简介

感谢您使用微软拼音输入法。

微软拼音输入法 2010 在先前版本的基础之上，对性能和准确度进行了重大改进，并增加了许多更加符合用户使用习惯的功能，是特别为您设计的一款多功能汉字输入工具。

选择适合您的输入风格

微软拼音输入法 2010 提供两种不同的输入风格

  1. 如果您喜欢基于语句的连续转换方式，请选择微软拼音 - 新体验 2010;

    微软拼音 - 新体验 2010 风格采用基于语句的连续转换方式，您可以不间断地键入整句话的拼音（全拼或简拼），不必关心分词和候选，这样既保证您思维流畅，又提高了您的输入效率。

  2. 如果您喜欢基于词语和短语转换的输入风格，请选择微软拼音 - 简捷 2010；

    微软拼音 - 简捷 2010 风格采用基于词语和短语的转换方式，您可以逐词输入所需的文字内容（全拼或简拼），操作过程简单易用，尤其适合在线聊天等网络应用场景。

随时进行搜索

微软拼音输入法 2010 提供了搜索插件功能。您可以在使用微软拼音输入法时点击搜索图标 [image] 或使用快捷键Ctrl+F8对正在输入的词语进行搜索。此外，您还可以根据需要添加及选择不同的搜索引擎。

词库更丰富

微软拼音输入法 2010 收录了最新热门网络词汇，使您在聊天等网络应用中的中文输入更加得心应手。

微软拼音输入法 2010 收集了47套专业词典，覆盖了从基础学科到前沿科学的众多科研领域。您只要作适当的选择，就可以把微软拼音输入法定制成录入专业文献的便利工具。

符合国家标准

微软拼音输入法 2010 词表中的单字读音通过了国家语委语言文字规范（标准）审定委员会审定。

获取更多在线信息

  • 访问官方网站
  • 登录官方论坛获得更多帮助

    © 2010，Microsoft Corporation。保留所有权利。

    微软拼音新体验风格，
    基于 Microsoft Corporation 与哈尔滨工业大学联合研制的输入法开发。
    © 2010, Microsoft Corporation 与或其供应商。 保留所有权利。

    微软拼音简捷风格，
    基于 Microsoft Corporation 与哈尔滨工业大学联合研制的输入法开发。
    © 2010, Microsoft Corporation 与或其供应商。 保留所有权利。


新增功能

新的输入风格：微软拼音 - 简捷 2010

微软拼音 2010 新增了基于词语和短语转换的输入风格：微软拼音 - 简捷2010 ，您可以逐词输入所需的文字内容（全拼或简拼），操作过程简单易用，尤其适合在线聊天等网络应用场景。

搜索插件

微软拼音输入法 2010 新增搜索插件功能。您可以在使用微软拼音输入法时点击搜索图标 [image] 或使用快捷键Ctrl+F8对正在输入的词语进行搜索。此外，您还可以根据需要添加及选择不同的搜索引擎。

词典自动更新

微软拼音输入法 2010 支持词库自动更新，保证您在输入中文时，能够随时打出最新最热门的词汇。

扩展词典共享

您可以下载由专业厂商提供的扩展词典，增加您的微软拼音输入法词汇量。您也可以制作自定义扩展词典，与其他用户分享。


快速操作指南

如果这是您第一次使用微软拼音输入法，按照下面四个步骤，您可以很轻松地掌握基本操作，学会使用。

第一步 打开微软拼音输入法 2010

在语言栏上单击键盘按钮 [image] ，然后在菜单中选择微软拼音 - 新体验2010。

微软拼音输入法的状态条将出现在语言栏上，如下图所示：

第二步 键入拼音

微软拼音输入法 2010 提供了两种输入风格，您在以后的使用过程中会慢慢熟悉。在这个例子中，让我们一起使用微软拼音输入法的默认设置：“微软拼音 - 新体验 2010”输入风格。我们来输入这样一句话“大家喜欢和她去打球”，请连续键入拼音，在输入过程中，您会看到：

在组字/拼音窗口中，虚线上的汉字是您输入拼音的转换结果，下划线上的字母是您正在键入的拼音。您可以按左右方向键定位光标来编辑拼音和汉字。

拼音下面是候选窗口，1号候选用蓝色显示，是微软拼音输入法对当前拼音串转换结果的推测，如果正确，您可以按空格或者1来选择。其他候选列出了当前拼音可能对应的全部汉字或词组，您可以按 PageDown 和 PageUp 翻页来查看更多的候选。

要点

  • 微软拼音输入法的默认设置支持简拼输入，对一些常用词，您可以只用它们的声母来输入。比如在上面的例子中，用“dj”输入“大家”。
  • 在输入状态，您可以用加号、减号或者 PageDown 和 PageUp 来翻页查看更多候选，但不可以用上下方向键来移动光标。

第三步 修改转换结果

在第二步中，您学会了输入拼音和选择候选。同时您可能注意到，微软拼音输入法的大多数自动转换都是正确的，但错误不能避免。对于那些错误转换，您可以在输入过程中进行更正，挑选出正确的候选；也可以在输入整句话之后进行修改。

在这个例子中，我们继续上一步的操作，在完整句子输入完之后，将“他”修改成“她”。按左右方向键将光标移到“他”的前面：

这时的候选窗口与第二步的略有不同。在这个例子中我们选择3号候选。

要点

  • 在修改状态，您可以按上下方向键在候选窗口中移动，也可以按加号、减号或者 PageDown 和 PageUp 来翻页。

第四步 确认输入

如果组字窗口和拼音窗口中的转换内容全都正确，按空格或者回车确认。

下划线消失，您输入的内容传递给了编辑器。至此，您已经掌握使用微软拼音输入法的四个基本步骤。

要点

  • 使用回车，当前组字窗口和拼音窗口中的所有内容，包括转换后的汉字以及未经转换的拼音全都被确认。
  • 使用空格，如果当前光标在组字窗口的最后并且没有拼音窗口，则组字窗口的内容被确认。

相关主题


状态条

微软拼音输入法的状态条集成在系统的语言栏中，语言栏上的按钮是可以定制的，下图显示的语言栏集成了微软拼音输入法的全部按钮。

单击状态条上的按钮可以切换输入状态或者激活菜单。状态条上各图标的功能如下表所示：

功能 | 图标及含义 | 激活菜单
选择输入风格 | 微软拼音 - 新体验 2010 微软拼音 - 简捷 2010 |
选择内码输入 | Unicode码输入 GB码输入 |
切换中/英文输入 | 中文输入 英文输入 | 无
切换全/半角 | 全角符号 半角符号 | 无
切换中/英文标点 | 中文标点 英文标点 | 无
选择字符集 | 简体中文字符集 繁体中文字符集 大字符集 |
使用软键盘 | 软键盘开关 | 无
使用输入板 | 输入板开关 | 无
搜索关键词 | 关键词搜索 | 无
选择搜索提供商 | 选择搜索提供商 |
打开功能菜单 | 功能菜单 |
打开帮助文件 | 帮助文件 |


搜索插件

微软拼音输入法 2010 提供了搜索插件功能，借助此功能，您可以随时对正在输入的内容进行搜索。

如何进行搜索？

当使用微软拼音 - 简捷 2010 风格时，如需对正在输入的内容进行搜索，请按“上下键”选择您要搜索的关键词，然后点击搜索按钮（或按快捷键Ctrl + F8），则可通过默认搜索提供商对此关键词进行搜索了。

如果您正在使用微软拼音 - 新体验 2010 风格，请点击状态条上的搜索按钮，选择需要的搜索提供商：

注意

微软拼音输入法 2010 并没有内置搜索提供商。所以当您第一次使用搜索插件功能时，需要首先选择添加一个搜索提供商。

什么是搜索提供商？

搜索提供商指提供搜索服务的搜索引擎。

如何添加新的搜索提供商？

如需添加新的搜索提供商，请进行如下操作：

  • 在状态条上点击“选择搜索提供商”
  • 点击“添加搜索插件”

    如何设置默认搜索提供商？

    如果您同时有多个搜索提供程序，则可指定其中一个作为默认选择。

    指定步骤为：

    • 在状态条上点击“选择搜索提供程序”
    • 点击“搜索提供商设置”
    • 在弹出的微软拼音输入法 2010 搜索提供商设置窗口中，选中您需设置为默认的搜索提供商。
    • 点击“设置默认值”按钮。

      如何删除搜索提供商？

      • 在状态条上点击“选择搜索提供程序”
      • 点击“搜索提供商设置”
      • 在弹出的微软拼音输入法 2010 搜索提供商设置窗口中，选中您需要删除的搜索提供商
      • 点击“删除”按钮

        注:

        您只能删除非默认的搜索提供商。


软键盘

您可以使用软键盘输入各种符号，也可以用鼠标在软键盘上单击来模拟实际键盘的输入。

打开或关闭软键盘

  • 单击状态条上的软键盘按钮
  • 选择您需要的软键盘，或选择“关闭软键盘”

软键盘布局

微软拼音输入法为您提供了13种软键盘布局：

PC键盘

希腊字母

俄文字母

注音符号

拼音字母

日文平假名

日文片假名

标点符号

数字序号

数学符号

制表符

中文数字/单位
特殊符号

选择软键盘布局

  • 点击状态条上的软键盘按钮选择相应的布局


功能菜单

打开功能菜单

  • 在输入法状态条上单击功能菜单按钮

相关主题


拼音窗口和组字窗口

拼音窗口显示您输入的拼音串，组字窗口显示转换后的汉字。较细的下划线显示您输入的拼音，较粗的下划线标出了转换后的结果。输入法会自动完成拼音转汉字的过程，您也可以按空格键强制转换。


候选窗口

在候选窗口中操作

候选窗口列出了具有相同读音的汉字或词组，您可以用鼠标或数字键来选择正确的候选。下面两种情况下出现候选窗口：

修改转换结果

当您修改组字窗口中内容的时候，在光标位置会出现候选窗口，如下图所示：

这个候选窗口与逐键提示下的略有不同。

  • 它有一个候选排序箭头 [image] (候选窗口竖排显示时为 [image])，单击这个箭头出现候选排序菜单，在菜单上您可以选择候选的排序方法。

  • 按上下方向键，您可以定位候选，按空格确认当前的候选选择。要在候选窗口中翻页，您仍可使用 PageUp 和 PageDown 键，或者加减号及方括号。

候选窗口显示方式

候选窗口有三种显示方式：横排、竖排和二维。其中，您可以在输入选项对话框选择横排或竖排，二维显示是竖排下的扩展。

横排

候选词语自左向右排列，符合操作习惯，但候选个数受候选词语长度影响。

竖排

每一页总是列出9个候选词语。

二维

二维候选窗口可以显示更多的候选，但只能在修改转换结果时，通过竖排显示扩展。

下图是修改转换结果时的竖排候选窗口，按Tab键或单击按钮 [image] ，候选窗口由一维变成二维。

在二维候选窗口中，按Tab键单击按钮 [image] 可以还原成一维竖排。

相关主题


微软拼音 - 新体验2010 输入选项

输入选项

打开输入选项对话框

  1. 打开输入法功能菜单

  2. 在功能菜单上单击“输入选项”

设置输入选项

输入选项对话框中有三张选项卡：

常规

设置拼音方式，中英文输入切换键。

相关主题

高级

设置字符集， 自学习和自造词，[回车键]功能，和候选设置。

相关主题

词典管理

选择使用已安装的词典，安装新词典，更新词典。

注:

新体验风格与简捷风格的词典管理是保持一致的。


输入窗口

打开输入选项对话框

输入窗口的上半部分显示您输入的拼音串，下半部分则显示候选词。您可以使用“上下键”选择候选词，按空格键进行转换，或按数字键直接转换。输入窗口中的所有拼音都转换完毕后，汉字会自动输入至当前的上下文中。

输入窗口还提供了搜索按钮和翻页按钮。


微软拼音 简捷2010 输入选项

输入选项

打开输入选项对话框

  1. 打开输入法功能菜单

  2. 在功能菜单上单击"输入选项"

设置输入选项

输入选项对话框中有三张选项卡：

常规

设置拼音方式，中英文输入切换键。

相关主题

高级

设置字符集， 自学习和自造词，[回车键]功能，和词语联想。

相关主题

词典管理

选择使用已安装的词典。

注:

新体验风格与简捷风格的词典管理是保持一致的。


微软拼音 - 新体验 2010

您使用这一输入风格进行输入的时候，拼音窗口中会同时存在多个未经转换的拼音音节。输入法自动掌握拼音转汉字的时机，以减少拼音窗口的闪烁。

不论是转换后的汉字还是未经转换的拼音，您都可以使用左右方向键定位进行编辑。

在新体验输入风格下，一旦您键入了大写字母，输入法则自动停止随后的汉字转换过程，直到您确认输入为止。除了大写字母外，输入法还能识别以 http, ftp 和 mailto 开头的地址。

相关主题


微软拼音 - 简捷 2010

这是微软拼音输入法 2010 新增的输入风格。如果您习惯基于词和短语转换的输入方式，请选择使用这种风格。

选择后选词

您可以通过数字键直接选择并转换候选词。或者您可以使用“上下键”选择候选词并按空格键转换。

翻页选择

您可以通过下列按键进行翻页：

  • 逗号（，）句号（。）
  • 减号（－）等号（=）
  • 左右方括号（[]）

    或点击翻页按钮

关键词搜索

您可以点击搜索按钮 [image] 或按快捷键“Ctrl + F8”对当前已转换的中文串（如果有）及选中的候选词进行搜索

相关主题


纯全拼输入

在纯全拼输入模式（选择了“全拼”，但未选择“支持简拼”）下，每个汉字都用完整的拼音输入。比如，要输入“一只可爱的小花猫”，必须键入“yizhikeaidexiaohuamao”。

相关主题


全拼（支持简拼）

在简拼输入模式下，您可以只用声母来输入汉字。比如，中国(zhg)、大家(dj)等。使用简拼输入可以减少击键次数，但通常候选多、转换准确率较低。

即使选择了“支持简拼”方式，您也可以使用完整的全拼进行输入以提高转换准确率。

相关主题


双拼输入

使用双拼输入，一个汉字需要两个键，第一个键为声母，第二个键为韵母。使用双拼输入可以减少击键次数，提高汉字输入的速度，但需要记忆双拼的键位对应。

微软拼音输入法双拼方案

双拼方案定义了每一个键与声母及韵母的对应关系，下图是微软拼音输入法为您提供的键位对应，您可以重新定义双拼方案。

定义双拼方案

  1. 打开输入选项对话框
  2. 单击"常规"选项卡

  3. 选择“双拼”
  4. 逐个选择键盘的键，并定义与之对应的声母和韵母
  5. 单击“另存为”按钮，为定制的双拼方案起名并保存

注:

双拼输入对微软拼音 - 新体验 2010 和微软拼音 - 简捷 2010 输入风格都适用。

相关主题


模糊拼音输入

如果您担心自己的口音会妨碍您使用拼音进行输入，那么您大可不必顾虑，微软拼音输入法为您提供了模糊拼音输入。

设置了模糊拼音对后，每当您输入一个混淆的拼音，和它模糊的音也会出现在候选中。比如，您设置了“sh-s”模糊音对，当您输入“si”的时候，“四”和“十”都会出现。微软拼音输入法支持以下十一个模糊音对。

模糊音对 | 默认 | 模糊音对 | 默认
zh, z | 是 | f, hu | 否
ch, c | 是 | wang, huang | 是
sh, s | 是 | an, ang | 是
n, l | 否 | en, eng | 是
l, r | 否 | in, ing | 是
f, h | 否 |  |

模糊拼音设置

在设置使用模糊拼音输入模式后，用户可以使用微软拼音输入法默认的模糊音方案，也可以根据自己的情况选择模糊音对。

  1. 打开输入选项对话框,单击"常规"选项卡

  2. 在“拼音设置”下单击“模糊拼音设置”按钮
  3. 从“模糊音对列表”中选择模糊音对

  4. 单击“确定”按钮保存自定义的模糊音方案

注:

模糊拼音对微软拼音 - 新体验 2010 和微软拼音 - 简捷 2010 输入风格都适用。


在线定义自造词

在您使用输入法的过程中，按下列步骤随时可以完成自造词的定义：

  1. 确保自造词功能已经打开
  2. 在组字窗口中选定您要定义的词

  3. 按回车

注意

  • 在线定义的自造词必须由2～9个汉字组成，并且不在输入法主词表中。
  • 在线定义自造词功能仅在微软拼音 - 新体验 2010 输入风格下提供。

相关主题


确认输入

在您确认输入之前，拼音窗口和组字窗口中的内容并没有传递给编辑器，这时如果您按了ESC键，拼音窗口和组字窗口中的内容将全部丢失。要完成输入过程，您可以按回车或者空格键。

  • 按回车键，拼音窗口和组字窗口中的内容，包括未转成汉字的拼音，将全部传递给编辑器。

    第一种情况，拼音窗口中还有拼音

    按回车前：

    按回车后：

    第二种情况，没有拼音窗口

    按回车前：

    按回车后：

  • 按空格键，如果拼音窗口中还有未转成汉字的拼音，则先转成汉字。

    第一种情况，拼音窗口中还有拼音

    按空格前：

    按空格后：

    第二种情况，没有拼音窗口

    按空格前：

    按空格后：

注意

  • 用户可以在“待转换汉字直接输入”和“拼音转换”间自定义ENTER键的功能。以上说明适用于ENTER键的默认设置（待转换汉字直接输入）。
  • 此确认输入方式适用于微软拼音 - 新体验 2010 输入风格


汉字转拼音

组字窗口中的汉字可以被反转成拼音，进行编辑。在微软拼音 - 新体验 2010 输入风格下，您可以使用 Shift+Backspace 键或者重音符(`)来进行拼音反转。

  • 使用Shift+Backspace，将光标左边的汉字反转成拼音。

    第一步，将光标移到汉字的右边

    第二步，按Shift+Backspace键

  • 使用重音符(`)，将光标右边的汉字反转成拼音。

    第一步，将光标移到汉字的左边

    第二步，按重音符(`)


设置拼音方式

  1. 打开输入选项对话框

  2. 在“拼音设置”下选择适当的拼音方式
  3. 单击“确定”

注意

  • 拼音设置在微软拼音 - 新体验 2010 和微软拼音 - 简捷 2010 输入风格中均适用

相关主题


设置中英文切换键

  1. 打开输入选项对话框

  2. 在“中英文输入切换键”下选择适当的切换方式
  3. 单击“确定”

注意

  • 中英文输入切换设置在微软拼音 - 新体验 2010 和微软拼音 - 简捷 2010 输入风格中均适用

相关主题


候选提示

设置候选窗口样式

  1. 打开输入选项对话框,单"高级"选项卡

  2. 在“候选设置”下选择“横排”或“竖排”
  3. 单击“确定”

显示拼音候选

  1. 打开输入选项对话框,单击"高级"选项卡
  2. 在"候选设置"下选中"输入时显示候选窗口"复选框
  3. 单击"确定"

设置词语联想

  1. 打开输入选项对话框,单击"高级"选项卡
  2. 在“候选设置”下选中“词语联想”复选框
  3. 单击“确定”

注意

  • “候选窗口设置”及”显示候选窗口”仅在微软拼音 - 新体验 2010 输入风格下有效。


字符集

选择合适的字符集，您既可以输入想要的汉字又不至于淹没在太多的候选中。微软拼音输入法为您准备了三套字符集：

  • 简体中文 收录了现代汉语的通用汉字。
  • 繁体中文 收录了繁体汉字等非规范汉字和现代汉语传承字。
  • 大字符集 简体和繁体字符集之和，覆盖了GBK中的绝大多数汉字和符号。

选择字符集

  1. 打开输入选项对话框,单击"高级"选项卡

  2. 在“字符集”下选择相应的字符集
  3. 单击“确定”

您也可以通过下面步骤来选择字符集：

  1. 在输入法状态条上单击字符集按钮 [image] 、 [image] 或
  2. 在字符集菜单上选择相应的字符集

注意

  • 字符集设置在微软拼音 - 新体验 2010 和微软拼音 - 简捷 2010 输入风格中均适用


自学习

微软拼音输入法的自学习功能，与以前版本相比，有了很大的改进：不仅学习能力加强，学习速度提高，同时您还可以像编辑自造词那样来编辑自学习的词语。

使用自学习

  1. 打开输入选项对话框,单击"高级"选项卡

  2. 在“词典设置”下选中“自学习”复选框
  3. 单击“确定”

清除自学习内容

  1. 打开输入选项对话框,单击"高级"选项卡
  2. 在“词典设置”下单击“清除自学习内容”按钮
  3. 在弹出的确认对话框中单击“确定”

注意

  • 自学习设置在微软拼音 - 新体验 2010 和微软拼音 - 简捷 2010 输入风格中均适用

相关主题


自造词

使用自造词功能，您可以定义输入法主词典中没有收录的词语；也可以为常用短语、缩略语定义快捷键以提高输入速度。

微软拼音输入法支持两类自造词：一类是能用拼音输入的由2～9个汉字构成的标准自造词；另一类是扩展的自造词，只能用快捷键输入，可由汉字、英文字母和标点符号等构成(但不能包含空格、制表符及其他控制字符)，最多由255个字符组成。

 | 标准自造词 | 扩展自造词
构成 | 2～9个汉字 | 汉字、英文和符号，最多255个字符
定义方式 | 在线定义、自造词工具 | 只能用自造词工具
输入方式 | 拼音和快捷键 | 只能用快捷键

使用自造词功能

  1. 打开输入选项对话框,单击"高级"选项卡

  2. 在“词典设置”下选中“自造词”复选框
  3. 单击“确定”

清除自造词

  1. 打开输入选项对话框,单击"高级"选项卡
  2. 在“词典设置”下单击“清除所有自造词”按钮
  3. 在弹出的确认对话框中单击“确定”

相关主题


词典管理

专业词典

微软拼音输入法 2010 收集了47套专业词典，覆盖了从基础学科到前沿科学的众多科研领域。您只要作适当的选择，并结合使用自学习和自造词功能，就可以把微软拼音输入法定制成录入专业文献的便利工具。

下表列出了全部47套专业词典，其中，微软拼音输入法默认使用的五套专业词典为：网络流行词汇、计算机科学、电子工程、生物化学和自动化。

网络流行词汇 | 计算机科学 | 化工 | 石油 | 电工 | 人体解剖学
组织学 | 电子工程 | 植物学 | 生物物理学 | 机械 | 胚胎学
化学 | 生物化学 | 农学 | 建筑、园林和城市规划 | 煤炭 | 土壤学
古生物学 | 自动化 | 航海 | 海洋科学 | 昆虫 | 微生物学
医学 | 地球物理学 | 动物学 | 物理学 | 生物细胞学 | 心理学
地理 | 地质学 | 力学 | 冶金 | 公路交通 | 天文学
大气科学 | 生理学 | 遗传学 | 林学 | 铁道 | 测绘学
数学 | 药学

流行词语

微软拼音输入法 2010 提供了流行词汇词典，包括最近流行的新词、热词。该词典默认被选中。

选择词典

  1. 打开输入选项对话框
  2. 单击“词典管理”选项卡

  3. 在已安装词典列表中选择相应的词典
  4. 单击"确定"

安装新词典

点击“安装新词典”按钮，微软拼音输入法将自动查找新词典，并提示用户进行安装。

词典更新

  • 如果选中“通过Microsoft Update自动更新微软发布的词典”，微软拼音输入法将自动更新词典
  • 如果点击“立即更新词典”，微软拼音输入法将马上开始词典更新操作

注意

  • 新体验风格与简捷风格的词典管理是保持一致的。


如何输入偏旁部首

偏旁是汉字的基本组成单位，有些偏旁本身也是独立的汉字，如山、马、日、月等。这些偏旁的输入，按其实际读音即可。

但是，另外许多偏旁部首本身不单独成字，没有读音，如冫(两点水儿)、纟(绞丝旁)等。对于这些字符集中收入的，但又没有明确读音的汉字部件，为了方便您用拼音输入，微软拼音输入法以偏旁部首名称的首字读音作为其拼音。比如“冫”用“liang”输入，“纟”用“jiao”输入。

下表列出了偏旁部首的名称，以及输入它们所使用的拼音。没有括号的偏旁部首可以在简体字符集下输入，括号里的偏旁部首在繁体字符集下输入，两者都可以在大字符集下输入。

偏旁 | 名称 | 输入
一画
丶 | 点 | dian
丨 | 竖 | shu
(乛) | 折 | zhe
二画
冫 | 两点水儿 | liang
冖 | 秃宝盖儿 | tu
亠 | 文字头儿 | wen
讠 | 言字旁儿 | yan
刂 | 立刀旁儿 | li
亻 | 单人旁儿 | dan
卩 | 单耳旁儿 | dan
阝 | 左耳刀儿 | zuo
(丷) | 八字头儿 | ba
(丆) | 石字头儿 | shi
冂 | 同字框 | tong
三画
辶 | 走之儿 | zou
氵 | 三点水儿 | san
忄 | 竖心旁 | shu
艹 | 草字头 | cao
宀 | 宝盖儿 | bao
(乊) | 乎字头 | hu
彡 | 三撇儿 | san
丬 | 将字旁 | jiang
扌 | 提手旁 | ti
犭 | 反犬旁 | fan
饣 | 食字旁 | shi
纟 | 绞丝旁 | jiao
夂 | 折文儿 冬字头儿 | zhe dong
四画
礻 | 示字旁 | shi
攵 | 反文儿 | fan
(爫) | 爪字头儿 | zhao
(罓) | 冈字旁 网字旁 | gang wang
(牜) | 牛字旁 | niu
五画以上
疒 | 病字旁 | bing
衤 | 衣字旁 | yi
钅 | 金字旁 | jin
虍 | 虎字头儿 | hu
糸 | 绞丝旁 | jiao
(罒) | 四字头儿 | si
(覀) | 西字头儿 | xi
(糹) | 绞丝旁 | jiao
(訁) | 言字旁 | yan
(釒) | 金字旁 | jin
(飠) | 食字旁 | shi


如何用内码输入非常用字符

微软拼音输入法不仅支持汉字的拼音输入，还支持使用汉字的十六进制 Unicode 和 GB18030 编码进行输入。比如，“和”的 Unicode 编码是“548C”，GB18030 编码是“BACD”。

内码输入是输入大字符集中收录的没有读音的汉字的有效途径。

使用Unicode码输入

  1. 打开输入法功能菜单

  2. 在功能菜单上单击“辅助输入法”
  3. 在辅助输入法菜单上选择“Unicode码输入”

使用GB码输入

  1. 打开输入法功能菜单
  2. 在功能菜单上单击“辅助输入法”
  3. 在辅助输入法菜单上选择“GB码输入”

注意

    您还可以用如下方法输入内码：

  • 输入重音符“`”和字母“U”以及相应的Unicode码，如输入`U548C您将得到“和”；
  • 输入重音符“`”和字母“G”以及相应的GB码，如输入`GBACD您将得到“和”；


输入英文

如何输入英文

您输入的中文文本中，是否经常混有英文单词或英文缩略语？如果出现这种情况，微软拼音输入法为您提供了多种选择：

  • 微软拼音 - 新体验 2010 使用微软拼音 - 新体验 2010 输入风格，输入法会自动识别以大写开头的英文单词。
  • 回车 在英文转换汉字之前按回车，适合输入混有少量英文单词的中文文本。
  • 输入切换 单击状态条上的中英文切换按钮( [image] 或 [image] )来切换输入状态，这种方式适合连续输入较多的英文。

相关主题


如何使用自造词工具

自造词工具用于管理和维护自造词词典以及自学习词表。对于自造词，您可以：编辑词条、设置词条快捷键，将自造词词典导入或导出到文本文件。对于自学习词表，您可以：删除词条、将词条移到自造词词典中或者导出到文本文件。

打开自造词工具

  1. 打开输入法功能菜单
  2. 在功能菜单上单击“自造词工具”

注意

  • 自造词工具有两个选项卡：“自造词”和“自学习词条”，默认打开“自造词”选项卡。

词条编辑

执行以下任一操作都会打开词条编辑对话框：

  • 双击一个词条
  • 在工具栏上单击新增词条按钮

在词条编辑对话框中，您可以：键入自造词，设置快捷键，选择多音字的拼音。

维护自学习词条

打开自造词工具后，单击界面左下方的“自学习词条”选项卡，进入自学习词条列表。自学习词条是输入法自动学习的，您不能添加、导入或者编辑它们。对这些词条，您可以删除、将它们移到自造词词典中或者导出到文本文件。

相关主题


如何用快捷键输入自造词

使用自造词工具，您可以为任何一个自造词设置快捷键，快捷键由2～8个小写英文字母或数字组成。当您再次遇到这个词的时候，就可以用快捷键加上引导的重音符和字母Z 输入。

比如，您为自造词“微软拼音输入法”设置了快捷键mspy，就可以按下面的步骤输入：

  1. 输入重音符(`)、字母Z以及快捷键
  2. 按空格

注意

  • 要使用快捷键输入，必须启用自造词功能。
  • 用快捷键输入自造词，必须在拼音窗口的开始位置。

相关主题


与Office集成的功能

以下这些功能必须和中文Office产品同时使用。

  • 汉字重选

    汉字重选功能能够将已经确认的汉字串重新载入微软拼音输入法的组字窗口中，您可进一步修改拼音或进行候选词的选择，就象刚刚录入一样。汉字重选基于原文档修改处的上下文信息，更准确地给出您所需的候选。要实现“汉字重选”，您可以在右键菜单上选择相应的命令，或者使用快捷键 [image] +C。

  • 鼠标右键候选词菜单

    鼠标右键菜单将列出光标所在位置汉字串的5个最有可能的候选词列表，同时也给出“汉字重选”功能的右键菜单。

  • 上下文敏感输入

    微软拼音输入法可根据光标位置的上下文给出当前拼音输入的更准确的转换结果。

  • 拼音指南

    利用 Microsoft Word 的“拼音指南”功能，您可在中文字符上标注汉语拼音。

  • 更新输入法词典

    更新输入法词典是微软拼音输入法和 Word 集成的新功能。用户自造词词典可以在微软拼音输入法和 Word 之间通用，对中文校对起到非常重要的作用。您可以通过微软拼音输入法，或者在 Word 中对词典进行编辑和更新。


新词注册

新词注册 如果您选择“注册并发送”并单击“注册”按钮，有关该注册词语和微软输入法的信息将随着词语注册的过程同时传送给Microsoft。如果您不选择“注册并发送”，将没有任何资料传送给Microsoft。

打开“更新微软拼音输入法词典”

  1. 打开输入法 功能菜单

  2. 在功能菜单上单击新词注册

注意

  • 单击注册后，您定义的新词将被加入到“用户自造词”中。您可以单击自造词工具按钮，打开自造词工具。
  • 您传送给Microsoft的词语，如果反映了用户的共同需求，将会通过词典更新提供给所有的用户。

相关主题


转换错误登录

转换错误登录 所收集的数据将用于统计分析，且仅用于自然语言技术的研究和产品以及服务质量的改善。仅限于该目的，该数据将被复制、翻译、修改、发行、传送以及其他方式使用。该数据不会用于您的身份识别或联系方式。

打开“微软拼音输入法文字转换错误报告”

  1. 打开输入法 功能菜单

  2. 在功能菜单上单击 转换错误登录

对“文字转换错误报告”进行自定义设置

  1. 打开输入法功能菜单

  2. 在功能菜单上单击转换错误登录

  3. 单击 设置 按钮
  4. 选择或不选择 自动记录文字转换错误 复选框
  5. 单击 确定

注意

  • "记录文字转换错误设置" 在默认状态下是关闭的。 第一次点击 转换错误登录, 会弹出一个对话窗口，您可以单击按钮“是”激活“转换错误登录”。
  • 转换错误登录在微软拼音 - 新体验 2010 和微软拼音 - 简捷 2010 输入风格中均适用

相关主题


词典更新

微软拼音输入法 2010 支持词典自动/手动更新，保证您在输入中文时，能够随时打出最新最热门的词汇。

相关主题


汉语拼音标准

声母和韵母

微软拼音输入法采用的汉字标音方案遵照1958年2月11日第一届全国人民代表大会第五次会议批准的《汉语拼音方案》。为了在键盘上的实现方便，微软拼音输入法用字母v表示ü。此外，《汉语拼音方案》中一些特殊发音汉字的标注在微软拼音输入法中也采用了不同的记法。微软拼音输入法与《汉语拼音方案》的不同处如下表所示：

汉语拼音方案 | 微软拼音输入法
ü | v
誒 ê | ea
噷 hm | hen
哼 hng | heng
呒 m | mu
嗯 n, ng | en

声调符号

微软拼音输入法支持带调输入。在微软拼音输入法中，分别用1、2、3、4表示汉语的四个声调：阴平、阳平、上声、去声；5表示轻声。

隔音符号

微软拼音输入法支持用单引号(')作为隔音符号，在音节界限发生混淆的时候，用以分割音节。此外，您还可以使用空格或者声调来做音节切分。


用键一览表

当您使用微软拼音输入法时，会经常用到下面这些操作键。

按键 | 功能
空格 | 将拼音转换成汉字或者选择候选
回车 | 确认输入
左右箭头 | 在拼音窗口和组字窗口中移动
Home/End | 移动到拼音窗口和组字窗口的起始或末尾
上下箭头 | 在候选窗口中移动
PgUp/PgDn | 候选窗口翻页
加号/减号 | 候选窗口翻页
左右方括号 | 候选窗口翻页
Shift+Backspace | 将光标左边的汉字反转成拼音
重音符` | 将光标右边的汉字反转成拼音或者用快捷键输入自定义词组

此外，操作系统还提供了与输入法操作有关的热键。

按键 | 功能
Ctrl+空格 | 打开或关闭输入法
Shift | 中英文输入切换
Ctrl+. | 中英文标点切换
Shift+空格 | 全半角符号切换

相关主题


中文标点

常用中文标点与键位的对照如下表所示，这些中文标点与全半角设置无关，总显示为全角。
中文标点 | 符号 | 键位 | 说明
句号 | 。 | . |
逗号 | ， | , |
分号 | ； | ; |
顿号 | 、 | \ |
冒号 | ： | : |
问号 | ？ | ? |
感叹号 | ！ | ! |
双引号 | “” | " | 自动配对
单引号 | ‘’ | ' | 自动配对
左书名号 | 《〈 | < | 自动嵌套
右书名号 | 》〉 | > | 自动嵌套
省略号 | …… | ^ | 双符处理
破折号 | —— | _ | 双符处理
间隔号 | · | @ |
连接号 | — | & |
人民币符号 | ￥ | $ |


关于词表

微软拼音输入法词表中的汉字读音通过了国家语委语言文字规范(标准)审定委员会审定(唯一例外是保留了“桔”字的“ju2”读音，因为在现代汉语词典中，“桔”被认为是“橘”的俗字，并且被广泛使用)。