Programminformation

Navigation: »No topics above this level«

Programminformation

 Return to chapter overview

Für Windows® XP, Windows Vista™, Windows® 7 und Windows® 8

Copyright © 1999-2013, Ashampoo GmbH & Co. KG

Felix-Wankel-Str. 16, 26125 Oldenburg, Germany

Programmierer: Ashampoo Technology Team

Programm-Oberflächen Design: Sebastian Strzelecki

Hilfe & Dokumentation: Sven Krumrey & Manuel Verlaat

Wichtig:

Dieses Programm unterliegt den Bestimmungen der

Lizenzvereinbarung, denen Sie bei der Installation zugestimmt haben.


Willkommen

Navigation: Programminformation >

Willkommen

 Return to chapter overview

Videobearbeitung, die keine Wünsche offen lässt!

Ashampoo Movie Studio ist die Komplettlösung für Ihre Videobearbeitung von der Erstellung bis zur Produktion.

- Teilen, schneiden und konvertieren Sie Videos mühelos

- Vertonen Sie Szenen mit Hintergrundmusik

- Erschaffen Sie beeindruckende Szenenwechsel mit Übergangseffekten

- Exportieren oder brennen Sie Ihre Filme auf DVD und Blu-ray

Alles inklusive

Ashampoo Movie Studio enthält alles, was Sie brauchen. Von der Bearbeitung bis zur Produktion.

Videos einfach maßgeschneidert

Schneiden Sie Szenen sekundengenau zu und entfernen Sie störende Werbung einfach.

Eindrucksvolle Szenenwechsel

Verbinden Sie Videos mühelos durch hochwertige Übergangseffekte und erzielen Sie hollywoodreife Szenenwechsel.

Animierte Textüberlagerungen

Egal ob Vorspann, Abspann oder Texteinblendungen. Mit Ashampoo Movie Studio gestalten Sie ansprechende Textüberlagerungen mühelos.

Bildeffekte und Musikuntermalung

Nutzen Sie die integrierten Feineinstellungen und passen Sie z.B. Helligkeit, Kontrast und Sättigung nach Ihren Wünschen an. Unterlegen Sie einzelne Szenen mit Musik und wenden Sie Effekte wie Sepia für zusätzliche atmophärische Tiefe an.

DVD und Blu-ray brennen

Erstellen Sie DVDs und Blu-rays ohne weitere Zusatzprogramme direkt aus dem Programm heraus. Natürlich können Sie Ihre Filme auch einfach als Videodateien speichern.

Professionelle Ergebnisse auch ohne Profiwissen

Sie müssen kein Experte sein. Mit der intuitiven Schritt-für-Schritt Benutzeroberfläche erzielen Sie im Handumdrehen profesionelle Ergebnisse, ganz ohne Vorwissen.


How To

Navigation: Programminformation >

How To

 Return to chapter overview

Sie möchten einen Film schneiden, mit Anmerkungen versehen oder mit Musik unterlegen? Mit ein paar Klicks ist das kein Problem!

Ein Beispiel: Sie möchten zwei Filme mit einem Übergang verbinden?

Sie klicken auf Film erstellen.

Es folgt nun die Auswahl, ob sie ein leeres Projekt öffnen wollen oder einen Film mit Thema (also mit vordefiniertem Vorspann, Abspann, Einblendungen). Wählen Sie hier Leeres Projekt erzeugen.

Sie wählen zwei Filme über einen Klick auf Filme hinzufügen aus.

Nun sind beide Filme in der Zeitleiste zu sehen. Setzen Sie den Cursor mit einem Klick zwischen die Filme, um einen Übergang zu platzieren.

Sie wählen einen Übergang über einen Klick auf Übergang hinzufügen aus.

Fertig! Der Übergang befindet sich nun zwischen den Filmen. Nun wählen Sie das Dateiformat aus, welches der Film haben soll.

Hier können Sie das Ausgabeformat oder den Datenträger (DVD, Blu-ray) auswählen. Klicken Sie dann Auflösung auswählen.

Klicken Sie nun auf Sie auf die gewünschte Auflösung und danach auf Qualität auswählen.

Nun können Sie per Schieberegler die Qualität auswählen. Klicken Sie danach auf Ausgabe auswählen.

Nun wählen Sie den Ordner aus, wo der Film gespeichert werden soll, fügen (wenn gewünscht) einen Dateinamen ein und klicken auf Projekt produzieren. Fertig!


Film erstellen

Navigation: Programminformation >

Film erstellen

 Return to chapter overview

Aufbau

Was bedeutet im Ashampoo Movie Studio , einen Film zu erstellen? Ganz einfach: Sie nehmen einen Film und fügen Musik, Übergänge, Überlagerungen oder Themen hinzu, sowie schneiden und/oder bearbeiten ihn.

Der Grundaufbau ist dabei sehr simpel. Auf der linken Seite sehen Sie die Vorschau, rechts die Möglichkeiten, Filme, Musik und Motive hinzuzufügen und unten eine Vorschau in Form eines Filmstreifens für die Navigation.

Film / Musik hinzufügen

Film hinzufügen öffnet einen kleinen Browser, in dem Sie zum gewünschten Ordner browsen können. Rechts im Bild sehen Sie dann eine Thumbnailvorschau der sich dort befindlichen Filme. Sollte bei einem Film keine Vorschau zu sehen sein, sondern nur ein gelbes Warndreieck, so fehlt Ihnen der Codec für den jeweiligen Film. Für diesen Fall muss der Codec installiert werden, z.B. mit einem Codec-Pack.

Möchten Sie einen Film hinzufügen, so klicken Sie auf das Plus auf den Thumbnails (s.u.), doppelklicken darauf oder ziehen den Film per Drag & Drop in den Filmstreifen unterhalb.

Auf die gleiche Art und Weise können Sie auch Musik hinzufügen.

Übergänge, Überlagerung und Themen bereichern Ihre Filme und ergänzen Sie dabei um optische Highlights oder Informationen.

Übergang

Ein Übergang ist dabei eine Animation, um zwei Filme miteinander zu verbinden. Sie finden unter Übergänge einfügen eine Auswahl stimmungsvoller Überblendungen. Auch hier klicken Sie auf das grüne Plus auf den Thumbnails (s.u.), doppelklicken darauf oder ziehen den Film per Drag & Drop in den Filmstreifen unterhalb. Bitte denken Sie daran, vorher den Cursor dort zu positionieren, wo der Übergang eingefügt werden soll.

Überlagerung

Eine Überlagerung ist eine Einblendung, welche durch einen Text ergänzt werden kann. Auch hier klicken Sie auf das grüne Plus auf den Thumbnails (s.u.), doppelklicken darauf oder ziehen den Film per Drag & Drop in den Filmstreifen unterhalb. Klicken Sie einfach auf den Text in der Vorschau, um ihn zu bearbeiten.

Themen

Unter Themen finden Sie thematisch geordnet Vor- und Abspanne, Untertitel und Musik, mit denen Sie ihre Videos verschönern können. Wenn Sie links auf eine Kategorie klicken (in diesem Beispiel: Geburt), sehen Sie rechts die passenden Elemente, die sei einfach in Ihr Video ziehen (oder mit Doppelklick / klick auf das Pluszeichen hinzufügen) können.

Löschen, Teilen, Start - Ende, Werte verändern (Optimieren)

Zur weiteren Bearbeitung des Videos finden Sie links unterhalb des Filmstreifens vier Schaltflächen.

Film löschen - Löscht den jeweils ausgewählten Film, nicht das ganz Projekt.

Film teilen - Teilt den Film in zwei Teile auf um ihn z.B. auf zwei Dateiträgern aufzuteilen oder die Teile mit Überblendungen zu verbinden. Details

Start- und Endzeitpunkt - Schneidet störende Trailer und Einblendung zu Beginn und Ende des Films heraus. Details

Optimierung des Films - Ändert Farbwerte, dreht und spiegelt den Film, setzt Effekte. Details


Auflösung auswählen

Navigation: Programminformation > Film erstellen >

Auflösung auswählen

 Return to chapter overview

In diesem Menü können Sie auswählen, in welchem Format der Film erstellt werden soll. Wo soll der Film wiedergegeben werden? Auf einem Full HD-Fernseher ist eine gänzlich andere Auflösung sinnvoll als auf einem kleinen Fernseher oder einem handelsüblichen Mobiltelefon. Daher hat das Programm fünf Auswahlmöglichkeiten für Sie, die ein breites Spektrum an Wiedergabegegeräten abdecken.

Full HD: bietet Ihnen die Auflösung moderner Full HD Displays, wie sie moderne Fernseher / PC-Bildschirme haben, nämlich 1920×1080 Bildpunkte.

HD: entspricht 1280×720 Bildpunkten und ist bei kleineren Monitoren oder älteren HD-Fernsehern empfehlenswert.

DVD: entspricht der Auflösung, welche DVDs bieten, nämlich 1050 × 576 Bildpunkte (für 16:9 Darstellung) bzw. 788 × 576 Bildpunkte für das klassische Fernsehformat 4:3.

TV (NTSC / PAL): entspricht 640 x 480 Bildpunkten und ist für klassische Röhrenfernseher oder kleinere Displays optimiert.

Mobiltelefon Qualität: entspricht 320 x 180 Bildpunkten, welches besonders bei kleineren / älteren Mobiltelefonen noch Standard sind. Nennen Sie ein High End-Produkt Ihr Eigen, so können Sie auch höhere Auflösungen bis hin zu Full HD auswählen.

Klicken Sie einfach auf die passende Schaltfläche und fahren Sie mit Qualität auswählen fort.

Sollten Sie diese Meldung sehen...

Nicht jede Quelle eignet sich für jede Auflösung. Nehmen Sie z.B. ein Video mit geringer Auflösung und wollen es in Full HD anzeigen lassen, so erfolgt ein sog. Upscaling. Dabei wird versucht, die fehlenden Pixel zu errechnen, was natürlich keinen Fehler darstellt, im Ergebnis aber manchmal suboptimal wirkt. Stellen Sie sich einfach einen Luftballon mit Aufdruck vor. Wird er zu stark aufgeblasen, wirkt der Aufdruck grob und unschön, ähnliches kann beim Upscaling passieren. Daher wird empfohlen, für kleinere Auflösungen der Quelle auch kleinere Auflösungen im Projekt (hier: im Zielformat) zu nutzen.


Qualität auswählen

Navigation: Programminformation > Film erstellen >

Qualität auswählen

 Return to chapter overview

Nachdem Sie die Auflösung ausgewählt haben, können Sie nun die Qualität des Videos einstellen. Mittels eines Schiebereglers (s. Pfeil) und einer Vorschau können Sie dies komfortabel erledigen. Ziehen Sie einfach mit gedrückter Maustaste den Regler von links nach rechts, um die gewünschte Qualität zu erreichen. Die Vorschau gibt dabei einen Anhaltspunkt, welche Qualität sie beim fertigen Video erwarten können. Bitte beachten Sie dabei, dass bei maximaler Qualität auch größere Dateien entstehen, die zu erwarten Dateigröße sehen Sie dabei immer unten mittig (s. grüner Rahmen).

Mit einem Klick auf Ausgabe auswählen fahren Sie fort.


Fortschrittsanzeige

Navigation: Programminformation > Film erstellen >

Fortschrittsanzeige

 Return to chapter overview

Wenn ein Film berechnet wird, zeigt Ihnen die Fortschrittsanzeige, wie weit der Prozess schon fortgeschritten ist und wie lange dieser noch dauern wird. Dabei sehen Sie einen Fortschrittsbalken mit entsprechender Angabe in Prozent (grüner Rahmen) und rechts eine Berechnung der Restzeit (s. Pfeil).


Speicherort wählen

Speicherort auswählen / Film benennen

Navigation: Programminformation > Film erstellen >

Speicherort auswählen / Film benennen

 Return to chapter overview

Hier sehen Sie zusammengefasst das Format (in diesem Fall: WMV), die Auflösung (HD 1080p) und die Größe des fertigen Videos und können nun den Speicherort / das Zielverzeichnis festlegen.

Um den richtigen Speicherort festzulegen, navigieren Sie einfach in dem zentralen Browser zum gewünschten Ordner (in diesem Beispiel Desktop, s. Pfeil).

Sie können den Film natürlich auch individuell benennen. Geben Sie einfach in der unteren Box (s. grüner Rahmen) den Dateinamen ein.

Klicken Sie nun auf Projekt produzieren, um den Vorgang abzuschließen, der Film wird dann erstellt.


Navigation im Film

Navigation: Programminformation > Film erstellen >

Navigation im Film

 Return to chapter overview

Wenn Sie passgenau schneiden oder Einblendungen platzieren möchten, ist eine punktgenaue Navigation unumgänglich, um ein perfektes Ergebnis zu bekommen. Aus diesem Grund bietet Ashampoo Movie Studio die Möglichkeit, großzügig zu zoomen, Bild für Bild oder auf die Millisekunde genau zu arbeiten.

Genaues Navigieren innerhalb des Films

Wenn sie eine bestimmte Stelle des Films auswählen möchten (z.B. um dort etwas zu schneiden oder einzufügen), so klicken Sie an diese Stelle im Filmstreifen oder auf die Zeitleiste darüber.

Genauer geht es mit der exakten Eingabe der Zeit, die sie rechts unten finden. Dort können Sie von der Stunde bin zur Millisekunde genau eingeben, auf welche Position der Cursor springen soll. Tippen Sie einfach den Zeitpunkt ein und klicken dann auf Zu Zeitpunkt springen.

Den Zoom finden Sie auf der rechten Seite (s. Bild). Mit ihm können Sie den Film den Film in der Ansicht so dehnen, dass sie den Cursor sehr exakt setzen können.

Navigation Bild für Bild

Die Navigationsleiste wurde klassisch designt, um Ihnen eine Einarbeitung weitgehend zu ersparen. Die Funktionen im Überblick:

15 Bilder (Frames) zurück (links): Wenn Sie sich an einem Punkt im Film befinden, so geht Ashampoo Movie Studio fünfzehn Bilder zurück. Dies kann Ihnen helfen, wenn Sie einen bestimmten Punkt suchen, eine Bild-für-Bild Navigation aber zu lange dauern würde.

Bild zurück (2.v.l.): Diese Schaltfläche bewegt sich pro Mausklick ein Bild zurück. Sind Sie einem bestimmten Punkt im Film sehr nahe, können Sie ihn so nicht verfehlen.

Abspielen: Spielt den Film ab der ausgewählten Stelle ab.

Bild vor (2.v.r.): Diese Schaltfläche bewegt sich pro Mausklick ein Bild vorwärts. Sind sie einem bestimmten Punkt im Film sehr nahe, können Sie ihn so nicht verfehlen.

15 Bilder (Frames) vor (rechts): Wenn Sie sich an einem Punkt im Film befinden, so geht Ashampoo Movie Studio fünfzehn Bilder weiter. Dies kann Ihnen helfen, wenn Sie einen bestimmten Punkt suchen, eine Bild-für-Bild Navigation aber zu lange dauern würde.


Projekt mit Thema erstellen

Navigation: Programminformation > Film erstellen >

Projekt mit Thema erstellen

 Return to chapter overview

Ein Thema ist bedeutet im Ashampoo Movie Studio ein Komplettpaket von Vorspann, Abspann, Untertiteln und Musik für Ihre Filme. Unsere Designer haben für viele Anlässe und auch Filmgenres entsprechende Pakete geschnürt.

Sie finden diese Funktion wenn Sie auf der Startseite auf Film erstellen klicken und in dem kleinen Menü Projekt mit einem Thema erzeugen auswählen (s. Pfeil).

Auf der linken Seite sehen Sie die Themen, welche zur Auswahl stehen, rechts eine animierte Vorschau Ihres Films. So können Sie sich links ganz bequem durch die Auswahlleiste klicken und rechts anschauen, wie Ihr Film mit dem Thema aussehen würde. Wenn Sie Ihre Wahl getroffen haben, klicken Sie auf Film schneiden, um fortzufahren.


Film auswählen

Navigation: Programminformation > Film erstellen > Projekt mit Thema erstellen >

Film auswählen

 Return to chapter overview

Um einen Film hinzuzufügen, klicken Sie auf Videodatei hinzufügen (es öffnet sich dann ein klassischer Auswahldialog) oder ziehen Sie per Drag & Drop einen Film in das Fenster.

Klicken Sie auf Thema auswählen, um fortzufahren.


Schrift formatieren

Navigation: Programminformation > Film erstellen >

Schrift formatieren

 Return to chapter overview

Wenn Sie z.B. in einer Überlagerung einen Text hinzufügen möchten, so kann dieser Text in Farbe, Größe, Schriftart und Platzierung individuell formatiert werden. Klicken Sie einfach auf den Text in der Vorschau und es öffnet sich rechts das Menü mit den verfügbaren Einstellmöglichkeiten.

Im oberen Feld geben Sie den gewünschten Text ein, darunter wählen Sie die Schriftart und Platzierung aus. Die Platzierung erfolgt, indem Sie auf der kleinen schematischen Darstellung (s. Pfeil) einfach auf den Platz klicken, wo später der Text erscheinen soll (in diesem Beispiel ist der Text mittig).

Darunter können Sie die Schriftgröße festlegen (per Schieberegler oder Zahleneingabe) und die Farbe definieren.

Der Effekt bildet in diesem Menü den Abschluss, hier können Sie zwischen kein Effekt und einem Ein- / Ausblenden des Textes auswählen.

Klicken Sie auf OK, um fortzufahren.


Film teilen

Navigation: Programminformation > Film erstellen >

Film teilen

 Return to chapter overview

Wenn Sie einen Film in zwei Teile aufteilen möchten (z.B. um sie anders anzuordnen, auf 2 Datenträgern zu separieren oder per Überblendung stilvoll zu verbinden), so kann auch dies bequem erledigt werden.

Sie finden diese Funktion hinter dem Scherensymbol.

Klicken Sie einfach in den Filmstreifen, um den Punkt zu setzen, an dem der Film geteilt werden soll.

Sie können natürlich auch Zoomen oder sich feinmotorisch Bild für Bild innerhalb des Films bewegen, um den exakten Zeitpunkt zu finden. Der Zeitpunkt, zu dem der Film geteilt wird, wird durch eine blauen Linie (s. Pfeil) symbolisiert. Klicken Sie dann auf Schnitt einfügen, um den Vorgang abzuschließen.


Start- und Endzeitpunkt schneiden

Navigation: Programminformation > Film erstellen >

Start- und Endzeitpunkt schneiden

 Return to chapter overview

Viele Filme leiden darunter, dass sie zuerst mit Werbung, Warnmeldungen oder Trailern beginnen, bzw. eine Aufnahme zeitlich nicht exakt terminiert werden konnte. Daher bietet die Funktion Start-Endzeitpunkt die Möglichkeit, bequem unnötige Sequenzen vor und nach dem Film zu entfernen.

Sie finden diese Funktion hinter der Schaltfläche mit dem geschnittenen Film.

Dazu bietet Ashampoo Movie Studio rote Schnittflächen an (s. Bild), die Sie einfach an den Beginn / das Ende Ihres Films ziehen können. Damit Sie exakt diese Punkte treffen können, bietet ihnen die Feinnavigation die Möglichkeit, auch von Bild zu Bild zu springen oder die Zeitpunkte bis auf die Millisekunde genau festzulegen.

Klicken Sie auf Video schneiden, um fortzufahren.


Bildbearbeitung und Optimierung

Navigation: Programminformation > Film erstellen >

Bildbearbeitung und Optimierung

 Return to chapter overview

Nicht jeder Film ist optimal aufgenommen. Besonders nicht-professionelle Aufnahmen mit Handys oder handelsüblichen Digitalkameras sind häufig hinsichtlich Helligkeit, Lautstärke oder Kontrast verbesserungswürdig.

Daher bietet das Ashampoo Movie Studio die Möglichkeit, diese Einstellungen komfortabel vorzunehmen. Sie finden diese Funktion hinter der Schaltfläche mit dem Zauberstab.

Für Helligkeit, Kontrast, Gamma, Sättigung oder Schärfen können Sie per Schieberegler oder mit direkt eingegebener Zahl die Werte setzen. Auf der linken Seite finden sie ein Vorschaubild, wo sie den Erfolg Ihrer Bemühungen verfolgen können. Möchten Sie die ursprünglichen Werte wiederherstellen, klicken Sie hinter den betroffenen Textfeldern einfach auf Zurücksetzen.

Das Drehen oder Spiegeln von Filmen ist ebenfalls kein Problem. Klicken Sie einfach auf die Knöpfe (links / recht drehen bzw. vertikal / horizontal spiegeln)

Die Lautstärke der Tonspur ist ebenfalls über einen Schieberegler einzustellen, auch hier können Sie einen konkreten Zahlenwert setzen.

Unter Effekte finden Sie vier Effekte (Graustufen, Sepia, Umkehren, Alter Film), die ihren Film entsprechend umwandeln, wie Sie es vielleicht auch von Bildbearbeitungsprogrammen kennen.

Klicken Sie auf OK um fortzufahren.


Dauer und Positionierung von Elementen

Navigation: Programminformation > Film erstellen >

Dauer und Positionierung von Elementen

 Return to chapter overview

Egal, ob Sie schneiden, Einblendungen positionieren oder die Anzeigedauer eines Bildes festlegen möchten, die Elemente müssen punktgenau gesetzt werden.

Wenn Sie ein Element (Musik, Bild, Vorspann, etc.) eingefügt haben, fahren Sie mit der Maus über den linken bzw. rechten Rand des Elements.

Der Mauszeiger verwandelt sich nun in das Symbol, welches Sie unten sehen. Wenn Sie nun die linke Maustaste gedrückt halten, können Sie das Element problemlos auf die gewünschte Länge ziehen.


Laufwerk auswählen

Navigation: Programminformation > Film erstellen >

Laufwerk auswählen

 Return to chapter overview

Wenn Sie eine DVD oder Blu-ray brennen möchten, so können Sie hier das Laufwerk und die Brenngeschwindigkeit auswählen. Klicken Sie einfach auf das gewünschte Laufwerk und (wenn gewünscht) die Schreibgeschwindigkeit. Für die Schreibgeschwindigkeit öffnet sich eine Dropdownliste, wo andere Brenngeschwindigkeiten auswählbar sind. Generell können sie einfach das standardmäßig ausgewählte Maximum nutzten, ein Herabsetzen der Geschwindigkeit ist nur bei auftretenden Brennfehlern zu empfehlen.


Formatauswahl

Navigation: Programminformation > Film erstellen >

Formatauswahl

 Return to chapter overview

Bei der Formatauswahl können Sie zwischen der Ausgabe in drei Dateiformaten (AVI, WMV, MPG ) und dem Brennen auf DBD bzw. Blu-ray auswählen. Klicken Sie einfach auf die entsprechende Schaltfläche und dann auf Laufwerk auswählen, um fortzufahren.


Werbung schneiden

Navigation: Programminformation >

Werbung schneiden

 Return to chapter overview

Bei Aufnahmen aus dem Fernsehen ist die enthaltene Werbung in den Filmen ein echtes Ärgernis. Man kann sie überspringen oder einfach dieses Modul nutzen. Mit ein paar Handgriffen entfernen Sie ärgerliche Werbung für ungetrübten Filmgenuss.

Sie finden diese Funktion auf der Startseite unter Werbung schneiden.

Haben Sie Ihren Film ausgewählt, öffnet sich das Schnittmenü, in dem schon zwei oder mehr Schaltflächen (ja nach Länge des Films) angeboten werden. Diese können Sie verschieben / in ihrer Länge verändern, indem sie auf den Beginn / das Ende der Schnittfläche (jeweils mit blauer Linie gekennzeichnet) klicken und sie mit gedrückter Maustaste in die gewünschte Richtung ziehen. Brauchen Sie es genauer, können Sie natürlich auch Bild für Bild ober zeitlich exakt navigieren und schneiden.

Um eine Schnittfläche zu löschen, genügt ein Klick auf das Löschsymbol, welches Sie in jeder Schnittfläche eingeblendet finden (s. Pfeil).

Benötigen Sie ein zusätzliche Schnittfläche, weil z.B. der Film durch diverse Werbeunterbrechungen gestört ist, reicht ein Klick auf Schaltfläche links (s. Pfeil) und sie erscheint an der Stelle, wo Sie mit dem Cursor zuletzt in den Filmstreifen geklickt haben / welchen Zeitpunkt Sie manuell eingegeben hatten.

Klicken Sie danach aufFormatauswahl, um fortzufahren, der Film wird daraufhin dort geschnitten, wo sich die Schnittstellen befinden.


Film auswählen

Navigation: Programminformation > Werbung schneiden >

Film auswählen

 Return to chapter overview

Wenn Sie Werbung in einem Film schneiden möchten, muss der Film zuerst ausgewählt werden. Dazu öffnet sich ein Browser, auf dem Sie links Ihr System sehen und rechts die Filme, die sich im aktuell ausgewählten Ordner befinden. Bitte wählen Sie links den Ordner aus, wo sich der gewünschte Film befindet und klicken dann rechts auf die entsprechende Datei.

Fahren Sie mit einem Klick auf Werbung schneiden fort.


Dateien umwandeln

Navigation: Programminformation >

Dateien umwandeln

 Return to chapter overview

Dateien umwandeln kann Ihnen in vielerlei Hinsicht gute Dienste leisten. Ist ein Video zu groß, kann es aufgrund seines Formats nicht auf Ihren Gerät angespielt werden oder möchten Sie Ihre Sammlung einfach einheitlich haben, bietet Ashampoo Movie Studio Ihnen eine bequeme Möglichkeit, ohne dass Sie dafür Fachwissen oder langwierige Einarbeitung aufbringen müssen. Einfach eine Datei auswählen, das Ausgabeformat, dessen Auflösung und Qualität auswählen- fertig!

Sie finden Dateien umwandeln auf dem Startbildschirm.

Film auswählen

Formatauswahl

Auflösung auswählen

Qualität auswählen

Speicherort auswählen

Fortschrittsanzeige

Nach der Umwandlung


Film auswählen

Navigation: Programminformation > Dateien umwandeln >

Film auswählen

 Return to chapter overview

Um einen Film hinzuzufügen, klicken Sie auf Videodatei hinzufügen (es öffnet sich dann ein klassischer Auswahldialog) oder ziehen Sie per Drag & Drop einen Film in das Fenster.

Klicken Sie auf Formatauswahl, um fortzufahren.


Speicherort auswählen

Navigation: Programminformation > Dateien umwandeln >

Speicherort auswählen

 Return to chapter overview

Hier sehen Sie zusammengefasst das Format (in diesem Fall:AVI) und die Auflösung (HD 1080p) des Videos und können nun den Speicherort / das Zielverzeichnis festlegen.

Um den richtigen Speicherort festzulegen, navigieren Sie einfach in dem zentralen Browser zum gewünschten Ordner (in diesem Beispiel Desktop, s. Pfeil).

Klicken Sie nun auf Projekt produzieren, um die Umwandlung zu starten- fertig!


Fortschrittsanzeige

Navigation: Programminformation > Dateien umwandeln >

Fortschrittsanzeige

 Return to chapter overview

Wenn ein Film berechnet wird, zeigt Ihnen die Fortschrittsanzeige, wie weit der Prozess schon fortgeschritten ist und wie lange dieser noch dauern wird. Dabei sehen Sie einen Fortschrittsbalken mit entsprechender Angabe in Prozent (grüner Rahmen) und rechts eine Berechnung der Restzeit (s. Pfeil).


Nach der Umwandlung

Navigation: Programminformation > Dateien umwandeln >

Nach der Umwandlung

 Return to chapter overview

Wenn der Film umgewandelt ist, haben Sie folgende Möglichkeiten:

Sie können den Ordner öffnen, in dem sich der gerade bearbeitete Film liegt (Zielordner öffnen), weitere Filme umwandeln (Weiter bearbeiten) oder das Fenster schließen und wieder in den Startbildschirm zurück gelangen.


Hilfe

Navigation: Programminformation >

Hilfe

 Return to chapter overview

Unter Hilfe finden Sie Folgendes:

Inhalt dieses Hilfe-File

Einen Problembericht an Ashampoo senden Falls dieses Programm einen Fehler auf Ihrem System aufwirft, lassen Sie es uns bitte wissen!

Ashampoo Kundensupport Sie haben Fragen und Anregungen? Schreiben Sie unserem Team!

Aktivierungsassistent Hier können Sie Ihren Schlüssel bekommen und eingeben oder bei Kaufprogrammen das Produkt erwerben.

Als Benutzer von Ashampoo Movie Studio 2013 registrieren lassen Lassen Sie sich registrieren, um schnell und unkompliziert Informationen und Support zu erhalten.

Über Zeigt Ihnen die Programmversion und Lizenzinformationen an.


Einstellungen

Navigation: Programminformation >

Einstellungen

 Return to chapter overview

Hier können Sie einstellen, wie Ashampoo Movie Studio arbeiten soll.

Zwischengespeicherte Dateien löschen kann die Vorschaubilder der Filme im Dateiauswahldialog auf Wunsch löschen.

Automatische Sicherung legt in regelmäßigen Abständen eine Sicherungsdatei für Ihr aktuelles Projekts an, um Datenverlust vorzubeugen. Sie können diese Funktion auch deaktivieren oder das zeitliche Intervall verändern.

Filmvorschaubilder meint die Vorschau-Bilder, welche in der Zeitleiste / dem Filmstreifen dargestellt werden. Diese dienen der einfachen Orientierung, benötigen aber Systemressourcen. Falls das Programm auf Ihrem System zu langsam läuft, können Sie die Vorschaufunktion hier deaktivieren.