Product Support

If your product came installed with a new computer or device, the hardware manufacturer provides technical support and assistance for this software. Please contact your manufacturer directly for support.

For a list of manufacturer telephone numbers, see Manufacturer Support Phone Numbers.