Wprowadzanie klucza produktu

Wpisz lub wklej 25-znakowy klucz produktu.

Aby uzyskać więcej informacji na temat aktywacji, zobacz temat Aktywowanie programów pakietu Microsoft Office.

Ważne Należy uważać, aby klucz produktu nie zaginął. Warto zachować opakowanie lub zapisać numer i przechowywać go w bezpiecznym miejscu. W przypadku zaginięcia klucza produktu należy przeczytać artykuł Jak uzyskać nowy klucz produktu dla programu pakietu Office z bazy wiedzy Microsoft Knowledge Base.

W przypadku wyświetlenia komunikatu o błędzie lub wystąpienia problemu odwiedź Centrum zasobów Instalatora pakietu Microsoft Office 2010, gdzie znajdziesz informacje na temat rozwiązywania problemów oraz kontaktowania się z Pomocą techniczną firmy Microsoft.

Klucz produktu znajduje się w różnych lokalizacjach w zależności od sposobu nabycia pakietu Microsoft Office 2010.

Gdzie można znaleźć klucz produktu?
  • Pakiet Office został kupiony u sprzedawcy detalicznego (na dysku)
  • Została kupiona karta klucza produktu pakietu Office
  • Pakiet Office został kupiony i pobrany przez Internet
  • Pakiet Office był wstępnie załadowany na kupionym komputerze
  • Pakiet Office został zainstalowany na komputerze przez informatyków firmowych

Pakiet Office został kupiony u sprzedawcy detalicznego (na dysku)

Klucz produktu powinien znajdować się wewnątrz opakowania na etykiecie na karcie z drugiej strony pojemnika na dysk z lewej strony pudełka.

Klucz produktu wewnątrz opakowania na etykiecie na karcie z drugiej strony pojemnika na dysk z lewej strony pudełka

Początek strony

Została kupiona karta klucza produktu pakietu Office

Klucz produktu powinien znajdować się wewnątrz opakowania na etykiecie z lewej strony pudełka.

Klucz produktu wewnątrz opakowania na etykiecie z lewej strony pudełka

Jeśli klucza produktu nie ma w opakowaniu, należy przejrzeć znajdujące się w nim instrukcje. Być może będzie konieczne pobranie klucza produktu z witryny Office.com/getkey.

Początek strony

Pakiet Office został kupiony i pobrany przez Internet

Klucz produktu powinien znajdować się na stronie potwierdzenia i/lub w wiadomości e-mail wysłanej do użytkownika w związku z pobraniem oprogramowania. W przypadku braku wiadomości z potwierdzeniem należy przejść do witryny Office.com.

Początek strony

Pakiet Office był zainstalowany na kupionym komputerze

Producent komputera powinien był dołączyć do opakowania nośnik lub kartę identyfikacyjną produktu firmy Microsoft z kluczem produktu. Klucz produktu jest zawarty w Certyfikacie autentyczności i ma następującą postać:

Certyfikat autentyczności oraz klucz produktu od producenta komputera

Początek strony

Pakiet Office został zainstalowany na komputerze przez informatyków firmowych

Jeśli pakiet Office był już zainstalowany na komputerze dostarczonym przez firmę lub organizację, należy skontaktować się z administratorem systemu.

Początek strony


Instalator nie może uzyskać dostępu do wymaganego pliku

Instalator nie może uzyskać dostępu do pliku, który jest wymagany do instalacji oprogramowania.

Możliwe przyczyny problemu:

  • Dysk CD lub DVD jest zabrudzony Na dysku może być kurz, smugi lub odciski palców. Zazwyczaj oczyszczenie dysku rozwiązuje problem. Do oczyszczenia dysku można użyć dowolnego środka czyszczącego dostępnego w sklepach. Należy ściśle przestrzegać zaleceń producenta dysku. Przy użyciu miękkiej, gładkiej tkaniny należy delikatnie przetrzeć dysk, wykonując ruchy w linii prostej od środka do zewnętrznej krawędzi dysku. Dysk można trzymać wyłącznie za krawędzie zewnętrzne. Należy unikać dotykania błyszczącej powierzchni dysku.
  • Dysk CD lub DVD jest uszkodzony Na dysku mogą być rysy lub inne uszkodzenia. Jeśli tak jest, należy naprawić dysk lub zamówić dysk zastępczy w dziale pomocy technicznej firmy Microsoft.

    Rysa na przezroczystej powłoce dysku zakłóca działanie lasera, który czyta dane, ale nie oznacza to zniszczenia warstwy dysku, na której są przechowywane dane. Dysk można naprawić przez wypełnienie rysy materiałem optycznym lub przez wypolerowanie rysy. W obu przypadkach należy przestrzegać zaleceń producenta dysku. Dostępnych jest wiele produktów pomagających w usuwaniu rys i zabrudzeń dysku.

  • Stacja dysków CD lub DVD nie działa Przyczyną może być uszkodzenie sprzętu lub potrzeba aktualizacji sterownika. Warto pobierać najnowsze aktualizacje oprogramowania od producenta sprzętu i z witrynyMicrosoft Update.

Testowanie dysku i stacji dysków w poszukiwaniu problemów

Aby określić, czy problem dotyczy dysku, czy też stacji dysków, wykonaj następujące czynności:

  1. Włóż dysk do odpowiedniej stacji dysków.
  2. Kliknij przycisk Start, a następnie w polu Rozpocznij wyszukiwanie wpisz tekst Uruchom.
  3. W obszarze Programy kliknij pozycję Uruchom.
  4. W polu Uruchom wpisz polecenie cmd i kliknij przycisk OK.
  5. W oknie wiersza polecenia zmień stację dysków (zazwyczaj stacja dysków E).

    Aby to zrobić, wpisz literę dysku z dwukropkiem, na przykład dla stacji dysków E wpisz e:, a następnie naciśnij klawisz ENTER.

  6. Wpisz dir /s (kreskę ułamkową poprzedź spacją), a następnie naciśnij klawisz ENTER.

    To polecenie powoduje wyświetlenie plików w określonym katalogu i wszystkich podkatalogach.

Jeśli zostanie wyświetlony komunikat o błędzie, będzie to oznaczać, że dysk jest uszkodzony lub że stacja dysków nie może go odczytać.

W przypadku wyświetlenia komunikatu o błędzie lub wystąpienia problemu odwiedź Centrum zasobów Instalatora pakietu Microsoft Office 2010, gdzie znajdziesz informacje na temat rozwiązywania problemów oraz kontaktowania się z Pomocą techniczną firmy Microsoft.


Zasady zachowania poufności informacji podczas aktywacji pakietu Microsoft Office 2010

Aktywacja pakietu Microsoft Office

Ostatnia aktualizacja: marzec 2010

Aktywacja służy zwalczaniu piractwa komputerowego, a tym samym zapewnianiu klientom firmy Microsoft oczekiwanej jakości oprogramowania.

Aktywacja polega na skojarzeniu określonego klucza produktu ze sprzętem, na którym produkt jest zainstalowany. Postanowienia licencyjne dotyczące oprogramowania firmy Microsoft dla pakietu Microsoft Office 2010określają, ile razy dany klucz produktu może zostać użyty w celu wykonania aktywacji. Jeśli dany klucz produktu został już użyty określoną liczbę razy na tym samym komputerze lub na różnych komputerach, nie można go już więcej używać w celu wykonania aktywacji na innych komputerach. Aktywacja jest wymagana. Gdy upłynie okres prolongaty, w celu kontynuowania używania oprogramowania należy je aktywować.

W trakcie procesu aktywacji do firmy Microsoft są wysyłane następujące informacje o kluczu produktu:

  • Kod produktu firmy Microsoft — 5-cyfrowy kod identyfikujący aktywowany produkt Office.
  • Identyfikator kanału lub kod witryny identyfikujący źródło, z którego uzyskano produkt Office. Pozwala na przykład ustalić, czy produkt został sprzedany detalicznie, czy jest kopią ewaluacyjną, czy podlega programowi licencjonowania zbiorowego, czy został preinstalowany przez producenta komputera itd.
  • Dane instalacji.
  • Informacje pozwalające potwierdzić, że informacje o kluczu produktu nie zostały zmienione.

W trakcie procesu aktywacji do firmy Microsoft jest też wysyłany numer wygenerowany na podstawie konfiguracji sprzętowej komputera. Numer ten nie jest związany z żadnymi informacjami osobistymi ani informacjami o oprogramowaniu. Nie umożliwia ustalenia marki ani modelu komputera, nie pozwala też wyodrębnić żadnych dodatkowych informacji o komputerze. Oprócz standardowych informacji o komputerze są zbierane dodatkowe ustawienia językowe.

Zainstalowany pakiet Office może wykrywać i akceptować zmiany wprowadzane w konfiguracji komputera. Niewielkie zmiany nie wymagają ponownego aktywowania. W przypadku odinstalowania pakietu Office 2010może być konieczne ponowne aktywowanie produktu. Niektóre zmiany składników komputera lub oprogramowania mogą wymagać ponownego aktywowania oprogramowania.

W przypadku wykonywania aktywacji podczas uaktualniania z poziomu pewnych produktów Microsoft Office, takich jak pakiet Microsoft Office Starter lub wersja próbna pakietu Microsoft Office, w ramach aktywacji są też zbierane przechowywane na komputerze informacje dotyczące uaktualnianego pakietu Office Starter lub wersji próbnej, w tym okres, przez jaki używano tej wersji pakietu Office.

Jeśli okaże się, że nie można wykonać aktywacji, użytkownik może otrzymać komunikat z łączem do witryny sieci Web, w której można znaleźć więcej informacji o przyczynach tego niepowodzenia. W przypadku skorzystania z tego łącza informacje o przyczynie niepowodzenia próby aktywowania zostaną wysłane do firmy Microsoft. W tych informacjach mogą być zawarte dane wysyłane normalnie w trakcie procesu aktywacji.

Użytkownik może też być monitowany o ponowne aktywowanie używanego pakietu Microsoft Office. W takiej sytuacji Kreator aktywacji może pozwalać na uzyskanie dodatkowych informacji o stanie licencji i sposobach rozwiązywania problemów z aktywacją. Wybranie opcji uzyskania dodatkowych informacji o stanie licencji w trybie online powoduje wysłanie danych wysyłanych normalnie w trakcie procesu aktywacji.

Jeśli użytkownik nie wykonał aktywacji lub ponownej aktywacji pakietu Microsoft Office, może nie być w stanie z niego korzystać lub produkt ten może wskazywać, że nie jest poprawnie licencjonowany. Na przykład na pasku tytułu produktu może być wyświetlana informacja, że nie jest on poprawnie licencjonowany.

Żadne informacje zbierane w ramach procesu aktywacji lub ponownej aktywacji nie są używane do identyfikowania osoby użytkownika. W określonych przypadkach, na przykład gdy aktywacja jest wykonywana za pomocą klucza licencji zbiorczej lub gdy produkt jest sprawdzany pod kątem autentyczności, do firmy Microsoft nie są wysyłane żadne informacje dotyczące aktywacji.

Aby uzyskać więcej informacji na temat aktywacji, zobacz Aktywowanie programów pakietu Microsoft Office.


Dostosowywanie sposobu uruchamiania programów pakietu Microsoft Office

  1. Wybierz żądane opcje instalacji niestandardowej.

    Uwagi

    • Kliknięcie znaku plusa (+) powoduje rozwinięcie folderu i wyświetlenie większej liczby funkcji.
    • Symbol obok funkcji informuje o domyślnym sposobie jej instalacji. Sposób instalacji funkcji można zmienić, klikając symbol, a następnie wybierając inny symbol z wyświetlonej listy. Poniżej przedstawiono symbole i ich znaczenie:

      Uruchom z mojego komputera Uruchom z mojego komputera Ta funkcja zostanie zainstalowana i będzie przechowywana na dysku twardym komputera użytkownika po ukończeniu instalacji. Na dysku twardym nie będą instalowane ani przechowywane podfunkcje.

      Uruchom z mojego komputera Uruchom wszystko z mojego komputera Ta funkcja i wszystkie jej podfunkcje zostaną zainstalowane i będą przechowywane na dysku twardym komputera użytkownika po ukończeniu instalacji.

      Instalowane przy pierwszym użyciu Instalowane przy pierwszym użyciu Ta funkcja zostanie zainstalowana na dysku twardym komputera użytkownika przy pierwszym jej użyciu. Może być wówczas potrzebny dostęp do dysku CD lub serwera, z którego dokonano pierwotnej instalacji. Ta opcja może nie być dostępna dla niektórych funkcji.

      Niedostępna Niedostępna Funkcja nie zostanie zainstalowana, ponieważ jest niedostępna.

    • Jeśli funkcja posiada podfunkcje, symbol na białym tle informuje, że funkcja i wszystkie jej podfunkcje są instalowane w ten sam sposób. Symbol na szarym tle oznacza, że funkcja i jej podfunkcje są instalowane na różne sposoby.
    • Do przeglądania funkcji i zmiany ich opcji można także używać klawiatury. Do wybierania funkcji służą klawisze STRZAŁKA W GÓRĘ i STRZAŁKA W DÓŁ. Za pomocą klawisza STRZAŁKA W PRAWO można rozwinąć funkcję zawierającą jedną lub więcej podfunkcji. Za pomocą klawisza STRZAŁKA W LEWO można zwinąć rozwiniętą funkcję. Po wybraniu funkcji, która ma być zmieniona, należy nacisnąć klawisz SPACJA, aby wyświetlić menu z opcjami instalacji. Za pomocą klawiszy STRZAŁKA W GÓRĘ i STRZAŁKA W DÓŁ należy wybrać żądaną opcję instalacji, a następnie nacisnąć klawisz ENTER.
    • Określenie „wersja próbna” wskazuje, że w trakcie instalacji początkowej program jest oferowany w wersji próbnej. Program jest dostępny przez ograniczony czas i aby kontynuować korzystanie z niego, należy go zakupić. Na komputerze mogą znajdować się inne produkty udostępniające te programy — te informacje pełnią jedynie funkcję wskazówek w trakcie instalacji początkowej. Aby uzyskać informacje o dostępnych licencjach lub aby uaktualnić używaną wersję pakietu Microsoft Office, w programie pakietu Microsoft Office należy kliknąć kartę Plik, a następnie kliknąć pozycję Pomoc.
  2. Po zakończeniu wybierania żądanych opcji instalacji niestandardowej wykonaj jedną z następujących czynności:
    • Kliknij przycisk Uaktualnij. Ten przycisk jest wyświetlany, jeśli Instalator wykryje na komputerze starszą wersję tego samego programu pakietu Office.
    • Kliknij przycisk Zainstaluj teraz. Ten przycisk jest wyświetlany, jeśli Instalator nie wykryje na komputerze starszej wersji tego samego programu pakietu Office.


Wybór 32-bitowej lub 64-bitowej wersji pakietu Microsoft Office

Domyślnie w ramach produktu Microsoft Office 2010 jest instalowana 32-bitowa wersja pakietu Office 2010, nawet jeśli na komputerze działa 64-bitowa wersja systemu operacyjnego Windows.

Uwaga Jeśli na komputerze z 64-bitową wersją systemu operacyjnego jest już zainstalowana 64-bitowa wersja pakietu Office, domyślnie jest instalowana 64-bitowa wersja pakietu Office.

Produkt Office 2010 obsługuje 32-bitowe wersje programów pakietu Office 2010 działające w 64-bitowych systemach operacyjnych za pomocą środowiska zgodności WOW64, które jest udostępniane przez system operacyjny i umożliwia uruchamianie 32-bitowych aplikacji w 64-bitowym systemie operacyjnym Windows. Korzystanie z 32-bitowej wersji pakietu Office 2010 pozwala nadal używać istniejących 32-bitowych dodatków dla pakietu Office opracowanych przez inne firmy.

Stosowanie 32-bitowej wersji pakietu Office 2010 jest zalecaną opcją w przypadku większości użytkowników, ponieważ pozwala zapobiec ewentualnym problemom ze zgodnością z innymi 32-bitowymi aplikacjami, szczególnie dodatkami innych firm, które udostępniono tylko dla 32-bitowych systemów operacyjnych.

Więcej informacji na temat 64-bitowej wersji pakietu Office
  • Jakie składniki 32-bitowej wersji pakietu Office nie zostały dołączone do wersji 64-bitowej?
  • Zgodność z istniejącymi plikami i rozwiązaniami pakietu Office
  • System operacyjny wymagany do używania 64-bitowej wersji pakietu Office
  • Instalowanie 64-bitowej wersji pakietu Office

Jakie składniki 32-bitowej wersji pakietu Office nie zostały dołączone do wersji 64-bitowej?

  • Biblioteka formantów ActiveX, ComCtl Ta biblioteka zawiera formanty ActiveX używane do tworzenia rozwiązań. Jest najczęściej stosowana w następujących programach pakietu Microsoft Office: Access, Excel i Word.
  • Formant listy programu SharePoint Widok listy w technologii programu SharePoint jest niedostępny dla osób używających 64-bitowej wersji pakietu Office.
  • Widoki 3-W wykresu przestawnego w programie Excel Trójwymiarowe (3-W) widoki wykresu przestawnego w programie Excel są niedostępne w 64-bitowej wersji pakietu Office. Wykresy dwuwymiarowe (2-W) są dostępne.

Początek strony

Zgodność z istniejącymi plikami i rozwiązaniami pakietu Office

Uwaga Wersja 64-bitowa pakietu Office 2010 nie jest zgodna z żadną 32-bitową wersją programów pakietu Office. Z tego powodu należy najpierw odinstalować wszystkie 32-bitowe programy pakietu Office, a dopiero potem zainstalować 64-bitową wersję pakietu Office 2010. Dysk produktu Office 2010 zawiera zarówno 32-bitową, jak i 64-bitową wersję pakietu Office 2010. W celu zainstalowania 64-bitowej wersji pakietu Office 2010 należy uruchomić program Setup.exe z folderu x64. Aby uzyskać więcej informacji, zobacz temat Instalowanie 64-bitowej wersji pakietu Office.

  • Biblioteka formantów ActiveX, ComCtl Nie działają żadne rozwiązania z zastosowaniem tych formantów. Dla niektórych z tych formantów nie ma dobrych zamienników.
  • Formanty ActiveX i dodatki innych firm Żadne z nich nie działają w 64-bitowej wersji pakietu Office.

    Uwaga Nie ma 64-bitowej wersji programu Visual Basic 6. W efekcie wiele z tych obiektów należy przenieść i napisać od nowa.

  • Visual Basic for Applications Jedynym sposobem na uruchomienie programów napisanych w języku Microsoft Visual Basic for Applications (VBA) zawierających instrukcję Declare w 64-bitowej wersji pakietu Office jest ręczne zaktualizowanie kodu.
  • Skompilowane bazy danych programu Access Pliki MDE oraz ACCDE używane powszechnie przez deweloperów aplikacji programu Access do dystrybuowania rozwiązań i do ochrony ich własności intelektualnej nie działają w 64-bitowej wersji pakietu Office. Należy skontaktować się z producentem aplikacji z prośbą o ponowne skompilowanie, przetestowanie i rozpowszechnienie rozwiązania w wersji 64-bitowej.
  • Wywołania MAPI (Messaging Application Programming Interface) Jeśli zostanie zainstalowana 64-bitowa wersja pakietu Office, zostanie utracona integracja z programem Microsoft Office Communicator, ponieważ nie jest to program 64-bitowy, a wywołania MAPI nie mogą pokonać bariery między programami 32- i 64-bitowymi. Może to dotyczyć także aplikacji zintegrowanych z programem Microsoft Outlook.

Początek strony

System operacyjny wymagany do używania 64-bitowej wersji pakietu Office

Na komputerze musi działać co najmniej 64-bitowa wersja systemu Windows Vista lub 64-bitowa wersja systemu Windows Server 2008.

Początek strony

Instalowanie

Instalowanie 64-bitowej wersji pakietu Office

Osoby chcące zainstalować 64-bitowe wersje programów pakietu Office 2010 na komputerze z 64-bitową wersją systemu operacyjnego Windows Vista lub Windows Server 2008 muszą wykonać poniższe instrukcje. Ponadto wszelkie dodatki, które będą współdziałać z pakietem Office, również muszą być w wersjach 64-bitowych.

Ważne Jeśli na komputerze z 64-bitową wersją systemu operacyjnego jest już zainstalowana 64-bitowa wersja pakietu Office, uruchomienie programu instalacyjnego z katalogu głównego spowoduje zainstalowanie 64-bitowej wersji pakietu Office.

  1. Jeśli został uruchomiony Instalator pakietu Office 2010 z poziomu folderu głównego, a następnie została kliknięta pozycja Dostosuj, kliknij przycisk Zamknij, aby zakończyć działanie Instalatora.
  2. Po wyświetleniu monitu kliknij przycisk Tak, aby anulować instalację, a następnie kliknij przycisk Zamknij.
  3. Przejdź do folderu x64 dysku produktu Office 2010 i kliknij dwukrotnie plik Setup.exe, aby uruchomić 64-bitową wersję Instalatora.

Początek strony


Czytanie postanowień licencyjnych dotyczących oprogramowania firmy Microsoft

Postanowienia licencyjne dotyczące oprogramowania firmy Microsoft określają warunki prawne, na jakich można korzystać z oprogramowania. W Instalatorze należy zaznaczyć pole wyboru Akceptuję postanowienia tej umowy, aby uaktywnić przycisk Kontynuuj.

Wyświetlanie postanowień licencyjnych dotyczących oprogramowania firmy Microsoft dla produktu po jego zainstalowaniu

  1. Kliknij kartę Plik.
  2. Kliknij pozycję Pomoc, a następnie w obszarze Microsoft Office — informacje kliknij pozycję Postanowienia licencyjne dotyczące oprogramowania firmy Microsoft.


Wybieranie lokalizacji pliku

Ścieżka instalacyjna wskazuje, gdzie zostanie zainstalowany pakiet Microsoft Office 2010.

Jeśli pakiet Office ma zostać zainstalowany w innej lokalizacji, należy kliknąć przycisk Przeglądaj, a następnie wybrać odpowiednią lokalizację. Inna lokalizacja na ogół znajduje się na innym dysku twardym komputera i jest wybierana w celu spełnienia wymagań dotyczących miejsca na dysku.


Zmienianie instalacji pakietu Microsoft Office

Dodaj lub usuń funkcje Ta opcja umożliwia dodanie lub usunięcie programów i składników, jak również dostosowanie sposobu działania zainstalowanych programów.

Napraw Ta opcja umożliwia ponowne zainstalowanie programów. Jest to przydatne w przypadku uszkodzenia zainstalowanych plików programów.

Usuń Ta opcja umożliwia odinstalowanie programów z komputera.

Konwertuj Ta opcja umożliwia konwersję wersji próbnej programu na odpowiednią wersję pełną. Konwersja z wersji próbnej na wersję pełną powoduje zniesienie ograniczeń dotyczących korzystania z programu. Ten proces nie ma wpływu na ustawienia programu ani na dane.


Wybieranie odpowiedniej instalacji

Zainstaluj teraz Ta opcja jest dostępna, jeśli na komputerze nie jest zainstalowana wcześniejsza wersja pakietu Microsoft Office. Opcja umożliwia uruchomienie pełnej instalacji z wyjątkiem kilku specjalistycznych plików.

Uaktualnij Ta opcja jest dostępna, jeśli na komputerze jest zainstalowana wcześniejsza wersja pakietu Microsoft Office. Opcja umożliwia uruchomienie pełnej instalacji z wyjątkiem kilku specjalistycznych plików. Wcześniejsza wersja pakietu Microsoft Office wykryta na komputerze użytkownika zostanie automatycznie usunięta.

Dostosuj Ta opcja umożliwia użytkownikowi dokonywanie określonych wyborów w odniesieniu do każdego aspektu instalacji, łącznie z tym, jakie programy i gdzie mają zostać zainstalowane. Na przykład użytkownik może zainstalować tylko jeden program zamiast kilku.


Dostęp do usług online w witrynie Office.com

Aby utworzyć konto w następujących usługach witryny Office.com, należy kliknąć pozycję Kontynuuj w trybie online.

Uwaga Jeśli w momencie zakończenia instalacji pakietu Microsoft Office 2010 połączenie z Internetem nie było dostępne, można przejść do witryny Office.com w dowolnym czasie, aby założyć konto tych usługach i ulepszyć środowisko pakietu Office 2010.

Dostęp do usług online ulepszających środowisko pakietu Office

  • Zapisywanie dokumentów pakietu Office w trybie online i uzyskiwanie dostępu do nich praktycznie z każdego miejsca.
  • Udostępnianie dokumentów pakietu Office innym osobom.
  • Pobieranie bezpłatnych aktualizacji produktów.
  • Doskonałe zapoznanie się z pakietem Microsoft Office 2010 dzięki Pomocy i szkoleniom.

Uwaga Aby uzyskać więcej informacji na temat praw dotyczących prywatności, zobacz zasady zachowania poufności informacji w witrynie Office.com.


Uaktualnianie wcześniejszych wersji

W przypadku usuwania wcześniejszej wersji pakietu Microsoft Office żadne dane osobiste — na przykład pliki utworzone przez użytkownika czy preferencje przez niego ustawione — nie są usuwane.

Uwaga Jeśli instalowana edycja pakietu Office nie zawiera niektórych programów, które zostały zainstalowane w ramach wcześniejszej wersji pakietu Office, możliwe, że nie zostaną one usunięte automatycznie.

Wszystkie programy pakietu Microsoft Office 2010, z wyjątkiem programów Microsoft Outlook 2010 i Microsoft SharePoint Workspace 2010, mogą współistnieć z wcześniejszymi wersjami tych samych programów.

Program Outlook

Program Outlook 2010 nie może współistnieć z wcześniejszymi wersjami programu Outlook. W przypadku wystąpienia konfliktu między opcją wybraną na karcie Uaktualnienie i opcją wybraną na karcie Opcje instalacji, zostanie zainstalowany program Outlook 2010. Na przykład, jeśli na karcie Opcje instalacji zostanie wybrana opcja instalacji programu Outlook 2010, a ustawienie domyślne na karcie Uaktualnienie zostanie zmienione na opcję zachowania wcześniejszej wersji programu Outlook, opcja wybrana na karcie Uaktualnienie zostanie zignorowana, wcześniejsza wersja programu Outlook zostanie usunięta i zostanie zainstalowany program Outlook 2010.

Program SharePoint Workspace

Program Microsoft SharePoint Workspace 2010 nie może współistnieć z wcześniejszymi wersjami programu Microsoft Groove. W przypadku wystąpienia konfliktu między opcją wybraną na karcie Uaktualnienie i opcją wybraną na karcie Opcje instalacji, zostanie zainstalowany program SharePoint Workspace 2010. Na przykład, jeśli na karcie Opcje instalacji zostanie wybrana opcja instalacji programu SharePoint Workspace 2010, a ustawienie domyślne na karcie Uaktualnienie zostanie zmienione na opcję zachowania wcześniejszej wersji programu Groove, opcja wybrana na karcie Uaktualnienie zostanie zignorowana, wcześniejsza wersja programu Groove zostanie usunięta i zostanie zainstalowany program SharePoint Workspace 2010.


Wybieranie języków

Instalator automatycznie wykrywa język domyślny użytkownika na podstawie ustawień dostępnych po kliknięciu ikony Opcje regionalne i językowe w Panelu sterowania.

Zaznacz pole wyboru obok każdego żądanego języka dodatkowego.


Konwertowanie na wersję pełną pakietu Microsoft Office

W celu przekonwertowania wersji próbnej lub subskrypcyjnej pakietu Microsoft Office na odpowiednią wersję pełną produktu należy wprowadzić klucz dla tej samej wersji pakietu Office. Na przykład jeśli użytkownik posiada wersję próbną pakietu Microsoft Office Professional 2010, podczas konwertowania na wersję pełną powinien wprowadzić klucz produktu dla pakietu Microsoft Office Professional 2010, a nie dla pakietu Microsoft Office Standard 2010. Przekonwertowanie wersji próbnej lub subskrypcyjnej na wersję pełną produktu powoduje zniesienie ograniczeń dotyczących użytkowania oprogramowania. Konwersja nie ma wpływu na ustawienia programów ani na dane.

Wprowadź klucz produktu Tę opcję należy kliknąć, jeżeli użytkownik nabył już wersję pełną produktu online lub w zwykłym sklepie. Klucz produktu można zazwyczaj znaleźć na opakowaniu dysku CD, innym opakowaniu lub w wiadomości e-mail z potwierdzeniem otrzymanej po zakupie produktu w trybie online.

Kup klucz produktu w trybie online Tę opcję należy kliknąć, jeżeli użytkownik nie nabył jeszcze pełnej wersji produktu i chce teraz kupić produkt przez Internet. W przeglądarce sieci Web zostanie otwarta witryna, w której można dokonać zakupu i otrzymać klucz produktu dla kupionej kopii wersji pełnej produktu. (Możliwość zakupu klucza produktu w trybie online może nie być dostępna w niektórych krajach/regionach).


Nie można uaktualnić instalacji pakietu Microsoft Office 2003

Jeśli nie można uaktualnić instalacji pakietu Microsoft Office 2003 do wersji Microsoft Office 2010, być może jest uszkodzona instalacja pakietu Office 2003.

Naprawianie instalacji pakietu Office 2003

System Windows Vista

  1. W Panelu sterowania kliknij pozycję Programy, a następnie kliknij aplet Programy i funkcje.

    Uwaga W widoku klasycznym kliknij dwukrotnie aplet Programy i funkcje.

  2. Kliknij pozycję Microsoft Office 2003, a następnie kliknij przycisk Zmień.
  3. Kliknij przycisk Napraw.
  4. Po ukończeniu procesu naprawy ponownie spróbuj zainstalować pakiet Office 2010.

System Windows XP

  1. W Panelu sterowania kliknij pozycję Dodaj lub usuń programy, a następnie kliknij przycisk Zmień lub usuń programy.

    2. Uwaga W widoku klasycznym kliknij dwukrotnie ikonę Dodaj lub usuń programy.

  2. Kliknij pozycję Microsoft Office 2003, a następnie kliknij przycisk Zmień.
  3. Kliknij przycisk Napraw.
  4. Po ukończeniu procesu naprawy ponownie spróbuj zainstalować pakiet Office 2010.

Jeśli problemy z uaktualnieniem będą nadal występować, może być konieczne usunięcie pakietu Office 2003 z komputera. To może wymagać od użytkownika dostępu do oryginalnych dysków instalacyjnych pakietu Office 2003.


Wpisywanie informacji o użytkowniku

Imię i nazwisko użytkownika, jego inicjały i nazwa organizacji są używane przez niektóre funkcje pakietu Microsoft Office, aby ułatwić śledzenie informacji dotyczących autorów dokumentów oraz aby inni recenzenci wiedzieli, że to właśnie dany użytkownik dokonał zmian lub wstawił komentarze. Wpisanie informacji o użytkowniku jest opcjonalne. Żadne podane tu informacje nie są wysyłane do firmy Microsoft.