Welcome

Willkommen

Willkommen beim Benutzerhandbuch vom EaseUS Data Recovery Wizard, der Leistungsstärksten und erfolgsversprechensten Rettungssoftware. Wir bieten Ihnen hiermit eine kostengünstige Softwarelösung, um jegliche Ihrer gelöschten Daten von Servern, Desktop PC´s und Laptops wiederherzustellen. Der EaseUS Data Recovery Wizard ist in seiner Leistungsfähigkeit unerreicht, was die Rettung von Daten angeht, egal unter welchen umständen Sie Daten verloren haben.

Beim EaseUS Data Recovery Wizard handelt es sich um eine komplexe Datenrettungs Applikation für nicht destruktive Datenwiederherstellung von Ihrer Festplatte und andere Speichermedien. Sie werden dies auf den ersten Blick als sehr kompliziert auffassen, aber nachdem Sie das Handbuch gelesen haben und den EaseUS Data Recovery Wizard ausgiebig genutzt haben, werden Sie unsere Software zu schätzen wissen, da diese so einfach zu handhaben ist. Ungeachtet der Komplexität der Applikation, beinhaltet das Handbuch detaillierte Anweisungen, wie Sie jedes Feature und all seine Unteroptionen effektiv nutzen können.

Wir hoffen, dass Sie unser Programm mögen werden. Beim EaseUS Data Recovery Wizard handelt es sich um ein, beim Patentamt angemeldete Technologie, von unserer Firma mit internationalen Rechten.


How to use this manual

Wie Sie das Handbuch am effektivsten nutzen

Dieses Handbuch basiert auf der Basis eines kompletten Daten Wiederherstellungs Prozesses. Wir hoffen, dass Sie das Handhbuch zumindest grob überfliegen, bevor Sie den EaseUS Data Recovery Wizard das erste Mal nutzen. Dies würde gewährleisten, dass Ihre Daten von nun an gut geschützt sind (Vermeidung weiterer Schäden). Es wird nun für jede Sektion eine einfache Beschreibung folgen.

Sie werden die von Ihnen benötigten Informationen in einer der nun aufgeführten Sektionen finden. Sie können natürlich auch die Taste F1 drücken, wenn Sie fragen zu einem bestimmten Feature oder Option haben.

Einleitung

Diese Sektion umfasst eine knappe Beschreibung, wie Sie das Handbuch nutzen sollten.

Über den EaseUS Data Recovery Wizard

Eine detaillierte Beschreibung unseres Produktes. Es beinhaltet den vergleichen mit den verschiedenen Editionen, neue Features in der letzten Version, wie Ihre Chancen stehen, um Ihre verlorenen Daten zu retten und die wichtigste Regel bei der Datenwiederherstellung.

Einstieg

Hier gehen wir auf die Systemvoraussetzung für unser Produkt ein, ein paar Informationen bevor Sie das Programm installieren und welches System / Speichermedium unser Produkt unterstützt. Am Ende dieser Sektion erklären wir Ihnen, wie Sie unsere Applikation installieren als auch deinstallieren. Wenn Sie eine ältere Version vom EaseUS Data Recovery Wizard auf Ihren Computer Ihr Eigen nennen, sollten Sie diese zuvor entfernen.

Verloren Daten wieder herstellen

Hier geht es um das Kernelement dieses Handbuches. Es wird präzise auf alle Wiederherstellungsoptionen eingegangen und alle möglichen Szenarios die Ihnen begegnen können. Um zu gewährleisten, dass unser Produkt leicht zu verstehen ist, wird Ihnen hier alles Schritt für Schritt erklärt. Es wird Sie bequem und sicher durch die Wiederherstellungsprozesse führen. Mit intelligentem Partitionsanalysen und Dateisuchen, benötigen Sie keine komplizierte Arbeitsumgebung.

Support

Support Wenn Sie die Sektion "Wiederherstellung von verlorenen Daten" gelesen und jede Anweisung befolgt haben, aber dennoch Probleme mit unserer Software haben, sollten Sie sich unsere "Support" Sektion zu Gemüte führen. Dort wird Ihnen in Form des FAQ´s und Hilfe zur Fehlerbehebung weitergeholfen.

Wenn Sie weiterhin nicht finden, wonach Sie suchen und weitere, professionelle Hilfe benötigen, Bitten wir Sie darum, uns unter folgender E-Mail Adresse anzuschreiben: support@easeus.com .

Glossar

Wenn Sie das Handbuch zum EaseUS Data Recovery Wizard lesen, werden Ihnen einige Bezeichnungen begegnen, mit denen Sie nicht vertraut sind. Aus diesen Gründen haben wir eine Liste für das bessere Verständnis zusammengestellt.


Edition statement

Vom EaseUS Data Recovery Wizard existieren vier verschiedene Editionen: Free Edition, Standart Edition, Professional Edition und die Professional Unlimited Edition. Die Unterschiede sind die Folgenden.

 | Free Edition | Standard Edition | Professional Edition | Professional Unlimited
Daten wiederherstellen | Y | Y | Y | Y
Komplette Wiederherstellung | Y | Y | Y | Y
Partitions Wiederherstellung | Y | Y | Y | Y
RAW Wiederherstellung | Y | Y | Y | Y
Image Bad Device | Y | Y | Y | Y
Unterstützt Windows Server | Y | Y | Y | Y
Unterstützt dynamische Festplatten | Y | N | Y | Y
Unterstützt EXT2/EXT3 | Y | N | Y | Y
Änderung des Suchumfangs | Y | Y | Y | Y
Suche Dateien nach Typen | Y | Y | Y | Y
Suche Dateien nach Header | Y | Y | Y | Y
Scan Resultate exportieren | Y | Y | Y | Y
Scan Resultate importieren | Y | Y | Y | Y
Bad Sector ignorieren | Y | Y | Y | Y
Die Anzahl der Wiederherstellung von Daten | 1 GigaByte | N | N | N

JA, Abkürzung ist Y. NEIN, Abkürzung ist N.

Die obere Tabelle zeigt den Inhalt der Free Edition. Es handelt sich hierbei um eine Version, damit der Nutzer sich selber ein Bild davon machen kann, welche Qualitäten unser Produkt sein eigen nennt, bevor er dieses kauft. Es kann alle Features nutzen, jedoch nur maximal 1 GB Daten wiederherstellen.

Der Standart Edition stehen auch alle Features zur Verfügung, unterstützt jedoch keine Linux Daten Systeme, EXT2/EXT3 und dynamische Festplatten.

Die Professional Edition kann nicht nur Daten von EXT2/EXT3 und dynamischen Festplatten herstellen, sondern arbeitet auch effizienter bei der Wiederherstellung von Dateien.

Der Nutzer, der die Professional Unlimited Edition sein eigen nennt, kann die Lizenz für mehrere Maschinen nutzen und genießt einen besonderen Service. Selbstredend stehen Ihnen auch hier alle Features zur Verfügung.

Außer den vier verschiedenen Editionen, haben wir noch zwei andere Demos in unserem Sortiment. Es handelt sich hierbei um die Standart und die Professional Demo, welche nur eine Datei wiederherstellen kann, die kleiner als 1MB ist.


New Features in Data Recovery Wizard 5.5.1

Die neuen Features beim EaseUS Data Recovery Wizard 5.5.1

Ignore Bad Sectors - Es werden alle Bad Sectors, die sich auf dem ausgewählten Laufwerk befinden, ignoriert, wenn Sie die Suche nach verlorenen Daten beginnen. Dies wird die Scangeschwindigkeit wesentlich erhöhen.

Export/Import Scan Results - Hilft Ihnen bei der Handhabe von Scan Resultaten, um unnötiges Scannen zu wiederholen. Es ist vor allem dann von nutzen, wenn Sie von der Demo Version auf die Vollversion upgraden.

Auswahl von "Verlorenen Daten" Typen vor dem Scanvorgang - Wählen Sie Ihr gewünschtes Dateiformat vorher aus, bevor der Scan beginnt. Dies reduziert erneut die Geschwindigkeit des Scanvorgangs.

Außer den oben beschriebenen Features, haben wir auch einige Kompalibitäts- und Qualitätsprobleme gefixt. Diese beinhalten folgendes:

  • Unterstützt Windows 7 & Server 2008 R2 SP1.

  • Es wurde der "Building Directory" Bug gefixt, welcher bei ungenügend Speicherplatz aufgetreten ist.

  • Es wurden auch einige Probleme mit der Inkompatibilität von Windows API behoben (trat meistens bei Windows Vista SP2 auf).


Restorable chance of the lost data

Wahrscheinlichkeit, verloren Daten wieder herzustellen.

Wenn Sie vor haben sollten, einen Wiederherstellungs Durchlauf mit dem EaseUS Data Recovery Wizard zu starten, können Sie vorher auswerten lassen, wie weit Ihnen die Demo/Free Edition vorerst weiterhelfen kann. Unser Programm ist somit quasi Ihr eigener, sehr erfahrener Datenrettungsspezialst. Sei es bei Ihnen zu Hause oder bei Ihnen in der Firma.

So lange die verlorenen Daten noch intakt sind und bisher nicht überschrieben wurden, stellt unser Produkt mit sehr hoher Wahrscheinlichkeit Ihre Daten wieder her.

EaseUS Data Recovery Wizard kann Ihre Ordner und Daten wieder herstellen, wenn folgendes vorgefallen ist:

  • Beabsichtigt (Daten die sich bereits im Papierkorb befanden) oder nicht beabsichtigt gelöschte Daten.

  • Virenbefall

  • Formatierung der Festplatte

  • FDISK oder ein anderes Festplatten-Partitions Tool

  • Alle weiteren, nicht physikalisch begründeten Verursacher der Datenlöschung.

EaseUS Data Recovery Wizard kann Daten und Ordner von der Festplatte wieder herstellen, wenn folgende Bestandteile beschädigt wurden (oder selbst wenn diese komplett fehlen):

  • Partitionstabelle (Main oder Extended)

  • Boot Record (bekannt als "BIOS Parameter Block" oder BPD)

  • Daten Zuweisungstabelle (beide FAT1 und FAT2 auf Daten Systemen, welche FAT12, FAT16 und FAT32 nutzen)

  • Hauptverzeichnis

  • Master Datentabelle


URGENT - Read this before using the Data Recovery Wizard

WICHTIG - Lesen Sie dies, bevor Sie den EaseUS Data Recovery Wizard nutzen!

Bevor Sie den EaseUS Data Recovery Wizard nutzen um Ihre verlorenen Daten herzustellen, sollten Sie eine, sehr wichtige Regel verinnerlichen:

LASSEN SIE DIE FESTPLATTE, AUF DER SICH DIE ZU RETTENDEN DATEN BEFINDEN, GÄNZLICH UNBERÜHRT!

Der Erfolg der Datenrettung, hängt von der Einhaltung einiger entscheidenden Regeln ab. Wenn wir sagen, dass Sie nichts an der Festplatte machen sollen, halten Sie sich bitte daran. Dies beinhaltet folgendes:

Versuchen Sie keine Ordner oder Daten vom Bad Device zu löschen, selbst wenn Sie jene sehen können und Sie denken, das diese nicht beschädigt sind.

Versuchen Sie nicht unter dem Bad Device zu speichern!

Versuchen Sie nicht, den Bad Device zu Formatieren oder zu Re-Partitionieren. Selbst dann nicht, wenn Ihnen Tools wie FDISK zur Verfügung stehen. Selbst wenn Ihnen der Support, der für den Herstellers des Laufwerks arbeitet, sagt, dass Sie die Festplatte Formatieren oder Re-Partitionieren sollen, tun Sie dies Bitte nicht!

Wenn Sie diese Regeln nicht einhalten sollten, riskieren Sie einen permanenten Datenverlust. Wenn Sie eine der Regeln nicht beachtet haben sollten, haben Sie keine Panik, nur verändern Sie nichts Weiteres an dem Bad Device. Sie können den EaseUS Data Recovery Wizard auch kostenlos nutzen, um in Erfahrung zu bringen, ob Ihre Daten noch zu retten sind. Selbst wenn unser Produkt Ihr Bad Device nicht entdecken sollte, heißt dies nicht, dass Ihre Daten vollends verloren sind. Wenn es sich bei Ihrem Bad Device um eine HDD handelt, kann diese für Ihr Bios nicht auffindbar sein. Es ist WICHTIG, dass Sie das Laufwerk sofort vom Strom nehmen! Sie werden dazu nicht in der Lage sein, die Daten mit kommerziellen Tools wiederherzustellen. In solch einen Fall, sollten Sie sich an einen professionellen Datenrettungsservice wenden.


Pre-Installation Checklist

Checklist vor der Installation

Bevor Sie den EaseUS Data Recovery Wizard auf Ihren Hauptcomputer installieren, ist es sehr wichtig für Sie, die nun folgenden vier Schritte durchzugehen:

1. Installieren Sie NICHT den EaseUS Data Recovery Wizard auf der defekten Festplatte! Vergessen Sie nie die goldene Regel bei der Datenrettung: Verändern Sie nie etwas an dem defekten Laufwerk!

2. Vergewissern Sie sich, dass Ihnen genug freier Speicherplatz auf Ihrem Hauptcomputer für den EaseUS Data Recvoery Wizard zur Verfügung steht. Unser Programm benötigt mindestens 32 MB freien Speicher für die Installation und 128 MB RAM für die normalen Prozesse / Operationen. Aber seien Sie sich im Klaren darüber: desto mehr RAM zur Verfügung steht, desto besser ist dies für unsere Applikation (abhängig ist dies davon, wie viele Daten gerettet werden müssen und wie groß das Laufwerk ist).

3. Vergewissern Sie sich, dass Sie genug freien Speicher auf der funktionstüchtigen Festplatte haben. Sie werden mehr Speicherplatz benötigen, als die verlorenen Daten einnehmen werden.

4. Schließen Sie alle anderen Applikationen um die Perfomance während der Installation zu verbessern. Obwohl dies nicht erforderlich ist, empfehlen wir Ihnen dies trotzdem.


System Requirements

Systemvoraussetzung

EaseUS Data Recovery Wizard unterstützt Windows 2000, Windows XP, Windows Vista, Windows Server 2000/2003/2008 und Windows 7. Windows 7 & Server 2008 R2 SP1 werden ebenso unterstützt.


Supported File Systems and Storage Media

Unterstützt Datensysteme und Speicher Medien

Unterstützt Datensysteme

EaseUS Data Recovery Wizard unterstützt die folgenden Datensysteme:

  • FAT12 (wird bei DOS und Windows auf Disketten und einigen, kleinen Compact Flash Cards für Digitalkameras genutzt)

  • FAT16 (wird bei DOS und Windows Partitionen genutzt, die kleiner als 2 GigaByte sind)

  • FAT32 (wird bei Windows Partitionen genutzt, die größer als 2 GigaByte groß sind)

  • NTFS (wird bei Windows NT, Windows 2000, Windows XP, Windows Server 2003, Windows Vista, Windows 7 und Windows 2008 genutzt)

  • EXT2 (wird bei Linux/Unix Betriebssystemen genutzt)

  • EXT3 (wird bei Linux/Unix Betriebssystemen genutzt)

Wenn Sie vor haben, Daten von einem EXT2/EXT3 Datensystem wieder herzustellen, sollten Sie unser Produkt als erstes unter Windows installieren und dann mit der EXT2/EXT3 Festplatte verbinden, um unter Windows die Datenrettung zu vollziehen.

Unterstützt Speichermedien

EaseUS Data Recovery Wizard kann für die folgenden Arten von Geräten genutzt werden:

  • IDE Festplatten

  • USB Festplatten

  • SCSI Festplatten

  • SATA Festplatten

  • Fire Wire Festplatten

  • Diskettenlaufwerke

  • Dynamische Festplatten. Es gibt fünf Arten von Dynamischen Laufwerken: Simple Volume, Striped Volume, Spanned Volume, Mirrored Volume und RAID.5 Volume (Wird nur unter der Professional Version unterstützt).

  • Compact Flash Cards und andere Disk-Ähnliche Datenträger, welche FAT/NTFS Datensysteme und EXT2/EXT3 Datensysteme nutzen, um Ordner und Daten zu speichern.


Install/uninstall

Installieren / Deinstallieren

Installieren

Folgen Sie den Anweisungen Schritt für Schritt, um den EaseUS Data Recovery Wizard auf Ihren Hauptcomputer zu installieren:

1. Doppelklick auf das EaseUS Data Recovery Wizard Setup File. Das Setup für den EaseUS Data Recovery Wizard wird erscheinen. Klicken Sie auf Weiter um die Installation zu starten.

2. Lesen Sie sich die Lizenzvereinbarung gründlich durch. Wenn Sie mit den Bedingungen einverstanden sind, klicken sie auf Akzeptieren um die Installation fortzuführen.

3. Bestätigen Sie die nun erhaltenen Informationen. Nachdem Sie diese gelesen haben, klicken Sie auf weiter.

4. Geben Sie den Pfad an, wo die Software installiert werden soll, installieren Sie unter den vorgegebenen Ordner indem Sie auf Weiter klicken oder klicken Sie auf Suchen um einen Bestimmten Ordner auszuwählen.

5. Bestätigen Sie die Installations-Pfadangabe. Wenn Sie diese bestätigt haben, wählen Sie "Ich habe den Warnhinweis gelesen. Bitte Fortführen." aus.

6. Geben Sie den Pfad an, worunter das Shortcut unter dem Windows Startmenü zu finden seien soll.

7. Wählen Sie aus ob Sie ein Shortcut auf Ihren Desktop und in der Schnellstartleiste haben möchten. Sie können beide wählen als auch beide abwählen. Klicken Sie auf Weiter.

8. Klicken Sie Installieren um die Installation zu starten.

Deinstallieren

Hier die korrekte Vorgehensweise:

Versichern Sie sich, dass der EaseUS Data Recovery Wizard nicht in Betrieb ist.

Gehen Sie unter das Windows Startmenü auf:

Start > Programme > EaseUS > EaseUS Data Recovery Wizard > EaseUS Data Recovery Wizard Deinstallieren

Klicken Sie auf "Ja" und bestätigen Sie, dass Sie den EaseUS Data Recovery Wizard entfernen möchten. Unser Produkt wird gänzlich von Ihrer Festplatte entfernt.

Wenn Ihnen diese Option nicht gegeben wird, können Sie den EaseUS Data Recovery Wizard folgendermaßen entfernen:

1. Klicken Sie auf "Control Panel" und dann mit einem Doppelklick auf "Hinzufügen oder entfernen von Programmen".

2. Klicken Sie auf den EaseUS Data Recovery Wizard und danach auf den Button "Entfernen".

3. 3. klicken Sie auf "Ja", wenn die Bestätigungs-Dialogbox auftaucht..

4. Folgen Sie den Anweisungen.


Registrierung

Methode 1:

Nach Installation der Demoversion starten Sie das Programm. Wählen Sie Hilfe > Registrieren. Anschließend geben Sie bitte den Lizenzschlüssel ein.

Methode 2:

Wenn Sie nach einem Scan mit der Demoversion Ihre Daten gefunden haben, erscheint ein Pop Up Fenster falls Sie diese speichern wollen. Geben Sie für die Freischaltung den Lizenzschlüssel in dieses Fenster ein.


Launching the Data Recovery Wizard

Starten Sie den EaseUS Data Recovery Wizard

Doppelklick auf das Icon auf Ihrem Desktop um unser Produkt zu Starten oder Sarten Sie die Applikation wie folgt:

Sart > Programme > EaseUS Data Recovery Wizard > EaseUS Data Recovery Wizard

Ihnen stehen nun die folgenden drei Optionen auf der Startseite zur Verfügung: "Gelöschte Daten Retten", "Komplette Wiederherstellung" und "Partition wiederherstellen".

Wählen Sie "Gelöschte Daten retten", wenn Sie Daten retten wollen, die Sie beabsichtigt oder unbeabsichtigt gelöscht haben.

Wählen Sie "Komplette Wiederherstellung", wenn Daten durch unsachgemäßes herunterfahren des Computers, durch Virenbefall oder durch Formatierung eines defekten Laufwerks gelöscht wurden.

Wählen Sie "Partition wiederherstellen", wenn Sie die gewünschte Partition, auf der sich die zu rettenden Dateien befinden, nicht finden, aber mit den Optionen "Gelöschte Daten Retten" und "Komplette Wiederherstellung" retten möchten.

Für manche Speichergeräte, wie z.B. SD Karten und USB-Sticks, kann es manchmal passieren, dass eine Komplette Wiederherstellung fehlschlägt. In solch einer Situation versuchen Sie es bitte erneut mit der Partition wiederherstellen.

(Sie können jederzeit wieder zurück zur Startseite - Sie müssen nur auf den "STARTSEITE" Button klicken.)


Disk Image

Festplatten Image

Festplatten Image - Ein Festplatten Image ist eine eins zu eins Kopie der Daten der Partition oder des Laufwerks. Sie können ein Festplatten Image erstellen, nachdem Sie eine Option zur Datenwiederherstellung (Die Option "Gelöschte Daten Retten" unterstützt dies jedoch nicht) ausgewählt haben. Während des Prozesses, wird ein Image des typs *.edi, *.edf und *.edp von der ausgewählten Partition oder Festplatte erstellt. Dies können Sie nun unter eines vorher festgelegten Verzeichnisses speichern.

Advanced Wizard Mode - Diese Option erlaubt Ihnen, ein kompaktes Festplatten Image in verschiedenen, komprimierten Größen zu erstellen und in verschiedene, kleine Festplatten Images aufzuteilen. Somit können Sie die Festplatten Images auf verschiedenen Partitionen speichern oder auf andere, physikalische Datenträger unter bringen.

Wir geben Ihnen den Ratschlag, keinen Teil, dieser aufgeteilten Festplatten Images, auf ein anderes Speichermedium zu speichern, nachdem Sie dieses erstellt haben. Andererseits können Sie das Festplatten Image nicht mehr normal öffnen.

Zu diesem Zeitpunkt werden Sie mit einer Dialog Box konfrontiert. Hier sind Sie in der Lage, sowohl den Status als auch den *.edf Datensatz zu lokalisieren. Falls Sie einen Teil des Festplatten Images auf einer anderen Partition / Festplatte gespeichert haben, sollten Sie nun hier den neuen Pfad angeben.

Festplatten Image öffnen - Wenn Sie ein Festplatten Image erstellt haben, können Sie nun diese Option auswählen, um den gewünschten *.edi Datensatz zu öffnen. Dies heißt, dass Laufwerk des Festplatten Images wird auf die Liste hinzugefügt. Nun sind Sie in der Lage die Datenrettung, ohne irgendwelche Risiken, über das Festplatten Image laufen zu lassen.

Image entfernen - Wählen Sie das Laufwerk im Festplatten Image aus und klicken Sie diese Option an um das Laufwerk von der Liste zu löschen.


Deleted File Recovery

Gelöschte Daten Retten

Diese Option arbeitet mit gelöschten Daten oder Daten die aus dem Papierkorb entfernt wurden. Es erlaubt Ihnen, die Datensätze wiederherzustellen (eine andere, bekannte Bezeichnung hierfür ist "ungelöscht"). Ein intaktes Datensystem ist hierfür von Nöten. Hier nun die Anweisungen um gelöschte Daten wieder herzustellen:

1. Wählen Sie "Gelöschte Daten Retten" aus. Sie sehen nun eine Liste mit verschiedenen Datentypen. Sie können die Auswahl somit auch auf bestimmte Datentypen festlegen, indem Sie die gewünschten Datentypen aus der Liste auswählen. Falls Sie "Bad Sectors" auf Ihrem Laufwerk haben sollten, können Sie die Option "Bad Sectors c" auswählen. Unser Programm wird die angesprochenen Sektoren außen vor lassen.

2. Eine Liste beinhaltet alle Partitionen die auf dem Hauptcomputer gefunden wurden. Wählen Sie die gewünschte Partition aus und klicken Sie auf den "WEITER" Button (Doppelklick auf die Partition oder wählen Sie "Wiederherstellen" aus, nachdem Sie die rechte Maustaste betätigt haben. Es wird auf das gleiche herauskommen).

3. Es wird Ihnen nun "Verzeichnisaufbau" angezeigt. EaseUS Data Recovery Wizard wird nun die Dateisysteminformationen, der ausgewählten Partition, lesen. Wenn Sie den "Abbrechen" Button betätigen, wird Ihnen nun folgender Dialog angezeigt: "Verzeichnisaufbau abbrechen?" Wenn Ihre Antwort "Nein" lautet, wird der Datenrettungsprozess fortgeführt. Wenn Sie mit "Ja" antworten, werden Sie zur Partitionsliste weitergeleitet.

Im Allgemeinen, bevor Ihnen das Endergebnis bekannt gegeben wird, wird Ihnen das Programm mitteilen "Wenn die Daten nicht gefunden wurden oder weiterhin beschädigt sind, nutzen Sie bitte die "Komplette Wiederherstellung"!" Klicken Sie einfach auf "OK" um dies zu bestätigen. Wenn Sie nicht mehr möchten, dass Sie Ihre Nachricht erhalten, wählen Sie bitte "Zeige mir diese Nachricht nicht mehr an." an.

Bei der Option "Gelöschte Daten Retten" handelt es sich um eine schnelle Lösung, um gelöschte Daten zu retten. Jedoch ist es in gewissen Arbeitsbereichen oder Windows Speichertechnologien nicht einsatzfähig. In solchen Fällen benötigen Sie die "Komplette Wiederherstellung" für einen ausführlichen Scann..


Complete Recovery

Komplette Wiederherstellung

Diese Option wurde entworfen um Daten von Festplatten mit samt der formatierten Partition, beschädigte Datensysteme ohne Partitionsnamen zu retten. Folgende Schritte werden ihnen nun erklären, wie Sie Daten unter diesen Modus retten:

1. Wählen Sie die "Komplette Wiederherstellung“ aus. Sie können die Auswahl somit auch auf bestimmte Datentypen festlegen, indem Sie die gewünschten Datentypen aus der Liste auswählen. Falls Sie "Bad Sectors ignorieren" auf Ihrem Laufwerk haben sollten, können Sie die Option "Bad Sectors ignorieren" auswählen. Unser Programm wird die angesprochenen Sektoren außen vor lassen.

2. Nun sehen Sie eine Liste, in der alle Partitionen von jeder angeschlossenen Festplatte aufgeführt wird. Wenn die Partition keinen Laufwerksnamen hat, wird diese als letzte aufgezählt und wird mit einem "*" gekennzeichnet. Wählen Sie die gewünschte Partition aus, und klicken Sie auf "WEITER" um die "Intelligente Suche" zu starten .

3. Nach der Suche, wird Ihnen unser Produkt eine Liste von möglichen Partitionen auflisten. Sie sollten nun eine grün eingefärbte Partition in der Liste sehen. Dies bedeutet, dass von dieser Partition Daten gerettet werden sollten. Sie können diese nun anwählen und auf "WEITER" klicken, um den "Verzeichnisaufbau" Prozess zu starten.

4. Die Applikation wird nun alle gefundenen Daten auf dieser Partition auflisten. Wenn die von Ihnen gesuchten Daten nicht gefunden wurden, klicken Sie auf "ZURÜCK" um eine andere Partition auszuwählen, auf der sich die Datensätze gegebenenfalls befinden könnten.

Tipp: EaseUS Data Recovery Wizard bietet Ihnen die Möglichkeit, für jeden Durchlauf bis zu 4 Partitionen abzusuchen.

5. Um die gewünschten Daten aus dem Scanresultat zu filtern, arbeiten Sie bitte mit der "Daten Suche" Option. Wählen Sie nun die Daten aus, die Sie retten möchten und klicken auf "WEITER", um diese zu speichern. Finden Sie Mit gefundenen Daten arbeiten .


Partition Recovery

Partition Wiederherstellung

Dieser Rettungsmodus wurde entwickelt um Daten von Festplatten, defekten Dateisystemen, versehentlich gelöschten Partitionen, versteckten Partitionen, Laufwerken mit defekten Betriebssystemen/Dateisystemen und Laufwerken, welche von Viren befallen wurden, zu retten.

Wenn die Partition, von welcher Sie Ihre Daten retten möchten, nicht mehr unter den Festplatten Manager sehen können (Rechtsklick auf „Mein Computer“ und wählen Sie „Datenspeicher“ aus -> „Datenträgerverwaltung“ -> „Festplatten Manager“), nutzen Sie diesen Rettungsmodus. Die Partition Wiederherstellung wird als erstes die Partition ausfindig machen und dann versuchen die Daten von der/den gefundenen Partition/en zu retten.

1. Wählen Sie den Partition Wiederherstellen Rettungsmodus aus. Sie sehen nun eine Liste mit den häufigsten Dateitypen. Sie können nun auswählen, ob Sie nach allen verlorenen Dateitypen suchen möchten, oder das unser Programm nur nach bestimmten Dateitypen suchen soll. Wenn sich auf Ihrem Laufwerk fehlerhafte Sektoren befinden, wählen Sie „Fehlerhafte Sektoren ignorieren“ aus, um die besagten Sektoren zu überspringen.

2. Es wird Ihnen nun eine Liste der physikalischen Laufwerke angezeigt, welche mit dem Hauptcomputer verbunden sind. Wählen Sie nun das Laufwerk aus, von welcher Sie die Daten retten möchten und klicken auf “WEITER“, um die Suche auf der Partition zu starten.

Tipp: Wenn sich Ihr Laufwerk nicht auf der Liste befindet, klicken Sie bitte auf den “Liste neu laden“ Button um das gewünschte Laufwerk in der Liste aufführen zu lassen. Wenn das Laufwerk immer noch nicht angezeigt wird, versichern Sie sich, dass jenes angeschlossen ist oder ob es sich gar um eine Hardwareproblem handelt.

3. Nachdem die schnelle Partitionssuche abgeschlossen wurde, wird Ihnen der EaseUS Data Recovery Wizard eine Liste mit allen gefundenen Partitionen anzeigen. Wählen Sie die richtige Partition aus und klicken Sie auf “WEITER“ um fort zu fahren.

4. Während des Suchprozesses wird die Anzahl, gefundenen Objekte, durchgehend dynamisch aktualisiert. Bevor Ihnen unser Programm das Resultat bekannt gibt, wird Ihnen die folgende Meldung angezeigt: „Wenn die von Ihnen gewünschten Daten nicht gefunden wurden, wählen Sie bitte den „Vollständigen Scan“ aus.“ Bestätigen Sie dies einfach mit „OK“. Hiernach wird Ihnen unsere Applikation alle gefundenen Daten auflisten.

5. Wenn die von Ihnen gewünschte Partition nicht aufgelistet wurde, wählen Sie den Vollständigen Scan ab (Wenn die Partition nicht gefunden wird, versichern Sie sich und klicken auf WEITER) und wählen die „Intelligente Suche“ aus, um das Laufwerk erneut zu suchen. Nach dem erneuten Scannen, wird jede existierende Partition aufgesucht und aufgelistet.

6. Eine oder mehrere grün gekennzeichnete Partitionen werden nach der „Intelligenten Suche“ aufgelistet. Hierbei handelt es sich um, von unserer Software vorgeschlagenen, Partitionen, welche Sie auswählen können um Ihre Daten zu retten. Sie können auch bis zu vier Partitionen zeitgleich auswählen und mit dem „WEITER“ Button zur Datenrettung schreiten.

7. Unser Produkt wird alle gefundenen Daten von der ausgewählten Partition auflisten. Wenn sich die von Ihnen gewünschten Dateien nicht darunter befinden sollten, klicken Sie auf „ZURÜCK“, um wieder zur Partitionsauswahl zu gelangen. Hier wählen Sie nun eine andere Partition aus und versuchen es erneut.

8. Um gewünschte Daten aus den Scannresultaten zu filtern, lesen Sie bitte den Abschnitt: Mit gefundenen Daten arbeiten . Wählen Sie die Daten aus, die Sie speichern möchten und klicken dann auf „WEITER“ um diese zu speichern.

Wenn die schnelle Partitionssuche keine Partitionen finden sollte, oder Sie den „Abbruch“ Button in der schnellen Partitionssuche betätigen, wird Sie unser Programm automatisch zur „Intelligenten Suche“ weiterleiten.


RAW Recovery

RAW Rettung

Wenn Ihr Dateisystem schwer beschädigt wurde und Sie FAT (File Allocation Table) oder MFT (Master File Table) nicht nutzen können um Ihre Daten zu retten, nutzen Sie die RAW Rettung, die damit spielend fertig wird.

Mit der RAW Rettung, werden die Daten anhand Ihrer Header ausgemacht und aus den Sektoren der Festplatte entnommen. In manchen Fällen ist die RAW Rettung die einzige Methode um die gewünschten Daten zu retten. Die RAW Methode kann jedoch nicht die Originalnamen der geretteten Dateien erzeugen aber der Inhalt der Datei kann zu 100% wiederhergestellt werden.

Nachdem Sie die Komplette Wiederherstellung oder die Partitionswiederherstellung ausgewählt haben und Sie das Laufwerk / die Partition angegeben haben, können Sie unter „Optionen" -> „RAW" die RAW Rettung nutzen.

RAW Dateirettung: Bei dieser Option handelt es sich um die Grundeinstellung, welche Ihnen die Daten auflisten wird, welche unter der RAW Rettung gefunden wurden. Deaktivieren Sie diese Option, wird die RAW Rettung beendet.

Nur RAW Dateirettung: Wenn Sie diese Option auswählen, wird unser Programm nur eine RAW Rettung durchführen und das Suchergebnis wird auch nur RAW Daten enthalten.

Maximale Datengröße: Die maximale Größe einer einzelnen Datei, die bei der RAW Rettung erlaubt ist. Sie können die Dateigröße zwischen 50.000.000 Bytes (über 50MB) und 2.147.483.647 Bytes (über 2GB) angeben.

Sie können auch die gewünschten Dateitypen in der RAW Dateiliste auswählen. Nachdem Sie die Einstellungen unter RAW geändert haben, klicken Sie bitte auf „OK" um die Änderungen zu übernehmen. Wenn Sie wieder die Standarteinstellungen haben möchten, klicken Sie bitte auf „Zurücksetszen".

Hiernach wählen Sie bitte das Laufwerk / die Partition aus, um mit der Suche zu beginnen.

Tipp: Wenn Sie die Partition Wiederherstellung nutzen um Ihre verlorenen Daten zu retten und Sie mit der Suche beginnen wollen nachdem Sie etwas an den RAW Einstellungen geändert haben, brechen Sie bitte die schnelle Partitionssuche ab, um mit der intelligenten Suche fort zu fahren. Andererseits wird die RAW Rettung nicht genutzt.


Settings

EaseUS Data Recovery Wizard Einstellungen

Dieses Thema beinhaltet alle Optionen, welche Ihnen während des Wiederherstellungsprozesses begegnen können. Hierbei handelt es sich um: Datentypen auswählen die wiederhergestellt werden sollen, Bad Sectors ignorieren, exportieren / importieren von Scan Resultaten. Sie werden von uns ausführliche Anweisungen über die besagten Optionen erhalten.


Searching specified file type

Nach bestimmten Datentypen suchen

Wenn Sie sich an den exakten Datentyp erinnern können, den Ihre verlorene Datei gehabt hat, wählen Sie diesen Datentyp aus und reduzieren Sie dadurch die Dauer, die die Suche in Anspruch nimmt. Selbstredend werden dann nur die Datentypen angezeigt, die Sie zuvor ausgewählt haben.

Sie können die Datentypen nach der Auswahl des Wiederherstellungsprozesses im Startbereich festlegen. Wenn Sie dies nicht auswählen sollten, wird unser Produkt nach allen Datentypen suchen die auf Ihrem Rechner verloren gegangen sind. Wenn Sie nach bestimmten Datentypen suchen möchten, wählen Sie diese aus, indem Sie an den gewünschten Datentypen ein Häkchen setzen.

Tipp: Wenn Sie die Datentypen auf dieser Seite ausgewählt haben, werden diese Datentypen ebenfalls unter "Option" ->"RAW" kontrolliert.


Ignore bad sectors

Bad Sectors ignorieren

Wenn Sich auf dem Speichermedium physikalische Bad Sectors befinden und Sie diese gewünschten Daten retten möchten, kann sich die Scangeschwindigkeit erheblich reduzieren. Im schlimmsten Fall kann dies unser Tool zum Absturz bringen und der Wiederherstellungsprozess wird nicht beendet.

Mit diesem neuen Feature können Sie alle Bad Sectors überspringen und somit gewährleisten, dass der Prozess erfolgreich Beendet wird. Die verlorenen Daten, welche sich nicht auf den Bad Sectors befinden, sind immer noch rettbar.


Export/import to continue Previous Recovery

Exportieren / Importieren von bereits durchgeführten Rettungen

Die Suchergebnisse eines erfolgreichen Scans, die unter den Optionen "Komplette Wiederherstellung" oder "Partition Wiederherstellung" durchgeführt wurden, werden automatisch vom EaseUS Data Recovery Wizard gespeichert. Wenn Sie einen Scanvorgang erneut Starten möchten, wird Ihnen die "Vorherige Wiederherstellungs" Grafik angezeigt und können dort weiter machen, wo das Programm vorher aufgehört hat zu suchen.

Sie können die Suchergebnisse auch als .rsf Datei zu einem gewünschten Ort exportieren und importieren, wenn Sie das Program erneut starten und den gleichen Wiederherstellungsmodus auswählen. Es wäre sehr nützlich, wenn Sie die Vollversion installiert haben und mit dem Scan fortfahren können, wo die Demo/free Version aufgehört hat.


Option

Optionen

FAT12/16/32

Wenn es sich beim Laufwerk um ein FAT-Format handelt, ändern Sie die FAT Optionen um eine bessere Qualität der wiederhergestellten Daten zu gewähren.

Es stehen Ihnen mehrere FAT Optionen zur Auswahl:

1: Überprüfen Sie das Datum/Zeit Feld des Daten Deskriptors.

EaseUS Data Recovery Wizard kontrolliert, ob die Werte in diesen Feldern gültig sind. Wenn dies nicht der Fall seien sollte, werden die entsprechenden Objekte (Daten und Ordner) weniger in die Liste der gefundenen Objekte aufgelistet.

2: Erste / Zweite FAT Kopie nutzen.

Sie müssen versuchen die erste FAT Kopie ("FAT1") oder die zweite FAT Kopie ("FAT2") oder vielleicht sogar gar keine FAT Kopie zu nutzen, um Daten erfolgreich wieder herzustellen (abhängig ist dies von der Ursache die den Schaden an der Festplatte angerichtet hat).

NTFS

Es stehen Ihnen drei Optionen bei der NTFS Partitionierung zur Auswahl:

1: Nutze NTFS Daten zur Volume Size Ortung.

2: Nutze $MFT Daten.

3: Zeige Daten, welche nur zu $MFT angehören.

Ändern Sie dies nur, wenn Sie mit der vorgegebenen Einstellung nicht einverstanden sind.

Durchschnitt

Die Option "Durchschnitt" kann auch Ihre Wiederherstellungsergebnisse verbessern.

RAW

Die "RAW" Option wird für eine "RAW" Wiederherstellung genutzt. Es kommt zum Einsatz, wenn Daten an Ihrem Header erkannt wurden und von dem Sektor der Festplatte genommen werden.

In manchen Fällen, ist die RAW Methode die einzige Möglichkeit Daten wieder herzustellen.

Die RAW Datenwiederherstellung kann keine Datennamen wiederherstellen, jedoch den Inhalt der Daten zu 100% retten.

Die Hauptkategorien beinhalten Grafiken, Dokumente, Archive, Multimedia, Email, Datenbanken. Um Ihre Wahl noch deutlicher zu machen, klicken Sie auf das "+", welche sich vor jeder Kategorie befindet, um den Kategoriebaum anzuzeigen. Hier können Sie nun die gewünschten Typen auswählen.

Sie können immer zu der Grundeinstellung zurückkehren, wenn sie auf den "Zurücksetzen" Button klicken.


Working with the Found Data

Benötigte Daten suchen

Nachdem Sie sich für einen Wiederherstellungsmodus entschieden haben und die Datenliste nach Ihren wünschen bearbeitet haben, können wir nun mit einer ausführlichen Anleitung weiter machen, wie Sie mit den gefundenen Daten arbeiten:

Nach dem Scan wird Ihnen unser Programm alle gefundenen Daten anzeigen. Wenn Sie auf "Datentyp" klicken, werden die gefundenen Daten nach Ihren Endungen umsortiert. Wenn Sie die gewünschte Datei gefunden haben, klicken Sie diese mit rechts an, um in diesem Fenster die Option speichern auszuwählen.

Im Wiederhergestellten, virtuellen Datensystem befinden sich zwei sehr wichtige Ordner - "Verlorene Daten" und "RAW Daten". Kontrollieren Sie diese beiden Ordner regelmäßig, da gerettete Daten dort untergebracht werden. Sie können sich durch das Ordnerverzeichnis klicken, welches sich auf der linken Seite befindet. auf der rechten Seite sehen den Datennamen, Größe, Anzahl der Daten und Datum als auch Zeit.

Sie können mit dem Button, der sich oberhalb des EaseUS Data Recovery Wizard Fensters befindet, die gefundenen Daten nach Namen suchen:

Datennamen Suche

Unter tausenden Daten und Verzeichnissen die gewünschten Daten zu finden, kann sich als schwer erweisen. Mit der Suche über den Datennamen gestaltet sich dies einfacher. Diese Option wurde auf der Grundlage des ausgesprochen beliebten Windows Programm programmiert. Dadurch ist es sehr einfach zu handhaben.

Wenn Sie nach einem Datensatz mit einem bestimmten Namen suchen sollten, können Sie einen Character String eingeben. Egal ob es sich hierbei um den ganzen Namen oder nur einen Teil des Namens handelt. EaseUS Data Recovery Wizard wird Ihnen alle Dateien anzeigen, die unter Ihr Suchkriterium gefallen sind, bis Sie die gewünschte Datei gefunden haben. Mit dieser Option geht die Baumstruktur nicht verloren.

Datensuche

Das Feature der "Datensuche" erlaubt es Ihnen die Daten zu filtern, an denen Sie interessiert sind und in einen Pulldown Menü anzuzeigen. Sie können die Daten nach Namen, Teil des Namens und den Namen der Maske ausfiltern lassen.

Sie können sich auch die Daten unter folgenden Charakteristiken ausgeben lassen: Datentyp, Erstellungsdatum, Größe des Datensatzes in Kbytes und weiteren Parametern.

Daten Vorschau

Vergessen Sie nicht den Daten Vorschau Button. Dieser startet das Daten Vorschau Fenster (verfügbar wenn Sie eine Datei ausgewählt haben). Der Daten Vorschau Button erlaubt es Ihnen, die ausgewählte Datei in mehreren Formaten anzuschauen. Sie finden diese Funktion sehr schnell oben auf der Toolbar oder wenn Sie mit der Maus rechtsklicken.

Um die Qualität der Daten im Container zu kontrollieren, wählen Sie eine Text Datei aus (z.B. mit der Endung .txt, .doc, .docx, .xls, .xlsx) oder einer Image Datei (z.B. mit der Endung .bmp, .jpg, .gif). Der Inhalt der ausgewählten Datei, wird Ihnen in der Daten Vorschau angezeigt. Wenn es Ihnen möglich ist, den Inhalt der Datei zu lesen, können Sie davon ausgehen das die Datei gerettet werden kann.

Nachdem die Daten Vorschau festgestellt hat, dass sich die Daten in einen guten Zustand befinden, sind Sie nun in der Lage, die Daten zu speichern, die Sie behalten möchten. Sichern Sie Ihre Daten Bitte nicht am gleichen Ort ab, wo sich die gerettet Datei befindet.

Nachdem Sie angegeben haben, wo die geretteten Daten gespeichert werden sollen, wird der Datenrettungsdialog angezeigt. Der Datenrettungsdialog ist gleichzusetzen mit dem Scandialog, der Ihnen jedoch durchgehend mitteilt, wie weit der Prozess fortgeschritten ists.

Sobald der Datenrettungsprozess abgeschlossen wurde, erscheint das Fenster mit dem ausführlichen Bericht.

Das Fenster mit der Zusammenfassung der wiederhergestellten Daten erscheint. Jenes Fenster zeigt Ihnen, wo die gefundenen Daten gespeichert wurden. Sie können nun die Verzeichnisse anklicken, um sich zu vergewissern das die gespeicherten Daten nicht defekt sind.

Klicken Sie "Zurück zur Datenliste" um zur Seite der Datenliste zurückzukehren.


Destination Selection

Speicherort festlegen

Nachdem die Daten Vorschau Ihnen gezeigt hat, dass die Daten gerettet werden können, können Sie nun den Speicherort angeben.

Wenn Sie der EaseUS Data Recovery Wizard auffordert Ihre Daten an einem anderen Ort zu speichern, als wo sich noch die beschädigte Version der Daten befindet, kann dies eine andere Partition als auch ein komplett anderes Speichermdium sein. Egal ob es sich dabei um eine Externe-Festplatte, ein USB Stick, eine Diskette usw handelt.

Sie können den Speicherort auch in der Text Edit Box eingeben.

Das Kreisdiagramm wird Ihnen anzeigen, wieviel Speicherplatz, auf der von Ihnen ausgewähltem Speicherort, noch vorhanden ist. Die "Freier Speicher" Anzeige sagt Ihnen, wieviel Speicherplatz noch vorhanden ist und die "Benötigter Speicher" Anzeige, sagt Ihnen wieviel Speicherplatz Sie benötigen, um die Daten zu sichern.

Wenn Sie einen neuen Ordner in einem Ordner benötigen, wählen Sie den Ordner aus, in dem der neue Ordner erstellt werden soll, schreiben den Ordnernamen, den der neue Ordner tragen soll, in die Text Edit Box ein und klicken "WEITER". Kurz darauf wird der gewünschte, neue Ordner erstellt.

WARNUNG! Wenn Sie mehr als eine beschädigte Partition Ihr eigen nennen, speichern Sie bitte NICHT die gefundenen Daten von der defekten Partition auf die andere, defekte Partition. Verwenden Sie hierfür Speichermedien wie Externe-Festplatten, USB-Sticks oder eine zweite, nicht beschädigte Festplatte. EaseUS Data Recovery Wizard wird Sie darauf hinweisen, dass Sie eine andere Partition / ein anderes Speichermedium wählen sollen, wenn Sie die Daten auf der gleichen Partition speichern wollen, von der Sie gerettet wurden.


Report

Bericht

Nachdem der Kopiervorgang abgeschlossen wurde, erscheint das Fenster, in denen Ihnen gezeigt wird, wo genau die gefundenen Daten gespeichert wurden. Sie sollten das Verzeichnis anklicken und die gespeicherten Daten kontrollieren.

Wählen Sie "Zurück zur Datenliste" um zur Seite der Datenliste zurückzukehren.


How to recover data from system partition/disk

Wie man Daten von einer System Partition / Festplatte rettet

Wenn Sie Daten von der System Partition verloren haben, können Sie nicht den Computer booten. Es gibt hier nun zwei Möglichkeiten um die Daten zu retten:

1. Verbinden Sie die Festplatte mit einem anderen Computer als Slave und sarten den EaseUS Data Recovery Wizard auf diesen Computer, um die Daten zu retten.

2. Erstellen Sie eine WinPE bootbare Disk um Ihre verlorenen Daten zu retten.

ACHTUNG:

Beim starten des Betriebssystems werden temporäre Daten generiert, welche die gelöschten Daten überschreiben können. Aus diesen Gründen empfehlen wir Ihnen, keine Daten von der Systempartition zu retten, wenn das Betriebssystem läuft.


About WinPE bootable disk

Über WinPE bootbare Disks WinPE bootbare Disks wird Ihnen dabei helfen, Ihre Daten zu retten, wenn Sie Ihren Computer nicht booten können oder Ihre Daten von der Partition retten wollen, auf der sich das Betriebssystem befindet (" sales@easeus.com ").


Create WinPE bootable disk

WinPE bootbare Disk erstellen

Nachdem Sie die ausführbare Datei erhalten haben, starten Sie diese, um auf das Startfenster zu gelangen. Wählen Sie USB aus, damit ein bootbares USB Laufwerk zu erstellen, wählen Sie CD/DVD um eine bootbare CD/DVD zu erstellen. Wählen Sie bitte ein Gerät welches angemessen ist und klicken auf Fortfahren um die Datei zu erstellen. Vergewissern Sie sich, dass Ihnen ein CD/DVD Brenner und Rohlinge oder einen USB Stick zur Verfügung steht.

Wenn Sie bootbare Laufwerk über ein eigenes Brennprogramm erstellen wollen, wählen Sie bitte ISO Exportieren aus, um die .iso Datei zu exportieren. Wählen Sie den Speicherort aus, wo das Image gespeichert werden soll.


Add Device Driver

Laufwerktreiber hinzufügen

Wenn Sie Daten von RAID oder SCSI Laufwerken retten möchten und Sie den Bootvorgang über die WinPE bootbare Disk gestartet haben, wählen Sie bitte Laufwerktreiber hinzufügen aus, um sicher zu stellen, dass unser Programm das Laufwerk erkennt.


Q: Can I recover data from a formatted disk?

Kann Ich Daten von einer formatierten Festplatte retten?

Man kann eine Festplatte auf drei verschiedene Arten formatieren: 1. schnell 2. Standart 3. Low-Level (physikalisch) formatieren.

Die schnelle Formatierung erlaubt es Ihnen, Ihre Festplatte schnell zu formatieren, indem das Verzeichnis und der FAT einfach neu initialisiert werden. Die Daten sind nach diesem Vorgang immer noch intakt.

Auf der anderen Seite haben wir die Standart Formatierung, welche den Speicherort der Daten untersucht. Die Kopfzeile eines jeden Bereichs muss gelesen werden, damit festgestellt werden kann ob es sich hierbei um einen Bad Sector handelt. Dieser Vorgang nimmt viel Zeit in Anspruch. Wenn ein Bad Sector gefunden wurde, wird dieser Bereich im FAT vermerkt, damit dieser in Zukunft, bei Anwendungen, nicht aufgerufen wird. Wie bei der schnelle Formatierung, überschreibt die Standart Formatierung ebenfalls nicht den Bereich, in dem sich Ihre Daten aufhalten. Unter Windows 7 lassen sich nach einer Standart Formatierung jedoch keine Daten retten.

Letztendlich kommen wir zur Low-Level Formatierung, welche die gesamte Festplatte und die Identifizierer für den Aufzeichnungsbereich erneut initialisiert. Jedwede Datei wurde initialisiert und kann somit nicht mehr gerettet werden.

Wenn Ihr Datensystem defekt seien sollte, können die Daten nicht über das Windows Betriebssystem geöffnet werden. Jedoch kann der EaseUS Data Recovery Wizard Ihre Daten nach einer schnellen oder Standart Formatierung direkt aus dem Speicherbereich, wo sich die Daten befinden, lesen.

Eine schnelle oder Standart Formatierung wird generel als hochrangige Formatierung durchgeführt, wo der Datenbereich jedoch nicht überschrieben wird. Obwohl der FAT oder das Wurzelverzeichnis initialisiert wurden, kann der EaseUS Data Recovery Wizard immer noch Ihre Daten, die sich im Datenbereich befinden, retten.

Auf der anderen Seite können keine Daten mehr von Datenträgern hergestellt werden, die nicht mit FDISK partitioniert werden können (z.B. eine Diskette). Auf solchen Datenträgern ist eine Standart Formatierung gleichzusetzen mit einer Low-Level Formatierung. Die Daten lassen sich nicht mehr retten.


Q: Can I recover my data after performing FDISK?

Selbst nachdem Sie die Partitionen mit FDISK entfernt haben, können Sie mit der "Partition wiederherstellen" Option noch die Daten retten. Selbst nachdem Sie neue Partitionen erstellt haben, nachdem Sie die alten gelöscht haben, ist der EaseUS Data Recovery Wizard immer noch dazu in der Lage, Ihre Daten zu retten. Benutzen Sie auch hierfür die Option "Partition wiederherstellen".


Q: Where can I buy this software?

Wo kann ich diese Software käuflich erwerben?

Sie können unseren Onlineshop nutzen ( http://www.easeus.com/buynow.htm ).


Q: I have more questions - who should I write to?

Ich habe noch weitere Fragen - wen sollte ich anschreiben?

Senden Sie Ihre Fragen an sales@easeus.com .


Q: I have recovered a file, but I cannot open it.

Ich habe eine Datei wieder erstellt, kann diese jedoch nicht öffnen.

In manchen Fällen können Daten, die mit dem EaseUS Data Recovery Wizard gerettet wurden, nicht sachgemäß geöffnet werden. Microsoft Office (Excel, Word und Power Point) Dateien und größere Daten wie z.B. MPEG Files haben öfter dieses Problem. Bitte beachten Sie die folgenden Punkte:

Beschädigte Daten

Nachdem eine Datei gelöscht wurde, kann diese durch Überschreibung einer anderen Datei, Disk Defragmentierung, Virusbefall oder eines Hackversuchs beschädigt worden sein (Microsoft Office Dateien sind besonders anfällig)

Fragmentierte Datei

Manche größeren Dateien sind in getrennten bzw. angrenzenden Speicherorten der Festplatte untergebracht. Wenn eine dieser Dateien gelöscht wurde, kann die Rettung komplizierter ausfallen. Selbst wenn Sie den Speicherort der einen hälfte der Datei kennen, ist die information über der Speicherort des anderen Fragments meistens verloren.


Q: Is tech support service free?

Ist der technische Support kostenlos?

Ja! Er ist für jeden kostenlos zu nutzen. Jedoch genießen die zahlenden Nutzer eine höhere Priorität.


Q: What kinds of virus damage can the Data Recovery Wizard cope with?

Welche Beschädigungen, die von Viren ausgingen, kann der EaseUS Data Recovery Wizard bewältigen?

EaseUS Data Recovery Wizard kann effektiv gegen z.B. CIH vorgehen, welcher die Datensysteminformationen neu initialisiert, inklusive MBR und FAT. Darüber hinaus kann der EaseUS Data Recovery Wizard Daten retten, der den Verzeichniseintrag geändert hat, wie z.B. der WormExploreZip. Diese mächtigen Features sind alle im RAW Modus enthalten. Der WormExploreZip Virus zerstört alle Verzeichnisinformationen und FATs. Dies eliminiert die Dateninformationen, die Endungen und die Datengröße. Konsequenterweise bleibt der Datenbereich unangetastet. Aber selbst in diesen extremen Fällen, ist das Ergebnis des EaseUS Data Recovery Wizard übernatürlich!

EaseUS Data Recovery Wizard kann keine Daten retten, wenn der Virus die Datei direkt angegriffen hat.


Q: Why the found files are green or bule?

Warum sind die gefundenen Daten grün oder blau?

Wenn unser Programm verlorene Daten findet, werden diese mit zwei verschiedenen Farben gekennzeichnet.

1. Wenn die Farbe des gefundenen Datensatzes blau ist, heißt dies, dass der Inhalt der Datei komprimiert ist.

2. Wenn die Farbe der gefundenen Datei grün ist, bedeutet dies, dass der Inhalt der Datei verschlüsselt ist.


Q: Why cannot I get the right file name from RAW recovery?

Warum erhalte ich nicht den korrekten Dateinamen bei der RAW Wiederherstellung?

Der RAW Modus stellt nur Daten wieder her, indem er den Kopf des Dokuments liest aber nicht den Teil der Systeminformationen. Darum lautet der Namen des wiederhergestellten Dokuments anders. Die Dokumente werden in der Reihenfolge des Datentyps ausgegeben.


Q: What should I do if the program crashes every now and them?

Was muss Ich machen, wenn das Programm ab und an abstürzt?

Senden Sie uns Bitte die Fehlermeldung zu, damit wir den Fehler genauer analysieren können.

Sie können dies nun handhaben, wie folgt:

Wenn das Program abstürzt, wird Ihnen das System folgende Mitteilung zukommen lassen: "Beim EaseUS Data Recovery Wizard ist ein Problem aufgetreten und musste Beendet werden. Wir entschuldigen uns für die Unannehmlichkeiten . Füllen Sie Bitte sehr detailliert das rechteckige, leere Kästchen aus und klicken "Klick hier" um zu kontrollieren, ob die Daten soweit zum versenden Fertig sind. Sobald Sie die Daten gesichert haben, klicken Sie Bitte auf "Fehlermeldungsbericht senden". Hiernach werden Sie darum gebeten Ihr Email-Program zu nutzen, um die Fehlermeldung zu versenden. Bei einigen Problemen kann es passieren, dass die Fehlermeldungsbox nicht erscheint. Wenn dies der Fall seien sollte, machen Sie Bitte folgendes:

Gehen Sie in den Installationsordner. Dort werden sie einen DRWReport.exe finden. Starten Sie die exe und folgen Sie Schritt für Schritt den Anweisungen, die wir oben niedergeschrieben haben.

Außerdem gibt es eine DRW0.zip Datei im Installationsverzeichnis. Senden Sie uns dies, wenn Sie wünschen über ein anderes Email-Programm, als Anhang zu. Wir empfehlen Ihnen, dass Sie als erstes diese Daten überprüfen sollten und dann "Fehlermeldungsbericht senden" klicken, um diese Daten als komrimierte Datei zu versenden.


My computer can't see' my Hard Disk, what shall I do?

Mein Computer kann meine Festplatte nicht finden. Was soll ich tun?

Sie haben folgende Möglichkeiten:

(1) Über den BIOS Report feststellen, ob das Laufwerk gefunden wird.

Versuchen Sie es mit der Demo Version des EaseUS Data Recovery Wizard!

Findet der Data Revocery Wizard das Laufwerk?

Um dies festzustellen, nutzen Sie einen anderen Computer, an den Sie das defekte Laufwerk als Slave anschließen. Downloaden Sie für diesen Computer den EaseUS Data Recovery Wizard und installieren Sie ihn. Starten Sie die Applikation und wählen Sie den gewünschten Wiederherstellungsmodus. Sobald Sie diesen ausgewählt haben, werden Ihnen alle Laufwerke angezeigt, die der EaseUS Data Recovery Wizard lesen kann.

EaseUS Data Recovery Wizard ist ein hervorragendes Datenrettungstool und Sie können es kostenlos testen. Sie sehen somit, welche Daten gerettet werden können, noch bevor Sie das nötige Geld dafür aufwenden.

Wenn sie alles versucht haben aber die Daten immer noch nicht gerettet werden konnten, empfehlen wir Ihnen, einen professionellen Datenrettungsservice aufzusuchen.

(2) BIOS findet das Laufwerk nicht, obwohl es angeschlossen ist.

Wählen Sie diese Option aus, wenn Ihr BIOS Ihr Laufwerk NICHT FINDET, obwohl es angeschlossen ist.

Sind Sie sicher das das Laufwerk an Ihrem Computer angeschlossen ist? Überprüfen Sie folgendes: Stromkabel

Überprüfen sie die Laufwerkeinstellungen

Ist der Bus bereit?

Findet der EaseUS Data Recovery Wizard das Laufwerk?

Wenn alles andere Fehlschlägt...

Wenn es sich hierbei um ein internes Laufwerk handelt, versichern Sie sich das der Bus bereit ist. Im Gerätemanager wählen Sie den Bus, an welchen das Laufwerk angeschlossen ist, aus. Doppelklick und versichern Sie sich, dass es bereit ist. Wenn Sie weiterhin Probleme damit haben, benachrichtigen Sie den Computer oder Laufwerkshersteller.

(3) Mein Laufwerk klickert oder raucht, wenn ich meinen Rechner starte.

Es ist ZWINGEND notwendig, dass Sie Ihren Computer SOFORT ausschalten! In solchen Fällen, können Sie Ihre Daten nicht mit kommerziellen Produkten retten. Sie sollten einen professionellen Datenrettungsservice aufsuchen.


I'm getting a blue screen when my device is connected at the start of Window, help!

Es erscheint direkt ein Blue-Screen, nachdem ich mein Laufwerk an den Computer angeschlossen habe und jenen starte. HILFE!

Solch etwas passiert, wenn der Bootsektor Ihrer Festplatte defekt ist oder die Partition beschädigt wurde. Der Auslöser kann ein Virus, eine Stromausfall oder ein Fehlerhaftes lesen/schreiben des Laufwerks sein.

Hier die Lösung:

Als erstes, schließen Sie Ihr Festplatte als Slave an einen anderen, nicht defekten Computer.

Starten Sie den EaseUS Data Recovery Wizard, wählen den gewünschten Wiederherstellungsmodus aus und lassen den Scanvorgang durchlaufen. Kurz darauf werden Ihnen wieder alle Daten zur Verfügung stehen, die Ihnen vorher vorenthalten wurden.

Dies funktioniert nicht mit beschädigten Laufwerken oder Laufwerken, die von BIOS nicht gefunden werden. Wie immer, nutzen Sie bitte alle Tipps und Ratschläge auf eigene Verantwortung.


The Data Recovery Wizard Slow Scans

Der EaseUS Data Recovery Wizard scannt langsam

Symptome: er EaseUS Data Recovery Wizard scannt nur sehr langsam Ihr Laufwerk, weil er viele Fehlerhafte Dateien lesen muss.

Mögliche Lösungen:

1. Überprüfen Sie die Laufwerkskonfiguration. Sichern Sie sich ab, dass die Einstellungen und Verkabelungen alle stimmen.

2. Installieren Sie das Laufwerk direkt auf Ihr System (entfernen Sie das Laufwerk von allen externen anlagen und installieren es als zweiten Master auf eine Desktop System).

3. Nutzen Sie die Festplatte kopieren Applikation , um das Bad Device auf ein Good Device zu kopieren. Wenn Sie eine Kopie des Bad Device auf dem Good Device haben, starten Sie den EaseUS Data Recovery Wizard erneut. Ihre Wiederherstellungs-Session sollte nun schneller und ohne weiteres verzögern von statten gehen.


Technical Support

Technischer Support

Wir wollen Ihnen dabei helfen, Ihre Daten zu retten!

Wenn Sie weiterhin Hilfe benötigen, nachdem Sie dieses Handbuch gelesen haben, können Sie uns unter folgender Email Adresse kontaktieren: " support@easeus.com "

Wir werden unser möglichstest tun, um Ihnen den besten Support zu gewährleisten!


Question on Purchase

Fragen zur Anschaffung des Produktes

Wenn Sie Fragen haben sollten, wenn es um die Anschaffung unserer Produkte geht:

1. 1. Lesen Sie die Einzelheiten über die Anschaffung unserer Produkte auf folgender Seite:

( http://www.easeus.com/buynow.htm ).

2. Schreiben Sie uns eine Email an " sales@easeus.com ". Wenn der vorweggegange Schritt nicht funktionieren sollte oder in dringenden Fällen, schreiben SIeu ns am besten direkt an.

Viel Glück und vielen Dank, dass Sie sich für unser Produkt entschieden haben!


Upgrade the Data Recovery Wizard

EaseUS Data Recovery Wizard upgraden

EaseUS Data Recovery Wizard wird jede Woche nach einer aktuellen Version suchen! Sie können auch auf "Upgrade" klicken, um jederzeit selber nach der neusten Version suchen zu lassen.

Die aktuellsten Versionen des EaseUS Data Recovery Wizards sind nur über das Internet erhältlich.


Glossary

Dynamische Festplatte

Bei einer dynamischen Festplatte, handelt es sich um ein physikalisches Laufwerk, welches Ihnen jedoch mehr Features zur Verfügung stellt als die Standart Festplatten. Sie können z.B. per Software-RAID verbunden werden, damit Ihnen mehr Speicherplatz auf einer Partition zur Verfügung steht. Es kann Ihnen auch eine höhere Datensicherheit gewähren, ohne das ein Hardware-RAID-Controller installiert seien muss, einen höheren Datendurchsatz oder einen sowohl schnelleren als auch sichereren Datenträger zu erhalten. Eingeführt wurde diese Daten/Festplattenmanagement Methode beim Windows 2000 Betriebssystem. Ein paar Jahre zuvor wurde das Grundkonzept auf UNIX Plattformen angewendet. Es gibt fünf verschiedene Arten von dynamischen Festplatten: Simple Volume, Striped Volume, Spanned Volume, Mirrored Volume und RAID-5-Volume.

HDD

HDD heißt ausgeschrieben "Hard Disk Drive". Eine HDD hilft Ihnen den Transfer der Daten von Ihrer Festplatte und wieder zurück, zu managen. Beim Begriff HDD handelt es sich somit um die Festplatte selber.

Bad Device

Hierbei handelt es sich um ein Speichermedium, welches die Daten beinhaltet, welche Sie versuchen zu retten. Bei einem Bad Device, kann es sich um ein USB Stick, eine interen Festplatte Ihres Computers, eine externe Festplatte usw. handeln.

Good Device

Hierbei handelt es sich um ein Speichermedium, welches sich in einen tadellosen Zustand befindet. Auf diesen Good Devices sollten Sie mit dem EaseUS Data Recovery Wizard Ihre geretteten Daten speichern. Beim Good Device kann es sich um einen USB Stick, eine interne Festplatte Ihres Computers, eine externe Festplatte usw. handeln.

Hauptcomputer

Es handelt sich hierbei um den Computer, auf welchen Sie den EaseUS Data Recovery Wizard ausgespielt haben. Der Hauptcomputer wird dafür genutzt, um Ihre verlorenen Daten, vom Bad Device zu retten. Bei diesem Bad Device, kann es sich natürlich auch um ein weiteres, hinzugefügtes Laufwerk handeln (zweites, drittes, viertes zur Ergänzung mit der HDD des Hauptcomputers). Dies bedeutet, das an dem Hauptcomputer mindestens 2 Festplatten angeschlossen sind. Eine bootbare HDD, von welcher das Betriebssystem gestartet wird, und ein Bad Device, bei dem es sich um das hinzugefügte Laufwerk handelt.

Wenn Sie Datenträger, wie z.B. einen USB Stick nutzen, müssen Sie diesen, bevor Sie den EaseUS Data Recovery Wizard starten, angeschlossen haben.

FAT

FAT ist die Abkürzung für "File Allocation Table". Beim FAT handelt es sich um eine Tabelle, welche sich auf Ihrem Computer befindet, der wiederrum Ihren Computer sagt, wo er welche Daten findet. Wenn Sie Daten speichern, wird es in ein Paket mit lauter Informationen abgelegt, welches sich umgangssprachlich "Cluster" nennt. Eine Datei kann sich aufgeteilt in mehreren Clustern befinden. FAT bietet Ihrem Computer somit die Möglichkeit, alle Cluster zu finden, wenn Sie eine bestimmte Datei haben möchten. Es werden oft folgende FAT´s genutzt: FAT12, FAT16 und FAT32.

NTFS

NTFS steht für "New Technology File System". Es handelt sich hierbei um das Windows NT äquivalent des FAT.

EXT2/EXT3

Ausgeschrieben lautet es "The Second/Third Extended File System" und wird unter Linux/UNIX genutzt. Es unterstützt die charakteristischen Eigenschaften des Linux/UNIX Betriebsystems.

Partition

Bei einer Partition handelt es sich um eine logische Trennung Ihrer Festplatte, was den Eindruck vermittelt, dass Sie mehr als eine HDD in Ihrem Hauptcomputer haben. Wenn Sie zwei verschiedene Betriebssysteme auf einer Festplatte laufen lassen möchten, sollten Sie Ihre Festplatte in zwei Partitionen aufteilen. Partitionierung ist nur ein Weg, um Ihre Festplatte in mehrere unabhängige Teile aufzuteilen.

Bemerkung:

Komprimierte Daten sind Dokumente, welche unter einer Windows NTFS Partition komprimiert wurden. Komprimieren bedeutet, dass die Daten verkleinert werden und somit weniger Speicherplatz benötigen.

Verschlüsselte Daten sind Dokumente, welche mit einem Verschlüsselungstool von Windows verschlüsselt wurden. Das Encrypting File System (EFS) liefert Ihnen den Kern der verschlüsselten Datei auf einem NTFS Laufwerk. EFS sichert Ihre Daten und hält Unbefugte davon ab, sich Ihre wichtigen Daten anzusehen (Beispiel: wenn Ihr Laptop oder Ihre externe Festplatte gestohlen wird).


Continue Previous Recovery

Once you have performed a scan on the "Complete Recovery" or "Partition Recovery", then the EaseUS Data Recovery Wizard will automatically save the searching result, and later on, when you rerun the recovery module, the "Previous Recovery" graphic option will appear in the list for you to choose to continue just from the location where it was stopped.


Features

The EaseUS Data Recovery Wizard provides Partition Recovery from FAT12, FAT16, FAT32, NTFS, EXT2, EXT3 file systems.

Supports IDE/ATA, SATA, SCSI, USB, Firewire(IEEE1394) Hard Disk and other media such as Floppy disk, USB flash drive, Digital camera, and Digital audio player and so on.

Recover deleted files/folders even after the recycle bin has been emptied or usage of Shift+Del keys.

File recovery from deleted partition, lost / missing partition or formatted logical drives.

File recovery from missing or lost folders.

Recognizes and preserves long file names when restoring files and folders.

View the recovery files.

Large and Multi-Disk Drive Support.

Data recovery for Windows 2000/XP/2003/Vista/2008/7.

Recover the data from EXT2/EXT3 file system (Only supported by professional version).

Resume the previous recovery.

Recover compressed and encrypted files on NTFS volume.

Dynamic Disk Support (Only supported by professional version).


Imprint

The EaseUS Data Recovery Wizard is of two versions, normal and professional version. The differences between them are as follows:

Normal Version:

Not only is the recovery of common document supported, but also the recovery of compressed or encrypted files under NTFS partition. However, the recovery of the files on the EXT2/EXT3 file system partition or on dynamic disk (dynamic volume) can not be fulfilled. If you want to recover those files mentioned above, please use the EaseUS Data Recovery Wizard Professional version.

Professional Version:

It includes all the functions of normal version, and files on EXT2/ EXT3 file system partition or dynamic disk (dynamic volume). If you want to recover those files mentioned above, please use this version.

Remarks:

Compressed files are those documents compressed by Windows under NTFS partition. By means of compressed files, folders or procedures can decrease their sizes and occupied spaces in the drivers or removable memory devices. And compressing the driver can decrease the spaces of files or folders on it.

Encrypted files are those documents encrypted by Encrypting File System of Windows. The Encrypting File System (EFS) provides the core file encryption technology for storing encrypted files on NTFS volumes. EFS keeps files safe and stops intruders who might gain unauthorized physical access to sensitive, stored data (for example, by stealing a portable computer or external disk drive).

Dynamic disks are the physical disks that only can be accessed under Windows 2000 or Windows XP or Windows 2003 or Windows Vista or Windows 2008 or windows 7, and they have some special functions beyond common disks. For instance, they can establish volumes that spanning several disks (striped volume and spanned volume) and fault-tolerant volumes (mirrored volume and RAID-5 volume). All volumes on the dynamic disk are dynamic volumes.

EXT2/EXT3 file system is used in Linux/UNIX Operating System. This new function to recover the data from EXT2/EXT3 file system is especially appended on the EaseUS Data Recovery Wizard Professional.


Installation

Follow these steps to install the EaseUS Data Recovery Wizard on the Host Computer:

1. Make sure the Host Computer may meet all of the system requirements and that the Host Computer and Good Device have sufficient memory available, as defined in the Pre-Installation Checklist.

2. If you haven't done the first step yet, install the Bad Device as an additional device to the Host Computer. You can contact the drive manufacturer for installing their drive as a slave (secondary) device. Be sure that the primary drive is loading Windows.

3. Download the EaseUS Data Recovery Wizard if you have not yet done so.

4. Extract the zip file with a file-compression tool such as WinZip, PKZip or WinRAR. If you already have one of these tools, it will launch automatically when you double-click the zip file. If you don't have a file-compression tool, you must download one from the Internet.

5. Double-click the EaseUS Data Recovery Wizard Installer.

6. Follow the on-screen instructions.

(Be sure you don't install the EaseUS Data Recovery Wizard on the Bad Device).

Note: If you download the EaseUS Data Recovery Wizard from the Internet, open Windows Explorer (or My Computer), locate the downloaded file, and then decompress and double-click on it to start the installation process.


License Agreement

Please read this document carefully. This is a legal agreement between you (either an individual or an entity) and CHENGDU YIWO Tech Development Co., Ltd, the developer of the EaseUS Data Recovery Wizard. The present agreement supersedes any prior agreements of the version license and governs your use of the software.

CHENGDU YIWO Tech Development Co., Ltd exclusively owns all copyrights of the EaseUS Data Recovery Wizard.

Anyone may use the demo version of the EaseUS Data Recovery Wizard. Before deciding upon the purchase, you may have a chance to experience whether your lost data can be recovered. But if you wish to save recovered files, you should purchase the full version.

Once registered, the user is granted an exclusive license to use the EaseUS Data Recovery Wizard on one computer, for any legal purpose, at any time. You need a license for a machine in which the program is installed. The registered The EaseUS Data Recovery Wizard software can not be rented or leased but can be permanently transferred, if the person who received it agrees to the terms of this license. If the software is updated, the transfer must include the updated and all previous versions.

The EaseUS Data Recovery Wizard Professional Unlimited License version allows unlimited usage within company worldwide except for redistribution of the product to 3rd parties.

The EaseUS Data Recovery Wizard demo version may be freely distributed, if the distribution package is not modified. No person or company may charge a fee for the distribution of the EaseUS Data Recovery Wizard demo version without the written permissions from the copyright holders.

The EaseUS Data Recovery Wizard IS DISTRIBUTED "AS IS". NO WARRANTY OF ANY KIND IS EXPRESSED OR IMPLIED. YOU USE AT YOUR OWN RISK. THE AUTHOR WILL NOT BE LIABLE FOR DATA LOSSES, DAMAGES, AND LOSSES OF PROFITS OR ANY OTHER KINDS OF LOSSES WHILE USING OR MISUSING THIS SOFTWARE.

You may not use, copy, emulate, clone, rent, lease, sell, modify, de-compile, disassemble, otherwise reverse engineer, or transfer the licensed program, or any subset of the licensed program, except as provided for in this agreement. Any such unauthorized use shall result in immediate and automatic termination of this license and may result in criminal and/or civil prosecution.

COPYRIGHT. The software is owned by CHENGDU YIWO Tech Development Co., Ltd. and is protected by International copyright laws and treaty provisions.

SOFTWARE SUPPORT. Support will only be provided by e-mail and only on the most current version. Queries regarding the installation and use of the software should be submitted by e-mail to support@easeus.com. Requests for additional features and enhancements should be submitted by e-mail to advice@easeus.com . We will work hard to reply all reasonable requests but is not obliged to reply it. If you have questions about buying or updating our products, please Email us at sales@easeus.com.

RESERVATION. CHENGDU YIWO Tech Development Co., Ltd reserves the right to change the license agreement of the software. CHENGDU YIWO Tech Development Co., Ltd has the right to change the product. CHENGDU YIWO Tech Development Co., Ltd reserves the right to change prices without additional notice. CHENGDU YIWO Tech Development Co., Ltd reserves all rights that are not expressly granted here.

Installing and using the EaseUS Data Recovery Wizard signifies acceptance of these terms and conditions of the license. If you do not agree with the terms of this license you must remove the EaseUS Data Recovery Wizard files from your storage devices and cease to use the product.


Pre-Recovery Checklist

Before you begin a recovery session, you should make sure you've addressed every item on this checklist. You should have already taken care of some of these before you installed the EaseUS Data Recovery Wizard, but it never hurts to check twice. After all, your data is at stake here!

Remember the golden rule of data recovery: Never change anything on the Bad Device! (We know you're sick of hearing it at this point, but please believe us, it's for your own good).

Check that you have enough free space on the Good Device. Remember, you may need more free space than the amount that your lost data may take. If you don't have enough free space, you may need to use a different Good Device. You should review the "Pre-Installation Checklist" for more details about what you should consider when checking your available memory.

Close all other applications. This will ensure that system resources won't be diverted to other currently running programs during the recovery session.


Q: Can I recover files deleted from a floppy disk?

Files deleted from a floppy disk can be recovered. Files saved in subfolders, rather than in the root directory, have a higher recovery rate.

You can also recover files after formatting a floppy disk. However, you can only recover data if the floppy disk is quick-formatted. Unlike a Hard Disk, data cannot be recovered after a standard format has been performed on a floppy.

Files that were saved in sub-directories of a quick-formatted floppy disk can be recovered from [Lost Folders], whereas ones in the root directory must be restored from [Raw Files].


Recovering for Files

Once you have selected a destination to copy data to, the Recovering dialog will appear. The Recovering dialog is similar to the Scanning dialog, providing a continuous progress report.

The following information is displayed during the recovering process:

  • Recovered Files

  • Total Selected Files

  • Recovered Data Size

  • Total Data Size

  • Remaining Time

  • Elapsed Time

  • Recovering File Name

You can stop the copy in process by clicking the "Cancel" button.

When the recovering completes, the "Report" screen appears.


Scanning for Files

Building directory

Once you have selected a partition to recover, all tools will scan the partition for file data.

In Deleted File Recovery, when you choose a partition and then press "NEXT", the Building directory will be turned on. Here, the EaseUS Data Recovery Wizard will create some directory to display the files which the EaseUS Data Recovery Wizard found. The scanning time depends on what options are selected. The scan may take several minutes in the Deleted File Recovery module. .

While the tool is scanning the partition, it will provide a continuous progress report. The following information will be displayed during a scan:

Elapsed Time

This process will take you some time to wait for the last searching result.

Intelligent Searching

The EaseUS Data Recovery Wizard performs a thorough scan of the partition. You will see the number of the found objects of the partition updated dynamically.

To take full advantage of the wondrous abilities of the EaseUS Data Recovery Wizard, you need to wait until the partition is fully scanned. However, if you have no time to wait for the scan, you can click the "Cancel" button on the main toolbar. (This is the only operation you will be permitted to do in this interface)You will be prompted with this dialog: "Do you want to stop the searching?"

If your answer is "No", the recovery process will continue.

If your answer is "Yes", you will be transferred to the interface of "Select recognized partitions".

While the tool is scanning the partition, it will provide a continuous progress report. The following information will be displayed during the scan:

  • Partition Tables

  • FAT Boot Records

  • FAT Folders

  • FAT Folder Parts

  • NTFS Boot Records

  • NTFS File Records

  • Files Identified

  • Total Files found

  • Elapsed Time

  • Remaining Time

You have the ability to cancel a scan in Complete/Partition Recovery and "Continue Previous Recovery" in the Partition List Page.

TIP: If the scan time increases, and does not decrease, significantly, the drive you are scanning may have read errors, indicating a drive that is physically bad. You should stop the scan and contact EaseUS support. Scanning a physically damaged drive is not recommended.

Progress bar indicating the percentage of the scan complete

You may stop the scan in mid-process by clicking the Cancel button in both the Building directory and Intelligent Searching. For best results, you should complete the scan.

When the scan is completed, you may work with the found Data.


Uninstalling

Here's how to do so:

Make sure that the EaseUS Data Recovery Wizard is not running.

On the Windows Start menu, go to

Start > Programs > EaseUS Data Recovery Wizard … > Uninstall EaseUS Data Recovery Wizard …

Click "Yes" to confirm the Uninstall. The EaseUS Data Recovery Wizard will be completely removed from your computer automatically.

If this item is not available, you can remove The EaseUS Data Recovery Wizard as follows:

1. Click "Control Panel", and then double-click the "Add or Remove Programs" icon.

2. Click the EaseUS Data Recovery Wizard, and then click "Remove".

3. Click "Yes" when the confirmation dialog box appears.

4. Follow the on-screen instructions.


What is the EaseUS Data Recovery Wizard?

The EaseUS Data Recovery Wizard is complex data recovery software developed for non-destructive data recovery from Hard Disk drives and other storage devices. It may sound complicated at first, but after reading this manual and using the EaseUS Data Recovery Wizard, you'll find that it's still very easy to use despite of the complexity of the software.

Here's some information about the software:

Wizard mode leads data recovery.

It guides you step by step through recovery session easily. Due to the intelligent partition analysis and file search, you don’t need complicated setting.

The EaseUS Data Recovery Wizard can recover folders and files lost because of following causes:

  • Intentional (trashed files) or unintentional deletion

  • Viruses

  • Formatting a disk

  • FDISK or any other disk-partitioning tool

  • All other non-physical data loss problems

The EaseUS Data Recovery Wizard can recover files and folders from disks on which the following components have become corrupted (or even if they are completely missing):

  • Partition table (main or extended)

  • Boot record (sometimes called "BIOS Parameter Block" or BPB)

  • File Allocation Table (both FAT1 and FAT2 on file systems that use FAT12, FAT16 and FAT32)

  • Root folder

  • Master File Table

When the EaseUS Data Recovery Wizard recovers your data, you have the options of saving it on another Hard Disk, a network drive, a floppy disk or some other type of storage devices.