تشغيل New PC Studio

مرحبًا بكم في New PC Studio!
إن New PC Studio هو برنامج يساعدك على استخدام البيانات المتاحة داخل جهاز الكمبيوتر والهاتف المحمول بشكل أفضل. ولا يسمح برنامج New PC Studio للمستخدمين بإدارة ملفات الموسيقى والصور الفوتوغرافية وملفات الفيديو بجهاز الكمبيوتر فقط، بل إنه يسمح أيضًا بإدارة المعلومات الشخصية الهامة مثل دليل الهاتف والرسائل والجداول الزمنية في الهواتف المحمولة من خلال تصديرها إلى جهاز الكمبيوتر.
الإدارة السهلة لبيانات الهاتف المحمول
يتميز برنامج New PC Studio بوظيفة الإدارة السهلة "لبيانات" الهاتف المحمول. يمكن أن يتم تخزين المعلومات الشخصية مثل دليل الهاتف والجداول الزمنية والرسائل المخزنة في الهاتف المحمول وإدارتها بسهولة في جهاز الكمبيوتر الخاص بالمستخدم. ويمكن مزامنة جهات الاتصال والجداول الزمنية مع برنامج MS Outlook بحيث يمكن تحديث المعلومات الشخصية في الهاتف المحمول دائمًا بأحدث الإصدارات.
تشغيل محتويات الوسائط المتعددة
يمكن لبرنامج New PC Studio إعادة تشغيل أنواع مختلفة من محتويات الوسائط المتعددة مثل الصور الفوتوغرافية وملفات الفيديو وملفات الموسيقى المخزنة على جهاز كمبيوتر. وهو يحتوي على وظائف مناسبة مثل قوائم التشغيل الخاصة بك وإنشاء الألبومات وما إلى ذلك.
يمكن أن يتم نقل ملفات الوسائط المتعددة المحفوظة على الهاتف المحمول إلى جهاز كمبيوتر بسهولة.
وتساعد وظائف تحرير المحتويات المختلفة المستخدمين على عمل المحتويات الخاصة بهم.
تشغيل New PC Studio
  1. انقر نقرًا مزدوجًا على أيقونة New PC Studio [image] الموجودة على سطح المكتب.
  2. قم بتوصيل الهاتف المحمول بجهاز الكمبيوتر.
    استخدم كابل USB أو Bluetooth لتوصيله بجهاز الكمبيوتر.
    يرجى الرجوع إلى الاتصال بهاتف المحمول للحصول على التفاصيل.
  3. اختر وضع PC Studio من شاشة الهاتف المحمول.
  4. يتم تشغيل البرنامج في وضع Easy Start (البدء السهل) المبسط عندما يتم توصيل الهاتف المحمول.
    والجداول الزمنية المخزنة في الهاتف المحمول إلى جهاز الكمبيوتر.
    يرجى الرجوع إلى Easy Start (البدء السهل) للحصول على التفاصيل.
يتم توصيل الهاتف المحمول بجهاز الكمبيوتر.
يمكن لك الآن تجربة الميزات الوفيرة المتاحة في برنامج New PC Studio.
الميزات الأساسية لبرنامج New PC Studio
موضوعات ذات صلة
متطلبات النظام لبرنامج New PC Studio
تثبيت برنامج New PC Studio


السمات الأساسية في برنامج New PC Studio
إن برنامج New PC Studio هو برنامج يساعد المستخدمين على استخدام وإدارة محتويات الهاتف المحمول بسهولة في جهاز الكمبيوتر.
في هذه الصفحة، يتم وصف السمات باختصار. بإمكانك قراءة المزيد من المعلومات من خلال النقر على View details (عرض التفاصيل).
يتم وصف السمات الأساسية لبرنامج New PC Studio أدناه.
السمات الرئيسية في برنامج New PC Studio
إدارة دليل الهاتف والجداول الزمنية والمهام والرسائل
باستخدام برنامج New PC Studio، يمكنك حفظ وإدارة دليل الهاتف والجداول الزمنية والرسائل في الهاتف المحمول من خلال تصديرها إلى جهاز الكمبيوتر الخاص بك. يمكن إعادة إرسال المعلومات المحفوظة إلى الهاتف المحمول أو مزامنتها مع MS Outlook.
عرض التفاصيل
إدارة الصور الفوتوغرافية في الهاتف المحمول
بإمكانك إدارة الصور الفوتوغرافية في جهاز الكمبيوتر والهاتف المحمول. ويمكن أن يتم تبادلها بين جهاز الكمبيوتر والهاتف المحمول.
عرض التفاصيل
إدارة ملفات الفيديو في الهاتف المحمول
يمكنك إدارة وتحرير ملفات الفيديو في جهاز الكمبيوتر والهاتف المحمول. ويمكن أن يتم تبادلها بين جهاز الكمبيوتر والهاتف المحمول.
عرض التفاصيل
نقل وتشغيل ملفات الموسيقى في جهاز الكمبيوتر
يمكنك تشغيل ملفات الموسيقى في المكتبة وقائمة التشغيل. ويمكن نقل ملفات الموسيقى الموجودة على جهاز الكمبيوتر إلى الهاتف المحمول.
عرض التفاصيل
تحميل ملفات الصور الفوتوغرافية وملفات الفيديو إلى الويب
يمكن تحميل الصور الفوتوغرافية وملفات الفيديو بسهولة إلى الويب باستخدام السحب والإسقاط.
عرض التفاصيل
ترقية الهاتف المحمول
يمكن ترقية الهاتف المحمول إلى الإصدار الأخير.
عرض التفاصيل


إدارة دليل الهاتف والجداول الزمنية والمهام والرسائل
يمكن أن يتم حفظ وإدارة دليل الهاتف والجداول الزمنية والمهام والرسائل الخاصة بالهاتف المحمول في جهاز الكمبيوتر.
إدارة دليل الهاتف
يمكن حفظ دليل الهاتف وإدارته في جهاز الكمبيوتر. يمكن أن تتم إضافة جهات اتصال جديدة وتحريرها لتحديث دفتر العناوين في الهاتف المحمول بأحدث المعلومات.
استيراد دليل هاتف من الهاتف المحمول
إنشاء جهة اتصال جديدة
إدارة الجدول الزمني والمهام
من خلال برنامج New PC Studio، بإمكانك إدارة الجداول الزمنية ويوميًا وأسبوعيًا وشهريًا. يمكن مزامنة الجداول الزمنية في جهاز الكمبيوتر والهاتف المحمول.
يمكنك إدارة الجدول والمهام من خلال مزامنتها مع MS Outlook.
استيراد جدول زمني من الهاتف المحمول
استيراد المهام من الهاتف المحمول
مزامنة الهاتف وOutlook
إدارة الرسائل
يمكن أن يتم استيراد رسائل SMS ورسائل MMS من الهاتف المحمول إلى برنامج New PC Studio باستخدام مدير الرسائل. يمكن أن يتم فر الرسائل التي يتم استردادها في صندوق الرسائل أو حذفها منه.
استيراد الرسائل
تخزين الرسائل
الانتقال إلى أعلى


إدارة الصور الفوتوغرافية في الهاتف المحمول
باستخدام New PC Studio، يمكنك إدارة الصور الفوتوغرافية في جهاز الكمبيوتر والهاتف المحمول. يمكن أن يتم تبادل ملفات الصور الفوتوغرافية بين جهاز الكمبيوتر والهاتف المحمول.
استيراد الصور الفوتوغرافية من الهاتف المحمول
يمكن حفظ الصور الفوتوغرافية وإدارتها في جهاز الكمبيوتر.
حفظ الصور الفوتوغرافية من الهاتف المحمول إلى جهاز الكمبيوتر
إدارة الصور الفوتوغرافية
بإمكانك إدارة ملفات الصور الفوتوغرافية المحفوظة في جهاز الكمبيوتر. ويمكن أن يتم تعديل حجم الصورة الفوتوغرافية أو تحريرها. ويمكنك تشغيل عرض شرائح من الصور الفوتوغرافية مع الموسيقى.
إدارة الصور الفوتوغرافية في جهاز كمبيوتر
تحرير الصور الفوتوغرافية
تشغيل عرض شرائح
إرسال الصور الفوتوغرافية إلى هاتف محمول
يمكنك إرسال الصور الفوتوغرافية بجهاز الكمبيوتر الخاص بك إلى هاتف محمول.
إرسال صور فوتوغرافية إلى هاتف محمول
الانتقال إلى أعلى


إدارة ملفات الفيديو في الهاتف المحمول
يمكنك إدارة ملفات الفيديو في جهاز الكمبيوتر والهاتف المحمول. ويمكن أن يتم تبادلها بين جهاز الكمبيوتر والهاتف المحمول. كما يمكنك أيضًا تحرير ملفات الفيديو وإضافة ترجمة إليها، ثم تحويلها إلى التنسيق المناسب لإرسالها إلى الهاتف المحمول.
استيراد ملفات فيديو من الهاتف المحمول
يمكن أن يتم حفظ ملفات الفيديو الموجودة في الهاتف المحمول وإدارتها في جهاز كمبيوتر.
حفظ ملفات فيديو الهاتف المحمول إلى جهاز الكمبيوتر
إدارة ملفات الفيديو
يمكنك إدارة ملفات الفيديو المحفوظة في جهاز الكمبيوتر.
إدارة ملفات الفيديو في جهاز كمبيوتر
إرسال ملفات الفيديو إلى الهاتف المحمول
يمكنك تحويل ملفات الفيديو الموجودة في جهاز الكمبيوتر لديك إلى تنسيق مناسب وإرسالها إلى الهاتف المحمول.
تحويل ملفات الفيديو
إرسال ملفات الفيديو إلى الهاتف المحمول
الانتقال إلى أعلى


نقل وتشغيل ملفات الموسيقى
يمكنك تشغيل ملفات الموسيقى في المكتبة وقائمة التشغيل. ويمكن نقل ملفات الموسيقى الموجودة على جهاز الكمبيوتر إلى الهاتف المحمول.
إدارة ملفات الموسيقى
يمكنك إدارة ملفات الموسيقى المحفوظة في جهاز الكمبيوتر. باستخدام المعلومات المضمنة في ملف الموسيقى، يمكن أن يتم تصنيف الملفات لإدارة تلك الملفات بشكل أفضل.
إدارة ملفات الموسيقى في جهاز كمبيوتر
عرض ألبومات متقاطعة
إنشاء قائمة تشغيل
إدارة قرص CD للموسيقى
يمكنك حرق الملفات على قرص CD من ملفات الموسيقى المتاحة على جهاز الكمبيوتر الخاص بك أو تحويل قرص CD للموسيقى إلى ملفات موسيقى.
إنشاء قرص CD للموسيقى
تحويل قرص CD للموسيقى إلى ملفات
الانتقال إلى أعلى


تحميل ملفات الصور الفوتوغرافية وملفات الفيديو إلى الويب
يمكن تحميل الصور الفوتوغرافية وملفات الفيديو بسهولة إلى الويب باستخدام السحب والإسقاط.
التحميل إلى الويب
يمكنك إضافة حساب خدمة الويب اللازم لتحميل صور فوتوغرافية أو ملفات فيديو ونقلها إلى الويب.
تكوين حساب تحميل
التحميل إلى الويب
الانتقال إلى أعلى


ترقية الهاتف المحمول
باستخدام برنامج New PC Studio، يمكنك ترقية الهاتف المحمول الخاص بك بأحدث إصدار.
ترقية الهاتف المحمول
يمكنك ترقية الهاتف المحمول بأحدث إصدار. إذا حدث خطأ أثناء الترقية، يمكن أن تقوم عملية الاستعادة في حالة الطوارئ باسترداد النظام إلى حالته.
ترقية الهاتف المحمول
استعادة الهاتف المحمول في حالات الطوارئ
الانتقال إلى أعلى


استخدام Stage (المرحلة)
تعد Stage (المرحلة) هي الشاشة الأولى التي تعرض عندما تقوم بتشغيل برنامج New PC Studio.
وفي Stage (المرحلة)، بإمكانك إدارة دليل الهاتف والصور الفوتوغرافية وملفات الفيديو باستخدام التطبيق المصغر بالإضافة إلى إدارة الملفات المتاحة في جهاز الكمبيوتر الخاص بك. ويمكنك أيضًا توصيل هاتفك المحمول أو البحث عن ملفات بهاتفك المحمول أو تحميل ملفات إلى الويب.
<شاشة Stage (المرحلة) في برنامج New PC Studio>
1) جهاز الكمبيوتر
يظهر ذلك الملفات الموجودة في جهاز الكمبيوتر الخاص بك. قم بسحب وإسقاط الملفات في شريط Explorer (المستكشف) لنقلها إلى الويب أو إلى الهاتف المحمول المتصل.
استخدام جهاز الكمبيوتر الخاص بي
2) توصيل الهاتف المحمول
لعرض الهاتف المحمول المتصل بجهاز الكمبيوتر. عندما يتم توصيل الهاتف المحمول بجهاز الكمبيوتر عبر USB أو Bluetooth، فإنه يتم عرض الهاتف المحمول في شكل أيقونة. قم بتشغيل Mobile Phone Explorer (مستكشف الهاتف المحمول) للاطلاع على الملفات الموجودة في الهاتف المحمول.
توصيل الهاتف المحمول
عرض الملفات المتاحة في الهاتف المحمول
3) إرساء التطبيقات المصغرة
بإمكانك تشغيل التطبيقات المصغرة التي توفر الوظائف المختلفة لبرنامج New PC Studio.
يمكن إضافة التطبيقات المصغرة إلى إرساء التطبيقات المصغرة أو حذفها منه.
استخدام التطبيقات المصغرة
4) ترقية الهاتف المحمول
في حالة وجود عناصر جديدة في حاجة إلى ترقية، يمكنك ترقية الهاتف المحمول بكل سهولة.
ترقية الهاتف المحمول
5) To Web (إلى الويب)
بإمكانك نقل ملفات الصور الفوتوغرافية والفيديو إلى خدمة ويب. اسحب الملف (الملفات) التي سيتم نقلها إلى أيقونة "To Web" (إلى الويب) في Stage (المرحلة) لإرسالها إلى الويب.
تحميل الملفات إلى الويب
الإعدادات
يمكن أن يتم تكوين معلمات برنامج New PC Studio.
الإعدادات


استخدام التطبيقات المصغرة
التطبيق المصغر هو عبارة عن برنامج صغير يسمح للمستخدمين بتشغيل الوظائف المختلفة في برنامج New PC Studio. وعند النقر على أحد التطبيقات المصغرة في الجزء السفلي من شاشة Stage (المرحلة)، يتم عرض التطبيق المصغر في وسط الشاشة. باستخدام التطبيق المصغر، يمكنك إدارة محتويات الهاتف المحمول أو جهاز الكمبيوتر الخاص بك.
يمكن أن تكون ميزة هذا التطبيق المصغر محدودة وفقًا للبلد التي تم اختيارها أثناء التثبيت والهاتف المحمول المتصل.
<شاشة Stage (المرحلة) في برنامج New PC Studio>
1) إرساء التطبيقات المصغرة
يمكن أن تتم إضافة التطبيقات المصغرة التي يتم تشغيلها بشكل متكرر إلى إرساء التطبيقات المصغرة لتسهيل الوصول إليها بسرعة. ويمكن أن يتم حذف التطبيقات المصغرة التي لا يتم استخدامها بشكل متكرر أو غير الضرورية من إرساء التطبيقات المصغرة. ويمكن تشغيل الوظائف المختلفة المتاحة في برنامج New PC Studio من خلال استخدام إرساء التطبيقات المصغرة.
2) إعدادات التطبيقات المصغرة
يمكن إضافة التطبيقات المصغرة التي تظهر في إرساء التطبيقات المصغرة أو حذفها.
تشغيل التطبيقات المصغرة
انقر على أحد التطبيقات المصغرة من إرساء التطبيقات المصغرة في الجزء السفلي من شاشة Stage (المرحلة). قم بتشغيل التطبيق المصغر.
من إرساء التطبيقات المصغرة، يمكنك الاطلاع على التطبيقات المصغرة التي يتم استخدامها بكثرة وتصغير أي تطبيق مصغر نشط.
ويتم إنهاء التطبيق المصغر عند النقر على زر الإغلاق في الركن العلوي الأيسر من شاشة التطبيق المصغر.
إضافة تطبيق مصغر
  1. انقر على أيقونة Widget Settings (إعدادات التطبيق المصغر) في أسفل شاشة Stage (المرحلة).
  2. اختر التطبيق المصغر الذي ترغب في إضافته إلى إرساء التطبيقات المصغرة. تتم إضافة التطبيق المصغر المحدد إلى إرساء التطبيقات المصغرة.
  3. انقر على OK (موافق) لإضافة التطبيق المصغر.
حذف تطبيق مصغر
يمكن إزالة التطبيقات المصغرة التي تضاف إلى إرساء التطبيقات المصغرة في شاشة Widget Settings (إعدادات التطبيق المصغر).
وتتم إزالة التطبيق المصغر المحذوف من إرساء التطبيقات المصغرة فقط. ولا يتم حذف التطبيق المصغر من برنامج New PC Studio. ويمكن إضافة التطبيقات المصغرة المحذوفة إلى إرساء التطبيقات المصغرة مرة أخرى من خلال استخدام أيقونة Add Widget (إضافة تطبيق مصغر).
التطبيقات المصغرة التي لا يمكن حذفها
لا يمكن أن يتم حذف التطبيقات المصغرة الافتراضية مثل دفتر الهاتف والمجدول من إرساء التطبيقات المصغرة.


وصف التطبيقات المصغرة
يمكن أن تتم إدارة البيانات المتاحة في الهاتف المحمول وجهاز الكمبيوتر بسهولة باستخدام عدة تطبيقات مصغرة متاحة في برنامج New PC Studio. ويمكن تصنيف التطبيقات المصغرة المتاحة في برنامج New PC Studio وظيفيًا إلى تطبيقات مصغرة للمعلومات الشخصية، وتطبيقات مصغرة لمدير الوسائط، وتطبيقات مصغرة للأدوات المساعدة.
تطبيق المعلومات الشخصية المصغر
تتحكم هذه التطبيقات المصغرة في بيانات الهاتف المحمول.
التطبيق المصغر | الوصف
 | دفتر الهاتف باستخدام تطبيق دليل الهاتف المصغر، يمكنك إدارة دليل الهاتف بالهاتف المحمول الخاص بك وجهاز الكمبيوتر الخاص بك. يمكنك إدارة جهات الاتصال ومزامنتها مع MS Outlook.
 | المجدول يمكنك إدارة المجدول الزمني المخزن في الهاتف المحمول الخاص بك وجهاز الكمبيوتر الخاص بك. يمكنك مزامنة الجدول الزمني مع MS Outlook.
 | المهام يمكنك نقل المهام الموجودة بالهاتف المحمول الخاص بك إلى جهاز الكمبيوتر الخاص بك.
 | امذكرة يمكنك كتابة مذكرة جديدة أو تحريرها أو إرسالها إلى الهاتف المحمول. يمكن نقل المذكرات المخزنة في الهاتف المحمول إلى جهاز الكمبيوتر.
 | D-day يمكنك إنشاء D-day جديد أو تحريره أو إرساله إلى الهاتف المحمول. يمكن نقل أيام D-day المخزنة في الهاتف المحمول إلى جهاز الكمبيوتر.
 | دفتر هاتف SIM يمكنك إدارة دليل الهاتف المخزن في بطاقة SIM الخاصة بالهاتف المحمول.
 | إدارة الرسائل يمكنك نقل الرسائل الموجودة بالهاتف المحمول الخاص بك إلى جهاز الكمبيوتر الخاص بك يمكن تصنيف الرسائل وإدارتها بشكل منفصل في علبة الوارد وعلبة الصادر.
 | أداة إرسال رسائل قصيرة يمكن إرسال رسائل SMS إلى هاتف محمول آخر. يمكن استخدام التطبيق المصغر هذا فقط عند توصيل الهاتف المحمول.
 | أداة إرسال رسائل وسائط يمكنك إرسال رسائل MMS إلى هاتف محمول آخر. يمكن استخدام التطبيق المصغر هذا فقط عند توصيل الهاتف المحمول.
تطبيق مدير الوسائط المصغر
يقوم هذا التطبيق المصغر بإدارة ملفات الصور الفوتوغرافية أو الموسيقى أو الفيديو.

التطبيق المصغر | الوصف
 | مدير الوسائط تتم إدارة ملفات الموسيقى والصور الفوتوغرافية وملفات الفيديو المتاحة في جهاز الكمبيوتر الخاص بك بشكل مركزي. يمكنك تشغيل الموسيقى أو ملفات الفيديو. كما يمكنك أيضًا تكوين قائمة تشغيل موسيقى، أو ألبوم، بغض النظر عن موقع الملفات. كما يمكنك تحرير الصور الفوتوغرافية أو ملفات الفيديو. كما يمكنك أيضًا تحويل و / أو حفظ موسيقى قرص CD على جهاز الكمبيوتر الخاص بك.
تطبيق الأدوات المساعدة المصغر
تقوم هذه التطبيقات المصغرة بتشغيل عدة وظائف مفيدة مثل حرق الملفات على قرص CD وتحويل ملفات الفيديو.

التطبيق المصغر | الوصف
 | نسخ من القرص لاستخراج وحفظ مصادر الصوت من قرص CD للموسيقى إلى تنسيقات ملفات موسيقى مثل MP3 على جهاز الكمبيوتر.
 | نسخ الأقراص لتسجيل بيانات الموسيقى والصور الفوتوغرافية والفيديو من جهاز الكمبيوتر إلى وسيطة قرص.
 | النسخ الاحتياطي والاستعادة يسمح لك النسخ الاحتياطي بنقل وعمل نسخة احتياطية من كافة البيانات المخزنة على الهاتف المحمول إلى جهاز الكمبيوتر. ثم يمكن أن يتم إعادة إرسال البيانات المخزنة الخاصة بالهاتف المحمول إلى الهاتف المحمول من خلال ميزة الاستعادة.
 | محول فيديو لتحويل تنسيقات ملفات الفيديو المختلفة بسهولة إلى التنسيق المناسب للهاتف المحمول.
 | موصل إنترنت للاتصال بالإنترنت باستخدام ميزة الاتصال للهاتف المحمول.
 | تثبيت / إزالة التثبيت لتثبيت أو إلغاء تثبيت تطبيقات الهاتف المحمول.
 | مزامنة Outlook لمزامنة جهات الاتصال والجداول الزمنية والمهام والمذكرات الخاصة ببرنامج Outlook من جهاز الكمبيوتر إلى الهاتف المحمول الخاص بك.


استخدام جهاز الكمبيوتر الخاص بي
بإمكانك الاطلاع على الملفات في جهاز الكمبيوتر باستخدام جهاز الكمبيوتر في Stage (المرحلة). بإمكانك نقل أو نسخ أو تغيير أسماء الملفات في جهاز الكمبيوتر الخاص بك. ويمكنك نقل الملفات الموجودة في الهاتف المحمول إلى جهاز كمبيوتر عن طريق سحب وإسقاط الملفات في أيقونة جهاز الكمبيوتر في مستكشف الهاتف المحمول.
<شاشة مستكشف جهاز الكمبيوتر>
1) اطلع على منطقة التخزين في جهاز الكمبيوتر.
2) انتقل إلى مجلد المستوى السابق أو التالي أو العلوي.
3) قم بتغيير طريقة عرض قائمة الملفات.
[View list] (عرض القائمة) – يتم عرض قائمة الملفات المتاحة في المجلد.
[Photo view] (عرض الصورة) – يمكنك معاينة ملف موجود في المجلد.
4) أرسل الملف إلى الهاتف المحمول.
[Send to mobile phone] (إرسال إلى الهاتف المحمول) - أرسل الملف المحدد إلى هاتف محمول.
5) يتم عرض قائمة المجلدات المتاحة في جهاز الكمبيوتر. حدد مجلدًا للاطلاع على الملفات المتاحة به.
6) قم بفرز الملفات.
يمكن أن يتم فرز الملفات حسب ترتيب الاسم أو السعة.
يمكن أن يتم فرز الملفات حسب النوع.
ممكن أن يتم فرز الملفات حسب التاريخ والوقت الذي تم إنشاؤها فيه.
إرسال الملفات إلى الهاتف المحمول
  1. حدد الملفات من مستكشف جهاز الكمبيوتر.
    يمكن أن يتم تحديد ملف أو أكثر.
  2. أرسل الملفات إلى هاتف محمول باستخدام واحدة من الطرق التالية.
    انقل على زر الإرسال إلى الهاتف المحمول في الركن العلوي الأيمن من المستكشف.
    انقر على زر الماوس الأيمن وحدد [Send to mobile phone] (إرسال إلى الهاتف المحمول).
  3. يتم إرسال الملفات.
    بمجرد اكتمال النقل، يمكنك الاطلاع على الملفات المرسلة باستخدام مستكشف الهاتف المحمول.
تحويل الملفات تلقائيًا
إذا لم يكن الهاتف المحمول قادرًا على تخزين الملف الذي يتم إرساله، فإنه يتم تحويل الملف تلقائيًا بحيث يمكن تشغيله في الهاتف المحمول.
إذا كان الهاتف المحمول قادرًا على تخزين الملف، فإنه يمكنك تحديد إما إرسال الملف الأصلي أو تحويله إلى تنسيق يمكن تشغيله في الهاتف المحمول أولاً ثم إرساله.
موضوعات ذات صلة
تحميل الملفات إلى الويب


توصيل الهاتف المحمول
يمكن أن يتم توصيل هاتف محمول ببرنامج New PC Studio. بمجرد أن يتم توصيل الهاتف المحمول، فإنه يمكن أن يتم نقل البيانات بين جهاز الكمبيوتر والهاتف المحمول.
قد يختلف التوصيل وفقًا للدولة المحددة أثناء التثبيت والهاتف المحمول المتصل.
<شاشة Stage (المرحلة) في برنامج New PC Studio>
1) توصيل الهاتف المحمول
لعرض معلومات عن الهاتف المحمول المتصل.
إذا لم يكن الهاتف المحمول متصل تلقائيًا، فانقر على هذه الأيقونة لتوصيله.
لعرض حالة التوصيل الحالية وتوصيل الهاتف المحمول ببرنامج New PC Studio.
2) الهاتف المحمول المتصل
عندما يتم توصيل الهاتف المحمول، فإنه يتم عرض أيقونة هاتف محمول.
انقر على أيقونة الهاتف المحمول لتشغيل مستكشف الهاتف المحمول وإدارة الملفات في الهاتف المحمول.
إدارة توصيل الهاتف المحمول

يعرض هذا الزر قائمة لإدارة اتصال الهاتف المحمول.
باستخدام القائمة، بإمكانك فتح مستكشف الهاتف المحمول أو تشغيل Easy Start (البدء السهل).
فصل الهاتف المحمول

ينهي هذا الزر اتصال الهاتف المحمول.


توصيل الهاتف المحمول
يمكن أن يتم توصيل هاتف محمول ببرنامج New PC Studio. بمجرد أن يتم توصيل الهاتف المحمول، فإنه يمكن أن يتم نقل البيانات بين جهاز الكمبيوتر والهاتف المحمول.
قد يختلف التوصيل وفقًا للدولة المحددة أثناء التثبيت والهاتف المحمول المتصل.
التوصيل عبر كابل USB
  1. صل الهاتف المحمول بجهاز الكمبيوتر باستخدام كابل USB.
  2. حدد وضع PC Studio (أو PC Manager) كوضع توصيل في الهاتف المحمول.
    يعرف برنامج New PC Studio الهاتف المحمول تلقائيًا ويقوم بتوصيله.
  3. بمجرد أن يتم التوصيل، يتم عرض أيقونات الهاتف المحمول في أعلى الزاوية اليسرى من شاشة Stage (المرحلة) في ترتيب التوصيل.
  4. عندما يتم إكمال التوصيل، فإنه يتم عرض شاشة Easy Start (البدء السهل). أرسل البيانات إلى جهاز كمبيوتر.
    عرض التفاصيل حول Easy Start (البدء السهل)
التوصيل عبر Bluetooth
  1. قم بتنشيط خاصية Bluetooth في الهاتف المحمول.
  2. انقر على أيقونة توصيل الهاتف المحمول بالركن العلوي الأيمن من شاشة Stage (المرحلة). سوف يكتشف برنامج New PC Studio أجهزة Bluetooth القريبة.
    قد يستغرق الأمر بعض الوقت لاكتشاف أجهزة Bluetooth.
    إذا لم يكتشف الهاتف المحمول الأجهزة، فانقر على "Search again" (ابحث مرة أخرى)..
  3. حدد هاتفًا محمولاً لتوصيله من القائمة، ثم انقر على "Connect" (توصيل)..
  4. أدخل رقمًا عشوائيًا مؤقتًا وانقر على "Next" (التالي)..
  5. أدخل نفس الرقم في الهاتف المحمول.
    إذا كان الهاتف المحمول قد تم توصيله مسبقًا، فإنه يمكن أن يتصل مباشرة دون استخدام كلم مرور.
  6. بمجرد أن يتم التوصيل، يتم عرض أيقونات الهاتف المحمول في أعلى الزاوية اليسرى من شاشة Stage (المرحلة) في ترتيب التوصيل.
  7. عندما يتم إنهاء التوصيل، فإنه يتم عرض شاشة Easy Start (البدء السهل). أرسل البيانات إلى جهاز كمبيوتر.
    عرض التفاصيل حول Easy Start (البدء السهل)
موضوعات ذات صلة
استخدام Easy Start (البدء السهل)


وضع توصيل الهاتف المحمول
بإمكانك تحديد وضع لتوصيل الهاتف المحمول ببرنامج New PC Studio. قد تختلف الوظائف الفعلية طبقًا لوضع التوصيل المحدد في الهاتف المحمول.
حدد وضع التوصيل PC Studio (أو PC Manager) لاستخدام كل الوظائف المتاحة في برنامج New PC Studio.
وضع توصيل الهاتف المحمول
وضع التوصيل | الوصف
PC Studio وضع (PC Manager) | بإمكانك استخدام كافة الوظائف المتاحة في برنامج New PC Studio. بإمكانك إدارة المعلومات الشخصية مثل دليل الهاتف والجدول الزمني بالإضافة إلى ملفات الصور الفوتوغرافية والفيديو في الهاتف المحمول. هذا هو وضع التوصيل الموصى به لبرنامج New PC Studio.
وضع مشغل الوسائط | بإمكانك إدارة ملفات الموسيقى والصور الفوتوغرافية والفيديو في الهاتف المحمول بسهولة وسرعة. سيتم الحد من الوظيفة المتعلقة بإدارة المعلومات الشخصية مثل جهات الاتصال ودليل الهاتف.
وضع ذاكرة الهاتف المحمول | يتم استخدام الهاتف المحمول كذاكرة هاتف محمول. قم بتشغيل مستكشف الهاتف المحمول للبحث عن الملفات في الهاتف المحمول وإدارتها. سيتم الحد من الوظيفة المتعلقة بإدارة المعلومات الشخصية مثل دليل الهاتف والجدول الزمني.
وضع المودم / الترقية | باستخدام تطبيق توصيل الإنترنت المصغر، يمكن أن يتم استخدام الهاتف المحمول كمودم أو ترقيته لأحدث إصدار. سيتم الحد من الوظيفة المتعلقة بإدارة المعلومات الشخصية أو الملفات المتاحة في الهاتف المحمول.


استخدام Easy Start (البدء السهل)
باستخدام Easy Start (البدء السهل)، يمكنك بسهولة حفظ بيانات الهاتف المحمول في جهاز الكمبيوتر الخاص بك. يعمل Easy Start (البدء السهل) تلقائيًا عندما يتم توصيل الهاتف المحمول. إذا لزم الأمر، انقر على أيقونة الهاتف المحمول المتصل لتشغيل Easy Start (البدء السهل).
<شاشة Easy Start (البدء السهل)>
1) لعرض الهواتف المحمولة المتصلة.
2) وظائف Easy Start (البدء السهل)
حفظ بيانات الهاتف في جهاز الكمبيوتر.
حفظ الصور الفوتوغرافية الخاصة بالهاتف المحمول في جهاز الكمبيوتر
ترسل هذه الوظيفة الصور الفوتوغرافية المحفوظة في الهاتف المحمول إلى جهاز كمبيوتر.
1. انقر على [Save mobile phone photos to PC] (حفظ الصور الفوتوغرافية الخاصة بالهاتف المحمول في جهاز الكمبيوتر) من Easy Start (البدء السهل).
2. حدد مسار الصور الفوتوغرافية في الهاتف المحمول.
3. حدد المسار المطلوب حفظ الصور الفوتوغرافية به، ثم انقر على Save (حفظ).
حفظ ملفات فيديو الهاتف المحمول في جهاز الكمبيوتر
ترسل هذه الوظيفة ملفات الصور الفوتوغرافية المحفوظة في الهاتف المحمول إلى جهاز كمبيوتر.
1. انقر على [Import videos from mobile phone to PC] (استيراد ملفات الفيديو من هاتف محمول إلى جهاز كمبيوتر) من Easy Start (البدء السهل).
2. حدد مسار ملفات الفيديو في الهاتف المحمول.
3. حدد المسار المطلوب حفظ ملفات الفيديو فيه ثم انقر على Import (استيراد).
تصدير ملفات الموسيقى من جهاز الكمبيوتر الخاص بك إلى الهاتف المحمول
تستخدم هذه الوظيفة لإرسال ملفات الموسيقى الموجودة بجهاز الكمبيوتر إلى هاتف محمول.
1. انقر على [Export music files from PC to mobile phone] (تصدير ملفات الموسيقى من جهاز الكمبيوتر إلى هاتف محمول) من Easy Start (البدء السهل).
2. حدد مسار ملفات الموسيقى المطلوب تخزينها في الهاتف المحمول.
3. حدد مسار ملفات الموسيقى في جهاز الكمبيوتر وانقر على Next (التالي).
لن يتم إرسال الملف إذا كان حجمه أكبر من المساحة المتاحة في الهاتف المحمول.
مزامنة دليل الهاتف المحمول
تتم مزامنة دليل الهاتف في الهاتف المحمول ودليل الهاتف في جهاز الكمبيوتر أو في برنامج MS Outlook.
1. انقر على [Sync mobile phone's phonebook] (مزامنة دليل الهاتف المحمول) في Easy Start (البدء السهل).
2. حدد هدف المزامنة.
قم بمزامنة جهاز الكمبيوتر مع الهاتف المحمول، أو برنامج MS Outlook وجهاز الكمبيوتر مع الهاتف المحمول.
مزامنة Outlook
لمقارنة ومزامنة جهات الاتصال والجداول الزمنية والمهام والمذاكرات الخاصة ببرنامج Outlook مع العناصر المتاحة على الهاتف
1. انقر على [Phone and Outlook Sync] (مزامنة الهاتف وOutlook) من Easy Start (البدء السهل).
2. اختر عنصرًا لمزامنته.
يمكنك اختيار ومزامنة عناصر جهات الاتصال والجداول الزمنية والمهام والمذكرات الخاصة ببرنامج Outlook.
استخدام Easy Start (البدء السهل)
إذا كانت هناك حاجة لـ Easy Start (البدء السهل)، فانقر على [image] في أيقونة الهاتف المحمول في القسم الأيسر لشاشة Stage (المرحلة) وقم بتشغيل Easy Start (البدء السهل) من القائمة.
يجب أن يتم توصيل الهاتف المحمول لكي يتسنى استخدام Easy Start (البدء السهل).
موضوعات ذات صلة
توصيل الهاتف المحمول
مزامنة دليل الهاتف
استخدام مدير الوسائط


عرض الملفات المتاحة في الهاتف المحمول
باستخدام مستكشف الهاتف المحمول، بإمكانك الاطلاع على الملفات المخزنة في هاتف محمول متصل ببرنامج New PC Studio. ويمكنك نقل الملفات الموجودة في الهاتف المحمول إلى جهاز كمبيوتر عن طريق سحب وإسقاط الملفات في أيقونة جهاز الكمبيوتر في مستكشف الهاتف المحمول.
بإمكانك استخدام هذه الوظيفة فقط بعد أن يتم توصيل الهاتف المحمول.
<مستكشف الهاتف المحمول – شاشة New PC Studio (وضع PC Manager)>
1) اطلع على منطقة التخزين في الهاتف المحمول.
2) انتقل إلى مجلد المستوى السابق أو التالي أو العلوي.
3) قم بتغيير طريقة عرض قائمة الملفات.
قم بتغيير طريقة عرض قائمة الملفات [View list] (عرض القائمة) – يتم عرض قائمة من الملفات المتاحة في المجلد.
[Photo view] (عرض الصورة) – يمكنك معاينة ملف موجود في المجلد.
قد لا تكون وظيفة المعاينة مدعومة في بعض الهواتف المحمولة.
4) قم بإرسال الملف إلى جهاز كمبيوتر.
[Send mobile phone file to PC] (إرسال ملف الهاتف المحمول إلى جهاز الكمبيوتر] – بإمكانك إرسال الملف (الملفات) المحدد (المحددة) إلى جهاز الكمبيوتر.
5) يوضح ذلك المجلدات الموجودة في الهاتف المحمول. حدد مجلدًا للاطلاع على الملفات المتاحة به.
6) قم بفرز الملفات.
يمكن أن يتم فرز الملفات حسب ترتيب الاسم أو السعة.
يمكن أن يتم فرز الملفات حسب النوع.
ممكن أن يتم فرز الملفات حسب التاريخ والوقت الذي تم إنشاؤها فيه.
قد يتم عرض شاشة مختلفة، وفقًا لوضع توصيل الهاتف المحمول.
إرسال الملفات إلى جهاز كمبيوتر
  1. حدد الملفات من مستكشف الهاتف المحمول.
    يمكن أن يتم تحديد ملف أو أكثر.
  2. قم بإرسال الملفات إلى جهاز كمبيوتر باستخدام واحدة من الطرق التالية.
    انقر على [image] [Send mobile phone file to PC] (إرسال ملف الهاتف المحمول إلى جهاز كمبيوتر] في أعلى الركن الأيسر لشاشة المستكشف.
    انقر على زر الماوس الأيمن وحدد [Send to mobile phone] (إرسال إلى الهاتف المحمول)..
  3. يتم إرسال الملفات.
    بمجرد اكتمال النقل، يمكنك الاطلاع على الملفات المرسلة باستخدام مستكشف الهاتف المحمول.
موضوعات ذات صلة
توصيل الهاتف المحمول
تحميل الملفات إلى الويب


ترقية الهاتف المحمول
يمكن الفحص لمعرفة ما إذا كان برنامج الهاتف المحمول لديك هو أحدث إصدار أم لا وتحديثه بأحدث نسخة من جهاز الكمبيوتر الذي يتم تثبيت برنامج NEW PC Studio عليه، دون الحاجة إلى زيارة مركز خدمة.
يمكن أن يتم فقد بعض البيانات أثناء عملية الترقية.
يجب عليك نسخ الملفات الموجودة في ذاكرة الهاتف المحمول احتياطيًا حيث إن كلاً من البيانات والبرامج يمكن أن يتم حذفها أثناء الترقية.
<شاشة ترقية الهاتف المحمول>
1) حدد الهاتف المحمول المتصل.
2) لعرض الإصدار الحالي والإصدار الجديد للهاتف المحمول المطلوب الترقية إليه.
3) بإمكانك رؤية تفاصيل إصدار الترقية.
4) قم بتشغيل الترقية.


ترقية الهاتف المحمول
بإمكانك ترقية برنامج الهاتف المحمول إلى أحدث إصدار.
اقرأ التحذيرات التالية بحرص قبل ترقية الهاتف المحمول.
التحذيرات
سيتم فقد بعض البيانات أثناء الترقية.
يجب عليك نسخ الملفات الموجودة في ذاكرة الهاتف المحمول احتياطيًا حيث إن كلاً من البيانات والبرامج يمكن أن يتم حذفها أثناء الترقية.
يجب أن يتم شحن بطارية الهاتف المحمول على نحو كافٍ قبل تنفيذ الترقية.
لا تقم بالضغط على أي أزرار على الهاتف المحمول أو فصل كابل USB أثناء تقدم الترقية.
اترك غطاء الهاتف المحمول مفتوحًا أثناء تقدم الترقية.
يتم حذف ملفات حقوق الطبع المحفوظة (DRM) عندما لا يكون هناك نسخة احتياطية من حق الطبع.
لا يمكنك الرد على الهاتف المحمول أثناء تقدم الترقية.
تستغرق الترقية من 10 إلى 30 دقيقة عمومًا. ويمكن أن تتأخر إذا كانت الشبكة بطيئة.
ترقية الهاتف المحمول
  1. يمكنك ترقية الهاتف المحمول باستخدام الطريقة التالية.
    انقر على [Upgrade mobile phone] (ترقية الهاتف المحمول) في أسفل يسار شاشة برنامج New PC Studio.
    انقر على [Menu (القائمة) > Upgrade mobile phone (ترقية الهاتف المحمول)] في أعلى يسار شاشة برنامج New PC Studio.
  2. افحص اسم طراز الهاتف المحمول ثم انقر على [Upgrade] (ترقية)..
  3. تتم ترقية الهاتف المحمول بالخطوات التالية.
    الخطوة رقم 1. افحص العناصر المتعلقة بالتحذيرات ثم انقر على [Next] (التالي)..
    الخطوة رقم 2. يتم تنزيل البرنامج الثابت تلقائيًا من الويب.
    الخطوة رقم 3. تتم ترقية الهاتف المحمول تلقائيًا.
    الخطوة رقم 4. يتم إكمال الترقية.
  4. انقر على [Complete] (تم) عندما يتم إكمال ترقية الهاتف المحمول.
قد تختلف الإجراءات والخطوات حسب الهاتف المحمول.
النسخ الاحتياطي والاستعادة
باستخدام وظيفة النسخ الاحتياطي ببرنامج New PC Studio، يمكنك القيام بعمل نسخة احتياطية من البيانات المخزنة على الهاتف المحمول. يمكن أن تتم استعادة البيانات التي تم نسخها احتياطيًا إلى الهاتف المحمول.
يتاح النسخ الاحتياطي للبيانات في بعض الهواتف المحمولة.
عرض التفاصيل >>


الاستعادة في حالات الطوارئ
إذا لم يعمل الهاتف المحمول بشكل طبيعي بعد أن يتم فصل كابل USB أو إذا حدث خطأ أثناء تقدم ترقية الهاتف المحمول، فإنه يمكن استعادة الهاتف باستخدام وظيفة الاستعادة في حالات الطوارئ.
تشغيل الاستعادة في حالات الطوارئ
  1. يمكنك تشغيل استعادة الهاتف المحمول في حالات الطوارئ باستخدام الطريقة التالية.
    انقر على [Upgrade mobile phone] (ترقية الهاتف المحمول) في الركن السفلي الأيسر من شاشة برنامج New PC Studio.
    انقر على [Menu (القائمة) > Upgrade mobile phone (ترقية الهاتف المحمول)] في أعلى يسار شاشة برنامج New PC Studio.
  2. انقر على [Details] (تفاصيل)..
  3. افحص اسم طراز الهاتف المحمول ثم انقر على [Restore] (استعادة).
  4. تتم استعادة الهاتف المحمول بالخطوات التالية.
    الخطوة رقم 1. اضبط المعلمات بالاتساق مع إرشادات تغيير الوضع في الهاتف المحمول.
    الخطوة رقم 2. افحص العناصر المتعلقة بالتحذيرات ثم انقر على [Next] (التالي).
    الخطوة رقم 3. يتم تنزيل البرنامج الثابت تلقائيًا من الويب.
    الخطوة رقم 4. تتقدم استعادة الهاتف المحمول في حالات الطوارئ تلقائيًا.
    الخطوة رقم 5. يتم إكمال الاستعادة في حالات الطوارئ.
  5. انقر على [Complete] (تم) عند إكمال الاستعادة في حالات الطوارئ.
قد تختلف الإجراءات وإعدادات طريقة تغيير الوضع حسب الهاتف المحمول.
إذا لم يعمل الهاتف المحمول حتى بعد تنفيذ الاستعادة في حالات الطوارئ، فإنه يجب عليك زيارة مركز خدمة تابع لشركة Samsung Electronics للحصول على المساعدة.


تحميل الملفات إلى الويب
يمكن أن يتم تحميل ملفات الوسائط المتعددة مثل ملفات الصور الفوتوغرافية والفيديو إلى موقع ويب باستخدام مستكشف جهاز الكمبيوتر أو مستكشف الهاتف المحمول. يمكن أيضًا أن يتم نقل الملفات التي تتم إدارتها بواسطة مدير الوسائط باستخدام السحب والإسقاط بكل سهولة.
يمكن إرسال الملفات إلى flickr.com وDaum.net وyoutube.com وfacebook.com.
<شاشة Stage (المرحلة) في برنامج New PC Studio
1) إلى الويب (إرسال ملفات إلى الويب)
بإمكانك سحب وإسقاط الملفات إلى أيقونة To Web (إلى الويب) من مستكشف جهاز الكمبيوتر أو مستكشف الهاتف المحمول لإرسالها إلى الويب.
2) الإعدادات
انقر على أيقونة To Web (إلى الويب) لتحديد خدمة الويب المطلوب إرسال ملفات الصور الفوتوغرافية والفيديو إليها.
تحميل الملفات إلى الويب
  1. اختر الملف (الملفات) المطلوب إرسالها من مستكشف جهاز الكمبيوتر أو مستكشف الهاتف المحمول.
  2. اسحب الملفات المحددة وأسقطها إلى أيقونة To Web (إلى الويب) في الركن السفلي الأيسر من الشاشة.
  3. حدد الخدمة المطلوب إرسال الملف إليها.
    إذا لم توجد خدمة قابلة للنقل، فيمكنك تحديد واحدة من الإعدادات.
  4. قم بإرسال الملفات.
    إذا تم اختيار مربع الاختيار Launch the Web browser automatically after upload (تشغيل مستعرض ويب تلقائيًا بعد التحميل)، يتم تشغيل مستعرض الويب حتى يمكنك التحقق من نقل الملف.
تنسيقات الملفات المدعومة
يمكن أن يقوم برنامج New PC Studio بإرسال الملفات إلى flickr.com، وDaum.net، وyoutube.com، وfacebook.com.
يوضح الجدول التالي نوع الملف الذي يمكن إرساله لكل خدمة ويب.
خدمة الويب | تنسيقات الملفات المدعومة
Flickr.com | ملفات الصور الفوتوغرافية Jpg وgif وpng وTIF
Youtube.com | ملفات الفيديو
موافقة المستخدم
عندما ترسل ملفات إلى خدمة ويب، فإنه سيتم كشف معلوماتك الشخصية مثل محل ومنطقة الإقامة لموفر الخدمة. ويكون الحصول على موافقة المستخدم أمرًا ضروريًا عندما يتم استخدام خدمة نقل الملفات إلى الويب للمرة الأولى. لن يتم طلب الموافقة مرة أخرى بعد المرة الأولى.
الاتصال بالخدمات
يكون تسجيل الدخول إلى خدمة الويب ضروريًا لإرسال ملفات الصور الفوتوغرافية والفيديو.
 وفقًا للخدمة، قم بالدخول إلى برنامج New PC Studio أو انتقل إلى خدمة الويب المحددة لتسجيل الدخول.
تسجيل الدخول إلى موقع الويب
انقر على زر تسجيل الدخول للخدمة المطلوب الإرسال إليها من الإعدادات.
 يتم تشغيل مستعرض الويب ويتم عرض شاشة تسجيل الخدمة.
قم بتسجيل الدخول إلى مستعرض الويب (المصادقة) من خلال اتباع إرشادات الخدمة.
تلك الطريقة هي الطريقة المستخدمة لتسجيل الدخول إلى Flickr.com.
تغيير الحساب
للاتصال باستخدام حساب آخر بعد تسجيل الدخول، انقر على زر تسجيل الخروج وقم بتسجيل الدخول مرة أخرى باستخدام حساب آخر.
فتح خدمة الويب بعد نقل الملف
إذا تم اختيار هذا الخيار، يتم تشغيل مستعرض الويب وفتح خدمة الويب التي يتم إرسال الملفات إليها عند اكتمال النقل.


الإعدادات
يمكنك تكوين معلمات برنامج New PC Studio. حدد لغة البرنامج وصورة الخلفية لـ Stage (المرحلة) وغير ذلك.
<إعدادات New PC Studio>
1) لتحديد معلمات General (عادي) وStage (المرحلة) وOptional (خيار). انقر على كل خيار للانتقال إلى الشاشة المرتبطة به.
2) يتم عرض معلمات الإعداد لكل نوع.
3) يؤدي النقر على [OK] (موافق) – إلى إنهاء التكوين وحفظ الإعدادات.


إعدادات

الإعدادات
يمكنك تكوين إعدادات General (عادي) وStage (المرحلة) وOptional (اختياري) في برنامج New PC Studio. يمكنك تغيير لغة البرنامج وصورة خلفية Stage (المرحلة) وما إلى ذلك من خلال كل إعداد. انقر على القائمة في أعلى يمين شاشة Stage (المرحلة) ببرنامج New PC Studio وحدد Settings (إعدادات).
تكوين إعدادات عادي
في إعدادات عادي، بإمكانك تحديد اللغة وتأثيرات الصوت والهاتف المحمول.
تحديد لغة
يمكنك تغيير لغة برنامج New PC Studio.
يجب أن تقوم بتشغيل برنامج New PC Studio مرة أخرى بعد تغيير اللغة.
تشغيل / إيقاف تشغيل مؤثرات الصوت
بإمكانك تشغيل أو إيقاف تشغيل تأثيرات الصوت لبرنامج New PC Studio.
إدارة الهاتف المحمول
بإمكانك حذف بيانات توصيل الهاتف المحمول ببرنامج New PC Studio.
يتم حذف بيانات توصيل الهاتف المحمول فقط. لا يتم حذف البيانات مثل دليل الهاتف والصور الفوتوغرافية.

لا يمكنك تغيير الدولة. (يتم عرض الدولة المحددة أثناء التثبيت).

تكوين إعدادات Stage (المرحلة)
يمكنك تحديد معلمات شاشة Stage (المرحلة).
لون النص / لون الخلفية
قم بتغيير لون النص ولون الخلفية لـ Stage (المرحلة).
انقر على [image] لتغيير اللون.
صورة الخلفية
قم بتغيير صورة خلفية لـ Stage (المرحلة). بإمكانك إضافة صورة الخلفية الخاصة إلى الخلفيات الافتراضية.
ففي حين أن صور الخلفية التي تتم إضافتها يمكن تحريرها أو حذفها، لا يمكن فعل ذلك مع صور الخلفية الافتراضية.
عرض تعريفات أدوات رموز Stage
قم بتشغيل أو إيقاف تشغيل تلميحات الأدوات التي تظهر عندما يكون مؤشر الماوس موجودًا على أيقونة من الأيقونات المتاحة في Stage (المرحلة) مثل جهاز الكمبيوتر وأيقونة الهاتف المحمول.
تكوين إعدادات Optional (خيار)
قم بتغيير المعلمات ذات الصلة بتشغيل برنامج New PC Studio.
Run New PC Studio when Windows starts (تشغيل New PC Studio عند بدء تشغيل Windows)
حدد ما إذا كان سيتم تشغيل برنامج New PC Studio تلقائيًا عند بدء نظام تشغيل Windows أم لا.
Run Mobile Phone Connection Monitor when Windows starts (تشغيل شاشة مراقبة اتصال الهاتف المحمول عند بدء تشغيل Windows)
يحدد ما إذا كان سيتم تشغيل برنامج اكتشاف اتصال الهاتف المحمول تلقائيًا عند بدء نظام تشغيل Windows أم لا.
Run New PC Studio when a mobile phone is connected (تشغيل New PC Studio عند توصيل هاتف محمول)
إذا تم تحديد هذه المعلمة، فإنه سيتم تشغيل برنامج New PC Studio تلقائيًا عندما يتم توصيل هاتف محمول.
Open Quick Guide when program starts (افتح الدليل السريع عند بدء تشغيل البرنامج)
يحدد ما إذا كان سيتم تشغيل الدليل السريع، الذي يوفر وصفًا لبرنامج New PC Studio أم لا.
Run Easy Start when a mobile phone is connected (تشغيل البدء السهل عند توصيل هاتف محمول)
يحدد ما إذا كان سيتم تشغيل Easy Start (البدء السهل) عندما يتم توصيل الهاتف المحمول أم لا.


تنبيه برنامج New PC Studio
يقدم برنامج New PC Studio المعلومات من خلال وظيفة التنبيه الموجودة به.
فإنه يقدم تنبيهات متعلقة بالجداول الزمنية أو تنبيهات متعلقة بترقية الهاتف المحمول.
رسالة التنبيه
يتم عرض رسالة التنبيه في أسفل يسار شاشة برنامج New PC إذا كانت هناك معلومات تقدم للمستخدمين.
الجدول الزمني، المهام، تنبيه D-day
يتم عرض رسالة تنبيه معتمدة على الجدول الزمني والمهام ومعلومات D-day التي أدخلها المستخدمين.
تنبيهات تحديث البرنامج وترقية الهاتف المحمول
يتم عرض رسالة التنبيه إذا كان هناك إصدار أحدث من برنامج New PC Studio أو معلومات ترقية للهاتف المحمول المتصل.
قراءة التنبيهات السابقة
بإمكانك قراءة أو حذف التنبيهات السابقة.
انقر على القائمة الموجودة في أعلى يسار شاشة برنامج New PC Studio وحدد Notice (تنبيه).
اطلع على قائمة المنبه والمحتويات. يمكن أن يتم حذف تنبيه من خلال النقر على Delete (حذف).


استخدام تطبيق المعلومات الشخصية المصغر
يمكنك إدارة المعلومات الشخصية بشكل مناسب، مثل دفتر الهاتف والمجدول والرسائل النصية باستخدام تطبيق المعلومات الشخصية المصغر في برنامج New PC Studio.
يمكن نقل البيانات بين جهاز الكمبيوتر والهاتف المحمول.
تطبيق المعلومات الشخصية المصغر
التطبيق المصغر | الوصف
 | دفتر الهاتف باستخدام تطبيق دفتر الهاتف المصغر، يمكنك إدارة دفتر الهاتف بالهاتف المحمول الخاص بك وجهاز الكمبيوتر الخاص بك. يمكن إدارة ومزامنة جهات الاتصال بسهولة مع MS Outlook.
 | الجدول الزمني يمكنك إدارة الجدول الزمني المخزن في الهاتف المحمول الخاص بك وجهاز الكمبيوتر الخاص بك. يمكنك مزامنة الجدول مع MS Outlook.
 | المهام يمكنك نقل المهام الموجودة بالهاتف المحمول الخاص بك إلى جهاز الكمبيوتر الخاص بك.
 | امذكرة يمكنك كتابة مذكرة جديدة أو تحريرها أو إرسالها إلى الهاتف المحمول. يمكن نقل المذكرات المخزنة في الهاتف المحمول إلى جهاز الكمبيوتر.
 | D-day يمكنك إنشاء D-day جديد أو تحريره أو إرساله إلى الهاتف المحمول. يمكن نقل أيام D-day المخزنة في الهاتف المحمول إلى جهاز الكمبيوتر.
 | دفتر هاتف SIM يمكنك إدارة دفتر الهاتف المخزن في بطاقة SIM الخاصة بالهاتف المحمول.
 | المجدول يمكنك إدارة الجداول الزمنية المخزنة في الهاتف المحمول الخاص بك وجهاز الكمبيوتر الخاص بك. يمكن إدارة جدول المدرسة الزمني الخاص بك أو الجداول الأخرى بخلاف جدول المدرسة.
 | أداة إرسال رسائل قصيرة يمكن إرسال رسائل SMS إلى هاتف محمول آخر. يمكن استخدام التطبيق المصغر هذا فقط عند توصيل الهاتف المحمول.
 | أداة إرسال رسائل وسائط يمكنك إرسال رسائل MMS إلى هاتف محمول آخر. يمكن استخدام التطبيق المصغر هذا فقط عند توصيل الهاتف المحمول.


دليل الهاتف
باستخدام تطبيق دليل الهاتف المصغر، يمكنك إدارة جهات الاتصال ومجموعات جهات الاتصال المخزنة في الهاتف المحمول وبرنامج New PC Studio. ويمكنك استيراد دليل الهاتف المخزن في الهاتف المحمول، وتحريره في جهاز الكمبيوتر الخاص بك وحفظه به. يمكن مزامنة أدلة الهاتف مع MS Outlook.
<شاشة تطبيق دليل الهاتف المصغر>
1) يمكنك ربط أدلة الهاتف الموجودة New PC Studio والهاتف المحمول وMS Outlook.
لمزامنة دليل الهاتف في جهاز الكمبيوتر والهاتف المحمول.
لإرسال دليل الهاتف الموجود بالهاتف المحمول إلى جهاز الكمبيوتر.
لإرسال دليل الهاتف الموجود بجهاز كمبيوتر إلى هاتف محمول
2) يمكنك إدارة مجموعات جهات الاتصال.
لإضافة المجموعات وحذفها.
3) يمكنك البحث عن جهات اتصال أو إضافتها أو حذفها.
لاستعراض جهات الاتصال.
لإضافة جهات الاتصال أو حذفها.
4) أدخل الاسم ورقم الهاتف في نافذة التحرير الخاصة بتطبيق دليل الهاتف المصغر وقم بإضافة تلك المعلومات إلى قائمة جهات الاتصال.
5) اطلع على جهات الاتصال الموجودة في مجموعة جميع جهات الاتصال أو الموجودة في مجموعة محددة.


بدء دليل الهاتف
إذا قمت بتشغيل تطبيق دليل الهاتف المصغر للمرة الأولى، فصل الهاتف المحمول وقم باستيراد دليل الهاتف من خلال استخدام الإرسال إلى جهاز كمبيوتر.
إرسال دليل الهاتف إلى جهاز كمبيوتر
ترسل هذه الوظيفة دليل الهاتف المحفوظ في الهاتف المحمول إلى جهاز كمبيوتر.
  1. صل الهاتف المحمول بجهاز كمبيوتر.
  2. انقر على أيقونة [image] [Import data from mobile phone to PC] (استيراد البيانات من الهاتف المحمول إلى جهاز الكمبيوتر).
    إذا تم توصيل العديد من الهواتف المحمولة، فحدد واحدًا منها لإرسال دليل الهاتف إلى جهاز الكمبيوتر.
  3. انقر على [OK] (موافق) عند انتهاء عملية النقل.
    يمكنك الاطلاع على عدد جهات الاتصال المضافة إلى جهاز الكمبيوتر أو التي تم تحريرها عندما يكون النقل قيد الاستخدام.
موضوعات ذات صلة
حفظ دليل الهاتف بجهاز كمبيوتر


إدارة جهات الاتصال
يمكن إنشاء جهة اتصال جديدة أو تحرير / حذف التفاصيل الخاصة بجهة اتصال موجودة.
إضافة جهات الاتصال وحذفها
  1. يمكن إضافة جهات الاتصال باستخدام الطرق التالية.
    انقر على أيقونة [Add contact] (إضافة جهة اتصال) الموجودة في أعلى يسار الشاشة.
    انقر على زر الماوس الأيمن بعد وضع المؤشر على قائمة جهات الاتصال وتحديد [Add contact] (إضافة جهة اتصال).
    Click انقر على [Menu (القائمة) > Contact (اتصال) > Add (إضافة)].
    انقر نقرًا مزدوجًا على مساحة فارغة في قائمة جهات الاتصال.
  2. أدخل معلومات جهة الاتصال عندما تظهر نافذة إضافة جهة اتصال.
  3. انقر على [OK] (موافق).
الإضافة السريعة لجهات الاتصال
يمكنك إضافة جهة اتصال بشكل سريع بواسطة النقر على [Click here to add a new contact] (انقر هنا لإضافة جهة اتصال جديدة).
ما هي الإضافة السريعة لجهات الاتصال؟
يمكنك إضافة جهة اتصال بواسطة إدخال معلومات جهة الاتصال في قائمة جهة الاتصال في شاشة تطبيق دليل الهاتف المصغر دون تنشيط نافذة إضافة جهة الاتصال.
حذف جهات الاتصال
يمكنك حذف جهات الاتصال من خلال تحديد جهة الاتصال من القائمة والضغط على [Delete] (حذف) من لوحة المفاتيح أو بالنقر على الزر [Delete contact] (حذف جهة اتصال).
تحرير معلومات جهة الاتصال
تحرير معلومات جهة الاتصال
يمكنك تحرير معلومات جهة الاتصال بالنقر المزدوج على جهة الاتصال بالقائمة أو النقر على زر الماوس الأيمن ثم النقر على [Edit contact] (تحرير جهة اتصال) في القائمة.
إضافة صورة فوتوغرافية لجهة الاتصال
لإضافة صور فوتوغرافية لجهة اتصال، حدد ملف صورة من جهاز الكمبيوتر أو من مستكشف الهاتف المحمول واسحبها وأسقطها في منطقة صورة جهة الاتصال الفوتوغرافية.
التنسيقات المدعومة لصورة جهة الاتصال الفوتوغرافية
يمكن إضافة ملفات الصور ذات الامتدادات *.BMP، أو *.JPG، أو *.JPEG، أو *.PNG، أو *.GIF، أو *.WBMP، أو *.TIF كصور فوتوغرافية لجهات اتصال.
نقل مجموعة جهات اتصال
يمكن نقل جهة اتصال إلى مجموعة أخرى باستخدام الطريقة التالية.
حدد جهة اتصال، وانقر على زر الماوس الأيمن، ثم انقر على [Move group (نقل مجموعة)> Group name (اسم المجموعة)] من القائمة.
حدد جهة اتصال واسحبها وأسقطها في قائمة المجموعة.
قم بتنشيط نافذة تحرير جهة الاتصال وغير المجموعة.
حالات نقل جهات الاتصال غير المسوح بها
لا يمكن نقل جهة اتصال إلى مجموعة [All] (الكل).
 لا يمكن نقل جهة اتصال في مجموعة [All] (الكل) إلى مجموعة أخرى من خلال السحب والإسقاط.

ملاحظات حول إدخال معلومات جهة الاتصال
يمكن إدخال العناصر التي يمكن أن يتم تخزينها في الهاتف المحمول المحدد فقط.
يمكنك إدخال كافة العناصر إذا قمت بتحديد [All fields] (جميع الحقول).
ارجع إلى ’تحديد طراز حقل‘ في الموضوعات ذات الصلة.
موضوعات ذات صلة
إدارة المجموعات
المصطلحات - تحديد طراز حقل


إدارة المجموعات
يمكنك إضافة جهات اتصال أو تحريرها أو حذفها.
إضافة مجموعة وحذفها
  1. يمكن إضافة المجموعات باستخدام الطرق التالية.
    انقر على أيقونة [Add group )إضافة مجموعة)] الموجودة في أعلى يسار الشاشة.
    انقر على زر الماوس الأيمن بعد وضع المؤشر على قائمة جهات الاتصال وتحديد [Add group] (إضافة مجموعة).
    انقر على [Menu (القائمة ) > Manage groups (إدارة المجموعات) > Add group (إضافة مجموعة)] بأعلى يسار الشاشة.
  2. ② قم بإدخال اسم المجموعة والنقر على [OK] (موافق).
الإضافة السريعة للمجموعات
انقر على [Add new group] (إضافة مجموعة جديدة) لإضافة مجموعة بشكل سريع.
حذف المجموعات
حدد مجموعة واضغط على [Delete] (حذف) على لوحة المفاتيح أو انقر على زر [Delete group] (حذف مجموعة) بأعلى يسار الشاشة لحذف المجموعة المحددة.
المجموعات التي لا يمكن حذفها
لا يمكن حذف مجموعات [Undefined] (غير معرف).
تحرير مجموعة
انقر نقرًا مزدوجًا على مجموعة أو انقر على زر الماوس الأيمن وحدد [Edit group] (تحرير مجموعة) من القائمة.
إدارة مجموعات خدمة Two Phone
إذا قمت بالمزامنة بواسطة الاتصال بخدمة Two Phone، يمكن أن تختلف طريقة إدارة المجموعات.
عندما يتم توصيل هاتف يدعم خدمة Two Phone، يتم إنشاء مجموعة أعمال تجارية غير محددة تلقائيًا.
لإضافة مجموعة أعمال تجارية، أضف مجموعة تجارية وقم بتحديد [Business] (أعمال تجارية).
عندما يتم إنشاء مجموعة جديدة قبل أن يتم تحديد مجموعة [Undefined Business] (أعمال تجارية غير معرفة)، يتم إنشاء مجموعة [Undefined Business] (أعمال تجارية غير معرفة) في الوقت ذاته
=لا يمكن حذف مجموعات [Undefined] (غير معرف) ومجموعات [Undefined Business] (أعمال تجارية غير محددة) معًا.
=إذا لم تعد تستخدم هاتف خدمة Two Phone المحمول، فيرجى حذف هذا الهاتف المحمول [Menu (القائمة) > Settings (إعدادات) > General (عادي) > Manage Mobile Phone (إدارة الهواتف المحمولة)] من Stage (المرحلة).


استيراد/تصدير ملفات دليل الهاتف
يمكنك حفظ جهات الاتصال المخزنة في دليل هاتف New PC Studio في ملف جهاز كمبيوتر. كما يمكنك أيضًا استيراد الملفات المخزنة في جهاز الكمبيوتر أو الملفات التي يتم عملها من خلال برنامج خارجي في دليل هاتف New PC Studio.
الاستيراد من جهاز الكمبيوتر
استيراد ملفات دليل الهاتف (*NPF)
لاستيراد ملفات NPF، وهو تنسيق دليل الهاتف في New PC Studio.
  1. انقر على [Menu (القائمة) > Import from PC (الاستيراد من الكمبيوتر)].
  2. اختر ملف NPF من المستكشف وانقر على [Open] (فتح).
  3. اختر كيفية التعامل مع العناصر المكررة، وانقر على [OK] (موافق).
الاستيراد من ملف CSV (*.CSV)
  1. انقر على [Menu (القائمة) > Import from PC (الاستيراد من الكمبيوتر)].
  2. اختر ملف CSV من المستكشف وانقر على [Open] (فتح).
  3. اختر كيفية التعامل مع العناصر المكررة، وانقر على [OK] (موافق).
  4. قم بتعيين عناصر جهات الاتصال وانقر على [OK] (موافق).
    يوصى باستخدام أسلوب الترميز الافتراضي.
    لملفات CSV التي تم تصديرها من New PC Studio، لا يكون تعيين الحقول ضروريًا.
استيراد التنسيقات الأخرى
يمكن أن يقوم New PC Studio باستيراد أدلة الهاتف المحفوظة بتنسيقات *.LEF أو *.WAB أو *.MDB أو *.VCF.

استرجاع ملفات *.LEF و*.WAB و*.MDB
انقر على [Menu (القائمة) > Import from PC (الاستيراد من الكمبيوتر)].
اختر ملفًا لاستيراده من المستكشف وانقر على [Import] (استيراد).
استرجاع ملفات *.VCF(vCard)
انقر على [Menu (القائمة) > Import from PC (استيراد من الكمبيوتر)].
من الجزء السفلي من المستكشف، اختر [vCard file (*.vcf)] (ملف vCard (*.vcf)) ليكون تنسيق الملفات.
اختر الملف المطلوب استيراده إلى دليل الهاتف وانقر على [Import] (استيراد). (كما يمكنك أيضًا اختيار ملفات متعددة.)
معايير العناصر المكررة وكيفية الاستيراد
إذا كان الاسم ورقم الهاتف والبريد الإلكتروني الخاص بجهة الاتصال متشابهة مع جهة اتصال أخرى، فيتم اعتبار جهتي الاتصال متشابهتين.
توجد ثلاث طرق لاستيراد عناصر مكررة.
1. استيراد كافة العناصر : يتم الاحتفاظ بالعناصر الموجودة، وتتم إضافة جميع العناصر الموجودة في الملف المستورد.
2. دمج العناصر: يتم استبدال العناصر المزدوجة بتلك التي توجد بالملف المستورد، وتتم إضافة العناصر الجديدة.
3. استبدال العناصر الموجودة: يتم حذف العناصر الموجودة واستبدالها بتلك الموجودة من الملفات المستوردة .
التصدير إلى الكمبيوتر
التصدير إلى ملف دليل الهاتف (*.NPF)
تنسيق NPF هو تنسيق الملفات الخاص ببرنامج New PC Studio. باستخدام هذا التنسيق، يمكن أن يسترجع برنامج New PC Studio كل العناصر دون فقد أي منها. (يوصى بتنسيق ملفات NPF)
  1. انقر على [Menu (القائمة) > Export to PC (تصدير إلى الكمبيوتر)].
  2. اختر "New PC Studio Phonebook files (*.npf)" (ملفات دليل هاتف New PC Studio (*.npf)) في الجزء السفلي من المستكشف. (يتم اختياره كتنسيق التصدير بشكل افتراضي)
  3. حدد الموقع (المجلد) المطلوب التصدير إليه في مستعرض المجلدات، ثم انقر على [Save] (حفظ).
  4. يتم تشغيل تصدير الملفات تلقائيًا.
التصدير إلى ملف CSV (*.CSV)
استخدم هذا التنسيق لحفظ البيانات في ملف نصي. يمكنك قراءة وتحرير الملف باستخدام برامج أخرى، مثل MS Excel.
  1. انقر على [Menu (القائمة) > Export to PC (تصدير إلى الكمبيوتر)].
  2. قم بتغيير تنسيق الملفات في الجزء السفلي من المستكشف إلى "CSV files (*.csv)" (ملفات CSV (*.csv)).
  3. ثم اختر المسار المطلوب تصدير الملف إليه وانقر على [Save] (حفظ).
  4. حدد طريقة التشفير والفاصل. انقر على [OK] (موافق).
    يوصى باستخدام الإعدادات الافتراضية.
تصدير التنسيقات الأخرى (*.LEF، *.VCF)
يمكن أن يقوم برنامج New PC Studio بتصدير دليل الهاتف بتنسيقات *.LEF أو *.VCF.
التصدير إلى ملفات *.LEF
انقر على [Menu (القائمة) > Export to PC (تصدير إلى الكمبيوتر)] وفي المستكشف، قم بتغيير تنسيق الملف إلى ملفات ‘PC Manager Plus Phonebook files (*.lef)’.
حدد الموقع (المجلد) المطلوب التصدير إليه في مستعرض المجلدات، ثم انقر على [Save] (حفظ).
التصدير إلى ملفات *.VCF (vCard)
انقر على [Menu (القائمة) > Export to PC (تصدير إلى الكمبيوتر)] وفي المستكشف، قم بتغيير تنسيق الملف إلى ‘vCard files (*.vcf)’.
ثم اختر المسار المطلوب تصدير الملف إليه وانقر على [Save] (حفظ).
ملاحظة حول التصدير إلى تنسيقات LEF
يتم توفير ملفات LEF لأغراض التوافق مع PC Manager Plus. قد يتم فقد بعض البيانات عند التصدير إلى ملفات LEF ثم الاستيراد مرة أخرى في New PC Studio.


نقل الملف بين برنامج New PC Studio وهاتف محمول
يمكن نقل أدلة الهواتف بين جهاز كمبيوتر وهاتف محمول.
إرسال دليل الهاتف إلى جهاز كمبيوتر
ترسل هذه الوظيفة دليل الهاتف المحفوظ في الهاتف المحمول إلى جهاز كمبيوتر.
تتم إضافة المجموعات وجهات الاتصال غير الموجودة بجهاز الكمبيوتر بينما يتم استبدال المجموعات وجهات الاتصال المكررة.
  1. صل الهاتف المحمول بجهاز كمبيوتر.
  2. انقر على [image] [Import data from mobile phone to PC] (استيراد البيانات من الهاتف المحمول إلى جهاز الكمبيوتر) بالركن العلوي الأيسر بالشاشة.
    إذا تم توصيل العديد من الهواتف المحمولة، فحدد واحدًا منها لإرسال دليل الهاتف إلى جهاز الكمبيوتر.
  3. انقر على [OK] (موافق) عند اكتمال النقل.
    يمكنك الاطلاع على عدد جهات الاتصال المضافة إلى جهاز الكمبيوتر أو التي تم تحريرها عندما يكون النقل قيد الاستخدام.
إرسال دليل الهاتف الموجودة بجهاز كمبيوتر إلى هاتف محمول
يمكنك إرسال دليل هاتف موجود بجهاز الكمبيوتر الخاص بك إلى هاتف محمول.
تتم إضافة المجموعات وجهات الاتصال غير الموجودة الهاتف المحمول بينما يتم استبدال المجموعات وجهات الاتصال المكررة.
  1. صل الهاتف المحمول بجهاز كمبيوتر.
  2. انقر على [image] [Export data from PC to mobile phone] [تصدير الباينات من جهاز الكمبيوتر إلى الهاتف المحمول] بالركن الأيسر العلوي من الشاشة.
    إذا تم توصيل العديد من الهواتف المحمولة، فحدد واحدًا منها لإرسال دليل هاتف جهاز الكمبيوتر له.
  3. انقر على [OK] (موافق) عند انتهاء عملية النقل.
    يمكنك الاطلاع على عدد جهات الاتصال التي تمت إضافتها إلى الهاتف المحمول أو التي تم استبدالها فيه بينما يتم نقل الملف.
معالجة جهة الاتصال ذاتها
إذا كان الاسم ورقم الهاتف والبريد الإلكتروني الخاص بجهة الاتصال في جهاز الكمبيوتر والهاتف المحمول متشابهة مع جهة اتصال أخرى، فيتم اعتبار جهتي الاتصال متشابهتين.
يتم استبدال جهات الاتصال المتكررة.
إذا كان هناك أي اختلاف في الاسم ورقم الهاتف والبريد الالكتروني، فلن يتم استبدال جهة الاتصال ويتم إنشاء واحدة جديدة. (يمكن إنشاء جهة اتصال مكررة.)
عند إرسال دليل هاتف خاص بجهاز كمبيوتر إلى هاتف محمول، يتم تغيير جهات اتصال باستخدام المعلومات الموجودة بجهاز الكمبيوتر.
عند إرسال دليل هاتف خاص بالهاتف المحمول إلى جهاز كمبيوتر، يتم تغيير جهات الاتصال باستخدام المعلومات الموجودة بالهاتف المحمول.
موضوعات ذات صلة
إدارة جهات الاتصال/a>
 إدارة المجموعات


المزامنة بين برنامج New PC Studio وهاتف محمول
تتم مقارنة أدلة الهواتف في برنامج New PC Studio والهاتف المحمول كي تصبح متشابهة.
إذا تم توصيل العديد من الهواتف المحمولة، يمكن مزامنة عدد يصل إلى ثلاثة هواتف محمولة.
المزامنة للمرة الأولى
  1. صل الهاتف المحمول بجهاز كمبيوتر.
  2. انقر على [image] [Sync PC with mobile phone] (مزامنة جهاز الكمبيوتر مع الهاتف المحمول) بالركن العلوي الأيسر بالشاشة.
  3. حدد الهواتف المحمولة التي ترغب في مزامنتها في نافذة [Sync settings] (إعدادات المزامنة) وانقر على [OK] (موافق).
  4. انقر على [Synchronize] (مزامنة) بعد الاطلاع على التالي:
    انقر على [View details >>] (عرض التفاصيل >>) للاطلاع على معلومات جهة الاتصال غير المدعومة في الهاتف المحمول.
    انقر على [Export >>] (تصدير >>) لحفظ جهات الاتصال في ملف.
    استخدم هذه الوظيفة في حالة احتمالية وجود فقد في البيانات.
  5. انقر على [OK] (موافق) عند الانتهاء من المزامنة.
    يمكنك فحص كم المعلومات المضافة، أو المحررة، أو المحذوفة في جهاز الكمبيوتر أو الهاتف المحمول عندما تكون المزامنة قيد الاستخدام.
معالجة العناصر المكررة
إذا كان الاسم ورقم الهاتف والبريد الإلكتروني لجهة الاتصال الموجودة في برنامج New PC Studio والهاتف المحمول هي نفس البيانات، تعتبر جهة الاتصال هذه هي نفس جهة الاتصال. في هذه الحالة، يتم عرض نافذة لتحديد عنصر مكرر.
حدد العناصر الموجودة بجهاز الكمبيوتر أو الهاتف المحمول التي ترغب في مزامنتها وانقر على [Apply] (تطبيق).
إذا لم ترغب في مزامنة جهة الاتصال، فانقر على [Skip] (تخطي)..
المزامنة
  1. صل الهاتف المحمول بجهاز كمبيوتر.
  2. انقر على [image] [Sync PC with mobile phone] (مزامنة جهاز الكمبيوتر مع الهاتف المحمول) في الركن العلوي الأيسر بالشاشة.
  3. انقر على [Synchronize] (مزامنة) بعد فحص جميع العناصر.
  4. انقر على [OK] (موافق) عند الانتهاء من المزامنة.
    يمكنك فحص كم المعلومات المضافة، أو المحررة، أو المحذوفة في جهاز الكمبيوتر أو الهاتف المحمول عندما تكون المزامنة قيد الاستخدام.
معالجة العناصر المتعارضة
إذا تم تغيير جهة الاتصال المتزامنة نفسها في كل من New PC Studio والهاتف المحمول، فستظهر نافذة لمعالجة العناصر المتعارضة.
حدد العناصر الموجودة بجهاز الكمبيوتر أو الهاتف المحمول التي ترغب في مزامنتها وانقر على [Apply] (تطبيق).
إذا لم ترغب في مزامنة جهة الاتصال، فانقر على [Skip] (تخطي).

ملاحظة حول فقد البيانات أثناء المزامنة
قد تتغير معلومات جهة الاتصال أو يتم حذفها في الحالات التالية. لا يمكن استعادة عنصر تم حذفه.
عند حذف جهة اتصال أو مجموعة جهات اتصال من جهاز الكمبيوتر أو هاتف محمول ثم تتم مزامنتهما، سيتم حذفها في الوسيط الآخر أيضًا.
يمكنك تصدير دليل الهاتف إلى جهاز كمبيوتر للنسخ الاحتياطي في حالة فقد البيانات، واستعادة المعلومات فيما بعد إذا تطلب الأمر ذلك.
إذا تمت إضافة جهة اتصال غير موجودة في الهاتف المحمول كي تتم مزامنتها في جهاز كمبيوتر، يتم استثنائها من المزامنة.
مزامنة هاتف خدمة Two Phone المحمول
عند المزامنة باستخدام هاتف خدمة Two Phone المحمول، تتم مزامنة مجموعة [Home] (الصفحة الرئيسية) مع الدليل الرئيسي بالهاتف المحمول بينما تتم مزامنة مجموعة [Business] (الأعمال التجارية) مع دليل الأعمال التجارية بغض النظر عن وضع الهاتف المحمول الموصل.
إعداد المزامنة
يمكنك تغيير الهاتف المحمول المستهدف للمزامنة.
تظل المعلومات التي يتم تغييرها صالحة حتى حدوث التغيير التالي.
  1. انقر على [Menu (القائمة)> Sync settings (إعدادات المزامنة)].
  2. غير الهاتف المحمول المستهدف للمزامنة وانقر على [OK] (موافق).


الجدول الزمني
باستخدام تطبيق الجدول المصغر، يمكنك إضافة الجداول وإدارتها في الهاتف المحمول وبرنامج New PC Studio. يمكنك فحص الجداول يوميًا أو أسبوعيًا أو شهريًا، أو جميع الجداول الخاصة بك. يمكن مزامنة الجداول في برنامج MS Outlook وجهاز الكمبيوتر والهاتف المحمول لإدارة الجدول الشخصي الخاص بك.
<شاشة تطبيق الجدول المصغر>
1) يمكنك إدارة الجداول يوميًا وأسبوعيًا وشهريًا وجميع الجداول الخاصة بك. انقر على علامة تبويب لنقل الصفحة المحددة.
2) قم بمزامنة البيانات في New PC Studio والهاتف المحمول.
لمزامنة الجداول في جهاز الكمبيوتر والهاتف المحمول.
قم بإرسال البيانات إلى جهاز كمبيوتر
يمكنك إرسال بيانات جهاز الكمبيوتر إلى هاتف محمول.
3) يمكنك إدارة قائمة الجداول.
لإضافة جدول وحذفه.
4) لتغيير العام والشهر وتاريخ الجدول والانتقال إلى الصفحة المناسبة.
للانتقال إلى الصفحة السابقة أو التالية.
5) للانتقال إلى قائمة جداول اليوم.
6) يمكنك عرض الجداول يوميًا وأسبوعيًا وشهريًا وجميع الجداول الخاصة بك.


بدء جدول
يمكنك استيراد جدول موجود بالهاتف المحمول عندما يتم بدء تطبيق الجدول المصغر.
المزامنة للمرة الأولى
  1. صل الهاتف المحمول بجهاز كمبيوتر.
  2. انقر على [image] [Sync PC with mobile phone] ] (مزامنة جهاز الكمبيوتر مع الهاتف المحمول) بالركن العلوي الأيسر بالشاشة.
  3. حدد الهواتف المحمولة التي ترغب في مزامنتها في نافذة [Sync settings] (إعدادات المزامنة) وانقر على [OK] (موافق).
  4. انقر على [Synchronize] (مزامنة).
  5. انقر على [OK] (موافق) عند الانتهاء من المزامنة.
    يمكنك فحص عدد الجداول المضافة، أو المحررة، أو المحذوفة في جهاز الكمبيوتر أو الهاتف المحمول عندما تكون المزامنة قيد الاستخدام.


إدارة الجدول
يمكنك إضافة جدول جديد أو تحرير / حذف جداول أخرى موجودة.
إضافة جدول
  1. يمكنك إضافة جدول باستخدام الطريقة التالية.
    انقر على أيقونة [Add schedule] (إضافة جدول) الموجودة في أعلى يسار الشاشة.
    انقر على زر الماوس الأيمن بعد وضع المؤشر على مساحة فارغة وقم بتحديد [Add schedule] [إضافة جدول].
    انقر على [Menu (القائمة) > Add schedule (إضافة جدول)] بأعلى يمين الشاشة.
    انقر نقرًا مزدوجًا على مساحة فارغة في قائمة الجدول الزمني.
  2. ادخل معلومات الجدول عندما تظهر نافذة إضافة الجدول.
  3. انقر على [OK] (موافق).
تحرير جدول وحذفه
تحرير جدول زمني
انقر نقرًا مزدوجًا على جدول أو انقر على زر الماوس الأيمن وحدد [Edit schedule] (تحرير الجدول الزمني) من القائمة.
حذف جدول
حدد جدولاً واضغط على [Delete] (حذف) بلوحة المفاتيح أو انقر على [Delete schedule] (حذف جدول) لحذف الجدول المحدد.
نقل جدول
حدد جدول لنقله وقم بسحبه وإسقاطه إلى تاريخ آخر.
العديد من الجداول
إذا كانت هناك العديد من الجداول، يتم عرض [image] انقر على [image] لرؤية المزيد من الجداول.

ملاحظات حول إدخال معلومات الجدول
يمكن إدخال العناصر التي يمكن أن يتم تخزينها في الهاتف المحمول المحدد فقط.
يمكنك إدخال كافة العناصر إذا قمت بتحديد [All fields] (جميع الحقول).
ارجع إلى ’تحديد طراز حقل‘ في الموضوعات ذات الصلة.>
موضوعات ذات صلة
المصطلحات - تحديد طراز حقل


استيراد/تصدير ملفات الجداول الزمنية
يمكنك حفظ الجداول الزمنية المخزنة في مجدول New PC Studio في ملف على جهاز الكمبيوتر. كما يمكنك أيضًا استيراد الملفات المخزنة في جهاز الكمبيوتر أو الملفات التي يتم عملها من خلال برنامج خارجي في مجدول New PC Studio.
الاستيراد من جهاز الكمبيوتر
استيراد ملفات الجدول الزمني (*.NSF، *.DIF، *.MDB)
  1. انقر على [Menu (القائمة) > Import from PC (الاستيراد من الكمبيوتر)].
  2. اختر الملف المطلوب استيراده من المستكشف وانقر على [Open] (فتح).
  3. تبدأ عملية الاستيراد تلقائيًا. انقر على [Done] (تم).
استيراد ملفات vCalendar (*.VCS)
  1. انقر على [Menu (القائمة) > Import from PC (الاستيراد من الكمبيوتر)].
  2. قم بتغيير تنسيق الملفات في الجزء السفلي من المستكشف إلى "vCalendar files (*.vcs)" (ملفات vCalendar (*.vcs)).
  3. اختر ملف VCS من المستكشف وانقر على [Open] (فتح).
  4. تبدأ عملية الاستيراد تلقائيًا. انقر على [Done] (تم)
معايير العناصر المكررة وكيفية الاستيراد
إذا كانت بيانات عنوان الجدول الزمني (أو محتواه) وتاريخ البدء وتاريخ الانتهاء متشابهة، فإنه يعتبر مشابهًا.
توجد ثلاث طرق لاستيراد عناصر مكررة.
1. استيراد كافة العناصر : يتم الاحتفاظ بالعناصر الموجودة، وتتم إضافة جميع العناصر الموجودة في الملف المستورد.
2. دمج العناصر: يتم استبدال العناصر المزدوجة بتلك التي توجد بالملف المستورد، وتتم إضافة العناصر الجديدة.
3. استبدال العناصر الموجودة: يتم حذف العناصر الموجودة واستبدالها بتلك الموجودة من الملفات المستوردة.
التصدير إلى الكمبيوتر
التصدير إلى ملف جدول زمني (*.NSF)
  1. انقر على [Menu (القائمة) > Export to PC (تصدير إلى الكمبيوتر)].
  2. اختر "New PC Studio Schedule files (*.nsf)" (ملفات جدول New PC Studio الزمني (*.nsf)) في الجزء السفلي من المستكشف. (يتم اختياره كتنسيق التصدير بشكل افتراضي)
  3. ثم اختر المسار المطلوب تصدير الملف إليه وانقر على [Save] (حفظ).
  4. عند اكتمال عملية الاستيراد، انقر على [Done] (تم).
التصدير إلى ملف vCalendar (*.VCS)
  1. انقر على [Menu (القائمة) > Export to PC (تصدير إلى الكمبيوتر)].
  2. اختر "vCalendar files (*.vcs)" (ملفات vCalendar (*.vcs)) في الجزء السفلي من المستكشف.
  3. اختر ملف [vCalendar] وانقر على [OK] (موافق).
  4. ثم اختر المسار المطلوب تصدير الملف إليه وانقر على [Save] (حفظ).
  5. عند اكتمال عملية الاستيراد، انقر على [Done] (تم).
كما يمكنك أيضًا تصدير الملف إلى تنسيق DIF أو MDB.


المزامنة بين برنامج New PC Studio وهاتف محمول
تتم مقارنة الجداول في برنامج New PC Studio والهاتف المحمول كي تصبح متشابهة.
إذا تم توصيل العديد من الهواتف المحمولة، يمكن مزامنة عدد يصل إلى ثلاثة هواتف محمولة.
المزامنة للمرة الأولى
  1. صل الهاتف المحمول بجهاز كمبيوتر.
  2. انقر على [image] [Sync PC with mobile phone] (مزامنة جهاز الكمبيوتر مع الهاتف المحمول) بالركن العلوي الأيسر بالشاشة.
  3. حدد الهواتف المحمولة التي ترغب في مزامنتها في نافذة [Sync settings] (إعدادات المزامنة) وانقر على [OK] (موافق).
  4. انقر على [Synchronize] (مزامنة) بعد الاطلاع على التالي :
    انقر على [View details >>] [عرض التفاصيل >>] لفحص معلومات الجدول غير المدعومة في الهاتف المحمول.
    انقر على [Export >>] (تصدير >>) لحفظ الجداول في ملف.
    استخدم هذه الوظيفة في حالة احتمالية وجود فقد في البيانات.
  5. انقر على [OK] (موافق) عند الانتهاء من المزامنة.
    يمكنك فحص كم المعلومات المضافة، أو المحررة، أو المحذوفة في جهاز الكمبيوتر أو الهاتف المحمول عندما تكون المزامنة قيد الاستخدام.
معالجة العناصر المكررة
إذا كانت معلومات العنوان (أو المحتوى) وتاريخ البدء وتاريخ الانتهاء الخاصة بجدول في New PC Studio والهاتف المحمول متشابهة، تعتبر الجداول متشابهة. في هذه الحالة، يتم عرض نافذة لتحديد عنصر مكرر.
حدد العناصر الموجودة بجهاز الكمبيوتر أو الهاتف المحمول التي ترغب في مزامنتها وانقر على [Apply] (تطبيق).
إذا لم ترغب في مزامنة الجدول، فانقر على [Skip] (تخطي).
المزامنة
  1. صل الهاتف المحمول بجهاز كمبيوتر.
  2. انقر على [image] [Sync PC with mobile phone] (مزامنة جهاز الكمبيوتر مع الهاتف المحمول) بالركن العلوي الأيسر بالشاشة.
    يمكنك ضبط فترة ما لمزامنة الجدول أو مزامنة جميع الجداول.
  3. انقر على [Synchronize] (مزامنة) بعد الاطلاع على المعلومات :
  4. انقر على [OK] (موافق) عند الانتهاء من المزامنة.
    5. يمكنك فحص كم المعلومات المضافة، أو المحررة، أو المحذوفة في جهاز الكمبيوتر أو الهاتف المحمول عندما تكون المزامنة قيد الاستخدام.
معالجة العناصر المتعارضة
إذا تم تغيير الجدول المتزامن نفسه في كل من New PC Studio والهاتف المحمول، فستظهر نافذة لمعالجة العناصر المتعارضة.
حدد العناصر الموجودة بجهاز الكمبيوتر أو الهاتف المحمول التي ترغب في مزامنتها وانقر على [Apply] (تطبيق).
إذا لم ترغب في مزامنة الجدول، فانقر على [Skip] (تخطي).

ملاحظة حول فقد البيانات أثناء المزامنة
قد تتغير معلومات الجدول أو يتم حذفها في الحالات التالية. لا يمكن استعادة عنصر تم حذفه.
عند حذف عناصر الجدول من جهاز الكمبيوتر أو هاتف محمول ثم تتم مزامنتهما، سيتم حذفها في الوسيط الآخر أيضًا.
يمكن تصدير ملف جدول إلى جهاز كمبيوتر للنسخ الاحتياطي استعدادًا لفقد البيانات، ثم يتم استعادته لاحقًا إذا تطلب الأمر ذلك.
إذا تمت إضافة جدول غير موجود في الهاتف المحمول كي يتم مزامنته في جهاز كمبيوتر، يتم استثنائه من المزامنة.
إعداد المزامنة
يمكنك تغيير الهاتف المحمول المستهدف للمزامنة.
تظل المعلومات التي يتم تغييرها صالحة حتى حدوث التغيير التالي.
  1. انقر على [Menu (القائمة)> Sync settings (إعدادات المزامنة)].
  2. غير الهاتف المحمول المستهدف للمزامنة وانقر على [OK] (موافق).


المهام
باستخدام تطبيق المهام المصغر، يمكنك إدارة عناصر المهام المخزنة في الهاتف المحمول وبرنامج New PC Studio.
يمكن أن تكون وظيفة هذا التطبيق المصغر محدودة وفقًا للبلد التي تم اختيارها أثناء التثبيت والهاتف المحمول المتصل.
<شاشة تطبيق المهام المصغر>
1) يمكنك ربط قائمة المهام في New PC Studio وهاتف محمول وMS Outlook.
لمزامنة جهاز الكمبيوتر والهاتف المحمول.
قم بإرسال البيانات إلى جهاز كمبيوتر
يمكنك إرسال بيانات جهاز الكمبيوتر إلى هاتف محمول.
2) لعرض تاريخ البدء وتاريخ النهاية لعنصر المهمة المحدد.
3) [image] لإضافة أو حذف مهمة.
4) يمكنك رؤية قائمة عناصر المهام المضافة.


تشغيل المهام
يمكن استيراد المهام من الهاتف المحمول إذا قمت بتشغيل المهام للمرة الأولى.
المزامنة للمرة الأولى
  1. صل الهاتف المحمول بجهاز كمبيوتر.
  2. انقر على [image] [Sync PC with mobile phone] (مزامنة جهاز الكمبيوتر مع الهاتف المحمول) بالركن العلوي الأيسر بالشاشة.
  3. حدد الهواتف المحمولة التي ترغب في مزامنتها في نافذة [Sync settings] (إعدادات المزامنة) وانقر على [OK] (موافق).
  4. انقر على [Synchronize] (مزامنة).
  5. انقر على [OK] (موافق) عند الانتهاء من المزامنة.
    يمكنك فحص عدد عناصر المهام المضافة، أو المحررة، أو المحذوفة في جهاز الكمبيوتر أو الهاتف المحمول عندما تكون المزامنة قيد الاستخدام.


إدارة المهام
يمكنك إنشاء عنصر مهام جديد أو تحرير / حذف عنصر آخر موجود.
إضافة المهام وحذفها
  1. يمكن إضافة عنصر مهام باستخدام الطريقة التالية.
    انقر على أيقونة [Add to-do] (إضافة مهام) الموجودة في أعلى يسار الشاشة.
    انقر على زر الماوس الأيمن بعد وضع المؤشر على قائمة المهام وتحديد [Add to-do] (إضافة مهام).
    انقر على [Menu (القائمة) > Add to-do (إضافة مهام)].
    انقر نقرًا مزدوجًا على مساحة فارغة في قائمة المهام.
  2. ادخل المعلومات المفصلة في نافذة إضافة المهام.
  3. انقر على [OK] (موافق).
حذف مهام
يمكنك حذف عنصر مهام بواسطة تحديد عنصر من القائمة والضغط على [Delete] (حذف) من لوحة المفاتيح أو بالنقر على زر [Delete to-do] (حذف المهام).
تحرير المهام
انقر نقرًا مزدوجًا على المهمة أو انقر بزر الماوس الأيمن وحدد [Edit to-do] (تعديل المهام) من القائمة.
تمييز المهمة على أنها منتهية
عند الانتهاء من عنصر مهمة، اختر Done (تم) أمام العنصر. يتم عرض العنصر على أنه منتهٍ عندما يتم اختيار Done (انتهاء).
ملاحظات حول إدخال معلومات المهام
يمكن إدخال العناصر التي يمكن أن يتم تخزينها في الهاتف المحمول المحدد فقط.
يمكنك إدخال كافة العناصر إذا قمت بتحديد [All fields] (جميع الحقول).
ارجع إلى ’تحديد طراز حقل‘ في الموضوعات ذات الصلة.
موضوعات ذات صلة
المصطلحات - تحديد طراز حقل


الاستيراد من جهاز الكمبيوتر / التصدير إلى جهاز الكمبيوتر
يمكنك حفظ العناصر المخزنة في مهام New PC Studio بملف بجهاز الكمبيوتر، أو استيراد ملف مخزن أو ملف مهام تم إنشاؤه بواسطة برنامج خارجي إلى مهام New PC Studio.
الاستيراد من جهاز الكمبيوتر
الاستيراد من ملف To-do (*.NTF)
  1. انقر على [Menu (القائمة) > Import from PC (استيراد من الكمبيوتر)]
  2. حدد [New PC Studio to-do] (مهمة New PC Studio جديدة) وانقر على [OK] (موافق).
  3. حدد ملف NTF من المستكشف، وانقر على [Open] (فتح).
  4. حدد كيفية استيراد العناصر المكررة وانقر على [OK] (موافق).
الاستيراد من ملف vCalendar بتنسيق (*.VCS)
  1. انقر على [Menu (القائمة) > Import from PC (استيراد من الكمبيوتر)].
  2. حدد [vCalendar file] (ملف vCalendar) وانقر على [OK] (موافق).
  3. حدد ملف VCS من المستكشف، وانقر على [Open] (فتح).
  4. حدد كيفية استيراد العناصر المكررة وانقر على [OK] (موافق).
معايير العناصر المكررة وكيفية استيرادها
تتم مقارنة العنوان (أو المحتوى) وتاريخ بداية المهمة. إذا تشابه كلا العنصرين، فإن المهام تعتبر متشابهة.
يوجد ثلاث طرق لاستيراد عنصر مكرر.
1. استيراد كافة العناصر : يتم الاحتفاظ بالعناصر الموجودة، وتتم إضافة جميع العناصر الموجودة في الملف المستورد.
 2. دمج العناصر : يتم استبدال العناصر المزدوجة بتلك التي توجد بالملف المستورد، وتتم إضافة العناصر الجديدة.
 3. استبدال العناصر الموجودة : يتم حذف العناصر الموجودة واستبدالها بتلك الموجودة في الملفات المستوردة.
التصدير إلى جهاز الكمبيوت
التصدير إلى ملف مهمة (*.NTF)
  1. انقر على [Menu (القائمة) > Export to PC (التصدير إلى الكمبيوتر)].
  2. حدد [New PC Studio to-do] (مهمة New PC Studio جديدة) وانقر على [OK] (موافق).
  3. حدد مسارًا من المستكشف وانقر على [Save] (حفظ).
  4. يبدأ التصدير تلقائيًا، ثم انقر على [Done] (تم).
التصدير إلى ملف vCalendar (*.VCS)
  1. انقر على [Menu (القائمة) > Export to PC (التصدير إلى الكمبيوتر)].
  2. حدد [vCalendar file] (ملف vCalendar) وانقر على [OK] (موافق).
  3. حدد مسارًا من المستكشف وانقر على [Save] (حفظ).
  4. يبدأ التصدير تلقائيًا، ثم انقر على [Done] (تم).


Synchronizing between New PC Studio and Mobile Phone

المزامنة بين برنامج New PC Studio وهاتف محمول
تتم مقارنة عناصر المهام في برنامج New PC Studio والهاتف المحمول كي تصبح متشابهة.
إذا تم توصيل العديد من الهواتف المحمولة، يمكن مزامنة عدد يصل إلى ثلاثة هواتف محمولة.
المزامنة للمرة الأولى
  1. صل الهاتف المحمول بجهاز كمبيوتر.
  2. انقر على [image] [Sync PC with mobile phone] (مزامنة جهاز الكمبيوتر مع الهاتف المحمول) بالركن العلوي الأيسر بالشاشة.
  3. حدد الهواتف المحمولة التي ترغب في مزامنتها في نافذة [Sync settings] (إعدادات المزامنة) وانقر على [OK] (موافق)
  4. انقر على [Synchronize] (مزامنة) بعد الاطلاع على التالي :
    انقر على [View details>>] (عرض التفاصيل >>) للاطلاع على عناصر المهمة غير المدعومة في الهاتف المحمول.
    انقر على [Export >>] (تصدير >>) لحفظ الجداول في ملف.
    استخدم هذه الوظيفة في حالة احتمالية وجود فقد في البيانات.
  5. انقر على [OK] (موافق) عند الانتهاء من المزامنة.
    يمكنك فحص كم المعلومات المضافة، أو المحررة، أو المحذوفة في جهاز الكمبيوتر أو الهاتف المحمول عندما تكون المزامنة قيد الاستخدام.
معالجة العناصر المكررة
إذا كان العنوان (أو المحتوى) وتاريخ البدء الخاص بعنصر المهمة الذي تم إنشاؤه في New PC Studio والهاتف المحمول متشابهين، فإن المهام تعتبر متشابهة. في هذه الحالة ستظهر نافذة لاختيار العنصر المكرر.
حدد العناصر الموجودة بجهاز الكمبيوتر أو الهاتف المحمول التي ترغب في مزامنتها وانقر على [Apply] (تطبيق).
إذا لم ترغب في مزامنة قائمة المهام، فانقر على [Skip] (تخطي).
المزامنة
  1. صل الهاتف المحمول بجهاز كمبيوتر.
  2. انقر على [image] [Sync PC with mobile phone] (مزامنة جهاز الكمبيوتر مع الهاتف المحمول) بالركن العلوي الأيسر بالشاشة.
  3. انقر على [Synchronize] (مزامنة) بعد الاطلاع على المعلومات :
  4. انقر على [OK] (موافق) عند الانتهاء من المزامنة.
    5. يمكنك فحص كم المعلومات المضافة، أو المحررة، أو المحذوفة في جهاز الكمبيوتر أو الهاتف المحمول عندما تكون المزامنة قيد الاستخدام.
إعداد المزامنة
يمكنك تغيير الهاتف المحمول المستهدف للمزامنة.
تظل المعلومات التي يتم تغييرها صالحة حتى حدوث التغيير التالي.
  1. نقر على [Menu (القائمة)> Sync settings (إعدادات المزامنة)].
  2. غير الهاتف المحمول المستهدف للمزامنة وانقر على [OK] (موافق).
معالجة العناصر المتعارضة
إذا تم تغيير المهمة المتزامنة نفسها في كل من New PC Studio والهاتف المحمول، فستظهر نافذة لمعالجة العناصر المتعارضة.
حدد العناصر الموجودة بجهاز الكمبيوتر أو الهاتف المحمول التي ترغب في مزامنتها وانقر على [Apply] (تطبيق).
إذا لم ترغب في مزامنة قائمة المهام، فانقر على [Skip] (تخطي).

ملاحظة حول فقد البيانات أثناء المزامنة
قد تتغير عناصر المهام الموجودة أو يتم حذفها في الحالات التالية. لا يمكن استعادة عنصر تم حذفه.
عند حذف عناصر مهام من جهاز الكمبيوتر أو هاتف محمول ثم تتم مزامنتهما، سيتم حذفها في الوسيط الآخر أيضًا.
يمكن تصدير ملف مهام إلى جهاز كمبيوتر للنسخ الاحتياطي استعدادًا لفقد البيانات، ثم يتم استعادته لاحقًا إذا تطلب الأمر ذلك.
إذا تمت إضافة مهام غير موجودة في الهاتف المحمول كي تتم مزامنتها في جهاز كمبيوتر، يتم استثنائها من المزامنة.
إعداد المزامنة
يمكنك تغيير الهاتف المحمول المستهدف للمزامنة.
تظل المعلومات التي يتم تغييرها صالحة حتى حدوث التغيير التالي.
  1. انقر على [Menu (القائمة)> Sync settings (إعدادات المزامنة)] .
  2. غير الهاتف المحمول المستهدف للمزامنة وانقر على [OK] (موافق).


مذكرة
باستخدام تطبيق مذكرة المصغر، يمكنك إدارة المذكرات المخزنة في الهاتف المحمول وNew PC Studio.
<شاشة تطبيق مذكرة المصغر>
1) يمكنك ربط المذكرات الموجودة New PC Studio والهاتف المحمول وMS Outlook.
لمزامنة جهاز الكمبيوتر والهاتف المحمول.
قم بإرسال البيانات إلى جهاز كمبيوتر
يمكنك إرسال بيانات جهاز الكمبيوتر إلى هاتف محمول.
2) [image] لإضافة مذكرة وحذفها.
3) يمكنك رؤية قائمة المذكرات التي تمت إضافتها.


تشغيل المذكرة
استيراد المذكرات من الهاتف المحمول بعد تشغيل المذكرة للمرة الأولى.
المزامنة للمرة الأولى
  1. صل الهاتف المحمول بجهاز كمبيوتر.
  2. انقر على [image] [Sync PC with mobile phone] (مزامنة جهاز الكمبيوتر مع الهاتف المحمول) بالركن العلوي الأيسر بالشاشة.
  3. حدد الهواتف المحمولة التي ترغب في مزامنتها في نافذة [Sync settings] (إعدادات المزامنة) وانقر على [OK] (موافق).
  4. انقر على [Synchronize] (مزامنة).
  5. انقر على [OK] (موافق) عند الانتهاء من المزامنة.
    يمكنك فحص عدد المذكرات المضافة، أو المحررة، أو المحذوفة في جهاز الكمبيوتر أو الهاتف المحمول عندما تكون المزامنة قيد الاستخدام.


إدارة المذكرات
يمكنك إنشاء مذكرة جديدة أو تحرير / حذف أخرى موجودة.
إضافة مذكرة وحذفها
  1. يمكن إضافة مذكرات باستخدام الطريقة التالية.
    انقر على [Add memo] (إضافة مذكرة).
    انقر على زر الماوس الأيمن بعد وضع المؤشر على قائمة المذكرات وتحديد [Add memo] (إضافة مذكرة).
    نقر على [Menu (القائمة) > Add memo (إضافة مذكرة)].
    انقر نقرًا مزدوجًا على مساحة فارغة في قائمة المذكرة.
  2. أدخل معلومات المذكرة عندما تظهر نافذة إضافة مذكرة.
  3. انقر على [OK] (موافق).
حذف المذكرات
يمكنك حذف المذكرات بواسطة تحديد مذكرة من القائمة والضغط على [Delete] (حذف) من لوحة المفاتيح أو بالنقر على زر [Delete memo (حذف مذكرة).
تحرير المذكرة
انقر نقرًا مزدوجًا على مذكرة أو انقر على زر الماوس الأيمن وحدد [Edit memo] (تعديل مذكرة) من القائمة.
ملاحظات حول إدخال معلومات المذكرة
يمكن إدخال العناصر التي يمكن أن يتم تخزينها في الهاتف المحمول المحدد فقط.
يمكنك إدخال كافة العناصر إذا قمت بتحديد [All fields] (جميع الحقول).
ارجع إلى ’تحديد طراز حقل‘ في الموضوعات ذات الصلة.
عناصر ذات صلة
المصطلحات – تحديد طراز حقل


الاستيراد من جهاز الكمبيوتر / التصدير إلى جهاز الكمبيوتر
يمكنك حفظ المذكرات المخزنة في دليل هاتف New PC Studio بملف على جهاز الكمبيوتر. يمكن أن يستورد New PC Studio ملفات جهاز كمبيوتر أو ملفات المذكرات المنشأة بواسطة برنامج خارجي.
الاستيراد من جهاز كمبيوتر
استعادة ملف مذكرة (*.NMF أو *.DIF أو *.MDB)
  1. انقر على [Menu (القائمة) > Import from PC (الاستيراد من الكمبيوتر)].
  2. حدد [New PC Studio memo] (مذكرة New PC Studio) أو [Other memos] (مذكرات أخرى) وانقر على [OK] (موافق).
  3. حدد ملف NMF من المستكشف، وانقر على [Open] (فتح).
  4. يبدأ الاستيراد تلقائيًا، ثم انقر على [Done] (تم).
معايير العنصر المكررة وكيفية استيرادها
إذا كانت محتويات المذكرات متشابهة تمامًا، فإنها تعتبر أنها نفس المذكرات.
يوجد ثلاث طرق لاستيراد جهات اتصال مكررة.
1. استيراد كافة العناصر : يتم الاحتفاظ بالعناصر الموجودة، وتتم إضافة جميع العناصر الموجودة في الملف المستورد.
 2. دمج العناصر : يتم استبدال العناصر المزدوجة بتلك التي توجد بالملف المستورد، وتتم إضافة العناصر الجديدة.
 3. استبدال العناصر الموجودة : يتم حذف العناصر الموجودة واستبدالها بتلك الموجودة في الملفات المستوردة.
التصدير إلى جهاز الكمبيوتر
التصدير إلى ملف مذكرة (*.NMF)
  1. انقر على [Menu (القائمة) > Export to PC (التصدير إلى الكمبيوتر)].
  2. حدد مسارًا من المستكشف، وانقر على [Save] (حفظ).
  3. يبدأ التصدير تلقائيًا، ثم انقر على [Done] (تم).


المزامنة بين برنامج New PC Studio وهاتف محمول
تتم مقارنة المذكرات في برنامج New PC Studio والهاتف المحمول كي تصبح متشابهة.
إذا تم توصيل العديد من الهواتف المحمولة، يمكن مزامنة عدد يصل إلى ثلاثة هواتف محمولة.
المزامنة للمرة الأولى
  1. صل الهاتف المحمول بجهاز كمبيوتر.
  2. انقر على [image] [Sync PC with mobile phone](مزامنة جهاز الكمبيوتر مع الهاتف المحمول) بالركن العلوي الأيسر بالشاشة.
  3. حدد الهواتف المحمولة التي ترغب في مزامنتها في نافذة[Sync settings] (إعدادات المزامنة) وانقر على [OK] (موافق).
  4. انقر على [Synchronize] (مزامنة) بعد الاطلاع على التالي :
    انقر على [View detail >>] (عرض التفاصيل >>) للاطلاع على معلومات المذكرة غير المدعومة في الهاتف المحمول.
    انقر على [Export >>] (تصدير >>) لحفظ المذكرات في ملف. استخدم هذه الوظيفة في حالة احتمالية وجود فقد في البيانات.
    استخدم هذه الوظيفة في حالة احتمالية وجود فقد في البيانات.
  5. انقر على [OK] (موافق) عند الانتهاء من المزامنة.
    يمكنك فحص كم المعلومات المضافة، أو المحررة، أو المحذوفة في جهاز الكمبيوتر أو الهاتف المحمول عندما تكون المزامنة قيد الاستخدام.
معالجة العناصر المكررة
إذا كانت محتويات المذكرات في New PC Studio والهاتف المحمول متشابهة، فإنه يتم اعتبار أن المذكرات متشابهة. في هذه الحالة، يتم عرض نافذة لتحديد عنصر مكرر.
حدد المذكرة الموجودة بجهاز الكمبيوتر أو الهاتف المحمول التي ترغب في مزامنتها وانقر على [Apply] (تطبيق).
إذا لم ترغب في مزامنة المذكرة ، فانقر على [Skip] (تخطي).
المزامنة
  1. صل الهاتف المحمول بجهاز كمبيوتر.
  2. انقر على [image] [Sync PC with mobile phone] (مزامنة جهاز الكمبيوتر مع الهاتف المحمول) بالركن العلوي الأيسر بالشاشة.
  3. انقر على [Synchronize] (مزامنة) بعد الاطلاع على المعلومات:
  4. انقر على [OK] (موافق) عند الانتهاء من المزامنة.
    يمكنك فحص كم المعلومات المضافة، أو المحررة، أو المحذوفة في جهاز الكمبيوتر أو الهاتف المحمول عندما تكون المزامنة قيد الاستخدام.
معالجة العناصر المتعارضة
إذا تم تغيير المذكرة المتزامنة نفسها في كل من New PC Studio والهاتف المحمول، فستظهر نافذة لمعالجة العناصر المتعارضة.
حدد المذكرة الموجودة بجهاز الكمبيوتر أو الهاتف المحمول التي ترغب في مزامنتها وانقر على [Apply] (تطبيق).
إذا لم ترغب في مزامنة المذكرة، فانقر على [Skip] (تخطي).

ملاحظة حول فقد البيانات أثناء المزامنة
قد تتغير معلومات المذكرة أو يتم حذفها في الحالات التالية. لا يمكن استعادة عنصر تم حذفه.
عند حذف مذكرة أو مجموعة مذكرات من جهاز الكمبيوتر أو هاتف محمول ثم تتم مزامنتهما، سيتم حذفها في الوسيط الآخر أيضًا.
يمكن تصدير المذكرة إلى جهاز الكمبيوتر للنسخ الاحتياطي استعدادًا لفقد البيانات، ثم يتم استعادتها لاحقًا إذا تطلب الأمر ذلك.
إذا تمت إضافة مذكرة غير موجودة في الهاتف المحمول كي تتم مزامنتها في جهاز كمبيوتر، يتم استثنائها من المزامنة.
إعداد المزامنة
يمكنك تغيير الهاتف المحمول المستهدف للمزامنة.
تظل المعلومات التي يتم تغييرها صالحة حتى حدوث التغيير التالي.
  1. انقر على [Menu (القائمة)> Sync settings (إعدادات المزامنة)].
  2. غير الهاتف المحمول المستهدف للمزامنة وانقر على [OK] (موافق).


D-Day
يمكنك إدارة أيام D-Day المحفوظة على هاتفك المحمول وفي برنامج New PC Studio من خلال تطبيق D-Day المصغر.
<شاشة تطبيق D-Day المصغر>
1) [image] مزامنة أيام D-Day في برنامج New PC Studio وفي هاتفك المحمول.
قم بإرسال البيانات إلى جهاز كمبيوتر
يمكنك إرسال بيانات جهاز الكمبيوتر إلى هاتف محمول.
2) لتوضيح الأيام المتبقية في D-Day المحددة.
3) [image] لإضافة أو حذف D-Day.
4) لعرض قائمة بأيام D-Day التي قمت بإضافتها.
5) لعرض قائمة الرسائل.


بدء D-Day
إذا كنت تقوم بتشغيل D-Day للمرة الأولى، فقم باستيراد D-Day من الهاتف المحمول الخاص بك.
المزامنة للمرة الأولى
  1. قم بتوصيل الهاتف المحمول بجهاز الكمبيوتر.
  2. انقر على [image] [Sync PC with mobile phone] (مزامنة الكمبيوتر مع الهاتف المحمول) في الركن العلوي الأيسر من الشاشة.
  3. في نافذة [Sync settings] (إعدادات المزامنة)، اختر الهاتف المحمول الذي ترغب في أن يكون هدفًا للمزامنة ثم انقر على [OK] (موافق).
  4. انقر على [Sync] (مزامنة).
  5. عند إتمام المزامنة، انقر على [OK] (موافق).
    أثناء تقدم المزامنة، يمكنك مشاهدة عدد أيام D-Day التي تتم إضافتها أو تغييرها أو حذفها من جهاز الكمبيوتر والهاتف المحمول.


إدارة ملفات D-Day
إنشاء ملف D-Day جديد، أو تحرير / حذف ملف D-Day موجود مسبقًا.
إضافة وحذف ملف D-Day
  1. يمكن إضافة أيام D-day بالطريقة التالية.
    انقر على [Add] (إضافة) في الركن العلوي الأيسر من الشاشة.
    انقر بزر الماوس الأيمن على قائمة D-Day وانقر على [Add D-Day] (إضافة D-Day) في القائمة.
    انقر على [Menu (القائمة) > Add D-Day (إضافة D-Day)].
    انقر نقرًا مزدوجًا على أية مساحة فارغة في قائمة D-Day.
  2. أدخل المحتويات عند فتح نافذة Add D-Day (إضافة D-Day).
  3. انقر على [OK] (موافق).
حذف D-Day
حدد D-Day من القائمة، واضغط على مفتاح [Delete] (حذف) في لوحة المفاتيح أو اضغط على [Delete D-Day] (حذف D-Day) لحذف يوم D-Day المحدد.
تحرير D-Day
انقر نقرًا مزدوجًا على D-Day في القائمة، أو انقر بزر الماوس ثم انقر على [Edit D-Day] (تحرير D-Day) في القائمة لتحرير D-Day المحدد.
تحذير حول إدخال محتويات D-Day
يمكن إدخال العناصر التي يمكن أن يتم تخزينها في الهاتف المحمول المحدد فقط.
إذا قمت باختيار [All fields] (كل الحقول)، فيمكن إدخال كافة العناصر.
موضوعات ذات صلة
المصطلحات – تحديد طراز حقل


استيراد ملف D-Day / تصدير D-Day كملف
يمكنك حفظ المواد المخزنة على أجهزة الكمبيوتر في برنامج New PC Studio كملفات D-Day، واستيراد الملف المحفوظ أو ملف D-Day الذي تم إنشاؤه من قبل برنامج آخر كملف D-Day في برنامج New PC Studio.
الاستيراد من جهاز الكمبيوتر
استيراد ملف D-Day (*.NAF، *.DIF، *.MDB)
  1. انقر على [Menu (القائمة) > Import from PC (استيراد من الكمبيوتر)].
  2. قم باختيار ملف D-Day لبرنامج New PC Studio أو أي تنسيق D-Day آخر، وانقر على [OK] (موافق).
  3. اختر ملفًا من مستعرض الملفات، وانقر على [Open] (فتح).
  4. اختر كيفية التعامل مع العناصر المكررة، ثم انقر على [OK] (موافق).
التصدير إلى الكمبيوتر
تصدير D-Day كملف (*.NAF)
  1. انقر على [Menu (القائمة) > Export to PC (تصدير إلى الكمبيوتر)].
  2. حدد الموقع (المجلد) المطلوب التصدير إليه في مستعرض المجلدات، ثم انقر على [Save] (حفظ).
  3. عندما تكتمل عملية التصدير (النقل)، انقر على [Done] (تم).


مزامنة جهاز الكمبيوتر والهاتف المحمول
للمقارنة بين أيام D-Day المحفوظة في برنامج New PC Studio وتلك المحفوظة في هاتفك المحمول، وجعل كل أيام D-Day متشابهة.
إذا تم توصيل العديد من الهواتف المحمولة، يمكن مزامنة عدد يصل إلى ثلاثة هواتف محمولة.
المزامنة للمرة الأولى
  1. قم بتوصيل الهاتف المحمول بجهاز الكمبيوتر الخاص بك.
  2. انقر على [image] [Sync PC with mobile phone] (مزامنة الكمبيوتر والهاتف المحمول) بالركن العلوي الأيسر بالشاشة.
  3. في نافذة [Sync settings] (إعدادات المزامنة)، اختر الهاتف المحمول الذي ترغب في أن يكون هدفًا للمزامنة ثم انقر على [OK] (موافق).
  4. انقر على [Sync] (مزامنة) بمجرد أن تقوم بمراجعة المعلومات التالية:
    انقر على [View Details >>] (عرض التفاصيل >>) لمشاهدة عناصر أيام D-Day غير المدعومة من قبل الهاتف المحمول الخاص بك.
    انقر على [Export >>] (تصدير >>) لحفظ يوم D-Day كملف.
  5. عند إتمام المزامنة، انقر على [OK] (موافق).
    يمكنك فحص كم المعلومات المضافة، أو المحررة، أو المحذوفة في جهاز الكمبيوتر أو الهاتف المحمول عندما تكون المزامنة قيد الاستخدام.
التعامل مع العناصر المكررة
إذا كان يوم D-Day الذي تم عمله من خلال برنامج New PC Studio وD-Day الذي تم عمله على الهاتف المحمول الخاص بك يحتويان على محتويات وتواريخ هدف متشابهة، فإنها تعتبر عناصر مكررة، ويتم فتح نافذة لكي تقرر كيفية التعامل معها.
اختر الكمبيوتر أو الهاتف المحمول للمزامنة معه، ثم انقر على [Apply] (تطبيق).
إذا لم تكن ترغب في مزامنة يوم D-Day محدد، فانقر على [Skip] (تخطي).
المزامنة
  1. قم بتوصيل الهاتف المحمول بجهاز الكمبيوتر الخاص بك.
  2. انقر على [image] [Sync PC with mobile phone] (مزامنة الكمبيوتر والهاتف المحمول) بالركن العلوي الأيسر بالشاشة.
  3. قم بمراجعة كل المعلومات ذات الصلة، ثم انقر على [Sync] (مزامنة).
  4. عند إتمام المزامنة، انقر على [OK] (موافق).
    يمكنك فحص كم المعلومات المضافة، أو المحررة، أو المحذوفة في جهاز الكمبيوتر أو الهاتف المحمول عندما تكون المزامنة قيد الاستخدام
حل العناصر المتعارضة
إذا قمت بتحرير يوم D-Day مماثل (تكوينه من خلال المزامنة) في برنامج New PC Studio والهاتف المحمول، يتم فتح نافذة لكي تحدد كيفية التعامل مع العناصر المتعارضة.
اختر الكمبيوتر أو الهاتف المحمول للمزامنة معه، ثم انقر على [Apply] (تطبيق).
إذا لم تكن ترغب في مزامنة يوم D-Day محدد، فانقر على [Skip] (تخطي).
تحذير حول فقد البيانات أثناء المزامنة
في الحالات التالية، يمكن أن يتم تغيير أو حذف محتويات أيام D-Day. لا يمكن استعادة عنصر تم حذفه.
إذا قمت بحذف يوم D-Day من جهاز الكمبيوتر أو الهاتف المحمول، يتم حذف يوم D-Day أيضًا من الموقع الآخر عند إجراء المزامنة.
لحماية ملفات أيام D-Day من الفقد، يمكن أن يتم حفظها على جهاز الكمبيوتر للحفاظ عليها واستعادتها عند الحاجة إلى ذلك.
إذا قمت بإدخال عنصر D-Day في جهاز كمبيوتر غير مدعوم من قبل الهاتف المحمول الذي اخترت أن يكون هدفًا للمزامنة، فلن تتم مزامنة العنصر عند إجراء المزامنة.
إعدادات المزامنة
يمكنك تغيير الهاتف المحمول المستهدف للمزامنة.
يبقى الإعداد قيد التشغيل إلى أن يتم تغييره.
  1. انقر على [Menu (القائمة) > Sync settings (إعدادات المزامنة)].
  2. قم بتغيير الهاتف المحمول المطلوب مزامنته، ثم انقر على [OK] (موافق).


دليل هاتف SIM
باستخدام تطبيق دليل هاتف SIM المصغر، يمكنك إدارة دليل الهاتف في الوقت الفعلي في بطاقة SIM.
يمكن أن تكون وظيفة هذا التطبيق المصغر محدودة وفقًا للبلد التي تم اختيارها أثناء التثبيت والهاتف المحمول المتصل.
لا يمكن استخدام التطبيق المصغر إذا قمت بتحديد كوريا أثناء عملية التثبيت.
<شاشة تطبيق دليل الهاتف المصغر>
1) حدد هاتفًا محمولاً لإدارة دليل الهاتف ببطاقة SIM به.
2) يمكنك البحث عن جهات الاتصال أو إضافتها أو حذفها ومعرفة ما إذا تم تخزين جهات الاتصال بشكل مناسب في الهاتف المحمول أم لا.
لاستعراض جهات الاتصال. 
إذا كانت هناك تغييرات في المعلومات بالهاتف المحمول أثناء توصيل الهاتف المحمول، فانقر على هذا الزر لتحديث القائمة.
لإضافة جهات الاتصال أو حذفها.
3) يمكنك الاطلاع على القائمة الخاصة بجهات الاتصال المخزنة في بطاقة SIM.


إدارة جهات الاتصال
يمكنك إدارة جهات الاتصال المخزنة في بطاقة SIM الخاصة بالهاتف المحمول لديك.
يمكن إنشاء جهة اتصال جديدة أو تحرير / حذف التفاصيل الخاصة بجهة اتصال موجودة.
إضافة جهات الاتصال وحذفها
  1. يمكن إضافة جهات الاتصال باستخدام الطريقة التالية.
    انقر على أيقونة [Add contact] (إضافة جهة اتصال) الموجودة في أعلى يسار الشاشة.
    انقر على زر الماوس الأيمن بعد وضع المؤشر على قائمة جهات الاتصال وتحديد [Add contact] (إضافة جهة اتصال).
    انقر على [Menu (القائمة) > Add contact (إضافة جهة اتصال)].
    انقر نقرًا مزدوجًا على مساحة فارغة في قائمة جهات الاتصال.
  2. أدخل معلومات جهة الاتصال عندما تظهر نافذة إضافة جهة اتصال.
  3. انقر على [OK] (موافق).
حذف جهات الاتصال
يمكنك حذف جهات الاتصال من خلال تحديد جهة الاتصال من القائمة والضغط على [Delete] (حذف) من لوحة المفاتيح أو بالنقر على الزر [Delete contact] (حذف جهة الاتصال).
تحرير معلومات جهة الاتصال
انقر نقرًا مزدوجًا على جهة اتصال أو انقر على زر الماوس الأيمن وحدد [Edit contact] (تحرير جهة اتصال) من القائمة.


مدير الرسائل
باستخدام تطبيق مدير الرسائل المصغر، يمكنك استيراد رسائل SMS ورسائل MMS في الهاتف المحمول إلى جهاز كمبيوتر وإدارتها باستخدام برنامج New PC Studio.
يعد ذلك مفيدًا عندما لا يحتو الهاتف المحمول على مساحة متاحة، أو لحفظ الرسائل الهامة لوقت طويل.
يمكن أن تكون ميزة هذا التطبيق المصغر محدودة وفقًا للبلد التي تم اختيارها أثناء التثبيت والهاتف المحمول المتصل.
يمكنك استيراد البيانات الموجودة بالهاتف المحمول أو الارتباط بالرسائل بشكل مؤقت والمخزنة في تطبيقات إرسال رسائل MMS وإرسال رسائل SMS المصغرة. لا يمكنك إرسال الرسائل إلى الهاتف المحمول.
<شاشة تطبيق مدير الرسائل المصغر>
1) تتم إدارة رسائل SMS ورسائل MMS بشكل منفصل. انقر على كل خيار للانتقال إلى الشاشة المرتبطة به.
2) [image] لإرسال رسائل الهاتف المحمول (SMS أو MMS) إلى جهاز كمبيوتر.
3) يمكن تخزين رسائل SMS ورسائل MMS وإدارتها.
في صندوق الوارد: يمكنك قراءة الرسائل المستلمة وإدارتها.
صندوق الرسائل الصادرة: يمكنك ضبط تاريخ ووقت محدد لإرسال رسالة محددة.
صندوق الرسائل المرسلة: يمكنك إدارة الرسائل المطلوب إرسالها.
صندوق المسودات: يمكنك حفظ الرسائل مؤقتًا أثناء كتابتها. يتم حفظ رسائل SMS وMMS المخزنة بشكل مؤقت في صندوق المسودات.
المجلد الخاص بي: يتم إرسال الرسائل المستلمة والمرسلة إلى المجلد الخاص بي.
4) [image] لحذف الرسائل.
5) يمكنك رؤية قائمة الرسائل.


إدارة الرسائل
يمكن إرسال رسائل SMS وMMS في الهاتف المحمول إلى مدير الرسائل.
تتوافر هذه الوظيفة فقط في الهواتف المحمولة التي يمكن استيراد الرسائل بها.
إرسال الرسائل إلى جهاز كمبيوتر
يمكنك إرسال رسائل SMS وMMS في الهاتف المحمول المتصل إلى مدير الرسائل.
  1. انقر على [image] [Import data from mobile phone to PC] (استيراد بيانات من الهاتف المحمول إلى الكمبيوتر) بالركن العلوي الأيسر بالشاشة.
  2. انقر على [OK] (موافق) عند انتهاء عملية نقل البيانات.
إدارة الرسائل
تتم إدارة رسائل SMS ورسائل MMS في صندوق الوارد، وصندوق الرسائل الصادرة وصندوق الرسائل المرسلة وصندوق المسودات والمجلد الخاص بي.
قد تختلف صناديق الرسائل اعتمادًا على البلد التي تم تثبيتها أو الهاتف المحمول المتصل.
قراءة الرسائل
انقر نقرًا مزدوجًا على رسالة أو انقر على زر الماوس الأيمن وحدد [Open message] (فتح رسالة) في القائمة كي تتمكن من رؤية تفاصيل الرسالة.
حذف الرسائل
حدد رسالة واضغط على مفتاح [Delete] (حذف) بلوحة المفاتيح.


إدارة المجلد الخاص بي
يمكنك نقل رسائل SMS ورسائل MMS الموجودة بمدير الرسائل إلى المجلد الخاص بي. قم بإنشاء مجلدات في المجلد الخاص بي وحفظ الرسائل في المجلد المناسب.
إدارة المجلدات في المجلد الخاص بي
إضافة مجلد
انقر على زر الماوس الأيمن وحدد [Add to My Message Box] (إضافة إلى المجلد الخاص بي) في القائمة.
يمكنك تغيير اسم المجلد.
حذف مجلد
انقر على زر الماوس الأيمن [Delete from My Message Box] (حذف من المجلد الخاص بي) في القائمة.
حفظ الرسائل في المجلد الخاص بي
  1. حدد رسالة كي يتم حفظها في المجلد الخاص بي.
  2. انقر على زر الماوس الأيمن وحدد [Copy] (نسخ) في القائمة.
  3. انقر على المجلد الخاص بي.
  4. انقر على المجلد كي يتم حفظ الرسالة.
  5. انقر على زر الماوس الأيمن وحدد [Paste] (لصق) في القائمة.
يمكنك أيضًا سحب وإسقاط الرسالة في المجلد الخاص بي.


Importing from / Exporting to PC

الاستيراد من جهاز الكمبيوتر / التصدير إلى جهاز الكمبيوتر
يمكنك حفظ الرسائل المخزنة في مدير الرسائل بملف في جهاز الكمبيوتر. يمكن أن يستورد New PC Studio ملف جهاز كمبيوتر أو ملف رسالة تم إنشاؤه بواسطة برنامج خارجي.
الاستيراد من ملف رسالة (*.NEF أو *.SMF)
  1. انقر على [Menu (القائمة) > Import from PC (الاستيراد من جهاز الكمبيوتر)].
  2. حدد ملف NEF لاستيراده من المستكشف وانقر على [Import] (استيراد).
  3. اختر ملفًا ثم انقر على [Open] (فتح).
التصدير إلى ملف رسالة (*.NEF)
  1. انقر على [Menu (القائمة) > Export to PC (التصدير إلى جهاز الكمبيوتر)].
  2. حدد مسارًَا (مجلدًا) من المستكشف، وانقر على [Save] (حفظ).
  3. قم بتصدير ملف الرسالة وانقر على [Finish] (إنهاء).


مرسل رسائل SMS
باستخدام تطبيق مرسل رسائل SMS المصغر، يمكنك كتابة رسالة وإرسالها بكل سهولة.
يمكنك ربط هذه الوظيفة بجهات الاتصال في تطبيق دليل الهاتف المصغر للبحث عن جهات الاتصال حسب حروف الاسم الأولى، ثم إرسال الرسالة إلى ما يصل إلى 20 فردًا.
يمكن أن تكون وظيفة هذا التطبيق المصغر محدودة وفقًا للبلد التي تم اختيارها أثناء التثبيت والهاتف المحمول المتصل.
لا يمكن استخدام التطبيق المصغر إذا قمت بتحديد كوريا أثناء عملية التثبيت.
<شاشة تطبيق مرسل رسائل SMS المصغر>
1) حدد هاتفًا محمولاً.
2) [image] لحفظ الرسالة التي تتم كتابتها مؤقتًا في صندوق المسودات في مدير الرسائل.
3) أدخل نص الرسالة المطلوب إرساله.
4) أدخل رقم الهاتف الخاص بالمرسل.
5) أدخل رقم الهاتف الخاص بالمستلم.
6) لإرسال رسالة SMS.


أداة إرسال الرسائل القصيرة
باستخدام التطبيق المصغر هذا، يمكن أن تكتب رسالة بسيطة بسهولة تتألف مما يصل إلى 160 حرفًا وأن ترسلها إلى ما يصل إلى 20 فردًا مرة واحدة. باستخدام وظيفة الحفظ المؤقت، يمكنك حفظ الرسالة التي تتم كتابتها حاليًا في المجلد الخاص بي.
أداة إرسال الرسائل القصيرة
  1. حدد هاتفًا محمولاً يدعم أداة إرسال الرسائل القصيرة من نافذة تحديد الهاتف المحمول بأعلى الشاشة.
  2. أدخل نص الرسالة في نافذة إدخال الرسالة.
  3. أدخل رقم الهاتف الخاص بالمرسل.
    يتم تحديد رقم هاتف المرسل تلقائيًا عندما يتم توصيل الهاتف المحمول. يمكنك تغيير الرقم.
  4. أدخل رقم (أرقام) الهاتف الخاصة بالمستلم (المستلمين) بالطرق التالية :
    ادخل رقم الهاتف الموجود في مربع إدخال المستلم.
    اسحب جهة الاتصال وأسقطها من تطبيق دليل الهاتف المصغر إلى مربع إدخال المستلم.
    إذا كانت جهة الاتصال موجودة في تطبيق دليل الهاتف المصغر، يمكنك البحث عن رقم الهاتف حسب الحروف الأولى.
  5. انقر على [Send] (إرسال)..
الحفظ المؤقت
انقر على [Temporary save] (الحفظ بشكل مؤقت) بأعلى يمين الشاشة لحفظ الرسالة التي تتم كتابتها حاليًا في صندوق المسودات بتطبيق مدير الرسائل المصغر.
موضوعات ذات صلة
مدير الرسائل


مرسل رسائل MMS
باستخدام تطبيق مرسل رسائل MMS المصغر، يمكنك كتابة رسالة طويلة وإرفاق ملفات وسائط متعددة بها لإرسالها إلى هاتف محمول آخر. يمكنك استيراد جهات الاتصال في تطبيق دليل الهاتف المصغر وإرسال الرسالة إلى ما يصل إلى 20 فردًا.
يمكن أن تكون وظيفة هذا التطبيق المصغر محدودة وفقًا للبلد التي تم اختيارها أثناء التثبيت والهاتف المحمول المتصل.
لا يمكن استخدام التطبيق المصغر إذا قمت بتحديد كوريا أثناء عملية التثبيت.
<شاشة تطبيق مرسل رسائل MMS مصغر>
1) حدد هاتفًا محمولاً لتوصيله.
2) [image] لحفظ الرسالة التي تتم كتابتها مؤقتًا في صندوق المسودات في مدير الرسائل.
3) [image] لإضافة الملف المطلوب إرفاقه.
4) [image] لإضافة ملف موسيقى أو صورة فوتوغرافية أو فيديو بمساحة أقل من 20 كيلو بايت. عندما يتم إرسال الرسالة، سيتم تشغيل الملف المرفق على الهاتف المحمول الخاص بالمستلم بالإضافة إلى نص الرسالة.
5) [image] لحذف الملف المرفق.
6) أدخل نص الرسالة المطلوب إرساله.
7) [image] لتغيير تنسيق نص الرسالة.
8) [image] لتحديد فاصل تغيير الصفحة.
9) لإدارة صفحات رسائل MMS.
لإضافة الصفحات وحذفها.
10) أدخل رقم الهاتف الخاص بالمرسل.
11) أدخل رقم الهاتف الخاص بالمستلم.
12) لمعاينة رسالة MMS المكتوبة.
13) لإرسال رسالة MMS.


مرسل رسائل MMS

أداة إرسال رسائل الوسائط
يمكنك كتابة رسالة وإرفاق ملفات موسيقى أو صور فوتوغرافية أو فيديو إلى الرسالة. باستخدام وظيفة الحفظ المؤقت، يمكنك حفظ الرسالة التي تتم كتابتها حاليًا في المجلد الخاص بي.
مرسل رسائل MMS
  1. حدد هاتفًا محمولاً يدعم أداة إرسال رسائل الوسائط من نافذة تحديد الهاتف المحمول بأعلى الشاشة.
  2. أدخل عنوان الرسالة في مربع إدخال العنوان.
  3. أدخل نص الرسالة في مربع إدخال الرسالة.
  4. انقر على [Attach file] (إرفاق ملف) بأعلى يسار الشاشة وحدد الملف المرفق.
    اعتمادًا على السعة، يمكنك إرفاق ملفات عديدة.
  5. انقر على [Attach media file] (إرفاق ملف وسائط) بأعلى يسار الشاشة لإضافة ملف (ملفات) وسائط متعددة.
    أضف صفحات لإرفاق ملف موسيقى أو صورة فوتوغرافية أو فيديو بكل صفحة من تلك الصفحات.
  6. أدخل رقم الهاتف الخاص بالمرسل.
    يتم تحديد رقم هاتف المرسل تلقائيًا عندما يتم توصيل الهاتف المحمول. يمكنك تغيير الرقم.
  7. أدخل رقم (أرقام) الهاتف الخاصة بالمستلم (المستلمين) بالطرق التالية :
    ادخل رقم الهاتف الموجود في مربع إدخال المستلم.
    اسحب جهة الاتصال وأسقطها من تطبيق دليل الهاتف المصغر إلى مربع إدخال المستلم.
    إذا كانت جهة الاتصال موجودة في تطبيق دليل الهاتف المصغر، يمكنك البحث عن رقم الهاتف حسب الحروف الأولى.
    يمكنك إضافة المستلمين باستخدام حقلي CC (نسخة) وBcc (نسخة مخفية).
  8. انقر على [Send] (إرسال).
إرفاق ملفات الوسائط المتعددة
  1. حدد صفحة لإرفاقها وانقر على [Attach media file] (إرفاق ملف).
  2. حدد ملف موسيقى أو صورة فوتوغرافية أو فيديو من المستكشف.
    على الرغم من القدرة على إرفاق ملف واحد فقط بكل صفحة، إلا أنه يمكن إرفاق ملف موسيقى وملف صورة فوتوغرافية في الوقت ذاته.
  3. يتم إرفاق الملف، وتظهر الصفحة اسم الملف المرفق.
    يمكنك حذف الملف المرفق بواسطة النقر على [image] بالجانب الأيسر من اسم الملف.
إدارة الصفحات
يمكنك إضافة صفحة وإرفاق ملف وسائط متعددة في كل صفحة.
انقر على [Add page] (إضافة صفحة) أسفل مربع إدخال الرسالة لإضافة صفحة. انقر على [Delete] (حذف) لحذف الصفحة المحددة.
يمكن إنشاء ما يصل إلى 10 شاشات
انقر على [Set transition interval] (ضبط فاصل الانتقال) لتحديد الفاصل لانتقال الصفحة.
انقر على Text effect (تأثيرات النص) لتحديد لون الخط وحجم الخط والنمط ولون الخلفية الخاص بالصفحة المحددة.
الحفظ المؤقت
انقر على [Temporary save] (الحفظ بشكل مؤقت) بأعلى يمين الشاشة لحفظ الرسالة التي تتم كتابتها حاليًا في صندوق المسودات بتطبيق مدير الرسائل المصغر.
موضوعات ذات صلة
مدير الرسائل


استخدام مدير الوسائط
يسمح مدير الوسائط في برنامج New PC Studio بإدارة ملفات الموسيقى والصور والفيديو المخزنة على جهاز الكمبيوتر الخاص بك من خلال تطبيق واحد. وبغض النظر عن المكان الذي يتم تخزين الملفات الخاصة بك فيه، يمكنك الاستماع إلى الموسيقى وتشغيل ملفات الفيديو، كما يمكنك أيضًا إنشاء قوائم تشغيل الموسيقى الخاصة بك وإنشاء ألبومات للصور.
لم يكن تحرير ملفات الصور والفيديو أو نسخ الموسيقى من أقراص CD إلى جهاز الكمبيوتر الخاص بك أسهل من ذلك أبدًا.
تطبيقات مدير الوسائط المصغرة
التطبيق المصغر الوصف


بدء تشغيل مدير الوسائط
يسمح لك تطبيق مدير الوسائط المصغر بتشغيل وتنظيم وتحرير ملفات الموسيقى والصور الفوتوغرافية والفيديو. ويتم تنصيف التطبيقات المصغرة إلى موسيقى وصور فوتوغرافية وفيديو وأقراص CD صوتية. وتوفر كل أيقونة سمات مختلفة لمدير الوسائط، والتي تكون متاحة من خلال مجرد نقرة واحدة.
<شاشة تطبيق مدير الوسائط المصغر>
1) [image] للانتقال إلى شاشة الموسيقى. يمكنك إدارة الموسيقى حسب المجلد وتشغيلها.
2) [image] للانتقال إلى شاشة الصور الفوتوغرافية. يمكنك إدارة الصور الفوتوغرافية حسب الألبوم. يحتوي أيضًا على تطبيقات مصغرة مثل محرر الصور الفوتوغرافية وعمل الشرائح.
3) [image] للانتقال إلى شاشة الفيديو. يمكنك إدارة الفيديو حسب الألبوم. يحتوي أيضًا على تطبيق محرر الفيديو المصغر.
4) [image] للانتقال إلى قائمة مسارات قرص CD الصوتي . يمكنك تشغيل أقراص CD الصوتية وإدارة معلومات الموسيقى. ويمكنك تحويل موسيقى أقراص CD الصوتية إلى ملفات، ثم تخزينها على جهاز الكمبيوتر الشخصي لديك. مسح الملفات


تظهر نافذة
تلقائيًا عند بدء تشغيل مدير الوسائط لأول مرة. ويتم مسح ملفات الموسيقى والصور الفوتوغرافية والفيديو التي تم تخزينها على جهاز الكمبيوتر لديك تلقائيًا، وبالتالي يصبح من السهل إضافتها إلى مدير الوسائط.
مسح الملفات
  1. اختر تنسيق الملفات الذي تريد عمل مسح بحثًا عنه.
  2. حدد المجلد الهدف.
    يتم مسح جميع المجلدات الموجودة في هذا المجلد المحدد عندما يتم اختيار الخيار "Subfolder included" (يتضمن مجلد فرعي).
    لا يتم مسح المجلدات الفرعية إذا لم يتم اختيار الخيار "Subfolder included" (يتضمن مجلد فرعي)
  3. استخدم علامات تبويب الموسيقى والصور الفوتوغرافية والفيديو لتغيير إعدادات المسح لكل ملف.
  4. اضغط على [Start scan] (بدء الفحص).
إعادة تشغيل مسح الملفات
عندما ترغب في تعطيل مسح الملفات، اضغط على [Cancel] (إلغاء) لإلغاء مسح الملفات. اضغط علي [Menu (القائمة) > Scan file (مسح الملفات)] لإعادة تشغيل مسح الملفات فيما بعد عند الحاجة إلى ذلك.
موضوعات ذات صلة
إضافة موسيقى إلى مدير الموسيقى
إضافة صور فوتوغرافية إلى مدير الصور الفوتوغرافية
إضافة ملفات فيديو إلى مدير الفيديو


مدير الوسائط > الموسيقى
انقر على أيقونة الموسيقى في تطبيق مدير الوسائط المصغر لإدارة ونقل ملفات الموسيقى المخزنة في جهاز الكمبيوتر لديك وفي هاتفك المحمول. وتشتمل هذه الميزة أيضًا على تشغيل الموسيقى.
يمكن أن تكون ميزة هذا التطبيق المصغر محدودة وفقًا للبلد التي تم اختيارها أثناء التثبيت والهاتف المحمول المتصل.
<مدير الوسائط > شاشة تطبيق الموسيقى المصغر>
1) انقل ملفات الموسيقى بين New PC Studio وبين هاتفك المحمول.
قم باستيراد ملفات الموسيقى من هاتفك المحمول إلى جهاز الكمبيوتر الخاص بك.
قم بنقل ملفات الموسيقى من جهاز الكمبيوتر الخاص بك إلى هاتفك المحمول.
2) قم بإضافة وإدارة ملفات الموسيقى في الفئات.
قم بإضافة ملفات الموسيقى المخزنة على جهاز الكمبيوتر الخاص بك إلى مدير الوسائط > الموسيقى.
يمكن عرض ملفات الموسيقى من خلال ثلاث طرق وهي:عرض القائمة وعرض صورة الألبوم وعرض الألبومات المتقاطعة.
ابحث عن الموسيقى التي تتم إدارتها في مدير الوسائط.
3) قم بإدارة فئات الموسيقى وقوائم التشغيل.
قم بعرض القائمة الكاملة للموسيقى التي تتم إدارتها بواسطة مدير الوسائط.
قم بإضافة وحذف ما ترغب من الأغاني لتخصيص قائمة التشغيل الخاصة بك.
قم بعرض الأغاني التي يتم تجميعها حسب تاريخ الإصدار والنوع والفنان.
4) قم بعرض كل الموسيقى أو الموسيقى الموجودة في مجلد محدد. قم بعرض قائمة موسيقى بناءً على طريقة العرض المحددة.
5) لتوفير معلومات تفصيلية حول الموسيقى، مثل الألبوم والفنان والألبومات المشابهة للأغنية التي يتم تشغيلها حاليًا.
6) تحكم في تشغيل الموسيقى.
تنقل بين العناصر السابقة والعناصر التالية، وبين التشغيل وإيقاف التشغيل. تحكم في مستوى الصوت، وقم بتحديد إعدادات التكرار للأغاني المحددة.
التنسيقات المدعومة : *.MP3، *.OGG، *.WMA، *.ASF (الصوت فقط)، *.3GP (الصوت فقط)، *.WAV، *.AMR، *.AAC، *.M4A، *.MMF، *.MID (MIDI)، *.QCP، *.PMD، *.MP4 (الصوت فقط)


Adding Music to Music Manager

إضافة موسيقى إلى مدير الموسيقى
قم بإضافة ملفات الموسيقى المخزنة على جهاز الكمبيوتر الخاص بك إلى مدير الوسائط عند بدء التشغيل لأول مرة.
إضافة ملف موسيقى
قم بإضافة ملفات الموسيقى المحددة.
  1. يمكن إضافة ملفات الموسيقى من خلال ما يلي:
    النقر على [Add PC file] (إضافة ملف الكمبيوتر) في أعلى يمين الشاشة.
    النقر على [Menu (القائمة) > [Add PC file] (إضافة ملف الكمبيوتر).
  2. تحديد ملف من خلال المستكشف، ثم النقر على [Open] (فتح).
  3. انقر على [OK] (موافق) بمجرد إضافة الملف.
إضافة مجلد موسيقى
لإضافة كل الملفات الموسيقية الموجودة في المجلد الذي يتم تحديده.
  1. انقر على [Menu] (القائمة) > [Add PC file] (إضافة ملف الكمبيوتر).
  2. قم بتحديد مجلد من خلال المستكشف، ثم انقر على [Open] (فتح).
  3. انقر على [OK] (موافق) بمجرد إضافة الملفات.
إضافة ملف موسيقى
لإضافة ملفات الموسيقى المخزنة في مجلد محدد أو محرك الأقراص الصلبة المحدد في جهاز الكمبيوتر الخاص بك تلقائيًا إلى مدير الوسائط.
عرض التفاصيل حول مسح الملفات >>
الملفات غير المدعومة/span>
الملفات التالية لا يمكن إضافتها إلى قائمة مدير الوسائط.
تنسيقات ملفات الموسيقي غير المدعومة في مدير الوسائط.
التنسيقات المدعومة: *.MP3، *.OGG، *.WMA، *.ASF (الصوت فقط)، *.3GP (الصوت فقط)، *.WAV، *.AMR، *.AAC، *.M4A، *.MMF، *.MID (MIDI)، *.QCP، *.PMD، *.MP4 (الصوت فقط)
تنسيقات الموسيقى بخلاف تلك المتعلقة بالموسيقى والصور الفوتوغرافية وملفات الفيديو والمستندات وما إلى ذلك.


Manage and Play Music Playlists

إدارة وتشغيل قوائم تشغيل الموسيقى
يمكنك بسهولة إدارة قوائم تشغيل الموسيقى من خلال ميزات مدير الوسائط مثل العرض والبحث والفرز وغير ذلك المزيد. كما يمكن أيضًا إدارة الموسيقى المماثلة كمجموعة عن طريق إنشاء قوائم التشغيل.
طرق العرض المتنوعة
هناك ثلاث طرق لعرض قوائم التشغيل.
عرض القائمة: عرض الموسيقى في قائمة.
عرض صورة الألبوم: عرض قوائم التشغيل لكل ألبوم.
عرض الألبوم المتقاطع: عرض قوائم الألبوم المجمعة حسب تاريخ الإصدار والنوع والفنان.
عرض تفاصيل الألبوم المتقاطع >>
حذف القوائم بدون حذف الملف الأصلي
يقوم مدير الوسائط تلقائيًا بحذف وتنظيف العناصر ذات الارتباطات غير الكاملة بسبب حذف الملف الأصلي أو بسبب تغيير موقعه.
انقر على [Menu (القائمة) > Delete list with missing original files (حذف القائمة مع الملفات الأصلية المفقودة)] في أعلى يمين الشاشة.
فرز قوائم التشغيل
انقر على العنوان لفرز القائمة تصاعديًا أو تنازليًا حسب معايير التصنيف المحددة.
قم بإضافة أو حذف المعلومات لعرضها في القائمة التي تظهر من خلال [Menu (القائمة) > Settings (إعدادات) > علامة تبويب Category (الفئة)].
عرض وتحرير المعلومات التفصيلية الخاصة بالموسيقى
قم بتحرير معلومات الموسيقى (ID3Tag) المحفوظة في كل ملف موسيقى.
  1. انقر بزر الماوس الأيمن على القائمة، ثم انقر على [Properties] (خصائص) من القائمة.
  2. قم بملء المعلومات في علامة التبويب [Information] (معلومات).
  3. انقر على [OK] (موافق) لحفظ المعلومات التي تم تحريرها أو تحديثها.
    انقر على [Cancel] (إلغاء)، حيث يتم عدم حفظ المعلومات.
ما المقصود بـ ID3Tag؟
هو تنسيق قياسي لإضافة معلومات إضافية لملفات MP3 تشتمل على العنوان والفنان والنوع وغير ذلك الكثير.
إضافة صورة الألبوم
اختر ملفًا من جهاز الكمبيوتر أو من مستكشف الهاتف المحمول واسحبه وأسقطه في أيقونة الصور الفوتوغرافية.
انقر بزر الماوس الأيمن على أيقونة الصور الفوتوغرافية، ثم انقر على [Add album art] (إضافة صورة الألبوم) من القائمة.
تنسيقات صور الألبوم المدعومة
يمكن إضافة ملفات الصور ذات الامتدادات التالية كصور للألبومات : *.BMP، *.JPG، *.JPEG، *.PNG، *.GIF، *.WBMP، *.TIF
عرض الخصائص
انقر على [Properties] (خصائص) للاطلاع على خصائص ملف الموسيقى.
تحديث معلومات الموسيقى
احصل على معلومات الموسيقى الدقيقة التي يتم الحصول عليها من قاعدة بيانات AMG.
عرض تفاصيل حول استخدام خدمة معلومات الموسيقى >>
تشغيل الموسيقى
  1. قم بتشغيل ملفات الموسيقى حسب:
    النقر المزدوج على العنصر.
    النقر بزر الماوس الأيمن على العنصر، ثم النقر على Play (تشغيل).
    اختيار العنصر، ثم النقر على عنصر التحكم [Play] (تشغيل).
    اختيار العنصر، ثم النقر على [Enter] من لوحة المفاتيح.
يتم تشغيل العناصر التي يتم اختيار مربعات الاختيار الخاصة بها فقط بشكل متكرر.
تشغيل العناصر السابقة / التالية
انقر على عنصر التحكم [Previous] (السابق) أثناء التشغيل لتشغيل العنصر السابق. انقر على عنصر التحكم [Next] (التالي) لتشغيل العنصر التالي.
إيقاف مؤقت / إيقاف
انقر على عنصر التحكم [Pause] (توقف مؤقت) أو [Stop] (توقف) أثناء التشغيل لإيقاف تشغيل الموسيقى الحالية بشكل مؤقت / إيقافها.
عرض كلمات الأغاني
إذا كان ملف الموسيقى يوفر ميزة كلمات الأغاني، فانقر على [View lyrics] (عرض كلمات الأغاني) لعرض القصيدة الغنائية الخاصة بالأغنية التي يتم تشغيلها حاليًا.
البحث
أدخل عنوان الأغنية التي ترغب في البحث عنها بين الموسيقى التي أُضيفت لمدير الوسائط.
انقر على [Search filter] (مرشح البحث) في نافذة [Search] (بحث) لاختيار شروط البحث مثل الكل، والفنان، والعنوان للبحث بشكل أكثر تفصيلاً.
موضوعات ذات صلة
عرض الألبوم المتقاطع
استخدام خدمة معلومات الموسيقى


عرض الألبوم المتقاطع
ابحث عن الألبومات حسب تاريخ الإصدار والنوع والفنان، وقم بالاطلاع على قوائم المسارات في الألبوم.
خدمة عرض الألبوم المتقاطع غير مدعومة في فئة كل الموسيقى أو قائمة التشغيل.
عرض الألبوم المتقاطع
  1. انقر على [View cross album] (عرض الألبوم المتقاطع) من بين أزرار العرض الثلاثة.
  2. اختر إحدى الفئات من اليمين، مثل الفنان وتاريخ الإصدار والنوع.
    Artist (الفنان): يتم عرض الألبومات بالترتيب الأبجدي حسب اسم الفنان.
    Release date (تاريخ الإصدار): يتم عرض الألبومات في مجموعات حسب عام الإصدار.
    Genre (النوع): يتم عرض الألبومات بالترتيب الأبجدي حسب النوع.
  3. انتقل إلى طريقة العرض المفضلة وابحث عن الألبومات.
  4. اطلع على قائمة مسارات الأغاني للألبوم المحدد في الجزء السفلي.
عرض القائمة الأفقية اعتمادًا على الألبوم الذي تم اختياره
اطلع على الألبومات اعتمادًا على الفنانين الآخرين وتواريخ الإصدار والأنواع الأخرى باستخدام الطرق التالية:
انقر على السهم لليمين أو لليسار.
انقر على المسافات لليمين أو لليسار.
استخدم عجلة الماوس على مكان آخر بخلاف الألبوم المحدد.
عرض القائمة الرأسية اعتمادًا على الألبوم الذي تم اختياره
اطلع على الألبومات اعتمادًا على نفس الفنان وتاريخ الإصدار والنوع باستخدام الطرق التالية:
انقر على السهم لأعلى أو لأسفل.
انقر على أسماء الألبومات العلوية أو السفلية.
استخدم عجلة الفأرة على الألبوم المحدد.


إدارة قوائم التشغيل
يمكن إدارة الموسيقى كمجموعة عن طريق إنشاء قوائم التشغيل.
قائمة التشغيل الأساسية
توفر لك قائمة التشغيل الأساسية المتاحة بواسطة مدير الوسائط ترشيح ملفات الموسيقى التي تتم إدارتها في مدير الوسائط تلقائيًا. لا يمكنك تغيير أو حذف اسم القائمة الأساسية.
قائمة العناصر الحديثة وقائمة العناصر التي تمت إضافتها مؤخرًا
يعرض الخيار [Recently Played] (تم تشغيله حديثًا) قائمة الموسيقى التي تم تشغيلها خلال الأسبوعين الماضيين. يعرض الخيار [Recently Added] (تمت إضافته حديثًا) قائمة الموسيقى التي تمت إضافتها خلال الأسبوعين الماضيين.
نغمة الرنين الخاصة بي
يتم عرض قائمة نغمات الرنين التي تم تنزيلها أو إنشاؤها.
قائمة ملفات الموسيقى التي يتم ترشيحها حسب تنسيقات الملفات: *.MMF، *.MA2، *.MA3، *.MA4، *.MA5، *.MA7
الأغاني التي تم شراؤها
لإضافة وسرد الأغاني التي تم شراؤها تلقائيًا من متجر شركة Samsung على الويب، وعرض القائمة.
مشاركة [Connected Home] (الصفحة الرئيسية المتصلة)
قم بإنشاء قائمة بالعناصر التي ترغب في مشاركتها باستخدام جهاز شبكة لاسلكي مدعوم.
شاهد التفاصيل حول الصفحة الرئيسية المتصلة >>
إنشاء قائمة تشغيل
  1. قم بإنشاء قائمة تشغيل عن طريق :
    النقر على [Add playlist] (إضافة قائمة تشغيل) من فئة قائمة التشغيل.
    النقر بزر الماوس الأيمن على فئة قائمة التشغيل، ثم النقر على [Add playlist] (إضافة قائمة تشغيل) من القائمة.
  2. أدخل اسم قائمة التشغيل في نافذة الإدخال ثم اضغط على [Enter] من لوحة المفاتيح.
إنشاء قائمة تشغيل ذكية
انقر بزر الماوس الأيمن على فئة قائمة التشغيل، ثم انقر على [Create a Smart Playlist] (إنشاء قائمة تشغيل ذكية)من القائمة ليتم إنشاء قائمة للأغاني التي تفي بالشروط المحددة تلقائيًا.
إضافة ملف لقائمة تشغيل
قم بإضافة ملفات لقائمة التشغيل.
أضف عنصر لقائمة التشغيل
عن طريق النقر بزر الماوس الأيمن ثم النقر على [Add to playlist (إضافة إلى قائمة التشغيل) > Playlist name] (اسم قائمة التشغيل) من القائمة أو قم باختيار الملف واسحبه وأسقطه في قائمة التشغيل في فئة قائمة التشغيل المتاحة على اليسار.
حذف عنصر من قائمة التشغيل
اختر الملف، ثم اضغط على [Delete] (حذف) أو انقر بزر الماوس الأيمن على الملف وانقر على [Delete] (حذف) من القائمة لحذف الملف.
إعادة تسمية قائمة التشغيل وحذفها
إعادة تسمية قائمة التشغيل
انقر نقرًَا مزدوجًا على قائمة تشغيل أو انقر بزر الماوس الأيمن عليها، ثم انقر على [Rename playlist] (إعادة تسمية قائمة تشغيل) من القائمة لتغيير اسم القائمة المحددة.
حذف قائمة تشغيل
اختر قائمة التشغيل، ثم اضغط على [Delete] (حذف) أو انقر بزر الماوس الأيمن على الملف وانقر على [Delete playlist] (حذف قائمة التشغيل) من القائمة لحذف قائمة التشغيل.
لا يتم حذف الملفات الفعلية بعد حذف قائمة التشغيل أو العناصر الموجودة بها.
استيراد وتصدير ملفات قائمة التشغيل (*.PSL)
يمكنك حفظ قوائم التشغيل التي تتم إدارتها بواسطة مدير الوسائط في برنامج New PC Studio كملفات على جهاز الكمبيوتر الخاص بك واستيراد قوائم التشغيل المخزنة إلى مدير الوسائط.
استيراد ملف قائمة التشغيل
  1. يمكن استيراد قائمة تشغيل عن طريق:
    النقر على [Menu (القائمة) > Import playlist (استيراد قائمة تشغيل)].
    النقر بزر الماوس الأيمن على قائمة قوائم التشغيل، ثم النقر على [Import playlist] (استيراد قائمة تشغيل) من القائمة.
  2. اختر ملفًا ثم انقر على [Import] (استيراد).
تصدير ملف قائمة التشغيل
  1. قم بتصدير قائمة تشغيل عن طريق:
    اختيار قائمة التشغيل ثم النقر على [Menu (القائمة) > Export playlist (تصدير قائمة تشغيل)].
    النقر بزر الماوس الأيمن على قائمة قوائم التشغيل، ثم النقر على [Export playlist] (تصدير قائمة تشغيل) من القائمة.
  2. اختر المجلد المطلوب تصديره ، ثم انقر على [Export] (تصدير).


استخدام خدمة معلومات الموسيقى
استخدم خدمات معلومات الموسيقى المتاحة بواسطة دليل كل الوسائط (AMG) لتحديث ID3Tag لملفات الموسيقى، والاطلاع على المعلومات التفصيلية حول الموسيقى التي يتم تشغيلها حاليًا وغير ذلك المزيد.
استخدام خدمة معلومات الموسيقى التفصيلية
قم باختيار وتشغيل عنصر من مدير الموسيقى حيث يتم عرض معلومات الموسيقى التفصيلية في الجانب الأيسر.
الألبوم
يتم عرض كل المعلومات المتعلقة بألبوم الأغاني وكل مسارات التشغيل المتعلقة بالألبوم.
الفنان
يتم عرض معلومات الفنان، مثل اسم الفنان والفرقة الموسيقية، والمجموعة، وما إلى ذلك، وكذلك يتم عرض قائمة بكافة الألبومات التي أُصدرت لنفس هذا الفنان.
الألبوم المماثل
عرض الألبوم الذي تنتمي إليه الأغنية بالإضافة إلى قائمة بالألبومات المماثلة.
شراء
انقر على [Purchase] (شراء) للانتقال إلى متجر الويب حيث يمكن شراء المسارات أو الألبومات الأخرى.
بعض العناصر قد لا تكون متاحة وفقًا لإعدادات الدولة التي يتم تحديدها عند تثبيت البرنامج.
تحديث معلومات الموسيقى (ID3Tag)
قم بتحديث معلومات الموسيقى (ID3Tag) المحفوظة في كل ملف موسيقى.
  1. انقر بزر الماوس الأيمن على القائمة، ثم انقر على [Properties] (خصائص) من القائمة.
  2. انقر على [Import Music Information] (استيراد معلومات الموسيقى) من علامة التبويب [Information] (معلومات).
  3. اطلع على المعلومات المحدثة، وانقر على [OK] (موافق) لحفظها عند الحاجة إلى ذلك.
    انقر على [Cancel] (إلغاء)، حيث يتم عدم حفظ المعلومات.
انقر بزر الماوس الأيمن وقم بتحديث القائمة
اختر عنصرًا لتحديثه من القائمة وانقر على [Update music information] (تحديث معلومات الموسيقى) لإجراء التحديثات تلقائيًا.
التحذيرات المتعلقة بتحديث معلومات الموسيقى
لا يمكن إعادة تغيير معلومات الموسيقى التي يتم تحديثها باستخدام قائمة النقر بزر الماوس الأيمن.
اطلع على [Import Music Information] (استيراد معلومات الموسيقى) من [Properties] (خصائص) قبل حفظ المعلومات المحدثة.


نقل الملفات بين مدير الوسائط والهاتف المحمول
انقل الملفات الموسيقية التي تتم إدارتها بواسطة مدير الوسائط في برنامج New PC Studio أو قم بإضافتها إلى قائمة موسيقى مدير الوسائط عن طريق استيراد ملفات الموسيقى من هاتفك المحمول إلى جهاز الكمبيوتر الخاص بك.
إرسال الملفات إلى الهاتف المحمول
يتم نقل ملفات الموسيقى التي تتم إدارتها بواسطة مدير الوسائط إلى الهاتف المحمول المتصل ببرنامج New PC Studio.
  1. قم بتوصيل الهاتف المحمول بجهاز الكمبيوتر الخاص بك.
  2. قم باختيار ملف لنقله، وقم بنقله إلى الهاتف المحمول عن طريق :
    النقر على [image] [Export to mobile phone] (تصدير إلى الهاتف المحمول) في أعلى يسار الشاشة.
    انقر على [Menu (القائمة) > Send to mobile phone (إرسال الملف إلى الهاتف المحمول)].
    النقر بزر الماوس الأيمن على القائمة، ثم النقر على [Export to mobile phone] (تصدير إلى الهاتف المحمول) من القائمة.
  3. اختر طريقة النقل.
    اختر [Auto-convert to suit the mobile phone’s environment] (التحويل التلقائي لملائمة بيئة الهاتف المحمول) لتحويل ونقل الملف تلقائيًا.
    اختر [Export file as is] (تصدير الملف كما هو) لنقل الملف الأصلي إلى هاتفك المحمول.
  4. افحص الملف المنقول في مستكشف الهاتف المحمول عندما تكتمل عملية النقل.
    سيتم عرض أحد الملفات المنقولة بحيث يكون محددًا في مستكشف الهاتف المحمول.
إرسال نغمة الرنين الخاصة بي
انقر بزر الماوس الأيمن على قائمة [My ringtone] (نغمات الرنين الخاصة بي) وانقر على [Send to mobile phone] (إرسال إلى الهاتف المحمول) من القائمة لنقل نغمات الرنين إلى مجلد نغمات الرنين في الهاتف المحمول.
تنسيقات ملفات نغمة الرنين:
تنسيقات ملفات الموسيقى المدعومة هي: *.MMF، *.MA2، *.MA3، *.MA4، *.MA5، *.MA7
أرسل إلى بث الويب
انقر بزر الماوس الأيمن على القائمة، ثم انقر على [Send to mobile phone Podcast] (أرسل إلى بث الويب بالهاتف المحمول) من القائمة لنقل ملفات بث الويب إلى الهواتف المحمولة المدعومة.
عندما لا يمكن نقل الملفات
لا يمكن نقل الملفات إلى هاتفك المحمول بسبب:
الملف الأصلي تم حذفه أو تم نقله إلى مجلد آخر في جهاز الكمبيوتر الخاص بك.
عرض تفاصيل حول حذف القوائم بدون حذف الملف الأصلي >>
إعداد الدولة المحدد أثناء تثبيت البرنامج لا يدعم نقل ملف الموسيقى
الهاتف المحمول المتصل لا يدعم نقل ملفات الموسيقى
الملفات محمية بواسطة DRM.
عندما لا يمكن تشغيل الملفات التي يتم نقلها إلى هاتفك المحمول
تنسيقات الملفات غير المدعومة في بيئة الهاتف المحمول ربما لا تعمل في هاتفك المحمول. (قد يحدث ذلك عندما لا يتم تحويل ملف تلقائيًَا.)
استيراد ملف من الهاتف المحمول
قم باستيراد ملفات الموسيقى من الهاتف المحمول إلى جهاز الكمبيوتر الخاص بك، وقم بإضافتها إلى قائمة مدير الوسائط الموسيقية.
  1. قم بتوصيل الهاتف المحمول بجهاز الكمبيوتر الخاص بك.
  2. قم باستيراد الملفات عن طريق:
    النقر على [image] [Import file from mobile phone] (استيراد ملف من الهاتف المحمول) في أعلى يسار الشاشة.
    النقر على [Menu] (القائمة) > [Import file from mobile phone] (استيراد ملف من الهاتف المحمول).
  3. قم باختيار ملف من مستكشف الهاتف المحمول، ثم انقر على [Open] (فتح).
  4. عندما تتم عملية النقل، افحص العنصر المضاف من قائمة الموسيقى الخاصة بمدير الوسائط.
عندما لا يمكن استيراد الملفات
لا يمكن استيراد الملفات من هاتفك المحمول بسبب:
إعداد الدولة المحدد أثناء تثبيت البرنامج لا يدعم نقل ملف الموسيقى
الهاتف المحمول المتصل لا يدعم نقل ملفات الموسيقى


استخدام السمات الإضافية
يتم توفير سمات متعددة لإدارة قائمة الموسيقى الخاصة بك بسهولة.
الحصول على معلومات الوضع
انقر بزر الماوس الأيمن على القائمة، ثم انقر على [Get mood information] (الحصول على معلومات الحالة ا لمزاجية) من القائمة للحصول على معلومات حول وضع العنصر الحالي.
فتح المجلد الأصلي
انقر بزر الماوس الأيمن على القائمة واختر [Open Source Folder] (فتح مجلد المصدر) من القائمة للاطلاع على موقع الملف الأصلي لهذا العنصر.
مشاركة Connected Home (الصفحة الرئيسية المتصلة)
يمكن البحث عن ملفات الموسيقى والفيديو المخزنة في جهاز الصفحة الرئيسية المتصلة الموصل بنفس الشبكة اللاسلكية الموصل بها جهاز كمبيوتر مثبت عليه برنامج New PC Studio أو تشغيل تلك الملفات من الجهاز الآخر بدون إتمام النقل.
شاهد التفاصيل حول الصفحة الرئيسية المتصلة >>


مدير الوسائط > أقراص CD الصوتية
قم بتشغيل قرص CD الصوتي من تطبيق مدير الوسائط المصغر أو الرابط في تطبيق نسخ الأقراص المصغر.
<مدير الوسائط> شاشة تطبيق أقراص CD الصوتية المصغر>
1) قم بتشغيل [image] يؤدي نسخ الأقراص أو [image] إلى إخراج قرص CD
2) قم بعرض معلومات قرص CD.
3) قم بعرض قائمة المسارات لقرص CD الصوتي الذي تم إدخاله.
4) تحكم في تشغيل الموسيقى.


تشغيل قرص CD
قم بتشغيل قرص CD الذي تم إدخاله في جهاز الكمبيوتر لديك.
تشغيل قرص CD
  1. ① أدخل قرص CD الصوتي إلى جهاز الكمبيوتر.
    إذا كان هناك أكثر من قرص CD واحد تم إدخاله، فقم باختيار مشغل الأقراص الذي يحتوي على قرص CD المطلوب تشغيله من القائمة.
  2. يمكن تشغيل قرص CD الصوتي من خلال ما يلي:
    النقر المزدوج على المسار.
    النقر بزر الماوس الأيمن على المسار واختيار [Play] (تشغيل).
    النقر على عنصر التحكم [Play] (تشغيل).
    اختيار المسار والضغط على [Enter] من لوحة المفاتيح.
    سيتم فقط تشغيل المسارات التي يتم وضع علامة اختيار عليها عند تشغيل كل المسارات في الألبوم بشكل مستمر.
نسخ قرص CD
قم بحفظ الموسيقى كملفات من خلال تطبيق نسخ الأقراص المصغر.
عرض التفاصيل حول نسخ الأقراص>>


الحصول على معلومات قرص CD
يتم توفير المعلومات حول قرص CD الصوتي ومساراته عن طريق دليل كل الوسائط في الوقت الفعلي بمجرد إدخال قرص CD الصوتي.
الحصول على معلومات قرص CD
إذا كانت هناك معلومات على قرص CD في قاعدة بيانات دليل كل الوسائط، فعندئذ يتم توفير المعلومات تلقائيًا بمجرد إدخال قرص CD. ويلزم توافر الاتصال بالإنترنت للحصول على تلك المعلومات.
إرسال معلومات قرص CD
إذا لم تتوافر معلومات حول قرص CD في قاعدة بيانات دليل كل الوسائط، يمكنك أيضًا إدخال المعلومات وإرسالها إلى قاعدة البيانات مباشرةً.
وتستخدم المعلومات التي يتم إرسالها لتحسين الخدمة التي يتم توفيرها من خلال دليل كل الوسائط.
  1. انقر على [Send CD information] (إرسال معلومات قرص CD).
  2. أدخل معلومات الألبوم والمسار في نافذة Edit CD information (تحرير معلومات قرص CD).
  3. انقر على [Send] (إرسال).


مدير الوسائط > الصور
انقر على أيقونة الصور الفوتوغرافية في تطبيق مدير الوسائط المصغر لإدارة وتصدير / استيراد أو إرسال ملفات الصور الفوتوغرافية المخزنة في جهاز الكمبيوتر لديك وفي هاتفك المحمول. قم بتشغيل تطبيق محرر الصور الفوتوغرافية المصغر أيضًا لتحرير الصور الفوتوغرافية.
<مدير الوسائط > شاشة تطبيق الصور الفوتوغرافية المصغر>
1) انقل ملفات الصور الفوتوغرافية بين New PC Studio وبين هاتفك المحمول.
قم باستيراد ملفات الصور الفوتوغرافية من هاتفك المحمول إلى جهاز الكمبيوتر الخاص بك.
قم بنقل ملفات الصور الفوتوغرافية من جهاز الكمبيوتر الخاص بك إلى هاتفك المحمول.
2) قم بإضافة وإدارة ملفات الصور الفوتوغرافية في فئات.
قم بإضافة ملفات الصور الفوتوغرافية المخزنة على جهاز الكمبيوتر الخاص بك إلى مدير الوسائط > الصور الفوتوغرافية.
يمكنك عرض ملفات الصور الفوتوغرافية بثلاث طرق، وهي المعاينة وعرض التفاصيل وعرض الشرائح بالتدوير.
ابحث عن ملفات الصور التي تمت إدارتها في مدير الوسائط.
3) إدارة فئات الصور الفوتوغرافية والمجموعات.
قم بعرض ملفات الصور الفوتوغرافية التي تمت إدارتها في مدير الوسائط.
قم بإضافة وحذف الألبومات لتخصيص قائمة التشغيل الخاصة بك.
عرض ملفات الصور الفوتوغرافية المجمعة حسب الوقت والعلامة والتفضيل.
4) لعرض كل ملفات الصور الفوتوغرافية أو ملفات الصور الفوتوغرافية الموجودة داخل مجلد محدد. لعرض قائمة الصور الفوتوغرافية بناءً على طريقة العرض المحددة.
5) قم بتشغيل التطبيق المصغر.
قم بتشغيل تطبيق محرر الصور الفوتوغرافية المصغر.
قم بتشغيل تطبيق عمل الشرائح المصغر.
قم بتشغيل عمل الصور الفوتوغرافية الموجودة في القائمة.
6) قم بضبط وتدوير حجم الصور المصغرة للصور الفوتوغرافية الموجودة في القائمة.
تنسيقات ملفات الصور الفوتوغرافية المدعومة: BMP، JPG (JPEG)، GIF، A-GIF، PNG، WBMP، TIF


إضافة صور فوتوغرافية إلى مدير الصور الفوتوغرافية
قم بإضافة ملفات الصور الفوتوغرافية المخزنة على جهاز الكمبيوتر الخاص بك إلى مدير الوسائط عند بدء التشغيل لأول مرة.
إضافة ملف صور فوتوغرافية
قم بإضافة ملفات الصور الفوتوغرافية المختارة.
  1. يمكن إضافة ملفات الصور الفوتوغرافية عن طريق :
    النقر على [Add PC file] (إضافة ملف الكمبيوتر) في الركن العلوي الأيمن من الشاشة.
    النقر على [Menu (القائمة) > Add PC file (إضافة ملف الكمبيوتر)].
  2. قم باختيار الصورة الفوتوغرافية التي ترغب في إضافتها، ثم انقر على [Open] (فتح).
  3. انقر على [OK] (موافق) بمجرد إضافة الملفات.
إضافة مجلد صور فوتوغرافية
قم بإضافة كل ملفات الصور الفوتوغرافية الموجودة في مجلد محدد.
  1. انقر على [Menu (القائمة) > Add PC Folder (إضافة مجلد الكمبيوتر)].
  2. قم بتحديد مجلد من خلال المستكشف، ثم انقر على [Open] (فتح).
  3. انقر على [OK] (موافق) بمجرد إضافة الملفات.
مسح ملف الصور الفوتوغرافية
لإضافة ملفات الصور الفوتوغرافية المخزنة في مجلد محدد أو محرك الأقراص الصلبة المحدد في جهاز الكمبيوتر الخاص بك تلقائيًا إلى مدير الصور الفوتوغرافية.
عرض التفاصيل حول مسح الملفات >>


Managing Photos

إدارة الصور
يمكنك بسهولة إدارة ملفات الصور الفوتوغرافية من خلال ميزات مدير الصور الفوتوغرافية مثل طرق العرض والبحث والفرز وغير ذلك المزيد.
طرق العرض المتنوعة
هناك ثلاث طرق لعرض ملفات الصور الفوتوغرافية.
عرض القائمة: لعرض الصور الفوتوغرافية في قائمة.
عرض التفاصيل: للتعرف على خصائص المعلومات الخاصة بالصورة الفوتوغرافية.
عرض الشرائح بالتدوير: لعرض ملفات الصور الفوتوغرافية بتسلسل دوري.
طرق العرض
تعرض طريقة المعاينة ملفات الصور الفوتوغرافية بتنسيق الصور المصغرة.
تعرض طريقة عرض التفاصيل الصور المصغرة إلى جانب معلومات تفصيلية عن الملفات.
انقر على Close (إغلاق) في الركن العلوي الأيسر من الشاشة للعودة إلى وضع العرض السابق.
فرز قائمة الصور الفوتوغرافية
يتغير ترتيب الصور الفوتوغرافية وفقًا لمعايير الفرز المحددة، اسم الملف وتاريخه وحجمه.
ضبط حجم الصور المصغرة
قم بتحريك الشريط الموجود في الجزء السفلي لضبط حجم الصور المصغرة.
التدوير
انقر على [Rotate to left] (تدوير إلى اليسار) أو [Rotate to right] (تدوير إلى اليمين) في أسفل الصورة الفوتوغرافية لتدويرها.
البحث
أدخل كلمة أساسية للبحث عن الصورة الفوتوغرافية التي ترغب في الوصول إليها من الصور الفوتوغرافية التي تمت إضافتها في مدير الوسائط. انقر على [Search filter] (مرشح البحث) في نافذة Search (بحث) لاختيار شروط البحث، مثل اسم الملف، أو التاريخ، أو العلامة للبحث بشكل أكثر تفصيلاً.
قم بإدخال كلمة أساسية للبحث حسب اسم الملف والعلامة.
اختر تاريخ بداية وتاريخ نهاية للبحث حسب التاريخ.
عرض شرائح الصور الفوتوغرافية
انقر على [View slideshow] (عرض شرائح الصور) في أسفل الشاشة لتشغيل عرض الشرائح.
حرك مؤشر الماوس أثناء عرض الشرائح، حيث يتم عرض قائمة بالصور الفوتوغرافية مع عناصر التحكم في عرض الشرائح.
وتتاح عناصر التحكم مثل السابق والتالي وتشغيل وإيقاف أثناء عرض الشرائح.
يمكن تشغيل ملفات الموسيقى الموجودة في مدير الموسيقى أثناء تشغيل شرائح الصور الفوتوغرافية.
اختر من التشغيل التلقائي وتأثير الانتقال وترتيب التشغيل وتكرار الشرائح، وقم باختيار الموسيقى المطلوب تشغيلها من إعدادات عرض الشرائح.


إدارة الألبومات
قم بإدارة ملفات الصور الفوتوغرافية في الألبومات من خلال تصنيفها في شكل مجموعات.
ألبوم الصور الفوتوغرافية الأساسي
الألبوم الأساسي المتاح من قبل مدير الوسائط. لا يمكنك تغير أو حذف اسم الألبوم الأساسي.
Recently added (تمت إضافته حديثًا)
لعرض الصور الفوتوغرافية التي تمت إضافتها في الأسبوعين الماضيين.
مشاركة الصفحة الرئيسية المتصلة
قم بإنشاء قائمة بالعناصر التي ترغب في مشاركتها باستخدام جهاز شبكة لاسلكي مدعوم.
شاهد التفاصيل حول الصفحة الرئيسية المتصلة >>
إنشاء ألبوم
  1. يمكن إنشاء ألبوم عن طريق:
    النقر على [Add album] (إضافة اليوم) من أعلى يمين الشاشة.
    النقر بزر الماوس الأيمن على فئة الألبوم، ثم النقر على [Add album] (إضافة ألبوم) من القائمة.
  2. اختيار اسم أليوم، ثم الضغط على [Enter] من لوحة المفاتيح.
إنشاء ألبوم ذكي
انقر بزر الماوس الأيمن على فئة الألبوم، ثم انقر على [Create a Smart Album] (إنشاء ألبوم ذكي) من القائمة ليتم إنشاء قائمة للصور الفوتوغرافية تفي بالشروط المحددة تلقائيًا.
إضافة ملف لأحد الألبومات
لإضافة ملف لأحد الألبومات.
إضافة عنصر لأحد الألبومات
عن طريق النقر بزر الماوس الأيمن ثم النقر على [Add to album (إضافة إلى الألبوم) > Album name (اسم الألبوم)] من القائمة أو قم باختيار الملف واسحبه وأسقطه في الألبوم في فئة الألبوم المتاحة على اليسار.
حذف عنصر من الألبوم
اختر الملف، ثم اضغط على [Delete] (حذف) أو انقر بزر الماوس الأيمن على الملف وانقر على [Delete] (حذف) من القائمة لحذف الملف.
إعادة تسمية الملف أو حذف اسمه
إعادة تسمية الألبوم
انقر نقرًَا مزدوجًا على ألبوم أو انقر بزر الماوس الأيمن عليه، ثم انقر على [Rename album] (إعادة تسمية ألبوم) من القائمة لتغيير اسم الألبوم المحدد.
حذف الألبوم
قم باختيار ألبوم واضغط على [Delete] (حذف) من لوحة المفاتيح أو انقر بزر الماوس الأيمن على الملف، ثم انقر على [Delete album] (حذف الألبوم) من القائمة لحذف الألبوم.
لا يتم حذف الملفات الفعلية بعد حذف الألبوم أو العناصر المتاحة داخله.
تخزين أحد الألبومات
لحفظ الصور الفوتوغرافية من أحد الألبومات إلى مجلد محدد.
  1. اختر ألبوم لتخزينه.
  2. انقر بزر الماوس الأيمن على [Save album] (حفظ الألبوم) من القائمة.
  3. قم باختيار مكان التخزين المرغوب في جهاز الكمبيوتر الخاص بك، ثم انقر على [OK] (موافق).
  4. انقر على [OK] (موافق) بمجرد تخزين الألبوم.
بمجرد تخزين الألبوم، سيتم عرض ملفات الصور الفوتوغرافية داخل الألبوم بشكل افتراضي عند تشغيل جهاز الكمبيوتر وعند النقر على [Open folder] (فتح مجلد).
موضوعات ذات صلة
إنشاء ألبوم ذكي


Create a Smart Album

إنشاء ألبوم ذكي
إنشاء مجموعة وإنشاء ألبوم تلقائيًا في نفس الوقت لإضافة ملفات الصور الفوتوغرافية بنفس المعايير دون إضافة ملفات إلى الألبوم يدويًا.
إنشاء ألبوم ذكي
  1. انقر بزر الماوس الأيمن على فئة الألبوم، ثم انقر على [Create a Smart Album] (إنشاء ألبوم ذكي) من القائمة.
  2. أدخل اسم الألبوم المطلوب إنشاؤه.
  3. قم باختيار معايير ملفات الصور الفوتوغرافية المطلوب إضافتها إلى الألبوم.
    يمكن إضافة ما يصل إلى 4 معايير.
    يمكن أن تضيف مرشحات البحث أو تتجاهل المجموعات الفرعية وفقًا للألبوم والوقت واختيار العلامة. انقر على [OK] (موافق).


Managing Basket

إدارة السلة
قم بتخزين ملفات الصور الفوتوغرافية في سلة لاستخدامها لاحقًا في محرر الصور الفوتوغرافية وعمل الشرائح.
الإضافة إلى السلة
قم باختيار صورة فوتوغرافية واسحبها وأسقطها في السلة أو انقر بزر الماوس الأيمن على الصورة الفوتوغرافية، ثم انقر على [Place in basket] (وضع في السلة) من القائمة.
الحذف من السلة
قم باختيار صورة فوتوغرافية واسحبها وأسقطها خارج السلة، أو انقر بزر الماوس الأيمن على الصورة الفوتوغرافية، ثم انقر على [Remove from basket] (إزالة من السلة) من القائمة.
لحذف كل الملفات المضافة إلى السلة، انقر بزر الماوس الأيمن وانقر على [Empty basket] (تفريغ السلة) من القائمة.
موضوعات ذات صلة
محرر الصور الفوتوغرافية
عمل الشرائح


نقل الملفات بين مدير الوسائط والهاتف المحمول
انقل ملفات الصور الفوتوغرافية التي تتم إدارتها بواسطة مدير الوسائط في برنامج New PC Studio أو قم بإضافتها إلى قائمة الصور الفوتوغرافية في مدير الوسائط عن طريق استيراد ملفات الصور الفوتوغرافية من هاتفك المحمول إلى جهاز الكمبيوتر الخاص بك.
إرسال الملفات إلى الهاتف المحمول
يتم نقل ملفات الصور الفوتوغرافية التي تتم إدارتها بواسطة مدير الوسائط إلى الهاتف المحمول المتصل ببرنامج New PC Studio.
  1. قم بتوصيل الهاتف المحمول بجهاز الكمبيوتر الخاص بك.
  2. قم باختيار ملف لنقله، وقم بنقله إلى الهاتف المحمول عن طريق :
    النقر على [image] [Export to mobile phone] (تصدير إلى الهاتف المحمول) في أعلى يسار الشاشة.
    انقر على [Menu (القائمة) > Send to mobile phone (إرسال الملف إلى الهاتف المحمول)].
    النقر بزر الماوس الأيمن على القائمة، ثم النقر على [Export to mobile phone] (تصدير إلى الهاتف المحمول) من القائمة.
  3. اختر طريقة النقل.
    اختر [Auto-convert to suit the mobile phone’s environment] (التحويل التلقائي لملائمة بيئة الهاتف المحمول) لتحويل ونقل الملف تلقائيًا.
    اختر [Export file as is] (تصدير الملف كما هو) لنقل الملف الأصلي إلى هاتفك المحمول.
  4. افحص الملف المنقول في مستكشف الهاتف المحمول عندما تكتمل عملية النقل.
    سيتم عرض أحد الملفات المنقولة بحيث يكون محددًا في مستكشف الهاتف المحمول.
استيراد ملف من الهاتف المحمول
قم باستيراد ملفات الصور الفوتوغرافية من الهاتف المحمول إلى جهاز الكمبيوتر الخاص بك، وقم بإضافتها إلى قائمة مدير الصور الفوتوغرافية.
  1. قم بتوصيل الهاتف المحمول بجهاز الكمبيوتر الخاص بك.
  2. انقل الملفات في هاتفك المحمول عن طريق:
    النقر على [image] [Import file from mobile phone] (استيراد ملف من الهاتف المحمول) في الركن العلوي الأيسر من الشاشة.
    النقر على [Menu (القائمة) > Import file from mobile phone (استيراد ملف من الهاتف المحمول)].
  3. قم باختيار ملف من مستكشف الهاتف المحمول، ثم انقر على [Open (فتح)].
  4. عندما تتم عملية النقل، افحص العنصر المضاف من قائمة الصور الفوتوغرافية الخاصة بمدير الوسائط.


استخدام السمات الإضافية
تتوفر أيضًا ميزات إضافية بخلاف إدارة الصور الفوتوغرافية.
محرر الصور الفوتوغرافية
استخدم الميزات مثل التدوير والقص وضبط حجم الصور الفوتوغرافية لتجميل الصور الفوتوغرافية الخاصة بك بالملصقات والإطارات وما إلى ذلك.
عرض التفاصيل حول محرر الصور الفوتوغرافية >>
عمل الشرائح
استخدم ملفات الصور الفوتوغرافية المتعددة لإنشاء ملف عرض شرائح.
عرض تفاصيل حول عمل الشرائح >>
مشاركة الصفحة الرئيسية المتصلة
يمكن البحث عن ملفات الموسيقى والفيديو المخزنة في جهاز الصفحة الرئيسية المتصلة الموصل بنفس الشبكة اللاسلكية الموصل بها جهاز كمبيوتر مثبت عليه برنامج New PC Studio أو تشغيل تلك الملفات من الجهاز الآخر بدون إتمام النقل.
شاهد التفاصيل حول الصفحة الرئيسية المتصلة >>


مدير الوسائط > الفيديو
انقر على أيقونة الفيديو في تطبيق مدير الوسائط المصغر لإدارة وتصدير / استيراد أو إرسال ملفات الفيديو المخزنة في جهاز الكمبيوتر لديك وفي هاتفك المحمول. قم بتشغيل تطبيق محرر الفيديو المصغر أيضًا لتحرير ملفات الفيديو.
<مدير الوسائط > شاشة تطبيق الفيديو المصغر>
1) لنقل ملفات الفيديو بين New PC Studio وبين هاتفك المحمول.
قم باستيراد ملفات الفيديو من هاتفك المحمول إلى جهاز الكمبيوتر الخاص بك.
قم بنقل ملفات الفيديو من جهاز الكمبيوتر الخاص بك إلى هاتفك المحمول.
2) لإضافة وإدارة ملفات الفيديو في فئات.
قم بإضافة ملفات الفيديو المخزنة على جهاز الكمبيوتر الخاص بك إلى مدير الوسائط > الفيديو.
يمكن عرض ملفات الفيديو بثلاث طرق، وهي المعاينة وعرض التفاصيل وعرض الشرائح بالتدوير.
ابحث عن ملفات الفيديو التي تتم إدارتها في مدير الوسائط.
3) لإدارة فئات ملفات الفيديو والمجموعات.
All videos (كافة ملفات الفيديو) : قم بعرض القائمة الكاملة لملفات الفيديو التي تتم إدارتها بواسطة مدير الوسائط.
Album (الألبوم) : قم بإضافة وحذف الألبومات لتخصيص قائمة التشغيل الخاصة بك.
Time, tag, preference (الوقت والعلامة والتفضيل): عرض ملفات الفيديو المجمعة حسب الوقت والعلامة والتفضيل.
4) لعرض كل ملفات الفيديو أو ملفات الفيديو الموجودة داخل مجلد محدد. لعرض قائمة ملفات الفيديو بناءً على طريقة العرض المحددة.
5) قم بتشغيل التطبيق المصغر:
قم بتشغيل تطبيق محرر الفيديو المصغر.
قم بتشغيل تطبيق محول الفيديو المصغر.
6) لضبط حجم الصور المصغرة في القائمة.
تنسيقات ملفات الفيديو المدعومة: 3GP، 3G2، AVI، MP4، MPG (MPEG)، DIVX، ASF، WMV، SKM، K3G


إضافة ملفات فيديو إلى مدير الفيديو
قم بإضافة ملفات الفيديو المخزنة على جهاز الكمبيوتر الخاص بك إلى مدير الفيديو عند بدء التشغيل لأول مرة.
إضافة ملف فيديو
قم بإضافة ملفات الفيديو المختارة.
  1. يمكن إضافة ملف الفيديو عن طريق:
    النقر على [Add PC file] (إضافة ملف الكمبيوتر) في أعلى يمين الشاشة.
    النقر على [Menu (القائمة) > Add PC file (إضافة ملف الكمبيوتر)].
  2. قم بتحديد ملف فيديو من خلال المستكشف، ثم انقر على [Open] (فتح).
  3. انقر على [OK] (موافق) بمجرد إضافة الملفات.
إضافة مجلد فيديو
قم بإضافة كل ملفات الفيديو الموجودة في مجلد محدد.
  1. نقر على [Menu (القائمة) > Add PC file (إضافة ملف الكمبيوتر)].
  2. قم بتحديد مجلد من خلال المستكشف، ثم انقر على [Open] (فتح).
  3. انقر على [OK] (موافق) بمجرد إضافة الملفات.
مسح ملف فيديو
لإضافة ملفات الفيديو المخزنة في مجلد محدد أو محرك الأقراص الصلبة المحدد في جهاز الكمبيوتر الخاص بك تلقائيًا إلى مدير الفيديو.
موضوعات ذات صلة
عرض التفاصيل حول مسح الملفات >>


Manage and Play Videos

إدارة وتشغيل ملفات الفيديو
لإدارة ملفات الفيديو التي تتم إضافتها إلى مدير ملفات الفيديو.
طرق العرض المتنوعة
هناك ثلاث طرق لعرض ملفات الفيديو:
المعاينة: لمعاينة شاشات ملفات الفيديو.
عرض التفاصيل: للتعرف على خصائص المعلومات الخاصة بملف الفيديو.
عرض الشرائح بالتدوير: لعرض ملفات الفيديو بتسلسل دوري.
طرق العرض
تعرض طريقة المعاينة ملفات الفيديو بتنسيق الصور المصغرة.
تعرض طريقة عرض التفاصيل الصور المصغرة إلى جانب معلومات تفصيلية عن الملفات.
فرز قائمة ملفات الفيديو
يتغير ترتيب ملفات الفيديو وفقًا لمعايير الفرز المحددة، اسم الملف وتاريخه وحجمه.
ضبط حجم الصور المصغرة
قم بتحريك الشريط الموجود في الجزء السفلي لضبط حجم الصور المصغرة.
تشغيل ملفات الفيديو
  1. يمكن تشغيل ملفات الفيديو عن طريق:
    النقر المزدوج على ملفات الفيديو.
    النقر بزر الماوس الأيمن على العنصر والنقر على [Play] (تشغيل) من القائمة
  2. تتغير الشاشة وتنتقل إلى وضع التشغيل.
انقر على [Close] (إغلاق) في الركن العلوي الأيسر من الشاشة للعودة إلى وضع التشغيل السابق.
البحث
أدخل كلمة أساسية للبحث عن ملف الفيديو الذي ترغب في الوصول إليه من ملفات الفيديو التي تمت إضافتها في مدير الوسائط. انقر على [Search filter] (مرشح البحث) في نافذة [Search] (بحث) لاختيار شروط البحث مثل اسم الملف، أو التاريخ، أو العلامة للبحث بشكل أكثر تفصيلاً.
قم بإدخال كلمة أساسية للبحث حسب اسم الملف والعلامة.
اختر تاريخ بداية وتاريخ نهاية للبحث حسب التاريخ.


إدارة الألبومات
قم بإدارة ملفات الفيديو في الألبومات من خلال تصنيفها في شكل مجموعات.
ألبوم الفيديو الأساسي
الألبوم الأساسي المتاح من قبل مدير الوسائط. لا يمكنك تغير أو حذف اسم الألبوم الأساسي.
الملفات المضافة حديثًا
لعرض ملفات الفيديو التي تمت إضافتها في الأسبوعين الماضيين.
مشاركة الصفحة الرئيسية المتصلة
قم بإنشاء قائمة بالعناصر التي ترغب في مشاركتها باستخدام جهاز شبكة لاسلكي مدعوم.
شاهد التفاصيل حول الصفحة الرئيسية المتصلة >>
إنشاء ألبوم
  1. يمكن إنشاء ألبوم عن طريق:
    النقر على [Add album] (إضافة اليوم) من أعلى يمين الشاشة.
    النقر بزر الماوس الأيمن على فئة الألبوم، ثم النقر على [Add album] (إضافة ألبوم) من القائمة.
  2. أدخل اسم ألبوم للألبوم المضاف حديثًا.
إنشاء ألبوم ذكي
انقر بزر الماوس الأيمن على فئة الألبوم، ثم انقر على [Create a Smart Album] (إنشاء ألبوم ذكي) من القائمة ليتم إنشاء قائمة لملفات الفيديو تفي بالشروط المحددة تلقائيًا.
إضافة ملف لأحد الألبومات
لإضافة ملف لأحد الألبومات.
إضافة عنصر لأحد الألبومات
عن طريق النقر بزر الماوس الأيمن ثم النقر على [Add to album (إضافة إلى الألبوم) > Album name (اسم الألبوم)] من القائمة أو قم باختيار الملف واسحبه وأسقطه في الألبوم في فئة الألبوم المتاحة على اليسار.
حذف عنصر من الألبوم
اختر الملف، ثم اضغط على [Delete] (حذف) أو انقر بزر الماوس الأيمن على الملف وانقر على [Delete] (حذف) من القائمة لحذف الملف.
إعادة تسمية الملف أو حذف اسمه
إعادة تسمية الألبوم
انقر نقرًَا مزدوجًا على ألبوم أو انقر بزر الماوس الأيمن عليه، ثم انقر على [Rename album] (إعادة تسمية ألبوم) من القائمة لتغيير اسم الألبوم المحدد.
حذف الألبوم
قم باختيار ألبوم واضغط على [Delete] (حذف) من لوحة المفاتيح أو انقر بزر الماوس الأيمن على الملف، ثم انقر على [Delete album] (حذف الألبوم) من القائمة لحذف الألبوم.
لا يتم حذف الملفات الفعلية بعد حذف الألبوم أو العناصر المتاحة داخله.
تخزين أحد الألبومات
لحفظ ملفات الفيديو من أحد الألبومات إلى مجلد محدد.
  1. اختر ألبوم لتخزينه.
  2. انقر بزر الماوس الأيمن على [Save album] (حفظ الألبوم).
  3. قم باختيار مكان التخزين المرغوب في جهاز الكمبيوتر الخاص بك، ثم انقر على [OK] (موافق).
  4. انقر على [OK] (موافق) بمجرد تخزين الألبوم.
بمجرد تخزين الألبوم، سيتم عرض ملفات الفيديو داخل الألبوم بشكل افتراضي عند تشغيل جهاز الكمبيوتر وعند النقر على [Open folder] (فتح مجلد).

موضوعات ذات صلة
إنشاء ألبوم ذكي


إنشاء ألبوم ذكي
إنشاء مجموعة وإنشاء ألبوم تلقائيًا في نفس الوقت لإضافة ملفات الفيديو بنفس المعايير دون إضافة ملفات إلى الألبوم يدويًا.
إنشاء ألبوم ذكي
  1. انقر بزر الماوس الأيمن على فئة الألبوم، ثم انقر على [Create a Smart Album] (إنشاء ألبوم ذكي).
  2. أدخل اسم الألبوم المطلوب إنشاؤه.
  3. قم باختيار معايير ملفات الفيديو المطلوب إضافتها إلى الألبوم.
    يمكن إضافة ما يصل إلى 4 معايير.
    يمكن أن تضيف مرشحات البحث أو تتجاهل المجموعات الفرعية وفقًا للألبوم والوقت واختيار العلامة.
  4. انقر على [OK] (موافق).


إدارة السلة
قم بتخزين ملفات الفيديو في سلة لاستخدامها لاحقًا في محرر الفيديو ومحول الفيديو.
الإضافة إلى السلة
قم باختيار ملف فيديو واسحبه وأسقطه في السلة أو انقر بزر الماوس الأيمن على ملف الفيديو، ثم انقر على [Place in basket] (وضع في السلة) من القائمة.
الحذف من السلة
قم باختيار ملف فيديو واسحبه وأسقطه خارج السلة، أو انقر بزر الماوس الأيمن على ملف الفيديو، ثم انقر على [Remove from basket] (إزالة من السلة) من القائمة.
لحذف كل الملفات المضافة إلى السلة، انقر بزر الماوس الأيمن وانقر على [Empty basket] (تفريغ السلة) من القائمة.
موضوعات ذات صلة
محرر الفيديو
محول الفيديو


نقل الملفات بين مدير الوسائط والهاتف المحمول
انقل ملفات الفيديو التي تتم إدارتها بواسطة مدير الوسائط في برنامج New PC Studio أو قم بإضافتها إلى قائمة الفيديو في مدير الوسائط عن طريق استيراد ملفات الفيديو من هاتفك المحمول إلى جهاز الكمبيوتر الخاص بك.
إرسال الملفات إلى الهاتف المحمول
يتم نقل ملفات الفيديو التي تتم إدارتها بواسطة مدير الوسائط إلى الهاتف المحمول المتصل ببرنامج New PC Studio.
  1. قم بتوصيل الهاتف المحمول بجهاز الكمبيوتر الخاص بك.
  2. قم باختيار ملف لنقله، وقم بنقله إلى الهاتف المحمول عن طريق:
    النقر على [image] [Export to mobile phone] (تصدير إلى الهاتف المحمول) في أعلى يسار الشاشة.
    النقر على [Menu (القائمة) > Send file to mobile phone (إرسال إلى الهاتف المحمول)] في الجزء العلوي الأيمن من الشاشة.
    انقر على [Menu (القائمة) > Send to mobile phone (إرسال الملف إلى الهاتف المحمول)].
    لنقر بزر الماوس الأيمن على القائمة، ثم النقر على [Export to mobile phone] (تصدير إلى الهاتف المحمول) من القائمة.
  3. اختر طريقة النقل.
    اختر [Auto-convert to suit the mobile phone’s environment] (التحويل التلقائي لملائمة بيئة الهاتف المحمول) لتحويل ونقل الملف تلقائيًا.
    اختر [Export file as is] (تصدير الملف كما هو) لنقل الملف الأصلي إلى هاتفك المحمول.
  4. افحص الملف المنقول في مستكشف الهاتف المحمول عندما تكتمل عملية النقل.
    سيتم عرض أحد الملفات المنقولة بحيث يكون محددًا في مستكشف الهاتف المحمول.
استيراد ملف من الهاتف المحمول
قم بنقل ملفات الفيديو من الهاتف المحمول إلى الكمبيوتر الشخصي وأضفه إلى قائمة فيديو مدير الوسائط.
  1. قم بتوصيل الهاتف المحمول بجهاز الكمبيوتر الخاص بك.
  2. انقل الملفات في هاتفك المحمول عن طريق:
    النقر على [Import file from mobile phone] (استيراد ملف من الهاتف المحمول) في الركن العلوي الأيسر من الشاشة.
    النقر على [Menu (القائمة) > Import file from mobile phone (استيراد ملف من الهاتف المحمول)].
  3. قم باختيار ملف من مستكشف الهاتف المحمول، ثم انقر على [Open] (فتح).
  4. عندما تتم عملية النقل، افحص العنصر المضاف من قائمة الفيديو الخاصة بمدير الوسائط.


استخدام السمات الإضافية
تتوفر أيضًا ميزات إضافية بخلاف إدارة ملفات الفيديو.
محرر الفيديو
استخدم تأثير الانتقال وتأثير الموضوع وتعويض الصور والترجمة والعناوين وغيرها من الميزات لتحرير ملفات الفيديو.
عرض التفاصيل حول محرر الفيديو >>
محول الفيديو
يمكنك تحويل ملفات الفيديو إلى تنسيق آخر.
عرض التفاصيل حول محول الفيديو >>
مشاركة الصفحة الرئيسية المتصلة
يمكن البحث عن ملفات الموسيقى والفيديو المخزنة في جهاز الصفحة الرئيسية المتصلة الموصل بنفس الشبكة اللاسلكية الموصل بها جهاز كمبيوتر مثبت عليه برنامج New PC Studio أو تشغيل تلك الملفات من الجهاز الآخر بدون إتمام النقل.
شاهد التفاصيل حول الصفحة الرئيسية المتصلة >>


محرر الصور الفوتوغرافية
يمكن تحرير الصور الفوتوغرافية التي تتم إضافتها إلى مدير الوسائط أو الصور الفوتوغرافية التي تتم إضافتها إلى قائمة محرر الصور الفوتوغرافية، كما يمكن تزيينها.
<شاشة تطبيق محرر الصور الفوتوغرافية المصغر>
1) لعرض ملفات الصور الفوتوغرافية المطلوب تحريرها في قائمة. يمكن إضافة وحذف ملفات الصور الفوتوغرافية من القائمة.
قم بإضافة صورة فوتوغرافية إلى القائمة.
قم بحذف ملف صورة فوتوغرافية محدد من القائمة.
2) لعرض معلومات حول الصورة الفوتوغرافية التي يتم تحريرها أو قم بضبط حجم الصورة الفوتوغرافية.
قم بالعودة إلى الخطوة السابقة.
أعد تطبيق مهمة التحرير التي تم إلغاؤها.
قم بإلغاء مهمة التحرير وارجع إلى المرحلة الأولية.
اطلع على معلومات الملف الأصلي لتحريرها.
اعرض حالات الصور الفوتوغرافية الأصلية وتلك التي تم تحريرها
قم بتغيير حجم ملف الصورة الفوتوغرافية ليناسب مساحة الشاشة.
أعد تغيير حجم الصورة الفوتوغرافية الحالية لإعادتها إلى حجمها الأصلي.
أعد تغيير حجم الصورة الفوتوغرافية الحالية.
3) لفحص حالة الصورة الفوتوغرافية التي يتم تحريرها.
4) لتشغيل ميزة التحرير.
التعديل: تدوير الصور الفوتوغرافية، وإزالة تأثير العبن الحمراء، وضبط السطوع، وقص الصور الفوتوغرافية وتغيير حجمها.
التزيين: من خلال الطلاء وإدراج النص وإدخال الملصقات والإطارات على الصور الفوتوغرافية.
5) لحفظ ملف الصورة الفوتوغرافية الذي تم تحريره، أو أعد حفظ الملف باسم أخر، أو قم بطباعته.
قم بحفظ الصورة الفوتوغرافية التي تم تحريرها.
قم بحفظ الصورة الفوتوغرافية التي تم تحريرها باسم آخر.
قم بطباعة الصورة الفوتوغرافية التي تم تحريرها.
تنسيقات الملفات المستوردة المدعومة: BMP، JPG (JPEG)، GIF، A-GIF، PNG، WBMP، TIF
تنسيقات حفظ الملفات: BMP، JPG (JPEG)، GIF، A-GIF، PNG، WBMP، TIF


تحرير الصور الفوتوغرافية
قم باختيار صورة فوتوغرافية من القائمة لتحريرها وتزيينها.
إدارة قائمة التحرير
قم بتحرير الصور الفوتوغرافية التي تتم إضافتها إلى قائمة التحرير. وقم بإضافة الصور الفوتوغرافية إلى مدير الوسائط، أو قم باختيار الملف وأضفه إلى القائمة يدويًا.
إضافة قائمة
انقر علي [Add a photo] (إضافة صورة) في أعلى يسار الشاشة، ثم انقر على [OK] (موافق) بعد اختيار ملف الصورة الفوتوغرافية المراد إضافته.
حذف قائمة
قم باختيار الصورة الفوتوغرافية التي تريد حذفها وانقر على [Delete photo] (حذف صورة) في أعلى يسار الشاشة.
التعديل:
التدوير
انقر على زر التدوير الذي ترغب فيه من بين القلب رأسًا على عقب، أو القلب من اليسار إلى اليمين، أو اليسار، أو اليمين، ثم انقر على [Apply] (تطبيق) لتطبيق هذه السمة على الصورة الفوتوغرافية.
إزالة تأثير العين الحمراء
حدد المنطقة المطلوب ضبطها، وتحكم في الشريط المنزلق حسب الحاجة، ثم انقر على [Apply] (تطبيق).
ضبط درجة السطوع
تحكم في الشريط المنزلق الخاص بالسطوع والتباين ودرجة التشبع، حسب الحاجة، ثم انقر على [Apply] (تطبيق).
التأثيرات
قم باختيار تأثير لتطبيقه، وتحكم في الشريط المنزلق الخاص بالتأثير حسب الحاجة، ثم انقر على [Apply] (تطبيق).
القص
اختر المنطقة التي تريد قصها، ثم انقر على [Apply] (تطبيق).
اختر الحجم المطلوب قصه باستخدام القيم المحددة مسبقًا.
إعادة التحجيم
قم باختيار الحجم يدويًا، أو استخدم قيمة معدة مسبقًا، ثم انقر على [Apply] (تطبيق).
قم باختيار معدل الحجم عند اختيار الحجم يدويًا.
التزيين:
الطلاء
قم باختيار أداة الطلاء واللون والحجم، ثم قم بطلاء الكائن. انقر على [Apply] (تطبيق) لتطبيق الطلاء.
إدخال نص
انقر على موقع لإدخال النص، ثم أدخل النص في مربع إدخال النص، وانقر على [Apply] (تطبيق).
إدخال ملصق
قم باختيار نوع الملصق، ثم قم بالنقر على المكان الذي ترغب في وضع الملصق فيه على الصورة الفوتوغرافية، وقم بتغيير الحجم، ثم انقر على [Apply] (تطبيق).
إضافة إطار
اختر إطارًا ثم انقر على [Apply] (تطبيق).
الحفظ والحفظ باسم
الحفظ
إما أن تقوم بالنقر على [Save] (حفظ) في أعلى يسار الشاشة أو أن تقوم بالنقر على [Menu (القائمة) > Save (حفظ)] في أعلى يمين الشاشة.
الحفظ باسم
إما أن تقوم بالنقر على [Save as] (حفظ باسم) في أعلى يسار الشاشة أو أن تقوم بالنقر على [Menu (القائمة) > Save as (حفظ باسم)] في أعلى يمين الشاشة. اختر الموقع المطلوب الحفظ به، وأدخل اسم الملف، ثم انقر على [Save] (حفظ).
الطباعة
قم بمعاينة الشاشة المطلوب طباعتها، ثم قم بالطباعة.
قم باختيار حجم الصورة الفوتوغرافية المناسب للطباعة، ثم انقر على [Print] (طباعة) وفقًا للأبعاد.
※ مثال على صورة فوتوغرافية تم تحريرها في محرر الصور الفوتوغرافية
  1. افتح ملفات الصور الفوتوغرافية في مدير الوسائط أو افتح ملفات الصور الفوتوغرافية المخزنة على جهاز الكمبيوتر الخاص بك.
  2. اختر صورة فوتوغرافية لتحريرها من القائمة.
  3. استخدم ميزة التحرير الموجودة في يسار الشاشة لتحرير وتزيين الصورة الفوتوغرافية.
  4. انتقل إلى الخطوة التالية من خلال النقر على [Previous] (السابق) أو [Next] (التالي) أو [Reset] (إعادة تعيين).
  5. استخدم الأزرار الموجودة في أعلى شاشة التحرير لتكبير وتصغير الصورة الفوتوغرافية على الشاشة.
  6. انقر على [Save] (حفظ) أو [Save as] (حفظ باسم) لحفظ الصورة الفوتوغرافية التي تم تحريرها.
تنسيقات الملفات المستوردة المدعومة: BMP، JPG (JPEG)، GIF، A-GIF، PNG، WBMP، TIF
تنسيقات حفظ الملفات: BMP، JPG (JPEG)، GIF، A-GIF، PNG، WBMP، TIF


عمل الشرائح
يمكن تحرير الصور الفوتوغرافية التي تتم إضافتها إلى مدير الوسائط أو الصور الفوتوغرافية التي تتم إضافتها إلى قائمة عمل الشرائح في ملف عرض الشرائح.
<شاشة تطبيق عمل الشرائح المصغر>
1) لعرض قائمة صور فوتوغرافية، ويمكن إضافة أو حذف ملفات الصور الفوتوغرافية من القائمة.
قم بإضافة صورة فوتوغرافية إلى القائمة.
قم بحذف ملف الصورة الفوتوغرافية المحدد من القائمة.
2) لمعاينة عروض الشرائح أو إعادة تغيير حجم الشرائح.
قم بمعاينة شريحة.
قم بتغيير حجم ملف الصورة الفوتوغرافية ليناسب مساحة الشاشة.
أعد تعيير حجم الصورة الفوتوغرافية الحالية وإعادتها إلى حجم الطبيعي.
قم بإعادة تغيير حجم الصورة الفوتوغرافية الحالية.
3) لعرض الشرائح.
4) لإعداد عمل الشرائح.
الدقة: قم بإعداد دقة شاشة الشرائح.
خلفية الشرائح: اضبط لون الخلفية.
تنسيق الملف: قم بإعداد تنسيق الشرائح.
5) للنقل إلى الهاتف المحمول، أو الحفظ في جهاز الكمبيوتر.
قم بالإرسال إلى هاتف محمول.
قم بحفظ الشرائح في جهاز الكمبيوتر.
تنسيقات الملفات المستوردة المدعومة: BMP، JPG (JPEG)، GIF، PNG، WBMP، TIF
تنسيقات حفظ الملفات: GIF


عمل الشرائح
قم بإضافة ملفات الصور الفوتوغرافية إلى القائمة واضبط ترتيب القائمة لعمل ملف عرض الشرائح.
إدارة قائمة الشرائح
إضافة قائمة
انقر على [Add] (إضافة) من أعلى يسار الشاشة، ثم انقر على [OK] (موافق) بعد اختيار ملف الصورة الفوتوغرافية الذي ترغب في إضافته.
حذف قائمة
قم باختيار الصورة الفوتوغرافية التي ترغب في حذفها، ثم انقر على [Delete] (حذف) في أعلى يسار الشاشة.
تغيير الترتيب
قم باختيار صورة فوتوغرافية من القائمة ثم قم بسحبها وإسقاطها في المكان الذي ترغبه في القائمة.
إعداد الفاصل الزمني للانتقال
قم بإعداد وقت الانتقال لتشغيل الملفات في قائمة الشرائح.
  1. انقر على الوقت المعروض في أعلى الشاشة.
  2. انقر على [OK] (موافق) بعد تغير الوقت.
حدد الخيار [Apply to all transition effects] (تطبيق على كل تأثيرات الانتقال) لتطبيق نفس أعداد الوقت على كل ملفات الصور الفوتوغرافية.
عدادات الوقت تطبق فقط على تنسيق الصور المتحركة GIF.
إعداد الشرائحe
الدقة
قم بإعداد دقة شاشة الشرائح. قم بقص هوامش الصور الفوتوغرافية كبيرة الحجم والتي تكون أكبر من الحجم الذي تم إعداده مسبقًا لتتوافق مع حجم الشاشة.
لون خلفية الشرائح
قم بإعداد لون خلفية الشرائح. يتم عرض لون الخلفية فقط عندما يكون حجم الصورة الفوتوغرافية أصغر من شاشة الشرائح التي تم إعدادها.
تنسيق الملف
قم بإعداد التنسيق المدعوم في عمل الشرائح.
إذا تم اختيار الجمهورية الكورية عند تثبيت جهاز New PC Studio، تتاح ميزة شريحة الهاتف المحمول والصورة الخاصة بي أثناء توصيل هاتفك المحمول.
الحفظ
إما أن تقوم بالنقر على [Save] (حفظ) في أعلى يسار الشاشة أو أن تقوم بالنقر على [Menu (القائمة) > Save (حفظ)] في أعلى يمين الشاشة. اختر الموقع المطلوب الحفظ به، وأدخل اسم الملف، ثم انقر على [Save] (حفظ).
يكون الحفظ في جهاز الكمبيوتر متوفرًا فقط إذا كان التنسيق المختار هو تنسيق الصورة المتحركة GIF.
التصدير إلى هاتف محمول
يمكن إرسال الشريحة إلى الهاتف المحمول المتصل.
  1. انقر على [image] [Export to mobile phone] (تصدير إلى الهاتف المحمول) بأسفل يسار الشاشة.
  2. انقر على [OK] (موافق) عندما تكتمل عملية النقل.
إذا تم اختيار الجمهورية الكورية عند تثبيت جهاز New PC Studio، تتاح ميزة شريحة الهاتف المحمول والصورة الخاصة بي أثناء توصيل هاتفك المحمول.
أمثلة على عمل الشرائح
  1. افتح ملفات الصور الفوتوغرافية من مدير الوسائط أو افتح ملفات الصور الفوتوغرافية المخزنة على جهاز الكمبيوتر
  2. اسرد الصور الفوتوغرافية بنفس ترتيب إنشاء عروض الشرائح.
  3. اضبط وقت الانتقال لكل صورة فوتوغرافية.
  4. اضبط حجم الصورة الفوتوغرافية عن طريق استخدام التكبير والتصغير الموجود بأعلى الشاشة.
  5. اضبط لون الخلفية من الجزء السفلي من الشاشة، وقم بالحفظ، ثم اضبط حجم الصورة الفوتوغرافية المطلوب نقلها.
  6. يتم حفظ الملف أو إرساله إلى هاتفك المحمول.
تنسيقات الملفات المستوردة المدعومة: BMP، JPG (JPEG)، GIF، PNG، WBMP، TIF
تنسيقات حفظ الملفات: GIF


محرر الفيديو
يمكن تحرير ملفات الصور الفوتوغرافية والموسيقى والفيديو التي تتم إضافتها إلى مدير الوسائط أو إلى ملفات الوسائط المتعددة التي تضاف إلى قائمة محرر الصور الفوتوغرافية أو الفيديو لإنشاء ملفات فيديو جديدة.
<شاشة تطبيق محرر الفيديو المصغر>
1) لإضافة تأثيرات الشاشة إلى ملفات الفيديو.
التأثير : إضافة ـتأثيرات إلى ملفات الفيديو.
الترجمة : إدخال الترجمة لملفات الفيديو.
2) لفحص الملفات التي تضاف إلى القائمة أو ملفات الفيديو التي يتم تحريرها.
لعرض تقدم تشغيل الفيديو.
لتشغيل ملفات الفيديو.
يقاف تشغيل الفيديو.
التحكم في مستوى الصوت.
3) لإضافة أو حذف الملفات المطلوب تحريرها من القائمة. قم بتشغيل وفحص محتويات الملفات المضافة حديثًا.
قم بإضافة ملفات وتصنيفها في فئات للصور الفوتوغرافية والموسيقى والفيديو أو في القائمة الكاملة لملفات الوسائط المتعددة.
قم بتشغيل الملفات من قائمة الملفات في شاشة المعاينة.
4) لعرض الملفات التي تضاف إلى الجدول الزمني وتغيير ترتيب التشغيل.
قم بعرض الفيديو أثناء التصغير والتكبير من الجدول الزمني.
قم بسحب وإسقاط ملفات الفيديو والصور الفوتوغرافية في مناطق فيديو 1و2.
قم بإعداد توقيت التأثيرات الانتقالية.
قم بإعداد موسيقى الخلفية.
قم بإعداد التراجم.
5) لإعداد أو حفظ تنسيق الملف لملف الفيديو الذي يتم تحريره.
قم بإعداد التنسيق لحفظ الفيديو.
لحفظ ملفات الفيديو.
تنسيقات الملفات المدعومة: 3GP، 3G2، AVI، MP4، MPG (MPEG)، DIVX، ASF، WMV، SKM، K3G
تنسيقات تصدير الملفات: AVI، 3GP، SKM، MP4، K3G


تحرير ملفات الفيديو
قم بتحرير ملفات الفيديو عن طريق إضافة الملفات إلى الجدول الزمني ثم تطبيق التأثيرات.
إدارة قائمة التحرير
إضافة قائمة
انقر على [Import file] (استيراد ملف) من أعلى يسار الشاشة. قم باختيار ملف الموسيقى أو الصورة الفوتوغرافية أو الفيديو الذي ترغب في إضافته، ثم انقر على [OK] (موافق).
حذف قائمة
قم باختيار الملف الذي ترغب في حذفه، ثم اضغط على [Delete] (حذف) على لوحة المفاتيح.
تطبيق التأثيرات
تأثير الانتقال
قم باختيار التأثير الانتقالي الذي ترغب في تطبيقه، ثم انقر على [Add] (إضافة).
تأثير الموضوعt
ختر موضوعًا لتطبيقه أثناء اختيار ملف الفيديو من الجدول الزمني، ثم انقر على [Apply] (تطبيق).
يؤدي النقر على [Reset] (إعادة تعيين) أثناء اختيار ملف الفيديو من الجدول الزمني إلى إزالة الموضوع الذي تم تطبيقه.
ضبط الصورة
تحكم في الشريط المنزلق للتحكم في البريق والتباين والتشبع حسب الحاجة عند اختيار ملف فيدديو من الجدول الزمني، ثم انقر على [Apply] (تطبيق).
يؤدي النقر على [Reset] (إعادة تعيين) أثناء اختيار ملف الفيديو من الجدول الزمني إلى إزالة تعويض الصور الذي تم تطبيقه.
الترجمة
قم بإدخال النص، وقم بإعداد تأثيرات النص، ثم انقر على [Add (إضافة)].
العنوان
قم بإدخال النص، وتحديد موقع وتأثيرات النص، ثم انقر على [Apply] (تطبيق).
الجدول الزمني
إضافة ملف
قم باختيار ملف من قائمة الملفات وقم بسحبه وإسقاطه في منطقة الجدول الزمني.
التكبير / التصغير
استخدم الشريط المنزلق في الجدول الزمني لتكبير وتصغير الجدول الزمني.
ضبط طول الملف
انقر على بداية أو نهاية المقطع المضاف للجدول الزمني لضبط طول المقطع باستخدام الماوس.
إعداد معلومات الملف
انقر على [Video save settings] (إعدادات حفظ الفيديو) من أعلى يسار الشاشة، ثم انقر على [Apply] (تطبيق) بعد تغيير الإعدادات.
الحفظ والحفظ باسم
الحفظ
إما أن تنقر على [Save] (حفظ) في أعلى يسار الشاشة أو أن تنقر على [Menu (القائمة) > Save (حفظ)] في أعلى يمين الشاشة.

※ مثال على تحرير ملف فيديو
  1. افتح ملفات الصور الفوتوغرافية و/أو الفيديو و/أو الموسيقى من خلال [Import file] (استيراد ملف).
  2. قم بسحب وإسقاط ملفات الفيديو أو الصور الفوتوغرافية المطلوب تحريرها إلى منطقتي الفيديو 1و2 على الجدول الزمني.
  3. قم باختيار التأثيرات الانتقالية بين ملفات الفيديو من خلال ميزة تأثير الانتقال.
  4. قم بتحرير وقت تأثير الانتقال في الجدول الزمني.
  5. اضبط الصور باستخدام ميزة تعويض الصور.
  6. قم باختيار تأثير موضوع وطبقه على كل ملفات الفيديو.
  7. أدخل الترجمات.
  8. قم بإضافة موسيقى للجدول الزمني.
  9. انقر على [Save] (حفظ) أو [Save as] (حفظ باسم) لحفظ ملف الفيديو الذي تم تحريره.
تنسيقات الملفات المدعومة: 3GP، 3G2، AVI، MP4، MPG (MPEG)، DIVX، ASF، WMV، SKM، K3G
تنسيقات تصدير الملفات: AVI، 3GP، SKM، MP4، K3G


الصفحة الرئيسية المتصلة

استخدم الصفحة الرئيسية المتصلة لمشاركة ملفات الموسيقى والصور الفوتوغرافية والفيديو التي تتم إدارتها بواسطة مدير الوسائط ولتشغيل الملفات المحفوظة في الأجهزة الأخرى.
تكون هذه الميزة متاحة فقط للأجهزة التي تدعم الصفحة الرئيسية المتصلة.
ابحث عن شعار الصفحة الرئيسية المتصلة على الجهاز الخاص بك.
يمكن أن تكون ميزة هذا التطبيق المصغر محدودة وفقًا للهاتف المحمول المتصل.
ما المقصود بميزة الصفحة الرئيسية المتصلة؟
تستخدم هذه الميزة لمشاركة الملفات في الأجهزة المتصلة عبر نفس الشبكة اللاسلكية. ويمكن مشاركة وتشغيل ملفات الموسيقى والفيديو والصور الفوتوغرافية من الأجهزة الأخرى عن طريق تدفقات الملفات.
ما المقصود بالتدفق؟ هو طريقة لنقل البيانات عن طريق قراءة بيانات الوسائط المتعددة عبر تدفقها عبر الإنترنت، وتشغيل الملفات في الوقت الفعلي.

استخدام الصفحة الرئيسية المتصلة
تشغيل الملفات
تشغيل الملفات في الأجهزة الأخرى التي تدعم الصفحة الرئيسية المتصلة.
عرض التفاصيل حول مشغلات الصفحة الرئيسية المتصلة >>
مشاركة الملفات
مشاركة ملفات الموسيقى والصور الفوتوغرافية وملفات الفيديو التي تتم إدارتها بواسطة مدير الوسائط.
عرض التفاصيل حول مشاركة الملفات عبر الصفحة الرئيسية المتصلة>>


مشغل الصفحة الرئيسية المتصلة
تشغيل الملفات المحفوظة في الأجهزة الأخرى المتصلة بنفس الشبكة اللاسلكية.
<شاشة تطبيق مشغل الصفحة الرئيسية المتصلة المصغر>
1) عرض ملفات الفيديو أو الصور الفوتوغرافية التي يتم تشغيلها حاليًا.
2) التحكم في عرض الصور الفوتوغرافية، وتشغيل الموسيقى والفيديو.
3) البحث عن القوائم المشتركة المتاحة على الأجهزة الأخرى.
انتقل لليسار إلى قائمة الخوادم.
انتقل لأعلى.
لتجديد القائمة.
4) عرض المجلدات أو الملفات المشتركة في الجهاز المحدد.
استخدام مشغل الصفحة الرئيسية المتصلة
ابحث من قائمة التشغيل الخاصة بالصفحة الرئيسية المتصلة وقم بعرض أو تشغيل ملف الوسائط الذي تريده.
  1. انقر على الخادم لتشغيل الملف من نافذة قائمة التشغيل الخاصة بالصفحة الرئيسية المتصلة.
  2. ابحث في مجلد محفوظ على الخادم المحدد.
  3. انقر نقرًا مزدوجًا على الملفات لتشغيلها.
يتم تشغيل الملفات المحددة من خلال الاعتماد على أسلوب التدفق ولا يتم حفظ تلك الملفات على جهاز الكمبيوتر.
إذا تعذر البحث عن الخادم من قائمة خوادم الصفحة الرئيسية المتصلة
تحقق من اتصال جهاز الكمبيوتر والجهاز الخاص بك بشكل صحيح بالشبكة اللاسلكية.
تأكد من اتصال جهاز الكمبيوتر الخاص بك والجهاز بنفس الشبكة اللاسلكية.


مشاركة ملفات الصفحة الرئيسية المتصلة
قم بحفظ ملفات الموسيقى والصور والفيديو التي تتم إدارتها بواسطة مدير الوسائط في مجلد مشاركة الصفحة الرئيسية المتصلة لمشاركتها. افحص ملفات الموسيقى والصور الفوتوغرافية والفيديو المتاحة في الفئة الموجودة إلى يسار مدير الوسائط في مجلد مشاركة الصفحة الرئيسية المتصلة.
سيتم عرض مجلد المشاركة بعد توصيل هاتف محمول لا يدعم ميزة الصفحة الرئيسية المتصلة.
<Media Manager Widget Screen>
1) قم بإضافة الملفات لمشاركتها من خلال الصفحة الرئيسية المتصلة.
2) افحص الملفات التي تتم مشاركتها من خلال الصفحة الرئيسية المتصلة.
مشاركة ملفات الصفحة الرئيسية المتصلة
  1. قم بإضافة ملفات إلى [Share Connected Home] (مشاركة الصفحة الرئيسية المتصلة) عن طريق:
    اختيار عنصر والنقر بزر الماوس عليه، ثم النقر على [Add to playlist] (إضافة إلى قائمة التشغيل) > [Share Connected Home] (مشاركة الصفحة الرئيسية المتصلة) من القائمة.
    (انقر على [Add to album (إضافة إلى الألبوم) > Share Connected Home (مشاركة الصفحة الرئيسية المتصلة)] من خلال مدير الصور الفوتوغرافية أو الفيديو.)
     اختيار عنصر واسحبه وإسقاطه في الجزء الأيسر من [Share Connected Home] [مشاركة الصفحة الرئيسية المتصلة].
  2. انقر على [Share Connected Home] (مشاركة الصفحة الرئيسية المتصلة) من الفئة الموجودة على اليمين في مدير الوسائط وافحص القائمة التي يتم إنشاؤها حديثًا.
حذف عنصر مشترك من الصفحة الرئيسية المتصلة.
اختر العنصر واضغط على [Delete] (حذف) أو انقر بزر الماوس الأيمن على الملف وانقر على [Delete] (حذف) من القائمة لحذف الملف.
لا يتم حذف الملفات الأصلية حتى إذا تم حذف عنصر الصفحة الرئيسية المتصلة المشترك.
افحص حالة مشاركة الصفحة الرئيسية المتصلة
إذا كانت العناصر التي تتم إدارتها بواسطة مدير الوسائط مشتركة مع أجهزة أخرى، فسوف تظهر أيقونات في الجزء العلوي من قائمة مشاركة الصفحة الرئيسية المتصلة وبجوار العناوين للتعبير عن الحالة.
الملف قيد المشاركة.
الملف لا تتم مشاركته.
إعداد الصفحة الرئيسية المتصلة
قم بإعداد حالة مشاركة الملفات لكل من ملفات الموسيقى والصور الفوتوغرافية والفيديو في مدير الوسائط وقم بإعداد قائمة المشاركة. يمكن إعداد الملفات في قائمة الإعدادات في مدير الوسائط.
  1. انقر على [Menu (القائمة) > Settings (إعدادات) > Music (موسيقى) (أو Photo (صور) أو Video (فيديو)) > Connected Home (الصفحة الرئيسية المتصلة)] على التوالي.
  2. قم باختيار مشاركة الملفات مع جهاز يدعم الصفحة الرئيسية المتصلة أم لا.
  3. انقر على [OK] (موافق).
تحذير عندما تكون المشاركة في وضع ON (تشغيل)
عندما تكون حالة مشاركة الصفحة الرئيسية المتصلة في الوضع ON (تشغيل) في إعدادات مدير الوسائط، تتم مشاركة الملف بدون شروط مع الأجهزة الأخرى التي يتم توصيلها بنفس الشبكة اللاسلكية. لاحظ أن ذلك يعرضك لخطر كشف الملفات الخاصة بك في حالة وجود أكثر من شخص يستخدم نفس الشبكة.


استخدام تطبيقات الأدوات المساعدة المصغرة
تساعدك التطبيقات المصغرة الإضافية على استخدام New PC Studio بين جهاز الكمبيوتر والهاتف المحمول بسهولة. وهناك تطبيقات مصغرة متاحة تتسم بالفعالية وتساعد على حرق أقراص CD وتحويل ملفات الفيديو وغير ذلك الكثير. convert videos and more are available.
التطبيقات المصغرة الإضافية
التطبيق المصغر | الوصف
 | نسخ من القرص لاستخراج وحفظ مصادر الصوت من قرص CD للموسيقى إلى تنسيقات ملفات موسيقى مثل MP3 على جهاز الكمبيوتر.
 | نسخ الأقراص لتسجيل بيانات الموسيقى والصور الفوتوغرافية والفيديو من جهاز الكمبيوتر إلى وسيطة قرص.
 | النسخ الاحتياطي والاستعادة يسمح لك النسخ الاحتياطي بنقل وعمل نسخة احتياطية من كافة البيانات المخزنة على الهاتف المحمول إلى جهاز الكمبيوتر. ثم يمكن أن يتم إعادة إرسال البيانات المخزنة الخاصة بالهاتف المحمول إلى الهاتف المحمول من خلال ميزة الاستعادة.
 | محول فيديو لتحويل تنسيقات ملفات الفيديو المختلفة بسهولة إلى التنسيق المناسب للهاتف المحمول.
 | موصل إنترنت للاتصال بالإنترنت باستخدام ميزة الاتصال للهاتف المحمول.
 | تثبيت / إزالة التثبيت لتثبيت أو إلغاء تثبيت تطبيقات الهاتف المحمول.
 | مزامنة Outlook لمزامنة جهات الاتصال والجداول الزمنية والمهام والمذكرات الخاصة ببرنامج Outlook من جهاز الكمبيوتر إلى الهاتف المحمول الخاص بك.


سخ من القرص
قم باستيراد الموسيقى من قرص CD للموسيقى وحفظها كملفات على جهاز الكمبيوتر. قم باستيراد كافة الموسيقى أو ملفات موسيقى محددة من قرص CD للموسيقى من خلال نقرات قليلة فقط.
يتم استيراد معلومات الموسيقى من دليل كل الوسائط (AMG) عندما يتم إدخال قرص CD للموسيقى في جهاز الكمبيوتر.
ويلزم توافر الاتصال بالإنترنت لاستيراد معلومات الموسيقى.
<شاشة تطبيق سخ من القرص المصغر>
1) لعرض قرص CD الصوتي الذي تم إدخاله في جهاز الكمبيوتر.
2) [image] لضبط إعدادات سخ من القرص.
3) لعرض قائمة الموسيقى المطلوب نسخها.
4) يبدأ استخراج بيانات الموسيقى.


نسخ من قرص

نسخ قرص
يقوم تطبيق نسخ الأقراص المصغر باستيراد بيانات الموسيقى بتنسيق رقمي من قرص CD للموسيقى ويحول ويحفظ الموسيقى بتنسيق ملفات يمكن لجهاز الكمبيوتر التعامل معه.
النسخ
حدد كل أو بعض عناصر الموسيقى من قرص CD الذي تم إدخاله وقم باستيرادها بتنسيق ملفات.
  1. قم بإدخال قرص CD للموسيقى داخل محرك أقراص CD.
  2. حدد قرص CD المطلوب النسخ منه من نافذة تحديد قرص CD للموسيقى في أعلى الشاشة.
  3. ا نقر على مربعات الاختيار على يمين كل قائمة لتحديد الموسيقى المطلوب نسخها.
  4. انقر على [Ripping] (نسخ).
  5. حدد موقعًا لحفظ الملفات به وانقر على OK (موافق).
  6. يبدأ النسخ تلقائيًا.
    انقر على [Log] (السجل) في نافذة إتمام التقدم لفحص معلومات التسجيل للملفات المستخرجة.
سيتم عرض العناصر المنسوخة باللون الرمادي في القائمة.
انقر على مربع الاختيار في أعلى القائمة لاختيار كل ملفات الموسيقى.
تحرير معلومات الألبوم
اطلع على معلومات الموسيقى (ID3tag: اسم الألبوم ونوعه ومعلومات أخرى) وقم بتحريرها إذا لزم الأمر.
  1. انقر على [Menu (القائمة) > Edit album information (تحرير معلومات ألبوم)] في أعلى يمين الشاشة.
  2. يمكن تحرير معلومات الألبوم بواسطة :
    إدخال المعلومات يدويًا.
    النقر على [Import Music Information] (استيراد معلومات الموسيقى) لتطبيق معلومات الألبوم المقدمة بواسطة الويب.
  3. انقر على [OK] (موافق) للحفظ.


الإعدادات
انقر على [Settings] (الإعدادات) في أعلى يمين الشاشة واضبط التفاصيل لنسخ الأقراص.
الإعدادات
حدد تنسيق الملف المطلوب حفظ الملفات به على جهاز الكمبيوتر.
يتم دعم تنسيقات MP3 و*.AAC و*.M4A و*.WAV.
حدد جودة الصوت.
حدد من بين جودة منخفضة (96 كيلو بت / ثانية) وعادية (128 كيلو بت / ثانية)، وجودة عالية (192 كيلو بت / ثانية).
حدد قاعدة أسماء الملفات.
حدد من بين الفنان والألبوم ورقم المسار والعنوان والنوع ومعدل البت.
حدد فاصلاً وقم بتطبيقه على قاعدة أسماء الملفات.
يتم عرض القاعدة المحددة في نافذة المعاينة.
Eject disc after ripping is done (إخراج القرص المضغوط بعد النسخ)
إذا تم اختيار هذا الخيار، فسيتم إخراج قرص CD الموجود في محرك الأقراص تلقائيًا بعد إتمام النسخ.


نسخ الأقراص
قم بحرق الملفات المحفوظة على جهاز الكمبيوتر لعمل أقراص الموسيقى أو البيانات من خلال استخدام تطبيق نسخ الأقراص المصغر.
قد يتم الحد من ميزة التطبيق المصغر هذه وفقًا للدولة المحددة أثناء التثبيت.
قم بإدخال قرص CD فارغ يمكن استخدامه للحرق في محرك الأقراص.
<شاشة تطبيق نسخ الأقراص المصغر>
1) قم بإدارة البيانات والصوت بشكل منفصل. انقر على كل خيار للانتقال إلى الشاشة المرتبطة به.
2) لعرض قرص CD المدخل في جهاز الكمبيوتر.
3) [image] لإضافة ملفات لحرق القرص.
4) [image] لضبط إعدادات نسخ الأقراص.
5) [image] لحذف عنصر.
6) لعرض القائمة المطلوب حرقها.
7) لعرض حجم وبيانات القرص.
8) يبدأ الحرق.


نسخ قرص CD بيانات
قم بحفظ ملفات البيانات على قرص CD باستخدام نسخ البيانات.
نسخ قرص بيانات
  1. انقر على [Data] (بيانات) في أعلى الشاشة.
  2. حدد قرص CD المطلوب نسخه من نافذة اختيار القرص في أعلى يمين الشاشة.
    إذا لم يكن هناك قرص CD متاحًا للنسخ، فسيتم عرض الرسالة "No burner connected" (لا يوجد قرص لنسخه).
    يتم العرض تلقائيًا عندما يتم إدخال قرص CD قابل للنسخ.
  3. قم بإضافة ملفات لحفظها على القرص بواسطة:
    النقر على [Add item] (إضافة عنصر).
    لنقر على [Menu (القائمة)> Add item (إضافة عنصر)].
  4. قم بحذف العناصر بواسطة:
    النقر على [Menu (القائمة)> Delete item (حذف عنصر)].
    انقر بزر الماوس الأيمن على عنصر وانقر على [Delete item] (حذف عنصر) من القائمة.
  5. افحص حجم البيانات وانقر على [Burn] (نسخ).
  6. يبدأ نسخ الملفات على القرص.
  7. سيتم طرد قرص [CD] تلقائيًا بعد انتهاء عملية النسخ.
سيتم تنشيط زر [Burn (نسخ) فقط في حالة إدخال قرص CD قابل للنسخ وعند إيجاد أكثر من عنصر واحد في قائمة النسخ.


نسخ قرص CD للموسيقى
قم بحفظ ملفات الموسيقى على قرص CD باستخدام نسخ أقراص CD الموسيقى.
نسخ قرص CD للموسيقى
  1. انقر على [Audio] (الصوت) في أعلى الشاشة.
  2. حدد قرص CD المطلوب نسخه من نافذة اختيار القرص في أعلى يمين الشاشة.
    إذا لم يكن هناك قرص CD متاحًا للنسخ، فسيتم عرض الرسالة "No burner connected" (لا يوجد قرص لنسخه).
    يتم العرض تلقائيًا عندما يتم إدخال قرص CD قابل للنسخ.
  3. قم بإضافة ملفات لحفظها على القرص بواسطة:
    النقر على [Add item] (إضافة عنصر) في أعلى يمين الشاشة.
    النقر على [Menu (القائمة) > Add item (إضافة عنصر)] في أعلى يمين الشاشة.
  4. قم بحذف العناصر بواسطة:
    انقر على [Menu (القائمة) > Delete item (حذف عنصر)] في أعلى يمين الشاشة.
    انقر بزر الماوس الأيمن على عنصر وانقر على [Delete item] (حذف عنصر) من القائمة.
  5. افحص حجم البيانات وانقر على [Burn] (نسخ).
  6. يبدأ نسخ الملفات على القرص.
  7. سيتم طرد قرص CD تلقائيًا بعد انتهاء عملية النسخ.


الإعدادات
انقر على [Settings] (إعدادات) في أعلى يمين الشاشة وقم بإعداد التفاصيل الخاصة بحرق الأقراص.
الإعدادات
قم بتشغيل الإعدادات بواسطة:
تحديد [Menu (القائمة) > Settings (إعدادات)].
النقر على أيقونة [Settings] (إعدادات) التي تشبه الأداة.
حدد سرعة الحرق.
حدد أحد خيارات السرعة من بين الأسرع وسريع وعادي وبطيء.
حدد خيارات أخرى.
إذا تم تحديد مربع اختيار حفظ القائمة، فإنه سيتم عرض القائمة السابقة عندما يتم إعادة تشغيل البرنامج.


النسخ الاحتياطي والاستعادة
يسمح لك تطبيقا النسخ الاحتياطي والاستعادة المصغرين بنسخ البيانات احتياطيًا من الهاتف المحمول إلى جهاز الكمبيوتر واستعادة بيانات النسخة الاحتياطية للهاتف المحمول. ويساعدك ذلك على استعادة البيانات الشخصية المخزنة إلى هاتف محمول جديد أو عند فقد البيانات بسهولة.
يمكن أن تكون ميزة هذا التطبيق المصغر محدودة وفقًا للهاتف المحمول المتصل.

<شاشة تطبيق التطبيق النسخ الاحتياطي والاستعادة> يتم تغيير الصورة>
1) حدد الهاتف المحمول المطلوب إجراء النسخ الاحتياطي والاستعادة عليه.
2) قم بإدارة النسخ الاحتياطي والاستعادة بشكل منفصل. انقر على كل خيار للانتقال إلى الشاشة المرتبطة به.
3) قم بتشغيل النسخ الاحتياطي أو الاستعادة. قد يتم عرض أزرار أخرى وفقًا للميزة المختارة.
النسخ الاحتياطي: قم بتشغيل النسخ الاحتياطي على الهاتف المحمول المتصل.
الاستعادة: قم باستعادة البيانات إلى الهاتف المحمول المتصل.


النسخ الاحتياطي
قم بعمل النسخ الاحتياطي وتخزين البيانات المحفوظة في الهاتف المحمول المتصل على جهاز الكمبيوتر.
النسخ الاحتياطي
  1. حدد الهاتف المحمول المطلوب إجراء النسخ الاحتياطي عليه من نافذة اختيار الهاتف المحمول في أعلى الشاشة.
  2. حدد علامة تبويب [Backup] (النسخ الاحتياطي) ثم انقر على [Backup] (النسخ الاحتياطي) في أسفل الشاشة.
  3. تظهر نافذة تقدم النسخ الاحتياطي ويتم تنفيذ الخطوات التالية.
    الخطوة رقم 1. قم بالاطلاع على التحذيرات ثم اختر مربعات الاختيار.
    الخطوة رقم 2. حدد عنصرًا لإجراء النسخ الاحتياطي عليه.
    الخطوة رقم 3. انقر على [Save file] (حفظ ملف) ثم حدد موقعًا للحفظ.
    الخطوة رقم 4. قم بتشغيل النسخ الاحتياطي تلقائيًا.
    الخطوة رقم 5. أكمل النسخ الاحتياطي.
  4. انقر على [Complete] (إكمال) بمجرد أن ينتهي النسخ الاحتياطي.
لا تقم بفصل الهاتف المحمول أثناء النسخ الاحتياطي. فقد لا يتم إكمال النسخ الاحتياطي للبيانات بصورة طبيعية.
عرض معلومات سجل النسخ الاحتياطي
انقر على [Menu (القائمة) > View log (عرض السجل]) في يمين الشاشة لفحص معلومات سجل النسخ الاحتياطي.
لا يمكن الحصول على أي معلومات من السجل إذا لم يكن الهاتف المحمول متصلاً.


الاستعادة
حدد بيانات النسخ الاحتياطي المحفوظة على جهاز الكمبيوتر وقم باستعادتها إلى الهاتف المحمول المتصل.
الاستعادة
  1. حدد الهاتف المحمول المطلوب إجراء الاستعادة عليه من نافذة اختيار الهاتف المحمول في أعلى الشاشة.
  2. حدد علامة تبويب [Restore] (الاستعادة) ثم انقر على [Restore] (استعادة) في أسفل الشاشة..
  3. يتم تنفيذ الاستعادة من خلال الخطوات التالية.
    الخطوة رقم 1. قم بالاطلاع على التحذيرات ثم اختر مربع الاختيار.
    الخطوة رقم 2. انقر على [Open] (فتح) وحدد ملفًا لاستعادته.
    الخطوة رقم 3. حدد عنصرًا لاستعادته.
    الخطوة رقم 4. قم بتشغيل الاستعادة تلقائيًا.
    الخطوة رقم 5. أكمل الاستعادة.
  4. انقر على [Complet] (إكمال) بمجرد أن تنتهي الاستعادة.
لا تقم بفصل الهاتف المحمول أثناء الاستعادة. فقد لا يتم إكمال استعادة البيانات بصورة طبيعية.
عرض معلومات سجل الاستعادة
انقر على [Menu (القائمة) > View log (عرض السجل)] في يمين الشاشة للاطلاع على معلومات السجل للاستعادة.
لا يمكن الحصول على أي معلومات من السجل إذا لم يكن الهاتف المحمول متصلاً.


محول فيديو
قم بفتح ملفات الفيديو المحفوظة على جهاز الكمبيوتر وتحويلها بسهولة إلى تنسيق فيديو باستخدام تطبيق محول فيديو المصغر. ويقلل ذلك من حجم الفيديو أو يحول ملفات الفيديو لتشمل الترجمات. تسمح لك القيم المحفوظة في الإعدادات بتحويل ملفات الفيديو بنفس الإعدادات.
قد يتم الحد من ميزة التطبيق المصغر هذه وفقًا للدولة المحددة أثناء التثبيت.
<شاشة تطبيق محول فيديو المصغر>
1) [image] قم بإضافة ملفات الفيديو المطلوب تحويلها.
2) [image] قم بضبط الإعدادات.
3) [image] قم بإزالة العنصر المحدد.
4) [image] البحث عن ترجمات لاستخدامها مع ملف الفيديو.
5) لبدء تحويل الفيديو.


تحويل ملفات الفيديو
قم بإضافة الترجمات لملفات الفيديو أو قم بتحويل تنسيقات الملفات.
تحويل ملفات الفيديو
  1. قم بإضافة ملفات إلى القائمة لتحويلها بواسطة:
    النقر على [Add item] (إضافة عنصر).
    لنقر على [Menu (القائمة)> Add item (إضافة عنصر)].
    تحديد ملف فيديو من جهاز الكمبيوتر أو مستعرض الجهاز المتصل وسحب وإسقاط الملف في منطقة قائمة الملفات.
  2. انقر على [Find subtitle] (البحث عن ترجمة) لإضافة ترجمة.
  3. انقر على [Setting title] (عنوان الإعداد) لتحديد طريقة التحويل.
  4. انقر على [Convert] (تحويل).
  5. يبدأ التحويل تلقائيًا.
    انقر على [Open folder] (فتح المجلد) من نافذة إكمال التحويل لتشغيل مستكشف جهاز الكمبيوتر الخاص بي من موقع المجلد الذي تم تحويل الملف به.
    يتم عرض العناصر التي تم تحويلها بنجاح باللون الأخضر، بينما يتم عرض العناصر التي يفشل تحويلها باللون الأحمر.
إذا تم تحديد خيار Turn off PC when finished (إيقاف تشغيل الكمبيوتر عند الانتهاء)، فإن جهاز الكمبيوتر سيتوقف عن التشغيل بعد إكمال التحويل.
لاحظ أنه قد يتم فقد البيانات غير المحفوظة في برامج أخرى غير برنامج New PC Studio. قم دائمًا بحفظ البيانات في البرامج الأخرى قبل إيقاف تشغيل جهاز الكمبيوتر.
تنسيقات ملفات الفيديو المدعومة
سمكن تحويل ملفات *.3GP و*.MP4 و*.SKM و*.K3G و*.MPEG و*.MPG و*.ASF و*.AVI و*.WMV و*.DIVX إلى ملفات *.MP4 و*.K3G و*.SKM.


الإعدادات
انقر على [Settings] (إعدادات) في أعلى يمين الشاشة وقم بإعداد التفاصيل الخاصة بمحول الفيديو. حدد حجم الشاشة وإعدادات الفيديو وإعدادات الصوت وحجم الترجمة لحفظ إعدادات التحويل المختلفة.
إنشاء وحذف إعدادات التحويل
  1. انقر على [Add settings] (إضافة إعدادات).
  2. أدخل محتوى إعداد التحويل.
    الاسم المسبق: اسم الإعداد المطلوب إضافته إلى القائمة.
    حجم الشاشة: 640*480 (VGA)، 320*240 (QVGA)، 176*144 (QCIF)، 128*96 (SQCIF)
    إعدادات الفيديو: MPEG-4 (جودة منخفضة)، MPEG-4 (جودة عادية)، MPEG-4 (جودة عالية)
    إعدادات الصوت: AAC (جودة منخفضة)، AAC (جودة عادية)، AAC (جودة عالية)
    حجم الترجمة: صغير وعادي وكبير
    انقر على [Make Default] (تعيين الإعدادات الافتراضية) لإعادة تعيين قيم الإعداد.
  3. انقر على [OK] (موافق) للحفظ.
حذف قائمة الإعداد
حدد عنصرًا لحذفه من قائمة الإعداد وانقر على [Delete settings] (حذف الإعدادات).
إعداد موقع الحفظ
قم بإعداد الموقع الذي يتم حفظ الملفات المحولة به.
انقر على [Open] (فتح) وحدد موقعًا لحفظ الملفات به.


اتصال الإنترنت
تسمح لك تطبق اتصال الإنترنت المصغر بالوصول للإنترنت أو لشبكة من خلال الهاتف المحمول أو جهاز مودم.
يمكن أن تكون ميزة هذا التطبيق المصغر محدودة وفقًا للبلد التي تم اختيارها أثناء التثبيت والهاتف المحمول المتصل.
<شاشة تطبيق اتصال الإنترنت المصغر>
1) [image] لإعداد إعدادات الاتصال بالإنترنت.
2) حدد الهاتف المحمول المتصل للاتصال بالإنترنت.
3) قم بالاتصال بالإنترنت من خلال الهاتف المحمول المتصل.


الاتصال بالإنترنت
قم بالوصول للإنترنت أو لشبكة ما بالهاتف المحمول أو بجهاز المودم.
الاتصال الأولي بالهاتف المحمول
قم بتكوين الإعدادات للاتصال بالإنترنت عند الاتصال للمرة لأولى بالهاتف المحمول.
  1. قم بتكوين اتصال الإنترنت في الاتصال الأولي بواسطة:
    النقر على [Menu (القائمة) > Configure Internet Connector (تكوين موصل الإنترنت)] في أعلى الشاشة.
    النقر على [Configure Internet Connector] (تكوين موصل الإنترنت) في أعلى الشاشة.
  2. أدخل طريقة الاتصال من نافذة تكوين اتصال الإنترنت واحفظ التكوين.
الاتصال بالإنترنت
  1. حدد الهاتف المحمول أو جهاز المودم للاتصال من نافذة اختيار الهاتف المحمول في منتصف الشاشة.
  2. انقر على [Connect] (اتصال).
  3. يتم عرض تقدم محاولة الاتصال.
  4. تعرض صورة الاتصال عند نجاح الاتصال.
لن يكون هذا التطبيق المصغر متاحًا إذا لم يتم توصيل أي جهاز. قم بفحص اتصال الجهاز.


الإعدادات
انقر على [Settings] (إعدادات) في أعلى يمين الشاشة وقم بتكوين اتصال الإنترنت للهاتف المحمول أو جهاز المودم.
تكوين اتصال الإنترنت
  1. تظهر نافذة الاتصال.
  2. حدد إعدادات الاتصال من النافذة.
    اطلع على اسم الاتصال وحدد العنصر التالي.
  3. الدولة وموفر الشبكة
    حدد دولةy
    موفر الشبكة
    اسم APN
    رقم الهاتف
    المعرف
    كلمة المرور
  4. المودم
    انقر على [Add modem] (إضافة مودم) لإضافة نوع مودم.
  5. انقر على [OK] (موافق) بعد تحديد كافة العناصر.
  6. قم بإكمال التكوين.
إضافة إعدادات اتصال الإنترنت
انقر على إضافة من نافذة Configure Internet Connector (تكوين موصل الإنترنت) لإضافة الإعدادات. أكمل التكوين بنفس خطوات إعدادات الاتصال.
حذف إعدادات اتصال الإنترنت
انقر على [image] بجوار العناصر لحذفها من قائمة العناصر المتصلة في نافذة Configure Internet Connector (تكوين موصل الإنترنت).


تثبيت / إلغاء تثبيت برامج الهاتف المحمول
قم بتثبيت أو إلغاء تثبيت البرامج من الهاتف المحمول المتصل من خلال تطبيق تثبيت / إلغاء تثبيت. قم بإضافة برامج التثبيت المحفوظة في جهاز الكمبيوتر إلى قائمة تثبيت التطبيق المصغر وحدد أيضًا عناصر لحذفها من قائمة البرامج المثبتة.
يمكن أن تكون ميزة هذا التطبيق المصغر محدودة وفقًا للهاتف المحمول المتصل.
يمكن أن يتم تثبيت وإلغاء تثبيت برامج الهاتف المحمول فقط.
<شاشة تطبيق تثبيت / إلغاء تثبيت المصغر>
1) حدد هاتف محمول لتثبيت / إلغاء تثبيت البرامج به.
2) لعرض مساحة الذاكرة المتاحة في الهاتف المحمول. اطلع على المساحة الكلية والمساحة المتبقية.
3) [image] قم بإضافة برنامج لتثبيته على الهاتف المحمول.
4) قم بإدارة عناصر تثبيت / إلغاء تثبيت البرامج للهاتف المحمول.
قم بتنشيط عناصر البرامج المثبتة.
قم بإزالة العناصر المثبتة.
5) أعد تثبيت البرنامج المحدد على الهاتف المحمول.


تثبيت البرنامج
حدد قائمة برامج التثبيت المحفوظة على جهاز الكمبيوتر وقم بالتثبيت على الهاتف المحمول المتصل.
تثبيت البرنامج
  1. قم بتثبيت البرنامج بواسطة:
    النقر على [Menu (القائمة) > Install program (تثبيت البرنامج)] في أعلى يسار الشاشة.
    النقر على [Install program] (تثبيت البرنامج) في أعلى يمين الشاشة.
  2. حدد ملف لتثبيته من نافذة [Open] (فتح) وانقر على Open (فتح).
  3. قم بتثبيت البرنامج. اتبع التعليمات التي تظهر على شاشة الهاتف المحمول.
  4. بمجرد أن ينتهي التثبيت، سوف تظهر قائمة البرامج المثبتة.
عند نجاح التثبيت، يتم وضع علامة [ [image]] في قائمة التثبيت، وإذا فشل التثبيت يظهر زر [Reinstall] (إعادة التثبيت).
إعادة تثبيت البرنامج
انقر على [Reinstall] (إعادة تثبيت) من يسار القائمة لبدء التثبيت. بمجرد أن ينتهي التثبيت، سوف تظهر قائمة البرامج المثبتة.


إلغاء تثبيت البرنامج
يعرض تطبيق تثبيت / إلغاء تثبيت البرامج قائمة البرامج المثبتة على الهاتف المحمول. قم بإلغاء تثبيت برنامج محدد للحذف.
إلغاء تثبيت البرنامج
  1. حدد برنامج من قائمة التطبيق المصغر لإلغاء تثبيته من الهاتف المحمول.
  2. قم بإلغاء تثبيت البرنامج بواسطة:
    انقر على [Menu (القائمة) > Uninstall program] (إلغاء تثبيت البرنامج) في أعلى يمين الشاشة
    انقر على [Uninstall program] (إلغاء تثبيت البرنامج) في أعلى يسار الشاشة.
  3. قم بإلغاء تثبيت البرنامج.
  4. ستتم إزالة البرنامج من قائمة التطبيق المصغر بمجرد أن يتم إلغاء التثبيت بنجاح.


مزامنة Outlook
استخدم تطبيق مزامنة Outlook المصغر لمزامنة جهات الاتصال، والمهام، والمهام بين Outlook والهاتف المحمول المتصل بجهاز الكمبيوتر الخاص بك.
• لا يمكن أن تستخدم الهواتف المحمولة المتصلة من خلال أوضاع MTP وUMS هذه السمة.

1) حدد الهاتف المحمول المطلوب مزامنته مع Outlook.
2) قم بتهيئة العناصر المطلوب مزامنتها. حدد عناصر جهات الاتصال، والجدول الزمني، والمهام، والمذكرات من Outlook المطلوب مزامنتها مع الهاتف المحمول.
3) قم بتهيئة كيفية التعامل مع العناصر المتعارضة أثناء المزامنة.
4) ابدأ مزامنة Outlook.


مزامنة Outlook
لمقارنة جهات الاتصال والجداول الزمنية والمهام والمذكرات بين Outlook والهاتف المحمول الخاص بك، ومزامنة كل العناصر.
مزامنة الهاتف وOutlook
  1. قم بتوصيل الهاتف المحمول بجهاز الكمبيوتر الخاص بك.
  2. حدد الهاتف المحمول المطلوب مزامنته من القائمة الموجودة أعلى تطبيق مزامنة Outlook المصغر.
    يمكن النقر على [View details >>] (عرض التفاصيل >>) للاطلاع على معلومات جهة الاتصال غير المدعومة في الهاتف المحمول.
  3. حدد عناصر Outlook المطلوب مزامنتها مع الهاتف المحمول.
  4. حدد تعارضات استكشاف الأخطاء وإصلاحها.
  5. انقر على [Sync] (مزامنة) لبدء المزامنة.
    تتم مزامنة العناصر المحددة بالتتابع.
    يؤدي النقر على [Stop] (إيقاف) أثناء المزامنة إلى إيقاف المزامنة، وتتم مزامنة العناصر التي تتم معالجتها قبل إيقاف المزامنة فقط. ولا يمكنك العودة إلى الحالة السابقة.
  6. عند إتمام المزامنة، انقر على [OK] (موافق) .
    يمكنك فحص كم المعلومات المضافة، أو المحررة، أو المحذوفة في جهاز الكمبيوتر أو الهاتف المحمول عندما تكون المزامنة قيد الاستخدام.
لا تدعم الهواتف المحمولة المزودة بأوضاع MTP وUMS هذه السمة.
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
إعدادات عنصر المزامنة
قم بتهيئة عناصر Outlook المطلوب مزامنتها مع الهاتف المحمول.
يمكنك تحديد ومزامنة جهات الاتصال والجداول الزمنية والمهام والمذكرات المخزنة في Outlook. يتم استثناء العناصر التي لا يتم تحديدها من عملية المزامنة.

Contacts (جهات الاتصال): لتحديد ومزامنة مجلد جهات الاتصال الذي يتم عمله في Outlook.
Schedule (الجدول الزمني): لتحديد ومزامنة مجلد الجدول الزمني في Outlook.
يمكنك النقر على رمز التقويم أسفل قائمة المجلدات إذا كنت ترغب في مزامنة عناصر الجدول الزمني بعد التاريخ المدخل فقط.
المهام والمذكرات: لمزامنة المهام والمذكرات المخزنة في برنامج Outlook.

تعارضات استكشاف الأخطاء وإصلاحها
لتهيئة الخيارات حول ما يتم القيام به عندما تتواجد عناصر متشابهة في Outlook والهاتف المحمول، أو عندما يتم تعديلها بعد إتمام المزامنة.

Sync as Outlook Data (مزامنة كبيانات Outlook): دائمًا المزامنة حسب بيانات Outlook.
Sync as Mobile Phone Data (مزامنة كبيانات هاتف محمول): دائمًا قم بإجراء المزامنة حسب بيانات الهاتف المحمول.
Always Ask (السؤال دومًا): دائمًا توجيه السؤال حول أي بيانات جهاز (الهاتف المحمول أم Outlook) التي تتم المزامنة حسبها في حالات التعارض .
يتم اعتبار أن العناصر متشابهة في الظروف التالية:

جهات الاتصال: تكون بيانات الاسم و رقم الهاتف والبريد الإلكتروني متشابهة
الجدول الزمني: تكون بيانات عنوان الجدول (أو محتواه) وتاريخ البدء وتاريخ الانتهاء متشابهة
المهام : تكون بيانات عنوان المهام (أو محتواه) وساعة البدء متشابهة
المذكرة: تكون محتويات المذكرة متشابهة

استثناءات المزامنة
يتم حذف مجلد Outlook في برنامج Outlook أثناء المزامنة إلا أن تطبيق مزامنة Outlook المصغر لا يستطيع اكتشافه .
لن تنتقل المزامنة قدمًا إذا لم يكن من الممكن استرجاع معلومات Outlook بسبب خطأ غير معروف.


المصطلحات
المصطلح | الوصف
المرحلة | هذه هي الشاشة التي يتم عرضها عندما يتم بدأ برنامج New PC Studio. في Stage (المرحلة)، بإمكانك تشغيل الأدوات واستخدام My Computer Explorer (مستكشف جهاز الكمبيوتر) وMobile Phone Explorer (مستكشف الهاتف المحمول)، بالإضافة إلى نقل الملفات إلى الويب.
التطبيق المصغر | الأداة هي برنامج صغير يسمح للمستخدمين بتشغيل الوظائف المختلفة المتاحة ببرنامج New PC Studio. انقر على أداة في أسفل Stage (المرحلة) لتشغيلها. عرض مقدمة الأداة >>
كافة الحقول | يشير هذا المصطلح إلى كافة الحقول التي يمكن إدخالها يدويًا في برنامج New PC Studio. إذا تم اختيار "All Fields" (كافة الحقول) عند إدخال البيانات في تطبيقات "دليل الهاتف والجداول الزمنية والمذكرات والمهام وD-day" المصغرة، فإنه يمكن للمستخدمين إدخال كافة البيانات يدويًا. إذا كانت المعلومات من نوع غير مدعوم بواسطة الهاتف المحمول، فإنه لا يتم إرسالها إلى الهاتف المحمول حتى إذا أدخل المستخدم كافة المعلومات.
تحديد الهاتف المحمول (تحديد طراز حقل) | عندما تحدد طراز حقل، فإنه بإمكانك تحريره بالمحتوى المناسب للهاتف المحمول. إذا تم تحديد هاتف محمول عند إدخال البيانات في أدوات دليل الهاتف والجداول الزمنية والمذكرات والمهام وD-day، فإنه سيتم تمكين المعلومات التي يدعمها الهاتف المحمول المحدد فقط. (وهذا يدعى تحديد طراز حقل.) ويتم تغيير الهاتف المحمول المحدد كطراز حقل إلى طراز حقل أدوات دليل الهاتف والجدول الزمني والمذكرة والمهام وD-day.
المزامنة | تؤدي المزامنة إلى مطابقة مجموعتي بيانات مختلفين. ويمكن أن يقوم برنامج New PC Studio بمزامنة بيانات الهاتف المحمول مع البيانات المتاحة في برنامج MS Outlook.
العناصر المكررة | عندما تقوم بعمل المزامنة للمرة الأولى، تتم مقارنة البيانات لمعرفة هل هي متشابهة أم لا. ويمكن للمستخدمين اختيار المعلومات التي يتم استخدامها في حالة توافر نفس البيانات.
العناصر المتعارضة | تعديل البيانات التي تم مزامنتها في الهاتف المحمول أو في برنامج New PC Studio، فإنه يتم تمييزها على أنها عناصر مختلفة معارضة. ويمكن للمستخدمين اختيار مجموعة المعلومات التي يتم استخدامها في حالة وجود عناصر متعارضة.
الصفحة الرئيسية المتصلة | الصفحة الرئيسية المتصلة هي وظيفة تسمح بمشاركة الملفات بين الأجهزة المتصلة عبر الشبكة. ويمكن للمستخدمين استعراض وإعادة تشغيل ملفات الموسيقى والصور الفوتوغرافية والفيديو المخزنة في الأجهزة المتصلة بنفس الشبكة. السماح بمشاركة الملفات فقط في الأجهزة التي تدعم الصفحة الرئيسية المتصلة. عرض الصفحة الرئيسية المتصلة >>
عرض الألبوم المتقاطع | يمكن أن يتم نقل ملفات الموسيقى أفقيًا أو رأسيًا بحيث يمكن للمستخدمين البحث بسهولة فيها حسب الفنان أو تاريخ الإصدار أو النوع. كما يمكن للمستخدمين أيضًا فحص قوائم المسارات في الألبومات.
الحرق | هو إجراء حفظ البيانات أو الموسيقى على قرص CD. عرض أداة حرق أقراص CD >>
النسخ | هو إجراء تحويل ملفات الموسيقى الموجودة على قرص CD إلى تنسيق MP3. عرض أداة نسخ أقراص CD >>
ملف NSF | تنسيق NSF هو تنسيق الملفات الخاص ببرنامج New PC Studio. Yoويمكنك استخدامه لحفظ البيانات في ملف. وعلى عكس الصيغ الأخرى، يمكنك تصدير واستيراد محتويات برنامج New PC Studio دون فقد أي بيانات. يوصى باستخدام تنسيق ملفات NSF.
ملف CSV | استخدم هذا التنسيق لحفظ البيانات في ملف نصي. ويمكنك حفظ بيانات برنامج New PC Studio في ملف نصي حتى يمكن قراءتها وتحريرها بواسطة البرامج الأخرى مثل MS Excel.


مفتاح الاختصار
يمكنك القيام بالعديد من المهام باستخدام مفاتيح الاختصار المتاحة في برنامج New PC Studio. ارجع إلى مفاتيح الاختصار التالية لتشغيل وظيفة معينة.
المهمة | مفتاح الاختصار
My Computer Explorer(مستكشف جهاز الكمبيوتر) أو Mobile Phone Explorer(مستكشف الهاتف المحمول) |
عرض الملف / الاختيار | Enter
إعادة التسمية | F2
Delete | Delete
اختيار الكل | Ctrl + A
نسخ | Ctrl + C
قطع | Ctrl + X
لصق | Ctrl + V
الانتقال إلى السابق | تحديث
التعليمات | F5
شائع بين كل الأدوات |
التعليمات | F1
معلومات الإصدار | F9
تحرير | Enter
Delete | Delete
التشغيل / العرض | Enter
اختيار الكل | Ctrl + A
نسخ | Ctrl + C
لصق | Ctrl + V


متطلبات النظام لبرنامج New PC Studio
يجب أن يلاحظ المستخدمون المواصفات التالية المطلوبة لتثبيت وتشغيل برنامج New PC Studio.
متطلبات النظام
يجب أن يلاحظ المستخدمون المواصفات التالية المطلوبة لتثبيت وتشغيل برنامج New PC Studio.
نظام التشغيل: Windows 2000 (Service Pack 4)، Windows XP (Service Pack 2)، Windows Vista، Windows 7
وحدة المعالجة المركزية (CPU): Pentium 600 ميجا هرتز أو أعلى
ذاكرة الوصول العشوائي (RAM): 512 ميجا بايت أو أكثر
القرص: 200 ميجا بايت أو أكثر من المساحة المتاحة على القرص الصلب
منفذ USB أو جهاز يدعم خاصية Bluetooth
Microsoft DirectX 9.0 أو أحد الإصدارات التالية
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
متطلبات توصيل الهاتف المحمول
يلزم استخدام واحدة من الطرق التالية لتوصيل الهاتف المحمول بجهاز كمبيوتر.
كابل USB ومنفذ متوافق
جهاز وبرنامج Bluetooth
يجب أن يتم تثبيت أحد البرامج التالية لتوصيل Bluetooth.
حزمة Microsoft: Windows XP Service Pack 2 أو أحد الإصدارات التالية
حزمة Widcomm: 1.4.2.10 SP5 أو أحد الإصدارات التالية
حزمة Bluesoleil: 1.6.0 أو أحد الإصدارات التالية
حزمة Toshiba: 3.0 أو أحد الإصدارات التالية
استخدام الوظائف الإضافي
لتشغيل وظائف إضافية، أنت بحاجة إلى ما يلي.
Microsoft Outlook 2002 أو أحد الإصدارات التالية
Internet Explorer 5.0 الإصدارات التالية
Windows Media Player 11 أو أحد الإصدارات التالية
ستكون بحاجة إلى امتياز إدارة النظام لتثبيت برنامج New PC Studio.


تثبيت برنامج New PC Studio
يمكن تثبيت برنامج New PC Studio باستخدام الخطوات التالية.
التثبيت من قرص CD
  1. يعمل برنامج تثبيت New PC Studio تلقائيًا عندما تقوم بإدخال قرص CD الخاص ببرنامج New PC Studio في محرك الأقراص المضغوطة.
  2. اختر الدولة ولغة التثبيت.
  3. قم بتثبيت البرنامج من خلال اتباع الإرشادات الموضحة في برنامج التثبيت.
  4. انقر نقرًا مزدوجًا على أيقونة Samsung New PC Studio التي يتم وضعها على سطح المكتب بعد التث
التثبيت من ملف تنزيل عبر الويب
  1. قم بتنزيل ملف تثبيت برنامج New PC Studio الذي يتم الحصول عليه من موقع ويب samsungmobile.com لدولتك.
    http://www.samsungmobile.com
  2. نقر نقرًا مزدوجًا على الملف الذي يتم تنزيله لتشغيله.
  3. اختر الدولة ولغة التثبيت.
  4. قم بتثبيت البرنامج من خلال اتباع الإرشادات الموضحة في برنامج التثبيت.
  5. نقر نقرًا مزدوجًا على أيقونة Samsung New PC Studio التي يتم وضعها على سطح المكتب بعد التثبيت.
موضوعات ذات صلة
تشغيل New PC Studio