Започване на работа с New PC Studio

Добре дошли в New PC Studio!
New PC Studio е програма, която ви помага по-добре да използвате данните в компютъра и мобилния си телефон. New PC Studio дава възможност на потребителите да управляват не само файловете с музика, снимки и видео в компютъра, но и личната си информация в мобилния телефон, като телефонен указател, съобщения и графици.
Лесно управление на данни в мобилен телефон
New PC Studio разполага с функция за лесно управление на "данни" в мобилен телефон.
Лична информация, като телефонен указател, графици и съобщения, съхранявана в мобилния телефон, може лесно да се съхрани и управлява в компютъра на потребителя. Контактите и графиците могат да се синхронизират с Outlook, така че личната информация в мобилния телефон може винаги да се актуализира с последните данни.
Възпроизвеждане на мултимедийно съдържание
New PC Studio може да възпроизвежда различни типове мултимедийно съдържание, например снимки, видео и музикални файлове, съхранявани в компютър. Има удобни функции, като собствени ваши списъци за изпълнение, създаване на албуми и т.н.
Мултимедийните файлове, записани в мобилния телефон, могат лесно да се прехвърлят в компютър.
Различни функции за редактиране на съдържание позволяват на потребителите да създадат свое собствено съдържание.
Започване на работа с New PC Studio
  1. Щракнете двукратно върху иконата на New PC Studio [image] на работния плот.
  2. Свържете мобилния телефон към компютъра.
    Използвайте USB кабел или Bluetooth, за да го свържете към компютъра.
    За подробности направете справка в Свързване на мобилeн телефон
  3. Изберете режим PC Studio от екрана на мобилния телефон.
  4. Програмата стартира Easy Start, когато се свърже мобилният телефон.
    Easy Start ви позволява да изпращате в компютъра снимки, видео, телефонни номера и графици, съхранявани в мобилния телефон.
    За подробности направете справка с Easy Start.
Мобилният телефон е свързан към компютъра.
Сега можете напълно да изпитате богатите възможности на New PC Studio.
Ключови характеристики на New PC Studio
Сродни теми
Системни изисквания за New PC Studio
Инсталиране на New PC Studio


Ключови характеристики на New PC Studio
New PC Studio е програма, която помага на потребителите удобно да използват и управляват съдържанието на мобилния си телефон от компютър.
На тази страница са описани накратко характеристиките. Можете да прочетете повече информация, като щракнете върху "Покажи подробности".
Ключовите характеристики на New PC Studio са описани по-долу.
Ключови характеристики на New PC Studio
Управление на телефонния указател, графиците, задачите и съобщенията.
С New PC Studio можете да управлявате телефонния указател, графиците и съобщенията в мобилния си телефон, като ги експортирате в компютъра си. Записаната информация може да се изпрати обратно в мобилния телефон или да се синхронизира с Outlook.
Покажи подробности
Управление на снимки в мобилен телефон
Можете да управлявате снимките в компютъра си и мобилния телефон. Те могат да се обменят между компютъра и мобилния телефон.
Покажи подробности
Управление на видео файлове в мобилен телефон
Можете да управлявате и да редактирате видео файлове във вашия компютър и мобилния си телефон. Те могат да се обменят между компютъра и мобилния телефон.
Покажи подробности
Прехвърляне и възпроизвеждане на файлове с музика на компютър
Можете да възпроизвеждате музикалните файлове в библиотеката и списъка за изпълнение. Музикалните файлове от компютъра могат да се прехвърлят в мобилния телефон.
Покажи подробности
Качване на файлове със снимки и видео в уеб
Файлове със снимки и видео могат лесно да се качват в уеб, като се използва плъзгане и пускане.
Покажи подробности
Надстройване на мобилния телефон
Мобилният телефон може да се надстройва до най-новата версия.
Покажи подробности


Управление на телефонния указател, графиците, задачите и съобщенията.
Телефонният указател, графиците, задачи и съобщенията в мобилния телефон могат да се запишат и управляват в компютър.
Управление на телефонния указател
Телефонният указател на мобилния телефон може да се запише и управлява в компютъра. Могат да се добавят и редактират нови контакти, за да се поддържа телефонният указател в мобилния телефон с най-новите данни.
Импортиране на телефонен указател от мобилен телефон
Създаване на нов контакт
Управление на график и задачи
С New PC Studio можете да управлявате графиците ежедневно, седмично и месечно. Графиците в компютъра и мобилния телефон могат да се синхронизират.
Можете да управлявате графика и задачите, като ги синхронизирате с Outlook.
Импортиране на график от мобилен телефон
Импортиране на задача от мобилен телефон
Синхронизиране на телефона и Outlook
Управление на съобщения
SMS и MMS в мобилния телефон могат да се импортират в New PC Studio, като се използва Message Manager. Импортираните съобщения могат да се съхраняват в кутията със съобщения или да се изтриват от нея.
Импортиране на съобщения
Съхраняване на съобщения
Отиване най-горе


Управление на снимки в мобилния телефон
Като използвате New PC Studio, можете да управлявате снимките в компютъра си и мобилния телефон. Файлове със снимки могат да се обменят между компютъра и мобилния телефон.
Импортиране на снимки от мобилен телефон
Снимките в мобилния телефон могат да се записват и управляват на компютър.
Импортиране на снимки от мобилен телефон в компютър
Управление на снимки
Можете да управлявате снимките, записани в компютъра ви. Снимката може да се настройва по размер или да се редактира. Можете да възпроизвеждате слайдшоу от снимки заедно с музика.
Работа със снимки в компютър
Редактиране на снимки
Възпроизвеждане на слайдшоу
Изпращане на снимки към мобилен телефон
Можете да изпращате снимките от компютъра си към мобилен телефон.
Изпращане на снимки към мобилен телефон
Отиване най-горе


Управление на видео файлове в мобилния телефон
Можете да управлявате видео файловете в компютъра си и мобилния телефон. Те могат да се обменят между компютъра и мобилния телефон. Също така можете да редактирате файлове с видео и да добавяте в тях субтитри, след което да ги конвертирате в подходящ формат, за да ги изпратите в мобилния телефон.
Импортиране на видео от мобилен телефон
Видео файловете в мобилния телефон могат да се записват и управляват в компютър.
Импортиране на видеоклипове от мобилен телефон в компютър
Управление на видео файлове
Можете да управлявате видео файловете, записани в компютъра ви.
Управление на видео файлове в компютър
Изпращане на видео файлове към мобилен телефон
Можете да преобразувате видео файловете в компютъра си в подходящ формат и да ги изпращате в мобилен телефон.
Конвертиране на видео
Изпращане на видео файлове към мобилен телефон
Отиване най-горе


Прехвърляне и възпроизвеждане на музикални файлове
Можете да възпроизвеждате музикални файлове в библиотеката и списъка за изпълнение. Музикалните файлове от компютъра могат да се прехвърлят в мобилния телефон.
Управление на музикални файлове
Можете да управлявате музикалните файлове, записани в компютъра ви. Използвайки информацията, вградена в музикалния фал, файловете могат да се категоризират за по-добро управление.
Работа с музикални файлове в компютър
Преглеждане на кръстосани албуми
Създаване на списък за изпълнение
Управление на музикален компактдиск
Можете да записвате компактдиск от файловете с музика в компютър или да преобразувате музикален компактдиск във файлове с музика.
Записване на музикален компактдиск
Преобразуване на музикален компактдиск във файлове
Отиване най-горе


Качване на файлове със снимки и видео в уеб
Файлове със снимки и видео могат лесно да се качват в уеб, като се използва плъзгане и пускане.
Качване в уеб
Можете да добавите акаунт за уеб услугата, който е необходим, за да качвате файлове със снимки или видео и да ги прехвърляте в Интернет.
Конфигуриране на акаунт за качване
Качване в уеб
Отиване най-горе


Надстройване на мобилния телефон
Като използвате New PC Studio, можете да надстройвате мобилния си телефон с най-новата версия.
Надстройване на мобилния телефон
Можете да надстроите мобилния си телефон с най-новата версия. Ако по време на надстройването възникне грешка, спешното възстановяване може да възстанови системата.
Надстройване на мобилния телефон
Спешно възстановяване на мобилен телефон
Отиване най-горе


Използване на етап
"Етап" е първият екран, който се показва, когато изпълнявате New PC Studio.
В екрана "Етап" можете да управлявате телефонен указател, снимки и видео файлове с визуални компоненти и да управлявате файлове на компютъра си. Можете също да свържете мобилния си телефон, да търсите файлове в него или да качите файлове в Интернет.
<Екран "Етап" на New PC Studio>
1) Моят компютър
Показва файловете в компютъра ви. Плъзнете и пуснете файлове в лентата на Моят компютър, за да ги прехвърлите в Интернет или в свързания мобилен телефон.
Използване на Моят компютър
2) Свързване на мобилен телефон
Показва мобилния телефон, свързан към компютъра. Когато мобилният телефон е свързан към компютъра през USB или Bluetooth, свързаният телефон се показва като икона.
Пуснете Mobile Phone Explorer, за да проверите файловете в мобилния телефон.
Свързване на мобилния телефон
 Преглед на файлове в мобилен телефон
3) Лента с визуални елементи
Можете да пуснете визуални елементи, които предоставят различни функции на New PC Studio.
Визуалните елементи могат да бъдат добавяни или изтривани от лентата с визуални елементи.
Използване на визуални елементи
4) Надстройване на мобилния телефон
Ако има нови елементи за надстройване, можете лесно да надстроите мобилния телефон.
Надстройване на мобилния телефон
5) Към уеб
Можете да прехвърляте снимки и видео файлове в уеб услуга. Плъзнете файла/файловете, които трябва да се прехвърлят до иконата "Към уеб" в етапа, за да го изпратите в уеб.
Качване на файлове в уеб
Настройки
Могат да се конфигурират параметрите на New PC Studio.
Настройки


Използване на визуални елементи
Визуалният елемент е малка програма, която позволява на потребителите да изпълняват различни функции на New PC Studio. Когато щракнете върху визуален елемент отдолу на екрана на етапа, визуалният елемент се показва в центъра на екрана. Посредством визуалния елемент можете да управлявате съдържанието в мобилния си телефон или компютъра.
Тази функция на визуалния елемент може да бъде ограничена в зависимост от избраната страна по време на инсталирането и свързания мобилен телефон.
<Екран "Етап" на New PC Studio>
1) Лента с визуални елементи
Визуални елементи, които се пускат често, могат да се добавят в лентата с визуални елементи за лесно и бързо използване. Визуални елементи, които се използват рядко или не са
необходими, може да се изтрият от лентата с визуални елементи. Използвайки лентата с визуални елементи, лесно можете да изпълните друга функция на New PC Studio.
2) Настройки за инструмента
Визуалните елементи, които се показват в лентата с визуални елементи, могат да се добавят или изтриват.
Изпълнение на визуални елементи
Щракнете върху визуалния елемент, който трябва да се изпълни, в лентата с визуални елементи отдолу на екрана на етапа. Изпълнете визуалния елемент. В лентата с визуални елементи можете да проверите текущо изпълнявания визуален елемент и да минимизирате всеки активен визуален елемент. Визуалният елемент се прекратява, като щракнете върху бутона за затваряне в горния десен край на екрана на визуалния елемент.
В лента с визуални елементи можете да проверите текущо изпълнявания визуален елемент и да минимизирате всеки активен визуален елемент.
Визуалният елемент се прекратява, като щракнете върху бутона за затваряне в горния десен край на екрана на визуалния елемент.
Добавяне на визуален елемент
  1. Щракнете върху иконата Настройки на визуалните елементи отдолу на екрана на етапа.
  2. Изберете визуалния елемент, който трябва да се добави към лентата с визуални елементи. Избраният елемент се добавя в лентата с визуални елементи.
  3. Щракнете върху OK, за да добавите визуалния елемент.
Изтриване на визуален елемент
Визуални елементи, които са добавени в лентата с визуални елементи, могат да бъдат премахвани в екрана за конфигуриране на визуални елементи.
Изтритият визуален елемент се премахва само от лентата с визуални елементи. Визуалният елемент не е изтрит от New PC Studio. Изтрит визуален елемент може да се добави обратно в лентата с визуални елементи с помощта на иконата Добавяне на визуален елемент.
Визуални елементи, които не могат да бъдат изтрити
Визуални елементи по подразбиране, като телефонен указател и планировчик, не могат да бъдат изтрити от лентата с визуални елементи.


Описание на визуален елемент
Данни в мобилния телефон или в компютъра могат да се управляват лесно с помощта на различни визуални елементи в New PC Studio. Визуалните елементи в New PC Studio могат да бъдат функционално категоризирани във визуални елементи за лични данни, визуални елементи на мултимедийния диспечер и визуални елементи на помощни програми.
Визуален елемент за лични данни
Тези визуални елементи управляват данните в мобилния телефон.
Визуален компонент | Описание
 | Телефонен указател Посредством визуалния елемент на телефонния указател можете за управлявате телефонния указател, съхранен в мобилния ви телефон или компютъра. Можете да подреждате и синхронизирате контактите с Outlook.
 | Планировчик Можете да управлявате графиците, съхранени в мобилния ви телефон или компютъра. Можете да синхронизирате графика с Outlook.
 | Задача Можете да прехвърляте задача от мобилния телефон към компютъра си.
 | Паметна бележка Можете да напишете нова паметна бележка, да я редактирате или изпратите към мобилния телефон. Паметните бележки, съхранени в мобилния телефон, могат да се прехвърлят към компютъра ви.
 | D-Day Можете да създадете нов D-Day, да го редактирате или изпратите към мобилния телефон. D-Days, съхранени в мобилния телефон, могат да се прехвърлят към компютъра ви.
 | Телефонен указател на SIM Можете да управлявате телефонния указател, съхранен в SIM на мобилния ви телефон.
 | Управление на съобщения Можете да прехвърляте съобщенията от мобилния телефон в компютъра си. Съобщенията могат да се категоризират и управляват поотделно в кутии Входящи и Изходящи .
 | Изпращане на SMS Можете да изпращате SMS към друг мобилен телефон. Можете да използвате този визуален елемент само когато мобилният телефон е свързан.
 | Изпращане на MMS Можете да изпращате MMS към друг мобилен телефон. Можете да използвате този визуален елемент само когато мобилният телефон е свързан.
Визуален елемент на мултимедийния диспечер
Този визуален елемент управлява файлове със снимки, музика и видео.

Визуален елемент | Описание
 | Мултимедиен диспечер Файловете с музика, снимки и видео в компютъра ви са централно управлявани. Можете да пускате музика или видео. Можете освен това да създадете списък за изпълнение на музика или албум независимо от местоположението на файловете. Можете да редактирате снимки или видео. Можете също така да конвертирате и/или запишете музика от компактдиск в компютъра.
Визуален елемент на помощна програма
Тези визуални елементи изпълняват различни удобни функции, например запис на компактдиск или конвертиране на видео.

Визуален елемент | Описание
 | Извличане на диск Извлича и записва звукови източници от музикален компактдиск във формати на музикални файлове, например MP3, в компютъра ви.
 | Записване на дискове Записва музикални, фото и видео данни от компютъра ви върху оптичен диск.
 | Архивиране и възстановяване Архивирането ви позволява да прехвърляте и архивирате всички данни, съхранени в мобилния ви телефон, към компютъра. Съхранените в мобилния телефон данни могат след това да се препратят към мобилния телефон посредством функцията за възстановяване.
 | Видео конвертор Конвертира лесно различни формати на видео файлове в подходящ формат за мобилния ви телефон.
 | Интернет връзка Свързва към Интернет, използвайки функцията за комуникация на мобилния ви телефон.
 | Инсталиране/деинсталиране Инсталира или деинсталира приложение за мобилния телефон.
 | Синхронизиране с Outlook Синхронизира контакти, графици, задачи и паметни бележки на Outlook от компютъра към мобилния телефон.


Използване на Моят компютър
Можете да проверите файловете в компютъра си, като използвате "Моят компютър" в етапа. Можете да премествате, копирате или променяте името на файловете в компютъра си. Можете да прехвърляте файловете от мобилен телефон към компютъра, като плъзгате и пускате файловете с помощта на иконата Моят компютър в Mobile Phone Explorer.
<Екран на Моят компютър>
1) Проверява мястото за съхранение в Моят компютър.
2) Премества към папка от предишно, следващо или по-високо ниво.
3) Променя метода на преглеждане на списъка с файлове.
[Показване на списъка] Показва се списък с файловете в папката.
[Изглед на снимка] Можете да визуализирате файл в папката.
4) Изпращане на файла към мобилния телефон.
[Изпрати до мобилен телефон] Изпраща избрания файл към мобилен телефон.
5) Показва се списък на папките в Моят компютър. Изберете папка, в която да проверите файловете.
6) Сортиране на файловете.
Файлове могат да се сортират по ред на имената или по размер.
Файловете могат да се сортират по тип.
Файловете могат да се сортират по дата и час на създаване.
Изпращане на файлове към мобилен телефон
  1. Изберете файловете в Моят компютър.
    Могат да се изберат един или повече файлове.
  2. Изпратете файловете към мобилния телефон, използвайки един от следните методи.
    Щракнете върху Изпрати файлове PC към мобилен телефон в горния десен ъгъл на екрана на Моят компютър.
    Щракнете с десния бутон на мишката и изберете [Изпрати до мобилен телефон] .
  3. Файловете ще бъдат изпратени.
    След като прехвърлянето е завършено, можете да проверите изпратените файлове, като използвате Mobile Phone Explorer.
Автоматично конвертиране на файлове
Ако мобилният телефон не може да съхрани файла за изпращане, то файлът ще бъде автоматично конвертиран, така че да може да се възпроизвежда в мобилния телефон.
Ако мобилният телефон може да съхрани файла, можете първо да изберете дали да изпратите оригиналния файл или да го конвертирате във формат, който да се възпроизвежда в мобилния телефон, и след това да го изпратите.
Сродни теми
Качване на файлове в уеб


Свързване на мобилния телефон
Към New PC Studio може да се свърже мобилен телефон. След като мобилният телефон е свързан, данните могат да се прехвърлят между компютъра и мобилния телефон.
Връзката може да се различава според страната, избрана по време на инсталирането, и мобилния телефон, който е свързан.
<Екран "Етап" на New PC Studio>
1) Свързване на мобилен телефон
Показва информация за мобилния телефон, който е свързан.
Ако мобилният телефон не се свързва автоматично, щракнете върху тази икона, за да го свържете.
Показва състоянието на текущата връзка и свързва мобилния телефон с New PC Studio.
2) Свързан мобилен телефон
Когато е свързан мобилен телефон, се показва иконата за мобилен телефон.
Щракнете върху иконата за мобилен телефон и изпълнете Mobile Phone Explorer и управлявайте файловете в мобилния телефон.
Управление на връзката на мобилния телефон

Този бутон показва меню за управление на връзката на мобилния телефон.
Като използвате това меню, можете да отворите Mobile Phone Explorer или да изпълните Easy Start.
Прекъсване на връзката с мобилния телефон

Този бутон спира връзката на мобилния телефон.


Свързване на мобилния телефон
Към New PC Studio може да се свърже мобилен телефон. След като мобилният телефон е свързан, данните могат да се прехвърлят между компютъра и мобилния телефон.
Връзката може да се различава според страната, избрана по време на инсталирането, и мобилния телефон, който е свързан.
Свързване чрез USB кабел
  1. Свържете мобилния телефон с компютъра с USB кабел.
  2. Изберете PC Studio (или PC Manager) като режим за връзка в мобилния телефон.
    New PC Studio автоматично идентифицира и свърза мобилния телефон.
  3. След като връзката веднъж е направена, иконите на мобилни телефони се показват в горния десен ъгъл на екрана на етапа по реда на връзката.
  4. Когато връзката е завършена, се показва екранът Easy Start. Изпратете данните към компютър.
    Подробен преглед на Easy Start
Свързване чрез Bluetooth
  1. Активирайте Bluetooth в мобилния телефон.
  2. Щракнете върху инструмента Свързване на мобилен телефон в горния десен ъгъл на екрана "Етап". New PC Studio ще открие устройствата с Bluetooth в близост.
    Може да отнеме известно време, за да се открият устройствата с Bluetooth.
    Ако мобилният ви телефон не е открит, щракнете върху "Търсене отново".
  3. Изберете мобилен телефон за свързване от списъка и щракнете върху "Свързване".
  4. Въведете някакви номера за временния номер и щракнете върху "Напред".
  5. Въведете същия номер в мобилния телефон.
    Ако мобилният телефон е бил свързван и преди това, той може да се свърже директно, без да се използва парола.
  6. След като връзката веднъж е направена, иконите на мобилни телефони се показват в горния десен ъгъл на екрана на етапа по реда на връзката.
  7. Когато връзката е завършена, се показва екранът Easy Start. Изпратете данните към компютър.
    Подробен преглед на Easy Start
Сродни теми
Използване на Easy Start


Режим на връзка на мобилния телефон
Можете да избирате режима за свързване на мобилния телефон с New PC Studio. Действителните функции могат да се различават според избрания режим на връзка в мобилния телефон.
Изберете режим PC Studio (или PC Manager), за да използвате всички функции на New PC Studio.
Режим на връзка на мобилния телефон
Режим на връзка | Описание
PC Studio Режим (PC Manager) | Можете да използвате всички функции на New PC Studio. Можете да управлявате личната информация, като телефонен указател и график, както и фото и видео файлове в мобилния телефон. Това е препоръчителният режим за връзка за New PC Studio.
Режим Media Player | Можете бързо и лесно да управлявате музикални, фото и видео файлове в мобилния телефон. Функцията за управление ни лична информация, като контакти и адресни указатели, ще бъде ограничена.
Режим на мобилна памет | Мобилният телефон се използва като мобилна памет. Пуснете Mobile Phone Explorer, за да търсите и управлявате файловете в мобилния телефон. Функцията за управление ни лична информация, като телефонен указател и график, ще бъде ограничена.
Режим на модем / надстройване | Използвайки визуалния елемент "Връзка с Internet", мобилният телефон може да се използва като модем или да се надстройва до най-новата версия. Функцията за управление на лична информация или файлове в мобилния телефон ще бъде ограничена.


Използване на Easy Start
С Easy Start можете лесно да запаметите данните от мобилния телефон в компютъра си. Easy Start се изпълнява автоматично, когато мобилният телефон се свърже. Ако е необходимо, щракнете върху иконата "Свързан мобилен телефон", за да изпълните Easy Start.
<Екран на Easy Start>
1) Показва свързаните мобилни телефони.
2) Функции на Easy Start
Записва данните от мобилния в компютъра.
Импортиране на снимки от мобилен телефон в компютър
Тази функция изпраща в компютъра снимките, записани на мобилния телефон.
1. Щракнете върху [Импортиране на снимки от мобилен телефон в компютър], за да пуснете Easy Start.
2. Изберете пътя до снимките в мобилния телефон.
3. Изберете пътя, за да запишете снимките, и щракнете върху Запис.
Импортиране на видеоклипове от мобилен телефон в компютър
Тази функция изпраща в компютъра видео файловете, записани на мобилния телефон.
1. Щракнете върху [Импортиране на видеоклипове от мобилен телефон в компютър], за да пуснете Easy Start.
2. Изберете пътя на видео файловете в мобилния телефон.
3. Изберете пътя, в който да се запишат видео файловете, и щракнете върху Импортиране.
Експортиране на музикални файлове от компютър в мобилния телефон
Тази функция изпраща музикални файлове от компютъра към мобилен телефон.
1. Щракнете върху [Експортиране на музикални файлове от компютър в мобилния телефон], за да пуснете Easy Start.
2. Изберете пътя за музикалните файлове, които да се съхранят в мобилния телефон.
3. Изберете пътя до музикалните файлове в компютъра и натиснете [Напред].
Този файл няма да се изпрати, ако размерът му е по-голям от наличното пространство в мобилния телефон.
Синхронизиране на телефонния указател на мобилния телефон
Телефонният указател в мобилния телефон и телефонният указател в компютъра или Outlook се синхронизират.
1. Щракнете върху [Синхронизиране на телефонния указател на мобилен телефон], за да пуснете Easy Start.
2. Изберете целта за синхронизиране.
Синхронизиране на компютъра с мобилния телефон; или на Outlook и компютъра с мобилния телефон.
Синхронизиране с Outlook
Сравнява и синхронизира контакти, графици, задачи и паметни бележки на Outlook с елементите в мобилния телефон.
1. Щракнете върху [Синхронизиране на телефона и Outlook] от Easy Start.
2. Изберете елемент за синхронизиране.
Можете да изберете и синхронизирате контакти, графици, задачи и паметни бележки на Outlook.
Използване на Easy Start
Ако е необходим Easy Start, щракнете [image] върху иконата на мобилния телефон в десния ъгъл на екрана на етапа и изпълнете Easy Start от менюто.
Мобилният телефон трябва да е свързан, за да се използва Easy Start
Сродни теми
Свързване на мобилния телефон
Синхронизиране на телефонен указател
Използване на Мултимедиен диспечер


Преглед на файлове в мобилен телефон
Като използвате Mobile Phone Explorer, можете да проверите файловете, съхранени на мобилен телефон, свързан към New PC Studio. Можете да прехвърляте файловете от мобилен телефон към компютъра, като плъзгате и пускате файловете с помощта на иконата Моят компютър в Mobile Phone Explorer.
Можете да използвате тази функция само след като мобилният телефон е свързан.
<Екран Mobile Phone Explorer – New PC Studio (режим PC Manager)>
1) Проверете мястото за съхранение в мобилния телефон.
2) Премества към папка от предишно, следващо или по-високо ниво.
3) Променя метода на преглеждане на списъка с файлове.
[Показване на списъка] Показва се списък с файловете в папката.
[Изглед на снимка] Можете да визуализирате файл в папката.
Функцията за визуализация може да не се поддържа в някои мобилни телефони.
4) Изпращане на файла към компютър.
[Изпращане на мобилен файл към компютър] Можете да изпращате избраните файлове към компютъра.
5) Това показва папките в мобилния телефон. Изберете папка, в която да проверите файловете.
6) Сортиране на файловете.
Файлове могат да се сортират по ред на имената или по размер.
Файловете могат да се сортират по тип.
Файловете могат да се сортират по дата и час на създаване.
Може да се покаже различен екран, в зависимост от режима на връзка на мобилния телефон.
Изпрати файловете към компютър
  1. Изберете файлове от Mobile Phone Explorer.
    Могат да се изберат един или повече файлове.
  2. Изпратете файловете към компютъра, като използвате някой от следните методи.
    Щракнете върху [image] [Изпращане на файлове от мобилен телефон към компютър] в горния десен ъгъл на екрана на Explorer.
    Щракнете с десния бутон на мишката и изберете [Изпрати до мобилен телефон] .
  3. Файловете ще бъдат изпратени.
    След като прехвърлянето е завършено, можете да проверите изпратените файлове, като използвате Mobile Phone Explorer.
Сродни теми
Свързване на мобилния телефон
Качване на файлове в уеб


Надстройване на мобилния телефон
При инсталиран NEW PC Studio можете да проверите от компютър дали софтуерът на мобилния ви телефон е последна версия, без да трябва да посещавате сервизния център.
По време на настройването може да се изгубят някои данни.
Трябва да архивирате файловете в паметта на мобилния телефон, тъй като данните и програмите може да бъдат изтрити.
<Екран Надстройване на мобилния телефон>
1) Изберете свързания мобилен телефон.
2) Той показва текущата версия и новата версия, до която трябва да се надстрои мобилният телефон.
3) Можете да видите подробности за надстроената версия.
4) Пусни надстройване.


Надстройване на мобилния телефон
Можете да надстроите софтуера на мобилния си телефон с най-новата версия.
Прочетете внимателно следните предупреждения, преди да надстройвате мобилния си телефон.
Предупреждения
По време на надстройването ще се изгубят някои данни.
Трябва да архивирате файловете в паметта на мобилния телефон, тъй като данните и програмите може да бъдат изтрити.
Батерията на мобилния телефон трябва да е достатъчно заредена преди надстройването.
Не натискайте никакви бутони на мобилния телефон и не изключвайте USB кабела, докато надстройването е в ход.
Оставете капака на мобилния телефон отворен, докато надстройването е в ход.
Защитените с авторски права файлове (DRM) се изтриват, когато няма архив на авторските права.
Не можете да отговаряте по телефона, докато надстройването е в ход.
Надстройването общо отнема 10-30 минути. То може да се забави, ако мрежата е бавна.
Надстройване на мобилния телефон
  1. Можете да надстроите мобилния си телефон, като използвате следния метод.
    Щракнете върху [Надстройване на мобилния телефон] долу в дясно на екрана на New PC Studio.
    Щракнете върху [Меню > Надстройване на мобилния телефон] горе в дясно на екрана на New PC Studio.
  2. Проверете името на модела на мобилния телефон и щракнете върху [Надстройване].
  3. Мобилният телефон се надстройва в следните стъпки.
    Стъпка 1. Проверете предупрежденията и щракнете върху [Напред].
    Стъпка 2. Фърмуерът се изтегля автоматично от мрежата.
    Стъпка 3. Мобилният телефон се надстройва автоматично.
    Стъпка 4. Надстройването е завършено
  4. Щракнете върху [Готово], когато надстройването на мобилния телефон е завършено.
Процедурата и стъпките може да се различават в зависимост от мобилния телефон.
Архивиране и възстановяване
Като използвате функцията за архивиране на New PC Studio, можете лесно да архивирате данните, съхранени в мобилния телефон. Архивираните данни могат да се възстановят обратно към мобилния телефон.
Архивирането на данни е налично на някои мобилни телефони.
Подробен преглед >>


Спешно възстановяване
Ако мобилният телефон не работи нормално, след като USB кабелът е изключен, или се появи грешка, докато надстройването на мобилния телефон е било в ход, той може да се възстанови, като се използва функцията за спешно възстановяване.
Изпълняване на спешно възстановяване
  1. Можете да възстановите мобилния телефон, като използвате следния метод.
    Щракнете върху [Надстройване на мобилния телефон] долу в дясно на екрана на New PC Studio.
    Щракнете върху [Меню > Надстройване на мобилния телефон] горе в ляво на екрана на New PC Studio.
  2. Щракнете върху [Подробни данни] .
  3. Проверете името на модела на мобилния телефон и щракнете върху [Възстановяване] .
  4. Мобилният телефон се възстановява в следните стъпки.
    Стъпка 1. Задайте параметрите според упътването за промяна на режима на мобилния телефон.
    Стъпка 1. Проверете предупрежденията и щракнете върху [Напред] .
    Стъпка 2. Фърмуерът се изтегля автоматично от мрежата.
    Стъпка 4. Спешното възстановяване на мобилния телефон продължава автоматично.
    Стъпка 5. Възстановяването е завършено.
  5. Щракнете върху [Завършване] , когато спешното възстановяване на мобилния телефон е завършено.
Процедурата и настройките за промяна на режима може да са различни в зависимост от мобилния телефон.
Ако мобилният телефон не работи дори след спешно възстановяване, трябва да посетите сервизен център на Samsung Electronics за съдействие.


Качване на файлове в уеб
Мултимедийните файлове, например снимки и видео, могат да се качват в уеб сайт, като се използва Моят компютър или Mobile Phone Explorer. Файловете, управлявани от мултимедийния диспечер, могат също удобно да се прехвърлят, като се използва плъзгане и пускане.
Файлове може да се изпращат към flickr.com, Daum.net, youtube.com и facebook.com.
<Екран "Етап" на New PC Studio>
1) Към уеб (изпращане на файлове към уеб)
Можете да плъзгате и пускате файлове върху иконата Към уеб от Моят компютър или Mobile Phone Explorer, за да ги изпратите към мрежата.
2) Настройки
Щракнете върху иконата "Към уеб", за зададете уеб услугата, към която да изпратите файловете със снимки и видео.
Качване на файлове в уеб
  1. Изберете файловете за изпращане в Моят компютър или Mobile Phone Explore.
  2. Плъзнете и пуснете избраните файлове върху иконата "Към уеб" в долния десен ъгъл на екрана.
  3. Изберете услугата, в която да се изпрати файлът.
    Ако няма услуга за прехвърляне, можете да изберете такава от конфигурацията.
  4. Изпращане на файлове.
    Ако е избрано квадратчето "Автоматично отваряне на браузъра след качването", се изпълнява уеб браузър, така че можете да проверите прехвърлянето на файловете.
Поддържани файлове формати
New PC Studio може да изпраща файлове към flickr.com, Daum.net, youtube.com и facebook.com.
Следната таблица показва типа на файла, който може да се изпрати до всяка уеб услуга.
Уеб услуга | Поддържани файлови формати
Flickr.com | Файлове със снимки Jpg, gif, png и TIF
Daum.net | Видео файлове AVI, WMV, ASF, mpg, MOV и DV
Youtube.com | Видео файлове
facebook.com | Фото и видео файлове
Споразумение с потребителя
Когато изпращате файлове към уеб услуга, лична информация като област на местожителство и терминал могат да се разкрият на доставчика на услугата. Съгласието на потребителя е необходимо, когато прехвърлянето към уеб се използва за първи път. След първия път съгласието не се изисква отново.
Свързване на услуги
Необходимо е влизане в услугата, за да се изпращат файлове със снимки и видео.
 В зависимост от услугата, влезте в New PC Studio или се преместите към избраната уеб услуга за влизане.
Уеб сайт за влизане
В "Настройки" щракнете върху бутона за влизане в услугата, към която да се изпраща.
 Изпълнява се уеб браузър и се показва екранът за влизане в услугата.
Влезте в уеб браузъра (удостоверяване), като следвате напътствията на услугата.
Това е методът за влизане във Flickr.com.
Смяна на акаунта.
За да се свържете с използване на друг акаунт след влизане, щракнете върху "Излизане" и влезте отново с другия акаунт.
Автоматично отваряне на браузъра след качването
Ако е избрано, изпълнява уеб браузър и отваря уеб услугата, към която са изпратени файловете, когато прехвърлянето на файловете е завършило.


Настройки
Можете да конфигурирате параметрите на New PC Studio. Задайте езика на програмата, фоновото изображение за етапа и други.
<Настройки на New PC Studio>
1) Задава общи, на етапа и опционални параметри. Щракнете върху всяко, за да превключите на съответния екран.
2) Показват се параметрите за настройка за всеки тип.
3) [OK] - Завършва конфигурацията и записва настройките.


Настройки
Можете да конфигурирате настройките на "Общи", "Етап" и "Опционални" на New PC Studio. Можете да смените езика на програмата, фоновото изображение на етапа и т.н. чрез всяка от настройките. Щракнете върху менюто в горния десен ъгъл на екрана на етапа и изберете "Настройки".
Конфигуриране на общи настройки
В общите настройки можете да задавате език, звукови ефекти и мобилния телефон.
Избор на език
Можете да смените езика за New PC Studio.
Трябва да изпълните New PC Studio отново след промяната на езика.
Включване/изключване на звукови ефекти
Можете да включвате и изключвате звуковите ефекти за New PC Studio.
Управление на мобилния телефон
Можете да изтривате мобилната връзка на New PC Studio.
Изтриват се само данните за връзка на мобилния телефон. Данни като телефонен указател и снимки не се изтриват.

Не можете да сменяте страната. (Показва се зададената страна по време на инсталирането).

Конфигуриране на настройките на етапа
Можете да задавате екранните параметри на етапа.
Цвят на текста / Цвят на фона
Промяна на цвета на текста и фона на етапа.
Щракнете върху [image] , за да промените цвета.
Фоново изображение
Промяна на фоновото изображение на етапа. Можете да добавите свое собствено фоново изображение към тези по подразбиране.
Макар добавеното фоново изображение може да се редактира или изтрива, изображенията по подразбиране не могат.
Показване на екранни пояснения на иконата на етапа
Пояснението Включено или Изключено, което се появява, когато курсорът на мишката е върху някоя икона на етапа, например Моят компютър или мобилен телефон.
Конфигуриране на опционалните настройки
Промяна на параметри, свързани с изпълнението на New PC Studio.
Изпълнение на PC Studio при стартиране на Windows
Определя дали New PC Studio ще бъде изпълнен автоматично, когато се стартира Windows.
Изпълнение на Mobile Phone Connection Monitor при стартиране на Windows
Определя дали програмата за автоматично откриване на връзката с мобилен телефон ще се изпълнява автоматично, когато се стартира Windows.
Изпълнение на New PC Studio, когато е свързан мобилен телефон
Ако този параметър е зададен, New PC Studio ще се стартира автоматично, когато се свърже мобилен телефон.
Отваряне на "Бърз справочник", когато се стартира програмата.
Определя дали да се стартира "Бърз справочник", който предоставя описание на New PC Studio.
Изпълнение на Easy Start, когато се свърже мобилен телефон
Задава дали Easy Start да се изпълнява автоматично, когато мобилният телефон се свърже.


Аларма за New PC Studio
New PC Studio представя информация чрез функцията си за аларма. Той предоставя свързани с графика аларми или аларми, свързани с настройването на мобилния телефон.
Съобщение за аларма
Съобщението с аларма се показва долу в дясно на екрана на New PC, ако има информация, която да се предостави на потребителите.
График, Задача, Известие за D-ден
Показва се съобщение за аларма, базирана на информация от Планировчик, Списък със задачи и D-ден, която е въвел потребителят.
Бележки за надстройване на програмата и надстройване на мобилния телефон.
Показва се съобщение за бележка, ако има по-нова версия на програмата New PC Studio или информация за надстройване на свързания мобилен телефон.
Четене на минали аларми
Можете да четете или изтривате минали аларми.
Щракнете върху менюто горе в дясно на екрана на New PC Studio и изберете Предупреждение.
Проверете списъка с аларми и съдържанието. Аларма може да се изтрие с Delete.


Използване на визуалния елемент за лична информация
Можете удобно да управлявате личната информация, като телефонен указател, график и текстови съобщения, като използвате визуалния елемент "Лична информация" на New PC Studio.
Данните могат да се прехвърлят между компютъра и мобилния телефон.
Визуален елемент за лични данни
Визуален елемент | Описание
 | Телефонен указател Посредством визуалния елемент на телефонния указател можете за управлявате телефонния указател в мобилния ви телефон и компютъра. Контактите могат да се синхронизират с Outlook.
 | Планировчик Можете да управлявате графика, съхранен в мобилния ви телефон или компютъра. Можете да синхронизирате графика с Outlook.
 | Задача Можете да прехвърляте задача от мобилния телефон към компютъра си.
 | Паметна бележка Можете да напишете нова паметна бележка, да я редактирате или изпратите към мобилния телефон. Паметните бележки, съхранени в мобилния телефон, могат да се прехвърлят към компютъра ви.
 | D-Day Можете да създадете нов D-Day, да го редактирате или изпратите към мобилния телефон. D-Days, съхранени в мобилния телефон, могат да се прехвърлят към компютъра ви.
 | Телефонен указател на SIM Можете да управлявате телефонния указател, съхранен в SIM на мобилния ви телефон.
 | Управление на съобщения Можете да прехвърляте съобщенията от мобилния телефон в компютъра си. Съобщенията могат да се категоризират и управляват поотделно в кутии Входящи и Изходящи .
 | Изпращане на SMS Можете да изпращате SMS към друг мобилен телефон. Можете да използвате този визуален елемент само когато мобилният телефон е свързан.
 | Изпращане на MMS Можете да изпращате MMS към друг мобилен телефон. Можете да използвате този визуален елемент само когато мобилният телефон е свързан.


Телефонен указател
Като използвате визуалния елемент Телефонен указател, можете да управлявате контактите и контактните групи, съхранени в мобилния телефон и New PC Studio. Можете да извличате телефонен указател, съхранен в мобилния телефон, да го редактирате и да го запишете на компютъра си. Телефонните указатели могат да се синхронизират с Outlook.
<Екран на визуалния елемент Телефонен указател>
1) Можете да свързвате телефонни указатели в New PC Studio, мобилния телефон и Outlook.
Синхронизира телефонния указател в компютъра и мобилния телефон.
Изпраща телефонен указател от мобилния телефон в компютър.
Изпраща телефонен указател от компютър към мобилния телефон.
2) Можете да управлявате контактните групи.
Добавяне и изтриване на групи.
3) Можете да търсите, добавяте или изтривате контакти.
Преглежда контактите.
Добавя или изтрива контакти.
4) Въведете името и телефонния номер в прозореца за редактиране на визуалния елемент Телефонен указател и го добавете към списъка с контакти.
5) Проверка на контактите в групата за контакти Всички или в избрана група.


Стартиране на Телефонен указател
Ако изпълнявате визуалния елемент "Телефонен указател" за първи път, свържете мобилния телефон и импортирайте телефонния указател, като използвате "Изпращане към компютър".
Изпращане на телефонен указател към компютър.
Тази функция изпраща в компютъра телефонния указател, записан в мобилния телефон.
  1. Свържете мобилния телефон към компютър.
  2. Щракнете върху иконата [Импортиране на данни от мобилен телефон в компютър] .
    Ако са свързани много мобилни телефони, изберете един, за да изпратите телефонния указател към компютъра.
  3. Щракнете върху [OK] , когато прехвърлянето завърши.
    Можете да проверявате броя на добавените към компютъра контакти или на редактираните, докато прехвърлянето е в ход.
Сродни теми
Записване на телефонен указател на компютър.


Управление на контакти
Можете да създавате нов контакт или да редактирате/изтривате подробни данни за съществуващ такъв.
Добавяне или изтриване на контакти.
  1. Добавете контакти, като използвате следните методи.
    Щракнете върху иконата [Добавяне на контакт] , разположена горе в дясно на екрана.
    Щракнете с десния бутон на мишката, след като поставите показалеца на списъка с контакти, и изберете [Добавяне на контакт] .
    Щракнете върху [Меню > Контакт > Добавяне] .
    Щракнете двукратно върху празна зона в списъка с контакти.
  2. Въведете информацията за контакта, когато се покаже прозорецът за добавяне на контакти.
  3. Натиснете [OK] .
Бързо добавяне на контакти
Можете да добавите бързо контакт, като щракнете върху [Натиснете тук, за да добавите нов контакт.] .
Какво е бързо добавяне на контакт?
Можете да добавите контакт, като въведете информация за контакта в списъка на контакти на екрана на визуалния елемент "Телефонен указател" без активиране на прозореца за добавяне на контакт.
Изтриване на контакти.
Можете да изтриете контакти, като изберете контакт от списъка и натиснете [Delete] на клавиатурата или като щракнете върху бутона [Изтриване на контакт] .
Редактиране на информация за контакт
Редактиране на информация за контакт.
Можете да редактирате информация за контакт, като щракнете двукратно върху контакт в списъка или като щракнете с десния бутон на мишката, последвано от щракване върху [Редактиране на контакт] в менюто.
Добавяне на снимка за контакт
За да добавите снимка към контакт, изберете снимка от Моят компютър или Mobile Phone Explorer, плъзнете я и я пуснете в областта на снимката към контакта.
Поддържани формати за снимка към контакт
Файлове с изображения с разширения *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP или *.TIF могат да се добавят като снимка към контакт.
Преместване на контактна група
Контакт може да се премести в друга контактна група, като се използва следният метод.
Изберете контакт и щракнете десния бутон на мишката, после щракнете върху [Преместване на група > Име на групата] от менюто.
Изберете контакт и го плъзнете и пуснете в списъка на групата.
Активирайте прозореца за редактиране на контакт и променете групата.
Случаи на неразрешено преместване на контакт
Контакт не може да се премести към групата [Всички] .
Контакт в групата [Всички] не може да се премести към друга група чрез плъзгане и пускане.
Бележки върху елемента за информация за контакт
Могат да се въвеждат само елементи, които могат да се съхранят в избрания мобилен телефон.
Можете да въвеждате всички елементи, ако изберете [Всички полета] .
Отнесете се до ‘Избор на модел на полета’ в Сродни теми.
Сродни теми
Управление на групи
Термини - Избор на модел на полетата


Управление на групи
Можете да добавяте или изтривате контактни групи.
Добавяне и изтриване на групи
  1. Добавете контакти, като използвате следните методи.
    Щракнете върху иконата [Добавяне на група] , разположена горе в дясно на екрана.
    Щракнете с десния бутон на мишката, след като поставите показалеца на списъка с контакти и изберете [Добавяне на група] .
    Щракнете върху [Меню > Управление на групи > Добавяне на група] горе в дясно на екрана.
  2. Въведете името на групата и щракнете върху [OK] .
Бързо добавяне на група
Щракнете върху [Добавяне на нова група] , за да добавите бързо групата.
Изтриване на групи.
Изберете група и натиснете [Delete] на клавиатурата или щракнете върху бутона [Изтриване на група] горе в дясно на екрана, за да изтриете избраната група.
Групи, които не могат да бъдат изтрити
Групата [Неопределени] не може да се изтрие.
Редактиране на група
Щракнете двукратно върху групата или щракнете с десния бутон на мишката и изберете [Редактиране на група] от менюто.
Управление на групи с два телефона
Ако сте синхронизирали чрез свързване към Услуга за два телефона, методът за управление на групи може да се различава.
Когато е свързан мобилен телефон, поддържащ "Услуга за два телефона", се създава автоматично неопределена бизнес група.
За да добавите бизнес група, добавете група и изберете [Служебна] .
Когато е създадена нова група, преди да е създадена [Неопределена бизнес] , едновременно се създава [Неопределена бизнес] група.
[Неопределена] и [Неопределена бизнес] групи не могат да се изтриват заедно.
Ако повече не използвате "Услуга за два телефона", изтрийте мобилния телефон [Меню > Настройки > Общи > Управление на мобилен телефон] от етапа.


Импортиране/експортиране на файлове с телефонен указател
Можете да запишете контакти, съхранявани в телефонния указател на New PC Studio, във файл на компютъра. Можете също да импортирате файлове, съхранявани в компютъра или създадени от външна програма, в телефонен указател на New PC Studio.
Импортиране от компютъра
Импортиране на файлове с телефонен указател (*NPF)
Импортира NPF файлове, което е форматът за телефонен указател в New PC Studio.
  1. Натиснете [Меню>Импортиране от компютъра].
  2. Избере NPF файл от Explorer и щракнете върху [Отваряне].
  3. Изберете как да се постъпва с дублираните елементи и натиснете [OK].
Импортиране от CSV файл (*.CSV)
  1. Натиснете [Меню>Импортиране от компютъра].
  2. Избере CSV файл от Explorer и щракнете върху [Отваряне].
  3. Изберете как да се постъпва с дублираните елементи и натиснете [OK].
  4. Набележете контактите и щракнете върху [OK].
    Препоръчително е да използвате методът за кодиране по подразбиране.
    За CSV файлове, експортирани от New PC Studio, не е нужно набелязване на съответствие на полетата.
Импортиране на други формати
New PC Studio може да импортира телефонни указатели записан във формати *.LEF, *.WAB, *.MDB или *.VCF.

Извличане на *.LEF, *.WAB, *.MDB файлове
Щракнете върху [Меню > Импортиране от компютъра].
Изберете файл за импортиране от Explorer и щракнете върху [Импортиране].
Извличане на *.VCF(vCard) файлове
Щракнете върху [Меню > Импортиране от компютъра].
От долната част на Explorer изберете [vCard файл (*.vcf)] като формат на файла.
Изберете файл за импортиране в телефонния указател и натиснете [Импортиране]. (Можете също да изберете няколко файла.)
Критерии за дублирани елементи и как те да се импортират
Ако името на контакта, телефонният номер и адресът за електронна поща в телефонния указател са идентични, това се счита за един и същи контакт.
Има три начина за импортиране на дублирани елементи.
1. Импортиране на всички елементи: Съществуващите елементи се запазват и всички елементи в импортирания файл се добавят.
 2. Обединяване на елементи: Дублираните елементи се припокриват с тези в импортирания файл и се добавят нови.
 3. Подмяна на съществуващи елементи: Съществуващите елементи се изтриват и се заместват с тези от импортирания файл.
Експортиране в компютъра
Експортиране към файл с телефонен указател (*.NPF)
NPF е собственият файлов формат на New PC Studio. Използвайки този формат, New PC Studio може да извлече всички елементи без загуба. (Файловият формат NPF е препоръчителен.)
  1. Щракнете върху [Меню > Експортиране в компютъра].
  2. Изберете "Файлове с телефонен указател на New PC Studio (*.npf)" от долната част на Explorer. (Избрано по подразбиране като формат за експортиране.)
  3. Изберете в Explorer мястото (папката), където да се експортира, и щракнете върху [Запис].
  4. Експортирането на файла се изпълнява автоматично.
Експортиране към CSV файл (*.CSV)
Използвайте този формат, за да записвате данните в текстов файл. Можете да четете и редактирате файла, като използвате други програми, например MS Excel.
  1. Щракнете върху [Меню > Експортиране в компютъра].
  2. Променете формата на файла в долната част на Explorer към "CSV файлове (*.csv)".
  3. След това изберете път, където да се експортира файлът, и щракнете върху [Запис].
  4. Изберете метода за кодиране и разделител. Натиснете [OK].
    Препоръчително е да използвате настройките по подразбиране.
Експортиране към други формати (*.LEF, *.VCF)
New PC Studio може да експортира телефонен указател във формат *.LEF или *.VCF.
Експортиране в *.LEF файлове
Натиснете [Меню > Експортиране в компютъра] и в Explorer променете формата на файла да е "Файлове с телефонен указател на PC Manager Plus (*.lef)".
Изберете в Explorer мястото (папката), където да се експортира, и щракнете върху [Запис].
Експортиране в *.VCF (vCard) файлове
Натиснете [Меню > Експортиране в компютъра] и в Explorer променете формата на файла да е "vCard файлове (*.vcf)".
След това изберете път, където да се експортира файлът, и щракнете върху [Запис].
Забележка за експортирането в LEF формати
LEF файловете се предоставят за съвместимост с PC Manager Plus. Някои данни могат да се загубят при експортиране на LEF файлове и последващото им обратно импортиране в New PC Studio.


Прехвърляне на файлове между New PC Studio и мобилен телефон
Телефонни указатели могат да се прехвърлят между компютър и мобилен телефон.
Изпращане на телефонен указател към компютър.
Тази функция изпраща в компютъра телефонния указател, записан в мобилния телефон.
Групите или контактите, които не са в компютъра, се добавят, докато дублираните групи или контакти се припокриват.
  1. Свържете мобилния телефон към компютър.
  2. Щракнете върху [image] [Изпращане на данни от мобилен телефон в компютър] в горния десен ъгъл на екрана.
    Ако са свързани много мобилни телефони, изберете един, за да изпратите телефонния указател към компютъра.
  3. Щракнете върху [OK] , когато прехвърлянето завърши.
    Можете да проверявате броя на добавените към компютъра контакти или на редактираните, докато прехвърлянето е в ход.
Изпращане на телефонен указател от компютър към мобилния телефон
Можете да изпращате телефонни указатели от компютъра си в мобилния телефон.
Групите или контактите, които не са в мобилния телефон, се добавят, докато дублираните групи или контакти се припокриват.
  1. Свържете мобилния телефон към компютър.
  2. Щракнете върху [image] [Експортиране на данни от компютър към мобилен телефон] в горния десен ъгъл на екрана.
    Ако са свързани много мобилни телефони, изберете един, за да изпратите телефонния указател от компютъра.
  3. Щракнете върху [OK], когато прехвърлянето завърши.
    Можете да проверявате броя на добавените или припокритите контакти в мобилния телефон, докато файлът се прехвърля.
Обработка на един и същ контакт
Ако името, телефонният номер и имейлът на контакт в компютъра и мобилния телефон са еднакви, той се смята за един и същ контакт.
Дублираните контакти се припокриват.
Ако някоя част от името, телефонния номер и имейла е различна, контактът не се припокрива, а се създава нов. (Може да се създаде дублиран контакт.)
Когато се изпраща телефонен указател от компютър към мобилен телефон, контактите се променят с информацията в компютъра.
Когато се изпраща телефонен указател от мобилен телефон към компютър, контактите се променят с информацията в мобилния телефон.
Сродни теми
Управление на контакти
Управление на групи


Синхронизиране между New PC Studio и мобилен телефон
Телефонните указатели в New PC Studio и мобилния телефон се сравняват, за да се направят еднакви.
Ако са свързани много мобилни телефони, до три от тях могат да се синхронизират.
Синхронизиране за първи път
  1. Свържете мобилния телефон към компютър.
  2. Щракнете върху [image] [Синхронизиране на компютър с мобилен телефон] в горния десен ъгъл на екрана.
  3. Изберете в прозореца [Настройка на синхронизация] мобилните телефони, които трябва да се синхронизират, и щракнете върху [OK] .
  4. Щракнете върху [Синхронизиране] след проверяване на следното:
    Щракнете върху [Подробен преглед >>] , за да проверите информацията за контакт, която не се поддържа в мобилния телефон.
    Щракнете върху [Експортиране >>] , за да запишете контактите във файл.
    Използвайте тази функция, когато има вероятност за загуба на данни.
  5. Щракнете върху [OK] , когато синхронизацията завърши.
    Можете да проверите обема на данните - добавени, редактирани или изтрити - в компютъра или мобилния телефон, докато синхронизацията е в ход.
Обработка на дублирани елементи
Ако името, телефонният номер и имейлът на контакт в New PC Studio и мобилния телефон са еднакви, той се смята за един и същ контакт. В този случай се показва прозорец за избор на дублирания елемент.
Изберете кой елемент - в компютъра или в мобилния телефон - трябва да се синхронизира и щракнете върху [Приложи] .
Ако не искате да синхронизирате контакта, щракнете върху [Пропусни].
Синхронизиране
  1. Свържете мобилния телефон към компютър.
  2. Щракнете върху [image] [Синхронизиране на компютър с мобилен телефон] в горния десен ъгъл на екрана.
  3. Щракнете върху [Синхронизиране] след проверяване на всички елементи.
  4. Щракнете върху [OK] , когато синхронизацията завърши.
    Можете да проверите обема на данните - добавени, редактирани или изтрити - в компютъра или мобилния телефон, докато синхронизацията е в ход.
Обработка на конфликтни елементи
Ако един и същ синхронизиран контакт се промени и в New PC Studio, и в мобилния телефон, се показва прозорец за обработка на конфликтните елементи.
Изберете кой елемент - в компютъра или в мобилния телефон - трябва да се синхронизира и щракнете върху [Приложи] .
Ако не искате да синхронизирате контакта, щракнете върху [Пропусни] .
Забележка за загуба на данни по време на синхронизация
Информацията за контакт може да се промени или изтрие в следните случаи. Изтрит елемент не може да се възстанови.
Ако се изтрие контакт или група от компютъра или мобилния телефон и после те се синхронизират, те ще бъдат изтрити и на другия носител.
Можете да експортирате телефонния указател към компютър за архивиране, в случай че има загуба на данни, и да възстановите информацията по-късно, ако е необходимо.
Ако се добави в компютъра контакт, който не е в мобилния телефон, който трябва да се синхронизира, той се изключва от синхронизацията.
Синхронизиране на мобилен телефон с Услуга за два мобилни телефона
При синхронизиране на мобилен телефон с Услуга за два телефона, групата [Домашни] се синхронизира с домашния телефонен указател на мобилния телефон, докато групата [Служебни] се синхронизира с бизнес телефонния указател, независимо от режима на свързания мобилен телефон.
Настройки за синхронизиране
Можете да променяте мобилния телефон, който да се синхронизира.
Променената информация остава валидна до следващата промяна.
  1. Щракнете върху [Меню > Настройки за синхронизиране] .
  2. Променете мобилния телефон, който да се синхронизира, и щракнете върху [OK] .


Планировчик
Като използвате визуалния елемент Планировчик, можете да добавяте и да управлявате графици в мобилния телефон и в New PC Studio. Можете да проверявате дневния, седмичния и месечния си график или всички графици. Графиците в Outlook, компютъра и мобилния телефон могат да се синхронизират за управление на личния ви график.
<Екран на визуалния елемент Планировчик>
1) Можете да управлявате дневния, седмичния и месечния си график или всички графици. Щракнете раздел, за да се преместите към определена страница.
2) Синхронизиране на данните в New PC Studio и мобилния телефон
Синхронизира графика в компютъра и мобилния телефон.
Изпратете данните към компютър.
Можете да изпратите данните от компютъра към мобилен телефон.
3) Можете да управлявате списъка на графици.
Добавя и изтрива график.
4) Променя годината, месеца и датата на графика и премества към подходящата страница.
Премества се към предишната или следващата страница.
5) Премества се към днешния списък на график.
6) Можете да прегледате дневния, седмичния и месечния си график, както и всички графици.


Стартиране на Планировчик
Можете да изтеглите график в мобилния телефон, когато визуалният елемент "Планировчик" е стартиран.
Синхронизиране за първи път
  1. Свържете мобилния телефон към компютъра.
  2. Щракнете върху [image] [Синхронизиране на компютър с мобилен телефон] в горния десен ъгъл на екрана.
  3. Изберете в прозореца [Настройки за синхронизиране] мобилните телефони, които трябва да се синхронизират, и щракнете върху [OK] .
  4. Натиснете [Синхронизиране] .
  5. Щракнете върху [OK] , когато синхронизацията завърши.
    Можете да проверите броя на графиците - добавени, редактирани или изтрити - в компютъра или мобилния телефон, докато синхронизацията е в ход.


Планировчик
Можете да добавите нов график или да редактирате/изтриете съществуващ.
Добавяне на график
  1. Можете да добавите график, като използвате следния метод.
    Щракнете върху иконата [Добави график] , разположена горе в дясно на екрана.
    Щракнете с десния бутон на мишката, след като поставите показалеца на празно място, и изберете [Добави график] .
    Щракнете върху [Меню > Добави график] горе в ляво на екрана.
    Щракнете двукратно в празна зона в списъка с графици.
  2. Въведете информацията за графика, когато се покаже прозорецът "Добави график".
  3. Щракнете върху [OK] .
Редактиране и изтриване на график
Редактиране на график
Щракнете двукратно върху график или щракнете с десния бутон на мишката и изберете [Редактиране на график] от менюто.
Изтриване на график
Изберете график и натиснете [Delete] на клавиатурата или щракнете върху [Изтриване на график] , за да изтриете избрания график.
Преместване на график
Изберете график за преместване и го плъзнете и пуснете на друга дата.
Твърде много графици
Ако има твърде много графици, се показва [image] . Щракнете [image] , за да видите повече графици.

Бележки върху елемента за информация за Планировчик
Могат да се въвеждат само елементи, които могат да се съхранят в избрания мобилен телефон.
Можете да въвеждате всички елементи, ако изберете [Всички полета] .
Отнесете се до ‘Избор на модел на полетата’ в Сродни теми.
Сродни теми
Термини - Избор на модел на полетата


Импортиране/експортиране на файлове с графици
Можете да записвате графици, съхранявани в телефонния указател на New PC Studio, във файл на компютъра. Можете също да импортирате файлове, съхранявани в компютъра или създадени от външна програма, в Планировчик на New PC Studio.
Импортиране от компютъра
Импортиране на файлове с графици (*.NSF *.DIF, *.MDB)
  1. Натиснете [Меню>Импортиране от компютъра].
  2. Изберете файл за импортиране от Explorer и щракнете върху [Отваряне].
  3. Процесът на импортиране ще започне автоматично. Натиснете [Готово].
Импортиране на vCalendar (*.VCS) файлове
  1. Натиснете [Меню>Импортиране от компютъра].
  2. Променете формата на файла в долната част на Explorer към "vCalendar файлове (*.vcs)".
  3. Избере VCS файл от Explorer и щракнете върху [Отваряне].
  4. Процесът на импортиране ще започне автоматично. Натиснете [Готово].
Критерии за дублирани елементи и как те да се импортират
Ако заглавието (или съдържанието) на графика, началната дата и крайната дата са идентични, това се счита за един и същи график.
Има три начина за импортиране на дублирани елементи.
1. Импортиране на всички елементи: Съществуващите елементи се запазват и всички елементи в импортирания файл се добавят.
 2. Обединяване на елементи: Дублираните елементи се припокриват с тези в импортирания файл и се добавят нови.
 3. Подмяна на съществуващи елементи: Съществуващите елементи се изтриват и се заместват с тези от импортирания файл.
Експортиране в компютъра
Експортиране към файл за график (*.NSF)
  1. Щракнете върху [Меню > Експортиране в компютъра].
  2. Изберете "Файлове с графици на New PC Studio (*.nsf)" от долната част на Explorer. (Избрано по подразбиране като формат за експортиране.)
  3. След това изберете път, където да се експортира файлът, и щракнете върху [Запис].
  4. Когато експортирането завърши, натиснете [Готово].
Експортиране към файл на vCalendar (*.VCS)
  1. Щракнете върху [Меню > Експортиране в компютъра].
  2. Изберете "vCalendar файлове (*.vcs)" от долната част на Explorer.
  3. Изберете [vCalendar] файл и щракнете върху [OK].
  4. След това изберете път, където да се експортира файлът, и щракнете върху [Запис].
  5. Когато експортирането завърши, натиснете [Готово].
Можете също да експортирате файла във формати DIF или MDB.


Синхронизиране между New PC Studio и мобилен телефон
Графиците в New PC Studio и мобилния телефон се сравняват, за да се направят еднакви.
Ако са свързани много мобилни телефони, до три от тях могат да се синхронизират.
Синхронизиране за първи път
  1. Свържете мобилния телефон към компютъра.
  2. Щракнете върху [image] [Синхронизиране на компютър с мобилен телефон] в горния десен ъгъл на екрана.
  3. Изберете в прозореца [Настройка на синхронизация] мобилните телефони, които трябва да се синхронизират, и щракнете върху [OK] .
  4. Щракнете върху [Синхронизиране] след проверяване на следното:
    Щракнете върху [Подробен преглед >>], за да проверите информацията за график, която не се поддържа в мобилния телефон.
    Щракнете върху [Експортиране >>] , за да запишете графиците във файл.
    Използвайте тази функция, когато има вероятност за загуба на данни.
  5. Щракнете върху [OK], когато синхронизацията завърши.
    Можете да проверите обема на данните - добавени, редактирани или изтрити - в компютъра или мобилния телефон, докато синхронизацията е в ход.
Обработка на дублирани елементи
Ако заглавието (или съдържанието), началната дата и крайната дата на график в New PC Studio и мобилния телефон са еднакви, те се смятат за един и същ елемент. В този случай се показва прозорец за избор на дублирания елемент.
Изберете кой елемент - в компютъра или в мобилния телефон - трябва да се синхронизира и щракнете върху [Приложи] .
Ако не искате да синхронизирате графика, щракнете върху [Пропусни] .
Синхронизиране
  1. Свържете мобилния телефон към компютъра.
  2. Щракнете върху [image] [Синхронизиране на компютър с мобилен телефон] в горния десен ъгъл на екрана.
    Можете да зададете период за синхронизиране на графика или да синхронизирате всички графици.
  3. Щракнете върху [Синхронизиране] след проверяване на информацията.
  4. Щракнете върху [OK], когато синхронизацията завърши.
    Можете да проверите обема на данните - добавени, редактирани или изтрити - в компютъра или мобилния телефон, докато синхронизацията е в ход.
Обработка на конфликтни елементи
Ако един и същ синхронизиран график се промени и в New PC Studio, и в мобилния телефон, се показва прозорец за обработка на конфликтните елементи.
Изберете кой елемент - в компютъра или в мобилния телефон - трябва да се синхронизира и щракнете върху [Приложи] .
Ако не искате да синхронизирате графика, щракнете върху [Пропусни] .
Забележка за загуба на данни по време на синхронизация
Информацията за графика може да се промени или изтрие в следните случаи. Изтрит елемент не може да се възстанови.
Когато елементи в графика се изтриват от компютъра или мобилния телефон и после се синхронизират, те ще бъдат също изтрити и на другия носител.
Файл с график може да се експортира към компютъра за архивиране, за да се подготви за загуба на данни, а после да се възстанови, ако е необходимо.
Ако се добави в компютъра график, който не е в мобилния телефон, който трябва да се синхронизира, той се изключва от синхронизацията.
Настройки за синхронизиране
Можете да променяте мобилния телефон, който да се синхронизира.
Променената информация остава валидна до следващата промяна.
  1. Щракнете върху [Меню > Настройки за синхронизиране] .
  2. Променете мобилния телефон, който да се синхронизира, и щракнете върху [OK] .


Задача
Като използвате визуалния елемент "Задача", можете да управлявате елементите на задачите, съхранени в мобилния телефон и New PC Studio.
Тази функция на визуалния елемент може да бъде ограничена в зависимост от избраната страна по време на инсталирането и свързания мобилен телефон.
<Екран на визуалния елемент "Задача">
1) Можете да свързвате задачи в New PC Studio, мобилния телефон и Outlook.
Синхронизира компютъра и мобилния телефон.
Изпратете данните към компютър.
Можете да изпратите данните от компютъра към мобилен телефон.
2) Показва началната дата и крайната дата на избрания елемент на задача.
3) [image] Добавя или изтрива задача.
4) Можете да видите списъка на добавените елементи на задачи.


Изпълнение на задача
Импортиране на задача от мобилния телефон, ако изпълнявате "Задача" за първи път.
Синхронизиране за първи път
  1. Свържете мобилния телефон към компютъра.
  2. Щракнете върху [image] [Синхронизиране на компютър с мобилен телефон] в горния десен ъгъл на екрана.
  3. Изберете в прозореца [Настройки за синхронизиране] мобилните телефони, които трябва да се синхронизират, и щракнете върху [OK] .
  4. Натиснете [Синхронизиране] .
  5. Щракнете върху [OK], когато синхронизацията завърши.
    Можете да проверите броя на елементите задачи - добавени, редактирани или изтрити в компютъра или мобилния телефон, докато синхронизацията е в ход.


Управление на "Задача"
Можете да създадете нов елемент задача или да редактирате/изтриете съществуващ.
Добавяне и изтриване на задача
  1. Добавяйте елемент задача, използвайки следния метод.
    Щракнете върху иконата [Добавяне на задача] , разположена горе вдясно на екрана.
    Щракнете с десния бутон на мишката, след като поставите показалеца върху Задача и изберете [Добавяне на задача] .
    Щракнете върху [Меню > Добавяне на задача] .
    Щракнете двукратно върху празно пространство в списъка със задачи.
  2. Въведете подробна информация в прозореца за добавяне на задача.
  3. Щракнете върху [OK] .
Изтриване на задача Можете да изтриете елемент задача, като изберете елемент от списъка и натиснете [Delete] на клавиатурата или като щракнете върху бутона [Изтриване на задача].
Редактиране на задача
Щракнете двукратно върху задача или щракнете с десния бутон на мишката и изберете [Редактиране на задача] от менюто.
Маркиране на задача като "Изпълнена"
Когато една задача е завършена, отметнете "Изпълнено" пред елемента. Един елемент се показва като завършен, когато е отметнато "Изпълнено".
Бележки върху елемента за информация за задача
Могат да се въвеждат само елементи, които могат да се съхранят в избрания мобилен телефон.
Можете да въвеждате всички елементи, ако изберете [Всички полета].
Отнесете се до "Избор на модел на полетата" в Свързани теми.
Сродни теми
Термини - Избор на модел на полетата


Импортиране от / експортиране в компютъра
Можете да запишете елементите, съхранени в Задача на New PC Studio във файл на компютъра, или да импортирате съхранен файл или файл със задачи, създаден от външна програма, в задачите на New PC Studio.
Импортиране от компютъра
Импортиране от файл със задачи (*.NTF)
  1. Щракнете върху [Меню > Импортиране от компютъра] .
  2. Изберете [Задача на New PC Studio] и щракнете върху [OK] .
  3. Избере NTF файл от Моят компютър и щракнете върху [Отваряне] .
  4. Изберете как да се импортират дублирани елементи и щракнете върху [OK] .
Импортиране от файл на vCalendar (*.VCS)
  1. Щракнете върху [Меню > Импортиране от компютъра] .
  2. Изберете [vCalendar файл] и щракнете върху [OK] .
  3. Избере VCS файл от Моят компютър и щракнете върху [Отваряне] .
  4. Изберете как да се импортират дублирани елементи и щракнете върху [OK] .
Критерии за дублирани елементи и как те да се импортират
Сравняват се заглавието (или съдържанието) и началната дата на задачата. Ако двата елемента са еднакви, той се счита като същата задача.
Има три начина за импортиране на дублиран елемент.
1. Импортиране на всички елементи : Съществуващите елементи се запазват и всички елементи в импортирания файл се добавят.
 2. Обединяване на елементи : Дублираните елементи се припокриват с тези в импортирания файл и се добавят нови.
 3. Подмяна на съществуващи елементи : Съществуващите елементи се изтриват и се заместват с тези от импортирания файл.
Експортиране в компютъра
Експортиране към файл със задачи (*.NTF)
  1. Щракнете върху [Меню > Експортиране в компютъра] .
  2. Изберете [Задача на New PC Studio] и щракнете върху [OK] .
  3. Изберете път от Моят компютър и щракнете върху [Запиши] .
  4. Експортирането продължава автоматично и после щракнете върху [Готово] .
Експортиране към файл на vCalendar (*.VCS)
  1. Щракнете върху [Меню > Експортиране в компютъра] .
  2. Изберете [vCalendar файл] и щракнете върху [OK] .
  3. Изберете път от Моят компютър и щракнете върху [Запиши] .
  4. Експортирането продължава автоматично и после щракнете върху [Готово] .


Синхронизиране между New PC Studio и мобилен телефон
Задачите в New PC Studio и мобилния телефон се сравняват, за да се направят еднакви.
Ако са свързани много мобилни телефони, до три от тях могат да се синхронизират.
Синхронизиране за първи път
  1. Свържете мобилния телефон към компютъра.
  2. Щракнете върху [image] [Синхронизиране на компютър с мобилен телефон] в горния десен ъгъл на екрана.
  3. Изберете в прозореца [Настройки за синхронизиране] мобилните телефони, които трябва да се синхронизират, и щракнете върху [OK] .
  4. Щракнете върху [Синхронизиране] след проверяване на следното :
    Щракнете върху [Подробен преглед >>] , за да проверите елементите на задачи, които не се поддържат в мобилния телефон.
    Щракнете върху [Експортиране >>], за да запишете задачите във файл.
    Използвайте тази функция, когато има вероятност за загуба на данни.
  5. Щракнете върху [OK], когато синхронизацията завърши.
    Можете да проверите обема на данните - добавени, редактирани или изтрити - в компютъра или мобилния телефон, докато синхронизацията е в ход.
Обработка на дублирани елементи
Ако заглавието (или съдържанието) и началната дата на елемент на задача, създаден в New PC Studio и мобилния телефон, са едни и същи, те се считат като една и съща задача. В този случай се показва прозорец за избор на дублирания елемент.
Изберете кой елемент - в компютъра или в мобилния телефон - трябва да се синхронизира и щракнете върху [Приложи].
Ако не искате да синхронизирате задачата, щракнете върху [Пропусни].
Синхронизиране
  1. Свържете мобилния телефон към компютъра.
  2. Щракнете върху [image] [Синхронизиране на компютър с мобилен телефон] в горния десен ъгъл на екрана.
  3. Щракнете върху [Синхронизиране] след проверяване на информацията.
  4. Щракнете върху [OK], когато синхронизацията завърши.
    Можете да проверите обема на данните - добавени, редактирани или изтрити - в компютъра или мобилния телефон, докато синхронизацията е в ход.
Настройки за синхронизиране
Можете да променяте мобилния телефон, който да се синхронизира.
Променената информация остава валидна до следващата промяна.
  1. Щракнете върху [Меню > Настройки за синхронизиране] .
  2. Променете мобилния телефон, който да се синхронизира, и щракнете върху [OK] .
Обработка на конфликтни елементи
Ако една и съща синхронизирана задача се променя и в New PC Studio, и в мобилния телефон, се показва прозорец за обработка на конфликтния елемент.
Изберете кой елемент - в компютъра или в мобилния телефон - трябва да се синхронизира и щракнете върху [Приложи] .
Ако не искате да синхронизирате задачата, щракнете върху [Пропусни] .
Забележка за загуба на данни по време на синхронизация
Съществуващи елементи на задача могат да се променят или изтриват в следните случаи. Изтрит елемент не може да се възстанови.
Когато елементи на задача се изтриват от компютъра или мобилния телефон, а после се синхронизират, те ще бъдат също изтрити и на другия носител.
Файл със задачи може да се експортира към компютъра за архивиране, за да се подготви за загуба на данни, а после да се възстанови, ако е необходимо.
Ако задача, която не е в мобилния телефон, който трябва да се синхронизира, се добави в компютъра, тя се изключва от синхронизацията.
Настройки за синхронизиране
Можете да променяте мобилния телефон, който да се синхронизира.
Променената информация остава валидна до следващата промяна.
  1. Щракнете върху [Меню > Настройки за синхронизиране] .
  2. Променете мобилния телефон, който да се синхронизира, и щракнете върху [OK] .


Паметна бележка
Като използвате визуалния елемент Паметна бележка, можете да управлявате паметни бележки, съхранени в мобилния телефон и в New PC Studio.
<Екран на визуалния елемент Паметна бележка>
1) Можете да свързвате паметни бележки в New PC Studio, мобилния телефон и Outlook.
Синхронизира компютъра и мобилния телефон.
Изпратете данните към компютър.
Можете да изпратите данните от компютъра към мобилен телефон.
2) [image] Добавя или изтрива паметни бележки.
3) Можете да видите списъка с паметни бележки.


Изпълнение на паметна бележка
Извлечете паметните бележки от мобилния телефон след изпълнението на Паметна бележка за първи път.
Синхронизиране за първи път
  1. Свържете мобилния телефон към компютъра.
  2. Щракнете върху [image] [Синхронизиране на компютър с мобилен телефон] в горния десен ъгъл на екрана.
  3. Изберете в прозореца [Настройки за синхронизиране] мобилните телефони, които трябва да се синхронизират, и щракнете върху [OK] .
  4. Натиснете [Синхронизиране] .
  5. Щракнете върху [OK], когато синхронизацията завърши.
    Можете да проверите броя на паметните бележки - добавени, редактирани или изтрити - в компютъра или мобилния телефон, докато синхронизацията е в ход.


Управляване на паметна бележка
Можете да създадете нова паметна бележка или да редактирате/изтриете съществуваща.
Добавяне и изтриване на паметна бележка
  1. Добавяйте паметни бележки, като използвате следните методи.
    Щракнете върху [Добавяне на паметна бележка] .
    Щракнете с десния бутон на мишката, след като поставите показалеца върху списъка с паметни бележки, и изберете [Добавяне на паметна бележка] .
    Щракнете върху [Меню > Добавяне на паметна бележка] .
    Щракнете двукратно върху празно пространство в списъка с паметни бележки.
  2. Въведете информацията за паметната бележка, когато се покаже прозорецът за добавяне на паметна бележка.
  3. Щракнете върху [OK] .
Изтриване на паметни бележки Можете да изтриете паметни бележки, като изберете паметна бележка от списъка и натиснете [Delete] на клавиатурата или като щракнете върху бутона [Изтриване на контакт] .
Редактиране на паметна бележка
Щракнете двукратно върху бележка или щракнете с десния бутон на мишката и изберете [Редактиране на паметна бележка] от менюто.
Бележки върху елемента за информация за паметни бележки
Могат да се въвеждат само елементи, които могат да се съхранят в избрания мобилен телефон.
Можете да въвеждате всички елементи, ако изберете [Всички полета] .
Отнесете се до ‘Избор на модел на полетата’ в Сродни теми.
Сродни теми
Термини - Избор на модел на полетата


Импортиране от / експортиране в компютъра
Можете да запишете паметните бележки, съхранявани в телефонния указател на New PC Studio, във файл на компютъра. New PC Studio може да импортира файлове от компютъра или файлове на паметни бележки, създадени от външна програма.
Импортиране от компютъра
Импортиране на файл за паметна бележка (*.NSF *.DIF или *.MDB)
  1. Щракнете върху [Меню > Импортиране от компютъра] .
  2. Изберете [Нова паметна бележка на New PC Studio] и щракнете върху [OK] .
  3. Изберете NSF файл от Моят компютър и щракнете върху [Отваряне] .
  4. Импортирането продължава автоматично и после щракнете върху [Готово] .
Критерии за дублирани елементи и как те да се импортират
Ако съдържанието на паметните бележки е едно и също, те се считат като една и съща паметна бележка.
Има три начина за импортиране на дублирани елементи.
1. Импортиране на всички елементи: Съществуващите елементи се запазват и всички елементи в импортирания файл се добавят.
 2. Обединяване на елементи: Дублираните елементи се припокриват с тези в импортирания файл и се добавят нови.
 3. Подмяна на съществуващи елементи: Съществуващите елементи се изтриват и се заместват с тези от импортирания файл.
Експортиране в компютъра
Експортиране към файл на паметна бележка (*.NMF)
  1. Щракнете върху [Меню > Експортиране в компютъра] .
  2. Изберете път от Моят компютър и щракнете върху [Запиши] .
  3. Експортирането продължава автоматично и после щракнете върху [Готово] .


Синхронизиране между New PC Studio и мобилен телефон
Паметните бележки в New PC Studio и мобилния телефон се сравняват, за да се направят еднакви.
Ако са свързани много мобилни телефони, до три от тях могат да се синхронизират.
Синхронизиране за първи път
  1. Свържете мобилния телефон към компютъра.
  2. Щракнете върху [image] [Синхронизиране на компютър с мобилен телефон] в горния десен ъгъл на екрана.
  3. Изберете в прозореца [Настройки за синхронизиране] мобилните телефони, които трябва да се синхронизират, и щракнете върху [OK] .
  4. Щракнете върху [Синхронизиране] след проверяване на следното :
    Щракнете върху [Подробен преглед >>], за да проверите информацията за паметна бележка, която не се поддържа в мобилния телефон.
    Щракнете върху [Експортиране >>], за да запишете паметните бележки във файл.
    Използвайте тази функция, когато има вероятност за загуба на данни.
  5. Щракнете върху [OK], когато синхронизацията завърши.
    Можете да проверите обема на данните - добавени, редактирани или изтрити - в компютъра или мобилния телефон, докато синхронизацията е в ход.
Обработка на дублирани елементи
Ако съдържанието на паметните бележки в New PC Studio и мобилния телефон е едно и също, те се считат като една и съща паметна бележка. В този случай се показва прозорец за избор на дублирания елемент.
Изберете коя паметна бележка - в компютъра или в мобилния телефон - трябва да се синхронизира и щракнете върху [Приложи] .
Ако не искате да синхронизирате паметната бележка, щракнете върху [Пропусни] .
Синхронизиране
  1. Свържете мобилния телефон към компютъра.
  2. Щракнете върху [image] [Синхронизиране на компютър с мобилен телефон] в горния десен ъгъл на екрана.
  3. Щракнете върху [Синхронизиране] след проверяване на информацията.
  4. Щракнете върху [OK], когато синхронизацията завърши.
    Можете да проверите обема на данните - добавени, редактирани или изтрити - в компютъра или мобилния телефон, докато синхронизацията е в ход.
Обработка на конфликтни елементи
Ако една и съща синхронизирана паметна бележка се промени и в New PC Studio, и в мобилния телефон, се показва прозорец за обработка на конфликтния елемент.
Изберете коя паметна бележка - в компютъра или в мобилния телефон - трябва да се синхронизира и щракнете върху [Приложи].
Ако не искате да синхронизирате паметната бележка, щракнете върху [Пропусни] .
Забележка за загуба на данни по време на синхронизация
Информацията за паметна бележка може да се промени или изтрие в следните случаи. Изтрит елемент не може да се възстанови.
Ако се изтрие паметна бележка от компютъра или мобилния телефон и после те се синхронизират, тя ще бъде изтрита и на другия носител.
Файл с паметна бележка може да се експортира към компютъра за архивиране, за да се подготви за загуба на данни, а после да се възстанови, ако е необходимо.
Ако се добави в компютъра паметна бележка, която не е в мобилния телефон, който трябва да се синхронизира, тя се изключва от синхронизацията.
Настройки за синхронизиране
Можете да променяте мобилния телефон, който да се синхронизира.
Променената информация остава валидна до следващата промяна.
  1. Щракнете върху [Меню > Настройки за синхронизиране].
  2. Променете мобилния телефон, който да се синхронизира, и щракнете върху [OK] .


D-Day
Можете да работите с всички записани в мобилния телефон и в New PC Studio D-Day с визуалния елемент D-Day.
<Екран на визуалния елемент D-Day>
1) [image] Синхронизира D-Day в New PC Studio и мобилния телефон.
Изпратете данните към компютър.
Можете да изпратите данните от компютъра към мобилен телефон.
2) Показва ви оставащите дни в избрания D-Day.
3) [image] Добавя или изтрива D-day.
4) Показва ви списък с добавените от вас D-Day.
5) Показва ви списъка със съобщения.


Стартиране на D-day
Ако стартирате D-Day за първи път, импортирайте D-Day от мобилния си телефон.
Синхронизиране за първи път
  1. Свържете мобилния телефон към компютъра.
  2. Щракнете върху [image] [Синхронизиране на компютър с мобилен телефон] в горния десен ъгъл на екрана.
  3. В прозореца [Настройки за синхронизиране] изберете мобилния телефон, който желаете да е назначението на синхронизацията, и натиснете [OK].
  4. Натиснете [Синхронизиране].
  5. Когато синхронизирането завърши, натиснете [OK].
    Докато протича синхронизиране, можете да видите броя на добавените, променените или изтритите D-Day от компютъра и мобилния телефон.


Работа с D-Day
Създавайте нов D-Day или редактирайте/изтривайте съществуващ D-Day.
Добавяне и изтриване на D-Day
  1. D-day може да се добави по следния начин.
    Щракнете върху [Добавяне] в горния десен ъгъл на екрана.
    Щракнете с десния бутон върху списъка с D-Day, а след това върху [Добавяне на D-Day] в менюто.
    Натиснете [Меню>Добавяне на D-Day].
    Щракнете двукратно в празна зона в списъка с D-Day.
  2. Въведете съдържание, когато се отвори прозорецът за добавяне на D-Day.
  3. Натиснете [OK].
Изтриване на D-Day
Изберете D-Day от списъка, след което или натиснете клавиша [Delete] на клавиатурата, или натиснете [Изтриване на D-Day], за да изтриете избрания D-Day.
Редактиране на D-Day
Щракнете двукратно върху D-Day в списъка или щракнете с десния бутон на мишката и после щракнете върху [Редактиране на D-Day] в менюто, за да редактирате избрания D-Day.
Внимавайте при въвеждане на съдържание на D-Day
Можете да въвеждате само елементи, които могат да бъдат записани в избрания мобилен телефон.
Ако изберете [Всички полета], можете да въведете всички елементи.
Сродни теми
Термини - Избиране на модел на полетата


Импортиране на файл с D-Day / Експортиране на D-Day като файл
Можете да запишете елементите, съхранени в D-Day на New PC Studio, като файл в компютъра или да импортирате запаметен файл или файл с D-Day, създаден от друга програма, като D-Day на New PC Studio.
Импортиране от компютъра
Импортиране на файл с D-Day (*.NAF, *.DIF, *.MDB)
  1. Натиснете [Меню>Импортиране от компютъра].
  2. Изберете файл с D-Day на New PC Studio или файл с D-Day в друг формат и натиснете [OK].
  3. Изберете файл във файловия браузър и щракнете върху [Отваряне].
  4. Изберете как да се постъпва с дублираните елементи и натиснете [OK].
Експортиране в компютъра
Експортиране на D-Day като файл (*.NAF)
  1. Натиснете [Меню>Експортиране в компютъра].
  2. Изберете в браузъра за папки мястото (папката), където да се експортира, и щракнете върху [Запис].
  3. Когато експортирането завърши, натиснете [Готово].


Синхронизиране на компютъра и мобилния телефон
Сравнява всички записани в New PC Studio и в мобилния телефон D-Day и уеднаквява всички D-Day.
Ако са свързани няколко мобилни телефона, до три от тях могат да се синхронизират.
Синхронизиране за първи път
  1. Свържете мобилния телефон към компютъра си.
  2. Щракнете върху [image] [Синхронизиране на компютър с мобилен телефон] в горния десен ъгъл на екрана.
  3. В прозореца [Настройки за синхронизиране] изберете мобилния телефон, който желаете да е назначението на синхронизацията, и натиснете [OK].
  4. Щракнете върху [Синхронизиране], след като сте проверили следната информация:
    Щракнете върху [Подробен преглед >>], за да проверите елементите на D-Day, които не се поддържат от вашия мобилен телефон.
    Щракнете върху [Експортиране >>], за да запишете D-Day като файл.
  5. Когато синхронизирането завърши, натиснете [OK].
    Можете да проверите обема на данните - добавени, редактирани или изтрити - в компютъра или мобилния телефон, докато синхронизацията е в ход.
Работа с дублиращите се елементи
Ако създаден от New PC Studio D-Day и създаден в мобилния телефон D-Day имат идентично съдържание и целеви дати, те се считат за дублиращи се елементи и ще се отвори прозорец, в който ще имате възможност да решите какво да се прави с тях.
Изберете компютъра или мобилния телефон, с който да се синхронизира, и щракнете върху [Приложи].
Ако предпочетете да не синхронизирате конкретен D-Day, щракнете върху [Пропусни].
Синхронизиране
  1. Свържете мобилния телефон към компютъра си.
  2. Щракнете върху [image] [Синхронизиране на компютър с мобилен телефон] в горния десен ъгъл на екрана.
  3. Проверете цялата уместна информация и натиснете [Синхронизиране].
  4. Когато синхронизирането завърши, натиснете [OK].
    Можете да проверите обема на данните - добавени, редактирани или изтрити - в компютъра или мобилния телефон, докато синхронизацията е в ход
Разрешаване на елементи в конфликт
Ако сте редактирали идентичен D-Day (създаден чрез синхронизиране) и в New PC Studio, и в мобилния телефон, ще се отвори прозорец, в който ще имате възможност да решите какво да се прави с елемента в конфликт.
Изберете компютъра или мобилния телефон, с който да се синхронизира, и щракнете върху [Приложи].
Ако предпочетете да не синхронизирате конкретен D-Day, щракнете върху [Пропусни].
Внимавайте за загуба на данни вследствие на синхронизиране
В следните случаи съдържанието на съществуващите D-Day може да бъде променено или изтрито. Изтрит елемент не може да се възстанови.
Ако изтриете D-Day или от компютъра, или от мобилния телефон, при синхронизирането си този D-Day ще бъде изтрит и от другото място.
За да предпазите файлове с D-Day от загуба, те може да бъдат записани в компютъра за по-сигурно и при нужда да бъдат възстановени.
Ако въведете в компютъра елемент на D-Day, който не се поддържа от избрания за назначение на синхронизацията мобилен телефон, при извършването на синхронизиране елементът няма да бъде синхронизиран.
Настройки за синхронизиране
Можете да променяте мобилния телефон, който е назначение на синхронизирането.
Настройките остават в сила, докато не бъдат променени.
  1. Натиснете [Меню>Настройки за синхронизиране].
  2. Променете мобилния телефон, който да се синхронизира, и щракнете върху [OK].


Телефонен указател на SIM
Като използвате визуалния елемент за телефонен указател на SIM, можете да управлявате в реално време телефонния указател в SIM картата.
Тази функция на визуалния елемент може да бъде ограничена в зависимост от избраната страна по време на инсталирането и свързания мобилен телефон.
Този визуален елемент не може да се използва, ако при инсталацията сте избрали Корея.
<Екран на визуалния елемент на телефонния указател на SIM>
1) Изберете мобилния телефон, за който да се управлява телефонният указател на SIM картата.
2) Можете да търсите, добавяте или изтривате контакти и да проверявате дали контактите са правилно съхранени в мобилния телефон.
Преглежда контактите.
Ако е имало промени на информацията в мобилния телефон, докато той е бил свързан, щракнете върху този бутон, за да обновите списъка.
Добавя или изтрива контакти.
3) Можете да проверите списъка с контакти, съхранени на SIM картата.


Управление на контакти
Можете да управлявате контактите, съхранени в SIM на мобилния ви телефон.
Можете да създавате нов контакт или да редактирате/изтривате подробни данни за съществуващ такъв.
Добавяне или изтриване на контакти.
  1. Добавете контакти, като използвате следните методи.
    Щракнете върху иконата [Добавяне на контакт] , разположена горе в дясно на екрана.
    Щракнете с десния бутон на мишката, след като поставите показалеца на списъка с контакти, и изберете [Добавяне на контакт] .
    Щракнете върху [Меню > Добавяне на контакт] .
    Щракнете двукратно върху празна зона в списъка с контакти.
  2. Въведете информацията за контакта, когато се покаже прозорецът за добавяне на контакти.
  3. Щракнете върху [OK] .
Изтриване на контакти.
Можете да изтриете контакти, като изберете контакт от списъка и натиснете [Delete] на клавиатурата или като щракнете върху бутона [Изтриване на контакт] .
Редактиране на информация за контакт
Щракнете двукратно върху контакт или щракнете с десния бутон на мишката и изберете [Редактиране контакта] от менюто.


Управление на съобщения
Като използвате визуалния елемент "Управление на съобщения", можете да импортирате SMS и MMS съобщения от мобилен телефон към компютър и да ги управлявате с New PC Studio.
Това е полезно, когато мобилният телефон работи извън достъпното пространство или за да запишете важни съобщения за дълго време.
Тази функция на визуалния елемент може да бъде ограничена в зависимост от избраната страна по време на инсталирането и свързания мобилен телефон.
Можете да импортирате данните от мобилния телефон или да свържете временно съхранени съобщения във визуалните елементи Изпращане на MMS и Изпращане на SMS. Не можете да изпращате съобщенията към мобилния телефон.
<Екран на визуалния елемент Управление на съобщения>
1) SMS съобщения и MMS съобщения се управляват отделно. Щракнете върху всяко, за да превключите в съответния екран.
2) [image] Изпраща данните от съобщението от мобилния телефон (SMS или MMS) към компютъра.
3) SMS съобщенията и MMS съобщенията могат да се съхраняват и управляват.
Кутия за входящи съобщения: Можете да четете и управлявате получените съобщения.
Кутия за съобщения с график: Можете да зададете определена дата и час, за да изпратите определено съобщение.
Кутия за изходящи съобщения: Можете да управлявате съобщенията, които трябва да се изпратят.
Кутия за чернови: Можете временно да записвате съобщението, докато го пишете. Временно съхранените съобщения в Изпращане на SMS и MMS се записват в Кутия за чернови.
Моя папка: Получените и изпратени съобщения се изпращат към Моя папка.
4) [image] Изтрива съобщенията.
5) Можете да видите списъка със съобщения.


Управление на съобщения
SMS и MMS съобщения в мобилния телефон могат да се изпращат към Управление на съобщения.
Тази функция е налична само за мобилни телефони, от които могат да се импортират съобщения.
Изпращане на съобщенията към компютър
Можете да изпращате SMS и MMS съобщения от свързания мобилен телефон към Управление на съобщения.
  1. Щракнете върху [image] [Импортиране на данни от мобилен телефон в компютър] в горния десен ъгъл на екрана.
  2. Щракнете върху [OK], когато прехвърлянето на данни завърши.
Управление на съобщения
SMS и MMS съобщения се управляват поотделно в Кутия за входящи съобщения, Кутия за изходящи съобщения, Кутия за изпратени съобщения, Кутия за чернови и Моя папка.
Кутиите за съобщения може да се различават в зависимост от страната на инсталиране или свързания мобилен телефон.
Четене на съобщения
Щракнете двукратно върху съобщение или щракнете с десния бутон на мишката и изберете [Отваряне на съобщение] в менюто, за да видите подробни данни за съобщението.
Изтриване на съобщения
Изберете съобщение и натиснете клавиша [Delete] на клавиатурата.


Управление на Моя папка
Можете да прехвърляте SMS и MMS съобщения от Управление на съобщения към Моя папка. Създаване на папки в Моя папка и записване на съобщенията в подходящата папка.
Управление на папки в Моя папка
Добавяне на папка
Щракнете с десния бутон на мишката и изберете [Добавяне на кутия със съобщения] в менюто.
Можете да промените името на папката.
Изтриване на папка
Щракнете с десния бутон на мишката и изберете [Изтриване на кутия със съобщения] в менюто.
Записване на съобщения в Моя папка
  1. Изберете съобщение, което да запишете в Моя папка.
  2. Щракнете с десния бутон на мишката и изберете [Копирай] в менюто.
  3. Щракнете върху Моя папка.
  4. Щракнете върху папката, където да се запише съобщението.
  5. Щракнете с десния бутон на мишката и изберете [Постави] в менюто.
Можете също да плъзнете и пуснете съобщението в Моя папка.


Импортиране от / експортиране в компютъра
Можете да записвате съобщения, съхранени в Управление на съобщения, във файл на компютъра. New PC Studio може да импортира файл от компютъра или файл на график, създаден от външна програма.
Импортиране от файл на съобщение (*.NEF или &.SMF)
  1. Щракнете върху [Меню > Импортиране от компютъра] .
  2. Изберете NEF файл за импортиране от Моят компютър и щракнете върху [Импортиране] .
  3. Изберете файл и щракнете върху [Отваряне] .
Експортиране към файл със съобщения (*.NEF)
  1. Щракнете върху [Меню > Експортиране в компютъра] .
  2. Изберете път (папка) от Моят компютър и щракнете върху [Запиши] .
  3. Експортирайте файла със съобщения и щракнете върху [Готово] .


Изпращане на SMS
Като използвате визуалния елемент "Изпращане на SMS", можете лесно да напишете съобщение и да го изпратите.
Можете да свържете тази функция с контакти във визуалния елемент "Телефонен указател", за да търсите контактите по първата буква от името и да изпратите съобщението на до 20 души.
Тази функция на визуалния елемент може да бъде ограничена в зависимост от избраната страна по време на инсталирането и свързания мобилен телефон.
Този визуален елемент не може да се използва, ако при инсталацията сте избрали Корея.
<Екран на визуалния елемент Изпращане на SMS>
1) Изберете мобилен телефон.
2) [image] Временно записва съобщението, което се пише, в Чернови на Управление на съобщения.
3) Въведете текста на съобщението, което трябва да се изпрати.
4) Въведете телефонния номер на подателя.
5) Въведете телефонния номер на получателя.
6) Изпращане на SMS съобщение.


Изпращане на SMS
Като използвате този визуален елемент, можете лесно да напишете просто съобщение до 160 знака и да го изпратите едновременно към до 20 души. Като използвате функцията за временно записване, можете да запишете съобщението, което се пише текущо в "Моя папка".
Изпращане на SMS
  1. Изберете мобилен телефон, който поддържа изпращане на SMS от прозореца за избор на мобилни телефони горе на екрана.
  2. Въведете текста на съобщението в прозореца за въвеждане на съобщение.
  3. Въведете телефонния номер на подателя.
    Телефонният номер на подателя се задава автоматично, когато мобилният телефон е свързан. Можете да промените номера.
  4. Въведете телефонния номер(а) на получателя(телите) по следните начини:
    Въведете телефонния номер в полето за въвеждане на получателя.
    Плъзнете и пуснете контакта от визуалния елемент "Телефонен указател" към полето за въвеждане на получателя.
    Ако контактът е във визуалния елемент "Телефонен указател", можете да търсите телефонния номер по първите букви.
  5. Щракнете върху [Изпрати] .
Запиши като чернова
Щракнете върху [Запиши като чернова] горе в ляво на екрана, за да запишете съобщението, което се пише текущо, във "Чернови" на визуалния елемент "Управление на съобщения".
Сродни теми
Управление на съобщения


Изпращане на MMS
Като използвате визуалния елемент Изпращане на MMS, можете да напишете дълго съобщение и да прикачите мултимедийни файлове, за да ги изпратите към друг мобилен телефон. Можете да импортирате контакти във визуалния елемент "Телефонен указател" и да изпращате съобщения на до 20 души.
Тази функция на визуалния елемент може да бъде ограничена в зависимост от избраната страна по време на инсталирането и свързания мобилен телефон.
Този визуален елемент не може да се използва, ако при инсталацията сте избрали Корея.
<Екран на визуалния елемент Изпращане на MMS>
1) Изберете мобилен телефон за контакт.
2) [image] Временно записва съобщението, което се пише, в Чернови на Управление на съобщения.
3) [image] Добавя файл, който да се прикачи.
4) [image] Добавя файлове с музика, снимки или видео, по-малки от 20 KB. Когато съобщението се изпрати, прикаченият файл ще бъде възпроизведен на мобилния телефон на получателя с текста на съобщението.
5) [image] Изтрива прикачения файл.
6) Въведете текста на съобщението, което трябва да се изпрати.
7) [image] Променя формата на текста на съобщението.
8) [image] Задава интервала за смяна на страница.
9) Управлява MMS страниците.
Добавя или изтрива страници.
10) Въведете телефонния номер на подателя.
11) Въведете телефонния номер на получателя.
12) Визуализация на писменото MMS съобщение.
13) Изпращане на MMS съобщението.


Изпращане на MMS
Можете да напишете съобщение и да прикачите файлове с музика, снимки или видео към него. Като използвате функцията за временно записване, можете да запишете съобщението, което се пише текущо, в "Моя папка".
Изпращане на MMS
  1. Изберете мобилен телефон, който поддържа изпращане на MMS, от прозореца за избор на мобилни телефони горе на екрана.
  2. Въведете заглавието на съобщението в полето за въвеждане на заглавие.
  3. Въведете текста на съобщението в полето за въвеждане на съобщение.
  4. Щракнете върху [Прикачен файл] горе в дясно на екрана и изберете файл за прикачване.
    В зависимост от капацитета, можете да прикачите много файлове.
  5. Щракнете върху [Прикачване на мултимедиен файл] горе в дясно на екрана, за да добавите мултимедиен файл(ове).
    Добавете страници, за да прикачите файл с музика, снимки или видео към всяка.
  6. Въведете телефонния номер на подателя.
    Телефонният номер на подателя се задава автоматично, когато мобилният телефон е свързан. Можете да промените номера.
  7. Въведете телефонния номер(а) на получателя(телите) по следните начини:
    Въведете телефонния номер в полето за въвеждане на получателя.
    Плъзнете и пуснете контакта от визуалния елемент "Телефонен указател" към полето за въвеждане на получателя.
    Ако контактът е във визуалния елемент "Телефонен указател", можете да търсите телефонния номер по първите букви.
    Можете да добавяте получатели, като използвате Як и Ск.
  8. Щракнете върху [Изпрати] .
Прикачване на мултимедийни файлове
  1. Изберете страница за прикачване и щракнете върху [Прикачване на мултимедиен файл] .
  2. Изберете файл с музика, картина или видео от Моят компютър.
    Въпреки че към всяка страница може да се прикачва само един файл, файл с музика и снимки може да се прикачат едновременно.
  3. Файлът е прикачен и страницата показва името му.
    Можете да изтриете прикачения файл, като щракнете върху [image] отдясно на името на файла.
Управление на страници
Можете да добавите страница и да прикачвате мултимедиен файл към всяка страница.
Щракнете върху [Добави страница] долу в полето за въвеждане на съобщение, за да добавите страница. Щракнете върху [Изтрий страница] , за да изтриете избраната страница.
Могат да се създадат до 10 екрана.
Щракнете върху [Задаване на интервал за смяна], за да зададете интервала за смяна на страницата.
Щракнете върху [Стил на текста], за да зададете цвета, размера и стила на текста, както и цвета на фона на избраната страница.
Запиши във временна папка
Щракнете върху [Запиши във временна папка] горе в ляво на екрана, за да запишете съобщението, което се пише текущо, в "Чернови" на визуалния елемент "Управление на съобщения".
Сродни теми
Управление на съобщения


Използване на Мултимедиен диспечер
Мултимедийният диспечер на New PC Studio ви позволява да управлявате файлове с музика, снимки и видео на компютъра си в едно приложение. Без значение къде се съхраняват файловете ви, можете да слушате музика и да пускате видео и да създавате музикални списъци с изпълнения и фото албуми.
Редактирането на снимки и видео или извличането на музика от компактдиск на компютъра ви не би могло да е по-лесно от това.
Визуален елемент на мултимедийния диспечер
Визуален елемент | Описание
 | Оформление на екрана на мултимедийния диспечер Добавяне на файл към мултимедийния диспечер Управление на музика Управление на снимки Управление на видео


Стартиране на Мултимедиен диспечер
Мултимедийният диспечер ви дава възможност да възпроизвеждате, подреждате и редактирате файлове със снимки, видео и музика. Визуалните елементи са категоризирани в Музика, Снимки, Видео и Аудио CD. Всяка икона предоставя различни функции на мултимедийния диспечер, които са на разстояние едно щракване.
<Екран на визуалния елемент Мултимедиен диспечер>
1) [image] Премества към екрана за музика. Управлява и възпроизвежда музика по папка.
2) [image] Премества към екрана за снимки. Управлява снимките по албуми. Включва също визуални елементи като "Редактор на снимки" и "Създаване на слайд".
3) [image] Премества към екрана за видео. Управлява видео по албуми. Включва също визуалния елемент "Видео редактор".
4) [image] Премества към списъка със записи на аудио компактдиск. Изпълнява аудио компактдиск и управлява информацията за музиката. Преобразуване на музика от аудио компактдиск във файлове и съхраняването им на компютъра ви.


Сканиране на файл
Прозорецът "Сканиране на файл" се появява автоматично при първоначално пускане на мултимедийния диспечер. Файлове с музика, снимки и видео, записани на компютъра ви, се сканират автоматично и е лесно да се добавят към мултимедийния диспечер.
Сканиране на файл
  1. Изберете формата за сканиране.
  2. Задайте целевата папка.
    Всички папки в избраната папка се сканират, когато "Включена подпапка" е отметнато.
    Подпапките не се сканират, когато "Включена подпапка" не е отметнато.
  3. Използвайте разделите Музика, Снимки и Видео, за да промените настройките за сканиране на всеки файл.
  4. Щракнете върху [Начало на сканиране].
Рестартиране на "Сканиране на файл"
Когато искате да забраните сканирането на файл, щракнете върху [Отказ], за да отмените сканирането на файла. Щракнете върху [Меню > Сканиране на файл], за да рестартирате сканирането на файла по-късно, когато е необходимо.
Сродни теми
Добавяне на музика към Диспечер на музика
Добавяне на снимки към Диспечер на снимки
Добавяне на видео към Диспечер на видео


Мултимедиен диспечер > Музика
Щракнете върху иконата Музика на визуалния елемент Мултимедиен диспечер, за да управлявате и прехвърляте музикални файлове, съхранявани на компютъра и мобилния ви телефон. Тази функция включва също възпроизвеждане на музика.
Тази функция на визуалния елемент може да бъде ограничена в зависимост от избраната страна по време на инсталирането и свързания мобилен телефон.
<Екран на визуалния елемент Мултимедиен диспечер> Музика>
1) Прехвърляне на музикални файлове между New PC Studio и мобилния ви телефон.
Импортиране на музикални файлове от мобилния ви телефон към компютъра ви.
Прехвърляне на музикални файлове от компютъра ви към мобилния ви телефон.
2) Добавяне и управление на музикални файлове в категории.
Добавя музикални файлове, съхранявани на компютъра ви, към Мултимедиен диспечер > Музика.
Музикалните заглавия могат да се видят по три начина; Показване на списъка, Показване на обложката на албума и Показване на кръстосан албум.
Търсене на музика, управлявана от мултимедийния диспечер.
3) Управление на музикални категории и списъци за изпълнение.
Преглед на пълния списък от музика, управлявана в Мултимедиен диспечер.
Добавяне и премахване на песни, за да персонализирате собствен списък за изпълнение.
Преглед на песните, групирани по дата на издаване, жанр и изпълнител.
4) Преглед на цялата музика или музика в определена папка. Показва списък с музика, в зависимост от избрания метод за преглед.
5) Предоставя подробна информация за музиката, като албум, изпълнител и подобни албуми, към текущо изпълняваната песен.
6) Управление на възпроизвеждането на музика.
Премества се между предишните и следващите елементи, пуска и спира възпроизвеждането. Управлява силата на звука и задава настройки за повтаряне за избрани песни.
Поддържани формати:
*.MP3, *.OGG, *.WMA, *.ASF (само звук), *.3GP (само звук), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (само звук)


Добавяне на музика към Диспечер на музика
Добавя музикални файлове, съхранявани на компютъра ви, към Диспечера на музика при първоначално пускане.
Добавяне на музикален файл
Добавя избрани музикални файлове.
  1. Музикални файлове се добавят чрез:
    Щраквайки върху [Добавяне на файл от компютъра] горе в ляво на екрана.
    Щраквайки върху [Меню > Добавяне на файл от компютъра].
  2. Изберете файл от браузъра и щракнете върху [Отваряне].
  3. Щракнете върху [OK], след като файлът е добавен.
Добавяне на папка с музика
Добавяне на всички музикални файлове от избрана папка.
  1. Щракнете върху [Меню > Добавяне на папка от компютъра].
  2. Изберете папка от браузъра и щракнете върху [Отваряне].
  3. Щракнете върху [OK], след като файловете са добавени.
Сканиране на музикален файл
Добавя автоматично към мултимедийния диспечер музикални файлове, съхранени в определена папка или избран твърд диск на компютъра ви.
Преглед на подробни данни на Сканиране на файл>>
Файловете не се поддържат
Следните файлове не могат да се добавят към списъка на Музикален диспечер.
Формати на музикални файлове, които не се поддържат в мултимедийния диспечер:
Поддържани формати: *.MP3, *.OGG, *.WMA, *.ASF (само звук), *.3GP (само звук), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (само звук)
Формати на файлове, несвързани с музика; снимки, видео, документи и др.


Управление и пускане на музикални списъци за изпълнение
Лесно управление на списъци за изпълнение на музика с функциите на Music Manager, например изглед, търсене, сортиране и други. Управляване също така на подобна музика като група чрез създаване на списъци за изпълнение.
Различни методи на преглед
Има 3 начина за изглед на списъци за изпълнение.
Показване на списъка: Преглед на музика в списък.
Показване на обложката на албума: Преглед на списъци за изпълнение според албума.
Показване на кръстосан албум: Преглед на списъци на албуми, групирани по дата на издаване, жанр и изпълнител.
Преглед на подробни данни за кръстосан албум>>
Изтриване на списъци без оригинален файл
Мултимедийният диспечер изтрива автоматично и изчиства елементи с невалидни връзки или поради изтриване на оригиналния файл, или поради промененото му местоположение.
Щракнете върху [Меню > Изтрий списък с липсващи оригинални файлове] горе вляво на екрана.
Сортиране на списък за изпълнение
Щракнете върху заглавието, за да сортирате списъка по низходящ или възходящ ред в зависимост от избраните критерии на сортиране.
Добавяне или изтриване на информация, която се показва в списъка от [Меню > Настройки > Категория].
Преглед и редактиране на подробна информация за музика
Редактиране на информацията за музика (ID3Tag), съхранена във всеки музикален файл.
  1. Щракнете с десния бутон върху списъка и щракнете върху [Свойства] в менюто.
  2. Попълнете информацията в раздела [Информация].
  3. Щракнете върху [OK], за да запишете редактираната или актуализирана музикална информация.
    Щракнете върху [Отказ] и информацията няма да бъде записана.
Какво представлява ID3Tag?
Това е стандартен формат за предоставяне на допълнителна информация за MP3 файлове, която включва заглавието, изпълнителя, жанра и други.
Добавяне към албума рисунка Изберете файл от "Моят компютър" или браузъра на мобилния телефон и го плъзнете и пуснете върху иконата на снимка.
Щракнете с десния бутон върху иконата на снимка и щракнете върху [Добавяне на рисунка на албум] от менюто.
Поддържани формати на обложка на албум
Файлове с изображения със следните разширения могат да се добавят като обложки на албуми : *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP, *.TIF
Преглед на свойства
Щракнете върху [Свойства], за да проверите свойствата на музикален файл.
Актуализиране на музикална информация
Получаване на точна музикална информация, доставяна от база данни AMG.
Преглед на подробностите на Услуга за използване на музикална информация>>
Изпълнение на музика
  1. Изпълнение на музикални файлове чрез:
    Двукратно щракане върху елемент.
    Щракване с десния бутон върху елемент и после щракване върху [Изпълни].
    Избиране на елемент и после щракване върху контролата [Изпълни].
    Избиране не елемент и натискане на [Enter] от клавиатурата.
Само елементи с отметнато квадратче ще се изпълняват многократно.
Изпълнение на предишни/следващи елементи
Щракнете върху контролата [Предишна] по време на изпълнение, за да изпълните предишния елемент. Щракнете върху контролата [Следваща], за да изпълните следващия елемент.
Пауза/Стоп
Щракнете върху контролата [Пауза] или [Стоп] по време на изпълнение, за да зададете пауза/спиране на текущото музикално изпълнение.
Преглед на текстове
Ако музикалният файл предоставя текстове, щракнете върху [Преглед на текст], за да се покаже текстът на песента, която се изпълнява.
Търсене
Въведете името на песента за търсене в музиката, добавена към мултимедийния диспечер.
Щракнете върху [Филтър за търсене] в прозореца "Търсене", за да изберете условията за търсене, като всички, изпълнител и заглавие за по-подробно търсене.
Сродни теми
Показване на кръстосан албум
Като използвате Услуга за музикална информация


Показване на кръстосан албум
Търсене на албума по дата на издаване, жанр и изпълнител и проверка на списъка с изпълнения в албума.
Показване на кръстосан албум не се поддържа във всички категории за цялата музика или списък за изпълнение.
Показване на кръстосан албум
  1. Щракнете върху [Показване на кръстосан албум] от един от 3-те бутона за преглед.
  2. Изберете една категория в дясно; изпълнител, дата на издаване и жанр.
    Албумите се показват в азбучен ред по изпълнител.
    Албумите се показват по групи по година на издаване.
    Албумите се показват в азбучен ред по жанр.
  3. Преместете се до предпочитания метод за преглед и търсете албуми.
  4. Проверете списъка с изпълнения на песни на избрания албум долу.
Преглед на хоризонтален списък на базата на избран албум
Проверка на албуми, базирани на друг изпълнител, дата на издаване и жанрове, като използвате следните методи:
Изпълнител: Щракнете върху лявата или дясната стрелка.
Дата на издаване: Щракнете върху левите или десни интервали.
Жанр:Използвайте колелото на мишката за друг, освен за избрания албум.
Преглед на вертикален списък на базата на избран албум
Проверка на албуми, базирана на същия изпълнител, дата на издаване и жанрове, като използвате следните методи:
Щракнете върху горната или долната стрелка.
Щракнете върху горните или долните имена на албум.
Използвайте колелото на мишката, за да изберете албум.


Управление на списъци за изпълнение
Управление на музика като група чрез създаване на списъци за изпълнение
Основен списък за изпълнение
Основният списък за изпълнение, предоставен от мултимедийния диспечер, ви позволява да филтрирате автоматично файлове, управлявани в мултимедийния диспечер. Името на основния списък за изпълнение не може да се променя или изтрива.
Наскоро възпроизведени и наскоро добавени
[Наскоро възпроизведени] показва списък с музика, изпълнена през последните 2 седмици. [Наскоро добавени] показва списък с музика, добавена през последните 2 седмици.
Моят тон на звънене
Показва се списък от изтеглени или създадени тонове на звънене.
Списък от музикални файлове, филтрирани от файловите формати: *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Закупени песни
Автоматично добавя и изброява песни, закупени от Samsung Web Store и показва списъка.
Споделяне на Connected Home
Създава списък от елементи за споделяне с поддържано устройство за безжична мрежа.
Подробни данни за Connected Home>>
Създаване на списък за изпълнение
  1. Създаване на списък за изпълнение чрез:
    Щракане върху [Добавяне списък за изпълнение] от категорията за списъци за изпълнение.
    Щракване с десния бутон върху категорията на списъка за изпълнение и щракване върху [Добавяне списък за изпълнение] от менюто.
  2. Въведете името на списъка за изпълнение във входния прозорец и натиснете [Enter] от клавиатурата.
Създаване на интелигентен списък за изпълнение
Щракнете с десния бутон върху категорията на списъка за изпълнение и щракнете върху [Създаване на интелигентен списък за изпълнение] от менюто, за да създадете автоматично списък за изпълнение с песни, отговарящи на избраните условия.
Добавяне на файл към списък за изпълнение
Добавя файлове към списък за изпълнение.
Добавя елемент към списъка за изпълнение Щракнете с десния бутон върху файл и щракнете върху [Добавяне в списък за изпълнение > Име на списък за изпълнение] от менюто или изберете файла и го плъзнете и пуснете в списъка за изпълнение в категорията на списъка за изпълнение от дясно.
Изтриване на елемент от списъка за изпълнение
Изберете файл и натиснете [Изтрий] или щракнете с десния бутон върху файла и щракнете върху [Изтрий] от менюто, за да изтриете файла.
Преименуване и изтриване на списък за изпълнение
Преименуване на списък за изпълнение
Щракнете двукратно върху списък за изпълнение или щракнете с десния бутон върху него и после щракнете върху [Преименуване на списък за изпълнение], за да промените името на избрания списък за изпълнение.
Изтрий списък за изпълнение
Изберете списък за изпълнение и натиснете [Изтрий] или щракнете с десния бутон върху файла и щракнете върху [Изтрий списък за изпълнение] от менюто, за да изтриете списъка за изпълнение.
Актуалните файлове не се изтриват след изтриване на списък за изпълнение или елементи от него.
Импортиране и експортиране на файлове със списъци за изпълнение (*.PSL)
Записва списъците за изпълнение, управлявани от мултимедийния диспечер на New PC Studio, като файлове на компютъра ви и импортира съхранените списъци за изпълнение към мултимедийния диспечер.
Импортиране на списък за изпълнение
  1. Импортиране на списък за изпълнение чрез:
    Щракане върху [Меню > Импортирай списък за изпълнение].
    Щракване с десния бутон върху списъка със списъци за изпълнение и щракване върху [Импортирай списък за изпълнение] от менюто.
  2. Изберете файл и щракнете върху [Импортирай].
Експортиране на файл със списък за изпълнение
  1. Експортиране на списък за изпълнение чрез:
    Избиране на списък за изпълнение и щракване върху [Меню > Експортирай списък за изпълнение].
    Щракване с десния бутон върху списъка със списъци за изпълнение и щракване върху [Експортирай списък за изпълнение] от менюто.
  2. Изберете папка за експортиране и щракнете върху [Запиши].


Като използвате Услуга за музикална информация
Използвайте услугата за музикална информация, предоставена от All Media Guide (AMG), за да актуализирате ID3Tag на музикални файлове, да проверите подробна информация за текущо изпълнявана музика и други.
Използване на услугата за подробна информация за музика
Изберете и изпълнете елемент от Музикалния диспечер и горе в дясно ще се покаже подробна информация за музиката.
Албум
Показва се цялата информация, отнасяща се до албума на песента и всички списъци с изпълнения, отнасящи се до албума.
Изпълнител
Показва се информация за изпълнителя, включваща изпълнителя, състав, група и т.н. и пълен списък на албумите, издадени от същия изпълнител.
Подобен албум
Показва албума, от който е песента, и списък на подобни албуми.
Закупуване
Щракнете върху [Закупуване], за да се преместите към уеб магазина, където могат да се закупят други изпълнения или албуми.
Някои елементи може да не са налични в зависимост от зададените настройки на страната при инсталиране на програмата.
Актуализиране на музикалната информация (ID3Tag)
Актуализиране на информацията за музика (ID3Tag), съхранена във всеки музикален файл.
  1. Щракнете с десния бутон върху списъка и щракнете върху [Свойства] в менюто.
  2. Щракнете върху [Импортиране на музикална информация] в раздела [Информация].
  3. Проверете актуализираната информация и щракнете върху [OK], за да я запишете, когато е необходима.
    Щракнете върху [Отказ] и информацията няма да бъде записана.
Щракнете с десния бутон и актуализирайте чрез менюто
Изберете елемент за актуализиране от списъка и щракнете върху [Обновяване на данните за музиката], за да се актуализира автоматично.
Внимание при обновяване на данните за музиката
Музикалната информация, актуализирана с използване на щракване с десния бутон в меню, не може да се промени обратно.
Проверете [Импортиране на музикална информация] от [Свойства], преди да запишете актуализираната информация.


Прехвърляне на файлове между мултимедийния диспечер и мобилен телефон
Прехвърляне на музикални файлове, управлявани от мултимедийния диспечер на New PC Studio, или добавяне към музикалния списък на мултимедийния диспечер чрез импортиране на музикални файлове от мобилния ви телефон към компютъра.
Изпращане на файлове към мобилен телефон
Музикални файлове, управлявани от мултимедийния диспечер, се прехвърлят към мобилния телефон, свързан към New PC Studio.
  1. Свържете мобилния телефон към компютъра.
  2. Изберете файла, който трябва да се прехвърли, и го прехвърлете към мобилния си телефон, като:
    Щракнете върху [image] [Експортиране в мобилния телефон] горе вдясно на екрана.
    Щракнете върху [Меню > Експортиране в мобилния телефон].
    Щракнете с десния бутон върху списъка и после щракнете върху [Експортиране в мобилния телефон] в менюто.
  3. Избор на метода на прехвърляне.
    Изберете [Авто конвертиране да подхожда на средата на мобилния телефон], за да конвертирате и прехвърлите файла автоматично.
    Изберете [Експортиране на файл без промяна], за да прехвърлите към мобилния телефон оригиналния файл.
  4. Проверете прехвърления файл в браузъра на мобилния телефон, след като прехвърлянето завърши.
    Един от прехвърлените файлове ще бъде показан като избран в браузъра на мобилния телефон.
Изпрати моя тон на звънене
Щракнете с десния бутон върху списъка на [Моят тон на звънене] и щракнете върху [Изпращане към мобилен телефон] в менюто, за да изпратите тонове на звънене към папката за тонове на звънене в мобилния телефон.
Формати на файлове с тонове на звънене:
Поддържаните формати на музикални файлове са: *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Изпращане към Podcast
Щракнете с десния бутон върху списъка и щракнете върху [Изпращане на Podcast към мобилния телефон] от менюто, за да прехвърляте подкастове към поддържани мобилни телефони.
Кога не могат да се прехвърлят файлове
Към мобилния ви телефон не могат да се прехвърлят файлове, поради:
Оригиналният файл или е бил изтрит, или преместен в друга папка на компютъра.
Подробни данни за Изтриване на списъци без оригинален файл>>
Страната, зададена по време на инсталация, не поддържа прехвърляне на музикален файл
Свързаният мобилен телефон не поддържа прехвърляне на музикален файл
Файловете са защитени с DRM
Кога файловете, прехвърлени на мобилния ви телефон, не се възпроизвеждат
Формати на файла, които не се поддържат в средата на мобилния телефон, може да не се възпроизвеждат в мобилния ви телефон. (Това може да възникне, когато един файл не е конвертиран автоматично.)
Импортиране на файл от мобилния телефон
Импортирайте музикални файлове от мобилния си телефон към компютъра и ги добавете към музикалния списък на мултимедийния диспечер.
  1. Свържете мобилния телефон към компютъра.
  2. Импортирайте файлове, като:
    Щракнете върху [image] [Импортиране на файл от мобилния телефон] горе вдясно на екрана.
    Щракнете върху [Меню > Импортиране на файл от мобилния телефон].
  3. Изберете файл от браузъра на мобилния телефон и щракнете върху [Отваряне].
  4. След като прехвърлянето е направено, проверете добавения елемент от музикалния списък на мултимедийния диспечер.
Кога не могат да се импортират файлове
От мобилния ви телефон не могат да се импортират файлове, защото:
Страната, зададена по време на инсталация, не поддържа прехвърляне на музикален файл
Свързаният мобилен телефон не поддържа прехвърляне на музикален файл


Използване на допълнителни функции
Предоставени са различни функции за лесно управление на музикалния ви списък.
Получаване на информация за настроението
Щракнете с десния бутон върху списъка и щракнете върху [Получаване на информация за настроението] в менюто за информация относно настроението на текущия елемент.
Отваряне на папката източник
Щракнете с десния бутон върху списъка и изберете [Отваряне на папката източник] в менюто, за да проверите местоположението на оригиналния файл на този елемент.
Споделяне на Connected Home
Музикални, фото и видео файлове, съхранени в устройство Connected Home, което е свързано към същата безжична мрежа като компютър с инсталиран New PC Studio, могат да се търсят или възпроизвеждат от другото устройство без прехвърляне.
Подробни данни за Connected Home>>


Мултимедиен диспечер > Аудио компактдиск
Пуснете аудио компактдиск от визуалния елемент Мултимедиен диспечер или се свържете с визуалния елемент Извличане от диск.
<Мултимедиен диспечер> Екран на визуалния елемент Аудио компактдиск>
1) Изпълнете [image] Извличане от диск или [image] извадете компактдиска.
2) Показване на информация за компактдиск.
3) Показва се списък за изпълнение за поставения аудио компактдиск.
4) Управление на възпроизвеждането на музика.


Възпроизвеждане на компактдиск
Възпроизвеждане на компактдиск, поставен в компютъра.
Възпроизвеждане на компактдиск
  1. Поставете аудио компактдиск в компютъра си.
    Ако са поставени повече от един компактдиск, изберете устройството с аудио компактдиск, за да се възпроизвежда от списъка.
  2. Възпроизвеждане на аудио компактдиск като:
    Щракнете двукратно върху записа.
    Щракнете с десния бутон върху записа и щракнете върху [Изпълни].
    Щракнете върху контролата [Изпълни].
    Избиране на запис и натискане на [Enter] от клавиатурата.
    Само записите с отметнато квадратче ще се възпроизвеждат, когато всички записи в албума се възпроизвеждат непрекъснато.
Извличане на компактдиск
Запис на музика като файлове с визуалния елемент "Извличане от диск"
Подробни данни за "Извличане от диск">>


Получаване на информация за компактдиск
Информацията за аудио компактдиск и записите върху него се предоставя от Ръководството за всички медии в реално време, след като се постави аудио компактдиск.
Получаване на информация за компактдиск
Ако за компактдиск има информация в базата данни на Ръководството за всички медии, тогава информацията се предоставя автоматично веднага след като компактдискът се постави. Изисква се Интернет връзка, за да се получи тази информация.
Изпращане на информация за компактдиск
Ако за компактдиска не съществува информация в базата данни на Ръководството за всички медии, тогава можете директно да въведете информация или да я изпратите в базата данни.
Изпратената информация се използва за подобряване на услугата, предоставяна от Ръководството за всички медии.
  1. Щракнете върху [Изпращане на информация за компактдиск].
  2. Въведете информация за албума и записа в прозореца Редактиране на информация за компактдиск.
  3. Щракнете върху [Изпращане].


Мултимедиен диспечер > Снимка
Щракнете върху иконата "Снимка" на визуалния елемент Мултимедиен диспечер, за да управлявате и импортирате/експортирате или да изпращате фото файлове, съхранявани на компютъра и мобилния ви телефон. Изпълнете също така и визуалния елемент Редактор на снимки, за да редактирате снимки.
<Мултимедиен диспечер> Екран на визуалния елемент Снимка>
1) Прехвърляне на файлове със снимки между New PC Studio и мобилния ви телефон.
Импортиране на файлове със снимки от мобилния телефон към компютъра ви.
Прехвърляне на файлове със снимки от компютъра ви към мобилния ви телефон.
2) Добавяне и управление на файлове със снимки в категории.
Добавя файлове със снимки, съхранявани на компютъра ви, към Мултимедиен диспечер > Снимка.
Снимките могат да се преглеждат по три начина; Визуализация, Подробен преглед и Завъртяно показване.
Търсене на файлове със снимки, управлявани от Мултимедиен диспечер.
3) Управление на категории и групи от снимки.
Преглед на всички файлове със снимки, управлявани от Мултимедиен диспечер.
Добавяне и премахване на албуми, за да персонализирате свой собствен списък.
Преглед на снимки по време, раздел и предпочитание.
4) Преглед на всички снимки или снимки в определена папка. Показва списък със снимки в зависимост от избрания метод за преглед.
5) Изпълнение на визуален елемент.
Изпълнете визуалния елемент Редактор на снимки.
Изпълнение на визуалния елемент Създаване на слайд.
Изпълнение на Преглед на слайд за снимките, изброени в списъка.
6) Настройте и завъртете миниатюрния размер на снимките, изброени в списъка.
Поддържани фото формати : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Добавяне на снимки към Диспечер на снимки
Добавя фото файлове, съхранявани на компютъра ви към Диспечера на снимки при първоначално пускане.
Добавяне на файл със снимки
Добавя избрани файлове със снимки.
  1. Файлове със снимки се добавят чрез:
    Щраквайки върху [Добавяне на файл от компютъра] горе в ляво на екрана.
    Щраквайки върху [Меню > Добавяне на файл от компютъра].
  2. Изберете снимка за добавяне и щракнете върху [Отваряне].
  3. Щракнете върху [OK], след като файловете са добавени.
Добавяне на папка със снимки
Добавяне на всички фото файлове в избрана папка.
  1. Щракнете върху [Меню > Добавяне на папка от компютъра].
  2. Изберете папка от браузъра и щракнете върху [Отваряне].
  3. Щракнете върху [OK], след като файловете са добавени.
Сканиране на файл със снимки
Добавя автоматично фото файлове, съхранявани в зададена папка или избран твърд диск на компютъра ви към Диспечера на снимки.
Преглед на подробни данни на Сканиране на файл>>


Управление на снимки
Лесно управление на фото файлове с функциите на Диспечера на снимки, като разнообразни методи за преглед, търсене, сортиране и други.
Различни методи на преглед
Има 3 начина за преглеждане на снимки.
Преглед: Преглед на снимки в списък.
Подробен преглед: Проверка на информацията за свойства на снимка.
Преглед със Завъртяно показване: Показва фото файловете във въртяща се последователност.
Методи за преглед
Визуализацията показва фото файлове в миниатюрен формат.
Прегледът на подробности показва миниатюрите, а също и подробна информация за файла.
Щракнете върху Затвори горе в дясно на екрана, за да се върнете към предишния изглед.
Сортиране на списък със снимки
Редът на фото файловете ще се промени в зависимост от избраните критерии за сортиране; име на файл, дата и размер.
Настройване на размера на миниатюрите.
Преместете лентата долу, за да нагласите размера на миниатюрите.
Завъртане
Щракнете върху [Завъртане наляво] или [Завъртане надясно] долу на снимката, за да я завъртите.
Търсене
Въведете таг за търсене на желана снимка от снимките, добавени в мултимедийния диспечер. Щракнете върху [Филтър за търсене] в прозореца Търсене, за да изберете условията за търсене, като име на файл, дата и таг за по-подробно търсене.
Въведете и търсете по таг, за да търсите по име на файл и таг.
Изберете начална и крайна дата, за да търсите по дата.
Преглед на слайдшоу на снимки.
Щракнете върху [Преглед на слайд] долу на екрана, за да пуснете Преглед на слайд.
Преместете курсора на мишката по време на Преглед на слайд и се показва списък със снимки с контролите на Преглед на слайд.
По време на Преглед на слайд са налични контролите предишен, следващ, пусни и спри.
Изпълнение на музикални файлове, регистрирани в Диспечера на музика, докато се изпълнява слайдшоу от снимки.
Изберете от Ауто изпълнение, Ефект при смяна, Ред на изпълнение, Повторение на слайд и изберете музиката, която да се изпълнява в Настройки на слайдшоу.


Управление на албуми
Управление на фото файлове в албуми, категоризирани по групи.
Основен фото албум
Основният албум, предоставен от мултимедийния диспечер. Името на основния албум не може да се променя или изтрива.
Накоро добавени
Показва фото файлове, добавени през последните 2 седмици.
Споделяне на Connected Home
Създава списък от елементи за споделяне с поддържано устройство за безжична мрежа.
Подробни данни за Connected Home>>
Създаване на албум
  1. Създаване на албуми чрез:
    Щракане на [Добавяне на албум] долу вляво на екрана.
    Щракване с десния бутон върху категорията на албума и щракване върху [Добавяне на албум] от менюто.
  2. Изберете име на албум и натиснете [Enter] от клавиатурата.
Създаване на интелигентен албум
Щракнете с десния бутон върху категорията на албума и щракнете върху [Създаване на интелигентен албум] от менюто, за да създадете автоматично списък със снимки, отговарящи на избраните критерии.
Добавяне на файл към албум
Добавяне на файл към албум.
Добавяне на елемент към албум
Щракнете с десния бутон върху файл и щракнете върху [Добавяне към албум > Име на албум] от менюто или изберете файла и го плъзнете и пуснете в албума в категорията на албума отдясно.
Изтриване на елемент от албум
Изберете файл и натиснете [Delete] или щракнете с десния бутон върху файла и щракнете върху [Изтрий] от менюто, за да изтриете файла.
Преименуване и изтриване на име на албум
Преименуване на албум
Щракнете двукратно върху албум или щракнете с десния бутон върху него, а после щракнете върху [Преименуване на албум от менюто], за да промените името на избрания албум.
Изтриване на албум
Изберете албум и натиснете [Delete] от клавиатурата или щракнете с десния бутон върху файла и щракнете върху [Изтриване на албум] от менюто, за да изтриете албума.
Актуалните файлове не се изтриват след изтриване на албум или елементи в него.
Запис на албум
Записване на фото файлове от албум в зададена папка.
  1. Изберете албум за съхраняване.
  2. Щракнете с десния бутон и изберете [Запис на албум] от менюто.
  3. Изберете местоположение за съхраняване в компютъра си и щракнете върху [OK].
  4. Щракнете върху [OK], след като албумът е съхранен.
След като албумът е съхранен, фото файловете от албума ще се показват по подразбиране, когато се изпълнява Моят компютър и когато се щракне върху [Отвори папка].
Сродни теми
Създаване на интелигентен албум


Създаване на интелигентен албум
Създаване на група и автоматично създаване на албуми едновременно, за да се добавят фото файлове с подобни критерии без ръчно добавяне не файлове към албум.
Създаване на интелигентен албум
  1. Щракнете с десния бутон върху категорията на албума и щракнете върху [Създаване на интелигентен албум] от менюто.
  2. Въведете името на албума, който да се създаде.
  3. Изберете критерии за фото файловете за добавяне към албума.
    Могат да се добавят до 4 критерия.
    Филтри за търсене могат да добавят или игнорират подгрупи, в зависимост от албума, часа и избора на тагове. Щракнете върху [OK].


Управление на кошница
Съхраняване на снимки в кошницата за използване по-късно в редактора на снимки и създаването на слайдшоу
Поставяне в кошницата
Изберете снимка и плъзнете и пуснете в кошницата или щракнете с десния бутон върху снимката и щракнете върху [Поставяне в кошницата] от менюто.
Премахване от кошницата
Изберете снимка и плъзнете и пуснете извън кошницата или щракнете с десния бутон върху снимката и щракнете върху [Премахване от ] от менюто.
За да премахнете всички файлове, добавени към кошницата, щракнете с десния бутон и щракнете върху [Празна кошница] от менюто.
Сродни теми
Редактор на снимки
Създаване на слайд


Прехвърляне на файлове между мултимедийния диспечер и мобилен телефон
Прехвърляне на фото файлове, управлявани от мултимедийния диспечер на New PC Studio, или добавяне към фото списъка на мултимедийния диспечер чрез импортиране на фото файлове от мобилния ви телефон към компютъра.
Изпращане на файлове към мобилен телефон
Фото файлове, управлявани от мултимедийния диспечер, се прехвърлят към мобилния телефон, свързан към New PC Studio.
  1. Свържете мобилния телефон към компютъра.
  2. Изберете файла, който трябва да се прехвърли, и го прехвърлете към мобилния си телефон, като:
    Щракнете върху [image] [Експортиране към мобилния телефон] горе вдясно на екрана.
    Щракнете върху [Меню > Експортиране в мобилния телефон].
    Щракнете с десния бутон върху списъка и после щракнете върху "Експортиране в мобилния телефон" в менюто.
  3. Избор на метода на прехвърляне.
    Изберете [Авто конвертиране], за да бъде конвертирането според средата на мобилния телефон и файловете да се прехвърлят автоматично.
    Изберете [Експортиране на файл без промяна], за да прехвърлите към мобилния телефон оригиналния файл.
  4. Проверете прехвърления файл в браузъра на мобилния телефон, след като прехвърлянето завърши.
    Един от прехвърлените файлове ще бъде показан като избран в браузъра на мобилния телефон.
Импортиране на файл от мобилния телефон
Импортирайте фото файлове от мобилния си телефон към компютъра и ги добавете към фото списъка на мултимедийния диспечер.
  1. Свържете мобилния телефон към компютъра.
  2. Импортиране на файлове в мобилния ви телефон чрез:
    Щракване върху [image] [Импортиране на файл от мобилния телефон] горе вдясно на екрана.
    Щракване върху [Меню > Импортиране на файл от мобилния телефон].
  3. Изберете файл от браузъра на мобилния телефон и щракнете върху [Отваряне].
  4. След като прехвърлянето е направено, проверете добавения елемент от фото списъка на мултимедийния диспечер.


Използване на допълнителни функции
Налични са също допълнителни функции, други освен управлението на снимки.
Редактор на снимки
Използвайте функциите като въртене, изрязване и нагласяване на размера на снимки, за да декорирате снимките си със стикери, рамки и други.
Подробен преглед на Редактор на снимки>>
Създаване на слайд
Използвайте много фото файлове, за да създадете файл за слайдшоу.
Подробен преглед на Създаване на слайд>>
Споделяне на Connected Home
Музикални, фото и видео файлове, съхранени в устройство Connected Home, което е свързано към същата безжична мрежа като компютър с инсталиран New PC Studio, могат да се търсят или възпроизвеждат от другото устройство без прехвърляне.
Подробни данни за Connected Home>>


Мултимедиен диспечер > Видео
Щракнете върху иконата видео на визуалния елемент Мултимедиен диспечер, за да управлявате и импортирате/експортирате или да изпращате видео файлове, съхранявани на компютъра и мобилния ви телефон. Изпълнете също така и визуалния елемент Редактиране на видео, за да редактирате видео.
<Екран на визуалния елемент Мултимедиен диспечер> Видео>
1) Прехвърляне на видео файлове между New PC Studio и мобилния ви телефон.
Импортиране на видео файлове от мобилния телефон към компютъра ви.
Прехвърляне на видео файлове от компютъра ви към мобилния ви телефон.
2) Добавяне и управление на видео файлове в категории.
Добавя видео файлове, съхранявани на компютъра ви, към Мултимедиен диспечер > Видео.
Видео може да се преглежда по три начина; Визуализация, Подробен преглед и Преглед със Завъртяно показване.
Търсене на видео, управлявано от мултимедийния диспечер.
3) Управление на видео категории и групи.
Всички видеофайлове: Преглед на пълния списък от видео файлове, управлявани в Мултимедиен диспечер.
Албум: Добавяне и премахване на албуми, за да персонализирате свой собствен списък.
Час, таг, предпочитания: Преглед на видео файлове, групирани по време, раздел и предпочитание.
4) Преглед на всички видео файлове или видео в определена папка. Показва списък с видео, в зависимост от избрания метод за преглед.
5) Изпълнение на визуален елемент.
6) Изпълнение на визуалния елемент Видео редактор.
Изпълнява визуалния елемент Видео конвертор.
6) Нагласява размера на миниатюрите в списъка.
Поддържани видео формати: 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G


Добавяне на видео към Диспечер на видео
Добавя видео файлове, съхранявани на компютъра ви, към Диспечера на видео при първоначално пускане.
Добавяне на видео файл
Добавя избрани видео файлове.
  1. Добавяне на видео чрез:
    Щраквайки върху [Добавяне на файл от компютъра] горе в ляво на екрана.
    Щраквайки върху [Меню > Добавяне на файл на компютъра] горе в ляво на екрана.
  2. Изберете видео за добавяне от браузъра и щракнете върху [Отваряне].
  3. Щракнете върху [OK], след като файловете са добавени.
Добавяне на видео папка
Добавяне на всички видео файлове в избрана папка.
  1. Щракнете върху [Меню > Добавяне на папка от компютъра].
  2. Изберете папка от браузъра и щракнете върху [Отваряне].
  3. Щракнете върху [OK], след като файловете са добавени.
Сканиране на видео файл
Добавя автоматично към мултимедийния диспечер видео файлове, съхранени в определена папка или избран твърд диск на компютъра ви.
Сродни теми
Преглед на подробни данни на Сканиране на файл>>


Управление и изпълнение на видео
Управление на видео файлове, прибавени към Диспечера на видео.
Различни методи на преглед
Има 3 начина за преглед на видео.
Визуализация : Визуализация на видео екрани.
Подробен преглед: Проверка на информацията за свойствата на видео.
Преглед със Завъртяно показване: Показва видео файловете във въртяща се последователност.
Методи за преглед
Визуализацията показва видео файлове в миниатюрен формат.
Прегледът на подробности показва миниатюрите, а също и подробна информация за файла.
Сортиране на видео списък
Редът на видео файловете ще се промени в зависимост от избраните критерии за сортиране; име на файл, дата и размер.
Настройване на размера на миниатюрите
Преместете лентата долу, за да нагласите размера на миниатюрите.
Възпроизвеждане на видео
  1. Възпроизвеждане на видео чрез:
    Двукратно щракване върху видео файловете.
    Щракване с десния бутон върху елемент и щракване върху [Изпълнение] в менюто.
  2. Промени в екрана за режим на възпроизвеждане.
Щракнете върху "Затвори" горе вдясно на екрана, за да се върнете към предишния режим на възпроизвеждане.
Търсене
Въведете таг за търсене на желано видео от видео файловете, добавени в мултимедийния диспечер. Щракнете върху [Филтър за търсене] в прозореца Търсене, за да изберете условията за търсене, като име на файл, дата и таг за по-подробно търсене.
Въведете и търсете по таг, за да търсите по име на файл и таг.
Изберете начална и крайна дата, за да търсите по дата.


Управление на албуми
Управление на видео файлове в албуми, категоризирани по групи.
Основен видео албум
Основният албум, предоставен от мултимедийния диспечер. Името на основния албум не може да се променя или изтрива.
Наскоро добавени
Показва видео файлове, добавени през последните 2 седмици.
Споделяне на Connected Home
Създава списък от елементи за споделяне с поддържано устройство за безжична мрежа.
Подробни данни за Connected Home>>
Създаване на албум
  1. Създаване на албуми чрез:
    Щракване върху [Добавяне на албум] долу вляво на екрана.
    Щракване с десния бутон върху категорията на албума и щракване върху [Добавяне на албум] от менюто.
  2. Въведете името на албума за добавения албум.
Създаване на интелигентен албум
Щракнете с десния бутон върху категорията на албума и щракнете върху [Създаване на интелигентен албум] от менюто, за да създадете автоматично списък с видео, отговарящо на избраните критерии.
Добавяне на файл към албум
Добавяне на файл към албум.
Щракнете с десния бутон върху файл и щракнете върху [Добавяне към албум > Име на албум] от менюто или изберете файла и го плъзнете и пуснете в албума в категорията на албума отдясно.
Изтриване на елемент от албум
Изберете файл и натиснете [Delete] от клавиатурата или щракнете с десния бутон върху файла и щракнете върху [Изтрий] от менюто, за да изтриете файла.
Преименуване и изтриване на име на албум
Преименуване на албум
Щракнете двукратно върху албум или щракнете с десния бутон върху него, а после щракнете върху [Преименуване на албум от менюто], за да промените името на избрания албум.
Изтриване на албум
Изберете албум и натиснете [Delete] от клавиатурата или щракнете с десния бутон върху файла и щракнете върху [Изтриване на албум] от менюто, за да изтриете албума.
Актуалните файлове не се изтриват след изтриване на албум или елементи в него.
Запис на албум
Записване на видео файлове от албум в зададена папка.
  1. Изберете албум за съхраняване.
  2. Щракнете с десния бутон и изберете [Запис на албум].
  3. Изберете местоположение за съхраняване в компютъра си и щракнете върху [OK].
  4. Щракнете върху [OK], след като албумът е съхранен.
След като албумът е съхранен, видео файловете от албума ще се показват по подразбиране, когато се изпълнява Моят компютър и когато се щракне върху [Отвори папка].

Сродни теми
Създаване на интелигентен албум


Създаване на интелигентен албум
Създаване на група и автоматично създаване на албуми едновременно, за да се добавят видео файлове с подобни критерии без ръчно добавяне на файлове към албум.
Създаване на интелигентен албум
  1. Щракнете с десния бутон върху категорията на албума и щракнете върху [Създаване на интелигентен албум].
  2. Въведете името на албума, който да се създаде.
  3. Изберете критерии за видео файловете, които да се добавят към албума.
    Могат да се добавят до 4 критерия.
    Филтри за търсене могат да добавят или игнорират подгрупи, в зависимост от албума, часа и избора на тагове.
  4. Щракнете върху [OK].


Управление на кошницата

Управление на кошница
Съхраняване на видео в кошница, за използване по-късно във Видео редактор и Видео конвертор.
Поставяне в кошницата
Изберете видео и го плъзнете и пуснете в кошницата или щракнете с десния бутон върху видео и щракнете върху [Поставяне в кошницата] от менюто.
Премахване от кошницата
Изберете видео и го плъзнете и пуснете извън кошницата или щракнете с десния бутон върху видеото и щракнете върху [Премахване от кошницата] от менюто.
За да премахнете всички файлове, добавени към кошницата, щракнете с десния бутон и щракнете върху [Празна кошница] от менюто.
Сродни теми
Видео редактор
Видео конвертор


Прехвърляне на файлове между мултимедийния диспечер и мобилен телефон
Прехвърляне на видео файлове, управлявани от мултимедийния диспечер на New PC Studio, или добавяне към видео списъка на мултимедийния диспечер чрез импортиране на видео файлове от мобилния ви телефон към компютъра.
Експортиране в мобилния телефон
Видео файлове, управлявани от мултимедийния диспечер, се прехвърлят към мобилния телефон, свързан към New PC Studio.
  1. Свържете мобилния телефон към компютъра.
  2. Изберете файла, който трябва да се прехвърли, и го прехвърлете към мобилния си телефон, като:
    Щракнете върху [image] [Експортиране към мобилния телефон] горе вдясно на екрана.
    Щракнете върху [Меню > Експортиране в мобилния телефон] горе вдясно на екрана.
    Щракнете върху [Меню > Експортиране в мобилния телефон].
    Щракнете с десния бутон върху списъка и после щракнете върху [Експортиране в мобилния телефон] в менюто.
  3. Избор на метода на прехвърляне.
    Изберете [Авто конвертиране], за да бъде конвертирането според средата на мобилния телефон и файловете да се прехвърлят автоматично.
    Изберете [Експортиране на файл без промяна], за да прехвърлите към мобилния телефон оригиналния файл.
  4. Проверете прехвърления файл в браузъра на мобилния телефон, след като прехвърлянето завърши.
    Един от прехвърлените файлове ще бъде показан като избран в браузъра на мобилния телефон.
Импортиране на файл от мобилния телефон
Импортирайте видео файлове от мобилния си телефон към компютъра и ги добавете към видео списъка на мултимедийния диспечер.
  1. Свържете мобилния телефон към компютъра.
  2. Импортиране на файлове в мобилния ви телефон чрез:
    Щракване върху [image] [Импортиране на файл от мобилния телефон] горе вдясно на екрана.
    Щракване върху [Меню > Импортиране на файл от мобилния телефон].
  3. Изберете файл от браузъра на мобилния телефон и щракнете върху [Отваряне].
  4. След като прехвърлянето е направено, проверете добавения елемент във видео списъка на мултимедийния диспечер.


Използване на допълнителни функции
Допълнителни функции, различни от управлението на видео, също са налични.
Видео редактор
Използвайте функциите ефект на смяна, ефект на тема, компенсация на изображение, субтитри, заглавия и др. за редактиране на видео.
Подробен преглед на Редактор на видео>>
Видео конвертор
Конвертира видео файлове в друг формат.
Подробен преглед на Видео конвертор>>
Споделяне на Connected Home
Музикални, фото и видео файлове, съхранени в устройство Connected Home, което е свързано към същата безжична мрежа като компютър с инсталиран New PC Studio, могат да се търсят или възпроизвеждат от другото устройство без прехвърляне.
Подробни данни за Connected Home>>


Редактор на снимки
Снимките, добавени към мултимедийния диспечер, или снимки, добавени към списъка на Редактор на снимки, могат да се редактират и украсяват.
<Екран на визуалния елемент Редактор на снимки>
1) Показва фото файловете, които трябва да се редактират, в списък. Фото файлове могат да се добавят или изтриват от списъка.
Добавяне на снимка към списъка.
Изтриване на избрана снимка от списъка.
2) Показва информация за снимката, която се редактира или настройва размерът на снимката.
Преместване назад към предишната стъпка.
Прилагане пак на прекратената задача на редактиране.
Отказ на задачата за редактиране и връщане към начално състояние.
Проверете информацията на оригиналния файл, който трябва да се редактира.
Показване състоянието на оригиналните и редактирани снимки.
Преоразмеряване на текущия размер на фото файла, за да се побере в областта на екрана.
Преоразмеряване на текущата снимка обратно до оригиналния размер.
Преоразмеряване на текущия размер на снимката.
3) Проверка на състоянието на снимката, която се редактира в момента.
4) Изпълнява се функцията редактиране.
Модифициране: Завъртане, преместване, премахване на ефект "червени очи", настройка на яркостта, изрязване и преоразмеряване на снимки.
Украсяване: Оцветяване, вмъкване на текст, добавяне на стикери и рамки върху снимките.
5) Запишете редактираната снимка или запишете отново под друго име или я отпечатайте.
Запис на редактирана снимка.
Запис на редактирана снимка с друго име.
Печат на редактирана снимка.
Поддържани формати на импортирани файлове: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Формати за запис на файлове: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Редактиране на снимки
Изберете снимка от списъка, която да се редактира и украсява.
Управление на списъка за редактиране
Редактиране на снимки, добавени към списъка за редактиране. Добавете към мултимедийния диспечер или ръчно изберете файл за добавяне към списъка.
Добавяне на списък
Щракнете върху [Добавяне на снимка] отгоре вдясно на екрана и щракнете върху [OK] след избор на фото файла, който трябва да се добави.
Изтриване на списък
Изберете снимката, която трябва да се изтрие, и щракнете върху [Изтрий снимка] горе вдясно на екрана.
Модифициране
Завъртане
Щракнете върху бутона за желано завъртане за обръщане горе/долу, ляво/дясно, наляво, надясно, а след това щракнете върху [Приложи], за да приложите функцията към снимката.
Премахване на ефект "червени очи"
Определете областта, която да се настрои, управлявайте лентата на слайда, ако е необходимо, и после щракнете върху [Приложи].
Регулиране на яркостта
Контролирайте лентата на слайда за яркост, контраст и насищане, ако е необходимо, а после щракнете върху [Приложи].
Ефект
Изберете ефект, който да приложите, контролирайте лентата на слайда, ако е необходимо, а после щракнете върху [Приложи].
Изрязване
Изберете областта за изрязване и щракнете върху [Приложи].
Изберете размера, който да се отреже, със зададени стойности.
Преоразмеряване
Изберете ръчно размер или използвайте предварителна стойност и щракнете върху [Приложи].
Изберете съотношението на размера, когато избирате ръчно размер.
Украсяване
Рисуване
Изберете инструмент за рисуване, цвят и размер, а след това нарисувайте обекта. За да приложите рисунката, щракнете върху [Приложи].
Вмъкване на текст
Щракнете върху местоположение, където да се вмъкне текст, въведете текста в полето за въвеждане и после щракнете върху [Приложи].
Вмъкване на лепенка
Изберете тип лепенка, щракнете там, където да се добави лепенката върху снимката, и нагласете размера, а после щракнете върху [Приложи].
Вмъкване на рамка
Изберете рамка и щракнете върху [Приложи].
Запиши и Запиши като
Запиши
Или щракнете върху [Запиши] горе в дясно на екрана, или щракнете върху [Меню > Запиши] горе в ляво на екрана.
Запиши като
Или щракнете върху [Запиши като] горе в дясно на екрана, или щракнете върху [Меню > Запиши като] горе в ляво на екрана. Изберете местоположение за запис, въведете името на файла и после щракнете върху [Запиши].
Печат
Визуализация на екрана за печат и печат.
Изберете размера на снимката за печат и щракнете върху [Печат] според размерите.
Пример на снимка, редактирана с Редактор на снимки
  1. Отворете файлове със снимки в мултимедийния диспечер или отворете файлове със снимки в компютъра ви.
  2. Изберете снимка за редактиране от списъка.
  3. Използвайте функциите за редактиране в дясно на екрана, за да редактирате и декорирате снимката.
  4. Преминете към следващата стъпка, като щракнете върху [Предишна], [Следваща] или [Нулирай].
  5. Използвайте бутоните горе на екрана за редактиране, за да намалявате и увеличавате снимката на екрана.
  6. Щракнете върху [Запиши] или [Запиши като], за да запишете редактираната снимка.
Поддържани формати на импортирани файлове: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Формати за запис на файлове: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Създаване на слайд
Снимките, добавени към мултимедийния диспечер, или снимки, добавени към списъка на Създаване на слайд, могат да се редактират във файл на слайдшоу.
<Екран на визуалния елемент Създаване на слайд>
1) Показва списък на снимки, а фото файлове със снимки могат да се добавят или изтриват от списъка.
Добавяне на снимка към списъка.
Изтриване на избраната снимка от списъка.
2) Визуализация на слайдове или преоразмеряване на слайдове.
Визуализация на слайд.
Преоразмеряване на текущия размер на фото файла, за да се побере в областта на екрана.
Преоразмеряване на текущата снимка обратно до оригиналния размер.
Преоразмеряване на текущия размер на снимката.
3) Показване на слайдове.
4) Настройване на Създаване на слайд.
Разделителна способност: Задава размера на екрана за слайд.
Фон на слайда: Задава цвета на фона.
Файлов формат: Задава формата на слайда.
5) Прехвърляне към мобилен телефон или записване на компютър.
Изпращане към мобилен телефон.
Записване на слайдове на компютъра ви.
Поддържани формати на импортирани файлове: BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Формати за запис на файлове: GIF


Създаване на слайд
Добавете фото файлове към списъка и нагласете реда на списъка, за да създадете файл за слайдшоу.
Управление на списък със слайдове
Добавяне на списък
Щракнете върху [Добавяне] отгоре вдясно на екрана и щракнете върху [OK] след избор на фото файла, който трябва да се добави.
Изтриване на списък
Изберете снимката, която трябва да се изтрие, и щракнете върху [Изтрий] горе вдясно на екрана.
Промяна на реда
Изберете снимка от списъка и я плъзнете и пуснете на желаното място в списъка.
Задаване на интервал за смяна
Задава време за смяна за възпроизвеждане на файл от списъка със слайдове.
  1. Щракнете върху дисплея за време горе на екрана.
  2. Щракнете върху [OK], след като промените времето.
Отметнете [Приложи за всички ефекти за смяна], за да приложите едни и същи настройки за време към всички фото файлове.
Настройките за време се прилагат само към формат за анимация GIF.
Задаване на слайд
Разделителна способност
Задава размера на екрана за слайд. Отрежете полетата на големите снимки, които са по-големи от предварително зададения размер, за да съответстват на размера на екрана.
Цвят на фона на слайд
Задаване на цвета на фона на слайд. Цветът на фона ще се показва само когато размерът на снимката е по-малък, отколкото зададения екран за слайд.
Файлов формат
Задаване на поддържани формати в Създаване на слайд.
Ако като страна, когато е инсталиран New PC Studio, е била избрана Република Корея, слайдът на мобилния телефон и функциите Моето изображение са достъпни, докато мобилният ви телефон е свързан.
Запиши
Или щракнете върху [Запиши] горе в дясно на екрана, или щракнете върху [Меню > Запиши] горе в ляво на екрана. Изберете местоположение за запис, въведете името на файла и после щракнете върху [Запиши].
Записването на компютър е допустимо само ако форматът е GIF формат за анимация.
Изпращане към мобилен телефон
Изпращане на слайд към свързания мобилен телефон.
  1. Щракнете върху [Експортиране на файл към мобилен телефон] долу вдясно на екрана.
  2. Щракнете върху [OK], когато прехвърлянето завърши.
Ако като страна, когато е инсталиран New PC Studio, е била избрана Република Корея, слайдът на мобилния телефон и функциите Моето изображение са достъпни, докато мобилният ви телефон е свързан.
Пример на Създаване на слайд
  1. Отворете файлове със снимки от мултимедийния диспечер или отворете файлове със снимки, съхранявани в компютъра ви.
  2. Списък на снимките в реда, по който да се създаде слайдшоу.
  3. Задаване на време за смяна за всяка снимка.
  4. Задаване на размера на снимката, като се използва намаляване или увеличаване горе на екрана.
  5. Нагласяване на цвета на фона долу на екрана и запис и после регулиране на размера на снимката за прехвърляне.
  6. Файлът се записва или се изпраща към мобилния ви телефон.
Поддържани формати на импортирани файлове: BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Формати за запис на файлове: GIF


Видео редактор
Снимки, музика и видео, добавени към мултимедийния диспечер, и мултимедийни файлове, добавени към списъка на фото или видео редакторите, могат да се редактират за създаване на нови видео файлове.
<Екран на визуалния елемент Видео редактор>
1) Добавяне на екранен ефект към видео.
Ефект : Добавяне на ефекти към видео.
Субтитри : Въвеждане на субтитри към видео.
2) Отметнете файловете, добавени към списъка или видео файловете, които се редактират.
Показва хода на възпроизвеждане на видео.
Възпроизвеждане на видео.
Спира възпроизвеждането на видео.
Управление на силата на звука.
3) Добавяне или премахване на файлове за редактиране от списъка. Изпълнява и проверява съдържанието на новодобавените файлове.
Добавяне на файлове и категоризирането им като фото, видео, музика или целия списък от мултимедийни файлове.
Изпълнява файлове от списъка с файлове в екрана за визуализация.
4) Показва файловете, добавени към времевата скала, и промяна на реда на възпроизвеждане.
Преглед на видео, докато се увеличава и намалява от времевата скала.
Плъзнете и пуснете видео и фото файловете в областите Видео 1 и Видео 2.
Задава времето за ефектите на преход.
Задава фоновата музика.
Задава субтитри.
5) Задава или записва файловия формат на редактираното видео.
Задава формата за записване на видео.
Записване на видео.
Поддържани формати на файлове: 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Формати на експортираните файлове: Export file formats: AVI, 3GP, SKM, MP4, K3G


Редактиране на видео
Редактира видео чрез добавяне на файлове във времевите скали и прилага ефекти.
Управление на списъка за редактиране
Добавяне на списък
Щракнете върху [Импортиране на файл] горе вдясно на екрана. Изберете музикален, фото или видео файл за добавяне и щракнете върху [OK].
Изтриване на списък
Изберете файл за изтриване и натиснете [Delete] на клавиатурата.
Прилагане на ефекти
Ефект на преход
Изберете ефект на преход, който да се приложи, и щракнете върху [Добавяне].
Ефект на тема
Изберете тема, която да се приложи, докато е избрано видео от времевата скала, и после щракнете върху [Приложи].
Щракването върху [Нулирай], докато е избрано видео от времевата скала, ще премахне избраната тема.
Нагаждане на изображението
Управлява лентите с плъзгачи за яркост, контраст и наситеност, както е необходимо, докато е избрано видео от времевата скала, а после щракнете върху [Приложи].
Щракването върху [Нулирай], докато е избрано видео от времевата скала, ще премахне приложената компенсация на изображение.
Субтитри
Въведете текст, задайте ефекти на текста и после щракнете върху [Добавяне].
Заглавие
Въведете текст, задайте местоположението и ефекти на текста и после щракнете върху [Приложи].
Времева линия
Добавяне на файл
Изберете файл от списъка с файлове, плъзнете го и го пуснете в областта на времевата скала.
Увеличаване/намаляване
Използвайте лентата с плъзгач на времевата скала, за да увеличите или намалите времевата скала.
Нагласяване на дължината на файл
Щракнете върху началото или края на добавения клип на времевата скала и преместете мишката, за да регулирате дължината на клипа.
Задаване на информацията за файла
Щракнете върху [Настройки за записване на видео] горе в дясно на екрана и щракнете върху [Приложи], след като промените настройките.
Запиши и Запиши като
Запиши
Или щракнете върху [Запиши] горе в дясно на екрана, или щракнете върху [Меню > Запиши] горе в ляво на екрана.
※ Пример на редактиране на видео файл
  1. Отворете файлове със снимки, видео и/или музика с [Импортиране на файл].
  2. Плъзнете и пуснете файловете с видео или снимки, които да се редактират, в областите Видео 1 и Видео 2 на времевата скал
  3. Изберете ефектите на смяна между видео файловете с функцията Ефект на преход.
  4. Редактирайте времето на ефекта на преход във времевата скала.
  5. Регулирайте изображения с функцията за компенсация на изображения.
  6. Изберете ефекта за тема и го приложете към всички видео файлове.
  7. Въведете субтитри.
  8. Добавете музика към времевата скала.
  9. Щракнете върху [Запиши] или [Запиши като], за да запишете редактираното видео.
Поддържани формати на файлове: 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Формати на експортираните файлове: AVI, 3GP, SKM, MP4, K3G


Connected Home

Използвайте Connected Home, за да споделяте музикални, фото и видео файлове, управлявани в мултимедийния диспечер, и да възпроизвеждате файлове, записани в други устройства.
Тази функция е налична само за устройства, поддържащи Connected Home.
Проверете логото на Connected Home на вашето устройство.
Функцията на този визуален елемент може да е ограничена в зависимост от свързания мобилен телефон.
Какво представлява Connected Home?
Тази функция споделя файлове в устройства, свързани към една и съща безжична мрежа. Споделяйте и възпроизвеждайте музикални, видео и фото файлове от други устройства чрез поточни файлове.
Какво представлява потокът? Това е метод за прехвърляне на данни, четейки мултимедийни данни, когато протича през Интернет, и възпроизвеждане на файлове в реално време.
Използване на Connected Home
Възпроизвеждане на файлове
Възпроизвеждане на файлове на други устройства, поддържащи Connected Home.
Подробни данни за плейъри на Connected Home>>
Споделяне на файлове
Споделяне на музикални, фото и видео файлове, управлявани в мултимедийния диспечер.
Подробни данни за споделяне на файлове на Connected Home>>


Плейър на Connected Home
Възпроизвежда файлове, записани в устройства, свързани към една и съща безжична мрежа.
<Екран на визуалния елемент Плейър на Connected Home>
1) Преглед на видео или снимки, които се възпроизвеждат в момента.
2) Управление на прегледа на снимки, на възпроизвеждането на музика и видео.
3) Търсене на споделени списъци на други устройства.
Преместване надясно към списъка на сървъра.
Преместване нагоре.
Обновяване на списъка.
4) Преглед на папки или файлове, споделени в избраното устройство.
Използване на плейър на Connected Home
Търсене в списъка за изпълнение на Connected Home и преглед или възпроизвеждане на желания мултимедиен файл.
  1. Щракнете върху сървъра, за да възпроизвеждате от прозореца на списъка за изпълнение на Connected Home.
  2. Търсене на записана папка върху избрания сървър.
  3. Щракнете двукратно върху файловете, които ще се възпроизвеждат.
Избраните файлове се възпроизвеждат по поточния метод и не се записват в компютъра ви.

Ако не може да се търси в сървъра от списъка на сървъра на Connected Home
Проверете, за да видите дали компютърът ви и устройството са свързани правилно към безжичната мрежа.
Проверете, за да видите дали компютърът ви и устройството са свързани към една и съща безжична мрежа.


Споделяне на файлове на Connected Home
Записа на музикални, фото и видео файлове, управляване в мултимедийния диспечер в папката за споделяне на Connected Home, за да бъдат споделяни. Проверете музикални, фото и видео файлове от категорията вдясно на диспечера в папката за споделяне на Connected Home.
Папката за споделяне ще се покаже след свързването на мобилен телефон, който не поддържа функцията Connected Home.
<Екран на визуалния елемент Мултимедиен диспечер>
1) Добавяне на файлове за споделяне през Connected Home
2) Проверете файловете, споделени през Connected Home.
Споделяне на файлове на Connected Home
  1. Добавяне на файлове към [Споделяне на Connected Home] чрез:
    Добавяне на файлове към [Споделяне на Connected Home] чрез: Избор на елемент и щракване с десния бутон върху него и щракване върху [Добави към списък за изпълнение > Споделяне на Connected Home] в менюто.
    (Щракване върху [Добави към албум > Споделяне на Connected Home] във фото или видео диспечера.)
    Изберете елемент и го плъзнете и пуснете вдясно от [Споделяне на Connected Home].
  2. Щракнете върху [Споделяне на Connected Home] в лявата категория на мултимедийния диспечер и проверете новосъздадения списък.
Премахване на споделен елемент от Connected Home
Изберете елемент и натиснете [Изтрий] или щракнете с десния бутон върху файла и щракнете върху [Изтрий] от менюто, за да изтриете файла.
Оригиналните файлове не се изтриват, дори ако споделеният елемент в Connected Home е изтрит.
Проверете състоянието на споделяне на Connected Home
Ако елементи, управлявани от мултимедийния диспечер, се споделят с други устройства, то иконите отгоре на списъка за споделяне на Connected Home и до заглавията ще показват състоянието.
Файлове, които се споделят
Файлове, които не се споделят
Задаване на Connected Home
Задайте състоянието на споделяне на музикалния, фото или видео файл в мултимедийния диспечер и задайте списъка за споделяне. Файлове могат да се задават в менюто за настройки на мултимедийния диспечер.
  1. Щракнете върху [Меню > Настройки > Музика (или Фото, Видео) > Connected Home] съответно.
  2. Изберете дали да споделяте файлове с устройство, поддържащо Connected Home.
  3. Щракнете върху [OK].
Внимание, когато състоянието на споделяне е ON
Когато състоянието на споделяне на Connected Home е зададено като ON в настройките на мултимедийния диспечер, то файлът ще бъде безусловно споделян с устройствата, свързани към същата безжична мрежа. Забележете, че съществува риск да се излагат лични файлове, ако повече от едно лице използват една и съща мрежа.


Използване на визуален елемент помощна програма
Допълнителните визуални елементи ви помагат да използвате лесно New PC Studio между компютъра и мобилния ви телефон. Налични са ефективни визуални елементи за записване на компактдиск, конвертиране на видео и други.
допълнителни визуални елементи
Визуален елемент | Описание
 | Извличане на диск Извлича и записва звукови източници от музикален компактен диск във формати на музикални файлове, например MP3, в компютъра ви.
 | Записване на дискове Записва музикални, фото и видео данни от компютъра ви върху оптичен диск.
 | Архивиране и възстановяване Архивирането ви позволява да прехвърляте и архивирате всички данни, съхранени в мобилния ви телефон, към компютъра. Съхранените в мобилния телефон данни могат след това да се препратят към мобилния телефон посредством функцията за възстановяване.
 | Видео конвертор Конвертира лесно различни формати на видео файлове в подходящ формат за мобилния ви телефон.
 | Интернет връзка Свързва към Интернет, използвайки функцията за комуникация на мобилния ви телефон.
 | Инсталиране/деинсталиране Инсталира или деинсталира приложение за мобилния телефон.
 | Синхронизиране с Outlook Синхронизира контакти, графици, задачи и паметни бележки на Outlook от компютъра към мобилния телефон.


Извличане на диск
Импортира музика от музикален компактдиск и я записва като файлове в компютъра ви. Импортира всички или определени музикални файлове от музикален компактдиск само с няколко щраквания.
Импортира се музикална информация от Ръководство за всички медии (AMG), когато в компютъра ви се постави музикален компактен диск.
За импортирането на музикална информация се изисква Интернет връзка.
<Екран на визуалния компонент Извличане на диск>
1) Показва аудио компактния диск, поставен в компютъра ви.
2) [image] Задаване на настройките на Извличане на диск.
3) Показва списъка с музика, която да се извлече.
4) Стартира извличането на музикални данни.


Извличане на диск
Извличането на диск импортира музикални данни в цифров формат от музикален компактдиск и конвертира и записва музиката във формат на файл, който компютърът ви може да обработва.
Извличане
Изберете всички или някои музикални елементи от поставения компактдиск и ги импортирайте във формат на файл.
  1. Поставете музикален компактдиск в избраното устройство за компактдиск.
  2. Изберете компактдиска, който трябва да да се извлече, от прозореца за избор на музикален компактдиск отгоре на екрана.
  3. Отметнете квадратчето отляво на всеки списък, за да изберете музиката, която да се извлече.
  4. Щракнете върху [Извличане] .
  5. Задайте местоположение за запис и щракнете върху [OK].
  6. Извличането стартира автоматично.
    Щракнете върху прозореца [Влизане в хода на изпълнение], за да проверите информацията за регистриране на извлечените файлове.
Извлечените елементи ще бъдат показани в списъка в сиво.
Отметнете квадратчето отгоре на списъка, за да отметнете цялата музика.
Редактиране на информация за албум
Проверяване на музикалната информация (ID3Tag): име на албум, жанр и друга информация) и редактирайте, ако е нужно.
  1. Щракнете върху [Меню > Редактиране на информация за албум] горе вляво на екрана.
  2. Информацията за албум може да се редактира, като:
    Ръчно въведете информация.
    Щракнете върху [Импортиране на музикална информация], за да приложите информацията за албума, предоставяна от уеб.
  3. Щракнете върху [OK], за да запишете.


Настройки
Щракнете върху [Настройки] горе вляво на екрана и задайте подробни данни за извличането на диск.
Настройки
Изберете формата на файла, с който да запишете в компютъра ви.
Поддържат се формати MP3, *.AAC, *.M4A и *.WAV.
Изберете качеството на звука.
Изберете от ниско качество (96 kbps), нормално (128 kbps), и високо качество (192 kbps).
Изберете правилото за име на файл.
Изберете от изпълнител, албум, номер на записа, заглавие, жанр и скорост на предаване.
Изберете разделител и го приложете към правилото за име на файл.
Зададеното правило се показва в прозорец за визуализация.
Извадете диска след като извличането е направено
Ако е отметнат, компактдискът, поставен в устройството, ще бъде изхвърлен автоматично, след като извличането завърши.


Записване на дискове
Записвайте файлове, записани на компютъра ви на дискове с музика или данни с помощта на визуалния компонент Записване на дискове.
Тази функция може да бъде ограничена в зависимост от страната, избрана по време на инсталация.
Поставете празен компактдиск, който може да се използва за запис, във вашето устройство.
<Екран на визуалния компонент Записване на дискове>
1) Управлява отделно данни и аудио. Щракнете върху всяко, за да превключите на съответния екран.
2) Показва компактдиска, поставен в компютъра ви.
3) [image] Добавяне на файлове за записване върху диска.
4) [image] Задаване на настройките на Записване на дискове.
5) [image] Изтрива елементи.
6) Показва списъка, който трябва да се запише.
7) Показва размера на диска и данните.
8) Записването стартира.


Записване върху компактдиск за данни
Запис на файлове с данни в компактдиск, използвайки записване на данните.
Записване върху диск за данни
  1. Щракнете върху [Данни] отгоре на екрана.
  2. Изберете компактдиска, върху който се записва, от прозореца за избор на диск горе вляво на екрана.
    Ако няма компактдиск за записване, се показва 'Не е свързано записващо устройство'.
    Показва автоматично кога е поставен компактдиск за запис.
  3. Добавяне на файлове за записване върху диск чрез:
    Щракване върху [Добави елемент].
    Щракване върху [Меню > Добави елемент].
  4. Изтриване на елементи чрез:
    Щракване върху [Меню > Изтриване на елемент].
    Щракнете с десния бутон върху елемент и щракнете върху [Изтриване на елемент] в менюто.
  5. Проверете размера на данните и щракнете върху [запис] .
  6. Стартира записването върху диска.
  7. Компактдискът ще бъде изхвърлен автоматично, когато записването завърши.
Бутонът [запис] ще бъде активиран само когато е поставен компактдиск, върху който може да се записва, и в списъка за запис има повече от един елемент.


Запис на музикален компактдиск
Запис на музикални файлове на компактдиск, използвайки записване на музикален компактдиск.
Запис на музикален компактдиск
  1. Щракнете върху [Аудио] отгоре на екрана.
  2. Изберете компактдиска, върху който се записва, от прозореца за избор на диск горе вляво на екрана.
    Ако няма компактдиск за записване, се показва 'Не е свързано записващо устройство'.
    Показва автоматично кога е поставен компактдиск за запис.
  3. Добавяне на файлове за записване върху диск чрез:
    Щракване върху [Добави елемент] горе вляво на екрана.
    Щракване върху [Меню > Добави елемент] горе вляво на екрана.
  4. Изтриване на елементи чрез:
    Щракване върху [Меню > Премахни елемент] горе вляво на екрана.
    Щракнете с десния бутон върху елемент и щракнете върху [Изтриване на елемент] в менюто.
  5. Проверете размера на данните и щракнете върху [Запис].
  6. Стартира записването върху диска.
  7. Компактдискът ще бъде изхвърлен автоматично, когато записването завърши.


Настройки
Щракнете върху [Настройки] горе вляво на екрана и задайте подробни данни за записването върху диск.
Настройки
Изпълнение на Настройките чрез:
Избор на [Меню > Настройки].
Щракване върху иконата [Настройки], която прилича на инструмент.
Изберете скоростта на запис.
Изберете от най-бърза, бърза, нормална и бавна.
Изберете други опции.
Ако е отметнато квадратчето за записване на списък, то предишният списък ще се покаже, когато програмата рестартира.


Архивиране и възстановяване
Визуалните компоненти за архивиране и възстановяване ви помагат да архивирате данни от мобилния си телефон в компютъра и да възстановите архивираните данни обратно на мобилния телефон. Помага ви да възстановявате лесно съхранените лични данни обратно в нов мобилен телефон, или ако данните са изгубени.
Функцията на този визуален елемент може да е ограничена в зависимост от свързания мобилен телефон.

<Backup and Restore Widget Screen>
1) Изберете мобилния телефон, който се архивира и възстановява.
2) Архивирането и възстановяването се управляват отделно. Щракнете върху всяко, за да превключите на съответния екран.
3) Изпълнение на архивиране или възстановяване. Могат да бъдат показани различни бутони в зависимост от избраната функция.
Архивиране: Изпълнение на архивиране в свързания мобилен телефон..
Възстановяване на данни към свързания мобилен телефон.


Архивиране:
Архивиране и съхранение на данни, записани в мобилния телефон, свързан към компютъра ви.
Изпълняване на възстановяването
  1. Изберете мобилен телефон, който се архивира, от прозореца за избор на мобилен телефон горе на екрана.
  2. Изберете раздела Архивиране и щракнете върху [Архивиране] долу на екрана.
  3. Появява се прозорец за хода на архивирането и се изпълняват следните стъпки.
    Стъпка 1. Проверете предупрежденията и след това поставете отметка в квадратчетата за отмятане.
    Стъпка 2. Изберете елемента, който да се архивира.
    Стъпка 3. Щракнете върху Запис на файл и изберете местоположение, където да го запишете.
    Стъпка 4. Автоматично изпълнение на архивиране.
    Стъпка 5. Архивирането завършено.
  4. Щракнете върху [Завършено] след като архивирането е направено.
не изключвайте мобилния телефон по време на архивиране. Архивирането на данни може да не завърши нормално.
Преглед на информацията за хода на архивиране
Щракнете върху [Меню > Преглед на регистрация] отляво на екрана, за да проверите информацията за архивирането.
Ако мобилният телефон не е свързан, не може да се получи регистрационна информация.


Възстановяване:
Изберете архивирането данни, записани на компютъра ви и ги възстановете в свързания мобилен телефон.
Изпълнение на възстановяването
  1. Изберете мобилния телефон, който да се възстанови, от прозореца за избор на мобилен телефон горе на екрана.
  2. Изберете раздела Възстановяване и щракнете върху [Възстановяване] долу на екрана.
  3. Възстановяването се изпълнява чрез следните стъпки.
    Стъпка 1. Проверете предупрежденията и след това поставете отметка в квадратчето за отмятане.
    Стъпка 2. Щракнете върху [Отвори и] изберете файла, който се възстановява.
    Стъпка 3. Щракнете върху Запис на файл и изберете местоположение, където да го запишете.
    Стъпка 4. Автоматично изпълнение на архивиране.
    Стъпка 5. Архивирането завършено.
  4. Щракнете върху [Завършено] след като възстановяването е направено.
не изключвайте мобилния телефон по време на възстановяване. Възстановяването на данни може да не завърши нормално.
Преглед на информацията за хода на възстановяване
Щракнете върху [Меню > Преглед на регис]трация отляво на екрана, за да проверите информацията за възстановяването.
Ако мобилният телефон не е свързан, не може да се получи регистрационна информация.


Видео конвертор
Отваря видео файлове, записани на компютъра ви и ги конвертира лесно във видео формат с помощта на визуален компонент Видео конвертор. Намалява размера на видеото или конвертира видеото така, че да се включат субтитри. Стойности, записани в настройките, ви позволяват да конвертирате видео файлове със същите настройки.
Тази функция може да бъде ограничена в зависимост от страната, избрана по време на инсталация.
<Екран на визуалния компонент Видео конвертор>
1) [image] Добавяне на видео файлове за конвертиране
2) [image] Настройки.
3) [image] Изтриване на елементи.
4) [image] Намиране на субтитри, които да се използват за видео.
5) Стартира конвертирането на видео файлове.


Конвертиране на видео
Добавя подзаглавия към видео файлове или конвертира формати на файлове.
Конвертиране на видео
  1. Добавяне на файлове за конвертиране към списъка чрез:
    Щракване върху [Добави елемент].
    Щракване върху [Меню > Добави елемент].
    Избор на видео файл от Моят компютър или браузъра на свързаното устройство и плъзгане и пускане на файла в областта на списъка от файлове.
  2. Щракнете върху [Намери подзаглавие], за да добавите подзаглавие.
  3. Щракнете върху [Задаване на заглавие] за метода на конвертиране.
  4. Щракнете върху [Конвертирай. ].
  5. Конвертирането започва автоматично.
    Щракнете върху Отвори папка в прозореца на конвертиране, за да пуснете браузъра на Моят компютър от местоположението на папката, в която се конвертира файлът.
    Елементите, които са били конвертирани успешно, се показват в зелено, а тези, които не са били, се показват в червено.
Ако е избрано Изключи компютъра, когато завърши, компютърът ви ще се изключи автоматично след като конвертирането завърши.
Забележете, че данни, които не са записани от програми, различни от New PC Studio, могат да се загубят. Винаги записвайте данни от други програми преди да изключите компютъра си.
Поддържани формати на видео файлове
Файлове *.3GP, *.MP4, *.SKM, *.K3G, *.MPEG, *.MPG, *.ASF, *.AVI, *.WMV и *.DIVX могат да се конвертират във файлове *.MP4, *.K3G и *.SKM.


Настройки
Щракнете върху [Настройки] горе вляво на екрана и задайте подробни данни за Видео конвертора. Изберете размера на екрана, видео настройките, настройките на звук и размера на субтитрите, за да запаметите различните настройки на конвертиране.
Създаване и изтриване на настройките на конвертиране
  1. Щракнете върху [Добави настройки].
  2. Въведете съдържанието на настройките на конвертиране.
    Предварително име: Име на настройката, която се добавя към списъка:
    640*480 (VGA), 320*240 (QVGA), 176*144 (QCIF), 128*96 (SQCIF)
    MPEG-4 (ниско качество), MPEG-4 (нормално), MPEG-4 (високо качество)
    AAC (ниско качество), AAC (нормално), AAC (високо качество)
    Размер на субтитрите: Малък, нормален и голям
    Щракнете върху [Да стане по подразбиране], за да зададете стойностите на настройките.
  3. Щракнете върху [OK], за да запишете.
Изтриване на списъка с настройки
Изберете елемент, който да се изтрие от списъка с настройки, и щракнете върху [Изтриване на настройки].
Задаване на местоположение за записване
Задава местоположението за записване на конвертирани видео файлове.
Щракнете върху [Отваряне] и изберете местоположението за записване на файловете.


Интернет връзка
Визуалният компонент Интернет връзка ви позволява да имате достъп до Интернет или мрежа с мобилния ви телефон или модем устройство.
Тази функция на визуалния елемент може да бъде ограничена в зависимост от избраната страна по време на инсталирането и свързания мобилен телефон.
<Екран на визуалния компонент Интернет връзка>
1) [image] Задава настройките на Интернет връзката.
2) Изберете свързания мобилен телефон, който да получи достъп до Интернет.
3) Свържете се км Интернет през свързания мобилен телефон.


Свързване към Интернет
Получаване на достъп до Интернет или мрежа с мобилния телефон или модем устройство.
Начална връзка с мобилния телефон
Конфигуриране на настройките за Интернет връзка, когато се свързвате за първи път с мобилния си телефон.
  1. Конфигуриране на Интернет връзката при начално свързване чрез:
    Щракване върху [Меню > Конфигуриране на Интернет връзка] отгоре на екрана.
    Щракване върху [Конфигуриране на Интернет връзка] отгоре на екрана.
  2. Въведете метода на свързване от прозореца Конфигуриране на Интернет връзка и запишете конфигурацията.
Свързване към Интернет
  1. Изберете мобилния телефон или модем устройството, което да се свърже от прозореца за избор на мобилния телефон в центъра на екрана.
  2. Щракнете върхy [Свържи.] .
  3. Показва се опитът за връзка.
  4. Изображението за връзка се показва, когато достъпът е успешен.
Този визуален компонент не е наличен, ако няма свързано устройство. Проверява връзката на вашето устройство.


Настройки
Щракнете върху [настройки] горе вляво на екрана и конфигурирайте Интернет връзката за мобилния си телефон или модем устройството.
Конфигуриране на Интернет връзка
  1. Появява се прозорец на връзката.
  2. Изберете настройките на свързване от прозореца.
    Проверете името на връзката и изберете следващия елемент.
  3. Страна и доставчик на мрежа
    Избор на страна
    Доставчик на мрежа
    APN име
    Телефонен номер
    ИД
    Парола
  4. Модем
    Щракнете върху [Добавяне на модем], за да добавите тип на модем
  5. Щракнете върху [OK] след избиране на всички елементи.
  6. Завършено конфигуриране
Добавяне не настройките на Интернет връзката
Щракнете върху [Добави] в прозореца за конфигуриране на Интернет връзка, за да добавите настройки. Завършване на конфигурирането със същите стъпки, както при настройки на връзката.
Добавяне не настройките на Интернет връзката
Щракнете върху [image] до елементите, които да се изтрият от списъка на елементи на връзката в прозореца Конфигуриране на Интернет връзка.


Визуален елемент Инсталиране/деинсталиране
Инсталиране или деинсталиране на програми от свързания мобилен телефон с визуалния елемент Инсталиране/Деинсталиране. Добавете инсталационни програми, записани на компютъра ви, към списъка на визуалния елемент за инсталация и изберете елементи, които да се изтрият от списъка на инсталираните програми.
Функцията на този визуален елемент може да бъде ограничена в зависимост от свързания мобилен телефон.
Могат да се инсталират и деинсталират програми само на мобилния телефон.
<Екран на визуалния елемент Инсталиране/деинсталиране>
1) Изберете мобилен телефон за инсталиране/деинсталиране на програми.
2) Показва пространството на паметта в мобилния телефон. Проверете общото пространство и оставащото пространство.
3) [image] Добавете програма за инсталиране на мобилния ви телефон.
4) Управление на програмни елементи за инсталиране/деинсталиране за мобилния ви телефон.
Обновяване на инсталираните програмни елементи.
Премахване на инсталирани елементи.
5) Преинсталиране на избрани програми на мобилния ви телефон.


Инсталиране на програма
Изберете списъка на програми за инсталиране, записан на компютъра ви, и инсталирайте на свързания мобилен телефон.
Инсталиране на програма
  1. Инсталиране на програмата чрез:
    Щракване върху [Меню > Инсталиране на програма] горе вдясно на екрана.
    Щракване върху [Инсталиране на програма] горе вдясно на екрана.
  2. Изберете файл за инсталиране от "Отваряне на прозорец" и щракнете върху [Отваряне].
  3. Инсталиране на програма. Следвайте инструкциите на екрана на мобилния си телефон.
  4. След като инсталацията е завършена, ще се появи списък на инсталираните програми.
Когато инсталацията е успешна, тя е маркирана в списъка за инсталиране, а ако тя е неуспешна - появява се бутонът [Преинсталиране].
Преинсталиране на програма
Щракнете върху "Преинсталиране" горе вдясно на списъка, за да започнете инсталация. След като инсталацията е завършена, ще се появи списък на инсталираните програми.


Деинсталиране на програми
Визуалният компонент Инсталиране/деинсталиране на програми показва списък на инсталираните програми на мобилния ви телефон. Деинсталиране на програма, избрана за изтриване.
Деинсталиране на програма
  1. Изберете програма, която да се деинсталира от списъка на визуалния компонент от мобилния си телефон.
  2. Инсталиране на програмата чрез:
    Щракнете върху [Меню > Деинсталиране на програма]. горе вляво на екрана.
    Щракнете върху [Деинсталиране на програма] горе вдясно на екрана.
  3. Деинсталиране на програма.
  4. Програмата ще бъде премахната от от списъка на визуалния компонент, след като е била успешно деинсталирана.


Синхронизиране с Outlook
Използвайте инструмента Синхронизиране с Outlook, за да синхронизирате контакти, графици, задачи и паметни бележки между Outlook и мобилния телефон, свързан към компютъра ви.
Мобилните телефони, свързани чрез режими MTP и UMS не могат да използват тази функция.
1) Изберете мобилния телефон, който да се синхронизира с Outlook.
2) Конфигурирайте елементите за синхронизиране. Изберете контактите, графиците, задачите и паметните бележки от Outlook, които да се синхронизират с мобилния телефон.
3) Конфигурирайте как да се постъпва с елементи в конфликт при синхронизирането.
4) Стартирайте Синхронизиране с Outlook.


Синхронизиране с Outlook
Сравнява контакти, графици, задачи и паметни бележки между Outlook и мобилния телефон и синхронизира всички елементи.
Синхронизиране на телефона и Outlook
  1. Свържете мобилния телефон към компютъра си.
  2. Изберете мобилния телефон за синхронизиране от списъка в горната част на инструмента Синхронизиране с Outlook.
    Можете да щракнете върху [Подробен преглед >>], за да проверите кои елементи не се поддържат в избрания мобилен телефон.
  3. Изберете елементите от Outlook, които да се синхронизират с мобилния телефон.
  4. Изберете "Отстраняване на проблеми с конфликти".
  5. Щракнете върху [Синхронизация], за да стартирате синхронизирането.
    Избраните елементи ще бъдат синхронизирани един след друг.
    Натискането на [Стоп] по време на синхронизацията ще я спре, като ще бъдат синхронизирани само елементите, обработени преди спирането на операцията. Не можете да се върнете към предишното състояние.
  6. Когато синхронизирането завърши, натиснете [OK].
    Можете да проверите обема на данните - добавени, редактирани или изтрити - в компютъра или мобилния телефон, докато синхронизацията е в ход.
Мобилните телефони с режими MTP и UMS не поддържат тази функция.
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Настройки за синхронизиране на елементи
Конфигурира елементите от Outlook, които да се синхронизират с мобилния телефон.
Можете да изберете и синхронизирате контакти, графици, задачи и паметни бележки, съхранявани в Outlook. Елементите без отметка ще бъдат изключени от процеса на синхронизиране.

Контакти: Избира и синхронизира папка Контакти, създадена в Outlook.
График: Избира и синхронизира папката Календар в Outlook.
Можете да щракнете върху иконата на календар в долния край на списъка с папки, ако искате да синхронизирате само графици след въведената дата.
Задача и Паметна бележка: Синхронизира задачи и паметни бележки, съхранявани в Outlook.
Отстраняване на проблеми с конфликти
Конфигурира опциите за действията при идентични елементи в Outlook и в мобилния телефон или когато те са променени след завършването на синхронизацията.

Синхронизиране като данни на Outlook: Винаги синхронизира с данните в Outlook.
Синхронизиране като данни в мобилен телефон: Винаги синхронизира с данните в мобилния телефон.
Винаги питай: Винаги пита данните от кое устройството (мобилен телефон или Outlook) да се синхронизират, когато има конфликт.
Елементите се считат за идентични при следните условия:

Контакти: Името, телефонният номер и адресът за електронна поща са идентични
График: Заглавието на графика (или съдържанието), началната дата и крайната дата са идентични
Задача: Заглавието на задачата (или съдържанието) и началният час са идентични
Паметна бележка: Съдържанията на паметните бележки са идентични

Изключения при синхронизиране
Папката на Outlook е била изтрита вътре в Outlook по време на синхронизация, но инструментът Синхронизиране с Outlook не може да разпознае това.
Синхронизацията няма да продължи, ако информацията от Outlook не може да се извлече поради неизвестна грешка.


Термини
Термини | Описание
Сцена | Това е екранът, който се показва, когато се пусне PC Studio. В Сцена можете да изпълнявате визуални елементи и да използвате Моят компютър, Mobile Phone Explorer, както и да прехвърляте файлове към мрежата.
Визуален елемент | Визуалният елемент е малка програма, която позволява на потребителите да изпълняват различни функции на New PC Studio. Щракнете върху визуален елемент долу на Сцена, за да го изпълните. Преглед на въведението във визуални елементи >>
Всички полета | Това означава, че всички полета могат да бъдат ръчно въведени в New PC Studio. Ако ‘Всички полета’ е отметнато при въвеждане на данни във визуалните елементи Планировчик, Паметна бележка, Задача и D-ден, потребителите могат да въвеждат ръчно всички данни. Ако информацията е от тип, който не се поддържа от мобилния телефон, тя не се изпраща към мобилния телефон, дори ако потребителят въведе цялата информация.
Избор на мобилен телефон (Избор на модел на полета) | Когато изберете модел на поле, можете да го редактирате към съдържанието, подходящо за мобилния телефон. Ако е избран мобилният телефон, когато се въвеждат данни във визуалните елементи Телефонен указател, Планировчик, Паметна бележка, Задача и D-day, се разрешава само информация, поддържана от избрания мобилен телефон. (Това се нарича Избиране на модел на поле.) Избраният мобилен телефон като модел на поле се променя към модела на поле на визуалните елементи Телефонен указател, Планировчик, Паметна бележка, Задача и D-day.
Синхронизация | Синхронизацията прави еднакви два различни комплекта от данни. New PC Studio може да синхронизира с данни от мобилен телефон или Outlook.
Дублирани елементи | Когато синхронизиране за първи път, данните се сравняват, за да се провери дали са еднакви. Потребителите могат да изберат коя информация да се използва, ако съществуват еднакви данни.
Елементи с конфликт | Ако синхронизираните данни са били променени в мобилния телефон или в New PC Studio, те се маркират като елементи в конфликт. Потребителите могат да изберат кой набор от информация да използват, ако има елементи в конфликт.
Connected Home | Connected Home е функция, която позволява споделяне на файлове между устройствата в мрежата. Потребителите могат да преглеждат и да изпълняват повторно музика, фото или видео файлове на устройства, свързани към една и съща мрежа. Споделянето на файлове е разрешено само на устройства, поддържащи Connected Home. Преглед на Connected Home >>
Показване на кръстосан албум | Музикалните файлове могат да се преместват хоризонтално или вертикално, така че потребителите могат лесно да ги търсят по музикант, дата на издаване или жанр. Те също могат да проверяват списъка с изпълнения в албумите.
Записване | Това е действието за записване на данни или музика на компактдиск. Преглед на визуалния елемент Извличане от компактдиск >>
Извличане | Това е действието за преобразуване на музикални файлове на компактдиск във формат MP3. Преглед на визуалния елемент Извличане от компактдиск >>
NSF Файл | NSF е уникален файлов формат на New PC Studio. Можете да го използвате, за да записвате данни във файл. За разлика от други формати, можете да експортирате и импортирате съдържание от New PC Studio без никаква загуба на данни. Препоръчително е да използвате файлов формат NSF.
CSV файл | Използвайте този формат, за да записвате данни в текстов файл. Можете да записвате данни от New PC Studio в текстов файл, така че те да могат да се четат и редактират от други програми, като MS Excel.


Клавишна комбинация
Можете да изпълнявате много задачи в New PC Studio като използвате клавишни комбинации. Отнесете се към следните клавишни комбинации, за да изпълните определена функция.
Задача | Клавишна комбинация
Моят компютър / Mobile Phone Explorer |
Преглед на файлове / Избор | Enter
Преименуване | F2
Изтриване | Изтриване
Избор на всички | Ctrl + A
Копиране | Ctrl + C
Изрязване | Ctrl + X
Поставяне | Ctrl + V
Отиди на предишен | BackSpace
Обновяване | F5
Общи за всички визуални компоненти |
Помощ | F1
Информация за версията | F9
Редактиране | Enter
Изтриване | Изтриване
Изпълнение / Преглед | Enter
Избор на всички | Ctrl + A
Копиране | Ctrl + C
Поставяне | Ctrl + V


Системни изисквания за New PC Studio
Потребителите трябва да отбележат следните спецификации, необходими за инсталиране и изпълнение на New PC Studio.
Изисквания за системата
Следните спецификации на системата са необходими за инсталиране и изпълнение на New PC Studio.
Windows 2000 (Service Pack 4), Windows XP (Service Pack 2), Windows Vista, Windows 7
Pentium 600 MHz или по-нов
Оперативна памет : 512MB или повече
200MB или повече налично пространство на твърдия диск
USB порт или Bluetooth устройство
Microsoft DirectX 9,0 или по-нова
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Изисквания за връзката на мобилния телефон
Необходим е един от следните начини свързване на мобилния телефон към компютъра.
USB кабел и съвместим порт
Bluetooth устройство и софтуер
Една от следните програми трябва да е инсталирана, за да се свърже Bluetooth.
Windows XP Service Pack 2 или по-нова версия
1.4.2.10 SP5 или по-нова версия
Bluesoleil Stack: 1.6.0 или по-висока версия
Toshiba Stack: 3.0 или по-висока версия
Използване на допълнителни функции
За да изпълнявате допълнителни функции е необходимо следното.
Microsoft Outlook 2002 или по-нова версия
Internet Explorer 5.0 или по-нова версия
Windows Media Player 11 или по-нова
Ще са ви необходими привилегии на системен администратор, за да инсталирате New PC Studio.


Инсталиране на New PC Studio
Инсталирайте New PC Studio като използвате следните стъпки.
Инсталиране от компактдиск
  1. Инсталационната програма на New PC Studio се изпълнява автоматично, когато сложите компактдиска на New PC Studio CD в устройството си компактдиск.
  2. Изберете страна и език за инсталиране.
  3. Инсталирайте програмата, като следвате напътствията в инсталационната програма.
  4. Щракнете двукратно върху иконата на Samsung New PC Studio, създадена на работния плот след инсталацията.
Инсталиране от файл за сваляне от мрежата
  1. Изтеглете инсталационния файл на New PC Studio, предоставен от уеб сайта samsungmobile.com за страната ви.
    http://www.samsungmobile.com
  2. Щракнете двукратно върху изтегления файл, за да го изпълните.
  3. Изберете страна и език за инсталиране.
  4. Инсталирайте програмата, като следвате напътствията в инсталационната програма.
  5. Щракнете двукратно върху иконата на Samsung New PC Studio, създадена на работния плот след инсталацията.
Сродни теми
Започване на работа с New PC Studio