Spuštění aplikace New PC Studio

Vítejte v aplikaci New PC Studio!
New PC Studio je program, který vám pomáhá lépe využívat data ve vašem počítači a mobilním telefonu. Aplikace New PC Studio umožňuje uživatelům spravovat nejen hudební soubory, obrázky a videa v počítači, ale také osobní data, jako je telefonní seznam, zprávy a rozvrhy v mobilních telefonech, jejich exportováním do počítače.
Snadná správa dat z mobilního telefonu
Aplikace New PC Studio obsahuje funkci pro snadnou správu „dat“ v mobilním telefonu.
Osobní informace jako telefonní seznam, rozvrhy a zprávy uložené v mobilním telefonu lze snadno uložit a spravovat v uživatelově počítači. Kontakty a rozvrh lze synchronizovat s aplikací MS Outlook, aby byly osobní údaje v mobilním telefonu vždy aktuální.
Přehrávání multimediálního obsahu
Aplikace New PC Studio může přehrát různé typy multimediálního obsahu, jako jsou fotografie, videa a hudební soubory uložené v PC. Obsahuje pohodlné funkce, jako jsou vaše vlastní seznamy skladeb, vytváření alb atd.
Multimediální soubory uložené v mobilním telefonu lze snadno přenést do PC.
Různé funkce úpravy obsahu uživatelům pomáhají při tvorbě vlastního obsahu.
Spuštění aplikace New PC Studio
  1. Poklepejte na ikonu aplikace New PC Studio [image] na pracovní ploše.
  2. Připojte mobilní telefon k počítači.
    K připojení k počítači použijte kabel USB nebo technologii Bluetooth.
    Podrobnosti naleznete v části Připojení mobilního telefonu.
  3. Na displeji mobilního telefonu vyberte režim PC Studio.
  4. Program při připojení mobilního telefonu spustí nástroj Easy Start.
    Nástroj Easy Start umožňuje odesílat fotografie, telefonní čísla a seznamy uložené v počítači.
    Podrobnosti naleznete u nástroje Easy Start.
Mobilní telefon je připojen k počítači.
Nyní můžete využívat bohaté funkce aplikace New PC Studio.
Klíčové funkce aplikace New PC Studio
Související témata
Systémové požadavky aplikace New PC Studio
Instalace aplikace New PC Studio


Klíčové funkce aplikace New PC Studio
New PC Studio je program, který uživatelům pomáhá lépe využívat a spravovat obsah mobilního telefonu v počítači.
Na této stránce jsou funkce krátce popsány. Další informace získáte klepnutím na možnost Zobrazit podrobnosti.
Klíčové funkce aplikace New PC Studio jsou popsány níže.
Klíčové funkce aplikace New PC Studio
Správa telefonního seznamu, plánovače, úkolů a zpráv
S aplikací New PC Studio můžete spravovat telefonní seznam, plánovač a zprávy v mobilním telefonu jejich exportováním do počítače. Uložené informace lze odeslat zpět do mobilního telefonu nebo synchronizovat s aplikací Outlook.
Zobrazit podrobnosti
Správa fotografií v mobilním telefonu
Fotografie můžete spravovat v počítači a v mobilním telefonu. Lze je přenášet mezi počítačem a mobilním telefonem.
Zobrazit podrobnosti
Správa souborů s videem v mobilním telefonu
Soubory s videem můžete spravovat a upravovat v počítači a v mobilním telefonu. Lze je přenášet mezi počítačem a mobilním telefonem.
Zobrazit podrobnosti
Přenos a přehrávání hudebních souborů v počítači
Hudební soubory lze přehrát v knihovně a v seznamu skladeb. Hudební soubory z počítače lze přenést do mobilního telefonu.
Zobrazit podrobnosti
Nahrání fotografie a souborů s videem na web
Fotografie a soubory s videem lze jednoduše nahrát na web pomocí přetažení.
Zobrazit podrobnosti
Upgrade mobilního telefonu
Mobilní telefon lze upgradovat na nejnovější verzi.
Zobrazit podrobnosti


Správa telefonního seznamu, plánovač, úkolů a zpráv

Správa telefonního seznamu, plánovače, úkolů a zpráv
Telefonní seznam, plánovač, úkoly a zprávy v mobilním telefonu lze uložit a spravovat v počítači.
Správa telefonního seznamu
Telefonní seznam v mobilním telefonu lze uložit a spravovat v počítači. Nové kontakty lze přidat a upravit a udržovat tak telefonní seznam v mobilním telefonu aktuální.
Importovat telefonní seznam z mobilního telefonu
Přidat nový kontakt
Správa plánovače a úkolů
S aplikací New PC Studio můžete plánovač spravovat každý den, týden nebo každý měsíc. Plány v počítači a v mobilním telefonu lze synchronizovat.
Plány a úkoly můžete spravovat synchronizováním s aplikací Outlook.
Importovat plány z mobilního telefonu
Importovat úkoly do mobilního telefonu
Synchronizace telefonu a aplikace Outlook
Správa zpráv
Zprávy SMS a MMS v mobilním telefonu lze importovat do aplikace New PC Studio pomocí pmůcky Správce zpráv. Importované zprávy mohou být uloženy ve složce Přijaté zprávy nebo z ní mohou být smazány.
Importovat zprávy
Uložit zprávy
Přejít na začátek


Správa fotografií v mobilním telefonu
Pomocí aplikace New PC Studio můžete spravovat fotografie v počítači a v mobilním telefonu. Fotografie lze přenášet mezi počítačem a mobilním telefonem.
Import fotografie z mobilního telefonu
Fotografie v mobilním telefonu lze uložit a spravovat v počítači.
Uložit fotografie z mobilního telefonu do počítače
Správa fotografií
Fotografie uložené v počítači můžete spravovat. U fotografie lze změnit velikost nebo jej upravit. Můžete spustit prezentaci fotografií s hudbou.
Spravovat fotografie v počítači
Upravit fotografie
Spuštění prezentace
Odeslání fotografií do mobilního telefonu
Fotografie v počítači můžete odeslat do mobilního telefonu.
Odeslání fotografií do mobilního telefonu
Přejít na začátek


Správa souborů s videem v mobilním telefonu
Soubory s videem můžete spravovat v počítači a v mobilním telefonu. Lze je přenášet mezi počítačem a mobilním telefonem. Můžete také upravovat soubory s videem a přidat k nim titulky, převést je do vhodného formátu a odeslat je do mobilního telefonu.
Importovat rozvrh z mobilního telefonu
Soubory s videem v mobilním telefonu lze uložit a spravovat v počítači.
Ukládání videa z mobilního telefonu do počítače
Správa souborů s videem
Soubory s videem uložené v počítači můžete spravovat.
Správa souborů s videem v počítači
Odeslání souborů s videem do mobilního telefonu
Soubory s videem lze převést v počítači na vhodný formát a odeslat je do mobilního telefonu.
Převádění videí
Odeslání souborů s videem do mobilního telefonu
Přejít na začátek


Přenos a přehrávání hudebních souborů
Hudební soubory lze přehrát v knihovně a v seznamu skladeb. Hudební soubory z počítače lze přenést do mobilního telefonu.
Správa hudebních souborů
Hudební soubory uložené v počítači můžete spravovat. Pomocí informací, které jsou součástí hudebního souboru, lze soubory kategorizovat, a tak lépe spravovat.
Spravovat hudební soubory v počítači
Zobrazit kříž alba
Vytvořit seznam skladeb
Správa hudebních disků CD
Z hudebních souborů můžete vypálit disk CD nebo disk CD s hudbou převést do hudebních souborů.
Vypálení hudebního disku CD
Převedení hudebního disku CD do souborů
Přejít na začátek


Nahrání fotografie a souborů s videem na web
Fotografie a soubory s videem lze jednoduše nahrát na web pomocí přetažení.
Nahrávání souborů na web
Můžete přidat účet webové služby nutný k nahrání fotografie nebo souboru s videem a soubory přenést na web.
Nastavení účtu pro nahrávání
Nahrávání souborů na web
Přejít na začátek


Upgrade mobilního telefonu
Pomocí aplikace New PC Studio můžete upgradovat mobilní telefon na nejnovější verzi.
Upgrade mobilního telefonu
Mobilní telefon lze upgradovat na nejnovější verzi. Dojde-li během upgradu k chybě, lze pomocí nouzového obnovení systém obnovit.
Upgrade mobilního telefonu
Nouzové obnovení mobilního telefonu
Přejít na začátek


Použití obrazovky Pracovní prostor
Pracovní prostor je první obrazovka, která se zobrazí po spuštění aplikace New PC Studio.
Na obrazovce Pracovní prostor můžete spravovat telefonní seznam, fotografie a videa pomocí pomůcek a spravovat soubory v počítači. Také ji můžete použít k připojení mobilního telefonu, hledání souborů, které jsou v něm uloženy, a nahrávání souborů na web.
<Obrazovka Pracovní prostor aplikace New PC Studio>
1) Tento počítač
Zobrazuje soubory ve vašem počítači. Přetažením na panel Průzkumníka přenesete soubory na web nebo do připojeného mobilního telefonu.
Použití tohoto počítače
2) Připojit mobilní telefon
Zobrazuje mobilní telefon připojený k počítači. Pokud je mobilní telefon připojen k počítači prostřednictvím rozhraní USB nebo Bluetooth, je zobrazen jako ikona. Spusťte průzkumníka mobilního telefonu a zkontrolujte soubory v mobilním telefonu.
Připojení mobilního telefonu
 Zobrazení souborů v mobilním telefonu
3) Dok pro pomůcky
Můžete spouštět pomůcky, které obsahují různé funkce aplikace New PC Studio.
Pomůcky lze v Doku pro pomůcky přidávat a odstraňovat.
Použití pomůcek
4) Upgradovat mobilní telefon
Jsou-li k dispozici nové položky pro aktualizaci, můžete snadno provést upgrade mobilního telefonu.
Upgradovat mobilní telefon
5) Aplikace To Web
Fotografie a videosoubory můžete přenést do webové služby. Přetáhněte multimediální soubor(y), které chcete přenést, na ikonu aplikace To web na obrazovce Pracovní prostor, čímž je přenesete na web.
Nahrávání souborů na web
Nastavení
Parametry aplikace New PC Studio lze konfigurovat.
Nastavení


Použití pomůcek
Pomůcka je malý program, který umožňuje uživatelům používat různé funkce aplikace New PC Studio. Když klepnete na pomůcku ve spodní části obrazovky aplikace Pracovní prostor, pomůcka se zobrazí ve středu obrazovky. Pomocí pomůcky můžete spravovat obsah v mobilním telefonu nebo v počítači.
Funkce této pomůcky mohou být omezeny v závislosti na zemi, kterou jste zvolili při instalaci, a na mobilním telefonu.
<Obrazovka Pracovní prostor aplikace New PC Studio>
1) Dok pro pomůcky
Často spouštěné pomůcky lze přidat do Doku pro pomůcky, aby je bylo možné snadno a rychle používat. Zřídka používané nebo zbytečné pomůcky lze z Doku pro pomůcky odebrat. Různé funkce aplikace New PC Studio lze snadno spouštět pomocí Doku pro pomůcky.
2) Nastavení pomůcek
Pomůcky, které chcete zobrazit v Doku pro pomůcky, lze přidávat a odstraňovat.
Spouštění pomůcek
Klepněte na pomůcku, kterou chcete spustit, v Doku pro pomůcky ve spodní části obrazovky Pracovní prostor. Spusťte pomůcku.
V Doku pro pomůcky můžete zkontrolovat aktuálně spuštěné pomůcky a minimalizovat aktivní pomůcky.
Pomůcku ukončíte klepnutím na tlačítko pro zavření v pravé horní části obrazovky pomůcky.
Přidání pomůcky
  1. Klepněte na ikonu Nastavení pomůcek ve spodní části obrazovky.
  2. Vyberte pomůcku, kterou chcete přidat do Doku pro pomůcky. Vybraná pomůcka je přidána do Doku pro pomůcky.
  3. Klepnutím na tlačítko OK pomůcku přidejte.
Odstranění pomůcky
Pomůcky přidané do Doku pro pomůcky lze odebrat na obrazovce Nastavení pomůcek.
Odstraněná pomůcka se odstraní pouze z Doku pro pomůcky. Pomůcka nebude odstraněna z aplikace New PC Studio. Odstraněnou pomůcku lze přidat zpět do Doku pro pomůcky pomocí ikony Přidat pomůcku.
Pomůcky, které nelze odstranit.
Výchozí pomůcky jako telefonní seznam a plánovač nelze z Doku pro pomůcky odstranit.


Popis pomůcky
Údaje v mobilním telefonu a počítači lze snadno spravovat pomocí různých pomůcek v aplikaci New PC Studio. Pomůcky v aplikaci New PC Studio lze rozdělit podle funkcí do kategorií pomůcky pro osobní informace, pomůcky pro správu médií a pomůcky pro nástroje.
Pomůcky pro osobní informace
Tyto pomůcky slouží ke správě dat v mobilním telefonu.
Pomůcka | Popis
 | Telefonní seznam Pomocí pomůcky Telefonní seznam můžete spravovat telefonní seznam uložený v mobilním telefonu a v počítači. Můžete spravovat kontakty a synchronizovat je s aplikací MS Outlook.
 | Plánovač Můžete spravovat rozvrh uložený v mobilním telefonu a v počítači. Rozvrh lze synchronizovat s aplikací MS Outlook.
 | Úkoly Úkoly můžete přenést z mobilního telefonu do počítače.
 | Poznámky Můžete napsat novou poznámku, upravit ji nebo ji odeslat do mobilního telefonu. Poznámky uložené v mobilním telefonu můžete přenést do počítače.
 | Pomůcka Nástroj D-Day Můžete vytvořit nové Pomůcka Nástroj D-Day, upravit ji nebo ji odeslat do mobilního telefonu. Pomůcka Nástroj D-Day uložená v mobilním telefonu můžete přenést do počítače.
 | Telefonní seznam karty SIM Můžete spravovat telefonní seznam uložený na kartě SIM mobilního telefonu.
 | Správce zpráv Zprávy můžete přenést z mobilního telefonu do počítače. Zprávy lze kategorizovat a spravovat samostatně jako příchozí a odchozí.
 | Odesílatel zpráv SMS Můžete odeslat zprávu SMS do jiného mobilního telefonu. Tuto pomůcku lze použít pouze tehdy, když je mobilní telefon připojen.
 | Odesílatel zpráv MMS Můžete odeslat zprávu MMS do jiného mobilního telefonu. Tuto pomůcku lze použít pouze tehdy, když je mobilní telefon připojen.
Pomůcky pro správu médií
Tyto pomůcky slouží ke správě fotografií, hudby a souborů s videem.

Pomůcka | Popis
 | Správce médií Soubory s hudbou, fotografiemi a videem v počítači jsou spravovány centrálně. Můžete přehrávat hudbu nebo videa. Můžete také vytvářet seznamy skladeb nebo alb bez ohledu na umístění souborů. Fotografie a videa můžete upravovat. Hudební disky CD lze převádět a/nebo ukládat do počítače.
Pomůcky pro nástroje
Tyto pomůcky spouští různé pohodlné funkce jako vypalování disků CD a převod videa.

Pomůcka | Popis
 | Import disku Extrahuje a uloží zvukové zdroje z hudebního disku CD v hudebním formátu, jako je MP3, do počítače.
 | Vypalování disků Zaznamenává hudbu, fotografie a video z počítače na diskové médium.
 | Záloha a obnova Zálohování umožňuje přenášet a zálohovat všechna data uložená v mobilním telefonu do počítače. Uložená data mobilního telefonu lze poté poslat zpět do mobilního telefonu pomocí funkce obnovení.
 | Převodník videa Jednoduše převádí různé formáty souborů s videy na formát vhodný pro váš mobilní telefon.
 | Připojení k internetu Připojuje se k internetu pomocí komunikační funkce vašeho mobilního telefonu.
 | Instovat/odinstalovat Instaluje a odinstalovává aplikace pro váš mobilní telefon.
 | Synchronizace s aplikací Outlook Provede synchronizaci kontaktů, plánů, úkolů a poznámek uložených v počítači s mobilním telefonem.


Použití nástroje Průzkumník počítače
Soubory v počítači můžete zkontrolovat pomocí položky Tento počítač na obrazovce Pracovní prostor. Soubory v počítači lze přesouvat, kopírovat, nebo měnit jejich názvy. Soubory můžete přenést z mobilního telefonu do počítače jejich přetažením na ikonu Tento počítač v nástroji Průzkumník mobilního telefonu.
<Obrazovka nástroje Průzkumník počítače>
1) Prohlédněte si oblast pro ukládání v části Tento počítač.
2) Přejděte na předchozí, následující nebo nadřazenou složku.
3) Změňte způsob zobrazení seznamu souborů.
[Zobrazit seznam] – Zobrazí se seznam souborů ve složce.
[Náhled Fotografie] – Můžete zobrazit náhled souboru ve složce.
4) Odešlete soubor do mobilního telefonu.
[Odeslat do mobilního telefonu] – odešle vybrané soubory do mobilního telefonu.
5) Zobrazí se seznam složek v části Tento počítač. Vyberte složku a zkontrolujte soubory v ní obsažené.
6) Seřaďte soubory.
Soubory lze řadit dle názvu nebo velikosti.
Soubory lze řadit dle typu.
Soubory lze řadit dle data a času vytvoření.
Odeslání souborů do mobilního telefonu
  1. Vyberte soubory v nástroji Průzkumník počítače.
    Lze vybrat jeden nebo více souborů.
  2. Odešlete soubory do mobilního telefonu pomocí jedné z následujících metod.
    Klepněte na tlačítko Odeslat do mobilního telefonu, které naleznete v horním rohu nástroje Průzkumník počítače.
    Klepněte pravým tlačítkem myši a vyberte možnost [Odeslat do mobilního telefonu].
  3. Soubory budou odeslány.
    Jakmile je přenesení dokončeno, můžete uložené soubory zkontrolovat prostřednictvím nástroje Průzkumník mobilního telefonu.
Automatický převod souborů
Pokud nemůže mobilní telefon uložit odesílaný soubor, soubor bude automaticky převeden na takový formát, aby jej bylo možné v mobilním telefonu přehrát.
Pokud mobilní telefon může soubor uložit, můžete zvolit, zda má být odeslán originální soubor, nebo zda jej chcete nejprve převést do formátu, který lze v mobilním telefonu přehrát, a poté jej odeslat.
Související témata
Nahrávání souborů na web


Připojení mobilního telefonu
Mobilní telefon lze připojit k aplikaci New PC Studio. Jakmile je mobilní telefon připojen, lze data přenášet mezi počítačem a mobilním telefonem.
Připojení se může lišit v závislosti na zemi vybrané během instalace a na připojovaném mobilním telefonu.
<Obrazovka Pracovní prostor aplikace New PC Studio>
1) Připojit mobilní telefon
Ukazuje informace o připojeném mobilním telefonu.
Pokud se telefon automaticky nepřipojí, klepnutím na tuto ikonu jej připojíte.
Zobrazuje aktuální stav připojení a připojuje mobilní telefon k aplikaci New PC Studio.
2) Připojený mobilní telefon
Když je mobilní telefon připojen, zobrazí se ikona mobilního telefonu.
Klepnutím na ikonu mobilního telefonu spustíte Průzkumníka mobilního telefonu, kde můžete spravovat soubory v mobilním telefonu.
Správa připojení mobilního telefonu

Toto tlačítko slouží k zobrazení nabídky pro správu připojení mobilního telefonu.
Pomocí této nabídky můžete otevřít aplikaci Průzkumník mobilního telefonu nebo spustit nástroj Easy Start.
Odpojení mobilního telefonu

Tímto tlačítkem ukončíte připojení mobilního telefonu.


Připojení mobilního telefonu
Mobilní telefon lze připojit k aplikaci New PC Studio. Jakmile je mobilní telefon připojen, lze data přenášet mezi počítačem a mobilním telefonem.
Připojení se může lišit v závislosti na zemi vybrané během instalace a na připojovaném mobilním telefonu.
Připojení pomocí kabelu USB
  1. Propojte mobilní telefon s počítačem prostřednictvím kabelu USB.
  2. Jako režim připojení v mobilním telefonu zvolte režim PC Studio (nebo PC Manager).
    Aplikace New PC Studio automaticky určí a připojí mobilní telefon.
  3. Jakmile je připojení vytvořeno, v pravém horním rohu obrazovky Pracovní prostor se zobrazí ikony telefonu v pořadí, v jakém byly telefony připojeny.
  4. Jakmile je připojení dokončeno, zobrazí se obrazovka nástroje Easy Start. Odešlete data do počítače.
    Zobrazit podrobnosti v nástroji Easy Start
Připojení pomocí rozhraní Bluetooth
  1. Aktivujte rozhraní Bluetooth v mobilním telefonu.
  2. Klepněte na ikonu Připojit mobilní telefon v pravém horním rohu obrazovky Pracovní prostor. Aplikace New PC Studio najde dostupná zařízení s rozhraním Bluetooth.
    Nalezení zařízení s rozhraním Bluetooth může trvat nějakou dobu.
    Pokud váš telefon není nalezen, klepněte na tlačítko „Hledat znovu“.
  3. Vyberte mobilní telefon, ke kterému se chcete připojit, ze seznamu a klepněte na možnost „Připojit“.
  4. Zadejte jakákoli čísla jako dočasné číslo a klepněte na tlačítko „Další“.
  5. Zadejte stejné číslo v mobilním telefonu.
    Pokud byl mobilní telefon již dříve připojen, můžete jej připojit přímo bez použití hesla.
  6. Jakmile je připojení vytvořeno, v pravém horním rohu obrazovky Pracovní prostor se zobrazí ikony telefonu v pořadí, v jakém byly telefony připojeny.
  7. Jakmile je připojení dokončeno, zobrazí se obrazovka nástroje Easy Start. Odešlete data do počítače.
    Zobrazit podrobnosti v nástroji Easy Start
Související témata
Použití nástroje Easy Start


Režim připojení mobilního telefonu
Můžete vybrat režim připojení mobilního telefonu k aplikaci New PC Studio. Skutečné funkce se mohou lišit v závislosti na režimu připojení vybraném v mobilním telefonu.
Chcete-li využívat všechny funkce aplikace New PC Studio, vyberte režim PC Studio (nebo PC Manager).
Režim připojení mobilního telefonu
Režim připojení | Popis
Režim PC Studio (PC Manager) | Můžete využívat veškeré funkce aplikace New PC Studio. Můžete spravovat soukromé informace jako telefonní seznam a rozvrh a také fotografie a videosoubory v mobilním telefonu. Toto je doporučený režim připojení pro aplikaci New PC Studio.
Režim Media Player | Můžete snadno a rychle spravovat hudbu, fotografie a soubory s videem uložené v mobilním telefonu. Funkce pro správu soukromých informací jako kontaktů a adresáře jsou omezeny.
Režim Paměť telefonu | Mobilní telefon je využíván jako mobilní paměťové zařízení. Spusťte nástroj Průzkumník mobilního telefonu a vyhledávejte a spravujte soubory v mobilním telefonu. Funkce pro správu soukromých informací jako adresář a rozvrh jsou omezeny.
Režim Modem / Aktualizace | Pomocí pomůcky Internetové připojení lze mobilní telefon používat jako modem, nebo jej aktualizovat na nejnovější verzi. Funkce pro správu soukromých informací nebo souborů v mobilním telefonu budou omezeny.


Použití nástroje Easy Start
Pomocí nástroje Easy Start můžete snadno ukládat data z mobilního telefonu do počítače. Nástroj Easy Start se spouští automaticky při připojení mobilního telefonu. V případě potřeby klepnutím na ikonu Připojený mobilní telefon spusťte nástroj Easy Start.
<Obrazovka nástroje Easy Start>
1) Zobrazuje připojené mobilní telefony.
2) Funkce nástroje Easy Start
Uložit data z mobilního telefonu do počítače.
Uložení fotografií z mobilního telefonu do počítače
Tato funkce umožňuje odesílat fotografie uložené v mobilním telefonu do počítače.
1. Klepněte na možnost [Uložit fotografie z mobilního telefonu do počítače] v nástroji Easy Start.
2. Vyberte cestu fotografií v mobilním telefonu.
3. Vyberte cestu pro uložení fotografií a klepněte na možnost Uložit.
Uložení fotografií z mobilního telefonu do počítače
Tato funkce umožňuje odesílat videosoubory uložené v mobilním telefonu do počítače.
1. Klepněte na možnost [Importovat videa z mobilního telefonu do počítače] v nástroji Easy Start.
2. Vyberte cestu videosouborů v mobilním telefonu.
3. Vyberte cestu pro uložení videosouborů do počítače a klepněte na možnost Importovat.
Exportování hudebních souborů z počítače do mobilního telefonu
Tato funkce umožňuje odesílat hudební soubory z počítače do mobilního telefonu.
1. Klepněte na možnost [Exportovat hudební soubory z počítače do mobilního telefonu] v nástroji Easy Start.
2. Vyberte cestu pro uložení hudebních souborů v mobilním telefonu.
3. Vyberte cestu hudebních souborů v počítači a klepněte na možnost Další.
Soubor nebude odeslán, je-li jeho velikost větší než volné místo v mobilním telefonu.
Synchronizování telefonního seznamu v mobilním telefonu
Telefonní seznam v mobilním telefonu a telefonní seznam v počítači nebo v aplikaci MS Outlook jsou synchronizovány.
1. Klepněte na možnost [Synchronizovat telefonní seznam v mobilním telefonu] v nástroji Easy Start.
2. Vyberte cíl pro synchronizaci.
Proveďte synchronizaci počítače s mobilním telefonem nebo synchronizaci aplikace MS Outlook a počítače s mobilním telefonem.
Synchronizace s aplikací Outlook
Porovná a synchronizuje kontakty, plány, úkoly a poznámky uložené v aplikaci Outlook s položkami uloženými v mobilním telefonu.
1. V nástroji Easy Start klepněte na položku [Synchronizace telefonu a aplikace Outlook].
2. Vyberte položky, které chcete synchronizovat.
Můžete vybrat a synchronizovat kontakty, plány, úkoly a poznámky uložené v aplikaci Outlook.
Použití nástroje Easy Start
Potřebujete-li nástroj Easy Start, klepněte na ikonu mobilního telefonu v pravé části obrazovky Pracovní prostor a spusťte nástroj Easy Start z nabídky.
Aby bylo možné použít nástroj Easy Start, musí být mobilní telefon připojen.
Související témata
Připojení mobilního telefonu
Synchronizace telefonního seznamu
Použití nástroje Správce médií


Zobrazení souborů v mobilním telefonu
Pomocí Průzkumníka mobilního telefonu můžete zkontrolovat soubory uložené v mobilním telefonu připojeném k aplikaci New PC Studio. Soubory můžete přenést z mobilního telefonu do počítače jejich přetažením na ikonu Tento počítač v aplikaci Průzkumník mobilního telefonu.
Tuto funkci lze použít pouze po připojení mobilního telefonu.
<Průzkumník mobilního telefonu – obrazovka aplikace New PC Studio (režim PC Manager)>
1) Prohlédněte si oblast pro ukládání v mobilním telefonu.
2) Přejděte na předchozí, následující nebo nadřazenou složku.
3) Změňte způsob zobrazení seznamu souborů.
[Zobrazit seznam] – Zobrazí se seznam souborů ve složce.
[Náhled fotografie] – Můžete zobrazit náhled souboru ve složce.
Funkce náhledu nemusí být některými mobilními telefony podporována.
4) Odeslat soubory do počítače
[Odeslat soubor z mobilního telefonu do počítače] – Můžete odeslat vybrané soubory do počítače.
5) Takto zobrazíte složky v mobilním telefonu. Vyberte složku a zkontrolujte soubory v ní obsažené.
6) Seřaďte soubory.
Soubory lze řadit dle názvu nebo velikosti.
Soubory lze řadit dle typu.
Soubory lze řadit dle data a času vytvoření.
V závislosti na režimu připojení mobilního telefonu může být zobrazena jiná obrazovka.
Odeslat soubory do počítače
  1. Vyberte soubory v Průzkumníku mobilního telefonu.
    Lze vybrat jeden nebo více souborů.
  2. Odešlete soubory do počítače pomocí jedné z následujících metod.
    Klepněte na možnost [Odeslat soubor z mobilního telefonu do počítače], kterou najdete v pravém horním rohu obrazovky Průzkumníka.
    Klepněte pravým tlačítkem myši a vyberte možnost [Odeslat do mobilního telefonu].
  3. Soubory budou odeslány.
    Jakmile je přenesení dokončeno, můžete uložené soubory zkontrolovat prostřednictvím Průzkumníka mobilního telefonu.
Související témata
Připojení mobilního telefonu
Nahrávání souborů na web


Upgrade mobilního telefonu
Můžete zkontrolovat, zda je software mobilního telefonu aktuální a upgradovat jej na poslední verzi z počítače s nainstalovanou aplikací New PC Studio, aniž byste museli přejít na Centrum služeb.
Během upgradu může dojít ke ztrátě některých dat.
Měli byste vytvořit zálohu souborů uložených v paměti mobilního telefonu, protože data a programy mohou být během upgradu odstraněny.
<Obrazovka upgradu mobilního telefonu>
1) Vyberte připojený mobilní telefon.
2) Zobrazí aktuální verzi a novou verzi, na kterou bude mobilní telefon upgradován.
3) Můžete si prohlédnout podrobnosti o nové verzi.
4) Spustit upgrade.


Upgrade mobilního telefonu
Software mobilního telefonu lze aktualizovat na nejnovější verzi.
Než zahájíte upgrade mobilního telefonu, pečlivě si přečtěte následující upozornění.
Upozornění
Během upgradu dojde ke ztrátě některých dat.
Měli byste vytvořit zálohu souborů uložených v paměti mobilního telefonu, protože data a programy mohou být během upgradu odstraněny.
Baterie mobilního telefonu musí být před upgradem dostatečně nabitá.
Během upgradu nemačkejte tlačítka na telefonu ani telefon neodpojujte od kabelu USB.
Během upgradu nechte kryt mobilního telefonu otevřený.
Soubory chráněné autorskými právy (DRM) jsou odstraněny, není-li k dispozici záloha autorských práv.
Během upgradu nelze přijímat hovory.
Upgrade obvykle trvá 10 až 30 minut. Může trvat déle, je-li síť pomalá.
Upgrade mobilního telefonu
  1. Mobilní telefon lze upgradovat pomocí následujících způsobů.
    Klepněte na možnost [Upgradovat mobilní telefon] v pravé spodní části obrazovky aplikace New PC Studio.
    Klepněte na možnost [Nabídka > Upgradovat mobilní telefon] v pravé horní části obrazovky aplikace New PC Studio.
  2. Zkontrolujte název modelu mobilního telefonu a klepněte na možnost [Upgradovat].
  3. Mobilní telefon se aktualizuje v následujících krocích.
    Krok 1. Zkontrolujte položky s upozorněním a klepněte na možnost [Další].
    Krok 2. Firmware je automaticky stažen z webu.
    Krok 3. Mobilní telefon je automaticky aktualizován.
    Krok 4. Aktualizace je dokončena.
  4. Jakmile je aktualizace mobilního telefonu dokončena, klepněte na možnost [Hotovo].
Postup a kroky se mohou v závislosti na mobilním telefonu lišit.
Záloha a obnova
Pomocí funkce zálohování aplikace New PC Studio můžete bezpečně zazálohovat data uložená v mobilním telefonu. Zazálohovaná data lze do mobilního telefonu obnovit.
Zálohování dat je k dispozici na některých mobilních telefonech.
Zobrazit podrobnosti >>


Nouzové obnovení
Pokud mobilní telefon nefunguje po odpojení kabelu USB správně nebo při aktualizaci mobilního telefonu došlo k chybě, lze telefon obnovit pomocí funkce nouzového obnovení.
Spuštění nouzového obnovení
  1. Pomocí následujících způsobů můžete spustit nouzové obnovení mobilního telefonu.
    Klepněte na možnost [Upgradovat mobilní telefon] v pravé spodní části obrazovky aplikace New PC Studio.
    Klepněte na možnost [Nabídka > Upgradovat mobilní telefon] v levé horní části obrazovky aplikace New PC Studio.
  2. Klepněte na možnost [Podrobnosti].
  3. Zkontrolujte název modelu mobilního telefonu a klepněte na možnost [Obnovit].
  4. Mobilní telefon se obnoví v následujících krocích.
    Krok 1. Nastavte parametry v souladu s pokyny ke změně režimu v mobilním telefonu.
    Krok 2. Zkontrolujte položky s upozorněním a klepněte na možnost [Další].
    Krok 3. Firmware je automaticky stažen z webu.
    Krok 4. Nouzové obnovení mobilního telefonu automaticky pokračuje.
    Krok 5. Nouzové obnovení je dokončeno.
  5. Jakmile je nouzové obnovení mobilního telefonu dokončena, klepněte na možnost [Hotovo].
Postup a způsob nastavení změny režimu se mohou lišit v závislosti na mobilním telefonu.
Pokud mobilní telefon nefunguje správně ani po nouzovém obnovení, navštivte středisko služeb Samsung Electronics.


Nahrávání souborů na web
Multimediální soubory, jako jsou fotografie a videa, můžete nahrávat na webové stránky pomocí nástrojů Průzkumník počítače a Průzkumník mobilního telefonu. Soubory spravované Správcem médií lze také přenést přetažením.
Soubory lze odesílat do služeb flickr.com, youtube.com .
<Obrazovka Pracovní prostor aplikace New PC Studio>
1) Aplikace To web (odesílání souborů na web)
Soubory můžete přetáhnout na ikonu aplikace To web z průzkumníka počítače nebo z průzkumníka mobilního telefonu, a odeslat je tak na web.
2) Nastavení
Klepnutím na ikonu aplikace To web upřesněte webovou službu, do které chcete odeslat fotografie a videosoubory.
Nahrávání souborů na web
  1. Vyberte soubory, které mají být odeslány z nástroje Průzkumník počítače nebo Průzkumník mobilního telefonu.
  2. Přetáhněte vybrané soubory na ikonu aplikace To web v pravém dolním rohu obrazovky.
  3. Vyberte službu, do které chcete soubor odeslat.
    Pokud není žádná služba pro přenos k dispozici, můžete vybrat některé z nastavení.
  4. Odešlete soubory.
    Pokud je po přenosu souboru do pole zvolena možnost Po načtení se automaticky spustí webový prohlížeč, je webový prohlížeč spuštěn, můžete tedy přenos souboru zkontrolovat.
Podporované formáty souborů
Aplikace New PC Studio může odesílat soubory do služeb flickr.com, youtube.com .
V následující tabulce najdete typy souborů, které lze do každé webové služby odeslat.
Webová služba | Podporované formáty souborů
Flickr.com | Soubory s fotografiemi Jpg, gif, png a TIF
Youtube.com | Videosoubory ASF, AVI, DIVX, MOV, MPEG, MP$, SKM, WMV, 3GP
Souhlas uživatel
Když odesíláte soubory do webové služby, budou poskytovateli služby zobrazeny vaše soukromé informace, jako je místo bydliště a terminál. Při prvním použití přenosu souboru na web je vyžadován souhlas uživatele. Poté již souhlas znovu vyžadován není.
Připojení služeb
K odeslání fotografií a videosouborů je nutné přihlásit se k webové službě.
 V závislosti na službě se přihlaste k aplikaci New PC Studio nebo přejděte na vybranou webovou službu a přihlaste se k ní.
Přihlášení k webové stránce
Klepněte na tlačítko Přihlášení, aby byla z Nastavení aplikace Web Posting odeslána.
 Spustí se webový prohlížeč a zobrazí se přihlašovací stránka.
Podle pokynů služby se přihlaste k webu (ověření).
Tímto způsobem se přihlašuje ke službě Flickr.com.
Změna účtu
Chcete-li se po přihlášení připojit pomocí jiného účtu, klepněte na možnost Odhlásit a přihlaste se pomocí jiného účtu.
Po načtení se automaticky spustí webový prohlížeč
Pokud je možnost zvolena, je webový prohlížeč spuštěn a otevře webovou službu, do které jsou odeslány soubory, když je přenos dokončen.


Nastavení
Parametry aplikace New PC Studio lze konfigurovat. Zadejte jazyk programu, obrázek pozadí obrazovky Pracovní prostor a další.
<Nastavení aplikace New PC Studio>
1) Slouží k upřesnění parametrů Normální, Pracovní prostor a Možnost. Klepnutím se přepnete na odpovídající obrazovku.
2) Nastaví parametry konfigurace pro každý typ.
3) [OK] – Dokončí konfiguraci a uloží nastavení.


Nastavení
V aplikaci New PC Studio můžete konfigurovat nastavení Normální, Pracovní prostor a Možnost. Můžete změnit jazyk programu, obrázek pozadí obrazovky Pracovní prostor i další nastavení. Klepněte na nabídku v pravém horním rohu obrazovky Pracovní prostor a zvolte možnost Nastavení.
Konfigurace normálních nastavení
V normálním nastavení můžete upřesnit jazyk, zvukové efekty a mobilní telefon.
Výběr jazyka
Můžete změnit jazyk aplikace New PC Studio.
Po změně jazyka je třeba spustit aplikaci New PC Studio znovu.
Zapnutí/Vypnutí zvukových efektů
Zvukové efekty aplikace New PC Studio lze zapnout nebo vypnout.
Správa mobilního telefonu
Data mobilního připojení aplikace New PC Studio můžete odstranit.
Odstraněna jsou pouze data připojení mobilního telefonu. Data jako telefonní seznam a fotografie odstraněna nebudou.

Zemi nelze změnit. (Je zobrazena země zadaná během instalace).

Konfigurace nastavení aplikace Pracovní prostor
Můžete zadat parametry obrazovky Pracovní prostor.
Barva písma / Barva pozadí
Změní barvu písma a pozadí obrazovky Pracovní prostor.
Klepnutím na symbol [image] změníte barvu.
Obrázek na pozadí
Změňte obrázek na pozadí obrazovky Pracovní prostor. Svůj vlastní obrázek pozadí můžete přidat k výchozím obrázkům.
Přidané obrázky pozadí lze na rozdíl od výchozích obrázků upravit nebo odstranit.
Zobrazení popisků ikon v aplikaci Stage
Slouží k zapnutí nebo vypnutí nápovědy, která se zobrazí, když najedete kurzorem myši na některou ikonu obrazovky Pracovní prostor, jako je Tento počítač nebo Mobilní telefon.
Konfigurace Možností
Změňte parametry související se spouštěním aplikace New PC Studio.
Spustit program New PC Studio po spuštění systému Windows
Upřesňuje, zda aplikace New PC Studio bude spouštěna automaticky při spuštění systému Windows.
Spustit sledování připojení mobilních telefonů po spuštění systému Windows
Upřesňuje, zda bude program pro detekci připojení mobilního telefonu spuštěn automaticky po spuštění systému Windows.
Spustit program New PC Studio při připojení mobilního telefonu
Je-li zadán tento parametr aplikace New PC Studio bude automaticky spuštěna po připojení mobilního telefonu.
Po spuštění programu otevřít stručného průvodce
Upřesňuje, zda bude spuštěn Stručný průvodce poskytující popis aplikace New PC Studio.
Spustit nástroj Easy Start při připojení mobilního telefonu
Upřesňuje, zda bude nástroj Easy Start spuštěn automaticky při připojení mobilního telefonu.


Varování aplikace New PC Studio
Aplikace New PC Studio zveřejňuje informace pomocí funkce Varování.
Poskytuje Varování související s rozvrhem nebo s aktualizací mobilního telefonu.
Varování
Varování se zobrazují v pravém dolním rohu obrazovky aplikace New PC Studio, je-li třeba uživatelům sdělit nějakou informaci.
Plánovač, Úkoly, Varování nástroje D-Day
Zobrazí se Varování založené na informaci o Plánovači, Úkolech a Varování nástroje D-Day, které uživatelé zadali.
Varování související s aktualizací programu a mobilního telefonu
Je-li k dispozici novější verze aplikace New PC Studio nebo aktualizace pro připojený mobilní telefon, zobrazí se Varování.
Čtení starých Varování
Staré Varování si můžete přečíst nebo je vymazat.
Klepněte na nabídku v pravém horním rohu obrazovky aplikace New PC Studio a zvolte možnost Výstraha.
Prohlédněte si seznam Varování a obsah. Varování lze odstranit pomocí tlačítka Odstranit.


Použití pomůcek pro osobní informace
Osobní informace jako telefonní seznam, rozvrh a textové zprávy lze pohodlně spravovat pomocí pomůcek pro osobní informace aplikace New PC Studio.
Data lze přenášet mezi počítačem a mobilním telefonem.
Pomůcky pro osobní informace
Pomůcka | Popis
 | Telefonní seznam Pomocí pomůcky Telefonní seznam můžete spravovat telefonní seznam uložený v mobilním telefonu a v počítači. Kontakty lze jednoduše spravovat s aplikací MS Outlook.
 | Plánovač Můžete spravovat rozvrh uložený v mobilním telefonu a v počítači. Rozvrh lze synchronizovat s aplikací MS Outlook.
 | Úkoly Úkoly můžete přenést z mobilního telefonu do počítače.
 | Poznámky Můžete napsat novou poznámku, upravit ji nebo ji odeslat do mobilního telefonu. Poznámky uložené v mobilním telefonu můžete přenést do počítače.
 | Pomůcka Nástroj D-Day Můžete vytvořit nové Pomůcka Nástroj D-Day, upravit ji nebo ji odeslat do mobilního telefonu. Pomůcka Nástroj D-Day uložená v mobilním telefonu můžete přenést do počítače.
 | Telefonní seznam karty SIM Můžete spravovat telefonní seznam uložený na kartě SIM mobilního telefonu.
 | Správce zpráv Zprávy můžete přenést z mobilního telefonu do počítače. Zprávy lze kategorizovat a spravovat samostatně jako Přijaté a Odesílané.
 | Odesílatel zpráv SMS Můžete odeslat zprávu SMS do jiného mobilního telefonu. Tuto pomůcku lze použít pouze tehdy, když je mobilní telefon připojen.
 | Odesílatel zpráv MMS Můžete odeslat zprávu MMS do jiného mobilního telefonu. Tuto pomůcku lze použít pouze tehdy, když je mobilní telefon připojen.


Telefonní seznam
Pomocí pomůcky Telefonní seznam můžete spravovat telefonní seznam uložený v mobilním telefonu a v počítači. Pomocí pomůcky Telefonní seznam můžete importovat telefonní seznam uložený v mobilním telefonu a v počítači. Telefonní seznam lze synchronizovat s aplikací Outlook.
<Obrazovka pomůcky Telefonní seznam>
1) Můžete propojit telefonní seznam v aplikaci New PC Studio, v mobilním telefonu a MS Outlook.
Synchronizuje telefonní seznam v počítači s mobilním telefonem.
Slouží k odesílání telefonního seznamu z mobilního telefonu do počítače.
Odešle telefonní seznam v počítači do mobilního telefonu.
2) Můžete spravovat skupiny kontaktů.
Přidá nebo odstraní skupiny.
3) Můžete hledat, přidávat nebo odstraňovat kontakty.
Slouží k procházení kontaktů.
Přidá nebo odstraní kontakty.
4) Zadejte jméno a telefonní číslo do okna pro úpravy v pomůcce Telefonní seznam a přidejte údaje do seznamu kontaktů.
5) Prohlédněte si kontakty ve skupině Všechny nebo ve vybrané skupině.


Spuštění pomůcky Telefonní seznam
Pokud spouštíte pomůcku Telefonní seznam poprvé, připojte mobilní telefon a telefonní seznam importujte jeho posláním do počítače.
Odeslání telefonního seznamu do počítače
Tato funkce umožňuje odeslat telefonní seznam uložený v mobilním telefonu do počítače.
  1. Připojte mobilní telefon k počítači.
  2. Klepněte na ikonu [Importovat data z mobilního telefonu do počítače].
    Je-li připojeno více mobilních telefonů, vyberte jeden, ze kterého chcete odeslat telefonní seznam do počítače.
  3. Po dokončení přenosu klepněte na tlačítko [OK].
    Během přenosu můžete zkontrolovat počet přidaných nebo upravených kontaktů v počítači.
Související témata
Uložení telefonního seznamu v počítači


Správa kontaktů
Můžete přidat nový kontakt nebo upravit/odstranit podrobnosti existujícího kontaktu.
Přidání nebo odstranění kontaktů
  1. Kontakty můžete přidávat následovně.
    Klepněte na ikonu [Přidat kontakt] umístěnou v pravé horní části obrazovky.
    Klepněte pravým tlačítkem myši na Seznam kontaktů a vyberte možnost [Přidat nový kontakt].
    Klepněte na položky [Nabídka > Kontakt > Přidat].
    Poklepejte na prázdný prostor v seznamu kontaktů.
  2. Jakmile se zobrazí okno pro přidání kontaktu, zadejte informace o kontaktu.
  3. Klepněte na možnost [OK].
Rychlé přidání kontaktů
Kontakt můžete rychle přidat klepnutím na možnost [Klepnutím sem přidáte nový kontakt].
Co je rychlé přidání kontaktu?
Kontakt můžete přidat zadáním kontaktních informací v seznamu kontaktů na obrazovce pomůcky Telefonní seznam, aniž byste aktivovali okno pro přidání kontaktu.
Odstranění kontaktů
Kontakty můžete odstranit vybráním kontaktu ze seznamu a stisknutím klávesy [Delete] nebo klepnutím na tlačítko [Odstranit kontakt].
Úprava informací o kontaktu
Úprava informací o kontaktu
Informace o kontaktu můžete upravit poklepáním na kontakt v seznamu kontaktů nebo klepnutím pravým tlačítkem myši a dále klepnutím na možnost [Upravit kontakt] v nabídce.
Přidání fotografie ke kontaktu
Chcete-li ke kontaktu přidat fotografii, vyberte soubor fotografie v nabídce Tento počítač nebo v Průzkumníku mobilního telefonu a přetáhněte jej do oblasti fotografie kontaktu.
Podporované formáty fotografie kontaktu
Soubory obrázku s příponou *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP nebo *.TIF lze přidat jako fotografie kontaktu.
Přesunutí skupiny kontaktů
Kontakt lze přesunout do jiné skupiny následovně.
Vyberte kontakt a klepněte pravým tlačítkem myši, poté klepněte na možnost [Přesunout skupinu > Název skupiny] z nabídky.
Vyberte kontakt a přetáhněte jej na seznam skupin.
Aktivujte okno pro úpravu kontaktů a změňte skupinu.
Případy, kdy není přesun kontaktu povolen
Kontakt nelze přesunout do skupiny [Vše].
Kontakt ve skupině [Vše] nelze přesunout do jiné skupiny přetažením.
Poznámky k položce kontaktu
Zadat lze pouze položky, které lze uložit ve vybraném mobilním telefonu.
Vyberete-li možnost [Všechna pole], můžete zadat všechny položky.
Informace naleznete v souvisejících tématech „Výběr modelu pole“.
Související témata
Správa skupin
Podmínky – Výběr modelu pole


Správa skupin
Můžete přidat, upravit nebo odstranit skupiny kontaktů.
Přidání a odstranění Skupin
  1. Skupiny můžete přidávat následovně.
    Klepněte na ikonu [Přidává skupinu] umístěnou v pravé horní části obrazovky.
    Klepněte pravým tlačítkem myši na seznam skupin a vyberte možnost [Přidat skupinu].
    Klepněte na položky [Nabídka > Skupina > Přidat], které najdete v pravé horní části obrazovky.
  2. Zadejte název skupiny a klepněte na možnost [OK].
Rychlé přidání skupin
Klepnutím na možnost [Přidat novou skupinu] rychle přidejte novou skupinu.
Odstranění skupin
Vyberte skupinu a stiskněte klávesu [Delete] na klávesnici nebo klepněte na ikonu [Odstraňuje skupinu] v pravé horní části obrazovky a vybranou skupinu odstraňte.
Skupiny, které nelze odstranit.
Skupinu [Nedefinováno] nelze odstranit.
Úprava skupiny
Poklepejte na skupinu nebo klepněte pravým tlačítkem myši a vyberte možnost [Zobrazit/Upravit] z nabídky.
Správa skupin služby Two Phone Service
Pokud jste provedli synchronizaci připojením ke službě Two Phone Service, může se tento způsob správy skupin lišit.
Je-li připojen telefon podporující službu Two Phone Service, vytvoří se automaticky nedefinovaná obchodní skupina.
Chcete-li přidat obchodní skupinu, přidejte skupinu a vyberte možnost [Obchodní].
Když je vytvořena nová skupina dříve než skupina [Nedefinovaná obchodní], vytvoří se současně i skupina [Nedefinovaná obchodní].
Skupiny [Nedefinovaná] a [Nedefinovaná obchodní] nelze odstranit současně.
Pokud již nepoužíváte mobilní telefon se službou Two Phone Service, odstraňte mobilní telefon z aplikace Stage [Nabídka > Nastavení > Normální > Správa mobilních telefonů].


Import a export souborů s telefonním seznamem
Kontakty uložené v telefonním seznamu aplikace New PC Studio můžete uložit do souboru v počítači. Do telefonního seznamu aplikace New PC Studio můžete importovat soubory uložené v počítači nebo soubory vytvořené externím programem.
Import ze souboru počítače
Import souborů s telefonním seznamem
Importuje soubor NPF, což je formát telefonního seznamu pro aplikaci New PC Studio.
  1. Klepněte na položky [Nabídka > Importovat z počítače].
  2. V aplikaci Průzkumník vyberte soubor ve formátu NPF a klepněte na tlačítko [Otevřít].
  3. Vyberte metodu zpracování duplicitních položek a poté klepněte na tlačítko [OK].
Import ze souboru CSV (*.CSV)
  1. Klepněte na položky [Nabídka > Importovat z počítače].
  2. V aplikaci Průzkumník vyberte soubor ve formátu CSV a klepněte na tlačítko [Otevřít].
  3. Vyberte metodu zpracování duplicitních položek a poté klepněte na tlačítko [OK].
  4. Zmapujte položky kontaktů a klepněte na tlačítko [OK].
    Doporučujeme použít výchozí metodu šifrování.
    U souborů ve formátu CSV, které byly exportovány z aplikace New PC Studio, není mapování pole nutné.
Import ostatních formátů
Do aplikace New PC Studio lze importovat telefonní seznamy uložené ve formátech *.LEF, *.WAB, *.MDB nebo *.VCF.

Import souborů *.LEF, *.WAB, *.MDB
Klepněte na položky [Nabídka > Importovat z počítače].
V aplikaci Průzkumník vyberte soubor, který chcete importovat, a klepněte na tlačítko [Importovat].
Import souborů ve formátu vCard (*.VCF)
Klepněte na položky [Nabídka > Importovat z počítače].
V dolní části aplikace Průzkumník vyberte možnost „soubory ve formátu vCard (*.vcf)“.
Vyberte soubor, který chcete do telefonního seznamu importovat, a klepněte na tlačítko [Importovat]. (Lze vybrat i více souborů současně.)
Kritéria duplicitních položek a jak je importovat
Pokud jsou jméno kontaktu, telefonní číslo a e-mailová adresa kontaktů shodné, jsou tyto kontakty považovány za totožné.
Existují tři způsoby importu duplicitních položek.
1. Importovat všechny položky: Existující položky jsou zachovány a všechny položky z importovaného souboru jsou přidány.
 2. Sloučit položky: Duplicitní položky jsou přepsány položkami z importovaného souboru, nové položky jsou přidány.
 3. Nahradit stávající položky: Stávající položky jsou odstraněny a nahrazeny položkami z importovaného souboru.
Export do počítače
Export do souboru telefonního seznamu (*.NPF)
NPF je vlastní souborový formát aplikace New PC Studio. Pomocí tohoto formátu může aplikace New PC Studio získat všechny položky bez ztrát. (Formát souboru NPF je doporučený formát.)
  1. Klepněte na položky [Nabídka > Exportovat do počítače].
  2. V dolní části aplikace Průzkumník vyberte možnost „soubory telefonního seznamu aplikace New PC Studio (*.npf)“. (Tento formát je nastaven jako výchozí formát exportu.)
  3. V aplikaci Průzkumník vyberte umístění (složku), kam uložit exportovaný soubor, a klepněte na tlačítko [Uložit].
  4. Export souboru se spustí automaticky.
Export do souboru CSV (*.CSV)
Tento formát slouží k ukládání dat do textového souboru. Soubor lze číst a upravovat pomocí jiných programů, jako je například MS Excel.
  1. Klepněte na položky [Nabídka > Exportovat do počítače].
  2. V dolní části aplikace Průzkumník změňte formát souboru na „soubory CSV (*.csv)“.
  3. Poté vyberte cestu, kam se má exportovaný soubor uložit, a klepněte na tlačítko [Uložit].
  4. Vyberte způsob kódování a oddělovač. Klepněte na tlačítko [OK].
    Doporučujeme použít výchozí nastavení.
Export do jiných formátů (*.LEF, *.VCF)
Aplikace New PC Studio může exportovat telefonní seznam ve formátu *.LEF nebo *.VCF.
Export do souborů ve formátu *.LEF
Klepněte na položky [Nabídka > Exportovat do počítače] a v aplikaci Průzkumník změňte formát souboru na možnost „soubory telefonního seznamu aplikace PC Manager Plus (*.lef)“.
Vyberte umístění (složku), kam chcete exportovaný soubor uložit, a klepněte na tlačítko [Uložit].
Export do souborů ve formátu vCard (*VCF)
Klepněte na položky [Nabídka > Exportovat do počítače] a v aplikaci Průzkumník změňte formát souboru na „soubory vCard (*.vcf)“.
Poté vyberte cestu, kam se má exportovaný soubor uložit, a klepněte na tlačítko [Uložit].
Poznámka k exportu do souboru ve formátu LEF
Soubory ve formátu LEF jsou kompatibilní s aplikací PC Manager Plus. Při exportu do souboru ve formátu LEF a jeho opětovném importu do aplikace New PC Studio může dojít ke ztrátě některých dat.


Přenos dat mezi aplikací New PC Studio a mobilním telefonem.
Telefonní seznamy lze přenášet mezi počítačem a mobilním telefonem.
Odeslání telefonního seznamu do počítače
Tato funkce umožňuje odeslat telefonní seznam uložený v mobilním telefonu do počítače.
Skupiny nebo kontakty, které nejsou uloženy v počítači, jsou přidány, duplicitní skupiny a kontakty jsou přepsány.
  1. Připojte mobilní telefon k počítači.
  2. Klepněte na ikonu [image] [Importovat data z mobilního telefonu do počítače], které najdete v pravém horním rohu obrazovky.
    Je-li připojeno více mobilních telefonů, vyberte jeden, ze kterého chcete odeslat telefonní seznam do počítače.
  3. Po dokončení přenosu klepněte na tlačítko [OK].
    Během přenosu můžete zkontrolovat počet přidaných nebo upravených kontaktů v počítači.
Odesílání telefonního seznamu z počítače do mobilního telefonu
Telefonní seznam v počítači můžete odeslat do mobilního telefonu.
Skupiny nebo kontakty, které nejsou uloženy v mobilním telefonu, jsou přidány, duplicitní skupiny a kontakty jsou přepsány.
  1. Připojte mobilní telefon k počítači.
  2. Klepněte na tlačítko [image] [Exportovat data z počítače do mobilního telefonu.], které najdete v pravém horním rohu obrazovky.
    Je-li připojeno více mobilních telefonů, vyberte jeden, do kterého chcete odeslat telefonní seznam z počítače.
  3. Po dokončení přenosu klepněte na tlačítko [OK].
    Během přenosu souboru můžete zkontrolovat počet přidaných nebo přepsaných kontaktů v mobilním telefonu.
Zpracování stejného kontaktu
Pokud jméno, telefonní číslo a e-mailová adresa kontaktu v telefonním seznamu v počítači a v mobilním telefonu souhlasí, jde o stejný kontakt.
Duplicitní kontakty jsou přepsány.
Pokud se některá část jména, telefonního čísla nebo e-mailové adresy liší, kontakt není přepsán a je vytvořen nový. (Může být vytvořen duplicitní kontakt.)
Při odesílání telefonního seznamu z počítače do mobilního telefonu jsou kontakty aktualizovány informacemi z počítače.
Při odesílání telefonního seznamu z mobilního telefonu do počítače jsou kontakty aktualizovány informacemi z mobilního telefonu.
Související témata
Správa kontaktů
Správa skupin


Synchronizace dat v aplikaci New PC Studio s mobilním telefonem.
Telefonní seznam v aplikaci New PC Studio a v mobilním telefonu jsou porovnány a sjednoceny.
Je-li připojeno více mobilních telefonů, lze synchronizovat až tři z nich.
První synchronizace
  1. Připojte mobilní telefon k počítači.
  2. Klepněte na tlačítko [image] [Synchronizovat počítač s mobilním telefonem] v pravé horní části obrazovky.
  3. Vyberte mobilní telefony, které chcete synchronizovat, v okně [Nastavení synchronizace] a klepněte na tlačítko [OK].
  4. Klepněte na možnost [Synchronizovat], jakmile zkontrolujete následující:
    Klepněte na možnost [Zobrazit podrobnosti >>] a zkontrolujte, které informace kontaktu nejsou mobilním telefonem podporovány.
    Klepnutím na možnost [Exportovat >>] uložte kontakty do souboru.
    Tuto funkci použijte, hrozí-li ztráta dat.
  5. Jakmile je synchronizace dokončena, klepněte na tlačítko [OK].
    Během synchronizace můžete zkontrolovat množství přidaných, upravených nebo odstraněných dat v počítači nebo mobilním telefonu.
Zpracování duplicitních položek
Pokud jméno, telefonní číslo a e-mailová adresa kontaktu v telefonním seznamu v aplikaci New PC Studio a v mobilním telefonu souhlasí, jde o stejný kontakt. V takovém případě se zobrazí okno pro výběr duplicitních položek.
Vyberte, kterou položku v počítači nebo v mobilním telefonu chcete synchronizovat a klepněte na možnost [Použít].
Pokud nechcete synchronizaci kontaktu provést, klepněte na možnost [Přeskočit].
Synchronizace
  1. Připojte mobilní telefon k počítači.
  2. Klepněte na tlačítko [image] [Synchronizovat počítač s mobilním telefonem] v pravé horní části obrazovky.
  3. Klepněte na možnost [Synchronizovat], jakmile zkontrolujete všechny položky.
  4. Jakmile je synchronizace dokončena, klepněte na tlačítko [OK].
    Během synchronizace můžete zkontrolovat množství přidaných, upravených nebo odstraněných dat v počítači nebo mobilním telefonu.
Zpracování konfliktních položek
Je-li stejný synchronizovaný kontakt změněn v aplikaci New PC Studio i v mobilním telefonu, zobrazí se okno pro zpracování konfliktních položek.
Vyberte, kterou položku v počítači nebo v mobilním telefonu chcete synchronizovat a klepněte na možnost [Použít].
Pokud nechcete synchronizaci kontaktu provést, klepněte na možnost [Přeskočit].
Poznámka ke ztrátě dat během synchronizace
Informace kontaktu se mohou změnit nebo být odstraněny v následujících případech. Odstraněnou položku nelze obnovit.
Když kontakt nebo skupinu odstraníte z počítače nebo mobilního telefonu, a zařízení byla synchronizována, odstraní se položky i z druhého zařízení.
Telefonní seznam můžete exportovat do počítače za účelem zálohy v případě, že dojde ke ztrátě dat, a obnovit je později, je-li to nutné.
Pokud je v počítači přidán kontakt pro nesynchronizovaný telefon, je ze synchronizace vyloučen.
Synchronizace služby Two Phone Service pro mobilní telefony
Při synchronizaci s mobilním telefonem se službou Two Phone Service je skupina [Domácí] synchronizována s domácím telefonním seznamem mobilního telefonu, zatímco skupina [Obchodní] je synchronizována s obchodním telefonním seznamem, bez ohledu na režim mobilního telefonu.
Nastavení synchronizace
Synchronizaci mobilního telefonu můžete změnit.
Změněné informace zůstanou platné až do další změny.
  1. Klepněte na položky [Nabídka > Nastavení synchr.].
  2. Změňte mobilní telefon, který chcete synchronizovat, a klepněte na možnost [OK].


Plánovač
Pomocí pomůcky Plánovač můžete přidávat a spravovat plány v mobilním telefonu a v aplikaci New PC Studio. Můžete zkontrolovat svůj denní, týdenní a měsíční plán, nebo všechny. Plány v aplikaci Outlook, v počítači a v mobilním telefonu lze synchronizovat, abyste mohli své osobní plány spravovat.
<Obrazovka pomůcky Plánovač>
1) Můžete spravovat svůj denní, týdenní a měsíční plán, nebo všechny plány. Klepnutím na kartu přejdete na odpovídající stranu.
2) Synchronizujte data v aplikaci New PC Studio s mobilním telefonem.
Synchronizuje plány v počítači s mobilním telefonem.
Odešlete data do počítače.
Data z počítače můžete odesílat do mobilního telefonu.
3) Seznam plánů můžete spravovat.
Přidá nebo odstraní plán.
4) Změní rok, měsíc a den plánu a přejde na odpovídající stránku.
Přejde na předchozí nebo následující stránku.
5) Přejde na dnešní plán.
6) Můžete zobrazit svůj denní, týdenní a měsíční plán, nebo všechny plány.


Spuštění plánovače
Plán z mobilního telefonu můžete importovat při spuštění pomůcky Plánovač.
První synchronizace
  1. Připojte mobilní telefon k počítači.
  2. Klepněte na tlačítko [image] [Synchronizovat počítač s mobilním telefonem] v pravé horní části obrazovky.
  3. Vyberte mobilní telefony, které chcete synchronizovat, v okně [Nastavení synchronizace] a klepněte na tlačítko [OK].
  4. Klepněte na možnost [Synchronizovat].
  5. Jakmile je synchronizace dokončena, klepněte na tlačítko [OK].
    Během synchronizace můžete zkontrolovat počet přidaných, upravených nebo odstraněných plánů v počítači nebo mobilním telefonu.


Správa plánů
Můžete přidat nový plán nebo upravit/odstranit existující plány.
Přidání plánu
  1. Plán můžete přidat pomocí následujících způsobů.
    Klepněte na ikonu [Přidat plán] umístěnou v pravé horní části obrazovky.
    Klepněte pravým tlačítkem myši na volné místo a vyberte možnost [Přidat plán].
    Klepněte na položky [Nabídka > Přidat plán] v levé horní části obrazovky.
    Poklepejte na prázdný prostor v seznamu plánu.
  2. Jakmile se zobrazí okno Přidání plánu, zadejte informace o plánu.
  3. Klepněte na možnost [OK].
Úprava a odstranění plánu
Upravení plánu
Poklepejte na plán nebo klepněte pravým tlačítkem myši a vyberte možnost [Upravit plán] z nabídky.
Odstranění plánu
Vyberte plán, stiskněte klávesu [Delete] nebo klepněte na ikonu [Odstranit plán] a vybraný plán odstraňte.
Přesunutí plánu
Vyberte plán, který chcete přenést a přetáhněte jej na jiné datum.
Příliš mnoho plánů
Je-li plánů příliš mnoho, zobrazí se ikona [image]. Klepnutím na ikonu [image] zobrazíte více plánů.

Poznámky k položce plánovače
Zadat lze pouze položky, které lze uložit ve vybraném mobilním telefonu.
Vyberete-li možnost [Všechna pole], můžete zadat všechny položky.
Informace naleznete v souvisejících tématech „Výběr modelu pole“.
Související témata
Podmínky – Výběr modelu pole


Import a export souborů plánu
Plány uložené v plánovači aplikace New PC Studio můžete uložit do souboru v počítači. Do plánovače aplikace New PC Studio můžete importovat soubory uložené v počítači nebo soubory vytvořené externím programem.
Import ze souboru počítače
Import souborů s plánem (*.NSF, *.DIF, *.MDB)
  1. Klepněte na položky [Nabídka > Importovat z počítače].
  2. V aplikaci Průzkumník vyberte soubor, který chcete importovat, a klepněte na možnost [Otevřít].
  3. Proces importování bude zahájen automaticky. Klepněte na tlačítko [Hotovo].
Import souborů ve formátu vCalendar (*.VCS)
  1. Klepněte na položky [Nabídka > Importovat z počítače].
  2. V dolní části aplikace Průzkumník změňte formát souboru na „soubory vCalendar (*.vcs)“.
  3. V aplikaci Průzkumník vyberte soubor VCS a klepněte na tlačítko [Otevřít].
  4. Proces importování bude zahájen automaticky. Klepněte na tlačítko [Hotovo].
Kritéria duplicitních položek a jak je importovat
Pokud jsou název (nebo obsah), počáteční datum a koncové datum plánů shodné, jsou tyto plány považovány za totožné.
Existují tři způsoby importu duplicitních položek.
1. Importovat všechny položky: Existující položky jsou zachovány a všechny položky z importovaného souboru jsou přidány.
 2. Sloučit položky: Duplicitní položky jsou přepsány položkami z importovaného souboru, nové položky jsou přidány.
 3. Nahradit stávající položky: Stávající položky jsou odstraněny a nahrazeny položkami z importovaného souboru.
Export do počítače
Export do souboru plánu (*.NSF)
  1. Klepněte na položky [Nabídka > Exportovat do počítače].
  2. V dolní části aplikace Průzkumník vyberte možnost „soubory plánu aplikace New PC Studio (*.nsf)“. (Tento formát je nastaven jako výchozí formát exportu.)
  3. Poté vyberte cestu, kam se má exportovaný soubor uložit, a klepněte na tlačítko [Uložit].
  4. Po dokončení procesu exportu klepněte na tlačítko [Hotovo].
Export do souboru vCalendar (*.VCS)
  1. Klepněte na položky [Nabídka > Exportovat do počítače].
  2. V dolní části aplikace Průzkumník vyberte formát „soubory vCalendar (*.vcs)“.
  3. Vyberte soubor [vCalendar] a klepněte na tlačítko [OK].
  4. Poté vyberte cestu, kam se má exportovaný soubor uložit, a klepněte na tlačítko [Uložit].
  5. Po dokončení procesu exportu klepněte na tlačítko [Hotovo].
Plán lze exportovat také do souboru ve formátu DIF nebo MDB.


Synchronizace dat v aplikaci New PC Studio s mobilním telefonem.
Plány v aplikaci New PC Studio a v mobilním telefonu jsou porovnány a sjednoceny.
Je-li připojeno více mobilních telefonů, lze synchronizovat až tři z nich.
První synchronizace
  1. Připojte mobilní telefon k počítači.
  2. Klepněte na tlačítko [image] [Synchronizovat počítač s mobilním telefonem] v pravé horní části obrazovky.
  3. Vyberte mobilní telefony, které chcete synchronizovat, v okně [Nastavení synchronizace] a klepněte na tlačítko [OK].
  4. Klepněte na možnost [Synchronizovat], jakmile zkontrolujete následující:
    Klepněte na možnost [Zobrazit podrobnosti >>] a zkontrolujte, které informace plánu nejsou mobilním telefonem podporovány.
    Klepnutím na možnost [Exportovat >>] uložte plány do souboru.
    Tuto funkci použijte, hrozí-li ztráta dat.
  5. Jakmile je synchronizace dokončena, klepněte na tlačítko [OK].
    Během synchronizace můžete zkontrolovat množství přidaných, upravených nebo odstraněných dat v počítači nebo mobilním telefonu.
Zpracování duplicitních položek
Pokud jsou název (nebo obsah), počáteční datum a koncové datum plánu v aplikaci New PC Studio a v mobilním telefonu shodné, jsou považovány za stejnou položku. V takovém případě se zobrazí okno pro výběr duplicitních položek.
Vyberte, kterou položku v počítači nebo v mobilním telefonu chcete synchronizovat a klepněte na možnost [Použít].
Pokud nechcete synchronizaci plánu provést, klepněte na možnost [Přeskočit].
Synchronizace
  1. Připojte mobilní telefon k počítači.
  2. Klepněte na tlačítko [image] [Synchronizovat počítač s mobilním telefonem] v pravé horní části obrazovky.
    Můžete nastavit období pro synchronizaci plánu nebo synchronizovat všechny plány.
  3. Klepněte na možnost [Synchronizovat], jakmile zkontrolujete informace.
  4. Jakmile je synchronizace dokončena, klepněte na tlačítko [OK].
    Během synchronizace můžete zkontrolovat množství přidaných, upravených nebo odstraněných dat v počítači nebo mobilním telefonu.
Zpracování konfliktních položek
Je-li stejný synchronizovaný plán změněn v aplikaci New PC Studio i v mobilním telefonu, zobrazí se okno pro zpracování konfliktních položek.
Vyberte, kterou položku v počítači nebo v mobilním telefonu chcete synchronizovat a klepněte na možnost [Použít].
Pokud nechcete synchronizaci plánu provést, klepněte na možnost [Přeskočit].
Poznámka ke ztrátě dat během synchronizace
Informace plánu se mohou změnit nebo být odstraněny v následujících případech. Odstraněnou položku nelze obnovit.
Když položky v plánu odstraníte z počítače nebo mobilního telefonu, a zařízení byla synchronizována, odstraní se položky i z druhého zařízení.
Soubor plánu lze exportovat do počítače za účelem zálohy a ochrany před ztrátou dat. V případě potřeby jej lze obnovit.
Pokud je v počítači přidán plán pro nesynchronizovaný telefon, je ze synchronizace vyloučen.
Nastavení synchronizace
Synchronizaci mobilního telefonu můžete změnit.
Změněné informace zůstanou platné až do další změny.
  1. Klepněte na položky [Nabídka > Nastavení synch].
  2. Změňte mobilní telefon, který chcete synchronizovat, a klepněte na možnost [OK].


Úkoly
Pomocí pomůcky Úkoly můžete spravovat položky úkolů uložené v mobilním telefonu a v aplikaci New PC Studio.
Funkce této pomůcky mohou být omezeny v závislosti na zemi, kterou jste zvolili při instalaci, a na mobilním telefonu.
<Obrazovka pomůcky Úkoly>
1) Úkoly v aplikaci New PC Studio, mobilním telefonu a aplikaci MS Outlook můžete spojit.
Synchronizuje počítač a mobilní telefon.
Odešlete data do počítače.
Data z počítače můžete odesílat do mobilního telefonu.
2) Zobrazí počáteční a koncové datum vybrané položky úkolu.
3) [image] Přidá nebo odstraní úkol.
4) Můžete zobrazit seznam přidaných položek úkolů.


Spuštění pomůcky Úkoly
Pokud spouštíte Úkoly poprvé, importujte je z mobilního telefonu.
První synchronizace
  1. Připojte mobilní telefon k počítači.
  2. Klepněte na tlačítko [image] [Synchronizovat počítač s mobilním telefonem] v pravé horní části obrazovky.
  3. Vyberte mobilní telefony, které chcete synchronizovat, v okně [Nastavení synchronizace] a klepněte na tlačítko [OK].
  4. Klepněte na možnost [Synchronizovat].
  5. Jakmile je synchronizace dokončena, klepněte na tlačítko [OK].
    Během synchronizace můžete zkontrolovat počet přidaných, upravených nebo odstraněných položek úkolů v počítači nebo mobilním telefonu.


Správa úkolů
Můžete vytvořit novou položku úkolu nebo upravit/odstranit již existující položku.
Přidání a odstranění úkolu
  1. Položku úkolu můžete přidat následovně.
    Klepněte na ikonu [Přidat úkol] umístěnou v pravé horní části obrazovky.
    Klepněte pravým tlačítkem myši na Úkoly a vyberte možnost [Přidat úkol].
    Klepněte na položky [Nabídka > Přidat úkol].
    Poklepejte na prázdný prostor v seznamu úkolů.
  2. Zadejte podrobné informace do okna pro přidání úkolu.
  3. Klepněte na možnost [OK].
Odstranění úkolu
Úkol můžete odstranit vybráním položky ze seznamu a stisknutím klávesy [Delete] nebo klepnutím na tlačítko [Odstranit úkol].
Úprava úkolu
Poklepejte na úkol nebo klepněte pravým tlačítkem myši a vyberte možnost [Upravit úkol] z nabídky.
Označení úkolu jako Hotovo
Jakmile je úkol splněn, zaškrtněte možnost „Hotovo“ před položkou. Položka se zobrazí jako dokončená, vyberete-li možnost „Hotovo“.
Poznámky k položce úkol
Zadat lze pouze položky, které lze uložit ve vybraném mobilním telefonu.
Vyberete-li možnost [Všechna pole], můžete zadat všechny položky.
Informace naleznete v souvisejících tématech „Výběr modelu pole“.
Související témata
Podmínky – Výběr modelu pole


Import/Export z počítače
Položky uložené v aplikaci New PC Studio můžete uložit do souboru počítače nebo importovat uložený soubor nebo soubor úkolů vytvořený externím programem do úkolů aplikace New PC Studio.
Import z počítače
Import ze souboru úkolů (*.NTF)
  1. Klepněte na položky [Nabídka > Importovat z péčítače].
  2. Vyberte možnost [New PC Studio Úkoly] a klepněte na tlačítko [OK].
  3. Vyberte soubor NTF v Průzkumníku a klepněte na možnost [Otevřít].
  4. Zvolte, jak mají být importovány duplicitní položky, a klepněte na možnost [OK].
Import ze souboru vCalendar (*.VCS)
  1. Klepněte na položky [Nabídka > Importovat z počítače].
  2. Vyberte možnost [Soubor vCalendar] a klepněte na možnost [OK].
  3. Vyberte soubor VCS v Průzkumníku a klepněte na možnost [Otevřít].
  4. Zvolte, jak mají být importovány duplicitní položky, a klepněte na možnost [OK].
Kritéria duplicitních položek a jak je importovat
Je porovnán název (nebo obsah) a datum zahájení úkolu. Jsou-li obě položky shodné, je úkol považován za jeden úkol.
Existují tři způsoby importu duplicitní položky.
1. Přidat Úkoly : Existující položky jsou zachovány a všechny položky z importovaného souboru jsou přidány.
 2. Sloučit Úkoly : Duplicitní položky jsou přepsány položkami z importovaného souboru, nové položky jsou přidány.
 3. Nahradit stávající Úkoly : Existující položky jsou odstraněny a nahrazeny položkami z importovaného souboru.
Export do počítače
Export ze souboru úkolů (*.NTF)
  1. Klepněte na položky [Nabídka > Exportovat do počítače].
  2. Vyberte možnost [New PC Studio Úkoly] a klepněte na tlačítko [OK].
  3. Vyberte cestu v průzkumníku a klepněte na možnost [Uložit].
  4. Import pokračuje automaticky. Poté klepněte na možnost [Hotovo].
Export do souboru vCalendar (*.VCS)
  1. Klepněte na položky [Nabídka > Exportovat do počítače].
  2. Vyberte možnost [Soubor vCalendar] a klepněte na možnost [OK].
  3. Vyberte cestu v průzkumníku a klepněte na možnost [Uložit].
  4. Import pokračuje automaticky. Poté klepněte na možnost [Hotovo].


Synchronizace dat v aplikaci New PC Studio s mobilním telefonem.
Úkoly v aplikaci New PC Studio a v mobilním telefonu jsou porovnány a sjednoceny.
Je-li připojeno více mobilních telefonů, lze synchronizovat až tři z nich.
První synchronizace
  1. Připojte mobilní telefon k počítači.
  2. Klepněte na tlačítko [image] [Synchronizovat počítač s mobilním telefonem] v pravé horní části obrazovky.
  3. Vyberte mobilní telefony, které chcete synchronizovat, v okně [Nastavení synchronizace] a klepněte na tlačítko [OK].
  4. Klepněte na možnost [Synchronizovat], jakmile zkontrolujete následující:
    Klepněte na možnost [Zobrazit podrobnosti >>] a zkontrolujte, které úkoly nejsou mobilním telefonem podporovány.
    Klepnutím na možnost [Exportovat >>] uložte úkoly do souboru.
    Tuto funkci použijte, hrozí-li ztráta dat.
  5. Jakmile je synchronizace dokončena, klepněte na tlačítko [OK].
    Během synchronizace můžete zkontrolovat množství přidaných, upravených nebo odstraněných dat v počítači nebo mobilním telefonu.
Zpracování duplicitních položek
Pokud jsou název (nebo obsah) a počáteční datum úkolu vytvořeného v aplikaci New PC Studio a v mobilním telefonu shodné, jsou považovány za stejný úkol. V takovém případě se zobrazí okno pro výběr duplicitních položek.
Vyberte, kterou položku v počítači nebo v mobilním telefonu chcete synchronizovat a klepněte na možnost [Použít].
Pokud nechcete synchronizaci úkolu provést, klepněte na možnost [Přeskočit].
Synchronizace
  1. Připojte mobilní telefon k počítači.
  2. Klepněte na tlačítko [image] [Synchronizovat počítač s mobilním telefonem] v pravé horní části obrazovky.
  3. Klepněte na možnost [Synchronizovat], jakmile zkontrolujete informace.
  4. Jakmile je synchronizace dokončena, klepněte na tlačítko [OK].
    Během synchronizace můžete zkontrolovat množství přidaných, upravených nebo odstraněných dat v počítači nebo mobilním telefonu.
Nastavení synchronizace
Synchronizaci mobilního telefonu můžete změnit.
Změněné informace zůstanou platné až do další změny./td>
  1. Klepněte na položky [Nabídka > Nastavení synch.].
  2. Změňte mobilní telefon, který chcete synchronizovat, a klepněte na možnost [OK].
Zpracování konfliktních položek
Je-li stejný synchronizovaný úkol změněn v aplikaci New PC Studio i v mobilním telefonu, zobrazí se okno pro zpracování konfliktních položek.
Vyberte, kterou položku v počítači nebo v mobilním telefonu chcete synchronizovat a klepněte na možnost [Použít].
Pokud nechcete synchronizaci úkolu provést, klepněte na možnost [Přeskočit].
Poznámka ke ztrátě dat během synchronizace
Existující úkoly se mohou změnit nebo být odstraněny v následujících případech. Odstraněnou položku nelze obnovit.
Když položky v úkolu odstraníte z počítače nebo z mobilního telefonu, a zařízení byla synchronizována, odstraní se položky i z druhého zařízení.
Soubor úkolu lze exportovat do počítače za účelem zálohy a ochrany před ztrátou dat. V případě potřeby jej lze obnovit.
Pokud je v počítači přidán úkol pro nesynchronizovaný telefon, je ze synchronizace vyloučen.
Nastavení synchronizace
Synchronizaci mobilního telefonu můžete změnit.
Změněné informace zůstanou platné až do další změny./td>
  1. Klepněte na položky [Nabídka > Nastavení synch.].
  2. Změňte mobilní telefon, který chcete synchronizovat, a klepněte na možnost [OK].


Poznámky
Pomocí pomůcky Poznámky můžete spravovat poznámky uložené v mobilním telefonu a v aplikaci New PC Studio.
<Obrazovka pomůcky Poznámky>
1) Seznam poznámek v aplikaci New PC Studio, mobilním telefonu a aplikaci Outlook můžete spojit.
Synchronizuje počítač a mobilní telefon.
Odešlete data do počítače.
Data z počítače můžete odesílat do mobilního telefonu.
2) [image] Přidá nebo odstraní poznámku.
3) Můžete zobrazit seznam přidaných poznámek.


Spuštění pomůcky Poznámky
Importuje poznámky z mobilního telefonu po prvním spuštění pomůcky Poznámky.
První synchronizace
  1. Připojte mobilní telefon k počítači.
  2. Klepněte na tlačítko [image] [Synchronizovat počítač s mobilním telefonem] v pravé horní části obrazovky.
  3. Vyberte mobilní telefony, které chcete synchronizovat, v okně [Nastavení synchronizace] a klepněte na tlačítko [OK].
  4. Klepněte na možnost [Synchronizovat].
  5. Jakmile je synchronizace dokončena, klepněte na tlačítko [OK].
    Během synchronizace můžete zkontrolovat počet přidaných, upravených nebo odstraněných poznámek v počítači nebo mobilním telefonu.


Správa poznámek
Můžete vytvořit novou poznámku nebo upravit/odstranit existující poznámky.
Přidání a odstranění poznámky
  1. Poznámky můžete přidat následovně.
    Klepněte na možnost [Přidat poznámku].
    Klepněte pravým tlačítkem myši na seznam poznámek a vyberte možnost [Přidat poznámku].
    Klepněte na položky [Nabídka > Přidat poznámku].
    Poklepejte na prázdný prostor v seznamu poznámek.
  2. Jakmile se zobrazí okno pro přidání poznámky, zadejte informace o poznámce.
  3. Klepněte na možnost [OK].
Odstranění poznámek
Poznámky můžete odstranit vybráním poznámky ze seznamu a stisknutím klávesy [Delete] nebo klepnutím na tlačítko [Odstranit poznámku].
Upravení poznámky
Poklepejte na poznámku nebo klepněte pravým tlačítkem myši a vyberte možnost [Upravit poznámku] z nabídky.
Poznámky k položce poznámky
Zadat lze pouze položky, které lze uložit ve vybraném mobilním telefonu.
Vyberete-li možnost [Všechna pole], můžete zadat všechny položky.
Informace naleznete v souvisejících tématech „Výběr modelu pole“.
Související témata
Podmínky – Výběr modelu pole


Import/Export z počítače
Poznámky uložené v telefonním seznamu aplikace New PC Studio můžete uložit v souboru v počítači. Aplikace New PC Studio může importovat soubory z počítače nebo soubory poznámek vytvořené externím programem.
Import z počítače
Import souboru s poznámkou (*.NMF,*.DIF nebo *.MDB)
  1. Klepněte na položky [Nabídka > Importovat z počítače].
  2. Vyberte možnost [New PC Studio Poznámky] nebo [Další poznámky] a klepněte na tlačítko [OK].
  3. Vyberte soubor NMF v Průzkumníku a klepněte na možnost [Otevřít].
  4. Import pokračuje automaticky. Poté klepněte na možnost [Hotovo].

Kritéria duplicitních položek a jak je importovat
Je-li veškerý obsah poznámek shodný, jsou poznámky považovány za jednu poznámku.
Existují tři způsoby importu duplicitních položek.
1. Přidat Poznámky : Existující položky jsou zachovány a všechny položky z importovaného souboru jsou přidány.
 2. Sloučit Poznámky : Duplicitní položky jsou přepsány položkami z importovaného souboru, nové položky jsou přidány.
3. Nahradit stávající Poznámky : Existující položky jsou odstraněny a nahrazeny položkami z importovaného souboru.

Export do počítače
Export do souboru poznámky (*.NMF)
  1. Klepněte na položky [Nabídka > Exportovat do počítače].
  2. Vyberte cestu v průzkumníku a klepněte na možnost [Uložit].
  3. Import pokračuje automaticky. Poté klepněte na možnost [Hotovo].


Synchronizace dat v aplikaci New PC Studio s mobilním telefonem.
Poznámky v aplikaci New PC Studio a v mobilním telefonu jsou porovnány a sjednoceny.
Je-li připojeno více mobilních telefonů, lze synchronizovat až tři z nich.
První synchronizace
  1. Připojte mobilní telefon k počítači.
  2. Klepněte na tlačítko [image] [Synchronizovat počítač s mobilním telefonem] v pravé horní části obrazovky.
  3. Vyberte mobilní telefony, které chcete synchronizovat, v okně [Nastavení synchronizace] a klepněte na tlačítko [OK].
  4. Klepněte na možnost [Synchronizovat], jakmile zkontrolujete následující:
    Klepněte na možnost [Zobrazit podrobnosti >>] a zkontrolujte, které informace poznámky nejsou mobilním telefonem podporovány.
    Klepnutím na možnost [Exportovat >>] uložte poznámky do souboru.
    Tuto funkci použijte, hrozí-li ztráta dat.
  5. Jakmile je synchronizace dokončena, klepněte na tlačítko [OK].
    Během synchronizace můžete zkontrolovat množství přidaných, upravených nebo odstraněných dat v počítači nebo mobilním telefonu.
Zpracování duplicitních položek
Pokud je obsah poznámky v aplikaci New PC Studio a v mobilním telefonu stejný, jsou poznámky považovány za jednu. V takovém případě se zobrazí okno pro výběr duplicitních položek.
Vyberte, kterou poznámku v počítači nebo v mobilním telefonu chcete synchronizovat, a klepněte na možnost [Použít].
Pokud nechcete synchronizaci poznámky provést, klepněte na možnost [Přeskočit].
Synchronizace
  1. Připojte mobilní telefon k počítači.
  2. Klepněte na tlačítko [image] [Synchronizovat počítač s mobilním telefonem] v pravé horní části obrazovky.
  3. Klepněte na možnost [Synchronizovat], jakmile zkontrolujete informace.
  4. Jakmile je synchronizace dokončena, klepněte na tlačítko [OK].
    Během synchronizace můžete zkontrolovat množství přidaných, upravených nebo odstraněných dat v počítači nebo mobilním telefonu.
Zpracování konfliktních položek
Je-li stejná synchronizovaná poznámka změněna v aplikaci New PC Studio i v mobilním telefonu, zobrazí se okno pro zpracování konfliktních položek.
Vyberte, kterou poznámku v počítači nebo v mobilním telefonu chcete synchronizovat, a klepněte na možnost [Použít].
Pokud nechcete synchronizaci poznámky provést, klepněte na možnost [Přeskočit].
Poznámka ke ztrátě dat během synchronizace
Informace poznámky se mohou změnit nebo být odstraněny v následujících případech. Odstraněnou položku nelze obnovit.
Když poznámku odstraníte z počítače nebo z mobilního telefonu, a zařízení byla synchronizována, odstraní se položka i z druhého zařízení.
Poznámku lze exportovat do počítače za účelem zálohy a ochrany před ztrátou dat. V případě potřeby ji lze obnovit.
Pokud je v počítači přidána poznámka pro nesynchronizovaný telefon, je ze synchronizace vyloučena.
Nastavení synchronizace
Synchronizaci mobilního telefonu můžete změnit.
Změněné informace zůstanou platné až do další změny.
  1. Klepněte na položky [Nabídka > Nastavení synch.].
  2. Změňte mobilní telefon, který chcete synchronizovat, a klepněte na možnost [OK].


Pomůcka Nástroj D-Day
Prostřednictvím pomůcky Nástroj D-Day aplikace New PC Studio lze snadno spravovat položky pomůcky Nástroj D-Day uložené v mobilním telefonu.
1) [image] Synchronizace položek pomůcky Nástroj D-Day v aplikaci New PC Studio s mobilním telefonem.
Odešlete data do počítače.
Data z počítače můžete odesílat do mobilního telefonu.
2) Zobrazení zbývajících dnů položky pomůcky Nástroj D-Day.
3) [image] Přidání či odstranění položek pomůcky Nástroj D-Day.
4) Zobrazení seznamu položek pomůcky Nástroj D-Day, které jste přidali.
5) Zobrazení seznamu zpráv.


Spuštění pomůcky Nástroj D-Day
Pokud spouštíte pomůcku nástroj D-Day poprvé, importujte všechny položky D-Day z telefonu.
První synchronizace
  1. Připojte mobilní telefon k počítači.
  2. Klepněte na tlačítko [image] [Synchronizovat počítač s mobilním telefonem] v pravé horní části obrazovky.
  3. Vyberte v okně [Nastavení synchronizace] mobilní telefon, který chcete synchronizovat a klepněte na tlačítko [OK].
  4. Klepněte na tlačítko [Synchronizovat].
  5. Jakmile je synchronizace dokončena, klepněte na tlačítko [OK].
    Během synchronizace si můžete prohlédnout počet přidaných, upravených nebo odstraněných položek pomůcky Nástroj D-Day v počítači nebo mobilním telefonu.


Správa pomůcky Nástroj D-Day
Tvorba nové položky pomůcky Nástroj D-Day nebo úprava/odstranění existující položky pomůcky Nástroj D-Day.
Přidání a odstranění položky pomůcky nástroj D-Day
  1. Položky pomůcky Nástroj D-Day mohou být přidávány následujícími způsoby.
    Klepněte na ikonu [Přidat], kterou najdete v pravém horním rohu obrazovky.
    Klepněte pravým tlačítkem myši na seznam položek pomůcky Nástroj D-Day a poté zvolte z nabídky možnost [Přidat].
    Klepněte na položky [Nabídka > Přidat].
    Poklepejte na prázdný prostor v seznamu položek pomůcky Nástroj D-Day.
  2. Po zobrazení okna Nástroj D-Day Přidat zadejte požadovaný obsah.
  3. Klepněte na možnost [OK].
Odstranění položky pomůcky nástroj D-Day
Pokud si přejete odstranit položku pomůcky Nástroj D-Day, označte ji v seznamu položek a poté stiskněte na klávesnici klávesu [Delete] nebo zvolte možnost [Odstranit] z místní nabídky.
Úprava položky pomůcky Nástroj D-Day
Poklepejte na položku pomůcky Nástroj D-Day ze seznamu nebo na ni klepněte pravým tlačítkem myši a poté zvolte z místní nabídky možnost [Upravit], abyste upravili zvolenou položku pomůcky Nástroj D-Day.
Upozornění pro zadávání obsahu pomůcky Nástroj D-Day
Zadat lze pouze položky, které lze uložit ve vybraném mobilním telefonu.
Vyberete-li možnost [Všechna pole], můžete zadat všechny položky.
Související témata
Termíny – Výběr modelu pole


Import souboru položek pomůcky Nástroj D-Day / Export položek pomůcky Nástroj D-Day do souboru
Položky pomůcky Nástroj D-Day uložené v aplikaci New PC Studio můžete uložit do souboru počítače nebo importovat uložený soubor nebo soubor položek pomůcky Nástroj D-Day vytvořený externím programem jako novou položku pomůcky Nástroj D-Day aplikace New PC Studio.
Import ze souboru počítače
Import souboru položek pomůcky Nástroj D-Day (*.NAF,*.DIF, *.MDB)
  1. Klepněte na položky [Nabídka > Importovat z počítače].
  2. Zvolte možnost New PC Studio D-Day file nebo jakýkoli další formát souboru položek pomůcky Nástroj D-Day, a poté klepněte na tlačítko [OK].
  3. Vyberte soubor z prohlížeče a klepněte na možnost [Otevřít].
  4. Vyberte metodu zpracování duplicitních položek a poté klepněte na tlačítko [OK].
Export do počítače
Export položek pomůcky Nástroj D-Day do souboru (*.NAF)
  1. Klepněte na položky [Nabídka > Exportovat do počítače].
  2. Vyberte v prohlížeči umístění (složku) pro export a klepněte na tlačítko [Uložit].
  3. Po dokončení procesu exportu klepněte na tlačítko [Hotovo].


Synchronizace počítače a mobilního telefonu
Položky pomůcky Nástroj D-Day v aplikaci New PC Studio a v mobilním telefonu jsou porovnány a sjednoceny.
Je-li připojeno více mobilních telefonů, lze synchronizovat až tři z nich.
První synchronizace
  1. Připojte mobilní telefon k počítači.
  2. Klepněte na tlačítko [image] [Synchronizovat počítač s mobilním telefonem] v pravé horní části obrazovky.
  3. Vyberte v okně [Nastavení synchronizace] mobilní telefon, který chcete synchronizovat a klepněte na tlačítko [OK].
  4. Poté, co zkontrolujete následující informace, klepněte na tlačítko [Synchronizovat]:
    Klepněte na možnost [Zobrazit podrobnosti >>] a zkontrolujte, které položky pomůcky Nástroj D-Day nejsou mobilním telefonem podporovány. Klepnutím na možnost [Exportovat >>] uložte položky pomůcky Nástroj D-day do souboru.
  5. Jakmile je synchronizace dokončena, klepněte na tlačítko [OK].
    Během synchronizace můžete zkontrolovat množství přidaných, upravených nebo odstraněných dat v počítači nebo mobilním telefonu.
Zpracování duplicitních položek
Pokud položka pomůcky Nástroj D-Day vytvořená v aplikaci New PC Studio a položka pomůcky Nástroj D-Day vytvořená v mobilním telefonu obsahují shodný obsah i cílová data, jsou považovány za stejnou položku a zobrazí se okno pro výběr, jak mají být tyto položky zpracovány.
Zvolte pro synchronizaci mobilní telefon nebo počítač a poté klepněte na tlačítko [Použít].
Pokud si nepřejete konfliktní položku pomůcky Nástroj D-Day synchronizovat, klepněte na tlačítko [Přeskočit].
Synchronizace
  1. Připojte mobilní telefon k počítači.
  2. Klepněte na tlačítko [image] [Synchronizovat počítač s mobilním telefonem] v pravé horní části obrazovky.
  3. Zkontrolujte všechny relevantní informace a poté klepněte na tlačítko [Synchronizovat].
  4. Jakmile je synchronizace dokončena, klepněte na tlačítko [OK].
    Během synchronizace můžete zkontrolovat množství přidaných, upravených nebo odstraněných dat v počítači nebo mobilním telefonu
Řešení konfliktních položek
Pokud jste upravili shodnou položku pomůcky Nástroj D-Day (vytvořenou prostřednictvím synchronizace) v aplikaci New PC Studio i v mobilním telefonu, otevře se okno pro výběr, jak se má zacházet s touto konfliktní položkou.
Zvolte pro synchronizaci mobilní telefon nebo počítač a poté klepněte na tlačítko [Použít].
Pokud si nepřejete konfliktní položku pomůcky Nástroj D-Day synchronizovat, klepněte na tlačítko [Přeskočit].
Upozornění o možnosti ztráty dat
V následujících případech mohou být stávající položky pomůcky Nástroj D-Day změněny nebo odstraněny. Odstraněnou položku nelze obnovit.
Když položku pomůcky Nástroj D-Day odstraníte z počítače nebo z mobilního telefonu, a zařízení byla synchronizována, odstraní se položka i z druhého zařízení.
Pokud si přejete ochránit soubory pomůcky Nástroj D-Day proti ztrátám, můžete je bezpečně uložit v počítači a znovu je obnovit v případě potřeby.
Pokud vyplníte v počítači do položky pomůcky Nástroj D-Day pole, které není mobilním telefonem zvoleným pro synchronizaci podporováno, nebude toto pole synchronizováno.
Nastavení synchronizace
Můžete změnit mobilní telefon, který si přejete synchronizovat.
Nastavení zůstávají platná, dokud nebudou změněna.
  1. Klepněte na položky [Nabídka > Nastavení synch.].
  2. Změňte mobilní telefon, který chcete synchronizovat, a klepněte na možnost [OK].


Telefonní seznam karty SIM
Pomocí pomůcky Telefonní seznam karty SIM můžete spravovat telefonní seznam uložený na kartě SIM mobilního telefonu v reálném čase.
Funkce této pomůcky mohou být omezeny v závislosti na zemi, kterou jste zvolili při instalaci, a na mobilním telefonu.
Tuto pomůcku nelze použít, vyberete-li během instalace jako zemi Koreu.
<Obrazovka pomůcky Telefonní seznam karty SIM>
1) Vyberte mobilní telefon, pro který chcete spravovat telefonní seznam karty SIM.
2) Kontakty můžete vyhledávat, přidávat nebo odstraňovat a můžete zkontrolovat, zda jsou kontakty v telefonu uloženy správně.
Slouží k procházení kontaktů.
Došlo-li ke změně informací v mobilním telefonu během připojení mobilního telefonu, klepněte na toto tlačítko a seznam obnovte.
Přidá nebo odstraní kontakty.
3) Můžete zkontrolovat seznam kontaktů uložených na kartě SIM.


Správa kontaktů
Můžete spravovat kontakty uložené na kartě SIM mobilního telefonu.
Můžete vytvořit nový kontakt nebo upravit/odstranit podrobnosti existujícího kontaktu.
Přidání nebo odstranění kontaktů
  1. Kontakty můžete přidávat následovně.
    Klepněte na ikonu [Přidat kontakt] umístěnou v pravé horní části obrazovky.
    Klepněte pravým tlačítkem myši na seznam kontaktů a vyberte možnost [Přidat kontakt].
    Klepněte na položky [Nabídka > Přidat nový kontakt].
    Poklepejte na prázdný prostor v seznamu kontaktů.
  2. Jakmile se zobrazí okno pro přidání kontaktu, zadejte informace o kontaktu.
  3. Klepněte na možnost [OK].
Odstranění kontaktů
Odstranění kontaktů Kontakty můžete odstranit vybráním kontaktu ze seznamu a stisknutím klávesy [Delete] nebo klepnutím na tlačítko [Odstranit kontakt].
Úprava informací o kontaktu
Poklepejte na kontakt nebo klepněte pravým tlačítkem myši a vyberte možnost [Upravit kontakt] z nabídky.


Správce zpráv
Pomocí pomůcky Správce zpráv můžete importovat zprávy SMS a MMS z mobilního telefonu do počítače a spravovat je pomocí aplikace New PC Studio.
To je užitečné, pokud v mobilním telefonu dochází volné místo nebo pokud je potřeba dlouhodobě ukládat zprávy.
Funkce této pomůcky mohou být omezeny v závislosti na zemi, kterou jste zvolili při instalaci, a na mobilním telefonu.
Data z mobilního telefonu můžete importovat, nebo je spojit s dočasně uloženými zprávami v pomůckách Odesílatel zpráv MMS a Odesílatel zpráv SMS. Zprávy nelze odesílat do mobilního telefonu.
<Obrazovka pomůcky Správce zpráv>
1) Zprávy SMS a MMS jsou spravovány odděleně. Klepnutím se přepnete na odpovídající obrazovku.
2) Odešle zprávy z mobilního telefonu (SMS nebo MMS) do počítače.
3) Zprávy SMS a MMS lze uložit a spravovat.
Složka přijatých zpráv : Můžete číst a spravovat přijaté zprávy.
Složka odesílaných zpráv : Můžete nastavit určité datum a čas, kdy bude určitá zpráva odeslána.
Složka odeslaných zpráv : Můžete spravovat zprávy, které chcete odeslat.
Složka konceptů zpráv : Můžete dočasně uložit zprávy během psaní. Dočasně uložené zprávy ve složce Odeslané zprávy SMS a MMS jsou ukládány ve složce dočasných zpráv.
Složka Moje složka : Přijaté a odeslané zprávy jsou odeslány do složky Moje zprávy. 4) Odstraní zprávy.
4) [image] Odstraní zprávy.
5) Můžete zobrazit seznam zpráv.


Správa zpráv
Zprávy SMS a MMS v mobilním telefonu lze odeslat do Správce zpráv.
Tato funkce je k dispozici pouze u mobilním telefonů, z nichž lze zprávy importovat.
Odeslání zpráv do počítače
Zprávy SMS a MMS v připojeném mobilním telefonu můžete odeslat do Správce zpráv.
  1. Klepněte na tlačítko [image] [Importovat data z mobilního telefonu do počítače], které najdete v pravém horním rohu obrazovky.
  2. Po dokončení přenosu klepněte na tlačítko [OK].
Správa zpráv
Zprávy SMS a MMS jsou spravovány odděleně ve složce Příchozí zprávy, Plánované zprávy, Odchozí zprávy, Dočasné zprávy a Moje zprávy.
Složky zpráv se mohou lišit v závislosti na zemi a připojeném mobilním telefonu.
Čtení zpráv
Poklepejte na zprávu nebo klepněte pravým tlačítkem myši a vyberte v nabídce možnost [Otevřít], čímž zobrazíte podrobnosti zprávy.
Odstranění zpráv
Vyberte zprávu a stiskněte tlačítko [Delete] na klávesnici.


Správa složky Moje složka
Zprávy SMS a MMS můžete pomocí pomůcky Správce zpráv přenést do složky Moje složka. Vytvořte složky ve složce Moje složka a uložte zprávy do odpovídajících složek.
Správa složek ve složce Moje složka
Přidání složky
Klepněte pravým tlačítkem myši a vyberte z nabídky možnost [Přidat do složky Moje složka].
Název složky můžete změnit.
Odstranění složky
Klepněte pravým tlačítkem myši a vyberte z nabídky možnost [Odstranit ze složky Moje složka].
Ukládání zpráv do složky Moje složka
  1. Vyberte zprávu, kterou chcete uložit ve složce Moje složka.
  2. Klepněte pravým tlačítkem myši a vyberte z nabídky možnost [Kopírovat].
  3. Klepněte na složku Moje složka.
  4. Klepněte na složku, do které chcete zprávu uložit.
  5. Klepněte pravým tlačítkem myši a vyberte z nabídky možnost [Vložit].
Zprávy můžete do složky Moje složka také přetáhnout.


Import/Export z počítače
Zprávy uložené ve Správci zpráv můžete uložit do souboru v počítači. Aplikace New PC Studio může importovat soubor z počítače nebo soubor se zprávou vytvořený externím programem.
Import souboru zpráv (*.NEF nebo *.SMF)
  1. Klepněte na položky [Nabídka > Importovat z počítače].
  2. Vyberte soubor NEF, který chcete importovat, v průzkumníku a klepněte na možnost [Importovat].
  3. Vyberte soubor a klepněte na možnost [Otevřít].
Export do souboru zpráv (*.NEF)
  1. Klepněte na položky [Nabídka > Exportovat do počítače].
  2. Vyberte cestu (složku) v průzkumníku a klepněte na možnost [Uložit].
  3. Exportujte soubor zpráv a klepněte na možnost [Hotovo].


Odesílatel zpráv SMS
Pomocí pomůcky Odesílatel zpráv SMS můžete jednoduše psát a odesílat zprávy.
Tuto funkci můžete spojit s kontakty v pomůcce Telefonní seznam a vyhledávat kontakty podle prvních znaků jména a odesílat zprávy až dvaceti lidem.
Funkce této pomůcky mohou být omezeny v závislosti na zemi, kterou jste zvolili při instalaci, a na mobilním telefonu.
Tuto pomůcku nelze použít, vyberete-li během instalace jako zemi Koreu.
<Obrazovka pomůcky Odesílatel zpráv SMS>
1) Vyberte mobilní telefon.
2) [image] Dočasně ukládá psané zprávy ve složce Koncepty ve Správci zpráv.
3) Zadejte text zprávy, který chcete odeslat.
4) Zadejte telefonní číslo odesílatele.
5) Zadejte telefonní číslo příjemce.
6) Odešlete zprávu SMS.


Odesílatel zpráv SMS
Pomocí této pomůcky můžete snadno psát zprávy o délce až 160 znaků a odesílat je až dvaceti lidem najednou. Pomocí funkce dočasného uložení můžete ukládat rozepsané zprávy do složky Moje zprávy.
Odesílání SMS
  1. Vyberte mobilní telefon, který podporuje odesílání zpráv SMS z okna mobilního telefonu v horní části obrazovky.
  2. Zadejte text zprávy v okně pro zadání zprávy.
  3. Zadejte telefonní číslo odesílatele.
    Telefonní číslo odesílatele je automaticky zadáno, je-li mobilní telefon připojen. Číslo můžete změnit.
  4. Zadejte telefonní číslo (čísla) příjemce (příjemců) následujícím způsobem:
    Zadejte telefonní číslo do pole pro zadání příjemce.
    Přetáhněte kontakty z telefonního seznamu do pole příjemce.
    Nachází-li se kontakt v pomůcce Telefonní seznam, můžete vybrat telefonní číslo pomocí prvních znaků.
  5. Klepněte na tlačítko [Odeslat].
Dočasné uložení
Klepněte na ikonu [Uložit do konceptů] v levé horní části obrazovky a uložte rozepsanou zprávu do složky Koncepty v pomůcce Správce zpráv.
Související témata
Správce zpráv


Odesílatel zpráv MMS
Pomocí pomůcky Odesílatel zpráv MMS můžete psát dlouhé zprávy, připojovat multimediální soubory a odesílat je na další mobilní telefony. Můžete importovat kontakty z pomůcky Telefonní seznam a odeslat zprávu až dvaceti lidem.
Funkce této pomůcky mohou být omezeny v závislosti na zemi, kterou jste zvolili při instalaci, a na mobilním telefonu.
Tuto pomůcku nelze použít, vyberete-li během instalace jako zemi Koreu.
<Obrazovka pomůcky Odesílatel zpráv MMS>
1) Vyberte mobilní telefon, který chcete připojit.
2) [image] Dočasně ukládá psané zprávy ve složce Dočasné zprávy ve Správci zpráv.
3) [image] Slouží k přidání souboru přílohy.
4) [image] Slouží k přidání hudby, fotografie nebo souboru s videem o velikosti menší než 20 kb. Když je zpráva odeslána, připojený soubor se na mobilním telefonu příjemce přehraje spolu s textem zprávy.
5) [image] Odstraní připojený soubor.
6) Zadejte text zprávy, který chcete odeslat.
7) [image] Změní formát textu zprávy.
8) [image] Slouží k upřesnění intervalu změny stránky.
9) Spravuje stránky MMS.
Přidá nebo odstraní stránky.
10) Zadejte telefonní číslo odesílatele.
11) Zadejte telefonní číslo příjemce.
12) Zobrazí náhled napsané zprávy MMS.
13) Odešlete zprávu MMS.


Odesílatel zpráv MMS
Můžete napsat zprávu a připojit hudbu, fotografii nebo soubory s videem. Pomocí funkce dočasného uložení můžete ukládat rozepsané zprávy do složky Moje složka.
Odesílání MMS
  1. Vyberte mobilní telefon, který podporuje odesílání zpráv MMS, z okna mobilního telefonu v horní části obrazovky.
  2. Zadejte název zprávy v okně pro zadání názvu zprávy.
  3. Zadejte text zprávy v okně pro zadání textu zprávy.
  4. Klepněte na ikonu [Připojený soubor] v pravém horním rohu obrazovky a vyberte soubor, který chcete připojit.
    V závislosti na kapacitě můžete připojit více souborů.
  5. Klepněte na ikonu [Připojit multimédia] v pravém horním rohu obrazovky a připojte multimediální soubor.
    Přidá stránku pro připojení hudby, fotografie nebo souboru s videem.
  6. Zadejte telefonní číslo odesílatele.
    Telefonní číslo odesílatele je automaticky zadáno, je-li mobilní telefon připojen. Číslo můžete změnit.
  7. Zadejte telefonní číslo (čísla) příjemce (příjemců) následujícím způsobem:
    Zadejte telefonní číslo do pole pro zadání příjemce.
    Přetáhněte kontakty z telefonního seznamu do pole příjemce.
    Nachází-li se kontakt v pomůcce Telefonní seznam, můžete vybrat telefonní číslo pomocí prvních znaků.
    Můžete přidat příjemce pomocí kopie a skryté kopie.
  8. Klepněte na možnost [Odeslat].
Připojení multimediálních souborů
  1. Vyberte stránku, kterou chcete připojit, a klepněte na ikonu [Připojit multimédia].
  2. Vyberte hudbu, fotografii nebo soubor s videem z Průzkumníka.
    Ačkoliv lze připojit pouze jeden soubor ke každé stránce, je možné současně připojit fotografii a hudební soubor.
  3. Soubor je připojen a na stránce se zobrazuje název připojeného souboru.
    Připojený soubor můžete odstranit klepnutím na ikonu [image] napravo od názvu souboru.
Správa stránek
Můžete přidat stránku a připojit k ní multimediální soubor.
Klepněte na ikonu [Přidat stránku] ve spodní části pole pro zadání zprávy a přidejte stránku. Klepnutím na ikonu [Odstranit stránku] vybranou stránku odstraníte.
Lze vytvořit až deset obrazovek.
Klepnutím na možnost [Nastavit interval přechodu] upřesněte interval přechodu stránky.
Klepnutím na ikonu [Styl textu] upřesněte barvu a velikost písma, styl a barvu pozadí vybrané stránky.
Dočasné uložení
Klepněte na ikonu [Uložit do dočasné složky] v levé horní části obrazovky a uložte rozepsanou zprávu do složky Koncepty v pomůcce Správce zpráv.
Související témata
Správce zpráv


Použití pomůcky Správce médií
Pomůcka Správce médií v aplikaci New PC Studio umožňuje spravovat soubory s hudbou, fotografiemi nebo videem uložené v počítači pomocí jediného nástroje. Bez ohledu na to, kde jsou soubory uloženy, můžete poslouchat hudbu a přehrávat videa nebo vytvářet hudební seznamy skladeb a fotografická alba.
Úpravy fotografií a videa nebo kopírování hudby z disků CD do počítače již nemůže být snazší.
Nástroje pro správu médií
Nástroj Popis


Spuštění pomůcky Správce médií
Pomůcka Správce médií umožňuje přehrávat, organizovat a upravovat soubory s hudbou, fotografiemi či videem. Pomůcka je rozčleněna na hudbu, fotografie, video a zvukové disky CD. Každá ikona poskytuje různé funkce pomůcky Správce médií, které lze spustit jedním klepnutím.
<Obrazovka pomůcky Správce médií>
1) [image] Slouží k přesunu na obrazovku Hudba. Zde můžete spravovat a přehrávat hudbu dle složek.
2) [image] Slouží k přesunu na obrazovku Fotografie. Zde můžete spravovat fotografie dle alba. Také obsahuje nástroje, jako je Editor fotografií nebo Tvůrce prezentací.
3) [image] Slouží k přesunu na obrazovku Video. Zde můžete spravovat videa dle alba. Také obsahuje nástroj Editor videa.
4) [image] Slouží k přesunu na seznam skladeb zvukového disku CD. Zde můžete přehrávat zvukové disky CD a spravovat informace o hudbě. Slouží k převádění hudby ze zvukových disků CD na soubory a k ukládání těchto souborů do počítače.


Vyhledání souborů
Okno Prověřit soubor se automaticky zobrazuje při spouštění pomůcky Správce médií. Soubory s hudbou, fotografiemi nebo videem uložené v počítači jsou automaticky vyhledávány a můžete je snadno přidat do pomůcky Správce médií.
Vyhledání souborů
  1. Vyberte formát souborů k prohledávání.
  2. Zadejte složku k prohledávání.
    Pokud vyberete možnost „Včetně podsložek“, budou prohledány všechny podsložky ve vybrané složce.
    Pokud nebude možnost „Včetně podsložek“ vybrána, podsložky nebudou prohledány.
  3. Na záložkách Hudba, Fotografie a Video můžete změnit nastavení vyhledávání jednotlivých souborů.
  4. Klepněte na možnost [Spustit prohledávání].
Restartujte vyhledávání souboru
Pokud chcete vyhledávání souborů zakázat, klepněte na tlačítko [Storno]. Chcete-li v případě potřeby vyhledávání souborů znovu spustit, klepněte na možnost [Nabídka > Prověřit soubor].
Související témata
Přidání hudby do Správce hudby
Přidání fotografií do Správce fotografií
Přidání videa do Správce videa


Pomůcka Správce médií > Hudba

Pomůcka Správce médií > nástroj Hudba
Klepnutím na ikonu Hudba v pomůcce Správce médií můžete spravovat a přenášet hudební soubory uložené v počítači a mobilním telefonu. Tato funkce také zahrnuje přehrávání hudby.
Funkce tohoto nástroje mohou být omezeny v závislosti na zemi, kterou jste zvolili při instalaci, a na mobilním telefonu.
<Pomůcka Správce médií> obrazovka nástroje Hudba>
1) Přenos hudebních souborů mezi aplikací New PC Studio a mobilním telefonem.
Import hudebních souborů z mobilního telefonu do počítače.
Přenos hudebních souborů z počítače do mobilního telefonu.
2) Přidávání a správa hudebních souborů v kategoriích.
Přidání hudebních souborů uložených v počítači do nástroje Správce médií > Hudba.
Hudební tituly lze prohlížet třemi způsoby: Zobrazit seznam, Zobrazit obálku alba a Zobrazit kříž alba.
Hledání hudby ve Správci médií.
3) Správa hudebních kategorií a seznamů skladeb.
Zobrazení celého seznamu hudby spravovaných v nástroji Správce médií.
Přidávání a odebírání skladeb z důvodu přizpůsobení vlastního seznamu pro přehrávání.
Zobrazení skladeb seřazených podle data, žánru a interpreta.
4) Zobrazení veškeré hudby nebo hudby v dané složce. Zobrazuje seznam hudby v závislosti na vybrané metodě zobrazení.
5) Poskytuje podrobné informace, jako je album, interpret a alba, která se podobají momentálně přehrávané skladbě.
6) Ovládání přehrávání hudby.
Přesun na předchozí nebo další položky a spuštění nebo zastavení přehrávání. Ovládání hlasitosti a nastavení opakování vybraných skladeb.
Podporované formáty :
*.MP3, *.OGG, *.WMA, *.ASF (pouze zvuk), *.3GP (pouze zvuk), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (pouze zvuk).


Přidání hudby do Správce hudby
Přidání hudebních souborů uložených v počítači do nástroje Správce hudby při jeho prvním spuštění.
Přidání hudebního souboru
Přidání vybraných hudebních souborů.
  1. Hudební soubory můžete přidat následovně:
    Klepnutím na ikonu [Přidat soubor z počítače] v levé horní části obrazovky.
    Klepnutím na možnost [Nabídka > Přidat soubor počítače].
  2. Vyberte soubor v prohlížeči a klepněte na možnost [Otevřít].
  3. Po přidání souboru klepněte na tlačítko [OK].
Přidání hudební složky
Přidání všech hudebních souborů ve vybrané složce.
  1. Klepněte na možnost [Nabídka > Přidat složku počítače].
  2. Vyberte složku v prohlížeči a klepněte na možnost [Otevřít].
  3. Po přidání souborů klepněte na tlačítko [OK].
Vyhledání hudebního souboru
Automaticky přidává hudební soubory uložené v zadané složce nebo na vybraném pevném disku v počítači do nástroje Správce médií.
Zobrazit podrobnosti o Vyhledávání souborů>>
Nepodporované soubory
Následující soubory nelze přidat do seznamu v nástroji Správce hudby.
Formáty hudebních souborů, které nejsou Správcem médií podporovány:
Podporované formáty: *.MP3, *.OGG, *.WMA, *.ASF (pouze zvuk), *.3GP (pouze zvuk), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (pouze zvuk).
Jiné formáty, které se netýkají hudby: fotografie, videa, dokumenty atd.


Správa a přehrávání hudebních seznamů pro přehrávání
Správa hudebních seznamů pro přehrávání pomocí funkcí nástroje Správce hudby, jako je prohlížení, vyhledávání, seřazování a dalších, je snadná. Také můžete spravovat podobnou hudbu jako skupinu, a to vytvořením seznamů pro přehrávání.
Různé metody zobrazení
Seznamy pro přehrávání lze zobrazit 3 způsoby.
Zobrazit seznam: Zobrazení hudby v seznamu.
Zobrazit obálku alba: Zobrazení seznamů pro přehrávání dle alba.
Zobrazit kříž alba: Zobrazení seznamů alb seřazených podle data, žánru a interpreta.
Zobrazit podrobnosti o zobrazení kříže alba>>
Odstranění seznamů, ale nikoli původních souborů
Správce médií automaticky odstraňuje položky s přerušenými odkazy, pokud byl jejich původní soubor odstraněn nebo došlo ke změně jeho umístění.
Klepněte na možnost [Nabídka > Odstranit seznam s chybějícími původními soubory] v levé horní části obrazovky.
Seřazení seznamů pro přehrávání
Klepnutím na záhlaví můžete seznam seřadit v sestupném nebo vzestupném pořadí v závislosti na vybraných kritériích řazení.
Informace zobrazené v seznamu můžete přidávat nebo odstraňovat v možnosti [Nabídka > Nastavení > Kategorie].
Zobrazení a úprava podrobných informací o hudbě
Úprava informací o hudbě (ID3Tag) uložených v jednotlivých hudebních souborech.
  1. Klepněte pravým tlačítkem na seznam a v nabídce klepněte na položku [Vlastnosti].
  2. Na kartě [Informace] zadejte potřebné údaje.
  3. Klepnutím na možnost [OK] uložíte upravené či aktualizované informace o hudbě.
    Klepnete-li na možnost [Storno] , informace uloženy nebudou.
Co je to ID3Tag?
Jedná se o standardní formát dalších informací o souborech MP3, které obsahují název, interpreta, žánr a jiné údaje.
Přidání obálky alba
Vyberte v prohlížeči počítače nebo mobilního telefonu soubor a přetáhněte jej na ikonu fotografie.
Klepněte pravým tlačítkem na ikonu fotografie a v nabídce klepněte na položku [Registrovat obal alba].
Podporované formáty obálek alba
Jako obálku alba lze přidat obrazové soubory s následujícími příponami: *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP, *.TIF
Zobrazení vlastností
Klepnutím na možnost [Vlastnosti] si můžete prohlédnout vlastnosti hudebního souboru.
Aktualizace informací o hudbě
Z databáze AMG lez získávat přesné informace o hudbě.
Zobrazit podrobnosti o používání služeb informací o hudbě>>
Přehrávání hudby
  1. Hudební soubory můžete přehrát následovně:
    Poklepáním na položku.
    Klepnutím pravým tlačítkem na položku a výběrem možnosti [Přehrát].
    Výběrem položky a klepnutím na ovládací prvek [Přehrát].
    Výběrem položky a stisknutím klávesy [Enter] na klávesnici.
Opakovaně budou přehrány pouze ty položky, jejichž pole je zaškrtnuté.
Přehrávání předchozích/dalších položek
Pokud během přehrávání klepnete na ovládací prvek [Předchozí], přehraje se předchozí položka. Klepnutím na ovládací prvek [Další] se přehraje následující položka.
Pozastavení/Zastavení
Pokud během přehrávání klepnete na ovládací prvek [Pozastavit] nebo [Zastavit], momentálně přehrávaná hudba se zastaví.
Zobrazení textu písně
Pokud je součástí hudebního souboru text písně, klepnutím na možnost [Zobrazit text] zobrazíte text aktuálně přehrávané skladby.
Hledání
Zadejte název skladby, kterou chcete vyhledat v hudebních souborech přidaných do pomůcky Správce médií.
Klepnutím na možnost [Filtr hledání] v okně Hledat můžete vybrat kritéria hledání, jako je například interpret nebo název.
Související témata
Zobrazení napříč alby
Používání služeb informací o hudbě


Zobrazení kříže alba
Alba můžete vyhledávat podle data vydání, žánru nebo interpreta. Také si můžete prohlédnout seznam skladeb v albu.
Zobrazení kříže alba není podporováno v kategoriích Všechna hudba a Seznam skladeb.
Zobrazení napříč alby
  1. Klepněte na možnost [Zobrazit kříž alba], kterou naleznete mezi 3 tlačítky zobrazení.
  2. Vpravo vyberte jednu z kategorií: Datum vydání, Žánr a Autor.
    Autor: Alba se zobrazí v abecedním pořadí podle interpreta.
    Datum vydání: Alba se zobrazí ve skupinách podle roku vydání.
    Žánr: Alba se zobrazí v abecedním pořadí podle žánru.
  3. Přepněte na upřednostňovaný způsob zobrazení a začněte vyhledávat mezi alby.
  4. Seznam skladeb ve vybraném albu si můžete prohlédnou v dolní části okna.
Zobrazení vodorovného seznamu na základě vybraného alba
Alba můžete prohlížet podle jiného interpreta, data vydání a žánru následujícími způsoby:
Klepněte na šipku doleva nebo doprava.
Klepněte do prostoru nalevo nebo napravo.
Použijte kolečko myši k přesunu jiném než vybraném albu.
Zobrazení svislého seznamu na základě vybraného alba
Alba můžete prohlížet podle stejného interpreta, data vydání a žánru následujícími způsoby:
Klepněte na šipku nahoru nebo dolů.
Klepněte na názvy alb nahoře nebo dole.
Použijte kolečko myši k přesunu na vybraném albu.


Správa seznamů skladeb
Hudbu můžete spravovat jako skupinu, a to vytvořením seznamů skladeb.
Základní seznam skladeb
Základní seznam skladeb ve Správci médií umožňuje v tomto nástroji automaticky filtrovat hudební soubory. Název základního seznamu skladeb nelze změnit, ani tento seznam nelze odstranit.
Nedávno přehráváno a Nedávno přidáno
Seznam [Nedávno přehráváno] uvádí hudbu přehrávanou v průběhu posledních 2 týdnů. Seznam [Nedávno přidáno] uvádí hudbu přidanou v průběhu posledních 2 týdnů.
Můj vyzváněcí tón
Zobrazuje seznam stažených nebo vytvořených vyzváněcích tónů.
Seznam hudebních souborů filtrovaných dle formátu souboru: *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Zakoupené skladby
Automaticky přidává skladby zakoupené prostřednictvím webového obchodu společnosti Samsung do seznamu.
Sdílet pomocí technologie Connected Home
Vytváří seznam položek sdílených s podporovaným zařízením bezdrátové sítě.
Zobrazit podrobnosti o technologii Connected Home>>
Vytvoření seznamu skladeb
  1. Seznam skladeb můžete vytvořit následovně:
    Klepnutím na možnost [Přidat seznam skladeb] v kategorii seznamů skladeb.
    Klepnutím pravým tlačítkem na kategorii seznamů skladeb a výběrem položky [Přidat seznam skladeb]z nabídky.
  2. Do zobrazeného okna zadejte název seznamu skladeb a stiskněte klávesu [Enter].
Vytvoření inteligentního seznamu skladeb
Klepněte pravým tlačítkem na seznam skladeb a v nabídce klepněte na možnost [Vytvořit inteligentní seznam skladeb], aby se automaticky vytvořil seznam skladeb pro přehrávání dle vybraných kritérií.
Přidání souboru do seznamu skladeb
Přidání souborů do seznamu skladeb.
Přidání položky do seznamu skladeb
Klepněte na soubor pravým tlačítkem a z nabídky vyberte možnost [Přidat do seznamu skladeb > Název seznamu skladeb] nebo soubor vyberte a přetáhněte jej do seznamu skladeb v kategorii seznamů napravo.
Odstranění položky v seznamu skladeb
Chcete-li soubor odstranit, vyberte jej a stiskněte klávesu [Delete] nebo na něj klepněte pravým tlačítkem a v nabídce vyberte možnost [Odstranit].
Přejmenování a odstranění seznamu skladeb
Přejmenování seznamu skladeb
Poklepejte na seznam skladeb nebo na něj klepněte pravým tlačítkem a poté v nabídce klepněte na možnost [Přejmenovat seznam skladeb], abyste změnili název vybraného seznamu skladeb.
Odstranění seznamu skladeb
Chcete-li soubor seznam skladeb odstranit, vyberte jej a stiskněte klávesu [Delete] nebo na něj klepněte pravým tlačítkem a v nabídce vyberte možnost [Odstranit seznam skladeb].
Pokud seznam skladeb nebo některou z jeho položek odstraníte, skutečné soubory odstraněny nebudou.
Import a export souborů seznamu skladeb (*.PSL)
Seznamy skladeb v nástroji Správce médií aplikace New PC Studio můžete ukládat jako soubory a posléze je do nástroje Správce médií importovat.
Import souboru seznamu skladeb
  1. Seznam skladeb můžete importovat následovně:
    Klepněte na možnost [Nabídka > Importovat seznam skladeb].
    Klepněte pravým tlačítkem na seznam seznamů skladeb a poté v nabídce klepněte na položku [Importovat seznam skladeb].
  2. Vyberte soubor a klepněte na možnost [Otevřít].
Export souboru seznamu skladeb
  1. Export souboru seznamu skladeb
    Vyberte seznam skladeb a klepněte na možnost [Nabídka > Exportovat seznam skladeb].
    Klepněte pravým tlačítkem na seznam seznamů skladeb a poté v nabídce klepněte na položku [Exportovat seznam skladeb].
  2. Vyberte složku, do které ho chcete exportovat, a klepněte na možnost [Uložit].


Používání služeb informací o hudbě
Služby informací o hudbě All Media Guide (AMG) můžete použít k aktualizaci dat ID3Tag v hudebních souborech, prohlížení podrobných informací o aktuálně přehrávané hudbě atd.
Používání služeb podrobných informací o hudbě
Pokud v nástroji Správce hudby vyberete položku k přehrávání, vpravo se zobrazí podrobné hudební informace.
Album
Zobrazí všechny informace týkající se alba se skladbou a seznam všech skladeb v albu.
Autor
Zobrazí informace o interpretovi či skupině a úplný seznam vydaných alb.
Podobná alba
Zobrazí album, z něhož skladba pochází, a seznam podobných alb.
Zakoupení
Klepnutím na možnost [Zakoupit] se přesunete do webového obchodu, v němž si můžete koupit další skladby nebo alba.
Některé položky nemusí být k dispozici v závislosti na nastaveních země provedených při instalaci programu.
Aktualizace informací o hudbě (ID3Tag)
Aktualizace informací o hudbě (ID3Tag) uložených v jednotlivých hudebních souborech.
  1. Klepněte pravým tlačítkem na seznam a v nabídce klepněte na položku [Vlastnosti].
  2. Klepněte na možnost [Importovat informace o hudbě] na kartě [Informace].
  3. Upravte informace a klepnutím na tlačítko [OK] je můžete uložit.
    Klepnete-li na možnost [Storno], informace uloženy nebudou.
Klepnutí pravým tlačítkem a aktualizace pomocí nabídky
Ze seznamu vyberte položku, kterou chcete aktualizovat, a klepnutím na možnost [Aktualizovat inf. o hudbě] proveďte její automatickou aktualizaci.
Upozornění pro aktualizaci informací o hudbě
Aktualizace informací o hudbě provedené prostřednictvím nabídky, která se zobrazí po klepnutí pravým tlačítkem, nelze vrátit zpět.
Před uložením aktualizovaných informací vyberte možnost [Importovat informace o hudbě] z nabídky [Vlastnosti].


Přenos souborů mezi Správcem médií a mobilním telefonem
Hudební soubory ve Správci médií v aplikaci New PC Studio můžete přenášet nebo je můžete přidávat do seznamu hudby ve Správci médií pomocí importu z mobilního telefonu do počítače.
Odeslání souborů do mobilního telefonu
Hudební soubory spravované ve Správci médií jsou přenášeny do mobilního telefonu připojeného k aplikaci New PC Studio.
  1. Připojte mobilní telefon k počítači.
  2. Vyberte soubor k přenosu a přeneste jej do mobilního telefonu následujícím způsobem:
    Klepněte na možnost [image] [Exportovat do mobilního telefonu] v pravé horní části obrazovky.
    Klepněte na možnost [Nabídka > Odeslat soubor do mobilního telefonu].
    Klepněte na seznam pravým tlačítkem a v nabídce zvolte možnost [Exportovat do mobilního telefonu].
  3. Vyberte metodu přenosu.
    Vyberte možnost [Automatický převod a přizpůsobení prostředí telefonu], aby byl soubor převeden a přenesen automaticky.
    Výběrem možnosti [Exportovat soubor beze změny] přenesete původní soubor do telefonu.
  4. Po dokončení přenosu soubory zkontrolujte v prohlížeči mobilního telefonu.
    Jeden z přenesených souborů bude v prohlížeči mobilního telefonu zobrazen jako vybraný.
Odeslání vyzváněcího tónu
Klepněte pravým tlačítkem na seznam [Můj vyzváněcí tón] a v nabídce klepnutím na položku [Odeslat do mobilního telefonu] přeneste vyzváněcí tóny do složky pro vyzváněcí tóny v telefonu.
Formáty souborů vyzváněcích tónů:
Podporované formáty hudebních souborů jsou následující: *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Odeslání do podcastu
Klepněte pravým tlačítkem na seznam a v nabídce klepnutím na položku [Odeslat do mobilního telefonu Podcast] přeneste podcasty do podporovaného mobilního telefonu.
Pokud soubory nelze přenést
Soubory nelze do mobilního telefonu přenést, protože:
Původní soubor byl odstraněn nebo přesunut do jiné složky v počítači.
Zobrazit podrobnosti o odstranění seznamů, ale nikoli původních souborů>>
Země nastavená během instalace programu nepodporuje přenos hudebních souborů.
Připojený mobilní telefon nepodporuje přenos hudebních souborů.
Soubory jsou chráněny technologií DRM.
Pokud soubory přenesené do mobilního telefonu nelze přehrát
Formáty souborů, které prostředí mobilního telefonu nepodporuje, nelze v telefonu přehrávat. (Tato situace může nastat, pokud nebyl proveden automatický převod souboru.)
Import souboru z mobilního telefonu
Importujte hudební soubory z mobilního telefonu do počítače a přidejte je do seznamu hudby ve Správci médií.
  1. Připojte mobilní telefon k počítači.
  2. Proveďte import souborů:
    Klepněte na možnost [image] [Importovat soubor z mobilního telefonu] v pravé horní části obrazovky.
    Klepněte na možnost [Nabídka > Importovat soubor z mobilního telefonu].
  3. Vyberte soubor v prohlížeči mobilního telefonu a klepněte na možnost [Otevřít].
  4. Po dokončení přenosu zkontrolujte přidanou položku v seznamu hudby Správce médií.
Pokud soubory nelze importovat
Pokud soubory nelze importovat
Země nastavená během instalace programu nepodporuje přenos hudebních souborů.
Připojený mobilní telefon nepodporuje přenos hudebních souborů.


Použití dalších funkcí
Pro snadnou správu seznamu hudby jsou k dispozici různé funkce.
Získat informace o náladě
Klepněte na seznam pravým tlačítkem a v nabídce vyberte možnost [Získání informací o náladě]. Pomocí ní se dozvíte informace o náladě aktuální položky.
Otevřít zdrojovou složku
Klepněte na seznam pravým tlačítkem a v nabídce vyberte možnost [Otevřít zdrojovou složku]. Pomocí ní se dozvíte o umístění souboru položky.
Sdílet pomocí technologie Connected Home
Soubory s hudbou, fotografiemi a videem uložené v zařízení Connected Home, které je součástí stejné bezdrátové sítě jako počítač s nainstalovanou aplikací New PC Studio, lze vyhledávat a přehrávat bez nutnosti přenosu.
Zobrazit podrobnosti o technologii Connected Home>>


Pomůcka Správce médií > Zvukový disk CD
Přehrávání zvukových disků CD z pomůcky Správce médií a propojení s nástrojem Kopírování disků.
<Pomůcka Správce médií> obrazovka nástroje Zvukový disk CD>
2) [image] spouští import disku a [image] vysouvá disk CD.
2) Zobrazuje informace o disku CD.
3) Zobrazuje seznam skladeb na vloženém disku CD.
4) Ovládání přehrávání hudby.


Přehrávání disku CD
Umožňuje přehrávat disky CD vložené do počítače.
Přehrávání disku CD
  1. Vložte zvukový disk CD do počítače.
    Je-li vloženo více disků CD, vyberte ze seznamu jednotku s požadovaným diskem.
  2. Jak přehrát zvukový disk CD:
    Poklepáním na stopu.
    Klepnutím pravým tlačítkem na stopu a výběrem možnosti [Přehrát].
    Výběrem ovládacího prvku [Přehrát].
    Výběrem stopy a stisknutím klávesy [Enter] na klávesnici.
    Při neustálém přehrávání všech stop v albu budou přehrány pouze stopy se zaškrtnutým políčkem.
Import disku CD
Hudební stopy můžete ukládat jako soubory díky nástroji Import disku.
Zobrazit podrobnosti o Importování disku>>


Získání informací o disku CD
Informace o disku CD a jeho stopách poskytuje služba All Media Guide v reálném čase, jakmile je zvukový disk CD vložen do počítače.
Získání informací o disku CD
Pokud se v databázi služby All Media Guide nachází informace o disku CD, budou zobrazeny po vložení disku CD do počítače. K získání těchto informací je vyžadováno připojení k internetu.
Odesílání informací o disku CD
Pokud se v databázi služby All Media Guide nenachází žádné informace o disku CD, můžete je přímo zadat a odeslat do databáze.
Odeslané informace budou použity ke zlepšování služby All Media Guide.
  1. Klepněte na možnost [Odeslat informace o disku CD].
  2. Zadejte informace o albu a stopě do okna Upravit informace o disku CD.
  3. Klepněte na možnost [Odeslat].


Pomůcka Správce médií > Fotografie
Klepnutím na ikonu Fotografie v pomůcce Správce médií můžete spravovat a importovat/exportovat nebo odeslat soubory s fotografiemi uložené v počítači a mobilním telefonu. K úpravě fotografií můžete použít také pomůcku Editor fotografií.
<Pomůcka Správce médií> obrazovka nástroje Fotografie>
1) Přenos souborů s fotografiemi mezi aplikací New PC Studio a mobilním telefonem.
Import souborů s fotografiemi z mobilního telefonu do počítače.
Přenos souborů s fotografiemi z počítače do mobilního telefonu.
2) Přidávání a správa souborů s fotografiemi v kategoriích.
Přidání souborů s fotografiemi uložených v počítači do pomůcky Správce médií > Fotografie.
Fotografie lze prohlížet třemi způsoby: Náhled, Zobrazit podrobnosti a Zobrazit otáčející snímek.
Hledání souborů s fotografiemi v pomůce Správce médií.
3) Správa kategorií a skupin fotografií.
Zobrazení všech souborů s fotografiemi v pomůcce Správce médií.
Přidávání a odebírání alb z důvodu přizpůsobení vlastního seznamu.
Zobrazení fotografií seřazených podle času, štítku a předvoleb.
4) Zobrazení všech fotografií nebo fotografií v dané složce. Zobrazuje seznam fotografií v závislosti na vybrané metodě zobrazení.
5) Spuštění nástroje.
Spuštění nástroje Editor fotografií.
Spuštění nástroje Vytvořit snímek.
Spuštění nástroje Zobrazit snímek.
6) Úprava velikosti a otočení miniatur fotografií v seznamu.
Podporované formáty souborů : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Přidání fotografií do nástroje Správce fotografií
Přidání souborů s fotografiemi uložených v počítači do nástroje Správce fotografií při jeho prvním spuštění.
Přidávání souboru s fotografiemi
Přidání vybraných souborů s fotografiemi.
  1. Přidání souborů s fotografiemi:
    Klepnutím na ikonu [Přidat soubor počítače] v levé horní části obrazovky.
    Klepnutím na možnost [Nabídka > Přidat soubor počítače].
  2. Vyberte fotografii, kterou chcete přidat, a klepněte na možnost [Otevřít].
  3. Po přidání souborů klepněte na tlačítko [OK].
Přidávání složky s fotografiemi
Přidání všech souborů s fotografiemi ve vybrané složce.
  1. Klepněte na možnost [Nabídka > Přidat složku počítače].
  2. Vyberte složku v prohlížeči a klepněte na možnost [Otevřít].
  3. Po přidání souborů klepněte na tlačítko [OK].
Vyhledávání souboru s fotografiemi
Automaticky přidává soubory s fotografiemi uložené v zadané složce nebo na vybraném pevném disku v počítači do nástroje Správce fotografií.
Zobrazit podrobnosti o Vyhledávání souborů>>


Správa fotografií
Správa seznamů fotografií pro přehrávání pomocí funkcí nástroje Správce fotografií, jako jsou různé metody prohlížení, vyhledávání, seřazování a dalších, je snadná.
Různé metody zobrazení
Fotografie lze zobrazit 3 způsoby.
Náhled: Zobrazení fotografií v seznamu.
Zobrazit podrobnosti: Zobrazení vlastností fotografie.
Zobrazit otáčející snímek: Zobrazí soubory s fotografiemi v opakující se sekvenci.
Způsoby zobrazení
Náhled zobrazí soubory s fotografiemi ve formátu miniatur.
Možnost Zobrazit podrobnosti slouží k zobrazení miniatur a podrobných informací o souboru.
Klepnutím na možnost Zavřít v pravém horním rohu obrazovky se vrátíte na předchozí obrazovku.
Seřazení seznamu fotografií
Pořadí souborů s fotografiemi se změní v závislosti na vybraném kritériu řazení: název souboru, datum a velikost.
Úprava velikosti miniatur
Přesunutím posuvníku ve spodní části upravíte velikost miniatur.
Otáčení
Fotografii můžete otočit klepnutím na možnost [Otočit vlevo] nebo [Otočit vpravo] ve spodní části okna.
Hledání
Zadejte klíčové slovo, podle kterého chcete hledat požadované fotografie ve Správci médií. Klepnutím na možnost [Filtr hledání] v okně Hledat můžete vybrat kritéria hledání, jako je například název souboru, datum nebo štítek.
Pomocí klíčového slova můžete hledat dle názvu souboru a štítku.
Výběrem počátečního a koncového data můžete hledat dle data.
Zobrazení prezentace fotografií
Klepnutím na možnost [Zobrazit snímek] ve spodní části obrazovky spustíte prezentaci.
Pokud během prezentace pohnete kurzorem myši, zobrazí se seznam fotografií s ovládacími prvky prezentace.
Během prezentace jsou k dispozici ovládací prvky Předchozí, Další, Přehrát a Pozastavit.
Při přehrávání prezentace fotografií můžete rovněž přehrávat hudební soubory v nástroji Správce hudby.
V nastavení prezentace můžete vybrat automatické přehrávání, efekty přechodů, pořadí přehrávání, opakování snímků a hudbu na pozadí.


Správa alb
Umožňuje spravovat soubory s fotografiemi v albech kategorizovaných podle skupin.
Základní album
Základní album v pomůcce Správce médií. Název základního alba nelze změnit, ani toto album nelze odstranit.
Naposledy přidáno
Uvádí soubory s fotografiemi přidané v průběhu posledních 2 týdnů.
Sdílet pomocí technologie Connected Home
Vytváří seznam položek sdílených s podporovaným zařízením bezdrátové sítě.
Zobrazit podrobnosti o technologii Connected Home>>
Vytvoření alba
  1. Album lze vytvořit následovně:
    Klepnutím na ikonu [Přidat album] v levé části obrazovky.
    Klepnutím pravým tlačítkem na kategorii alb a výběrem položky [Přidat album] z nabídky.
  2. Zadejte název alba a stiskněte klávesu [Enter] na klávesnici.
Vytvořit inteligentní album
Klepněte pravým tlačítkem na kategorii alb a v nabídce klepněte na možnost [Vytvořit inteligentní album], aby se automaticky vytvořil seznam fotografií dle vybraných kritérií.
Přidání souboru do alba
Přidávání a odstraňování souborů v albu:
Přidání položky do alba
Klepněte na soubor pravým tlačítkem a z nabídky vyberte možnost [Přidat do alba > Název alba] nebo soubor vyberte a přetáhněte jej do alba v kategorii alb napravo.
Odstranění položky z alba
Chcete-li soubor odstranit, vyberte jej a stiskněte klávesu [Delete] nebo na něj klepněte pravým tlačítkem a v nabídce vyberte možnost [Odstranit].
Přejmenování nebo odstranění alba
Přejmenování alba
Poklepejte na album nebo na ně klepněte pravým tlačítkem a poté v nabídce klepněte na možnost [Přejmenovat album], abyste změnili název vybraného alba.
Odstranění alba
Chcete-li album odstranit, vyberte je a stiskněte klávesu [Delete] nebo na ně klepněte pravým tlačítkem a v nabídce vyberte možnost [Vymazat album].
Pokud album nebo některou z jeho položek odstraníte, skutečné soubory odstraněny nebudou.
Uložení alba
Soubory s fotografiemi v albu můžete uložit do vybrané složky.
  1. Vyberte album, které chcete uložit.
  2. Klepněte pravým tlačítkem na album a v nabídce klepněte na položku [Uložit album].
  3. Vyberte umístění v počítači pro uložení a klepněte na tlačítko [Uložit].
  4. Po uložení alba klepněte na tlačítko [OK].
Po uložení alba se ve výchozím nastavení zobrazí soubory s fotografiemi alba, jakmile spustíte nástroj Tento počítač a klepnete na možnost [Otevřít složku].
Související témata
Vytvořit inteligentní album


Vytvořit inteligentní album
Umožňuje současně seskupovat a automaticky vytvářet alba pro přidávání souborů s fotografiemi s podobnými kritérii bez nutnosti přidávat soubory do alba ručně.
Vytvořit inteligentní album
  1. Klepněte pravým tlačítkem na kategorii alb a vyberte položku [Vytvořit inteligentní album] z nabídky.
  2. Zadejte název vytvářeného alba.
  3. Vyberte kritéria souborů pro přidávání do alba.
    Můžete zvolit až 4 kritéria.
    Filtry hledání mohou přidávat a ignorovat podskupiny v závislosti na volbě alba, času a štítku. Klepněte na možnost [OK].


Správa košíku
V košíku můžete skladovat fotografie pro pozdější využití v nástrojích Editor fotografií a Vytvořit snímek.
Přidání do košíku
Vyberte fotografii a přetáhněte ji do košíku nebo na ni klepněte pravým tlačítkem a z nabídky vyberte možnost [Vložit do košíku].
Odebrat z košíku
Vyberte fotografii a přetáhněte ji z košíku nebo na ni klepněte pravým tlačítkem a z nabídky vyberte možnost [Vyjmout z košíku].
Chcete-li vyjmout z košíku všechny soubory, klepněte na něj pravým tlačítkem a v nabídce vyberte možnost [Vyprázdnit košík].
Související témata
Editor fotografií
Tvůrce prezentací


Přenos souborů mezi pomůckou Správce médií a mobilním telefonem
Soubory s fotografiemi v pomůcce Správce médií v aplikaci New PC Studio můžete přenášet nebo je můžete přidávat do seznamu fotografií ve Správci médií pomocí importu z mobilního telefonu do počítače.
Odeslání souborů do mobilního telefonu
Soubory s fotografiemi spravované v pomůcce Správce médií jsou přenášeny do mobilního telefonu připojeného k aplikaci New PC Studio.
  1. Připojte mobilní telefon k počítači.
  2. Vyberte soubor k přenosu a přeneste jej do mobilního telefonu následujícím způsobem:
    Klepněte na ikonu [image] [Exportovat do mobilního telefonu] v pravé horní části obrazovky.
    Klepněte na možnost [Nabídka > Odeslat soubor do mobilního telefonu].
    Klepněte na seznam pravým tlačítkem a v nabídce zvolte možnost Exportovat do mobilního telefonu.
  3. Vyberte metodu přenosu.
    Vyberte možnost [Automatický převod a přizpůsobení prostředí telefonu], aby byly soubory převedeny a přeneseny automaticky.
    Výběrem možnosti [Exportovat soubor beze změny] přenesete původní soubor do telefonu.
  4. Po dokončení přenosu soubory zkontrolujte v prohlížeči mobilního telefonu.
    Jeden z přenesených souborů bude v prohlížeči mobilního telefonu zobrazen jako vybraný.
Import souboru z mobilního telefonu
Importujte soubory s fotografiemi z mobilního telefonu do počítače a přidejte je do seznamu fotografií v pomůcce Správce médií.
  1. Připojte mobilní telefon k počítači.
  2. Importujte soubory z mobilního telefonu následujícím způsobem:
    Klepněte na ikonu [image] [Importovat soubor z mobilního telefonu] v pravé horní části obrazovky.
    Klepněte na možnost [Nabídka > Importovat soubor z mobilního telefonu].
  3. Vyberte soubor v prohlížeči mobilního telefonu a klepněte na možnost [Otevřít].
  4. Po dokončení přenosu zkontrolujte přidanou položku v seznamu fotografií Správce médií.


Použití dalších funkcí
K dispozici máte kromě správy fotografií i další funkce.
Editor fotografií
Disponuje funkcemi, jako je otáčení, ořez či úprava velikosti fotografií. Také umožňuje vylepšovat fotografie pomocí nálepek, rámů a dalších možností.
Zobrazit podrobnosti o nástroji Editor fotografií>>
Vytvořit snímek
Umožňuje vytvářet soubor prezentace z několika souborů s fotografiemi.
Zobrazit podrobnosti o nástroji Vytvořit snímek>>
Sdílet pomocí technologie Connected Home
Soubory s hudbou, fotografiemi a videem uložené v zařízení Connected Home, která je součástí stejné bezdrátové sítě jako počítač s nainstalovanou aplikací New PC Studio, lze vyhledávat a přehrávat bez nutnosti přenosu.
Zobrazit podrobnosti o technologii Connected Home>>


Pomůcka Správce médií > Video
Klepnutím na ikonu Video v pomůcce Správce médií můžete spravovat a importovat/exportovat nebo odeslat soubory s videem uložené v počítači a mobilním telefonu. K úpravě videa můžete použít také nástroj Editor videa.
<Pomůcka Správce médií> obrazovka nástroje Video>
1) Přenos videosouborů mezi aplikací New PC Studio a mobilním telefonem.
Import souborů s videem z mobilního telefonu do počítače.
Přenos souborů s videem z počítače do mobilního telefonu.
2) Přidávání a správa videosouborů v kategoriích.
Přidání souborů s videem uložených v počítači do nástroje Správce médií > Video.
Videa lze prohlížet třemi způsoby: Náhled, Zobrazit podrobnosti a Zobrazit prezentaci.
Hledání videí ve Správci médií.
3) Správa kategorií a skupin videa.
Všechna videa: Zobrazení celého seznamu videí spravovaných v nástroji Správce médií.
Album: Přidávání a odebírání alb z důvodu přizpůsobení vlastního seznamu.
Čas, štítek, předvolby: Zobrazení videí seřazených podle času, štítku a předvoleb.
4) Zobrazení všech videí nebo videí v dané složce. Zobrazuje seznam videí v závislosti na vybrané metodě zobrazení.
5) Spuštění nástroje.
Spusťte nástroj Editor videa.
Spusťte nástroj Převodník videa.
6) Úprava velikosti náhledů v seznamu.
Podporované formáty souborů : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G


Přidání videa do nástroje Správce videa
Přidání videosouborů uložených v počítači do nástroje Správce videa při jeho prvním spuštění.
Přidání videosouboru
Přidání vybraných videosouborů.
  1. Videosoubory můžete přidat následovně:
    Klepnutím na ikonu [Přidat soubor počítače] v levé horní části obrazovky.
    Klepnutím na možnost [Nabídka > Přidat soubor počítače] v levé horní části obrazovky.
  2. Vyberte v prohlížeči video, které chcete přidat, a klepněte na možnost [Otevřít].
  3. Po přidání souborů klepněte na tlačítko [OK].
Přidání složky s videem
Přidání všech videosouborů ve vybrané složce.
  1. Klepněte na možnost [Nabídka > Přidat složku počítače].
  2. Vyberte složku v prohlížeči a klepněte na možnost [Otevřít].
  3. Po přidání souborů klepněte na tlačítko [OK].
Vyhledání videosouborů
Automaticky přidává videosoubory uložené v zadané složce nebo na vybraném pevném disku v počítači do nástroje Správce videa.
Související témata
Zobrazit podrobnosti o Vyhledávání souborů>>


Správa a přehrávání videí
Videosoubory můžete spravovat pomocí nástroje Správce videa.
Různé metody zobrazení
Videa lze zobrazit 3 způsoby.
Náhled: Náhled obrazovek videa.
Zobrazit podrobnosti: Zobrazení vlastností videa.
Zobrazit otáčející snímek: Zobrazí videosoubory v opakující se sekvenci.
Způsoby zobrazení
Náhled zobrazí soubory s videem ve formátu miniatur.
Možnost Zobrazit podrobnosti slouží k zobrazení miniatur a podrobných informací o souboru.
Seřazení seznamu videí
Pořadí souborů s videem se změní v závislosti na vybraném kritériu řazení: název souboru, datum a velikost.
Úprava velikosti miniatur
Přesunutím posuvníku ve spodní části upravíte velikost miniatur.
Přehrávání videí
  1. Videosoubory můžete přehrát následovně:
    Poklepáním na videosoubory.
    Klepnutím pravým tlačítkem na položku a výběrem možnosti [Přehrát] z nabídky.
  2. Obrazovka se přepne do režimu přehrávání.
Klepnutím na možnost Zavřít zobrazení v pravém horním rohu obrazovky se vrátíte na předchozí režim přehrávání.
Hledání
Zadejte klíčové slovo, podle kterého chcete hledat požadovaná videa ve Správci médií. Klepnutím na možnost [Filtr hledání] v okně Hledat můžete vybrat kritéria hledání, jako je například název souboru, datum nebo štítek.
Pomocí klíčového slova můžete hledat dle názvu souboru a štítku.
Výběrem počátečního a koncového data můžete hledat dle data.


Správa alb
Umožňuje spravovat videosoubory v albech kategorizovaných podle skupin.
Základní album videa
Základní album v pomůcce Správce médií. Název základního alba nelze změnit, ani toto album nelze odstranit.
Nedávno přidané
Uvádí videosoubory přidané v průběhu posledních 2 týdnů.
Sdílet pomocí technologie Connected Home
Vytváří seznam položek sdílených s podporovaným zařízením bezdrátové sítě.
Zobrazit podrobnosti o technologii Connected Home>>
Vytvoření alba
  1. Album lze vytvořit následovně:
    Klepnutím na možnost [Přidat album] v levé části obrazovky.
    Klepnutím pravým tlačítkem na kategorii alb a výběrem položky [Přidat album]z nabídky.
  2. Zadejte název přidávaného alba.
Vytvořit inteligentní album
Klepněte pravým tlačítkem na kategorii alb a v nabídce klepněte na možnost [Vytvořit inteligentní album], aby se automaticky vytvořil seznam videí dle vybraných kritérií.
Přidání souboru do alba
Přidávání a odstraňování souborů v albu:
Přidání položky do alba
Klepněte na soubor pravým tlačítkem a z nabídky vyberte možnost [Přidat do alba > Název alba] nebo soubor vyberte a přetáhněte jej do alba v kategorii alb napravo.
Odstranění položky z alba
Chcete-li soubor odstranit, vyberte jej a stiskněte klávesu [Delete]nebo na něj klepněte pravým tlačítkem a v nabídce vyberte možnost [Odstranit].
Přejmenování nebo odstranění alba
Přejmenování alba
Poklepejte na album nebo na ně klepněte pravým tlačítkem a poté v nabídce klepněte na možnost [Přejmenovat album], abyste změnili název vybraného alba.
Odstranění alba
Chcete-li album odstranit, vyberte je a stiskněte klávesu [Delete] nebo na ně klepněte pravým tlačítkem a v nabídce vyberte možnost [Odstranit album].
Pokud album nebo některou z jeho položek odstraníte, skutečné soubory odstraněny nebudou.
Uložení alba
Videosoubory v albu můžete uložit do vybrané složky.
  1. Vyberte album, které chcete uložit.
  2. Klepněte pravým tlačítkem na album a klepněte na položku [Uložit album].
  3. Vyberte umístění v počítači pro uložení a klepněte na tlačítko [Uložit].
  4. Po uložení alba klepněte na tlačítko [OK].
Po uložení alba se ve výchozím nastavení zobrazí soubory s videem alba, jakmile spustíte nástroj Tento počítač a klepnete na možnost [Otevřít složku>].

Související témata
Vytvořit inteligentní album


Vytvořit inteligentní album
Umožňuje současně seskupovat a automaticky vytvářet alba pro přidávání videosouborů s podobnými kritérii bez nutnosti přidávat soubory do alba ručně.
Vytvořit inteligentní album
  1. Klepněte pravým tlačítkem na kategorii alb a vyberte položku [Vytvořit inteligentní album].
  2. Zadejte název vytvářeného alba.
  3. Vyberte kritéria videosouborů pro přidávání do alba.
    Můžete zvolit až 4 kritéria.
    Filtry hledání mohou přidávat a ignorovat podskupiny v závislosti na volbě alba, času a štítku.
  4. Klepněte na možnost [OK].


Správa košíku
V košíku můžete skladovat videa pro pozdější využití v nástrojích Editor videa a Převodník videa.
Přidání do košíku
Vyberte video a přetáhněte je do košíku nebo na ně klepněte pravým tlačítkem a z nabídky vyberte možnost [Vložit do košíku].
Odebrat z košíku
Vyberte video a přetáhněte je z košíku nebo na ně klepněte pravým tlačítkem a z nabídky vyberte možnost [Vyjmout z košíku].
Chcete-li vyjmout z košíku všechny soubory, klepněte na něj pravým tlačítkem a v nabídce vyberte možnost [Vyprázdnit košík].
Související témata
Editor videa
Převodník videa


Přenos souborů mezi pomůckou Správce médií a mobilním telefonem
Videosoubory v pomůcce Správce médií v aplikaci New PC Studio můžete přenášet nebo je můžete přidávat do seznamu videí v pomůcce Správce médií pomocí importu z mobilního telefonu do počítače.
Exportovat do mobilního telefonu
Videosoubory spravované v pomůcce Správce médií jsou přenášeny do mobilního telefonu připojeného k aplikaci New PC Studio.
  1. Připojte mobilní telefon k počítači.
  2. Vyberte soubor k přenosu a přeneste jej do mobilního telefonu následujícím způsobem:
    Klepněte na možnost [image] [Exportovat do mobilního telefonu] v pravé horní části obrazovky.
    Klepněte na možnost [Nabídka > Odeslat soubor do mobilního telefonu] v levé horní části obrazovky.
    Klepněte na možnost [Nabídka > Exportovat do mobilního telefonu].
    Klepněte na seznam pravým tlačítkem a v nabídce zvolte možnost Exportovat do mobilního telefonu.
  3. Vyberte metodu přenosu.
    Vyberte možnost [Automatický převod a přizpůsobení prostředí telefonu], aby byly soubory převedeny a přeneseny automaticky.
    Výběrem možnosti [Exportovat soubor beze změny] přenesete původní soubor do telefonu.
  4. Po dokončení přenosu soubory zkontrolujte v prohlížeči mobilního telefonu.
    Jeden z přenesených souborů bude v prohlížeči mobilního telefonu zobrazen jako vybraný.
Import souboru z mobilního telefonu
Importujte videosoubory z mobilního telefonu do počítače a přidejte je do seznamu videí v pomůcce Správce médií.
  1. Připojte mobilní telefon k počítači.
  2. Importujte soubory z mobilního telefonu následujícím způsobem:
    Klepněte na možnost [image] [Importovat soubor z mobilního telefonu] v pravé horní části obrazovky.
    Klepněte na možnost [Nabídka > Importovat soubor z mobilního telefonu].
  3. Vyberte soubor v prohlížeči mobilního telefonu a klepněte na možnost [Otevřít].
  4. Po dokončení přenosu zkontrolujte přidanou položku v seznamu videí v pomůcce Správce médií.


Použití dalších funkcí
K dispozici máte kromě správy videí i další funkce.
Editor videa
K úpravě videa můžete použít efekt přechodu, efekt motivu, poravu obrazu, titulky a další funkce.
Zobrazit podrobnosti o nástroji Editor videa>>
Převodník videa
Umožňuje převádět videosoubory do jiného formátu.
Zobrazit podrobnosti o nástroji Převodník videa>>
Sdílet pomocí technologie Connected Home
Soubory s hudbou, fotografiemi a videem uložené v zařízení Connected Home, která je součástí stejné bezdrátové sítě, jako je počítač s nainstalovanou aplikací New PC Studio, lze vyhledávat a přehrávat bez nutnosti přenosu.
Zobrazit podrobnosti o technologii Connected Home>>


Nástroj Editor fotografií
Fotografie přidané do pomůcky Správce médií nebo do seznamu v nástroji Editor fotografií můžete upravovat a vylepšovat.
<Obrazovka nástroje Editor fotografií>
1) Zobrazuje seznam souborů fotografií, které můžete upravovat. Soubory fotografií v seznamu lze přidávat i odstraňovat.
Slouží k přidání fotografie do seznamu.
Slouží k odstranění vybraného souboru s fotografií ze seznamu.
2) Zobrazuje informace o upravovaném souboru nebo slouží k úpravě velikosti fotografie.
Přesun zpět na předchozí krok.
Opakované použití zrušené úpravy.
Zrušit úpravu a vrátit se do původního stavu.
Informace o upravovaném souboru.
Zobrazení stavu původních a upravených fotografií.
Změní velikost aktuálního souboru s fotografií, aby se vešel na obrazovku.
Změní velikost aktuálního souboru s fotografií na původní velikost.
Změna aktuální velikosti fotografie.
3) Slouží ke kontrole stavu upravované fotografie.
4) Spouští funkci úprav.
Změnit: Otočení, odstranění efektu červených očí, úprava jasu, výřez a změna velikosti.
Ozdobit: kreslení, vložení textu, vložení štítků a rámečků.
5) Uloží upravený soubor fotografie, uloží jej pod jiným názvem nebo jej vytiskne.
Uloží upravenou fotografii.
Uloží upravenou fotografii s jiným názvem.
Vytiskne upravenou fotografii.
Podporované formáty souborů : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Formáty souborů k uložen í: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Úpravy fotografií
Vyberte ze seznamu fotografii, kterou chcete upravit nebo vylepšit.
Správa seznamů pro úpravu
Úpravy fotografií přidaných do seznamu pro úpravy. Soubory můžete přidat do Správce médií nebo je můžete do seznamu přidat ručním výběrem.
Přidání seznamu
Klepněte na možnost [Přidat fotografii]v pravé horní části obrazovky a po výběru souboru, který chcete přidat, klepněte na tlačítko [OK].
Odstranění seznamu
Vyberte fotografii, kterou chcete odstranit a klepněte na možnost [Odstranit fotografii] v pravé horní části obrazovky.
Změnit
Otočit
Klepněte na požadované tlačítko otočení (převrácení obráceně nebo zleva doprava, otočení vpravo nebo vlevo) a poté klepnutím na možnost [Použít] na dané fotografii proveďte danou změnu.
Odstranit efekt červených očí
Vyberte, kterou oblast chcete upravit, nastavte posuvník dle potřeby a poté klepněte na tlačítko [Použít].
Upravit jas
Pomocí posuvníku nastavte dle potřeby jas, kontrast a sytost a poté klepněte na tlačítko [Použít].
Efekt
Vyberte efekt, který chcete použít, upravte jej dle potřeby pomocí posuvníku, a poté klepněte na tlačítko [Použít].
Ořez
Vyberte oblast, kterou chcete oříznout, a klepněte na tlačítko [Použít].
Výběrem velikosti můžete použít výřez pomocí přednastavených hodnot.
Změnit velikost
Ručně vyberte velikost nebo použijte přednastavenou hodnotu a klepněte na tlačítko [Použít].
Při ručním výběru velikosti vyberte poměr stran.
Ozdobit
Kreslit
Vyberte nástroj pro kreslení, jeho barvu a velikost, a poté nakreslete požadovaný objekt. Klepnutím na tlačítko [Použít] použijete kreslení.
Vložit text
Vyberete místo pro vložení textu, zadejte jej do zadávacího pole a poté klepněte na tlačítko [Použít].
Vložit štítek
Vyberte typ štítku, klepněte na místo na fotografii, kam jej chcete přidat, upravte jehe velikost a poté klepněte na tlačítko [Použít].
Vložit rámeček
Vyberte rámeček a klepněte na tlačítko [Použít].
Uložit a Uložit jako
Uložit
Klepněte na možnost [Uložit] v pravé horní části obrazovky nebo klepněte na možnost [Nabídka > Uložit]v levé horní části obrazovky.
Uložit jako
Klepněte na možnost [Uložit jako] v pravé horní části obrazovky nebo klepněte na možnost [Nabídka > Uložit jako] v levé horní části obrazovky. Vyberte umístění pro uložení, zadejte název souboru a poté klepněte na možnost [Uložit].
Tisk
Slouží k zobrazení náhledu tisku a k tisku.
Vyberte velikost vytištěné fotografie a klepněte na možnost [Tisk] dle rozměrů fotografie.
Příklad úpravy fotografie v nástroji Editor fotografií
  1. V nástroji Media Manager otevřete soubory s fotografiemi nebo otevřete soubory s fotografiemi uložené v počítači.
  2. Ze seznamu vyberte fotografii, kterou chcete upravit.
  3. Pomocí funkcí pro úpravu na pravé straně obrazovky upravte nebo ozdobte fotografii.
  4. Mezi jednotlivými provedenými kroky se můžete pohybovat klepnutím na možnosti [Vrátit změny], [Opakovat] a [Obnovit].
  5. Pomocí tlačítek v horní části obrazovku pro úpravy můžete fotografii zvětšit a oddálit.
  6. Klepnutím na možnost [Uložit] nebo [Uložit jako] upravenou fotografii uložíte.
Podporované formáty souborů : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Formáty souborů k uložení : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Nástroj Vytvořit snímek
Z fotografií přidaných do pomůcky Správce médií nebo do seznamu v nástroji Vytvořit snímek můžete vytvářet prezentace.
<Obrazovka nástroje Vytvořit snímek>
1) Zobrazí seznam fotografií. Jeho položky můžete přidávat a odstraňovat.
Slouží k přidání fotografie do seznamu.
Slouží k odstranění vybraného souboru s fotografií ze seznamu.
2) Náhled a změna velikosti snímků.
Náhled snímku.
Změní velikost aktuálního souboru s fotografií, aby se vešel na obrazovku.
Změní velikost aktuálního souboru s fotografií na původní velikost.
Změna aktuální velikosti fotografie.
3) Zobrazení snímků.
4) Nastavení nástroje Vytvořit snímek.
Rozlišení: Nastavuje rozlišení snímků.
Barva pozadí snímku: Nastavuje barvu pozadí.
Formát souboru: Nastavuje formát snímků.
5) Přenos do mobilního telefonu nebo uložení v počítači.
Odeslání do mobilního telefonu.
Uložení snímků do počítače.
Podporované formáty souborů : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Formáty souborů k uložení : GIF


Nástroj Vytvořit snímek
Umožňuje přidávat soubory fotografií do seznamu a upravovat jejich pořadí v prezentaci.
Správa seznamu snímků
Přidání seznamu
Klepněte na ikonu [Přidat snímek] v pravé horní části obrazovky a po výběru souboru, který chcete přidat, klepněte na tlačítko [OK].
Odstranění seznamu
Vyberte fotografii, kterou chcete odstranit a klepněte na možnost [Odstranit snímek] v pravé horní části obrazovky.
Změna pořadí
Vyberte v seznamu fotografii a přetáhněte ji na požadované místo.
Nastavení intervalu přechodu
Slouží k nastavení času přechodu při přehrávání souborů v seznamu snímků.
  1. Klepněte na čas v horní části obrazovky.
  2. Změňte čas a klepněte na tlačítko [OK].
Pokud zaškrtnete pole [Použít pro všechny efekty přechodu], toto nastavení času bude použito pro všechny soubory fotografií.
Nastavení času jsou použita pouze u formátu GIF.
Nastavení snímku
Rozlišení
Nastavuje rozlišení snímků na obrazovce. Můžete oříznout okraje velkých fotografií, které jsou větší než přednastavená velikost, aby se shodovaly s velikostí obrazovky.
Barva pozadí snímků
Nastavuje barvu pozadí snímků. Barva pozadí se zobrazí pouze tehdy, je-li fotografie menší než nastavená velikost snímku.
Formát souboru
Nastavuje podporovaný formát v Tvůrci prezentací.
Pokud jste jako při instalaci aplikace New PC Studio vybrali jako zemi Korejskou republiku, při připojení mobilního telefonu budete mít k dispozici také funkce Snímek z mobilního telefonu a Můj obrázek.
Uložit
Klepněte na možnost [Uložit] v pravé horní části obrazovky nebo klepněte na možnost [Nabídka > Uložit]v levé horní části obrazovky. Vyberte umístění pro uložení, zadejte název souboru a poté klepněte na možnost [Uložit].
Ukládání do počítači je možné pouze s formátem GIF.
Odeslat do mobilního telefonu
Snímky můžete odesílat do připojeného mobilního telefonu.
  1. Klepněte na možnost [image] [Exportovat do mobilního telefonu] v pravé spodní části obrazovky.
  2. Po dokončení přenosu klepněte na tlačítko [OK].
Pokud jste jako při instalaci aplikace New PC Studio vybrali jako zemi Korejskou republiku, při připojení mobilního telefonu budete mít k dispozici také funkce Snímek z mobilního telefonu a Můj obrázek.
Příklad použití nástroje Vytvořit snímek
  1. Fotografie otevřete v nástroji Media Manager nebo otevřete soubory uložené v počítači.
  2. Seřaďte fotografie tak, jak mají jít v prezentaci po sobě.
  3. Nastavte dobu přechodu mezi jednotlivými fotografiemi.
  4. Velikost fotografie můžete upravit pomocí funkce zvětšení a oddálení v horní části obrazovky.
  5. V dolní části obrazovky upravte barvu pozadí a uložte ji. Poté nastavte velikost fotografie pro přenos.
  6. Soubor bude uložen a odeslán do mobilního telefonu.
Podporované formáty souborů : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Formáty souborů k uložení : GIF


Nástroj Editor videa
Fotografie, hudbu a videa přidaná v pomůcce Správce médií nebo multimediální soubory přidané do seznamu v nástroji Editor fotografií nebo Editor videa můžete upravit tak, abyste z nich vytvořili nové video.
<Obrazovka nástroje Editor videa>
1) Přidává do videí obrazové efekty.
Efekt: Přidává do videí efekty.
Titulky: Vkládá do videí titulky.
2) Slouží k prohlížení souborů v seznamu a upravovaných videí.
Zobrazuje průběh přehrávání videa.
Přehrávání videí.
Zastavuje přehrávání videa.
Ovládá hlasitost.
3) Slouží k přidávání a odebírání souborů k úpravě ze seznamu. Přehrávání a prohlížení obsahu nově přidaných souborů.
Přidávání souborů a jejich kategorizace na fotografie, video a hudbu nebo kategorizace celého seznamu multimediálních souborů.
Přehrávání souborů v seznamu souborů na obrazovce náhledu.
4) Zobrazení souborů přidaných na časovou osu a změna pořadí pro přehrávání.
Prohlížení videa při přibližování a oddalování časové osy.
Přetahování souborů s fotografiemi nebo videem do oblastí Video 1 a Video 2.
Nastavení času pro efekty přechodu.
Nastavení hudby na pozadí.
Nastavení titulků.
5) Nastavení formátu upravovaného videa a uložení.
Slouží k výběru formátu pro uložení videa.
Slouží k ukládání videí.
Podporované formáty souborů : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G.
Formáty souborů pro export : AVI, 3GP, SKM, MP4, K3G


Úprava videa
Videa můžete upravovat přidáváním souborů na časovou osu a použitím efektů.
Správa seznamů pro úpravu
Přidání seznamu
Klepněte na tlačítko [Importovat soubor] v pravé horní části obrazovky. Vyberte soubor s hudbou, fotografií nebo videem, který chcete přidat, a klepněte na tlačítko [OK].
Odstranění seznamu
Vyberte soubor k odstranění a stiskněte tlačítko [Delete] na klávesnici.
Použití efektů
Efekt přechodu
Vyberte požadovaný efekt přechodu a klepněte na tlačítko [Přidat].
Motiv
Vyberte motiv, který chcete použít, na časové ose vyberte video a poté klepněte na tlačítko [Použít].
Klepnutím na možnost [Obnovit], je-li na časové ose vybráno video, bude použité téma odstraněno.
Úprava obrázku
Pomocí posuvníku můžete nastavit potřebný jas, kontrast a sytost u vybraného videa na časové ose. Poté klepněte na tlačítko [Použít].
Klepnutím na možnost [Obnovit], je-li na časové ose vybráno video, bude použitá kompenzace obrazu odstraněna.
Titulky
Zadejte text, nastavte textové efekty a poté klepněte na tlačítko [Přidat].
Název
Zadejte text, nastavte jeho umístění a efekty, a poté klepněte na tlačítko [Použít].
Časová osa
Přidání souboru
Vyberte v seznamu soubor a přetáhněte jej na požadované místo v časové ose.
Přiblížení/Oddálení
Pomocí posuvníku můžete časovou osu přibližovat a oddalovat.
Úprava délky souboru
Klepnutím na začátek nebo konec klipu přidaného na časovou osu a posunem kurzoru myši můžete upravit délku tohoto klipu.
Nastavení informací o souboru
V pravé horní části obrazovky klepněte na možnost [Uložit nastavení filmu] a po změně těchto nastavení klepněte na tlačítko [Použít].
Uložit a Uložit jako
Uložit
Klepněte na možnost [Uložit] v pravé horní části obrazovky nebo klepněte na možnost [Nabídka > Uložit]v levé horní části obrazovky.
※ Příklad úprav videosouboru
  1. Pomocí možnosti [Importovat soubor] otevřete soubor s fotografií, videem nebo hudbou.
  2. Do časové osy v oblasti Video 1 a Video 2 přetáhněte soubor s videem nebo fotografií.
  3. Nastavte efekt přechodu mezi videoklipy pomocí funkce Efekt přechodu.
  4. Upravte dobu efektu přechodu na časové ose.
  5. Upravte obrázky pomocí funkce Kompenzace obrazu.
  6. Vyberte efekt tématu a použijte jej pro všechna videa.
  7. Zadejte titulky.
  8. Přidejte na časovou osu hudbu.
  9. Klepnutím na možnost [Uložit] nebo [Uložit jako] upravené video uložíte.
Podporované formáty souborů: 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G.
Formáty souborů pro export: AVI, 3GP, SKM, MP4, K3G


Technologie Connected Home

Pomocí technologie Connected Home můžete sdílet hudbu, fotografie a video spravované v pomůcce Správce médií a přehrávat soubory uložené v jiných zařízeních.
Tato funkce je k dispozici pouze v zařízeních podporujících technologii Connected Home.
Podívejte se, zda je vaše zařízení opatřeno logem Connected Home.
Funkce této pomůcky může být omezena v závislosti na připojeném mobilním telefonu.
Co je to technologie Connected Home?
Tato technologie slouží ke sdílení mezi zařízeními připojenými ke stejné bezdrátové síti. Slouží ke sdílení a přehrávání hudby, videa a fotografií z jiných zařízení prostřednictvím vysílání souborů.
Co je to vysílání? Jedná se o metodu přenosu dat, která funguje na principu čtení multimediálních dat při jejich toku přes internet a jejich následném přehrávání v reálném čase.
Použití technologie Connected Home
Přehrávání souborů
Přehrávání souborů z ostatních zařízeních podporujících technologii Connected Home.
Zobrazit podrobnosti o přehrávačích podporujících technologii Connected Home>>
Sdílení souborů
Sdílení souborů s hudbou, fotografiemi a videem spravovaných ve Správci médií.
Zobrazit podrobnosti o sdílení souborů pomocí technologie Connected Home>>


Pomůcka Přehrávač Connected Home
Slouží k přehrávání souborů uložených v jiných zařízeních, která jsou připojena ke stejné bezdrátové síti.
<Obrazovka pomůcky Přehrávač Connected Home>
1) Slouží k prohlížení aktuálně přehrávaných videí a fotografií.
2) Ovládání prohlížení fotografií a přehrávání videa.
3) Prohledávání sdílených seznamů v ostatních zařízeních.
Přesunout doprava na seznam serverů.
Přesunout nahoru.
Aktualizovat seznam.
4) Prohlížení souborů a složek sdílených vybraným zařízením.
Použití pomůcky Přehrávač Connected Home
Seznam pro přehrávání Connected Home můžete prohledávat, abyste si mohli prohlížet a přehrávat požadované mediální soubory.
  1. V okně seznamu pro přehrávání Connected Home klepněte na server, z něhož chcete přehrávat.
  2. Prohledejte složku uloženou na vybraném serveru.
  3. Poklepáním na soubor spusťte přehrávání.
Vybrané soubory jsou přehrávány pomocí vysílání a nejsou uloženy do počítače.

Pokud server nelze prohledávat pomocí seznamu serverů Connected Home.
Zkontrolujte, zda jsou počítač a zařízení správně připojeny k bezdrátové síti.
Zkontrolujte, zda jsou počítač a zařízení připojeny ke stejné bezdrátové síti.


Sdílení souborů Connected Home
Soubory s hudbou, fotografiemi a videem v pomůcce Správce médií můžete uložit do sdílené složky Connected Home a sdílet je. Soubory s hudbou, fotografiemi a videem ve zvolené kategorii si můžete prohlížet v pravé části správce ve sdílené složce Connected Home.
Po připojení mobilního telefonu, který nepodporuje funkci Connected Home se zobrazí sdílená složka.
<Obrazovka pomůcky Správce médií>
1) Přidání souborů ke sdílení prostřednictvím technologie Connected Home.
2) Prohlížení souborů sdílených prostřednictvím technologie Connected Home.
Sdílení souborů Connected Home
  1. Přidání souborů do možnosti [Sdílet pomocí technologie Connected Home]:
    Vyberte položku, klepněte na ni pravým tlačítkem a v nabídce klepněte na možnost [Přidat do seznamu pro přehrávání > Sdílet pomocí technologie Connected Home.]
    (Ve Správci fotografií a Správci videa klepněte na možnost [Přidat do alba > Sdílet pomocí technologie Connected Home].)
    Vyberte položku a přetáhněte ji napravo od možnosti [Sdílet pomocí technologie Connected Home].
  2. Ve Správci médií klepněte v levé kategorii na možnost [Sdílet pomocí technologie Connected Home] a prohlédněte si nově vytvořený seznam.
Odebrání sdílené položky z technologie Connected Home
Chcete-li položku odstranit, vyberte jej a stiskněte klávesu [Odstranit] nebo na něj klepněte pravým tlačítkem a v nabídce vyberte možnost [Odstranit].
Pokud budou sdílené položky Connected Home odstraněny, původní soubory budou zachovány.
Prohlížení stavu sdílení pomocí technologie Connected Home
Pokud jsou položky Správce médií sdíleny s jinými zařízeními, ikony v horní části seznamu sdílených položek Connected Home a ikony vedle názvů těchto položek budou zobrazovat stav sdílení.
Soubor je sdílen.
Soubor není sdílen.
Nastavení technologie Connected Home
Pro soubory s hudbou, fotografiemi nebo videem ve Správci médií můžete nastavit stav sdílení a seznam sdílení. Sdílení souborů ve Správci médií lze nastavit v nabídce Nastavení.
  1. Klepněte na možnost [Nabídka > Nastavení > Hudba (nebo Fotografie nebo Video) > Connected Home].
  2. Zvolte, zda chcete soubory sdílet se zařízením podporujícím technologii Connected Home.
  3. Klepněte na možnost [OK].
Upozornění pro případ, kdy je sdílení zapnuto
Pokud je stav sdílení Connected Home v nastaveních Správce médií nastaven na možnost ZAPNUTO, soubor bude bez jakýchkoli omezení sdílen se všemi zařízeními ve stejné bezdrátové síti. Nezapomeňte, že zde hrozí riziko vystavení osobních souborů jiným osobám používajícím stejnou síť.


Použití pomůcek pro nástroje
Ve snadnějším použití aplikace New PC Studio společně s počítačem a mobilním telefonem vám pomáhá celá řada dalších pomůcek. Tyto pomůcky vám pomáhají s vypalováním disků CD, s převáděním videa a dalšími funkcemi.
Další pomůcky
Pomůcka | Popis
 | Import disku Extrahuje a uloží zvukové zdroje z hudebního disku CD v hudebním formátu, jako je MP3, do počítače.
 | Vypalování disků Zaznamenává hudbu, fotografie a video z počítače na diskové médium.
 | Zálohova a obnova Zálohování umožňuje přenášet a zálohovat všechna data uložená v mobilním telefonu do počítače. Uložená data mobilního telefonu lze poté poslat zpět do mobilního telefonu pomocí funkce obnovení.
 | Převodník videa Jednoduše převádí různé formáty souborů s videy na formát vhodný pro váš mobilní telefon.
 | Připojení k internetu Připojuje se k internetu pomocí komunikační funkce vašeho mobilního telefonu.
 | Instovat/odinstalovat Instaluje a odinstalovává aplikace pro váš mobilní telefon.
 | Synchronizace s aplikací Outlook Provede synchronizaci kontaktů, plánů, úkolů a poznámek uložených v počítači s mobilním telefonem.


Pomůcka Import disku
Slouží k importu hudby z hudebního disku CD a jejího ukládání do počítače v podobě souborů. Umožňuje importovat veškerou nebo určitou hudbu z hudebního disku CD pomocí několika klepnutí.
Informace o hudbě jsou importovány ze služby All Media Guide (AMG) po vložení hudebního disku CD do počítače.
K získání informací o hudbě je vyžadováno připojení k internetu.
<Obrazovka pomůcky Import disku>
1) Zobrazuje zvukový disk CD vložený do počítače.
2) [image] Slouží k nastavení importu disku.
3) Zobrazuje seznam hudby k importu.
4) Zahajuje extrahování hudebních dat.


Import disku
Pomůcka Import disku provede import hudebních dat v digitálním formátu z hudebního disku CD a převede a uloží hudbu do souborového formátu, který dokáže váš počítač zpracovat.
Import
Vyberte všechny nebo některé hudební položky z vloženého disku CD a importujte je v souborovém formátu.
  1. Vložte hudební disk CD do jednotky CD.
  2. Vyberte disk CD k importu z okna pro výběr hudebního disku CD v horní části obrazovky.
  3. Klepnutím na políčka nalevo od každého seznamu můžete vybrat hudbu k importu.
  4. Klepněte na možnost Kopírování.
  5. Nastavte umístění pro ukládání a klepněte na tlačítko [Uložit].
  6. Kopírování bude automaticky zahájeno.
    Klepněte na možnost [Protokol] v okně průběhu, abyste si mohli prohlédnout informace v protokolu pro extrahované soubory.
Zkopírované položky budou v seznamu zobrazeny šedě.
Klepnutím na zaškrtávací pole v horní části seznamu vyberete veškerou hudbu.
Úprava informací o albu
Prohlédněte si informace o hudbě (ID3Tag: název alba, žánr a další informace) a dle potřeby je upravte.
  1. Klepněte na položky [Nabídka > Upravit informace o albu] v levé horní části obrazovky.
  2. Informace o albu lze upravit následovně:
    Ruční zadání informací.
    Klepnutím na možnost [+Importovat informace o hudbě] použijete informace o hudbě z webu.
  3. Klepnutím na tlačítko [OK] změny uložíte.


Nastavení
Klepnutím na ikonu Nastavení v levé horní části obrazovky nastavíte podrobnosti pro kopírování disku.
Nastavení
Vyberte souborový formát pro uložení do počítače.
Jsou podporovány formáty MP3, *.AAC, *.M4A a *.WAV.
Vyberte kvalitu zvuku.
Můžete si vybrat nízkou kvalitu (96 kb/s), normální kvalitu (128 kb/s) nebo vysokou kvalitu (192 kb/s).
Vyberte pravidlo pro názvy souborů.
Můžete si vybrat z autora, alba, čísla skladby, názvu, žánru a rychlosti přenosu.
Vyberte oddělovač a použijte jej v pravidle pro názvy souborů.
Nastavené pravidlo se zobrazí v okně náhledu.
Po importu disk CD vysunout.
Pokud je tato možnost vybrána, disk CD vložený do jednotky bude po dokončení kopírování automaticky vysunut.


Pomůcka Vypalování disků
Vypalujte soubory uložené v počítači na hudební a datové disky s pomůckou Vypalování disků.
Funkce této pomůcky může být omezena v závislosti na zemi vybrané během instalace.
Vložte prázdný disk CD, který lze ve vaší jednotce použít pro vypalování.
<Obrazovka pomůcky Vypalování disků>
1) Oddělená správa dat a zvuku. Klepnutím se přepnete na odpovídající obrazovku.
2) Zobrazuje disk CD vložený do počítače.
3) [image] Slouží k přidání souborů k vypálení na disk.
4) [image] Slouží k nastavení vypalování disků.
5) [image] Slouží k odstranění položky.
6) Zobrazuje seznam položek k vypálení.
7) Zobrazuje velikost disku a dat.
8) Zahajuje vypalování.


Vypalování datových disků CD
Ukládejte datové soubory na disk CD pomocí vypalování.
Vypalování datových disků
  1. Klepněte na možnost [Data] v horní části obrazovky.
  2. Vyberte disk CD k vypalování z okna pro výběr disku v levé horní části obrazovky.
    Není-li k dispozici žádný disk CD k vypálení, zobrazí se zpráva „Není připojena žádná vypalovačka“.
    Automaticky se zobrazí po vložení vypalovatelného disku CD.
  3. Přidání souborů k uložení na disk:
    Klepnutím na ikonu [Přidat položku].
    Klepnutím na možnost [Nabídka > Přidat položku].
  4. Odstranění položek:
    Klepnutím na možnost [Nabídka > Odstranit položku].
    Klepněte pravým tlačítkem na položku a v nabídce vyberte položku [Odstranit položku].
  5. Zkontrolujte velikost dat a klepněte na možnost [Vypálit] .
  6. Zahajuje vypálení na disk.
  7. Po dokončení vypalování se disk CD automaticky vysune.
Tlačítko Vypálit bude aktivováno pouze po vložení vypalovatelného disku a je-li v seznamu pro vypálení k dispozici více než 1 položka.


Vypalování hudebních disků CD
Ukládejte hudební soubory na hudební disk CD pomocí vypalování.
Vypalování hudebních disků CD
  1. Klepněte na možnost [Zvuk] v horní části obrazovky.
  2. Vyberte disk CD k vypalování z okna pro výběr disku v levé horní části obrazovky.
    Není-li k dispozici žádný disk CD k vypálení, zobrazí se zpráva „Není připojena žádná vypalovačka“.
    Automaticky se zobrazí po vložení vypalovatelného disku CD.
  3. Přidání souborů k uložení na disk:
    Klepnutím na ikonu [Přidat položku] v levé horní části obrazovky.
    Klepnutím na možnost [Nabídka > Přidat položku] v levé horní části obrazovky.
  4. Odstranění položek:
    Klepněte na položky [Nabídka > Odstranit položku] v levé horní části obrazovky.
    Klepněte pravým tlačítkem na položku a v nabídce vyberte položku Odstranit položku.
  5. Zkontrolujte velikost dat a klepněte na možnost [Vypálit].
  6. Zahajuje vypálení na disk.
  7. Po dokončení vypalování se disk CD automaticky vysune.


Nastavení
Klepnutím na možnost Nastavení v levé horní části obrazovky nastavíte podrobnosti k vypalování disků.
Nastavení
Otevření nastavení:
Výběrem možnosti [Nabídka > Nastavení].
Klepnutím na ikonu [Nastavení], která vypadá jako nástroj.
Vyberte rychlost vypalování.
Můžete si vybrat z možností velmi rychlé, rychlé, normální a pomalé.
Vyberte další možnosti.
Je-li vybráno pole Uložit seznam, po opětovném spuštění programu se zobrazí předchozí seznam.


Pomůcka Záloha a obnova

Pomůcka Zálohova a obnova
Pomůcka Záloha a obnova vám umožňuje zálohovat data v mobilním telefonu do počítače a posléze je obnovovat zpět. Pomáhá snadno obnovovat uložená osobní data do mobilního telefonu, pokud dojde k jejich ztrátě.
Funkce této pomůcky může být omezena v závislosti na připojeném mobilním telefonu.

<Obrazovka pomůcky Záloha a obnova>
1) Slouží k výběru mobilního telefonu pro zálohování nebo obnovu dat.
2) Spravuje zálohování a obnovu odděleně. Klepnutím se přepnete na odpovídající obrazovku.
3) Spouští zálohování a obnovu. Ostatní tlačítka se mohou zobrazit v závislosti na vybrané funkci.
Zálohování: Spustí zálohování připojeného mobilního telefonu.
Obnova: Obnoví data do připojeného mobilního počítače.


Zálohovat
Zálohujte a ukládejte data uložená v připojeném mobilním telefonu do počítače.
Vytvoření zálohy
  1. Vyberte mobilní telefon k zálohování v okně pro výběr mobilního telefonu v horní části obrazovky.
  2. Vyberte kartu Zálohování a ve spodní části obrazovky klepněte na tlačítko Zálohovat.
  3. Zobrazí se okno s průběhem zálohování a budou provedeny následující kroky.
    Krok 1. Zkontrolujte upozornění a poté zaškrtněte políčka.
    Krok 2. Vyberte položku k zálohování.
    Krok 3. Klepněte na možnost Uložit soubor a vyberte umístění k uložení.
    Krok 4. Spusťte automatickou zálohu.
    Krok 5. Dokončete zálohování.
  4. Po dokončení zálohování klepněte na možnost [Hotovo].
Během zálohování neodpojujte mobilní telefon. Zálohování dat nemusí skončit normálním způsobem.
Zobrazí informací z protokolu zálohování
V levé části obrazovky klepněte na možnost Nabídka > Zobrazit protokol, kde si můžete prohlédnout informace z protokolu zálohování.
Pokud není připojen mobilní telefon, nelze získat žádné informace z protokolu.


Obnovit
Vyberte zálohovaná data v počítači a obnovte je do mobilního telefonu.
Obnovení dat
  1. Vyberte mobilní telefon k obnově dat v okně pro výběr mobilního telefonu v horní části obrazovky.
  2. Vyberte kartu Obnovit a ve spodní části obrazovky klepněte na tlačítko Obnovit.
  3. Obnova je prováděna následujícím způsobem.
    Krok 1. Zkontrolujte upozornění a poté zaškrtněte políčko.
    Krok 2. Klepněte na možnost [Otevřít] a poté vyberte soubor k obnově.
    Krok 3. Vyberte položku k obnově.
    Krok 4. Spusťte automatickou obnovu.
    Krok 5. Dokončete obnovu dat.
  4. Po dokončení obnovy dat klepněte na možnost [Hotovo].
Během obnovy dat neodpojujte mobilní telefon. Obnova dat nemusí skončit normálním způsobem.
Zobrazení informací z protokolu obnovy
V levé části obrazovky klepněte na možnost Nabídka > Zobrazit protokol, kde si můžete prohlédnout informace z protokolu obnovy.
Pokud není připojen mobilní telefon, nelze získat žádné informace z protokolu.


Převodník videa
Otevřete videosoubory uložené v počítači a snadno je převádějte do jiných formátů videa s pomůckou Převodník videa. Umožňuje zmenšovat velikost videa a převádět videa do formátu obsahujícího titulky. Hodnoty uložené v nastavení umožňují převádět videosoubory se stejnými předvolbami.
Funkčnost této pomůcky může být omezena v závislosti na zemi vybrané během instalace.
<Obrazovka pomůcky Převodník videa>
1) [image] Přidává videosoubory k převedení.
2) [image] Provádí nastavení.
3) [image] Odstraňuje vybranou položku.
4) [image] Vyhledání titulků pro použití s videem.
5) Spouští převod videa.


Převádění videa
Přidává k videosouborům titulky nebo převádí formáty souborů.
Převádění videa
  1. Přidání souborů k převodu do seznamu:
    Klepnutím na ikonu [Přidat položky].
    Klepnutím na možnost [Nabídka > Přidat položku].
    Výběrem videosouboru v počítači nebo v prohlížeči připojeného zařízení a přetažením tohoto souboru do oblasti seznamu souborů.
  2. Klepnutím na možnost [Najít titulky] přidejte titulky.
  3. Klepnutím na možnost [Nastavení] vyberte metodu převodu.
  4. Klepněte na možnost [Převést].
  5. Převod se automaticky zahájí.
    Klepnutím na možnost Otevřít složku v okně dokončení převodu otevřete průzkumník počítače ve složce, do níž byl soubor převeden.
    Úspěšně převedené položky jsou zobrazeny zeleně a neúspěšně převedené položky jsou zobrazeny červeně.
Je-li vybrána možnost Po dokončení počítač vypnout, po dokončení převodu se počítač automaticky vypne.
Data, která jste v jiných programech než v aplikaci New PC Studio neuložili, mohou být ztracena. Před vypnutím počítače vždy uložte data v ostatních programech.
Podporované formáty videosouborů:
Soubory *.3GP, *.MP4, *.SKM, *.K3G, *.MPEG, *.MPG, *.ASF, *.AVI, *.WMV a *.DIVX lze převést do formátu *.MP4, *.K3G a *.SKM.


Nastavení
Klepnutím na možnost Nastavení v levé horní části obrazovky nastavíte podrobnosti pro Převodník videa. Vyberte velikost displeje, nastavení filmu a zvuku, velikost titulků a jiná další nastavení převodu.
Vytvoření a odstranění nastavení převodu
  1. Klepněte na možnost Přidat nastavení.
  2. Zadejte nastavení převodu.
    Přednastavit název Pojmenujte nastavení, které chcete přidat do seznamu.
    Velikost obrazovky: 640*480 (VGA), 320*240 (QVGA), 176*144 (QCIF), 128*96 (SQCIF).
    Nastavení filmu: MPEG-4 (Nízká kvalita), MPEG-4 (Normální), MPEG-4 (Vysoká kvalita).
    Nastavení zvuku: AAC (Nízká kvalita zvuku), AAC (Normální), AAC (Vysoká kvalita zvuku).
    Velikost titulků: Malé titulky, Normální velikost a Velké titulky.
    Klepnutím na možnost [Obnovit výchozí] resetujete hodnoty nastavení.
  3. Klepnutím na tlačítko [OK] změny uložíte.
Odstranění nastavení ze seznamu
Vyberte položku, kterou chcete odstranit ze seznamu, a klepněte na možnost [Odstranit nastavení].
Vybrat cílové umístění
Vyberte cílové umístění pro ukládání převedených videí.
Klepněte na možnost [Uložit] a vyberte umístění pro ukládání souborů.


Pomůcka Připojení k Internetu
Pomůcka Připojení k internetu umožňuje přístup k internetu nebo síti pomocí mobilního telefonu či modemu.
Funkce této pomůcky mohou být omezeny v závislosti na zemi, kterou jste zvolili při instalaci, a na mobilním telefonu.
<Obrazovka pomůcky Připojení k internetu>
1) [image] Slouží k nastavení připojení k internetu.
2) Slouží k výběru připojeného mobilního telefonu pro přístup k internetu.
3) Připojte se k internetu prostřednictvím připojeného mobilního telefonu.


Připojení k internetu
Přistupujte k internetu nebo síti pomocí mobilního telefonu či modemu.
První připojení pomocí mobilního telefonu
Při prvním připojení pomocí mobilního telefonu nakonfigurujte nastavení připojení k internetu.
  1. Konfigurace při prvním připojení k internetu:
    Klepnutím na možnost [Nabídka > Nastavit připojení] v levé horní části obrazovky.
    Klepnutím na ikonu [Nastavit připojení] v horní části obrazovky.
  2. V okně [Nastavit připojení] zadejte metodu připojení k internetu a uložte konfiguraci.
Připojení k internetu
  1. V okně výběru mobilního telefonu uprostřed obrazovky vyberte mobilní telefon nebo modem pro připojení.
  2. Klepněte na možnost [Připojit].
  3. Zobrazí se průběh pokusu o připojení.
  4. Pokud je pokus o připojení úspěšný, zobrazí se obrázek připojení.
Tato pomůcka není k dispozici, pokud není připojeno žádné zařízení. Zkontrolujte připojení zařízení.


Nastavení
Klepněte na možnost Nastavení v levé horní části obrazovky a nastavte připojení mobilního telefonu nebo modemu k internetu.
Konfigurace připojení k internetu
  1. Zobrazí se okno připojení.
  2. V okně vyberte nastavení připojení.
    Zkontrolujte název připojení a vyberte další položku.
  3. Země a poskytovatel sítě
    Vyberte zemi
    Poskytovatel sítě
    Název APN
    Telefonní číslo
    ID
    Heslo
  4. Modem
    Klepnutím na možnost [Přidat modem] přidejte typ modemu.
  5. Po výběru všech položek klepněte na tlačítko [OK].
  6. Dokončete konfiguraci.
Přidání nastavení připojení k internetu
Chcete-li přidat nastavení, v okně Konfigurovat připojení k internetu klepněte na možnost Přidat. Dokončete konfiguraci stejným způsobem jako u nastavení připojení.
Odstranění nastavení připojení k internetu
V okně Konfigurovat připojení k internetu klepněte na ikonu [image] vedle položek, které chcete odstranit ze seznamu připojení.


Instalovat/odinstalovat programy v mobilním telefonu
Programy v připojeném mobilním telefonu můžete instalovat nebo odinstalovat díky pomůcce Instalovat/odinstalovat. Instalační programy uložené v počítači můžete přidávat do instalačního seznamu v pomůcce. Rovněž můžete vybírat položky nainstalovaných programů k odinstalaci.
Funkce této pomůcky může být omezena v závislosti na připojeném mobilním telefonu.
Instalovat a odinstalovat lze pouze programy určené pro mobilní telefon.
<Obrazovka pomůcky Instalovat/odinstalovat>
1) Vyberte mobilní telefon, v němž chcete nainstalovat nebo odinstalovat programy.
2) Zobrazuje velikost paměti v mobilním telefonu. Zobrazuje celkový prostor a zbývající prostor v paměti.
3) [image] Slouží k přidání programu, který chcete nainstalovat do mobilního telefonu.
4) Správa instalace/odinstalace položek v mobilním telefonu.
Obnovení seznamu nainstalovaných položek.
Odebrání nainstalovaných položek.
5) Opětovná instalace zvoleného programu do mobilního telefonu.


Instalace programu
Vyberte instalační program uložený v počítači a nainstalujte jej do připojeného mobilního telefonu.
Instalace programu
  1. Nainstalujte program následujícím způsobem:
    Klepnutím na možnost [Nabídka > Instalace programu] v levé horní části obrazovky.
    Klepnutím na ikonu [Instalace programu] v pravé horní části obrazovky.
  2. V okně Otevřít vyberte soubor, který chcete nainstalovat, a klepněte na možnost [Otevřít].
  3. Nainstalujte program. Postupujte dle pokynů na displeji mobilního telefonu.
  4. Po dokončení instalace se zobrazí seznam nainstalovaných programů.
Úspěšně nainstalovaná položka je v seznamu označena pomocí značky [ [image]] . Neúspěšně nainstalovaná položka je zobrazena společně s tlačítkem Přeinstalovat.
Přeinstalace programu
Klepněte na možnost Přeinstalovat na pravé straně programu, abyste zahájili instalaci. Po dokončení instalace se zobrazí seznam nainstalovaných programů.


Odinstalace programu
Pomůcka Instalovat/odinstalovat program zobrazí seznam programů nainstalovaných v mobilním telefonu. Odinstalujte program vybraný k odstranění.
Odinstalace programu
  1. Ze seznamu v pomůcce vyberte program, který chcete odinstalovat z mobilního telefonu.
  2. Odinstalujte program:
    Klepněte na možnost [Nabídka > Odinstalování programu] v levé horní části obrazovky.
    Klepněte na ikonu [Odinstalování programu] v pravé horní části obrazovky.
  3. Odinstalujte program.
  4. Pokud bude program úspěšně odinstalován, dojde k jeho odebrání ze seznamu v pomůcce.


Synchronizace s aplikací Outlook
Pomocí nástroje Synchronizace s aplikací Outlook můžete synchronizovat kontakty, plány, úkoly a poznámky mezi aplikací Outlook a mobilním telefonem připojeným k počítači.
Mobilní telefony připojené v režimu MTP nebo UMS tyto funkce nepodporují.
1) Vyberte mobilní telefon, který chcete synchronizovat s aplikací Outlook.
2) Vyberte položky, které chcete synchronizovat. V aplikaci Outlook vyberte kontakty, plány, úkoly a poznámky, které chcete synchronizovat s mobilním telefonem připojeným k počítači.
3) Nastavte, jak během procesu synchronizace zacházet s konfliktními položkami.
4) Spusťte synchronizaci s aplikací Outlook.


Synchronizace s aplikací Outlook
Porovná kontakty, plány, úkoly a poznámky uložené v aplikaci Outlook a mobilním telefonu a synchronizuje všechny položky.
Synchronizace telefonu a aplikace Outlook
  1. Připojte mobilní telefon k počítači.
  2. V horní části obrazovky nástroje Synchronizace s aplikací Outlook vyberte ze seznamu mobilní telefon, který chcete synchronizovat.
    Klepněte na tlačítko [Zobrazit podrobnosti >>] a zkontrolujte, které položky nejsou vybraným mobilním telefonem podporovány.
  3. Vyberte položky aplikace Outlook, které chcete s mobilním telefonem synchronizovat.
  4. Vyberte způsob řešení konfliktů.
  5. Klepnutím na tlačítko [Synchronizovat] spusťte synchronizaci.
    Provede se synchronizace vybraných položek.
    Pokud během synchronizace klepnete na tlačítko [Zastavit], proces se ukončí. Aktualizovány budou pouze položky, které byly synchronizovány před zastavením. Do předchozího stavu se nelze vrátit.
  6. Jakmile je synchronizace dokončena, klepněte na tlačítko [OK].
    Během synchronizace můžete zkontrolovat množství přidaných, upravených nebo odstraněných dat v počítači nebo mobilním telefonu.
Mobilní telefony s režimem MTP a UMS tuto funkci nepodporují.
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Nastavení položek k synchronizaci
Provede nastavení synchronizace položek aplikace Outlook s mobilním telefonem.
Můžete vybrat a synchronizovat kontakty, plány, úkoly a poznámky uložené v aplikaci Outlook. Nevybrané položky se do plánu synchronizace nezařadí.

Kontakty: Vybere a synchronizuje složku Kontakty aplikace Outlook.
Plány: Vybere a synchronizuje složku Kalendář aplikace Outlook.
Klepnutím na ikonu kalendáře v dolní části seznamu složek můžete naplánovat synchronizaci položek kalendáře od určitého data.
Úkoly a poznámky: Provede synchronizaci úkolů a poznámek uložených v aplikaci Outlook.
Řešení konfliktů
Nastaví způsob zacházení s položkami, které jsou totožné v aplikaci Outlook a v mobilním telefonu nebo které byly změněny po dokončení synchronizace.

Synchronizovat jako data aplikace Outlook: synchronizace proběhne podle dat v aplikaci Outlook.
Synchronizovat jako data mobilního telefonu: synchronizace proběhne podle dat v mobilním telefonu.
Vždy se dotázat: V případě konfliktu se vždy zobrazí dotaz, zda provést synchronizaci podle dat aplikace Outlook nebo podle dat mobilního telefonu.
Položky se považují za totožné, pokud jsou splněny následující podmínky:
Kontakty: Jméno, telefonní číslo a e-mailová adresa jsou totožné.
Plán: Název plánu (nebo obsah), datum zahájení a datum ukončení jsou totožné.
Úkoly: Název úkolu (nebo obsah) a datum zahájení jsou totožné.
Poznámky: Obsah poznámky je totožný.
Výjimky v synchronizaci
Pokud byla složka aplikace Outlook během synchronizace odstraněna, nástroj Synchronizace s aplikací Outlook nemusí tuto skutečnost rozpoznat.
Pokud od aplikace Outlook nelze obdržet informaci z důvodu neznámé chyby, proces synchronizace se ukončí.


Termíny
Termíny | Popis
Pracovní prostor | Je obrazovka, která se zobrazí po spuštění aplikace New PC Studio. Pomocí obrazovky Pracovní prostor můžete spouštět pomůcky, používat nástroje Průzkumník počítače a Průzkumník mobilního telefonu nebo přenášet soubory na web.
Pomůcka | Pomůcka je malý program, který umožňuje uživatelům používat různé funkce aplikace New PC Studio. Pomůcku můžete spustit tím, že na ni klepnete ve spodní části obrazovky Pracovní prostor. Zobrazit úvod do pomůcek >>
Všechna pole | Znamená, že všechna pole v aplikaci New PC Studio lze ručně vyplnit. Pokud je při zadávání dat do pomůcek Telefonní seznam, Plánovač, Poznámky, Úkoly a Nástroj D-Day zaškrtnuto pole „Všechna pole“, uživatelé mohou ručně zadávat všechna data. Pokud daný typ informací není mobilním telefonem podporován, není do telefonu přenesen, přestože uživatelé zadali všechny informace.
Vybrat mobilní telefon (Výběr modelu pro pole) | Pokud vyberete model pole, můžete jej upravit pro obsah odpovídající mobilnímu telefonu. Je-li při zadávání dat do pomůcek Telefonní seznam, Plánovač, Poznámky, Úkoly a Nástroj D-Day vybrán mobilní telefon, jsou povoleny pouze informace, které tento telefon podporuje. (Tato akce se nazývá Výběr modelu pro pole.) Mobilní telefon vybraný jako model pro pole se změní na model pro pole pomůcek Telefonní seznam, Plánovač, Poznámky, Úkoly a Nástroj D-Day.
Synchronizace | Synchronizace umožňuje, aby byly dvě sady dat stejné. Aplikace New PC Studio umožňuje synchronizovat s mobilním telefonem nebo s daty aplikace Outlook.
Duplicitní položky | Po zahájení synchronizace jsou data porovnána, zda jsou stejná. Uživatelé se mohou rozhodnout, které informace mají být použity, pokud se vyskytnou stejné položky
Konfliktní položky | Pokud byla synchronizovaná data v mobilním telefonu nebo v aplikaci New PC Studio změněna, jsou označena jako konfliktní položky. Uživatelé poté mohou zvolit, která sada informací má být v případě konfliktu použita.
Technologie Connected Home | Technologie Connected Home je technologie, která umožňuje sdílení souborů mezi síťovými zařízeními. Uživatelé mohou procházet a přehrávat nebo prohlížet soubory s hudbou, obrázky či videem v zařízeních připojených ke stejné síti. Sdílení souborů je umožněno pouze v zařízeních, která podporují technologii Connected Home. Zobrazit nástroj Connected Home >>
Zobrazení kříže alba | Hudební soubory lze přesouvat vodorovně nebo svisle, aby je uživatelé mohli snadno prohledávat podle interpreta, data nebo žánru. Také mohou v albech vybírat seznamy skladeb.
Vypalování | Jedná se o akci, při níž jsou data nebo hudba ukládána na disk CD. Zobrazit pomůcku Vypalování disků >>
Import | Jedná se o akci, při níž jsou hudební soubory na disku CD převáděny do formátu MP3. Zobrazit pomůcku Import disku >>
Soubor NSF | Použití formátu NSF je doporučeno. Můžete jej používat k ukládání dat do souboru. Na rozdíl od jiných formátů s ním můžete exportovat a importovat obsah aplikace New PC Studio bez ztráty dat. Použití formátu NSF je doporučeno.
Soubor CSV | Tento formát slouží k ukládání dat do textového souboru. Data aplikace New PC Studio můžete ukládat do textového souboru, který můžete číst a upravovat v jiných programech, jako je např. MS Excel.


Klávesová zkratka
V aplikaci New PC Studio můžete rychle provádět celou řadu úloh pomocí klávesových zkratek. Následující klávesové zkratky můžete používat ke spouštění určitých funkcí.
Úloha | Klávesová zkratka
Průzkumník počítače / Průzkumník mobilního telefonu |
Zobrazení souboru / výběr | Enter
Přejmenovat | F2
Odstranit | Delete
Vybrat vše | Ctrl + A
Kopírovat | Ctrl + C
Vyjmout | Ctrl + X
Vložit | Ctrl + V
Zpět na předchozí | Backspace
Obnovit | F5
Společné pro všechny pomůcky |
Nápověda | F1
Informace o verzi | F9
Upravit | Enter
Odstranit | Delete
Přehrát / Zobrazit | Enter
Vybrat vše | Ctrl + A
Kopírovat | Ctrl + C
Vložit | Ctrl + V


Systémové požadavky aplikace New PC Studio
Uživatelé se musí ujistit, že jejich systém pro instalaci a používání aplikace New PC Studio splňuje následující požadavky.
Systémové požadavky
Systém musí pro instalaci a používání aplikace New PC Studio splňovat následující požadavky.
Operační systém : Windows 2000 (Service Pack 4), Windows XP (Service Pack 2), Windows Vista, Windows 7
Procesor : Pentium 600 MHz nebo vyšší.
Paměť RAM : 512 MB nebo více.
Pevný disk : 200 MB nebo větší místo na pevném disku.
Port USB nebo zařízení Bluetooth.
Rozhraní Microsoft DirectX 9.0 nebo vyšší.
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Požadavky na připojení mobilního telefonu
Mobilní telefon je třeba k počítači připojovat jedním z následujících způsobů.
Kabel USB a kompatibilní port.
Zařízení a software Bluetooth.
Abyste mohli telefon připojovat pomocí rozhraní Bluetooth, musíte nainstalovat jeden z následujících programů.
Microsoft Stack : Windows XP Service Pack 2 nebo vyšší.
Widcomm Stack : 1.4.2.10 SP5 nebo vyšší.
Bluesoleil Stack : 1.6.0 nebo vyšší.
Toshiba Stack : 3.0 nebo vyšší.
Používání dalších funkcí
Chcete-li používat další funkce, jsou potřeba následující aplikace.
Microsoft Outlook 2002 nebo vyšší,
Internet Explorer 5.0 nebo vyšší,
Windows Media Player 11 nebo vyšší.
Abyste mohli aplikaci New PC Studio nainstalovat, budete potřebovat oprávnění správce systému.


Instalace aplikace New PC Studio
Aplikaci New PC Studio můžete nainstalovat dle následujících pokynů.
Instalace z disku CD
  1. Instalační program aplikace New PC Studio se automaticky spustí po vložení disku CD aplikace New PC Studio do jednotky CD-ROM.
  2. Vyberte zemi a jazyk instalace.
  3. Nainstalujte aplikaci dle pokynů v instalačním programu.
  4. Po dokončení instalace poklepejte na ikonu aplikace Samsung New PC Studio, která se vytvořila na pracovní ploše.
Instalace ze souboru staženého z webu
  1. Stáhněte si instalační soubor aplikace New PC Studio z webových stránek samsungmobile.com pro svou zemi.
    http://www.samsungmobile.com
  2. Poklepejte na stažený soubor a spusťte jej.
  3. Vyberte zemi a jazyk instalace.
  4. Nainstalujte aplikaci dle pokynů v instalačním programu.
  5. Po dokončení instalace poklepejte na ikonu aplikace Samsung New PC Studio, která se vytvořila na pracovní ploše.
Související témata
Spuštění aplikace New PC Studio