Εκτέλεση του New PC Studio

Καλωσορίσατε στο New PC Studio!
Το New PC Studio είναι ένα πρόγραμμα που σας βοηθά να χρησιμοποιείτε καλύτερα τα δεδομένα του υπολογιστή και του κινητού σας τηλεφώνου. Το New PC Studio επιτρέπει στους χρήστες να διαχειρίζονται καλύτερα όχι μόνο τη μουσική, τις φωτογραφίες και τα βίντεο στον υπολογιστή τους αλλά και σημαντικές προσωπικές πληροφορίες όπως τον τηλεφωνικό κατάλογο, τα μηνύματα και τα χρονοδιαγράμματα στα κινητά τους τηλέφωνα εξάγοντάς τα από τον υπολογιστή.
Εύκολη διαχείριση δεδομένων κινητού τηλεφώνου
Το New PC Studio διαθέτει μια λειτουργία εύκολης διαχείρισης των «δεδομένων» του κινητού τηλεφώνου.
Η αποθήκευση και η διαχείριση των προσωπικών πληροφοριών, όπως ο τηλεφωνικός κατάλογος, τα χρονοδιαγράμματα και τα μηνύματα, που είναι αποθηκευμένες στο κινητό τηλέφωνο μπορεί να πραγματοποιηθεί εύκολα στον υπολογιστή του χρήστη. Οι επαφές και τα χρονοδιαγράμματα μπορούν να συγχρονιστούν με το MS Outlook, έτσι ώστε οι προσωπικές πληροφορίες στο κινητό τηλέφωνο να είναι πάντα ενημερωμένες με τα πιο πρόσφατα δεδομένα.
Αναπαραγωγή περιεχομένων πολυμέσων
Το New PC Studio επιτρέπει την αναπαραγωγή διαφόρων τύπων περιεχομένων πολυμέσων, όπως φωτογραφίες, βίντεο και αρχεία μουσικής, που είναι αποθηκευμένα σε έναν υπολογιστή. Διαθέτει εύχρηστες λειτουργίες, όπως τις δικές σας λίστες αναπαραγωγής, δημιουργία άλμπουμ κ.ο.κ.
Τα αρχεία πολυμέσων που είναι αποθηκευμένα στο κινητό τηλέφωνο μπορούν να μεταφερθούν εύκολα σε έναν υπολογιστή.
Οι διάφορες λειτουργίες επεξεργασίας περιεχομένων βοηθούν τους χρήστες να δημιουργούν τα δικά τους περιεχόμενα.
Εκτέλεση του New PC Studio
  1. Κάντε διπλό κλικ στο εικονίδιο του New PC Studio [image] στην επιφάνεια εργασίας.
  2. Συνδέστε το κινητό τηλέφωνο με τον υπολογιστή.
    Χρησιμοποιήστε καλώδιο USB ή Bluetooth για τη σύνδεση με τον υπολογιστή.
    Για λεπτομέρειες, ανατρέξτε στην ενότητα Σύνδεση κινητού τηλεφώνου.
  3. Επιλέξτε τη λειτουργία PC Studio από την οθόνη του κινητού τηλεφώνου.
  4. Το πρόγραμμα εκτελεί το Easy Start, όταν το κινητό τηλέφωνο είναι συνδεδεμένο.
    Το Easy Start σάς επιτρέπει να στέλνετε στον υπολογιστή φωτογραφίες, βίντεο, αριθμούς τηλεφώνου και χρονοδιαγράμματα που είναι αποθηκευμένα στο κινητό τηλέφωνο.
    Για λεπτομέρειες, ανατρέξτε στην ενότητα Easy Start for details.
Το κινητό τηλέφωνο είναι συνδεδεμένο με τον υπολογιστή.
Μπορείτε πλέον να χρησιμοποιήσετε τις πλούσιες δυνατότητες του New PC Studio.
Βασικές δυνατότητες του New PC Studio
Σχετικά θέματα
Απαιτήσεις συστήματος του New PC Studio
Εγκατάσταση του New PC Studio


Βασικές δυνατότητες του New PC Studio
Το New PC Studio είναι ένα πρόγραμμα που βοηθά τους χρήστες να χρησιμοποιούν και να διαχειρίζονται εύκολα τα περιεχόμενα του κινητού τηλεφώνου σε έναν υπολογιστή.
Σε αυτή τη σελίδα, οι δυνατότητες περιγράφονται εν συντομία. Μπορείτε να διαβάσετε περισσότερες πληροφορίες κάνοντας κλικ στη σύνδεση Προβολή λεπτομερειών.
Οι βασικές δυνατότητες του New PC Studio περιγράφονται παρακάτω.
Βασικές δυνατότητες του New PC Studio
Διαχείριση τηλεφωνικού καταλόγου, χρονοδιαγράμματος, εκκρεμοτήτων και μηνυμάτων
Με το New PC Studio, μπορείτε να αποθηκεύσετε τον τηλεφωνικό κατάλογο, τα χρονοδιαγράμματα και τα μηνύματα του κινητού σας τηλεφώνου εξάγοντάς τα στον υπολογιστή σας. Οι αποθηκευμένες πληροφορίες μπορούν να αποσταλούν πίσω στο κινητό τηλέφωνο ή να συγχρονιστούν με το MS Outlook.
Προβολή λεπτομερειών
Διαχείριση φωτογραφιών σε κινητό τηλέφωνο
Μπορείτε να διαχειριστείτε φωτογραφίες στον υπολογιστή και στο κινητό σας τηλέφωνο. Είναι δυνατή η ανταλλαγή τους μεταξύ του υπολογιστή και του κινητού τηλεφώνου.
Προβολή λεπτομερειών
Διαχείριση αρχείων βίντεο σε κινητό τηλέφωνο
Μπορείτε να διαχειριστείτε και να επεξεργαστείτε αρχεία βίντεο στον υπολογιστή και το κινητό σας τηλέφωνο. Είναι δυνατή η ανταλλαγή τους μεταξύ του υπολογιστή και του κινητού τηλεφώνου.
Προβολή λεπτομερειών
Μεταφορά και αναπαραγωγή αρχείων μουσικής σε υπολογιστή
Μπορείτε να αναπαραγάγετε αρχεία μουσικής στη βιβλιοθήκη και στη λίστα αναπαραγωγής. Μπορείτε να μεταφέρετε αρχεία μουσικής από υπολογιστή στο κινητό τηλέφωνο.
Προβολή λεπτομερειών
Φόρτωση αρχείων φωτογραφιών και βίντεο στο Web
Μπορείτε να φορτώσετε εύκολα αρχεία φωτογραφιών και βίντεο στο Web με μεταφορά & απόθεση.
Προβολή λεπτομερειών
Αναβάθμιση του κινητού τηλεφώνου
Μπορείτε να αναβαθμίσετε το κινητό τηλέφωνο στην πιο πρόσφατη έκδοση.
Προβολή λεπτομερειών


Διαχείριση τηλεφωνικού καταλόγου, χρονοδιαγράμματος, εκκρεμοτήτων και μηνυμάτων
Μπορείτε να αποθηκεύσετε και να διαχειριστείτε τον τηλεφωνικό κατάλογο, το χρονοδιάγραμμα, τις εκκρεμότητες και τα μηνύματα του κινητού σας τηλεφώνου από υπολογιστή.
Διαχείριση του τηλεφωνικού καταλόγου
Μπορείτε να αποθηκεύσετε και να διαχειριστείτε τον τηλεφωνικό κατάλογο του κινητού τηλεφώνου σε έναν υπολογιστή. Μπορείτε να προσθέσετε και να επεξεργαστείτε νέες επαφές, έτσι ώστε το βιβλίο διευθύνσεων στο κινητό τηλέφωνο να είναι πάντα ενημερωμένο με τις τελευταίες πληροφορίες.
Εισαγωγή τηλεφωνικού καταλόγου από το κινητό τηλέφωνο
Δημιουργία νέας επαφής
Διαχείριση χρονοδιαγράμματος και εκκρεμοτήτων
Με το New PC Studio, μπορείτε να διαχειρίζεστε το χρονοδιάγραμμα κάθε μέρα, κάθε εβδομάδα και κάθε μήνα. Τα χρονοδιαγράμματα στον υπολογιστή και το κινητό τηλέφωνο μπορούν να συγχρονιστούν.
Μπορείτε να διαχειριστείτε το χρονοδιάγραμμα και τις εκκρεμότητες συγχρονίζοντάς τα με το MS Outlook.
Εισαγωγή χρονοδιαγράμματος από το κινητό τηλέφωνο
Εισαγωγή εκκρεμότητας από το κινητό τηλέφωνο
Συγχρονισμός με το τηλέφωνο και το Outlook
Διαχείριση μηνυμάτων
Μπορείτε να εισαγάγετε τα SMS και MMS του κινητού τηλεφώνου στο New PC Studio χρησιμοποιώντας τη Διαχείριση μηνυμάτων. Τα εισαγόμενα μηνύματα μπορούν να αποθηκευτούν ή να διαγραφούν από το φάκελο μηνυμάτων.
Εισαγωγή μηνυμάτων
Αποθήκευση μηνυμάτων
Μετάβαση στην αρχή


Διαχείριση φωτογραφιών στο κινητό τηλέφωνο
Με το New PC Studio, μπορείτε να διαχειριστείτε φωτογραφίες στον υπολογιστή και στο κινητό σας τηλέφωνο. Είναι δυνατή η ανταλλαγή των αρχείων φωτογραφίας μεταξύ του υπολογιστή και του κινητού τηλεφώνου.
Εισαγωγή φωτογραφιών από κινητό τηλέφωνο
Μπορείτε να αποθηκεύσετε και να διαχειριστείτε τις φωτογραφίες του κινητού τηλεφώνου σε έναν υπολογιστή.
Αποθήκευση φωτογραφιών από κινητό τηλέφωνο σε υπολογιστή
Διαχείριση φωτογραφιών
Μπορείτε να διαχειριστείτε φωτογραφίες που είναι αποθηκευμένες στον υπολογιστή σας. Μπορείτε να προσαρμόσετε το μέγεθος της φωτογραφίας ή να την επεξεργαστείτε. Μπορείτε να αναπαραγάγετε μια παρουσίαση φωτογραφιών μαζί με μουσική.
Διαχείριση φωτογραφιών σε υπολογιστή
Επεξεργασία φωτογραφιών
Αναπαραγωγή παρουσίασης
Αποστολή φωτογραφιών σε κινητό τηλέφωνο
Μπορείτε να στείλετε φωτογραφίες από τον υπολογιστή σας σε κινητό τηλέφωνο.
Αποστολή φωτογραφιών σε κινητό τηλέφωνο
Μετάβαση στην αρχή


Διαχείριση αρχείων βίντεο στο κινητό τηλέφωνο
Μπορείτε να διαχειριστείτε αρχεία βίντεο στον υπολογιστή και το κινητό σας τηλέφωνο. Είναι δυνατή η ανταλλαγή τους μεταξύ του υπολογιστή και του κινητού τηλεφώνου. Μπορείτε επίσης να επεξεργαστείτε αρχεία βίντεο, να τους προσθέσετε υπότιτλους και, έπειτα, να τα μετατρέψετε σε κατάλληλη μορφή για να τα μεταφέρετε στο κινητό τηλέφωνο.
Εισαγωγή βίντεο από κινητό τηλέφωνο
Μπορείτε να αποθηκεύσετε και να διαχειριστείτε τα αρχεία βίντεο του κινητού τηλεφώνου σε έναν υπολογιστή.
Αποθήκευση βίντεο από κινητό τηλέφωνο σε υπολογιστή
Διαχείριση αρχείων βίντεο
Μπορείτε να διαχειριστείτε αρχεία βίντεο που είναι αποθηκευμένα στον υπολογιστή σας.
Διαχείριση αρχείων βίντεο σε υπολογιστή
Αποστολή αρχείων βίντεο σε κινητό τηλέφωνο
Μπορείτε να μετατρέψετε τα αρχεία βίντεο του υπολογιστή σας στην κατάλληλη μορφή και να τα στείλετε σε κινητό τηλέφωνο.
Μετατροπή βίντεο
Αποστολή αρχείων βίντεο σε κινητό τηλέφωνο
Μετάβαση στην αρχή


Μεταφορά και αναπαραγωγή αρχείων μουσικής
Μπορείτε να αναπαραγάγετε αρχεία μουσικής στη βιβλιοθήκη και στη λίστα αναπαραγωγής. Μπορείτε να μεταφέρετε αρχεία μουσικής από υπολογιστή στο κινητό τηλέφωνο.
Διαχείριση αρχείων μουσικής
Μπορείτε να διαχειριστείτε αρχεία μουσικής που είναι αποθηκευμένα στον υπολογιστή σας. Μπορούν να χρησιμοποιηθούν οι πληροφορίες που είναι ενσωματωμένες στο αρχείο μουσικής, έτσι ώστε να κατηγοριοποιηθούν τα αρχεία για καλύτερη διαχείριση.
Διαχείριση αρχείων μουσικής σε υπολογιστή
Προβολή άλμπουμ με δυνατότητα μετακίνησης σε τέσσερις κατευθύνσεις
Δημιουργία λίστας αναπαραγωγής
Διαχείριση CD μουσικής
Μπορείτε να εγγράψετε σε CD αρχεία μουσικής από υπολογιστή ή να μετατρέψετε ένα CD μουσικής σε αρχεία μουσικής.
Εγγραφή CD μουσικής
Μετατροπή CD μουσικής σε αρχεία
Μετάβαση στην αρχή


Φόρτωση αρχείων φωτογραφιών και βίντεο στο Web
Μπορείτε να φορτώσετε εύκολα αρχεία φωτογραφιών και βίντεο στο Web με μεταφορά & απόθεση.
Φόρτωση στο Web
Μπορείτε να προσθέσετε το λογαριασμό υπηρεσίας Web που απαιτείται για τη φόρτωση αρχείων φωτογραφίας ή βίντεο και να τα μεταφέρετε στο Web.
Ρύθμιση παραμέτρων λογαριασμού φόρτωσης
Φόρτωση στο Web
Μετάβαση στην αρχή


Αναβάθμιση του κινητού τηλεφώνου
Με το New PC Studio, μπορείτε να αναβαθμίσετε το κινητό σας τηλέφωνο στη πιο πρόσφατη έκδοση.
Αναβάθμιση του κινητού τηλεφώνου
Μπορείτε να αναβαθμίσετε το κινητό τηλέφωνο στην πιο πρόσφατη έκδοση. Εάν προκληθεί σφάλμα κατά την αναβάθμιση, η λειτουργία ανάκτησης έκτακτης ανάγκης μπορεί να επαναφέρει το σύστημα.
Αναβάθμιση του κινητού τηλεφώνου
Ανάκτηση έκτακτης ανάγκης κινητού τηλεφώνου
Μετάβαση στην αρχή


Χρήση της επιφάνειας εργασίας
Η επιφάνεια εργασίας είναι η πρώτη οθόνη που εμφανίζεται όταν εκτελείτε το New PC Studio.
Στην επιφάνεια εργασίας, μπορείτε να διαχειριστείτε τον τηλεφωνικό κατάλογο, τις φωτογραφίες και τα αρχεία μουσικής με το Widget και να διαχειριστείτε τα αρχεία στον υπολογιστή σας. Μπορείτε επίσης να συνδέσετε το κινητό σας τηλέφωνο, να αναζητήσετε αρχεία στο κινητό σας ή να φορτώσετε αρχεία στο Web.
<Επιφάνεια εργασίας του New PC Studio>
1) Ο Υπολογιστής μου
Εμφανίζει τα αρχεία του υπολογιστή σας. Μεταφέρετε και αποθέστε τα αρχεία στη γραμμή Εξερεύνησης για να τα μεταφέρετε στο Web ή στο συνδεδεμένο κινητό τηλέφωνο.
Χρήση του εικονιδίου "Ο Υπολογιστής μου"
2) Σύνδεση κινητού τηλεφώνου
Εμφανίζει το κινητό τηλέφωνο που είναι συνδεδεμένο στον υπολογιστή. Όταν το κινητό τηλέφωνο είναι συνδεδεμένο με τον υπολογιστή μέσω USB ή Bluetooth, το συνδεδεμένο τηλέφωνο εμφανίζεται σε εικονίδιο. Εκτελέστε την Εξερεύνηση στο Κινητό τηλέφωνο για να ελέγξετε τα αρχεία στο κινητό τηλέφωνο.
Σύνδεση του κινητού τηλεφώνου
 Προβολή αρχείων σε κινητό τηλέφωνο
3) Widget Dock
Μπορείτε να εκτελέσετε widget που παρέχουν ποικίλες λειτουργίες του New PC Studio.
Μπορείτε να προσθέσετε ή να διαγράψετε widget από το Widget Dock.
Χρήση των widget
4) Αναβάθμιση κινητού τηλεφώνου
Εάν υπάρχουν νέα στοιχεία για αναβάθμιση, μπορείτε να αναβαθμίσετε εύκολα το κινητό τηλέφωνο.
Αναβάθμιση κινητού τηλεφώνου
5) Στο web
Μπορείτε να μεταφέρετε φωτογραφίες και αρχεία μουσικής σε μια υπηρεσία Web. Σύρετε το(α) αρχείο(α) για μεταφορά στο εικονίδιο ‘Στο web’ στην επιφάνεια εργασίας για να το(α) στείλετε στο Web.
Φόρτωση αρχείων στο Web
Ρυθμίσεις
Μπορείτε να ρυθμίσετε τις παραμέτρους του New PC Studio.
Ρυθμίσεις


Χρήση των widget
Το widget είναι ένα μικρό πρόγραμμα που επιτρέπει στους χρήστες να εκτελούν διάφορες λειτουργίες του New PC Studio. Όταν κάνετε κλικ σε ένα widget στο κάτω μέρος της οθόνης αρχικής σελίδας, το widget εμφανίζεται στο κέντρο της οθόνης. Με το widget, μπορείτε να διαχειρίζεστε τα περιεχόμενα του κινητού σας τηλεφώνου ή του υπολογιστή.
Αυτή η δυνατότητα του widget ενδέχεται να είναι περιορισμένη ανάλογα με τη χώρα που επιλέχθηκε κατά την εγκατάσταση και το συνδεδεμένο κινητό τηλέφωνο.
<Αρχική σελίδα του New PC Studio>
1) Widget Dock
Τα widget που εκτελούνται συχνά μπορούν να προστεθούν στο Widget Dock για εύκολη και γρήγορη χρήση. Τα widget που δεν χρησιμοποιούνται συχνά ή δεν είναι απαραίτητα μπορούν να διαγραφούν από το Widget Dock. Με το Widget Dock, μπορείτε να εκτελείτε εύκολα διάφορες λειτουργίες του New PC Studio.
2) Ρυθμίσεις widget
Μπορείτε να προσθέσετε ή να διαγράψετε τα widget που θα εμφανίζονται στο Widget Dock.
Εκτέλεση των widget
Κάντε κλικ σε ένα widget, που θέλετε να εκτελέσετε από το Widget Dock, στο κάτω μέρος της οθόνης αρχικής σελίδας. Εκτελέστε το widget.
Από το Widget Dock, μπορείτε να ελέγξετε το widget που εκτελείται τη δεδομένη στιγμή και να ελαχιστοποιήσετε τα ενεργά widget.
Το widget τερματίζεται, όταν κάνετε κλικ στο κουμπί κλεισίματος στο επάνω δεξιό τμήμα της οθόνης widget.
Προσθήκη widget
  1. Κάντε κλικ στο εικονίδιο Ρύθμισεις widget στο κάτω μέρος της οθόνης αρχικής σελίδας.
  2. Επιλέξτε το widget για προσθήκη στο Widget Dock. Το επιλεγμένο widget προστίθεται στο Widget Dock.
  3. Κάντε κλικ στο OK για προσθήκη του widget.
Διαγραφή widget
Τα widget που προστέθηκαν στο Widget Dock μπορούν να διαγραφούν από την οθόνη Ρυθμίσεις widget.
Το διαγραμμένο widget διαγράφεται μόνο από το Widget Dock. Το widget δεν διαγράφεται από το New PC Studio. Μπορείτε να επαναφέρετε ένα διαγραμμένο widget στο Widget Dock με το εικονίδιο Προσθήκη widget.
Widget που δεν μπορούν να διαγραφούν
Τα προεπιλεγμένα widget, όπως ο τηλεφωνικός κατάλογος και η δημιουργία χρονοδιαγράμματος, δεν μπορούν να διαγραφούν από το Widget Dock.


Περιγραφή των widget
Μπορείτε να διαχειριστείτε εύκολα δεδομένα του κινητού τηλεφώνου και του υπολογιστή με διάφορα widget του New PC Studio. Τα widget στο New PC Studio μπορούν να κατηγοριοποιηθούν ως προς τη λειτουργία τους σε widget προσωπικών πληροφοριών, widget διαχείρισης μέσων και widget βοηθημάτων.
Widget προσωπικών πληροφοριών
Αυτά τα widget διαχειρίζονται τα δεδομένα του κινητού τηλεφώνου.
Widget | Περιγραφή
 | Τηλεφωνικός κατάλογος Με το widget Τηλεφωνικός κατάλογος, μπορείτε να διαχειριστείτε τον τηλεφωνικό κατάλογο που είναι αποθηκευμένος στο κινητό σας τηλέφωνο και τον υπολογιστή. Μπορείτε να διαχειριστείτε τις επαφές και να τις συγχρονίσετε με το MS Outlook.
 | Προγραμματιστής Μπορείτε να διαχειριστείτε το χρονοδιάγραμμα που είναι αποθηκευμένο στο κινητό σας τηλέφωνο και τον υπολογιστή. Μπορείτε να συγχρονίσετε το χρονοδιάγραμμα με το MS Outlook.
 | Εκκρεμότητες Μπορείτε να μεταφέρετε τις εκκρεμότητες από το κινητό τηλέφωνο στον υπολογιστή.
 | Σημείωση Μπορείτε να γράψετε ένα νέο σημείωμα, να το επεξεργαστείτε ή να το στείλετε στο κινητό τηλέφωνο. Μπορείτε να μεταφέρετε στον υπολογιστή σας τα σημειώματα που είναι αποθηκευμένα στο κινητό τηλέφωνο.
 | D-Day Μπορείτε να δημιουργήσετε μια νέα ημέρα D-Day, να την επεξεργαστείτε ή να τη στείλετε στο κινητό τηλέφωνο. Οι ημέρες D-Day που είναι αποθηκευμένες στο κινητό τηλέφωνο μπορούν να μεταφερθούν στον υπολογιστή σας.
 | Τηλεφωνικός κατάλογος SIM Μπορείτε να διαχειριστείτε τον τηλεφωνικό κατάλογο που είναι αποθηκευμένος στην κάρτα SIM του κινητού σας τηλεφώνου.
 | Διαχείριση μηνυμάτων Μπορείτε να μεταφέρετε τα μηνύματα από το κινητό τηλέφωνο στον υπολογιστή σας. Μπορεί να κατηγοριοποιήσετε και να διαχειριστείτε ξεχωριστά τα μηνύματα σε εισερχόμενα και εξερχόμενα.
 | Πρόγραμμα αποστολής SMS Μπορείτε να στείλετε SMS σε άλλο κινητό τηλέφωνο. Μπορείτε να χρησιμοποιήσετε αυτό το widget μόνο όταν το κινητό τηλέφωνο είναι συνδεδεμένο.
 | Πρόγραμμα αποστολής MMS Μπορείτε να στείλετε MMS σε άλλο κινητό τηλέφωνο. Μπορείτε να χρησιμοποιήσετε αυτό το widget μόνο όταν το κινητό τηλέφωνο είναι συνδεδεμένο.
Widget διαχείρισης μέσων
Αυτό το widget διαχειρίζεται αρχεία φωτογραφίας, μουσικής και βίντεο.

Widget | Περιγραφή
 | Διαχείριση μέσων Μπορείτε να διαχειριστείτε κεντρικά τα αρχεία μουσικής, φωτογραφίας και βίντεο στον υπολογιστή σας. Μπορείτε να αναπαραγάγετε μουσική ή βίντεο. Μπορείτε επίσης να δημιουργήσετε μια λίστα αναπαραγωγής ή ένα άλμπουμ μουσικής ανεξάρτητα από τη θέση των αρχείων. Μπορείτε να επεξεργαστείτε φωτογραφίες ή βίντεο. Μπορείτε επίσης να μετατρέψετε ή/και να αποθηκεύσετε μουσική από CD στον υπολογιστή σας.
Widget βοηθημάτων
Αυτά τα widget εκτελούν διάφορες εξυπηρετικές λειτουργίες, όπως εγγραφή σε CD και μετατροπή βίντεο.

Widget | Περιγραφή
 | Εξαγωγή δίσκου Εξάγει και αποθηκεύει πηγές ήχου από CD μουσικής σε μορφή αρχείου μουσικής, όπως MP3, στον υπολογιστή σας.
 | Εγγραφή δίσκων Εγγράφει μουσική, φωτογραφίες και δεδομένα βίντεο από τον υπολογιστή σας σε δίσκο.
 | Δημιουργία αντιγράφων ασφαλείας και επαναφορά Η δημιουργία αντιγράφων ασφαλείας σάς επιτρέπει να μεταφέρετε και να δημιουργείτε αντίγραφα ασφαλείας όλων των δεδομένων που είναι αποθηκευμένα στο κινητό σας τηλέφωνο στον υπολογιστή σας. Τα αποθηκευμένα δεδομένα του κινητού τηλεφώνου μπορούν, στη συνέχεια, να σταλούν πίσω στο κινητό σας τηλέφωνο με τη λειτουργία επαναφοράς.
 | Πρόγραμμα μετατροπής βίντεο Μετατρέπει εύκολα διάφορες μορφές αρχείων στην κατάλληλη για το κινητό σας τηλέφωνο μορφή.
 | Πρόγραμμα σύνδεσης στο Internet Συνδέει στο Internet χρησιμοποιώντας τη δυνατότητα επικοινωνίας του κινητού σας τηλεφώνου.
 | Εγκατάσταση/Απεγκατάσταση Εγκαθιστά ή καταργεί την εγκατάσταση μιας εφαρμογής του κινητού σας τηλεφώνου.
 | Συγχρονισμός με το Outlook Συγχρονίζει τις επαφές, τα χρονοδιαγράμματα, τις εκκρεμότητες και τα σημειώματα του Outlook του υπολογιστή σας με το κινητό σας τηλέφωνο.


Χρήση του εικονιδίου "Ο Υπολογιστής μου"
Μπορείτε να ελέγξετε αρχεία του υπολογιστή σας χρησιμοποιώντας το εικονίδιο "Ο Υπολογιστής μου" στην επιφάνεια εργασίας. Μπορείτε να μετακινήσετε, να αντιγράψετε ή να αλλάξετε το όνομα των αρχείων στον υπολογιστή σας. Μπορείτε να μεταφέρετε τα αρχεία που υπάρχουν στο κινητό τηλέφωνο σε έναν υπολογιστή εκτελώντας μεταφορά & απόθεση των αρχείων με το εικονίδιο "Ο Υπολογιστής μου" στην Εξερεύνηση στο Κινητό τηλέφωνο.
<Οθόνη εξερεύνησης φακέλου "Ο Υπολογιστής μου">
1) Ελέγξτε τον αποθηκευτικό χώρο στο φάκελο "Ο Υπολογιστής μου".
2) Μετακινηθείτε στο φάκελο του προηγούμενου, επόμενου ή ανώτερου επιπέδου.
3) Αλλάξτε τη μέθοδο προβολής της λίστας αρχείων.
[Προβολή λίστας] – Εμφανίζεται η λίστα των αρχείων που υπάρχουν στο φάκελο.
[Προβολή φωτογραφίας] – Μπορείτε να κάνετε προεπισκόπηση ενός αρχείου που υπάρχει στο φάκελο.
4) Στείλτε το αρχείο στο κινητό τηλέφωνο.
[Αποστολή σε κινητό τηλέφωνο] – Αποστολή του επιλεγμένου αρχείου σε κινητό τηλέφωνο.
5) Εμφανίζεται η λίστα των φακέλων που περιλαμβάνονται στο φάκελο "Ο Υπολογιστής μου". Επιλέξτε ένα φάκελο για να ελέγξετε τα αρχεία του.
6) Ταξινομήστε τα αρχεία.
Μπορείτε να ταξινομήσετε τα αρχεία κατά όνομα ή χωρητικότητα.
Μπορείτε να ταξινομήσετε τα αρχεία κατά τύπο.
Μπορείτε να ταξινομήσετε τα αρχεία κατά ημερομηνία και ώρα δημιουργίας.
Αποστολή αρχείων σε κινητό τηλέφωνο
  1. Επιλέξτε αρχεία από την Εξερεύνηση του φακέλου "Ο Υπολογιστής μου".
    Μπορείτε να επιλέξετε ένα ή περισσότερα αρχεία.
  2. Στείλτε τα αρχεία σε κινητό τηλέφωνο με μία από τις ακόλουθες μεθόδους.
    Κάντε κλικ στο κουμπί Αποστολή σε κινητό τηλέφωνο στην επάνω δεξιά γωνία της Εξερεύνησης.
    Κάντε κλικ στο δεξί κουμπί του ποντικιού και επιλέξτε [Αποστολή σε κινητό τηλέφωνο].
  3. Τα αρχεία θα σταλούν.
    Μόλις ολοκληρωθεί η μεταφορά, μπορείτε να ελέγξετε τα απεσταλμένα αρχεία με την Εξερεύνηση στο Κινητό τηλέφωνο.
Αποστολή αρχείων σε κινητό τηλέφωνο
Εάν το κινητό τηλέφωνο δεν μπορεί να αποθηκεύσει το αρχείο προς αποστολή, το αρχείο μετατρέπεται αυτόματα προκειμένου να είναι δυνατή η αναπαραγωγή του στο κινητό τηλέφωνο.
Εάν το κινητό τηλέφωνο μπορεί να αποθηκεύσει το αρχείο, μπορείτε να επιλέξετε εάν θα στείλετε το πρωτότυπο αρχείο ή εάν θα το μετατρέψετε πρώτα σε μορφή που μπορεί να αναπαραχθεί στο κινητό τηλέφωνο και, έπειτα, να το στείλετε.
Σχετικά θέματα
Φόρτωση αρχείων στο Web


Σύνδεση του κινητού τηλεφώνου
Μπορείτε να συνδέσετε ένα κινητό τηλέφωνο στο New PC Studio. Μόλις συνδεθεί το κινητό τηλέφωνο, είναι δυνατή η μεταφορά δεδομένων μεταξύ του υπολογιστή και του κινητού τηλεφώνου.
Η σύνδεση ενδέχεται να διαφέρει ανάλογα με τη χώρα που επιλέχθηκε κατά την εγκατάσταση και το συνδεδεμένο κινητό τηλέφωνο.
<Οθόνη επιφάνειας εργασίας του New PC Studio>
1) Σύνδεση κινητού τηλεφώνου
Εμφανίζει πληροφορίες για το κινητό τηλέφωνο που είναι συνδεδεμένο.
Εάν το κινητό τηλέφωνο δεν συνδεθεί αυτόματα, κάντε κλικ σε αυτό το εικονίδιο για σύνδεση.
Εμφανίζει την τρέχουσα κατάσταση σύνδεσης κα συνδέει το κινητό τηλέφωνο με το New PC Studio.
2) Συνδεδεμένο κινητό τηλέφωνο
Όταν το κινητό τηλέφωνο είναι συνδεδεμένο, εμφανίζεται ένα εικονίδιο κινητού τηλεφώνου.
Κάντε κλικ στο εικονίδιο του κινητού τηλεφώνου για να εκτελέσετε την Εξερεύνηση στο Κινητό τηλέφωνο και να διαχειριστείτε τα αρχεία στο κινητό τηλέφωνο.
Διαχείριση σύνδεσης κινητού τηλεφώνου

Αυτό το κουμπί εμφανίζει ένα μενού για τη διαχείριση της σύνδεσης του κινητού τηλεφώνου.
Με το μενού, μπορείτε να ανοίξετε την Εξερεύνηση στο Κινητό τηλέφωνο ή να εκτελέσετε το Easy Start.
Αποσύνδεση κινητού τηλεφώνου

Με αυτό το κουμπί τερματίζεται η σύνδεση του κινητού τηλεφώνου.


Σύνδεση του κινητού τηλεφώνου
Μπορείτε να συνδέσετε ένα κινητό τηλέφωνο στο New PC Studio. Μόλις συνδεθεί το κινητό τηλέφωνο, είναι δυνατή η μεταφορά δεδομένων μεταξύ του υπολογιστή και του κινητού τηλεφώνου.
Η σύνδεση ενδέχεται να διαφέρει ανάλογα με τη χώρα που επιλέχθηκε κατά την εγκατάσταση και το συνδεδεμένο κινητό τηλέφωνο.
Σύνδεση μέσω καλωδίου USB
  1. Συνδέστε το κινητό και τον υπολογιστή με ένα καλώδιο USB.
  2. Επιλέξτε PC Studio (ή PC Manager) ως λειτουργία σύνδεσης στο κινητό τηλέφωνο.
    Το New PC Studio αναγνωρίζει και συνδέει αυτόματα το κινητό τηλέφωνο.
  3. Όταν πραγματοποιηθεί η σύνδεση, τα εικονίδια κινητού τηλεφώνου εμφανίζονται στην επάνω δεξιά γωνία της οθόνης της επιφάνειας εργασίας κατά σειρά σύνδεσης.
  4. Όταν ολοκληρωθεί η σύνδεση, εμφανίζεται η οθόνη του Easy Start. Στείλτε το αρχείο σε έναν υπολογιστή.
    Προβολή λεπτομερειών για το Easy Start
Σύνδεση μέσω Bluetooth
  1. Ενεργοποιήστε το Bluetooth στο κινητό τηλέφωνο.
  2. άντε κλικ στο εικονίδιο Σύνδεση κινητού τηλεφώνου στην επάνω δεξιά γωνία της οθόνης της επιφάνειας εργασίας. Το New PC Studio θα εντοπίσει τις πλησιέστερες συσκευές Bluetooth.Ο εντοπισμός των συσκευών Bluetooth
    Ο εντοπισμός των συσκευών Bluetooth ίσως διαρκέσει μερικά λεπτά.
    Αν δεν εντοπιστεί το κινητό σας τηλέφωνο, κάντε κλικ στο ‘Αναζήτηση ξανά’.
  3. Επιλέξτε ένα κινητό τηλέφωνο για σύνδεση από τη λίστα και κάντε κλικ στη ‘Σύνδεση’.
  4. Πληκτρολογήστε αριθμούς για τον προσωρινό αριθμό και πατήστε ‘Επόμενο’.
  5. Εισαγάγετε τον ίδιο αριθμό στο κινητό τηλέφωνο.
    Αν το κινητό τηλέφωνο έχει συνδεθεί προηγουμένως, μπορεί να συνδεθεί απευθείας χωρίς κωδικό πρόσβασης.
  6. Όταν πραγματοποιηθεί η σύνδεση, τα εικονίδια κινητού τηλεφώνου εμφανίζονται στην επάνω δεξιά γωνία της οθόνης της επιφάνειας εργασίας κατά σειρά σύνδεσης.
  7. Όταν ολοκληρωθεί η σύνδεση, εμφανίζεται η οθόνη του Easy Start. Στείλτε το αρχείο σε έναν υπολογιστή.
    Προβολή λεπτομερειών για το Easy Start
Σχετικά θέματα
Χρήση του Easy Start


Λειτουργία σύνδεσης του κινητού τηλεφώνου
Μπορείτε να επιλέξετε τη λειτουργία σύνδεσης του κινητού τηλεφώνου με το New PC Studio. Οι πραγματικές λειτουργίες ενδέχεται να διαφέρουν ανάλογα με τη λειτουργία σύνδεσης που έχει επιλεγεί στο κινητό τηλέφωνο.
Επιλέξτε λειτουργία PC Studio (ή PC Manager) για να χρησιμοποιήσετε όλες τις λειτουργίες του New PC Studio.
Λειτουργία σύνδεσης του κινητού τηλεφώνου
Λειτουργία σύνδεσης | Περιγραφή
Λειτουργία PC Studio (PC Manager) | Μπορείτε να χρησιμοποιήσετε όλες τις λειτουργίες του New PC Studio. Μπορείτε να διαχειριστείτε προσωπικές πληροφορίες, όπως ο τηλεφωνικός κατάλογος, το χρονοδιάγραμμα, τα αρχεία φωτογραφίας και βίντεο στο κινητό τηλέφωνο. Αυτή είναι η προτεινόμενη λειτουργία σύνδεσης για το New PC Studio.
Λειτουργία Προγράμματος αναπαραγωγής μέσων | Μπορείτε γρήγορα και εύκολα να διαχειριστείτε αρχεία μουσικής, φωτογραφίας και βίντεο του κινητού τηλεφώνου. Η λειτουργία διαχείρισης προσωπικών στοιχείων, όπως επαφές και βιβλίο διευθύνσεων είναι περιορισμένη.
Λειτουργία Μνήμης κινητού | Το κινητό τηλέφωνο χρησιμοποιείται ως φορητή μνήμη. Εκτελέστε την Εξερεύνηση στο Κινητό τηλέφωνο για αναζήτηση και διαχείριση των αρχείων του κινητού τηλεφώνου. Η λειτουργία διαχείρισης προσωπικών στοιχείων, όπως τηλεφωνικός κατάλογος και χρονοδιάγραμμα είναι περιορισμένη.
Λειτουργία μόντεμ / αναβάθμισης | Με το widget Πρόγραμμα σύνδεσης στο Internet το κινητό τηλέφωνο μπορεί να χρησιμοποιηθεί ως μόντεμ ή να αναβαθμιστεί στην πιο πρόσφατη έκδοση. Η λειτουργία διαχείρισης προσωπικών στοιχείων ή αρχείων στο κινητό τηλέφωνο θα είναι περιορισμένη.


Χρήση του Easy Start
Με το Easy Start, μπορείτε εύκολα να αποθηκεύσετε τα δεδομένα του κινητού τηλεφώνου στον υπολογιστή σας. Το Easy Start εκτελείται αυτόματα, όταν το κινητό τηλέφωνο είναι συνδεδεμένο. Αν πρέπει να πραγματοποιηθεί εκκίνηση του Easy Start, κάντε κλικ στο εικονίδιο του συνδεδεμένου κινητού τηλεφώνου.
<Οθόνη Easy Start>
1) Προβάλλει τα συνδεδεμένα κινητά τηλέφωνα.
2) Λειτουργίες του Easy Start
Αποθηκεύει τα δεδομένα του κινητού στον υπολογιστή.
Αποθήκευση φωτογραφιών από κινητό τηλέφωνο σε υπολογιστή
Με αυτήν τη λειτουργία μπορείτε να στείλετε σε υπολογιστή τις φωτογραφίες που είναι αποθηκευμένες σε κινητό τηλέφωνο.
1. Κάντε κλικ στην επιλογή [Αποθήκευση φωτογραφιών από κινητό τηλέφωνο σε υπολογιστή] από το Easy Start.
2. Επιλέξτε τη διαδρομή των φωτογραφιών στο κινητό τηλέφωνο.
3. Επιλέξτε τη διαδρομή για να αποθηκεύσετε τις φωτογραφίες και κάντε κλικ στην Αποθήκευση.
Αποθήκευση βίντεο από κινητό τηλέφωνο σε υπολογιστή
Με αυτήν τη λειτουργία μπορείτε να στείλετε σε υπολογιστή τα αρχεία βίντεο που είναι αποθηκευμένα σε κινητό τηλέφωνο.
1. Κάντε κλικ στην επιλογή [Εισαγωγή βίντεο από κινητό τηλέφωνο σε υπολογιστή] από το Easy Start.
2. Επιλέξτε τη διαδρομή των αρχείων βίντεο στο κινητό τηλέφωνο.
3. Επιλέξτε τη διαδρομή για να αποθηκεύσετε τα αρχεία βίντεο και κάντε κλικ στην Εισαγωγή.
Εξαγωγή αρχείων μουσικής από υπολογιστή σε κινητό τηλέφωνο
Με αυτή τη λειτουργία μπορείτε να στείλετε τα αρχεία μουσικής από υπολογιστή σε κινητό τηλέφωνο.
1. Κάντε κλικ στην επιλογή [Εξαγωγή αρχείων μουσικής από υπολογιστή σε κινητό τηλέφωνο] από το Easy Start.
2. Επιλέξτε τη διαδρομή αποθήκευσης των αρχείων μουσικής στο κινητό τηλέφωνο.
3. Select the path of the music files in the PC and click Next.
The file will not be sent if its size is larger than the available space in the mobile phone.
Συγχρονισμός τηλεφωνικού καταλόγου κινητού τηλεφώνου
Ο τηλεφωνικός κατάλογος του κινητού τηλεφώνου συγχρονίζεται με τον τηλεφωνικό κατάλογο του υπολογιστή ή του MS Outlook.
1. Κάντε κλικ στην επιλογή [Συγχρονισμός τηλεφωνικού καταλόγου κινητού τηλεφώνου] στο Easy Start.
2. Select the target to synchronize.
Synchronize the PC with the mobile phone; or MS Outlook and the PC with the mobile phone.
Συγχρονισμός με το Outlook
Συγκρίνει και συγχρονίζει τις επαφές, τα χρονοδιαγράμματα, τις εκκρεμότητες και τα σημειώματα του Outlook με τα στοιχεία του κινητού σας τηλεφώνου.
1. Πατήστε [Συγχρονισμός με το τηλέφωνο και το Outlook] από το Easy Start.
2. Επιλέξτε ένα στοιχείο για συγχρονισμό.
Μπορείτε να επιλέξετε και να συγχρονίσετε τα στοιχεία επαφών, χρονοδιαγραμμάτων, εκκρεμοτήτων και σημειωμάτων του Outlook.
Χρήση του Easy Start
Αν απαιτείται το Easy Start, κάντε κλικ στο [image] στο εικονίδιο κινητού τηλεφώνου στο δεξιό τμήμα της οθόνης της επιφάνειας εργασίας και εκτελέστε το Easy Start από το μενού.
Για να χρησιμοποιήσετε το Easy Start, πρέπει να είναι συνδεδεμένο το κινητό τηλέφωνο.
Σχετικά θέματα
Σύνδεση του κινητού τηλεφώνου
Συγχρονισμός του τηλεφωνικού καταλόγου
Χρήση της Διαχείρισης μέσων


Προβολή αρχείων σε κινητό τηλέφωνο
Με την Εξερεύνηση στο Κινητό τηλέφωνο, μπορείτε να ελέγξετε τα αρχεία που είναι αποθηκευμένα σε κινητό τηλέφωνο που είναι συνδεδεμένο στο New PC Studio. Μπορείτε να μεταφέρετε τα αρχεία που υπάρχουν στο κινητό τηλέφωνο σε έναν υπολογιστή εκτελώντας μεταφορά & απόθεση των αρχείων με το εικονίδιο "Ο Υπολογιστής μου" στην Εξερεύνηση στο Κινητό τηλέφωνο.
Μπορείτε να χρησιμοποιήσετε αυτήν τη λειτουργία μετά τη σύνδεση του κινητού τηλεφώνου.
<Εξερεύνηση στο Κινητό τηλέφωνο – Οθόνη του New PC Studio (λειτουργία PC Manager)>
1) Ελέγξτε τον αποθηκευτικό χώρο στο κινητό τηλέφωνο.
2) Μετακινηθείτε στο φάκελο του προηγούμενου, επόμενου ή ανώτερου επιπέδου.
3) Αλλάξτε τη μέθοδο προβολής της λίστας αρχείων.
[Προβολή λίστας] – Εμφανίζεται η λίστα των αρχείων που υπάρχουν στο φάκελο.
[Προβολή φωτογραφίας] – Μπορείτε να κάνετε προεπισκόπηση ενός αρχείου που υπάρχει στο φάκελο.
Η λειτουργία προεπισκόπησης ενδέχεται να μην υποστηρίζεται σε ορισμένα κινητά τηλέφωνο.
4) Αποστολή αρχείων σε υπολογιστή
[Αποστολή αρχείου κινητού τηλεφώνου σε υπολογιστή] – Μπορείτε να στείλετε το(α) επιλεγμένο(α) αρχείο(α) στον υπολογιστή.
5) Εμφανίζει τους φακέλους του κινητού τηλεφώνου. Επιλέξτε ένα φάκελο για να ελέγξετε τα αρχεία του.
6) Ταξινομήστε τα αρχεία.
Μπορείτε να ταξινομήσετε τα αρχεία κατά όνομα ή χωρητικότητα.
Μπορείτε να ταξινομήσετε τα αρχεία κατά τύπο.
Μπορείτε να ταξινομήσετε τα αρχεία κατά ημερομηνία και ώρα δημιουργίας.
Ενδέχεται να εμφανιστεί διαφορετική οθόνη, ανάλογα με τη λειτουργία σύνδεσης του κινητού τηλεφώνου.
Αποστολή αρχείων σε υπολογιστή
  1. Επιλέξτε αρχεία από την Εξερεύνηση στο Κινητό τηλέφωνο.
    Μπορείτε να επιλέξετε ένα ή περισσότερα αρχεία.
  2. Στείλτε τα αρχεία σε υπολογιστή με μία από τις ακόλουθες μεθόδους.
    Κάντε κλικ στο [image] [Αποστολή αρχείου κινητού τηλεφώνου σε υπολογιστή] στην επάνω δεξιά γωνία της οθόνης Εξερεύνησης.
    Κάντε κλικ στο δεξί κουμπί του ποντικιού και επιλέξτε [Αποστολή σε κινητό τηλέφωνο].
  3. Τα αρχεία θα σταλούν.
    Μόλις ολοκληρωθεί η μεταφορά, μπορείτε να ελέγξετε τα απεσταλμένα αρχεία με την Εξερεύνηση στο Κινητό τηλέφωνο.
Σχετικά θέματα
Σύνδεση του κινητού τηλεφώνου
Φόρτωση αρχείων στο Web


Αναβάθμιση κινητού τηλεφώνου
Μπορείτε να ελέγξετε εάν το λογισμικό του κινητού τηλεφώνου είναι ενημερωμένο και να το αναβαθμίσετε το στην πιο πρόσφατη έκδοση από τον υπολογιστή σας, εφόσον το NEW PC Studio είναι εγκατεστημένο, χωρίς να χρειάζεται να επισκεφτείτε ένα κέντρο σέρβις.
΅Ψ Ορισμένα δεδομένα ενδέχεται να χαθούν κατά την αναβάθμιση.
Πρέπει να δημιουργήσετε αντίγραφα ασφαλείας των αρχείων που υπάρχουν στη μνήμη του κινητού τηλεφώνου καθώς τόσο τα δεδομένα όσο και τα προγράμματα ενδέχεται να διαγραφούν.
<Οθόνη αναβάθμισης κινητού τηλεφώνου>
1) Επιλέξτε το συνδεδεμένο κινητό τηλέφωνο.
2) Δείχνει την τρέχουσα έκδοση και τη νέα έκδοση στην οποία πρόκειται να αναβαθμιστεί το κινητό τηλέφωνο.
3) Μπορείτε να δείτε τις λεπτομέρειες της αναβαθμισμένης έκδοσης.
4) Εκτελέστε την αναβάθμιση.


Αναβάθμιση κινητού τηλεφώνου
Μπορείτε να αναβαθμίσετε το λογισμικό του κινητού τηλεφώνου στην πιο πρόσφατη έκδοση.
Διαβάστε προσεκτικά τις ακόλουθες προφυλάξεις πριν αναβαθμίσετε το κινητό τηλέφωνο.
Προφυλάξεις
΅Ψ Ορισμένα δεδομένα ενδέχεται να χαθούν κατά την αναβάθμιση.
Πρέπει να δημιουργήσετε αντίγραφα ασφαλείας των αρχείων που υπάρχουν στη μνήμη του κινητού τηλεφώνου καθώς τόσο τα δεδομένα όσο και τα προγράμματα ενδέχεται να διαγραφούν.
Η μπαταρία του κινητού τηλεφώνου πρέπει να είναι επαρκώς φορτισμένη πριν την αναβάθμιση.
Μην πατήσετε κανένα κουμπί του κινητού τηλεφώνου και μην αποσυνδέσετε το καλώδιο USB, ενώ η αναβάθμιση βρίσκεται σε εξέλιξη.
Αφήστε το κάλυμμα του κινητού τηλεφώνου ανοικτό, ενώ η αναβάθμιση βρίσκεται σε εξέλιξη.
Τα αρχεία με κατοχυρωμένα πνευματικά δικαιώματα (DRM) διαγράφονται, όταν δεν υπάρχουν αντίγραφα ασφαλείας για πνευματικά δικαιώματα.
Μην απαντήσετε στο κινητό τηλέφωνο, ενώ η αναβάθμιση βρίσκεται σε εξέλιξη.
Η αναβάθμιση διαρκεί συνήθως 10~30 λεπτά. Μπορεί να καθυστερήσει, εάν το δίκτυο είναι αργό.
Αναβάθμιση του κινητού τηλεφώνου
  1. Μπορείτε να αναβαθμίσετε το κινητό τηλέφωνο με την ακόλουθη μέθοδο.
    Κάντε κλικ στο [Αναβάθμιση κινητού τηλεφώνου] στο κάτω δεξιό τμήμα της οθόνης του New PC Studio.
    Κάντε κλικ στην επιλογή [Μενού > Αναβάθμιση κινητού τηλεφώνου] στο επάνω αριστερό τμήμα της οθόνης του New PC Studio.
  2. Ελέγξτε το όνομα του μοντέλου του κινητού τηλεφώνου και κάντε κλικ στην επιλογή [Αναβάθμιση].
  3. Το κινητό τηλέφωνο αναβαθμίζεται με τα παρακάτω βήματα.
    Βήμα 1. Ελέγξτε τις προφυλάξεις και επιλέξτε [Επόμενο].
    Βήμα 2. Η λήψη του υλικολογισμικού γίνεται αυτόματα από το Web.
    Βήμα 3. Το κινητό τηλέφωνο αναβαθμίζεται αυτόματα.
    Βήμα 4. Η αναβάθμιση ολοκληρώθηκε.
  4. Κάντε κλικ στο κουμπί [Ολοκλήρωση], όταν ολοκληρωθεί η αναβάθμιση του κινητού τηλεφώνου.
Η διαδικασία και τα βήματα ενδέχεται να διαφέρουν ανάλογα με το κινητό τηλέφωνο.
Δημιουργία αντιγράφων ασφαλείας και Επαναφορά
Με τη λειτουργία δημιουργίας αντιγράφων ασφαλείας του New PC Studio, μπορείτε να δημιουργήσετε αντίγραφα ασφάλειας των δεδομένων που είναι αποθηκευμένα στο κινητό τηλέφωνο. Είναι δυνατή η επαναφορά των αντιγράφων ασφαλείας των δεδομένων στο κινητό τηλέφωνο.
Η δημιουργία αντιγράφων ασφαλείας δεδομένων είναι διαθέσιμη σε ορισμένα κινητά τηλέφωνα.
Προβολή λεπτομερειών >>


Ανάκτηση έκτακτης ανάγκης
Εάν το κινητό τηλέφωνο δεν λειτουργεί κανονικά μετά από αποσύνδεση του καλωδίου USB ή την πρόκληση σφάλματος κατά την αναβάθμιση του κινητού τηλεφώνου, μπορείτε να το επαναφέρετε χρησιμοποιώντας τη λειτουργία ανάκτησης έκτακτης ανάγκης.
Εκτέλεση ανάκτησης έκτακτης ανάγκης
  1. Μπορείτε να εκτελέσετε την ανάκτηση έκτακτης ανάγκης κινητού τηλεφώνου με την ακόλουθη μέθοδο.
    Κάντε κλικ στο [Αναβάθμιση κινητού τηλεφώνου] στο κάτω δεξιό τμήμα της οθόνης του New PC Studio.
    Κάντε κλικ στην επιλογή [Μενού > Αναβάθμιση κινητού τηλεφώνου] στο επάνω αριστερό τμήμα της οθόνης του New PC Studio.
  2. Επιλέξτε [Λεπτομέρειες].
  3. Ελέγξτε το όνομα του μοντέλου του κινητού τηλεφώνου και κάντε κλικ στην επιλογή [Ανάκτηση].
  4. Πραγματοποιείται ανάκτηση του κινητού τηλεφώνου με τα παρακάτω βήματα.
    Βήμα 1. Ορίστε τις παραμέτρους σύμφωνα με τις οδηγίες αλλαγής λειτουργίας του κινητού τηλεφώνου.
    Βήμα 2. Ελέγξτε τις προφυλάξεις και επιλέξτε [Επόμενο].
    Βήμα 3. Η λήψη του υλικολογισμικού γίνεται αυτόματα από το Web.
    Βήμα 4. Η ανάκτηση έκτακτης ανάγκης κινητού τηλεφώνου εκτελείται αυτόματα.
    Βήμα 5. Η ανάκτηση έκτακτης ανάγκης ολοκληρώθηκε.
  5. Κάντε κλικ στο κουμπί [Ολοκλήρωση], όταν ολοκληρωθεί η ανάκτηση έκτακτης ανάγκης κινητού τηλεφώνου.
Η διαδικασία και η μέθοδος αλλαγής λειτουργίας ενδέχεται να διαφέρουν ανάλογα με το κινητό τηλέφωνο.
Αν το κινητό τηλέφωνο εξακολουθεί να μην λειτουργεί ακόμα και μετά από ανάκτηση έκτακτης ανάγκης, πρέπει να επισκεφτείτε ένα κέντρο σέρβις της Samsung Electronics για βοήθεια.


Φόρτωση αρχείων στο Web
Μπορείτε να φορτώσετε αρχεία πολυμέσων, όπως φωτογραφίες και βίντεο σε τοποθεσίες web από την Εξερεύνηση στο φάκελο "Ο Υπολογιστής μου" ή την Εξερεύνηση στο Κινητό τηλέφωνο. Μπορείτε να μεταφέρετε εύκολα τα αρχεία που έχετε διαχειριστεί στη Διαχείριση μέσων με μεταφορά & απόθεση.
Τα αρχεία μπορούν να σταλούν στο flickr.com, το , το youtube.com και το .
<Αρχική σελίδα του New PC Studio>
1) Στο web (Αποστολή αρχείων στο Web)
Μπορείτε να εκτελέσετε μεταφορά & απόθεση αρχείων στο εικονίδιο "Προς το web" από την Εξερεύνηση στο φάκελο "Ο Υπολογιστής μου" ή την Εξερεύνηση στο Κινητό τηλέφωνο, για να τα στείλετε στο Web.
2) Ρυθμίσεις
Κάντε κλικ στο εικονίδιο Στο web για να ορίσετε την υπηρεσία web στην οποία θα στείλετε τα αρχεία φωτογραφίας και βίντεο.
Φόρτωση αρχείων στο Web
  1. Επιλέξτε το αρχείο(-α) για αποστολή από την Εξερεύνηση στο φάκελο "Ο Υπολογιστής μου" ή την Εξερεύνηση στο Κινητό τηλέφωνο.
  2. Σύρετε και αποθέστε τα επιλεγμένα αρχεία στο εικονίδιο [Στο web] στην κάτω δεξιά γωνία της οθόνης.
  3. Επιλέξτε την υπηρεσία στην οποία θα αποστείλετε το αρχείο.
    Αν δεν υπάρχει υπηρεσία με δυνατότητα μεταφοράς, μπορείτε να επιλέξετε μια υπηρεσία από τις Ρυθμίσεις.
  4. Στείλτε τα αρχεία.
    Αν είναι επιλεγμένο το πλαίσιο ελέγχου "Εκκίνηση του προγράμματος περιήγησης στο web αυτόματα μετά την αποστολή", εκτελείται ένα πρόγραμμα περιήγησης στο web, έτσι ώστε να ελέγξετε τη μεταφορά αρχείων.
Υποστηριζόμενες μορφές αρχείων
Το New PC Studio μπορεί να στείλει αρχεία στο flickr.com, το , το youtube.com και το .
Στον παρακάτω πίνακα παρουσιάζεται ο τύπος αρχείου που μπορεί να σταλεί σε κάθε υπηρεσία Web.
Υπηρεσία web | Υποστηριζόμενες μορφές αρχείων
Flickr.com | Αρχεία φωτογραφίας Jpg, gif, png και TIF
Youtube.com | Αρχεία βίντεο ASF, AVI, DIVX, MOV, MPEG, MP$, SKM, WMV, 3GP
Συμφωνητικό χρήσης
Όταν αποστέλλετε αρχεία σε μια υπηρεσία Web, τα προσωπικά σας στοιχεία, όπως ο τόπος διαμονής και το τερματικό, μπορεί να αποκαλυφθούν στον πάροχο της υπηρεσίας. Το συμφωνητικό χρήσης απαιτείται κατά την πρώτη χρήση της μεταφοράς αρχείων στο Web. Δεν θα σας ζητηθεί ξανά συγκατάθεση μετά την πρώτη φορά.
Σύνδεση σε υπηρεσίες
Για την αποστολή αρχείων φωτογραφίας και βίντεο, απαιτείται σύνδεση στην υπηρεσία Web.
 Ανάλογα με την υπηρεσία, συνδεθείτε στο New PC Studio ή μεταβείτε στην επιλεγμένη υπηρεσία Web για να συνδεθείτε.
Σύνδεση από τοποθεσία Web
Κάντε κλικ στο κουμπί Σύνδεση της υπηρεσίας για αποστολή από τις Ρυθμίσεις.
 Εκτελείται το πρόγραμμα περιήγησης στο web και εμφανίζεται η οθόνη σύνδεσης στην υπηρεσία.
Συνδεθείτε στο πρόγραμμα περιήγησης στο Web (έλεγχος ταυτότητας) ακολουθώντας τις οδηγίες της υπηρεσίας./span>
Αυτή είναι η μέθοδος σύνδεσης στο Flickr.com.
Αλλαγή λογαριασμού
Αλλαγή λογαριασμού Για σύνδεση με χρήση άλλου λογαριασμού μετά τη σύνδεση, κάντε κλικ στην Αποσύνδεση και συνδεθείτε ξανά με άλλο λογαριασμό.
Εκκίνηση του προγράμματος περιήγησης στο web αυτόματα μετά την αποστολή
Αν έχει ενεργοποιηθεί αυτή η επιλογή, εκτελείται το πρόγραμμα περιήγησης στο Web και ανοίγει η υπηρεσία Web στην οποία θα αποσταλούν τα αρχεία, όταν ολοκληρωθεί η μεταφορά αρχείων.


Ρυθμίσεις
Μπορείτε να ρυθμίσετε τις παραμέτρους του New PC Studio. Καθορίστε τη γλώσσα του προγράμματος, την εικόνα φόντου για την επιφάνεια εργασίας και άλλα.
<Ρυθμίσεις του New PC Studio>
1) Καθορίζει τις Γενικές παραμέτρους, τις παραμέτρους της επιφάνειας εργασίας και τις Προαιρετικές παραμέτρους. Κάντε κλικ στην κατάλληλη λειτουργία για εναλλαγή στην αντίστοιχη οθόνη.
2) Εμφανίζονται οι παράμετροι ρύθμισης κάθε τύπου.
3) [OK] – Η διαμόρφωση ολοκληρώνεται και οι ρυθμίσεις αποθηκεύονται.


Ρυθμίσεις
Μπορείτε να διαμορφώσετε τις Γενικές παραμέτρους, τις παραμέτρους της επιφάνειας εργασίας και τις Προαιρετικές παραμέτρους του New PC Studio. Μπορείτε να αλλάξετε τη γλώσσα του προγράμματος, την εικόνα φόντου της επιφάνειας εργασίας κ.ο.κ. μέσω των αντίστοιχων Ρυθμίσεων. Κάντε κλικ στο μενού στην επάνω δεξιά γωνία της οθόνης της επιφάνειας εργασίας και επιλέξτε Ρυθμίσεις.
Διαμόρφωση ρυθμίσεων "Κανονικό"
Στις γενικές ρυθμίσεις, μπορείτε να καθορίσετε τη γλώσσα, τα ηχητικά εφέ και το κινητό τηλέφωνο.
Επιλογή γλώσσας
Μπορείτε να αλλάξετε τη γλώσσα του New PC Studio.
Μετά την αλλαγή της γλώσσας, πρέπει να εκτελέσετε ξανά το New PC Studio.
Ενεργοποίηση/Απενεργοποίηση ηχητικών εφέ
Μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε τα ηχητικά εφέ για το New PC Studio.
Διαχείριση κινητών τηλεφώνων
Μπορείτε να διαγράψετε τα δεδομένα σύνδεσης του κινητού του New PC Studio.
Διαγράφονται μόνο τα δεδομένα σύνδεσης του κινητού τηλεφώνου. Δεδομένα όπως ο τηλεφωνικός κατάλογος και οι φωτογραφίες δεν διαγράφονται.

Δεν μπορείτε να αλλάξετε τη χώρα. (Εμφανίζεται η χώρα που καθορίστηκε κατά την εγκατάσταση).

Διαμόρφωση ρυθμίσεων "Στάδιο"
Μπορείτε να καθορίσετε τις παραμέτρους οθόνης της επιφάνειας εργασίας.
Χρώμα γραμματοσειράς / Χρώμα φόντου
Αλλάξτε το χρώμα του κειμένου και του φόντου της επιφάνειας εργασίας.
Κάντε κλικ στο [image] για να αλλάξετε το χρώμα.
Εικόνα φόντου
Αλλάξτε την εικόνα φόντου της επιφάνειας εργασίας. Μπορείτε να προσθέσετε τη δική σας εικόνα φόντου στις προεπιλεγμένες.
Ενώ μπορείτε να επεξεργαστείτε η να διαγράψετε την εικόνα φόντου που προσθέσατε, αυτό δεν είναι δυνατό για τις προεπιλεγμένες εικόνες.
Εμφάνιση συμβουλών εργαλείων εικονιδίων της επιφάνειας εργασίας
Ενεργοποιήστε ή απενεργοποιήστε τις συμβουλές εργαλείων που εμφανίζονται όταν ο δείκτης του ποντικιού είναι πάνω από ένα εικονίδιο της επιφάνειας εργασίας, όπως τα εικονίδια "Ο Υπολογιστής μου" και "Κινητό τηλέφωνο".
Διαμόρφωση ρυθμίσεων "Επιλογή"
Αλλάξτε τις παραμέτρους σχετικά με την εκτέλεση του New PC Studio.
Εκτέλεση του New PC Studio κατά την έναρξη των Windows
Καθορίζει εάν θα εκτελείται αυτόματα το New PC Studio κατά την έναρξη των Windows.
Εκτέλεση της Παρακολούθησης σύνδεσης κινητού τηλεφώνου κατά την έναρξη των Windows
Καθορίζει εάν θα εκτελείται αυτόματα το πρόγραμμα εντοπισμού κινητού τηλεφώνου κατά την έναρξη των Windows.
Εκτέλεση του New PC Studio όταν υπάρχει συνδεδεμένο κινητό τηλέφωνο
Εάν οριστεί αυτή η παράμετρος, το New PC Studio θα εκτελείται αυτόματα, όταν είναι συνδεδεμένο ένα κινητό τηλέφωνο.
Άνοιγμα του Οδηγού γρήγορης έναρξης κατά την εκκίνηση προγράμματος
Καθορίστε εάν θα εκτελείται ο Οδηγός γρήγορης έναρξης, που περιγράφει το New PC Studio.
Εκτέλεση του Easy Start όταν είναι συνδεδεμένο κινητό τηλέφωνο
Καθορίζει εάν θα εκτελείται το Easy Start, όταν είναι συνδεδεμένο το κινητό τηλέφωνο.


Ειδοποίηση του New PC Studio
Το New PC Studio εμφανίζει πληροφορίες μέσω της λειτουργίας ειδοποίησης.
Παρέχει ειδοποιήσεις σχετικά με το χρονοδιάγραμμα ή ειδοποιήσεις σχετικά με την αναβάθμιση του κινητού τηλεφώνου.
Μήνυμα ειδοποίησης
Το μήνυμα ειδοποίησης εμφανίζεται στην κάτω δεξιά γωνία της οθόνης του New PC Studio, εάν υπάρχουν πληροφορίες που πρέπει να κοινοποιηθούν στους χρήστες.
Ειδοποίηση Προγραμματιστή, Εκκρεμοτήτων, Ημέρας D
Εμφανίζεται ένα μήνυμα ειδοποίησης που βασίζεται στις πληροφορίες Προγραμματιστή, Εκκρεμοτήτων, Ημέρας D που έχουν καταχωρήσει οι χρήστες.
Ειδοποιήσεις ενημέρωσης προγράμματος και αναβάθμισης κινητού τηλεφώνου
Εμφανίζεται ένα μήνυμα ειδοποίησης, εάν υπάρχει νεότερη έκδοση του προγράμματος New PC Studio ή πληροφορίες αναβάθμισης για το συνδεδεμένο κινητό τηλέφωνο.
Ανάγνωση παρελθουσών ειδοποιήσεων
Μπορείτε να διαβάσετε ή να διαγράψετε προηγούμενες ειδοποιήσεις.
Κάντε κλικ στο μενού στην επάνω δεξιά γωνία της οθόνης του New PC Studio και επιλέξτε Ειδοποίηση.
Ελέγξτε τη λίστα ειδοποιήσεων και τα περιεχόμενα. Μπορείτε να διαγράψετε μια ειδοποίηση με την επιλογή Διαγραφή.


Χρήση του widget προσωπικών πληροφοριών
Μπορείτε εύκολα να διαχειριστείτε προσωπικές πληροφορίες, όπως τηλεφωνικό κατάλογο, χρονοδιάγραμμα και μηνύματα κειμένου χρησιμοποιώντας το widget προσωπικών πληροφοριών του New PC Studio.
Είναι δυνατή η ανταλλαγή των δεδομένων μεταξύ του υπολογιστή και του κινητού τηλεφώνου.
Widget προσωπικών πληροφοριών
Widget | Περιγραφή
 | Τηλεφωνικός κατάλογος Με το widget Τηλεφωνικός κατάλογος, μπορείτε να διαχειριστείτε τον τηλεφωνικό κατάλογο στο κινητό σας τηλέφωνο και τον υπολογιστή. Μπορείτε εύκολα να διαχειριστείτε και να συγχρονίσετε τις επαφές με το MS Outlook.
 | Προγραμματιστής Μπορείτε να διαχειριστείτε το χρονοδιάγραμμα που είναι αποθηκευμένο στο κινητό σας τηλέφωνο και τον υπολογιστή. Μπορείτε να συγχρονίσετε το χρονοδιάγραμμα με το MS Outlook.
 | Εκκρεμότητες Μπορείτε να μεταφέρετε τις εκκρεμότητες από το κινητό τηλέφωνο στον υπολογιστή.
 | Σημείωση Μπορείτε να γράψετε ένα νέο σημείωμα, να το επεξεργαστείτε ή να το στείλετε στο κινητό τηλέφωνο. Μπορείτε να μεταφέρετε στον υπολογιστή σας τα σημειώματα που είναι αποθηκευμένα στο κινητό τηλέφωνο.
 | D-Day Μπορείτε να δημιουργήσετε μια νέα ημέρα D-Day, να την επεξεργαστείτε ή να τη στείλετε στο κινητό τηλέφωνο. Οι ημέρες D-Day που είναι αποθηκευμένες στο κινητό τηλέφωνο μπορούν να μεταφερθούν στον υπολογιστή σας.
 | Τηλεφωνικός κατάλογος SIM Μπορείτε να διαχειριστείτε τον τηλεφωνικό κατάλογο που είναι αποθηκευμένος στην κάρτα SIM του κινητού σας τηλεφώνου.
 | Διαχείριση μηνυμάτων Μπορείτε να μεταφέρετε τα μηνύματα από το κινητό τηλέφωνο στον υπολογιστή σας. Μπορεί να κατηγοριοποιήσετε και να διαχειριστείτε ξεχωριστά τα μηνύματα σε εισερχόμενα και εξερχόμενα.
 | Πρόγραμμα αποστολής SMS Μπορείτε να στείλετε SMS σε άλλο κινητό τηλέφωνο. Μπορείτε να χρησιμοποιήσετε αυτό το widget μόνο όταν το κινητό τηλέφωνο είναι συνδεδεμένο.
 | Πρόγραμμα αποστολής MMS Μπορείτε να στείλετε MMS σε άλλο κινητό τηλέφωνο. Μπορείτε να χρησιμοποιήσετε αυτό το widget μόνο όταν το κινητό τηλέφωνο είναι συνδεδεμένο.


Τηλεφωνικός κατάλογος
Με το widget Τηλεφωνικός κατάλογος, μπορείτε να διαχειριστείτε τις επαφές και τις ομάδες που είναι αποθηκευμένες στο κινητό τηλέφωνο και το New PC Studio. Μπορείτε να εισαγάγετε, να επεξεργαστείτε και να αποθηκεύσετε στον υπολογιστή τον τηλεφωνικό κατάλογο που είναι αποθηκευμένος στο κινητό τηλέφωνο. Μπορείτε να συγχρονίσετε τους τηλεφωνικούς καταλόγους με το MS Outlook.
<Οθόνη widget Τηλεφωνικός κατάλογος>
1) Μπορείτε να συνδέσετε τηλεφωνικούς καταλόγους στο New PC Studio, το κινητό τηλέφωνο και το MS Outlook.
Συγχρονίζει τον τηλεφωνικό κατάλογο στον υπολογιστή και το κινητό τηλέφωνο.
Στέλνει τον τηλεφωνικό κατάλογο του κινητού τηλεφώνου σε υπολογιστή.
Στέλνει τον τηλεφωνικό κατάλογο του υπολογιστή σε κινητό τηλέφωνο.
2) Μπορείτε να διαχειριστείτε τις ομάδες επαφών.
Προσθέτει ή διαγράφει ομάδες.
3) Μπορείτε να αναζητήσετε, να προσθέσετε ή να διαγράψετε επαφές.
Εκτελεί αναζήτηση επαφών.
Προσθέτει ή διαγράφει επαφές.
4) Εισαγάγετε το όνομα και τον αριθμό τηλεφώνου στο παράθυρο επεξεργασίας στο widget Τηλεφωνικός κατάλογος και προσθέστε τα στη λίστα επαφών.
5) Ελέγξτε τις επαφές στην ομάδα Όλα ή σε μια επιλεγμένη ομάδα.


Έναρξη του τηλεφωνικού καταλόγου
Αν εκτελείτε το widget Τηλεφωνικός κατάλογος για πρώτη φορά, συνδέστε το κινητό τηλέφωνο και εισαγάγετε τον τηλεφωνικό κατάλογο μέσω της επιλογής Αποστολή σε υπολογιστή.
Αποστολή του τηλεφωνικού καταλόγου σε υπολογιστή
Με αυτήν τη λειτουργία μπορείτε να στείλετε σε υπολογιστή τον τηλεφωνικό κατάλογο που είναι αποθηκευμένος σε κινητό τηλέφωνο.
  1. Συνδέστε το κινητό τηλέφωνο σε υπολογιστή.
  2. Κάντε κλικ στο εικονίδιο [Εισαγωγή δεδομένων από κινητό τηλέφωνο σε υπολογιστή].
    Αν είναι συνδεδεμένα πολλά κινητά τηλέφωνα, επιλέξτε ένα τηλέφωνο για την αποστολή του τηλεφωνικού καταλόγου στον υπολογιστή.
  3. Πατήστε [OK], όταν ολοκληρωθεί η μεταφορά.
    Μπορείτε να ελέγξετε τον αριθμό των επαφών που έχουν προστεθεί ή τροποποιηθεί στον υπολογιστή, ενώ η μεταφορά είναι σε εξέλιξη.
Σχετικά θέματα
Αποθήκευση του τηλεφωνικού καταλόγου σε υπολογιστή


Διαχείριση επαφών
Μπορείτε να δημιουργήσετε μία νέα επαφή ή να επεξεργαστείτε/διαγράψετε τα στοιχεία μίας υπάρχουσας.
Προσθήκη ή διαγραφή επαφών
  1. Προσθέστε επαφές με τους ακόλουθους τρόπους.
    Κάντε κλικ στο εικονίδιο [Προσθήκη επαφής] στην επάνω δεξιά γωνία της οθόνης.
    Τοποθετήστε το δείκτη του ποντικιού στη λίστα επαφών, κάντε κλικ στο δεξί κουμπί του ποντικιού και επιλέξτε [Προσθήκη επαφής].
    Κάντε κλικ στην επιλογή [Μενού > Επαφή > Προσθήκη].
    Κάντε διπλό κλικ σε έναν κενό χώρο της λίστας επαφών.
  2. Εισαγάγετε τα στοιχεία της επαφής όταν εμφανιστεί το παράθυρο Προσθήκης επαφής.
  3. Κάντε κλικ στην επιλογή [ΟΚ].
Γρήγορη προσθήκη επαφών
Μπορείτε να προσθέσετε γρήγορα μία επαφή κάνοντας κλικ στην επιλογή [Κάντε κλικ εδώ για προσθήκη νέας επαφής].
Τι είναι η γρήγορη προσθήκη επαφής;
Μπορείτε να προσθέσετε μία επαφή εισάγοντας τα στοιχεία της στη λίστα επαφών της οθόνης του widget Τηλεφωνικός κατάλογος χωρίς να ενεργοποιήσετε το παράθυρο προσθήκης επαφών.
Διαγραφή επαφών
Μπορείτε να διαγράψετε επαφές επιλέγοντας μία επαφή από τη λίστα και πατώντας [Delete] στο πληκτρολόγιο ή κάνοντας κλικ στο κουμπί [Διαγραφή επαφής].
Επεξεργασία στοιχείων επαφής
Επεξεργασία στοιχείων επαφής
Επεξεργασία στοιχείων επαφής Μπορείτε να επεξεργαστείτε τα στοιχεία της επαφής κάνοντας διπλό κλικ στην επαφή από τη λίστα ή κάνοντας κλικ στην επιλογή [Επεξεργασία επαφής] μετά από δεξί κουμπί του ποντικιού από το μενού.
Προσθήκη φωτογραφίας επαφής
Για να προσθέσετε μια φωτογραφία στην επαφή, επιλέξτε το αρχείο φωτογραφίας από την Εξερεύνηση του φακέλου "Ο Υπολογιστής μου" ή από την Εξερεύνηση στο Κινητό τηλέφωνο και εκτελέστε μεταφορά & απόθεσή του στην περιοχή φωτογραφίας επαφής.
Υποστηριζόμενες μορφές για φωτογραφία επαφής
Μπορείτε να προσθέσετε ως φωτογραφία επαφής αρχεία εικόνας με επέκταση *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP ή *.TIF.
Μετακίνηση ομάδας επαφών
Μπορείτε να μετακινήσετε μία επαφή σε άλλη ομάδα με την ακόλουθη μέθοδο.
Επιλέξτε την επαφή και κάντε κλικ στο δεξί κουμπί του ποντικιού και επιλέξτε από το μενού [Μετακίνηση ομάδας > Όνομα ομάδας].
Επιλέξτε μια επαφή και εκτελέστε μεταφορά & απόθεσή της στη λίστα ομάδων.
Ενεργοποιήστε το παράθυρο επεξεργασίας επαφής και αλλάξτε την ομάδα.
Περιπτώσεις όπου δεν επιτρέπεται η μετακίνηση επαφών
Δεν είναι δυνατή η μετακίνηση μιας επαφής που βρίσκεται στην ομάδα [Όλα].
Δεν είναι δυνατή η μετακίνηση μιας επαφής που βρίσκεται στην ομάδα [Όλα] σε άλλη ομάδα μέσω μεταφοράς & απόθεσης.

Σημειώσεις για την καταχώρηση στοιχείων επαφών
Μπορείτε να εισαγάγετε μόνο στοιχεία που μπορούν να αποθηκευτούν στο επιλεγμένο κινητό τηλέφωνο.
Μπορείτε να εισαγάγετε όλα τα στοιχεία εάν επιλέξετε [Όλα τα πεδία].
Ανατρέξτε στην ενότητα ‘Επιλογή μοντέλου πεδίου’ στα Σχετικά θέματα.
Σχετικά θέματα
Διαχείριση ομάδων
Όροι – Επιλογή μοντέλου πεδίου


Διαχείριση ομάδων
Μπορείτε να προσθέσετε, να επεξεργαστείτε ή να διαγράψετε ομάδες επαφών.
Προσθήκη και διαγραφή ομάδων
  1. Προσθέστε ομάδες με τους ακόλουθους τρόπους.
    Κάντε κλικ στο εικονίδιο [Προσθήκη ομάδας] στην επάνω δεξιά γωνία της οθόνης.
    Τοποθετήστε το δείκτη του ποντικιού στη λίστα επαφών, κάντε κλικ στο δεξί κουμπί του ποντικιού και επιλέξτε [Προσθήκη ομάδας].
    Επιλέξτε [Μενού > Διαχείριση ομάδων > Προσθήκη ομάδας] στην επάνω δεξιά γωνία της οθόνης.
  2. Εισαγάγετε το όνομα της ομάδας και κάντε κλικ στο [OK].
Γρήγορη προσθήκη ομάδας
Κάντε κλικ στην επιλογή [Προσθήκη νέας ομάδας] για γρήγορη προσθήκη της ομάδας.
Διαγραφή ομάδων
Επιλέξτε μία ομάδα και πατήστε [Delete] στο πληκτρολόγιο ή κάντε κλικ στο κουμπί [Διαγραφή ομάδας] που βρίσκεται επάνω δεξιά στην οθόνη για να διαγράψετε την επιλεγμένη ομάδα.
Ομάδες που δεν μπορούν να διαγραφούν
Οι [Μη καθορισμένες] ομάδες δεν είναι δυνατό να διαγραφούν.
Επεξεργασία ομάδας
Κάντε διπλό κλικ σε μία ομάδα ή κάντε κλικ στο δεξί κουμπί του ποντικιού και επιλέξτε από το μενού [Επεξεργασία ομάδας].
Διαχείριση ομάδων Υπηρεσίας διπλής τηλεφωνικής γραμμής
Αν έχετε πραγματοποιήσει συγχρονισμό με σύνδεση στην Υπηρεσία διπλής τηλεφωνικής γραμμής, ο τρόπος διαχείρισης των ομάδων ενδέχεται να διαφέρει.
Όταν είναι συνδεδεμένο ένα κινητό τηλέφωνο που υποστηρίζει την Υπηρεσία διπλής τηλεφωνικής γραμμής, δημιουργείται αυτόματα μια μη καθορισμένη επαγγελματική ομάδα.
Για να προσθέσετε μια επαγγελματική ομάδα, προσθέστε μια ομάδα και επιλέξτε [Επαγγελματική].
Όταν δημιουργείται μια νέα ομάδα προτού δημιουργηθεί μια [Μη καθορισμένη επαγγελματική] ομάδα, δημιουργείται ταυτόχρονα μια [Μη καθορισμένη επαγγελματική] ομάδα
Οι [Μη καθορισμένες] και οι [Μη καθορισμένες επαγγελματικές] ομάδες δεν είναι δυνατό να διαγραφούν ταυτόχρονα.
Αν δεν χρησιμοποιείτε πλέον το κινητό τηλέφωνο με την Υπηρεσία διπλής τηλεφωνικής γραμμής, διαγράψτε το κινητό τηλέφωνο [Μενού > Ρυθμίσεις > Κανονικό > Διαχείριση κινητών τηλεφώνων] από την επιφάνεια εργασίας.


Εισαγωγή/Εξαγωγή αρχείων τηλεφωνικού καταλόγου
Μπορείτε να αποθηκεύσετε τις επαφές που είναι αποθηκευμένες στον τηλεφωνικό κατάλογο του New PC Studio σε ένα αρχείο του υπολογιστή. Μπορείτε ακόμη να εισαγάγετε στον τηλεφωνικό κατάλογο του New PC Studio αρχεία που είναι αποθηκευμένα στον υπολογιστή ή αρχεία που έχουν δημιουργηθεί από εξωτερικό πρόγραμμα.
Εισαγωγή από υπολογιστή
Εισαγωγή αρχείων τηλεφωνικού καταλόγου (*NPF)
Πραγματοποιείται εισαγωγή αρχείων NPF, που είναι η μορφή του τηλεφωνικού καταλόγου στο New PC Studio.
  1. Επιλέξτε [Μενού > Εισαγωγή από υπολογιστή].
  2. Επιλέξτε ένα αρχείο NPF από την Εξερεύνηση και πατήστε [Άνοιγμα].
  3. Επιλέξτε τον τρόπο χειρισμού των διπλότυπων στοιχείων και πατήστε [OK].
Εισαγωγή από αρχείο CSV (*.CSV)
  1. Επιλέξτε [Μενού > Εισαγωγή από υπολογιστή].
  2. Επιλέξτε ένα αρχείο CSV από την Εξερεύνηση και πατήστε [Άνοιγμα].
  3. Επιλέξτε τον τρόπο χειρισμού των διπλότυπων στοιχείων και πατήστε [OK].
  4. Αντιστοιχίστε τα στοιχεία επαφής και πατήστε [OK].
    Συνιστάται να χρησιμοποιήσετε την προεπιλεγμένη μέθοδο κωδικοποίησης.
    Η αντιστοίχιση των πεδίων δεν είναι απαραίτητη για τα αρχεία CSV που έχουν εξαχθεί από το New PC Studio.
Εισαγωγή άλλων μορφών
Το New PC Studio μπορεί να εισαγάγει τηλεφωνικούς καταλόγους που είναι αποθηκευμένοι σε μορφή *.LEF, *.WAB, *.MDB ή *.VCF.

Ανάκτηση αρχείων *.LEF, *.WAB, *.MDB
Επιλέξτε [Μενού > Εισαγωγή από υπολογιστή].
Επιλέξτε ένα αρχείο για εισαγωγή από την Εξερεύνηση και πατήστε [Εισαγωγή].
Ανάκτηση αρχείων *.VCF(vCard)
Επιλέξτε [Μενού > Εισαγωγή από υπολογιστή].
Στο κάτω μέρος της Εξερεύνησης, επιλέξτε [αρχείο vCard (*.vcf)] ως τη μορφή αρχείου.
Επιλέξτε ένα αρχείο για εισαγωγή στον τηλεφωνικό κατάλογο και πατήστε [Εισαγωγή]. (Επίσης, μπορείτε να επιλέξετε πολλά αρχεία).
Κριτήρια διπλότυπων στοιχείων και τρόπος εισαγωγής
Αν το όνομα, ο αριθμός τηλεφώνου και το email μιας επαφής στον τηλεφωνικό κατάλογο είναι ίδια, θεωρείται ίδια επαφή.
Υπάρχουν τρεις τρόποι εισαγωγής διπλότυπων στοιχείων.
1. Εισαγωγή όλων των στοιχείων : Τα υπάρχοντα στοιχεία διατηρούνται και προστίθενται όλα τα στοιχεία στο εισαγόμενο αρχείο.
 2. Συγχώνευση στοιχείων: Τα διπλότυπα στοιχεία αντικαθίστανται με τα στοιχεία στο εισαγόμενο αρχείο και προστίθενται τα νέα στοιχεία.
 3. Αντικατάσταση υπαρχόντων στοιχείων: Τα υπάρχοντα στοιχεία διαγράφονται και αντικαθίστανται με τα στοιχεία από το εισαγόμενο αρχείο.
Εξαγωγή σε υπολογιστή
Εξαγωγή σε αρχείο τηλεφωνικού καταλόγου (*.NPF)
Το NPF είναι η μορφή αρχείων του New PC Studio. Με αυτή τη μορφή, το New PC Studio μπορεί να ανακτήσει όλα τα στοιχεία χωρίς απώλειες. (Συνιστάται η μορφή αρχείου NPF.)
  1. Επιλέξτε [Μενού>Εξαγωγή σε υπολογιστή].
  2. Επιλέξτε ‘Αρχεία τηλεφωνικού καταλόγου New PC Studio (*.npf)’ στο κάτω μέρος της Εξερεύνησης. (Προεπιλογή ως μορφή εξαγωγής.)
  3. Επιλέξτε τη θέση (φάκελο) εξαγωγής στην Εξερεύνηση και πατήστε [Αποθήκευση].
  4. Εκτελείται αυτόματα η εξαγωγή του αρχείου.
Εξαγωγή σε αρχείο CSV (*.CSV)
Χρησιμοποιήστε αυτήν τη μορφή για να αποθηκεύσετε τα δεδομένα σε αρχείο κειμένου. Μπορείτε να διαβάσετε και να επεξεργαστείτε το αρχείο χρησιμοποιώντας άλλα προγράμματα, όπως το MS Excel.
  1. Επιλέξτε [Μενού>Εξαγωγή σε υπολογιστή].
  2. Στο κάτω μέρος της Εξερεύνησης αλλάξτε τη μορφή του αρχείου σε ‘Αρχεία CSV (*.csv)’.
  3. Έπειτα, επιλέξτε τη διαδρομή για να εξαγάγετε το αρχείο και πατήστε [Αποθήκευση].
  4. Επιλέξτε τη μέθοδο κωδικοποίησης και το διαχωριστικό. Κάντε κλικ στο [OK].
    Συνιστάται η χρήση των προεπιλεγμένων ρυθμίσεων.
Εξαγωγή σε άλλες μορφές (*.LEF, *.VCF)
Το New PC Studio μπορεί να εξαγάγει τον τηλεφωνικό κατάλογο σε μορφή *.LEF ή *.VCF.
Εξαγωγή σε αρχεία *.LEF
Επιλέξτε [Μενού > Εξαγωγή σε υπολογιστή] και από την Εξερεύνηση αλλάξτε τη μορφή του αρχείου σε ‘Αρχεία τηλεφωνικού καταλόγου PC Manager Plus (*.lef)’.
Επιλέξτε τη διαδρομή (φάκελο) στην Εξερεύνηση και πατήστε [Αποθήκευση].
Εξαγωγή σε αρχεία *.VCF (vCard)
Επιλέξτε[Μενού> Εξαγωγή σε υπολογιστή] και στην Εξερεύνηση αλλάξτε τη μορφή του αρχείου σε ‘Αρχεία vCard (*.vcf)’.
Έπειτα, επιλέξτε τη διαδρομή για να εξαγάγετε το αρχείο και πατήστε [Αποθήκευση].
Σημείωση για την εξαγωγή σε μορφές LEF
Τα αρχεία LEF παρέχονται για λόγους συμβατότητας με το PC Manager Plus. Ορισμένα δεδομένα ενδέχεται να χαθούν κατά την εξαγωγή σε αρχεία LEF και την εισαγωγή τους ξανά στο New PC Studio.


Μεταφορά αρχείων μεταξύ New PC Studio και κινητού τηλεφώνου
Είναι δυνατή η μεταφορά τηλεφωνικών καταλόγων μεταξύ υπολογιστή και κινητού τηλεφώνου.
Αποστολή του τηλεφωνικού καταλόγου σε υπολογιστή
Με αυτήν τη λειτουργία μπορείτε να στείλετε σε υπολογιστή τον τηλεφωνικό κατάλογο που είναι αποθηκευμένος σε κινητό τηλέφωνο.
Οι ομάδες ή οι επαφές που δεν υπάρχουν στον υπολογιστή προστίθενται, ενώ οι διπλότυπες ομάδες ή επαφές αντικαθίστανται.
  1. Συνδέστε το κινητό τηλέφωνο σε υπολογιστή.
  2. Κάντε κλικ στο κουμπί [image] [Εισαγωγή δεδομένων από κινητό τηλέφωνο σε υπολογιστή] στην επάνω δεξιά γωνία της οθόνης.
    Αν είναι συνδεδεμένα πολλά κινητά τηλέφωνα, επιλέξτε ένα τηλέφωνο για την αποστολή του τηλεφωνικού καταλόγου στον υπολογιστή.
  3. Όταν ολοκληρωθεί η μεταφορά, κάντε κλικ στο [OK].
    Μπορείτε να ελέγξετε τον αριθμό των επαφών που έχουν προστεθεί ή τροποποιηθεί στον υπολογιστή, ενώ η μεταφορά είναι σε εξέλιξη.
Αποστολή του τηλεφωνικού καταλόγου από υπολογιστή σε κινητό τηλέφωνο
Μπορείτε να στείλετε τηλεφωνικό κατάλογο από τον υπολογιστή σας σε κινητό τηλέφωνο.
Οι ομάδες ή οι επαφές που δεν υπάρχουν στο κινητό τηλέφωνο προστίθενται, ενώ οι διπλότυπες ομάδες ή επαφές αντικαθίστανται.
  1. Συνδέστε το κινητό τηλέφωνο σε υπολογιστή.
  2. Κάντε κλικ στο κουμπί [image] [Εξαγωγή δεδομένων από υπολογιστή σε κινητό τηλέφωνο] στην επάνω δεξιά γωνία της οθόνης.
    Αν είναι συνδεδεμένα πολλά κινητά τηλέφωνα, επιλέξτε ένα τηλέφωνο στο οποίο θα σταλεί ο τηλεφωνικός κατάλογος.
  3. Όταν ολοκληρωθεί η μεταφορά, κάντε κλικ στο [OK].
    Μπορείτε να ελέγξετε τον αριθμό των επαφών που έχουν προστεθεί ή αντικατασταθεί στο κινητό τηλέφωνο, όταν το αρχείο μεταφέρεται.
Επεξεργασία της ίδιας επαφής
Αν το όνομα, ο αρ. τηλεφώνου και το email μιας επαφής στον υπολογιστή και το κινητό τηλέφωνο είναι ίδια, θεωρείται ίδια επαφή
Οι διπλότυπες επαφές αντικαθίστανται.
Αν κάποιο τμήμα του ονόματος, του αρ. τηλεφώνου και του email είναι διαφορετικό, η επαφή δεν αντικαθίσταται και δημιουργείται μία νέα επαφή. (Ενδέχεται να δημιουργηθεί διπλότυπη επαφή.)
Κατά την αποστολή του τηλεφωνικού καταλόγου του υπολογιστή σε ένα κινητό τηλέφωνο, οι επαφές τροποποιούνται με τα στοιχεία του υπολογιστή.
Κατά την αποστολή του τηλεφωνικού καταλόγου του κινητού τηλεφώνου σε έναν υπολογιστή, οι επαφές τροποποιούνται με τα στοιχεία του κινητού τηλεφώνου.
Σχετικά θέματα
Διαχείριση επαφών
Διαχείριση ομάδων


Συγχρονισμός μεταξύ New PC Studio και κινητού τηλεφώνου
Οι τηλεφωνικοί κατάλογοι στο New PC Studio και το κινητό τηλέφωνο συγκρίνονται, έτσι ώστε να γίνουν ίδιοι.
Αν είναι συνδεδεμένα πολλά κινητά τηλέφωνα, μπορούν να συγχρονιστούν έως τρία από αυτά.
Συγχρονισμός για πρώτη φορά
  1. Συνδέστε το κινητό τηλέφωνο σε υπολογιστή.
  2. Κάντε κλικ στο κουμπί [image] [Συγχρονισμός υπολογιστή με κινητό τηλέφωνο] στην επάνω δεξιά γωνία της οθόνης.
  3. Επιλέξτε τα κινητά τηλέφωνα για συγχρονισμό στο παράθυρο [Ρυθμίσεις συγχρονισμού] και πατήστε [OK].
  4. Κάντε κλικ στο [Συγχρονισμός] αφού ελέγξετε τα εξής
    Κάντε κλικ στην [Προβολή λεπτομερειών >>] για να ελέγξετε τα στοιχεία επαφής που δεν υποστηρίζονται στο κινητό τηλέφωνο.
    Κάντε κλικ στην [Εξαγωγή >>] για να αποθηκεύσετε τις επαφές σε αρχείο.
    Χρησιμοποιήστε αυτήν τη λειτουργία σε περίπτωση πιθανής απώλειας δεδομένων.
  5. Όταν ολοκληρωθεί ο συγχρονισμός, κάντε κλικ στο [OK].
    Μπορείτε να ελέγξετε το μέγεθος των δεδομένων που έχουν προστεθεί, υποβληθεί σε επεξεργασία ή διαγραφεί στον υπολογιστή ή το κινητό τηλέφωνο ενώ ο συγχρονισμός είναι σε εξέλιξη.
Επεξεργασία διπλότυπων στοιχείων
Αν το όνομα, ο αρ. τηλεφώνου και το email μιας επαφής στο New PC Studio και το κινητό τηλέφωνο είναι ίδια, θεωρούνται ίδια επαφή. Σε αυτή την περίπτωση, εμφανίζεται ένα παράθυρο για να επιλέξετε το διπλότυπο στοιχείο.
Επιλέξτε το στοιχείο στον υπολογιστή ή το κινητό τηλέφωνο που θέλετε να συγχρονιστεί και πατήστε [Εφαρμογή].
Αν δεν θέλετε να συγχρονίσετε την επαφή, πατήστε [Παράλειψη].
Συγχρονισμός
  1. Συνδέστε το κινητό τηλέφωνο σε υπολογιστή.
  2. Κάντε κλικ στην επιλογή [image] [Συγχρονισμός υπολογιστή με κινητό τηλέφωνο] στην επάνω δεξιά γωνία της οθόνης.
  3. Κάντε κλικ στο [Συγχρονισμός] αφού ελέγξετε όλα τα στοιχεία.
  4. Όταν ολοκληρωθεί ο συγχρονισμός, κάντε κλικ στο [OK].
    Μπορείτε να ελέγξετε το μέγεθος των δεδομένων που έχουν προστεθεί, υποβληθεί σε επεξεργασία ή διαγραφεί στον υπολογιστή ή το κινητό τηλέφωνο ενώ ο συγχρονισμός είναι σε εξέλιξη.
Επεξεργασία αντιφατικών στοιχείων
Αν τροποποιηθεί η ίδια συγχρονισμένη επαφή τόσο στο New PC Studio όσο και στο κινητό τηλέφωνο, εμφανίζεται ένα παράθυρο για να επεξεργαστείτε το αντιφατικό στοιχείο.
Επιλέξτε το στοιχείο στον υπολογιστή ή το κινητό τηλέφωνο που θέλετε να συγχρονιστεί και πατήστε [Εφαρμογή].
Αν δεν θέλετε να συγχρονίσετε την επαφή, πατήστε [Παράλειψη].
Σημείωση για την απώλεια δεδομένων κατά το συγχρονισμό
Τα στοιχεία επαφής μπορούν να αλλάξουν ή να διαγραφούν στην ακόλουθες περιπτώσεις. Δεν είναι δυνατή η ανάκτηση ενός διαγραμμένου στοιχείου.
Όταν διαγράφεται μια επαφή ή μια ομάδα από τον υπολογιστή ή το κινητό τηλέφωνο και συγχρονιστούν τότε, διαγράφεται επίσης και στο άλλο μέσο.
Μπορείτε να εξαγάγετε τον τηλεφωνικό κατάλογο σε έναν υπολογιστή για να έχετε αντίγραφα ασφαλείας σε περίπτωση απώλειας δεδομένων και να επαναφέρετε τις πληροφορίες αργότερα, εάν χρειαστεί.
Αν μια επαφή που δεν υπάρχει στο κινητό τηλέφωνο που πρόκειται να συγχρονιστεί προστεθεί στον υπολογιστή, εξαιρείται από το συγχρονισμό.
Συγχρονισμός κινητού τηλεφώνου με Υπηρεσία διπλής τηλεφωνικής γραμμής
Κατά το συγχρονισμό με κινητό τηλέφωνο που διαθέτει Υπηρεσία διπλής τηλεφωνικής γραμμής, η [Ιδιωτική] ομάδα συγχρονίζεται με τον ιδιωτικό τηλεφωνικό κατάλογο του κινητού τηλεφώνου και η [Επαγγελματική] ομάδα συγχρονίζεται με τον επαγγελματικό τηλεφωνικό κατάλογο ανεξάρτητα από την κατάσταση λειτουργίας του συνδεδεμένου κινητού τηλεφώνου.
Ρυθμίσεις συγχρονισμού
Μπορείτε να αλλάξετε το κινητό τηλέφωνο για συγχρονισμό.
Οι τροποποιημένες πληροφορίες εξακολουθούν να ισχύουν μέχρι την επόμενη αλλαγή.
  1. Επιλέξτε [Μενού > Ρυθμίσεις συγχρονισμού].
  2. Αλλάξτε το κινητό τηλέφωνο για συγχρονισμό και κάντε κλικ στο [OK].


Προγραμματιστής
Με το widget Προγραμματιστής, μπορείτε να προσθέσετε και να διαχειριστείτε χρονοδιαγράμματα στο κινητό τηλέφωνο και το New PC Studio. Μπορείτε να ελέγξετε το καθημερινό, εβδομαδιαίο και μηνιαίο χρονοδιάγραμμά σας ή όλα τα χρονοδιαγράμματά σας. Τα χρονοδιαγράμματα στο MS Outlook, τον υπολογιστή και το κινητό τηλέφωνο μπορούν να συγχρονιστούν για να έχετε τη διαχείριση των προσωπικών χρονοδιαγραμμάτων σας.
<Οθόνη widget Προγραμματιστής>
1) Μπορείτε να διαχειριστείτε το καθημερινό, εβδομαδιαίο και μηνιαίο χρονοδιάγραμμα και όλα τα χρονοδιαγράμματα. Κάντε κλικ στην καρτέλα για μετακίνηση στη συγκεκριμένη σελίδα.
2) Συγχρονίστε τα δεδομένα στο New PC Studio και το κινητό τηλέφωνο.
Συγχρονίζει τα χρονοδιαγράμματα στον υπολογιστή και το κινητό τηλέφωνο.
Αποστολή δεδομένων σε υπολογιστή.
Μπορείτε να στείλετε δεδομένα από υπολογιστή σε κινητό τηλέφωνο.
3) Μπορείτε να διαχειριστείτε τη λίστα χρονοδιαγραμμάτων.
Προσθέτει ή διαγράφει χρονοδιάγραμμα.
4) Αλλάζει το έτος, το μήνα και την ημερομηνία του χρονοδιαγράμματος και μετακινείται στην κατάλληλη σελίδα.
Πραγματοποιεί μετακίνηση στην προηγούμενη ή την επόμενη σελίδα.
5) Πραγματοποιεί μετακίνηση στη σημερινή λίστα χρονοδιαγραμμάτων.
6) Μπορείτε να προβάλετε το καθημερινό, εβδομαδιαίο και μηνιαίο χρονοδιάγραμμα και όλα τα χρονοδιαγράμματα.


Έναρξη Προγραμματιστή
Μπορείτε να εισαγάγετε ένα χρονοδιάγραμμα στο κινητό τηλέφωνο, όταν εκκινήσετε το widget Προγραμματιστής.
Συγχρονισμός για πρώτη φορά
  1. Συνδέστε το κινητό τηλέφωνο σε υπολογιστή.
  2. Κάντε κλικ στο [image] [Συγχρονισμός υπολογιστή με κινητό τηλέφωνο] στην επάνω δεξιά γωνία της οθόνης.
  3. Επιλέξτε τα κινητά τηλέφωνα για συγχρονισμό στο παράθυρο [Ρυθμίσεις συγχρονισμού] και πατήστε [OK].
  4. Κάντε κλικ στην επιλογή [Συγχρονισμός].
  5. Όταν ολοκληρωθεί ο συγχρονισμός, κάντε κλικ στο [OK].
    Μπορείτε να ελέγξετε τον αριθμό των χρονοδιαγραμμάτων που έχουν προστεθεί, υποβληθεί σε επεξεργασία ή διαγραφεί στον υπολογιστή ή το κινητό τηλέφωνο ενώ ο συγχρονισμός είναι σε εξέλιξη.


Διαχείριση Προγραμματιστή
Μπορείτε να προσθέσετε ένα νέο χρονοδιάγραμμα ή να επεξεργαστείτε/διαγράψετε τα ήδη υπάρχοντα.
Προσθήκη χρονοδιαγράμματος
  1. Μπορείτε να προσθέσετε ένα χρονοδιάγραμμα με την ακόλουθη μέθοδο.
    Κάντε κλικ στο εικονίδιο [Προσθήκη χρονοδιαγράμματος] στην επάνω δεξιά γωνία της οθόνης.
    Κάντε κλικ στο δεξί κουμπί του ποντικιού, αφού τοποθετήσετε το δείκτη σε έναν κενό χώρο και επιλέξτε [Προσθήκη χρονοδιαγράμματος].
    Πατήστε [Μενού > Προσθήκη χρονοδιαγράμματος] στην επάνω αριστερή γωνία της οθόνης.
    Κάντε διπλό κλικ σε έναν κενό χώρο της λίστας χρονοδιαγραμμάτων.
  2. Εισαγάγετε τα στοιχεία του χρονοδιαγράμματος όταν εμφανιστεί το παράθυρο Προσθήκη χρονοδιαγράμματος.
  3. Κάντε κλικ στην επιλογή [ΟΚ].
Επεξεργασία και διαγραφή χρονοδιαγράμματος
Επεξεργασία χρονοδιαγράμματος
Κάντε διπλό κλικ σε ένα χρονοδιάγραμμα ή κάντε κλικ στο δεξί κουμπί του ποντικιού και επιλέξτε από το μενού [Επεξεργασία χρονοδιαγράμματος].
Διαγραφή χρονοδιαγράμματος
Επιλέξτε ένα χρονοδιάγραμμα και πατήστε [Delete] στο πληκτρολόγιο ή κάντε κλικ στο κουμπί [Διαγραφή χρονοδιαγράμματος] για να διαγράψετε το επιλεγμένο χρονοδιάγραμμα.
Μετακίνηση χρονοδιαγράμματος
Επιλέξτε ένα χρονοδιάγραμμα για μετακίνηση και εκτελέστε μεταφορά & απόθεσή του σε άλλη ημερομηνία.
Πάρα πολλά χρονοδιαγράμματα
Αν υπάρχουν πάρα πολλά χρονοδιαγράμματα, εμφανίζεται η ένδειξη . Κάντε κλικ στο [image] για να δείτε κι άλλα χρονοδιαγράμματα.

Σημειώσεις για την καταχώρηση στοιχείων στη δημιουργία χρονοδιαγραμμάτων
Μπορείτε να εισαγάγετε μόνο στοιχεία που μπορούν να αποθηκευτούν στο επιλεγμένο κινητό τηλέφωνο.
Μπορείτε να εισαγάγετε όλα τα στοιχεία εάν επιλέξετε [Όλα τα πεδία].
Ανατρέξτε στην ενότητα ‘Επιλογή μοντέλου πεδίου’ στα Σχετικά θέματα.
Σχετικά θέματα
Όροι – Επιλογή μοντέλου πεδίου


Εισαγωγή/Εξαγωγή αρχείων χρονοδιαγράμματος
Μπορείτε να αποθηκεύσετε τα χρονοδιαγράμματα που είναι αποθηκευμένα στον προγραμματιστή του New PC Studio σε ένα αρχείο του υπολογιστή. Μπορείτε ακόμη να εισαγάγετε στον προγραμματιστή του New PC Studio αρχεία που είναι αποθηκευμένα στον υπολογιστή ή αρχεία που έχουν δημιουργηθεί από εξωτερικό πρόγραμμα.
Εισαγωγή από υπολογιστή
Εισαγωγή αρχείων χρονοδιαγράμματος (*.NSF, *.DIF, *.MDB)
  1. Επιλέξτε [Μενού > Εισαγωγή από υπολογιστή].
  2. Επιλέξτε ένα αρχείο NEF για εισαγωγή από την Εξερεύνηση και πατήστε [Άνοιγμα].
  3. Η διαδικασία εισαγωγής θα ξεκινήσει αυτόματα. Πατήστε [Τέλος].
Εισαγωγή αρχείων vCalendar (*.VCS)
  1. Επιλέξτε [Μενού > Εισαγωγή από υπολογιστή].
  2. Στο κάτω μέρος της Εξερεύνησης αλλάξτε τη μορφή του αρχείου σε ‘Αρχεία vCalendar (*.vcs)’.
  3. Επιλέξτε ένα αρχείο VCS από την Εξερεύνηση και πατήστε [Άνοιγμα].
  4. Η διαδικασία εισαγωγής θα ξεκινήσει αυτόματα. Πατήστε [Τέλος].
Κριτήρια διπλότυπων στοιχείων και τρόπος εισαγωγής
Αν ο τίτλος (ή το περιεχόμενο), η αρχική ημερομηνία και η τελική ημερομηνία του χρονοδιαγράμματος είναι όμοιες, θεωρείται ίδιο χρονοδιάγραμμα.
Υπάρχουν τρεις τρόποι εισαγωγής διπλότυπων στοιχείων.
1. Εισαγωγή όλων των στοιχείων: Τα υπάρχοντα στοιχεία διατηρούνται και προστίθενται όλα τα στοιχεία στο εισαγόμενο αρχείο.
 2. Συγχώνευση στοιχείων: Τα διπλότυπα στοιχεία αντικαθίστανται με τα στοιχεία στο εισαγόμενο αρχείο και προστίθενται τα νέα στοιχεία.
 3. Αντικατάσταση υπαρχόντων στοιχείων: Τα υπάρχοντα στοιχεία διαγράφονται και αντικαθίστανται με τα στοιχεία από το εισαγόμενο αρχείο.
Εξαγωγή σε υπολογιστή
Εξαγωγή σε αρχείο χρονοδιαγράμματος (*.NSF)
  1. Επιλέξτε [Μενού>Εξαγωγή σε υπολογιστή].
  2. Επιλέξτε ‘Αρχεία χρονοδιαγράμματος New PC Studio (*.nsf)’ στο κάτω μέρος της Εξερεύνησης. (Προεπιλογή ως μορφή εξαγωγής.)
  3. Έπειτα, επιλέξτε τη διαδρομή για να εξαγάγετε το αρχείο και πατήστε [Αποθήκευση].
  4. Όταν ολοκληρωθεί η διαδικασία εξαγωγής, κάντε κλικ στο κουμπί [Τέλος].
Εξαγωγή σε αρχείο vCalendar (*.VCS)
  1. Επιλέξτε [Μενού>Εξαγωγή σε υπολογιστή].
  2. Στο κάτω μέρος της Εξερεύνησης επιλέξτε ‘Αρχεία vCalendar (*.vcs)’.
  3. Επιλέξτε ένα αρχείο [vCalendar] και πατήστε [OK].
  4. Έπειτα, επιλέξτε τη διαδρομή για να εξαγάγετε το αρχείο και πατήστε [Αποθήκευση].
  5. Όταν ολοκληρωθεί η διαδικασία εξαγωγής, κάντε κλικ στο κουμπί [Τέλος].
Επίσης, μπορείτε να εξάγετε το αρχείο σε μορφή DIF ή MDB.


Συγχρονισμός μεταξύ New PC Studio και κινητού τηλεφώνου
Τα χρονοδιαγράμματα στο New PC Studio και το κινητό τηλέφωνο συγκρίνονται, έτσι ώστε να γίνουν ίδια.
Αν είναι συνδεδεμένα πολλά κινητά τηλέφωνα, μπορούν να συγχρονιστούν έως τρία από αυτά.
Συγχρονισμός για πρώτη φορά
  1. Συνδέστε το κινητό τηλέφωνο σε υπολογιστή.
  2. Κάντε κλικ στο [image] [Συγχρονισμός υπολογιστή με κινητό τηλέφωνο] στην επάνω δεξιά γωνία της οθόνης.
  3. Επιλέξτε τα κινητά τηλέφωνα για συγχρονισμό στο παράθυρο [Ρυθμίσεις συγχρονισμού] και πατήστε [OK].
  4. Κάντε κλικ στο [Συγχρονισμός] αφού ελέγξετε τα εξής
    Κάντε κλικ στην [Προβολή λεπτομερειών >>] για να ελέγξετε τα στοιχεία χρονοδιαγράμματος που δεν υποστηρίζονται στο κινητό τηλέφωνο.
    Κάντε κλικ στην [Εξαγωγή >>] για να αποθηκεύσετε τα χρονοδιαγράμματα σε αρχείο.
    Χρησιμοποιήστε αυτήν τη λειτουργία σε περίπτωση πιθανής απώλειας δεδομένων.
  5. Όταν ολοκληρωθεί ο συγχρονισμός, κάντε κλικ στο [OK].
    Μπορείτε να ελέγξετε το μέγεθος των δεδομένων που έχουν προστεθεί, υποβληθεί σε επεξεργασία ή διαγραφεί στον υπολογιστή ή το κινητό τηλέφωνο ενώ ο συγχρονισμός είναι σε εξέλιξη.
Επεξεργασία διπλότυπων στοιχείων
Αν ο τίτλος (ή το περιεχόμενο), η αρχική ημερομηνία και η τελική ημερομηνία ενός χρονοδιαγράμματος στο New PC Studio και στο κινητό τηλέφωνο είναι ίδια, θεωρούνται ίδιο στοιχείο. Σε αυτή την περίπτωση, εμφανίζεται ένα παράθυρο για να επιλέξετε το διπλότυπο στοιχείο.
Επιλέξτε το στοιχείο στον υπολογιστή ή το κινητό τηλέφωνο που θέλετε να συγχρονιστεί και πατήστε [Εφαρμογή].
Αν δεν θέλετε να συγχρονίσετε το χρονοδιάγραμμα, πατήστε [Παράλειψη].
Συγχρονισμός
  1. Συνδέστε το κινητό τηλέφωνο σε υπολογιστή.
  2. Κάντε κλικ στο [image] [Συγχρονισμός υπολογιστή με κινητό τηλέφωνο] στην επάνω δεξιά γωνία της οθόνης.
    Μπορείτε να ορίσετε ένα χρονικό διάστημα για το συγχρονισμό του χρονοδιαγράμματος ή για το συγχρονισμό όλων των χρονοδιαγραμμάτων.
  3. Κάντε κλικ στο [Συγχρονισμός] αφού ελέγξετε τις πληροφορίες
  4. Όταν ολοκληρωθεί ο συγχρονισμός, κάντε κλικ στο [OK].
    Μπορείτε να ελέγξετε το μέγεθος των δεδομένων που έχουν προστεθεί, υποβληθεί σε επεξεργασία ή διαγραφεί στον υπολογιστή ή το κινητό τηλέφωνο ενώ ο συγχρονισμός είναι σε εξέλιξη.
Επεξεργασία αντιφατικών στοιχείων
Αν τροποποιηθεί το ίδιο συγχρονισμένο χρονοδιάγραμμα τόσο στο New PC Studio όσο και στο κινητό τηλέφωνο, εμφανίζεται ένα παράθυρο για να επεξεργαστείτε το αντιφατικό στοιχείο.
Επιλέξτε το στοιχείο στον υπολογιστή ή το κινητό τηλέφωνο που θέλετε να συγχρονιστεί και πατήστε [Εφαρμογή].
Αν δεν θέλετε να συγχρονίσετε το χρονοδιάγραμμα, πατήστε [Παράλειψη].
Σημείωση για την απώλεια δεδομένων κατά το συγχρονισμό
Τα στοιχεία χρονοδιαγράμματος μπορούν να αλλάξουν ή να διαγραφούν στην ακόλουθες περιπτώσεις. Δεν είναι δυνατή η ανάκτηση ενός διαγραμμένου στοιχείου.
Όταν διαγράφονται στοιχεία του χρονοδιαγράμματος από τον υπολογιστή ή το κινητό τηλέφωνο και συγχρονιστούν τότε, διαγράφονται επίσης και στο άλλο μέσο.
Μπορείτε να εξαγάγετε ένα αρχείο χρονοδιαγράμματος σε έναν υπολογιστή για να έχετε αντίγραφα ασφαλείας έτσι ώστε να είστε προετοιμασμένοι σε περίπτωση απώλειας δεδομένων και να κάνετε επαναφορά του αργότερα, εάν χρειαστεί.
Αν ένα χρονοδιάγραμμα που δεν υπάρχει στο κινητό τηλέφωνο που πρόκειται να συγχρονιστεί προστεθεί στον υπολογιστή, εξαιρείται από το συγχρονισμό.
Ρυθμίσεις συγχρονισμού
Μπορείτε να αλλάξετε το κινητό τηλέφωνο για συγχρονισμό.
Οι τροποποιημένες πληροφορίες εξακολουθούν να ισχύουν μέχρι την επόμενη αλλαγή.
  1. Επιλέξτε [Μενού > Ρυθμίσεις συγχρονισμού].
  2. Αλλάξτε το κινητό τηλέφωνο για συγχρονισμό και κάντε κλικ στο [OK].


Εκκρεμότητες
Με το widget Εκκρεμότητες, μπορείτε να διαχειριστείτε τις εκκρεμότητες που είναι αποθηκευμένες στο κινητό τηλέφωνο και το New PC Studio.
Αυτή η λειτουργία του widget ενδέχεται να είναι περιορισμένη ανάλογα με τη χώρα που επιλέχθηκε κατά την εγκατάσταση και το συνδεδεμένο κινητό τηλέφωνο.
<Οθόνη widget Εκκρεμότητες>
1) Μπορείτε να συνδέσετε Εκκρεμότητες στο New PC Studio, το κινητό τηλέφωνο και το MS Outlook.
Συγχρονίζει τον υπολογιστή και το κινητό τηλέφωνο
Αποστολή δεδομένων σε υπολογιστή.
Μπορείτε να στείλετε δεδομένα από υπολογιστή σε κινητό τηλέφωνο.
2) Εμφανίζει την αρχική ημερομηνία και την τελική ημερομηνία της επιλεγμένης εκκρεμότητας.
3) [image] Προσθέτει ή διαγράφει εκκρεμότητες.
4) Μπορείτε να προβάλετε τη λίστα εκκρεμοτήτων που έχουν προστεθεί.


Εκτέλεση Εκκρεμοτήτων
Εισαγάγετε τις Εκκρεμότητες από το κινητό τηλέφωνο, αν εκτελείτε τις Εκκρεμότητες για πρώτη φορά.
Συγχρονισμός για πρώτη φορά
  1. Συνδέστε το κινητό τηλέφωνο σε υπολογιστή.
  2. Κάντε κλικ στο [image] [Συγχρονισμός υπολογιστή με κινητό τηλέφωνο] στην επάνω δεξιά γωνία της οθόνης.
  3. Επιλέξτε τα κινητά τηλέφωνα για συγχρονισμό στο παράθυρο [Ρυθμίσεις συγχρονισμού] και πατήστε [OK].
  4. Κάντε κλικ στην επιλογή [Συγχρονισμός].
  5. Όταν ολοκληρωθεί ο συγχρονισμός, κάντε κλικ στο [OK].
    Μπορείτε να ελέγξετε τον αριθμό των εκκρεμοτήτων που έχουν προστεθεί, υποβληθεί σε επεξεργασία ή διαγραφεί στον υπολογιστή ή το κινητό τηλέφωνο ενώ ο συγχρονισμός είναι σε εξέλιξη.


Διαχείριση εκκρεμότητας
Μπορείτε να δημιουργήσετε μία νέα εκκρεμότητα ή να επεξεργαστείτε/διαγράψετε μία υπάρχουσα.
Προσθήκη και διαγραφή εκκρεμότητας
  1. Προσθέστε μία εκκρεμότητα με την ακόλουθη μέθοδο.
    Κάντε κλικ στο εικονίδιο [Προσθήκη εκκρεμότητας] στην επάνω δεξιά γωνία της οθόνης.
    Τοποθετήστε το δείκτη του ποντικιού στην εκκρεμότητα, κάντε κλικ στο δεξί κουμπί του ποντικιού και επιλέξτε [Προσθήκη εκκρεμότητας].
    Κάντε κλικ στην επιλογή [Μενού > Προσθήκη εκκρεμότητας].
    Κάντε διπλό κλικ σε έναν κενό χώρο της λίστας εκκρεμοτήτων.
  2. Εισαγάγετε τα λεπτομερή στοιχεία στο παράθυρο Προσθήκης εκκρεμότητας.
  3. Κάντε κλικ στην επιλογή [ΟΚ].
Διαγραφή εκκρεμότητας
Μπορείτε να διαγράψετε μία εκκρεμότητα επιλέγοντας μία από τη λίστα και πατώντας [Delete] στο πληκτρολόγιο ή κάνοντας κλικ στο κουμπί [Διαγραφή εκκρεμότητας].
Επεξεργασία εκκρεμότητας
Κάντε διπλό κλικ σε μία εκκρεμότητα ή κάντε κλικ στο δεξί κουμπί του ποντικιού και επιλέξτε από το μενού [Επεξεργασία εκκρεμότητας].
Χαρακτηρισμός μιας εκκρεμότητας ως Ολοκληρωμένης
Όταν ολοκληρωθεί μια εκκρεμότητα, επιλέξτε το πλαίσιο ‘Τέλος’ μπροστά από το στοιχείο. Τα στοιχεία εμφανίζονται ως ολοκληρωμένα, όταν έχει επιλεγεί το πλαίσιο ‘Τέλος’.
Σημειώσεις για την καταχώρηση στοιχείων εκκρεμοτήτων
Μπορείτε να εισαγάγετε μόνο στοιχεία που μπορούν να αποθηκευτούν στο επιλεγμένο κινητό τηλέφωνο.
Μπορείτε να εισαγάγετε όλα τα στοιχεία εάν επιλέξετε [Όλα τα πεδία].
Ανατρέξτε στην ενότητα ‘Επιλογή μοντέλου πεδίου’ στα Σχετικά θέματα.
Σχετικά θέματα
Όροι – Επιλογή μοντέλου πεδίου


Εισαγωγή / Εξαγωγή σε υπολογιστή
Μπορείτε να αποθηκεύσετε τα στοιχεία που είναι αποθηκευμένα στις Εκκρεμότητες του New PC Studio σε ένα αρχείο υπολογιστή ή να εισαγάγετε ένα αποθηκευμένο αρχείο ή ένα αρχείο εκκρεμοτήτων που έχει δημιουργηθεί από εξωτερικό πρόγραμμα στις Εκκρεμότητες του New PC Studio.
Εισαγωγή από υπολογιστή
Εισαγωγή από αρχείο εκκρεμοτήτων (*.NTF)
  1. Επιλέξτε [Μενού > Εισαγωγή από υπολογιστή].
  2. Επιλέξτε [New PC Studio Εκκρεμότητες] και πατήστε [OK].
  3. Επιλέξτε ένα αρχείο NTF από την Εξερεύνηση και πατήστε [Άνοιγμα].
  4. Επιλέξτε τον τρόπο εισαγωγής διπλότυπων στοιχείων και πατήστε [OK].
Εισαγωγή από αρχείο vCalendar (*.VCS)
  1. Επιλέξτε [Μενού > Εισαγωγή από υπολογιστή].
  2. Επιλέξτε [Αρχείο του στοιχείου vCalendar] και πατήστε [OK].
  3. Επιλέξτε ένα αρχείο VCS από την Εξερεύνηση και πατήστε [Άνοιγμα].
  4. Επιλέξτε τον τρόπο εισαγωγής διπλότυπων στοιχείων και πατήστε [OK].
Κριτήρια διπλότυπων στοιχείων και τρόπος εισαγωγής τους
Συγκρίνεται ο τίτλος (ή το περιεχόμενο) και η αρχική ημερομηνία της εκκρεμότητας. Αν και τα δύο στοιχεία είναι ίδια, θεωρείται ίδια εκκρεμότητα.
Υπάρχουν τρεις τρόποι εισαγωγής διπλότυπων στοιχείων.
1. Εισαγωγή όλων των στοιχείων: Τα υπάρχοντα στοιχεία διατηρούνται και προστίθενται όλα τα στοιχεία στο εισαγόμενο αρχείο.
 2. Συγχώνευση στοιχείων : Τα διπλότυπα στοιχεία αντικαθίστανται με τα στοιχεία στο εισαγόμενο αρχείο και προστίθενται τα νέα στοιχεία.
 3. Αντικατάσταση υπαρχόντων στοιχείων : Τα υπάρχοντα στοιχεία διαγράφονται και αντικαθίστανται με τα στοιχεία στο εισαγόμενο αρχείο.
Εξαγωγή σε υπολογιστή
Εξαγωγή σε αρχείο εκκρεμοτήτων (*.NTF)
  1. Επιλέξτε [Μενού > Εξαγωγή σε υπολογιστή].
  2. Επιλέξτε [New PC Studio Εκκρεμότητες] και πατήστε [OK].
  3. Επιλέξτε μία διαδρομή από την Εξερεύνηση και πατήστε [Αποθήκευση].
  4. Η εξαγωγή συνεχίζεται αυτόματα. Στη συνέχεια, κάντε κλικ στο [Τέλος].
Εξαγωγή σε αρχείο vCalendar (*.VCS)
  1. Επιλέξτε [Μενού > Εξαγωγή σε υπολογιστή].
  2. Επιλέξτε [Αρχείο του στοιχείου vCalendar] και πατήστε [OK].
  3. Επιλέξτε μία διαδρομή από την Εξερεύνηση και πατήστε [Αποθήκευση].
  4. Η εξαγωγή συνεχίζεται αυτόματα. Στη συνέχεια, κάντε κλικ στο [Τέλος].


Συγχρονισμός μεταξύ New PC Studio και κινητού τηλεφώνου
Τα στοιχεία εκκρεμοτήτων στο New PC Studio και το κινητό τηλέφωνο συγκρίνονται, έτσι ώστε να γίνουν ίδια.
Αν είναι συνδεδεμένα πολλά κινητά τηλέφωνα, μπορούν να συγχρονιστούν έως τρία από αυτά.
Συγχρονισμός για πρώτη φορά
  1. Συνδέστε το κινητό τηλέφωνο σε υπολογιστή.
  2. Κάντε κλικ στο [image] [Συγχρονισμός υπολογιστή με κινητό τηλέφωνο] στην επάνω δεξιά γωνία της οθόνης.
  3. Επιλέξτε τα κινητά τηλέφωνα για συγχρονισμό στο παράθυρο [Ρυθμίσεις συγχρονισμού] και πατήστε [OK].
  4. Κάντε κλικ στο [Συγχρονισμός] αφού ελέγξετε τα εξής
    Κάντε κλικ στην [Προβολή λεπτομερειών >>] για να ελέγξετε τις εκκρεμότητες που δεν υποστηρίζονται στο κινητό τηλέφωνο.
    Κάντε κλικ στην [Εξαγωγή >>] για να αποθηκεύσετε τις εκκρεμότητες σε αρχείο.
    Χρησιμοποιήστε αυτήν τη λειτουργία σε περίπτωση πιθανής απώλειας δεδομένων.
  5. Όταν ολοκληρωθεί ο συγχρονισμός, κάντε κλικ στο [OK].
    Μπορείτε να ελέγξετε το μέγεθος των δεδομένων που έχουν προστεθεί, υποβληθεί σε επεξεργασία ή διαγραφεί στον υπολογιστή ή το κινητό τηλέφωνο ενώ ο συγχρονισμός είναι σε εξέλιξη.
Επεξεργασία διπλότυπων στοιχείων
Αν ο τίτλος (ή το περιεχόμενο) και η αρχική ημερομηνία μιας εκκρεμότητας που έχει δημιουργηθεί στο New PC Studio και το κινητό τηλέφωνο είναι ίδια, θεωρείται ίδια εκκρεμότητα. Σε αυτή την περίπτωση, εμφανίζεται ένα παράθυρο για να επιλέξετε το διπλότυπο στοιχείο.
Επιλέξτε το στοιχείο στον υπολογιστή ή το κινητό τηλέφωνο που θέλετε να συγχρονιστεί και πατήστε [Εφαρμογή].
Αν δεν θέλετε να συγχρονίσετε την εκκρεμότητα, πατήστε [Παράλειψη].
Συγχρονισμός
  1. Συνδέστε το κινητό τηλέφωνο σε υπολογιστή.
  2. Κάντε κλικ στο [image] [Συγχρονισμός υπολογιστή με κινητό τηλέφωνο] στην επάνω δεξιά γωνία της οθόνης.
  3. Κάντε κλικ στο [Συγχρονισμός] αφού ελέγξετε τις πληροφορίες
  4. Όταν ολοκληρωθεί ο συγχρονισμός, κάντε κλικ στο [OK].
    Μπορείτε να ελέγξετε το μέγεθος των δεδομένων που έχουν προστεθεί, υποβληθεί σε επεξεργασία ή διαγραφεί στον υπολογιστή ή το κινητό τηλέφωνο ενώ ο συγχρονισμός είναι σε εξέλιξη.
Ρυθμίσεις συγχρονισμού
Μπορείτε να αλλάξετε το κινητό τηλέφωνο για συγχρονισμό.
Οι τροποποιημένες πληροφορίες εξακολουθούν να ισχύουν μέχρι την επόμενη αλλαγή.
  1. Επιλέξτε [Μενού > Ρυθμίσεις συγχρονισμού].
  2. Αλλάξτε το κινητό τηλέφωνο για συγχρονισμό και κάντε κλικ στο [OK].
Επεξεργασία αντιφατικών στοιχείων
Αν τροποποιηθεί η ίδια συγχρονισμένη εκκρεμότητα τόσο στο New PC Studio όσο και στο κινητό τηλέφωνο, εμφανίζεται ένα παράθυρο για να επεξεργαστείτε το αντιφατικό στοιχείο.
Επιλέξτε το στοιχείο στον υπολογιστή ή το κινητό τηλέφωνο που θέλετε να συγχρονιστεί και πατήστε [Εφαρμογή].
Αν δεν θέλετε να συγχρονίσετε την εκκρεμότητα, πατήστε [Παράλειψη].
Σημείωση για την απώλεια δεδομένων κατά το συγχρονισμό
Τα υπάρχοντα στοιχεία εκκρεμότητας μπορούν να τροποποιηθούν ή να διαγραφούν στις ακόλουθες περιπτώσεις. Δεν είναι δυνατή η ανάκτηση ενός διαγραμμένου στοιχείου.
Όταν διαγράφονται στοιχεία στις Εκκρεμότητες από τον υπολογιστή ή το κινητό τηλέφωνο και συγχρονιστούν τότε, διαγράφονται επίσης και στο άλλο μέσο.
Μπορείτε να εξαγάγετε ένα αρχείο εκκρεμοτήτων σε έναν υπολογιστή για να έχετε αντίγραφα ασφαλείας έτσι ώστε να είστε προετοιμασμένοι σε περίπτωση απώλειας δεδομένων και να κάνετε επαναφορά του αργότερα, εάν χρειαστεί.
Αν μία εκκρεμότητα που δεν υπάρχει στο κινητό τηλέφωνο που πρόκειται να συγχρονιστεί προστεθεί στον υπολογιστή, εξαιρείται από το συγχρονισμό.
Ρυθμίσεις συγχρονισμού
Μπορείτε να αλλάξετε το κινητό τηλέφωνο για συγχρονισμό.
Οι τροποποιημένες πληροφορίες εξακολουθούν να ισχύουν μέχρι την επόμενη αλλαγή.
  1. Επιλέξτε [Μενού > Ρυθμίσεις συγχρονισμού].
  2. Αλλάξτε το κινητό τηλέφωνο για συγχρονισμό και κάντε κλικ στο [OK].


Σημείωση
Με το widget Σημείωση, μπορείτε να διαχειριστείτε τα σημειώματα που είναι αποθηκευμένα στο κινητό τηλέφωνο και το New PC Studio.
<Οθόνη widget Σημείωση>
1) Μπορείτε να συνδέσετε σημειώματα στο New PC Studio, το κινητό τηλέφωνο και το MS Outlook.
Συγχρονίζει τον υπολογιστή και το κινητό τηλέφωνο
Αποστολή δεδομένων σε υπολογιστή.
Μπορείτε να στείλετε δεδομένα από υπολογιστή σε κινητό τηλέφωνο.
2) [image] Προσθέτει ή διαγράφει σημειώματα.
3) Μπορείτε να προβάλετε τη λίστα των σημειωμάτων.


Εκτέλεση Σημείωσης
Εισαγάγετε τα σημειώματα από το κινητό τηλέφωνο μετά την πρώτη εκτέλεση της Σημείωσης.
Συγχρονισμός για πρώτη φορά
  1. Συνδέστε το κινητό τηλέφωνο σε υπολογιστή.
  2. Κάντε κλικ στο [image] [Συγχρονισμός υπολογιστή με κινητό τηλέφωνο]στην επάνω δεξιά γωνία της οθόνης.
  3. Επιλέξτε τα κινητά τηλέφωνα για συγχρονισμό στο παράθυρο [Ρυθμίσεις συγχρονισμού] και πατήστε [OK].
  4. Κάντε κλικ στην επιλογή [Συγχρονισμός].
  5. Όταν ολοκληρωθεί ο συγχρονισμός, κάντε κλικ στο [OK].
    Μπορείτε να ελέγξετε τον αριθμό των σημειωμάτων που έχουν προστεθεί, υποβληθεί σε επεξεργασία ή διαγραφεί στον υπολογιστή ή το κινητό τηλέφωνο ενώ ο συγχρονισμός είναι σε εξέλιξη.


Διαχείριση Σημείωσης
Μπορείτε να δημιουργήσετε ένα νέο σημείωμα ή να επεξεργαστείτε/διαγράψετε τα ήδη υπάρχοντα.
Προσθήκη και διαγραφή σημειώματος
  1. Προσθέστε σημειώματα με την ακόλουθη μέθοδο.
    Κάντε κλικ στην [Προσθήκη σημειώματος].
    Τοποθετήστε το δείκτη του ποντικιού στη λίστα σημειωμάτων, κάντε κλικ στο δεξί κουμπί του ποντικιού και επιλέξτε [Προσθήκη σημειώματος].
    Κάντε κλικ στην επιλογή [Μενού > Προσθήκη σημειώματος].
    Κάντε διπλό κλικ σε έναν κενό χώρο της λίστας σημειωμάτων.
  2. Εισαγάγετε τα στοιχεία του σημειώματος όταν εμφανιστεί το παράθυρο Προσθήκης σημείωσης.
  3. Κάντε κλικ στην επιλογή [ΟΚ].
Διαγραφή σημειωμάτων
Μπορείτε να διαγράψετε σημειώματα επιλέγοντας ένα σημείωμα από τη λίστα και πατώντας [Delete] στο πληκτρολόγιο ή κάνοντας κλικ στο κουμπί [Διαγραφή σημειώματος].
Επεξεργασία σημειώματος
Κάντε διπλό κλικ σε ένα σημείωμα ή κάντε κλικ στο δεξί κουμπί του ποντικιού και επιλέξτε από το μενού [Επεξεργασία σημειώματος].
Σημειώσεις για την καταχώρηση στοιχείων σημειωμάτων
Μπορείτε να εισαγάγετε μόνο στοιχεία που μπορούν να αποθηκευτούν στο επιλεγμένο κινητό τηλέφωνο.
Μπορείτε να εισαγάγετε όλα τα στοιχεία εάν επιλέξετε [Όλα τα πεδία].
Ανατρέξτε στην ενότητα ‘Επιλογή μοντέλου πεδίου’ στα σχετικά θέματα.
Σχετικά θέματα
Όροι – Επιλογή μοντέλου πεδίου


Εισαγωγή / Εξαγωγή σε υπολογιστή
Μπορείτε να αποθηκεύσετε τα σημειώματα που είναι αποθηκευμένα στον τηλεφωνικό κατάλογο του New PC Studio σε ένα αρχείο του υπολογιστή. Το New PC Studio μπορεί να εισαγάγει αρχεία υπολογιστή ή αρχεία σημειωμάτων που έχουν δημιουργηθεί από εξωτερικό πρόγραμμα.
Εισαγωγή από υπολογιστή
Εισαγωγή αρχείου σημειώματος (*.NMF *.DIF ή *.MDB )
  1. Επιλέξτε [Μενού > Εισαγωγή από υπολογιστή].
  2. Επιλέξτε [Σημείωμα New PC Studio] ή [Άλλα σημειώματα] και πατήστε [OK].
  3. Επιλέξτε ένα αρχείο NMF από την Εξερεύνηση και πατήστε [Άνοιγμα].
  4. Η εισαγωγή συνεχίζεται αυτόματα. Στη συνέχεια, κάντε κλικ στο [Τέλος].
Κριτήρια διπλότυπων στοιχείων και τρόπος εισαγωγής τους
Αν τα περιεχόμενα των σημειωμάτων είναι ίδια, θεωρούνται ίδια σημειώματα.
Υπάρχουν τρεις τρόποι εισαγωγής διπλότυπων στοιχείων.
  1. Εισαγωγή όλων των στοιχείων: Τα υπάρχοντα στοιχεία διατηρούνται και προστίθενται όλα τα στοιχεία στο εισαγόμενο αρχείο.
  2. Συγχώνευση στοιχείων: Τα διπλότυπα στοιχεία αντικαθίστανται με τα στοιχεία στο εισαγόμενο αρχείο και προστίθενται τα νέα στοιχεία.
  3. Αντικατάσταση υπαρχόντων στοιχείων: Τα υπάρχοντα στοιχεία διαγράφονται και αντικαθίστανται με τα στοιχεία στο εισαγόμενο αρχείο.
Εξαγωγή σε υπολογιστή
Εξαγωγή σε αρχείο σημειώματος (*.NMF)
  1. Επιλέξτε [Μενού > Εξαγωγή σε υπολογιστή].
  2. Επιλέξτε μία διαδρομή από την Εξερεύνηση και πατήστε [Αποθήκευση].
  3. Η εξαγωγή συνεχίζεται αυτόματα. Στη συνέχεια, κάντε κλικ στο [Τέλος].


Συγχρονισμός μεταξύ New PC Studio και κινητού τηλεφώνου
Τα σημειώματα στο New PC Studio και το κινητό τηλέφωνο συγκρίνονται, έτσι ώστε να γίνουν ίδια.
Αν είναι συνδεδεμένα πολλά κινητά τηλέφωνα, μπορούν να συγχρονιστούν έως τρία από αυτά.
Συγχρονισμός για πρώτη φορά
  1. Συνδέστε το κινητό τηλέφωνο σε υπολογιστή.
  2. Κάντε κλικ στο [image] [Συγχρονισμός υπολογιστή με κινητό τηλέφωνο] στην επάνω δεξιά γωνία της οθόνης.
  3. Επιλέξτε τα κινητά τηλέφωνα για συγχρονισμό στο παράθυρο [Ρυθμίσεις συγχρονισμού] και πατήστε [OK].
  4. Κάντε κλικ στο [Συγχρονισμός] αφού ελέγξετε τα εξής
    Κάντε κλικ στην [Προβολή λεπτομερειών >>] για να ελέγξετε τα στοιχεία σημειώματος που δεν υποστηρίζονται στο κινητό τηλέφωνο.
    Κάντε κλικ στην [Εξαγωγή >>] για να αποθηκεύσετε τα σημειώματα σε αρχείο.
    Χρησιμοποιήστε αυτήν τη λειτουργία σε περίπτωση πιθανής απώλειας δεδομένων.
  5. Όταν ολοκληρωθεί ο συγχρονισμός, κάντε κλικ στο [OK].
    Μπορείτε να ελέγξετε το μέγεθος των δεδομένων που έχουν προστεθεί, υποβληθεί σε επεξεργασία ή διαγραφεί στον υπολογιστή ή το κινητό τηλέφωνο ενώ ο συγχρονισμός είναι σε εξέλιξη.
Επεξεργασία διπλότυπων στοιχείων
Αν τα περιεχόμενα των σημειωμάτων στο New PC Studio και το κινητό τηλέφωνο είναι ίδια, θεωρούνται ίδιο σημείωμα. Σε αυτή την περίπτωση, εμφανίζεται ένα παράθυρο για να επιλέξετε το διπλότυπο στοιχείο.
Επιλέξτε το σημείωμα στον υπολογιστή ή το κινητό τηλέφωνο που θέλετε να συγχρονιστεί και πατήστε [Εφαρμογή].
Αν δεν θέλετε να συγχρονίσετε το σημείωμα, πατήστε [Παράλειψη].
Συγχρονισμός
  1. Συνδέστε το κινητό τηλέφωνο σε υπολογιστή.
  2. Κάντε κλικ στο [image] [Συγχρονισμός υπολογιστή με κινητό τηλέφωνο] στην επάνω δεξιά γωνία τις πληροφορίες
  3. Επιλέξτε [Συγχρονισμός] αφού πρώτα ελέγξετε τα στοιχεία.
  4. Όταν ολοκληρωθεί ο συγχρονισμός, κάντε κλικ στο [OK].
    Μπορείτε να ελέγξετε το μέγεθος των δεδομένων που έχουν προστεθεί, υποβληθεί σε επεξεργασία ή διαγραφεί στον υπολογιστή ή το κινητό τηλέφωνο ενώ ο συγχρονισμός είναι σε εξέλιξη.
Επεξεργασία αντιφατικών στοιχείων
Αν τροποποιηθεί το ίδιο συγχρονισμένο σημείωμα τόσο στο New PC Studio όσο και στο κινητό τηλέφωνο, εμφανίζεται ένα παράθυρο για να επεξεργαστείτε το αντιφατικό στοιχείο.
Επιλέξτε το σημείωμα στον υπολογιστή ή το κινητό τηλέφωνο που θέλετε να συγχρονιστεί και πατήστε [Εφαρμογή].
Αν δεν θέλετε να συγχρονίσετε το σημείωμα, πατήστε [Παράλειψη].
Σημείωση για την απώλεια δεδομένων κατά το συγχρονισμό
Τα στοιχεία σημειώματος μπορούν να αλλάξουν ή να διαγραφούν στην ακόλουθες περιπτώσεις. Δεν είναι δυνατή η ανάκτηση ενός διαγραμμένου στοιχείου.
Όταν διαγράφεται ένα σημείωμα από τον υπολογιστή ή το κινητό τηλέφωνο και συγχρονιστούν τότε, διαγράφεται επίσης και στο άλλο μέσο.
Μπορείτε να εξαγάγετε το αρχείο σημειώματος στον υπολογιστή για να έχετε αντίγραφα ασφαλείας έτσι ώστε να είστε προετοιμασμένοι σε περίπτωση απώλειας δεδομένων και να κάνετε επαναφορά του αργότερα, εάν χρειαστεί.
Αν ένα σημείωμα που δεν υπάρχει στο κινητό τηλέφωνο που πρόκειται να συγχρονιστεί προστεθεί στον υπολογιστή, εξαιρείται από το συγχρονισμό.
Ρυθμίσεις συγχρονισμού
Μπορείτε να αλλάξετε το κινητό τηλέφωνο για συγχρονισμό.
Οι τροποποιημένες πληροφορίες εξακολουθούν να ισχύουν μέχρι την επόμενη αλλαγή.
  1. Επιλέξτε [Μενού > Ρυθμίσεις συγχρονισμού].
  2. Αλλάξτε το κινητό τηλέφωνο για συγχρονισμό και κάντε κλικ στο [OK].


D-Day
Μπορείτε να διαχειριστείτε τις ημέρες D-Day που έχετε αποθηκεύσει στο κινητό σας τηλέφωνο και στο New PC Studio με το widget D-Day.
<Οθόνη widget D-Day>
1) [image] Συγχρονίζει τις ημέρες D-Day στο New PC Studio και στο κινητό σας τηλέφωνο.
Αποστολή δεδομένων σε υπολογιστή.
Μπορείτε να στείλετε δεδομένα από υπολογιστή σε κινητό τηλέφωνο.
2) Εμφανίζει τις ημέρες που απομένουν στην επιλεγμένη ημέρα D-Day.
3) [image] Προσθέτει ή διαγράφει μια ημέρα D-Day.
4) Εμφανίζει μια λίστα με τις ημέρες D-Day που έχετε προσθέσει.
5) Εμφανίζει τη λίστα μηνυμάτων.


Έναρξη ημέρας D-Day
Εάν είναι η πρώτη φορά που πραγματοποιείτε έναρξη ημέρας D-Day, εισαγάγετε την ημέρα D-Day από το κινητό σας τηλέφωνο.
Συγχρονισμός για πρώτη φορά
  1. Συνδέστε το κινητό τηλέφωνο στον υπολογιστή.
  2. Κάντε κλικ στο εικονίδιο [image] [Συγχρονισμός υπολογιστή με κινητό τηλέφωνο] στην επάνω δεξιά γωνία της οθόνης.
  3. Στο παράθυρο [Ρυθμίσεις συγχρονισμού], επιλέξτε το κινητό τηλέφωνο που θέλετε ως προορισμό συγχρονισμού και κάντε κλικ στο [OK].
  4. Κάντε κλικ στο κουμπί [Συγχρονισμός].
  5. Όταν ολοκληρωθεί ο συγχρονισμός, κάντε κλικ στο [OK].
    Όσο είναι σε εξέλιξη ο συγχρονισμός, μπορείτε να δείτε τον αριθμό των ημερών D-Day που έχουν προστεθεί, τροποποιηθεί ή διαγραφεί από τον υπολογιστή και το κινητό τηλέφωνο.


Διαχείριση ημέρας D-Day
Δημιουργήστε μια νέα ημέρα D-Day ή επεξεργαστείτε/διαγράψτε μια υπάρχουσα ημέρα D-Day.
Προσθήκη και διαγραφή ημέρας D-Day
  1. Μπορείτε να προσθέσετε ημέρες D-Day με τον ακόλουθο τρόπο:
    Κάντε κλικ στο κουμπί [Προσθήκη] στην επάνω δεξιά γωνία της οθόνης.
    Κάντε δεξί κλικ στη λίστα D-Day και επιλέξτε [Προσθήκη D-Day] από το μενού.
    Επιλέξτε [Μενού>Προσθήκη D-Day].
    Κάντε διπλό κλικ σε έναν κενό χώρο της λίστας D-Day.
  2. Όταν ανοίξει το παράθυρο "Προσθήκη D-Day", πληκτρολογήστε το περιεχόμενο που θέλετε.
  3. Κάντε κλικ στο [OK].
Διαγραφή ημέρας D-Day
Επιλέξτε μια ημέρα D-Day από τη λίστα και πατήστε το πλήκτρο [Delete] στο πληκτρολόγιό σας ή επιλέξτε [Διαγραφή D-Day] για να διαγράψετε την επιλεγμένη ημέρα D-Day.
Επεξεργασία ημέρας D-Day
Κάντε διπλό κλικ σε μια ημέρα D-Day στη λίστα ή κάντε δεξί κλικ και επιλέξτε [Επεξεργασία D-Day] από το μενού για να επεξεργαστείτε την επιλεγμένη ημέρα D-Day.
Προσοχή κατά την εισαγωγή περιεχομένου ημέρας D-Day
Μπορείτε να εισάγετε μόνο στοιχεία που μπορούν να αποθηκευτούν στο επιλεγμένο κινητό τηλέφωνο.
Εάν επιλέξετε [Όλα τα πεδία], μπορείτε να εισάγετε όλα τα στοιχεία.
Σχετικά θέματα
Ορολογία – Επιλογή μοντέλου πεδίου


Εισαγωγή αρχείου D-Day / Εξαγωγή D-Day ως αρχείο
Μπορείτε να αποθηκεύσετε τα στοιχεία που είναι αποθηκευμένα ως D-Day στο New PC Studio με τη μορφή αρχείου στον υπολογιστή σας και να εισάγετε ένα αποθηκευμένο αρχείο ή ένα αρχείο D-Day που έχει δημιουργηθεί με άλλο πρόγραμμα ως D-Day στο New PC Studio.
Εισαγωγή από υπολογιστή
Εισαγωγή αρχείου D-Day (*.NAF, *.DIF, *.MDB)
  1. Επιλέξτε [Μενού>Εισαγωγή από υπολογιστή].
  2. Επιλέξτε ένα Αρχείο D-Day στο New PC Studio ή Οποιαδήποτε άλλη μορφή D-Day και κάντε κλικ στο [OK].
  3. Επιλέξτε ένα αρχείο από το πρόγραμμα αναζήτησης αρχείων και κάντε κλικ στο κουμπί [Άνοιγμα].
  4. Επιλέξτε τον τρόπο χειρισμού των διπλότυπων στοιχείων και κάντε κλικ στο [OK].
Εξαγωγή σε υπολογιστή
Εξαγωγή D-Day ως αρχείο (*.NAF)
  1. Επιλέξτε [Μενού>Εξαγωγή σε υπολογιστή].
  2. Επιλέξτε τη θέση (φάκελο) εξαγωγής στο πρόγραμμα αναζήτησης αρχείων και κάντε κλικ στο κουμπί [Αποθήκευση].
  3. Όταν ολοκληρωθεί η διαδικασία εξαγωγής, κάντε κλικ στο κουμπί [Τέλος].


Συγχρονισμός υπολογιστή και κινητού τηλεφώνου
Συγκρίνει τις ημέρες D-Day που έχετε αποθηκεύσει στο New PC Studio και στο κινητό σας τηλέφωνο και κάνει όλες τις ημέρες D-Day ίδιες.
Αν είναι συνδεδεμένα πολλά κινητά τηλέφωνα, μπορείτε να συγχρονίσετε έως τρία.
Συγχρονισμός για πρώτη φορά
  1. Συνδέστε το κινητό σας τηλέφωνο με τον υπολογιστή σας.
  2. Κάντε κλικ στο εικονίδιο [image] [Συγχρονισμός υπολογιστή με κινητό τηλέφωνο] στην επάνω δεξιά γωνία της οθόνης.
  3. Στο παράθυρο [Ρυθμίσεις συγχρονισμού], επιλέξτε το κινητό τηλέφωνο που θέλετε ως προορισμό συγχρονισμού και κάντε κλικ στο [OK].
  4. Επιλέξτε [Συγχρονισμός] αφού ελέγξετε τις παρακάτω πληροφορίες:
    Επιλέξτε [Λεπτομερής προβολή >>] για να δείτε τα στοιχεία D-Day που δεν υποστηρίζονται στο κινητό σας τηλέφωνο.
    Επιλέξτε [Εξαγωγή >>] για να αποθηκεύσετε ένα στοιχείο D-Day ως αρχείο.
  5. Όταν ολοκληρωθεί ο συγχρονισμός, κάντε κλικ στο [OK].
    Μπορείτε να ελέγξετε το μέγεθος των δεδομένων που έχουν προστεθεί, επεξεργαστεί ή διαγραφεί στον υπολογιστή ή το κινητό τηλέφωνο ενώ ο συγχρονισμός είναι σε εξέλιξη.
Χειρισμός διπλότυπων στοιχείων
Εάν μια ημέρα D-Day που έχει δημιουργηθεί στο New PC Studio και μια ημέραD-Day που έχει δημιουργηθεί στο κινητό σας τηλέφωνο έχουν πανομοιότυπο περιεχόμενο και ημερομηνίες προορισμού, θεωρούνται διπλότυπα στοιχεία και, στην περίπτωση αυτή, θα ανοίξει ένα παράθυρο για να αποφασίσετε πώς θα τα χειριστείτε.
Επιλέξτε τον υπολογιστή ή το κινητό τηλέφωνο με το οποίο θα γίνει συγχρονισμός και κάντε κλικ στο κουμπί [Εφαρμογή].
Εάν προτιμάτε να μην γίνει συγχρονισμός με μια συγκεκριμένη ημέρα D-Day, επιλέξτε [Παράλειψη].
Συγχρονισμός
  1. Συνδέστε το κινητό σας τηλέφωνο με τον υπολογιστή σας.
  2. Κάντε κλικ στο εικονίδιο [image] [Συγχρονισμός υπολογιστή με κινητό τηλέφωνο] στην επάνω δεξιά γωνία της οθόνης.
  3. Ελέγξτε όλες τις σχετικές πληροφορίες και κάντε κλικ στο κουμπί [Συγχρονισμός].
  4. Όταν ολοκληρωθεί ο συγχρονισμός, κάντε κλικ στο [OK].
    Μπορείτε να ελέγξετε το μέγεθος των δεδομένων που έχουν προστεθεί, επεξεργαστεί ή διαγραφεί στον υπολογιστή ή το κινητό τηλέφωνο ενώ ο συγχρονισμός είναι σε εξέλιξη.
Επίλυση διένεξης στοιχείων
Εάν έχετε επεξεργαστεί μια πανομοιότυπη ημέρα D-Day (που έχει δημιουργηθεί μέσω συγχρονισμού) τόσο στο New PC Studio όσο και στο κινητό τηλέφωνο, θα ανοίξει ένα παράθυρο για να αποφασίσετε πώς θα χειριστείτε τα στοιχεία που είναι σε διένεξη.
Επιλέξτε τον υπολογιστή ή το κινητό τηλέφωνο με το οποίο θα γίνει συγχρονισμός και κάντε κλικ στο κουμπί [Εφαρμογή].
Εάν προτιμάτε να μην γίνει συγχρονισμός με μια συγκεκριμένη ημέρα D-Day, επιλέξτε [Παράλειψη].
Προσοχή στην απώλεια δεδομένων λόγω συγχρονισμού
Στις παρακάτω περιπτώσεις, το περιεχόμενο των υφιστάμενων ημερών D-Day μπορεί να αλλάξει ή να υποστεί επεξεργασία. Δεν είναι δυνατή η ανάκτηση ενός διαγραμμένου στοιχείου.
Εάν διαγράψετε μια ημέρα D-Day από τον υπολογιστή ή το κινητό σας τηλέφωνο, αυτή η ημέρα D-Day θα διαγραφεί και από την άλλη τοποθεσία στην οποία είχε γίνει συγχρονισμός.
Για να προστατεύσετε τα αρχεία D-Day από απώλεια, μπορείτε να τα αποθηκεύσετε στον υπολογιστή για λόγους ασφαλείας και να τα επαναφέρετε, όποτε τα χρειάζεστε.
Εάν αποθηκεύσετε στον υπολογιστή ένα στοιχείο D-Day που δεν υποστηρίζεται από το κινητό τηλέφωνο που έχετε επιλέξει ως προορισμό συγχρονισμού, το στοιχείο αυτό δεν θα συγχρονιστεί όταν πραγματοποιήσετε συγχρονισμό.
Ρυθμίσεις συγχρονισμού
Μπορείτε να αλλάξετε το κινητό τηλέφωνο που έχετε ορίσει ως προορισμό συγχρονισμού.
Οι ρυθμίσεις εξακολουθούν να ισχύουν μέχρι να τις αλλάξετε.
  1. Επιλέξτε [Μενού>Ρυθμίσεις συγχρονισμού].
  2. Αλλάξτε το κινητό τηλέφωνο για συγχρονισμό και κάντε κλικ στο [OK].


Τηλεφωνικός κατάλογος SIM
Με το widget Τηλεφωνικός κατάλογος SIM, μπορείτε να διαχειριστείτε σε πραγματικό χρόνο τον τηλεφωνικό κατάλογο στην κάρτα SIM.
Η λειτουργία του widget ενδέχεται να είναι περιορισμένη ανάλογα με τη χώρα που επιλέχθηκε κατά την εγκατάσταση και το συνδεδεμένο κινητό τηλέφωνο.
Δεν είναι δυνατή η χρήση του widget εάν κατά την εγκατάσταση επιλέγει ως χώρα η Κορέα.
<Οθόνη widget Τηλεφωνικός κατάλογος SIM>
1) Επιλέξτε ένα κινητό τηλέφωνο για το οποίο θέλετε να διαχειριστείτε τον τηλεφωνικό κατάλογο που είναι αποθηκευμένος στην κάρτα SIM.
2) Μπορείτε να αναζητήσετε, να προσθέσετε ή να διαγράψετε επαφές και να ελέγξετε εάν οι επαφές είναι αποθηκευμένες σωστά στο κινητό τηλέφωνο.
Εκτελεί αναζήτηση επαφών.
Αν έχουν πραγματοποιηθεί αλλαγές στοιχείων στο κινητό τηλέφωνο ενώ το κινητό τηλέφωνο είναι συνδεδεμένο, κάντε κλικ σε αυτό το κουμπί για να ανανεωθεί η λίστα.
Προσθέτει ή διαγράφει επαφές.
3) Μπορείτε να ελέγξετε τη λίστα των επαφών που είναι αποθηκευμένες στην κάρτα SIM.


Διαχείριση επαφών
Μπορείτε να διαχειριστείτε τις επαφές που είναι αποθηκευμένες στην κάρτα SIM του κινητού σας τηλεφώνου.
Μπορείτε να δημιουργήσετε μία νέα επαφή ή να επεξεργαστείτε/διαγράψετε τα στοιχεία μίας υπάρχουσας.
Προσθήκη ή διαγραφή επαφών
  1. Προσθέστε επαφές με τις ακόλουθες μεθόδους.
    Κάντε κλικ στο εικονίδιο [Προσθήκη επαφής] στην επάνω δεξιά γωνία της οθόνης.
    Τοποθετήστε το δείκτη του ποντικιού στη λίστα επαφών, κάντε κλικ στο δεξί κουμπί του ποντικιού και επιλέξτε [Προσθήκη επαφής].
    Επιλέξτε [Μενού > Προσθήκη νέας επαφής].
    Κάντε διπλό κλικ σε έναν κενό χώρο της λίστας επαφών.
  2. Εισαγάγετε τα στοιχεία της επαφής όταν εμφανιστεί το παράθυρο Προσθήκης επαφής.
  3. Κάντε κλικ στην επιλογή [ΟΚ].
Διαγραφή επαφών
Μπορείτε να διαγράψετε επαφές επιλέγοντας μία επαφή από τη λίστα και πατώντας [Delete] στο πληκτρολόγιο ή κάνοντας κλικ στο κουμπί [Διαγραφή επαφής].
Επεξεργασία στοιχείων επαφής
Κάντε διπλό κλικ σε μία επαφή ή κάντε κλικ στο δεξί κουμπί του ποντικιού και επιλέξτε από το μενού [Επεξεργασία επαφής].


Διαχείριση μηνυμάτων
Με τη Διαχείριση μηνυμάτων, μπορείτε να εισαγάγετε μηνύματα SMS και MMS από κινητό τηλέφωνο σε υπολογιστή και να τα διαχειριστείτε με το New PC Studio.
Αυτή η λειτουργία είναι χρήσιμη, όταν εξαντλείται ο διαθέσιμος χώρος στο κινητό τηλέφωνο ή όταν θέλετε να αποθηκεύσετε σημαντικά μηνύματα για μεγάλο χρονικό διάστημα.
Αυτή η δυνατότητα widget ενδέχεται να είναι περιορισμένη ανάλογα με τη χώρα που επιλέχθηκε κατά την εγκατάσταση και το συνδεδεμένο κινητό τηλέφωνο.
Μπορείτε να εισαγάγετε τα δεδομένα στο κινητό ή να δημιουργήσετε σύνδεση με μηνύματα που αποθηκεύονται προσωρινά στα widget Αποστολή MMS και Αποστολή SMS. Δεν μπορείτε να στείλετε τα μηνύματα στο κινητό τηλέφωνο.
<Οθόνη widget Διαχείριση μηνυμάτων>
1) Η διαχείριση των μηνυμάτων SMS και των μηνυμάτων MMS πραγματοποιείται ξεχωριστά. Κάντε κλικ στην κατάλληλη λειτουργία για εναλλαγή στην αντίστοιχη οθόνη.
2) [image] Στέλνει τα μηνύματα του κινητού τηλεφώνου (SMS ή MMS) σε υπολογιστή.
3) Μπορείτε να διαχειριστείτε και να αποθηκεύσετε μηνύματα SMS και MMS.
Εισερχόμενα: Μπορείτε να διαβάσετε και να διαχειριστείτε τα εισερχόμενα μηνύματα.
Εξερχόμενα: Μπορείτε να ορίσετε ημερομηνία και ώρα για την αποστολή ενός συγκεκριμένου μηνύματος.
Απεσταλμένα: Μπορείτε να διαχειριστείτε τα μηνύματα προς αποστολή.
Πρόχειρο: Μπορείτε να αποθηκεύσετε προσωρινά το μήνυμα, ενώ το συντάσσετε. Τα μηνύματα που έχουν αποθηκευτεί προσωρινά στην Αποστολή SMS και MMS αποθηκεύονται στο Πρόχειρα.
Ο φάκελός μου: Τα ληφθέντα και τα απεσταλμένα μηνύματα αποστέλλονται στο "Ο φάκελός μου".
4) [image] Διαγράφει τα μηνύματα.
5) Μπορείτε να προβάλλετε τη λίστα μηνυμάτων.


Διαχείριση μηνυμάτων
Μπορείτε να στείλετε τα μηνύματα SMS και MMS του κινητού τηλεφώνου στη Διαχείριση μηνυμάτων.
Αυτή η λειτουργία είναι διαθέσιμη μόνο για κινητά τηλέφωνα από τα οποία είναι δυνατή η εισαγωγή μηνυμάτων.
Αποστολή μηνυμάτων σε υπολογιστή
Μπορείτε να στείλετε τα μηνύματα SMS και MMS του συνδεδεμένου κινητού τηλεφώνου στη Διαχείριση μηνυμάτων.
  1. Κάντε κλικ στο κουμπί [image] [Εισαγωγή δεδομένων από κινητό τηλέφωνο σε υπολογιστή] στην επάνω δεξιά γωνία της οθόνης.
  2. Όταν ολοκληρωθεί η μεταφορά των δεδομένων, κάντε κλικ στο [OK].
Διαχείριση μηνυμάτων
Η διαχείριση των μηνυμάτων SMS και των μηνυμάτων MMS πραγματοποιείται ξεχωριστά στα εισερχόμενα, εξερχόμενα, απεσταλμένα, στο πρόχειρο και στο "Ο φάκελός μου".
Οι θυρίδες μηνυμάτων ενδέχεται να διαφέρουν ανάλογα με τη χώρα της εγκατάστασης ή το συνδεδεμένο κινητό τηλέφωνο.
Ανάγνωση μηνυμάτων
Κάντε διπλό κλικ σε ένα μήνυμα ή κάντε κλικ στο δεξί κουμπί του ποντικιού και επιλέξτε από το μενού [Άνοιγμα μηνύματος] για να προβάλετε τα στοιχεία του μηνύματος.
Διαγραφή μηνυμάτων
Επιλέξτε ένα μήνυμα και πατήστε το πλήκτρο [Delete] στο πληκτρολόγιο.


Διαχείριση του στοιχείου "Ο φάκελός μου"
Μπορείτε να μεταφέρετε τα μηνύματα SMS και MMS της Διαχείρισης μηνυμάτων στο "Ο φάκελός μου". Δημιουργήστε φακέλους στο "Ο φάκελός μου" και αποθηκεύστε τα μηνύματα στον κατάλληλο φάκελο.
Διαχείριση φακέλων στο στοιχείο "Ο φάκελός μου"
Προσθήκη φακέλου
Κάντε κλικ στο δεξί κουμπί του ποντικιού και επιλέξτε [Προσθήκη στη θυρίδα μηνυμάτων] στο μενού.
Μπορείτε να αλλάξετε το όνομα του φακέλου.
Διαγραφή φακέλου
Κάντε κλικ στο δεξί κουμπί του ποντικιού και επιλέξτε [Διαγραφή από τη θυρίδα μηνυμάτων] στο μενού.
Αποθήκευση μηνυμάτων στο στοιχείο "Ο φάκελός μου"
  1. Επιλέξτε ένα μήνυμα για αποθήκευση στο "Ο φάκελός μου".
  2. Κάντε κλικ στο δεξί κουμπί του ποντικού και επιλέξτε [Αντιγραφή] από το μενού.
  3. Κάντε κλικ στο "Ο φάκελός μου".
  4. Κάντε κλικ στο φάκελο όπου θα αποθηκεύσετε το μήνυμα.
  5. Κάντε κλικ στο δεξί κουμπί του ποντικού και επιλέξτε [Επικόλληση] από το μενού.
Μπορείτε επίσης να εκτελέσετε μεταφορά & απόθεση του μηνύματος στο "Ο φάκελός μου".


Εισαγωγή / Εξαγωγή σε υπολογιστή
Μπορείτε να αποθηκεύσετε σε αρχείο του υπολογιστή τα μηνύματα που είναι αποθηκευμένα στη Διαχείριση μηνυμάτων. Το New PC Studio μπορεί να εισαγάγει αρχείο υπολογιστή ή αρχείο μηνύματος που έχει δημιουργηθεί από εξωτερικό πρόγραμμα.
Εισαγωγή από αρχείο μηνύματος (*.NEF ή *.SMF)
  1. Επιλέξτε [Μενού > Εισαγωγή από υπολογιστή] .
  2. Επιλέξτε ένα αρχείο NEF για εισαγωγή από την Εξερεύνηση και πατήστε [Εισαγωγή] .
  3. Επιλέξτε ένα αρχείο και πατήστε [Άνοιγμα] .
Εξαγωγή σε αρχείο μηνύματος (*.NEF)
  1. Επιλέξτε [Μενού > Εξαγωγή σε υπολογιστή] .
  2. Επιλέξτε μία διαδρομή (φάκελο) από την Εξερεύνηση και πατήστε [Αποθήκευση] .
  3. Εξαγάγετε το αρχείο μηνύματος και πατήστε [Τέλος] .


Πρόγραμμα αποστολής SMS
Με το widget Πρόγραμμα αποστολής SMS, μπορείτε εύκολα να συντάσσετε και να στέλνετε SMS.
Μπορείτε να συνδέσετε αυτή τη λειτουργία με επαφές στο widget Τηλεφωνικός κατάλογος, έτσι ώστε να κάνετε αναζήτηση των επαφών με βάση τους πρώτους χαρακτήρες του ονόματος και να στείλετε το μήνυμα έως σε 20 άτομα.
Η λειτουργία του widget ενδέχεται να είναι περιορισμένη ανάλογα με τη χώρα που επιλέχθηκε κατά την εγκατάσταση και το συνδεδεμένο κινητό τηλέφωνο.
Δεν είναι δυνατή η χρήση του widget εάν κατά την εγκατάσταση επιλέγει ως χώρα η Κορέα.
<Οθόνη widget Πρόγραμμα αποστολής SMS>
1) Επιλέξτε κινητό τηλέφωνο.
2) [image] Αποθηκεύει προσωρινά το μήνυμα που συντάσσεται στα πρόχειρα της Διαχείρισης μηνυμάτων.
3) Πληκτρολογήστε το κείμενο του μηνύματος προς αποστολή.
4) Πληκτρολογήστε τον αριθμό τηλεφώνου του αποστολέα.
5) Πληκτρολογήστε τον αριθμό τηλεφώνου του παραλήπτη.
6) Στείλτε το μήνυμα SMS.


Πρόγραμμα αποστολής SMS
Με αυτό το widget, μπορείτε εύκολα να γράψετε ένα απλό μήνυμα έως 160 χαρακτήρων και να το στείλετε απευθείας σε μέχρι 20 άτομα. Με τη λειτουργία προσωρινής αποθήκευσης, μπορείτε να αποθηκεύσετε το μήνυμα που συντάσσετε στο "Ο φάκελός μου".
Αποστολή SMS
  1. Επιλέξτε ένα κινητό τηλέφωνο που να υποστηρίζει την αποστολή SMS από το παράθυρο επιλογής κινητού τηλεφώνου στο επάνω μέρος της οθόνης.
  2. Πληκτρολογήστε το κείμενο του μηνύματος στο παράθυρο εισαγωγής μηνύματος.
  3. Πληκτρολογήστε τον αριθμό τηλεφώνου του αποστολέα.
    Ο αριθμός τηλεφώνου του αποστολέα ορίζεται αυτόματα όταν το κινητό τηλέφωνο είναι συνδεδεμένο. Μπορείτε να αλλάξετε τον αριθμό.
  4. Πληκτρολογήστε τον/τους αριθμό(-ούς) τηλεφώνου του/των παραλήπτη(-ών) με τους ακόλουθους τρόπους:
    Πληκτρολογήστε τον αριθμό τηλεφώνου στο πλαίσιο εισαγωγής παραλήπτη.
    Σύρετε και αποθέστε την επαφή από το widget Τηλεφωνικός κατάλογος στο πλαίσιο εισαγωγής παραλήπτη.
    Αν η επαφή υπάρχει στο widget Τηλεφωνικός κατάλογος, μπορείτε να κάνετε αναζήτηση του αριθμού τηλεφώνου με βάση τους πρώτους χαρακτήρες.
  5. Πατήστε [Αποστολή].
Προσωρινή αποθήκευση
Πατήστε [Αποθήκευση στα Πρόχειρα] στην επάνω αριστερή γωνία της οθόνης, για να αποθηκεύσετε το μήνυμα που συντάσσετε στο Πρόχειρο του widget Διαχείριση μηνυμάτων.
Σχετικά θέματα
Διαχείριση μηνυμάτων


Πρόγραμμα αποστολής MMS
Με το widget Πρόγραμμα αποστολής MMS, μπορείτε να συντάξετε μεγάλα μηνύματα και να επισυνάψετε αρχεία πολυμέσων για αποστολή σε άλλο κινητό τηλέφωνο. Μπορείτε να εισαγάγετε επαφές στο widget Τηλεφωνικός κατάλογος και να στείλετε το μήνυμα σε μέχρι 20 άτομα.
Η λειτουργία του widget ενδέχεται να είναι περιορισμένη ανάλογα με τη χώρα που επιλέχθηκε κατά την εγκατάσταση και το συνδεδεμένο κινητό τηλέφωνο.
Δεν είναι δυνατή η χρήση του widget εάν κατά την εγκατάσταση επιλέγει ως χώρα η Κορέα.
<Οθόνη widget Πρόγραμμα αποστολής MMS>
1) Επιλέξτε ένα κινητό τηλέφωνο για σύνδεση.
2) [image] Αποθηκεύει προσωρινά το μήνυμα που συντάσσεται στο Πρόχειρο της Διαχείρισης μηνυμάτων.
3) [image] Προσθέτει αρχείο για επισύναψη.
4) [image] Προσθέτει αρχεία μουσικής, φωτογραφίας ή βίντεο μικρότερα των 20KB. Όταν σταλεί το μήνυμα, το συνημμένο αρχείο θα αναπαραχθεί στο κινητό τηλέφωνο του παραλήπτη μαζί με το κείμενο του μηνύματος.
5) [image] Διαγράφει το συνημμένο αρχείο.
6) Πληκτρολογήστε το κείμενο του μηνύματος προς αποστολή.
7) [image] Αλλάζει τη μορφή του κειμένου του μηνύματος.
8) [image] Καθορίζει το διάστημα αλλαγής σελίδας.
9) Διαχειρίζεται τις σελίδες του μηνύματος MMS.
Προσθέτει ή διαγράφει σελίδες.
10) Πληκτρολογήστε τον αριθμό τηλεφώνου του αποστολέα.
11) Πληκτρολογήστε τον αριθμό τηλεφώνου του παραλήπτη.
12) Κάντε προεπισκόπηση του μηνύματος MMS που συντάξατε.
13) Στείλτε το μήνυμα MMS.


Πρόγραμμα αποστολής MMS
Μπορείτε να γράψετε ένα μήνυμα και να επισυνάψετε αρχεία μουσικής, φωτογραφίας ή βίντεο. Με τη λειτουργία προσωρινής αποθήκευσης, μπορείτε να αποθηκεύσετε το μήνυμα που συντάσσετε στο "Ο φάκελός μου".
Αποστολή MMS
  1. Επιλέξτε ένα κινητό τηλέφωνο που να υποστηρίζει την αποστολή MMS από το παράθυρο επιλογής κινητού τηλεφώνου στο επάνω μέρος της οθόνης.
  2. Πληκτρολογήστε τον τίτλο του μηνύματος στο πλαίσιο εισαγωγής τίτλου.
  3. Πληκτρολογήστε το κείμενο του μηνύματος στο πλαίσιο εισαγωγής μηνύματος.
  4. Κάντε κλικ στο [Συνημμένο αρχείο] στην επάνω δεξιά γωνία της οθόνης και επιλέξτε αρχείο για επισύναψη.
    Ανάλογα με τη χωρητικότητα, μπορείτε να επισυνάψετε πολλά αρχεία.
  5. Κάντε κλικ στην [Επισύναψη μέσου] στην επάνω δεξιά γωνία της οθόνης για προσθήκη αρχείου(ων) πολυμέσων.
    Προσθέστε σελίδες για να επισυνάψετε αρχεία μουσικής, φωτογραφίας ή βίντεο σε κάθε σελίδα.
  6. Πληκτρολογήστε τον αριθμό τηλεφώνου του αποστολέα.
    Ο αριθμός τηλεφώνου του αποστολέα ορίζεται αυτόματα όταν το κινητό τηλέφωνο είναι συνδεδεμένο. Μπορείτε να αλλάξετε τον αριθμό.
  7. Πληκτρολογήστε τον/τους αριθμό(-ούς) τηλεφώνου του/των παραλήπτη(-ών) με τους ακόλουθους τρόπους:
    Πληκτρολογήστε τον αριθμό τηλεφώνου στο πλαίσιο εισαγωγής παραλήπτη.
    Σύρετε και αποθέστε την επαφή από το widget Τηλεφωνικός κατάλογος στο πλαίσιο εισαγωγής παραλήπτη.
    Αν η επαφή υπάρχει στο widget Τηλεφωνικός κατάλογος, μπορείτε να κάνετε αναζήτηση του αριθμού τηλεφώνου με βάση τους πρώτους χαρακτήρες.
    Μπορείτε να προσθέσετε παραλήπτες στα πεδία Κοιν. και Ιδ. Κοιν.
  8. Πατήστε [Αποστολή].
Επισύναψη αρχείων πολυμέσων
  1. Επιλέξτε μία σελίδα για επισύναψη και κάντε κλικ στην [Επισύναψη μέσου].
  2. Επιλέγει αρχείο μουσικής, φωτογραφίας ή βίντεο από την Εξερεύνηση.
    Παρόλο που είναι δυνατή η επισύναψη ενός μόνο αρχείου σε κάθε σελίδα, μπορείτε να επισυνάψετε ταυτόχρονα ένα αρχείο φωτογραφίας και ένα αρχείο μουσικής.
  3. Το αρχείο επισυνάπτεται και η σελίδα εμφανίζει το όνομα του συνημμένου αρχείου.
    Μπορείτε να διαγράψετε το συνημμένο αρχείο κάνοντας κλικ στο [image] στη δεξιά πλευρά του ονόματος του αρχείου.
Διαχείριση σελίδων
Μπορείτε να προσθέσετε μία σελίδα και να επισυνάψετε ένα αρχείο πολυμέσων σε κάθε σελίδα.
Κάντε κλικ στην [Προσθήκη σελίδας] στο κάτω μέρος του πλαισίου εισαγωγής μηνύματος για προσθήκη σελίδας. Κάντε κλικ στην επιλογή [Διαγραφή] για να διαγράψετε την επιλεγμένη σελίδα.
Μπορούν να δημιουργηθούν έως 10 οθόνες.
Κάντε κλικ στην επιλογή [Ρύθμιση διαστήματος αλλαγής] για να καθορίσετε το διάστημα για την αλλαγή σελίδας.
Κάντε κλικ στην επιλογή [Στυλ κειμένου] για να καθορίσετε το χρώμα και το μέγεθος της γραμματοσειράς, καθώς και το στυλ και το χρώμα του φόντου της επιλεγμένης σελίδας.
Προσωρινή αποθήκευση
Πατήστε [Αποθήκευση σε προσωρινό φάκελο] στην επάνω αριστερή γωνία της οθόνης, για να αποθηκεύσετε το μήνυμα που συντάσσετε στα πρόχειρα του widget Διαχείριση μηνυμάτων.
Σχετικά θέματα
Διαχείριση μηνυμάτων


Χρήση της Διαχείρισης μέσων
Η Διαχείριση μέσων του New PC Studio σάς δίνει τη δυνατότητα να διαχειρίζεστε μουσική, φωτογραφίες και αρχεία βίντεο που είναι αποθηκευμένα στον υπολογιστή σας σε μία εφαρμογή. Ανεξάρτητα από το πού είναι αποθηκευμένα τα αρχεία σας, μπορείτε να ακούτε μουσική και να αναπαράγετε βίντεο, καθώς και να δημιουργείτε λίστες αναπαραγωγής μουσικής και άλμπουμ φωτογραφιών.
Η επεξεργασία φωτογραφιών και βίντεο ή η αντιγραφή μουσικής από CD στον υπολογιστή σας δεν θα μπορούσε να είναι ευκολότερη.
Widget διαχείρισης μέσων
Widget Περιγραφή


Έναρξη της Διαχείρισης μέσων
Τα widget της Διαχείρισης μέσων σάς δίνουν τη δυνατότητα να αναπαράγετε, να οργανώνετε και να επεξεργάζεστε μουσική, φωτογραφίες και αρχεία βίντεο. Τα widget κατηγοριοποιούνται σε μουσική, φωτογραφίες, βίντεο και CD ήχου. Κάθε εικονίδιο παρέχει διάφορες δυνατότητες της Διαχείρισης μέσων που απέχουν μόνο ένα κλικ.
<Οθόνη widget Διαχείριση μέσων>
1) [image] Πραγματοποιεί μετακίνηση στην οθόνη μουσικής. Διαχειριστείτε και αναπαραγάγετε μουσική κατά φάκελο.
2) [image] Πραγματοποιεί μετακίνηση στην οθόνη φωτογραφιών. Διαχειριστείτε φωτογραφίες κατά άλμπουμ. Επίσης, περιλαμβάνει widget, όπως το Πρόγραμμα επεξεργασίας φωτογραφιών και τη Δημιουργία διαφανειών.
3) [image] Πραγματοποιεί μετακίνηση στην οθόνη βίντεο. Διαχειριστείτε βίντεο κατά άλμπουμ. Επίσης, περιλαμβάνει το widget "Πρόγραμμα επεξεργασίας βίντεο".
4) [image] Πραγματοποιεί μετακίνηση στη λίστα κομματιών του CD ήχου. Αναπαραγάγετε CD ήχου και διαχειριστείτε πληροφορίες μουσικής. Μετατρέψτε μουσική από CD ήχου σε αρχεία και αποθηκεύστε τα στον υπολογιστή σας.


Σάρωση αρχείου
Το παράθυρο Σάρωση αρχείου εμφανίζεται αυτόματα κατά την αρχική εκκίνηση της Διαχείρισης μέσων. Τα αρχεία μουσικής, φωτογραφίας και βίντεο που είναι αποθηκευμένα στον υπολογιστή σας σαρώνονται αυτόματα και παρέχεται η δυνατότητα εύκολης προσθήκης στους στη Διαχείριση μέσων.
Σάρωση αρχείου
  1. Επιλέξτε μια μορφή αρχείου για σάρωση.
  2. Καθορίστε το φάκελο προορισμού.
    Όταν είναι ενεργοποιημένη η επιλογή Περιλαμβάνεται υποφάκελος, σαρώνονται όλοι οι φάκελοι που περιλαμβάνονται στον επιλεγμένο φάκελο.
    Οι υποφάκελοι δεν σαρώνονται, εάν δεν είναι ενεργοποιημένη η επιλογή Περιλαμβάνεται υποφάκελος.
  3. Χρησιμοποιήστε τις καρτέλες Μουσική, Φωτογραφία και Βίντεο, για να αλλάξετε τις ρυθμίσεις σάρωσης κάθε αρχείου.
  4. Κάντε κλικ στο [Έναρξη σάρωσης].
Επανεκκίνηση της Σάρωσης αρχείου
Όταν θέλετε να απενεργοποιήσετε τη σάρωση αρχείου, πατήστε Άκυρο για να ακυρώσετε τη σάρωση αρχείου. Επιλέξτε [Μενού > Σάρωση αρχείου] για να ξεκινήσετε ξανά τη σάρωση αρχείου αργότερα, όταν χρειαστεί.
Σχετικά θέματα
Προσθήκη μουσικής στη Διαχείριση μουσικής
Προσθήκη φωτογραφιών στη Διαχείριση φωτογραφιών
Προσθήκη βίντεο στη Διαχείριση βίντεο


Διαχείριση μέσων > Μουσική
Κάντε κλικ στο εικονίδιο Μουσική στο widget της Διαχείρισης μέσων για να διαχειριστείτε και να μεταφέρετε αρχεία μουσικής που είναι αποθηκευμένα στον υπολογιστή και το κινητό τηλέφωνό σας. Σε αυτή τη δυνατότητα περιλαμβάνεται επίσης η αναπαραγωγή μουσικής.
Αυτή η δυνατότητα του widget ενδέχεται να είναι περιορισμένη ανάλογα με τη χώρα που επιλέχθηκε κατά την εγκατάσταση και το συνδεδεμένο κινητό τηλέφωνο.
<Διαχείριση μέσων> Οθόνη widget Μουσική>
1) Μεταφέρετε αρχεία μουσικής μεταξύ New PC Studio και του κινητού σας τηλεφώνου.
Εισαγάγετε αρχεία μουσικής από το κινητό σας τηλέφωνο στον υπολογιστή σας.
Μεταφέρετε αρχεία μουσικής από τον υπολογιστή σας στο κινητό σας τηλέφωνο.
2) Προσθέστε και διαχειριστείτε αρχεία μουσικής σε κατηγορίες.
Προσθέστε αρχεία μουσικής που είναι αποθηκευμένα στον υπολογιστή σας στη Διαχείριση μέσων > Μουσική.
Οι τίτλοι της μουσικής είναι δυνατό να προβληθούν με τρεις τρόπους: Προβολή λίστας αναπαραγωγής, Προβολή γραφικών άλμπουμ και Προβολή άλμπουμ με δυνατότητα μετακίνησης σε τέσσερις κατευθύνσεις.
Κάντε αναζήτηση μουσικής που έχετε διαχειριστεί στη Διαχείριση μέσων.
3) Διαχειριστείτε κατηγορίες μουσικής και λίστες αναπαραγωγής.
Προβάλετε την πλήρη λίστα των τραγουδιών που έχετε διαχειριστεί στη Διαχείριση μέσων.
Προσθέστε και διαγράψτε τραγούδια για να προσαρμόσετε τη δική σας λίστα αναπαραγωγής.
Προβάλετε τραγούδια ομαδοποιημένα κατά ημερομηνία κυκλοφορίας, είδος και καλλιτέχνη.
4) Προβάλετε όλη τη μουσική ή τη μουσική ενός καθορισμένου φακέλου. Εμφανίζει τη λίστα μουσικής ανάλογα με την επιλεγμένη μέθοδο προβολής.
5) Παρέχει αναλυτικές πληροφορίες μουσικής, όπως άλμπουμ, καλλιτέχνη και παρόμοια άλμπουμ στο τραγούδι που αναπαράγεται τη δεδομένη στιγμή.
6) Ελέγξτε την αναπαραγωγή μουσικής.
Μετακινηθείτε μεταξύ προηγούμενου και επόμενου στοιχείου και ξεκινήστε ή διακόψτε την αναπαραγωγή. Ρυθμίστε την ένταση και ορίστε τις ρυθμίσεις επανάληψης για επιλεγμένα τραγούδια.
Υποστηριζόμενες μορφές :
*.MP3, *.OGG, *.WMA, *.ASF (μόνο ήχος), *.3GP (μόνο ήχος), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (μόνο ήχος)


Προσθήκη μουσικής στη Διαχείριση μουσικής
Προσθέστε αρχεία μουσικής που είναι αποθηκευμένα στον υπολογιστή σας στη Διαχείριση μουσικής κατά την αρχική εκκίνηση.
Προσθήκη αρχείου μουσικής
Προσθέστε επιλεγμένα αρχεία μουσικής.
  1. Προσθέστε αρχεία μουσικής:
    Κάνοντας κλικ στην επιλογή [Προσθήκη αρχείου υπολογιστή] στην επάνω αριστερή γωνία της οθόνης.
    Κάνοντας κλικ στην επιλογή [Μενού > Προσθήκη αρχείου υπολογιστή].
  2. Επιλέξτε ένα αρχείο από το εργαλείο αναζήτησης και κάντε κλικ στο [Άνοιγμα].
  3. Πατήστε [OK] μόλις προστεθεί το αρχείο.
Προσθήκη φακέλου μουσικής
Προσθέστε όλα τα αρχεία μουσικής ενός επιλεγμένου φακέλου.
  1. Κάντε κλικ στην επιλογή [Μενού > Προσθήκη φακέλου υπολογιστή].
  2. Επιλέξτε ένα φάκελο από το εργαλείο αναζήτησης και κάντε κλικ στο [Άνοιγμα].
  3. Πατήστε [OK] μόλις προστεθούν τα αρχεία.
Σάρωση αρχείου μουσικής
Προσθέτει αυτόματα αρχεία μουσικής που είναι αποθηκευμένα σε έναν καθορισμένο φάκελο ή σε μια επιλεγμένη μονάδα σκληρού δίσκου του υπολογιστή σας στη Διαχείριση μέσων.
Προβολή λεπτομερειών για τη Σάρωση αρχείου>>
Μη υποστηριζόμενα αρχεία
Τα παρακάτω αρχεία δεν είναι δυνατό να προστεθούν στη λίστα της Διαχείρισης μουσικής.
Μορφές αρχείων μουσικής που δεν υποστηρίζονται στη Διαχείριση μέσων:
Υποστηριζόμενες μορφές: *.MP3, *.OGG, *.WMA, *.ASF (μόνο ήχος), *.3GP (μόνο ήχος), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (μόνο ήχος)
Μορφές αρχείων που δεν σχετίζονται με μουσική: φωτογραφίες, βίντεο, έγγραφα κ.λπ.


Διαχείριση και αναπαραγωγή λιστών αναπαραγωγής μουσικής
Διαχειριστείτε εύκολα λίστες αναπαραγωγής μουσικής με δυνατότητες της Διαχείρισης μουσικής, όπως προβολή, αναζήτηση, ταξινόμηση κ.α. Επίσης, διαχειριστείτε την παρόμοια μουσική ως μία ομάδα δημιουργώντας λίστες αναπαραγωγής.
Διάφοροι τρόποι προβολής
Υπάρχουν 3 τρόποι για την προβολή των λιστών αναπαραγωγής.
Προβολή λίστας αναπαραγωγής: Προβάλετε μουσική σε λίστα.
Προβολή γραφικών άλμπουμ: Προβάλετε λίστες αναπαραγωγής ανά άλμπουμ.
Προβολή άλμπουμ με δυνατότητα μετακίνησης σε τέσσερις κατευθύνσεις: Προβάλετε λίστες άλμπουμ ομαδοποιημένες κατά ημερομηνία κυκλοφορίας, είδος και καλλιτέχνη.
Προβολή λεπτομερειών για τα άλμπουμ με δυνατότητα μετακίνησης σε τέσσερις κατευθύνσεις>>
Διαγραφή λιστών χωρίς πρωτότυπο αρχείο
Η Διαχείριση μέσων διαγράφει και απαλείφει αυτόματα τα στοιχεία που δεν αντιστοιχούν σε συνδέσεις είτε επειδή έχει διαγραφεί το πρωτότυπο αρχείο είτε επειδή έχει αλλάξει η θέση του.
Κάντε κλικ στην επιλογή [Μενού > Διαγραφή της λίστας με τα πρωτότυπα αρχεία] που λείπουν στην επάνω αριστερή γωνία της οθόνης.
Ταξινόμηση λίστας αναπαραγωγής
Kάντε κλικ στην κεφαλίδα για να ταξινομήσετε τη λίστα κατά φθίνουσα ή αύξουσα σειρά ανάλογα με τα επιλεγμένα κριτήρια ταξινόμησης.
Προσθέστε ή διαγράψτε πληροφορίες που εμφανίζονται στη λίστα από την επιλογή [Μενού > Ρυθμίσεις > Κατηγορία].
Προβολή και επεξεργασία αναλυτικών πληροφοριών μουσικής
Επεξεργαστείτε πληροφορίες μουσικής (ID3Tag) που είναι αποθηκευμένες σε κάθε αρχείο μουσικής.
  1. Κάντε δεξί κλικ στη λίστα και επιλέξτε [Ιδιότητες] από το μενού.
  2. Συμπληρώστε τις πληροφορίες στην καρτέλα [Πληροφορίες].
  3. Πατήστε [OK] για να αποθηκεύσετε τις τροποποιημένες ή ενημερωμένες πληροφορίες μουσικής.
    Πατήστε [Άκυρο], για να μην αποθηκευτούν οι πληροφορίες.
Τι είναι το ID3Tag;
Είναι μια τυπική μορφή παροχής συμπληρωματικών πληροφοριών για αρχεία MP3, που περιλαμβάνει τον τίτλο, τον καλλιτέχνη, το είδος κ.α.
Προσθήκη γραφικών άλμπουμ
Επιλέξτε ένα αρχείο από το φάκελο "Ο Υπολογιστής μου" ή από το εργαλείο αναζήτησης του κινητού σας τηλεφώνου και κάντε μεταφορά και απόθεσή του στο εικονίδιο φωτογραφίας.
Κάντε δεξί κλικ στο εικονίδιο φωτογραφίας και επιλέξτε [Προσθήκη γραφικών άλμπουμ] από το μενού.
Υποστηριζόμενες μορφές γραφικών άλμπουμ
Τα αρχεία μουσικής με τις ακόλουθες επεκτάσεις μπορούν να προστεθούν ως γραφικά άλμπουμ: *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP, *.TIF
Προβολή ιδιοτήτων
Κάντε κλικ στην επιλογή [Ιδιότητες] για να ελέγξετε τις ιδιότητες ενός αρχείου μουσικής.
Ενημέρωση πληροφοριών μουσικής
Προμηθευτείτε ακριβείς πληροφορίες μουσικής που παρέχονται από τη βάση δεδομένων AMG.
Προβολή λεπτομερειών για τη Χρήση της υπηρεσίας πληροφοριών μουσικής>>
Αναπαραγωγή μουσικής
  1. Πραγματοποιήστε αναπαραγωγή αρχείων μουσικής:
    Κάνοντας διπλό κλικ σε ένα στοιχείο.
    Κάνοντας δεξί κλικ σε ένα στοιχείο και επιλέγοντας [Αναπαραγωγή].
    Επιλέγοντας ένα στοιχείο και κάνοντας κλικ στο στοιχείο ελέγχου [Αναπαραγωγή].
    Επιλέγοντας ένα στοιχείο και πατώντας το πλήκτρο [Enter] στο πληκτρολόγιό σας.
Μόνο τα στοιχεία με επιλεγμένο πλαίσιο ελέγχου θα αναπαράγονται κατ' επανάληψη.
Αναπαραγωγή προηγούμενου/επόμενου στοιχείου
Κάντε κλικ στο στοιχείο ελέγχου [Προηγούμενο] κατά τη διάρκεια της αναπαραγωγής για να αναπαραχθεί το προηγούμενο στοιχείο. Κάντε κλικ στο στοιχείο ελέγχου [Επόμενο] κατά τη διάρκεια της αναπαραγωγής για να αναπαραχθεί το επόμενο στοιχείο.
Παύση/Διακοπή
Κάντε κλικ στο στοιχείο ελέγχου [Παύση] ή [Διακοπή] κατά τη διάρκεια της αναπαραγωγής για να διακόψετε προσωρινά ή οριστικά τη μουσική που αναπαράγεται τη δεδομένη στιγμή.
Προβολή στίχων
Αν το αρχείο μουσικής παρέχει στίχους, επιλέξτε [Προβολή στίχων] για να προβληθούν οι στίχοι του τραγουδιού που αναπαράγεται.
Αναζήτηση
Εισαγάγετε τον τίτλο του τραγουδιού που θέλετε να αναζητήσετε στη μουσική που έχει προστεθεί στη Διαχείριση μέσων.
Επιλέξτε [Φίλτρο αναζήτησης] στο παράθυρο [Αναζήτηση] για να επιλέξετε τις συνθήκες της αναζήτησης, όπως όλα, καλλιτέχνης και τίτλος, για να είναι η αναζήτησή σας αναλυτικότερη.
Σχετικά θέματα
Προβολή άλμπουμ με δυνατότητα μετακίνησης σε τέσσερις κατευθύνσεις
Χρήση της υπηρεσίας πληροφοριών μουσικής


Προβολή άλμπουμ με δυνατότητα μετακίνησης σε τέσσερις κατευθύνσεις
Κάντε αναζήτηση ενός άλμπουμ κατά ημερομηνία κυκλοφορίας, είδος και καλλιτέχνη και ελέγξτε τις λίστες κομματιών του άλμπουμ.
Η προβολή άλμπουμ με δυνατότητα μετακίνησης σε τέσσερις κατευθύνσεις δεν υποστηρίζεται στην κατηγορία Όλη η μουσική ή Λίστα αναπαραγωγής.
Προβολή άλμπουμ με δυνατότητα μετακίνησης σε τέσσερις κατευθύνσεις
  1. Επιλέξτε [Προβολή άλμπουμ με δυνατότητα μετακίνησης σε τέσσερις κατευθύνσεις] από τα 3 κουμπιά προβολής.
  2. Επιλέξτε μία κατηγορία από τη δεξιά πλευρά: καλλιτέχνης, ημερομηνία κυκλοφορίας και είδος.
    Καλλιτέχνης: Τα άλμπουμ προβάλλονται με αλφαβητική σειρά κατά καλλιτέχνη.
    Ημερομηνία κυκλοφορίας: Τα άλμπουμ προβάλλονται σε ομάδες με βάση το έτος κυκλοφορίας.
    Είδος: Τα άλμπουμ προβάλλονται με αλφαβητική σειρά κατά είδος.
  3. Μετακινηθείτε στην προτιμώμενη μέθοδο προβολής και κάντε αναζήτηση άλμπουμ.
  4. Ελέγξτε τη λίστα κομματιών των τραγουδιών του επιλεγμένου άλμπουμ στο κάτω μέρος.
Προβολή οριζόντιας λίστας με βάση το επιλεγμένο άλμπουμ
Ελέγξτε τα άλμπουμ με βάση τους άλλους καλλιτέχνες, τις ημερομηνίες κυκλοφορίας και τα είδη με τους παρακάτω τρόπους:
Πατήστε το αριστερό ή το δεξί βέλος.
Πατήστε τον αριστερό ή το δεξιό κενό χώρο.
Χρησιμοποιήστε τον τροχό του ποντικιού για να μετακινηθείτε σε στοιχείο διαφορετικό από το επιλεγμένο άλμπουμ.
Προβολή κάθετης λίστας με βάση το επιλεγμένο άλμπουμ
Ελέγξτε τα άλμπουμ με βάση τον ίδιο καλλιτέχνη, την ημερομηνία κυκλοφορίας και το είδος με τους παρακάτω τρόπους:
Πατήστε το επάνω ή κάτω βέλος.
Κάντε κλικ στο επάνω ή κάτω όνομα άλμπουμ.
Χρησιμοποιήστε τον τροχό του ποντικιού για να μετακινηθείτε στο επιλεγμένο άλμπουμ.


Διαχείριση λιστών αναπαραγωγής
Διαχειριστείτε μουσική ως ομάδα δημιουργώντας λίστες αναπαραγωγής.
Βασική λίστα αναπαραγωγής
Η βασική λίστα αναπαραγωγής που παρέχεται από τη Διαχείριση μέσων σάς δίνει τη δυνατότητα να φιλτράρετε αυτόματα τα αρχεία μουσικής που διαχειρίζεστε στη Διαχείριση μέσων. Το όνομα της βασικής λίστας αναπαραγωγής δεν είναι δυνατό να αλλάξει ή να διαγραφεί.
Αναπαράχθηκε πρόσφατα και Προστέθηκε πρόσφατα
Το στοιχείο [Αναπαράχθηκε πρόσφατα] εμφανίζει τη λίστα μουσικής που αναπαράχθηκε τις τελευταίες 2 εβδομάδες. Το στοιχείο [Προστέθηκε πρόσφατα] εμφανίζει τη λίστα μουσικής που προστέθηκε τις τελευταίες 2 εβδομάδες.
O ήχος κλήσης μου
Εμφανίζεται η λίστα των ήχων κλήσης που έχουν ληφθεί ή δημιουργηθεί.
Μια λίστα αρχείων μουσικής στην οποία εφαρμόζεται φίλτρο με βάση τις μορφές αρχείου: *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Τραγούδια που έχουν αγοραστεί
Προσθέτει και παραθέτει αυτόματα τα τραγούδια που έχουν αγοραστεί από το Κατάστημα Web της Samsung και εμφανίζει τη λίστα.
Κοινή χρήση Connected Home
Δημιουργήστε μια λίστα στοιχείων για κοινή χρήση με μια υποστηριζόμενη συσκευή ασύρματου δικτύου.
Προβολή λεπτομερειών για το Connected Home>>
Δημιουργία λίστας αναπαραγωγής
  1. Δημιουργήστε μια λίστα αναπαραγωγής:
    Κάνοντας κλικ στην επιλογή [Προσθήκη λίστας αναπαραγωγής] από την κατηγορία λίστα αναπαραγωγής.
    Κάνοντας δεξί κλικ στην κατηγορία λίστα αναπαραγωγής και επιλέγοντας [Προσθήκη λίστας αναπαραγωγής] από το μενού.
  2. Εισαγάγετε το όνομα της λίστας αναπαραγωγής στο παράθυρο εισαγωγής κειμένου και πατήστε το πλήκτρο [Enter] στο πληκτρολόγιό σας.
Δημιουργία έξυπνης λίστας αναπαραγωγής
Κάντε δεξί κλικ στην κατηγορία λίστα αναπαραγωγής και επιλέξτε [Δημιουργία έξυπνης λίστας αναπαραγωγής] από το μενού, για να δημιουργηθεί αυτόματα μια λίστα αναπαραγωγής τραγουδιών με βάση τις επιλεγμένες συνθήκες.
Προσθήκη αρχείου σε λίστα αναπαραγωγής
Προσθέστε αρχεία σε μια λίστα αναπαραγωγής.
Προσθήκη στοιχείου σε λίστα αναπαραγωγής
Κάντε δεξί κλικ σε ένα αρχείο και επιλέξτε [Προσθήκη σε λίστα αναπαραγωγής > Όνομα λίστας αναπαραγωγής] από το μενού ή επιλέξτε το αρχείο και κάντε μεταφορά και απόθεσή του στη λίστα αναπαραγωγής στην κατηγορία λίστα αναπαραγωγής στη δεξιά πλευρά.
Διαγραφή στοιχείου από τη λίστα αναπαραγωγής
Επιλέξτε ένα αρχείο και πατήστε [Delete] ή κάντε δεξί κλικ στο αρχείο και επιλέξτε [Διαγραφή] από το μενού, για να διαγράψετε το αρχείο.
Μετονομασία και διαγραφή λίστας αναπαραγωγής
Μετονομασία λίστας αναπαραγωγής
Κάντε διπλό κλικ σε μια λίστα αναπαραγωγής ή κάντε δεξί κλικ και επιλέξτε [Μετονομασία λίστας αναπαραγωγής] από το μενού για να αλλάξετε το όνομα της επιλεγμένης λίστας αναπαραγωγής.
Διαγραφή λίστας αναπαραγωγής
Επιλέξτε μια λίστα αναπαραγωγής και πατήστε [Delete] ή κάντε δεξί κλικ στο αρχείο και επιλέξτε [Διαγραφή λίστας αναπαραγωγής] από το μενού, για να διαγράψετε τη λίστα αναπαραγωγής.
Τα πραγματικά αρχεία δεν διαγράφονται μετά τη διαγραφή μιας λίστας αναπαραγωγής ή στοιχείων της λίστας αναπαραγωγής.
Εισαγωγή και εξαγωγή αρχείων λίστας αναπαραγωγής (*.PSL)
Αποθηκεύστε λίστες αναπαραγωγής που έχετε διαχειριστεί στη Διαχείριση μέσων του New PC Studio ως αρχεία στον υπολογιστή σας και εισαγάγετε αποθηκευμένες λίστες αναπαραγωγής στη Διαχείριση μέσων.
Εισαγωγή αρχείου λίστας αναπαραγωγής
  1. Πραγματοποιήστε εισαγωγή μιας λίστας αναπαραγωγής:
    Κάνοντας κλικ στην επιλογή [Μενού > Εισαγωγή λίστας αναπαραγωγής].
    Κάνοντας δεξί κλικ στη λίστα των λιστών αναπαραγωγής και επιλέγοντας [Εισαγωγή λίστας αναπαραγωγής] από το μενού.
  2. Επιλέξτε ένα αρχείο και κάντε κλικ στο [Εισαγωγή].
Εξαγωγή αρχείου λίστας αναπαραγωγής
  1. Πραγματοποιήστε εξαγωγή μιας λίστας αναπαραγωγής:
    Επιλέγοντας μια λίστα αναπαραγωγής και κάνοντας κλικ στην επιλογή [Μενού > Εξαγωγή λίστας αναπαραγωγής].
    Κάνοντας δεξί κλικ στη λίστα των λιστών αναπαραγωγής και επιλέγοντας [Εξαγωγή λίστας αναπαραγωγής] από το μενού.
  2. Επιλέξτε ένα φάκελο για εξαγωγή και κάντε κλικ στο [Εξαγωγή].


Χρήση της υπηρεσίας πληροφοριών μουσικής
Χρησιμοποιήστε τις υπηρεσίες πληροφοριών μουσικής που παρέχονται από την εταιρεία All Media Guide (AMG), για να ενημερώσετε το ID3Tag των αρχείων μουσικής, να ελέγξετε τις αναλυτικές πληροφορίες για τη μουσική που αναπαράγεται τη δεδομένη στιγμή κ.α.
Χρήση υπηρεσίας αναλυτικών πληροφοριών μουσικής
Επιλέξτε και αναπαραγάγετε ένα στοιχείο από τη Διαχείριση μουσικής, έτσι ώστε να εμφανιστούν αναλυτικές πληροφορίες για τη μουσική στη δεξιά πλευρά.
Άλμπουμ
Εμφανίζονται όλες οι πληροφορίες που σχετίζονται με το άλμπουμ του τραγουδιού και όλες οι λίστες κομματιών που σχετίζονται με το άλμπουμ.
Καλλιτέχνης
Εμφανίζονται οι πληροφορίες για τον καλλιτέχνη, όπως ο καλλιτέχνης, η ορχήστρα, το συγκρότημα κ.λπ., καθώς και η πλήρης λίστα των άλμπουμ που έχουν κυκλοφορήσει από τον ίδιο καλλιτέχνη.
Όμοια άλμπουμ
Εμφανίζει το άλμπουμ από το οποίο προέρχεται το τραγούδι και τη λίστα των παρόμοιων άλμπουμ.
Αγορά
Επιλέξτε [Αγορά]. για να μετακινηθείτε στο κατάστημα web, όπου μπορείτε να αγοράσετε άλλα κομμάτια ή άλμπουμ.
Ορισμένα στοιχεία μπορεί να μην είναι διαθέσιμα ανάλογα με τις ρυθμίσεις χώρας που έχουν οριστεί κατά την εγκατάσταση του προγράμματος.
Ενημέρωση πληροφοριών μουσικής (ID3Tag)
Ενημερώστε τις πληροφορίες μουσικής (ID3Tag) που είναι αποθηκευμένες σε κάθε αρχείο μουσικής.
  1. Κάντε δεξί κλικ στη λίστα και επιλέξτε [Ιδιότητες] από το μενού.
  2. Επιλέξτε [Εισαγωγή πληροφοριών μουσικής] από την καρτέλα [Πληροφορίες].
  3. Ελέγξτε τις ενημερωμένες πληροφορίες και πατήστε [OK] για αποθήκευση, όταν χρειαστεί.
    Πατήστε [Άκυρο], για να μην αποθηκευτούν οι πληροφορίες.
Κάντε δεξί κλικ και ενημερώστε τις πληροφορίες μέσω του μενού
Επιλέξτε ένα στοιχείο για ενημέρωση από τη λίστα και κάντε κλικ στην επιλογή [Ενημέρωση πληροφοριών μουσικής] για να γίνει αυτόματη ενημέρωση.
Προφυλάξεις κατά την ενημέρωση πληροφοριών μουσικής
Οι πληροφορίες μουσικής που έχουν ενημερωθεί μέσω του μενού που εμφανίζεται με δεξί κλικ δεν είναι δυνατό να επαναφερθούν.
Επιλέξτε [Εισαγωγή πληροφοριών μουσικής] από τις [Ιδιότητες], προτού αποθηκεύσετε τις ενημερωμένες πληροφορίες.


Μεταφορά αρχείων μεταξύ Διαχείρισης μέσων και κινητού τηλεφώνου
Μεταφέρετε αρχεία μουσικής που έχετε διαχειριστεί στη Διαχείριση μέσων του New PC Studio ή προσθέστε αρχεία μουσικής στη λίστα μουσικής της Διαχείρισης μέσων εισάγοντας αρχεία μουσικής από το κινητό σας τηλέφωνο στον υπολογιστή σας.
Μεταφορά αρχείων στο κινητό τηλέφωνο
Τα αρχεία μουσικής που έχετε διαχειριστεί στη Διαχείριση μέσων μεταφέρονται στο κινητό τηλέφωνο που είναι συνδεδεμένο στο New PC Studio.
  1. Συνδέστε το κινητό σας τηλέφωνο με τον υπολογιστή σας.
  2. Επιλέξτε ένα αρχείο για μεταφορά και μεταφέρετε το αρχείο στο κινητό σας τηλέφωνο:
    Κάνοντας κλικ στο εικονίδιο [image] [Εξαγωγή σε κινητό τηλέφωνο] στην επάνω δεξιά γωνία της οθόνης.
    Κάνοντας κλικ στην επιλογή [Μενού > Αποστολή αρχείου σε κινητό τηλέφωνο].
    Κάνοντας δεξί κλικ στη λίστα και επιλέγοντας [Εξαγωγή σε κινητό τηλέφωνο] από το μενού.
  3. Επιλέξτε τη μέθοδο αποστολής.
    Επιλέξτε [Αυτόματη μετατροπή σε κατάλληλα για το περιβάλλον του κινητού τηλεφώνου] για να γίνει αυτόματη μετατροπή και μεταφορά του αρχείου.
    Επιλέξτε [Εξαγωγή του αρχείου "ως έχει"] για να μεταφέρετε το πρωτότυπο αρχείο στο κινητό σας τηλέφωνο.
  4. Ελέγξτε το αρχείο που μεταφέρθηκε στο εργαλείο αναζήτησης του κινητού τηλεφώνου, μόλις ολοκληρωθεί η μεταφορά.
    Ένα από τα αρχεία που μεταφέρθηκαν θα εμφανίζεται ως επιλεγμένο στο εργαλείο αναζήτησης του κινητού τηλεφώνου.
Αποστολή του ήχου κλήσης μου
Κάντε δεξί κλικ στη λίστα [Ο ήχος κλήσης μου] και επιλέξτε [Αποστολή σε κινητό τηλέφωνο] από το μενού, για να μεταφέρετε ήχους κλήσης στο φάκελο ήχων κλήσης του κινητού τηλεφώνου.
Μορφές αρχείων ήχου κλήσης:
Οι υποστηριζόμενες μορφές αρχείων μουσικής είναι οι εξής: *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Αποστολή σε Podcast
Κάντε δεξί κλικ στη λίστα και επιλέξτε [Αποστολή σε κινητό τηλέφωνο Podcast] από το μενού, για να μεταφέρετε podcast σε υποστηριζόμενα κινητά τηλέφωνα.
Όταν δεν είναι δυνατή η μεταφορά αρχείων
Η μεταφορά αρχείων δεν είναι δυνατή στο κινητό σας τηλέφωνο επειδή:
Το πρωτότυπο αρχείο έχει διαγραφεί ή μετακινηθεί σε άλλο φάκελο του υπολογιστή σας
Προβολή λεπτομερειών για τη Διαγραφή λιστών χωρίς πρωτότυπο αρχείο>>
Η χώρα που έχει οριστεί κατά την εγκατάσταση του προγράμματος δεν υποστηρίζει τη μεταφορά αρχείων μουσικής
Το συνδεδεμένο κινητό τηλέφωνο δεν υποστηρίζει τη μεταφορά αρχείων μουσικής
Τα αρχεία έχουν προστασία DRM
Όταν δεν είναι δυνατή η αναπαραγωγή των αρχείων που μεταφέρθηκαν στο κινητό σας τηλέφωνο
Οι μορφές αρχείου που δεν υποστηρίζονται στο περιβάλλον του κινητού τηλεφώνου ενδέχεται να μην αναπαράγονται στο κινητό σας τηλέφωνο. (Αυτό μπορεί να συμβεί όταν το αρχείο δεν έχει μετατραπεί αυτόματα.)
Εισαγωγή αρχείου από κινητό τηλέφωνο
Εισαγάγετε αρχεία μουσικής από το κινητό σας τηλέφωνο στον υπολογιστή σας και προσθέστε τα στη λίστα μουσικής της Διαχείρισης μέσων.
  1. Συνδέστε το κινητό τηλέφωνο σε υπολογιστή.
  2. Πραγματοποιήστε εισαγωγή αρχείων:
    Κάνοντας κλικ στο εικονίδιο [image] [Εισαγωγή αρχείου από κινητό τηλέφωνο] στην επάνω δεξιά γωνία της οθόνης.
    Κάνοντας κλικ στην επιλογή [Μενού > Εισαγωγή αρχείου από κινητό τηλέφωνο].
  3. Επιλέξτε ένα αρχείο από το εργαλείο αναζήτησης του κινητού τηλεφώνου και κάντε κλικ στο [Άνοιγμα].
  4. Μόλις ολοκληρωθεί η μεταφορά, ελέγξτε το αρχείο που προστέθηκε από τη λίστα μουσικής της Διαχείρισης μέσων.
Όταν δεν είναι δυνατή η εισαγωγή αρχείων
Η εισαγωγή αρχείων δεν είναι δυνατή από το κινητό σας τηλέφωνο επειδή:
Η χώρα που έχει οριστεί κατά την εγκατάσταση του προγράμματος δεν υποστηρίζει τη μεταφορά αρχείων μουσικής
Το συνδεδεμένο κινητό τηλέφωνο δεν υποστηρίζει τη μεταφορά αρχείων μουσικής


Χρήση πρόσθετων δυνατοτήτων
Παρέχονται διάφορες δυνατότητες εύκολης διαχείρισης της λίστας μουσικής σας.
Λήψη πληροφοριών διάθεσης
Κάντε δεξί κλικ στη λίστα και επιλέξτε [Λήψη πληροφοριών διάθεσης] από το μενού για πληροφορίες σχετικά με τη διάθεση του τρέχοντος στοιχείου.
Άνοιγμα φακέλου προέλευσης
Κάντε δεξί κλικ στη λίστα και επιλέξτε [Άνοιγμα φακέλου προέλευσης] από το μενού, για να ελέγξετε τη θέση του πρωτότυπου αρχείου για το συγκεκριμένο στοιχείο.
Κοινή χρήση Connected Home
Η αναζήτηση ή η αναπαραγωγή αρχείων μουσικής, φωτογραφίας και βίντεο που είναι αποθηκευμένα σε συσκευή Connected Home, η οποία συνδέεται στο ίδιο ασύρματο δίκτυο όπως ο υπολογιστής στον οποίο είναι εγκατεστημένο το New PC Studio, είναι δυνατή από την άλλη συσκευή χωρίς μεταφορά.
Προβολή λεπτομερειών για το Connected Home>>


Διαχείριση μέσων > CD ήχου
Αναπαραγάγετε ένα CD ήχου από το widget της Διαχείρισης μέσων ή συνδεθείτε με το widget Εξαγωγή δίσκου.
<Διαχείριση μέσων> Οθόνη widget CD ήχου>
1) Εκτελέστε Αντιγραφή δίσκου [image] ή αφαιρέστε το CD [image].
2) Εμφανίστε τις πληροφορίες του CD.
3) Προβάλετε μια λίστα κομματιών για το τοποθετημένο CD ήχου.
4) Ελέγξτε την αναπαραγωγή μουσικής.


Αναπαραγωγή CD
Αναπαραγάγετε το CD που είναι τοποθετημένο στον υπολογιστή σας.
Αναπαραγωγή CD
  1. Τοποθετήστε ένα CD ήχου στον υπολογιστή σας.
    Αν έχουν τοποθετηθεί περισσότερα από ένα CD, επιλέξτε τη μονάδα δίσκου με το CD ήχου για αναπαραγωγή από τη λίστα.
  2. Αναπαραγάγετε ένα CD ήχου:
    Κάνοντας διπλό κλικ στο κομμάτι.
    Κάνοντας δεξί κλικ στο κομμάτι και επιλέγοντας [Αναπαραγωγή].
    Κάνοντας κλικ στο στοιχείο ελέγχου[ Αναπαραγωγή].
    Επιλέγοντας ένα κομμάτι και πατώντας το πλήκτρο [Enter] στο πληκτρολόγιό σας.
    Μόνο τα κομμάτια με επιλεγμένο πλαίσιο ελέγχου θα αναπαράγονται κατά τη συνεχή αναπαραγωγή όλων των κομματιών στο άλμπουμ.
Αντιγραφή CD
Αποθηκεύστε τη μουσική ως αρχεία με το widget Εξαγωγή δίσκου.
Προβολή λεπτομερειών για την Εξαγωγή δίσκου>>


Λήψη πληροφοριών CD
Οι πληροφορίες για το CD ήχου και τα κομμάτια του παρέχονται από την εταιρεία All Media Guide σε πραγματικό χρόνο, μόλις τοποθετηθεί το CD ήχου.
Λήψη πληροφοριών για το CD
Αν υπάρχουν πληροφορίες για το CD στη βάση δεδομένων της All Media Guide, τότε οι πληροφορίες παρέχονται αυτόματα μόλις τοποθετηθεί το CD. Για τη λήψη αυτών των πληροφοριών απαιτείται σύνδεση στο internet.
Αποστολή πληροφοριών για το CD
Αν δεν υπάρχουν πληροφορίες για το CD στη βάση δεδομένων της All Media Guide, τότε μπορείτε να εισαγάγετε απευθείας πληροφορίες και να τις στείλετε στη βάση δεδομένων.
Οι πληροφορίες που αποστέλλονται χρησιμοποιούνται για τη βελτίωση της υπηρεσίας που παρέχει η All Media Guide.
  1. Κάντε κλικ στο [Αποστολή πληροφοριών CD].
  2. Εισαγάγετε τις πληροφορίες άλμπουμ και κομματιών στο παράθυρο Επεξεργασία πληροφοριών CD.
  3. Κάντε κλικ στην επιλογή [Αποστολή].


Διαχείριση μέσων > Φωτογραφία
Κάντε κλικ στο εικονίδιο Φωτογραφία στο widget της Διαχείρισης μέσων για να διαχειριστείτε και να μεταφέρετε αρχεία φωτογραφίας που είναι αποθηκευμένα στον υπολογιστή και το κινητό τηλέφωνό σας. Επίσης, εκτελέστε το widget Επεξεργασία φωτογραφιών για να επεξεργαστείτε φωτογραφίες.
<Διαχείριση μέσων> Οθόνη widget Φωτογραφία>
1) Μεταφέρετε αρχεία φωτογραφίας μεταξύ New PC Studio και του κινητού σας τηλεφώνου.
Εισαγάγετε αρχεία φωτογραφίας από το κινητό σας τηλέφωνο στον υπολογιστή σας.
Μεταφέρετε αρχεία φωτογραφίας από τον υπολογιστή σας στο κινητό σας τηλέφωνο.
2) Προσθέστε και διαχειριστείτε αρχεία φωτογραφίας σε κατηγορίες.
Προσθέστε αρχεία φωτογραφίας που είναι αποθηκευμένα στον υπολογιστή σας στη Διαχείριση μέσων > Φωτογραφία.
Οι φωτογραφίες είναι δυνατό να προβληθούν με τρεις τρόπους: Προεπισκόπηση, Προβολή λεπτομερειών και Προβολή περιστρεφόμενων διαφανειών.
Κάντε αναζήτηση αρχείων φωτογραφίας που έχετε διαχειριστεί στη Διαχείριση μέσων.
3) Διαχειριστείτε κατηγορίες και ομάδες φωτογραφιών.
Προβάλετε όλες τις φωτογραφίες που έχετε διαχειριστεί στη Διαχείριση μέσων.
Προσθέστε και διαγράψτε άλμπουμ για να προσαρμόσετε τη δική σας λίστα.
Προβάλετε φωτογραφίες ομαδοποιημένες κατά ώρα, ετικέτα και προτίμηση.
4) Προβάλετε όλες τις φωτογραφίες ή τις φωτογραφίες ενός καθορισμένου φακέλου. Εμφανίζει τη λίστα φωτογραφιών ανάλογα με την επιλεγμένη μέθοδο προβολής.
5) Εκτελέστε τα widget.
Εκτελέστε το widget Πρόγραμμα επεξεργασίας φωτογραφιών.
Εκτελέστε το widget Δημιουργία διαφανειών.
Εκτελέστε την Προβολή διαφανειών, για φωτογραφίες που παρατίθενται στη λίστα.
6) Προσαρμόστε το μέγεθος των μικρογραφιών και περιστρέψτε τις μικρογραφίες των φωτογραφιών που παρατίθενται στη λίστα.
Υποστηριζόμενες μορφές αρχείων φωτογραφίας : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Προσθήκη φωτογραφιών στη Διαχείριση φωτογραφιών
Προσθέστε αρχεία φωτογραφίας που είναι αποθηκευμένα στον υπολογιστή σας στη Διαχείριση φωτογραφιών κατά την αρχική εκκίνηση.
Προσθήκη αρχείου φωτογραφίας
Προσθέστε επιλεγμένα αρχεία φωτογραφίας.
  1. Προσθέστε αρχεία φωτογραφίας:
    Κάνοντας κλικ στην επιλογή [Προσθήκη αρχείου υπολογιστή] στην επάνω αριστερή γωνία της οθόνης.
    Κάνοντας κλικ στην επιλογή [Μενού > Προσθήκη αρχείου υπολογιστή].
  2. Επιλέξτε μια φωτογραφία για προσθήκη και κάντε κλικ στο [Άνοιγμα].
  3. Πατήστε [OK] μόλις προστεθούν τα αρχεία.
Προσθήκη φακέλου φωτογραφιών
Προσθέστε όλα τα αρχεία φωτογραφίας ενός επιλεγμένου φακέλου.
  1. Κάντε κλικ στην επιλογή [Μενού > Προσθήκη φακέλου υπολογιστή].
  2. Επιλέξτε ένα φάκελο από το εργαλείο αναζήτησης και κάντε κλικ στο [Άνοιγμα].
  3. Πατήστε [OK] μόλις προστεθούν τα αρχεία.
Σάρωση αρχείου φωτογραφίας
Προσθέτει αυτόματα αρχεία φωτογραφίας που είναι αποθηκευμένα σε έναν καθορισμένο φάκελο ή σε μια επιλεγμένη μονάδα σκληρού δίσκου του υπολογιστή σας στη Διαχείριση φωτογραφιών.
Προβολή λεπτομερειών για τη Σάρωση αρχείου>>


Διαχείριση φωτογραφιών
Διαχειριστείτε εύκολα αρχεία φωτογραφίας με δυνατότητες της Διαχείρισης φωτογραφιών, όπως προβολή, αναζήτηση, ταξινόμηση κ.α.
Διάφοροι τρόποι προβολής
Υπάρχουν 3 τρόποι για την προβολή φωτογραφιών.
Προεπισκόπηση: Προβάλετε φωτογραφίες σε λίστα.
Προβολή λεπτομερειών: Ελέγξτε τις πληροφορίες ιδιοτήτων μιας φωτογραφίας.
Προβολή περιστρεφόμενων διαφανειών: Προβάλλει τα αρχεία φωτογραφίας περιστροφικά.
Τρόποι προβολής
Η Προεπισκόπηση εμφανίζει τα αρχεία φωτογραφίας σε μορφή μικρογραφίας.
Η Προβολή λεπτομερειών εμφανίζει τις μικρογραφίες μαζί με αναλυτικές πληροφορίες αρχείου.
Κάντε κλικ στο [Κλείσιμο] στην επάνω δεξιά γωνία της οθόνης για να επιστρέψετε στην προηγούμενη προβολή.

Ταξινόμηση λίστας φωτογραφιών
Η σειρά των αρχείων φωτογραφίας θα αλλάξει ανάλογα με τα επιλεγμένα κριτήρια ταξινόμησης: όνομα αρχείου, ημερομηνία και μέγεθος.
Προσαρμογή μεγέθους μικρογραφίας
Μετακινήστε τη γραμμή στο κάτω μέρος, για να προσαρμόσετε το μέγεθος των μικρογραφιών.
Περιστροφή
Επιλέξτε [Περιστροφή αριστερά ή Περιστροφή δεξιά] στο κάτω μέρος της φωτογραφίας για να την περιστρέψετε.
Αναζήτηση
Εισαγάγετε μια λέξη-κλειδί για να αναζητήσετε μια επιθυμητή φωτογραφία από τις φωτογραφίες που έχουν προστεθεί στη Διαχείριση μέσων. Επιλέξτε [Φίλτρο αναζήτησης] στο παράθυρο [Αναζήτηση] για να επιλέξετε τις συνθήκες της αναζήτησης, όπως όνομα αρχείου, ημερομηνία και ετικέτα, για να είναι η αναζήτησή σας αναλυτικότερη.
Εισαγάγετε και αναζητήστε μια λέξη-κλειδί για να κάνετε αναζήτηση κατά όνομα αρχείου και ετικέτα.
Επιλέξτε μια αρχική και μια τελική ημερομηνία για να κάνετε αναζήτηση κατά ημερομηνία.
Προβολή παρουσίασης φωτογραφιών
Επιλέξτε [Προβολή διαφανειών] στο κάτω μέρος της οθόνης για να εκτελέσετε την Προβολή παρουσίασης.
Μετακινήστε το δρομέα του ποντικιού κατά την προβολή παρουσίασης, έτσι ώστε να εμφανιστεί μια λίστα φωτογραφιών με στοιχεία ελέγχου για την Προβολή παρουσίασης.
Κατά την Προβολή παρουσίασης, είναι διαθέσιμα τα στοιχεία ελέγχου Προηγούμενο, επόμενο, αναπαραγωγή και διακοπή.
Αναπαράγετε αρχεία μουσικής που είναι καταχωρημένα στη Διαχείριση μουσικής κατά την προβολή διαφανειών φωτογραφίας.
Επιλέξτε μεταξύ των επιλογών Αυτόματη αναπαραγωγή, Εφέ μετατροπής, Σειρά αναπαραγωγής, Επανάληψη διαφάνειας, και επιλέξτε τη μουσική που θα αναπαράγεται στις ρυθμίσεις Παρουσίασης.


Διαχείριση άλμπουμ
Διαχειριστείτε αρχεία φωτογραφίας σε άλμπουμ κατηγοριοποιημένα κατά ομάδες.
Βασικό άλμπουμ φωτογραφιών
Το βασικό άλμπουμ που παρέχεται από τη Διαχείριση μέσων. Το όνομα του βασικού άλμπουμ δεν είναι δυνατό να αλλάξει ή να διαγραφεί.
Προστέθηκε πρόσφατα
Εμφανίζει τα αρχεία φωτογραφίας που προστέθηκαν τις τελευταίες 2 εβδομάδες.
Κοινή χρήση Connected Home
Δημιουργήστε μια λίστα στοιχείων για κοινή χρήση με μια υποστηριζόμενη συσκευή ασύρματου δικτύου.
Προβολή λεπτομερειών για το Connected Home>>
Δημιουργία άλμπουμ
  1. Δημιουργήστε άλμπουμ:
    Κάνοντας κλικ στo [Προσθήκη άλμπουμ] στην αριστερή πλευρά της οθόνης.
    Κάνοντας δεξί κλικ στην κατηγορία άλμπουμ και επιλέγοντας [Προσθήκη άλμπουμ] από το μενού.
  2. Επιλέξτε το όνομα του άλμπουμ και πατήστε το πλήκτρο [Enter] στο πληκτρολόγιό σας.
Δημιουργία έξυπνου άλμπουμ
Κάντε δεξί κλικ στην κατηγορία άλμπουμ και επιλέξτε [Δημιουργία έξυπνου άλμπουμ] από το μενού, για να δημιουργηθεί αυτόματα μια λίστα φωτογραφιών με βάση τα επιλεγμένα κριτήρια.
Προσθήκη αρχείου σε άλμπουμ
Προσθέστε ένα αρχείο σε ένα άλμπουμ.
Προσθήκη στοιχείου σε άλμπουμ
Κάντε δεξί κλικ σε ένα αρχείο και επιλέξτε [Προσθήκη σε άλμπουμ > Όνομα άλμπουμ] από το μενού ή επιλέξτε το αρχείο και κάντε μεταφορά και απόθεσή του στο άλμπουμ στην κατηγορία άλμπουμ στη δεξιά πλευρά.
Διαγραφή στοιχείου από άλμπουμ
Επιλέξτε ένα αρχείο και πατήστε [Delete] ή κάντε δεξί κλικ στο αρχείο και επιλέξτε [Διαγραφή] από το μενού, για να διαγράψετε το αρχείο.
Μετονομασία και διαγραφή άλμπουμ
Μετονομασία άλμπουμ
Κάντε διπλό κλικ σε ένα άλμπουμ ή κάντε δεξί κλικ και επιλέξτε [Μετονομασία άλμπουμ] από το μενού για να αλλάξετε το όνομα του επιλεγμένου άλμπουμ.
Διαγραφή άλμπουμ
Επιλέξτε ένα άλμπουμ και πατήστε [Delete] στο πληκτρολόγιό σας ή κάντε δεξί κλικ στο αρχείο και επιλέξτε [Διαγραφή άλμπουμ] από το μενού, για να διαγράψετε το άλμπουμ.
Τα πραγματικά αρχεία δεν διαγράφονται μετά τη διαγραφή ενός άλμπουμ ή στοιχείων του άλμπουμ.
Αποθήκευση άλμπουμ
Αποθηκεύστε αρχεία φωτογραφίας από ένα άλμπουμ σε έναν καθορισμένο φάκελο.
  1. Επιλέξτε το άλμπουμ που θα αποθηκεύσετε.
  2. Κάντε δεξί κλικ και επιλέξτε [Αποθήκευση άλμπουμ] από το μενού.
  3. Επιλέξτε μια θέση αποθήκευσης στον υπολογιστή σας και πατήστε [OK].
  4. Πατήστε [OK] μόλις αποθηκευτεί το άλμπουμ.
Μόλις αποθηκευτεί το άλμπουμ, τα αρχεία φωτογραφίας από το άλμπουμ θα εμφανίζονται από προεπιλογή, όταν εκτελείται το στοιχείο "Ο Υπολογιστής μου" και όταν κάνετε κλικ στην επιλογή [Άνοιγμα φακέλου].
Σχετικά θέματα
Δημιουργία έξυπνου άλμπουμ


Δημιουργία έξυπνου άλμπουμ
Δημιουργήστε μια ομάδα και δημιουργήστε αυτόματα άλμπουμ την ίδια στιγμή, έτσι ώστε να προσθέσετε αρχεία φωτογραφίας με παρόμοια κριτήρια χωρίς να προσθέσετε χειροκίνητα τα αρχεία σε άλμπουμ.
Δημιουργία έξυπνου άλμπουμ
  1. Κάντε δεξί κλικ στην κατηγορία άλμπουμ και επιλέξτε [Δημιουργία έξυπνου άλμπουμ] από το μενού.
  2. Πληκτρολογήστε το όνομα του άλμπουμ που θα δημιουργηθεί.
  3. Επιλέξτε τα κριτήρια για τα αρχεία φωτογραφίας που θα προστεθούν στο άλμπουμ.
    Μπορούν να προστεθούν έως 4 κριτήρια.
    Τα φίλτρα αναζήτησης μπορούν να προσθέτουν ή να παραβλέπουν υποομάδες ανάλογα με την επιλογή άλμπουμ, ώρας και ετικέτας. Κάντε κλικ στην επιλογή [ΟΚ].


Διαχείριση καλαθιού
Αποθηκεύστε φωτογραφίες σε ένα καλάθι, για να τις χρησιμοποιήσετε αργότερα στο Πρόγραμμα επεξεργασίας φωτογραφιών και στη Δημιουργία διαφανειών.
Προσθήκη στο καλάθι
Επιλέξτε μια φωτογραφία και εκτελέστε μεταφορά και απόθεσή της στο καλάθι ή κάντε δεξί κλικ στη φωτογραφία και επιλέξτε [Προσθήκη στο καλάθι] από το μενού.
Αφαίρεση από το καλάθι
Επιλέξτε μια φωτογραφία και εκτελέστε μεταφορά και απόθεσή της εκτός του καλαθιού ή κάντε δεξί κλικ στη φωτογραφία και επιλέξτε [Αφαίρεση από το καλάθι] από το μενού.
Για να αφαιρέσετε όλα τα αρχεία που έχετε προσθέσει στο καλάθι, κάντε δεξί κλικ και επιλέξτε [Άδειασμα καλαθιού] από το μενού.
Σχετικά θέματα
Πρόγραμμα επεξεργασίας φωτογραφιών
Δημιουργία διαφανειών


Μεταφορά αρχείων μεταξύ Διαχείρισης μέσων και κινητού τηλεφώνου
Μεταφέρετε αρχεία φωτογραφίας που έχετε διαχειριστεί στη Διαχείριση μέσων του New PC Studio ή προσθέστε αρχεία φωτογραφίας στη λίστα φωτογραφίας της Διαχείρισης μέσων εισάγοντας αρχεία φωτογραφίας από το κινητό σας τηλέφωνο στον υπολογιστή σας.
Μεταφορά αρχείων στο κινητό τηλέφωνο
Τα αρχεία φωτογραφίας που έχετε διαχειριστεί στη Διαχείριση μέσων μεταφέρονται στο κινητό τηλέφωνο που είναι συνδεδεμένο στο New PC Studio.
  1. Συνδέστε το κινητό σας τηλέφωνο με τον υπολογιστή σας.
  2. Επιλέξτε ένα αρχείο για μεταφορά και μεταφέρετε το αρχείο στο κινητό σας τηλέφωνο:
    Κάνοντας κλικ στο εικονίδιο [image] [Εξαγωγή σε κινητό τηλέφωνο] στην επάνω δεξιά γωνία της οθόνης.
    Κάνοντας κλικ στην επιλογή [Μενού > Εξαγωγή σε κινητό τηλέφωνο].
    Κάνοντας δεξί κλικ στη λίστα και επιλέγοντας [Αποστολή αρχείου σε κινητό τηλέφωνο] από το μενού.
  3. Επιλέξτε τη μέθοδο αποστολής.
    Επιλέξτε [Πραγματοποιήστε αυτόματη μετατροπή ώστε να υπάρχει αντιστοιχία με το περιβάλλον του κινητού τηλεφώνου] για να γίνει αυτόματη μετατροπή και μεταφορά του αρχείου.
    Επιλέξτε [Εξαγωγή του αρχείου "ως έχει"] για να μεταφέρετε το πρωτότυπο αρχείο στο κινητό σας τηλέφωνο.
  4. Ελέγξτε το αρχείο που μεταφέρθηκε στο εργαλείο αναζήτησης του κινητού τηλεφώνου, μόλις ολοκληρωθεί η μεταφορά.
    Ένα από τα αρχεία που μεταφέρθηκαν θα εμφανίζεται ως επιλεγμένο στο εργαλείο αναζήτησης του κινητού τηλεφώνου.
Εισαγωγή αρχείου από κινητό τηλέφωνο
Εισαγάγετε αρχεία φωτογραφίας από το κινητό σας τηλέφωνο στον υπολογιστή σας και προσθέστε τα στη λίστα φωτογραφιών της Διαχείρισης μέσων.
  1. Συνδέστε το κινητό σας τηλέφωνο με τον υπολογιστή σας.
  2. Εισαγάγετε αρχεία στο κινητό σας τηλέφωνο:
    Κάνοντας κλικ στο εικονίδιο [image] [Εισαγωγή αρχείου από κινητό τηλέφωνο] στην επάνω δεξιά γωνία της οθόνης.
    Κάνοντας κλικ στην επιλογή [Μενού > Εισαγωγή αρχείου από κινητό τηλέφωνο].
  3. Επιλέξτε ένα αρχείο από το εργαλείο αναζήτησης του κινητού τηλεφώνου και κάντε κλικ στο [Άνοιγμα].
  4. Μόλις ολοκληρωθεί η μεταφορά, ελέγξτε το αρχείο που προστέθηκε από τη λίστα φωτογραφιών της Διαχείρισης μέσων.


Χρήση πρόσθετων δυνατοτήτων
Υπάρχουν πρόσθετες δυνατότητες διαθέσιμες εκτός από τη διαχείριση φωτογραφιών.
Πρόγραμμα επεξεργασίας φωτογραφιών
Χρησιμοποιήστε δυνατότητες, όπως η περιστροφή, η περικοπή και η προσαρμογή του μεγέθους των φωτογραφιών για να διακοσμήσετε τις φωτογραφίες σας με αυτοκόλλητα, πλαίσια κ.α.
Προβολή λεπτομερειών για το Πρόγραμμα επεξεργασίας φωτογραφιών>>
Δημιουργία διαφανειών
Χρησιμοποιήστε πολλά αρχεία φωτογραφίας για να δημιουργήσετε ένα αρχείο παρουσίασης.
Προβολή λεπτομερειών για τη Δημιουργία διαφανειών>>
Κοινή χρήση Connected Home
Η αναζήτηση ή η αναπαραγωγή αρχείων μουσικής, φωτογραφίας και βίντεο που είναι αποθηκευμένα σε συσκευή Connected Home, η οποία συνδέεται στο ίδιο ασύρματο δίκτυο όπως ο υπολογιστής στον οποίο είναι εγκατεστημένο το New PC Studio, είναι δυνατή από την άλλη συσκευή χωρίς μεταφορά.
Προβολή λεπτομερειών για το Connected Home>>


Διαχείριση μέσων > Βίντεο
Κάντε κλικ στο εικονίδιο βίντεο στο widget της Διαχείρισης μέσων για να διαχειριστείτε και να μεταφέρετε αρχεία βίντεο που είναι αποθηκευμένα στον υπολογιστή και το κινητό τηλέφωνό σας. Επίσης, εκτελέστε το widget Επεξεργασία βίντεο για να επεξεργαστείτε βίντεο.
<Διαχείριση μέσων> Οθόνη widget Βίντεο>
1) Μεταφέρετε αρχεία βίντεο μεταξύ New PC Studio και του κινητού σας τηλεφώνου.
Εισαγάγετε αρχεία βίντεο από το κινητό σας τηλέφωνο στον υπολογιστή σας.
Μεταφέρετε αρχεία βίντεο από τον υπολογιστή σας στο κινητό σας τηλέφωνο.
2) Προσθέστε και διαχειριστείτε αρχεία βίντεο σε κατηγορίες.
Προσθέστε αρχεία βίντεο που είναι αποθηκευμένα στον υπολογιστή σας στη Διαχείριση μέσων > Βίντεο.
Τα βίντεο είναι δυνατό να προβληθούν με τρεις τρόπους: Προεπισκόπηση, Προβολή λεπτομερειών και Προβολή περιστρεφόμενων διαφανειών.
Κάντε αναζήτηση βίντεο που έχετε διαχειριστεί στη Διαχείριση μέσων.
3) Διαχειριστείτε κατηγορίες και ομάδες βίντεο.
Όλα τα βίντεο: Προβάλετε την πλήρη λίστα των βίντεο που έχετε διαχειριστεί στη Διαχείριση μέσων.
Άλμπουμ: Προσθέστε και διαγράψτε άλμπουμ για να προσαρμόσετε τη δική σας λίστα.
Ώρα, ετικέτα, προτίμηση: Προβάλετε βίντεο ομαδοποιημένα κατά ώρα, ετικέτα και προτίμηση.
4) Προβάλετε όλα τα βίντεο ή τα βίντεο ενός καθορισμένου φακέλου. Εμφανίζει τη λίστα βίντεο ανάλογα με την επιλεγμένη μέθοδο προβολής.
5) Εκτελέστε τα widget.
Εκτελέστε το widget Πρόγραμμα επεξεργασίας βίντεο.
Εκτελέστε το widget Πρόγραμμα μετατροπής βίντεο.
6) Προσαρμόστε το μέγεθος των μικρογραφιών στη λίστα.
Υποστηριζόμενες μορφές αρχείων βίντεο : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G


Προσθήκη βίντεο στη Διαχείριση βίντεο
Προσθέστε αρχεία βίντεο που είναι αποθηκευμένα στον υπολογιστή σας στη Διαχείριση βίντεο κατά την αρχική εκκίνηση.
Προσθήκη αρχείου βίντεο
Προσθέστε επιλεγμένα αρχεία βίντεο.
  1. Προσθέστε αρχεία βίντεο:
    Κάνοντας κλικ στην επιλογή [Προσθήκη αρχείου υπολογιστή] στην επάνω αριστερή γωνία της οθόνης.
    Κάνοντας κλικ στην επιλογή [Μενού > Προσθήκη αρχείου υπολογιστή] στην επάνω αριστερή γωνία της οθόνης.
  2. Επιλέξτε ένα βίντεο για προσθήκη από το εργαλείο αναζήτησης και κάντε κλικ στο [Άνοιγμα].
  3. Πατήστε [OK] μόλις προστεθούν τα αρχεία.
Προσθήκη φακέλου βίντεο
Προσθέστε όλα τα αρχεία βίντεο ενός επιλεγμένου φακέλου.
  1. Κάντε κλικ στην επιλογή [Μενού > Προσθήκη φακέλου υπολογιστή].
  2. Επιλέξτε ένα φάκελο από το εργαλείο αναζήτησης και κάντε κλικ στο [Άνοιγμα].
  3. Πατήστε [OK] μόλις προστεθούν τα αρχεία.
Σάρωση αρχείου βίντεο
Προσθέτει αυτόματα αρχεία βίντεο που είναι αποθηκευμένα σε έναν καθορισμένο φάκελο ή σε μια επιλεγμένη μονάδα σκληρού δίσκου του υπολογιστή σας στη Διαχείριση βίντεο.
Σχετικά θέματα
Προβολή λεπτομερειών για τη Σάρωση αρχείου>>


Διαχείριση και αναπαραγωγή βίντεο
Διαχειριστείτε αρχεία βίντεο που έχουν προστεθεί στη Διαχείριση βίντεο.
Διάφοροι τρόποι προβολής
Υπάρχουν 3 τρόποι για την προβολή βίντεο.
Προεπισκόπηση: Κάντε προεπισκόπηση οθονών βίντεο.
Προβολή λεπτομερειών: Ελέγξτε τις πληροφορίες ιδιοτήτων ενός βίντεο.
Προβολή περιστρεφόμενων διαφανειών: Προβάλλει τα αρχεία βίντεο περιστροφικά.
Τρόποι προβολής
Η προεπισκόπηση εμφανίζει τα αρχεία βίντεο σε μορφή μικρογραφίας.
Η Προβολή λεπτομερειών εμφανίζει τις μικρογραφίες μαζί με αναλυτικές πληροφορίες αρχείου.
Ταξινόμηση λίστας βίντεο
Η σειρά των αρχείων βίντεο θα αλλάξει ανάλογα με τα επιλεγμένα κριτήρια ταξινόμησης: όνομα αρχείου, ημερομηνία και μέγεθος.
Προσαρμογή μεγέθους μικρογραφίας
Μετακινήστε τη γραμμή στο κάτω μέρος, για να προσαρμόσετε το μέγεθος των μικρογραφιών.
Αναπαραγωγή βίντεο
  1. Πραγματοποιήστε αναπαραγωγή αρχείων βίντεο:
    Κάνοντας διπλό κλικ σε αρχεία βίντεο.
    Κάνοντας δεξί κλικ σε ένα στοιχείο και επιλέγοντας [Αναπαραγωγή] από το μενού.
  2. Η οθόνη αλλάζει σε λειτουργία αναπαραγωγής.
Κάντε κλικ στο [Κλείσιμο] στην επάνω δεξιά γωνία της οθόνης για να επιστρέψετε στην προηγούμενη λειτουργία αναπαραγωγής.
Αναζήτηση
Εισαγάγετε μια λέξη-κλειδί για να αναζητήσετε ένα επιθυμητό βίντεο από τα βίντεο που έχουν προστεθεί στη Διαχείριση μέσων. Επιλέξτε [Φίλτρο αναζήτησης] στο παράθυρο [Αναζήτηση] για να επιλέξετε τις συνθήκες της αναζήτησης, όπως όνομα αρχείου, ημερομηνία και ετικέτα, για να είναι η αναζήτησή σας αναλυτικότερη.
Εισαγάγετε και αναζητήστε μια λέξη-κλειδί για να κάνετε αναζήτηση κατά όνομα αρχείου και ετικέτα.
Επιλέξτε μια αρχική και μια τελική ημερομηνία για να κάνετε αναζήτηση κατά ημερομηνία.


Διαχείριση άλμπουμ
Διαχειριστείτε αρχεία βίντεο σε άλμπουμ κατηγοριοποιημένα κατά ομάδες.
Βασικό άλμπουμ βίντεο
Το βασικό άλμπουμ που παρέχεται από τη Διαχείριση μέσων. Το όνομα του βασικού άλμπουμ δεν είναι δυνατό να αλλάξει ή να διαγραφεί.
Προστέθηκε πρόσφατα
Εμφανίζει τα αρχεία βίντεο που προστέθηκαν τις τελευταίες 2 εβδομάδες.
Κοινή χρήση Connected Home
Δημιουργήστε μια λίστα στοιχείων για κοινή χρήση με μια υποστηριζόμενη συσκευή ασύρματου δικτύου.
Προβολή λεπτομερειών για το Connected Home>>
Δημιουργία άλμπουμ
  1. Δημιουργήστε άλμπουμ:
    Κάνοντας κλικ στο [Προσθήκη άλμπουμ] στην αριστερή πλευρά της οθόνης.
    Κάνοντας δεξί κλικ στην κατηγορία άλμπουμ και επιλέγοντας [Προσθήκη άλμπουμ] από το μενού.
  2. Πληκτρολογήστε το όνομα του άλμπουμ για το άλμπουμ που προστέθηκε.
Δημιουργία έξυπνου άλμπουμ
Κάντε δεξί κλικ στην κατηγορία άλμπουμ και επιλέξτε [Δημιουργία έξυπνου άλμπουμ] από το μενού, για να δημιουργηθεί αυτόματα μια λίστα βίντεο με βάση τα επιλεγμένα κριτήρια.
Προσθήκη αρχείου σε άλμπουμ
Προσθέστε ένα αρχείο σε ένα άλμπουμ.
Προσθήκη στοιχείου σε άλμπουμ
Κάντε δεξί κλικ σε ένα αρχείο και επιλέξτε [Προσθήκη σε άλμπουμ > Όνομα άλμπουμ] από το μενού ή επιλέξτε το αρχείο και κάντε μεταφορά και απόθεσή του στο άλμπουμ στην κατηγορία άλμπουμ στη δεξιά πλευρά.
Διαγραφή στοιχείου από άλμπουμ
Επιλέξτε ένα αρχείο και πατήστε [Delete] ή κάντε δεξί κλικ στο αρχείο και επιλέξτε [Διαγραφή] από το μενού, για να διαγράψετε το αρχείο.
Μετονομασία και διαγραφή άλμπουμ
Μετονομασία άλμπουμ
Κάντε διπλό κλικ σε ένα άλμπουμ ή κάντε δεξί κλικ και επιλέξτε [Μετονομασία άλμπουμ] από το μενού για να αλλάξετε το όνομα του επιλεγμένου άλμπουμ.
Διαγραφή άλμπουμ
Επιλέξτε ένα άλμπουμ και πατήστε [Delete] στο πληκτρολόγιό σας ή κάντε δεξί κλικ στο αρχείο και επιλέξτε [Διαγραφή άλμπουμ] από το μενού, για να διαγράψετε το άλμπουμ.
Τα πραγματικά αρχεία δεν διαγράφονται μετά τη διαγραφή ενός άλμπουμ ή στοιχείων του άλμπουμ.
Αποθήκευση άλμπουμ
Αποθηκεύστε αρχεία βίντεο από ένα άλμπουμ σε έναν καθορισμένο φάκελο.
  1. Επιλέξτε το άλμπουμ που θα αποθηκεύσετε.
  2. Κάντε δεξί κλικ και επιλέξτε [Αποθήκευση άλμπουμ].
  3. Επιλέξτε μια θέση αποθήκευσης στον υπολογιστή σας και πατήστε [OK].
  4. Πατήστε [OK] μόλις αποθηκευτεί το άλμπουμ.
Μόλις αποθηκευτεί το άλμπουμ, τα αρχεία βίντεο από το άλμπουμ θα εμφανίζονται από προεπιλογή, όταν εκτελείται το στοιχείο "Ο Υπολογιστής μου" και όταν κάνετε κλικ στην επιλογή [Άνοιγμα φακέλου].

Σχετικά θέματα
Δημιουργία έξυπνου άλμπουμ


Δημιουργία έξυπνου άλμπουμ
Δημιουργήστε μια ομάδα και δημιουργήστε αυτόματα άλμπουμ την ίδια στιγμή, έτσι ώστε να προσθέσετε αρχεία βίντεο με παρόμοια κριτήρια χωρίς να προσθέσετε χειροκίνητα τα αρχεία σε άλμπουμ.
Δημιουργία έξυπνου άλμπουμ
  1. Κάντε δεξί κλικ στην κατηγορία άλμπουμ και επιλέξτε [Δημιουργία έξυπνου άλμπουμ].
  2. Πληκτρολογήστε το όνομα του άλμπουμ που θα δημιουργηθεί.
  3. Επιλέξτε τα κριτήρια για τα αρχεία βίντεο που θα προστεθούν στο άλμπουμ.
    Μπορούν να προστεθούν έως 4 κριτήρια.
    Τα φίλτρα αναζήτησης μπορούν να προσθέτουν ή να παραβλέπουν υποομάδες ανάλογα με την επιλογή άλμπουμ, ώρας και ετικέτας.
  4. Πατήστε [ΟΚ].


Διαχείριση καλαθιού
Αποθηκεύστε βίντεο σε ένα καλάθι, για να τις χρησιμοποιήσετε αργότερα στο Πρόγραμμα επεξεργασίας βίντεο και στο Πρόγραμμα μετατροπής βίντεο.
Προσθήκη στο καλάθι
Επιλέξτε ένα βίντεο και εκτελέστε μεταφορά και απόθεσή του στο καλάθι ή κάντε δεξί κλικ στο βίντεο και επιλέξτε [Προσθήκη στο καλάθι] από το μενού.
Αφαίρεση από το καλάθι
Επιλέξτε ένα βίντεο και εκτελέστε μεταφορά και απόθεσή του εκτός του καλαθιού ή κάντε δεξί κλικ στο βίντεο και επιλέξτε [Αφαίρεση από το καλάθι] από το μενού.
Για να αφαιρέσετε όλα τα αρχεία που έχετε προσθέσει στο καλάθι, κάντε δεξί κλικ και επιλέξτε Άδειασμα καλαθιού από το μενού.
Σχετικά θέματα
Πρόγραμμα επεξεργασίας βίντεο
Πρόγραμμα μετατροπής βίντεο


Μεταφορά αρχείων μεταξύ Διαχείρισης μέσων και κινητού τηλεφώνου
Μεταφέρετε αρχεία βίντεο που έχετε διαχειριστεί στη Διαχείριση μέσων του New PC Studio ή προσθέστε αρχεία βίντεο στη λίστα βίντεο της Διαχείρισης μέσων εισάγοντας αρχεία βίντεο από το κινητό σας τηλέφωνο στον υπολογιστή σας.
Μεταφορά αρχείων στο κινητό τηλέφωνο
Τα αρχεία βίντεο που έχετε διαχειριστεί στη Διαχείριση μέσων μεταφέρονται στο κινητό τηλέφωνο που είναι συνδεδεμένο στο New PC Studio.
  1. Συνδέστε το κινητό σας τηλέφωνο με τον υπολογιστή σας.
  2. Επιλέξτε ένα αρχείο για μεταφορά και μεταφέρετε το αρχείο στο κινητό σας τηλέφωνο:
    Κάνοντας κλικ στο εικονίδιο [image] [Εξαγωγή σε κινητό τηλέφωνο] στην επάνω δεξιά γωνία της οθόνης.
    Κάνοντας κλικ στην επιλογή [Μενού > Αποστολή αρχείου σε κινητό τηλέφωνο] στην επάνω αριστερή γωνία της οθόνης.
    Κάνοντας κλικ στην επιλογή [Μενού > Αποστολή αρχείου σε κινητό τηλέφωνο].
    Κάνοντας δεξί κλικ στη λίστα και επιλέγοντας [εξαγωγή σε κινητό τηλέφωνο] από το μενού.
  3. Επιλέξτε τη μέθοδο αποστολής.
    Επιλέξτε [Πραγματοποιήστε αυτόματη μετατροπή ώστε να υπάρχει αντιστοιχία με το περιβάλλον του κινητού τηλεφώνου] για να γίνει αυτόματη μετατροπή και μεταφορά του αρχείου.
    Επιλέξτε [Εξαγωγή του αρχείου "ως έχει"] για να μεταφέρετε το πρωτότυπο αρχείο στο κινητό σας τηλέφωνο.
  4. Ελέγξτε το αρχείο που μεταφέρθηκε στο εργαλείο αναζήτησης του κινητού τηλεφώνου, μόλις ολοκληρωθεί η μεταφορά.
    Ένα από τα αρχεία που μεταφέρθηκαν θα εμφανίζεται ως επιλεγμένο στο εργαλείο αναζήτησης του κινητού τηλεφώνου.
Εισαγωγή αρχείου από κινητό τηλέφωνο
Εισαγάγετε αρχεία βίντεο από το κινητό σας τηλέφωνο στον υπολογιστή σας και προσθέστε τα στη λίστα βίντεο της Διαχείρισης μέσων.
  1. Συνδέστε το κινητό σας τηλέφωνο με τον υπολογιστή σας.
  2. Εισαγάγετε αρχεία στο κινητό σας τηλέφωνο:
    Κάνοντας κλικ στο εικονίδιο [image] [Εισαγωγή αρχείου από κινητό τηλέφωνο] στην επάνω δεξιά γωνία της οθόνης.
    Κάνοντας κλικ στην επιλογή [Μενού > Εισαγωγή αρχείου από κινητό τηλέφωνο].
  3. Επιλέξτε ένα αρχείο από το εργαλείο αναζήτησης του κινητού τηλεφώνου και κάντε κλικ στο [Άνοιγμα].
  4. Μόλις ολοκληρωθεί η μεταφορά, ελέγξτε το αρχείο που προστέθηκε από τη λίστα βίντεο της Διαχείρισης μέσων.


Χρήση πρόσθετων δυνατοτήτων
Υπάρχουν πρόσθετες δυνατότητες διαθέσιμες εκτός από τη διαχείριση βίντεο.
Πρόγραμμα επεξεργασίας βίντεο
Χρησιμοποιήστε το εφέ Μετάβασης, το εφέ Θέματος, τη Ρύθμιση εικόνας, τους Υπότιτλους, τους Τίτλους και τις άλλες δυνατότητες επεξεργασίας βίντεο.
Προβολή λεπτομερειών για το Πρόγραμμα επεξεργασίας βίντεο>>
Πρόγραμμα μετατροπής βίντεο
Μετατρέψτε αρχεία βίντεο σε άλλη μορφή.
Προβολή λεπτομερειών για το Πρόγραμμα μετατροπής βίντεο>>
Κοινή χρήση Connected Home
Η αναζήτηση ή η αναπαραγωγή αρχείων μουσικής, φωτογραφίας και βίντεο που είναι αποθηκευμένα σε συσκευή Connected Home, η οποία συνδέεται στο ίδιο ασύρματο δίκτυο όπως ο υπολογιστής στον οποίο είναι εγκατεστημένο το New PC Studio, είναι δυνατή από την άλλη συσκευή χωρίς μεταφορά.
Προβολή λεπτομερειών για το Connected Home>>


Πρόγραμμα επεξεργασίας φωτογραφιών
Μπορείτε να επεξεργαστείτε και να διακοσμήσετε τις φωτογραφίες που έχουν προστεθεί στη Διαχείριση μέσων ή τις φωτογραφίες που έχουν προστεθεί στη λίστα του Προγράμματος επεξεργασίας φωτογραφιών.
<Οθόνη widget Πρόγραμμα επεξεργασίας φωτογραφιών>
1) Εμφανίζει τα αρχεία φωτογραφίας για επεξεργασία σε λίστα. Τα αρχεία φωτογραφίας μπορούν να προστεθούν ή να διαγραφούν από τη λίστα.
Προσθέστε μια φωτογραφία στη λίστα.
Διαγράψτε ένα επιλεγμένο αρχείο φωτογραφίας από τη λίστα.
2) Προβάλετε πληροφορίες για τη φωτογραφία που υποβάλλεται σε επεξεργασία ή προσαρμόστε το μέγεθος της φωτογραφίας.
Μετακινηθείτε στο προηγούμενο βήμα.
Εφαρμόστε ξανά την εργασία επεξεργασίας που ακυρώσατε.
Ακυρώστε την εργασία επεξεργασίας και επιστρέψτε στο αρχικό στάδιο.
Ελέγξτε τις πληροφορίες του πρωτότυπου αρχείου για επεξεργασία.
Εμφανίστε την κατάσταση της πρωτότυπης και της τροποποιημένης φωτογραφίας.
Αλλάξτε το μέγεθος του τρέχοντος αρχείου φωτογραφίας έτσι ώστε να προσαρμόζεται στην περιοχή της οθόνης.
Επαναφέρετε το μέγεθος της τρέχουσας φωτογραφίας στο αρχικό της μέγεθος.
Αλλάξτε το μέγεθος της τρέχουσας φωτογραφίας.
3) Ελέγξτε την κατάσταση της φωτογραφίας που υποβάλλεται σε επεξεργασία.
4) Εκτελέστε τη δυνατότητα επεξεργασίας.
Τροποποίηση: Περιστρέψτε, διορθώστε τα κόκκινα μάτια, προσαρμόστε τη φωτεινότητα, περικόψτε και αλλάξτε το μέγεθος των φωτογραφιών.
Διακόσμηση: Σχεδιάστε, εισαγάγετε κείμενο, εισαγάγετε αυτοκόλλητα και πλαίσια στις φωτογραφίες.
5) Αποθηκεύστε το τροποποιημένο αρχείο φωτογραφίας ή αποθηκεύστε το αρχείο με άλλο όνομα ή εκτυπώστε τη φωτογραφία.
Αποθηκεύστε την τροποποιημένη εικόνα.
Αποθηκεύστε την τροποποιημένη εικόνα με άλλο όνομα.
Εκτυπώστε την τροποποιημένη εικόνα.
Υποστηριζόμενες μορφές αρχείων για εισαγωγή : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Μορφές αρχείων για αποθήκευση : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Επεξεργασία φωτογραφιών
Επιλέξτε μια φωτογραφία από τη λίστα για επεξεργασία και διακόσμηση.
Διαχείριση λίστας επεξεργασίας
Επεξεργαστείτε τις φωτογραφίες που έχουν προστεθεί στη λίστα επεξεργασίας. Προσθέστε φωτογραφίες στη Διαχείριση μέσων ή επιλέξτε με μη αυτόματο τρόπο ένα αρχείο για προσθήκη στη λίστα.
Προσθήκη στη λίστα
Κάντε κλικ στην επιλογή [Προσθήκη φωτογραφίας] από την επάνω δεξιά γωνία της οθόνης και πατήστε [OK], αφού επιλέξετε ένα αρχείο φωτογραφίας για προσθήκη.
Διαγραφή από τη λίστα
Επιλέξτε μια φωτογραφία για διαγραφή και κάντε κλικ στην επιλογή [Διαγραφή φωτογραφίας] στην επάνω δεξιά γωνία της οθόνης.
Τροποποίηση
Περιστροφή
Κάντε κλικ στο επιθυμητό κουμπί περιστροφής μεταξύ των επιλογών αναστροφής πάνω/κάτω, αναστροφής δεξιά/αριστερά, περιστροφής προς τα αριστερά ή προς τα δεξιά και πατήστε [Εφαρμογή] για να εφαρμοστεί η λειτουργία στη φωτογραφία.
Διόρθωση φαινομένου κόκκινων ματιών
Επιλέξτε την περιοχή για προσαρμογή, προσαρμόστε τη γραμμή ρύθμισης όπως απαιτείται και πατήστε [Εφαρμογή].
Ρυθμίστε τη φωτεινότητα
Προσαρμόστε τη γραμμή ρύθμισης για τη φωτεινότητα, την αντίθεση και τον κορεσμό, όπως απαιτείται και πατήστε [Εφαρμογή].
Εφέ
Επιλέξτε ένα εφέ για εφαρμογή, προσαρμόστε τη γραμμή ρύθμισης για το εφέ όπως απαιτείται και πατήστε [Εφαρμογή].
Ξάκρισμα
Επιλέξτε την περιοχή για περικοπή και πατήστε [Εφαρμογή].
Επιλέξτε το μέγεθος για περικοπή με προκαθορισμένες τιμές.
Αλλαγή μεγέθους
Επιλέξτε μέγεθος με μη αυτόματο τρόπο ή χρησιμοποιήστε μια προκαθορισμένη τιμή και πατήστε [Εφαρμογή].
Επιλέξτε την αναλογία μεγέθους, όταν επιλέγετε μέγεθος με μη αυτόματο τρόπο.
Διακόσμηση
Σχέδιο
Επιλέξτε ένα εργαλείο σχεδίου, χρώμα και μέγεθος και σχεδιάστε το αντικείμενο. Πατήστε [Εφαρμογή] για να εφαρμόσετε τη ζωγραφική.
Εισαγωγή κειμένου
Κάντε κλικ σε μία θέση για να εισαγάγετε κείμενο, πληκτρολογήστε το κείμενο στο πλαίσιο εισαγωγής κειμένου και πατήστε [Εφαρμογή].
Εισαγωγή αυτοκόλλητου
Επιλέξτε τον τύπο αυτοκόλλητου, κάντε κλικ στο σημείο της φωτογραφίας όπου θέλετε να προστεθεί το αυτοκόλλητο, προσαρμόστε το μέγεθος και πατήστε [Εφαρμογή].
Εισαγωγή καρέ
Επιλέξτε ένα πλαίσιο και πατήστε [Εφαρμογή].
Αποθήκευση και Αποθήκευση ως
Αποθήκευση
Κάντε κλικ στο [Αποθήκευση] στην επάνω δεξιά γωνία της οθόνης ή επιλέξτε [Μενού > Αποθήκευση] στην επάνω αριστερή γωνία της οθόνης.
Αποθήκευση ως
Κάντε κλικ στο [Αποθήκευση] ως στην επάνω δεξιά γωνία της οθόνης ή επιλέξτε [Μενού > Αποθήκευση] ως στην επάνω αριστερή γωνία της οθόνης. Επιλέξτε μια θέση αποθήκευσης, εισαγάγετε το όνομα του αρχείου και πατήστε [Αποθήκευση].
Εκτύπωση
Κάντε προεπισκόπηση της οθόνης για εκτύπωση και εκτυπώστε.
Επιλέξτε το μέγεθος της φωτογραφίας και κάντε κλικ στο [Εκτύπωση] σύμφωνα με τις διαστάσεις.
Παράδειγμα επεξεργασίας φωτογραφίας με το Πρόγραμμα επεξεργασίας φωτογραφιών
  1. Ανοίξτε τα αρχεία φωτογραφιών στη Διαχείριση μέσων ή ανοίξτε τα αρχεία φωτογραφιών που είναι αποθηκευμένα στον υπολογιστή σας.
  2. Επιλέξτε από τη λίστα μια φωτογραφία για επεξεργασία.
  3. Χρησιμοποιήστε τη δυνατότητα επεξεργασίας στη δεξιά πλευρά της οθόνης για να επεξεργαστείτε και να διακοσμήσετε τη φωτογραφία.
  4. Μετακινηθείτε στο επόμενο βήμα κάνοντας κλικ στο κουμπί Προηγούμενο, Επόμενο ή Επαναφορά.
  5. Χρησιμοποιήστε τα κουμπιά στο πάνω μέρος της οθόνης επεξεργασίας για να κάνετε σμίκρυνση ή μεγέθυνση της φωτογραφίας στην οθόνη.
  6. Πατήστε [Αποθήκευση ή Αποθήκευση] ως για να αποθηκεύσετε τη φωτογραφία που επεξεργαστήκατε.
Υποστηριζόμενες μορφές αρχείων για εισαγωγή : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Μορφές αρχείων για αποθήκευση : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Δημιουργία διαφανειών
Μπορείτε να επεξεργαστείτε τις φωτογραφίες που έχουν προστεθεί στη Διαχείριση μέσων ή τις φωτογραφίες που έχουν προστεθεί στη λίστα της Δημιουργίας διαφανειών σε ένα αρχείο παρουσίασης.
<Οθόνη widget Δημιουργία διαφανειών>
1) Εμφανίζει τη λίστα φωτογραφιών και τα αρχεία φωτογραφίας μπορούν να προστεθούν ή να διαγραφούν από τη λίστα.
Προσθέστε μια φωτογραφία στη λίστα.
Διαγράψτε το επιλεγμένο αρχείο φωτογραφίας από τη λίστα.
2) Κάντε προεπισκόπηση των διαφανειών ή αλλάξτε το μέγεθός τους.
Κάντε προεπισκόπηση μιας διαφάνειας.
Αλλάξτε το μέγεθος του τρέχοντος αρχείου φωτογραφίας έτσι ώστε να προσαρμόζεται στην περιοχή της οθόνης.
Επαναφέρετε το μέγεθος της τρέχουσας φωτογραφίας στο αρχικό της μέγεθος.
Αλλάξτε το μέγεθος της τρέχουσας φωτογραφίας.
3) Προβάλετε τις διαφάνειες.
4) Ρυθμίστε τη Δημιουργία διαφανειών.
Ανάλυση: Ρυθμίστε το μέγεθος οθόνης για τις διαφάνειες.
Φόντο διαφάνειας: Ρυθμίστε το χρώμα του φόντου.
Μορφή αρχείου: Ρυθμίστε τη μορφή της διαφάνειας.
5) Πραγματοποιήστε μεταφορά στο κινητό τηλέφωνο ή αποθηκεύστε το αρχείο στον υπολογιστή.
Πραγματοποιεί αποστολή στο κινητό τηλέφωνο.
Αποθηκεύει τις διαφάνειες στον υπολογιστή σας.
Υποστηριζόμενες μορφές αρχείων για εισαγωγή : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Μορφές αρχείων για αποθήκευση : GIF


Δημιουργία διαφανειών
Προσθέστε αρχεία φωτογραφίας στη λίστα και προσαρμόστε τη σειρά της λίστας για να δημιουργήσετε ένα αρχείο παρουσίασης.
Διαχείριση λίστας διαφανειών
Προσθήκη στη λίστα
Κάντε κλικ στην επιλογή [Προσθήκη] από την επάνω δεξιά γωνία της οθόνης και πατήστε [OK], αφού επιλέξετε ένα αρχείο φωτογραφίας για προσθήκη.
Διαγραφή από τη λίστα
Επιλέξτε μια φωτογραφία για διαγραφή και κάντε κλικ στην επιλογή [Διαγραφή] στην επάνω δεξιά γωνία της οθόνης.
Αλλαγή σειράς
Επιλέξτε μια φωτογραφία από τη λίστα και εκτελέστε μεταφορά και απόθεσή της στην επιθυμητή θέση στη λίστα.
Ρύθμιση εφέ μετατροπής
Ρυθμίστε το χρόνο μετάβασης για την αναπαραγωγή των αρχείων στη λίστα διαφανειών.
  1. Κάντε κλικ στην ένδειξη χρόνου στο επάνω μέρος της οθόνης.
  2. Πατήστε [OK] μετά την αλλαγή του χρόνου.
Ενεργοποιήστε την επιλογή [Εφαρμογή εφέ μετάβασης] σε όλα για να εφαρμοστούν οι ίδιες χρονικές ρυθμίσεις σε όλα τα αρχεία φωτογραφίας.
Οι χρονικές ρυθμίσεις εφαρμόζονται μόνο στη μορφή κινούμενου γραφικού GIF.
Ρύθμιση διαφάνειας
Ανάλυση
Ρυθμίστε το μέγεθος οθόνης για τη διαφάνεια. Περικόψτε τα περιθώρια των μεγάλων φωτογραφιών που είναι μεγαλύτερες από το προκαθορισμένο μέγεθος για να ταιριάζουν στο μέγεθος της οθόνης.
Χρώμα φόντου διαφάνειας
Ρυθμίστε το χρώμα του φόντου για τη διαφάνεια. Το χρώμα φόντου θα εμφανίζεται μόνο όταν το μέγεθος της φωτογραφίας είναι μικρότερο από την καθορισμένη οθόνη της διαφάνειας.
Μορφή αρχείου
Ρυθμίστε την υποστηριζόμενη μορφή στη Δημιουργία διαφανειών.
Αν είχε επιλεγεί ως χώρα η Δημοκρατία της Κορέας κατά την εγκατάσταση του New PC Studio, τότε είναι διαθέσιμες οι δυνατότητες "Διαφάνεια κινητού τηλεφώνου" και "Η εικόνα μου", όταν το κινητό τηλέφωνο είναι συνδεδεμένο.
Αποθήκευση
Κάντε κλικ στο [Αποθήκευση] στην επάνω δεξιά γωνία της οθόνης ή επιλέξτε [Μενού > Αποθήκευση] στην επάνω αριστερή γωνία της οθόνης. Επιλέξτε μια θέση αποθήκευσης, εισαγάγετε το όνομα του αρχείου και πατήστε [Αποθήκευση].
Η αποθήκευση σε υπολογιστή είναι διαθέσιμη, μόνο όταν η μορφή είναι η μορφή κινούμενου γραφικού GIF.
Αποστολή σε κινητό τηλέφωνο
Στείλετε διαφάνειες στο συνδεδεμένο κινητό τηλέφωνο.
  1. Κάντε κλικ στο εικονίδιο [image] [Εξαγωγή σε κινητό τηλέφωνο] στην κάτω δεξιά γωνία της οθόνης.
  2. Πατήστε [OK], όταν ολοκληρωθεί η μεταφορά.
Αν είχε επιλεγεί ως χώρα η Δημοκρατία της Κορέας κατά την εγκατάσταση του New PC Studio, τότε είναι διαθέσιμες οι δυνατότητες "Διαφάνεια κινητού τηλεφώνου" και "Η εικόνα μου", όταν το κινητό τηλέφωνο είναι συνδεδεμένο.
Παράδειγμα Δημιουργίας διαφανειών
  1. Ανοίξτε τα αρχεία φωτογραφιών στη Διαχείριση μέσων ή ανοίξτε τα αρχεία φωτογραφιών που είναι αποθηκευμένα στον υπολογιστή σας.
  2. Παραθέστε τις φωτογραφίες της λίστας σε σειρά, για να δημιουργήσετε μια παρουσίαση.
  3. Ρυθμίστε το χρόνο μετάβασης για κάθε φωτογραφία.
  4. Προσαρμόστε το μέγεθος της φωτογραφίας χρησιμοποιώντας τη δυνατότητα μεγέθυνσης ή σμίκρυνσης στο πάνω μέρος τη οθόνης.
  5. Προσαρμόστε το χρώμα φόντου στο κάτω μέρος της οθόνης και αποθηκεύστε. Στη συνέχεια, προσαρμόστε το μέγεθος της φωτογραφίας για μεταφορά.
  6. Το αρχείο αποθηκεύεται ή αποστέλλεται στο κινητό σας τηλέφωνο.
Υποστηριζόμενες μορφές αρχείων για εισαγωγή : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Μορφές αρχείων για αποθήκευση : GIF


Πρόγραμμα επεξεργασίας βίντεο
Μπορείτε να επεξεργαστείτε τις φωτογραφίες, τη μουσική και τα βίντεο που έχουν προστεθεί στη Διαχείριση μέσων ή τα αρχεία πολυμέσων που έχουν προστεθεί στη λίστα του Προγράμματος επεξεργασίας φωτογραφιών ή βίντεο, για να δημιουργήσετε νέα βίντεο.
<Οθόνη widget Πρόγραμμα επεξεργασίας βίντεο>
1) Προσθέστε εφέ οθόνης στα βίντεο.
Εφέ: Προσθέστε εφέ στα βίντεο.
Υπότιτλοι: Εισαγάγετε υπότιτλους στα βίντεο.
2) Ελέγξτε τα αρχεία που έχουν προστεθεί στη λίστα ή τα βίντεο που υποβάλλονται σε επεξεργασία.
Εμφανίστε την πρόοδο της αναπαραγωγής βίντεο.
Πραγματοποιήστε αναπαραγωγή βίντεο.
Διακόψτε την αναπαραγωγή βίντεο.
Ρυθμίστε την ένταση.
3) Προσθέστε ή διαγράψτε αρχεία για επεξεργασία από τη λίστα. Αναπαραγάγετε και ελέγξτε τα περιεχόμενα των αρχείων που προστέθηκαν τελευταία.
Προσθέστε αρχεία και κατηγοριοποιήστε τα σε φωτογραφία, βίντεο, μουσική ή σε πλήρη λίστα αρχείων πολυμέσων.
Αναπαραγάγετε αρχεία από τη λίστα αρχείων στην οθόνη προεπισκόπησης.
4) Προβάλετε αρχεία που έχουν προστεθεί στη λωρίδα χρόνου και αλλάξτε τη σειρά αναπαραγωγής.
Προβάλετε βίντεο ενώ πραγματοποιείτε σμίκρυνση ή μεγέθυνση από τη λωρίδα χρόνου.
Πραγματοποιήστε μεταφορά και απόθεση βίντεο και αρχείων φωτογραφίας στις περιοχές Βίντεο 1 και Βίντεο 2.
Ρυθμίστε το χρόνο για τα εφέ μετάβασης.
Ρυθμίστε τη μουσική υποβάθρου.
Ρυθμίστε τους υπότιτλους.
5) Ρυθμίστε ή αποθηκεύστε τη μορφή αρχείου του βίντεο που επεξεργαστήκατε.
Ρυθμίστε τη μορφή για την αποθήκευση του βίντεο.
Αποθηκεύστε βίντεο.
Υποστηριζόμενες μορφές αρχείων : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Μορφές αρχείων για εξαγωγή : AVI, 3GP, SKM, MP4, K3G


Επεξεργασία βίντεο
Επεξεργαστείτε βίντεο προσθέτοντας αρχεία σε λωρίδες χρόνου και εφαρμόστε εφέ.
Διαχείριση λίστας επεξεργασίας
Προσθήκη στη λίστα
Κάντε κλικ στο [Εισαγωγή αρχείου] από την επάνω δεξιά γωνία της οθόνης. Επιλέξτε το αρχείο μουσικής, φωτογραφίας ή βίντεο για προσθήκη και πατήστε [OK].
Διαγραφή από τη λίστα
Επιλέξτε ένα αρχείο για διαγραφή και πατήστε [Delete] στο πληκτρολόγιο.
Εφαρμογή εφέ
Εφέ μετάβασης
Επιλέξτε ένα εφέ μετάβασης για εφαρμογή και πατήστε [Προσθήκη].
Εφέ θέματος
Επιλέξτε ένα θέμα για εφαρμογή, ενώ έχει επιλεγεί ένα βίντεο από τη λωρίδα χρόνου και πατήστε [Εφαρμογή].
Αν κάνετε κλικ στο [Επαναφορά], ενώ έχει επιλεγεί ένα βίντεο από τη λωρίδα χρόνου, καταργείται το θέμα που εφαρμόσατε.
Ρύθμιση εικόνας
Προσαρμόστε τη γραμμή ρύθμισης για τη φωτεινότητα, την αντίθεση και τον κορεσμό όπως απαιτείται, ενώ έχει επιλεγεί ένα βίντεο από τη λωρίδα χρόνου και πατήστε [Εφαρμογή].
Αν κάνετε κλικ στο [Επαναφορά], ενώ έχει επιλεγεί ένα βίντεο από τη λωρίδα χρόνου, καταργείται η αντιστάθμιση εικόνας που εφαρμόσατε.
Υπότιτλοι
Εισαγάγετε κείμενο, ρυθμίστε τα εφέ κειμένου και πατήστε [Προσθήκη].
Τίτλος
Εισαγάγετε κείμενο, ρυθμίστε τη θέση και τα εφέ κειμένου και πατήστε [Εφαρμογή].
Λωρίδα χρόνου
Προσθήκη αρχείου
Επιλέξτε ένα αρχείο από τη λίστα αρχείων και εκτελέστε μεταφορά και απόθεση του αρχείου στην περιοχή λωρίδας χρόνου.
Σμίκρυνση/μεγέθυνση
Χρησιμοποιήστε τη γραμμή ρύθμιση στη λωρίδα χρόνου, για να κάνετε σμίκρυνση ή μεγέθυνση από τη λωρίδα χρόνου.
Προσαρμογή διάρκειας αρχείου
Κάντε κλικ στην αρχή ή στο τέλος του κλιπ που έχει προστεθεί στη λωρίδα χρόνου, για να προσαρμόσετε τη διάρκεια του κλιπ μετακινώντας το ποντίκι σας.
Ρύθμιση πληροφοριών αρχείου
Κάντε κλικ στην επιλογή [Ρυθμίσεις αποθήκευσης βίντεο από την επάνω δεξιά γωνία της οθόνης και πατήστε [Εφαρμογή], αφού αλλάξετε τις ρυθμίσεις.
Αποθήκευση και Αποθήκευση ως
Αποθήκευση
Κάντε κλικ στο [Αποθήκευση] στην επάνω δεξιά γωνία της οθόνης ή επιλέξτε [Μενού > Αποθήκευση] στην επάνω αριστερή γωνία της οθόνης.

※ Παράδειγμα επεξεργασίας ενός αρχείου βίντεο
  1. Ανοίξτε αρχεία φωτογραφιών, βίντεο και/ή μουσικής με την επιλογή [Εισαγωγή αρχείου].
  2. Μεταφέρετε και αποθέστε αρχεία βίντεο ή φωτογραφιών για επεξεργασία στις περιοχές Βίντεο 1 και Βίντεο 2 στη λωρίδα χρόνου.
  3. Επιλέξτε τα εφέ μετάβασης μεταξύ των βίντεο με τη δυνατότητα του εφέ Μετάβασης.
  4. Επεξεργαστείτε το χρόνο του εφέ μετάβασης στη λωρίδα χρόνου.
  5. Προσαρμόστε τις εικόνες με τη δυνατότητα Ρύθμισης εικόνας.
  6. Επιλέξτε ένα εφέ θέματος και εφαρμόστε το σε όλα τα βίντεο.
  7. Εισαγάγετε υπότιτλους.
  8. Προσθέστε μουσική στη λωρίδα χρόνου.
  9. Πατήστε [Αποθήκευση] ή [Αποθήκευση ως] για να αποθηκεύσετε το βίντεο που επεξεργαστήκατε.
Υποστηριζόμενες μορφές αρχείων: 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Μορφές αρχείων για εξαγωγή: AVI, 3GP, SKM, MP4, K3G


Connected Home

Χρησιμοποιήστε τη δυνατότητα Connected Home για να μοιραστείτε αρχεία μουσικής, φωτογραφίας και βίντεο που έχετε διαχειριστεί στη Διαχείριση μέσων και για να αναπαραγάγετε αρχεία που είναι αποθηκευμένα σε άλλες συσκευές.
Αυτή η δυνατότητα είναι διαθέσιμη μόνο για συσκευές που υποστηρίζουν το Connected Home.
Ελέγξτε το λογότυπο Connected Home στη συσκευή σας.
Αυτή η δυνατότητα widget ενδέχεται να είναι περιορισμένη ανάλογα με το συνδεδεμένο κινητό τηλέφωνο.
Τι είναι το Connected Home;
Αυτή η δυνατότητα επιτρέπει την κοινή χρήση αρχείων σε συσκευές που είναι συνδεδεμένες στο ίδιο ασύρματο δίκτυο. Μοιραστείτε και αναπαραγάγετε αρχεία μουσικής, βίντεο και φωτογραφίας από άλλες συσκευές με ροή αρχείων.
Τι είναι η ροή (streaming); Είναι μια μέθοδος μεταφοράς δεδομένων για την ανάγνωση δεδομένων πολυμέσων, καθώς ρέουν μέσω του Internet και για την αναπαραγωγή αρχείων σε πραγματικό χρόνο.
Χρήση του Connected Home
Αναπαραγωγή αρχείων
Αναπαραγωγή αρχείων σε άλλες συσκευές που υποστηρίζουν το Connected Home.
Προβολή λεπτομερειών για τα προγράμματα αναπαραγωγής Connected Home>>
Κοινή χρήση αρχείων
Μοιραστείτε αρχεία μουσικής, φωτογραφίας και βίντεο που έχετε διαχειριστεί στη Διαχείριση μέσων.
Προβολή λεπτομερειών για την Κοινή χρήση αρχείων Connected Home>>


Πρόγραμμα αναπαραγωγής Connected Home
Αναπαραγάγετε αρχεία που είναι αποθηκευμένα σε άλλες συσκευές που είναι συνδεδεμένες στο ίδιο ασύρματο δίκτυο.
<Οθόνη widget Πρόγραμμα αναπαραγωγής Connected Home>
1) Προβάλετε βίντεο ή φωτογραφίες που αναπαράγονται τη δεδομένη στιγμή.
2) Ρυθμίστε την προβολή φωτογραφιών και την αναπαραγωγή μουσικής και βίντεο.
3) Κάντε αναζήτηση κοινόχρηστων λιστών άλλων συσκευών.
Μετακινηθείτε στη λίστα διακομιστών.
Μετακινηθείτε προς τα πάνω.
Ανανεώστε τη λίστα.
4) Προβάλετε φακέλους ή αρχεία για τα οποία γίνεται κοινή χρήση στην επιλεγμένη συσκευή.
Χρήση Προγράμματος αναπαραγωγής Connected Home
Κάντε αναζήτηση από τη λίστα αναπαραγωγής του Connected Home και προβάλετε ή αναπαραγάγετε ένα επιθυμητό αρχείο μέσου.
  1. Κάντε κλικ στο διακομιστή για να κάνετε αναπαραγωγή από το παράθυρο λίστα αναπαραγωγής Connected Home.
  2. Κάντε αναζήτηση ενός αποθηκευμένου φακέλου στον επιλεγμένο διακομιστή.
  3. Κάντε διπλό κλικ σε αρχεία για να αναπαραχθούν.
Τα επιλεγμένα αρχεία αναπαράγονται με τη μέθοδο ροής και δεν αποθηκεύονται στον υπολογιστή σας.

Αν δεν είναι δυνατή η αναζήτηση του διακομιστή από τη λίστα διακομιστών του Connected Home
Ελέγξτε εάν ο υπολογιστής σας και η συσκευή είναι συνδεδεμένες σωστά στο ασύρματο δίκτυο.
Ελέγξτε εάν ο υπολογιστής σας και η συσκευή είναι συνδεδεμένες στο ίδιο ασύρματο δίκτυο.


Κοινή χρήση αρχείων Connected Home
Αποθηκεύστε αρχεία μουσικής, φωτογραφίας και βίντεο που έχετε διαχειριστεί στη Διαχείριση μέσων στο φάκελο κοινής χρήσης Connected Home για να τα μοιραστείτε. Ελέγξτε αρχεία μουσικής, φωτογραφίας και βίντεο από την κατηγορία στη δεξιά πλευρά της Διαχείρισης στο φάκελο κοινής χρήσης Connected Home.
Ο φάκελος κοινής χρήσης εμφανίζεται μετά τη σύνδεση κινητού τηλεφώνου που δεν υποστηρίζει τη δυνατότητα Connected Home.
<Οθόνη widget Διαχείριση μέσων>
1) Προσθέστε αρχεία για κοινή χρήση μέσω Connected Home.
2) Ελέγξτε τα αρχεία για τα οποία γίνεται κοινή χρήση μέσω Connected Home.
Κοινή χρήση αρχείων Connected Home
  1. Προσθέστε αρχεία στο [Κοινή χρήση Connected Home]:
    Επιλέγοντας ένα στοιχείο, κάνοντας δεξί κλικ σε αυτό και επιλέγοντας [Προσθήκη στη λίστα αναπαραγωγής > Κοινή χρήση Connected Home] από το μενού.
    (Επιλέξτε [Προσθήκη σε άλμπουμ > Κοινή χρήση Connected Home] από το Πρόγραμμα διαχείρισης φωτογραφιών ή βίντεο)
    Επιλέξτε ένα στοιχείο και εκτελέστε μεταφορά και απόθεσή του δεξιά από το [Κοινή χρήση Connected Home].
  2. Επιλέξτε Κοινή χρήση Connected Home από την αριστερή κατηγορία στη Διαχείριση μέσων και ελέγξτε τη λίστα που δημιουργήθηκε τελευταία.
Διαγραφή κοινόχρηστου στοιχείου από το Connected Home
Επιλέξτε ένα στοιχείο και πατήστε [Delete] ή κάντε δεξί κλικ στο αρχείο και επιλέξτε [Διαγραφή] από το μενού, για να διαγράψετε το αρχείο.
Τα πρωτότυπα αρχεία δεν διαγράφονται, ακόμη κι αν διαγραφεί το κοινόχρηστο στοιχείο Connected Home.
Έλεγχος κατάστασης κοινής χρήσης Connected Home
Αν γίνεται κοινή χρήση στοιχείων που έχετε διαχειριστεί στη Διαχείριση μέσων με άλλες συσκευές, τότε εικονίδια στο επάνω μέρος της λίστας κοινής χρήσης Connected Home και δίπλα στους τίτλους προβάλλουν την κατάσταση.
Αρχείο για το οποίο γίνεται κοινή χρήση.
Αρχείο για το οποίο δεν γίνεται κοινή χρήση.
Ρύθμιση Connected Home
Ρυθμίστε την κατάσταση κοινής χρήσης αρχείων ανά αρχείο μουσικής, φωτογραφίας ή βίντεο στη Διαχείριση μέσων και ρυθμίστε τη λίστα κοινής χρήσης. Τα αρχεία μπορούν να ρυθμιστούν στο μενού Ρυθμίσεις της Διαχείρισης μέσων.
  1. Επιλέξτε [Μενού > Ρυθμίσεις > Μουσική (ή Φωτογραφία, Βίντεο) > Connected Home] αντίστοιχα.
  2. Επιλέξτε αν θα ενεργοποιήσετε την κοινή χρήση αρχείων με συσκευές που υποστηρίζουν το Connected Home.
  3. Πατήστε [ΟΚ].
Προσοχή όταν η κατάσταση κοινής χρήσης είναι ενεργοποιημένη
Όταν η κατάσταση κοινής χρήσης Connected Home είναι ενεργοποιημένη στις ρυθμίσεις της Διαχείρισης μέσων, τότε θα γίνεται άνευ όρων κοινή χρήση του αρχείου με συσκευές που είναι συνδεδεμένες στο ίδιο ασύρματο δίκτυο. Έχετε υπόψη ότι υπάρχει κίνδυνος έκθεσης προσωπικών αρχείων, αν το ίδιο δίκτυο χρησιμοποιείται από πολλά άτομα.


Χρήση των widget βοηθημάτων
Τα συμπληρωματικά widget σάς βοηθούν να χρησιμοποιείτε εύκολα το New PC Studio μεταξύ του υπολογιστή και του κινητού τηλεφώνου σας. Υπάρχουν έξυπνα widget για την εγγραφή CD, τη μετατροπή βίντεο κ.α.
Συμπληρωματικά widget
Widget | Περιγραφή
 | Εξαγωγή δίσκου Εξάγει και αποθηκεύει πηγές ήχου από CD μουσικής σε μορφή αρχείου μουσικής, όπως MP3, στον υπολογιστή σας.
 | Εγγραφή δίσκων Εγγράφει μουσική, φωτογραφίες και δεδομένα βίντεο από τον υπολογιστή σας σε δίσκο.
 | Δημιουργία αντιγράφων ασφαλείας και επαναφορά Η δημιουργία αντιγράφων ασφαλείας σάς επιτρέπει να μεταφέρετε και να δημιουργείτε αντίγραφα ασφαλείας όλων των δεδομένων που είναι αποθηκευμένα στο κινητό σας τηλέφωνο στον υπολογιστή σας. Τα αποθηκευμένα δεδομένα του κινητού τηλεφώνου μπορούν, στη συνέχεια, να σταλούν πίσω στο κινητό σας τηλέφωνο με τη λειτουργία επαναφοράς.
 | Πρόγραμμα μετατροπής βίντεο Μετατρέπει εύκολα διάφορες μορφές αρχείων στην κατάλληλη για το κινητό σας τηλέφωνο μορφή.
 | Πρόγραμμα σύνδεσης στο Internet Συνδέει στο Internet χρησιμοποιώντας τη δυνατότητα επικοινωνίας του κινητού σας τηλεφώνου.
 | Εγκατάσταση/Απεγκατάσταση Εγκαθιστά ή καταργεί την εγκατάσταση μιας εφαρμογής του κινητού σας τηλεφώνου.
 | Συγχρονισμός με το Outlook Συγχρονίζει τις επαφές, τα χρονοδιαγράμματα, τις εκκρεμότητες και τα σημειώματα του Outlook του υπολογιστή σας με το κινητό σας τηλέφωνο.


Εξαγωγή δίσκου
Εισαγάγετε μουσική από CD μουσικής και αποθηκεύστε την ως αρχεία στον υπολογιστή σας. Εισαγάγετε όλη τη μουσική ή συγκεκριμένη μουσική από ένα CD μουσικής με λίγα κλικ.
Οι πληροφορίες μουσικής εισάγονται από την All Media Guide (AMG), όταν τοποθετηθεί ένα CD μουσικής στον υπολογιστή σας.
Για την εισαγωγή των πληροφοριών μουσικής, απαιτείται σύνδεση στο internet.
<Οθόνη widget Εξαγωγή δίσκου>
1) Προβάλλει το CD ήχου που έχει τοποθετηθεί στον υπολογιστή σας.
2) [image] Ορίστε τις ρυθμίσεις εξαγωγής δίσκου.
3) Προβάλλει τη λίστα μουσικής για εξαγωγή.
4) Ξεκινήστε την εξαγωγή δεδομένων μουσικής.


Εξαγωγή δίσκου
Η Εξαγωγή δίσκου εισάγει δεδομένα μουσικής σε ψηφιακή μορφή από ένα CD μουσικής και μετατρέπει και αποθηκεύει τη μουσική σε μια μορφή αρχείου που μπορεί να επεξεργαστεί ο υπολογιστής σας.
Αντιγραφή
Επιλέξτε ένα ή περισσότερα στοιχεία μουσικής από το τοποθετημένο CD και εισαγάγετέ τα σε μια μορφή αρχείου.
  1. Εισαγάγετε ένα CD μουσικής στη μονάδα CD.
  2. Επιλέξτε το CD για αντιγραφή από το παράθυρο επιλογής CD μουσικής στο επάνω μέρος της οθόνης.
  3. Επιλέξτε τα πλαίσια ελέγχου στα αριστερά κάθε λίστας για να επιλέξετε τη μουσική για αντιγραφή.
  4. Κάντε κλικ στην [Αντιγραφή] .
  5. Ορίστε μία τοποθεσία αποθήκευσης και πατήστε [OK].
  6. Ξεκινά αυτόματα η αντιγραφή.
    Κάντε κλικ στο [Προβολή αρχείου καταγραφής] στο παράθυρο προόδου όταν ολοκληρωθεί η διαδικασία, για να ελέγξετε τις πληροφορίες του αρχείου καταγραφής για τα αρχεία που εξήχθησαν.
Τα στοιχεία που έχουν αντιγραφεί εμφανίζονται με γκρι χρώμα στη λίστα.
Επιλέξτε το πλαίσιο ελέγχου στο πάνω μέρος της λίστας, για να επιλέξετε όλη τη μουσική.
Επεξεργασία πληροφοριών άλμπουμ
Ελέγξτε τις πληροφορίες μουσικής (ID3tag: όνομα άλμπουμ, είδος και άλλες πληροφορίες) και επεξεργαστείτε τις, εάν απαιτείται.
  1. Πατήστε [Μενού > Επεξεργασία πληροφοριών άλμπουμ] στην επάνω αριστερή γωνία της οθόνης.
  2. Μπορείτε να επεξεργαστείτε τις πληροφορίες άλμπουμ:
    Εισάγοντας χειροκίνητα τις πληροφορίες.
    Κάνοντας κλικ στο [Εισαγωγή πληροφοριών μουσικής] για να εφαρμοστούν οι πληροφορίες άλμπουμ που παρέχονται από το web.
  3. Κάντε κλικ στο [OK] για αποθήκευση.


Ρυθμίσεις
Κάντε κλικ στις [Ρυθμίσεις] επάνω αριστερά της οθόνης και ορίστε τις ρυθμίσεις για την αντιγραφή δίσκου.
Ρυθμίσεις
Επιλέξτε τη μορφή αρχείου για αποθήκευση στον υπολογιστή σας.
Υποστηρίζονται οι μορφές MP3, *.AAC, *.M4A και *.WAV.
Επιλέξτε την ποιότητα ήχου.
Επιλέξτε μεταξύ χαμηλής (96 kbps), κανονικής (128 kbps) και υψηλής ποιότητας (192 kbps).
Επιλέξτε έναν κανόνα ονόματος αρχείου.
Επιλέξτε μεταξύ καλλιτέχνη, άλμπουμ, αριθμό κομματιού, τίτλου, είδους και ταχύτητας bit.
Επιλέξτε ένα διαχωριστικό και εφαρμόστε το στον κανόνα ονόματος αρχείου.
Ο κανόνας που ορίσατε εμφανίζεται στο παράθυρο προεπισκόπησης.
Εξαγωγή CD μετά την αντιγραφή
Αν έχει ενεργοποιηθεί αυτή η επιλογή, το CD που ήταν τοποθετημένο στη μονάδα δίσκου εξάγεται αυτόματα μετά την ολοκλήρωση της αντιγραφής.


Εγγραφή δίσκων
Εγγράψτε αρχεία που είναι αποθηκευμένα στον υπολογιστή σας σε δίσκους μουσικής ή δεδομένων με το widget Εγγραφή δίσκων.
Αυτή η δυνατότητα ενδέχεται να είναι περιορισμένη ανάλογα με τη χώρα που έχει επιλεγεί κατά την εγκατάσταση.
Τοποθετήστε ένα κενό CD που να μπορεί να χρησιμοποιηθεί για εγγραφή στη μονάδα δίσκου σας.
<Οθόνη widget Εγγραφή δίσκων>
1) Διαχειριστείτε ξεχωριστά τα δεδομένα και τον ήχο. Κάντε κλικ στην κατάλληλη λειτουργία για εναλλαγή στην αντίστοιχη οθόνη.
2) Προβάλει το CD που έχει τοποθετηθεί στον υπολογιστή σας.
3) [image] Προσθέστε αρχεία για εγγραφή στο δίσκο.
4) [image] Ορίστε τις ρυθμίσεις εγγραφής δίσκου.
5) [image] Διαγράφει το στοιχείο.
6) Εμφανίζει τη λίστα εγγραφής.
7) Προβάλλει το μέγεθος του δίσκου και των δεδομένων.
8) Η εγγραφή ξεκινά.


Εγγραφή CD δεδομένων
Αποθηκεύστε αρχεία δεδομένων σε CD με την εγγραφή δίσκου.
Εγγραφή δίσκου δεδομένων
  1. Πατήστε [Δεδομένα] στην επάνω γωνία της οθόνης.
  2. Επιλέξτε το CD για εγγραφή από το παράθυρο επιλογής δίσκου στο επάνω αριστερό τμήμα της οθόνης.
    Αν δεν υπάρχει CD για εγγραφή, εμφανίζεται το μήνυμα 'Κανένας δίσκος'.
    Εμφανίζεται αυτόματα όταν εισάγεται CD με δυνατότητα εγγραφής.
  3. Προσθέστε αρχεία για αποθήκευση σε δίσκο:
    Κάνοντας κλικ στο [Προσθήκη στοιχείου].
    Επιλέγοντας [Μενού > Προσθήκη στοιχείου].
  4. Διαγράψτε στοιχεία:
    Επιλέγοντας [Μενού > Διαγραφή στοιχείου].
    Κάντε δεξί κλικ σε ένα στοιχείο και πατήστε [Διαγραφή στοιχείου] από το μενού.
  5. Ελέγξτε το μέγεθος των δεδομένων και πατήστε [Εγγραφή] .
  6. Ξεκινά η εγγραφή στο δίσκο.
  7. Το CD θα εξαχθεί αυτόματα όταν ολοκληρωθεί η εγγραφή.
Το κουμπί Εγγραφή ενεργοποιείται μόνο όταν εισαχθεί CD με δυνατότητα εγγραφής και στη λίστα εγγραφής υπάρχουν πάνω από 1 στοιχεία.


Εγγραφή CD μουσικής
Αποθηκεύστε αρχεία μουσικής σε CD με την εγγραφή CD μουσικής.
Εγγραφή CD μουσικής
  1. Κάντε κλικ στο [Ήχος] στο επάνω μέρος της οθόνης.
  2. Επιλέξτε το CD για εγγραφή από το παράθυρο επιλογής δίσκου στο επάνω αριστερό τμήμα της οθόνης.
    Αν δεν υπάρχει CD για εγγραφή, εμφανίζεται το μήνυμα 'Κανένας δίσκος'.
    Εμφανίζεται αυτόματα όταν εισάγεται CD με δυνατότητα εγγραφής.
  3. Προσθέστε αρχεία για αποθήκευση σε δίσκο:
    Κάνοντας κλικ στην [Προσθήκη στοιχείου] στην επάνω αριστερή γωνία της οθόνης.
    Επιλέγοντας [Μενού > Προσθήκη στοιχείου] στην επάνω αριστερή γωνία της οθόνης.
  4. Διαγράψτε στοιχεία:
    Επιλέγοντας [Μενού > Διαγραφή στοιχείου] στην επάνω αριστερή γωνία της οθόνης.
    Κάντε δεξί κλικ σε ένα στοιχείο και πατήστε [Διαγραφή στοιχείου από το μενού].
  5. Ελέγξτε το μέγεθος των δεδομένων και πατήστε [Εγγραφή].
  6. Ξεκινά η εγγραφή στο δίσκο.
  7. Το CD θα εξαχθεί αυτόματα όταν ολοκληρωθεί η εγγραφή.


Ρυθμίσεις
Κάντε κλικ στις Ρυθμίσεις επάνω αριστερά της οθόνης και ορίστε τις ρυθμίσεις για την εγγραφή δίσκου.
Ρυθμίσεις
Εκτελέστε τις Ρυθμίσεις:
Επιλέγοντας [Μενού > Ρυθμίσεις].
Κάνοντας κλικ στο εικονίδιο [Ρυθμίσεις] που μοιάζει με εργαλείο.
Επιλέξτε ταχύτητα εγγραφής.
Επιλέξτε μεταξύ πολύ γρήγορα, γρήγορα, κανονικά και αργά.
Ορίστε άλλες επιλογές.
Αν έχει επιλεγεί το πλαίσιο ελέγχου Αποθήκευση λίστας, η προηγούμενη λίστα θα εμφανίζεται κατά την επανεκκίνηση του προγράμματος.


Δημιουργία αντιγράφων ασφαλείας και Επαναφορά
Τα widget Δημιουργία αντιγράφων ασφαλείας και Επαναφορά σάς επιτρέπουν να δημιουργείτε αντίγραφα ασφαλείας των δεδομένων από το κινητό σας τηλέφωνο στον υπολογιστή σας και να κάνετε επαναφορά των αντιγράφων ασφαλείας των δεδομένων στο κινητό σας τηλέφωνο. Αυτό σας βοηθά να επαναφέρετε εύκολα τα αποθηκευμένα προσωπικά δεδομένα σας σε ένα νέο κινητό τηλέφωνο ή σε περίπτωση απώλειας των δεδομένων.
Αυτή η δυνατότητα widget ενδέχεται να είναι περιορισμένη ανάλογα με το συνδεδεμένο κινητό τηλέφωνο.

<Οθόνη widget Δημιουργία αντιγράφων ασφαλείας και Επαναφορά>-> Η εικόνα θα αλλάξει
1) Επιλέξτε το κινητό τηλέφωνο για δημιουργία αντιγράφων ασφαλείας και επαναφορά.
2) Διαχειριστείτε τη δημιουργία αντιγράφων ασφαλείας και την επαναφορά ξεχωριστά. Κάντε κλικ στην κατάλληλη λειτουργία για εναλλαγή στην αντίστοιχη οθόνη.
3) Εκτελέστε τη δημιουργία αντιγράφων ασφαλείας ή την επαναφορά. Ενδέχεται να εμφανιστούν και άλλα κουμπιά ανάλογα με τις δυνατότητες που έχουν επιλεγεί.
Δημιουργία αντιγράφων ασφαλείας: Εκτελέστε τη δημιουργία αντιγράφων ασφαλείας στο συνδεδεμένο κινητό τηλέφωνο.
Επαναφορά: Επαναφέρετε τα δεδομένα στο συνδεδεμένο κινητό τηλέφωνο.


Δημιουργία αντιγράφων ασφαλείας
Δημιουργήστε αντίγραφα ασφαλείας και αποθηκεύστε τα δεδομένα που είναι αποθηκευμένα στο συνδεδεμένο κινητό τηλέφωνο στον υπολογιστή σας.
Διαδικασία δημιουργίας αντιγράφων ασφαλείας
  1. Επιλέξτε το κινητό τηλέφωνο για δημιουργία αντιγράφων ασφαλείας από το παράθυρο επιλογής κινητού τηλεφώνου στο επάνω μέρος της οθόνης.
  2. Επιλέξτε την καρτέλα [Δημιουργία αντιγράφων ασφαλείας] και κάντε κλικ στη Δημιουργία αντιγράφων ασφαλείας στο κάτω μέρος της οθόνης.
  3. Εμφανίζεται ένα παράθυρο προόδου της δημιουργίας αντιγράφων ασφαλείας και διεξάγονται τα ακόλουθα βήματα.
    Βήμα 1. Διαβάστε τις προφυλάξεις και επιλέξτε τα πλαίσια ελέγχου.
    Βήμα 2. Επιλέξτε ένα στοιχείο για δημιουργία αντιγράφων ασφαλείας.
    Βήμα 3. Κάντε κλικ στην [Αποθήκευση αρχείου] και επιλέξτε την τοποθεσία αποθήκευσης.
    Βήμα 4. Η δημιουργία αντιγράφων ασφαλείας εκτελείται αυτόματα.
    Βήμα 5. Η δημιουργία αντιγράφων ασφαλείας ολοκληρώθηκε.
  4. Μόλις ολοκληρωθεί η δημιουργία αντιγράφων ασφαλείας, κάντε κλικ στην [Ολοκλήρωση].
Μην αποσυνδέσετε το κινητό τηλέφωνο κατά τη δημιουργία αντιγράφων ασφαλείας. Ενδέχεται να μην ολοκληρωθεί κανονικά η δημιουργία αντιγράφων ασφαλείας των δεδομένων.
Προβολή πληροφοριών αρχείου καταγραφής αντιγράφων ασφαλείας
Επιλέξτε [Μενού > Προβολή αρχείου καταγραφής] από την αριστερή πλευρά της οθόνης, για να ελέγξετε τις πληροφορίες του αρχείου καταγραφής για τη δημιουργία αντιγράφων ασφαλείας.
Δεν είναι δυνατή η λήψη πληροφοριών αρχείου καταγραφής, εάν το κινητό τηλέφωνο δεν είναι συνδεδεμένο.


Επαναφορά
Επιλέξτε τα αντίγραφα ασφαλείας των δεδομένων που είναι αποθηκευμένα στον υπολογιστή σας και επαναφέρετέ τα στο κινητό τηλέφωνο.
Διαδικασία επαναφοράς
  1. Επιλέξτε το κινητό τηλέφωνο για επαναφορά από το παράθυρο επιλογής κινητού τηλεφώνου στο επάνω μέρος της οθόνης.
  2. Επιλέξτε την καρτέλα Επαναφορά και κάντε κλικ στην [Επαναφορά] στο κάτω μέρος της οθόνης.
  3. Η επαναφορά διεξάγεται με τα ακόλουθα βήματα.
    Βήμα 1. Διαβάστε τις προφυλάξεις και επιλέξτε το πλαίσιο ελέγχου.
    Βήμα 2. Κάντε κλικ στην επιλογή [Άνοιγμα] και επιλέξτε το αρχείο για επαναφορά.
    Βήμα 3. Επιλέξτε ένα στοιχείο για επαναφορά.
    Βήμα 4. Η επαναφορά εκτελείται αυτόματα.
    Βήμα 5. Η επαναφορά ολοκληρώθηκε.
  4. Μόλις ολοκληρωθεί η επαναφορά, κάντε κλικ στην [Ολοκλήρωση].
Μην αποσυνδέσετε το κινητό τηλέφωνο κατά την επαναφορά. Ενδέχεται να μην ολοκληρωθεί κανονικά η επαναφορά των δεδομένων.
Προβολή πληροφοριών αρχείου καταγραφής επαναφοράς
Επιλέξτε Μενού > Προβολή αρχείου καταγραφής από την αριστερή πλευρά της οθόνης, για να ελέγξετε τις πληροφορίες του αρχείου καταγραφής για την επαναφορά.
Δεν είναι δυνατή η λήψη πληροφοριών αρχείου καταγραφής, εάν το κινητό τηλέφωνο δεν είναι συνδεδεμένο.


Πρόγραμμα μετατροπής βίντεο
Ανοίξτε τα αρχεία βίντεο που είναι αποθηκευμένα στον υπολογιστή σας και μετατρέψτε τα εύκολα σε μορφή βίντεο μέσω του widget Πρόγραμμα μετατροπής βίντεο. Μειώνει το μέγεθος των βίντεο ή μετατρέπει τα βίντεο προκειμένου να περιλαμβάνουν υπότιτλους. Οι τιμές που είναι αποθηκευμένες στις ρυθμίσεις σάς επιτρέπουν να μετατρέπετε τα αρχεία βίντεο με τις ίδιες ρυθμίσεις.
Αυτή η δυνατότητα του widget ενδέχεται να είναι περιορισμένη ανάλογα με τη χώρα που έχει επιλεγεί κατά την εγκατάσταση.
<Οθόνη widget Πρόγραμμα μετατροπής βίντεο>
1) [image] Προσθέστε αρχεία βίντεο για μετατροπή.
2) [image] Ορίστε ρυθμίσεις.
3) [image] Αφαιρέστε το επιλεγμένο στοιχείο.
4) [image] Βρείτε υπότιτλους για χρήση στο βίντεο.
5) Η μετατροπή βίντεο ξεκινά.


Μετατροπή βίντεο
Προσθέστε υπότιτλους στα αρχεία βίντεο ή μετατρέψτε τη μορφή των αρχείων.
Μετατροπή βίντεο
  1. Προσθέστε αρχεία για μετατροπή στη λίστα:
    Κάνοντας κλικ στo [Προσθήκη στοιχείων].
    Επιλέγοντας [Μενού > Προσθήκη στοιχείων].
    Επιλέγοντας ένα αρχείο βίντεο από το φάκελο "Ο Υπολογιστής μου" ή από το εργαλείο αναζήτησης της συνδεδεμένης συσκευής και εκτελώντας μεταφορά και απόθεσή του αρχείου στην περιοχή της λίστας αρχείων.
  2. Επιλέξτε [Εύρεση υποτίτλων] για προσθήκη υποτίτλων.
  3. Επιλέξτε [Τίτλος ρυθμίσεων] για τη μέθοδο μετατροπής.
  4. Κάντε κλικ στη [Μετατροπή].
  5. Η μετατροπή ξεκινά αυτόματα.
    Κάντε κλικ στο Άνοιγμα φακέλου από το παράθυρο ολοκλήρωσης της μετατροπής, για να εκτελέσετε το εργαλείο αναζήτησης στο φάκελο "Ο Υπολογιστής μου" από την τοποθεσία του φακέλου στην οποία μετατράπηκε το αρχείο.
    Τα στοιχεία που μετατράπηκαν με επιτυχία εμφανίζονται με πράσινο χρώμα και εκείνα των οποίων η μετατροπή απέτυχε εμφανίζονται με κόκκινο χρώμα.
Εάν οριστεί η επιλογή [Απενεργοποίηση του υπολογιστή μετά την ολοκλήρωση], ο υπολογιστής σας θα τερματιστεί αυτόματα μετά την ολοκλήρωση της μετατροπής.
Έχετε υπόψη ότι τα δεδομένα που δεν είναι αποθηκευμένα σε άλλα προγράμματα εκτός του New PC Studio ενδέχεται να χαθούν. Αποθηκεύετε πάντα τα δεδομένα από άλλα προγράμματα προτού τερματίσετε τη λειτουργία του υπολογιστή σας.
Υποστηριζόμενες μορφές αρχείων βίντεο:
Τα αρχεία *.3GP, *.MP4, *.SKM, *.K3G, *.MPEG, *.MPG, *.ASF, *.AVI, *.WMV και *.DIVX μπορούν να μετατραπούν σε αρχεία *.MP4, *.K3G και *.SKM.


Ρυθμίσεις
Κάντε κλικ στις [Ρυθμίσεις] επάνω αριστερά της οθόνης και ορίστε τις ρυθμίσεις για το πρόγραμμα μετατροπής βίντεο. Επιλέξτε μέγεθος οθόνης, ρυθμίσεις βίντεο, ρυθμίσεις ήχου και μέγεθος υπότιτλων, για να αποθηκεύσετε τις διάφορες ρυθμίσεις μετατροπής.
Δημιουργία και διαγραφή ρυθμίσεων μετατροπής
  1. Κάντε κλικ στην [Προσθήκη ρυθμίσεων].
  2. Εισαγάγετε το περιεχόμενο των ρυθμίσεων μετατροπής.
    Προκαθορισμένο όνομα: Το όνομα της ρύθμισης που θα προστεθεί στη λίστα.
    Μέγεθος οθόνης: 640*480 (VGA), 320*240 (QVGA), 176*144 (QCIF), 128*96 (SQCIF)
    Ρυθμίσεις ταινιών: MPEG-4 (χαμηλή ποιότητα), MPEG-4 (κανονική), MPEG-4 (υψηλή ποιότητα)
    Ρυθμίσεις ήχου: AAC (χαμηλή ποιότητα), AAC (κανονική), AAC (υψηλή ποιότητα)
    Μέγεθος υποτίτλων: Μικρό, κανονικό και μεγάλο
    Κάντε κλικ στο στοιχείο [Επιλογή ως προεπιλογή] για να κάνετε επαναφορά των τιμών των ρυθμίσεων.
  3. Κάντε κλικ στο [OK] για αποθήκευση.
Διαγραφή λίστας ρυθμίσεων
Επιλέξτε ένα στοιχείο για διαγραφή από τη λίστα ρυθμίσεων και επιλέξτε Διαγραφή ρυθμίσεων.
Επιλογή τοποθεσίας αποθήκευσης
Ορίστε την τοποθεσία αποθήκευσης των βίντεο που μετατράπηκαν.
Πατήστε Άνοιγμα και επιλέξτε την τοποθεσία για την αποθήκευση των αρχείων.


Πρόγραμμα σύνδεσης στο Internet
Το widget Πρόγραμμα σύνδεσης στο Internet σας επιτρέπει να αποκτήσετε πρόσβαση στο Internet ή στο δίκτυο με το κινητό σας τηλέφωνο ή το μόντεμ.
Αυτή η δυνατότητα του widget ενδέχεται να είναι περιορισμένη ανάλογα με τη χώρα που επιλέχθηκε κατά την εγκατάσταση και το συνδεδεμένο κινητό τηλέφωνο.
<Οθόνη widget Πρόγραμμα σύνδεσης στο Internet>
1) [image] Ορίζει τις ρυθμίσεις για τη σύνδεση στο Internet.
2) Επιλέξτε το συνδεδεμένο κινητό τηλέφωνο για πρόσβαση στο Internet.
3) Συνδεθείτε στο Internet με το συνδεδεμένο κινητό σας τηλέφωνο.


Σύνδεση στο Internet
Αποκτήστε πρόσβαση στο Internet ή στο δίκτυο με το κινητό σας τηλέφωνο ή το μόντεμ.
Αρχική σύνδεση με το κινητό τηλέφωνο
Όταν συνδέεστε στο Internet για πρώτη φορά με το κινητό σας τηλέφωνο, διαμορφώστε τις ρυθμίσεις για σύνδεση στο Internet.
  1. Ρυθμίστε τις παραμέτρους της σύνδεσης στο Internet κατά την αρχική σύνδεση:
    Επιλέγοντας [Μενού > Ρυθμίσεις σύνδεσης] στην επάνω γωνία της οθόνης.
    Κάνοντας κλικ στις [Ρυθμίσεις σύνδεσης] στο επάνω μέρος της οθόνης.
  2. Εισαγάγετε τη μέθοδο σύνδεσης από το παράθυρο διαμόρφωσης σύνδεσης στο Internet και αποθηκεύστε τη διαμόρφωση.
Σύνδεση στο Internet
  1. Επιλέξτε το κινητό τηλέφωνο ή το μόντεμ για σύνδεση από το παράθυρο επιλογής κινητού τηλεφώνου στο κέντρο της οθόνης.
  2. άντε κλικ στη [Σύνδεση] .
  3. Εμφανίζεται η πρόοδος των προσπαθειών σύνδεσης.
  4. Η εικόνα σύνδεσης δείχνει πότε η πρόσβαση είναι επιτυχής.
Αυτό το widget δεν είναι διαθέσιμο εάν δεν είναι συνδεδεμένη καμία συσκευή. Ελέγξτε τη σύνδεση της συσκευής σας.


Ρυθμίσεις
Κάντε κλικ στις [Ρυθμίσεις] επάνω αριστερά της οθόνης και ρυθμίστε τις παραμέτρους της σύνδεσης στο Internet του κινητού σας τηλεφώνου ή του μόντεμ.
Διαμόρφωση σύνδεσης στο Internet
  1. Εμφανίζεται το παράθυρο σύνδεσης.
  2. Επιλέξτε τις ρυθμίσεις σύνδεσης από το παράθυρο.
    Ελέγξτε το όνομα της σύνδεσης και επιλέξτε το επόμενο στοιχείο.
  3. Χώρα και πάροχος δικτύου
    Επιλογή χώρας
    Πάροχος δικτύου
    Όνομα APN
    Αριθμός τηλεφώνου
    Αναγνωριστικό
    Κωδικός πρόσβασης
  4. Μόντεμ
    Κάντε κλικ στην [Προσθήκη μόντεμ] για προσθήκη νέου τύπου μόντεμ.
  5. Μόλις επιλέξετε όλα τα στοιχεία, κάντε κλικ στο [OK].
  6. Η ρύθμιση παραμέτρων ολοκληρώθηκε.
Προσθήκη ρυθμίσεων σύνδεσης στο Internet
Κάντε κλικ στο Προσθήκη από το παράθυρο διαμόρφωσης σύνδεσης στο Internet για να προσθέσετε ρυθμίσεις. Ολοκληρώστε τη ρύθμιση παραμέτρων ακολουθώντας τα ίδια βήματα όπως στις ρυθμίσεις σύνδεσης.
Διαγραφή ρυθμίσεων σύνδεσης στο Internet
Κάντε κλικ στο [image] δίπλα στα στοιχεία για διαγραφή από τη λίστα των συνδεδεμένων στοιχείων στο παράθυρο διαμόρφωσης σύνδεσης στο Internet.


Εγκατάσταση/Απεγκατάσταση προγραμμάτων κινητού τηλεφώνου
Εγκαταστήστε ή καταργήστε την εγκατάσταση προγραμμάτων από το συνδεδεμένο κινητό τηλέφωνο με το widget Εγκατάσταση/Απεγκατάσταση. Προσθέστε προγράμματα εγκατάστασης που είναι αποθηκευμένα στον υπολογιστή σας στη λίστα εγκατάστασης των widget και επιλέξτε στοιχεία για διαγραφή από τη λίστα εγκατεστημένων προγραμμάτων.
Αυτή η δυνατότητα widget ενδέχεται να είναι περιορισμένη ανάλογα με το συνδεδεμένο κινητό τηλέφωνο.
Μπορούν να εγκατασταθούν και να απεγκατασταθούν μόνο προγράμματα κινητού τηλεφώνου.
<Οθόνη widget Εγκατάσταση/Απεγκατάσταση;
1) Επιλέξτε κινητό τηλέφωνο για εγκατάσταση/απεγκατάσταση προγραμμάτων.
2) Εμφανίζει το χώρο μνήμης στο κινητό τηλέφωνο. Ελέγξτε το συνολικό και το διαθέσιμο χώρο.
3) [image] Προσθέστε ένα πρόγραμμα για εγκατάσταση στο κινητό σας τηλέφωνο.
4) Διαχειριστείτε τα προγράμματα προς εγκατάσταση/απεγκατάσταση για το κινητό σας τηλέφωνο.
Ανανεώστε τα εγκατεστημένα προγράμματα.
Καταργήστε εγκατεστημένα στοιχεία.
5) Εγκαταστήστε ξανά το επιλεγμένο πρόγραμμα στο κινητό σας τηλέφωνο.


Εγκατάσταση προγράμματος
Επιλέξτε τη λίστα προγραμμάτων εγκατάστασης που είναι αποθηκευμένη στον υπολογιστή σας και εγκαταστήστε την στο συνδεδεμένο κινητό τηλέφωνο.
Εγκατάσταση προγράμματος
  1. Εγκαταστήστε το πρόγραμμα:
    Επιλέγοντας [Μενού > Εγκατάσταση του προγράμματος] στην επάνω αριστερή γωνία της οθόνης.
    Επιλέγοντας [Εγκατάσταση του προγράμματος] στην επάνω δεξιά γωνία της οθόνης.
  2. Επιλέξτε ένα αρχείο για εγκατάσταση από το παράθυρο Άνοιγμα και κάντε κλικ στο [νοιγμα].
  3. Εγκαταστήστε το πρόγραμμα. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη του κινητού σας τηλεφώνου.
  4. Μόλις ολοκληρωθεί η εγκατάσταση, εμφανίζεται η λίστα των εγκατεστημένων προγραμμάτων.
Όταν η εγκατάσταση είναι επιτυχής, εμφανίζεται η ένδειξη [ [image]] στη λίστα εγκατάστασης και αν αποτύχει, εμφανίζει το κουμπί [Επανεγκατάσταση].
Επανεγκατάσταση προγράμματος
Για να ξεκινήσει η εγκατάσταση, επιλέξτε Επανεγκατάσταση στα δεξιά της λίστας. Μόλις ολοκληρωθεί η εγκατάσταση, εμφανίζεται η λίστα των εγκατεστημένων προγραμμάτων.


Απεγκατάσταση προγράμματος
Το widget Εγκατάσταση/Απεγκατάσταση προγραμμάτων εμφανίζει τη λίστα των προγραμμάτων που είναι εγκατεστημένα στο κινητό σας τηλέφωνο. Καταργήστε την εγκατάσταση ενός προγράμματος που έχετε επιλέξει για διαγραφή.
Απεγκατάσταση προγράμματος
  1. Επιλέξτε ένα πρόγραμμα από τη λίστα των widget για απεγκατάσταση από το κινητό σας τηλέφωνο.
  2. Απεγκαταστήστε το πρόγραμμα:
    Επιλέγοντας [Μενού > Απεγκατάσταση του προγράμματος] στην επάνω αριστερή γωνία της οθόνης.
    Επιλέγοντας [Απεγκατάσταση του προγράμματος] στην επάνω δεξιά γωνία της οθόνης.
  3. Απεγκαταστήστε το πρόγραμμα.
  4. Το πρόγραμμα θα καταργηθεί από τη λίστα των widget, μόλις η απεγκατάσταση ολοκληρωθεί με επιτυχία.


Συγχρονισμός με το Outlook
Χρησιμοποιήστε το widget Συγχρονισμός με το Outlook για συγχρονισμό των επαφών, χρονοδιαγραμμάτων, εκκρεμοτήτων και σημειωμάτων μεταξύ του Outlook και του κινητού τηλεφώνου που είναι συνδεδεμένο στον υπολογιστή σας.
Τα κινητά τηλέφωνα που συνδέονται μέσω καταστάσεις λειτουργίας MTP και UMS δεν μπορούν να χρησιμοποιήσουν αυτή τη δυνατότητα.
1) Επιλέξτε το κινητό τηλέφωνο που θα συγχρονίσετε με το Outlook.
2) Διαμορφώστε τα στοιχεία για συγχρονισμό. Επιλέξτε τα στοιχεία επαφών, χρονοδιαγραμμάτων, εκκρεμοτήτων και σημειωμάτων από το Outlook που θέλετε να συγχρονίσετε με το κινητό τηλέφωνο.
3) Διαμορφώστε τον τρόπο επίλυσης διενέξεων μεταξύ των στοιχείων κατά το συγχρονισμό.
4) Εκκινήστε το συγχρονισμό με το Outlook.


Συγχρονισμός με το Outlook
Συγκρίνει τις επαφές, τα χρονοδιαγράμματα, τις εκκρεμότητες και τα σημειώματα ανάμεσα στο Outlook και το κινητό σας τηλέφωνο και συγχρονίζει όλα τα στοιχεία.
Συγχρονισμός με το τηλέφωνο και το Outlook
  1. Συνδέστε το κινητό σας τηλέφωνο με τον υπολογιστή σας.
  2. Επιλέξτε το κινητό τηλέφωνο για συγχρονισμό από τη λίστα που εμφανίζεται στο πάνω μέρος του widget Συγχρονισμός με το Outlook.
    Μπορείτε να επιλέξετε [Λεπτομερής προβολή >>] για να ελέγξετε ποια στοιχεία δεν υποστηρίζονται από το επιλεγμένο κινητό τηλέφωνο.
  3. Επιλέξτε τα στοιχεία του Outlook που θα συγχρονίσετε με το κινητό τηλέφωνο.
  4. Επιλέξτε Διενέξεις αντιμετώπισης προβλημάτων.
  5. Επιλέξτε [Συγχρονισμός] για έναρξη του συγχρονισμού.
    Τα επιλεγμένα στοιχεία θα συγχρονιστούν διαδοχικά.
    Αν πατήσετε [Διακοπή] κατά τη διάρκεια του συγχρονισμού, θα διακοπεί η λειτουργία και θα συγχρονιστούν μόνο όσα στοιχεία είχαν υποβληθεί σε επεξεργασία πριν τη διακοπή. Δεν είναι δυνατή η επαναφορά στην προηγούμενη κατάσταση.
  6. Όταν ολοκληρωθεί ο συγχρονισμός, πατήστε [OK].
    Μπορείτε να ελέγξετε το μέγεθος των δεδομένων που έχουν προστεθεί, επεξεργαστεί ή διαγραφεί στον υπολογιστή ή το κινητό τηλέφωνο ενώ ο συγχρονισμός είναι σε εξέλιξη.
Τα κινητά τηλέφωνα με καταστάσεις λειτουργίας MTP και UMS δεν υποστηρίζουν αυτή τη δυνατότητα.
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Ρυθμίσεις συγχρονισμού στοιχείου
Διαμορφώνει τα στοιχεία του Outlook που θα συγχρονίσετε με το κινητό τηλέφωνο.
Μπορείτε να επιλέξετε και να συγχρονίσετε τα στοιχεία επαφών, χρονοδιαγραμμάτων, εκκρεμοτήτων και σημειωμάτων που είναι αποθηκευμένα στο Outlook. Τα μη επιλεγμένα στοιχεία θα εξαιρούνται από τη διαδικασία συγχρονισμού.

Επαφές: Επιλέγει και συγχρονίζει ένα φάκελο επαφών που έχει δημιουργηθεί στο Outlook.
Χρονοδιάγραμμα: Επιλέγει και συγχρονίζει ένα φάκελο ημερολογίου που έχει δημιουργηθεί στο Outlook.
Μπορείτε να πατήσετε το εικονίδιο ημερολογίου στο κάτω μέρος της λίστας του φακέλου, εάν θέλετε να συγχρονίσετε μόνο τα στοιχεία χρονοδιαγράμματος μετά την καταχωρημένη ημερομηνία.
Εκκρεμότητα και Σημείωμα : Συγχρονίζει εκκρεμότητες και σημειώματα που είναι αποθηκευμένα στο Outlook.
Διενέξεις αντιμετώπισης προβλημάτων
Διαμορφώνει τις επιλογές σχετικά με τον τρόπο δράσης όποτε υπάρχουν όμοια στοιχεία στο Outlook και το κινητό τηλέφωνο ή όποτε έχουν τροποποιηθεί μετά την ολοκλήρωση του συγχρονισμού.

Συγχρονισμός ως δεδομένα Outlook : Συγχρονίζει πάντα δεδομένα στο Outlook.
Συγχρονισμός ως δεδομένα κινητού τηλεφώνου : Συγχρονίζει πάντα δεδομένα στο κινητό τηλέφωνο.
Να γίνεται πάντα ερώτηση : Να γίνεται πάντα ερώτηση σχετικά με το ποια δεδομένα συσκευής (κινητό τηλέφωνο ή Outlook) θα συγχρονιστούν, όταν υπάρχει διένεξη.
Τα στοιχεία θεωρούνται όμοια υπό τις ακόλουθες συνθήκες:

Επαφές : Το όνομα, ο αριθμός τηλεφώνου και η διεύθυνση e-mail είναι όμοια
Χρονοδιάγραμμα : Ο τίτλος (ή το περιεχόμενο), η αρχική ημερομηνία και η τελική ημερομηνία του χρονοδιαγράμματος είναι όμοια.
Εκκρεμότητα : Ο τίτλος (ή το περιεχόμενο) και η αρχική ώρα της εκκρεμότητας είναι όμοια.
Σημείωμα : Το περιεχόμενο του σημειώματος είναι όμοιο

Εξαιρέσεις συγχρονισμού
Ο φάκελος Outlook διαγράφηκε στο Outlook κατά τη διάρκεια του συγχρονισμού, αλλά το widget Συγχρονισμός με το Outlook ενδέχεται να μην είναι σε θέση να το εντοπίσει.
Ο συγχρονισμός δεν θα συνεχιστεί, εάν δεν είναι δυνατή η ανάκτηση των πληροφοριών του Outlook λόγω άγνωστου σφάλματος.


Όροι
Όροι | Περιγραφή
Επιφάνεια εργασίας | Είναι η οθόνη που εμφανίζεται όταν εκκινείτε το New PC Studio. Στην επιφάνεια εργασίας, μπορείτε να εκτελέσετε widget και να χρησιμοποιήσετε την Εξερεύνηση στο φάκελο "Ο Υπολογιστής μου" και την Εξερεύνηση στο Κινητό τηλέφωνο, καθώς και να μεταφέρετε αρχεία στο Web.
Widget | Το widget είναι ένα μικρό πρόγραμμα που επιτρέπει στους χρήστες να εκτελούν διάφορες λειτουργίες του New PC Studio. Κάντε κλικ σε ένα widget στο κάτω μέρος της οθόνης της επιφάνειας εργασίας για να το εκτελέσετε. Προβολή εισαγωγής στα widget >>
Όλα τα πεδία | Πρόκειται για όλα τα πεδία στα οποία εισάγονται πληροφορίες με μη αυτόματο τρόπο στο New PC Studio. Αν ενεργοποιηθεί η επιλογή ‘Όλα τα πεδία’ κατά την εισαγωγή δεδομένων στα widget ‘Τηλεφωνικός κατάλογος, Προγραμματιστής, Σημείωση, Εκκρεμότητες και Ημέρα D’, οι χρήστες μπορούν να εισάγουν όλα τα δεδομένα με μη αυτόματο τρόπο. Αν ο τύπος των πληροφοριών δεν υποστηρίζεται από το κινητό τηλέφωνο, δεν αποστέλλονται στο κινητό τηλέφωνο, ακόμη κι αν ο χρήστης εισαγάγει όλες τις πληροφορίες.
Επιλέξτε το κινητό τηλέφωνο (Επιλογή μοντέλου πεδίου) | Όταν επιλέξετε ένα μοντέλο πεδίου, μπορείτε να το επεξεργαστείτε, έτσι ώστε το περιεχόμενο να είναι κατάλληλο για το κινητό τηλέφωνο. Αν έχει επιλεγεί ένα κινητό τηλέφωνο κατά την εισαγωγή δεδομένων στα widget Τηλεφωνικός κατάλογος, Προγραμματιστής, Σημείωση, Εκκρεμότητες και Ημέρα D, ενεργοποιούνται μόνο οι πληροφορίες που υποστηρίζονται από το επιλεγμένο κινητό τηλέφωνο. (Αυτό ονομάζεται Επιλογή μοντέλου πεδίου.) Ένα κινητό τηλέφωνο που έχει επιλεγεί ως μοντέλο πεδίου αλλάζει στο μοντέλο πεδίου των widget Τηλεφωνικός κατάλογος, Προγραμματιστής, Σημείωση, Εκκρεμότητες και Ημέρα D.
Συγχρονισμός | Ο συγχρονισμός καθιστά δύο διαφορετικά σύνολα δεδομένων ίδια. Το New PC Studio μπορεί να συγχρονιστεί με τα δεδομένα του κινητού τηλεφώνου ή του MS Outlook.
Διπλότυπα στοιχεία | Όταν πραγματοποιείτε συγχρονισμό για πρώτη φορά, τα δεδομένα συγκρίνονται, έτσι ώστε να ελεγχθεί εάν είναι ίδια. Οι χρήστες μπορούν να επιλέξουν ποιες πληροφορίες θα χρησιμοποιηθούν, αν υπάρχουν ίδια δεδομένα.
Αντιφατικά στοιχεία | Αν τα συγχρονισμένα δεδομένα έχουν τροποποιηθεί στο κινητό τηλέφωνο ή το New PC Studio, χαρακτηρίζονται αντιφατικά στοιχεία. Οι χρήστες μπορούν να επιλέξουν ποιο σύνολο πληροφοριών θα χρησιμοποιηθεί, αν υπάρχουν αντιφατικά στοιχεία.
Connected Home | To Connected Home είναι μια λειτουργία που επιτρέπει την κοινή χρήση αρχείων μεταξύ δικτυωμένων συσκευών. Οι χρήστες μπορούν να κάνουν αναζήτηση και αναπαραγωγή αρχείων μουσικής, φωτογραφίας ή βίντεο, που είναι αποθηκευμένα σε συσκευές συνδεδεμένες στο ίδιο δίκτυο. Η κοινή χρήση αρχείων επιτρέπεται μόνο σε συσκευές που υποστηρίζουν το Connected Home. Προβολή Connected Home >>
Προβολή άλμπουμ με δυνατότητα μετακίνησης σε τέσσερις κατευθύνσεις | Τα αρχεία μουσικής μπορούν να μετακινηθούν οριζοντίως ή καθέτως, έτσι ώστε οι χρήστες να μπορούν να τα αναζητήσουν εύκολα με βάση το μουσικό, την ημερομηνία κυκλοφορίας ή το είδος. Μπορούν επίσης να ελέγξουν τις λίστες κομματιών σε άλμπουμ.
Εγγραφή δίσκου | Είναι η ενέργεια αποθήκευσης δεδομένων ή μουσικής σε ένα CD. Προβολή widget Εγγραφή δίσκων >>
Εξαγωγή δίσκου | Είναι η ενέργεια μετατροπής αρχείων μουσικής σε ένα CD σε μορφή ΜΡ3. Προβολή widget Εξαγωγή δίσκου >>
Αρχείο NSF | Το NSF είναι η ιδιαίτερη μορφή αρχείων του New PC Studio. Μπορείτε να τη χρησιμοποιείτε για την αποθήκευση δεδομένων σε ένα αρχείο. Σε αντίθεση με τις άλλες μορφές, μπορείτε να εξάγετε και να εισάγετε περιεχόμενα του New PC Studio χωρίς καμία απώλεια δεδομένων. Συνιστάται να χρησιμοποιήσετε τη μορφή αρχείων NSF.
Αρχείο CSV | Χρησιμοποιήστε αυτήν τη μορφή για να αποθηκεύσετε τα δεδομένα σε αρχείο κειμένου. Μπορείτε να αποθηκεύσετε τα δεδομένα του New PC Studio σε ένα αρχείο κειμένου, έτσι ώστε να είναι δυνατή η ανάγνωση και η επεξεργασία του από άλλα προγράμματα, όπως το MS Excel.


Πλήκτρο συντόμευσης
Μπορείτε να εκτελείτε γρήγορα πολλές εργασίες χρησιμοποιώντας τα πλήκτρα συντόμευσης του New PC Studio. Ανατρέξτε στα ακόλουθα πλήκτρα συντόμευσης για την εκτέλεση μιας συγκεκριμένης λειτουργίας.
Εργασία | Πλήκτρο συντόμευσης
Εξερεύνηση του φακέλου "Ο Υπολογιστής μου" / Εξερεύνηση στο Κινητό τηλέφωνο |
Προβολή / Επιλογή αρχείου | Enter
Μετονομασία | F2
Διαγραφή | Delete
Επιλογή όλων | Ctrl + A
Αντιγραφή | Ctrl + C
Αποκοπή | Ctrl + X
Επικόλληση | Ctrl + V
Μετάβαση στο προηγούμενο | BackSpace
Ανανέωση | F5
Κοινές εργασίες σε όλα τα widget |
Βοήθεια | F1
Πληροφορίες έκδοσης | F9
Επεξεργασία | Enter
Διαγραφή | Delete
Αναπαραγωγή / Προβολή | Enter
Επιλογή όλων | Ctrl + A
Αντιγραφή | Ctrl + C
Επικόλληση | Ctrl + V


Απαιτήσεις συστήματος του New PC Studio
Οι χρήστες πρέπει να έχουν υπόψη ότι οι προδιαγραφές που ακολουθούν απαιτούνται για την εγκατάσταση και εκτέλεση του New PC Studio.
Απαιτήσεις συστήματος
Οι προδιαγραφές συστήματος που ακολουθούν απαιτούνται για την εγκατάσταση και εκτέλεση του New PC Studio.
Λειτουργικό σύστημα: Windows 2000 (Service Pack 4), Windows XP (Service Pack 2), Windows Vista, Windows 7
Επεξεργαστής: Pentium 600 MHz ή ανώτερος
Μνήμη RAM: 512MB ή μεγαλύτερη
Σκληρός δίσκος: 200MB ή περισσότερος διαθέσιμος χώρος στο σκληρό δίσκο
Θύρα USB ή συσκευή Bluetooth
Microsoft DirectX 9.0 ή ανώτερο
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Απαιτήσεις σύνδεσης του κινητού τηλεφώνου
Για τη σύνδεση του κινητού τηλεφώνου με έναν υπολογιστή, απαιτείται ένα από τα παρακάτω.
Καλώδιο USB και συμβατή θύρα
Συσκευή και λογισμικό Bluetooth
Για σύνδεση Bluetooth πρέπει να εγκαταστήσετε ένα από τα ακόλουθα προγράμματα.
Microsoft Stack: Windows XP Service Pack 2 ή ανώτερο
Widcomm Stack: 1.4.2.10 SP5 ή ανώτερο
Bluesoleil Stack: 1.6.0 ή ανώτερο
Toshiba Stack: 3.0 ή ανώτερο
Χρήση πρόσθετων λειτουργιών
Για την εκτέλεση πρόσθετων λειτουργιών, απαιτούνται τα ακόλουθα.
Microsoft Outlook 2002 ή ανώτερο
Internet Explorer 5.0 ή ανώτερο
Windows Media Player 11 ή ανώτερο
Για να εγκαταστήσετε το New PC Studio, απαιτούνται προνόμια διαχειριστή συστήματος.


Εγκατάσταση του New PC Studio
Εγκαταστήστε το New PC Studio ακολουθώντας τα παρακάτω βήματα.
Εγκατάσταση από CD
  1. Το πρόγραμμα εγκατάστασης του New PC Studio εκτελείται αυτόματα όταν εισαγάγετε το CD του New PC Studio στο CD-ROM.
  2. Επιλέξτε την χώρα και τη γλώσσα εγκατάστασης.
  3. Εγκαταστήστε το πρόγραμμα σύμφωνα με τις οδηγίες του προγράμματος εγκατάστασης.
  4. Κάντε διπλό κλικ στο εικονίδιο του Samsung New PC Studio που δημιουργήθηκε στην επιφάνεια εργασίας μετά την εγκατάσταση.
Εγκατάσταση από αρχείο λήψης από το Web
  1. Κάντε λήψη του αρχείου εγκατάστασης του New PC Studio που παρέχεται από την τοποθεσία Web samsungmobile.com για τη χώρα σας.
    http://www.samsungmobile.com
  2. Κάντε διπλό κλικ στο αρχείο που λήφθηκε για να το εκτελέσετε.
  3. Επιλέξτε την χώρα και τη γλώσσα εγκατάστασης.
  4. Εγκαταστήστε το πρόγραμμα σύμφωνα με τις οδηγίες του προγράμματος εγκατάστασης.
  5. Κάντε διπλό κλικ στο εικονίδιο του Samsung New PC Studio που δημιουργήθηκε στην επιφάνεια εργασίας μετά την εγκατάσταση.
Σχετικά θέματα
Εκτέλεση του New PC Studio