New PC Studion käynnistäminen

Tervetuloa New PC Studion käyttäjäksi!
New PC Studio on ohjelma, joka helpottaa tietokoneessa ja matkapuhelimessa olevien tietojen käyttöä. New PC Studion avulla käyttäjät voivat hallita tietokoneessa olevia musiikkitiedostoja, valokuvia ja videoita ja myös matkapuhelimessa olevia tärkeitä henkilökohtaisia tietoja, kuten osoitekirjaa, viestejä ja aikatauluja, viemällä ne ensin tietokoneeseen.
Matkapuhelimessa olevien tietojen vaivaton hallinta
New PC Studio sisältää toiminnot, joilla matkapuhelimessa olevia tietoja on helppo hallita.
Matkapuhelimeen tallennettujen henkilökohtaisten tietojen, kuten puhelinmuistion, aikataulujen ja viestien, tallentaminen käyttäjän tietokoneeseen ja niiden hallinta tietokoneessa on helppoa. Yhteystiedot ja aikataulun voi synkronoida MS Outlook -ohjelmiston kanssa niin, että matkapuhelimessa olevat henkilökohtaiset tiedot ovat aina ajan tasalla.
Multimediasisällön toistaminen
New PC Studio toistaa erityyppistä multimediasisältöä, kuten tietokoneeseen tallennettuja valokuvia, videoita ja musiikkitiedostoja. Siinä on käteviä toimintoja, kuten käyttäjän omat toistoluettelot ja albumien luonti.
Matkapuhelimeen tallennetut multimediatiedostot voi helposti siirtää tietokoneeseen.
Käyttäjät voivat luoda omaa sisältöä useiden sisällönmuokkaustoimintojen avulla.
New PC Studion käynnistäminen
  1. Kaksoisnapsauta New PC Studio -kuvaketta työpöydällä.
  2. Yhdistä matkapuhelin tietokoneeseen.
    Yhdistä se tietokoneeseen USB-kaapelilla tai Bluetooth-yhteydellä.
    Katso lisätietoja kohdasta Matkapuhelimen yhdistäminen.
  3. Valitse matkapuhelimen näytöstä PC Studio -tila.
  4. Ohjelma käynnistää Easy Start -toiminnon, kun matkapuhelin yhdistetään.
    Easy Start -toiminnon avulla matkapuhelimeen tallennetut kuvat, videotiedostot, puhelinnumerot ja aikataulut voidaan siirtää tietokoneeseen.
    Lisätietoja on kohdassa Easy Start.
Matkapuhelin on yhdistetty tietokoneeseen.
Voit nyt hyödyntää New PC Studion kattavia ominaisuuksia täydellisesti.
New PC Studion avainominaisuudet
Aiheeseen liittyviä ohjeita
New PC Studion -järjestelmävaatimukset
New PC Studion asentaminen


New PC Studion avainominaisuudet
New PC Studio on ohjelma, jolla käyttäjät voivat käyttää matkapuhelimessa olevaa sisältöä kätevästi tietokoneessa.
Ominaisuudet on kuvattu lyhyesti tällä sivulla. Saat lisätietoja napsauttamalla Näytä tiedot.
Seuraavassa on kuvattu New PC Studion tärkeimmät ominaisuudet.
New PC Studion avainominaisuudet
Puhelinmuistion, aikataulun, tehtävien ja viestien hallinta
New PC Studion avulla voit hallita matkapuhelimessa olevaa puhelinmuistiota, aikatauluja ja viestejä viemällä ne tietokoneeseen. Tallennetut tiedot voi lähettää takaisin puhelimeen tai synkronoida MS Outlook -ohjelmiston kanssa.
Näytä tiedot
Matkapuhelimessa olevien valokuvien hallinta
Voit hallita tietokoneessa ja matkapuhelimessa olevia valokuvia. Niitä voi siirtää tietokoneesta matkapuhelimeen ja päinvastoin.
Näytä tiedot
Matkapuhelimessa olevien videotiedostojen hallinta
Voit hallita ja muokata tietokoneessa ja matkapuhelimessa olevia videotiedostoja. Niitä voi siirtää tietokoneesta matkapuhelimeen ja päinvastoin.
Näytä tiedot
Tietokoneessa olevien musiikkitiedostojen siirtäminen ja toistaminen
Voit toistaa kirjastossa ja toistoluettelossa olevia musiikkitiedostoja. Tietokoneessa olevia musiikkitiedostoja voi siirtää matkapuhelimeen.
Näytä tiedot
Valokuva- ja videotiedostojen lähettäminen verkkoon
Valokuvat ja videotiedostot voi lähettää helposti verkkoon vetämällä ja pudottamalla.
Näytä tiedot
Matkapuhelimen päivittäminen
Matkapuhelimeen voi päivittää uusimman ohjelmistoversion.
Näytä tiedot


Puhelinmuistion, aikataulun, tehtävien ja viestien hallinta
Matkapuhelimessa olevan puhelinmuistion, aikataulun, tehtävät ja viestit voi tallentaa tietokoneeseen ja hallita niitä tietokoneessa.
Puhelinmuistion hallinta
Matkapuhelimessa olevan puhelinmuistion voi tallentaa tietokoneeseen ja hallita sitä tietokoneessa. Matkapuhelimessa olevaa puhelinmuistiota voi päivittää lisäämällä ja muokkaamalla siinä olevia yhteystietoja.
Puhelinmuistion tuominen matkapuhelimesta
Uuden yhteystiedon luominen
Aikataulun ja tehtävien hallinta
New PC Studion avulla voit hallita päivittäistä, viikoittaista ja kuukausittaista aikataulua. Tietokoneessa ja matkapuhelimessa olevat aikataulut voi synkronoida.
Voit hallita aikataulua ja tehtäviä synkronoimalla ne MS Outlook -ohjelmiston kanssa.
Aikataulun tuominen matkapuhelimesta
Tehtävien tuominen matkapuhelimesta
Puhelimen ja Outlookin synkronointi
Viestien hallinta
Matkapuhelimen teksti- ja multimediaviestit voi tuoda New PC Studioon Viestien hallinta -pienoisohjelman avulla. Tuodut viestit voi tallentaa viestikansioon tai poistaa siitä.
Viestien tuominen
Viestien tallentaminen
Siirry alkuun


Matkapuhelimessa olevien valokuvien hallinta
New PC Studion avulla voit hallita tietokoneessa ja matkapuhelimessa olevia valokuvia. Valokuvatiedostoja voi siirtää tietokoneesta matkapuhelimeen ja päinvastoin.
Valokuvien tuominen matkapuhelimesta
Matkapuhelimessa olevat valokuvat voi tallentaa tietokoneeseen ja hallita niitä tietokoneessa.
Matkapuhelimessa olevien kuvien tallentaminen tietokoneeseen
Valokuvien hallinta
Voit hallita tietokoneeseen tallennettuja valokuvia. Valokuvan kokoa voi muuttaa ja kuvaa voi muokata. Voit luoda valokuvista diaesityksiä ja toistaa niitä musiikin kanssa.
Valokuvien hallinta tietokoneessa
Valokuvien muokkaaminen
Diaesitysten toistaminen
Valokuvien lähettäminen matkapuhelimeen
Voit lähettää tietokoneessa olevia valokuvia matkapuhelimeen.
Valokuvien lähettäminen matkapuhelimeen
Siirry alkuun


Matkapuhelimessa olevien videotiedostojen hallinta
Voit hallita tietokoneessa ja matkapuhelimessa olevia videotiedostoja. Niitä voi siirtää tietokoneesta matkapuhelimeen ja päinvastoin. Voit myös muokata videotiedostoja ja lisätä niihin tekstityksen ja sitten muuntaa ne sopivaan muotoon matkapuhelimeen lähettämistä varten.
Videoiden tuominen matkapuhelimesta
Matkapuhelimessa olevat videotiedostot voi tallentaa tietokoneeseen ja hallita niitä tietokoneessa.
Matkapuhelimessa olevien videoiden tallentaminen tietokoneeseen
Videotiedostojen hallinta
Voit hallita tietokoneeseen tallennettuja videotiedostoja.
Videotiedostojen hallinta tietokoneessa
Videotiedostojen lähettäminen matkapuhelimeen
Voit muuntaa videotiedostot tarvittavaan muotoon tietokoneessa ja lähettää ne matkapuhelimeen.
Videoiden muuntaminen
Videotiedostojen lähettäminen matkapuhelimeen
Siirry alkuun


Musiikkitiedostojen siirtäminen ja toistaminen
Voit toistaa kirjastossa ja toistoluettelossa olevia musiikkitiedostoja. Tietokoneessa olevia musiikkitiedostoja voi siirtää matkapuhelimeen.
Musiikkitiedostojen hallinta
Voit hallita tietokoneeseen tallennettuja musiikkitiedostoja. Kunkin musiikkitiedoston sisältämien tietojen avulla tiedostot voi luokitella niiden hallinnan helpottamiseksi.
Musiikkitiedostojen hallinta tietokoneessa
Albumien läpileikkauksen näyttäminen
Toistoluettelon luominen
Musiikki-CD-levyjen hallinta
Tietokoneessa olevia musiikkitiedostoja voi tallentaa CD-levylle, ja musiikki-CD-levyn voi muuntaa musiikkitiedostoiksi.
Musiikki-CD-levyn luominen
Musiikki-CD-levyn muuntaminen tiedostoiksi
Siirry alkuun


Valokuva- ja videotiedostojen lähettäminen verkkoon
Valokuvat ja videotiedostot voi lähettää helposti verkkoon vetämällä ja pudottamalla.
Lähettäminen verkkoon
Voit lisätä valokuva- tai videotiedostojen lähettämiseen tarvittavan verkkopalvelun tilitiedot ja lähettää tiedostot verkkoon.
Lähetystilin määrittäminen
Lähettäminen verkkoon
Siirry alkuun


Matkapuhelimen päivittäminen
New PC Studion avulla voit päivittää matkapuhelimeen uusimman ohjelmistoversion.
Matkapuhelimen päivittäminen
Voit päivittää matkapuhelimeen uusimman ohjelmistoversion. Jos päivityksen aikana ilmenee virhe, voit palauttaa järjestelmän hätäpalautustoiminnon avulla.
Matkapuhelimen päivittäminen
Matkapuhelimen järjestelmän hätäpalautus
Siirry alkuun


Vaihe-näytön käyttäminen
Kun käynnistät New PC Studion, näkyviin tulee ensin Vaihe-näyttö.
Vaihe-näytössä voit hallita puhelinmuistiota, valokuvia ja videotiedostoja pienoisohjelman avulla ja hallita tietokoneessa olevia tiedostoja. Voit myös yhdistää matkapuhelimen, hakea tiedostoja matkapuhelimesta tai lähettää tiedostoja verkkoon.
<New PC Studion Vaihe-näyttö>
1) Oma tietokone
Näyttää tietokoneessa olevat tiedostot. Voit siirtää tiedostoja verkkoon tai yhdistettyyn matkapuhelimeen vetämällä ja pudottamalla ne Resurssienhallinta-palkkiin.
Oman tietokoneen käyttäminen
2) Kytke matkapuhelin
Näyttää tietokoneeseen yhdistetyn matkapuhelimen. Kun matkapuhelin yhdistetään tietokoneeseen USB-kaapelilla tai Bluetooth-yhteyden välityksellä, yhdistetty puhelin näkyy kuvakkeena. Matkapuhelimen resurssienhallinnalla voit tarkistaa tietokoneessa olevat tiedostot.
Matkapuhelimen yhdistäminen
 Matkapuhelimessa olevien tiedostojen tarkasteleminen
3) Pienoisohjelmatelakka
Voit käynnistää New PC Studion eri toimintojen suorittamiseen käytettävät pienoisohjelmat.
Pienoisohjelmatelakkaan voidaan lisätä pienoisohjelmia tai poistaa niitä.
Pienoisohjelmien käyttäminen
4) Päivitä matkapuhelin
Jos ohjelma löytää uusia päivitettäviä kohteita, matkapuhelin voidaan helposti päivittää.
Matkapuhelimen päivittäminen
5) Verkkoon
Voit siirtää valokuvia ja videotiedostoja verkkopalveluun. Vedä verkkoon siirrettävät tiedostot Vaihe-näytön Verkkoon-kuvakkeen päälle.
Tiedostojen lähettäminen verkkoon
Asetukset
New PC Studion asetukset voidaan määrittää.
Asetukset


Pienoisohjelmien käyttäminen
Pienoisohjelmien avulla käyttäjät voivat käyttää New PC Studion eri toimintoja. Kun napsautat pienoisohjelmaa Vaihe-näytön alareunassa, pienoisohjelma tulee näkyviin näytön keskelle. Pienoisohjelman avulla voit hallita matkapuhelimessa tai tietokoneessa olevaa sisältöä.
Asennuksen aikana valittu maa ja kytketty matkapuhelin saattavat rajoittaa pienoisohjelmaominaisuutta.
<New PC Studion Vaihe-näyttö>
1) Pienoisohjelmatelakka
Usein käytettävien pienoisohjelmien käyttöä voi helpottaa ja nopeuttaa lisäämällä ne pienoisohjelmatelakkaan. Harvoin käytettävät tai tarpeettomat pienoisohjelmat voi poistaa pienoisohjelmatelakasta. Monia New PC Studion toimintoja voi helposti käyttää pienoisohjelmatelakan avulla.
2) Pienoisohjelman asetukset
Pienoisohjelmatelakassa näytettäviä pienoisohjelmia voidaan lisätä tai poistaa.
Pienoisohjelmien käynnistäminen
Käynnistä haluamasi pienoisohjelma napsauttamalla sitä Vaihe-näytön alareunan pienoisohjelmatelakassa. Käytä pienoisohjelmaa.
Käynnissä olevat pienoisohjelmat näkyvät pienoisohjelmatelakassa, ja voit pienentää minkä tahansa käynnissä olevan pienoisohjelman.
Voit lopettaa pienoisohjelman napsauttamalla pienoisohjelmanäytön yläosassa oikealla olevaa sulkemispainiketta.
Pienoisohjelman lisääminen
  1. Napsauta Vaihe-näytön alareunassa olevaa Pienoisohjelman asetukset -kuvaketta.
  2. Valitse pienoisohjelmatelakkaan lisättävä pienoisohjelma. Valittu pienoisohjelma lisätään pienoisohjelmatelakkaan.
  3. Lisää pienoisohjelma napsauttamalla OK.
Pienoisohjelman poistaminen
Pienoisohjelmatelakkaan lisätyt pienoisohjelmat voidaan poistaa Pienoisohjelman asetukset -näytössä.
Pienoisohjelma poistetaan vain pienoisohjelmatelakasta. Pienoisohjelmaa ei poisteta New PC Studiosta. Poistettu pienoisohjelma voidaan lisätä takaisin pienoisohjelmatelakkaan pienoisohjelman lisäämisen kuvakkeella.
Pienoisohjelmat, joita ei voi poistaa
Oletuspienoisohjelmia, kuten puhelinmuistiota ja ajoitusta, ei voida poistaa pienoisohjelmatelakasta.


Pienoisohjelmien kuvaukset
Matkapuhelimessa ja tietokoneessa olevia tietoja voidaan hallita helposti New PC Studion eri pienoisohjelmien avulla. New PC Studion pienoisohjelmat voidaan luokitella toiminnallisesti henkilökohtaisten tietojen pienoisohjelmiin, tietovälineen hallinnan pienoisohjelmiin ja apupienoisohjelmiin.
Henkilökohtaisten tietojen pienoisohjelmat
Näillä pienoisohjelmilla hallitaan matkapuhelimessa olevia tietoja.
Pienoisohjelma | Kuvaus
 | Puhelinmuistio Puhelinmuistio-pienoisohjelman avulla voit hallita matkapuhelimeen ja tietokoneeseen tallennettua puhelinmuistiota. Voit hallita yhteystietoja ja synkronoida ne MS Outlook -ohjelmiston kanssa.
 | Ajoitus Voit hallita matkapuhelimeen ja tietokoneeseen tallennettua aikataulua. Voit synkronoida aikataulun MS Outlook -ohjelmiston kanssa.
 | Tehtävä Voit siirtää matkapuhelimessa olevat tehtävät tietokoneeseen.
 | Muistio Voit kirjoittaa uuden muistion, muokata muistiota tai lähettää sen matkapuhelimeen. Matkapuhelimeen tallennetut muistiot voi siirtää tietokoneeseen.
 | Kohdepäivä Voit luoda uuden kohdepäivän, muokata kohdepäivää tai lähettää sen matkapuhelimeen. Matkapuhelimeen tallennetut kohdepäivät voi siirtää tietokoneeseen.
 | SIM-kortin puhelinmuistio Voit hallita matkapuhelimesi SIM-korttiin tallennettua puhelinmuistiota.
 | Viestien hallinta Voit siirtää matkapuhelimessa olevat viestit tietokoneeseen. Viestit voidaan luokitella ja järjestää erikseen saapuneihin ja lähetettyihin
 | Tekstiviestien lähetys Voit lähettää tekstiviestin toiseen matkapuhelimeen. Voit käyttää tätä pienoisohjelmaa vain, kun matkapuhelin on yhdistetty.
 | Multimediaviestien lähetys Voit lähettää multimediaviestin toiseen matkapuhelimeen Voit käyttää tätä pienoisohjelmaa vain, kun matkapuhelin on yhdistetty.
Tietovälineen hallinta -pienoisohjelma
Tällä pienoisohjelmalla voit hallita valokuva-, musiikki- ja videotiedostoja.

Pienoisohjelma | Kuvaus
 | Tietovälineen hallinta Tietokoneessa olevia musiikki-, valokuva- ja videotiedostoja hallitaan keskitetysti. Voit toistaa musiikkia tai videoita. Voit myös luoda musiikista toistoluettelon tai albumin riippumatta siitä, missä tiedostot sijaitsevat. Voit muokata valokuvia tai videoita. Voit myös muuntaa ja/tai tallentaa CD-levyjen musiikkia tietokoneeseen.
Apupienoisohjelmat
Näillä pienoisohjelmilla suoritetaan erilaisia toimintoja, kuten tallennusta CD-levylle ja videoiden muunnosta.

Pienoisohjelma | Kuvaus
 | Levyn kopiointi Hakee ja tallentaa äänilähteitä musiikki-CD-levyltä tietokoneeseen esimerkiksi MP3-muodossa.
 | Levyn poltto Tallentaa musiikki-, valokuva- ja videotiedostot tietokoneesta levylle.
 | Varmuuskopioi ja palauta Varmuuskopioinnin avulla voit siirtää ja varmuuskopioida kaikki matkapuhelimessasi olevat tiedot tietokoneeseen. Tallennetut matkapuhelimen tiedot voidaan sen jälkeen lähettää uudelleen matkapuhelimeen palautustoiminnon avulla.
 | Videomuunnin Muuntaa erilaiset videotiedostomuodot matkapuhelimeen sopiviksi.
 | Internet-yhdistämistyökalu Voit luoda Internet-yhteyden matkapuhelimesi tietoliikennetoiminnon avulla.
 | Asenna / poista asennus Asenna sovellus matkapuhelimeen tai poista sovelluksen asennus puhelimesta.
 | Outlookin synkronointi Synkronoi Outlookin yhteystiedot, aikataulut, tehtävät ja muistiot tietokoneesta matkapuhelimeen.


Oman tietokoneen käyttäminen
Voit tarkastella tietokoneessa olevia tiedostoja Vaihe-näytön Oma tietokone -toiminnon avulla. Voit siirtää tai kopioida tietokoneessa olevia tiedostoja tai muuttaa niiden nimeä. Voit siirtää matkapuhelimessa olevia tiedostoja tietokoneeseen vetämällä ja pudottamalla tiedostot Oma tietokone -kuvakkeen kautta matkapuhelimen resurssienhallintaan.
<Oman tietokoneen Resurssienhallinta-näyttö>
1) Tarkista Oman tietokoneen tallennusalue.
2) Siirry edelliseen, seuraavaan tai ylemmän tason kansioon.
3) Vaihda tiedostoluettelon näyttötapaa.
[Näytä luettelo] – Kansion tiedostoluettelo tulee näkyviin.
[Valokuvanäkymä] – Voit esikatsella kansiossa olevaa tiedostoa.
4) Lähetä tiedosto matkapuhelimeen.
[Lähetä matkapuhelimeen] – Voit lähettää valitun tiedoston matkapuhelimeen.
5) Oman tietokoneen kansioiden luettelo tulee näkyviin. Valitse kansio ja tarkastele siinä olevia tiedostoja.
6) Lajittele tiedostot.
Tiedostot voi lajitella nimen tai koon mukaan.
Tiedostot voi lajitella tyypin mukaan.
Tiedostot voi lajitella luontipäivämäärän ja kellonajan mukaan.
Tiedostojen lähettäminen matkapuhelimeen
  1. Valitse tiedostot Oman tietokoneen Resurssienhallinnassa.
    Voit valita yhden tiedoston tai useita tiedostoja.
  2. Lähetä tiedostot matkapuhelimeen jommallakummalla seuraavista tavoista.
    Napsauta Lähetä matkapuhelimeen -painiketta näytön oikeassa yläkulmassa.
    Napsauta hiiren kakkospainikkeella ja valitse [Lähetä matkapuhelimeen].
  3. Tiedostot lähetetään.
    Kun siirto on valmis, voit tarkastella siirrettyjä tiedostoja matkapuhelimen resurssienhallinnassa.
Automaattinen tiedostojen muunnos
Jos matkapuhelin ei voi tallentaa lähetettävää tiedostoa, tiedosto muunnetaan automaattisesti niin, että sitä voidaan toistaa matkapuhelimessa.
Jos matkapuhelin ei voi tallentaa lähetettävää tiedostoa, voit valita, lähetetäänkö alkuperäisen tiedosto, vai muunnetaanko se ensin matkapuhelimessa toistettavaan muotoon ja lähetetään sitten.
Aiheeseen liittyviä ohjeita
Tiedostojen lähettäminen verkkoon


Matkapuhelimen yhdistäminen

Kytke matkapuhelin
New PC Studioon voi yhdistää matkapuhelimen. Kun matkapuhelin on yhdistetty, tietoja voidaan siirtää tietokoneesta matkapuhelimeen ja päinvastoin.
Asennuksen aikana valittu maa ja yhdistetty matkapuhelin saattavat aiheuttaa eroja yhteydessä.
<New PC Studion Vaihe-näyttö>
1) Kytke matkapuhelin
Näyttää yhdistettävän matkapuhelimen tiedot.
Jos yhteys matkapuhelimeen ei synny automaattisesti, luo yhteys napsauttamalla tätä kuvaketta.
Näyttää yhteyden tilan ja yhdistää matkapuhelimen New PC Studioon.
2) Yhdistetty matkapuhelin
Kun matkapuhelin on yhdistetty, näytössä näkyy matkapuhelinkuvake.
Käynnistä matkapuhelimen resurssienhallinta napsauttamalla matkapuhelinkuvaketta ja hallitse matkapuhelimessa olevia tietoja.
Matkapuhelinyhteyden hallinta

Tämä painike avaa valikon, jonka avulla voit hallita matkapuhelinyhteyttä.
Valikon avulla voit avata matkapuhelimen resurssienhallinnan tai käynnistää Easy Start -toiminnon.
Irrota matkapuhelin

Tämä painike katkaisee matkapuhelinyhteyden.


Matkapuhelimen yhdistäminen
New PC Studioon voi yhdistää matkapuhelimen. Kun matkapuhelin on yhdistetty, tietoja voidaan siirtää tietokoneesta matkapuhelimeen ja päinvastoin.
Asennuksen aikana valittu maa ja yhdistetty matkapuhelin saattavat aiheuttaa eroja yhteydessä.
Yhdistäminen USB-kaapelilla
  1. Yhdistä matkapuhelin USB-kaapelilla tietokoneeseen.
  2. Valitse matkapuhelimesssa yhteystilaksi PC Studio (tai PC Manager).
    New PC Studio tunnistaa matkapuhelimen automaattisesti ja luo yhteyden siihen.
  3. Kun yhteys on luotu, matkapuhelinten kuvakkeet näkyvät Vaihe-näytön oikeassa yläkulmassa yhteydenluontijärjestyksessä.
  4. Kun yhteys on valmis, Easy Start -näyttö tulee näkyviin. Lähetä tiedosto tietokoneeseen.
    Näytä Easy Start -toiminnon tiedot
Yhdistäminen Bluetooth-yhteyden avulla
  1. Aktivoi Bluetooth matkapuhelimessa.
  2. Napsauta Kytke matkapuhelin -kuvaketta Vaihe-näytön oikeassa yläkulmassa. New PC Studio tunnistaa lähellä olevat Bluetooth-laitteet.
    Bluetooth-laitteiden tunnistaminen voi kestää jonkin aikaa.
    Jos matkapuhelintasi ei tunnisteta, napsauta Hae uudelleen.
  3. Valitse yhdistettävä matkapuhelin luettelosta ja napsauta Yhdistä.
  4. Anna jokin numero tilapäiseksi numeroksi ja napsauta Seuraava.
  5. Kirjoita sama numero matkapuhelimessa.
    Jos matkapuhelin on yhdistetty aiemmin, sen voi yhdistää suoraan ilman salasanaa.
  6. Kun yhteys on luotu, matkapuhelinten kuvakkeet näkyvät Vaihe-näytön oikeassa yläkulmassa yhteydenluontijärjestyksessä.
  7. Kun yhteys on valmis, Easy Start -näyttö tulee näkyviin. Lähetä tiedosto tietokoneeseen.
    Näytä Easy Start -toiminnon tiedot
Aiheeseen liittyviä ohjeita
Easy Start toiminnon käyttäminen


Matkapuhelimen yhteystila
Voit valita tilan, jota käyttämällä matkapuhelin yhdistetään New PC Studioon. Matkapuhelimessa valittu yhteystila saattaa aiheuttaa eroja todellisissa toiminnoissa.
Valitse tilaksi PC Studio (tai PC Manager), jos haluat käyttää kaikkia New PC Studion toimintoja.
Matkapuhelimen yhteystila
Yhteystila | Kuvaus
PC Studio (PC Manager) tila | Voit käyttää kaikki New PC Studion toimintoja. Voit hallita henkilökohtaisia tietojasi, kuten puhelinmuistiota ja aikataulua, ja matkapuhelimessa olevia valokuva- ja videotiedostoja. Tämä on suositeltava yhteystila New PC Studion käyttöön.
Mediasoitin | Voit hallita matkapuhelimessa olevia musiikki-, valokuva- ja videotiedostoja nopeasti ja helposti. Henkilökohtaisten tietojen, kuten yhteystietojen ja osoitekirjan, hallinta on rajoitettua.
Matkapuhelinta | Matkapuhelinta käytetään siirrettävänä muistilaitteena. Voit etsiä ja hallita matkapuhelimessa olevia tietoja matkapuhelimen resurssienhallinnan avulla. Henkilökohtaisten tietojen, kuten puhelinmuistion ja aikataulun, hallinta on rajoitettua.
Modeemi-/päivitystila | Internet-yhdistämistyökalu-pienoisohjelman avulla matkapuhelinta voidaan käyttää modeemina tai siihen voidaan päivittää uusin ohjelmistoversio. Henkilökohtaisten tietojen ja matkapuhelimessa olevien tiedostojen hallinta on rajoitettua.


Easy Start -toiminnon käyttäminen
Easy Start -toiminnolla voit helposti tallentaa matkapuhelimen tiedot tietokoneeseen. Easy Start -toiminto käynnistetään automaattisesti, kun matkapuhelin yhdistetään. Käynnistä Easy Start -toiminto tarvittaessa napsauttamalla Yhdistetty matkapuhelin -kuvaketta.
<Easy Start -näyttö>
1) Näyttää yhdistetyt matkapuhelimet.
2) Easy Start -toiminnot
Tallenna matkapuhelimessa olevat tiedot tietokoneeseen.
Tuo valokuvia matkapuhelimesta tietokoneeseen
Tällä toiminnolla voit lähettää matkapuhelimeen tallennettuja valokuvia tietokoneeseen.
1. Valitse Easy Startissa Tuo valokuvia matkapuhelimesta tietokoneeseen.
2. Valitse valokuvien polku matkapuhelimessa.
3. Valitse valokuvien tallennuspolku ja napsauta Tallenna.
Tuo videoita matkapuhelimesta tietokoneeseen
Tällä toiminnolla voit lähettää matkapuhelimeen tallennettuja videotiedostoja tietokoneeseen.
1. Valitse Easy Start -toiminnossa [Tuo videoita matkapuhelimesta tietokoneeseen].
2. Valitse videotiedostojen polku matkapuhelimessa.
3. Valitse videotiedostojen tallennuspolku ja napsauta Tuo.
Vie musiikkitiedostoja tietokoneesta matkapuhelimeen
Tällä toiminnolla voit lähettää tietokoneessa olevia musiikkitiedostoja matkapuhelimeen.
1. Valitse Easy Start -toiminnossa [Vie musiikkitiedostoja tietokoneesta matkapuhelimeen].
2. Valitse musiikkitiedostojen tallennuspolku matkapuhelimessa.
3. Valitse musiikkitiedostojen polku tietokoneessa ja napsauta Seuraava.
Tiedostoa ei lähetetä, jos sen koko on suurempi kuin matkapuhelimen muistin vapaa tila.
Synkronoi matkapuhelimen puhelimen puhelinluettelo
Matkapuhelimessa oleva puhelinmuistio ja tietokoneessa tai MS Outlook -ohjelmistossa oleva puhelinmuistio synkronoidaan.
1. Valitse Easy Start -toiminnossa [Synkronoi matkapuhelimen puhelinluettelo].
2. Valitse synkronoitava kohde.
Synkronoi tietokone matkapuhelimen kanssa tai MS Outlook -ohjelmisto ja tietokone matkapuhelimen kanssa.
Outlookin synkronointi
Vertailee yhteystietoja, aikatauluja, tehtäviä ja muistioita matkapuhelimessa olevien kanssa ja synkronoi ne.
1. Napsauta Easy Start -toiminnossa [Puhelimen ja Outlookin synkronointi].
2. Valitse synkronoitava kohde.
Voit valita ja synkronoida Outlookin yhteystieto-, aikataulu-, tehtävä- ja muistiokohteita.
Easy Start -toiminnon käyttäminen
Jos Easy Start -toimintoa tarvitaan, napsauta matkapuhelinkuvaketta Vaihe-näytön oikeassa yläkulmassa ja käynnistä Easy Start valikosta.
Easy Start toiminnon -käyttäminen edellyttää, että matkapuhelin on yhdistetty.
Aiheeseen liittyviä ohjeita
Matkapuhelimen yhdistäminen
Puhelinmuistion synkronointi
Tietovälineen hallinnan käyttäminen


Matkapuhelimessa olevien tiedostojen tarkasteleminen
Matkapuhelimen resurssienhallinnan avulla voit tarkastella tiedostoja, jotka on tallennettu New PC Studioon yhdistettyyn matkapuhelimeen. Voit siirtää matkapuhelimessa olevia tiedostoja tietokoneeseen vetämällä ja pudottamalla tiedostot Oma tietokone -kuvakkeen kautta matkapuhelimen resurssienhallintaan.
Voit käyttää tätä toimintoa vain, kun matkapuhelin on yhdistetty.
<Matkapuhelimen resurssienhallinta – New PC Studio (PC Manager -tila) -näyttö>
1) Tarkista matkapuhelimen tallennusalue.
2) Siirry edelliseen, seuraavaan tai ylemmän tason kansioon.
3) Vaihda tiedostoluettelon näyttötapaa.
[Näytä luettelo] – Kansion tiedostoluettelo tulee näkyviin.
[Valokuvanäkymä] – Voit esikatsella kansiossa olevaa tiedostoa.
Jotkin matkapuhelimet eivät ehkä tue esikatselutoimintoa.
4) Lähetä tiedosto tietokoneeseen.
[Lähetä matkapuhelimessa oleva tiedosto tietokoneeseen] – Voit lähettää valitut tiedostot tietokoneeseen.
5) Tämä näyttää matkapuhelimessa olevat kansiot. Valitse kansio ja tarkastele siinä olevia tiedostoja.
6) Lajittele tiedostot.
Tiedostot voi lajitella nimen tai koon mukaan.
Tiedostot voi lajitella tyypin mukaan.
Tiedostot voi lajitella luontipäivämäärän ja kellonajan mukaan.
Matkapuhelimen yhteystilan mukaan voi olla, että näkyviin tuleva näyttö on erilainen.
Tiedostojen lähettäminen tietokoneeseen
  1. Valitse tiedostot matkapuhelimen resurssienhallinnassa.
    Voit valita yhden tiedoston tai useita tiedostoja.
  2. Lähetä tiedostot tietokoneeseen jommallakummalla seuraavista tavoista.
    Napsauta [image] [Lähetä matkapuhelimessa oleva tiedosto tietokoneeseen] -kuvaketta resurssienhallintanäytön oikeassa yläkulmassa.
    Napsauta hiiren kakkospainiketta ja valitse [Lähetä matkapuhelimeen].
  3. Tiedostot lähetetään.
    Kun siirto on valmis, voit tarkastella siirrettyjä tiedostoja matkapuhelimen resurssienhallinnassa.
Aiheeseen liittyviä ohjeita
Matkapuhelimen yhdistäminen
Tiedostojen lähettäminen verkkoon


Matkapuhelimen päivittäminen
Voit tarkistaa matkapuhelimen ohjelmistoversion ajantasaisuuden ja tarvittaessa päivittää sen tietokoneesta, johon on asennettu New PC Studio, ilman matkapuhelimen toimittamista huoltoon.
Joitakin tietoja voi kadota päivityksen aikana.
Matkapuhelimen muistissa olevat tiedostot on varmuuskopioitava, koska tietoja ja ohjelmia voidaan poistaa päivityksen aikana.
<Matkapuhelimen päivitys näyttö>
1) Valitse yhdistetty matkapuhelin.
2) Ohjelma näyttää matkapuhelimen nykyisen version ja uuden version, johon matkapuhelin päivitetään.
3) Näet päivitettävän version tiedot.
4) Käynnistä päivitys.


Matkapuhelimen päivittäminen
Voit päivittää matkapuhelimeen uusimman ohjelmistoversion.
Lue seuraavat varoitukset huolellisesti ennen matkapuhelimen päivittämistä.
Varoituksia
Joitakin tietoja voi kadota päivityksen aikana.
Matkapuhelimen muistissa olevat tiedostot on varmuuskopioitava, koska tietoja ja ohjelmia voidaan poistaa päivityksen aikana.
Matkapuhelimen akussa on oltava riittävästi virtaa ennen päivityksen aloittamista.
Älä paina matkapuhelimen näppäimiä tai irrota USB-kaapelia päivityksen aikana.
Anna matkapuhelimen kannen olla avattuna päivityksen aikana.
Tekijänoikeussuojatut tiedostot (DRM) poistetaan, jos tekijänoikeudesta ei ole varmuuskopiota.
Puhelimeen ei voi vastata päivityksen aikana.
Päivitys kestää tavallisesti 10–30 minuuttia. Se voi kestää kauemmin, jos verkko on hidas.
Matkapuhelimen päivittäminen
  1. Voit päivittää matkapuhelimen jommallakummalla seuraavista tavoista.
    Napsauta [Päivitä matkapuhelin] New PC Studio -näytön oikeassa alakulmassa.
    Napsauta [Valikko > Päivitä matkapuhelin] New PC Studio -näytön vasemmassa yläkulmassa.
  2. Tarkista matkapuhelimen mallinimi ja napsauta [Päivitä].
  3. Matkapuhelin päivitetään seuraavasti.
    Vaihe 1. Lue varoitukset ja napsauta [Seuraava].
    Vaihe 2. Laiteohjelmisto ladataan automaattisesti verkosta.
    Vaihe 3. Matkapuhelin päivitetään automaattisesti.
    Vaihe 4. . Päivitys on valmis.
  4. Kun matkapuhelin on päivitetty, valitse [Valmis].
Menettelytapa ja vaiheet määräytyvät matkapuhelimen mukaan.
Varmuuskopiointi ja palautus
New PC Studion varmuuskopiointitoiminnolla voit varmuuskopioida matkapuhelimeen tallennetut tiedot. Varmuuskopioidut tiedot voi palauttaa takaisin matkapuhelimeen.
Tietojen varmuuskopiointi on käytettävissä joissakin matkapuhelimissa.
Näytä tiedot >>


Hätäpalautus
Jos matkapuhelin ei toimi normaalisti, kun USB-kaapeli on irrotettu tai jos matkapuhelimen päivityksessä on ilmennyt virhe, matkapuhelimen tiedot voi palauttaa hätäpalautustoiminnon avulla.
Hätäpalautuksen suorittaminen
  1. Voit suorittaa matkapuhelimen järjestelmän hätäpalautuksen jommallakummalla seuraavista tavoista.
    Napsauta [Päivitä matkapuhelin] New PC Studio -näytön oikeassa alakulmassa.
    Napsauta [Valikko > Päivitä matkapuhelin] New PC Studio -näytön vasemmassa yläkulmassa.
  2. Napsauta [Tiedot].
  3. Tarkista matkapuhelimen mallinimi ja napsauta [Palauta].
  4. Matkapuhelin palautetaan seuraavasti.
    Vaihe 1. Määritä parametrit matkapuhelimen tilanvaihto-ohjeiden mukaisesti.
    Vaihe 2. Lue varoitukset ja napsauta [Seuraava].
    Vaihe 3. Laiteohjelmisto ladataan automaattisesti verkosta.
    Vaihe 4. Matkapuhelimen hätäpalautus suoritetaan automaattisesti.
    Vaihe 5. Hätäpalautus on valmis.
  5. Kun matkapuhelimen hätäpalautus on suoritettu, valitse [Valmis].
Menettelytapa ja tilanvaihdon määritystapa määräytyvät matkapuhelimen mukaan.
Jos matkapuhelin ei toimi hätäpalautuksen jälkeenkään, vie se valtuutettuun Samsung Electronics -huoltokeskukseen.


Tiedostojen lähettäminen verkkoon
Multimediatiedostot, kuten valokuvat ja videot, voidaan lähettää verkkosivustoon oman tietokoneen resurssienhallinnan tai matkapuhelimen resurssienhallinnan avulla. Tietovälineen hallinnalla hallittavat tiedostot voi myös siirtää kätevästi vetämällä ja pudottamalla.
Tiedostoja voidaan lähettää seuraaviin sivustoihin: flickr.com ja youtube.com.
<New PC Studion Vaihe-näyttö>
1) Verkkoon (tiedostojen lähettäminen verkkoon)
Voit lähettää tiedostot verkkoon vetämällä ja pudottamalla ne Oma tietokone -toiminnon resurssienhallintaikkunasta Verkkoon-kuvakkeeseen tai matkapuhelimen resurssienhallintaan.
2) Asetukset
Napsauta Verkkoon-kuvaketta ja määritä verkkopalvelun asetukset valokuvien ja videotiedostojen lähettämistä varten.
Tiedostojen lähettäminen verkkoon
  1. Valitse lähetettävät tiedostot oman tietokoneen resurssienhallinnassa tai matkapuhelimen resurssienhallinnassa.
  2. Vedä ja pudota valitut tiedostot näytön oikeassa alakulmassa olevan Verkkoon-kuvakkeen päälle.
  3. Valitse palvelu, johon tiedostot lähetetään.
    Jos siirtokelpoista palvelua ei ole, voit valita jonkin asetuksista.
  4. Lähetä tiedostot.
    Jos Käynnistä verkkoselain automaattisesti lähettämisen jälkeen -valintaruutu on valittuna, selain käynnistyy, ja voit tarkastella siirrettyjä tiedostoja.
Tuetut tiedostomuodot
New PC Studio voi lähettää tiedostoja sivustoihin flickr.com ja youtube.com.
Seuraavasta taulukosta näet, minkä tyyppisiä tiedostoja voit lähettää mihinkin verkkopalveluun.
Verkkopalvelu | Tuetut tiedostomuodot
Flickr.com | Valokuvatiedostot Jpg, gif, png ja TIF
Youtube.com | Videotiedostot ASF, AVI, DIVX, MOV, MPEG, MP$, SKM, WMV, 3GP
Käyttöoikeussopimus
Kun lähetät tiedostoja verkkopalveluun, henkilökohtaisia tietojasi, kuten tieto asuinalueestasi ja päätteestäsi, voidaan paljastaa palveluntarjoajalle. Käyttöoikeussopimuksen hyväksymistä vaaditaan, kun tiedostoja siirretään verkkoon ensimmäistä kertaa. Hyväksyntää ei kysytä uudelleen ensimmäisen kerran jälkeen.
Yhdistäminen palveluun
Valokuvien ja videotiedostojen lähettäminen edellyttää kirjautumista verkkopalveluun.
 Palvelun mukaan kirjaudu New PC Studioon tai siirry valittuun verkkopalveluun kirjautumista varten.
Kirjautuminen verkkosivustoon
Napsauta asetuksissa sen palvelun kirjautumispainiketta, johon haluat lähettää.
 Selain käynnistyy, ja palvelun kirjautumisnäyttö tulee näkyviin.
Kirjaudu sisään selaimessa (todennus) palvelun ohjeiden mukaan.
Näin kirjaudutaan Flickr.com-palveluun.
Tilin vaihtaminen
Jos kirjautumisen jälkeen haluat luoda yhteyden käyttämällä toista tiliä, napsauta Kirjaudu ulos ja kirjaudu uudelleen sisään toiselle tilille.
Käynnistä verkkoselain automaattisesti lähettämisen jälkeen
Jos tämä on valittu, selain käynnistyy tiedostonsiirron jälkeen ja avaa verkkopalvelun, johon tiedostot lähetettiin.


Asetukset
Voit määrittää New PC Studion asetukset. Voit määrittää esimerkiksi ohjelman kielen ja Vaihe-näytön taustakuvan.
<New PC Studion asetukset>
1) Määrittää yleiset ja valinnaiset asetukset ja Vaihe-näytön asetukset. Siirry haluamaasi näyttöön napsauttamalla sitä vastaavaa asetusta.
2) Kunkin tyyppiset asetukset tulevat näkyviin.
3) [OK] – Päättää asetusten määrityksen ja tallentaa asetukset.


Asetukset
Voit määrittää New PC Studion yleiset ja valinnaiset asetukset ja Vaihe-näytön asetukset. Asetusten avulla voit esimerkiksi muuttaa ohjelman kielen ja Vaihe-näytön taustakuvan. Napsauta Vaihe-näytön vasemmassa yläkulmassa olevaa valikkoa ja valitse Asetukset.
Yleisten asetusten määrittäminen
Yleisissä asetuksissa voit määrittää kielen, äänitehosteet ja matkapuhelimen.
Valitse kieli
Voit vaihtaa New PC Studion kieltä.
Käynnistä New PC Studio uudelleen kielen vaihtamisen jälkeen.
Ota äänitehosteet käyttöön tai poista ne käytöstä
Voit ottaa New PC Studion äänitehosteet käyttöön tai pois käytöstä.
Matkapuhelimien hallinta
Voit poistaa matkapuhelinyhteyden tiedot New PC Studiosta. [!]
Vain matkapuhelinyhteyden tiedot poistetaan. Esimerkiksi puhelinmuistiota tai valokuvia ei poisteta.

Maata ei voi vaihtaa. (Asennuksen aikana määritetty maa on näkyvissä).

Vaihe-näytön asetusten määrittäminen
Voit määrittää Vaihe-näytön asetukset.
Fontin väri / Taustaväri
Voit muuttaa Vaihe-näytön tekstin ja taustan väriä.
Muuta väriä napsauttamalla [image].
Taustakuva
Voit muuttaa Vaihe-näytön taustakuvaa. Voit lisätä oman taustakuvasi oletuskuvien oheen.
Lisättyä taustakuvaa voi muokata tai sen voi poistaa, mutta oletuskuvia ei voi.
Näytä Vaihe-kuvakkeen työkaluvihjeet
Voit ottaa käyttöön tai poistaa käytöstä työkaluvihjeen, joka tulee näkyviin hiiriosoittimen ollessa Vaihe-näytön kuvakkeen, kuten Oma tietokone- tai Matkapuhelin-kuvakkeen, päällä.
Valinnaisten asetusten määrittäminen
Voit muuttaa New PC Studion käyttöön liittyviä asetuksia.
Suorita New PC Studio Windowsin käynnistyessä
Määrittää, käynnistetäänkö New PC Studio automaattisesti, kun Windows käynnistyy.
Suorita Matkapuhelinyhteyden valvonta Windowsin käynnistyessä
Määrittää, käynnistetäänkö matkapuhelinyhteyden tunnistusohjelma automaattisesti, kun Windows käynnistyy.
Suorita New PC Studio, kun matkapuhelin kytketään
Jos tämä asetus on valittuna, New PC Studio käynnistetään automaattisesti, kun matkapuhelin yhdistetään.
Avaa pikaopas ohjelman käynnistyessä
Määrittää, käynnistetäänkö pikaopas, joka sisältää kuvauksen New PC Studiosta.
Avaa Easy Start, kun matkapuhelin kytketään
Määrittää, käynnistetäänkö Easy Start -toiminto automaattisesti, kun matkapuhelin yhdistetään.


New PC Studion hälytykset
New PC Studio esittää tiedot hälytystoimintonsa avulla.
Se näyttää aikatauluun tai matkapuhelimen päivitykseen liittyviä hälytyksiä.
Hälytysviesti
Jos käyttäjille ilmoitettavia tietoja on olemassa, New PC Studion näytön oikeaan alakulmaan tulee hälytysviesti.
Ajoitus-, tehtävä- ja kohdepäivähälytykset
Näkyviin tulee käyttäjien antamien ajoitus-, tehtävä- ja kohdepäivätietojen mukaisia hälytyksiä.
Ohjelman ja matkapuhelimen päivityshälytykset Näkyviin tulee hälytysviesti, jos New PC Studio -ohjelmasta on olemassa uusi versio tai yhdistettyä matkapuhelinta varten on päivitystietoja.
Vanhojen hälytysten lukeminen
Voit lukea tai poistaa vanhoja hälytyksiä.
Napsauta New PC Studio -näytön vasemmassa yläkulmassa olevaa valikkoa ja valitse Hälytä.
Tarkastele hälytysluetteloa ja sisältöä. Hälytyksen voi poistaa valitsemalla Poista


Henkilökohtaisten tietojen pienoisohjelman käyttäminen
Voit hallita henkilökohtaisia tietojasi, kuten puhelinmuistiota, aikataulua ja tekstiviestejä, New PC Studion henkilökohtaisten tietojen pienoisohjelmalla.
Tietoja voi siirtää tietokoneesta matkapuhelimeen ja päinvastoin.
Henkilökohtaisten tietojen pienoisohjelmat
Pienoisohjelma | Kuvaus
 | Puhelinmuistio Puhelinmuistio-pienoisohjelman avulla voit hallita matkapuhelimessa ja tietokoneessa olevaa puhelinmuistiota. Voit hallita yhteystietoja helposti ja synkronoida ne MS Outlook -ohjelmiston kanssa.
 | Ajoitus Voit hallita matkapuhelimeen ja tietokoneeseen tallennettua aikataulua. Voit synkronoida aikataulun MS Outlook -ohjelmiston kanssa.
 | Tehtävä Voit siirtää matkapuhelimessa olevat tehtävät tietokoneeseen.
 | Muistio Voit kirjoittaa uuden muistion, muokata muistiota tai lähettää sen matkapuhelimeen. Matkapuhelimeen tallennetut muistiot voi siirtää tietokoneeseen.
 | Kohdepäivä Voit luoda uuden kohdepäivän, muokata kohdepäivää tai lähettää sen matkapuhelimeen. Matkapuhelimeen tallennetut kohdepäivät voi siirtää tietokoneeseen.
 | SIM-kortin puhelinmuistio Voit hallita matkapuhelimesi SIM-korttiin tallennettua puhelinluetteloa.
 | Viestien hallinta Voit siirtää matkapuhelimessa olevat viestit tietokoneeseen. Viestit voidaan luokitella ja järjestää erikseen saapuneihin ja lähetettyihin
 | Tekstiviestien lähetys Voit lähettää tekstiviestin toiseen matkapuhelimeen. Voit käyttää tätä pienoisohjelmaa vain, kun matkapuhelin on yhdistetty.
 | Multimediaviestien lähetys Voit lähettää multimediaviestin toiseen matkapuhelimeen Voit käyttää tätä pienoisohjelmaa vain, kun matkapuhelin on yhdistetty.


Puhelinmuistio
Puhelinmuistio-pienoisohjelman avulla voit hallita matkapuhelimeen ja New PC Studioon tallennettuja yhteystietoja ja yhteystietoryhmiä. Voit tuoda matkapuhelimeen tallennetun puhelinmuistion, muokata sitä ja tallentaa sen tietokoneeseen. Puhelinmuistiot voi synkronoida MS Outlook -ohjelmiston kanssa.
<Puhelinmuistio-pienoisohjelman näyttö>
1) Voit linkittää New PC Studiossa, matkapuhelimessa ja MS Outlook -ohjelmistossa olevat puhelinmuistiot.
Synkronoi tietokoneessa ja matkapuhelimessa olevan puhelinmuistion.
Lähettää matkapuhelimessa olevan puhelinmuistion tietokoneeseen.
Lähettää tietokoneessa olevan puhelinmuistion matkapuhelimeen.
2) Voit hallita yhteystietoryhmiä.
Lisää tai poistaa ryhmiä.
3) Voit etsiä, lukea tai poistaa yhteystietoja.
Selaa yhteystietoja.
Lisää tai poistaa yhteystietoja.
4) Anna nimi ja puhelinnumero Puhelinmuistio-pienoisohjelman muokkausikkunassa ja lisää yhteystieto yhteystietoluetteloon.
5) Tarkista yhteystiedot Kaikki-ryhmässä tai valitussa ryhmässä.


Puhelinmuistio-pienoisohjelman käynnistäminen
Kun käynnistät Puhelinmuistio-pienoisohjelman ensimmäisen kerran, yhdistä matkapuhelin ja tuo puhelinmuistio tietokoneeseen lähettämisen toiminnolla.
Puhelinmuistion lähettäminen tietokoneeseen
Tällä toiminnolla voit lähettää matkapuhelimeen tallennetun puhelinmuistion tietokoneeseen.
  1. Yhdistä matkapuhelin tietokoneeseen.
  2. Napsauta [Tuo tiedot matkapuhelimesta tietokoneeseen] -kuvaketta.
    Jos yhdistettyjä matkapuhelimia on useita, valitse se, josta puhelinmuistio lähetetään tietokoneeseen.
  3. Napsauta [OK], kun siirto on valmis.
    Voit tarkastella tietokoneeseen lisättyjen tai muokattujen yhteystietojen määrää, kun siirto on käynnissä.
Aiheeseen liittyviä ohjeita
Puhelinmuistion tallentaminen tietokoneeseen


Yhteystietojen hallinta
Voit lisätä uuden yhteystiedon tai muokata tai poistaa nykyisen yhteystiedon yksityiskohtaisia tietoja.
Yhteystietojen lisääminen tai poistaminen
  1. Lisää yhteystietoja seuraavilla tavoilla:
    Napsauta näytön oikeassa yläreunassa olevaa [Lisää yhteystieto] -kuvaketta.
    Aseta osoitin yhteystietojen luettelon kohdalle, napsauta hiiren kakkospainikkeella ja valitse [Lisää yhteystieto].
    Napsauta [Valikko > Yhteystieto > Lisää].
    Kaksoisnapsauta tyhjää kohtaa yhteystietojen luettelossa.
  2. Kun Lisää yhteystieto -ikkuna tulee näkyviin, kirjoita yhteystiedot.
  3. Valitse [OK].
Yhteystietojen lisääminen nopeasti
Voit lisätä yhteystiedon nopeasti napsauttamalla kohtaa [Lisää uusi yhteystieto napsauttamalla tätä.].
Mikä on yhteystiedon nopea lisäys?
Voit lisätä yhteystiedon antamalla sen tiedot Puhelinmuistio-pienoisohjelman yhteystietoluettelossa avaamatta Lisää yhteystieto -ikkunaa.
Yhteystietojen
Voit poistaa yhteystietoja valitsemalla luettelosta yhteystiedon ja painamalla näppäimistön [Delete] -näppäintä tai napsauttamalla [Poista yhteystieto] -painiketta.
Yhteystietojen muokkaaminen
Yhteystietojen muokkaaminen
Yhteystietojen muokkaaminen
Voit muokata yhteystietoa kaksoisnapsauttamalla yhteystietoa luettelossa tai napsauttamalla hiiren kakkospainikkeella ja valitsemalla valikosta [Muokkaa yhteystietoa].
Valokuvan lisääminen yhteystietoon
Voit lisätä valokuvan yhteystietoon valitsemalla valokuvan oman tietokoneen tai matkapuhelimen resurssienhallinnassa ja vetämällä ja pudottamalla kuvan yhteystiedon valokuva-alueeseen.
Yhteystiedon valokuvan tuetut muodot
Yhteystiedon valokuvaksi voi lisätä kuvatiedoston, jonka tunniste on *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP tai *.TIF.
Yhteystiedon siirtäminen toiseen ryhmään
Yhteystiedon voi siirtää toiseen ryhmään seuraavasti.
Valitse yhteystieto, napsauta hiiren kakkospainikkeella ja valitse valikosta [Siirrä ryhmää > Ryhmän nimi].
Valitse yhteystieto ja vedä ja pudota se ryhmäluetteloon.
Aktivoi yhteystiedon muokkausikkuna ja muuta ryhmää.
Tilanteet, joissa yhteystietoa ei voi siirtää
Yhteystietoa ei voi siirtää [Kaikki]-ryhmään.
[Kaikki]-ryhmässä olevaa yhteystietoa ei voi siirtää toiseen ryhmään vetämällä ja pudottamalla.
Huomautuksia yhteystietojen syöttämisestä
Vain ne kohteet voi syöttää, jotka valittu matkapuhelin voi tallentaa.
Voit syöttää kaikki kohteet valitsemalla [Kaikki kentät].
Tutustu Aiheeseen liittyviä ohjeita -kohdan Kenttämallin valitseminen -ohjeaiheeseen.
Aiheeseen liittyviä ohjeita
Ryhmien hallinta
Termit – Kenttämallin valitseminen


Ryhmien hallinta
Voit lisätä, muokata tai poistaa yhteystietoryhmiä.
Ryhmien lisääminen tai poistaminen
  1. Lisää ryhmiä seuraavilla tavoilla:
    Napsauta [Lisää ryhmä] -kuvaketta näytön vasemmassa yläkulmassa.
    Aseta osoitin yhteystietojen luettelon kohdalle, napsauta hiiren kakkospainikkeella ja valitse [Lisää ryhmä].
    Valitse [Valikko > Ryhmä > Lisää] näytön oikeassa yläkulmassa näytön oikeassa yläkulmassa.
  2. Kirjoita ryhmän nimi ja napsauta [OK].
Ryhmän lisääminen nopeasti
Voit lisätä ryhmän nopeasti napsauttamalla [Lisää uusi ryhmä].
Ryhmien poistaminen
Valitse ryhmä ja paina näppäimistön [Delete] -näppäintä tai napsauta [Poista ryhmä] -kuvaketta näytön oikeassa yläkulmassa.
Ryhmät, joita ei voi poistaa
[Määrittämätön]-ryhmiä ei voi poistaa.
Ryhmän muokkaaminen
Kaksoisnapsauta ryhmää tai napsauta hiiren kakkospainikkeella ja valitse valikosta [Muokkaa ryhmää].
Kahden puhelimen palvelun ryhmien hallinta
Jos olet synkronoinut ottamalla yhteyden kahden puhelimen palveluun, ryhmien hallintatapa voi olla erilainen.
Kun kahden puhelimen palvelua tukeva matkapuhelin yhdistetään, määrittämätön työryhmä luodaan automaattisesti.
Voit lisätä työryhmän lisäämällä ryhmän ja valitsemalla [Työ].
Jos uusi ryhmä luodaan, ennen kuin [Määrittämätön työ] -ryhmä on luotu, [Määrittämätön työ] -ryhmä luodaan samanaikaisesti
[Määrittämätön]- ja [Määrittämätön työ] -ryhmiä ei voida poistaa yhdessä.
Jos et enää käytä kahden puhelimen palvelun matkapuhelinta, poista kyseinen matkapuhelin Vaihe-näytössä [Valikko > Asetukset > Normaali > Matkapuhelimien hallinta].


Puhelinmuistiotiedostojen tuominen ja vieminen
Voit tallentaa New PC Studion puhelinmuistioon tallennetut yhteystiedot tietokonetiedostoon. Voit myös tuoda tietokoneeseen tallennettuja tai ulkoisessa ohjelmassa luotuja tiedostoja New PC Studion puhelinmuistioon.
Tuominen tietokoneesta
Puhelinmuistiotiedostojen (*NPF) tuominen
Tuo NPF-tiedostoja, jotka ovat New PC Studion käyttämässä puhelinmuistiomuodossa.
  1. Valitse [Valikko > Tuo tietokoneesta].
  2. Valitse NPF-tiedosto resurssienhallinnasta ja napsauta [Avaa].
  3. Valitse toistuvien kohteiden käsittelytapa ja napsauta [OK].
Tuominen CSV-tiedostosta (*.CSV)
  1. Valitse [Valikko > Tuo tietokoneesta].
  2. Valitse CSV-tiedosto resurssienhallinnasta ja napsauta [Avaa].
  3. Valitse toistuvien kohteiden käsittelytapa ja napsauta [OK].
  4. Määritä yhteystietokohteet ja napsauta [OK].
    On suositeltavaa käyttää oletuskoodausmenetelmää.
    Jos CSV-tiedostot on tuotu New PC Studiosta, kenttien vastaavuuksien määrittäminen ei ole tarpeen.
Muiden tiedostomuotojen tuominen
New PC Studioon voi tuoda puhelinmuistioita, jotka on tallennettu *.LEF-, *.WAB-, *.MDB- tai *.VCF-muotoon.

*.LEF-, *.WAB- ja *.MDB-tiedostojen hakeminen
Napsauta [Valikko > Tuo tietokoneesta].
Valitse tuotava tiedosto resurssienhallinnasta ja napsauta [Tuo].
*.VCF (vCard) -tiedostojen hakeminen
Napsauta [Valikko > Tuo tietokoneesta].
Valitse resurssienhallinnan alaosasta tiedostomuodoksi [vCard-tiedosto (*.vcf)].
Valitse puhelinmuistioon tuotava tiedosto ja napsauta [Tuo]. (Voit valita myös useita tiedostoja.)
Toistuvien kohteiden kriteerit ja tuontitapa
Jos puhelinmuistiossa olevan yhteystiedon nimi, puhelinnumero ja sähköpostiosoite ovat samat, yhteystietoja pidetään samana yhteystietona.
Toistuvat kohteet voi tuoda kolmella tavalla.
1. Kaikkien kohteiden tuominen: olemassa olevat kohteet säilytetään ja kaikki tuotavan tiedoston kohteet lisätään.
 2. Kohteiden yhdistäminen: toistuvat kohteet korvataan tuotavan tiedoston kohteilla ja uudet lisätään.
 3. Olemassa olevien kohteiden korvaaminen: olemassa olevat kohteet poistetaan ja korvataan tuotavan tiedoston kohteilla.
Vieminen tietokoneeseen
Vieminen puhelinmuistiotiedostoon (*.NPF)
NPF on New PC Studion oma tiedostomuoto. Tätä muotoa käytettäessä New PC Studio hakee kaikki kohteet ilman tietojen häviämistä. (On suositeltavaa käyttää NPF-tiedostomuotoa.)
  1. Napsauta [Valikko > Vie tietokoneeseen].
  2. Valitse resurssienhallinnan alaosasta New PC Studion puhelinmuistiotiedostot (*.npf). (Valitaan oletusarvoisesti vientimuodoksi.)
  3. Valitse resurssienhallinnasta vientisijainti (kansio) ja napsauta [Tallenna].
  4. Tiedosto viedään automaattisesti.
Vieminen CSV-tiedostoon (*.CSV)
Tämän tiedostomuodon avulla voit tallentaa tietoja tekstitiedostoon. Tiedostoa voi lukea ja muokata muissa ohjelmissa, kuten MS Excelissä.
  1. Napsauta [Valikko > Vie tietokoneeseen].
  2. Vaihda resurssienhallinnan alaosassa tiedostomuodoksi CSV-tiedostot (*.csv).
  3. Valitse sen jälkeen vientipolku tietokoneessa ja napsauta [Tallenna]-painiketta.
  4. Valitse koodausmenetelmä ja erotin. Valitse [OK].
    On suositeltavaa käyttää oletusasetuksia.
Vieminen muihin muotoihin (*.LEF, *.VCF)
New PC Studiosta voi viedä puhelinmuistion *.LEF- tai *.VCF-muotoon.
Vieminen *.LEF-tiedostoihin
Napsauta [Valikko > Vie tietokoneeseen] ja vaihda resurssienhallinnassa tiedostomuodoksi PC Manager Plusin puhelinmuistiotiedostot (*.lef).
Valitse resurssienhallinnasta vientisijainti (kansio) ja napsauta [Tallenna].
Vieminen *.VCF (vCard) -tiedostoihin
Napsauta [Valikko > Vie tietokoneeseen] ja muuta resurssienhallinnassa tiedostomuodoksi vCard-tiedostot (*.vcf).
Valitse sen jälkeen vientipolku tietokoneessa ja napsauta [Tallenna]-painiketta.
Huomautus viemisestä LEF-muotoon
LEF-tiedostot tarjoavat yhteensopivuuden PC Manager Plus -ohjelmiston kanssa. Joitakin tietoja voi kadota vietäessä LEF-tiedostoja New PC Studiosta ja tuotaessa ne takaisin New PC Studioon.


Tiedostojen siirtäminen New PC Studion ja matkapuhelimen välillä
Puhelinmuistioita voi siirtää tietokoneesta matkapuhelimeen ja päinvastoin.
Puhelinmuistion lähettäminen tietokoneeseen
Tällä toiminnolla voit lähettää matkapuhelimeen tallennetun puhelinmuistion tietokoneeseen.
Ne ryhmät ja yhteystiedot, joita ei ole tietokoneessa, lisätään, ja toistuvat ryhmät tai yhteystiedot korvataan.
  1. Yhdistä matkapuhelin tietokoneeseen.
  2. Napsauta näytön oikeassa yläkulmassa [image] [Tuo tiedot matkapuhelimesta tietokoneeseen] -kuvaketta.
    Jos yhdistettyjä matkapuhelimia on useita, valitse se, josta puhelinmuistio lähetetään tietokoneeseen.
  3. Napsauta [OK], kun siirto on valmis.
    Voit tarkastella tietokoneeseen lisättyjen tai muokattujen yhteystietojen määrää, kun siirto on käynnissä.
Tietokoneessa olevan puhelinmuistion lähettäminen matkapuhelimeen
Voit lähettää tietokoneessa olevan puhelinmuistion matkapuhelimeen.
Ne ryhmät ja yhteystiedot, joita ei ole matkapuhelimessa, lisätään, ja toistuvat ryhmät tai yhteystiedot korvataan.
  1. Yhdistä matkapuhelin tietokoneeseen.
  2. Napsauta näytön oikeassa yläkulmassa [image] [Vie tiedot tietokoneesta matkapuhelimeen] -kuvaketta.
    Jos yhdistettyjä matkapuhelimia on useita, valitse se, johon tietokoneessa oleva puhelinmuistio lähetetään.
  3. Napsauta [OK], kun siirto on valmis.
    Voit tarkastella matkapuhelimeen lisättyjen tai korvattujen yhteystietojen määrää, kun siirto on käynnissä.
Kahden samanlaisen yhteystiedon käsittely
Jos tietokoneessa ja matkapuhelimessa olevan yhteystiedon nimi, puhelinnumero ja sähköpostiosoite ovat samat, yhteystietoja pidetään samana yhteystietona.
Toistuvat yhteystiedot korvataan.
Jos jokin nimen, puhelinnumeron tai sähköpostiosoitteen osa on erilainen, yhteystietoa ei korvata, vaan luodaan uusi. (Voi syntyä toistuva yhteystieto.)
Kun puhelinmuistio lähetetään tietokoneesta matkapuhelimeen, yhteystiedot muutetaan tietokoneen tietojen mukaisiksi.
Kun puhelinmuistio lähetetään matkapuhelimesta tietokoneeseen, yhteystiedot muutetaan matkapuhelimen tietojen mukaisiksi.
Aiheeseen liittyviä ohjeita
Yhteystietojen hallinta
Ryhmien hallinta


Synkronointi New PC Studion ja matkapuhelimen välillä
New PC Studiossa ja matkapuhelimessa olevia puhelinmuistioita vertaillaan ja ne muutetaan samoiksi.
Jos yhdistettyjä matkapuhelimia on useita, enintään kolme niistä voidaan synkronoida.
Synkronointi ensimmäistä kertaa
  1. Yhdistä matkapuhelin tietokoneeseen.
  2. Napsauta [image] [Synkronoi tietokone matkapuhelimen kanssa] -kuvaketta näytön oikeassa yläkulmassa.
  3. Valitse synkronoitavat matkapuhelimet [Synkronointiasetukset]-ikkunassa ja napsauta [OK].
  4. Napsauta [Synkronoi], kun olet tarkistanut seuraavat asiat:
    Napsauta [Näytä tiedot >>] ja tarkista yhteystiedon tiedot, jotka eivät ole tuettuja matkapuhelimessa.
    Tallenna yhteystiedot tiedostoon valitsemalla [Vie >>].
    Käytä tätä toimintoa, jos tietojen katoaminen on mahdollista.
  5. Kun synkronointi on valmis, napsauta [OK].
    Voit tarkastella lisättyjen, muokattujen tai poistettujen tietojen määrää tietokoneessa tai matkapuhelimessa, kun synkronointi on käynnissä.
Toistuvien kohteiden käsittely
Jos New PC Studiossa ja matkapuhelimessa olevan yhteystiedon nimi, puhelinnumero ja sähköpostiosoite ovat samat, yhteystietoja pidetään samana yhteystietona. Tällöin näkyviin tulee ikkuna, jossa toistuva kohde voidaan valita.
Valitse, mikä tietokoneessa tai matkapuhelimessa oleva kohde synkronoidaan, ja napsauta [Käytä].
Jos et halua synkronoida yhteystietoa, napsauta [Ohita].
Synkronoiminen
  1. Yhdistä matkapuhelin tietokoneeseen.
  2. Napsauta [image] [Synkronoi tietokone matkapuhelimen kanssa] -kuvaketta näytön oikeassa yläkulmassa.
  3. Napsauta [Synkronoi], kun olet tarkistanut kaikki kohteet.
  4. Kun synkronointi on valmis, napsauta [OK].
    Voit tarkastella lisättyjen, muokattujen tai poistettujen tietojen määrää tietokoneessa tai matkapuhelimessa, kun synkronointi on käynnissä.
Ristiriitaisten kohteiden käsittely
Jos samaa synkronoitua yhteystietoa muutetaan sekä New PC Studiossa että matkapuhelimessa, näkyviin tulee ristiriitaisen kohteen käsittelyyn liittyvä ikkuna.
Valitse, mikä tietokoneessa tai matkapuhelimessa oleva kohde synkronoidaan, ja napsauta [Käytä].
Jos et halua synkronoida yhteystietoa, napsauta [Ohita].
Huomautus tietojen katoamisesta synkronoinnin aikana
Yhteystiedon tiedot voivat muuttua tai kadota seuraavissa tilanteissa. Poistettua kohdetta ei voi palauttaa.
Jos yhteystieto tai ryhmä poistetaan tietokoneessa tai matkapuhelimessa ja ne sen jälkeen synkronoidaan, yhteystieto ja ryhmä poistetaan myös toisesta laitteesta.
Puhelinmuistion voi viedä tietokoneeseen varmuuskopioksi tietojen katoamisen varalta ja palauttaa tarvittaessa myöhemmin.
Jos tietokoneessa lisätään yhteystieto, jota synkronoitavassa matkapuhelimessa ei ole, se jätetään pois synkronoinnista.
Kahden puhelimen palvelun matkapuhelimen synkronoiminen
Kun suoritat synkronoinnin kahden puhelimen palvelun matkapuhelimen kanssa, [Koti]-ryhmä synkronoidaan matkapuhelimessa olevan puhelinmuistion kanssa ja [Työ]-ryhmä työpuhelinmuistion kanssa riippumatta yhdistetyn matkapuhelimen tilasta.
Synkronointiasetukset
Synkronoitavan matkapuhelimen voi vaihtaa.
Muutetut tiedot pysyvät voimassa seuraavaan muutokseen saakka.
  1. Napsauta [Valikko > Synkronointiasetukset].
  2. Vaihda synkronoitava matkapuhelin ja napsauta [OK].


Ajoitus
Ajoitus-pienoisohjelman avulla voit lisätä ja hallita matkapuhelimessa ja New PC Studiossa olevia aikatauluja. Voit tarkastella päivittäistä, viikoittaista ja kuukausittaista aikatauluasi tai kaikkia niitä. MS Outlook -ohjelmistossa, tietokoneessa ja matkapuhelimessa olevat aikataulut voi synkronoida henkilökohtaista aikataulujen hallintaa varten.
<Ajoitus-pienoisohjelman näyttö>
1) Voit hallita päivittäistä, viikoittaista ja kuukausittaista aikataulua tai kaikkia niitä. Siirry tietylle sivulle napsauttamalla välilehteä.
2) Synkronoi New PC Studiossa ja matkapuhelimessa olevat tiedot.
Synkronoi tietokoneessa ja matkapuhelimessa olevat aikataulut.
Lähetä tiedot tietokoneeseen.
Voit lähettää tietokoneessa olevat tiedot matkapuhelimeen.
3) Voit hallita aikataulujen luetteloa.
Lisää tai poistaa aikataulun.
4) Muuttaa aikataulun vuotta, kuukautta ja päivää ja siirtää asianomaiselle sivulle.
Siirtää edelliselle tai seuraavalle sivulle.
5) Siirtää nykyisen päivän aikataululuetteloon.
6) Voit tarkastella päivittäistä, viikoittaista ja kuukausittaista aikataulua tai kaikkia niitä.


Ajoitus-pienoisohjelman käynnistäminen
Voit tuoda aikataulun matkapuhelimeen, kun Ajoitus-pienoisohjelma käynnistetään.
Synkronointi ensimmäistä kertaa
  1. Yhdistä matkapuhelin tietokoneeseen.
  2. Napsauta [image] [Synkronoi tietokone matkapuhelimen kanssa] -kuvaketta näytön oikeassa yläkulmassa.
  3. Valitse synkronoitavat matkapuhelimet [Synkronointiasetukset]-ikkunassa ja napsauta [OK].
  4. Napsauta [Synkronoi].
  5. Kun synkronointi on valmis, napsauta [OK].
    Voit tarkastella lisättyjen, muokattujen tai poistettujen aikataulujen määrää tietokoneessa tai matkapuhelimessa, kun synkronointi on käynnissä.


Aikataulujen hallinta
Voit luoda uuden aikataulun tai muokata tai poistaa olemassa olevia aikatauluja.
Aikataulun lisääminen
  1. Voit lisätä aikataulun jollakin seuraavista tavoista.
    Napsauta näytön oikeassa yläkulmassa olevaa [Lisää aikataulu] -kuvaketta.
    Aseta osoitin tyhjän kohdan kohdalle, napsauta hiiren kakkospainikkeella ja valitse [Lisää aikataulu].
    Napsauta [Valikko > Lisää aikataulu] näytön vasemmassa yläkulmassa.
    Kaksoisnapsauta tyhjää kohtaa aikataululuettelossa.
  2. Kun Lisää aikataulu -ikkuna tulee näkyviin, kirjoita aikataulun tiedot.
  3. Valitse [OK].
Aikataulun muokkaaminen tai poistaminen
Aikataulun muokkaaminen
Kaksoisnapsauta aikataulua tai napsauta hiiren kakkospainikkeella ja valitse valikosta [Muokkaa aikataulua].
Aikataulun poistaminen
Valitse aikataulu ja paina näppäimistön [Delete] -näppäintä tai napsauta [Poista aikataulu].
Aikataulun siirtäminen
Valitse aikataulu ja vedä ja pudota se toiseen päivään.
Liian monta aikataulua
Jos aikatauluja on liikaa, näytössä näkyy kuvake [image] . Näet lisää aikatauluja napsauttamalla [image] kuvaketta.

Huomautuksia ajoitustietojen syöttämisestä
Vain ne kohteet voi syöttää, jotka valittu matkapuhelin voi tallentaa.
Voit syöttää kaikki kohteet valitsemalla [Kaikki kentät].
Katso lisätietoja Aiheeseen liittyviä ohjeita -kohdan ohjeartikkelista Kenttämallin valitseminen.
Aiheeseen liittyviä ohjeita
Termit – Kenttämallin valitseminen


Aikataulutiedostojen tuominen ja vieminen
Voit tallentaa New PC Studion Ajoitus-pienoisohjelmalla tallennetut aikataulut tietokonetiedostoon. Voit myös tuoda tietokoneeseen tallennettuja tai ulkoisessa ohjelmassa luotuja tiedostoja New PC Studion Ajoitus-pienoisohjelmaan.
Tuominen tietokoneesta
Aikataulutiedostojen tuominen (*.NSF, *.DIF tai *.MDB)
  1. Valitse [Valikko > Tuo tietokoneesta].
  2. Valitse tuotava tiedosto resurssienhallinnasta ja napsauta [Avaa].
  3. Tuonti käynnistetään automaattisesti. Napsauta [Valmis].
vCalendar-tiedostojen (*.VCS) tuominen
  1. Valitse [Valikko > Tuo tietokoneesta].
  2. Vaihda resurssienhallinnan alaosassa tiedostomuodoksi vCalendar-tiedostot (*.vcs).
  3. Valitse VCS-tiedosto resurssienhallinnasta ja napsauta [Avaa].
  4. Tuonti käynnistetään automaattisesti. Napsauta [Valmis].
Toistuvien kohteiden kriteerit ja tuontitapa
Jos aikataulun otsikko (tai sisältö) sekä alku- ja loppupäivämäärä ovat samat, aikatauluja pidetään samana aikatauluna.
Toistuvat kohteet voi tuoda kolmella tavalla.
1. Kaikkien kohteiden tuominen: olemassa olevat kohteet säilytetään ja kaikki tuotavan tiedoston kohteet lisätään.
 2. Kohteiden yhdistäminen: toistuvat kohteet korvataan tuotavan tiedoston kohteilla ja uudet lisätään.
 3. Olemassa olevien kohteiden korvaaminen: olemassa olevat kohteet poistetaan ja korvataan tuotavan tiedoston kohteilla.
Vieminen tietokoneeseen
Aikataulutiedoston (*.NSF) vieminen
  1. Napsauta [Valikko > Vie tietokoneeseen].
  2. Valitse resurssienhallinnan alaosasta New PC Studion aikataulutiedostot (*.nsf). (Valitaan oletusarvoisesti vientimuodoksi.)
  3. Valitse sen jälkeen vientipolku tietokoneessa ja napsauta [Tallenna]-painiketta.
  4. Kun vienti on suoritettu, valitse [Valmis].
Vieminen vCalendar-tiedostoon (*.VCS)
  1. Napsauta [Valikko > Vie tietokoneeseen].
  2. Valitse resurssienhallinnan alaosasta vCalendar-tiedostot (*.vcs).
  3. Valitse [vCalendar]-tiedosto ja napsauta [OK].
  4. Valitse sen jälkeen vientipolku tietokoneessa ja napsauta [Tallenna]-painiketta.
  5. Kun vienti on suoritettu, valitse [Valmis].
Voit viedä tiedoston myös DIF- tai MDB-muodossa.


Synkronointi New PC Studion ja matkapuhelimen välillä
New PC Studiossa ja matkapuhelimessa olevia aikatauluja vertaillaan ja ne muutetaan samoiksi.
Jos yhdistettyjä matkapuhelimia on useita, enintään kolme niistä voidaan synkronoida.
Synkronointi ensimmäistä kertaa
  1. Yhdistä matkapuhelin tietokoneeseen.
  2. Napsauta [image] [Synkronoi tietokone matkapuhelimen kanssa] -kuvaketta näytön oikeassa yläkulmassa.
  3. Valitse synkronoitavat matkapuhelimet [Synkronointiasetukset]-ikkunassa ja napsauta [OK].
  4. Napsauta [Synkronoi], kun olet tarkistanut seuraavat asiat:
    Napsauta [Näytä tiedot >>] ja tarkista aikataulun tiedot, jotka eivät ole tuettuja matkapuhelimessa.
    Tallenna aikataulut tiedostoon valitsemalla [Vie >>].
    Käytä tätä toimintoa, jos tietojen katoaminen on mahdollista.
  5. Kun synkronointi on valmis, napsauta [OK].
    Voit tarkastella lisättyjen, muokattujen tai poistettujen tietojen määrää tietokoneessa tai matkapuhelimessa, kun synkronointi on käynnissä.
Toistuvien kohteiden käsittely
Jos New PC Studiossa ja matkapuhelimessa olevan aikataulun otsikko (tai sisältö) ja alku- ja loppupäivämäärä ovat samat, aikatauluja pidetään samana aikatauluna. Tällöin näkyviin tulee ikkuna, jossa toistuva kohde voidaan valita.
Valitse, mikä tietokoneessa tai matkapuhelimessa oleva kohde synkronoidaan, ja napsauta [Käytä].
Jos et halua synkronoida aikataulua, napsauta [Ohita].
Synkronoiminen
  1. Yhdistä matkapuhelin tietokoneeseen.
  2. Napsauta [image] [Synkronoi tietokone matkapuhelimen kanssa] -kuvaketta näytön oikeassa yläkulmassa.
    Voit asettaa aikataulun tai kaikkien aikataulujen synkronoinnin aikavälin.
  3. Napsauta [Synkronoi], kun olet tarkistanut seuraavat asiat.
  4. Kun synkronointi on valmis, napsauta [OK].
    Voit tarkastella lisättyjen, muokattujen tai poistettujen tietojen määrää tietokoneessa tai matkapuhelimessa, kun synkronointi on käynnissä.
Ristiriitaisten kohteiden käsittely
Jos samaa synkronoitua aikataulua muutetaan sekä New PC Studiossa että matkapuhelimessa, näkyviin tulee ristiriitaisen kohteen käsittelyyn liittyvä ikkuna.
Valitse, mikä tietokoneessa tai matkapuhelimessa oleva kohde synkronoidaan, ja napsauta [Käytä].
Jos et halua synkronoida aikataulua, napsauta [Ohita].
Huomautus tietojen katoamisesta synkronoinnin aikana
Aikataulun tiedot voivat muuttua tai kadota seuraavissa tilanteissa. Poistettua kohdetta ei voi palauttaa.
Jos aikataulun kohteita poistetaan tietokoneessa tai matkapuhelimessa ja aikataulut sen jälkeen synkronoidaan, kohteet poistetaan myös toisesta laitteesta.
Aikataulutiedoston voi viedä tietokoneeseen varmuuskopioksi tietojen katoamisen varalta ja palauttaa tarvittaessa myöhemmin.
Jos tietokoneessa lisätään aikataulu, jota synkronoitavassa matkapuhelimessa ei ole, se jätetään pois synkronoinnista.
Synkronointiasetukset
Synkronoitavan matkapuhelimen voi vaihtaa.
Muutetut tiedot pysyvät voimassa seuraavaan muutokseen saakka.
  1. Napsauta [Valikko > Synkronointiasetukset].
  2. Vaihda synkronoitava matkapuhelin ja napsauta [OK].


Tehtävä
Tehtävä-pienoisohjelman avulla voit hallita matkapuhelimeen ja New PC Studioon tallennettuja tehtäviä.
Asennuksen aikana valittu maa-asetus ja yhdistetty matkapuhelin saattavat rajoittaa pienoisohjelmatoimintoa.
<Tehtävä-pienoisohjelman näyttö>
1) Voit linkittää New PC Studiossa, matkapuhelimessa ja MS Outlook -ohjelmistossa olevat tehtävät.
Synkronoi tietokoneen ja matkapuhelimen.
Lähetä tiedot tietokoneeseen.
Voit lähettää tietokoneessa olevat tiedot matkapuhelimeen.
2) Näyttää valitun tehtävän alku- ja loppupäivämäärän.
3) [image] Lisää tai poistaa tehtäviä.
4) Näyttää lisättyjen tehtävien luettelon.


Tehtävä-pienoisohjelman käynnistäminen
Kun käynnistät Tehtävä-pienoisohjelman ensimmäisen kerran, tuo tehtävät matkapuhelimesta.
Synkronointi ensimmäistä kertaa
  1. Yhdistä matkapuhelin tietokoneeseen.
  2. Napsauta [image] [Synkronoi tietokone matkapuhelimen kanssa] -kuvaketta näytön oikeassa yläkulmassa.
  3. Valitse synkronoitavat matkapuhelimet [Synkronointiasetukset]-ikkunassa ja napsauta [OK].
  4. Napsauta [Synkronoi].
  5. Kun synkronointi on valmis, napsauta [OK].
    Voit tarkastella lisättyjen, muokattujen tai poistettujen tehtävien määrää tietokoneessa tai matkapuhelimessa, kun synkronointi on käynnissä.


Tehtävien hallinta
Voit luoda uuden tehtävän tai muokata tai poistaa olemassa olevia tehtäviä.
Tehtävän lisääminen tai poistaminen
  1. Lisää tehtävä seuraavalla tavalla:
    Napsauta [Lisää tehtävä] -kuvaketta näytön oikeassa yläkulmassa.
    Aseta osoitin tehtävän kohdalle, napsauta hiiren kakkospainikkeella ja valitse [Lisää tehtävä].
    Napsauta [Valikko > Lisää tehtävä].
    Kaksoisnapsauta tyhjää kohtaa tehtäväluettelossa.
  2. Kirjoita tehtävän tiedot Lisää tehtävä -ikkunassa.
  3. Valitse [OK].
Tehtävän poistaminen
Voit poistaa tehtävän valitsemalla luettelosta tehtävän ja painamalla näppäimistön [Delete]-näppäintä tai napsauttamalla [Poista tehtävä] -painiketta.
Tehtävän muokkaaminen
Kaksoisnapsauta tehtävää tai napsauta hiiren kakkospainikkeella ja valitse valikosta [Muokkaa tehtävä].
Tehtävän merkitseminen tehdyksi
Kun tehtävä on suoritettu, valitse tehtävän edessä Valmis. Tehtävä näkyy suoritettuna, kun Valmis on valittu.
Huomautuksia tehtävän tietojen syöttämisestä
Vain ne kohteet voi syöttää, jotka valittu matkapuhelin voi tallentaa.
Voit syöttää kaikki kohteet valitsemalla [Kaikki kentät].
Katso lisätietoja Aiheeseen liittyviä ohjeita -kohdan Kenttämallin valitseminen -ohjeaiheesta.
Aiheeseen liittyviä ohjeita
Termit – Kenttämallin valitseminen


Tuominen tietokoneesta ja vieminen tietokoneeseen
Voit tallentaa New PC Studion Tehtävä-pienoisohjelmassa tallennetut tehtävät tietokonetiedostoon ja tuoda tallennetun tiedoston tai muussa ohjelmassa luodun tehtävätiedoston New PC Studion Tehtävä-pienoisohjelmaan.
Tuominen tietokoneesta
Tuominen tehtävätiedostosta (*.NTF)
  1. Napsauta [Valikko > Tuo tietokoneesta].
  2. Valitse [New PC Studio Tehtävä] ja napsauta [OK].
  3. Valitse NTF-tiedosto resurssienhallinnasta ja napsauta [Avaa].
  4. Valitse toistuvien kohteiden tuontitapa ja napsauta [OK].
Tuominen vCalendar-tiedostosta (*.VCS)
  1. Napsauta [Valikko > Tuo tietokoneesta].
  2. Valitse [vCalendar-tiedosto] ja napsauta [OK].
  3. Valitse VCS-tiedosto resurssienhallinnasta ja napsauta [Avaa].
  4. Valitse toistuvien kohteiden tuontitapa ja napsauta [OK].
Toistuvien kohteiden kriteerit ja tuontitapa
Tehtävän otsikkoa (tai sisältöä) ja alkupäivämäärää verrataan. Jos molemmat kohteet ovat samoja, tehtäviä pidetään samana tehtävänä.
Toistuvat kohteet voi tuoda kolmella tavalla.
1. Kaikkien kohteiden tuominen : olemassa olevat kohteet säilytetään ja kaikki tuotavan tiedoston kohteet lisätään.
2. Kohteiden yhdistäminen: toistuvat kohteet korvataan tuotavan tiedoston kohteilla ja uudet lisätään.
3. Olemassa olevien kohteiden korvaaminen : olemassa olevat kohteet poistetaan ja korvataan tuotavan tiedoston kohteilla.
Vieminen tietokoneeseen
Vieminen tehtävätiedostoon (*.NTF)
  1. Napsauta [Valikko > Vie tietokoneeseen].
  2. Valitse [New PC Studio Tehtävä] ja napsauta [OK].
  3. Valitse polku resurssienhallinnasta ja napsauta [Tallenna].
  4. Kun automaattinen vienti on suoritettu, napsauta [Valmis].
Vieminen vCalendar-tiedostoon (*.VCS)
  1. Napsauta [Valikko > Vie tietokoneeseen].
  2. Valitse [vCalendar-tiedosto] ja napsauta [OK].
  3. Valitse polku resurssienhallinnasta ja napsauta [Tallenna].
  4. Kun automaattinen vienti on suoritettu, napsauta [Valmis].


Synkronointi New PC Studion ja matkapuhelimen välillä
New PC Studiossa ja matkapuhelimessa olevia tehtäviä vertaillaan ja ne muutetaan samoiksi.
Jos yhdistettyjä matkapuhelimia on useita, enintään kolme niistä voidaan synkronoida.
Synkronointi ensimmäistä kertaa
  1. Liitä matkapuhelin tietokoneeseen.
  2. Napsauta [image] [Synkronoi tietokone matkapuhelimen kanssa] -kuvaketta näytön oikeassa yläkulmassa.
  3. Valitse synkronoitavat matkapuhelimet [Synkronointiasetukset]-ikkunassa ja napsauta [OK].
  4. Napsauta [Synkronoi], kun olet tarkistanut seuraavat asiat:
    Napsauta [Näytä tiedot >>] ja tarkista tehtävät, jotka eivät ole tuettuja matkapuhelimessa.
    Tallenna tehtävä tiedostoon valitsemalla [Vie >>].
    Käytä tätä toimintoa, jos tietojen katoaminen on mahdollista.
  5. Kun synkronointi on valmis, napsauta [OK].
    Voit tarkastella lisättyjen, muokattujen tai poistettujen tietojen määrää tietokoneessa tai matkapuhelimessa, kun synkronointi on käynnissä.
Toistuvien kohteiden käsittely
Jos New PC Studiossa ja matkapuhelimessa olevan tehtävän otsikko (tai sisältö) ja alkupäivämäärä ovat samat, tehtäviä pidetään samana tehtävänä. Tällöin näkyviin tulee ikkuna, jossa toistuva kohde voidaan valita.
Valitse, mikä tietokoneessa tai matkapuhelimessa oleva kohde synkronoidaan, ja napsauta [Käytä].
Jos et halua synkronoida tehtävää, napsauta [Ohita].
Synkronoiminen
  1. Yhdistä matkapuhelin tietokoneeseen.
  2. Napsauta [image] [Synkronoi tietokone matkapuhelimen kanssa] -kuvaketta näytön oikeassa yläkulmassa.
  3. Napsauta [Synkronoi], kun olet tarkistanut seuraavat asiat.
  4. Kun synkronointi on valmis, napsauta [OK].
    Voit tarkastella lisättyjen, muokattujen tai poistettujen tietojen määrää tietokoneessa tai matkapuhelimessa, kun synkronointi on käynnissä.
Synkronointiasetukset
Synkronoitavan matkapuhelimen voi vaihtaa.
Muutetut tiedot pysyvät voimassa seuraavaan muutokseen saakka.
  1. Napsauta [Valikko > Synkronointiasetukset].
  2. Vaihda synkronoitava matkapuhelin ja napsauta [OK].
Ristiriitaisten kohteiden käsittely
Jos samaa synkronoitua tehtävää muutetaan sekä New PC Studiossa että matkapuhelimessa, näkyviin tulee ristiriitaisen kohteen käsittelyyn liittyvä ikkuna.
Valitse, mikä tietokoneessa tai matkapuhelimessa oleva kohde synkronoidaan, ja napsauta [Käytä].
Jos et halua synkronoida tehtävää, napsauta [Ohita].
Huomautus tietojen katoamisesta synkronoinnin aikana
Olemassa olevat tehtävät voivat muuttua tai kadota seuraavissa tilanteissa. Poistettua kohdetta ei voi palauttaa.
Jos tehtävän kohteita poistetaan tietokoneessa tai matkapuhelimessa ja tehtävät sen jälkeen synkronoidaan, kohteet poistetaan myös toisesta laitteesta.
Tehtävätiedoston voi viedä tietokoneeseen varmuuskopioksi tietojen katoamisen varalta ja palauttaa tarvittaessa myöhemmin.
Jos tietokoneessa lisätään tehtävä, jota synkronoitavassa matkapuhelimessa ei ole, se jätetään pois synkronoinnista.
Synkronointiasetukset
Synkronoitavan matkapuhelimen voi vaihtaa.
Muutetut tiedot pysyvät voimassa seuraavaan muutokseen saakka.
  1. Napsauta [Valikko > Synkronointiasetukset].
  2. Vaihda synkronoitava matkapuhelin ja napsauta [OK].


Muistio
Muistio-pienoisohjelman avulla voit hallita matkapuhelimeen ja New PC Studioon tallennettuja muistioita.
<Muistio-pienoisohjelman näyttö>
1) Voit linkittää New PC Studiossa, matkapuhelimessa ja MS Outlook -ohjelmistossa olevia muistioita.
Synkronoi tietokoneen ja matkapuhelimen.
Lähetä tiedot tietokoneeseen.
Voit lähettää tietokoneessa olevat tiedot matkapuhelimeen.
2) [image] Lisää tai poistaa muistion.
3) Näyttää lisättyjen muistioiden luettelon.


Muistio-pienoisohjelman käyttäminen
Kun olet käynnistänyt Muistio-pienoisohjelman ensimmäisen kerran, tuo muistiot matkapuhelimesta.
Synkronointi ensimmäistä kertaa
  1. Yhdistä matkapuhelin tietokoneeseen.
  2. Napsauta [image] [Synkronoi tietokone matkapuhelimen kanssa] -kuvaketta näytön oikeassa yläkulmassa.
  3. Valitse synkronoitavat matkapuhelimet [Synkronointiasetukset]-ikkunassa ja napsauta [OK].
  4. Napsauta [Synkronoi].
  5. Kun synkronointi on valmis, napsauta [OK].
    Voit tarkastella lisättyjen, muokattujen tai poistettujen muistioiden määrää tietokoneessa tai matkapuhelimessa, kun synkronointi on käynnissä.


Muistioiden hallinta
Voit luoda uuden muistion tai muokata tai poistaa olemassa olevia muistioita.
Muistion lisääminen tai poistaminen
  1. Lisää muistioita seuraavalla tavalla.
    Valitse [Lisää muistio].
    Aseta osoitin muistioluettelon kohdalle, napsauta hiiren kakkospainikkeella ja valitse [Lisää muistio].
    Napsauta [Valikko > Lisää muistio].
    Kaksoisnapsauta tyhjää kohtaa muistioluettelossa.
  2. Kun Lisää muistio -ikkuna tulee näkyviin, kirjoita muistion tiedot.
  3. Valitse [OK].
Muistioiden poistaminen
Voit poistaa muistioita valitsemalla luettelosta muistion ja painamalla näppäimistön [Delete] -näppäintä tai napsauttamalla [Poista muistio] -painiketta.
Muokkaa muistiota
Kaksoisnapsauta muistiota tai napsauta hiiren kakkospainikkeella ja valitse valikosta [Muokkaa muistiota].
Huomautuksia muistion tietojen syöttämisestä
Vain ne kohteet voi syöttää, jotka valittu matkapuhelin voi tallentaa.
Voit syöttää kaikki kohteet valitsemalla [Kaikki kentät].
Katso lisätietoja Aiheeseen liittyviä ohjeita -kohdan Kenttämallin valitseminen -ohjeaiheesta.
Aiheeseen liittyviä ohjeita
Termit – Kenttämallin valitseminen


Tuominen tietokoneesta ja vieminen tietokoneeseen
Voit tallentaa New PC Studion puhelinmuistioon tallennetut muistiot tietokoneeseen tiedostoon. New PC Studio -ohjelmaan voi tuoda tietokonetiedostoja tai toisessa ohjelmassa luotuja muistiotiedostoja.
Tuominen tietokoneesta
Muistiotiedoston tuominen (*.NMF *.DIF tai *.MDB )
  1. Napsauta [Valikko > Tuo tietokoneesta].
  2. Valitse [New PC Studion muistio] tai [Muut muistiot] ja napsauta [OK].
  3. Valitse NMF-tiedosto resurssienhallinnasta ja napsauta [Avaa].
  4. Kun automaattinen tuonti on suoritettu, napsauta [Valmis].
Toistuvien kohteiden kriteerit ja tuontitapa
Jos muistioiden sisältö on sama, muistioita pidetään samana muistiona.
Toistuvat kohteet voi tuoda kolmella tavalla.
  1. Kaikkien kohteiden tuominen: olemassa olevat kohteet säilytetään ja kaikki tuotavan tiedoston kohteet lisätään.
  2. Kohteiden yhdistäminen: toistuvat kohteet korvataan tuotavan tiedoston kohteilla ja uudet lisätään.
  3. Olemassa olevien kohteiden korvaaminen: olemassa olevat kohteet poistetaan ja korvataan tuotavan tiedoston kohteilla.
Vieminen tietokoneeseen
Vieminen muistiotiedostoon (*.NMF)
  1. Napsauta [Valikko > Vie tietokoneeseen].
  2. Valitse polku Resurssienhallinnasta ja napsauta [Tallenna].
  3. Kun automaattinen vienti on suoritettu, napsauta [Valmis].


Synkronointi New PC Studion ja matkapuhelimen välillä
New PC Studiossa ja matkapuhelimessa olevia muistioita vertaillaan ja ne muutetaan samoiksi.
Jos yhdistettyjä matkapuhelimia on useita, enintään kolme niistä voidaan synkronoida.
Synkronointi ensimmäistä kertaa
  1. Liitä matkapuhelin tietokoneeseen.
  2. Napsauta [image] [Synkronoi tietokone matkapuhelimen kanssa] -kuvaketta näytön oikeassa yläkulmassa.
  3. Valitse synkronoitavat matkapuhelimet [Synkronointiasetukset]-ikkunassa ja napsauta [OK].
  4. Napsauta [Synkronoi], kun olet tarkistanut seuraavat asiat:
    Napsauta [Näytä tiedot >>] ja tarkista muistion tiedot, jotka eivät ole tuettuja matkapuhelimessa.
    Tallenna muistiot tiedostoon valitsemalla [Vie >>] to save the memos in a file.
    Käytä tätä toimintoa, jos tietojen katoaminen on mahdollista.
  5. Kun synkronointi on valmis, napsauta [OK].
    Voit tarkastella lisättyjen, muokattujen tai poistettujen tietojen määrää tietokoneessa tai matkapuhelimessa, kun synkronointi on käynnissä.
Toistuvien kohteiden käsittely
Jos New PC Studiossa ja matkapuhelimessa olevien muistioiden sisältö on sama, muistioita pidetään samana muistiona. Tällöin näkyviin tulee ikkuna, jossa toistuva kohde voidaan valita.
Valitse, mikä tietokoneessa tai matkapuhelimessa oleva muistio synkronoidaan, ja napsauta [Käytä].
Jos et halua synkronoida muistiota, napsauta [Ohita].
Synkronoiminen
  1. Yhdistä matkapuhelin tietokoneeseen.
  2. Napsauta [image] [Synkronoi tietokone matkapuhelimen kanssa] -kuvaketta näytön oikeassa yläkulmassa.
  3. Napsauta [Synkronoi], kun olet tarkistanut seuraavat asiat.
  4. Kun synkronointi on valmis, napsauta [OK].
    Voit tarkastella lisättyjen, muokattujen tai poistettujen tietojen määrää tietokoneessa tai matkapuhelimessa, kun synkronointi on käynnissä.
Ristiriitaisten kohteiden käsittely
Jos samaa synkronoitua muistiota muutetaan sekä New PC Studiossa että matkapuhelimessa, näkyviin tulee ristiriitaisen kohteen käsittelyyn liittyvä ikkuna.
Valitse, mikä tietokoneessa tai matkapuhelimessa oleva muistio synkronoidaan, ja napsauta [Käytä].
Jos et halua synkronoida muistiota, napsauta [Ohita].
Huomautus tietojen katoamisesta synkronoinnin aikana
Muistion tiedot voivat muuttua tai kadota seuraavissa tilanteissa. Poistettua kohdetta ei voi palauttaa.
Jos jokin muistio poistetaan tietokoneesta tai matkapuhelimesta ja muistiot sen jälkeen synkronoidaan, kyseinen muistio poistetaan myös toisesta laitteesta.
Muistitiedoston voi viedä tietokoneeseen varmuuskopioksi tietojen katoamisen varalta ja palauttaa tarvittaessa myöhemmin.
Jos tietokoneessa lisätään muistio, jota synkronoitavassa matkapuhelimessa ei ole, se jätetään pois synkronoinnista.
Synkronointiasetukset
Synkronoitavan matkapuhelimen voi vaihtaa.
Muutetut tiedot pysyvät voimassa seuraavaan muutokseen saakka.
  1. Napsauta [Valikko > Synkronointiasetukset].
  2. Vaihda synkronoitava matkapuhelin ja napsauta [OK].


Kohdepäivä
Voit hallita matkapuhelimeen ja New PC Studioon tallennettuja kohdepäiviä Kohdepäivä-pienoisohjelman avulla.
1) [image] Synkronoi New PC Studiossa ja matkapuhelimessa olevat kohdepäivät.
Lähetä tiedot tietokoneeseen.
Voit lähettää tietokoneessa olevat tiedot matkapuhelimeen.
2) Näyttää valitun kohdepäivän jäljellä olevat päivät.
3) [image] Lisää tai poistaa kohdepäivän.
4) Näyttää lisättyjen kohdepäivien luettelon.
5) Näyttää viestiluettelon.


Kohdepäivä-pienoisohjelman käynnistäminen
Tuo kohdepäivä matkapuhelimesta, kun käynnistät Kohdepäivä-pienoisohjelman ensimmäisen kerran.
Synkronointi ensimmäistä kertaa
  1. Kytke matkapuhelin tietokoneeseen.
  2. Napsauta [image] [Synkronoi tietokone matkapuhelimen kanssa] ‑kuvaketta näytön oikeassa yläkulmassa.
  3. Valitse [Synkronointiasetukset]-ikkunasta synkronointikohteena käytettävä matkapuhelin ja sitten [OK].
  4. Valitse [Synkronoi].
  5. Kun synkronointi on valmis, napsauta [OK].
    Kun synkronointi on käynnissä, voit tarkastella lisättävien, muokattavien tai poistettavien kohdepäivien määrää tietokoneessa tai matkapuhelimessa.


Kohdepäivien hallinta
Luo uusi kohdepäivä, muokkaa nykyistä kohdepäivää tai poista se.
Kohdepäivän lisääminen tai poistaminen
  1. Kohdepäiviä voidaan lisätä seuraavalla tavalla.
    Valitse näytön oikeasta yläkulmasta [Lisää].
    Napsauta hiiren kakkospainikkeella kohdepäiväluetteloa ja valitse valikosta [Lisää kohdepäivä].
    Valitse [Valikko > Lisää kohdepäivä].
    Kaksoisnapsauta tyhjää kohtaa kohdepäiväluettelossa.
  2. Kirjoita sisältö, kun Lisää kohdepäivä -ikkuna avautuu.
  3. Valitse [OK].
Kohdepäivän poistaminen
Valitse kohdepäivä luettelosta ja poista valittu kohdepäivä painamalla näppäimistön [Delete]-näppäintä tai [Poista kohdepäivä] -painiketta.
Kohdepäivän muokkaaminen
Voit muokata valittua kohdepäivää kaksoisnapsauttamalla kohdepäivää luettelossa tai napsauttamalla hiiren kakkospainiketta ja valitsemalla valikosta [Muokkaa kohdepäivää].
Kohdepäivän sisällön syöttämistä koskeva varoitus
Voit syöttää vain sellaisia kohteita, jotka voidaan tallentaa valittuun matkapuhelimeen.
Jos valitset [Kaikki kentät], voit syöttää kaikki kohteet.
Asiaan liittyviä aiheita
Terminologia – Kenttämallin valitseminen


Kohdepäivätiedoston tuominen / kohdepäivän vieminen tiedostona
Voit tallentaa New PC Studion Kohdepäivä-pienoisohjelmassa tallennetut kohteet tiedostona tietokoneelle ja tuoda tallennetun tiedoston tai muussa ohjelmassa luodun kohdepäivätiedoston New PC Studion Kohdepäivä-pienoisohjelmaan.
Tuominen tietokoneesta
Kohdepäivätiedoston tuominen (*.NAF, *.DIF, *.MDB)
  1. Valitse [Valikko > Tuo tietokoneesta].
  2. Valitse New PC Studion kohdepäivätiedosto tai mikä tahansa muu kohdepäivätiedosto ja napsauta [OK].
  3. Valitse tiedosto resurssienhallinnasta ja napsauta [Avaa].
  4. Valitse toistuvien kohteiden käsittelytapa ja napsauta [OK].
Vieminen tietokoneeseen
Kohdepäivän vieminen tiedostona (*.NAF)
  1. Napsauta [Valikko > Vie tietokoneeseen].
  2. Valitse resurssienhallinnasta vientisijainti (kansio) ja napsauta [Tallenna].
  3. Kun vienti on suoritettu, valitse [Valmis].


Tietokoneen ja matkapuhelimen synkronointi
Vertaa New PC Studioon ja matkapuhelimeen tallennettuja kohdepäiviä ja muuttaa kaikki kohdepäivät samoiksi.
Jos yhdistettyjä matkapuhelimia on useita, enintään kolme niistä voidaan synkronoida.
Synkronointi ensimmäistä kertaa
  1. Kytke matkapuhelin tietokoneeseen.
  2. Napsauta [image] [Synkronoi tietokone matkapuhelimen kanssa] ‑kuvaketta näytön oikeassa yläkulmassa.
  3. Valitse [Synkronointiasetukset]-ikkunasta synkronointikohteena käytettävä matkapuhelin ja sitten [OK].
  4. Napsauta [Synkronoi], kun olet tarkistanut seuraavat asiat:
    Napsauta [Näytä tiedot >>] ja tarkista kohdepäiväkohteet, joita matkapuhelin ei tue.
    Tallenna kohdepäivä tiedostona valitsemalla [Vie >>].
  5. Kun synkronointi on valmis, napsauta [OK].
    Voit tarkastella lisättyjen, muokattujen tai poistettujen tietojen määrää tietokoneessa tai matkapuhelimessa, kun synkronointi on käynnissä.
Toistuvien kohteiden käsittely
Jos New PC Studiolla luodun kohdepäivän ja matkapuhelimella luodun kohdepäivän sisältö ja määräpäivät ovat samat, ne katsotaan toistuviksi kohteiksi. Näyttöön tulee ikkuna, jossa voit määrittää niiden käsittelytavan.
Valitse tietokone tai matkapuhelin, jonka kanssa haluat synkronoida, ja napsauta [Käytä].
Jos et halua synkronoida tiettyä kohdepäivää, valitse [Ohita].
Synkronoiminen
  1. Kytke matkapuhelin tietokoneeseen.
  2. Napsauta [image] [Synkronoi tietokone matkapuhelimen kanssa] ‑kuvaketta näytön oikeassa yläkulmassa.
  3. Tarkista kaikki olennaiset tiedot ja valitse [Synkronoi].
  4. Kun synkronointi on valmis, napsauta [OK].
    Voit tarkastella lisättyjen, muokattujen tai poistettujen tietojen määrää tietokoneessa tai matkapuhelimessa, kun synkronointi on käynnissä.
Ristiriitaisten kohteiden ratkaiseminen
Jos olet muokannut samanlaista kohdepäivää (joka on luotu synkronoimalla) sekä New PC Studiossa että matkapuhelimessa, näyttöön tulee ikkuna, jossa voit määrittää ristiriitaisen kohteen käsittelytavan.
Valitse tietokone tai matkapuhelin, jonka kanssa haluat synkronoida, ja napsauta [Käytä].
Jos et halua synkronoida tiettyä kohdepäivää, valitse [Ohita].
Synkronoinnista johtuvaa tietojen katoamista koskeva varoitus
Seuraavissa tapauksissa olemassa olevat kohdepäivät voivat muuttua tai kadota. Poistettua kohdetta ei voi palauttaa.
Jos jokin kohdepäivä poistetaan tietokoneesta tai matkapuhelimesta, kyseinen kohdepäivä poistetaan synkronoitaessa myös toisesta sijainnista.
Voit suojata kohdepäivätiedostot katoamiselta tallentamalla ne varmuuden vuoksi tietokoneeseen ja palauttamalla ne tarvittaessa.
Jos luot tietokoneessa kohdepäiväkohteen, jota valitsemasi matkapuhelin ei tue synkronointikohteena, kohdetta ei synkronoida, kun suoritat synkronoinnin.
Synkronointiasetukset
Synkronointikohteena käytettävä matkapuhelin voidaan vaihtaa.
Asetukset pysyvät voimassa, kunnes niitä muutetaan.
  1. Napsauta [Valikko > Synkronointiasetukset].
  2. Vaihda synkronoitava matkapuhelin ja napsauta [OK].


SIM-kortin puhelinmuistio
SIM-kortin puhelinmuistio -pienoisohjelmalla voit hallita SIM-kortin puhelinmuistiota reaaliajassa.
Asennuksen aikana valittu maa-asetus ja kytketty matkapuhelin saattavat rajoittaa pienoisohjelmatoimintoa.
Pienoisohjelmaa ei voida käyttää, jos olet valinnut maa-asetukseksi Korean asennuksen aikana.
<SIM-kortin puhelinmuistio -pienoisohjelman näyttö>
1) Valitse matkapuhelin, jonka puhelinmuistiota hallitaan SIM-kortista.
2) Voit hakea, lisätä tai poistaa yhteystietoja ja tarkistaa, onko yhteystiedot tallennettu oikein matkapuhelimeen.
Selaa yhteystietoja.
Jos matkapuhelimen tiedot ovat muuttuneet, kun matkapuhelin on ollut kytkettynä, päivitä luettelo napsauttamalla tätä painiketta.
Lisää tai poistaa yhteystietoja.
3) Voit tarkistaa SIM-korttiin tallennetun yhteystietojen luettelon.


Yhteystietojen hallinta
Voit hallita matkapuhelimesi SIM-korttiin tallennettuja yhteystietoja.
Voit lisätä uuden yhteystiedon, muokata tai poistaa nykyisen yhteystiedon yksityiskohtaisia tietoja.
Yhteystietojen lisääminen tai poistaminen
  1. Lisää yhteystietoja seuraavilla tavoilla:
    Napsauta näytön oikeassa yläreunassa olevaa [Lisää yhteystieto] -kuvaketta.
    Kun olet asettanut osoittimen yhteystietojen luettelon kohdalle, napsauta hiiren kakkospainiketta ja valitse [Lisää yhteystieto].
    Napsauta [Valikko > Lisää uusi yhteystieto].
    Kaksoisnapsauta tyhjää kohtaa yhteystietojen luettelossa.
  2. Kun Lisää yhteystieto -ikkuna tulee näkyviin, kirjoita yhteystiedot.
  3. Valitse [OK].
Yhteystietojen poistaminen
Voit poistaa yhteystietoja valitsemalla luettelosta yhteystiedon ja painamalla näppäimistön [Delete] -näppäintä tai napsauttamalla [Poista yhteystieto] -painiketta.
Yhteystietojen muokkaaminen
Kaksoisnapsauta yhteystietoa tai napsauta hiiren kakkospainiketta ja valitse valikosta [Muokkaa yhteystietoa].


Viestien hallinta
Viestien hallinta -pienoisohjelmalla voit tuoda matkapuhelimen teksti- ja multimediaviestit tietokoneeseen ja hallita niitä New PC Studio -ohjelman avulla.
Ohjelmasta on hyötyä, kun matkapuhelimen muistitila on loppumassa tai kun halutaan tallentaa tärkeitä viestejä pitkäksi aikaa.
Asennuksen aikana valittu maa-asetus ja kytketty matkapuhelin saattavat rajoittaa pienoisohjelmaominaisuutta.
Voit tuoda matkapuhelimen tiedot tai linkittää viestit, jotka on tallennettu väliaikaisesti Multimediaviestien lähetys- ja Tekstiviestien lähetys -pienoisohjelmiin. Et voi lähettää viestejä matkapuhelimeen.
<Viestien hallinta -pienoisohjelman näyttö>
1) Teksti- ja multimediaviestejä hallitaan erikseen. Voit vaihtaa näyttöjä napsauttamalla kutakin toimintoa.
2) [image] Lähetä matkapuhelimen viestin (teksti- tai multimediaviestin) tiedot tietokoneeseen.
3) Teksti- ja multimediaviestejä voidaan tallentaa ja hallita.
Saapuneet-kansiossa voit lukea ja hallita saapuneita viestejä.
Lähtevät-kansio: Voit määrittää päivämäärän ja ajan määrittääksesi lähetettävän viestin.
Lähetetyt-kansio: Voit hallita lähetettäviä viestejä.
Vedos-kansio: Voit tallentaa viestin väliaikaisesti kirjoittaessasi sitä. Tekstiviestien lähetys - ja Multimediaviestien lähetys –pienoisohjelmissa väliaikaisesti tallennetut viestit tallennetaan Luonnokset-kansioon.
Oma kansio: Saapuneet ja lähetetyt viestit lähetetään Omaan kansioon.
4) [image] Poista viestit.
5) Voit nähdä viestiluettelon.


Viestien hallinta
Matkapuhelimen teksti- ja multimediaviestit voidaan lähettää Viestien hallinta -pienoisohjelmaan.
Toimintoa voidaan käyttää ainoastaan matkapuhelimissa, joista viestejä voidaan tuoda.
Viestien lähettäminen tietokoneeseen
Voit lähettää kytketyn matkapuhelimen teksti- ja multimediaviestit Viestien hallinta -pienoisohjelmaan.
  1. Napsauta [image] [Tuo tiedot matkapuhelimesta tietokoneeseen] -kuvaketta näytön oikeassa yläkulmassa.
  2. Napsauta [OK], kun tiedostonsiirto on valmis.
Viestien hallinta
Teksti- ja multimediaviestejä hallitaan erikseen Saapuneet-, Lähtevät-, Lähetetyt-, Vedos- ja Oma kansio ruuduissa.
Viestiruudut saattavat olla erilaisia asennuksen aikana valitun maa-asetuksen tai kytketyn matkapuhelimen mukaisesti.
Viestien lukeminen
Katso viestin yksityiskohtaisia tietoja kaksoisnapsauttamalla viestiä tai napsauttamalla hiiren kakkospainiketta ja valitsemalla valikosta [Avaa viesti].
Viestien poistaminen
Valitse viesti ja paina näppäimistön [Delete]-näppäintä.


Oma kansio -ruudun hallinta
Voit siirtää teksti- ja multimediaviestit Viestien hallinta -pienoisohjelmassa Oma kansio -ruutuun. Luo Oma kansio -ruutuun kansioita ja tallenna viestit haluamaasi kansioon.
Oma kansio -ruudun kansioiden hallinta
Kansion lisääminen
Napsauta hiiren kakkospainiketta ja valitse valikosta [Lisää viestiruutu].
Voit muuttaa kansion nimeä.
Kansion poistaminen
Napsauta hiiren kakkospainiketta ja valitse valikosta [Poista viestiruutu].
Viestien tallentaminen Oma kansio -ruutuun
  1. Valitse viesti, joka tallennetaan Oma kansio -ruutuun.
  2. Napsauta hiiren kakkospainiketta ja valitse valikosta [Kopioi].
  3. Napsauta Oma kansio -ruutua.
  4. Tallenna viesti napsauttamalla kansiota.
  5. Napsauta hiiren kakkospainiketta ja valitse valikosta [Liitä].
Voit myös vetää ja pudottaa viestin Oma kansio -ruutuun.


Tiedostojen tuominen tietokoneesta ja vieminen tietokoneeseen
Voit tallentaa Viestien hallinta -pienoisohjelmaan tallennetut viestit tietokonetiedostoon. New PC Studio -ohjelmassa tietokonetiedosto tai toisessa ohjelmassa luotu viestitiedosto voidaan tuoda.
Viestitiedoston(*.NEF tai *.SMF) tuominen
  1. Napsauta [Valikko > Tuo tietokoneesta].
  2. Valitse tuotava NEF-tiedosto Resurssienhallinnasta ja napsauta [Tuo].
  3. Valitse tiedosto ja napsauta [Avaa].
Viestitiedoston (*.NEF) vieminen
  1. Napsauta [Valikko > Vie tietokoneeseen].
  2. Valitse polku (kansio) Resurssienhallinnasta ja napsauta [Tallenna].
  3. Vie viestitiedosto ja napsauta [Valmis].


Tekstiviestien lähetys
Tekstiviestien lähetys -pienoisohjelman avulla voit kirjoittaa ja lähettää viestin helposti.
Voit yhdistää toiminnon Puhelinmuistio-pienoisohjelman yhteystietoihin, jolloin voit hakea yhteystietoja nimen ensimmäisten kirjainten mukaan ja lähettää viestin jopa 20 henkilölle.
Asennuksen aikana valittu maa-asetus ja kytketty matkapuhelin saattavat rajoittaa pienoisohjelmatoimintoa.
Pienoisohjelmaa ei voida käyttää, jos olet valinnut maa-asetukseksi Korean asennuksen aikana.
<Tekstiviestien lähetys -pienoisohjelman näyttö>
1) Valitse matkapuhelin.
2) [image] Tallenna väliaikaisesti viesti, joka on kirjoitettu Viestien hallinta -pienoisohjelman Vedos-ruudussa.
3) Kirjoita lähetettävän viestin teksti.
4) Anna lähettäjän puhelinnumero.
5) Anna vastaanottajan puhelinnumero.
6) Lähetä tekstiviesti.


Tekstiviestien lähetys
Tämän pienoisohjelman avulla kirjoitat helposti yksinkertaisen, jopa 160 merkin pituisen, viestin ja lähetät sen jopa 20 henkilölle yhdellä kertaa. Väliaikaisen tallennuksen toiminnolla voit tallentaa viestin, jota kirjoitat parhaillaan Oma kansio -ruudussa.
Tekstiviestien lähetys
  1. Valitse matkapuhelin, joka tukee tekstiviestien lähetystä, näytön yläreunassa olevasta matkapuhelimen valintaikkunasta.
  2. Kirjoita viestin teksti tekstiviestin sisällön syöttöikkunaan.
  3. Anna lähettäjän puhelinnumero.
    Lähettäjän puhelinnumero määritetään automaattisesti, kun matkapuhelin on kytketty. Voit muuttaa numeroa.
  4. Anna vastaanottajan tai -ottajien puhelinnumero tai -numerot seuraavin tavoin:
    Anna puhelinnumero vastaanottajan syöttöruudussa.
    Vedä ja pudota yhteystieto Puhelinmuistio-pienoisohjelmasta vastaanottajan syöttöruutuun.
    Jos yhteystieto on Puhelinmuistio-pienoisohjelmassa, voit hakea puhelinnumeroa ensimmäisten merkkien perusteella.
  5. Valitse [Lähetä].
Väliaikainen tallentaminen
Tallenna viesti, jota kirjoitat parhaillaan Viestien hallinta -pienoisohjelman Vedos-ruudussa, napsauttamalla näytön vasemmassa yläreunassa [Tallenna väliaikaisesti].
Asiaan liittyviä aiheita
Viestien hallinta


Multimediaviestien lähetys
Multimediaviestien lähetys -pienoisohjelman avulla voit kirjoittaa pitkän viestin, liittää viestiin multimediatiedostoja ja lähettää ne sitten toiseen matkapuhelimeen. Voit tuoda yhteystietoja Puhelinmuistio-pienoisohjelmasta ja lähettää viestin jopa 20 henkilölle.
Asennuksen aikana valittu maa-asetus ja kytketty matkapuhelin saattavat rajoittaa pienoisohjelmatoimintoa.
Pienoisohjelmaa ei voida käyttää, jos olet valinnut maa-asetukseksi Korean asennuksen aikana.
<Multimediaviestien lähetys -pienoisohjelman näyttö>
1) Valitse kytkettävä matkapuhelin.
2) [image] Tallenna väliaikaisesti viesti, joka on kirjoitettu Viestien hallinta -pienoisohjelman Vedos-ruudussa.
3) [image] Lisää liitetiedosto.
4) [image] Lisää enintään 20 kt:n musiikki-, valokuva- tai videotiedosto. Kun viesti on lähetetty, liitetiedosto toistetaan uudelleen vastaanottajan matkapuhelimessa yhdessä viestin tekstin kanssa.
5) [image] Poista liitetiedosto.
6) Kirjoita lähetettävän viestin teksti.
7) [image] Muuta viestin tekstin muotoa.
8) [image] Määritä sivun vaihtoväli.
9) Hallitse multimediasivuja.
Lisää tai poista sivuja.
10) Anna lähettäjän puhelinnumero.
11) Anna vastaanottajan puhelinnumero.
12) Esikatsele kirjoitettua multimediaviestiä.
13) Lähetä multimediaviesti.


Multimediaviestien lähetys
Voit kirjoittaa viestin ja liittää siihen musiikki-, valokuva- tai -videotiedostoja. Väliaikaisen tallennuksen toiminnolla voit tallentaa viestin, jota kirjoitat parhaillaan Oma kansio -ruudussa.
Multimediaviestien lähetys
  1. Valitse matkapuhelin, joka tukee multimediaviestien lähetystä, näytön yläreunassa olevasta matkapuhelimen valintaikkunasta.
  2. Kirjoita viestin otsikko otsikon syöttöruutuun.
  3. Kirjoita viestin teksti viestin syöttöruutuun.
  4. Napsauta [Lisää liite] näytön oikeassa yläreunassa ja valitse liitetiedosto.
    Voit liittää useita tiedostoja kapasiteetista riippuen.
  5. Lisää multimediatiedosto tai -tiedostot napsauttamalla näytön oikeassa yläreunassa [Liitä mediatiedosto].
    Lisää sivuja, jotta voit liittää kullekin sivulle musiikki-, valokuva- tai videotiedoston.
  6. Anna lähettäjän puhelinnumero.
    Lähettäjän puhelinnumero määritetään automaattisesti, kun matkapuhelin on kytketty. Voit muuttaa numeroa.
  7. Anna vastaanottajan tai -ottajien puhelinnumero tai -numerot seuraavin tavoin:
    Anna puhelinnumero vastaanottajan syöttöruudussa.
    Vedä ja pudota yhteystieto Puhelinmuistio-pienoisohjelmasta vastaanottajan syöttöruutuun.
    Jos yhteystieto on Puhelinmuistio-pienoisohjelmassa, voit hakea puhelinnumeroa ensimmäisten merkkien perusteella.
    Voit lisätä vastaanottajia kopio- ja piilokopio-kenttien avulla.
  8. Valitse [Lähetä].
Multimediatiedostojen liittäminen
  1. Valitse liitettävä sivu ja napsauta [Liitä mediatiedosto].
  2. Valitse Resurssienhallinnasta musiikki-, valokuva- tai videotiedosto.
    Vaikka kullekin sivulle voidaan liittää vain yksi tiedosto, valokuva- ja musiikkitiedosto voidaan lisätä samanaikaisesti.
  3. Tiedosto on liitetty, ja sivulla näkyy liitetiedoston nimi.
    Voit poistaa liitetiedoston napsauttamalla [image] -kohtaa tiedostonimen oikealla puolella.
Sivujen hallinta
Voit lisätä sivun ja liittää kullekin sivulle multimediatiedoston.
Lisää sivu napsauttamalla [Lisää sivu] viestin syöttöruudun alareunassa. Poista valittu sivu napsauttamalla [Poista].
Voidaan luoda jopa 10 näyttöä.
Määritä sivusiirtymän väli napsauttamalla [Aseta siirtymäväli].
Määritä fonttiväri, -koko ja -tyyli sekä valitun sivun taustaväri napsauttamalla [Tekstitehoste].
Väliaikainen tallentaminen
Tallenna viesti, jota kirjoitat parhaillaan Viestien hallinta –pienoisohjelman Luonnokset-ruudussa, napsauttamalla näytön vasemmassa yläreunassa [Tallenna väliaikaisesti].
Asiaan liittyviä aiheita
Viestien hallinta


Tietovälineen hallinnan käyttäminen
New PC Studio -ohjelman Tietovälineen hallinnan avulla voit hallita musiikki-, valokuva- ja videotiedostoja, jotka on tallennettu tietokoneeseen jossakin sovelluksessa. Voit kuunnella musiikkia, toistaa videoita ja myös luoda musiikkisoittolistoja ja valokuva-albumeita tiedostojen tallennuspaikasta riippumatta.
Valokuvien ja videoiden muokkaaminen tai musiikin kopioiminen CD-levyiltä tietokoneelle ei voisi enää olla helpompaa.
Tietovälineen hallinta -pienoisohjelma
Pienoisohjelma Kuvaus


Tietovälineen hallinnan käynnistäminen
Tietovälineen hallinta -pienoisohjelmien avulla voit toistaa, järjestää ja muokata musiikki-, valokuva- ja videotiedostoja. Pienoisohjelmat on luokiteltu Musiikki-, Valokuva-, Video- ja CD-äänilevy-ohjelmiin. Jokaisessa kuvakkeessa on monenlaisia Tietovälineen hallinnan toimintoja, jotka ovat vain yhden napsautuksen päässä.
<Tietovälineen hallinnan pienoisohjelmanäyttö>
1) [image] Siirry musiikkinäyttöön. Hallitse ja toista musiikkia kansioiden avulla.
2) [image] Siirry valokuvanäyttöön. Hallitse valokuvia albumeiden avulla. Toimintoon kuuluvat Valokuvaeditorin ja Luo dian kaltaiset pienoisohjelmat.
3) [image] Siirry videonäyttöön. Hallitse videoita albumeiden avulla. Toimintoon kuuluu myös Videoeditori-pienoisohjelma.
4) [image] Siirry CD-äänilevy-luetteloon. Toista CD-äänilevyjä ja hallitse musiikkitietoja. Muunna CD-äänilevyjen musiikki tiedostoiksi ja tallenna ne tietokoneeseen.


Tarkista tiedosto
Tarkista tiedosto -ikkuna tulee automaattisesti näkyviin, kun Tietovälineen hallinta käynnistetään ensimmäisen kerran. Tietokoneeseen tallennetut musiikki-, valokuva- ja videotiedostot tarkistetaan automaattisesti, ja ne on helppo lisätä Tietovälineen hallintaan.
Tiedostontarkistus
  1. Valitse tarkistettava tiedostomuoto.
  2. Määritä kohdekansio.
    Kaikki valitun kansion sisäiset kansiot tarkistetaan, kun Myös alikansio -valintaruutu on valittuna.
    Alikansioita ei tarkisteta, jos Myös alikansio -valintaruutua ei ole valittu.
  3. Muuta kunkin tiedoston tarkistusasetuksia Musiikki-, Valokuva- ja Video-välilehtien avulla.
  4. Napsauta [Käynnistä tarkistus].
Tarkista tiedosto -toiminnon käynnistäminen uudelleen
Kun haluat poistaa tiedostontarkistuksen käytöstä, peruuta tiedostontarkistus napsauttamalla [Peruuta]. Käynnistä tiedostontarkistus tarvittaessa myöhemmin uudelleen napsauttamalla [Valikko > Tarkista tiedosto].
Asiaan liittyviä aiheita
Musiikin lisääminen Musiikki-osaan
Valokuvien lisääminen Valokuva-osaan
Videoiden lisääminen Video-osaan


Tietovälineen hallinta > Musiikki
Napsauttamalla Tietovälineen hallinta -pienoisohjelman Musiikki-kuvaketta voit hallita ja siirtää musiikkitiedostoja, jotka on tallennettu tietokoneeseen tai matkapuhelimeen. Toimintoon kuuluu myös musiikin toisto.
Asennuksen aikana valittu maa-asetus ja kytketty matkapuhelin saattavat rajoittaa pienoisohjelmaominaisuutta.
<Tietovälineen hallinta> Musiikkinäyttö>
1) Siirrä musiikkitiedostoja New PC Studio -ohjelman ja matkapuhelimen välillä.
Tuo musiikkitiedostoja matkapuhelimesta tietokoneeseen.
Siirrä musiikkitiedostoja tietokoneesta matkapuhelimeen.
2) Lisää ja hallitse musiikkitiedostoja luokittain.
Lisää tietokoneeseen tallennettuja musiikkitiedostoja Tietovälineen hallinnan Musiikki-osaan.
Musiikki-osan otsikoita voidaan näyttää kolmella tavalla: Luettelonäkymä-, Albumiluettelonäkymä- ja Usean albumin näkymä -toiminnoilla.
Hae Tietovälineen hallinnassa hallittavaa musiikkia.
3) Hallitse musiikin luokkia ja soittolistoja.
Näytä luettelo kaikesta Tietovälineen hallinnassa hallittavasta musiikista.
Mukauta omaa soittolistaasi lisäämällä ja poistamalla kappaleita.
Näytä kappaleet ryhmiteltynä julkaisupäivän, tyylilajin ja esittäjän mukaan.
4) Näytä kaikki musiikki tai määritetyn kansion musiikki. Näytä luettelo musiikista valitun näyttämistavan mukaan.
5) Näytä yksityiskohtaiset tiedot musiikista, kuten albumi, esittäjä ja samanlaiset albumit, joilla juuri toistettu kappale on.
6) Musiikin toiston hallinta
Siirry edellisistä kohteista seuraaviin kohteisiin ja päinvastoin sekä toista ja pysäytä toisto. Säädä äänenvoimakkuutta ja aseta valittujen kappaleiden toistoasetukset.
Tuetut muodot :
*.MP3, *.OGG, *.WMA, *.ASF (vain ääni), *.3GP (vain ääni), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD ja *.MP4 (vain ääni).


Musiikin lisääminen Musiikki-osaan
Lisää tietokoneeseen tallennetut musiikkitiedostot Musiikki-osaan.
Musiikkitiedoston lisääminen
Lisää valitut musiikkitiedostot.
  1. Lisää musiikkitiedostot seuraavasti:
    Napsauta näytön vasemmassa yläreunassa [Lisää tietokonetiedosto].
    Napsauta [Valikko > Lisää tietokonetiedosto].
  2. Valitse tiedosto resurssienhallinnasta ja valitse [Avaa].
  3. Kun tiedosto on lisätty, napsauta [OK].
Musiikkikansion lisääminen
Lisää valitun kansion kaikki musiikkitiedostot.
  1. Valitse [Valikko] > Lisää tietokonekansio].
  2. Valitse kansio resurssienhallinnasta ja valitse [Avaa].
  3. Kun tiedostot on lisätty, napsauta [OK].
Musiikkitiedoston tarkistaminen
Lisää automaattisesti määritettyyn kansioon tai tietokoneen valittuun kiintolevyyn tallennettuja musiikkitiedostoja Tietovälineen hallintaan.
Näytä tiedot Tarkista tiedosto -kohdasta>>
Tiedostot, joita ei tueta
Seuraavia tiedostoja ei voida lisätä Musiikki-osan luetteloon.
Tietovälineen hallinta ei tue seuraavia musiikkitiedostojen muotoja:
Tuetut muodot: *.MP3, *.OGG, *.WMA, *.ASF (vain ääni), *.3GP (vain ääni), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD ja *.MP4 (vain ääni).
Muut kuin musiikkiin liittyvät tiedostomuodot, joita ovat muun muassa valokuvat, videot ja asiakirjat.


Hallitse ja toista musiikkisoittolistoja
Musiikki-osan toimintojen avulla voit hallita helposti musiikkisoittolistoja. Toimintoja ovat muun muassa näytä, hae ja lajittele. Voit myös hallita samanlaista musiikkia ryhmänä luomalla soittolistoja.
Eri näyttötavat
Soittolistoja voidaan näyttää kolmella tavalla:
Näytä luettelo Näytä musiikki luettelossa.
Näytä albumin kuva Näytä soittolistat albumeittain.
Näytä albumin läpileikkaus Näytä albumiluettelot ryhmiteltyinä julkaisupäivän, tyylilajin ja esittäjän mukaan.
Näytä tiedot albumin läpileikkaus -kohdasta>>
Poista puuttuvan alkuperäistiedoston luettelot
Kohteet, joissa on katkenneita linkkejä, poistetaan ja puhdistetaan automaattisesti Tietovälineen hallinnassa. Linkit ovat katkenneet, koska alkuperäinen tiedosto on poistettu tai sen sijainti on muuttunut.
Napsauta näytön vasemmassa yläreunassa [Valikko > Poista puuttuvien alkuperäistiedostojen luettelo].
Lajittele soittolista
Napsauta otsikkoa ja lajittele luettelo laskevassa tai nousevassa järjestyksessä valittujen lajitteluehtojen mukaan.
Lisää tai poista luettelossa näytettäviä tietoja [Valikko > Asetukset > Luokka-välilehti].
Näytä ja muokkaa yksityiskohtaisia musiikkitietoja
Muokkaa jokaiseen musiikkitiedostoon tallennettuja musiikkitietoja (ID3Tag).
  1. Napsauta hiiren kakkospainikkeella luetteloa ja napsauta sitten valikosta [Ominaisuudet].
  2. Täytä tiedot [Tiedot] -välilehdellä.
  3. Tallenna muokatut tai päivitetyt musiikkitiedot napsauttamalla [OK].
    Jos et halua tallentaa tietoja, napsauta [Peruuta].
Mikä on ID3Tag?
Se on vakiomuoto, jonka avulla saadaan lisätietoja MP3-tiedostoista. Lisätietoja ovat muun muassa nimi, esittäjä ja tyylilaji.
Albumin kuvan lisääminen
Valitse tiedosto Oma tietokone -kohdasta tai matkapuhelimen resurssienhallinnasta. Vedä ja pudota tiedosto valokuva-kuvakkeeseen.
Napsauta hiiren kakkospainikkeella valokuva-kuvaketta ja napsauta sitten valikosta [Lisää albumin kuva].
Tuetut albumin kuvatiedostojen muodot
Albumin kuvaksi voidaan lisätä kuvatiedostoja, joiden tunnisteet ovat seuraavat: *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP ja *.TIF.
Näytä ominaisuudet
Valitse musiikkitiedoston ominaisuudet napsauttamalla [Ominaisuudet].
Päivitä musiikkitiedot
Hanki tarkat musiikkitiedot AMG-tietokannasta.
Näytä tiedot Musiikkitietopalvelun käytöstä>>
Musiikin toistaminen
  1. Toista musiikkitiedostoja seuraavasti:
    Kaksoisnapsauta kohdetta.
    Napsauta hiiren kakkospainikkeella kohdetta ja napsauta sitten [Toista].
    Valitse kohde ja napsauta [Toista] -säätönäppäintä.
    Valitse kohde ja paina näppäimistön [Enter] -näppäintä.
Ainoastaan valintaruudusta valitut kohteet toistetaan jatkuvasti.
Toista edelliset/seuraavat kohteet
Toista edellinen kohde napsauttamalla [Edellinen]-säätönäppäintä toiston aikana. Toista seuraava kohde napsauttamalla [Seuraava] -säätönäppäintä.
Keskeytä/Pysäytä
Keskeytä tai pysäytä juuri toistettava musiikki napsauttamalla [Keskeytä]- tai [Pysäytä]-säätönäppäintä toiston aikana.
Näytä sanoitus
Jos musiikkitiedostossa on sanoitus, näytä toistettavan kappaleen sanoitus napsauttamalla [Näytä sanoitus].
Hae
Hae kappaletta Tietovälineen hallintaan lisätystä musiikista kirjoittamalla kappaleen nimi.
Valitse hakuehdot, kuten kaikki, esittäjä ja nimi, tarkennettua hakua varten napsauttamalla [Hae] -ikkunassa [Hakusuodatin] -kohtaa.
Asiaan liittyviä aiheita
Näytä albumin läpileikkaus
Musiikkitietopalvelun käyttö


Näytä albumin läpileikkaus
Hae albumia julkaisupäivän, tyylilajin ja esittäjän mukaan ja tarkista albumin kappaleluettelot.
Näytä albumin läpileikkaus -toimintoa ei tueta Kaikki musiikki- tai Soittolista-luokissa.
Näytä albumin läpileikkaus
  1. Napsauta kolmen näytä-painikkeen joukosta [Näytä albumin läpileikkaus] -painiketta.
  2. Valitse oikealta yksi luokka: esittäjä, julkaisupäivä tai tyylilaji.
    Esittäjä: albumit näytetään aakkosjärjestyksessä esittäjän mukaan.
    Julkaisupäivä: albumit näytetään ryhmissä julkaisuvuoden mukaan.
    Tyylilaji: albumit näytetään aakkosjärjestyksessä tyylilajin mukaan.
  3. Siirry haluamaasi näyttämistapaan ja hae albumeita.
  4. Tarkista valitun albumin kappaleluettelo alareunassa.
Näytä valittuun albumiin perustuva luettelo vaakasuunnassa
Valitse albumit muiden esittäjien, julkaisupäivien ja tyylilajien mukaan seuraavilla tavoilla:
Napsauta vasenta tai oikeaa nuolta.
Napsauta vasenta tai oikeaa tilaa.
Vieritä hiiren kiekkopainike muun kuin valitun albumin kohdalle.
Näytä valittuun albumiin perustuva luettelo pystysuunnassa
Valitse albumit saman esittäjän, julkaisupäivän ja tyylilajin mukaan seuraavilla tavoilla:
Napsauta ylä- tai alanuolta.
Napsauta albumien nimiä ylhäältä tai alhaalta.
Vieritä hiiren kiekkopainike valitun albumin kohdalle.


Hallitse soittolistoja
Hallitse musiikkia ryhmänä luomalla soittolistoja.
Perussoittolista
Tietovälineen hallinnan perussoittolistan avulla voit suodattaa automaattisesti Tietovälineen hallinnassa hallittavat musiikkitiedostot. Perussoittolistan nimeä ei voi muuttaa tai poistaa.
Viimeksi toistetut ja Viimeksi lisätyt
[Viimeksi toistetut] näyttää luettelon viimeisen kahden viikon aikana toistetusta musiikista. [Viimeksi lisätyt] näyttää luettelon viimeisen kahden viikon aikana lisätystä musiikista.
Oma soittoääni
Näytetään luettelo ladatuista tai luoduista soittoäänistä.
Tiedostomuotojen perusteella suodatetaan seuraavat musiikkitiedostot: *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Ostetut kappaleet
Samsung-verkkokaupasta ostetut kappaleet lisätään ja luetteloidaan automaattisesti ja luettelo näytetään.
Jaa Connected Home
Luo luettelo kohteista, jotka jaetaan ohjelman tukeman langattoman verkkolaitteen kanssa.
Näytä tiedot Connected Home -laitteesta>>
Soittolistan luominen
  1. Luo soittolista seuraavasti:
    Napsauta soittolistaluokassa [Luo soittolista].
    Napsauta hiiren kakkospainikkeella soittolistaluokkaa ja napsauta sitten valikosta [Luo soittolista]-kohtaa.
  2. Kirjoita soittolistan nimi syöttöikkunaan ja paina näppäimistön [Enter] -näppäintä.
Luo älykäs soittolista
Luo automaattisesti soittolista kappaleista, jotka vastaavat valittuja ehtoja, napsauttamalla hiiren kakkospainikkeella soittolistaluokkaa ja napsauttamalla sitten valikosta [Luo älykäs soittolista].
Tiedoston lisääminen soittolistaan
Lisää soittolistaan tiedostoja
Lisää soittolistaan kohde
Napsauta tiedostoa hiiren kakkospainikkeella ja napsauta sitten valikosta [Lisää soittolistaan > Soittolistan nimi] tai valitse tiedosto ja vedä ja pudota se oikealla olevan soittolistaluokan soittolistaan.
Poista soittolistasta kohde
Valitse tiedosto ja paina [Delete] -näppäintä tai napsauta tiedostoa hiiren kakkospainikkeella ja poista sitten tiedosto napsauttamalla valikosta [Poista].
Nimeä uudelleen ja poista soittolista
Nimeä soittolista uudelleen
Kaksoisnapsauta soittolistaa tai napsauta sitä hiiren kakkospainikkeella. Vaihda sitten valitun soittolistan nimeä napsauttamalla valikosta [Nimeä soittolista uudelleen] -kohtaa.
Poista soittolista
Valitse soittolista ja paina [Delete] -näppäintä tai napsauta tiedostoa hiiren kakkospainikkeella ja poista sitten soittolista napsauttamalla valikosta [Poista soittolista].
Varsinaisia tiedostoja ei poisteta, kun soittolista tai soittolistan kohteet on poistettu.
Soittolistan tiedostojen (*.PSL) tuominen ja vieminen
Tallenna tiedostoina New PC Studio -ohjelman Tietovälineen hallinnassa hallittavia soittolistoja tietokoneeseen ja tuo tallennetut soittolistat Tietovälineen hallintaan.
Tuo soittolistatiedosto
  1. Tuo soittolista seuraavasti:
    Napsauta [Valikko > Tuo soittolista].
    Napsauta hiiren kakkospainikkeella soittolistojen luetteloa ja napsauta sitten valikosta [Tuo soittolista]-kohtaa.
  2. Valitse tiedosto ja napsauta [Tuo].
Vie soittolistatiedosto
  1. Vie soittolista seuraavasti:
    Valitse soittolista ja napsauta [Valikko > Vie soittolista].
    Napsauta hiiren kakkospainikkeella soittolistojen luetteloa ja napsauta sitten valikosta [Vie soittolista]-kohtaa.
  2. Valitse kansio, johon tiedosto viedään, ja napsauta [Vie].


Musiikkitietopalvelun käyttö
Hyödynnä All Media Guide (AMG) -tietokannan musiikkitietopalveluita, jotta voit muun muassa päivittää musiikkitiedostojen ID3Tag-tietoja ja tarkistaa juuri toistetun musiikin yksityiskohtaiset tiedot.
Yksityiskohtaisen musiikkitietopalvelun käyttö
Valitse ja toista Musiikki-osasta kohde. Yksityiskohtaiset tiedot musiikista tulevat näkyviin oikealle.
Albumi
Kaikki kappaleen albumia koskevat tiedot ja kaikki albumin kappaleluettelot tulevat näkyviin.
Esittäjä
Tiedot esittäjästä, muun muassa esittäjä, yhtye ja ryhmä, sekä luettelo kaikista saman esittäjän julkaisemista albumeista tulevat näkyviin.
Samanlainen albumi
Näytetään albumi, josta kappale on, ja luettelo samanlaisista albumeista.
Ostaminen
Siirry verkkokauppaan, josta muita kappaleita tai albumeita voidaan ostaa, napsauttamalla [Osta].
Eräät kohteet eivät ole välttämättä saatavilla ohjelman asennuksen aikana valituista maa-asetuksista riippuen.
Musiikkitietojen (ID3Tag) päivitys
Päivitä jokaiseen musiikkitiedostoon tallennettuja musiikkitietoja (ID3Tag).
  1. Napsauta hiiren kakkospainikkeella luetteloa ja napsauta sitten valikosta [Ominaisuudet].
  2. Napsauta [Tuo musiikin tiedot] -kohtaa [Tiedot]-välilehdeltä.
  3. Valitse päivitetyt tiedot ja tallenna tarvittaessa napsauttamalla [OK].
    Jos et halua tallentaa tietoja, napsauta [Peruuta].
Napsauta hiiren kakkospainiketta ja päivitä valikon kautta
Valitse luettelosta päivitettävä kohde ja päivitä automaattisesti napsauttamalla [Päivitä musiikin tiedot].
Musiikkitietojen päivitystä koskevia varoituksia
Kun musiikkitietoja on päivitetty käyttämällä hiiren kakkospainikkeen napsautuksella avattavaa valikkoa, päivitystä ei voida peruuttaa.
Valitse [Ominaisuudet] -kohdasta [Tuo musiikkitiedot], ennen kuin tallennat päivitetyt tiedot.


Tiedostojen siirtäminen Tietovälineen hallinnan ja matkapuhelimen välillä
Siirrä New PC Studion Tietovälineen hallinnassa hallittavia musiikkitiedostoja tai lisää Tietovälineen hallintaan musiikkiluettelo tuomalla musiikkitiedostoja matkapuhelimesta tietokoneeseen.
Tiedostojen lähettäminen matkapuhelimeen
Tietovälineen hallinnassa hallittavat musiikkitiedostot siirretään matkapuhelimeen, joka on kytketty New PC Studio -ohjelmaan.
  1. Kytke matkapuhelin tietokoneeseen.
  2. Valitse siirrettävä tiedosto ja siirrä se matkapuhelimeen seuraavasti:
    Napsauta näytön oikeassa yläreunassa [image] [Vie matkapuhelimeen].
    Napsauta [Valikko > Lähetä tiedosto matkapuhelimeen].
    Napsauta luetteloa hiiren kakkospainikkeella ja napsauta sitten valikosta [Vie matkapuhelimeen].
  3. Valitse siirtotapa.
    Muunna tiedosto valitsemalla [Muunna automaattisesti matkapuhelimen ympäristöön sopivaksi] ja siirrä tiedosto automaattisesti.
    Siirrä alkuperäinen tiedosto matkapuhelimeen valitsemalla [Vie tiedosto sellaisenaan].
  4. Kun siirto on valmis, valitse siirretty tiedosto matkapuhelimen resurssienhallinnassa.
    Yksi siirretyistä tiedostoista näytetään valittuna matkapuhelimen resurssienhallinnassa.
Lähetä oma soittoääni
Siirrä soittoääniä matkapuhelimen soittoäänikansioon napsauttamalla hiiren kakkospainikkeella [Oma soittoääni] -luetteloa ja napsauttamalla sitten valikosta [Lähetä matkapuhelimeen].
Soittoäänien tiedostomuodot:
Tuetut musiikkitiedostojen muodot ovat seuraavat: *.MMF, *.MA2, *.MA3, *.MA4, *.MA5 ja*.MA7.
Lähetä Podcastiin
Siirrä podcasteja tuettuihin matkapuhelimiin napsauttamalla luetteloa hiiren kakkospainikkeella ja napsauttamalla sitten valikosta [Lähetä Podcast matkapuhelimeen].
Kun tiedostoja ei voida siirtää
Tiedostoja ei voida siirtää matkapuhelimeen seuraavista syistä:
Alkuperäinen tiedosto joko poistettiin tai siirrettiin toiseen kansioon tietokoneessa.
Näytä tiedot puuttuvan alkuperäistiedoston luetteloiden poistamisesta>>
Ohjelman asennuksen aikana valittu maa-asetus ei tue musiikkitiedostojen siirtämistä.
Kytketty matkapuhelin ei tue musiikkitiedoston siirtämistä.
Tiedostot ovat tekijänoikeussuojattuja (DRM).
Kun matkapuhelimeen siirrettyjä tiedostoja ei voida toistaa
Tiedostomuotoja, joita ei tueta matkapuhelinympäristössä, ei voida välttämättä toistaa matkapuhelimessa. (Näin voi käydä, kun tiedostoa ei ole muunnettu automaattisesti.)
Tuo tiedosto matkapuhelimesta
Tuo musiikkitiedostot matkapuhelimesta tietokoneeseen ja lisää ne Tietovälineen hallinnan musiikkiluetteloon.
  1. Kytke matkapuhelin tietokoneeseen.
  2. Tuo tiedostot seuraavalla tavalla:
    Napsauta näytön oikeassa yläreunassa [image] [Tuo tiedosto matkapuhelimesta].
    Napsauta [Valikko > Tuo tiedosto matkapuhelimesta].
  3. Valitse tiedosto matkapuhelimen resurssienhallinnasta ja valitse [Avaa].
  4. Kun siirto on valmis, valitse lisätty kohde Tietovälineen hallinnan musiikkiluettelosta.
Kun tiedostoja ei voida tuoda
Tiedostoja ei voida tuoda matkapuhelimesta seuraavista syistä:
Ohjelman asennuksen aikana valittu maa-asetus ei tue musiikkitiedostojen siirtämistä.
Kytketty matkapuhelin ei tue musiikkitiedoston siirtämistä.


Lisätoimintojen käyttäminen
On olemassa monia toimintoja, joiden avulla voit hallita helposti musiikkiluetteloa.
Hae tunnelmatiedot
Napsauta luetteloa hiiren kakkospainikkeella ja hae tietoa juuri toistettavan kohteen tunnelmasta napsauttamalla valikosta [Hae tunnelmatiedot].
Avaa lähdekansio
Napsauta luetteloa hiiren kakkospainikkeella ja valitse kohteen alkuperäisen tiedoston sijainti valitsemalla valikosta [Avaa lähdekansio].
Jaa Connected Home
Samassa langattomassa verkossa olevia Connected Home -laitteeseen tallennettuja musiikki-, valokuva- ja videotiedostoja voidaan etsiä ja toistaa kyseisessä laitteessa ilman tarvetta siirtää niitä New PC Studio -sovellukseen.
Näytä tiedot Connected Home -laitteesta>>


Tietovälineen hallinta > Ääni-CD
Toista CD-äänilevy Tietovälineen hallinnan Musiikki-osassa tai linkitä se Levyn kopiointi -pienoisohjelmaan.
<Tietovälineen hallinta> Ääni-CD-näyttö>
1) Käynnistä [image] Levyn kopiointi tai [image] poista CD.
2) Näytä CD-levyn tiedot.
3) Näytä ääni-CD-levyn raitojen luettelo.
4) Ohjaa musiikin toistoa.


Toista CD
Toista tietokoneeseen asetettu CD-levy.
Toista CD
  1. Aseta ääni-CD-levy tietokoneeseen.
    Jos tietokoneessa on useampi kuin yksi CD-asema, valitse luettelosta asema, jossa toistettava ääni-CD-levy on.
  2. Toista ääni-CD-levy
    kaksoisnapsauttamalla raidan nimeä.
    napsauttamalla raitaa hiiren kakkospainikkeella ja valitsemalla [Toista].
    napsauttamalla [Toista]-painiketta.
    valitsemalla raita ja painamalla näppäimistöltä [Enter]-näppäintä.
    Vain valintaruudulla valitut raidat toistetaan, kun albumin raitoja toistetaan jatkuvasti.
Kopioi CD
Tallenna musiikki tiedostoiksi Levyn kopiointi -pienoisohjelmalla.
Näytä Levyn kopioinnin tiedot>>


Etsi CD-levyn tiedot
Ääni-CD-levyn ja sen raitojen tiedot saadaan All Media Guide -palvelusta reaaliajassa, kun CD-levy asetetaan asemaan.
CD-levyn tietojen vastaanotto
Jos CD-levyn tiedot ovat All Media Guide -tietokannassa, tiedot haetaan ja näytetään heti, kun CD-levy asetetaan levyasemaan. Musiikin tietojen haku edellyttää internet-yhteyttä.
CD-levyn tietojen lähetys
Jos CD-levyn tietoja ei ole All Media Guide -tietokannassa, voit antaa tiedot ja lähettää ne tietokantaan.
Lähettämiesi tietojen avulla parannetaan All Media Guide -palvelua.
  1. Valitse [Lähetä CD-levyn tiedot].
  2. Kirjoita albumin ja raidan tiedot Muokkaa CD-levyn tietoja -ikkunaan.
  3. Valitse [Lähetä].


Tietovälineen hallinta > Valokuva
Napsauttamalla Tietovälineen hallinnan Valokuva-kuvaketta voit hallita ja tuoda/viedä tai lähettää tietokoneeseen ja matkapuhelimeen tallennettuja valokuvatiedostoja. Voit myös muokata valokuvia.
<Tietovälineen hallinta> Valokuva-näyttö>
1) Siirrä valokuvatiedostoja New PC Studion ja matkapuhelimesi välillä.
Tuo valokuvatiedostoja matkapuhelimesta tietokoneeseen.
Siirrä valokuvatiedostoja tietokoneesta matkapuhelimeen.
2) Lisää ja hallitse musiikkitiedostoja luokittain.
Lisää tietokoneeseen tallennettuja valokuvatiedostoja Tietovälineen hallinnan Valokuva-osaan.
Valokuvia voidaan tarkastella kolmella tavalla: Esikatselu-, Näytä tiedot- tai Näytä kääntyvä dia -osassa.
Etsi Tietovälineen hallinnassa käsiteltäviä valokuvatiedostoja.
3) Hallitse valokuvaluokkia ja -ryhmiä.
Näytä kaikki Tietovälineen hallinnassa käsiteltävät valokuvat.
Lisää albumeita omaan luetteloosi ja poista niitä.
Näytä valokuvat ryhmitettynä ajan, nimen ja ensisijaisen asetuksen mukaan.
4) Näytä kaikki valokuvat tai valitun kansion valokuvat. Näyttää luettelon valokuvista valitun näyttötavan mukaan.
5) Suorita pienoisohjelma.
Suorita Valokuvaeditori-pienoisohjelma.
Suorita Luo dia -pienoisohjelma.
Suorita Näytä dia -toiminto luettelossa oleville valokuville.
6) Säädä ja käännä luettelossa olevien valokuvien pienoiskuvien kokoa.
Tuetut valokuvatiedostomuodot : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP ja TIF.


Valokuvien lisääminen Tietovälineen hallinnan Valokuva-osaan
Lisää tietokoneeseen tallennettuja valokuvatiedostoja Tietovälineen hallinnan Valokuva-osaan.
Valokuvatiedoston lisääminen
Lisää valitut valokuvatiedostot.
  1. Lisää valokuvatiedostoja
    valitsemalla [Lisää tietokonetiedosto] näytön vasemmasta yläkulmasta
    valitsemalla [Valikko > Lisää tietokonetiedosto].
  2. Valitse lisättävä valokuvatiedosto ja valitse [Avaa].
  3. Kun tiedostot on lisätty, valitse [OK].
Valokuvakansion lisääminen
Lisää kaikki valitussa kansiossa olevat valokuvat.
  1. Valitse [Valikko > Lisää tietokonekansio].
  2. Valitse kansio resurssienhallinnasta ja valitse [Avaa].
  3. Kun tiedostot on lisätty, valitse [OK].
Valokuvatiedoston tarkistaminen
Lisää automaattisesti tietokoneen kansioon tai kiintolevylle tallennetut valokuvatiedostot Tietovälineen hallinnan Valokuva-osaan.
Näytä tiedot Tarkista tiedosto -kohdasta>>


Valokuvien hallinta
Hallitse valokuvatiedostoja Tietovälineen hallinnan Valokuva-osassa eri tavoin, kuten esimerkiksi eri näyttötavoin, haku-, lajittelu- ja muilla toiminnoilla.
Eri näyttötavat
Valokuvia voi näyttää kolmella tavalla:
Esikatselu: näyttää valokuvat luettelomuodossa.
Näytä tiedot: tarkista valokuvan ominaisuuksien tiedot.
Näytä kääntyvä dia: näyttää valokuvatiedostot vaihtuvana sarjana.
Näyttötavat
Esikatselu näyttää valokuvatiedostot pienoiskuvamuodossa.
Näytä tiedot -valinta näyttää pienoiskuvat ja tarkat tiedostotiedot.
Palaa edelliseen näkymään valitsemalla näytön oikeassa yläkulmassa Sulje.
Lajittele valokuvaluettelo
Valokuvatiedostojen järjestys muuttuu valitun lajitteluehdon mukaan: Tiedoston nimi, Päivämäärä ja Koko.
Säädä pikkukuvan kokoa
Säädä pikkukuvan kokoa vetämällä näytön alareunassa olevaa palkkia.
Kierrä
Kierrä valokuvaa napsauttamalla valokuvaikkunan alareunassa olevaa [Kierrä vasemmalle] - tai [Kierrä oikealle] -painiketta.
Hae
Voit hakea haluamaasi valokuvaa Tietovälineen hallinta -osaan lisätyistä valokuvista kirjoittamalla avainsanan. Valitse hakuehdot napsauttamalla hakuikkunassa [Hakusuodatin] -kohtaa. Hakuehtoja ovat mm. Tiedoston nimi, Päivämäärä ja Tunniste.
Kirjoita avainsana ja hae kuvia tiedoston nimen ja tunnisteen perusteella.
Valitse haettavien tietojen alkamis- ja päättymispäivämäärät hakiessasi tiedostoja niiden päivämäärien mukaan.
Näytä diaesitys
Suorita Näytä dia -toiminto valitsemalla näytön alaosasta [Näytä dia].
Siirrä hiiren kohdistinta näytössä Näytä dia -toiminnon aikana, niin saat näkyviin dian ohjaimet.
Näytä dia -toiminnon aikana käytettävissä ovat Edellinen-, Seuraava-, Toista- ja Pysäytä-ohjaimet.
Diaesityksen aikana voit lisäksi toistaa musiikkitiedostoja, jotka on tallennettu Tietovälineen hallinnan Musiikki-osaan.
Valitse automaattinen toisto, siirtymätehoste, toistojärjestys, dian uudelleentoisto ja valitse soitettava musiikki diaesityksen asetuksista.


Albumien hallinta
Hallitse valokuvatiedostoja ryhmiin luokitelluissa albumeissa.
Perusvalokuva-albumi
Kyseessä on Tietovälineen hallinnan sisältämä perusalbumi. Perusalbumin nimeä ei voi muuttaa tai poistaa.
Viimeksi lisätyt
Näyttää viimeisen 2 viikon aikana lisätyt valokuvatiedostot.
Jaa Connected Home
Luo luettelo kohteista, jotka jaetaan ohjelman tukeman langattoman verkkolaitteen kanssa.
Näytä tiedot Connected Home -laitteesta>>
Luo albumi
  1. Luo albumeja
    valitsemalla näytön vasemmassa reunassa [Lisää albumi]
    napsauttamalla hiiren kakkospainikkeella albumin luokkaa ja valitsemalla valikosta [Lisää albumi] -kohtaa.
  2. Valitse albumin nimi ja paina tietokoneen näppäimistöltä [Enter]-näppäintä.
Luo älykäs albumi
Napsauta albumin luokkaa hiiren kakkospainikkeella ja valitse valikosta [Luo älykäs albumi], kun haluat luoda automaattisen luettelon valokuvista, jotka vastaavat määritettyjä ehtoja.
Lisää tiedosto albumiin
Lisää tiedosto albumiin
Lisää kohde albumiin
Napsauta tiedostoa hiiren kakkospainikkeella ja valitse valikosta [Lisää albumiin > Albumin nimi] tai valitse tiedosto ja vedä ja pudota se albumin luokassa olevaan albumiin oikealla.
Poista kohde albumista
Valitse tiedosto ja paina [Delete]-näppäintä tai napsauta tiedostoa hiiren kakkospainikkeella ja poista sitten tiedosto napsauttamalla valikosta [Poista].
Nimeä albumi uudelleen ja poista albumin nimi
Nimeä albumi uudelleen
Kun haluat nimetä albumin uudelleen, kaksoisnapsauta albumia tai napsauta sitä hiiren kakkospainikkeella ja valitse valikosta [Nimeä albumi uudelleen] .
Poista albumi
Kun haluat poistaa albumin, valitse albumi ja paina näppäimistön [Delete]-näppäintä tai napsauta tiedostoa hiiren kakkospainikkeella ja valitse valikosta [Poista albumi].
Alkuperäisiä tiedostoja ei poisteta, kun albumi tai albumin kohteet poistetaan.
Tallenna albumi
Tallenna valokuvatiedostoja albumista tiettyyn kansioon.
  1. Valitse tallennettava albumi.
  2. Napsauta hiiren kakkospainiketta ja valitse valikosta [Tallenna albumi].
  3. Valitse tallennuspaikka tietokoneesta ja valitse [OK].
  4. Kun albumi on tallennettu, valitse [OK].
Kun albumi on tallennettu, albumin valokuvatiedostot näytetään oletuksena, kun Oma tietokone käynnistetään ja kun [Avaa kansio] -kohtaa napsautetaan.
Asiaan liittyviä aiheita
Luo älykäs albumi


Luo älykäs albumi
Voit luoda ryhmän ja albumit automaattisesti samaan aikaan, kun haluat lisätä albumiin samat ehdot täyttäviä valokuvatiedostoja.
Luo älykäs albumi
  1. Napsauta albumin luokkaa hiiren kakkospainikkeella ja valitse valikosta [Luo älykäs albumi].
  2. Kirjoita luotavan albumin nimi.
  3. Valitse albumiin lisättävien valokuvatiedostojen ehdot.
    Ehtoja voidaan määrittää enintään 4.
    Hakusuodattimien avulla alaryhmiä voidaan lisätä tai ne voidaan ohittaa sen mukaan, mikä albumi, aika tai tunniste on valittu. Valitse [OK].


Korin hallinta
Tallenna valokuvia koriin käytettäväksi myöhemmin Valokuvaeditori- ja Luo dia -toiminnossa.
Lisää koriin
Valitse valokuva ja vedä ja pudota se koriin tai napsauta valokuvaa hiiren kakkospainikkeella ja valitse valikosta [Lisää koriin].
Poista korista
Valitse valokuva ja vedä ja pudota se pois korista tai napsauta valokuvaa hiiren kakkospainikkeella ja valitse valikosta [Poista korista].
Voit poistaa kaikki koriin lisätyt valokuvat napsauttamalla hiiren kakkospainiketta ja valitsemalla valikosta [Tyhjennä kori].
Asiaan liittyviä aiheita
Valokuvaeditori
Luo dia


Tiedostojen siirtäminen Tietovälineen hallinnan ja matkapuhelimen välillä
Siirrä New PC Studion Tietovälineen hallinnassa olevia valokuvatiedostoja tai tuo niitä Tietovälineen hallinnan valokuvaluetteloon matkapuhelimestasi.
Tiedostojen lähettäminen matkapuhelimeen
Tietovälineen hallinnan valokuvatiedostot voidaan siirtää New PC Studio -ohjelmaan liitettyyn matkapuhelimeen.
  1. Liitä matkapuhelin tietokoneeseen.
  2. Valitse siirrettävä tiedosto ja siirrä se matkapuhelimeen seuraavasti:
    valitsemalla näytön oikeasta yläkulmasta [image] [Vie matkapuhelimeen].
    valitsemalla [Valikko > Lähetä tiedosto matkapuhelimeen].
    napsauttamalla luetteloa hiiren kakkospainikkeella ja valitsemalla valikosta Vie matkapuhelimeen.
  3. Valitse siirtotapa.
    Kun haluat muuntaa ja siirtää tiedostot automaattisesti, valitse [Muunna automaattisesti matkapuhelimen ympäristöön sopivaksi].
    Kun haluat siirtää alkuperäisen tiedoston matkapuhelimeen, valitse [Vie tiedosto sellaisenaan].
  4. Kun siirto on valmis, valitse siirretty tiedosto matkapuhelimen resurssienhallinnassa.
    Yksi siirretyistä tiedostoista näytetään valittuna matkapuhelimen resurssienhallinnassa.
Tuo tiedosto matkapuhelimesta
Tuo valokuvatiedostoja matkapuhelimesta tietokoneeseen ja lisää ne Tietovälineen hallinnan valokuvaluetteloon.
  1. Liitä matkapuhelin tietokoneeseen.
  2. Tuo tiedostot matkapuhelimesta seuraavasti:
    valitsemalla näytön oikeasta yläkulmasta [image] [Tuo tiedosto matkapuhelimesta].
    valitsemalla [Valikko > Tuo tiedosto matkapuhelimesta].
  3. Valitse tiedosto matkapuhelimen resurssienhallinnasta ja valitse [Avaa].
  4. Kun siirto on tehty, tarkista lisätty kohde Tietovälineen hallinnan valokuvaluettelosta.


Lisätoimintojen käyttäminen
Valokuvien hallinnan lisäksi käytettävissä on myös muita ominaisuuksia.
Valokuvaeditori
Voit käsitellä valokuvia esimerkiksi kiertämällä, leikkaamalla ja säätämällä valokuvien kokoa ja koristella valokuvia tarroilla, kehyksillä jne.
Näytä Valokuvaeditorin tiedot>>
Luo dia
Voit luoda diaesitystiedoston useista valokuvatiedostoista.
Näytä Luo dia -tiedot>>
Jaa Connected Home
Samassa langattomassa verkossa olevia Connected Home -laitteeseen tallennettuja musiikki-, valokuva- ja videotiedostoja voidaan etsiä ja toistaa kyseisessä laitteessa ilman tarvetta siirtää niitä New PC Studio -sovellukseen.
Näytä tiedot Connected Home -laitteesta>>


Tietovälineen hallinta > Video
Napsauttamalla Tietovälineen hallinta -pienoisohjelman video-kuvaketta voit hallita, tuoda, viedä tai lähettää videotiedostoja, jotka on tallennettu tietokoneeseen tai matkapuhelimeen. Muokkaa videoita myös Muokkaa video –pienoisohjelmalla.
<Tietovälineen hallinta> Video-osan näyttö>
1) Siirrä videotiedostoja New PC Studio -ohjelman ja matkapuhelimen välillä.
Tuo videotiedostoja matkapuhelimesta tietokoneeseen.
Siirrä videotiedostoja tietokoneesta matkapuhelimeen.
2) Lisää ja hallitse videotiedostoja luokittain.
Lisää tietokoneeseen tallennettuja videotiedostoja Tietovälineen hallinnan Video-osaan.
Videoita voidaan näyttää kolmella eri tavalla: Esikatselu-, Näytä tiedot - ja Näytä kääntyvä dia -toiminnoilla.
Hae Tietovälineen hallinnassa hallittavia videoita.
3) Hallitse videoiden luokkia ja ryhmiä.
Kaikki videot: näytä luettelo kaikista Tietovälineen hallinnassa hallittavista videoista.
Albumi: mukauta omaa luetteloasi lisäämällä ja poistamalla albumeita.
Aika, tunniste ja ensisijainen asetus: näytä videoita ajan, tunnisteen ja ensisijaisen asetuksen mukaisissa ryhmissä.
4) Näytä kaikki videot tai määritetyn kansion videot. Näytä luettelo videoista valitun näyttötavan mukaan.
5) Suorita pienoisohjelma.
Suorita Videoeditori-pienoisohjelma.
Suorita Videomuunnin-pienoisohjelma.
6) Säädä luettelon pikkukuvien kokoa.
Tuetut videotiedostojen muodot : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM ja K3G.


Videoiden lisääminen Video-osaan
Lisää tietokoneeseen tallennetut videotiedostot Video-osaan.
Videotiedoston lisääminen
Lisää valitut videotiedostot.
  1. Lisää videotiedostot seuraavasti:
    Napsauta näytön vasemmassa yläreunassa [Lisää tietokonetiedosto].
    Napsauta näytön vasemmassa yläreunassa [Valikko > Lisää tietokonetiedosto].
  2. Valitse lisättävä video resurssienhallinnasta ja valitse [Avaa].
  3. Kun tiedostot on lisätty, napsauta [OK].
Videokansion lisääminen
Lisää valitun kansion kaikki videotiedostot.
  1. Valitse [Valikko > Lisää tietokonekansio].
  2. Valitse kansio resurssienhallinnasta ja valitse [Avaa].
  3. Kun tiedostot on lisätty, napsauta [OK].
Videotiedoston tarkistaminen
Lisää automaattisesti määritettyyn kansioon tai tietokoneen valittuun kiintolevyyn tallennettuja videotiedostoja Video-osaan.
Asiaan liittyviä aiheita
Näytä tiedot Tarkista tiedosto -kohdasta>>


Hallitse ja toista videoita
Hallitse Video-osaan lisättyjä videotiedostoja.
Eri näyttötavat
Videoita voidaan näyttää kolmella tavalla:
Esikatselu: ssikatsele videonäyttöjä.
Näytä tiedot: tarkista tiedot videon ominaisuuksista.
Näytä kääntyvä dia: näytä videotiedostot kääntyvänä jaksona.
Näyttötavat
Esikatselussa videotiedostot näytetään pikkukuvina.
Näytä tiedot -toiminnossa näytetään tiedostot pikkukuvina sekä yksityiskohtaiset tiedot tiedostosta.
Lajittele videoluettelo
Videotiedostojen järjestys muuttuu valituista lajitteluehdoista riippuen, eli tiedostonimestä, päivämäärästä ja koosta riippuen.
Säädä pikkukuvan kokoa
Säädä pikkukuvan kokoa siirtämällä alhaalla olevaa palkkia.
Toista videoita
  1. Toista videotiedostoja seuraavasti:
    Kaksoisnapsauta videotiedostoja.
    Napsauta hiiren kakkospainikkeella kohdetta ja napsauta sitten valikosta [Toista].
  2. Näyttö siirtyy toistotilaan.
Palaa edelliseen toistotilaan napsauttamalla näytön oikeassa yläreunassa Sulje.
Hae
Hae haluttua videota Tietovälineen hallintaan lisätyistä videoista kirjoittamalla avainsana. Valitse hakuehdot napsauttamalla hakuikkunassa [Hakusuodatin]-kohtaa. Hakuehtoja ovat mm. tiedoston nimi, päivämäärä ja tunniste.
Hae tiedostoa tiedostonimen ja tunnisteen perusteella kirjoittamalla avainsana ja hakemalla sen avulla tiedostoa.
Hae tiedostoa päivämäärän perusteella valitsemalla alku- ja loppupäivämäärä.


Albumien hallinta
Hallitse albumien videotiedostoja, jotka on luokiteltu ryhmittäin.
Perusvideoalbumi
Kyseessä on Tietovälineen hallinnan sisältämä perusalbumi. Perusalbumin nimeä ei voi muuttaa tai poistaa.
Viimeksi lisätyt
Näytä videotiedostoja, jotka on lisätty viimeisen kahden viikon aikana.
Jaa Connected Home
Luo luettelo kohteista, jotka jaetaan ohjelman tukeman langattoman verkkolaitteen kanssa.
Näytä tiedot Connected Home -laitteesta>>
Luo albumi
  1. Luo albumeja seuraavilla tavoilla:
    Napsauta näytön vasemmalla puolella olevaa [Lisää albumi] -kohtaa.
    Napsauta hiiren kakkospainikkeella albumin luokkaa ja napsauta sitten valikosta [Lisää albumi] -kohtaa.
  2. Kirjoita lisättävän albumin nimi.
Luo älykäs albumi
Luo automaattisesti luettelo videoista, jotka vastaavat valittuja ehtoja, napsauttamalla hiiren kakkospainikkeella albumiluokkaa ja napsauttamalla valikosta [Luo älykäs albumi].
Lisää albumiin tiedosto
Lisää albumiin tiedosto.
Lisää kohde albumiin
Napsauta tiedostoa hiiren kakkospainikkeella ja valitse valikosta [Lisää albumiin > Albumin nimi] tai valitse tiedosto ja vedä ja pudota se albumin luokassa olevaan albumiin oikealla.
Poista albumista kohde
Valitse tiedosto ja paina [Delete]-näppäintä tai napsauta tiedostoa hiiren kakkospainikkeella ja poista sitten tiedosto napsauttamalla valikosta [Poista].
Nimeä uudelleen ja poista albumin nimi
Nimeä albumi uudelleen
Kaksoisnapsauta albumia tai napsauta sitä hiiren kakkospainikkeella. Vaihda sitten valitun albumin nimeä napsauttamalla valikosta [Nimeä albumi uudelleen] -kohtaa.
Poista albumi
Valitse albumi ja paina näppäimistön [Delete]-näppäintä tai napsauta tiedostoa hiiren kakkospainikkeella ja poista albumi napsauttamalla valikosta [Poista albumi].
Varsinaisia tiedostoja ei poisteta, kun albumi tai albumin kohteet on poistettu.
Tallenna albumi
Tallenna videotiedostot albumista määritettyyn kansioon.
  1. Valitse tallennettava albumi.
  2. Napsauta hiiren kakkospainiketta ja valitse [Tallenna albumi].
  3. Valitse tallennuspaikka tietokoneesta ja valitse [OK].
  4. Kun albumi on tallennettu, napsauta [OK].
Kun albumi on tallennettu, albumin videotiedostot tulevat oletuksena näkyviin, kun Oma tietokone on käynnissä ja kun [Avaa kansio] -kohtaa on napsautettu.

Asiaan liittyviä aiheita
Luo älykäs albumi


Luo älykäs albumi
Luo ryhmä ja luo automaattisesti albumeja samanaikaisesti lisätäksesi videotiedostoja samoin ehdoin. Tiedostoja ei tarvitse lisätä manuaalisesti albumiin.
Luo älykäs albumi
  1. Napsauta hiiren kakkospainikkeella albumiluokkaa ja napsauta sitten valikosta [Luo älykäs albumi] -kohtaa.
  2. Kirjoita luotavan albumin nimi.
  3. Valitse albumiin lisättävien videotiedostojen ehdot.
    Enintään neljä ehtoa voidaan lisätä.
    Albumi-, aika- ja tunnisteasetuksista riippuen hakusuodattimiin voidaan sisällyttää tai niissä voidaan ohittaa aliryhmiä.
  4. Napsauta [OK].


Korin hallinta
Tallenna videot koriin käyttääksesi niitä myöhemmin Videoeditorissa ja Videomuuntimessa.
Lisää koriin
Valitse video, vedä ja pudota se koriin tai napsauta hiiren kakkospainikkeella videota ja napsauta sitten valikosta [Aseta koriin].
Poista korista
Valitse video, vedä ja pudota se pois korista tai napsauta hiiren kakkospainikkeella videota ja napsauta sitten valikosta [Poista korista].
Poista kaikki koriin lisätyt tiedostot napsauttamalla hiiren kakkospainiketta ja napsauttamalla sitten valikosta [Tyhjennä kori].
Asiaan liittyviä aiheita
Videoeditori
Videomuunnin


Tiedostojen siirtäminen Tietovälineen hallinnan ja matkapuhelimen välillä
Siirrä New PC Studion Tietovälineen hallinnassa hallittavia videotiedostoja tai lisää Tietovälineen hallintaan videoluettelo tuomalla videotiedostoja matkapuhelimesta tietokoneeseen.
Vie matkapuhelimeen
Tietovälineen hallinnassa hallittavat videotiedostot siirretään matkapuhelimeen, joka on kytketty New PC Studio -ohjelmaan.
  1. Kytke matkapuhelin tietokoneeseen.
  2. Valitse siirrettävä tiedosto ja siirrä se matkapuhelimeen seuraavasti:
    Napsauta näytön oikeassa yläreunassa [image] [Vie matkapuhelimeen] -painiketta.
    Napsauta näytön vasemmassa yläreunassa [Valikko > Lähetä tiedosto matkapuhelimeen].
    Napsauta [Valikko > Lähetä tiedosto matkapuhelimeen].
    Napsauta luetteloa hiiren kakkospainikkeella ja napsauta sitten valikosta [Vie matkapuhelimeen].
  3. Valitse siirtotapa.
    Muunna tiedostot valitsemalla [Muunna automaattisesti matkapuhelimen ympäristöön sopivaksi] ja siirrä tiedostot automaattisesti.
    Siirrä alkuperäinen tiedosto matkapuhelimeen valitsemalla [Vie tiedosto sellaisenaan].
  4. Kun siirto on valmis, valitse siirretty tiedosto matkapuhelimen resurssienhallinnassa.
    Yksi siirretyistä tiedostoista näytetään valittuna matkapuhelimen resurssienhallinnassa.
Tuo tiedosto matkapuhelimesta
Tuo videotiedostot matkapuhelimesta tietokoneeseen ja lisää ne Tietovälineen hallinnan videoluetteloon.
  1. Kytke matkapuhelin tietokoneeseen.
  2. Tuo tiedostot matkapuhelimesta seuraavasti:
    Napsauta näytön oikeassa yläreunassa [Tuo tiedosto matkapuhelimesta] -painiketta.
    Napsauta [Valikko > Tuo tiedosto matkapuhelimesta].
  3. Valitse tiedosto matkapuhelimen resurssienhallinnasta ja valitse [Avaa].
  4. Kun siirto on valmis, tarkista lisätty kohde Tietovälineen hallinnan videoluettelosta.


Lisätoimintojen käyttäminen
Videoiden hallinnan lisäksi on saatavilla muitakin lisätoimintoja.
Videoeditori
Muokkaa videoita käyttämällä Siirtymä- ja Teematehosteita, Kuvankompensointia, Tekstitystä ja Otsikoita sekä muita toimintoja.
Näytä tiedot Video>>
Videomuunnin
Muunna videotiedostoja toiseen muotoon.
Näytä tiedot Videomuunnin>>
Jaa Connected Home
Musiikki-, valokuva- ja videotiedostoja, jotka on tallennettu Connected Home –laitteeseen, voidaan hakea tai toistaa toisesta laitteesta tiedostoja siirtämättä. Connected Home -laitteen on silloin oltava liitettynä samaan langattomaan verkkoon kuin tietokonekin ja New PC Studio -ohjelman on myös oltava asennettuna.
Näytä tiedot Connected Home -laitteesta>>


Valokuvaeditori
Tietovälineen hallintaan tai Valokuvaeditorin luetteloon lisättyjä valokuvia voidaan muokata ja koristella.
<Valokuvaeditori-pienoisohjelman näyttö>
1) Näytä muokattavat valokuvatiedostot luettelossa. Valokuvatiedostoja voidaan lisätä tai poistaa luettelosta.
Lisää valokuva luetteloon.
Poista valittu valokuvatiedosto luettelosta.
2) Näytä muokattavan valokuvan tiedot tai muuta valokuvan kokoa.
Siirry takaisin edelliseen vaiheeseen.
Tee uudelleen peruutettu muokkaustoiminto.
Peruuta muokkaustoiminto ja palaa alkuvaiheeseen.
Tarkista muokattavan alkuperäisen tiedoston tiedot.
Näytä alkuperäisten ja muokattujen valokuvien tilat.
Sovita nykyinen valokuvatiedosto näyttöalueelle muuttamalla tiedoston kokoa.
Palauta nykyisen valokuvan alkuperäinen koko.
Muuta nykyisen valokuvan kokoa.
3) Tarkista muokattavan valokuvan tila.
4) Suorita muokkaustoiminto.
Muokkaaminen: kierrä, poista punasilmäisyys, säädä kirkkautta, rajaa ja muuta valokuvien kokoa.
Koristelu: piirrä, syötä teksti, lisää tarroja ja kehyksiä valokuviin.
5) Tallenna muokattu valokuvatiedosto tai tallenna se uudelleen toisella nimellä tai tulosta.
Tallenna muokattu valokuva.
Tallenna muokattu valokuva toisella nimellä.
Tulosta muokattu valokuva.
Tuetut tiedostojen tuontimuodot : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP ja TIF.
Tiedostojen tallennusmuodot : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP ja TIF.


Valokuvien muokkaus
Valitse luettelosta muokattava ja koristeltava valokuva.
Muokkausluettelon hallinta
Muokkaa muokkausluetteloon lisättyjä valokuvia. Lisää Tietovälineen hallintaan tai valitse manuaalisesti luetteloon lisättävä tiedosto.
Luetteloon lisääminen
Napsauta näytön oikeassa yläreunassa [Lisää valokuva], valitse lisättävä valokuvatiedosto ja napsauta [OK].
Luettelosta poistaminen
Valitse poistettava valokuva ja napsauta näytön oikeassa yläreunassa [Poista valokuva].
Muokkaaminen
Kierrä
Napsauta haluttua kiertopainiketta: Ylösalaisin-, Vasemmalta oikealle- Vasen- tai Oikea-painiketta, ja käytä sitten toimintoa valokuvassa napsauttamalla [Käytä].
Poista punasilmäisyys
Valitse säädettävä alue, siirrä tarvittaessa liukupalkkia ja napsauta sitten [Käytä] -painiketta.
Säädä kirkkautta
Säädä tarvittaessa kirkkautta, kontrastia ja värikylläisyyttä liukupalkista ja napsauta sitten [Käytä].
Tehosteet
Valitse käytettävä tehoste, säädä tarvittaessa tehostetta liukupalkista ja napsauta sitten [Käytä].
Rajaa
Valitse rajattava alue ja napsauta [Käytä].
Valitse rajattava koko esiasetettujen arvojen mukaan.
Muuta kokoa
Valitse manuaalisesti koko tai käytä esiasetettua arvoa ja napsauta [Käytä].
Kun valitset kokoa manuaalisesti, valitse kokosuhde.
Koristelu
Piirrä
Valitse piirtotyökalu, väri ja koko, ja piirrä sitten kohde. Hyväksy piirros napsauttamalla [Käytä].
Lisää teksti
Napsauta sijaintia, johon teksti syötetään, kirjoita teksti tekstin syöttöruutuun ja napsauta sitten [Käytä].
Lisää tarra
Valitse tarran tyyppi, napsauta valokuvassa sijaintia, johon tarra lisätään, säädä kokoa ja napsauta sitten [Käytä].
Lisää kehys
Valitse kehys ja napsauta [Käytä].
Tallenna ja Tallenna nimellä
Tallenna
Napsauta joko [Tallenna] näytön oikeassa yläreunassa tai [Valikko > Tallenna] näytön vasemmassa yläreunassa.
Tallenna nimellä
Napsauta [Tallenna nimellä] näytön oikeassa yläreunassa tai [Valikko > Tallenna nimellä] näytön vasemmassa yläreunassa. Valitse tallennussijainti, kirjoita tiedostonimi ja napsauta sitten [Tallenna].
Tulosta
Esikatsele tulostettavaa näyttöä ja tulosta.
Valitse tulostettavan valokuvan koko ja napsauta mittojen mukaan [Tulosta].
Esimerkki Valokuvaeditorilla muokatusta valokuvasta
  1. Avaa Tietovälineen hallinnassa olevat valokuvatiedostot tai avaa tietokoneeseen tallennetut valokuvatiedostot.
  2. Valitse muokattava valokuva luettelosta.
  3. Muokkaa ja koristele valokuva näytön oikealla puolella olevalla muokkaustoiminnolla.
  4. Siirry seuraavaan vaiheeseen napsauttamalla [Edellinen], [Seuraava] tai [Palauta].
  5. Lähennä ja loitonna näytön valokuvaa muokkausnäytön yläreunassa olevilla painikkeilla.
  6. Tallenna muokattu valokuva napsauttamalla joko [Tallenna] tai [Tallenna nimellä].
Tuetut tiedostojen tuontimuodot : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP ja TIF.
Tiedostojen tallennusmuodot : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP ja TIF.


Luo dia
Tietovälineen hallintaan tai Luo dian luetteloon lisätyt valokuvat voidaan muokata diaesitystiedostoksi.
<Luo dia -pienoisohjelmiston näyttö>
1) Näytä valokuvaluettelo ja valokuvatiedostot, joita voidaan lisätä tai poistaa luettelosta.
Lisää valokuva luetteloon.
Poista valittu valokuvatiedosto luettelosta.
2) Esikatsele dioja tai muuta niiden kokoa.
Esikatsele diaa.
Sovita nykyinen valokuvatiedosto näyttöalueelle muuttamalla tiedoston kokoa.
Palauta nykyisen valokuvan alkuperäinen koko.
Muuta nykyisen valokuvan kokoa.
3) Toista diat.
4) Määritä Luo dia -toiminnon asetukset.
Resoluutio: Säädä dianäytön koko.
Dian taustaväri: Valitse dian taustaväri.
Tiedostomuoto: Aseta dian tiedostomuoto.
5) Siirrä matkapuhelimeen tai tallenna tietokoneeseen.
Lähetä matkapuhelimeen.
Tallenna diat tietokoneeseen.
Tuetut tiedostojen tuontimuodot : BMP, JPG (JPEG), GIF, PNG, WBMP ja TIF.
Tiedostojen tallennusmuodo: GIF.


Luo dia
Lisää valokuvatiedostoja luetteloon ja tee diaesitystiedosto säätämällä luettelon järjestystä.
Dialuettelon hallinta
Luetteloon lisääminen
Napsauta näytön oikeassa yläreunassa [Lisää dia], valitse lisättävä valokuvatiedosto ja napsauta [OK].
Luettelosta poistaminen
Valitse poistettava valokuva ja napsauta näytön oikeassa yläreunassa [Poista dia].
Järjestyksen muuttaminen
Valitse luettelosta valokuva ja vedä ja pudota se haluttuun kohtaan luettelossa.
Siirtymävälin asettaminen
Määritä tiedostojen toiston vaihtamisaika dialuettelossa.
  1. Napsauta aikanäyttöä näytön yläreunassa.
  2. Muuta aika ja napsauta sitten [OK] -painiketta.
Jos haluat käyttää samoja aika-asetuksia kaikissa valokuvatiedostoissa, valitse [Käytä siirtymäasetuksia kaikissa tiedostoissa] .
Aika-asetuksia käytetään vain GIF-animaatiomuodossa.
Dian asetukset
Resoluutio
Valitse dianäytön koko. Leikkaa esiasetettua kokoa suurempien kuvien reunukset, jotta kuvat sopivat näytölle.
Dian taustaväri
Valitse dian taustaväri. Taustaväri näkyy vain, kun valokuvan koko on pienempi kuin dianäytön asetus.
Tiedostomuoto
Valitse Luo dian tukema tiedostomuoto.
Jos Korean tasavalta on valittu maa-asetukseksi New PC Studio -ohjelmaa asennettaessa, Matkapuhelindia- ja Oma kuva -toiminnot ovat käytettävissä, kun matkapuhelin on kytketty.
Tallenna
Napsauta joko [Tallenna] näytön oikeassa yläreunassa tai [Valikko > Tallenna] näytön vasemmassa yläreunassa. Valitse tallennussijainti, kirjoita tiedostonimi ja napsauta sitten [Tallenna].
Tietokoneeseen tallentaminen on mahdollista vain, jos tiedostomuoto on GIF-animaatiomuoto.
Lähetä matkapuhelimeen
Lähetä dia kytkettyyn matkapuhelimeen.
  1. Napsauta [image] [Vie matkapuhelimeen] -painiketta näytön oikeassa alareunassa.
  2. Napsauta [OK], kun siirto on valmis.
Jos Korean tasavalta on valittu maa-asetukseksi New PC Studio -ohjelmaa asennettaessa, Matkapuhelindia- ja Oma kuva -toiminnot ovat käytettävissä, kun matkapuhelin on kytketty.
Esimerkki Luo diasta
  1. Avaa Tietovälineen hallinnassa olevat valokuvatiedostot tai avaa tietokoneeseen tallennetut valokuvatiedostot.
  2. Luo diaesitys järjestämällä valokuvat luetteloon.
  3. Määritä kunkin valokuvan vaihtamisaika.
  4. Muuta valokuvan kokoa loitonna- tai lähennä-toiminnoilla näytön yläreunassa.
  5. Säädä taustaväriä näytön alareunassa, tallenna ja muuta sitten siirrettävän valokuvan kokoa.
  6. Tiedosto tallennetaan tai lähetetään matkapuhelimeen.
Tuetut tiedostojen tuontimuodot : BMP, JPG (JPEG), GIF, PNG, WBMP ja TIF.
Tiedostojen tallennusmuodo: GIF.


Videoeditori
Uusia videoita voidaan luoda Tietovälineen hallintaan lisättyjä valokuvia, musiikkia ja videoita tai Valokuva- tai Videoeditorin luetteloon lisättyjä multimediatiedostoja muokkaamalla.
<Videoeditori-pienoisohjelman näyttö>
1) Lisää näyttötehosteita videoihin.
Tehoste : Lisää videoihin tehosteita.
Tekstitys : Lisää videoihin tekstitykset.
2) Valitse luetteloon lisätyt tiedostot tai muokattavat videot.
Näytä videon toiston eteneminen.
Toista videoita.
Pysäytä videon toisto.
Säädä äänenvoimakkuutta.
3) Lisää tai poista muokattavia tiedostoja luettelosta. Toista ja tarkista juuri lisättyjen tiedostojen sisältö.
Lisää tiedostoja ja luokittele ne valokuva-, video- tai musiikkitiedostoiksi tai yhdeksi multimediatiedostojen luetteloksi.
Toista tiedostoluettelon tiedostot esikatseluikkunassa.
4) Näytä aikajanaan lisätyt tiedostot ja muuta toistojärjestystä.
Näytä video, kun videota lähennetään aikajanaan tai loitonnetaan siitä.
Vedä ja pudota videot ja valokuvatiedostot Video 1 - ja Video 2 -alueille.
Aseta siirtymätehosteiden aika.
Aseta taustamusiikki.
Aseta tekstitykset.
5) Aseta tai tallenna muokatun videon tiedostomuoto.
Aseta videon tallennusmuoto.
Tallenna videot.
Tuetut tiedostomuodot : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM ja K3G.
Tiedostojen vientimuodot : AVI, 3GP, SKM, MP4 ja K3G.


Videoiden muokkaaminen
Muokkaa videoita lisäämällä tiedostoja aikajanoihin ja käyttämällä tehosteita.
Muokkausluettelon hallinta
Luetteloon lisääminen
Napsauta [Tuo tiedosto] näytön oikeassa yläreunassa. Valitse lisättävä musiikki-, valokuva- tai videotiedosto ja napsauta [OK].
Luettelosta poistaminen
Valitse poistettava tiedosto ja paina näppäimistön [Delete] -näppäintä.
Tehosteiden käyttäminen
Siirtymätehoste
Valitse käytettävä siirtymätehoste ja napsauta [Lisää]-painiketta.
Teematehoste
Kun video on valittu aikajanalta, valitse käytettävä teema ja napsauta sitten [Käytä]-painiketta.
Kun video on valittu aikajanalta ja napsautat [Palauta]-painiketta, käytössä ollut teema poistetaan.
Kuvan säätö
Säädä tarvittaessa liukupalkista kirkkautta, kontrastia ja värikylläisyyttä, kun video on valittu aikajanalta, ja napsauta sitten [Käytä]-painiketta.
Kun video on valittu aikajanalta ja napsautat [Palauta]-painiketta, käytössä ollut kuvan kompensointi poistetaan.
Tekstitys
Kirjoita teksti, aseta tekstitehosteet ja napsauta sitten [Lisää]-painiketta.
Otsikko
Kirjoita teksti, aseta tekstin sijainti ja tehosteet ja napsauta sitten [Käytä]-painiketta.
Aikajana
Tiedoston lisääminen
Valitse tiedostoluettelosta tiedosto ja vedä ja pudota tiedosto aikajana-alueelle.
Lähennä/loitonna
Lähennä ja loitonna aikajanaa aikajanan liukupalkista.
Leikkeen pituuden säätäminen
Napsauta aikajanalle lisätyn leikkeen alkua tai loppua ja säädä leikkeen pituutta siirtämällä hiirtä.
Tiedoston tietojen määrittäminen
Napsauta näytön oikeassa yläreunassa [Videon tallennusasetukset], muuta asetuksia ja napsauta [Käytä].
Tallenna ja Tallenna nimellä
Tallenna
Napsauta [Tallenna] näytön oikeassa yläreunassa tai [Valikko > Tallenna] näytön vasemmassa yläreunassa.
※ Esimerkki videotiedoston muokkaamisesta
  1. Avaa valokuva-, video- ja/tai musiikkitiedostot valitsemalla [Tuo tiedosto].
  2. Vedä ja pudota muokattavat video- tai valokuvatiedostot aikajanan Video 1- ja Video 2 -alueille.
  3. Valitse siirtymätehosteet videoiden välille Siirtymätehoste-toiminnolla.
  4. Muokkaa siirtymätehosteen aikaa aikajanasta.
  5. Säädä kuvia Kuvan kompensointi -toiminnolla.
  6. Valitse teematehoste ja käytä sitä kaikissa videoissa.
  7. Syötä tekstitykset.
  8. Lisää musiikki aikajanaan.
  9. Tallenna muokattu video napsauttamalla joko [Tallenna] tai [Tallenna nimellä].
Tuetut tiedostomuodot: 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM ja K3G.
Tiedostojen vientimuodot: AVI, 3GP, SKM, MP4 ja K3G.


Connected Home

Connected Home -toiminnon avulla voit jakaa Tietovälineen hallinnan musiikki-, valokuva- ja videotiedostoja ja toistaa muihin laitteisiin tallennettuja tiedostoja.
Tämä ominaisuus on käytettävissä vain laitteissa, jotka tukevat Connected Home -toimintoa.
Tarkista, onko laitteessasi Connected Home -logo.
Tämän pienoisohjelman käyttömahdollisuus voi riippua liitetystä matkapuhelimesta.
Mikä on Connected Home?
Tämän ominaisuuden avulla voidaan jakaa tiedostoja samaan langattomaan verkkoon liitettyjen laitteiden välillä. Jaa ja toista musiikki-, video- ja valokuvatiedostoja muista laitteista tiedostojen suoratoistomahdollisuuden avulla.
Mikä on suoratoisto eli streaming? Se on multimediatiedostojen tiedonsiirtotapa, jossa internetissä tarjolla olevia tiedostoja voidaan toistaa reaaliajassa.
Connected Homen käyttö
Toista tiedostoja
Toista tiedostoja muissa Connected Home -ominaisuutta tukevissa laitteissa.
Näytä tietoja Connected Home -soittimista>>
Jaa tiedostoja
Jaa Tietovälineen hallinnassa käsiteltäviä musiikki-, valokuva- ja videotiedostoja.
Näytä tietoja Connected Home -tiedostojen jakamisesta>>


Connected Home -soitin
Toistaa toisiin, samaan langattomaan verkkoon liitettyihin laitteisiin tallennettuja tiedostoja.
<Connected Home -soittimen pienoisohjelman näyttö>
1) Näytä parhaillaan toistettavat videot tai valokuvat.
2) Ohjaa valokuvanäkymän asetuksia ja musiikin ja videon toistoa.
3) Etsi muiden laitteiden jaettuja luetteloita.
Siirry palvelinluetteloon.
Siirry ylöspäin.
Päivitä luettelo.
4) Näytä valitun laitteen jaetut kansiot tai tiedostot.
Connected Home -soittimen käyttö
Etsi Connected Home -soittolistasta ja näytä tai toista haluamasi mediatiedosto.
  1. Kun haluat toistaa tiedoston Connected Home -soittolistan ikkunasta, valitse palvelin.
  2. Hae tallennettua kansiota valitusta palvelimesta.
  3. Toista tiedostoja kaksoisnapsauttamalla niitä.
Valitut tiedostot toistetaan suoratoistona, eikä niitä tallenneta tietokoneeseen.
Jos palvelinta ei voi etsiä Connected Home -palvelinluettelosta
Tarkista, onko tietokoneesi ja toinen laite liitetty oikein langattomaan verkkoon.
Tarkista, onko tietokoneesi ja toinen laite liitetty samaan langattomaan verkkoon.


Jaa Connected Home -tiedostoja
Tallenna Tietovälineen hallinnassa käsiteltäviä musiikki-, valokuva- ja videotiedostoja Connected Home -jakokansioon jaettaviksi. Valitse musiikki-, valokuva- ja videotiedostot Connected Home -jakokansion hallinnassa oikealla olevista luokista.
Jakokansio tulee näkyviin, kun matkapuhelin, joka ei tue Connected Home -ominaisuutta, on kytketty.
<Tietovälineen hallinnan pienoisohjelmanäyttö>
1) Lisää tiedostoja jaettaviksi Connected Home -järjestelmän kautta.
2) Tarkista Connected Home -järjestelmän kautta jaetut tiedostot.
Jaa Connected Home -tiedostoja
  1. Lisää tiedostoja [Jaa Connected Home]
    osaan valitsemalla kohde ja napsauttamalla sitä hiiren kakkospainikkeella ja valitsemalla valikosta [Lisää soittolistaan > Jaa Connected Home].
    (Valitse Valokuva- tai Video-osasta [Lisää albumiin > Jaa Connected Home].)
    Valitse kohde ja vedä ja pudota se [Jaa Connected Home] -osaan oikealla.
  2. Valitse Tietovälineen hallinnassa vasemmalla olevasta luokasta [Jaa Connected Home] ja valitse juuri luotu luettelo.
Poista jaettu kohde Connected Homesta
Valitse kohde ja paina [Delete] -näppäintä tai napsauta tiedostoa hiiren kakkospainikkeella ja valitse valikosta [Poista].
Alkuperäisiä tiedostoja ei poisteta, vaikka jaettu Connected Home -kohde poistettaisiin.
Tarkista Connected Home -jaon tila
Jos Tietovälineen hallinnassa käsiteltävät kohteet jaetaan muiden laitteiden kanssa, Connected Home -jakoluettelon yläosassa ja nimien vieressä näkyvät kuvakkeet näyttävät kohteiden tilan.
Jaettava tiedosto
Ei-jaettu tiedosto
Aseta Connected Home
Aseta tiedostonjaon tila musiikki-, valokuva- tai videotiedostokohtaisesti Tietovälineen hallinnassa ja aseta jakoluettelo. Tiedostot voidaan asettaa Tietovälineen hallinnan Asetukset-valikossa.
  1. Valitse [Valikko > Asetukset > Musiikki (tai Valokuva/Video) > Connected Home].
  2. Valitse, jaetaanko tiedostot Connected Home -ominaisuutta tukevan laitteen kanssa.
  3. Valitse [OK].
Varoitus, kun jaon tila on KÄYTÖSSÄ
Kun Connected Home -jaon tila on KÄYTÖSSÄ Tietovälineen hallinnan asetuksissa, tiedosto jaetaan poikkeuksetta samaan langattomaan verkkoon liitettyjen laitteiden välillä. Huomaa, että henkilökohtaisia tietoja voi joutua vääriin käsiin, jos useampi kuin yksi käyttäjä käyttää samaa verkkoa.


Apupienoisohjelmien käyttäminen
Pienoisohjelmien avulla voit käyttää helposti New PC Studio -ohjelmaa tietokoneesi ja matkapuhelimesi kanssa. Kätevien apuohjelmien avulla voit polttaa CD-levyjä, muuntaa videotiedostoja jne.
Lisäpienoisohjelmat
Pienoisohjelma | Kuvaus
 | Levyn kopiointi Hakee ja tallentaa äänilähteitä musiikki-CD-levyltä tietokoneeseen esimerkiksi MP3-muodossa.
 | Levyn poltto Tallentaa musiikki-, valokuva- ja videotiedostoja tietokoneesta CD-levylle.
 | Varmuuskopioi ja palauta Varmuuskopioinnin avulla voit siirtää ja varmuuskopioida kaikki matkapuhelimessasi olevat tiedot tietokoneeseen. Tallennetut matkapuhelimen tiedot voidaan sen jälkeen lähettää uudelleen matkapuhelimeen palautustoiminnon avulla.
 | Videomuunnin Muuntaa erilaiset videotiedostomuodot matkapuhelimeen sopiviksi.
 | Internet-yhdistämistyökalu Avaa internet-yhteyden käyttämällä matkapuhelimen tietoliikenneominaisuuksia.
 | Asenna / poista asennus Asenna sovellus matkapuhelimeen tai poista sovelluksen asennus puhelimesta.
 | Outlookin synkronointi Synkronoi Outlookin yhteystiedot, aikataulut, tehtävät ja muistiot tietokoneesta matkapuhelimeen.


Levyn kopiointi
Tuo musiikkia musiikki-CD-levyltä ja tallenna se tiedostoiksi tietokoneeseen. Tuo kaikki musiikkitiedostot tai vain osa tiedostoista CD-levyltä muutamalla napsautuksella.
Levyjen ja kappaleiden tiedot tuodaan All Media Guide (AMG) -palvelusta, kun musiikki-CD-levy asetetaan tietokoneeseen.
Musiikin tietojen tuonti edellyttää internet-yhteyttä.
<Levyn kopiointi -pienoisohjelman näyttö>
1) Näyttää tietokoneeseen asetetun CD-äänilevyn tiedot.
2) [image] Määritä levyn kopiointiasetukset.
3) Näyttää luettelon kopioitavista musiikkitiedostoista.
4) Käynnistä musiikkitietojen poiminta.


Kopioi levy
Levyn kopiointi tuo musiikkitiedot digitaalisessa muodossa musiikki-CD-levyiltä ja muuntaa ja tallentaa tiedot muotoon, jota tietokone voi käsitellä.
Kopiointi
Valitse kaikki kappaleet CD-levyltä tai osa niistä ja tuo tiedot valitussa tiedostomuodossa.
  1. Aseta musiikki-CD-levy CD-asemaan.
  2. Valitse kopioitava CD-levy näytön yläosassa olevasta CD-valintaikkunasta.
  3. Valitse kunkin luettelon vasemmalla puolella olevat valintaruudut kopioitavien kappaleiden kohdalta.
  4. Valitse [Kopioidaan] .
  5. Valitse tallennuskohde ja valitse [OK].
  6. Kopiointi käynnistyy automaattisesti.
    Tarkista poimittujen tiedostojen lokitiedot valitsemalla kopiointi-ikkunassa [Näytä loki].
Kopioidut kohteet näkyvät luettelossa harmaina.
Valitse kaikki kappaleet valitsemalla luettelon yläosassa oleva valintaruutu.
Muokkaa albumin tietoja
Tarkista musiikin tiedot (ID3tag: albumin nimi, musiikkilaji ja muut tiedot) ja muokkaa tietoja tarpeen mukaan.
  1. Valitse [Valikko > Muokkaa albumin tietoja] näytön vasemmassa yläkulmassa.
  2. Albumin tietoja voi muokata
    kirjoittamalla tiedot manuaalisesti
    käyttämällä internetistä saatuja albumin tietoja valitsemalla [Tuo musiikin tiedot].
  3. Tallenna asetukset valitsemalla [OK].


Asetukset
Valitse näytön vasemmassa yläkulmassa [Asetukset] ja määritä levyn kopiointiasetukset.
Asetukset
Valitse tiedoston tallennusmuoto.
Tuettuja tiedostomuotoja ovat MP3, *.AAC, *.M4A ja *.WAV.
Valitse äänenlaatu.
Valitse heikko äänenlaatu (96 kbps), normaali äänenlaatu (128 kbps) tai hyvä äänenlaatu (192 kbps).
Valitse tiedostonimen sääntö.
Valitse esittäjästä, albumista, raidan numerosta, nimestä, tyylilajista ja bittinopeudesta.
Valitse erotin ja käytä sitä tiedostonimen säännössä.
Joukon sääntö näytetään esikatseluikkunassa.
Poista CD kopioinnin jälkeen
Jos tämä kohta valitaan, asemaan asetettu CD-levy poistetaan automaattisesti kopioinnin valmistuttua.


Levyn poltto
Polta tietokoneeseen tallennettuja tiedostoja musiikki- tai datalevyille Levyn poltto -pienoisohjelman avulla.
Tämän toiminnon käyttömahdollisuus voi riippua asennuksen yhteydessä valitusta maa-asetuksesta.
Aseta tietokoneen CD-asemaan tyhjä CD-levy, jolle voidaan tallentaa.
<Levyn poltto -pienoisohjelman näyttö>
1) Hallitse data- ja äänivalintoja erikseen. Voit vaihtaa näyttöjä napsauttamalla kutakin toimintoa.
2) Näyttää tietokoneeseen asetetun CD-levyn tiedot.
3) [image] Lisää poltettavat tiedostot.
4) [image] Määritä levyn polttoasetukset.
5) [image] Poistaa kohteen.
6) Näyttää poltettavan luettelon.
7) Näyttää levyn ja tietojen koon.
8) Käynnistää levyn polton.


Data-CD-levyn poltto
Tallenna datatiedostoja CD-levylle.
Datalevyn poltto
  1. Valitse näytön yläreunasta [Data].
  2. Valitse poltettava CD-levy näytön vasemmassa yläkulmassa olevasta levyvalintaikkunasta.
    Jos poltettavaa CD-levyä ei ole asetettu, ikkunassa lukee: Ei levyä.
    Näyttää automaattisesti, milloin poltettava CD-levy on asetettu.
  3. Lisää levylle tallennettavat tiedostot
    napsauttamalla [Lisää kohde]
    napsauttamalla [Valikko > Lisää kohde].
  4. Poista kohteita
    napsauttamalla [Valikko > Poista kohde].
    Napsauta kohdetta hiiren kakkospainikkeella ja valitse valikosta [Poista kohde] .
  5. Tarkista tietojen koko ja valitse [Polta] .
  6. Käynnistää levyn polton.
  7. CD-levy poistetaan automaattisesti polton valmistuttua.
[Polta]-painike tulee aktiiviseksi vain, kun poltettava CD-levy on asetettu ja poltettavia kohteita on enemmän kuin 1.


Musiikki-CD-levyn poltto
Tallenna musiikkitiedostoja CD-levylle.
Musiikki-CD-levyn poltto
  1. Valitse näytön yläreunasta [Ääni].
  2. Valitse poltettava CD-levy näytön vasemmassa yläkulmassa olevasta levyvalintaikkunasta.
    Jos poltettavaa CD-levyä ei ole asetettu, ikkunassa lukee: Ei levyä.
    Näyttää automaattisesti, milloin poltettava CD-levy on asetettu.
  3. Lisää levylle tallennettavat tiedostot
    valitsemalla [Lisää kohde] näytön vasemmasta yläkulmasta
    valitsemalla [Valikko > Lisää kohde] näytön vasemmasta yläkulmasta.
  4. Poista kohteita
    valitsemalla [Valikko > Poista kohde] näytön vasemmasta yläkulmasta.
    Napsauta kohdetta hiiren kakkospainikkeella ja valitse valikosta [Poista kohde].
  5. Tarkista tietojen koko ja valitse [Polta].
  6. Käynnistää levyn polton.
  7. CD-levy poistetaan automaattisesti polton valmistuttua.


Asetukset
Valitse näytön vasemmassa yläkulmassa [Asetukset] ja määritä levyn polttoasetukset.
Asetukset
Avaa Asetukset-ikkuna
valitsemalla [Valikko > Asetukset]
valitsemalla työkalulta näyttävä [Asetukset]-kuvake.
Valitse polttonopeus.
Valitse Erittäin nopea, Nopea, Normaali tai Hidas.
Valitse muut asetukset.
Jos tallennusluettelon valintaruutu on valittu, edellinen luettelo näytetään, kun ohjelma käynnistyy uudelleen.


Varmuuskopioi ja palauta
Varmuuskopioi ja palauta -pienoisohjelman avulla voit varmuuskopioida tietoja matkapuhelimesta tietokoneeseen ja palauttaa varmuuskopioidut tiedot takaisin matkapuhelimeen. Voit palauttaa helposti tallennetut henkilökohtaiset tietosi uuteen matkapuhelimeen tai jos käyttämäsi puhelimen tiedot ovat kadonneet.
Tämän pienoisohjelman käyttömahdollisuus voi riippua liitetystä matkapuhelimesta.

<Varmuuskopioi ja palauta -pienoisohjelman näyttö>
1) Valitse matkapuhelin varmuuskopiointia ja palautusta varten.
2) Hallitse varmuuskopiointi- ja palautustoimintoja erikseen. Voit vaihtaa näyttöjä napsauttamalla kutakin toimintoa.
3) Suorita varmuuskopiointi- tai palautustoiminto. Muita painikkeita voi olla näkyvissä valitun toiminnon mukaan.
Varmuuskopioi: suorita varmuuskopiointi liitetylle matkapuhelimelle.
Palauta: palauta tiedot liitettyyn matkapuhelimeen.


Varmuuskopioi
Varmuuskopioi ja palauta tietokoneeseen liitetyn matkapuhelimen tietoja.
Varmuuskopiointi
  1. Valitse varmuuskopioitava matkapuhelin näytön yläosassa olevasta matkapuhelimen valintaikkunasta.
  2. Valitse Varmuuskopioi-välilehti ja valitse [Varmuuskopioi] näytön alareunassa.
  3. Varmuuskopioinnin etenemisikkuna tulee näkyviin. Suorita seuraavat vaiheet:
    Vaihe 1. Tarkista varotoimet ja valitse valintaruudut.
    Vaihe 2. Valitse varmuuskopioitava kohde.
    Vaihe 3. Valitse Tallenna tiedosto ja valitse tallennuspaikka.
    Vaihe 4. Suorita automaattinen varmuuskopiointi.
    Vaihe 5. Viimeistele varmuuskopiointi.
  4. Kun varmuuskopiointi on suoritettu, valitse [Valmis].
Älä irrota matkapuhelinta varmuuskopioinnin aikana. Tietojen varmuuskopiointi ei tällöin ehkä onnistu.
Näytä varmuuskopioinnin lokitiedot
Tarkista varmuuskopioinnin lokitiedot valitsemalla näytön vasemmasta reunasta [Valikko] > Näytä loki.
Lokitietoja ei saada matkapuhelimesta, jos sitä ei ole liitetty.


Palauta
Valitse tietokoneeseen tallennetut varmuuskopioidut tiedot ja palauta ne liitettyyn matkapuhelimeen.
Palauttaminen
  1. Valitse palautettava matkapuhelin näytön yläosassa olevasta matkapuhelimen valintaikkunasta.
  2. Valitse Palauta-välilehti ja valitse [Palauta] näytön alareunassa.
  3. Palautus suoritetaan, kun teet seuraavat vaiheet:
    Vaihe 1. Tarkista varotoimet ja valitse valintaruutu.
    Vaihe 2. Valitse [Avaa] ja valitse palautettava tiedosto.
    Vaihe 3. Valitse palautettava kohde.
    Vaihe 4. Suorita automaattinen palautus.
    Vaihe 5. Viimeistele palautus.
  4. Kun palautus on suoritettu, valitse [Valmis].
Älä irrota matkapuhelinta palautuksen aikana. Tietojen palautus ei tällöin ehkä onnistu.
Näytä palautuksen lokitiedot
Tarkista palautuksen lokitiedot valitsemalla näytön vasemmasta reunasta Valikko > Näytä loki.
Lokitietoja ei saada matkapuhelimesta, jos sitä ei ole liitetty.


Videomuunnin
Avaa tietokoneeseen tallennettuja videotiedostoja ja muunna ne helposti toiseen videotiedostomuotoon Videomuunnin-pienoisohjelman avulla. Ohjelmassa voit pienentää videon kokoa tai muuntaa videotiedostoja niin, että niihin voidaan liittää tekstitys. Tallennettavat oletusasetukset mahdollistavat videotiedostojen muuntamisen samoilla asetuksilla.
Tämän pienoisohjelman käyttömahdollisuus voi riippua asennuksen yhteydessä valitusta maa-asetuksesta.
<Videomuunnin-pienoisohjelman näyttö>
1) [image] Lisää muunnettavat videotiedostot.
2) [image] Määritä asetukset.
3) [image] Poista valittu kohde.
4) [image] Etsi videon kanssa käytettäviä tekstityksiä.
5) Käynnistää videotiedostojen muunnon.


Videotiedostojen muuntaminen
Lisää tekstitys videotiedostoon tai muunna tiedostomuotoja.
Videotiedostojen muuntaminen
  1. Lisää muunnettavat videotiedostot luetteloon
    napsauttamalla [Lisää kohteita]
    napsauttamalla [Valikko > Lisää kohteita]
    valitsemalla videotiedosto Oma tietokone -osasta tai liitetyn laitteen selaimesta ja vetämällä ja pudottamalla tiedosto tiedostoluetteloalueelle.
  2. Lisää tekstitys valitsemalla [Etsi tekstitys].
  3. Valitse muunnostapa napsauttamalla [Asetukset]-otsikkoa.
  4. Napsauta [Muunna].
  5. Käynnistää muunnoksen automaattisesti.
    Käynnistä Oma tietokone -selain muunnetun tiedoston tallennuspaikasta valitsemalla Muunnos valmis -ikkunasta Avaa kansio.
    Onnistuneesti muunnetut kohteet näytetään vihreinä ja epäonnistuneesti muunnetut kohteet punaisina.
Jos Sammuta tietokone, kun olet valmis -valintaruutu on valittuna, tietokone sammutetaan automaattisesti, kun muunnos on suoritettu.
Huomaa, että muissa ohjelmissa kuin New PC Studio -ohjelmassa tallentamattomat tiedot voidaan menettää. Tallenna muiden ohjelmien ohjelmakohtaiset tiedostot aina ennen tietokoneen sammuttamista.
Tuetut videotiedostojen muodot:
Tiedostotyypit *.3GP, *.MP4, *.SKM, *.K3G, *.MPEG, *.MPG, *.ASF, *.AVI, *.WMV ja *.DIVX voidaan muuntaa tiedostotyypeiksi *.MP4, *.K3G ja *.SKM.


Asetukset
Valitse näytön vasemmassa yläkulmassa oleva [Asetukset]-kohta ja määritä Videomuunnin-pienoisohjelman asetukset. Valitse näytön koko, videoasetukset, ääniasetukset ja tekstityksen koko ja tallenna asetukset oletusasetuksiksi.
Muunnosasetusten luominen ja poistaminen
  1. Valitse Lisää asetukset.
  2. Määritä muunnosasetukset.
    Esiasetettu nimi: Luetteloon lisättävän asetuksen nimi.
    Näytön koko: 640*480 (VGA), 320*240 (QVGA), 176*144 (QCIF), 128*96 (SQCIF)
    Elokuva-asetukset: MPEG-4 (heikko laatu), MPEG-4 (normaali), MPEG-4 (hyvä laatu)
    Ääniasetukset: AAC (heikko äänenlaatu), AAC (normaali), AAC (hyvä äänenlaatu)
    Tekstityksen koko: Pieni, normaali ja suuri
    Palauta alkuperäiset asetukset valitsemalla [Aseta oletukseksi].
  3. Tallenna asetukset valitsemalla [OK].
Poista asetus luettelosta
Valitse poistettava kohde asetusluettelosta ja valitse P[oista asetukset].
Määritä tallennuspaikka
Määritä muunnettujen videotiedostojen tallennuspaikka.
Valitse [Avaa] ja valitse tiedostojen tallennuspaikka.


Internet-yhdistämistyökalu
Internet-yhdistämistyökalu-pienoisohjelman avulla voit käyttää Internetiä tai muuta verkkoa matkapuhelimellasi tai modeemilaitteella.
Tämän pienoisohjelman käyttömahdollisuus voi riippua asennuksen yhteydessä valitusta maa-asetuksesta.
<Internet-yhdistämistyökalu-pienoisohjelman näyttö>
1) [image] Määrittää Internet-yhteyden asetukset.
2) Jotta voisit käyttää Internetiä, valitse ensin liitetty matkapuhelin.
3) Avaa Internet-yhteys liitetystä matkapuhelimesta.


Yhdistäminen Internetiin
Voit käyttää Internetiä tai muuta verkkoa matkapuhelimellasi tai modeemilaitteella.
Ensimmäinen yhteys matkapuhelimeen
Määritä Internet-yhteysasetukset, kun avaat yhteyden matkapuhelimellasi ensimmäistä kertaa.
  1. Määritä Internet-yhteys ensimmäisellä yhteyskerralla
    valitsemalla [Valikko > Määritä Internet-yhteysasetukset] näytön yläreunasta
    valitsemalla Määritä Internet-yhteyden asetukset] näytön yläreunasta.
  2. Määritä yhteystapa Määritä Internet-yhteyden asetukset -ikkunassa ja tallenna asetukset.
Yhdistäminen Internetiin
  1. Valitse yhdistettävä matkapuhelin tai modeemilaite näytön keskellä olevasta laitevalintaikkunasta.
  2. Napsauta [Yhdistä] .
  3. Näkyviin tulee yhteyden etenemisen ilmaisin.
  4. Yhteyskuvakkeesta näkyy, onko yhteys avattu onnistuneesti.
Tämä pienoisohjelma ei ole käytettävissä, jos yhtään laitetta ei ole yhdistetty. Tarkista laiteyhteys.


Asetukset
Valitse näytön vasemmassa yläkulmassa oleva [Asetukset]-kohta ja määritä matkapuhelimesi tai modeemilaitteesi internet-yhteysasetukset.
Internet-yhteyden määrittäminen
  1. Yhteysikkuna tulee näkyviin.
  2. Valitse yhteysasetukset ikkunasta.
    Tarkista yhteyden nimi ja valitse seuraava kohde.
  3. Maa ja verkkopalveluntarjoaja
    Valitse maa
    Verkkopalvelun tarjoaja
    Tukiaseman nimi
    Puhelinnumero
    Tunniste
    Salasana
  4. Modeemi
    Lisää modeemi valitsemalla [Lisää modeemi].
  5. Valitse [OK] valittuasi kaikki kohteet.
  6. Viimeistele määritykset.
Lisää internet-yhteyden asetukset
[Lisää] asetuksia valitsemalla Määritä internet-yhteyden asetukset -ikkunassa Lisää. Viimeistele määritykset samalla tavalla kuin yhteysasetuksissa.
Poista internet-yhteyden asetukset
Poista haluamasi kohde yhteyskohteiden luettelosta Määritä internet-yhteyden asetukset -ikkunassa valitsemalla [image] poistettavan kohteen vieressä.


Matkapuhelimen ohjelmien asentaminen ja asennusten poistaminen
Asenna tai poista ohjelmia liitetystä matkapuhelimesta Asenna / poista asennus -pienoisohjelman avulla. Lisää tietokoneeseen tallennettuja asennusohjelmia pienoisohjelman asennusluetteloon ja valitse poistettavia kohteita asennettujen ohjelmien luettelosta.
Tämän pienoisohjelman käyttömahdollisuus voi riippua liitetystä matkapuhelimesta.
Vain matkapuhelinohjelmia voidaan asentaa ja poistaa.
<Asenna pienoisohjelma tai poista sen asennus -näyttö>
1) Valitse matkapuhelin, jonka ohjelmia asennetaan tai poistetaan.
2) Näyttää matkapuhelimen käytettävissä olevan muistin. Tarkista kokonaistila ja jäljellä oleva tila.
3) [image] Lisää matkapuhelimeen asennettava ohjelma.
4) Hallitse matkapuhelimen asennettavia tai poistettavia ohjelmia.
Päivitä asennetut ohjelmat.
Poista asennettuja ohjelmia.
5) Asenna valittu ohjelma uudelleen matkapuhelimeen.


Asenna ohjelma
Valitse tietokoneeseesi tallennettu asennusohjelmien luettelo ja asenna ohjelma liitettyyn matkapuhelimeen.
Asenna ohjelma
  1. Asenna ohjelma
    valitsemalla [Valikko > Ohjelmaa asennetaan] näytön vasemmasta yläkulmasta
    valitsemalla [Asenna ohjelma] näytön oikeasta yläkulmasta.
  2. Valitse asennettava ohjelma Avaa-ikkunasta ja valitse Avaa.
  3. Asenna ohjelma. Noudata matkapuhelimen näyttöön tulevia ohjeita.
  4. Kun asennus on valmis, luettelo asennetuista ohjelmista tulee näkyviin.
Kun asennus onnistuu, asennusluettelossa näkyy merkki [ [image]] . Jos asennus epäonnistuu, näkyviin tulee painike Asenna uudelleen.
Asenna ohjelma uudelleen
Käynnistä asennus valitsemalla listan oikealla puolella oleva Asenna uudelleen -kohta. Kun asennus on valmis, luettelo asennetuista ohjelmista tulee näkyviin.


Poista ohjelman asennus
Asenna ohjelma tai poista sen asennus -pienoisohjelma näyttää luettelon matkapuhelimeen asennetuista ohjelmista. Poista valitun ohjelman asennus.
Poista ohjelman asennus
  1. Valitse matkapuhelimesta poistettava ohjelma pienoisohjelman luettelosta.
  2. Poista ohjelman asennus
    valitsemalla [Valikko > Ohjelman asennusta poistetaan] asennus näytön vasemmasta yläkulmasta
    valitsemalla [Poista ohjelman asennus] näytön oikeasta yläkulmasta.
  3. Poista ohjelman asennus.
  4. Ohjelma poistetaan pienoisohjelmien luettelosta, kun sen asennuksen poisto onnistuu.


Outlookin synkronointi
Outlookin synkronointi -pienoisohjelman avulla voit synkronoida yhteystietoja, aikatauluja, tehtäviä ja muistioita Outlookin ja tietokoneeseen liitetyn matkapuhelimen välillä.
MTP- ja UMS-tiloissa kytketyt matkapuhelimet eivät pysty käyttämään tätä toimintoa.
1) Valitse Outlookin kanssa synkronoitava matkapuhelin.
2) Määritä synkronoitavat kohteet. Valitse Outlookista matkapuhelimen kanssa synkronoitavat yhteystieto-, aikataulu-, tehtävä- ja muistiokohteet.
3) Määritä, miten ristiriitaisia kohteita käsitellään synkronoinnin aikana.
4) Käynnistä Outlookin synkronointi.


Outlookin synkronointi
Vertailee yhteystietoja, aikatauluja, tehtäviä ja muistioita Outlookin ja matkapuhelimen välillä sekä synkronoi kaikki kohteet.
Puhelimen ja Outlookin synkronointi
  1. Kytke matkapuhelin tietokoneeseen.
  2. Valitse synkronoitava matkapuhelin Outlookin synkronointi -pienoisohjelman yläosassa olevasta luettelosta.
    Napsauttamalla [Näytä tiedot >>] voit tarkistaa kohteet, joita valittu matkapuhelin ei tue.
  3. Valitse matkapuhelimen kanssa synkronoitavat Outlookin kohteet.
  4. Valitse Vianmäärityksen ristiriita.
  5. Käynnistä synkronointi valitsemalla [Synkronoi].
    Valitut kohteet synkronoidaan peräkkäin.
    Jos [Pysäytä]-painiketta napsautetaan synkronoinnin aikana, synkronointi keskeytetään ja vain ennen toiminnon keskeyttämistä käsitellyt kohteet synkronoidaan. Et voi palata edelliseen tilaan.
  6. Kun synkronointi on valmis, napsauta [OK].
    Voit tarkastella lisättyjen, muokattujen tai poistettujen tietojen määrää tietokoneessa tai matkapuhelimessa, kun synkronointi on käynnissä.
MTP- ja UMS-tiloja käyttävät matkapuhelimet eivät tue tätä toimintoa.
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Synkronoi kohteen asetukset
Määrittää matkapuhelimen kanssa synkronoitavat Outlookin kohteet.
Voit valita ja synkronoida Outlookiin tallennetut yhteystieto-, aikataulu-, tehtävä- ja muistiokohteet. Valitsemattomia kohteita ei oteta synkronoinnissa huomioon.

Yhteystiedot: Valitsee ja synkronoi Outlookissa luodun Yhteystiedot-kansion.
Aikataulu: Valitsee ja synkronoi Outlookin Kalenteri-kansion.
Voit napsauttaa kansioluettelon alaosassa olevaa kalenterikuvaketta, jos haluat synkronoida vain annetun päivämäärän jälkeiset aikataulukohteet.
Tehtävä ja Muistio: Synkronoi Outlookiin tallennetut tehtävät ja muistiot.
Vianmäärityksen ristiriita
Määrittää asetukset, jotka määräävät, miten toimia, kun Outlookissa ja matkapuhelimessa on samanlaisia kohteita tai kun niitä on muutettu synkronoinnin suorittamisen jälkeen.

Synkronoi Outlookin tietoina: synkronoi aina Outlookissa oleviin tietoihin.
Synkronoi matkapuhelimen tietoina: synkronoi aina matkapuhelimessa oleviin tietoihin.
Kysy aina: kysyy aina, minkä laitteen (matkapuhelimen tai Outlookin) tiedot synkronoidaan, kun niiden välillä on ristiriita.
Kohteet katsotaan samanlaisiksi seuraavissa tilanteissa:

Yhteystiedot: Nimi, puhelinnumero ja sähköpostiosoite ovat samat
Aikataulu: Aikataulujen otsikot (tai sisällöt) sekä alku- ja loppupäivämäärät ovat samat
Tehtävä: Tehtävien otsikot (tai sisällöt) ja alkamistunnit ovat samat
Muistio: Muistioiden sisällöt ovat samat

Synkronoinnin poikkeukset
Outlook-kansio poistettiin Outlookissa synkronoinnin aikana, mutta Outlookin synkronointi -pienoisohjelma ei ehkä tunnista tehtyjä muutoksia.
Synkronointia ei jatketa, jos Outlookin tietoja ei voi hakea tuntemattoman virheen vuoksi.


Termit
Termit | Kuvaus
Vaihe | Tämä näyttö tulee näkyviin, kun New PC Studio käynnistetään. Vaihe-näytössä voit suorittaa pienoisohjelmia ja käyttää Oma tietokone -osan resurssienhallintaa, matkapuhelimen resurssienhallintaa ja siirtää tiedostoja verkkoon.
Pienoisohjelma | Pienoisohjelmien avulla käyttäjä voi suorittaa erilaisia New PC Studio -ohjelman toimintoja. Suorita pienoisohjelma napsauttamalla sitä Vaihe-näytön alaosassa. Näytä pienoisohjelman esittely >>
Kaikki kentät | Tämä tarkoittaa kaikkia niitä New PC Studion kenttiä, joihin voidaan lisätä tietoja manuaalisesti. Jos Kaikki kentät -valintaruutu on valittuna, kun tietoja syötetään Puhelinmuistio-, Ajoitus-, Muistio-, Tehtävä- ja D-day-pienoisohjelmissa, käyttäjät voivat syöttää kaikki tiedot manuaalisesti. Jos matkapuhelin ei tue syötettävien tietojen tyyppiä, tietoja ei lähetetä matkapuhelimeen vaikka käyttäjä syöttäisi kaikki tiedot.
Valitse matkapuhelin. (Valitse kentän malli) | Kun valitset kentän mallin, voit muokata sen sisältöä matkapuhelimeen sopivaksi. Jos matkapuhelin on valittuna, kun tietoja syötetään Puhelinmuistio-, Ajoitus-, Muistio-, Tehtävä- ja D-day-pienoisohjelmiin, vain valitun matkapuhelimen tukemat tiedot otetaan käyttöön. (Tätä kutsutaan kentän mallin valitsemiseksi.) Kentän malliksi valittu matkapuhelin muutetaan Puhelinmuistio-, Ajoitus-, Muistio-, Tehtävä- ja D-day-pienoisohjelmien kenttien mallien mukaiseksi.
Synkronointi | Synkronointitoiminto yhtenäistää kaksi erilaista tietojoukkoa. New PC Studio voi synkronoida tiedot matkapuhelimen tai Microsoft Outlook -ohjelman kanssa.
Kaksinkertaiset kohteet | Kun synkronointi tehdään ensimmäistä kertaa, tietoja verrataan toisiinsa ja tarkistetaan, ovatko ne samanlaiset. Käyttäjät voivat valita, kumpia tietoja käytetään, jos tiedoista on olemassa kaksi samanlaista versiota.
Ristiriitaiset kohteet | Jos synkronoituja tietoja on muokattu matkapuhelimessa tai New PC Studio -ohjelmassa, kyseiset tiedot merkitään ristiriitaisiksi kohteiksi. Käyttäjät voivat valita, mitä tietoja käytetään, jos tietojen välillä on ristiriitaisuuksia.
Connected Home | Connected Home on toiminto, jonka avulla tiedostoja voidaan jakaa verkotettujen laitteiden välillä. Käyttäjät voivat selata ja toistaa musiikki-, valokuva- tai videotiedostoja, jotka on tallennettu samaa verkkoa käyttäviin laitteisiin. Tiedostojen jakaminen on sallittu vain Connected Home -toimintoa tukevissa laitteissa. Näytä Connected Home >>
Näytä albumit ristiin | Musiikkitiedostoja voidaan siirtää vaaka- tai pystysuunnassa niin, että käyttäjät voivat etsiä niitä helposti esittäjän, julkaisupäivän tai musiikkilajin mukaan. Myös albumeiden kappaleluetteloja voidaan tarkistaa.
Polttaminen | Polttamisella tarkoitetaan tässä musiikki- tai muiden tiedostojen tallentamista CD-levylle. Näytä Levyn poltto -pienoisohjelma >>
Kopiointi | Tämän toiminnon avulla CD-levyllä olevat musiikkitiedostot voidaan muuntaa MP3-muotoon. Näytä Levyn kopiointi -pienoisohjelma >>
NSF-tiedosto | NSF on New PC Studio -ohjelman yksilöllinen tiedostomuoto. Voit tallentaa tietoja tiedostoon käyttäen tätä muotoa. Muista tietomuodoista poiketen voit viedä ja tuoda New PC Studion sisältöä ilman tietojen häviötä. NSF-tiedostomuodon käyttö on suositeltavaa.
CSV-tiedosto | Tämän tiedostomuodon avulla voit tallentaa tietoja tekstitiedostoon. Voit tallentaa New PC Studio -tietoja tekstitiedostoon, jolloin niitä voidaan lukea ja muokata muissa ohjelmissa, kuten esimerkiksi Microsoft Excelissä.


Pikanäppäimet
Voit suorittaa nopeasti erilaisia tehtäviä New PC Studion pikanäppäinten avulla. Alla olevassa taulukossa on esitetty kunkin pikanäppäimen avulla suoritettavat tehtävät.
Tehtävä | Pikanäppäimet
Oman tietokoneen resurssienhallinta / Matkapuhelimen resurssienhallinta |
Näytä/valitse tiedosto | Enter
Nimeä uudelleen | F2
Poista | Delete
Valitse kaikki | Ctrl + A
Kopioi | Ctrl + C
Leikkaa | Ctrl + X
Liitä | Ctrl + V
Siirry edelliseen | Askelpalautin
Päivitä | F5
Kaikille pienoisohjelmille yleiset toiminnot |
Ohje | F1
Versiotiedot | F9
Muokkaa | Enter
Poista | Delete
Toista / Näytä | Enter
Valitse kaikki | Ctrl + A
Kopioi | Ctrl + C
Liitä | Ctrl + V


New PC Studio -järjestelmävaatimukset
Tietokoneen ja matkapuhelimen on täytettävä seuraavat edellytykset, jotta New PC Studion asennus ja käyttö onnistuisi.
Järjestelmävaatimukset
New PC Studion asennuksen ja käytön edellyttämät tietokoneen ja matkapuhelimen järjestelmävaatimukset:
Käyttöjärjestelmä : Windows 2000 (Service Pack 4), Windows XP (Service Pack 2), Windows Vista, Windows 7
Prosessori : 600 MHz:n Pentium tai nopeampi
RAM-muisti: vähintään 512 Mt
Kiintolevy : Vähintään 200 Mt vapaata kiintolevytilaa
USB-portti tai Bluetooth-laite
Microsoft DirectX 9.0 tai uudempi
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Matkapuhelimen liitäntävaatimukset
Jokin seuraavista liitäntätavoista vaaditaan, jotta matkapuhelin voidaan liittää tietokoneeseen:
USB-kaapeli ja yhteensopiva portti
Bluetooth-laite ja -ohjelmisto
Vähintään yhden seuraavista ohjelmista on oltava asennettuna Bluetooth-yhteyttä varten:
Microsoft-pino: Windows XP Service Pack 2 tai uudempi
Widcomm-pino: 1.4.2.10 SP5 tai uudempi
Bluesoleil-pino: 1.6.0 tai uudempi
Toshiba-pino: 3.0 tai uudempi
Lisätoimintojen käyttäminen
Lisätoimintojen suorittaminen edellyttää seuraavia ohjelmia:
Microsoft Outlook 2002 tai uudempi
Internet Explorer 5.0 tai uudempi
Windows Media Player 11 tai uudempi
New PC Studio -asennusta varten tarvitaan järjestelmänvalvojan käyttöoikeudet.


New PC Studion asennus
Asenna New PC Studio seuraavasti:
Asennus CD-levyltä
  1. New PC Studion asennusohjelma käynnistyy automaattisesti, kun asetat New PC Studio -CD-levyn CD-ROM-asemaan.
  2. Valitse haluamasi asennusmaa ja -kieli.
  3. Asenna ohjelma toimimalla asennusohjelman ohjeiden mukaan.
  4. Kaksoisnapsauta työpöydälle asennuksen jälkeen luotua Samsung New PC Studio -kuvaketta.
Asennus verkosta ladattavasta tiedostosta
  1. Lataa New PC Studio -asennustiedosto samsungmobile.com-verkkosivustosta oman maasi kohdalta.
    http://www.samsungmobile.com
  2. Suorita ladattu tiedosto kaksoisnapsauttamalla sitä.
  3. Valitse haluamasi asennusmaa ja -kieli.
  4. Asenna ohjelma toimimalla asennusohjelman ohjeiden mukaan.
  5. Kaksoisnapsauta työpöydälle asennuksen jälkeen luotua Samsung New PC Studio -kuvaketta.
Asiaan liittyviä aiheita
New PC Studion suorittaminen