הפעלת New PC Studio

ברוך הבא אל New PC Studio!
New PC Studio הוא תוכנה המסייעת לך לשפר את השימוש בנתונים במחשב ובטלפון הנייד. New PC Studio מאפשר למשתמשים לנהל טוב יותר לא רק את המוסיקה, התמונות וקטעי הווידאו במחשב, אלא גם מידע אישי חשוב, כגון ספר הטלפונים, ההודעות ולוחות הזמנים בטלפון הנייד, על-ידי ייצוא שלהם למחשב.
ניהול קל של נתוני טלפון נייד
New PC Studio כולל פונקציה לניהול קל של "נתונים" בטלפון הנייד. ניתן לאחסן ולנהל בקלות במחשב המשתמש מידע אישי כגון ספר הטלפונים, לוחות הזמנים וההודעות המאוחסנים בטלפון הנייד. ניתן לסנכרן את אנשי הקשר ואת לוח הזמנים עם MS Outlook, כך שתמיד תהיה אפשרות לעדכן מידע אישי הנמצא בטלפון הנייד עם הנתונים האחרונים.
הפעלת תוכן מולטימדיה
New PC Studio יכול להפעיל סוגים שונים של תוכן מולטימדיה, כגון תמונות, קטעי וידאו וקבצי מוסיקה המאוחסנים במחשב. New PC Studio כולל פונקציות נוחות, כגון רשימות העדפה של משתמש, יצירת אלבומים וכן הלאה.
ניתן להעביר בקלות קבצי מולטימדיה השמורים בטלפון הנייד למחשב.
פונקציות שונות לעריכת תוכן מסייעות למשתמשים ביצירת תוכן משלהם.
הפעלת New PC Studio
  1. לחץ פעמיים על הסמל של New PC Studio [image] בשולחן העבודה.
  2. חבר את הטלפון הנייד למחשב.
    השתמש בכבל USB או Bluetooth כדי להתחבר למחשב.
    אנא ראה חיבור טלפון נייד לקבלת פרטים.
  3. בחר במצב PC Studio ממסך הטלפון הנייד.
  4. התוכנית מפעילה את 'הפעלה הקלה' כאשר הטלפון הנייד מחובר.
    'הפעלה קלה' מאפשרת לך לשלוח תמונות, וידאו, מספרי טלפון ולוחות זמנים המאוחסנים בטלפון הנייד למחשב.
    אנא ראה הפעלה קלהלקבלת פרטים.
הטלפון הנייד מחובר למחשב.
כעת באפשרותך להתנסות בתכונות העשירות של New PC Studio במלואן.
תכונות מרכזיות של New PC Studio
נושאים קשורים
דרישות מערכת עבור New PC Studio
התקנת New PC Studio


תכונות מרכזיות של New PC Studiow PC Studio

תכונות מרכזיות של New PC Studio
New PC Studio הוא תוכנית המסייעת למשתמשים להשתמש בתוכן מהטלפון הנייד ולנהל אותו במחשב.
דף זה מתאר בקצרה את התכונות. באפשרותך לקרוא מידע נוסף על-ידי לחיצה על 'הצג פרטים'.
התכונות המרכזיות של New PC Studio מתוארות להלן.
תכונות מרכזיות של New PC Studio
ניהול ספר טלפונים, לוחות זמנים, משימות לביצוע והודעות
עם New PC Studio, באפשרותך לנהל את לוחות הזמנים ואת ההודעות בטלפון הנייד על-ידי ייצוא שלהם למחשב. ניתן לשלוח חזרה את המידע שנשמר לטלפון הנייד או לסנכרן אותו עם MS Outlook.
הצג פרטים
ניהול תמונות בטלפון נייד
באפשרותך לנהל את התמונות שבמחשב ובטלפון הנייד שלך. ניתן להעביר את קבצי הווידאו בין המחשב לטלפון הנייד.
הצג פרטים
ניהול קבצי וידאו בטלפון נייד
באפשרותך לנהל ולערוך את קבצי הווידאו שבמחשב ובטלפון הנייד שלך. ניתן להעביר את קבצי הווידאו בין המחשב לטלפון הנייד.
הצג פרטים
העברה והפעלה של קבצי מוסיקה במחשב
באפשרותך להפעיל את קבצי המוסיקה שבספרייה וברשימת ההפעלה. ניתן להעביר את קבצי המוסיקה שבמחשב לטלפון נייד.
הצג פרטים
העלאת קבצי תמונות ומוסיקה לאינטרנט
ניתן להעלות בקלות קבצי תמונות ווידאו לאינטרנט באמצעות גרירה ושחרור.
הצג פרטים
שדרוג הטלפון הנייד
ניתן לשדרג את הטלפון הנייד לגירסה האחרונה.
הצג פרטים


ניהול ספר טלפונים, לוחות זמנים, משימות לביצוע והודעות
ניתן לשמור ולנהל במחשב את ספר הטלפונים, לוחות הזמנים, המשימות לביצוע וההודעות שבטלפון הנייד.
ניהול ספר הטלפונים
ניתן לשמור ולנהל במחשב את ספר הטלפונים שבטלפון הנייד. ניתן להוסיף ולערוך אנשי קשר חדשים, כדי לעדכן את פנקס הכתובות שבטלפון הנייד במידע האחרון.
ייבוא ספר טלפונים מהטלפון הנייד
יצירת איש קשר חדש
ניהול לוחות זמנים ומשימות לביצוע
עם New PC Studio, באפשרותך לנהל את לוחות הזמנים ואת המשימות לביצוע לפי יום, שבוע וחודש. ניתן לסנכרן את לוחות הזמנים שבמחשב ובטלפון הנייד.
באפשרותך לנהל את לוחות הזמנים ואת המשימות לביצוע על-ידי סינכרון עם MS Outlook.
ייבוא לוח זמנים מהטלפון הנייד
ייבוא משימות לביצוע מהטלפון הנייד
סינכרון טלפון ו-Outlook
ניהול הודעות
ניתן לייבא SMS ו-MMS מהטלפון הנייד אל New PC Studio באמצעות מנהל ההודעות. ניתן לאחסן הודעות מיובאות בתיבת ההודעות או למחוק אותן ממנה.
ייבוא הודעות
אחסון הודעות
עבור לראש הדף


ניהול תמונות בטלפון הנייד
באמצעות New PC Studio, באפשרותך לנהל את התמונות שבמחשב ובטלפון הנייד שלך. ניתן להעביר את קבצי התמונות בין המחשב לטלפון הנייד.
ייבוא תמונות מהטלפון הנייד
ניתן לשמור ולנהל במחשב את התמונות שבטלפון הנייד.
שמירת תמונות מטלפון נייד במחשב
ניהול תמונות
באפשרותך לנהל את התמונות השמורות במחשב. ניתן להתאים את התמונה לפי גודל או לערוך אותה. באפשרותך להפעיל מצגת שקופיות של תמונות בליווי מוסיקה.
ניהול תמונות במחשב
עריכת תמונות
הפעלת מצגת שקופיות
שליחתתמונות לטלפון נייד
באפשרותך לשלוח את התמונות שבמחשב לטלפון נייד.
שליחתתמונות לטלפון נייד
עבור לראש הדף


ניהול קבצי וידאו בטלפון הנייד
באפשרותך לנהל את קבצי הווידאו שבמחשב ובטלפון הנייד שלך. ניתן להעביר את קבצי הווידאו בין המחשב לטלפון הנייד. באפשרותך גם לערוך קבצים ולהוסיף להם כתוביות, ולאחר מכן להמיר אותם לתבנית מתאימה ולשלוח אותם לטלפון הנייד.
ייבוא קטעי וידאו מהטלפון הנייד
ניתן לשמור ולנהל במחשב קבצי וידאו מטלפון נייד.
שמירת קטעי וידאו מטלפון נייד במחשב
ניהול קבצי וידאו
באפשרותך לנהל את קבצי הווידאו השמורים במחשב.
ניהול קבצי וידאו במחשב
שליחת קבצי וידאו לטלפון נייד
באפשרותך להמיר את קבצי הווידאו שבמחשב לתבנית מתאימה ולשלוח אותם לטלפון נייד.
המרת קבצי וידאו
שליחת קבצי וידאו לטלפון נייד
עבור לראש הדף


העברה והפעלה של קבצי מוסיקה
באפשרותך להפעיל קבצי מוסיקה שבספרייה וברשימת ההפעלה. ניתן להעביר את קבצי המוסיקה שבמחשב לטלפון הנייד.
ניהול קבצי מוסיקה
באפשרותך לנהל את קבצי המוסיקה השמורים במחשב. באמצעות המידע המוטבע בקובץ המוסיקה, ניתן לחלק את הקבצים לקטגוריות, כדי לשפר את הניהול.
ניהול קבצי מוסיקה במחשב
הצגת אלבומים מוצלבים
יצירת רשימת הפעלה
ניהול דיסק מוסיקה
באפשרותך לצרוב קבצי מוסיקה מהמחשב לדיסק או להמיר דיסק מוסיקה לקבצי מוסיקה.
צריבת דיסק מוסיקה
המרת דיסק מוסיקה לקבצים
עבור לראש הדף


העלאת קבצי תמונות ומוסיקה לאינטרנט
ניתן להעלות בקלות קבצי תמונות ווידאו לאינטרנט באמצעות גרירה ושחרור.
העלאה לאינטרנט
באפשרותך להוסיף את חשבון שירות האינטרנט הדרוש להעלאת קבצי תמונות או וידאו ולהעביר אותם לאינטרנט.
קביעת תצורה של חשבון העלאה
העלאה לאינטרנט
עבור לראש הדף


שדרוג הטלפון הנייד
באמצעות New PC Studio, באפשרותך לשדרג את הטלפון הנייד שלך לגירסה האחרונה.
שדרוג הטלפון הנייד
באפשרותך לשדרג את הטלפון הנייד לגירסה האחרונה. במקרה של שגיאה במהלך השדרוג, שחזור חירום עשוי לשחזר את המערכת.
שדרוג הטלפון הנייד
שחזור חירום של טלפון נייד
עבור לראש הדף


שימוש בזירה
הזירה היא המסך הראשון המוצג בעת הפעלת New PC Studio.
בזירה, באפשרותך לנהל את ספר הטלפונים, את התמונות ואת קבצי הווידאו באמצעות יישומון וכן לנהל את הקבצים במחשב שלך. באפשרותך גם לחבר את הטלפון הנייד שלך, לחפש קבצים בטלפון הנייד או להעלות קבצים לאינטרנט.
<מסך הזירה של New PC Studio>
1) המחשב שלי
מציג את הקבצים שבמחשב שלך. גרור ושחרר קבצים בשורת הדפדפן כדי להעביר אותם לאינטרנט או לטלפון נייד מחובר.
שימוש במחשב שלי
2) חבר טלפון נייד
מציג את הטלפון הנייד המחובר למחשב. כאשר טלפון נייד מחובר למחשב באמצעות USB או Bluetooth, הטלפון המחובר מוצג כסמל. הפעל את דפדפן הטלפון הנייד כדי לבדוק את הקבצים שבטלפון הנייד.
חיבור הטלפון הנייד
 הצגת קבצים בטלפון נייד
3) סרגל היישומונים
באפשרותך להפעיל יישומונים המספקים את הפונקציות השונות של New PC Studio.
ניתן להוסיף יישומונים לסרגל היישומונים או למחוק אותם ממנו.
שימוש ביישומונים
4) שדרג טלפון נייד
אם קיימים פריטים חדשים שיש לשדרג, באפשרותך לשדרג בקלות את הטלפון הנייד.
שדרוג טלפון נייד
5) לאינטרנט
באפשרותך להעביר תמונות וקבצי וידאו לשירות אינטרנט. גרור קבצים שברצונך להעביר לסמל 'לאינטרנט' בזירה כדי לשלוח אותם לאינטרנט.
העלאת קבצים לאינטרנט
הגדרות
ניתן לקבוע את התצורה של פרמטרי New PC Studio..
הגדרות


שימוש ביישומונים
יישומון הוא תוכנית קטנה המאפשרת למשתמשים להפעיל פונקציות שונות של New PC Studio. בעת לחיצה על יישומון בחלק התחתון של מסך הזירה, היישומון מוצג במרכז המסך. באמצעות היישומון, באפשרותך לנהל את התוכן שבטלפון הנייד או המחשב שלך.
ייתכן שתפקוד יישומון זה יהיה מוגבל בהתאם למדינה שנבחרה במהלך ההתקנה ולטלפון הנייד המחובר.
<הזירה של New PC Studio>
1) סרגל היישומונים
ניתן להוסיף יישומונים המופעלים בתדירות גבוהה לסרגל היישומונים, לשימוש קל ומהיר. ניתן למחוק מסרגל היישומונים יישומונים שאינם מופעלים בתדירות גבוהה או שאינם נחוצים. ניתן להפעיל בקלות פונקציות שונות של New PC Studio באמצעות סרגל היישומונים.
2) הגדרות יישומונים
ניתן להוסיף יישומונים להצגה בסרגל היישומונים או למחוק אותם ממנה.
הפעלת יישומונים
כדי להפעיל יישומון, לחץ עליו בסרגל היישומונים בחלק התחתון של מסך הזירה. הפעל את היישומון.
מסרגל היישומונים, באפשרותך לבדוק את היישומון הפועל כעת ולמזער כל יישומון פעיל.
היישומון מופסק בעת לחיצה על לחצן הסגירה במקטע הימני העליון של מסך היישומון.
הוספת יישומון
  1. לחץ על הסמל 'הגדרות יישומונים' בחלק התחתון של מסך הזירה.
  2. בחר יישומון להוספה לסרגל היישומונים. היישומון שנבחר נוסף לסרגל היישומונים.
  3. לחץ על [אישור] כדי להוסיף את היישומון.
מחיקת יישומון
ניתן להסיר יישומונים שנוספו לסרגל היישומונים במסך הגדרות היישומונים.
היישומון שנמחק יוסר מסרגל היישומונים בלבד. היישומון אינו נמחק מ-New PC Studio. ניתן להוסיף חזרה לסרגל היישומונים יישומון שנמחק באמצעות הסמל 'הוסף'.
יישומונים שאין אפשרות למחוק
אין אפשרות למחוק מסרגל היישומונים יישומוני ברירת מחדל כמו ספר הטלפונים והמתזמן


תיאור יישומון
ניתן לנהל בקלות נתונים בטלפון הנייד ובמחשב באמצעות יישומונים שונים ב-New PC Studio. ניתן לחלק לקטגוריות פונקציונליות יישומונים ב-New PC Studio: יישומוני מידע אישי, יישומוני מנהל מדיה ויישומוני שירות.
יישומון מידע אישי
יישומונים אלה מנהלים את הנתונים שבטלפון הנייד.
יישומון | תיאור
 | ספר טלפונים באמצעות יישומון ספר הטלפונים, באפשרותך לנהל את ספר הטלפונים המאוחסן בטלפון הנייד ובמחשב שלך. באפשרותך לנהל את אנשי הקשר ולסנכרן אותם עם MS Outlook.
 | לוח זמנים באפשרותך לנהל את המתזמן המאוחסן בטלפון הנייד ובמחשב שלך. באפשרותך לסנכרן את המתזמן עם MS Outlook.
 | משימות לביצוע באפשרותך להעביר את המשימות לביצוע שבטלפון הנייד למחשב שלך.
 | תזכיר באפשרותך גם לכתוב תזכיר חדש, לערוך אותו או לשלוח אותו לטלפון הנייד. ניתן להעביר למחשב את התזכירים המאוחסנים בטלפון הנייד.
 | יום לביצו באפשרותך ליצור יום לביצוע חדש, לערוך אותו או לשלוח אותו לטלפון הנייד. ניתן להעביר למחשב את הימים לביצוע המאוחסנים בטלפון הנייד.
 | ספר טלפונים של SIM באפשרותך לנהל את ספר הטלפונים המאוחסן ב-SIM של הטלפון הנייד שלך.
 | מנהל ההודעות באפשרותך להעביר את ההודעות שבטלפון הנייד למחשב שלך. ניתן לחלק את ההודעות לקטגוריות ולהעביר אותן בנפרד לתיבת דואר נכנס ותיבת דואר יוצא.
 | שולח הודעות SMS באפשרותך לשלוח SMS לטלפון נייד אחר. באפשרותך להשתמש ביישומון זה רק כאשר הטלפון הנייד מחובר.
 | שולח הודעות MMS באפשרותך לשלוח MMS לטלפון נייד אחר. באפשרותך להשתמש ביישומון זה רק כאשר הטלפון הנייד מחובר.
יישומון מנהל המדיה
יישומון זה מנהל את קבצי התמונות, המוסיקה והווידאו.

יישומון | תיאור
 | מנהל המדיה קבצי מוסיקה, תמונות ווידאו במחשב שלך מנוהלים באופן מרכזי. באפשרותך להפעיל מוסיקה או קטעי וידאו. באפשרותך גם ליצור רשימות הפעלה של מוסיקה או אלבום מוסיקה, ללא קשר למיקום הקבצים. או קטעי וידאו.באפשרותך לערוך תמונות או קטעי וידאו. באפשרותך גם להמיר ו/או לשמור מוסיקה מדיסק במחשב.
יישומון עזר
יישומונים אלה מפעילים פונקציות נוחות שונות כגון צריבה לדיסק והמרת וידאו.
תיאור
העתקה מדיסק
מחלץ ושומר מקורות שמע מדיסק מוסיקה לתבניות קבצי מוסיקה כגון MP3 במחשב.
צריבת דיסק
שומר נתוני מוסיקה, תמונות ווידאו מהמחשב שלך בדיסק.
גיבוי ושחזור
שחזור מאפשר לך להעביר למחשב ולגבות את כל הנתונים המאוחסנים בטלפון הנייד שלך.
לאחר מכן ניתן לשלוח שוב נתונים שאוחסנו מטלפון נייד אל הטלפון הנייד, באמצעות תכונת שחזור זו.
ממיר הווידאו
ממיר בקלות תבניות שונות של קבצי וידאו לתבנית המתאימה עבור הטלפון הנייד שלך.
מחבר אינטרנט
מתחבר לאינטרנט באמצעות תכונת התקשורת של הטלפון הנייד שלך.
התקנה/הסרת התקנה של תוכנית
התקן או הסר התקנה של יישום עבור הטלפון הנייד שלך.
סינכרון Outlook
מסנכרן אנשי קשר, לוחות זמנים, משימות לביצוע ותזכירים ב-Outlook מהמחשב לטלפון הנייד.


שימוש במחשב שלי
באפשרותך לבדוק קבצים במחשב באמצעות 'המחשב שלי' בזירה. באפשרותך להעביר, להעתיק או לשנות את שמות הקבצים שבמחשב. באפשרותך להעביר את הקבצים מהטלפון הנייד למחשב על-ידי גרירה ושחרור של הקבצים באמצעות סמל 'המחשב שלי' בדפדפן הטלפון הנייד.
<מסך הסייר במחשב שלי>
1) בדוק את אזור האחסון ב'מחשב שלי'.
2) עבור לתיקייה הקודמת, הבאה או לתיקייה ברמה גבוהה יותר.
3) שנה את אופן התצוגה של רשימת הקבצים.
[הצג רשימה] רשימת הקבצים בתיקייה מוצגת.
[תצוגת תמונות] באפשרותך להציג בתצוגה מקדימה קובץ מהתיקייה.
4) שלח את הקובץ לטלפון הנייד.
[שלח לטלפון נייד] שלח את הקובץ שנבחר לטלפון נייד.
5) רשימת התיקיות ב'מחשב שלי' מוצגת. בחר תיקייה כדי לבדוק את הקבצים שבתוכה.
6) מיין את הקבצים
ניתן למיין קבצים לפי סדר שמות או נפח.
ניתן למיין קבצים לפי סוג.
ניתן למיין קבצים לפי תאריך ושעה של יצירה.
שליחת קבצים לטלפון נייד
  1. בחר קבצים מדפדפן 'המחשב שלי'.
    ניתן לבחור קובץ אחד או יותר.
  2. שלח את הקבצים לטלפון נייד באמצעות אחת מהשיטות שלהלן.
    לחץ על הלחצן 'שלח לטלפון נייד' שבפינה הימנית העליונה של הדפדפן.
    לחץ על לחצן העכבר הימני ובחר באפשרות [שלח לטלפון נייד].
  3. הקבצים יישלחו.
    עם סיום ההעברה, באפשרותך לבדוק את הקבצים שנשלחו באמצעות דפדפן הטלפון הנייד.
המרת קבצים אוטומטית.
אם אין לטלפון הנייד אפשרות לאחסן את הקובץ לשליחה, הקובץ יומר באופן אוטומטי כך שניתן יהיה להפעיל אותו בטלפון הנייד.
אם לטלפון הנייד יש אפשרות לאחסן את הקובץ, באפשרותך לבחור אם לשלוח את הקובץ המקורי או להמיר אותו לתבנית שתופעל בטלפון הנייד תחילה ולאחר מכן לשלוח אותו.
נושאים קשורים
העלאת קבצים לאינטרנט


חיבור הטלפון הנייד
ניתן לחבר טלפון נייד ל-New PC Studio. לאחר חיבור הטלפון הנייד, ניתן להעביר נתונים בין המחשב לטלפון הנייד.
החיבור עשוי להשתנות בהתאם למדינה שנבחרה במהלך ההתקנה והטלפון הנייד המחובר.
<מסך הזירה של New PC Studio>
1) חבר טלפון נייד
מציג מידע אודות הטלפון הנייד המחובר.
אם הטלפון הנייד אינו מתחבר באופן אוטומטי, לחץ על סמל זה כדי לחבר אותו.
מציג את מצב החיבור הנוכחי ומחבר את הטלפון הנייד ל-New PC Studio.
2) טלפון נייד מחובר
כאשר הטלפון הנייד מחובר, סמל של טלפון נייד יוצג.
לחץ על סמל הטלפון הנייד כדי להפעיל את דפדפן הטלפון הנייד ולנהל את הקבצים שבטלפון הנייד.
ניהול חיבור טלפון נייד

לחצן זה מציג תפריט עבור ניהול חיבור הטלפון הנייד.
באמצעות התפריט, באפשרותך לפתוח את דפדפן הטלפון הנייד או להפעיל את 'הפעלה קלה'.
נתק את הטלפון הנייד

לחצן זה מסיים את חיבור הטלפון הנייד.


חיבור הטלפון הנייד
ניתן לחבר טלפון נייד ל-New PC Studio. לאחר חיבור הטלפון הנייד, ניתן להעביר נתונים בין המחשב לטלפון הנייד.
החיבור עשוי להשתנות בהתאם למדינה שנבחרה במהלך ההתקנה והטלפון הנייד המחובר.
חיבור באמצעות כבל USB
  1. חבר את הטלפון הנייד למחשב באמצעות כבל USB.
  2. בחר ב-PC Studio (או PC Manager) כמצב החיבור בטלפון הנייד. New PC Studio מזהה ומחבר באופן אוטומטי את הטלפון הנייד.
  3. עם יצירת החיבור, סמלי הטלפון הנייד יוצגו בפינה הימנית העליונה של מסך הזירה, לפי סדר החיבור.
  4. עם השלמת החיבור, מסך 'הפעלה קלה' יוצג. שלח את הקובץ למחשב. הצג פרטים בהפעלה קלה
חיבור באמצעות Bluetooth
  1. הפעל את Bluetooth בטלפון הנייד.
  2. לחץ על הסמל 'חבר טלפון נייד' בפינה הימנית העליונה של מסך הזירה. New PC Studio יאתר את התקני ה-Bluetooth הקרובים.
    איתור התקני ה-Bluetooth עשוי לקחת זמן מה.
    אם הטלפון הנייד אינו מאותר, לחץ על 'חפש שוב'.
  3. בחר טלפון נייד לחיבור מהרשימה ולחץ על 'התחבר'.
  4. הזן מספרים כלשהם עבור המספר הזמני ולחץ על 'הבא'.
  5. הזן את אותו מספר בטלפון הנייד. .
    אם הטלפון הנייד חובר בעבר, ניתן לחבר אותו ישירות מבלי להשתמש בסיסמה.
  6. עם יצירת החיבור, סמלי הטלפון הנייד יוצגו בפינה הימנית העליונה של מסך הזירה, לפי סדר החיבור.
  7. עם השלמת החיבור, מסך 'הפעלה קלה' יוצג. שלח את הקובץ למחשב. הצג פרטים בהפעלה קלה
נושאים קשורים
שימוש בהפעלה קלה


מצב חיבור טלפון נייד
באפשרותך לבחור את מצב החיבור של הטלפון הנייד ל-New PC Studio. הפונקציות בפועל עשויות להשתנות בהתאם למצב החיבור שנבחר בטלפון הנייד.
בחר במצב PC Studio (או PC Manager) כדי להשתמש בכל הפונקציות של New PC Studio.
מצב חיבור טלפון נייד
מצב חיבור | תיאור
מצב PC Studio (PC Manager) | באפשרותך להשתמש בכל הפונקציות של New PC Studio. באפשרותך לנהל מידע אישי כגון ספר הטלפון ולוח הזמנים, וכן את קבצי התמונות והווידאו שבטלפון הנייד. זהו מצב החיבור המומלץ עבור New PC Studio.
מצב Media Player | באפשרותך לנהל במהירות ובקלות את קבצי המוסיקה, התמונות והווידאו שבטלפון הנייד. הפונקציה לניהול מידע אישי כגון אנשי קשר ופנקס כתובות תהיה מוגבלת.
מצב זיכרון נייד | הטלפון הנייד משמש כזיכרון נייד. הפעל את דפדפן הטלפון הנייד כדי לחפש ולנהל את הקבצים שבטלפון הנייד. הפונקציה לניהול מידע אישי כגון ספר טלפונים ולוח זמנים תהיה מוגבלת.
מצב מודם / שדרוג | באמצעות יישומון החיבור לאינטרנט, ניתן להשתמש בטלפון הנייד כמודם או לשדרג אותו לגירסה האחרונה. הפונקציה לניהול מידע אישי או קבצים בטלפון הנייד תהיה מוגבלת.


שימוש בהפעלה קלה

שימוש בהפעלה קלהשימוש בהפעלה קלה
באמצעות 'הפעלה קלה', באפשרותך לשמור בקלות נתוני טלפון נייד במחשב שלך. 'הפעלה קלה' מופעלת באופן אוטומטי כאשר הטלפון הנייד מחובר. אם יש בכך צורך, לחץ על סמל הטלפון הנייד המחובר כדי להפעיל את 'הפעלה קלה'.
<מסך הפעלה קלה>
1) מציג את הטלפונים הניידים המחוברים
2) פונקציות הפעלה קלה
שמור נתוני טלפון נייד במחשב.
שמירת תמונות מטלפון נייד במחשב
פונקציה זו שולחת את התמונות השמורות בטלפון הנייד למחשב.
1. לחץ על [שמור תמונות מטלפון נייד במחשב] מתוך את 'הפעלה קלה'.
2. בחר את נתיב התמונות בטלפון הנייד
3. בחר את הנתיב לשמירת התמונות ולחץ על 'שמור'.
שמירת קטעי וידאו מטלפון נייד במחשב
פונקציה זו שולחת את קבצי הווידאו השמורים בטלפון הנייד למחשב.
1. לחץ על [שמור קטעי וידאו מטלפון נייד במחשב] כדי מתוך 'הפעלה קלה'.
2. בחר את נתיב קבצי הווידאו בטלפון הנייד.
3. בחר את הנתיב לשמירת קבצי הווידאו ולחץ על 'יבא'.
ייצא קבצי מוסיקה מהמחשב לטלפון הנייד
פונקציה זו שולחת את קבצי המוסיקה ממחשב לטלפון נייד.
1. לחץ על [יצא קבצי מוסיקה מהמחשב לטלפון הנייד] מתוך 'הפעלה קלה'.
2. בחר את הנתיב לאחסון קבצי המוסיקה בטלפון הנייד.
3. בחר את נתיב קבצי המוסיקה במחשב במחשב ולחץ על 'הבא'.
הקובץ לא יישלח אם הגודל גדול מהשטח הפנוי בטלפון הנייד.
סינכרון ספר טלפונים של טלפון נייד
ספר הטלפונים שבטלפון הנייד וספר הטלפונים שבמחשב או ב-MS Outlook מסונכרנים.
1. לחץ על [סנכרן ספר טלפונים בטלפון הנייד] ב'הפעלה קלה'
2. בחר מטרה לסינכרון.
סנכרן את המחשב עם הטלפון הנייד; או את MS Outlook והמחשב עם הטלפון הנייד.
סינכרון Outlook
משווה ומסנכרן אנשי קשר, לוחות זמנים, משימות לביצוע ותזכירים ב-Outlook עם פריטים בטלפון הנייד.
1. לחץ על [סינכרון טלפון ו-Outlook] מ'הפעלה קלה'.
2. בחר פריט לסינכרון.
באפשרותך לבחור ולסנכרן אנשי קשר, לוחות זמנים, משימות לביצוע ותזכירים ב-Outlook.
שימוש בהפעלה קלה
אם יש צורך ב'הפעלה קלה', לחץ על בסמל [image] הטלפון הנייד במקטע הימני של מסך הזירה והפעל את 'הפעלה קלה' מהתפריט.
יש לחבר את הטלפון הנייד כדי להשתמש ב'הפעלה קלה'.
נושאים קשורים
חיבור הטלפון הנייד
סינכרון עם ספר הטלפונים
שימוש במנהל המדיה


הצגת קבצים בטלפון נייד
באמצעות דפדפן הטלפון הנייד, באפשרותך לבדוק את הקבצים המאוחסנים בטלפון נייד המחובר ל-New PC Studio. באפשרותך להעביר את הקבצים מהטלפון הנייד למחשב על-ידי גרירה ושחרור של הקבצים באמצעות סמל 'המחשב שלי' בדפדפן הטלפון הנייד.
באפשרותך להשתמש בפונקציה זו רק לאחר חיבור הטלפון הנייד.
<דפדפן הטלפון הנייד - מסך New PC Studio (מצב PC Manager)>
1) בדוק את אזור האחסון בטלפון הנייד.
2) עבור לתיקייה הקודמת, הבאה או לתיקייה ברמה גבוהה יותר.
3) שנה את אופן התצוגה של רשימת הקבצים.
[הצג רשימה] - רשימת הקבצים בתיקייה מוצגת.
[תצוגת תמונות] - באפשרותך להציג בתצוגה מקדימה קובץ מהתיקייה.
ייתכן שפונקציית התצוגה המקדימה אינה נתמכת בטלפונים ניידים מסוימים.
4) שליחת קבצים למחשב
[שלח קובץ מטלפון נייד למחשב] - באפשרותך לשלוח את הקבצים שנבחרו למחשב.
5) פעולה זו מציגה את התיקיות שבטלפון הנייד. בחר תיקייה כדי לבדוק את הקבצים שבתוכה.
6) מיין את הקבצים.
ניתן למיין קבצים לפי סדר שמות או נפח.
ניתן למיין קבצים לפי סוג.
ניתן למיין קבצים לפי תאריך ושעה של יצירה.
ייתכן שמסך שונה יוצג, בהתאם למצב החיבור של הטלפון הנייד.
إשליחת קבצים למחשב
  1. בחר קבצים מדפדפן הטלפון הנייד.
    ניתן לבחור קובץ אחד או יותר.
  2. שלח את הקבצים למחשב באמצעות אחת מהשיטות שלהלן.
    לחץ על [image] [שלח קובץ מטלפון נייד למחשב] בפינה הימנית העליונה של מסך הדפדפן.
    לחץ על לחצן העכבר הימני ובחר באפשרות [שלח לטלפון נייד].
  3. הקבצים יישלחו.
    עם סיום ההעברה, באפשרותך לבדוק את הקבצים שנשלחו באמצעות דפדפן הטלפון הנייד.
נושאים קשורים
חיבור הטלפון הנייד
העלאת קבצים לאינטרנט


. שדרוג טלפון נייד
באפשרותך לבדוק אם תוכנת הטלפון הנייד עדכנית ולשדרג אותה לגירסה האחרונה מהמחשב ש-New PC Studio מותקן בו, מבלי לבקר במרכז שירות.
נתונים מסוימים עלולים ללכת לאיבוד במהלך השדרוג.
עליך לגבות את הקבצים שבזיכרון הטלפון הנייד מאחר שנתונים ותוכניות עשויים להימחק.
<מסך שדרוג טלפון נייד>
1) בחר את הטלפון הנייד המחובר.
2) התכונה מציגה את הגירסה הנוכחית ואת הגירסה החדשה שהטלפון הנייד ישודרג אליה.
3) באפשרותך לראות את הפרטים אודות הגירסה המשודרגת.
4) הפעל את השדרוג.


שדרוג טלפון נייד
באפשרותך לשדרג את תוכנת הטלפון הנייד לגירסה האחרונה. קרא בזהירות את האזהרות שלה
לן לפני שדרוג הטלפון הנייד.
אזהרות
נתונים מסוימים עלולים ללכת לאיבוד במהלך השדרוג.
עליך לגבות את הקבצים שבזיכרון הטלפון הנייד מאחר שנתונים ותוכניות עשויים להימחק.
יש לטעון את סוללת הטלפון הנייד לרמה מספיקה לפני השדרוג.
אין ללחוץ על לחצנים כלשהם בטלפון הנייד או לנתק את כבל ה-USB במהלך השדרוג.
השאר את מכסה הטלפון הנייד פתוח במהלך השדרוג.
קבצים המוגנים באמצעות זכויות יוצרים (DRM) יימחקו אם אין גיבוי של זכויות היוצרים.
אין באפשרותך להשיב לטלפון במהלך השדרוג.
שדרוג לוקח בדרך כלל 10~30 דקות. ניתן להשהות את השדרוג אם הרשת איטית.
שדרוג הטלפון הנייד
  1. באפשרותך לשדרג את הטלפון הנייד באמצעות השיטה שלהלן.
    לחץ על [שדרג טלפון נייד] בפינה הימנית התחתונה של מסך הזירה של New PC Studio.
    לחץ על [תפריט > שדרג טלפון נייד] בפינה הימנית העליונה של מסך New PC Studio.
  2. בדוק את שם הדגם של הטלפון הנייד ולחץ על [שדרג].
  3. שדרוג הטלפון הנייד מתבצע באמצעות השלבים שלהלן.
    שלב 1. בדוק את האזהרות ולחץ על [הבא].
    שלב 2. הורדת הקושחה מהאינטרנט מתבצעת באופן אוטומטי.
    שלב 3. הטלפון הנייד משודרג באופן אוטומטי.
    שלב 4. השדרוגהושלם
  4. לחץ על [סיים] עם סיום שדרוג הטלפון הנייד.
הפרוצדורה והשלבים עשויים להשתנות, בהתאם לטלפון הנייד.
גיבוי ושחזור
באמצעות פונקציית הגיבוי של New PC Studio, באפשרותך לגבות באופן בטוח את הנתונים המאוחסנים בטלפון הנייד. ניתן לשחזר את הנתונים המגובים חזרה לטלפון הנייד.
גיבוי נתונים זמין בטלפונים ניידים מסוימים.
הצג פרטים >>


שחזור חירום
אם הטלפון הנייד אינו פועל כרגיל לאחר ניתוק של כבל ה-USB או שגיאה במהלך שדרוג הטלפון הנייד, ניתן לשחזר אותו באמצעות פונקציית שחזור החירום.
הפעלת שחזור חירום
  1. באפשרותך להפעיל את שחזור החירום של הטלפון הנייד באמצעות השיטה שלהלן
    לחץ על [שדרג טלפון נייד] בפינה הימנית התחתונה של מסך הזירה של New PC Studio.
    לחץ על [תפריט > שדרג טלפון נייד] בפינה הימנית העליונה של מסך New PC Studio.
  2. לחץ על [פרטים].
  3. בדוק את שם הדגם של הטלפון הנייד ולחץ על [שחזר].
  4. שחזור הטלפון הנייד מתבצע באמצעות השלבים שלהלן.
    שלב 1. הגדר את הפרמטרים בהתאם להנחיות שינוי המצב בטלפון הנייד.
    שלב 2. בדוק את האזהרות ולחץ על [הבא].
    שלב 3. הורדת הקושחה מהאינטרנט מתבצעת באופן אוטומטי.
    שלב 4. שחזור החירום של הטלפון הנייד מתבצע באופן אוטומטי.
    שלב 5. שחזור החירום הושלם.
  5. לחץ על [סיים] עם סיום שחזור חירום של טלפון נייד.
הפרוצדורה והשיטה להגדרת שינוי המצב עשויים להשתנות, בהתאם לטלפון הנייד.
אם הטלפון הנייד אינו פועל גם לאחר שחזור החירום, עליך לבקר במרכז שירות של Samsung Electronics לקבלת סיוע.


העלאת קבצים לאינטרנט
ניתן להעלות קבצי מולטימדיה כגון תמונות וקטעי וידאו לאתר אינטרנט באמצעות דפדפן 'המחשב שלי' או דפדפן הטלפון הנייד. ניתן גם להעביר בקלות קבצים המנוהלים באמצעות מנהל המדיה על-ידי גרירה ושחרור.
ניתן לשלוח קבצים אל flickr.com,‏ Daum.net,‏ youtube.com ו-facebook.com.
<הזירה של New PC Studio>
1) לאינטרנט (שליחת קבצים לאינטרנט)
באפשרותך לגרור ולשחרר קבצים בסמל 'לאינטרנט' מדפדפן 'המחשב שלי' או דפדפן הטלפון הנייד כדי לשלוח אותם לאינטרנט.
2) הגדרות
לחץ על הסמל 'לאינטרנט' כדי לציין את שירות האינטרנט שברצונך לשלוח אליו את קבצי התמונות והווידאו.
העלאת קבצים לאינטרנט
  1. בחר את הקבצים לשליחה מדפדפן 'המחשב שלי' או דפדפן הטלפון הנייד.
  2. גרור ושחרר את הקבצים שנבחרו לסמל [לאינטרנט] בפינה הימנית התחתונה של המסך.
  3. בחר את השירות לשליחת הקובץ
    אם לא קיים שירות שניתן להעביר אליו, באפשרותך לבחור אחד מההגדרות.
  4. שלח קבצים.
    אם תיבת הסימון 'הפעל את דפדפן האינטרנט באופן אוטומטי לאחר העלאה' מסומנת, דפדפן אינטרנט יופעל כדי שתוכל לבדוק את העברת הקבצים.
תבניות נתמכות של קבצים
ניתן לשלוח קבצים באמצעות New PC Studio אל flickr.com,‏ Daum.net,‏ youtube.com ו-facebook.com.
הטבלה שלהלן מציגה את סוגי הקבצים שניתן לשלוח לכל שירות אינטרנט.
שירות אינטרנט | תבניות קובץ נתמכות
Flickr.com | Jpg,‏ gif,‏ png ו-TIF
Youtube.com | Video files ASF, AVI, DIVX, MOV, MPEG, MP$, SKM, WMV, 3GP
הסכם משתמש
בעת שליחת קבצים לשירות אינטרנט, המידע האישי שלך, כגון אזור המגורים והמסוף, עשוי להיחשף לספק השירות. יש צורך בהסכם המשתמש בעת השימוש הראשון בהעברת קבצים לאינטרנט. המערכת אינה מבקשת שוב הסכמה לאחר הפעם הראשונה.
התחברות לשירותים
יש לבצע כניסה לשירותים כדי לשלוח קבצי תמונות ווידאו.
 בהתאם לשירות, בצע כניסה ל-New PC Studio או עבור לשירות האינטרנט שנבחר כדי לבצע כניסה.
לחץ על לחצן הכניסה של השירות
לחץ על לחצן הכניסה של השירות שברצונך לשלוח אליו קבצים מתוך 'הגדרות'
 דפדפן האינטרנט מופעל ומסך הכניסה לשירות מוצג
בצע כניסה בדפדפן האינטרנט (אימות) בהתאם להנחיות עבור השירות.
זוהי הדרך לבצע כניסה ל-Flicker.com.
שינוי חשבון
כדי להתחבר באמצעות חשבון אחר לאחר הכניסה, לחץ על 'יציאה' והיכנס שוב באמצעות חשבון אחר.
הפעל את דפדפן האינטרנט באופן אוטומטי לאחר העלאה
אם אפשרות זו נבחרה, דפדפן האינטרנט מופעל ושירות האינטרנט שאליו הקבצים נשלחים נפתח עם השלמת העברת הקבצים.


הגדרות
באפשרותך לקבוע את תצורת הפרמטרים של New PC Studio. ציין את שפת התוכנית, תמונת הרקע עבור הזירה ועוד.
<הגדרות New PC Studio>
1) מציין פרמטרים כלליים, פרמטרים של זירה ופרמטרים אופציונליים. לחץ על כרטיסייה כדי לעבור למסך המתאים.
2) פרמטרי הגדרה מוצגים עבור כל סוג.
3) ) [אישור] - משלים את קביעת התצורה ושומר את ההגדרות.


הגדרות
באפשרותך לקבוע תצורה עבור הגדרות כלליות, הגדרות זירה והגדרות אופציונליות של New PC Studio. באפשרותך לשנות את שפת התוכנית, את תמונת הרקע של הזירה וכן האלה באמצעות ההגדרות השונות. לחץ על התפריט בפינה הימנית העליונה של מסך הזירה ובחר בהגדרות.
קביעת תצורה של הגדרות כלליות
בהגדרות כלליות, באפשרותך לציין את השפה, האפקטים הקוליים והטלפון הנייד.
בחר שפה
באפשרותך לשנות את השפה עבור New PC Studio.
עליך להפעיל שוב את New PC Studio לאחר שינוי השפה.
הפעל/בטל אפקטים קוליים
באפשרותך להפעיל או לבטל את האפקטים הקוליים של New PC Studio.
ניהול טלפון נייד
באפשרותך למחוק את נתוני החיבור של הטלפון הנייד ב-New PC Studio.
רק נתוני החיבור של הטלפון הנייד יימחקו. נתונים כגון ספר הטלפונים והתמונות לא יימחקו.

אין באפשרותך לשנות את המדינה. (המדינה שצוינה במהלך ההתקנה מוצגת).

קביעת תצורה של הגדרות זירה
באפשרותך לציין את פרמטרי מסך הזירה.
צבע טקסט / צבע רקע
שנה את צבע הטקסט והרקע של הזירה
לחץ על [image] כדי לשנות את הצבע.
תמונת רקע
שנה את תמונת הרקע של הזירה. באפשרותך להוסיף תמונת רקע משלך לתמונות ברירת המחדל.
למרות שניתן לערוך או למחוק תמונות רקע שנוספו, אין אפשרות לערוך או למחוק תמונות ברירת מחדל.
הצג תיאורי כלים של הסמל 'זירה'
הפעל או בטל את תיאור הכלי המופיע כאשר סמן העכבר נמצא מעל סמל בזירה, כגון הסמל 'המחשב שלי' ו'טלפון נייד'.
קביעת תצורה של הגדרות אופציונליות
שנה את הפרמטרים הקשורים להפעלת New PC Studio.
הפעל את New PC Studio בעת הפעלת Windows
מציין אם New PC Studio יופעל באופן אוטומטי בעת הפעלת Windows.
הפעל את ניטור חיבורי הטלפון הנייד בעת הפעלת Windows
מציין אם התוכנית לזיהוי של חיבור טלפון נייד תופעל באופן אוטומטי בעת הפעלת Windows.
הפעל את New PC Studio כשהטלפון הנייד מחובר
אם פרמטר זה צוין, New PC Studio יופעל באופן אוטומטי בעת חיבור טלפון נייד.
פתח את המדריך המהיר בעת הפעלת התוכנית
מציין אם המדריך המהיר, המספק תיאור של New PC Studio, יופעל.
הפעל את 'הפעלה קלה' כאשר טלפון נייד מחובר
מציין אם 'הפעלה קלה' תופעל כאשר טלפון נייד מחובר.


התראות New PC Studio
New PC Studio מציג מידע באמצעות פונקציית ההתראות שלו.
הפונקציה מספקת התראות הקשורות ללוח זמנים או לשדרוג טלפון נייד.
הודעת התראה
התראה מוצגת בפינה הימנית התחתונה של מסך PC Studio אם קיים מידע שיש לשלוח למשתמשים.
הודעת מתזמן, משימות לביצוע, יום לביצוע
התראה המבוססת על מידע מתזמן, משימות לביצוע ויום לביצוע שמשתמשים הזינו מוצגת.
התראות עדכון תוכנית ושדרוג טלפון נייד
התראה מוצגת אם קיימת גירסה חדשה יותר של תוכנית New PC Studio או מידע שדרוג עבור הטלפון הנייד המחובר.
קריאת התראות קודמות
באפשרותך לקרוא או למחוק התראות קודמות.
לחץ על התפריט בפינה הימנית העליונה של מסך New PC Studio ובחר ב'התראה'.
בדוק את רשימת ההתראות ואת התוכן. ניתן למחוק התראות באמצעות 'מחק'.


שימוש ביישומון המידע האישי
באפשרותך לנהל בקלות מידע אישי כגון ספר טלפונים, לוח זמנים והודעות טקסט באמצעות יישומון המידע האישי של New PC Studio.
ניתן להעביר את הנתונים בין המחשב לטלפון הנייד.
יישומון מידע אישי
יישומון | תיאור
 | ספר טלפונים באמצעות יישומון ספר הטלפונים, באפשרותך לנהל את ספר הטלפונים שבטלפון הנייד ובמחשב שלך. ניתן לנהל ולסנכרן בקלות אנשי קשר עם MS Outlook.
 | המתזמן באפשרותך לנהל את לוח הזמנים המאוחסן בטלפון הנייד ובמחשב שלך. באפשרותך לסנכרן את לוח הזמנים עם MS Outlook.
 | משימות לביצוע באפשרותך להעביר את המשימות לביצוע שבטלפון הנייד למחשב שלך.
 | תזכיר באפשרותך גם לכתוב תזכיר חדש, לערוך אותו או לשלוח אותו לטלפון הנייד. ניתן להעביר למחשב את התזכירים המאוחסנים בטלפון הנייד.
 | יום לביצו באפשרותך ליצור יום לביצוע חדש, לערוך אותו או לשלוח אותו לטלפון הנייד. ניתן להעביר למחשב את הימים לביצוע המאוחסנים בטלפון הנייד.
 | ספר טלפונים של SIM באפשרותך לנהל את ספר הטלפונים המאוחסן ב-SIM של הטלפון הנייד שלך.
 | מנהל ההודעות באפשרותך להעביר את ההודעות שבטלפון הנייד למחשב שלך. ניתן לחלק את ההודעות לקטגוריות ולהעביר אותן בנפרד לתיבת דואר נכנס ותיבת דואר יוצא.
 | שולח הודעות SMS באפשרותך לשלוח SMS לטלפון נייד אחר. באפשרותך להשתמש ביישומון זה רק כאשר הטלפון הנייד מחובר.
 | שולח הודעות MMS באפשרותך לשלוח MMS לטלפון נייד אחר. באפשרותך להשתמש ביישומון זה רק כאשר הטלפון הנייד מחובר.


ספר טלפונים
באמצעות יישומון ספר הטלפונים, באפשרותך לנהל את אנשי הקשר וקבוצות אנשי הקשר המאוחסנים בטלפון הנייד וב-New PC Studio. באפשרותך לייבא את ספר הטלפונים המאוחסן בטלפון הנייד, לערוך אותו ולשמור אותו במחשב. ניתן לנהל ולסנכרן בקלות ספרי טלפונים עם MS Outlook.
<מסך יישומון ספר הטלפונים>
1) באפשרותך לקשר ספרי טלפונים ב-New PC Studio, בטלפון הנייד וב-MS Outlook.
מסנכרן את ספר הטלפונים במחשב ובטלפון הנייד.
שולח את ספר הטלפונים מהטלפון הנייד למחשב.
שולח את ספר הטלפונים מהמחשב לטלפון נייד.
2) באפשרותך לנהל את קבוצות אנשי הקשר.
מוסיף או מוחק קבוצות.
3) באפשרותך לחפש, להוסיף או למחוק אנשי קשר.
מדפדף באנשי הקשר.
מוסיף או מוחק אנשי קשר.
4) הזן את השם ומספר הטלפון בחלון העריכה של יישומון ספר הטלפונים והוסף לרשימת אנשי הקשר.
5) בדוק את אנשי הקשר בקבוצה 'כולם' או בקבוצה שנבחרה.


הפעלת ספר הטלפונים
אם אתה מפעיל את יישומון ספר הטלפונים בפעם הראשונה, חבר את הטלפון הנייד ויבא את ספר הטלפונים באמצעות 'שלח למחשב'.
שליחת ספר הטלפונים למחשב
פונקציה זו שולחת את ספר הטלפונים השמורות בטלפון הנייד למחשב.
  1. חבר את הטלפון הנייד למחשב
  2. לחץ על הסמל [image] [יבא נתונים מטלפון נייד למחשב]
    אם טלפונים ניידים מרובים מחוברים, בחר אחד כדי לשלוח ממנו את ספר הטלפונים למחשב.
  3. לחץ על [אישור] עם סיום ההעברה.
    באפשרותך לבדוק במהלך ההעברה את מספר אנשי הקשר שנוספו למחשב או נערכו.
נושאים קשורים
שמירת הטלפון הנייד במחשב


ניהול אנשי קשר
באפשרותך ליצור איש קשר חדש או לערוך/למחוק את הפרטים של איש קשר קיים.
הוספה או מחיקה של אנשי קשר
  1. הוסף אנשי קשר באמצעות השיטות שלהלן.
    לחץ על הסמל [הוסף איש קשר] הממוקם בפינה הימנית העליונה של המסך.
    לחץ באמצעות לחצן העכבר הימני על רשימת אנשי הקשר ובחר באפשרות [הוסף איש קשר].
    לחץ על [תפריט > איש קשר > הוסף].
    לחץ פעמיים על שטח ריק ברשימת אנשי הקשר.
  2. הזן את פרטי איש הקשר כאשר חלון הוספת איש הקשר מוצג.
  3. לחץ על [אישור].
הוספה מהירה של אנשי קשר
באפשרותך להוסיף במהירות איש קשר על-ידי לחיצה על [לחץ כאן כדי להוסיף איש קשר חדש].
מהי הוספה מהירה של אנשי קשר?
באפשרותך להוסיף איש קשר על-ידי הזנת פרטי איש הקשר ברשימת אנשי הקשר של יישומון מסך ספר הטלפונים מבלי להפעיל את חלון הוספת אנשי הקשר.
מחיקת אנשי קשר
באפשרותך למחוק אנשי קשר על-ידי בחירת איש קשר מהרשימה והקשה על [Delete] בלוח המקשים או לחיצה על הלחצן [מחק איש קשר].
עריכת פרטי איש קשר
עריכת פרטי איש קשר
באפשרותך לערוך פרטי איש קשר על-ידי לחיצה פעמיים על איש קשר ברשימה או לחיצה על לחצן העכבר הימני ולאחר מכן לחיצה על [עריכת איש קשר] בתפריט.
הוספה של תמונת איש קשר
כדי להוסיף תמונה לאיש קשר, בחר קובץ תמונה מ'המחשב שלי' או דפדפן הטלפון הנייד וגרור ושחרר אותו באזור התמונה של איש הקשר.
תבניות נתמכות עבור תמונת איש קשר
ניתן להוסף קבצי תמונות עם הסיומת ‎*.BMP,‏ ‎*.JPG,‏ ‎*.JPEG,‏ ‎*.PNG,‏ ‎*.GIF,‏ ‎*.WBMP או ‎ *.TIF כתמונת איש קשר.
שינוי קבוצת איש קשר
ניתן להעביר איש קשר לקבוצה אחרת באמצעות השיטה שלהלן.
בחר איש קשר, לחץ על לחצן העכבר הימני ולאחר מכן לחץ על [העבר קבוצה > שם קבוצה] מהתפריט.
בחר איש קשר וגרור ושחרר אותו ברשימת הקבוצה.
הפעל את חלון עריכת איש הקשר ושנה את הקבוצה.
מקרים שבהם העברת איש קשר אינה מותרת
אין אפשרות להעביר איש קשר לקבוצה [כולם].
אין אפשרות להעביר איש קשר מהקבוצה [כולם] לקבוצה אחרת על-ידי גרירה ושחרור.

הערות עבור הזנת פרטי איש קשר
ניתן להזין רק פריטים שניתן לאחסן בטלפון הנייד שנבחר.
באפשרותך להזין את כל הפריטים אם תבחר ב[כל השדות].
ראה 'בחירת מודל שדות' בפריטים הקשורים
נושאים קשורים
ניהול קבוצות
תנאים - בחירת מודל שדות


ניהול קבוצות
באפשרותך להוסיף, לערוך או למחוק קבוצות אנשי קשר.
הוספה ומחיקה של קבוצות
  1. הוסף קבוצות באמצעות השיטות שלהלן.
    לחץ על הסמל [הוסף קבוצה] הממוקם בפינה הימנית העליונה של המסך.
    לחץ באמצעות לחצן העכבר הימני על רשימת אנשי הקשר ובחר באפשרות [הוסף קבוצה].
    לחץ על [תפריט > ניהול קבוצות > הוסף] בפינה הימנית העליונה של המסך.
  2. הזן את שם הקבוצה ולחץ על [אישור].
הוספה מהירה של קבוצה
לחץ על [הוסף קבוצה חדשה] כדי להוסיף במהירות את הקבוצה
מחיקת קבוצות
בחר קבוצה והקש על [Delete] בלוח המקשים או לחץ על הלחצן [מחק קבוצה] בפינה הימנית העליונה של המסך כדי למחוק את הקבוצה שנבחרה.
קבוצות שאין אפשרות למחוק
אין אפשרות למחוק קבוצות [לא מוגדרות].
עריכת קבוצה
לחץ פעמיים על קבוצה או לחץ על לחצן העכבר הימני ובחר באפשרות [עריכת קבוצה] מהתפריט.
ניהול קבוצות של שירות שני טלפונים
אם סינכרנת על-ידי חיבור לשירות שני טלפונים, השיטה לניהול הקבוצות עשויה להשתנות.
כאשר טלפון נייד התומך בשירות שני טלפונים מחובר, קבוצה עסקית לא מוגדרת נוצרת באופן אוטומטי.
כדי להוסיף קבוצה עסקית, הוסף קבוצה ובחר באפשרות [עסקי].
בעת יצירת קבוצה חדשה לפני שקבוצה [עסקית לא מוגדרת] נוצרה, קבוצה [עסקית לא מוגדרת] נוצרת באותו הזמן.
אין אפשרות למחוק קבוצות [לא מוגדרות] ו[עסקיות לא מוגדרות] ביחד.
אם אתה משתמש בטלפון נייד של שירות שני טלפונים, אנא מחק את הטלפון הנייד [תפריט > הגדרות > כללי > ניהול טלפון נייד] מהזירה.


ייבוא/ייצוא קבצי ספר טלפונים
באפשרותך לשמור את אנשי הקשר המאוחסנים בספר טלפונים של New PC Studio בקובץ במחשב. באפשרותך גם לייבא קבצים המאוחסנים במחשב או קבצים שנוצרו על-ידי תוכנה חיצונית לספר טלפונים של New PC Studio.
ייבוא מהמחשב
ייבוא קבצי ספר טלפונים (‎*.NPF)
מייבא קבצי NPF - תבנית ספר הטלפונים של New PC Studio.
  1. לחץ על [תפריט>יבא מהמחשב].
  2. בחר קובץ NPF מהדפדפן ולחץ על [פתח].
  3. בחר כיצד לטפל בפריטים כפולים, ולחץ על [אישור].
ייבוא מקובץ CSV‏ (‎*.CSV)
  1. לחץ על [תפריט>יבא מהמחשב].
  2. בחר קובץ CSV מהדפדפן ולחץ על [פתח].
  3. בחר כיצד לטפל בפריטים כפולים, ולחץ על [אישור].
  4. מפה את פריטי אנשי הקשר ולחץ על [אישור].
    מומלץ להשתמש בשיטת הקידוד המהווה ברירת מחדל.
    עבור קבצי CSV שיוצאו מ-New PC Studio, אין צורך במיפוי שדות.
ייבוא תבניות אחרות
New PC Studio יכול לייבא ספרי טלפונים שנשמרו בתבניות ‎*.LEF,‏ ‎*.WAB,‏ ‎*.MDB או ‎*.VCF.

אחזור קבצי ‎*.LEF,‏ ‎*.WAB ו-‎*.MDB
לחץ על [תפריט > יבא ממחשב]..
בחר קובץ לייבוא מהדפדפן ולחץ על [יבא].
אחזור קבצי ‎*.VCF‏ (vCard)
לחץ על [תפריט > יבא ממחשב].
בחלק התחתון של הדפדפן, בחר ב[קובץ vCard‏ (‎*.vcf)] כתבנית הקובץ.
בחר את הקובץ לייבוא לספר הטלפונים ולחץ על [יבא]. (באפשרותך גם לבחור קבצים מרובים.)
קריטריוני פריט כפול וכיצד לייבא
אם שם, מספר טלפון ודואר אלקטרוני של איש קשר בספר הטלפונים זהים לאלה של איש קשר אחר, הם נחשבים לאותו איש קשר.
קיימות שלוש דרכים לייבוא פריטים כפולים.
1. ייבוא כל הפריטים: פריטים קיימים נשמרים, וכל הפריטים בקובץ המיובא נוספים.
 2. מיזוג פריטים:: פריטים כפולים מוחלפים בפריטים שבקובץ המיובא, ופריטים חדשים נוספים.
 3. החלפת פריטים קיימים:: פריטים קיימים נמחקים ומוחלפים בפריטים מהקובץ המיובא.
ייצוא למחשב
ייצוא לקובץ ספר טלפונים (‎*.NPF)
NPF הוא תבנית קובץ של New PC Studio. באמצעות תבנית זו, New PC Studio מסוגל לאחזר את כל הפריטים ללא אובדן נתונים. (תבנית הקובץ NPF מומלצת.)
  1. לחץ על [תפריט > יצא למחשב].
  2. בחר ב'קבצי ספר טלפונים של New PC Studio‏ (‎*.npf)' בחלק התחתון של הדפדפן. (נבחר כברירת מחדל כתבנית הייצוא.)
  3. בחר את המיקום (תיקייה) לייצוא בדפדפן, ולחץ על [שמור].
  4. ייבוא קבצים מופעל באופן אוטומטי.
ייצוא לקובץ CSV‏ (‎*.CSV)
השתמש בתבנית זו כדי לשמור את הנתונים בקובץ טקסט. באפשרותך לקרוא ולערוך את הקובץ באמצעות תוכניות אחרות, כגון MS Excel.
  1. לחץ על [תפריט > יצא למחשב].
  2. שנה את תבנית הקובץ בחלק התחתון של הדפדפן ל'קבצי CSV‏ (‎*.csv)'.
  3. לאחר מכן בחר נתיב לייצוא הקובץ ולחץ על [שמור].
  4. בחר את שיטת הקידוד ומפריד. לחץ על [אישור].
    מומלץ להשתמש בהגדרות ברירת המחדל.
ייצוא לתבניות אחרות (‎*.LEF,‏ ‎*.VCF)
New PC Studio יכול לייצא ספר טלפונים בתבניות ‎*.LEF או ‎*.VCF.
ייצוא לקבצי ‎*.LEF
לחץ על [תפריט > יצא למחשב] ובדפדפן, שנה את תבנית הקובץ ל'קבצי ספר טלפונים של PC Manager Plus‏ (‎*.lef)'.
בחר את המיקום (התיקייה) לייצוא בדפדפן ולחץ על [שמור].
ייצוא לקבצי ‎*.VCF (קבצי vCard)
לחץ על [תפריט > יצא למחשב] ובדפדפן, שנה את תבנית הקובץ ל'כרטיסי vCard‏ (‎*.vcf)'.
לאחר מכן בחר נתיב לייצוא הקובץ ולחץ על [שמור].
הערה אודות ייצוא לתבניות LEF
קבצי LEF מסופקים עבור תאימות עם PC Manager Plus. ייתכן שנתונים מסוימים יאבדו בעת ייצוא לקבצי LEF ולאחר מכן ייבוא שלהם חזרה אל New PC Studio.


העברת קבצים בין New PC Studio לטלפון נייד
ניתן להעביר ספרי טלפונים בין מחשב לטלפון נייד.
שליחת ספר הטלפונים למחשב
פונקציה זו שולחת את ספר הטלפונים השמורות בטלפון הנייד למחשב.
קבוצות או אנשי קשר שאינם במחשב נוספים, ואילו קבוצות או אנשי קשר כפולים מוחלפים.
  1. חבר את הטלפון הנייד למחשב.
  2. לחץ על [image] [יצא נתונים ממחשב לטלפון נייד] בפינה הימנית העליונה של המסך.
    אם טלפונים ניידים מרובים מחוברים, בחר אחד כדי לשלוח ממנו את ספר הטלפונים למחשב.
  3. לחץ על [אישור] עם סיום ההעברה.
    באפשרותך לבדוק במהלך ההעברה את מספר אנשי הקשר שנוספו למחשב או נערכו.
שליחת ספר הטלפונים מהמחשב לטלפון נייד
באפשרותך לשלוח ספר טלפונים מהמחשב לטלפון נייד
קבוצות או אנשי קשר שאינם בטלפון הנייד נוספים, ואילו קבוצות או אנשי קשר כפולים מוחלפים.
  1. חבר את הטלפון הנייד למחשב.
  2. לחץ על [image] [יבא נתונים מטלפון נייד למחשב] בפינה הימנית העליונה של המסך.
    אם טלפונים ניידים מרובים מחוברים, בחר אחד כדי לשלוח אליו את ספר הטלפונים מהמחשב.
  3. לחץ על [אישור] עם סיום ההעברה.
    באפשרותך לבדוק את מספר אנשי הקשר שנוספו או הוחלפו בטלפון הנייד בעת העברת הקובץ.
עיבוד אותו איש קשר
אם השם, מספר הטלפון וכתובת הדואר האלקטרוני של אנשי קשר במחשב ובטלפון הנייד, הם נחשבים לאותו איש קשר.
אנשי קשר כפולים יוחלפו.
אם חלק כלשהו של השם, מספר הטלפון וכתובת הדואר האלקטרוני שונה, איש הקשר לא יוחלף ואיש קשר חדש ייווצר. (ייתכן שאיש קשר כפול ייווצר.)
בעת שליחת ספר הטלפונים מהמחשב לטלפון נייד, פרטי אנשי הקשר ישתנו לפי אלה שבמחשב.
בעת שליחת ספר הטלפונים מהטלפון הנייד למחשב, פרטי אנשי הקשר ישתנו לפי אלה שבטלפון הנייד.
נושאים קשורים
ניהול אנשי קשר
ניהול קבוצות


סינכרון בין New PC Studio לטלפון נייד
ספרי הטלפונים שב-New PC Studio ובטלפון הנייד מושווים זה לזה כדי להפוך אותם לזהים.
אם טלפונים ניידים מרובים מחוברים, ניתן לסנכרן עד שלושה מהם.
סינכרון בפעם הראשונה
  1. חבר את הטלפון הנייד למחשב.
  2. לחץ על [image] [סנכרן מחשב עם טלפון נייד] בפינה הימנית העליונה של המסך.
  3. בחר את הטלפונים הניידים לסינכרון בחלון [הגדרות סינכרון] ולחץ על [אישור].
  4. לחץ על [סנכרן] לאחר הבדיקות שלהלן :
    על [הצג פרטים >>] כדי לבדוק את פרטי איש הקשר שאינם נתמכים בטלפון הנייד.
    לחץ על [יצא >>] כדי לשמור את אנשי הקשר בקובץ.
    השתמש בפונקציה זו במקרה של אפשרות לאובדן נתונים.
  5. לחץ על [אישור] עם סיום הסינכרון.
    באפשרותך לבדוק במהלך הסינכרון את כמות הנתונים שנוספו, נערכו או נמחקו במחשב או בטלפון הנייד.
עיבוד פריטים כפולים
אם השם, מספר הטלפון וכתובת הדואר האלקטרוני של אנשי קשר ב-New PC Studio ובטלפון הנייד זהים, הם נחשבים לאותו איש קשר. במקרה זה, יוצג חלון לבחירת הפריט הכפול.
בחר איזה פריט במחשב או בטלפון הנייד לסנכרן ולחץ על [החל].
אם אין ברצונך לסנכרן את איש הקשר, לחץ על [דלג].
סינכרון
  1. חבר את הטלפון הנייד למחשב.
  2. לחץ על [image] [סנכרן טלפון נייד עם מחשב] בפינה הימנית העליונה של המסך.
  3. לחץ על [סנכרן] לאחר בדיקת כל הפריטים.
  4. לחץ על [אישור] עם סיום הסינכרון.
    באפשרותך לבדוק במהלך הסינכרון את כמות הנתונים שנוספו, נערכו או נמחקו במחשב או בטלפון הנייד.
עיבוד פריטים מתנגשים
אם אותו איש קשר מסונכרן עובר שינויים הן ב-New PC Studio והן בטלפון הנייד, חלון לעיבוד הפריט המתנגש יוצג.
בחר איזה פריט במחשב או בטלפון הנייד לסנכרן ולחץ על [החל].
אם אין ברצונך לסנכרן את איש הקשר, לחץ על [דלג].

הערה אודות אובדן נתונים במהלך סינכרון
ניתן לשנות או למחוק פרטי איש קשר במקרים שלהלן. אין אפשרות לשחזר פריט שנמחק.
בעת מחיקה של איש קשר או קבוצה מהמחשב או מהטלפון הנייד וסינכרון שלהם לאחר מכן, איש הקשר או הקבוצה יימחקו גם במדיה השנייה.
באפשרותך לייצא את ספר הטלפונים למחשב עבור גיבוי במקרה של אובדן נתונים ולשחזר את המידע מאוחר יותר, אם יש צורך בכך.
אם איש קשר שאינו בטלפון הנייד לסינכרון נוסף למחשב, הוא לא ייכלל בסינכרון.
סינכרון טלפון נייד של שירות שני טלפונים
בעת סינכרון עם טלפון נייד של שירות שני טלפונים, הקבוצה [בית] מסונכרנת עם ספר הטלפונים הביתי של הטלפון הנייד, ואילו הקבוצה ה[עסקית] מסונכרנת עם ספר הטלפונים העסקי, ללא קשר למצב הטלפון הנייד המחובר.
הגדרת סינכרון
באפשרותך לשנות את הטלפון הנייד לסינכרון.
המידע ששונה יישאר תקף עד לשינוי הבא.
  1. לחץ על [תפריט > הגדרת סינכרון].
  2. שנה את הטלפון הנייד לסינכרון ולחץ על [אישור].


לוח זמנים

מתזמן
באמצעות יישומון המתזמן, באפשרותך להוסיף ולנהל לוחות זמנים בטלפון הנייד וב-New PC Studio. באפשרותך לבדוק לוחות זמנים יומיים, שבועיים וחודשיים או את כל לוחות הזמנים. ניתן לסנכרן לוחות זמנים ב-MS Outlook, במחשב ובטלפון הנייד עבור ניהול לוחות הזמנים האישי שלך.
<מסך יישומון המתזמן>
1) באפשרותך לנהל לוחות זמנים יומיים, שבועיים, חודשיים ואת כל לוחות הזמנים. לחץ על כרטיסייה כדי לעבור לדף הספציפי.
2) סינכרון הנתונים ב-New PC Studio ובטלפון הנייד
מסנכרן את לוחות הזמנים במחשב ובטלפון הנייד.
שלח את הנתונים למחשב.
באפשרותך לשלוח נתוני מחשב לטלפון נייד.
3) באפשרותך לנהל את רשימת לוחות הזמנים.
מוסיף או מוחק לוח זמנים.
4) משנה את השנה, החודש והתאריך של לוח הזמנים, ומעביר לדף המתאים.
עובר לדף הקודם או הבא.
5) עובר לרשימת לוחות הזמנים של היום.
6) באפשרותך להציג לוחות זמנים יומיים, שבועיים, חודשיים ואת כל לוחות הזמנים.


הפעלת המתזמן
באפשרותך לייבא לוח זמנים בטלפון הנייד כאשר יישומון המתזמן מופעל.
סינכרון בפעם הראשונה
  1. חבר את הטלפון הנייד למחשב.
  2. לחץ על [image] [סנכרן מחשב עם טלפון נייד] בפינה הימנית העליונה של המסך.
  3. בחר את הטלפונים הניידים לסינכרון בחלון [הגדרות סינכרון] ולחץ על [אישור].
  4. לחץ על [סנכרן].
  5. לחץ על [אישור] עם סיום הסינכרון.
    באפשרותך לבדוק במהלך הסינכרון את מספר לוחות הזמנים שנוספו, נערכו או נמחקו במחשב או בטלפון הנייד.


ניהול לוח זמנים
באפשרותך להוסיף לוח זמנים חדש או לערוך/למחוק לוחות זמנים קיימים.
הוספת לוח זמנים
  1. באפשרותך להוסיף לוח זמנים בדרך שלהלן.
    לחץ על הסמל [הוסף איש קשר] הממוקם בפינה הימנית העליונה של המסך.
    לחץ באמצעות לחצן העכבר הימני על רשימת אנשי הקשר ובחר באפשרות [הוסף איש קשר].
    לחץ על [תפריט > איש קשר > הוסף].
    לחץ פעמיים על שטח ריק ברשימת אנשי הקשר.
  2. הזן את פרטי לוח הזמנים כאשר החלון 'הוספת לוח זמנים' מוצג.
  3. לחץ על [אישור].
עריכה ומחיקה של לוח זמנים
עריכת לוח זמנים
לחץ פעמיים על לוח זמנים או לחץ על לחצן העכבר הימני ובחר באפשרות [עריכת לוח זמנים] מהתפריט.
מחיקת לוח זמנים
בחר לוח זמנים והקש על [Delete] בלוח המקשים או לחץ על [מחק לוח זמנים] כדי למחוק את לוח הזמנים שנבחר.
העברת לוח זמנים
בחר לוח זמנים להעברה וגרור ושחרר אותו בתאריך אחר.
לוחות זמנים רבים מדי
אם קיימים לוחות זמנים רבים מדי, יוצג [image] .לחץ על [image] כדי לראות לוחות זמנים נוספים.

הערות עבור הזנת פרטי לוח זמנים
ניתן להזין רק פריטים שניתן לאחסן בטלפון הנייד שנבחר.
באפשרותך להזין את כל הפריטים אם תבחר ב[כל השדות].
ראה 'בחירת מודל שדות' בפריטים הקשורים.
נושאים קשורים
תנאים - בחירת מודל שדות


ייבוא/ייצוא קבצי לוח זמנים
באפשרותך לשמור את לוחות הזמנים המאוחסנים במתזמן של New PC Studio בקובץ במחשב. באפשרותך גם לייבא קבצים המאוחסנים במחשב או קבצים שנוצרו על-ידי תוכנה חיצונית למתזמן של New PC Studio.
ייבוא מהמחשב
ייבוא קבצי לוח זמנים (‎*.NSF, ‏‎*.DIF,‏ ‎*.MDB)
  1. לחץ על [תפריט>יבא מהמחשב].
  2. בחר קובץ לייבוא מהדפדפן ולחץ על [פתח].
  3. תהליך הייבוא יתחיל באופן אוטומטי. לחץ על [סיום].
ייבוא קבצי vCalendar‏ (‎*.VCS)
  1. לחץ על [תפריט>יבא מהמחשב].
  2. שנה את תבנית הקובץ בחלק התחתון של הדפדפן ל'קבצי vCalendar‏ (‎*.vcs)'.
  3. בחר קובץ VCS מהדפדפן ולחץ על [פתח].
  4. תהליך הייבוא יתחיל באופן אוטומטי. לחץ על [סיום].
קריטריונים לפריטים כפולים וכיצד לייבא
אם כותרת לוח הזמנים (או התוכן שלו), תאריך ההתחלה ותאריך הסיום זהים לזה של לוח זמנים אחר, הם נחשבים לאותו לוח זמנים.
קיימות שלוש דרכים לייבוא פריטים כפולים.
1. ייבוא כל הפריטים: פריטים קיימים נשמרים, וכל הפריטים בקובץ המיובא נוספים.
 2. מיזוג פריטים:: פריטים כפולים מוחלפים בפריטים שבקובץ המיובא, ופריטים חדשים נוספים.
 3. החלפת פריטים קיימים:: פריטים קיימים נמחקים ומוחלפים בפריטים מהקובץ המיובא.
ייצוא למחשב
ייצוא לקובץ לוח זמנים‏ (‎*.NSF)
  1. לחץ על [תפריט > יצא למחשב].
  2. בחר ב'קבצי לוח זמנים של New PC Studio‏ (‎*.nsf)' בחלק התחתון של הדפדפן. (נבחר כברירת מחדל כתבנית הייצוא.)
  3. לאחר מכן בחר נתיב לייצוא הקובץ ולחץ על [שמור].
  4. עם סיום תהליך הייצוא, לחץ על [סיום].
ייצוא לקובץ vCalendar‏ (‎*.VCS)
  1. לחץ על [תפריט > יצא למחשב].
  2. בחר ב'קבצי vCalendar‏ (‎*.vcs)' מהחלק התחתון של הדפדפן.
  3. בחר קובץ [vCalendar] ולחץ על [אישור].
  4. לאחר מכן בחר נתיב לייצוא הקובץ ולחץ על [שמור].
  5. עם סיום תהליך הייצוא, לחץ על [סיום].
באפשרותך גם לייצא את הקובץ לתבנית DIF או MDB.


סינכרון בין New PC Studio לטלפון נייד
לוחות הזמנים שב-New PC Studio ובטלפון הנייד מושווים זה לזה כדי להפוך אותם לזהים.
אם טלפונים ניידים מרובים מחוברים, ניתן לסנכרן עד שלושה מהם.
סינכרון בפעם הראשונה
  1. חבר את הטלפון הנייד למחשב.
  2. לחץ על [image] [סנכרן מחשב עם טלפון נייד] בפינה הימנית העליונה של המסך.
  3. בחר את הטלפונים הניידים לסינכרון בחלון [הגדרות סינכרון] ולחץ על [אישור].
  4. לחץ על [סנכרן] לאחר הבדיקות שלהלן:
    לחץ על [הצג פרטים >>] כדי לבדוק את פרטי לוח הזמנים שאינם נתמכים בטלפון הנייד.
    לחץ על [יצא >>] כדי לשמור את לוחות הזמנים בקובץ.
    השתמש בפונקציה זו במקרה של אפשרות לאובדן נתונים.
  5. לחץ על [אישור] עם סיום הסינכרון.
    באפשרותך לבדוק במהלך הסינכרון את כמות הנתונים שנוספו, נערכו או נמחקו במחשב או בטלפון הנייד.
עיבוד פריטים כפולים
אם הכותרת (או תוכן), תאריך ההתחלה ותאריך הסיום של לוחות זמנים ב-New PC Studio ובטלפון הנייד זהים, הם נחשבים לאותו לוח זמנים. במקרה זה, יוצג חלון לבחירת הפריט הכפול.
בחר איזה פריט במחשב או בטלפון הנייד לסנכרן ולחץ על [החל].
אם אין ברצונך לסנכרן את לוח הזמנים, לחץ על [דלג].
סינכרון
  1. חבר את הטלפון הנייד למחשב.
  2. לחץ על [image] [סנכרן טלפון נייד עם מחשב]בפינה הימנית העליונה של המסך.
    לחץ על [סנכרן] לאחר בדיקת כל הפריטים.
  3. לחץ על [סנכרן] לאחר בדיקת כל הפריטים.
  4. לחץ על [אישור] עם סיום הסינכרון.
    5. באפשרותך לבדוק במהלך הסינכרון את כמות הנתונים שנוספו, נערכו או נמחקו במחשב או בטלפון הנייד.
עיבוד פריטים מתנגשים
אם אותו לוח זמנים מסונכרן עובר שינויים הן ב-New PC Studio והן בטלפון הנייד, חלון לעיבוד הפריט המתנגש יוצג.
בחר איזה פריט במחשב או בטלפון הנייד לסנכרן ולחץ על [החל].
אם אין ברצונך לסנכרן את לוח הזמנים, לחץ על [דלג].

הערה אודות אובדן נתונים במהלך סינכרון
ניתן לשנות או למחוק פרטי לוח זמנים במקרים שלהלן. אין אפשרות לשחזר פריט שנמחק.
בעת מחיקה של פריטים בלוח הזמנים ממחשב או מטלפון נייד וסינכרון שלהם לאחר מכן, הפריטים יימחקו גם במדיה השנייה.
ניתן לייצא קובץ לוח זמנים למחשב עבור גיבוי כדי להתכונן לאובדן נתונים ולשחזר אותו מאוחר יותר, אם יש צורך בכך.
אם לוח זמנים שאינו בטלפון הנייד לסינכרון נוסף למחשב, הוא לא ייכלל בסינכרון.
הגדרות סינכרון
באפשרותך לשנות את הטלפון הנייד לסינכרון.
המידע ששונה יישאר תקף עד לשינוי הבא.
  1. לחץ על [תפריט > הגדרות סינכרון].
  2. שנה את הטלפון הנייד לסינכרון ולחץ על [אישור].


משימות לביצוע
באמצעות יישומון המשימות לביצוע, באפשרותך לנהל את הפריטים לביצוע המאוחסנים בטלפון הנייד וב-New PC Studio.
ייתכן שהתפקוד של יישומון זה יהיה מוגבל בהתאם למדינה שנבחרה במהלך ההתקנה ולטלפון הנייד המחובר.
<מסך יישומון המשימות לביצוע>
1) באפשרותך לקשר משימות לביצוע ב-New PC Studio, בטלפון הנייד וב-MS Outlook.
מסנכרן את המחשב והטלפון הנייד.
באפשרותך לשלוח נתוני מחשב לטלפון נייד.
שולח את ספר הטלפונים מהמחשב לטלפון נייד.
2) מציג את תאריך ההתחלה ותאריך הסיום של הפריט לביצוע שנבחר.
3) [image] מוסיף או מוחק משימות לביצוע.
4) באפשרותך לראות רשימה של הפריטים לביצוע שנוספו.


הפעלת משימות לביצוע
יבא את המשימות לביצוע מהטלפון הנייד אם אתה מפעיל את המשימות לביצוע בפעם הראשונה.
סינכרון בפעם הראשונה
  1. חבר את הטלפון הנייד למחשב.
  2. לחץ על [image] [סנכרן מחשב עם טלפון נייד] בפינה הימנית העליונה של המסך.
  3. בחר את הטלפונים הניידים לסינכרון בחלון [הגדרות סינכרון] ולחץ על [אישור].
  4. לחץ על [סנכרן].
  5. לחץ על [אישור] עם סיום הסינכרון.
    באפשרותך לבדוק במהלך הסינכרון את מספר הפריטים לביצוע שנוספו, נערכו או נמחקו במחשב או בטלפון הנייד.


ניהול משימות לביצוע
באפשרותך להוסיף פריט לביצוע חדש או לערוך/למחוק פריטים לביצוע קיימים.
הוספה ומחיקה של משימות לביצוע
  1. הוסף פריט לביצוע באופן שלהלן.
    לחץ על הסמל [הוסף משימה לביצוע] הממוקם בפינה הימנית העליונה של המסך.
    לחץ באמצעות לחצן העכבר הימני על המשימות לביצוע ובחר באפשרות [הוסף משימה לביצוע].
    לחץ על [תפריט > הוסף משימה לביצוע].
    לחץ פעמיים על שטח ריק ברשימת המשימות לביצוע לוחות הזמנים.
  2. הזן מידע מפורט בחלון ההוספה של משימה לביצוע.
  3. לחץ על [אישור].
מחיקת משימות לביצוע
באפשרותך למחוק פריט לביצוע על-ידי בחירת פריט מהרשימה והקשה על [Delete] בלוח המקשים או לחיצה על הלחצן [מחק משימה לביצוע].
עריכת משימות לביצוע
לחץ פעמיים על משימה לביצוע או לחץ על לחצן העכבר הימני ובחר באפשרות [עריכת משימה לביצוע] מהתפריט.
סימון משימות לביצוע כמשימות שבוצעו
לאחר השלמה של פריט לביצוע, סמן את 'בוצע' לצד הפריט. פריט מוצג כפריט שהושלם אם 'בוצע' מסומן.
הערות עבור הזנת פרטי משימה לביצוע
ניתן להזין רק פריטים שניתן לאחסן בטלפון הנייד שנבחר.
באפשרותך להזין את כל הפריטים אם תבחר ב[כל השדות].
ראה 'בחירת מודל שדות' בפריטים הקשורים.
נושאים קשורים
תנאים - בחירת מודל שדות


ייבוא ממחשב / ייצוא למחשב
באפשרותך לשמור את הפריטים המאוחסנים ברשימת המשימות לביצוע של New PC Studio בקובץ מחשב, או לייבא קובץ מאוחסן או קובץ משימות לביצוע שנוצר על-ידי תוכנית חיצונית לרשימת משימות לביצוע ב-New PC Studio.
ייבוא ממחשב
ייבוא מקובץ משימות לביצוע‏ (‎*.NTF)
  1. לחץ על [תפריט > יבא מהמחשב].
  2. בחר באפשרות [New PC Studio משימה לביצוע] ולחץ על [אישור].
  3. בחר קובץ NTF מהדפדפן ולחץ על [פתח].
  4. בחר כיצד לייבא פריטים כפולים ולחץ על [אישור].
ייבוא מקובץ vCalendar‏ (‎*.VCS)
  1. לחץ על [תפריט > יבא מהמחשב].
  2. בחר באפשרות [קובץ vCalendar] ולחץ על [אישור].
  3. בחר קובץ VCS מהדפדפן ולחץ על [פתח].
  4. בחר כיצד לייבא פריטים כפולים ולחץ על [אישור].
קריטריונים לפריטים כפולים וכיצד לייבא אותם
הכותרת (או תוכן) ותאריך ההתחלה של המשימה לביצוע מושווים. אם שני הפריטים זהים, המשימות לביצוע נחשבות לאותו פריט.
קיימות שלוש דרכים לייבוא פריטיםכפולים.
1. ייבוא כל הפריטים : פריטים קיימים נשמרים, וכל הפריטים בקובץ המיובא נוספים.
 2. מיזוג פריטים : פריטים כפולים מוחלפים בפריטים שבקובץ המיובא, ופריטים חדשים נוספים.
 3. החלפת פריטים קיימים : פריטים קיימים נמחקים ומוחלפים בפריטים שבקובץ המיובא.
ייבוא למחשב
ייצוא לקובץ משימות לביצוע‏ (‎*.NTF)
  1. לחץ על [תפריט > יצא למחשב].
  2. בחר באפשרות [New PC Studio משימה לביצוע] ולחץ על [אישור].
  3. בחר נתיב מהדפדפן ולחץ על [שמור].
  4. הייצוא מתבצע באופן אוטומטי. לבסוף, לחץ על [סיום].
ייצוא לקובץ vCalendar‏ (‎*.VCS)
  1. לחץ על [תפריט > יצא למחשב].
  2. בחר באפשרות [קובץ vCalendar] ולחץ על [אישור].
  3. בחר נתיב מהדפדפן ולחץ על [שמור].
  4. הייצוא מתבצע באופן אוטומטי. לבסוף, לחץ על [סיום].


סינכרון בין New PC Studio לטלפון נייד
הפריטים לביצוע שב-New PC Studio ובטלפון הנייד מושווים זה לזה כדי להפוך אותם לזהים.
אם טלפונים ניידים מרובים מחוברים, ניתן לסנכרן עד שלושה מהם.
סינכרון בפעם הראשונה
  1. חבר את הטלפון הנייד למחשב.
  2. לחץ על [image] [סנכרן מחשב עם טלפון נייד] בפינה הימנית העליונה של המסך.
  3. בחר את הטלפונים הניידים לסינכרון בחלון [הגדרות סינכרון] ולחץ על [אישור].
  4. לחץ על [סנכרן] לאחר הבדיקות שלהלן:
    לחץ על [הצג פרטים >>] כדי לבדוק את פרטי המשימה לביצוע שאינם נתמכים בטלפון הנייד.
    לחץ על [יצא >>] כדי לשמור את המשימות לביצוע בקובץ.
    השתמש בפונקציה זו במקרה של אפשרות לאובדן נתונים.
  5. לחץ על [אישור] עם סיום הסינכרון.
    באפשרותך לבדוק במהלך הסינכרון את כמות הנתונים שנוספו, נערכו או נמחקו במחשב או בטלפון הנייד.
עיבוד פריטים כפולים
אם הכותרת (או תוכן) ותאריך ההתחלה של פריטים לביצוע שנוצרו ב-New PC Studio ובטלפון הנייד זהים, הם נחשבים לאותה משימה לביצוע. במקרה זה, יוצג חלון לבחירת הפריט הכפול.
בחר איזה פריט במחשב או בטלפון הנייד לסנכרן ולחץ על [החל].
אם אין ברצונך לסנכרן את המשימה לביצוע, לחץ על [דלג].
סינכרון
  1. חבר את הטלפון הנייד למחשב.
  2. לחץ על [image] [סנכרן מחשב עם טלפון נייד] בפינה הימנית העליונה של המסך.
  3. לחץ על [סנכרן] לאחר בדיקת כל הפריטים.
  4. לחץ על [אישור] עם סיום הסינכרון.
    5. באפשרותך לבדוק במהלך הסינכרון את כמות הנתונים שנוספו, נערכו או נמחקו במחשב או בטלפון הנייד.
הגדרות סינכרון
באפשרותך לשנות את הטלפון הנייד לסינכרון.
המידע ששונה יישאר תקף עד לשינוי הבא.
  1. לחץ על [תפריט > הגדרות סינכרון].
  2. שנה את הטלפון הנייד לסינכרון ולחץ על [אישור].
עיבוד פריטים מתנגשים
אם אותה משימה לביצוע מסונכרנת עובר שינויים הן ב-New PC Studio והן בטלפון הנייד, חלון לעיבוד הפריט המתנגש יוצג.
בחר איזה פריט במחשב או בטלפון הנייד לסנכרן ולחץ על [החל].
אם אין ברצונך לסנכרן את המשימה לביצוע, לחץ על [דלג].

הערה אודות אובדן נתונים במהלך סינכרון
ניתן לשנות או למחוק פריטים קיימים לביצוע במקרים שלהלן. אין אפשרות לשחזר פריט שנמחק.
בעת מחיקה של פריטים ברשימת המשימות לביצוע מהמחשב או מהטלפון נייד וסינכרון שלהם לאחר מכן, הפריטים יימחקו גם במדיה השנייה.
ניתן לייצא קובץ משימות לביצוע למחשב עבור גיבוי כדי להתכונן לאובדן נתונים ולשחזר אותו מאוחר יותר, אם יש צורך בכך.
אם משימה לביצוע שאינה בטלפון הנייד לסינכרון נוספת למחשב, היא לא תיכלל בסינכרון.
הגדרות סינכרון
באפשרותך לשנות את הטלפון הנייד לסינכרון.
המידע ששונה יישאר תקף עד לשינוי הבא.
  1. לחץ על [תפריט > הגדרות סינכרון].
  2. שנה את הטלפון הנייד לסינכרון ולחץ על [אישור].


תזכירים
באמצעות יישומון התזכירים, באפשרותך להוסיף ולנהל תזכירים המאוחסנים בטלפון הנייד וב-New PC Studio.
<מסך יישומון התזכירים>
1) באפשרותך לקשר תזכירים ב-New PC Studio, בטלפון הנייד וב-MS Outlook.
מסנכרן את המחשב והטלפון הנייד.
באפשרותך לשלוח נתוני מחשב לטלפון נייד.
שולח את ספר הטלפונים מהמחשב לטלפון נייד.
2) [image] מוסיף או מוחק תזכיר.
3) באפשרותך לראות את רשימת התזכירים שנוספו.


הפעלת תזכירים
יבא תזכירים מהטלפון הנייד לאחר הפעלת יישומון התזכירים בפעם הראשונה.
סינכרון בפעם הראשונה
  1. חבר את הטלפון הנייד למחשב.
  2. לחץ על [image] [סנכרן מחשב עם טלפון נייד] בפינה הימנית העליונה של המסך.
  3. בחר את הטלפונים הניידים לסינכרון בחלון [הגדרות סינכרון] ולחץ על [אישור].
  4. לחץ על [סנכרן].
  5. לחץ על [אישור] עם סיום הסינכרון.
    באפשרותך לבדוק במהלך הסינכרון את מספר התזכירים שנוספו, נערכו או נמחקו במחשב או בטלפון הנייד.


ניהול תזכירים
באפשרותך ליצור תזכיר חדש או לערוך/למחוק תזכירים קיימים.
הוספה ומחיקה של תזכיר
  1. הוסף תזכירים בדרך שלהלן.
    לחץ על [הוסף תזכיר].
    לחץ באמצעות לחצן העכבר הימני על רשימת התזכירים ובחר באפשרות [הוסף תזכיר].
    לחץ על [תפריט > הוסף תזכיר].
    לחץ פעמיים על שטח ריק ברשימת התזכירים.
  2. הזן את פרטי התזכיר כאשר חלון הוספת התזכיר מוצג.
  3. לחץ על [אישור].
מחיקת תזכירים
באפשרותך למחוק תזכירים על-ידי בחירת תזכיר מהרשימה והקשה על [Delete] בלוח המקשים או לחיצה על הלחצן [מחק תזכיר].
עריכת תזכיר
לחץ פעמיים על תזכיר או לחץ על לחצן העכבר הימני ובחר באפשרות [עריכת תזכיר] מהתפריט.
הערות עבור הזנת פרטית זכיר
ניתן להזין רק פריטים שניתן לאחסן בטלפון הנייד שנבחר.
באפשרותך להזין את כל הפריטים אם תבחר ב[כל השדות].
ראה 'בחירת מודל שדות' בנושאים הקשורים
נושאים קשורים
תנאים - בחירת מודל שדות


ייבוא מ / ייצוא אל מחשב
באפשרותך לשמור את התזכירים המאוחסנים בספר הטלפונים של New PC Studio בקובץ במחשב. New PC Studio יכול לייבא קבצי מחשב או קבצי תזכירים שנוצרו על-ידי תוכנית חיצונית.
ייבוא ממחשב
ייבוא קובץ תזכירים (‎*.NMF‏, ‎*.DIF או ‎*.MDB )
  1. לחץ על [תפריט > יבא מהמחשב].
  2. בחר ב[תזכיר New PC Studio] או [תזכירים אחרים] ולחץ על [אישור].
  3. בחר קובץ NMF מהדפדפן ולחץ על [פתח].
  4. הייבוא מתבצע באופן אוטומטי. לבסוף, לחץ על [סיום].
קריטריונים לפריטים כפולים וכיצד לייבא אותם
אם תוכן התזכירים זהה, התזכירים נחשבים לאותו תזכיר.
קיימות שלוש דרכים לייבוא פריטים כפולים.
1. יבוא כל הפריטים : פריטים קיימים נשמרים, וכל הפריטים בקובץ המיובא נוספים.
 2. מיזוג פריטים : פריטים כפולים מוחלפים בפריטים שבקובץ המיובא, ופריטים חדשים נוספים.
 3. החלפת פריטים קיימים : פריטים קיימים נמחקים ומוחלפים בפריטים שבקובץ המיובא.
ייבוא למחשב
ייצוא לקובץ תזכירים (‎*.NMF)
  1. לחץ על [תפריט > יצא למחשב].
  2. בחר נתיב מהדפדפן ולחץ על [שמור].
  3. הייצוא מתבצע באופן אוטומטי. לבסוף, לחץ על [סיום].


סינכרון בין New PC Studio לטלפון נייד
התזכירים שב-New PC Studio ובטלפון הנייד מושווים זה לזה כדי להפוך אותם לזהים.
אם טלפונים ניידים מרובים מחוברים, ניתן לסנכרן עד שלושה מהם.
סינכרון בפעם הראשונה
  1. חבר את הטלפון הנייד למחשב.
  2. לחץ על [image] [סנכרן מחשב עם טלפון נייד] בפינה הימנית העליונה של המסך.
  3. בחר את הטלפונים הניידים לסינכרון בחלון [הגדרות סינכרון] ולחץ על [אישור].
  4. לחץ על [סנכרן] לאחר הבדיקות שלהלן:
    לחץ על [הצג פרטים >>] כדי לבדוק את פרטי התזכיר שאינם נתמכים בטלפון הנייד.
    לחץ על [יצא >>] כדי לשמור את התזכירים בקובץ.
    השתמש בפונקציה זו במקרה של אפשרות לאובדן נתונים.
  5. לחץ על [אישור] עם סיום הסינכרון.
    באפשרותך לבדוק במהלך הסינכרון את כמות הנתונים שנוספו, נערכו או נמחקו במחשב או בטלפון הנייד.
עיבוד פריטים כפולים
אם תוכן התזכירים ב-New PC Studio ובטלפון הנייד זהה, התזכירים נחשבים לאותו תזכיר. במקרה זה, יוצג חלון לבחירת הפריט הכפול.
בחר איזה תזכיר במחשב או בטלפון הנייד לסנכרן ולחץ על [החל].
אם אין ברצונך לסנכרן את התזכיר, לחץ על [דלג].
סינכרון
  1. חבר את הטלפון הנייד למחשב.
  2. לחץ על [image] [סנכרן מחשב עם טלפון נייד] בפינה הימנית העליונה של המסך.
  3. לחץ על [סנכרן] לאחר בדיקת כל הפריטים.
  4. לחץ על [אישור] עם סיום הסינכרון.
    באפשרותך לבדוק במהלך הסינכרון את כמות הנתונים שנוספו, נערכו או נמחקו במחשב או בטלפון הנייד.
עיבוד פריטים מתנגשים
אם אותו תזכיר מסונכרן עובר שינויים הן ב-New PC Studio והן בטלפון הנייד, חלון לעיבוד הפריט המתנגש יוצג.
בחר איזה תזכיר במחשב או בטלפון הנייד לסנכרן ולחץ על [החל].
אם אין ברצונך לסנכרן את התזכיר, לחץ על [דלג].

הערה אודות אובדן נתונים במהלך סינכרון
ניתן לשנות או למחוק פרטי התזכיר במקרים שלהלן. אין אפשרות לשחזר פריט שנמחק.
בעת מחיקה של תזכיר מהמחשב או מהטלפון הנייד וסינכרון שלו לאחר מכן, התזכיר יימחק גם במדיה השנייה.
ניתן לייצא את קובץ התזכירים למחשב עבור גיבוי כדי להתכונן לאובדן נתונים ולשחזר אותו מאוחר יותר, אם יש צורך בכך.
אם תזכיר שאינו בטלפון הנייד לסינכרון נוסף למחשב, הוא לא ייכלל בסינכרון.
הגדרות סינכרון
באפשרותך לשנות את הטלפון הנייד לסינכרון.
המידע ששונה יישאר תקף עד לשינוי הבא.
  1. לחץ על [תפריט > הגדרות סינכרון].
  2. שנה את הטלפון הנייד לסינכרון ולחץ על [אישור].


יום לביצוע
באפשרותך לנהל ימים לביצוע השמורים בטלפון הנייד וב-New PC Studio באמצעות יישומון היום לביצוע.
<מסך יישומון היום לביצוע>
1) [image] מסנכרן את הימים לביצוע עם New PC Studio והטלפון הנייד.
באפשרותך לשלוח נתוני מחשב לטלפון נייד.
שולח את ספר הטלפונים מהמחשב לטלפון נייד.
2) מציג את הימים הנותרים ליום לביצוע שנבחר.
3) [image] מוסיף או מוחק יום לביצוע.
4) מציג רשימה של ימים לביצוע שהוספת.
5) מציג את רשימת ההודעות.


הפעלת יום לביצוע
אם אתה מפעיל יום לביצוע לראשונה, אנא יבא יום לביצוע מהטלפון הנייד שלך.
סינכרון בפעם הראשונה
  1. חבר את הטלפון הנייד למחשב.
  2. לחץ על [image] [סנכרן מחשב עם טלפון נייד] בפינה הימנית העליונה של המסך.
  3. בחלון [הגדרות סינכרון], בחר את הטלפון הנייד שהינו יעד הסינכרון ולחץ על [אישור].
  4. לחץ על [סנכרן].
  5. בסיום הסינכרון, לחץ על [אישור].
    כאשר הסינכרון מתבצע, באפשרותך לראות את מספר הימים לביצוע שנוספים, משתנים או נמחקים מהמחשב והטלפון הנייד.


ניהול יום לביצוע
צור יום לביצוע חדש, או ערוך/מחק יום לביצוע קיים.
הוספה ומחיקה של יום לביצוע
  1. ניתן להוסיף ימים לביצוע באופן הבא.
    לחץ על [הוסף] בפינה הימנית העליונה של המסך.
    לחץ באמצעות לחצן העכבר הימני על רשימת הימים לביצוע, ולחץ על [הוסף יום לביצוע] בתפריט.
    לחץ על [תפריט>הוסף יום לביצוע].
    לחץ פעמיים על שטח ריק ברשימת הימים לביצוע.
  2. הזן תוכן כאשר החלון להוספת יום לביצוע נפתח.
  3. לחץ על [אישור].
מחיקת יום לביצוע
בחר יום לביצוע מהרשימה, והקש על המקש [Delete] במקלדת או לחץ על [מחק יום לביצוע] כדי למחוק את היום לביצוע שנבחר.
עריכת יום לביצוע
לחץ פעמיים על יום לביצוע ברשימה, או לחץ על לחצן העכבר הימני ולאחר מכן לחץ על [עריכת יום לביצוע] בתפריט כדי לערוך את היום לביצוע שנבחר.
אזהרה אודות הזנת תוכן ליום לביצוע
באפשרותך להזין רק פריטים שניתן לשמור בטלפון הנייד שנבחר.
If you select [כל השדות],, באפשרותך להזין את כל הפריטים.
נושאים קשורים
טרמינולוגיה – בחירת מודל שדות


ייבוא קובץ יום לביצוע / ייצוא יום לביצוע כקובץ
באפשרותך לשמור פריטים המאוחסנים כימים לביצוע ב-New PC Studio כקובץ במחשב שלך, ולייבא קובץ שמור או קובץ יום לביצוע שנוצר על-ידי תוכנית אחרת כיום לביצוע של New PC Studio.
ייבוא מהמחשב
ייבוא קובץ יום לביצוע (*.NAF, *.DIF, *.MDB)
  1. לחץ על [תפריט>יבא מהמחשב].
  2. בחר קובץ יום לביצוע של New PC Studio או כל קובץ בתבנית אחרת של יום לביצוע, ולחץ על [אישור].
  3. בחר קובץ מדפדפן הקבצים, ולחץ על [פתח].
  4. בחר כיצד לטפל בפריטים כפולים, ולחץ על [אישור].
ייצוא למחשב
ייבוא יום לביצוע כקובץ (*.NAF)
  1. לחץ על [תפריט>יצא למחשב].
  2. בחר את המיקום (תיקייה) לייצוא בדפדפן התיקיות, ולחץ על [שמור].
  3. עם סיום תהליך הייצוא, לחץ על [סיום].


סינכרון מחשב וטלפון נייד
משווה את הימים לביצוע השמורים ב-New PC Studio ובטלפון הנייד, והופך את כל הימים לביצוע לזהים.
אם טלפונים ניידים מרובים מחוברים, ניתן לסנכרן עד שלושה מהם.
סינכרון בפעם הראשונה
  1. חבר את הטלפון הנייד למחשב.
  2. לחץ על [image] [סנכרן מחשב עם טלפון נייד] בפינה הימנית העליונה של המסך.
  3. בחלון [הגדרות סינכרון], בחר את הטלפון הנייד שהינו יעד הסינכרון ולחץ על [אישור].
  4. לחץ על [סנכרן] לאחר שסקרת את המידע הבא:
    לחץ על [הצג פרטים >>] כדי להציג פריטי יום לביצוע שאינם נתמכים על-ידי הטלפון הנייד שלך.
    לחץ על [יצא >>] כדי לשמור את היום לביצוע כקובץ.
  5. בסיום הסינכרון, לחץ על [אישור].
    באפשרותך לבדוק במהלך הסינכרון את כמות הנתונים שנוספו, נערכו או נמחקו במחשב או בטלפון הנייד.
טיפול בפריטים כפולים
אם יום לביצוע שנוצר על-ידי New PC Studio ויום לביצוע שנוצר על-ידי הטלפון הנייד שלך מכילים תוכן ותאריכי יעד זהים, הם נחשבים לפריטים כפולים, וחלון ייפתח כדי לאפשר לך לבחור כיצד לטפל בהם.
בחר את הטלפון או את הטלפון הנייד לסינכרון, ולחץ על [החל].
אם אתה מעדיף שלא לסנכרן יום לביצוע מסוים, לחץ על [דלג].
סינכרון
  1. חבר את הטלפון הנייד למחשב.
  2. לחץ על [image] [סנכרן מחשב עם טלפון נייד] בפינה הימנית העליונה של המסך.
  3. סקור את כל המידע הרלוונטי, ולחץ על [סנכרן].
  4. בסיום הסינכרון, לחץ על [אישור].
    באפשרותך לבדוק במהלך הסינכרון את כמות הנתונים שנוספו, נערכו או נמחקו במחשב או בטלפון הנייד.
פתירת פריטים מתנגשים
אם ערכת יום לביצוע זהה (שנוצר על-ידי סינכרון) גם ב-New PC Studio וגם בטלפון הנייד, חלון ייפתח כדי לאפשר לך להחליט כיצד לטפל בפריט המתנגש.
בחר את המחשב או הטלפון הנייד לסינכרון, ולחץ על [החל].
אם אתה מעדיף שלא לסנכרן יום לביצוע מסוים, לחץ על [דלג].
אזהרה אודות אובדן נתונים כתוצאה מסינכרון
במקרים הבאים, ייתכן שהתוכן של ימים לביצוע קיימים שונה או נמחק. אין אפשרות לשחזר פריט שנמחק.
אם תמחק יום לביצוע מהמחשב או מהטלפון הנייד, היום לביצוע יימחק גם מהמיקום השני בעת הסינכרון.
כדי להגן על קבצי יום לביצוע מפני אובדן, ניתן לשמור אותם במחשב לגיבוי, ולשחזר אותם לפי הצורך.
אם תזין פריט יום לביצוע במחשב שאינו נתמך על-ידי הטלפון הנייד שבחרת כיעד סינכרון, הפריט לא יסונכרן בעת ביצוע סינכרון.
הגדרות סינכרון
באפשרותך לשנות את הטלפון הנייד המהווה יעד סינכרון.
ההגדרות יישארו בתוקפן עד שישונו.
  1. לחץ על [תפריט>הגדרות סינכרון].
  2. שנה את הטלפון הנייד לסינכרון, ולחץ על [אישור].


ספר טלפונים של SIM
באמצעות יישומון ספר הטלפונים של SIM, באפשרותך לנהל בזמן אמת את ספר הטלפונים של כרטיס ה-SIM.
ייתכן שהתפקוד של יישומון זה יהיה מוגבל בהתאם למדינה שנבחרה במהלך ההתקנה ולטלפון הנייד המחובר.
אין אפשרות להשתמש ביישומון זה אם בחרת ב'קוריאה' במהלך ההתקנה.
<מסך יישומון ספר הטלפונים של SIM>
1) בחר טלפון נייד לנהל עבורו את ספר הטלפונים של כרטיס ה-SIM.
2) באפשרותך לחפש, להוסיף או למחוק אנשי קשר ולבדוק אם אנשי הקשר מאוחסנים כראוי בטלפון הנייד.
מדפדף באנשי הקשר. 
אם בוצעו שינויי במידע בטלפון הנייד כאשר הטלפון הנייד היה מחובר, לחץ על לחצן זה כדי לרענן את הרשימה.
מוסיף או מוחק אנשי קשר.
3) באפשרותך לבדוק את רשימת אנשי הקשר המאוחסנת בכרטיס ה-SIM.


ניהול אנשי קשר
באפשרותך לנהל את אנשי הקשר המאוחסנים ב-SIM של הטלפון הנייד שלך.
באפשרותך ליצור איש קשר חדש או לערוך/למחוק את הפרטים של איש קשר קיים.
הוספה או מחיקה של אנשי קשר
  1. הוסף אנשי קשר בדרכים שלהלן..
    לחץ על הסמל [הוסף איש קשר] הממוקם בפינה הימנית העליונה של המסך.
    לחץ באמצעות לחצן העכבר הימני על רשימת אנשי הקשר ובחר באפשרות [הוסף איש קשר].
    לחץ על [תפריט > הוסף איש קשר].
    לחץ פעמיים על שטח ריק ברשימת אנשי הקשר.
  2. הזן את פרטי איש הקשר כאשר חלון הוספת איש הקשר מוצג.
  3. לחץ על [אישור].
מחיקת אנשי קשר
באפשרותך למחוק אנשי קשר על-ידי בחירת איש קשר מהרשימה והקשה על [Delete] בלוח המקשים או לחיצה על הלחצן [מחק איש קשר].
עריכת פרטי איש קשר
לחץ פעמיים על איש קשר או לחץ על לחצן העכבר הימני ובחר באפשרות [עריכת איש קשר] מהתפריט.


מנהל ההודעות
באמצעות יישומון מנהל ההודעות, באפשרותך לייבא הודעות SMS ו-MMS מטלפון נייד למחשב ולנהל אותן באמצעות New PC Studio.
תכונה זו שימושית כאשר השטח הפנוי אוזל בטלפון הנייד, או כדי לשמור הודעות חשובות למשך זמן רב.
ייתכן שתפקוד יישומון זה יהיה מוגבל בהתאם למדינה שנבחרה במהלך ההתקנה ולטלפון הנייד המחובר.
באפשרותך לייבא את הנתונים מהטלפון הנייד או לקשר להודעות המאוחסנות באופן זמני ביישומונים של שליחת MMS ושליחת SMS. אין באפשרותך לשלוח את ההודעות לטלפון הנייד.
<מסך יישומון מנהל ההודעות>
1) הודעות SMS והודעות MMS מנוהלות בנפרד. לחץ על כרטיסייה כדי לעבור למסך המתאים.
2) [image] שולח את נתוני ההודעות (SMS או MMS) מהטלפון הנייד למחשב
3) ניתן לאחסן ולנהל הודעות SMS והודעות MMS.
תיבת ההודעות הנכנסות: באפשרותך לקרוא ולנהל את ההודעות שהתקבלו.
תיבת ההודעות היוצאות: באפשרותך להגדיר תאריך ושעה ספציפיים לשליחת הודעה ספציפית.
תיבת ההודעות שנשלחו: באפשרותך לנהל את ההודעות לשליחה.
טיוטה: באפשרותך לשמור באופן זמני את ההודעה במהלך כתיבתה. ההודעות המאוחסנות באופן זמני ב'שליחת SMS' ו'שליחת MMS' נשמרות בטיוטה.
התיקייה שלי: הודעות שהתקבלו ונשלחו נשלחות ל'התיקייה שלי'.
4) [image] מוחק את ההודעות.
5) באפשרותך לראות את רשימת ההודעות.


ניהול הודעות
ניתן לשלוח הודעות SMS ו-MMS מהטלפון הנייד למנהל ההודעות.
פונקציה זו זמינה רק עבור טלפונים ניידים שמהם ניתן לייבא הודעות.
שליחת ההודעות למחשב
באפשרותך לשלוח את הודעות ה-SMS וה-MMS מהטלפון הנייד המחובר למנהל ההודעות.
  1. לחץ על [image] [יבא נתונים מטלפון נייד למחשב] בפינה הימנית העליונה של המסך.
  2. לחץ על [אישור] עם סיום העברת הנתונים.
ניהול הודעות
הודעות SMS והודעות MMS מנוהלות בנפרד בתיבת ההודעות הנכנסות, תיבת ההודעות היוצאות, תיבת ההודעות שנשלחו, טיוטה והתיקייה שלי.
תיבות הודעות עשויות להשתנות בהתאם למדינה המותקנת או לטלפון הנייד המחובר.
קריאת הודעות
לחץ פעמיים על הודעה או לחץ על לחצן העכבר הימני ובחר באפשרות [פתח הודעה] בתפריט כדי לראות פרטים אודות ההודעה.
מחיקת הודעות
בחר הודעה והקש על [Delete] בלוח המקשים.


ניהול תיבת ההודעות שלי
באפשרותך להעביר את הודעות ה-SMS וה-MMS ממנהל ההודעות לתיבת ההודעות שלי. צור תיקיות בתיבת ההודעות שלי ושמור את ההודעות בתיקייה המתאימה.
ניהול תיקיות בתיבת ההודעות שלי
הוספת תיקייה
לחץ על לחצן העכבר הימני ובחר באפשרות [הוסף לתיבת ההודעות שלי] בתפריט. באפשרותך לשנות את שם התיקייה.
يمكنك تغيير سم لمجلد.
מחיקת תיקייה
לחץ על לחצן העכבר הימני ובחר באפשרות [מחק מתיבת ההודעות שלי] בתפריט.
שמירת הודעות בתיבת ההודעות שלי
  1. בחר הודעה לשמירה בתיבת ההודעות שלי.
  2. לחץ על לחצן העכבר הימני ובחר באפשרות [העתק] בתפריט.
  3. לחץ על תיבת ההודעות שלי.
  4. לחץ על התיקייה לשמירת ההודעה.
  5. לחץ על לחצן העכבר הימני ובחר באפשרות [הדבק] בתפריט.
באפשרותך גם לגרור ולשחרר את ההודעה לתיבת ההודעות שלי.


ייבוא מ / ייצוא אל מחשב
באפשרותך לשמור את ההודעות המאוחסנות במנהל ההודעות בקובץ מחשב. New PC Studio יכול לייבא קובץ מחשב או קובץ הודעה שנוצר על-ידי תוכנית חיצונית.
ייבוא מקובץ הודעות (‎*.NEF או ‎*.SMF)
  1. לחץ על [תפריט > יבא מהמחשב].
  2. בחר קובץ NEF לייבוא מהדפדפן ולחץ על [יבא].
  3. בחר קובץ ולחץ על [פתח].
ייצוא לקובץ הודעות (‎*.NEF)
  1. לחץ על [תפריט > יצא למחשב].
  2. בחר נתיב (תיקייה) מהדפדפן ולחץ על [שמור].
  3. יבא את קובץ ההודעות ולחץ על [סיום]


שולח הודעות SMS
באמצעות יישומון שולח הודעות SMS, באפשרותך לכתוב בקלות הודעה ולשלוח אותה.
באפשרותך לקשר פונקציה זו לאנשי קשר ביישומון ספר הטלפונים כדי לחפש את אנשי הקשר לפי התווים הראשונים של שמם, ולשלוח את ההודעה לעד 20 אנשים.
ייתכן שהתפקוד של יישומון זה יהיה מוגבל בהתאם למדינה שנבחרה במהלך ההתקנה ולטלפון הנייד המחובר.
אין אפשרות להשתמש ביישומון זה אם בחרת ב'קוריאה' במהלך ההתקנה.
<מסך יישומון שולח הודעות SMS>
1) בחר טלפון נייד.
2) [image] שומר באופן זמני את ההודעה הנכתבת בטיוטה של מנהל ההודעות.
3) הזן את טקסט ההודעה לשליחה.
4) הזן את מספר הטלפון של השולח.
5) הזן את מספר הטלפון של הנמען.
6) שלח את הודעת ה-SMS.


שולח הודעות SMS
באמצעות יישום זה, תוכל לכתוב בקלות הודעה פשוטה באורך של עד 160 תווים ולשלוח אותה לעד 20 אנשים בו זמנית. באמצעות פונקציית השמירה הזמנית, באפשרותך לשמור את ההודעה הנכתבת כעת בתיקייה שלי.
שולח הודעות SMS
  1. בחר טלפון נייד שתומך בשולח הודעות SMS מחלון בחירת הטלפונים הניידים בחלק העליון של המסך.
  2. הזן את טקסט ההודעה בחלון קלט ההודעה.
  3. הזן את מספר הטלפון של השולח.
    מספר הטלפון של השולח מצוין באופן אוטומטי בעת חיבור הטלפון הנייד. באפשרותך לשנות את המספר.
  4. הזן את מספרי הטלפון של הנמענים בדרכים שלהלן:
    הזן את מספר הטלפון בתיבת קלט הנמען.
    גרור ושחרר את איש הקשר מיישומון הטלפון הנייד לתיבת קלט הנמען.
    אם איש קשר נמצא ביישומון ספר הטלפונים, באפשרותך לחפש את מספר הטלפון לפי התווים הראשונים.
  5. לחץ על [שלח].
שמירה זמנית
לחץ על [שמור באופן זמני] בפינה השמאלית העליונה של המסך כדי לשמור את ההודעה הנכתבת כעת בטיוטה של יישומון מנהל ההודעות.
נושאים קשורים
מנהל ההודעות


שולח הודעות MMS
באמצעות יישומון ה-MMS, באפשרותך לכתוב הודעות ארוכות ולצרף קבצי מולטימדיה לשליחה לטלפון נייד אחר. באפשרותך לייבא אנשי קשר מיישומון ספר הטלפונים ולשלוח את ההודעות לעד 20 אנשים.
ייתכן שהתפקוד של יישומון זה יהיה מוגבל בהתאם למדינה שנבחרה במהלך ההתקנה ולטלפון הנייד המחובר.
אין אפשרות להשתמש ביישומון זה אם בחרת ב'קוריאה' במהלך ההתקנה.
<מסך יישומון שולח הודעות MMS>
1) חר טלפון נייד לחיבור.
2) [image] שומר באופן זמני את ההודעה הנכתבת בטיוטה של מנהל ההודעות.
3) [image] מוסיף קובץ לצירוף.
4) [image] מוסיף קובץ מוסיקה, תמונה או וידאו הקטן מ-20KB. בעת שליחת ההודעה, הקובץ המצורף יופעל בטלפון הנייד של הנמען יחד עם טקסט ההודעה.
5) [image] מוחק את הקובץ המצורף.
6) הזן את טקסט ההודעה לשליחה.
7) [image] משנה את תבנית טקסט ההודעה.
8) [image] מציין את מרווח הזמן לשינוי הדף.
9) מנהל את דפי ה-MMS.
מוסיף או מוחק דפים.
10) הזן את מספר הטלפון של השולח.
11) הזן את מספר הטלפון של הנמען.
12) הצג בתצוגה מקדימה את הודעת ה-MMS.
13) שלח את הודעת ה-MMS.


שולח הודעות MMS
באפשרותך לכתוב הודעה ולצרף קבצי מוסיקה, תמונות או וידאו להודעה. באמצעות פונקציית השמירה הזמנית, באפשרותך לשמור את ההודעה הנכתבת כעת בתיקייה שלי.
שולח הודעות MMS
  1. בחר טלפון נייד שתומך בשולח הודעות MMS מחלון בחירת הטלפונים הניידים בחלק העליון של המסך.
  2. הזן את כותרת ההודעה בתיבת קלט הכותרת.
  3. הזן את טקסט ההודעה בתיבת קלט ההודעה.
  4. לחץ על [צרף קובץ] בפינה הימנית העליונה של המסך ובחר קובץ לצירוף.
    בהתאם לקיבולת, באפשרותך לצרף כמה קבצים.
  5. לחץ על [צרף קובץ מדיה] בפינה הימנית העליונה של המסך כדי להוסיף את קבצי המולטימדיה.
    הוסף דפים לצירוף קובץ מוסיקה, תמונה או וידאו לכל אחד מהם.
  6. הזן את מספר הטלפון של השולח.
    מספר הטלפון של השולח מצוין באופן אוטומטי בעת חיבור הטלפון הנייד. באפשרותך לשנות את המספר.
  7. הזן את מספרי הטלפון של הנמענים בדרכים שלהלן :
    הזן את מספר הטלפון בתיבת קלט הנמען.
    גרור ושחרר את איש הקשר מיישומון הטלפון הנייד לתיבת קלט הנמען.
    אם איש קשר נמצא ביישומון ספר הטלפונים, באפשרותך לחפש את מספר הטלפון לפי התווים הראשונים.
    באפשרותך להוסיף נמענים עבור עותק ועותק מוסתר.
  8. לחץ על [שלח].
צירוף קבצי מולטימדיה
  1. בחר דף לצרף אליו קובץ ולחץ על [צרף קובץ מדיה].
  2. בחר קובץ מוסיקה, תמונה או וידאו מהדפדפן.
    למרות שניתן לצרף קובץ אחד בלבד לכל דף, ניתן לצרף קובץ תמונה וקובץ מוסיקה בו זמנית.
  3. הקובץ מצורף, והדף מציג את שם הקובץ המצורף.
    באפשרותך למחוק את הקובץ המצורף על-ידי לחיצה על [image] בצדו הימני של שם הקובץ
ניהול דפים
באפשרותך להוסיף דף ולצרף קובץ מולטימדיה לכל דף.
לחץ על [הוסף דף] בחלק התחתון של תיבת קלט ההודעה כדי להוסיף דף. לחץ על [מחק] כדי למחוק את הדף שנבחר.
ניתן ליצור עד 10 מסכים.
לחץ על [הגדר מרווח זמנים של מעבר] כדי לציין את מרווח הזמנים עבור מעבר דף.
לחץ על [סגנון טקסט] כדי לציין את צבע הגופן, גודל הגופן, הסגנון וצבע הרקע של הדף שנבחר.
שמירה זמנית
לחץ על [שמור באופן זמני] בפינה השמאלית העליונה של המסך כדי לשמור את ההודעה הנכתבת כעת בטיוטה של יישומון מנהל ההודעות.
נושאים קשורים
מנהל ההודעות


שימוש במנהל המדיה
מנהל המדיה של New PC Studio מאפשר לך לנהל ביישום אחד קבצי מוסיקה, תמונות ווידאו המאוחסנים במחשב שלך. ללא קשר למיקום האחסון של הקבצים, באפשרותך להאזין למוסיקה ולהפעיל קטעי וידאו וכן ליצור רשימות השמעה של מוסיקה ואלבומי תמונות.
עריכת תמונות וקטעי וידאו או העתקת מוסיקה מדיסקים למחשב מעולם לא היו קלות יותר!
יישומון מנהל המדיה
תיאור תיאור


הפעלת מנהל המדיה
יישומוני מנהל המדיה מאפשרים לך להפעיל, לארגן ולערוך קובצי תמונות, וידאו ומוסיקה. היישומונים מחולקים לקטגוריות עבור מוסיקה, תמונות, וידאו ודיסקי שמע. כל סמל מספק תכונות שונות של מנהל מדיה, במרחק לחיצה אחת.
<מסך יישומון מנהל המדיה>
1) [image] עובר למסך המוסיקה. נהל מוסיקה לפי תיקייה והפעל אותה.
2) [image] עובר למסך התמונות. נהל תמונות לפי אלבום. כולל גם יישומונים כגון עורך התמונות ויצירת שקופיות.
3) [image] עובר למסך הווידאו. נהל קטעי וידאו לפי אלבום. כולל גם את יישומון עורך הווידאו.
4) [image] עובר לרשימת הרצועות של דיסק שמע. הפעל דיסקי שמע ונהל מידע מוסיקה. המר מוסיקה מדיסק שמע לקבצים ואחסן אותם במחשב.


סרוק קובץ
חלון סריקת הקובץ מופיע באופן אוטומטי בהפעלה הראשונית של מנהל המדיה. קבצי מוסיקה, תמונות ווידאו המאוחסנים במחשב שלך נסרקים באופן אוטומטי, וקל להוסיף אתם למנהל המדיה.
סריקת קובץ
  1. בחר תבנית קובץ לסריקה.
  2. ציין את תיקיית היעד.
    כל התיקיות שבתיקייה שנבחרה נסרקות כאשר האפשרות 'תיקייה כלולה' מסומנת.
    תיקיות משנה אינן נסרקות אם האפשרות 'תיקייה כלולה' אינה מסומנת.
  3. השתמש בכרטיסיות המוסיקה, התמונות והווידאו לשינוי הגדרות הסריקה של כל קובץ.
  4. לחץ על [התחל סריקה].
הפעלה מחדש של סריקת קובץ
כאשר ברצונך לבטל את סריקת הקבצים, לחץ על [ביטול] כדי לבטל את סריקת הקבצים. לחץ על [תפריט > סרוק קובץ] כדי להפעיל מחדש את סריקת הקבצים לפי הצורך.
נושאים קשורים
הוספת מוסיקה למנהל המוסיקה
הוספת תמונות למנהל התמונות
הוספת קטעי וידאו למנהל הווידאו


מנהל המדיה > מוסיקה
לחץ על סמל המוסיקה ביישומון מנהל המדיה כדי לנהל ולהעביר קבצי מוסיקה המאוחסנים במחשב ובטלפון הנייד. תכונה זו כוללת גם הפעלת מוסיקה.
ייתכן שתפקוד יישומון זה יהיה מוגבל בהתאם למדינה שנבחרה במהלך ההתקנה ולטלפון הנייד המחובר.
<מסך יישומון מנהל המדיה> מוסיקה>
1) העבר קבצי מוסיקה בין New PC Studio למחשב הנייד.
יבא קבצי מוסיקה מהטלפון הנייד שלך למחשב.
העבר קבצי מוסיקה מהמחשב שלך לטלפון הנייד.
2) הוסף ונהל קבצי מוסיקה בקטגוריות.
הוסף קבצי מוסיקה המאוחסנים במחשב למנהל המדיה > מוסיקה.
ניתן להציג כותרות מוסיקה בשלוש דרכים; 'הצג רשימה', 'הצג תמונת אלבום' ו'הצג אלבום מוצלב'.
חפש מוסיקה המנוהלת במנהל המדיה.
3) נהל קטגוריות מוסיקה ורשימות השמעה.
הצג את הרשימה המלאה של מוסיקה המנוהלת במנהל המדיה.
הוסף והסר שירים כדי להתאים אישית את רשימת ההשמעה שלך.
הצג שירים מקובצים לפי תאריך פרסום, ז'אנר או אמן.
4) הצג את כל המוסיקה או מוסיקה בתיקייה שצוינה. מציג רשימה של מוסיקה, בהתאם לאופן התצוגה שנבחר.
5) מספק מידע מוסיקה מפורט כגון אלבום, אמן ואלבומים דומים לשיר המופעל כעת.
6) שלוט בהפעלת המוסיקה.
עבור בין הפריט הקודם והפריט הבא, והפעל ועצור את המוסיקה. שלוט בעצמת השמע והגדר אפשרויות חזרה עבור שירים נבחרים.
תבניות נתמכות ‎*.MP3,‏ ‎*.OGG,‏ ‎*.WMA,‏ ‎*.ASF (צליל בלבד), ‎*.3GP (צליל בלבד), ‎*.WAV,‏ ‎*.AMR,‏ ‎*.AAC,‏ ‎*.M4A,‏ ‎*.MMF,‏ ‎*.MID (MIDI)‎,‏ ‎*.QCP,‏ ‎*.PMD,‏ ‎*.MP4 (צליל בלבד)


הוספת מוסיקה למנהל המוסיקה
הוסף קבצי מוסיקה המאוחסנים במחשב למנהל המוסיקה בהפעלה ההתחלתית.
הוספת קובץ מוסיקה
הוסף קבצי מוסיקה שנבחרו.
  1. הוסף קבצי מוסיקה על-ידי:
    לחיצה על [הוסף קובץ מחשב] בפינה הימנית העליונה של המסך.
    לחיצה על [תפריט > הוסף קובץ מחשב].
  2. בחר קובץ מהדפדפן ולחץ על [פתח].
  3. לחץ על [אישור] לאחר הוספת הקובץ.
הוספת תיקיית מוסיקה
הוסף את כל קבצי המוסיקה בתיקייה נבחרת.
  1. לחץ על [תפריט > הוסף תיקיית מחשב].
  2. בחר תיקייה מהדפדפן ולחץ על [פתח].
  3. לחץ על [אישור] לאחר הוספת הקבצים.
סריקת קובץ מוסיקה
מוסיף באופן אוטומטי קבצי מוסיקה המאוחסנים בתיקייה ספציפית או בכונן קשיח נבחר במחשב למנהל המדיה.
הצג פרטים אודות סריקת קובץ>>
קבצים לא נתמכים
אין אפשרות להוסיף את הקבצים שלהלן לרשימת מנהל המוסיקה.
תבניות קבצי מוסיקה שאינם נתמכים במנהל המדיה:
תבניות נתמכות: ‎*.MP3,‏ ‎*.OGG,‏ ‎*.WMA,‏ ‎*.ASF (צליל בלבד), ‎*.3GP (צליל בלבד), ‎*.WAV,‏ ‎*.AMR,‏ ‎*.AAC,‏ ‎*.M4A,‏ ‎*.MMF,‏ ‎*.MID (MIDI)‎,‏ ‎*.QCP,‏ ‎*.PMD,‏ ‎*.MP4 (צליל בלבד)
תבניות קובץ שאינן קשורות למוסיקה; תמונות, וידאו, מסמכים וכו'.


ניהול והפעלה של רשימות השמעה של מוסיקה
נהל בקלות רשימות השמעה של מוסיקה באמצעות תכונות של מנהל המוסיקה, כגון הצגה, חיפוש, מיון ועוד. נהל גם מוסיקה דומה כקבוצה על-ידי יצירת רשימות השמעה.
דרכי תצוגה שונות
קיימות שלוש דרכים להצגת רשימות השמעה.
הצג רשימה: הצג מוסיקה ברשימה.
הצג תמונת אלבום: הצג רשימות השמעה לפי אלבום.
הצגת אלבום מוצלב: הצג רשימות אלבום מקובצות לפי תאריך פרסום, ז'אנר או אמן.
הצג פרטים אודות אלבום מוצלב>>
מחק רשימות ללא קובץ מקורי
מנהל המדיה מוחק ומנקה באופן אוטומטי פריטים עם קישורים שבורים, מאחר שהקובץ המקורי נמחק או מאחר שהמיקום שונה.
לחץ על [תפריט > מחק רשימה עם קבצי מקור חסרים] בפינה השמאלית העליונה של המסך.
מיון רשימת הפעלה
לחץ על הכותרת העליונה כדי למיין את הרשימה בסדר יורד או עולה לפי קריטריוני המיון.
הוסף או מחק מידע לתצוגה ברשימה מ[תפריט > הגדרות > כרטיסיית קטגוריות].
הצג וערוך מידע מפורט של מוסיקה
ערוך מידע מוסיקה (ID3Tag) השמור בכל קובץ מוסיקה.
  1. לחץ באמצעות לחצן העכבר הימני על הרשימה ולחץ על [מאפיינים] מהתפריט.
  2. מלא את המידע בכרטיסייה [מידע].
  3. לחץ על [אישור] כדי לשמור את מידע המוסיקה שנערך או עודכן.
    לחץ על [ביטול] והמידע לא יישמר.
מהו ID3Tag?
מדובר בתבנית סטנדרטית המספקת מידע נוסף עבור קבצי MP3 שכולל כותרת, אמן, ז'אנר ועוד.
הוספת תמונת אלבום
בחר קובץ מ'המחשב שלי' או מדפדפן הטלפון הנייד שלך וגרור ושחרר אותו בסמל התמונה.
לחץ באמצעות לחצן העכבר הימני על סמל התמונה ולחץ על [הוסף תמונת אלבום] מהתפריט.
תבניות תמונת אלבום נתמכות
.ניתן להוסף קבצי תמונות עם הסיומות שלהלן: *.BMP,‏ ‎*.JPG,‏ ‎*.JPEG,‏ ‎*.PNG,‏ ‎*.GIF,‏ ‎*.WBMP,‏ ‎ *.TIF
הצג מאפיינים
לחץ על [מאפיינים] כדי לבדוק מאפיינים של קובץ מוסיקה.
עדכון מידע מוסיקה
קבל מידע מוסיקה מדויק המסופק ממסד הנתונים של AMG.
הצג פרטים אודות שימוש בשירות מידע המוסיקה>>
הפעלת מוסיקה
  1. הפעל קבצי מוסיקה על-ידי:
    לחיצה פעמיים על פריט.
    לחיצה באמצעות לחצן העכבר הימני על פריט ולאחר מכן לחיצה על [הפעל].
    בחירת פריט ולחיצה על הפקד [הפעל].
    בחירת פריט והקשה על [Enter] בלוח המקשים.
רק פריטים עם תיבת סימון מסומנת יופעלו באופן חוזר
הפעלת הפריטים הקודמים/הבאים
לחץ על הפקד [הקודם] במהלך ההפעלה כדי להפעיל את הפריט הקודם. לחץ על הפקד [הבא] כדי להפעיל את הפריט הבא.
השהה/עצור
לחץ על הבקר [השהה] או [עצור במהלך ההפעלה כדי להשהות/לעצור את המוסיקה המופעלת הנוכחית.
הצג מילים
אם קובץ המוסיקה מספק מילים, לחץ על [הצג מילים] כדי להציג את המילים עבור השיר המופעל.
חיפוש
הזן את כותרת השיר כדי לחפש אותו במוסיקה שנוספה למנהל המדיה.
לחץ על [מסנן חיפוש] בחלון החיפוש כדי לבחור תנאי חיפוש כגון הכול, אמן וכותרת עבור חיפוש מפורט יותר.
נושאים קשורים
הצג אלבום מוצלב
שימוש בשירות מידע המוסיקה


הצגת אלבום מוצלב
חפש אלבום לפי תאריך פרסום, ז'אנר ואמן, ובדוק רשימות רצועה באלבום.
הצגת אלבום מוצלב אינה נתמכת בקטגוריה 'כל המוסיקה' או 'רשימת הפעלה'.
הצג אלבום מוצלב
  1. לחץ על [הצג אלבום מוצלב] משלושת לחצני התצוגה.
  2. בחר קטגוריה אחת מצד ימין; אמן, תאריך פרסום וז'אנר.
    אמן : אלבומים מוצגים בסדר אלפביתי לפי אמן.
    תאריך פרסום : אלבומים מוצגים בקבוצות לפי שנת פרסום.
    ז'אנר : אלבומים מוצגים בסדר אלפביתי לפי ז'אנר.
  3. עבור לשיטת התצוגה המועדפת וחפש אלבומים.
  4. בדוק את רשימת הרצועות של שירים באלבום הנבחר, בחלק התחתון של המסך.
הצגת רשימה אופקית לפי האלבום הנבחר
בדוק אלבומים לפי אמנים, תאריכי פרסום וז'אנרים אחרים בדרך שלהלן:
לחץ על החצים שמאלה או ימינה.
לחץ על הרווחים שמאלה או ימינה.
השתמש בגלגל העכבר מחוץ לאלבום הנבחר.
הצגת רשימה אנכית לפי האלבום הנבחר
בדוק אלבומים לפי אותו אמן, תאריך פרסום ווז'אנר בדרכים שלהלן:
לחץ על החצים למעלה או למטה.
לחץ על שם האלבום העליון או התחתון.
השתמש בגלגל העכבר על האלבום הנבחר.


ניהול רשימות הפעלה
נהל מוסיקה כקבוצה על-ידי יצירת רשימות הפעלה.
רשימת הפעלה בסיסית
רשימת ההפעלה הבסיסית המסופקת על-ידי מנהל המדיה מאפשרת לך לסנן באופן אוטומטי קבצי מוסיקה המנוהלים במנהל המדיה. אין אפשרות לשנות או למחוק את שם רשימת ההפעלה הבסיסית.
הופעלו לאחרונה ונוספו לאחרונה
[הופעלו לאחרונה] מציג רשימה של מוסיקה שהופעלה במהלך השבועיים האחרונים. [נוספו לאחרונה] מציג רשימה של מוסיקה שנוספה במהלך השבועיים האחרונים.
הצלצול שלי
רשימת הצלצולים שהורדו או נוצרו מוצגת.
רשימה של קבצי מוסיקה מסוננים לפי תבניות הקבצים: ‎*.MMF,‏ ‎*.MA2,‏ ‎*.MA3,‏ ‎*.MA4,‏ ‎*.MA5,‏ ‎*.MA7
שירים שנרכשו
מוסיף באופן אוטומטי שירים שנרכשו מחנות האינטרנט של Samsung, מסדר אותם ברשימה ומציג את הרשימה.
שיתוף בית מחובר
צור רשימת פריטים לשיתוף עם התקן רשת אלחוטי נתמך.
הצג פרטים אודות בית מחובר>>
יצירת רשימת הפעלה
  1. צור רשימת הפעלה על-ידי:
    לחיצה על [הוסף רשימת הפעלה] מקטגוריית רשימת ההפעלה.
    לחיצה באמצעות לחצן העכבר הימני על קטגוריית רשימת ההפעלה ולחיצה על [הוסף רשימת הפעלה] מהתפריט.
  2. הזן את שם רשימת ההפעלה בחלון הקלט והקש על [Enter] בלוח המקשים.
יצירת רשימת הפעלה חכמה
לחץ באמצעות לחצן העכבר הימני על קטגוריית רשימת ההפעלה ולחץ על [צור רשימת הפעלה חכמה] מהתפריט כדי ליצור באופן אוטומטי רשימת הפעלה משירים המתאימים לתנאים שנבחרו.
הוספת קובץ לרשימת הפעלה
הוסף קבצים לרשימת הפעלה.
הוספת פריט לרשימת הפעלה
לחץ על לחצן העכבר הימני ולחץ על [הוסף לרשימת הפעלה > שם רשימת הפעלה] מהתפריט או בחר את הקובץ וגרור ושחרר אותו ברשימת ההפעלה, בקטגוריית רשימת ההפעלה בצד ימין.
מחיקת פריט מרשימת ההפעלה
בחר קובץ והקש על [Delete] או לחץ באמצעות לחצן העכבר הימני על הקובץ ולחץ על [מחק] מהתפריט כדי למחוק את הקובץ.
שינוי שם ומחיקה של רשימת הפעלה
שינוי שם רשימת הפעלה
לחץ פעמיים או באמצעות לחצן העכבר הימני על רשימת הפעלה ולאחר מכן לחץ על [שנה שם רשימת הפעלה] מהתפריט כדי לשנות את שם רשימת ההפעלה שנבחרה.
מחיקת רשימת הפעלה
בחר רשימת הפעלה והקש על [Delete] או לחץ באמצעות לחצן העכבר הימני על הקובץ ולחץ על [מחק רשימת הפעלה] מהתפריט כדי למחוק את רשימת ההפעלה.
קבצים בפועל אינם נמחקים לאחר מחיקת רשימת הפעלה או פריטים ברשימת ההפעלה.
ייבוא וייצוא של קבצי רשימת הפעלה (‎*.PSL)
שמור רשימות הפעלה המנוהלות על-ידי מנהל המדיה של New PC Studio כקבצים במחשב, ויבא רשימות הפעלה מאוחסנות למנהל המדיה.
ייבוא קובץ רשימת הפעלה
  1. יבא רשימת הפעלה על-ידי:
    לחיצה על [תפריט > יבא רשימת הפעלה].
    לחיצה באמצעות לחצן העכבר הימני על רשימת רשימות ההפעלה ולחיצה על [יבא רשימת הפעלה] מהתפריט.
  2. בחר קובץ ולחץ על [יבא].
ייצוא קובץ רשימת הפעלה
  1. יצא רשימת הפעלה על-ידי:
    בחירת רשימת הפעלה ולחיצה על [תפריט > יצא רשימת הפעלה].
    לחיצה באמצעות לחצן העכבר הימני על רשימת רשימות ההפעלה ולחיצה על [יצא רשימת הפעלה] מהתפריט.
  2. בחר תיקייה לייצוא ולחץ על [יצא].


שימוש בשירות מידע המוסיקה
השתמש בשירותי מידע המוסיקה המסופקים על-ידי All Media Guide‏ (AMG) כדי לעדכן ID3Tag של קבצי מוסיקה, לבדוק מידע מפורט אודות המוסיקה המופעלת כעת ועוד.
שימוש בשירות מידע המוסיקה המפורט
בחר והפעל פריט ממנהל המוסיקה, ומידע מפורט אודות המוסיקה יוצג בצד ימין.
אלבום
כל המידע הקשור לאלבום של השיר וכל רשימות הרצועות הקשורות לאלבום יוצגו.
אמן
מידע אודות האמן, כולל אמן, להקה, הרכב וכו', ורשימת האלבומים המלאה שפורסמה על-ידי אותו אמן יוצגו.
אלבום דומה
מציג את האלבום של השיר ורשימה של אלבומים דומים.
רכוש
לחץ על [רכוש] כדי לעבור לחנות האינטרנט, שבה ניתן לרכוש רצועות או אלבומים אחרים.
ייתכן שפריטים מסוימים לא יהיו זמינים, בהתאם להגדרות המדינה שנבחרו בעת התקנת התוכנית.
עדכון מידע מוסיקה (ID3Tag)
עדכן מידע מוסיקה (ID3Tag) השמור בכל קובץ מוסיקה.
  1. לחץ באמצעות לחצן העכבר הימני על הרשימה ולחץ על [מאפיינים] מהתפריט.
  2. לחץ על [יבא מידע מוסיקה] מהכרטיסייה [מידע].
  3. בדוק מידע מעודכן ולחץ על [אישור] כדי לשמור לפי הצורך.
    לחץ על [ביטול] והמידע לא יישמר.
לחיצה על לחצן העכבר הימני ועדכון באמצעות התפריט
בחר פריט לעדכון מהרשימה ולחץ על [עדכן מידע מוסיקה] כדי לעדכן באופן אוטומטי.
אזהרות עבור עדכון מידע מוסיקה
אין אפשרות לשנות חזרה מידע מוסיקה שעודכן באמצעות תפריט לחצן העכבר הימני.
בדוק את המידע מ[יבא מידע מוסיקה] מ[מאפיינים] לפני שמירת מידע מעודכן.


העברת קבצים בין מנהל המדיה לטלפון נייד
העבר קבצי מוסיקה המנוהלים על-ידי מנהל המדיה של New PC Studio או הוסף לרשימת המוסיקה של מנהל המדיה על-ידי ייבוא קבצי מוסיקה מהטלפון הנייד שלך למחשב.
שליחת קבצים לטלפון נייד
קבצי מוסיקה המנוהלים על-ידי מנהל המדיה מועברים לטלפון הנייד המחובר ל-New PC Studio.
  1. חבר את הטלפון הנייד למחשב.
  2. בחר קובץ להעברה והעבר אותו לטלפון הנייד על-ידי:
    לחיצה על [image] [יצא לטלפון נייד] בפינה הימנית העליונה של המסך.
    לחיצה על [תפריט > יצא לטלפון נייד].
    לחיצה באמצעות לחצן העכבר הימני על רשימה ולחיצה על [יצא לטלפון נייד] מהתפריט.
  3. בחר שיטת העברה.
    בחר באפשרות [המר באופן אוטומטי לפי סביבת הטלפון הנייד] כדי להמיר ולהעביר את הקובץ באופן אוטומטי.
    בחר באפשרות [יצא קובץ כפי שהוא] כדי להעביר את הקובץ המקורי לטלפון הנייד.
  4. בדוק את הקובץ שהועבר בדפדפן הטלפון הנייד עם סיום ההעברה.
    אחד הקבצים שהועברו יוצג כקובץ נבחר בדפדפן הטלפון הנייד.
שליחת צלצול שלי
לחץ באמצעות לחצן העכבר הימני על הרשימה [הצלצול שלי] ולחץ על [שלח לטלפון נייד] מהתפריט כדי להעביר צלצולים לתיקיית הצלצולים של הטלפון הנייד.
תבניות קבצי צלצולים:
תבניות הקבצים הנתמכות הן: *.MMF,‏ ‎*.MA2,‏ ‎*.MA3,‏ ‎*.MA4,‏ ‎*.MA5,‏ ‎*.MA7
שליחה לPodcast
לחץ באמצעות לחצן העכבר הימני על הרשימה ולחץ על [שלח Podcast לטלפון נייד] מהתפריט כדי להעביר את הPodcasts לטלפונים ניידים נתמכים.
כאשר אין אפשרות להעביר קבצים
אין אפשרות להעביר קבצים לטלפון הנייד שלך מאחר ש:
הקובץ המקורי נמחק או הועבר לתיקייה אחרת במחשב
הצג פרטים אודות מחיקת רשימות ללא קובץ מקורי>>
המדינה שהוגדרה במהלך התקנת התוכנית אינה תומכת בהעברת קבצי מוסיקה
הטלפון הנייד המחובר אינו תומך בהעברת קבצי מוסיקה
הקבצים מוגנים באמצעות ניהול זכויות דיגיטלי
כאשר קבצים המועברים לטלפון הנייד אינם פועלים
ייתכן שתבניות קבצים שאינן נתמכות בטלפון הנייד לא יפעלו בטלפון הנייד. (בעיה זו עשויה להתרחש כאשר קובץ אינו מומר באופן אוטומטי.)
ייבא קובץ מהטלפון הנייד
יבא קבצי מוסיקה מהטלפון הנייד למחשב והוסף אותם לרשימת המוסיקה של מנהל המדיה.
  1. חבר את הטלפון הנייד למחשב.
  2. יבא קבצים על-ידי:
    לחיצה על [image] [יבא קובץ מטלפון נייד] בפינה הימנית העליונה של המסך.
    לחיצה על [תפריט > יבא קובץ מטלפון נייד].
  3. בחר קובץ מדפדפן הטלפון הנייד ולחץ על [פתח].
  4. עם סיום ההעברה, בדוק את הפריט שנוצר מרשימת המוסיקה של מנהל המדיה.
כאשר אין אפשרות לייבא קבצים
אין אפשרות לייבא קבצים מהטלפון הנייד שלך מאחר ש:
המדינה שהוגדרה במהלך התקנת התוכנית אינה תומכת בהעברת קבצי מוסיקה
הטלפון הנייד המחובר אינו תומך בהעברת קבצי מוסיקה


שימוש בתכונות נוספות
תכונות שונות מסופקות לניהול קל של רשימת המוסיקה.
קבלת מידע מצב רוח
לחץ באמצעות לחצן העכבר הימני על הרשימה ולחץ על [קבל מידע מצב רוח] מהתפריט לקבלת מידע אודות מצב הרוח של הפריט הנוכחי.
פתיחת תיקיית מקור
לחץ באמצעות לחצן העכבר הימני על הרשימה ובחר באפשרות [פתח תיקיית מקור] מהתפריט כדי לבדוק את מיקום הקובץ המקורי של פריט זה.
שיתוף בית מחובר
ניתן לחפש או להפעיל קבצי מוסיקה, תמונות ווידאו המאוחסנים בהתקן של בית מחובר, המחובר לאותה רשת אלחוטית של מחשב עם New PC Studio, מההתקן האחר מבלי להעביר אותם.
הצג פרטים אודות בית מחובר>>


מנהל המדיה > דיסק שמע
הפעל דיסק שמע מיישומון מנהל המדיה או קשר אותו ליישומון ההעתקה מדיסק.
<מסך יישומון מנהל המדיה> דיסק שמע>
1) הפעל את [image] העתקה מדיסק או [image] העתקה מדיסק או
2) הצג פרטי דיסק.
3) הצג רשימת רצועות עבור דיסק השמע המוכנס.
4) שלוט בהפעלת המוסיקה.


הפעלת דיסק
הפעל דיסק המוכנס למחשב.
הפעלת דיסק
  1. הכנס דיסק שמע למחשב.
    אם קיים יותר מדיסק מוכנס אחד, בחר את הכונן עם דיסק השמע להפעלה מהרשימה.
  2. הפעל דיסק שמע על-ידי:
    לחיצה פעמיים על הרצועה.
    לחיצה באמצעות לחצן העכבר הימני על הרצועה ולחיצה על [הפעל].
    לחיצה על הפקד [הפעל].
    בחירת רצועה והקשה על [Enter] בלוח המקשים.
    רק רצועות שתיבת הסימון שלהן מסומנת יופעלו בעת הפעלת כל הרצועות של האלבום באופן רציף
העתקת דיסק
שמור מוסיקה כקבצים באמצעות יישומון ההעתקה מדיסק.
הצג פרטים אודות העתקה מדיסק>>


קבלת פרטי דיסק
מידע אודות דיסק שמע והרצועות שלו מסופק על-ידי All Media Guide בזמן אמת לאחר הכנסת דיסק השמע.
קבלת פרטי דיסק
אם קיים מידע אודות הדיסק במסד הנתונים של All Media Guide, המידע מסופק באופן אוטומטית ברגע הכנסת הדיסק. דרוש חיבור לאינטרנט כדי לקבל מידע זה.
שליחת פרטי דיסק
אם לא קיימים פרטי דיסק במסד הנתונים של All Media Guide, באפשרותך להזין פרטים באופן ידני ולשלוח אותם למסד הנתונים.
מידע שנשלח משמש לשיפור השירות המסופק על-ידי All Media Guide.
  1. לחץ על [שלח פרטי דיסק].
  2. הזן את פרטי האלבום והרצועות בחלון הפרטים של עריכת הדיסק.
  3. לחץ על [שלח].


מנהל המדיה > תמונות
לחץ על סמל התמונה ביישומון מנהל המדיה כדי לנהל ולייבא/לייצא או לשלוח קבצי תמונות המאוחסנים במחשב ובטלפון הנייד שלך. הפעל גם את יישומון עריכת התמונות כדי לערוך תמונות.
<מסך יישומון מנהל המדיה> תמונות>
1) העבר קבצי תמונות בין New PC Studio למחשב הנייד.
יבא קבצי תמונות מהטלפון הנייד שלך למחשב.
העבר קבצי תמונות מהמחשב שלך לטלפון הנייד.
2) הוסף ונהל קבצי תמונות בקטגוריות.
הוסף קבצי תצןנןץ המאוחסנים במחשב למנהל המדיה > תמונות.
ניתן לצפות בתמונות בשלוש דרכים; תצוגה מקדימה, הצג פרטים והצג שקופית מסתובבת.
חפש קבצי תמונות המנוהלים במנהל המדיה.
3) נהל קטגוריות וקבוצות של תמונות.
הצג את כל קבצי התמונות המנוהלים במנהל המדיה.
הוסף והסר אלבומים כדי להתאים אישית את הרשימה שלך.
הצג תמונות מקובצות לפי מועד, תגית והעדפה.
4) הצג את כל התמונות או תמונות בתיקייה שצוינה. מציג רשימה של תמונות, בהתאם לאופן התצוגה שנבחר.
5) הפעל יישומון.
הפעל את יישומון עורך התמונות.
הפעל את יישומון יצירת השקופיות.
הפעל את הצגת השקופיות עבור התמונות המופיעות ברשימה.
6) כוונן גודל של תמונות ממוזערות של תמונות המופיעות ברשימה וסובב אותן.
תבניות נתמכות של קבצי תמונות: BMP,‏ JPG (JPEG)‎,‏ GIF,‏ A-GIF,‏ PNG,‏ WBMP,‏ TIF


הוספת תמונות למנהל התמונות
הוסף קבצי תמונות המאוחסנים במחשב למנהל התמונות בהפעלה ההתחלתית.
הוספת קובץ תמונה
הוסף קבצי תמונות שנבחרו.
  1. הוסף קבצי תמונות על-ידי:
    לחיצה על [הוסף קובץ מחשב] בפינה השמאלית העליונה של המסך.
    לחיצה על [תפריט > הוסף קובץ מחשב].
  2. בחר תמונה להוספה ולחץ על [פתח].
  3. לחץ על [אישור] לאחר הוספת הקבצים.
הוספת תיקיית תמונות
הוסף את כל קבצי התמונות בתיקייה נבחרת.
  1. לחץ על [תפריט > הוסף תיקיית מחשב].
  2. בחר תיקייה מהדפדפן ולחץ על [פתח].
  3. לחץ על [אישור] לאחר הוספת הקבצים.
סריקת קובץ תמונה
מוסיף באופן אוטומטי קבצי תמונות המאוחסנים בתיקייה ספציפית או בכונן קשיח נבחר במחשב למנהל התמונות.
הצג פרטים אודות סריקת קובץ>>


ניהול תמונות
נהל בקלות קבצי תמונות באמצעות תכונות של מנהל התמונות, כגון דרכי תצוגה שונות, חיפוש, מיון ועוד.
דרכי תצוגה שונות
קיימות שלוש דרכים להצגת תמונות.
תצוגה מקדימה: הצג תמונות ברשימה.
הצג פרטים: בדוק את פרטי המאפיינים של תמונה.
הצג שקופית מסתובבת: מציג קבצי תמונות ברצף מסתובב.
דרכי תצוגה
תצוגה מקדימה מציגה קבצי תמונות בתבנית תמונה ממוזערת.
הצגת פרטים מציגה תמונות ממוזערות וכן מידע קובץ מפורט.
לחץ על סגור בפינה הימנית העליונה של המסך כדי לחזור לתצוגה הקודמת.
מיון רשימת תמונות
סדר קבצי התמונות ישתנה לפי קריטריוני המיון שנבחרו; שם קובץ, תאריך וגודל.
כוונון גודל תמונה ממוזערת
הזז את המחוון בחלק התחתון של המסך כדי לכוונן את גודל התמונה הממוזערת.
סיבוב
לחץ על [סובב שמאלה] או על [סובב ימינה] מתחת לתמונה כדי לסובב.
חיפוש
הזן מילת מפתח כדי לחפש תמונה מבוקשת מהתמונות שנוספו למנהל המדיה. לחץ על [מסנן חיפוש] בחלון החיפוש כדי לבחור תנאי חיפוש כגון שם קובץ, תאריך ותגית עבור חיפוש מפורט יותר.
הזן מילת מפתח לחיפוש כדי לחפש לפי שם קובץ ותגית.
בחר תאריך התחלה ותאריך סיום כדי לחפש לפי תאריך.
הצגת מצגת שקופיות של תמונות
לחץ על [הצג שקופית] בחלק התחתון של המסך כדי להפעיל את תצוגת מצגת השקופיות.
הזז את סמן העכבר במהלך תצוגת מצגת השקופיות, ורשימת תמונות תופיע עם פקדים של תצוגת מצגת שקופיות.
פקדי 'הקודם', 'הבא', 'הפעל' ו'עצור' זמינים במהלך תצוגת מצגת השקופיות.
הפעל קבצי מוסיקה הרשומים במנהל המוסיקה במהלך הפעלת מצגת שקופיות של תמונות.
בחר הפעלה אוטומטית, אפקט מעבר, סדר הפעלה, חזרה על שקופיות, ובחר מוסיקה להפעלה בהגדרות מצגת השקופיות.


ניהול אלבומים
נהל קבצי תמונות באלבומים המחולקים לקטגוריות לפי קבוצות.
אלבום תמונות בסיסי
אלבום התמונות הבסיסי מסופק על-ידי מנהל המדיה. אין אפשרות לשנות או למחוק את האלבום הבסיסי.
נוספו לאחרונה
מציג קבצי תמונות שנוספו במהלך השבועיים האחרונים.
שיתוף בית מחובר
צור רשימת פריטים לשיתוף עם התקן רשת אלחוטי נתמך.
הצג פרטים אודות בית מחובר>>
יצירת אלבום
  1. צור אלבומים על-ידי:
    לחיצה על [הוסף אלבום בצד שמאל של המסך.
    לחיצה באמצעות לחצן העכבר הימני על קטגוריית האלבום ולחיצה על [הוסף אלבום] מהתפריט.
  2. בחירת אלבום והקשה על [Enter] בלוח המקשים.
יצירת אלבום חכם
לחץ באמצעות לחצן העכבר הימני על קטגוריית האלבום ולחץ על [צור אלבום חכם] מהתפריט כדי ליצור באופן אוטומטי רשימת תמונות המתאימה לקריטריונים שנבחרו.
הוספת קובץ לאלבום
הוסף קובץ לאלבום.
הוספת פריט לרשימת הפעלה
לחץ על לחצן העכבר הימני ולחץ על [הוסף לאלבום > שם אלבום] מהתפריט או בחר את הקובץ וגרור ושחרר אותו באלבום, בקטגוריית האלבום בצד ימין.
מחיקת פריט מאלבום
בחר קובץ והקש על [Delete] או לחץ באמצעות לחצן העכבר הימני על הקובץ ולחץ על [מחק] מהתפריט כדי למחוק את הקובץ.
שינוי שם ומחיקה של אלבום
שינוי שם של אלבום
לחץ פעמיים או באמצעות לחצן העכבר הימני על אלבום ולאחר מכן לחץ על [שנה שם אלבום] מהתפריט כדי לשנות את שם האלבום שנבחר.
מחיקת אלבום
בחר אלבום והקש על [Delete] מלוח המקשים או לחץ באמצעות לחצן העכבר הימני על הקובץ ולחץ על [מחק אלבום] מהתפריט כדי למחוק את האלבום.
קבצים בפועל אינם נמחקים לאחר מחיקת אלבום או פריטים באלבום
אחסון אלבום
שמור קבצי תמונות מאלבום בתיקייה שצוינה.
  1. בחר אלבום לאחסון.
  2. לחץ על לחצן העכבר הימני ובחר באפשרות [שמור אלבום] מהתפריט.
  3. בחר מיקום לאחסון במחשב ולחץ על [אישור].
  4. לחץ על [אישור] לאחר אחסון האלבום.
לאחר אחסון האלבום, קבצי תמונות מהאלבום יוצגו כברירת מחדל בעת הפעלת 'המחשב שלי' ובעת לחיצה על [פתח תיקייה] .
נושאים קשורים
יצירת אלבום חכם


יצירת אלבום חכם
צור קבוצה וצור באופן אוטומטי אלבומים בו זמנית כדי להוסיף קבצי תמונות עם קריטריונים דומים מבלי להוסיף קבצים באופן ידני לאלבום.
יצירת אלבום חכם
  1. לחץ באמצעות לחצן העכבר הימני על קטגוריית האלבום ולחץ על [צור אלבום חכם] מהתפריט.
  2. הזן את שם האלבום ליצירה.
  3. בחר קריטריונים עבור קבצי התמונות להוספה לאלבום.
    ניתן להוסיף עד 4 קריטריונים.
    ניתן להוסיף מסנני חיפוש או להתעלם מקבוצות משנה לפי בחירת אלבום, מועד ותגית. לחץ על [אישור].


ניהול סל
אחסן תמונות בסל כדי להשתמש בהן מאוחר יותר בעורך התמונות וביצירת השקופיות.
הוספה לסל
בחר תמונה וגרור ושחרר אותה בסל או לחץ באמצעות לחצן העכבר הימני על התמונה ולחץ על [הנח בסל] מהתפריט.
הסרה מהסל
בחר תמונה וגרור ושחרר אותה מחוץ לסל או לחץ באמצעות לחצן העכבר הימני על התמונה ולחץ על [הסר מהסל] מהתפריט.
כדי להסיר את כל הקבצים שנוספו לסל, לחץ על לחצן העכבר הימני ולחץ על [רוקן סל] מהתפריט.
נושאים קשורים
עורך התמונות
יצירת שקופיות


העברת קבצים בין מנהל המדיה לטלפון נייד
העבר קבצי תמונות המנוהלים על-ידי מנהל המדיה של New PC Studio או הוסף לרשימת התמונות של מנהל המדיה על-ידי ייבוא קבצי תמונות מהטלפון הנייד שלך למחשב.
שליחת קבצים לטלפון נייד
קבצי תמונות המנוהלים על-ידי מנהל המדיה מועברים לטלפון הנייד המחובר ל-New PC Studio.
  1. חבר את הטלפון הנייד למחשב.
  2. בחר קובץ להעברה והעבר אותו לטלפון הנייד על-ידי:
    לחיצה על [image] [יצא לטלפון נייד] בפינה הימנית העליונה של המסך.
    לחיצה על [תפריט > יצא לטלפון נייד].
    לחיצה באמצעות לחצן העכבר הימני על רשימה ולחיצה על [שלח קובץ לטלפון נייד] מהתפריט.
  3. בחר שיטת העברה.
    בחר באפשרות [המר באופן אוטומטי לפי סביבת הטלפון הנייד] כדי להמיר ולהעביר את הקובץ באופן אוטומטי.
    בחר באפשרות [יצא קובץ כפי שהוא] כדי להעביר את הקובץ המקורי לטלפון הנייד.
  4. בדוק את הקובץ שהועבר בדפדפן הטלפון הנייד עם סיום ההעברה.
    אחד הקבצים שהועברו יוצג כקובץ נבחר בדפדפן הטלפון הנייד.
ייבא קובץ מהטלפון הנייד
יבא קבצי תמונות מהטלפון הנייד למחשב והוסף אותם לרשימת התמונות של מנהל המדיה.
  1. חבר את הטלפון הנייד למחשב.
  2. יבא קבצים על-ידי:
    לחיצה על [image] [יבא קובץ מטלפון נייד] בפינה הימנית העליונה של המסך.
    לחיצה על [תפריט > יבא קובץ מטלפון נייד].
  3. בחר קובץ מדפדפן הטלפון הנייד ולחץ על [פתח].
  4. עם סיום ההעברה, בדוק את הפריט שנוצר מרשימת המוסיקה של מנהל המדיה.


שימוש בתכונות נוספות
זמינות גם תכונות נוספות מלבד ניהול תמונות.
עורך התמונות
השתמש בתכונות כגון סיבוב, חיתוך וכוונון גודל התמונות כדי לעצב את התמונות באמצעות מדבקות, מסגרות ועוד.
הצג פרטים אודות עורך התמונות>>
יצירת שקופיות
השתמש בקבצי תמונות מרובים כדי ליצור קובץ מצגת שקופיות.
הצג פרטים אודות יצירת שקופיות>>
שיתוף בית מחובר
ניתן לחפש או להפעיל קבצי מוסיקה, תמונות ווידאו המאוחסנים בהתקן של בית מחובר, המחובר לאותה רשת אלחוטית של מחשב עם New PC Studio, מההתקן האחר מבלי להעביר אותם.
הצג פרטים אודות בית מחובר>>


מנהל המדיה > וידאו
לחץ על סמל הווידאו ביישומון מנהל המדיה כדי לנהל ולייבא/לייצא או לשלוח קבצי וידאו המאוחסנים במחשב ובטלפון הנייד שלך. הפעל גם את יישומון עריכת הווידאו כדי לערוך קטעי וידאו.
<מסך יישומון מנהל המדיה> וידאו>
1) העבר קבצי וידאו בין New PC Studio למחשב הנייד.
יבא קבצי וידאו מהטלפון הנייד שלך למחשב.
העבר קבצי וידאו מהמחשב שלך לטלפון הנייד.
2) הוסף ונהל קבצי וידאו בקטגוריות.
הוסף קבצי וידאו המאוחסנים במחשב למנהל המדיה > וידאו.
ניתן לצפות בקטעי וידאו בשלוש דרכים; תצוגה מקדימה, הצג פרטים והצג שקופית מסתובבת.
חפש קטעי וידאו המנוהלים במנהל המדיה.
3) נהל קטגוריות וקבוצות של וידאו.
כל קטעי הווידאו: הצג את הרשימה המלאה של קטעי וידאו המנוהלים במנהל המדיה.
אלבום: הוסף והסר אלבומים כדי להתאים אישית את הרשימה שלך.
מועד, תגית, העדפה: הצג קטעי וידאו מקובצים לפי מועד, תגית והעדפה.
4) הצג את כל קטעי הווידאו או קטעי הווידאו בתיקייה שצוינה. מציג רשימה של קטעי וידאו, בהתאם לאופן התצוגה שנבחר.
5) הפעל יישומון
הפעל את יישומון עורך הווידאו.
הפעל את יישומון ממיר הווידאו.
6) כוונן את גודל התמונות הממוזערות ברשימה.
תבניות נתמכות של קבצי וידאו: 3GP,‏ 3G2,‏ AVI,‏ MP4,‏ MPG (MPEG)‎,‏ DIVX,‏ ASF,‏ WMV,‏ SKM,‏ K3G


הוספת קטעי וידאו למנהל הווידאו
הוסף קבצי וידאו המאוחסנים במחשב למנהל הווידאו בהפעלה ההתחלתית.
הוספת קובץ וידאו
הוסף קבצי וידאו שנבחרו.
  1. הוסף קבצי וידאו על-ידי:
    לחיצה על [הוסף קובץ מחשב] בפינה השמאלית העליונה של המסך.
    לחיצה על [תפריט > הוסף קובץ מחשב].
  2. בחר קובץ וידאו להוספה מהדפדפן ולחץ על [פתח].
  3. לחץ על [אישור] לאחר הוספת הקבצים.
הוספת תיקיית וידאו
הוסף את כל קבצי הווידאו בתיקייה נבחרת.
  1. לחץ על [תפריט > הוסף תיקיית מחשב].
  2. בחר תיקייה מהדפדפן ולחץ על [פתח].
  3. לחץ על [אישור] לאחר הוספת הקבצים.
סריקת קובץ וידאו
מוסיף באופן אוטומטי קבצי וידאו המאוחסנים בתיקייה ספציפית או בכונן קשיח נבחר במחשב למנהל המדיה.
موضوعت ذت صلة
הצג פרטים אודות סריקת קובץ>>


ניהול והפעלת קבצי וידאו
נהל קבצי וידאו שנוספו למנהל הווידאו.
דרכי תצוגה שונות
קיימות שלוש דרכים להצגת קטעי וידאו.
תצוגה מקדימה: הצג מסכי וידאו בתצוגה מקדימה.
הצג פרטים: בדוק את פרטי המאפיינים של וידאו.
הצג שקופית מסתובבת: מציג קבצי וידאו ברצף מסתובב.
דרכי תצוגה
תצוגה מקדימה מציגה קבצי וידאו בתבנית תמונה ממוזערת.
הצגת פרטים מציגה תמונות ממוזערות וכן מידע קובץ מפורט.
מיון רשימת וידאו
סדר קבצי הווידאו ישתנה לפי קריטריוני המיון שנבחרו; שם קובץ, תאריך וגודל.
כוונון גודל תמונה ממוזערת
הזז את המחוון בחלק התחתון של המסך כדי לכוונן את גודל התמונה הממוזערת.
הפעלת קטעי וידאו
  1. הפעל קבצי וידאו על-ידי:
    לחיצה פעמיים על קבצי וידאו.
    לחיצה באמצעות לחצן העכבר הימני על פריט ולחיצה על [הפעל] מהתפריט.
  2. המסך מתחלף למצב הפעלה
לחץ על סגור בפינה הימנית העליונה של המסך כדי לחזור למצב ההפעלה הקודם.
חיפוש
הזן מילת מפתח כדי לחפש וידאו מבוקש מקטעי הווידאו שנוספו למנהל המדיה. לחץ על [מסנן חיפוש] בחלון החיפוש כדי לבחור תנאי חיפוש כגון שם קובץ, תאריך ותגית עבור חיפוש מפורט יותר.
הזן מילת מפתח לחיפוש כדי לחפש לפי שם קובץ ותגית.
בחר תאריך התחלה ותאריך סיום כדי לחפש לפי תאריך.


ניהול אלבומים
נהל קבצי וידאו באלבומים המחולקים לקטגוריות לפי קבוצות.
אלבום וידאו בסיסי
אלבום התמונות הבסיסי מסופק על-ידי מנהל המדיה. אין אפשרות לשנות או למחוק את האלבום הבסיסי.
נוספו לאחרונה
מציג קבצי וידאו שנוספו במהלך השבועיים האחרונים.
שיתוף בית מחובר
צור רשימת פריטים לשיתוף עם התקן רשת אלחוטי נתמך.
הצג פרטים אודות בית מחובר>>
יצירת אלבום
  1. צור אלבומים על-ידי:
    לחיצה על [הוסף אלבום בצד שמאל של המסך.
    לחיצה באמצעות לחצן העכבר הימני על קטגוריית האלבום ולחיצה על [הוסף אלבום] מהתפריט.
  2. הזן את שם האלבום עבור האלבום שנוסף.
יצירת אלבום חכם
לחץ באמצעות לחצן העכבר הימני על קטגוריית האלבום ולחץ על [צור אלבום חכם] מהתפריט כדי ליצור באופן אוטומטי רשימת קטעי וידאו המתאימה לקריטריונים שנבחרו.
הוספת קובץ לאלבום
הוסף קובץ לאלבום.
הוספת פריט לרשימת הפעלה
לחץ על לחצן העכבר הימני ולחץ על [הוסף לאלבום > שם אלבום] מהתפריט או בחר את הקובץ וגרור ושחרר אותו באלבום, בקטגוריית האלבום בצד ימין.
מחיקת פריט מאלבום
בחר קובץ והקש על [Delete] או לחץ באמצעות לחצן העכבר הימני על הקובץ ולחץ על [מחק] מהתפריט כדי למחוק את הקובץ.
שינוי שם ומחיקה של אלבום
שינוי שם של אלבום
לחץ פעמיים או באמצעות לחצן העכבר הימני על אלבום ולאחר מכן לחץ על [שנה שם אלבום] מהתפריט כדי לשנות את שם האלבום שנבחר.
מחיקת אלבום
בחר אלבום והקש על [Delete] מלוח המקשים או לחץ באמצעות לחצן העכבר הימני על הקובץ ולחץ על [מחק אלבום] מהתפריט כדי למחוק את האלבום.
קבצים בפועל אינם נמחקים לאחר מחיקת אלבום או פריטים באלבום.
אחסון אלבום
שמור קבצי וידאו מאלבום בתיקייה שצוינה.
  1. בחר אלבום לאחסון.
  2. לחץ על לחצן העכבר הימני ובחר באפשרות [שמור אלבום].
  3. בחר מיקום לאחסון במחשב ולחץ על [אישור].
  4. לחץ על [אישור] לאחר אחסון האלבום.
לאחר אחסון האלבום, קבצי וידאו מהאלבום יוצגו כברירת מחדל בעת הפעלת 'המחשב שלי' ובעת לחיצה על [פתח תיקייה] .

נושאים קשורים
יצירת אלבום חכם


יצירת אלבום חכם
צור קבוצה וצור באופן אוטומטי אלבומים בו זמנית כדי להוסיף קבצי וידאו עם קריטריונים דומים מבלי להוסיף קבצים באופן ידני לאלבום.
יצירת אלבום חכם
  1. לחץ באמצעות לחצן העכבר הימני על קטגוריית האלבום ולחץ על [צור אלבום חכם].
  2. הזן את שם האלבום ליצירה.
  3. בחר קריטריונים עבור קבצי הווידאו להוספה לאלבום.
    ניתן להוסיף עד 4 קריטריונים.
    ניתן להוסיף מסנני חיפוש או להתעלם מקבוצות משנה לפי בחירת אלבום, מועד ותגית.
  4. לחץ על [אישור].


ניהול סל
אחסן קטעי וידאו בסל כדי להשתמש בהם מאוחר יותר בעורך הווידאו ובממיר הווידאו.
הוספה לסל
בחר וידאו וגרור ושחרר אותו בסל או לחץ באמצעות לחצן העכבר הימני על הווידאו ולחץ על [הנח בסל] מהתפריט.
הסרה מהסל
בחר וידאו וגרור ושחרר אותו מחוץ לסל או לחץ באמצעות לחצן העכבר הימני על הווידאו ולחץ על [הסר מהסל] מהתפריט.
כדי להסיר את כל הקבצים שנוספו לסל, לחץ על לחצן העכבר הימני ולחץ על [רוקן סל] מהתפריט.
נושאים קשורים
עורך וידאו
ממיר הווידאו


העברת קבצים בין מנהל המדיה לטלפון נייד
העבר קבצי וידאו המנוהלים על-ידי מנהל המדיה של New PC Studio או הוסף לרשימת הווידאו של מנהל המדיה על-ידי ייבוא קבצי וידאו מהטלפון הנייד שלך למחשב.
שליחת קבצים לטלפון נייד
קבצי וידאו המנוהלים על-ידי מנהל המדיה מועברים לטלפון הנייד המחובר ל-New PC Studio.
  1. חבר את הטלפון הנייד למחשב.
  2. בחר קובץ להעברה והעבר אותו לטלפון הנייד על-ידי:
    לחיצה על [image] [יצא לטלפון נייד] בפינה הימנית העליונה של המסך.
    לחיצה על [תפריט > שלח קובץ לטלפון נייד].
    לחיצה באמצעות לחצן העכבר הימני על רשימה ולחיצה על [יצא לטלפון נייד] מהתפריט.
    לחץ באמצעות לחצן העכבר הימני על [Export to mobile phone] מהתפריט.
  3. בחר שיטת העברה.
    בחר באפשרות [המר באופן אוטומטי לפי סביבת הטלפון הנייד] כדי להמיר ולהעביר את הקובץ באופן אוטומטי.
    בחר באפשרות [יצא קובץ כפי שהוא] כדי להעביר את הקובץ המקורי לטלפון הנייד.
  4. בדוק את הקובץ שהועבר בדפדפן הטלפון הנייד עם סיום ההעברה.
    אחד הקבצים שהועברו יוצג כקובץ נבחר בדפדפן הטלפון הנייד.
ייבא קובץ מהטלפון הנייד
יבא קבצי וידאו מהטלפון הנייד למחשב והוסף אותם לרשימת הווידאו של מנהל המדיה.
  1. חבר את הטלפון הנייד למחשב.
  2. יבא קבצים על-ידי:
    לחיצה על [image] [יבא קובץ מטלפון נייד] בפינה הימנית העליונה של המסך.
    לחיצה על [תפריט > יבא קובץ מטלפון נייד].
  3. בחר קובץ מדפדפן הטלפון הנייד ולחץ על [פתח].
  4. עם סיום ההעברה, בדוק את הפריט שנוצר מרשימת המוסיקה של מנהל המדיה.


שימוש בתכונות נוספות
זמינות גם תכונות נוספות מלבד ניהול וידאו.
עורך וידאו
השתמש באפקט מעבר, אפקט נושא, פיצוי תמונה, כתוביות, כותרות ובתכונות אחרות לעריכת וידאו.
הצג פרטים אודות עורך הווידאו>>
ממיר הווידאו
המר קבצי וידאו לתבנית אחרת.
הצג פרטים אודות ממיר הווידאו>>
שיתוף בית מחובר
ניתן לחפש או להפעיל קבצי מוסיקה, תמונות ווידאו המאוחסנים בהתקן של בית מחובר, המחובר לאותה רשת אלחוטית של מחשב עם New PC Studio, מההתקן האחר מבלי להעביר אותם.
הצג פרטים אודות בית מחובר>>


עורך התמונות
ניתן לערוך ולעצב תמונות שנוספו למנהל המדיה או תמונות שנוספו לרשימה בעורך התמונות.
<מסך יישומון עורך התמונות>
1) מציג את קבצי התמונות לעריכה ברשימה. ניתן להוסיף קבצי תמונות או למחוק אותם מהרשימה.
הוסף תמונה לרשימה.
מחק קובץ תמונה שנבחר מהרשימה.
2) הצג פרטים אודות התמונה שעוברת עריכה או כוונן את גודל התמונה.
חזור לשלב הקודם.
החל שוב את משימת העריכה שבוטלה.
בטל את משימת העריכה וחזור לשלב ההתחלתי.
בדוק את הפרטים של הקובץ המקורי לעריכה.
הצג מצבים של התמונות המקוריות והערוכות.
שנה את גודל קובץ התמונה הנוכחי כדי להתאים לשטח המסך.
שנה את גודל התמונה הנוכחית חזרה לגודלה המקורי.
שנה את גודל התמונה הנוכחי.
3) בדוק את מצב התמונה הנמצאת בעריכה.
4) הפעל תכונת עריכה.
שינוי: סובב, הסר עיניים אדומות, כוונן בהירות, חתוך ושנה גודל תמונות.
עיצוב: צייר, הוסף טקסט, הוסף מדבקות ומסגרות בתמונות.
5) שמור קובץ תמונה שנערך, שמור מחדש בשם אחר או הדפס.
שמור תמונה שנערכה.
שמור תמונה שנערכה בשם אחר.
הדפס תמונה שנערכה.
תבניות נתמכות של קבצים לייבוא: BMP,‏ JPG (JPEG)‎,‏ GIF,‏ A-GIF,‏ PNG,‏ WBMP,‏ TIF
תבניות קבצים לשמירה: BMP,‏ JPG (JPEG)‎,‏ GIF,‏ A-GIF,‏ PNG,‏ WBMP,‏ TIF


עריכת תמונות
בחר תמונה מהרשימה לעריכה ועיצוב.
ניהול רשימת עריכה
ערוך תמונות שנוספו לרשימת העריכה. הוסף למנהל המדיה או בחר קובץ באופן ידני כדי להוסיף לרשימה.
הוספה לרשימה
לחץ על [הוסף תמונה] מהפינה הימנית העליונה של המסך ולחץ על [אישור] לאחר בחירת קובץ תמונה להוספה.
מחיקה מרשימה
בחר תמונה למחיקה ולחץ על [מחק תמונה] בפינה הימנית העליונה של המסך.
שינוי
סיבוב
לחץ על לחצן הסיבוב הרצוי מתוך הפיכת למעלה/למטה, הפיכת ימין/שמאל, ימין או שמאל ולאחר מכן לחץ על [החל] כדי להחיל את התכונה על התמונה.
הסרת עיניים אדומות
קבע את האזור לכוונון, הזז את המחוון לפי הצורך ולאחר מכן לחץ על [החל].
כוונון בהירות
הזז את המחוון עבור בהירות, ניגודיות ורוויה לפי הצורך ולאחר מכן לחץ על [החל].
אפקטים
בחר אפקט להחלה, הזז את המחוון עבור האפקט לפי הצורך ולאחר מכן לחץ על [החל].
חיתוך
בחר אזור לחיתוך ולחץ על [החל].
בחר את הגודל לחיתוך באמצעות ערכים מוגדרים.
שינוי גודל
בחר באופן ידני גודל או השתמש בערך מוגדר ולחץ על [החל].
בחר את יחס הגודל בעת בחירת גודל ידנית.
עיצוב
ציור
בחר כלי ציור, צבע וגודל ולאחר מכן צייר את האובייקט. לחץ על [החל] כדי להחיל את הציור.
הוספת טקסט
לחץ על מיקום כדי להוסיף טקסט, הזן את הטקסט בתיבת קלט הטקסט ולאחר מכן לחץ על [החל].
הוספת מדבקה
בחר סוג מדבקה, לחץ על המיקום להוספה בתמונה, כוונן את הגודל ולאחר מכן לחץ על [החל].
הוספת מסגרת
בחר מסגרת ולחץ על [החל].
שמירה ושמירה בשם
שמור
לחץ על [שמור] בפינה הימנית העליונה של המסך או לחץ על [תפריט > שמור] בפינה השמאלית העליונה של המסך.
שמירה בשם
לחץ על [Save as] בפינה הימנית העליונה של המסך או לחץ על [תפריט > שמירה בשם] בפינה השמאלית העליונה של המסך. בחר מיקום לשמירה, הזן את שם הקובץ ולאחר מכן לחץ על [שמור].
הדפסה
הצג תצוגה מקדימה של מסך להדפסה ולאחר מכן הדפס.
בחר גודל תמונה להדפסה ולחץ על [הדפסה] בהתאם לממדים.
דוגמה לעריכת תמונה באמצעות עורך התמונות
  1. פתח קבצי תמונות ב'מנהל המדיה' או פתח קבצי תמונות המאוחסנים במחשב שלך.
  2. בחר תמונה לעריכה מהרשימה.
  3. השתמש בתכונת העריכה בצד ימין של המסך כדי לערוך ולעצב את התמונה.
  4. עבור לשלב הבא על-ידי לחיצה על [הקודם], [הבא] או [איפוס].
  5. השתמש בלחצנים שבחלק העליון של מסך העריכה כדי להגדיל ולהקטין את גודל התצוגה של התמונה במסך.
  6. לחץ על [שמור] או על [שמירה בשם] כדי לשמור את התמונה שנערכה.
תבניות נתמכות של קבצים לייבוא: BMP,‏ JPG (JPEG)‎,‏ GIF,‏ A-GIF,‏ PNG,‏ WBMP,‏ TIF
תבניות קבצים לשמירה: BMP,‏ JPG (JPEG)‎,‏ GIF,‏ A-GIF,‏ PNG,‏ WBMP,‏ TIF


יצירת שקופיות
ניתן לערוך ולעצב בקובץ מצגת שקופיות תמונות שנוספו למנהל המדיה או תמונות שנוספו לרשימה ביצירת השקופיות.
<מסך יישומון יצירת השקופיות>
1) מציג רשימת תמונות וקבצי תמונות שניתן להוסף או למחוק מהרשימה.
הוסף תמונה לרשימה.
מחק את קובץ התמונה שנבחר מהרשימה.
2) הצג שקופיות בתצוגה מקדימה או שנה גודל שקופיות.
הצג שקופית בתצוגה מקדימה.
שנה את גודל קובץ התמונה הנוכחי כדי להתאים לשטח המסך.
שנה את גודל התמונה הנוכחית חזרה לגודלה המקורי.
שנה את גודל התמונה הנוכחי.
3) הצג שקופיות.
4) הגדר את יצירת השקופיות.
רזולוציה: הגדר את גודל השקופית במסך.
צבע רקע שׁל שקופית: הגדר את צבע השקופית.
תבנית קובץ: הגדר את תבנית השקופית.
5) העבר לטלפון נייד או שמור במחשב.
שלח לטלפון נייד.
שמור שקופיות במחשב.
תבניות נתמכות של קבצים לייבוא: BMP,‏ JPG (JPEG)‎,‏ GIF,‏ PNG,‏ WBMP,‏ TIF
תבניות קבצים לשמירה: GIF


יצירת שקופיות
הוסף קבצי תמונות לרשימה וכוונן את סדר הרשימה ליצירת קובץ מצגת שקופיות.
ניהול רשימת שקופיות
הוספה לרשימה
לחץ על [הוסף] מהפינה הימנית העליונה של המסך ולחץ על [אישור] לאחר בחירת קובץ תמונה להוספה.
מחיקה מרשימה
בחר תמונה למחיקה ולחץ על [מחק] בפינה הימנית העליונה של המסך.
שינוי סדר
בחר תמונה מהרשימה וגרור ושחרר אותה במיקום הרצוי ברשימה.
הגדרת מרווח זמן למעבר
הגדר את זמן המעבר עבור הפעלת קבצים בתוך רשימת השקופיות.
  1. לחץ על תצוגת הזמן בחלק העליון של המסך.
  2. לחץ על [אישור] לאחר שינוי הזמן.
סמן את האפשרות [החל על כל אפקטי המעבר] כדי להחיל את אותן הגדרות זמן על כל קבצי התמונות.
הגדרות הזמן מוחלות רק על תבנית ההנפשה GIF.
הגדרת שקופית
רזולוציה
הגדר את גודל השקופית במסך. חתוך שוליים של תמונות גדולות הגדולות מהגודל המוגדר כדי להתאים אותן לגודל המסך.
צבע רקע של שקופית
הגדר את צבע הרקע של השקופית. צבע הרקע יופיע רק כאשר גודל התמונה קטן מהגודל המוגדר של מסך השקופית.
תבנית קובץ
הגדר את התבנית הנתמכת ביצירת השקופיות.
אם בחרת בדרום קוריאה כמדינה בעת התקנת New PC Studio, התכונות 'שקופית טלפון נייד' ו'התמונות שלי' יהיו זמינות כאשר הטלפון הנייד מחובר.
שמור
לחץ על [שמור] בפינה הימנית העליונה של המסך או לחץ על [תפריט > שמור] בפינה השמאלית העליונה של המסך. בחר מיקום לשמירה, הזן את שם הקובץ ולאחר מכן לחץ על [שמור].
שמירה במחשב זמינה רק אם התבנית היא הנפשת GIF.
שלח לטלפון נייד
שלח שקופית לטלפון הנייד המחובר.
  1. לחץ על [image] [יצא לטלפון נייד] בפינה הימנית התחתונה של המסך.
  2. לחץ על [אישור] עם השלמת ההעברה.
אם בחרת בדרום קוריאה כמדינה בעת התקנת New PC Studio, התכונות 'שקופית טלפון נייד' ו'התמונות שלי' יהיו זמינות כאשר הטלפון הנייד מחובר.
הדגמה של יצירת השקופיות
  1. פתח קבצי תמונות מ'מנהל המדיה' או פתח קבצי תמונות המאוחסנים במחשב שלך.
  2. הצג את התמונות ברשימה בסדר ליצירת מצגת שקופיות.
  3. הגדר את זמן המעבר עבור כל תמונה.
  4. כוונן את גודל התמונה על-ידי הקטנה והגדלה של גודל התצוגה בחלק העליון של המסך.
  5. כוונן את צבע הרקע בחלק התחתון של המסך ושמור ולאחר מכן כוונן את גודל התמונה להעברה.
  6. הקובץ נשמר או נשלח לטלפון הנייד.
תבניות נתמכות של קבצים לייבוא: BMP,‏ JPG (JPEG)‎,‏ GIF,‏ PNG,‏ WBMP,‏ TIF
תבניות קבצים לשמירה: GIF


עורך הווידאו
ניתן לערוך תמונות, מוסיקה וקטעי וידאו שנוספו למנהל המדיה או קבצי מדיה שנוספו לרשימה בעורך התמונות או הווידאו, כדי ליצור קטעי וידאו חדשים.
<מסך יישומון עורך הווידאו>
1) הוסף אפקטים לקטעי וידאו.
אפקט: הוסף אפקטים לקטעי וידאו.
כתוביות: הוסף כתוביות לקטעי וידאו.
2) בדוק קבצים שנוספו לרשימה או קטעי וידאו שנמצאים בעריכה.
הצג את התקדמות הפעלת הווידאו.
הפעל קטעי וידאו.
עצור הפעלת וידאו.
שלוט בעצמת השמע
3) הוסף או הסר קבצים לעריכה מהרשימה. הפעל ובדוק את התוכן של הקבצים החדשים שנוספו.  הוסף קבצים וחלק אותם לקטגוריות של תמונות, וידאו, מוסיקה או כל רשימת קבצי המולטימדיה.
הוסף קבצים וחלק אותם לקטגוריות של תמונות, וידאו, מוסיקה או כל רשימת קבצי המולטימדיה.
הפעל את הקבצים מרשימת הקבצים במסך התצוגה המקדימה.
4) הצג את הקבצים שנוספו לציר הזמן ושנה את סדר ההפעלה.
הצג וידאו תוך כדי הגדלה והקטנה של גודל התצוגה מציר הזמן.
גרור ושחרר קבצי וידאו ותמונות לאזורים 'וידאו 1' ו'וידאו 2'.
הגדר זמן עבור אפקטי מעבר.
הגדר מוסיקת רקע.
הגדר כתוביות.
5) הגדר או שמור את תבנית הקובץ של הווידאו שנמצא בעריכה.
הגדר את התבנית לשמירת הווידאו.
שמור קבצי וידאו.
תבניות נתמכות של קבצים: 3GP,‏ 3G2,‏ AVI,‏ MP4,‏ MPG (MPEG)‎,‏ DIVX,‏ ASF,‏ WMV,‏ SKM,‏ K3G
תבניות קבצים לייצוא: AVI,‏ 3GP,‏ SKM,‏ MP4,‏ K3G


עריכת קטעי וידאו
ערוך קטעי וידאו על-ידי הוספת קבצים לצירי זמן והחלת אפקטים.
ניהול רשימת עריכה
הוספה לרשימה
לחץ על [יבא קובץ] מהפינה הימנית העליונה של המסך. בחר את קובץ המוסיקה, התמונה או הווידאו להוספה ולחץ על [אישור].
מחיקה מרשימה
בחר קובץ למחיקה והקש על [מחק] בלוח המקשים.
החלת אפקטים
אפקט מעבר
בחר אפקט מעבר להחלה ולחץ על [הוסף].
אפקט נושא
בחר ערכת נושא להחלה כאשר קיים קובץ וידאו נבחר בציר הזמן ולאחר מכן לחץ על [החל].
לחיצה על [איפוס] כאשר קיים קובץ וידאו נבחר בציר הזמן תסיר את ערכת הנושא שהוחלה.
כוונון תמונה
הזז את המחוון עבור בהירות, חדות ורווייה לפי הצורך, כאשר קיים קובץ וידאו נבחר בציר הזמן.
לחיצה על [איפוס] כאשר קיים קובץ וידאו נבחר בציר הזמן תסיר את פיצוי התמונה שהוחל.
כתוביות
הזן טקסט, הגדר אפקטי טקסט ולאחר מכן לחץ על [הוסף].
כותרת
הזן טקסט, הגדר מיקום ואפקטי טקסט ולאחר מכן לחץ על [החל].
ציר זמן
הוספת קובץ
בחר קובץ מרשימת הקבצים וגרור ושחרר את הקובץ באזור ציר הזמן .
הגדלה/הקטנה של גודל התצוגה
השתמש במחוון שבציר הזמן כדי להגדיל ולהקטין את גודל התצוגה של ציר הזמן.
כוונון אורך קובץ
לחץ לפני או אחרי הקליפ שנוסף לציר הזמן כדי לכוונן את אורך הקליפ על-ידי הזזת העכבר.
הגדרת פרטי קובץ
לחץ על [הגדרות שמירת וידאו] מהפינה הימנית העליונה של המסך ולחץ על [החל] לאחר שינוי ההגדרות.
שמירה ושמירה בשם
שמור
לחץ על [שמור] בפינה הימנית העליונה של המסך או לחץ על [תפריט > שמור] בפינה השמאלית העליונה של המסך.

※ דוגמה לעריכת קובץ וידאו
  1. פתח קבצי תמונות, וידאו ו/או מוסיקה באמצעות [יבא קובץ].
  2. גרור ושחרר קבצי וידאו או תמונות באזורים 'וידאו 1' ו'וידאו 2' על ציר הזמן.
  3. בחר אפקטי מעבר בין קטעי וידאו באמצעות תכונת אפקט המעבר.
  4. ערוך את זמן אפקט המעבר בציר הזמן.
  5. כוונן תמונות באמצעות תכונת פיצוי התמונה.
  6. בחר אפקט נושא והחל אותו על כל קטעי הווידאו.
  7. הזן כתוביות.
  8. הוסף מוסיקה לציר הזמן.
  9. לחץ על [שמור] או על [שמירה בשם] כדי לשמור את הווידאו שנערך.
תבניות נתמכות של קבצים: 3GP,‏ 3G2,‏ AVI,‏ MP4,‏ MPG (MPEG)‎,‏ DIVX,‏ ASF,‏ WMV,‏ SKM,‏ K3G
תבניות קבצים לייצוא: AVI,‏ 3GP,‏ SKM,‏ MP4,‏ K3G


בית מחובר

השתמש ב'בית מחובר' כדי לשתף קבצי מוסיקה, תמונות ווידאו המנוהלים במנהל המדיה ולהפעיל קבצים השמורים בהתקנים אחרים.
תכונה זו זמינה רק עבור התקנים התומכים ב'בית מחובר'.
חפש את הסמל של 'בית מחובר' על ההתקן.
ייתכן שהתפקוד של יישומון זה יהיה מוגבל בהתאם לטלפון הנייד המחובר.
מהו 'בית מחובר'?
תכונה זו משתפת קבצים בהתקנים המחוברים לאותה רשת אלחוטית. שתף והפעל קבצי מוסיקה, וידאו ותמונות מהתקנים אחרים באמצעות זרימה של קבצים.
מהי זרימה? זוהי שיטה להעברת נתונים על-ידי קריאת נתוני מולטימדיה כאשר הם זורמים דרך האינטרנט והפעלת קבצים בזמן אמת..

שימוש בבית מחובר
הפעלת קבצים
הפעל קבצים בהתקנים אחרים התומכים ב'בית מחובר'.
הצג פרטים אודות נגני בית מחובר>>
שיתוף קבצים
שתף קבצי מוסיקה, תמונות ווידאו המנוהלים במנהל המדיה.
הצג פרטים אודות שיתוף קבצים בבית מחובר>>


נגן בית מחובר
מפעיל קבצים השמורים בהתקנים אחרים המחוברים לאותה רשת אלחוטית.
<מסך יישומון נגן בית מחובר>
1) הצג וידאו או תמונות המופעלים כעת.
2) שלוט בהצגת תמונות ובהפעלת מוסיקה ווידאו.
3) חפש רשימות משותפות של התקנים אחרים.
הזז ימינה לרשימת השרתים.
הזז למעלה.
רענן רשימה.
4) הצג תיקיות או קבצים המשותפים בהתקן שנבחר.
שימוש בנגן בית מחובר
חפש מרשימת ההפעלה של 'בית מחובר' והצג או הפעל קובץ מדיה רצוי.
  1. לחץ על השרת כדי להפעיל מחלון רשימת ההפעלה של 'בית מחובר'.
  2. חפש תיקייה שמורה בשרת שנבחר.
  3. לחץ פעמיים על קבצים כדי להפעיל אותם.
קבצים שנבחרו מופעלים באמצעות זרימה, ואינם נשמרים במחשב.
אם אין אפשרות לחפש את השרת מרשימת השרתים של בית מחובר
בדוק אם המחשב וההתקן מחוברים כראוי לרשת האלחוטית.
בדוק אם המחשב וההתקן מחוברים לאותה רשת אלחוטית.


שיתוף קבצי בית מחובר
שמור קבצי מוסיקה, תמונות ווידאו המנוהלים במנהל המדיה בתיקיית השיתוף של 'בית מחובר' כדי לשתף אותם. בדוק קבצי מוסיקה, תמונות ווידאו מהקטגוריה שבצד ימין של המנהל בתיקיית השיתוף של 'בית מחובר'.
תיקיית השיתוף תופיע לאחר חיבור טלפון נייד שאינו תומך בתכונה 'בית מחובר'.
<Media Manager Widget Screen>
1) הוסף קבצים לשיתוף באמצעות 'בית מחובר'.
2) בדוק קבצים המשותפים באמצעות 'בית מחובר'.
שיתוף קבצי בית מחובר
  1. : בחירת פריט ולחיצה עליו
    בחירת פריט ולחיצה עליו באמצעות לחצן העכבר הימני ולאחר מכן לחיצה על [הוסף לרשימת הפעלה > שיתוף בית מחובר] מהתפריט.
    (לחץ על [הוסף לאלבום > שיתוף בית מחובר] ממנהל התמונות או הווידאו.)
    בחר פריט וגרור ושחרר אותו מימין ל[שיתוף בית מחובר].
  2. לחץ על [שיתוף בית מחובר] מהקטגוריה השמאלית במנהל המדיה, ובדוק את הרשימה החדשה שנוצרה.
הסרת פריטים משותפים מבית מחובר
בחר פריט והקש על [Delete] או לחץ באמצעות לחצן העכבר הימני על הקובץ ולחץ על [מחק] מהתפריט כדי למחוק את הקובץ.
קבצים מקוריים אינם נמחקים, גם כאשר הפריט המשותף מ'בית מחובר' נמחק.
בדיקת מצב שיתוף של בית מחובר
אם פריטים המנוהלים במנהל המדיה משותפים עם שירותים אחרים, הסמלים בחלק העליון של רשימת השיתוף של 'בית מחובר' ולצד הכותרות יציגו את המצב.
הקובץ משותף
הקובץ אינו משותף.
הגדרת בית מחובר
הגדר את מצב שיתוף הקובץ לפי קובץ מוסיקה, תמונה או וידאו במנהל המדיה, והגדר את רשימת השיתוף. ניתן להגדיר קבצים בתפריט ההגדרות של מנהל המדיה.
  1. לחץ על [תפריט > הגדרות > מוסיקה (או תמונה, וידאו) > בית מחובר] בהתאמה.
  2. בחר אם לשתף קבצים עם התקן התומך ב'בית מחובר'.
  3. לחץ על [אישור].
אזהרה עבור מצב שיתוף 'פעיל'
כאשר מצב השיתוף ב'בית מחובר' מוגדר כ'פעיל' בהגדרות מנהל המדיה, הקובץ ישותף ללא התניות עם התקנים המחוברים לאותה רשת אלחוטית. שים לב שקיים סיכון לחשיפת קבצים אישיים, אם יותר מאדם אחד משתמש באותה הרשת.


שימוש ביישומוני עזר
יישומונים נוספים מסייעים לך להשתמש בקלות ב-New PC Studio בין המחשב לטלפון הנייד שלך. קיימים יישומונים יעילים לסיוע בצריבת דיסקים, המרת וידאו ועוד.
יישומונים נוספים
יישומון | תיאור
 | העתקה מדיסק מחלץ ושומר מקורות שמע מדיסק מוסיקה לתבניות קבצי מוסיקה כגון MP3 במחשב.
 | צריבת דיסק שומר נתוני מוסיקה, תמונות ווידאו מהמחשב שלך בדיסק.
 | גיבוי ושחזור שחזור מאפשר לך להעביר למחשב ולגבות את כל הנתונים המאוחסנים בטלפון הנייד שלך. לאחר מכן ניתן לשלוח שוב נתונים שאוחסנו מטלפון נייד אל הטלפון הנייד, באמצעות תכונת שחזור זו.
 | ממיר הווידאו ממיר בקלות תבניות שונות של קבצי וידאו לתבנית המתאימה עבור הטלפון הנייד שלך.
 | מחבר אינטרנט מתחבר לאינטרנט באמצעות תכונת התקשורת של הטלפון הנייד שלך.
 | התקנה/הסרת התקנה התקן או הסר התקנה של יישום עבור הטלפון הנייד שלך.
 | סינכרון Outlook מסנכרן אנשי קשר, לוחות זמנים, משימות לביצוע ותזכירים ב-Outlook מהמחשב לטלפון הנייד.


העתקה מדיסק
יבא מוסיקה מדיסק מוסיקה ושמור אותה כקבצים במחשב. יבא את כל המוסיקה או מוסיקה ספציפית מדיסק מוסיקה על-ידי כמה לחיצות בלבד.
פרטי מוסיקה מיובאים מ-All Media Guide‏ (AMG) כאשר דיסק מוסיקה נוסף למחשב.
דרוש חיבור לאינטרנט כדי לייבא פרטי מוסיקה.
<מסך יישומון העתקה מדיסק>
1) מציג דיסק שמע המוכנס למחשב.
2) [image] קבע הגדרות העתקה מדיסק.
3) מציג את רשימת המוסיקה להעתקה.
4) התחל בחילוץ נתוני מוסיקה.


העתקת מדיסק
העתקה מדיסק מייבאת נתוני מוסיקה בתבנית דיגיטלית מדיסק מוסיקה וממירה ושומרת את המוסיקה בתבנית קובץ שהמחשב שלך יכול לעובד.
העתקה מדיסק
בחר את כל פריטי המוסיקה או חלק מהם מהדיסק המוכנס וייבא אותם בתבנית קובץ.
  1. הכנס דיסק מוסיקה לכונן הדיסקים.
  2. בחר את הדיסק להעתקה מחלון בחירת דיסק המוסיקה בחלק העליון של המסך.
  3. לחץ על תיבות סימון משמאל לכל רשימה כדי לבחור מוסיקה להעתקה.
  4. לחץ על העתקה.
  5. הגדר מיקום לשמירה ולחץ על אישור.
  6. ההעתקה תתחיל באופן אוטומטי.
    לחץ על יומן רישום בחלון השלמת ההתקדמות כדי לבדוק את המידע ביומן הרישום עבור הקבצים שחולצו.
פריטים שהועתקו יוצגו באפור ברשימה.
לחץ על תיבת הסימון בחלק העליון של הרשימה כדי לסמן את כל המוסיקה
עריכת פרטי אלבום
בדוק פרטי מוסיקה (ID3Tag: שם אלבום, ז'אנר ופרטים אחרים) וערוך אותם לפי הצורך.
  1. לחץ על תפריט > עריכת פרטי אלבום בפינה השמאלית העליונה של המסך.
  2. ניתן לערוך פרטי אלבום על-ידי:
    הזנת פרטים באופן ידני.
    לחיצה על יבא מידע מוסיקה כדי להחיל פרטי אלבום המסופקים על-ידי האינטרנט.
  3. לחץ על אישור כדי לשמור.


הגדרות
לחץ על 'הגדרות' בפינה השמאלית העליונה של המסך והגדר פרטים עבור העתקת דיסק.
הגדרות
בחר את תבנית הקובץ לשמירה במחשב.
 התבניות MP3,‏ ‎*.AAC,‏ ‎*.M4A ו-‎*.WAV נתמכות.
בחר את איכות הצליל.
בחר מאיכות נמוכה (‎96 kbps), רגילה (‎128 kbps) ואיכות גבוהה (‎192 kbps).
בחר כלל שם קובץ.
בחר מתוך אמן, אלבום, מספר רצועה, כותרת, ז'אנר וקצב סיביות.
בחר מפריד והחל אותו על כלל שם הקובץ.
הכלל המוגדר מוצג בחלון התצוגה המקדימה.
הוצא את הדיסק לאחר סיום ההעתקה.
אם אפשרות זו מסומנת, תתבצע הוצאה אוטומטית של הדיסק המוכנס לכונן לאחר סיום ההעתקה.


צריבת דיסק
צרוב קבצים השמורים במחשב שלך בדיסקי מוסיקה או נתונים באמצעות יישומון צריבת הדיסק.
ייתכן שתכונה זו תהיה מוגבלת בהתאם למדינה שנבחרה במהלך ההתקנה.
הכנס לכונן דיסק ריק שניתן להשתמש בו לצריבה.
<מסך יישומון צריבת דיסק>
1) נהל נתונים ושמע בנפרד. לחץ על כרטיסייה כדי לעבור למסך המתאים.
2) מציג דיסק המוכנס למחשב.
3) [image] הוסף קבצים לצריבה בדיסק.
4) [image] קבע הגדרות צריבת דיסק.
5) [image] מוחק פריט.
6) מציג את הרשימה לצריבה.
7) מציג את גודל הנתונים והדיסק.
8) מתחיל בצריבה.


צריבת דיסק נתונים
שמור קבצי נתונים בדיסק על-ידי צריבת נתונים.
צריבת דיסק נתונים
  1. לחץ על [נתונים] בחלק העליון של המסך.
  2. בחר את הדיסק לצריבה מחלון בחירת הדיסק בפינה השמאלית העליונה של המסך.
    אם אין דיסק לצריבה, ההתראה 'אין חיבור לצריבה' תופיע.
    מציג באופן אוטומטי כאשר דיסק לצריבה מוכנס.
  3. הוסף קבצים לשמירה בדיסק על-ידי:
    לחיצה על [הוסף פריט].
    לחיצה על [תפריט > הוסף פריט].
  4. מחק פריטים על-ידי:
    לחיצה על [תפריט > מחק פריט].
    לחץ באמצעות לחצן העכבר הימני על פריט ולחץ על [מחק פריט] מהתפריט.
  5. בדוק את גודל הנתונים ולחץ על [צרוב].
  6. מתחיל לצרוב בדיסק.
  7. תתבצע הוצאה אוטומטית של הדיסק עם סיום הצריבה.
לחצן הצריבה יופעל רק כאשר דיסק לצריבה מוכנס וקיים יותר מפריט אחד ברשימת הצריבה.


צריבת דיסק מוסיקה
שמור קבצי מוסיקה בדיסק על-ידי צריבת דיסק מוסיקה.
צריבת דיסק מוסיקה
  1. לחץ על [שמע] בחלק העליון של המסך.
  2. בחר את הדיסק לצריבה מחלון בחירת הדיסק בפינה השמאלית העליונה של המסך.
    אם אין דיסק לצריבה, ההתראה 'אין חיבור לצריבה' תופיע.
    מציג באופן אוטומטי כאשר דיסק לצריבה מוכנס.
  3. הוסף קבצים לשמירה בדיסק על-ידי:
    לחיצה על [הוסף פריט] בפינה השמאלית העליונה של המסך
    לחיצה על [תפריט > הוסף פריט] בפינה השמאלית העליונה של המסך.
  4. מחק פריטים על-ידי:
    לחיצה על [תפריט > מחק פריט] בפינה השמאלית העליונה של המסך.
    לחץ באמצעות לחצן העכבר הימני על פריט ולחץ על [מחק פריט] מהתפריט.
  5. בדוק את גודל הנתונים ולחץ על [צרוב].
  6. מתחיל לצרוב בדיסק.
  7. תתבצע הוצאה אוטומטית של הדיסק עם סיום הצריבה.


הגדרות
לחץ על 'הגדרות' בפינה השמאלית העליונה של המסך והגדר פרטים עבור צריבת דיסק.
הגדרות
הפעל הגדרות על-ידי:
בחירה ב[תפריט > הגדרות].
לחיצה על הסמל [הגדרות] המופיע ככלי.
בחר מהירות צריבה.
בחר מבין הכי מהירה, מהירה ואיטית.
בחר אפשרויות אחרות.
אם תיבת הסימון לשמירת רשימה מסומנת, הרשימה הקודמת תוצג כאשר התוכנית תופעל מחדש.


גיבוי ושחזור
יישומונים לגיבוי ושחזור מאפשרים לך לגבות נתונים מהטלפון הנייד במחשב שלך ולשחזר את הנתונים המשוחזרים לטלפון הנייד. מסייע לך לשחזר בקלות נתונים אישיים מאוחסנים לטלפון נייד חדש או במקרה של אובדן נתונים.
יתכן שהתפקוד של יישומון זה יהיה מוגבל בהתאם למדינה שנבחרה במהלך ההתקנה ולטלפון הנייד המחובר.

<מסך יישומון גיבוי ושחזור>-> התמונה תוחלף>
1) בחר את הטלפון הנייד לגיבוי ושחזור.
2) נהל שחזור וגיבוי בנפרד. לחץ על כרטיסייה כדי לעבור למסך המתאים.
3) הפעל גיבוי או שחזור. ייתכן שלחצנים אחרים יופיעו, בהתאם לתכונה שנבחרה.
גיבוי: הפעל גיבוי בטלפון הנייד המחובר.
שחזור: שחזר נתונים לטלפון הנייד המחובר.


גיבוי
גבה ושחזר נתונים שנשמרו בטלפון הנייד המחובר למחשב שלך.
ביצוע גיבוי
  1. בחר טלפון נייד לגיבוי מחלון בחירת הטלפונים הניידים בחלק העליון של המסך.
  2. בחר בכרטיסייה 'גיבוי' ולחץ על [גיבוי] בחלק התחתון של המסך.
  3. חלון התקדמות הגיבוי יופיע, והשלבים שלהלן יבוצעו.
    שלב 1. בדוק את ההנחיות ולאחר מכן סמן את תיבות הסימון.
    שלב 2. בחר פריט לגיבוי.
    שלב 3. לחץ על [שמור קובץ] ובחר מיקום לשמירה.
    שלב 4. הפעל גיבוי באופן אוטומטי.
    שלב 5. [השלם] גיבוי.
  4. לחץ על [סיום] עם סיום הגיבוי.
אל תנתק את הטלפון הנייד במהלך הגיבוי. גיבוי הנתונים עשוי שלא להסתיים כראוי.
הצגת מידע מיומן רישום עבור גיבוי
לחץ על [תפריט > הצג יומן רישום] מהצד השמאלי של המסך כדי לבדוק את מידע יומן הרישום עבור הגיבוי.
אין אפשרות לקבל מידע מיומן רישום אם הטלפון הנייד אינו מחובר.


שחזור
בחר נתוני גיבוי השמורים במחשב ושחזר אותם לטלפון הנייד המחובר.
ביצוע שחזור
  1. בחר טלפון נייד לשחזור מחלון בחירת הטלפונים הניידים בחלק העליון של המסך.
  2. בחר בכרטיסייה 'שחזור' ולחץ על [שחזר] בחלק התחתון של המסך.
  3. השחזור מתבצע בשלבים שלהלן.
    שלב 1. בדוק את ההנחיות ולאחר מכן סמן את תיבת הסימון.
    שלב 2. לחץ על 'פתח' ובחר קובץ לשחזור.
    שלב 3. בחר פריט לשחזור.
    שלב 4. הפעל שחזור באופן אוטומטי.
    שלב 5. השלם שחזור.
  4. לחץ על [סיום] עם סיום השחזור.
אל תנתק את הטלפון הנייד במהלך השחזור. שחזור הנתונים עשוי שלא להסתיים כראוי.
הצגת מידע מיומן רישום עבור שחזור
לחץ על [תפריט > הצג יומן רישום] מהצד השמאלי של המסך כדי לבדוק את מידע יומן הרישום עבור השחזור.
אין אפשרות לקבל מידע מיומן רישום אם הטלפון הנייד אינו מחובר.


ממיר הווידאו
פתח קבצי וידאו השמורים במחשב שלך והמר אותם בקלות לתבנית וידאו באמצעות יישומון ממיר הווידאו. מפחית את גודל הווידאו או ממיר קבצי וידאו כך שיכללו כתוביות. ערכים השמורים בהגדרות מאפשרים לך להמיר קבצי וידאו עם אותן הגדרות.
ייתכן שהתפקוד של יישומון זה יהיה מוגבל בהתאם למדינה שנבחרה במהלך ההתקנה.
<מסך יישומון ממיר הווידאו>
1) [image] הוסף קבצים להמרה.
2) [image] קבע הגדרות.
3) [image] הסר פריט שנבחר.
4) [image] מצב כתוביות לשימוש עבור הווידאו.
5) מתחיל המרת וידאו.


המרת קבצי וידאו
הוסף כתוביות לקבצי וידאו או המר תבניות קבצים.
המרת קבצי וידאו
  1. הוסף קבצים להמרה לרשימה על-ידי:
    לחיצה על [הוסף פריט].
    לחיצה על [תפריט > הוסף פריט].
    בחירת קובץ וידאו מ'המחשב שלי' או הדפדפן של ההתקן המחובר וגרירה ושחרור של הקובץ באזור רשימת הקבצים.
  2. לחץ על [מצא כתובית] כדי להוסיף כתובית.
  3. לחץ על [כותרת הגדרה] עבור שיטת המרה
  4. לחץ על המר.
  5. מתחיל בהמרה באופן אוטומטי.
    חץ על 'פתח תיקייה' מחלון השלמת ההמרה כדי להפעיל את דפדפן 'המחשב שלי' ממיקום התיקייה שבה הקובץ הומר.
    פריטים שהומרו בהצלחה מופיעים בירוק, ופריטים שנכשלו מופיעים באדום.
אם האפשרות כבה מחשב בסיום נבחרה, המחשב שלך ייכבה באופן אוטומטי לאחר השלמת ההמרה.
שים לב שנתונים שאינם שמורים בתוכניות אחרות מאשר New PC Studio עשויים ללכת לאיבוד. תמיד שמור נתונים מתוכניות אחרות לפני כיבוי המחשב.
תבניות נתמכות של קבצי וידאו:
ניתן להמיר קבצי ‎*.3GP‏, ‎*.MP4‏, ‎*.SKM‏, ‎*.K3G‏, ‎*.MPEG‏, ‎*.MPG‏, ‎*.ASF‏, ‎*.AVI‏, ‎*.WMV ו-‎*.DIVX לקבצי ‎*.MP4,‏ ‎*.K3G ו-‎*.SKM.


הגדרות
לחץ על 'הגדרות' בפינה הימנית העליונה של המסך והגדר פרטים עבור המרת וידאו. בחר גודל מסך, הגדרות וידאו, הגדרות שמע וגודל כתוביות כדי לשמור הגדרות המרה שונות.
יצירה ומחיקה של הגדרות המרה
  1. לחץ על [הוסף הגדרות].
  2. הזן תוכן של הגדרות המרה.
    הגדר שם: שם ההגדרה להוספה לרשימה.
    גודל מסך: ‎640*480 (VGA)‎,‏ ‎320*240 (QVGA)‎,‏ 176‎*144 (QCIF)‎,‏ 128‎*96 (SQCIF‎)‎
    הגדרות וידאו: MPEG-4 (איכות נמוכה), MPEG-4 (איכות רגילה), MPEG-4 (איכות גבוהה)
    הגדרות שמע: AAC (איכות נמוכה), AAC (איכות רגילה), AAC (איכות גבוהה)
    גודל כתוביות: קטן, רגיל וגדול
    לחץ על [הגדר כברירת מחדל] כדי לאפס ערכי הגדרות.
  3. לחץ על [אישור] כדי לשמור.
מחיקת רשימת הגדרות
בחר פריט למחיקה מרשימת ההגדרות ולחץ על [מחק הגדרות].
הגדרת מיקום לשמירה
הגדר את המיקום לשמירת קבצי ווידאו המומרים.
לחץ על 'פתח' ובחר את המיקום לשמירת קבצים.


מחבר אינטרנט
יישומון מחבר אינטרנט מאפשר לך לגשת לאינטרנט או לרשת באמצעות הטלפון הנייד או התקן מודם.
ייתכן שתפקוד יישומון זה יהיה מוגבל בהתאם למדינה שנבחרה במהלך ההתקנה ולטלפון הנייד המחובר.
<מסך יישומון מחבר אינטרנט>
1) [image] מגדיר את ההגדרות עבור החיבור לאינטרנט.
2) בחר את הטלפון הנייד המחובר עבור גישה לאינטרנט.
3) התחבר לאינטרנט באמצעות הטלפון הנייד המחובר שלך


מחבר אינטרנט
גש לאינטרנט או לרשת באמצעות הטלפון הנייד או התקן מודם.
חיבור התחלתי באמצעות טלפון נייד
קבע תצורת חיבור לאינטרנט בעת חיבור בפעם הראשונה באמצעות הטלפון הנייד שלך.
  1. קבע תצורת חיבור לאינטרנט בעת החיבור הראשוני על-ידי :
    לחיצה על [תפריט > הגדרות חיבור] בחלק העליון של המסך.
    לחיצה על [הגדרות חיבור] בחלק העליון של המסך.
  2. הזן את שיטת החיבור מהחלון של קביעת תצורת החיבור לאינטרנט, ושמור את התצורה.
מחבר אינטרנט
  1. בחר את הטלפון הנייד או התקן המודם להתחברות מחלון בחירת הטלפונים הניידים במרכז המסך.
  2. לחץ על [התחבר]
  3. התקדמות נסיון ההתחברות מוצגת.
  4. תמונת החיבור מציינת אם הגישה הצליחה
יישומון זה אינו זמין אם לא קיים התקן מחובר. בדוק את חיבור ההתקן שלך.


הגדרות
לחץ על 'הגדרות' בפינה השמאלית העליונה של המסך וקבע את תצורת החיבור לאינטרנט עבור הטלפון הנייד או התקן המודם.
קביעת התצורה של החיבור לאינטרנט
  1. חלון ההתחברות מופיע.
  2. בחר הגדרות חיבור מהחלון.
    בדוק את שם החיבור ובחר את הפריט הבא.
  3. מדינה וספק רשת
    בחירת מדינה
    ספק רשת
    שם APN
    מספר טלפון
    מזהה
    סיסמה
  4. מודם
    לחץ על [הוסף מודם] כדי להוסיף סוג מודם
  5. לחץ על אישור לאחר בחירת כל הפריטים.
  6. סיים קביעת תצורה
הוספת הגדרות חיבור לאינטרנט
לחץ על 'הוסף' מהחלון של קביעת תצורת החיבור לאינטרנט כדי להוסיף הגדרות. סיים את קביעת התצורה באמצעות אותם שלבים של הגדרות החיבור.
מחיקת הגדרות חיבור לאינטרנט
לחץ על [image] לצד הפריטים למחיקה מרשימת פריטי החיבור, מהחלון של קביעת תצורת החיבור לאינטרנט.


התקנה/הסרת התקנה של תוכניות טלפון נייד
התקן או הסר התקנה של תוכניות מהטלפון הנייד המחובר באמצעות יישומון ההתקנה/הסרת ההתקנה. הוסף תוכניות להתקנה שנשמרו במחשב שלך לרשימת ההתקנות של היישומון, ובחר פריטים למחיקה מרשימת תוכניות מותקנות.
יתכן שהתפקוד של יישומון זה יהיה מוגבל בהתאם למדינה שנבחרה במהלך ההתקנה ולטלפון הנייד המחובר.
ניתן להתקין או להסיר התקנה של תוכניות בטלפון הנייד בלבד.
<מסך יישום התקנה/הסרת התקנה>
1) בחר טלפון נייד להתקנה/הסרת התקנה של תוכניות.
2) מציג את שטח הזיכרון שבטלפון הנייד. בדוק את השטח הכולל והשטח הנותר.
3) [image] הוסף תוכנית להתקנה לטלפון הנייד.
4) נהל פריטי תוכניות להתקנה/הסרת התקנה עבור הטלפון הנייד.
רענן פריטי תוכניות להתקנה.
הסר פריטים מותקנים.
5) התקן שוב את התוכנית שנבחרה בטלפון הנייד שלך.


התקנת תוכנית
בחר את רשימת התוכניות להתקנה שנשמרה במחשב שלך והתקן בטלפון הנייד המחובר.
התקנת תוכנית
  1. התקן את התוכנית על-ידי :
    לחיצה על [תפריט > התקן תוכנית] בפינה השמאלית העליונה של המסך.
    לחיצה על [התקן תוכנית] בפינה השמאלית העליונה של המסך.
  2. להתקנה מחלון הפתיחה ולחץ על [פתח]. בחר קובץ
  3. התקן תוכנית. בצע את ההוראות שעל-גבי מסך הטלפון הנייד.
  4. עם סיום ההתקנה, רשימת התוכניות המותקנות תופיע.
כאשר ההתקנה מצליחה, הסימן [ [image]] מופיע ברשימת ההתקנה, ובמקרה של כשלון ההתקנה, הלחצן התקן מחדשיופיע.
התקנת תוכנית מחדש
לחץ על 'התקן מחדש' מימין לרשימה כדי להתחיל בהתקנה. עם סיום ההתקנה, רשימת התוכניות המותקנות תופיע.


הסרת התקנה של תוכנית
יישומון ההתקנה/הסרת ההתקנה של תוכניות מציג את רשימת התוכניות המותקנות בטלפון הנייד.
הסרת התקנה של תוכנית
  1. בחר תוכנית מרשימת היישומונים כדי להסיר את ההתקנה שלה מהטלפון הנייד.
  2. הסר את התקנת התוכנית על-ידי:
    לחץ על [תפריט > הסר התקנת תוכנית] בפינה השמאלית העליונה של המסך.
    לחץ על [הסר התקנת תוכנית] בפינה הימנית העליונה של המסך.
  3. הסר התקנת תוכנית.
  4. התוכנית תוסר מרשימת היישומון לאחר הסרה בהצלחה של ההתקנה שלה.


סינכרון Outlook
השתמש ביישומון הסינכרון עם Outlook כדי לסנכרן אנשי קשר, לוחות זמנים, משימות לביצוע ותזכירים בין Outlook לטלפון הנייד המחובר למחשב.
טלפונים ניידים המחוברים במצב MTP ו-UMS אינם יכולים להשתמש בתכונה זו.
1) בחר את הטלפון הנייד שברצונך לסנכרן עם Outlook.
2) קבע תצורת פריטים לסינכרון. בחר אנשי קשר, לוחות זמנים, משימות לביצוע ותזכירים מ-Outlook לסינכרון עם הטלפון הנייד.
3) קבע כיצד לפעול במקרה של פריטים מתנגשים במהלך הסינכרון.
4) הפעל סינכרון Outlook.


סינכרון Outlook
משווה אנשי קשר, לוחות זמנים, משימות לביצוע ותזכירים בין Outlook לטלפון הנייד, ומסנכרן את כל הפריטים.
סינכרון טלפון ו-Outlook
  1. חבר את הטלפון הנייד למחשב.
  2. בחר טלפון נייד לסינכרון מהרשימה בחלק העליון של יישומון הסינכרון עם Outlook.
    באפשרותך ללחוץ על [הצג פרטים >>] כדי לבדוק אילו פריטים אינם נתמכים על-ידי הטלפון הנייד שנבחר.
  3. בחר את הפריטים ב-Outlook לסינכרון עם הטלפון הנייד.
  4. בחר בפתרון התנגשויות.
  5. לחץ על [סנכרן] כדי להתחיל את הסינכרון.
    הפריטים שנבחרו יסונכרנו ברצף.
    לחיצה על [עצור] במהלך הסינכרון תעצור אותו, ורק הפריטים שעובדו לפני עצירת הפעולה יסונכרנו. אין באפשרותך לחזור למצב הקודם.
  6. בסיום הסינכרון, לחץ על [אישור].
    באפשרותך לבדוק במהלך הסינכרון את כמות הנתונים שנוספו, נערכו או נמחקו במחשב או בטלפון הנייד.
טלפונים ניידים עם מצבי MTP ו-UMS אינם תומכים בתכונה זו.
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
סנכרן הגדרות פריטים
קובע את תצורת הפריטים ב-Outlook לסינכרון עם הטלפון הנייד.
באפשרותך לבחור ולסנכרן אנשי קשר, לוחות זמנים, משימות לביצוע ותזכירים המאוחסנים ב-Outlook. פריטים שלא נבחרו לא ייכללו בתהליך הסינכרון.

אנשי קשר: בוחר ומסנכרן תיקיית אנשי קשר שנוצרה ב-Outlook.
לוח זמנים: בוחר ומסנכרן את תיקיית לוח השנה ב-Outlook.
באפשרותך ללחוץ על סמל לוח השנה בחלק התחתון של רשימת התיקיות אם ברצונך רק לסנכרן פריטי לוח זמנים לאחר התאריך שהוזן.
משימות לביצוע ותזכירים: מסנכרן משימות לביצוע ותזכירים המאוחסנים ב-Outlook.
פתרון התנגשויות
קובע תצורת אפשרויות לפעולות בעת היתקלות בפריטים זהים ב-Outlook ובטלפון הנייד, או כאשר הם עוברים שינויים לאחר השלמת הסינכרון.

סנכרן כנתוני Outlook: תמיד מסנכרן לנתונים ב-Outlook.
סנכרן כנתוני טלפון נייד: תמיד מסנכרן לנתונים בטלפון הנייד.
שאל תמיד: תמיד שואל אילו נתוני התקן (ספר טלפונים או Outlook) לסנכרן במקרה של התנגשות.
פריטים נחשבים כזהים בתנאים הבאים:

אנשי קשר: שם, מספר טלפון וכתובת דואר אלקטרוני זהים
לוח זמנים: כותרת לוח זמנים (או תוכן), תאריך התחלה ותאריך סיום זהים
משימה לביצוע: כותרת משימה לביצוע (או תוכן) ושעת התחלה זהים
תזכיר: תוכן תזכיר זהה

חריגות סינכרון
תיקיית Outlook נמחקה בתוך Outlook במהלך הסינכרון, אך ליישומון הסינכרון עם Outlook אין אפשרות לזהות זאת.
הסינכרון לא יעובד אם אין אפשרות לעבד את פרטי Outlook עקב שגיאה לא ידועה.


תנאים
תנאי | תיאור
זירה | זהו המסך המוצג בעת הפעלת New PC Studio. בזירה, באפשרותך להפעיל יישומונים ולהשתמש ב'דפדפן המחשב שלי', 'דפדפן הטלפון הנייד' וכן להעביר קבצים לאינטרנט.
יישומון | יישומון הוא תוכנית קטנה המאפשרת למשתמשים להפעיל פונקציות שונות של New PC Studio. לחץ על יישומון בחלק התחתון של הזירה כדי להפעיל אותו. הצג הקדמה ליישומון >>
כל השדות | פירוש הדבר הוא כל השדות שניתן להזין באופן ידני ב-New PC Studio. אם האפשרות 'כל השדות' מסומנת בעת הזנת הנתונים ביישומונים שלספר הטלפונים, המתזמן, תזכירים, משימות לביצוע ויום לביצוע, משתמשים יכולים להזין באופן ידני את כל הנתונים. אם המידע הוא מסוג שאינו נתמך בטלפון הנייד, הוא לא יישלח לטלפון הנייד גם אם המשתמש יזין את כל המידע.
בחר טלפון נייד (בחירת מודל שדות) | בעת בחירת מודל שדות, באפשרותך לערוך את המודל לתוכן המתאים לטלפון הנייד. אם טלפון נייד נבחר בעת הזנת הנתונים ביישומונים של ספר הטלפונים, המתזמן, תזכירים, משימות לביצוע ויום לביצוע, רק המידע הנתמך על-ידי הטלפון הנייד המחובר יהיה זמין. (פעולה זו מכונה 'בחירת מודל שדות'.) טלפון נייד שנבחר כמודל שדות יוחלף למודל השדות של יישומוני ספר הטלפונים, המתזמן, תזכירים, משימות לביצוע ויום לביצוע.
סינכרון | סינכרון הופך שני אוספי נתונים לזהים. New PC Studio יכול לסנכרן עם נתונים מטלפון נייד או MS Outlook.
פריטים כפולים | בעת סינכרון בפעם הראשונה, הנתונים מושווים כדי לבדוק אם הם זהים. משתמשים יכולים לבחור באיזה מידע להשתמש, אם קיימים נתונים זהים.
פריטים מתנגשים | אם נתוני הסינכרון שונו בטלפון הנייד או ב-New PC Studio, הם מסומנים כפריטים מתנגשים. משתמשים יכולים לבחור באיזה אוסף מידע להשתמש, במקרה של פריטים מתנגשים.
בית מחובר | 'בית מחובר' הוא פונקציה המאפשרת לשתף קבצים בין התקנים הנמצאים באותה רשת. משתמשים יכולים לדפדף ולהפעיל את קבצי המוסיקה, התמונות או הווידאו המאוחסנים בהתקנים המחוברים לאותה הרשת. שיתוף קבצים מותר רק בהתקנים התומכים ב'בית מחובר'. הצג בית מחובר >>
הצג אלבום מוצלב | ניתן להעביר קבצי מוסיקה באופן אופקי או אנכי, כך שמשתמים יוכלו לחפש אותם בקלות לפי אמן, תאריך פרסום או ז'אנר. המשתמשים יכולים גם לבדוק רשימות רצועות באלבומים.
צריבה | פעולה זו שומרת נתונים או מוסיקה בדיסק. הצג יישומון צריבת דיסק >>

העתקה מדיסק | פעולה זו ממירה קבצי מוסיקה בדיסק לתבנית MP3. הצג יישומון העתקה מדיסק >>
קובץ NSF | NSF הוא תבנית קובץ ייחודית של New PC Studio. באפשרותך להשתמש בקובץ זה כדי לשמור נתונים בקובץ. בשונה מתבניות אחרות, באפשרותך לייצא ולייבא תוכן של New PC Studio ללא שום אובדן נתונים. מומלץ להשתמש בתבנית הקובץ NSF.
קובץ CSV | השתמש בתבנית זו כדי לשמור את הנתונים בקובץ טקסט. באפשרותך לשמור את נתוני New PC Studio בקובץ טקסט, כך שתהיה אפשרות לקרוא ולערוך אותם בתוכניות אחרות, כמו MS Excel.


מקשי קיצור
באפשרותך לבצע משימות רבות במהירות באמצעות מקשי היצור ב-New PC Studio. עיין במקשי הקיצור שלהלן כדי להפעיל פונקציות ספציפיות.
משימה | מקש קיצור
דפדפן המחשב שלי / דפדפן הטלפון הנייד |
הצג קובץ / בחר | Enter
שנה שם | F2
בחר הכול | Delete
בחר הכול | Ctrl + A
העתק | Ctrl + C
גזור | Ctrl + X
הדבק | Ctrl + V
עבור לקודם | BackSpace
רענן | F5
משותף לכל היישומונים |
עזרה | F1
מידע גרסה | F9
עריכה | הזן
מחק | מחק
הפעל / הצג | הזן
בחר הכול | Ctrl + A
העתק | Ctrl + C
הדבק | Ctrl + V


דרישות מערכת עבור New PC Studio
על משתמשים להתייחס למפרטים שלהלן, הדרושים להתקנה והפעלה של New PC Studio.
דרישות מערכת
המפרטים שלהלן הדרושים להתקנה והפעלה של New PC Studio.
מערכת הפעלה: Windows 2000 (Service Pack 4), Windows XP (Service Pack 2), Windows Vista, Windows 7‎
CPU: פנטיום ‎600 MHz ומעלה
RAM: 512MB ומעלה
שטח פנוי בדיסק: 200MB או יותר של שטח פנוי בדיסק הקשיח
יציאת USB או התקן Bluetooth
Microsoft DirectX 9.0 ומעלה
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
דרישות עבור חיבור טלפון נייד
אחת מדרכי החיבור שלהלן דרושה לחיבור הטלפון הנייד למחשב.
כבל USB ויציאה תואמת
התקן ותוכנת Bluetooth
אחת מהתוכניות שלהלן דרושה כדי להתחבר ל-Bluetooth.
Microsoft: Windows XP Service Pack 2 ומעלה
Widcomm: 1.4.2.10 SP5 ומעלה
Bluesoleil: 1.6.0 ומעלה
Toshiba: 3.0 ומעלה
שימוש בפונקציות נוספות
כדי להפעיל פונקציו נוספות, דרושות התוכניות שלהלן.
Microsoft Outlook 2002 ומעלה
Internet Explorer 5.0 ומעלה
Windows Media Player 11 ומעלה
דרושות לך הרשאות מנהל מערכת כדי להתקין את New PC Studio


התקנת New PC Studio
התקן את New PC Studio באמצעות השלבים שלהלן.
התקנה מדיסק
  1. תוכנית ההתקנה של New PC Studio מופעלת באופן אוטומטי בעת הכנסת הדיסק של New PC Studio לכונן הדיסקים.
  2. בחר את המדינה והשפה עבור ההתקנה.
  3. התקן את התוכנית בהתאם להנחיות תוכנית ההתקנה.
  4. לחץ פעמיים על הסמל של Samsung New PC שנוצר בשולחן העבודה לאחר ההתקנה.
התקנה מקובץ הורדה מהאינטרנט
  1. הורד את קובץ ההתקנה של New PC Studio המסופק על-ידי אתר האינטרנט של samsungmobile.com עבור המדינה שלך.
    http://www.samsungmobile.com
  2. לחץ פעמיים על הקובץ שהורד מהאתר כדי להפעיל אותו.
  3. בחר את המדינה והשפה עבור ההתקנה.
  4. התקן את התוכנית בהתאם להנחיות תוכנית ההתקנה.
  5. לחץ פעמיים על הסמל של Samsung New PC שנוצר בשולחן העבודה לאחר ההתקנה.
נושאים קשורים
הפעלת New PC Studio