A New PC Studio futtatása

Üdvözöljük a New PC Studio felhasználói között!
A New PC Studio egy olyan program, amellyel jobban lehet használni a számítógépen és a mobiltelefonon lévő adatokat. A New PC Studio nemcsak zenék, fényképek és videók kezelését segíti a számítógépen, hanem – a számítógépre exportálva őket – a mobiltelefonon lévő fontos személyes adatokét is, így a telefonkönyvét, az üzenetekét és az ütemtervét.
Egyszerű adatkezelés a mobiltelefonon
A New PC Studio program egyik funkciójával könnyen kezelhetők a mobiltelefonon lévő „adatok”.
A mobiltelefonon található személyes adatok, így a telefonkönyv, az ütemtervbejegyzések és az üzenetek egyszerűen tárolhatók és kezelhetők a felhasználó számítógépén. A névjegyek és az ütemterv szinkronizálható a Microsoft Outlook programmal, így a mobiltelefonon lévő személyes adatok mindig a legfrissebb adatokkal frissíthetők.
Multimédiás tartalmak lejátszása
A New PC Studio alkalmas különféle multimédiás tartalmak lejátszására, így le tud játszani a számítógépen tárolt fényképeket, videókat és zenefájlokat. A munkát kényelmes funkció segítik: saját lejátszási listák, albumok létrehozása stb.
A mobiltelefonon lévő multimédiafájlok könnyen átvihetők számítógépre.
A felhasználókat saját tartalmuk elkészítésében különféle tartalomszerkesztő funkciók segítik.
A New PC Studio futtatása
  1. Kattintson duplán a New PC Studio program Asztalon lévő [image] ikonjára.
  2. Csatlakoztassa a mobiltelefont a számítógéphez.
    A számítógéphez való csatlakoztatáshoz USB-kábelt vagy Bluetooth kapcsolatot használjon.
    A részleteket a Mobiltelefon csatlakoztatása című témakör tartalmazza.
  3. A mobiltelefon képernyőjén válasza a PC Studio módot.
  4. Amikor mobiltelefont csatlakoztat, elindul az Easy Start program.
    Az Easy Start segítségével a mobiltelefonon lévő fényképek, videók, telefonszámok és ütemtervek átküldhetők a számítógépre.
    A részleteket az Easy Start című témakör tartalmazza.
A mobiltelefon a számítógéphez csatlakozik.
Most teljes mértékben kihasználhatja a New PC Studio gazdag funkciókínálatát.
A New PC Studio legfontosabb funkciói
Kapcsolódó témakörök
A New PC Studio rendszerkövetelményei
A New PC Studio telepítése


A New PC Studio legfontosabb funkciói
A New PC Studio olyan program, amelynek segítéségével a mobiltelefonok tartalmát a felhasználók kényelmesen használhatják és kezelhetik számítógépen.
Ezen a lapon a funkciók rövid ismertetése olvasható. További információt a Részletek megjelenítése hivatkozásra kattintva kaphat.
A New PC Studio legfontosabb funkcióit az alábbiak foglalják össze.
A New PC Studio legfontosabb funkciói
Telefonkönyv, ütemterv, teendők és üzenetek kezelése
A New PC Studio felhasználásával a mobiltelefonon lévő telefonkönyvet, ütemterveket és üzeneteket számítógépre exportálhatja és ott kezelheti. A mentett adatok visszatölthetők a mobiltelefonra, illetve szinkronizálhatók a Microsoft Outlook programmal.
Részletek megjelenítése
A mobiltelefonon lévő fényképek kezelése
Kezelheti a számítógépen és a mobiltelefonon lévő fényképeket. Átviheti őket a mobiltelefonról a számítógépre, illetve a számítógépről a mobiltelefonra.
Részletek megjelenítése
A mobiltelefonon lévő videofájlok kezelése
Kezelheti és szerkesztheti a számítógépen és a mobiltelefonon lévő videofájlokat. Átviheti őket a mobiltelefonról a számítógépre, illetve a számítógépről a mobiltelefonra.
Részletek megjelenítése
Számítógépen lévő zenefájlok átvitele és lejátszása
Lejátszhatók a könyvtárban és a lejátszási listán lévő zenefájlok. A számítógépen lévő zenefájlok átvihetők a mobiltelefonra.
Részletek megjelenítése
Fényképek és videofájlok feltöltése az internetre
Fénykép- és videofájlok egyszerűen áthúzva feltölthetők az internetre.
Részletek megjelenítése
Mobiltelefon frissítése
A mobiltelefon a legfrissebb verzióra frissíthető.
Részletek megjelenítése


Telefonkönyv, ütemterv, teendők és üzenetek kezelése
A mobiltelefonon lévő telefonkönyv, ütemterv, teendők és üzenetek számítógépre menthetők és ott kezelhetők.
A telefonkönyv kezelése
A mobiltelefonon lévő telefonkönyv számítógépre menthető és ott kezelhető. A névjegyek módosíthatók, és új névjegyek vehetők fel, hogy a mobiltelefon címjegyzékében mindig a legfrissebb adatok szerepeljenek.
Telefonkönyv importálása mobiltelefonról
Új névjegy létrehozása
Ütemterv és a teendők kezelése
A New PC Studio segítéségével napra, hétre és hónapra vonatkozóan kezelheti az ütemtervet. Szinkronizálhatók a számítógépen és a mobiltelefonon lévő ütemtervek.
Az ütemtervet és a teendőket szinkronizálhatja a Microsoft Outlook programmal.
Ütemterv importálása mobiltelefonról
Teendők importálása mobiltelefonról
A telefon és az Outlook szinkronizálása
Üzenetek kezelése
A mobiltelefonon lévő SMS és MMS üzenetek az Üzenetkezelő segítségével importálhatók a New PC Studio programba. Az importált üzenetek tárolhatók a postaládában, de ki is törölhetők onnan.
Üzenetek importálása
Üzenetek tárolása
Elejére


Mobiltelefonon lévő fényképek kezelése
A New PC Studio segítségével kezelheti a számítógépen és a mobiltelefonon lévő fényképeket. A fényképfájlokat átviheti a mobiltelefonról a számítógépre, illetve a számítógépről a mobiltelefonra.
Fényképek importálása mobiltelefonról
A mobiltelefonon lévő fényképek számítógépre menthetők és ott kezelhetők.
Mobiltelefonon lévő fényképek mentése számítógépre
Fényképek kezelése
Kezelheti a számítógépre mentett fényképeket. Módosíthatja a fényképek méretét, illetve magukat a képeket. Lejátszhat fényképekből összeállított zenés diasorozatot.
Fényképek kezelése számítógépen
Fényképek módosítása
Diavetítés
Fényképek küldése mobiltelefonra
A számítógépen lévő fényképeket átküldheti mobiltelefonra.
Fényképek küldése mobiltelefonra
Elejére


A mobiltelefonon lévő videofájlok kezelése
Kezelheti a számítógépen és a mobiltelefonon lévő videofájlokat. Átviheti őket a mobiltelefonról a számítógépre, illetve a számítógépről a mobiltelefonra. A videofájlokat módosíthatja és feliratozhatja, majd pedig a kívánt formátumúra alakítva átviheti őket a mobiltelefonra.
Videók importálása mobiltelefonról
A mobiltelefonon lévő videofájlok számítógépre menthetők és ott kezelhetők.
Mobiltelefonon lévő videók mentése számítógépre
Videofájlok kezelése
Kezelheti a számítógépre mentett videofájlokat.
Számítógépen lévő videofájlok kezelése
Videofájlok küldése mobiltelefonra
A számítógépen lévő videofájlokat megfelelő formátumúra alakíthatja, és átküldheti őket mobiltelefonra.
Videók átalakítása
Videofájlok küldése mobiltelefonra
Elejére


Zenefájlok átvitele és lejátszása
Lejátszhatók a könyvtárban és a lejátszási listán lévő zenefájlok. A számítógépen lévő zenefájlok átvihetők a mobiltelefonra.
Zenefájlok kezelése
Kezelheti a számítógépre mentett zenefájlokat. A zenefájlba ágyazott adatok segítségével a fájlok a jobb kezelhetőség érdekében kategorizálhatók.
Számítógépen lévő zenefájlok kezelése
Cross-albumok megtekintése
Lejátszási lista létrehozása
Zenei CD-k kezelése
A számítógépen lévő zenefájlok CD lemezre írhatók, illetve a CD lemezen lévő zene zenefájlokká alakítható.
Zenei CD írása
Zenei CD átalakítása fájlokká
Elejére


Fényképek és videofájlok feltöltése az internetre
Fénykép- és videofájlok egyszerűen áthúzva feltölthetők az internetre.
Feltöltés az internetre
Felveheti a fénykép- és videofájlok feltöltéséhez szükséges webszolgáltatás-fiókot, és áttöltheti a fájlokat az internetre.
Feltöltési fiók konfigurálása
Feltöltés az internetre
Elejére


Mobiltelefon frissítése
A New PC Studio segítségével a mobiltelefont a legfrissebb verzióra frissítheti.
Mobiltelefon frissítése
A mobiltelefont a legfrissebb verzióra frissítheti. Ha frissítés közben hiba történik, a helyreállító funkcióval visszaállítható a rendszer.
Mobiltelefon frissítése
Mobiltelefon helyreállítása
Elejére


A kezdőképernyő használata
A kezdőképernyő a New PC Studio futtatásakor elsőként megjelenő képernyő.
A kezdőképernyőn a kisalkalmazásokkal kezelhető a telefonkönyv, illetve kezelhetők a fényképek, a videofájlok, valamint a számítógépen lévő fájlok. Csatlakoztathatja mobiltelefonját, megkereshet fájlokat a mobiltelefonján, és feltölthet fájlokat a világhálóra.
<A New PC Studio kezdőképernyője>
1) Sajátgép
A számítógépen lévő fájlokat mutatja. Ha fájlokat az internetre vagy a csatlakoztatott mobiltelefonra kíván áttölteni, csak húzza őket a böngészősávra.
A Sajátgép használata
2) Mobiltelefon csatlakoztatása
A számítógéphez csatlakoztatott mobiltelefont mutatja. Amikor a mobiltelefon USB-kábel vagy Bluetooth segítségével a számítógéphez csatlakozik, a csatlakoztatott telefon ikonként jelenik meg. A telefonon lévő fájlok a Mobiltelefon-böngésző segítségével nézhetők meg.
Mobiltelefon csatlakoztatása
 A mobiltelefonon lévő fájlok megtekintése
3) Kisalkalmazások dokkja
A New PC Studio különféle funkcióit biztosító kisalkalmazásokat futtathat.
A kisalkalmazások dokkjára felvehetők további kisalkalmazások, illetve onnan törölhetők ott lévő kisalkalmazások.
Kisalkalmazások használata
4) Mobiltelefon frissítése
Ha új elemek keletkeztek, és így frissítésre van szükség, egyszerűen frissítheti a mobiltelefont.
Mobiltelefon frissítése
5) To Web (Közzététel az interneten)
Lehetőség van fényképek és videofájlok webszolgáltatásokra történő átvitelére. Ha el kívánja küldeni az internetre, húzza az átviendő fájl(oka)t a képernyő „To Web” ikonjára.
Fájlok feltöltése az internetre
Beállítások
A New PC Studio paraméterei konfigurálhatók.
Beállítások


Kisalkalmazások használata
A kisalkalmazás egy olyan kicsi program, amelynek segítségével a felhasználók használni tudják a New PC Studio különféle funkcióit. Amikor rákattint a kezdőképernyő alján lévő valamelyik kisalkalmazásra, az megjelenik a képernyő közepén. A kisalkalmazással kezelheti a mobiltelefon és a számítógép tartalmát.
A kisalkalmazás használatát korlátozhatja a telepítéskor kiválasztott ország és a csatlakoztatott mobiltelefon.
<A New PC Studio kezdőképernyője>
1) Kisalkalmazások dokkja
A könnyebb és gyorsabb használat érdekében a gyakran használt kisalkalmazások felvehetők a kisalkalmazások dokkjára. A ritkán használt vagy felesleges kisalkalmazások törölhetők a kisalkalmazások dokkjáról. A kisalkalmazások dokkjának segítéségével egyszerűen futtathatók a New PC Studio különféle funkciói.
2) Kisalkalmazások beállításai
Felvehetők és törölhetők a kisalkalmazások dokkján megjelenő kisalkalmazások.
Kisalkalmazások futtatása
Kattintson a futtatni kívánt kisalkalmazásra a kisalkalmazások kezdőképernyő alján található dokkján. Futtassa a kisalkalmazást.
A kisalkalmazások dokkján megnézheti, hogy éppen melyik kisalkalmazás fut, és kis méretűvé teheti az aktív kisalkalmazást.
A kisalkalmazás akkor fejeződik be, amikor a kisalkalmazás képernyőjének jobb felső részén található bezáró gombra kattint.
Kisalkalmazás hozzáadása
  1. Kattintson a kezdőképernyő alján lévő Kisalkalmazások beállításai ikonra.
  2. Jelölje ki a kisalkalmazások dokkjára felvenni kívánt kisalkalmazást. A kijelölt kisalkalmazás rákerül a kisalkalmazások dokkjára.
  3. Az OK gombra kattintva vegye fel a kisalkalmazást.
Kisalkalmazás törlése
A Kisalkalmazások beállításai képernyőn eltávolíthatók a kisalkalmazások dokkjára felvett kisalkalmazások.
A törölt kisalkalmazás csak a kisalkalmazások dokkjáról tűnik el. A New PC Studio programból nem törlődik a kisalkalmazás. A törölt kisalkalmazás a kisalkalmazás Hozzáadás ikonjával újra felvehető a kisalkalmazások dokkjára.
Nem törölhető kisalkalmazások
Az alapértelmezett kisalkalmazások (így például a Telefonkönyv és az Ütemező) nem törölhetők a kisalkalmazások dokkjáról.


Kisalkalmazások ismertetése
A New PC Studio különféle kisalkalmazásaival könnyen kezelhetők a mobiltelefonon és a számítógépen lévő adatok. A New PC Studio kisalkalmazásai funkciójuk szerint csoportokba rendezhetők: vannak személyes adatokat kezelő kisalkalmazások, médiakezelő kisalkalmazások és segéd-kisalkalmazások.
Személyes adatokat kezelő kisalkalmazások
Ezek a kisalkalmazások a mobiltelefonon lévő adatokat kezelik.
Kisalkalmazás | Leírás
 | Telefonkönyv A Telefonkönyv kisalkalmazással a mobiltelefonon és a számítógépen lévő telefonkönyvet kezelheti. Kezelheti a névjegyeket, és szinkronizálhatja őket a Microsoft Outlook programmal.
 | Ütemező A mobiltelefonon és a számítógépen lévő ütemtervet kezelheti. Az ütemtervet szinkronizálhatja a Microsoft Outlook programmal.
 | Tennivaló A mobiltelefonon lévő teendőket átviheti a számítógépre.
 | Feljegyzés Új jegyzetet írhat, meglévőt módosíthat és küldhet át a mobiltelefonra. A mobiltelefonon tárolt jegyzetek átvihetők a számítógépre.
 | D-day Új D-napot hozhat létre, meglévőt módosíthat és küldhet át a mobiltelefonra. A mobiltelefonon tárolt D-napok átvihetõk a számítógépre.
 | SIM-telefonkönyv Kezelheti a mobiltelefon SIM-kártyáján tárolt telefonkönyvet.
 | Üzenetkezelő A mobiltelefonon lévő üzeneteket átviheti a számítógépre. Az üzenetek kategorizálhatók, és elkülöníthetők a bejövő és a kimenő üzenetek.
 | SMS-küldő SMS-t küldhet egy másik mobiltelefonra. Ez a kisalkalmazás csak akkor használható, amikor mobiltelefon csatlakozik a számítógéphez.
 | MMS-küldő MMS-t küldhet egy másik mobiltelefonra. Ez a kisalkalmazás csak akkor használható, amikor mobiltelefon csatlakozik a számítógéphez.
Médiakezelő kisalkalmazás
Ez a kisalkalmazás a fénykép-, zene- és videofájlokat kezeli.

Kisalkalmazás | Leírás
 | Médiakezelő Központilag kezelhetők a számítógépen lévő zene-, fénykép- és videofájlok. Lejátszhat zenét és videót. Készíthet zenei lejátszási listát vagy albumot, függetlenül attól, hogy hol helyezkednek el a fájlok. Módosíthat fényképet és videót. Továbbá átalakíthat és/vagy számítógépre menthet CD lemezen lévő zenét.
Segéd-kisalkalmazások
Ezek a kisalkalmazások különféle kényelmi funkciókat futtatnak, így például CD lemezt írnak, videót alakítanak át.

Kisalkalmazás | Leírás
 | Beolvasás lemezről Zenei CD lemezről beolvassa és a számítógépen zenefájl-formátumban (például MP3 formátumban) menti a hanganyagot.
 | Lemezre írás A számítógépről lemez adathordozóra ír ki zene-, fénykép- és videoadatokat.
 | Biztonsági mentés és visszaállítás A Biztonsági mentés funkcióval a mobiltelefonon található összes adat átvihető a számítógépre, és ott róluk biztonsági másolat készíthető. Ezután a Visszaállítás funkcióval a mobiltelefon tárolt adatai visszaküldhetők a mobiltelefonra.
 | Videoátalakító Különféle videofájl-formátumok egyszerűen átalakíthatók a mobiltelefon számára megfelelő formátumra.
 | Internetkapcsolódás A mobiltelefon kommunikációs funkciójának segítségével internetkapcsolatot hoz létre.
 | Telepítés/Eltávolítás Alkalmazást telepít a mobiltelefonra, illetve alkalmazást távolít el a mobiltelefonról.
 | Outlook szinkronizálás Az Outlook alkalmazásban tárolt névjegyek, ütemtervek, teendők és jegyzetek szinkronizálására szolgál a számítógép és a mobiltelefon között.


A Sajátgép használata
A kezdőképernyőn lévő Sajátgép segítségével megnézheti fájljait. Áthelyezheti és másolhatja a számítógépen található fájlokat, továbbá módosíthatja nevüket. A mobiltelefonon lévő fájlokat átviheti a számítógépre; ehhez mindössze át kell húznia a fájlokat a Sajátgép ikonra a Mobiltelefon-böngészőben.
<A Sajátgép Intézőjének képernyője>
1) A Sajátgép tárterületét mutatja.
2) Áttérés az előző, a következő, illetve az eggyel felsőbb szintű mappára.
3) A fájllista megtekintési módjának megváltoztatására szolgál.
[Nézetlista] A mappában lévő fájlok listája jelenik meg.
[Fénykép nézet] A mappában lévő fájlok előnézete jelenik meg.
4) Fájlok küldése mobiltelefonra.
[Küldés mobiltelefonra] A kijelölt fájlt mobiltelefonra küldi.
5) A Sajátgépen található mappákat sorolja fel. Jelöljön ki egy mappát, hogy megjelenjenek a benne lévő fájlok.
6) A fájlok rendezésére ad lehetőséget.
A fájlok név vagy méret szerint rendezhetők.
A fájlok típus szerint rendezhetők.
A fájlok létrehozásuk dátuma és időpontja szerint rendezhetők.
Fájlok küldése mobiltelefonra
  1. Jelölje ki a fájlokat a Sajátgép Intézőjében.
    Egy vagy több fájl is kijelölhető.
  2. A következő módszerek egyikével küldje át a fájlokat mobiltelefonra.
    Kattintson az Intéző képernyőjének jobb felső részén található Küldés mobiltelefonra ikonra.
    Kattintson az egér jobb oldali gombjával, és válassza a [Küldés mobiltelefonra] menüparancsot.
  3. A rendszer elküldi a fájlokat.
    Amikor befejeződött az adatátvitel, a Mobiltelefon-böngészővel megnézheti az átküldött fájlokat.
Automatikus fájlkonverzió
Ha a mobiltelefon nem tudja tárolni az átküldött fájlt, akkor az automatikusan átkonvertálódik, hogy le lehessen játszani a mobiltelefonon.
Ha a mobiltelefon tudja tárolni a fájlt, akkor kiválaszthatja, hogy az eredeti fájlt kívánja-e átküldeni, vagy a fájlt először a mobiltelefonon lejátszható formátumúra kívánja átkonvertálni,
majd ezt az átalakított fájlt kívánja átküldeni.
Kapcsolódó témakörök
Fájlok feltöltése az internetre


Mobiltelefon csatlakoztatása
A New PC Studio programhoz mobiltelefon csatlakoztatható. Amikor csatlakozik mobiltelefon, adatok vihetők át a számítógép és a mobiltelefon között.
A telepítéskor kiválasztott országtól és a csatlakoztatott mobiltelefontól függően előfordulhat, hogy másképp kell végrehajtani a csatlakoztatást.
<A New PC Studio kezdőképernyője>
1) Mobiltelefon csatlakoztatása
Annak a mobiltelefonnak az adatait mutatja, amelynek csatlakoztatása folyamatban van.
Ha a mobiltelefon nem csatlakozott automatikusan, akkor csatlakoztatásához kattintson erre az ikonra.
A csatlakoztatás aktuális állapotát mutatja, és a mobiltelefont a New PC Studio programhoz csatlakoztatja.
2) Csatlakoztatott mobiltelefon
Amikor csatlakoztatva van a mobiltelefon, megjelenik egy mobiltelefon-ikon.
A mobiltelefon-ikonra kattintva indíthatja el a Mobiltelefon-böngészőt és kezelheti a mobiltelefonon lévő fájlokat.
A telefonkapcsolat kezelése.

Ez a gomb a mobiltelefon-kapcsolat kezelésére szolgáló menüt jelenít meg.
E menü segítségével megnyithatja a Mobiltelefon-böngészőt, vagy futtathatja az Easy Start programot.
Válassza le a mobiltelefont

Ez a gomb megszakítja a kapcsolatot a mobiltelefonnal.


Mobiltelefon csatlakoztatása
A New PC Studio programhoz mobiltelefon csatlakoztatható. Amikor csatlakozik mobiltelefon, adatok vihetők át a számítógép és a mobiltelefon között.
A telepítéskor kiválasztott országtól és a csatlakoztatott mobiltelefontól függően előfordulhat, hogy másképp kell végrehajtani a csatlakoztatást.
Csatlakoztatás USB-kábellel
  1. Csatlakoztassa a mobiltelefont a számítógéphez egy USB-kábellel.
  2. A mobiltelefonon válassza a PC Studio (vagy a PC Manager) csatlakoztatási módot.
    A New PC Studio automatikusan felismeri és csatlakoztatja a mobiltelefont.
  3. Amikor létrejött a csatlakoztatás, akkor a kezdőképernyő jobb felső részén a csatlakoztatás sorrendjében megjelennek a mobiltelefon-ikonok.
  4. A csatlakoztatás befejeztével megjelenik az Easy Start képernyője. Küldje át az adatokat számítógépre.
    Részletek megtekintése az Easy Start képernyőjén
Csatlakoztatás Bluetooth segítségével
  1. A mobiltelefonon kapcsolja be a Bluetooth funkciót.
  2. Kattintson a kezdőképernyő jobb felső sarkában lévő Mobiltelefon csatlakoztatása ikonra. A New PC Studio észleli a közelben található Bluetooth-eszközöket.
    A Bluetooth-eszközök észlelése eltarthat egy ideig.
    Ha a program nem észleli a mobiltelefont, kattintson a „Keresés újra” gombra.
  3. Jelölje ki a listán a csatlakoztatandó mobiltelefont, és kattintson a „Csatlakoztatás” gombra.
  4. Ideiglenesen írjon be tetszőleges számokat, és kattintson a „Tovább” gombra.
  5. Adja meg ugyanazt a számot a mobiltelefonon.
    Ha a mobiltelefont korábban már csatlakoztatta, akkor az most közvetlenül, jelszó bekérése nélkül csatlakoztatható.
  6. Amikor létrejött a csatlakoztatás, akkor a kezdőképernyő jobb felső részén a csatlakoztatás sorrendjében megjelennek a mobiltelefon-ikonok.
  7. A csatlakoztatás befejeztével megjelenik az Easy Start képernyője. Küldje át az adatokat számítógépre.
    Részletek megtekintése az Easy Start képernyőjén
Kapcsolódó témakörök
Az Easy Start használata


A mobiltelefon csatlakoztatási módja
Kiválaszthatja, hogy a mobiltelefon milyen módban csatlakozzon a New PC Studio programhoz. A használható funkciók attól függnek, hogy milyen csatlakoztatási módot választott ki a mobiltelefonon.
Ha a New PC Studio összes funkcióját használni kívánja, akkor a PC Studio (vagy a számítógép-kezelő) módot válassza.
A mobiltelefon csatlakoztatási módja
Csatlakoztatási mód | Leírás
PC Studio (számítógép-kezelő) mód | A New PC Studio összes funkciója használható. Személyes adatokat (telefonkönyvet, ütemtervet stb.) éppúgy kezelhet, mint a mobiltelefonon lévő fénykép- és videofájlokat. A New PC Studio használata esetén ez a javasolt csatlakoztatási mód.
Médialejátszó mód | Gyorsan és könnyen kezelheti a mobiltelefonon lévő zene-, fénykép- és videofájlokat. A személyes adatok (például a névjegyek és a címjegyzék) kezelése korlátozott.
Mobil memória mód | A mobiltelefon mobil memóriaként üzemel. A mobiltelefonon lévő fájlok a Mobiltelefon-böngésző segítségével kereshetők meg és kezelhetők. A személyes adatok (például a telefonkönyv és az ütemterv) kezelése korlátozott.
Modem/frissítés mód | Az Internetkapcsolódás kisalkalmazás segítségével a mobiltelefon modemként használható, illetve a legfrissebb verzióra frissíthető. A személyes adatok és a mobiltelefonon lévő fájlok kezelése korlátozott.


Az Easy Start használata
Az Easy Start funkcióval könnyen mentheti számítógépre a mobiltelefonon lévő adatokat. Az Easy Start alkalmazás automatikusan elindul a mobiltelefon csatlakoztatásakor. Ha kell, az Easy Start alkalmazást a Csatlakoztatott mobiltelefon gombra kattintva is elindíthatja.
<Az Easy Start képernyője>
1) A csatlakoztatott mobiltelefonokat mutatja.
2) Az Easy Start funkciói
A mobiltelefonon lévő adatok mentése a számítógépre.
Fényképek importálása mobiltelefonról számítógépre
Ez a funkció a mobiltelefonon található fényképeket számítógépre küldi.
1. Az Easy Start alkalmazásban kattintson a [Fényképek importálása mobiltelefonról számítógépre] gombra.
2. Jelölje ki a fényképek elérési útját a mobiltelefonon.
3. Jelölje ki a mentett fényképek elérési útját, és kattintson a Mentés gombra.
Videofájlokk importálása mobiltelefonról számítógépre
Ez a funkció a mobiltelefonon található videofájlokat számítógépre küldi.
1. Az Easy Start alkalmazásban kattintson a [Videofájlok importálása mobiltelefonról számítógépre] gombra.
2. Jelölje ki a videofájlok elérési útját a mobiltelefonon.
3. Jelölje ki a mentett videofájlok elérési útját, és kattintson az Importálás gombra.
Zenefájlok exportálása számítógépről mobiltelefonra
Ez a funkció a számítógépen lévő zenefájlokat küldi át mobiltelefonra.
1. Az Easy Start alkalmazásban kattintson a [Zenefájlok exportálása számítógépről mobiltelefonra] gombra.
2. Jelölje ki a mobiltelefonon tárolni kívánt zenefájlok elérési útját.
3. Jelölje ki a számítógépen a zenefájlok helyét, és kattintson a [Tovább] gombra.
Ha egy fájl nagyobb, mint a mobiltelefonon rendelkezésre álló szabad hely, akkor a fájlt a rendszert nem küldi át.
A mobiltelefon telefonkönyvének szinkronizálása
Ez a funkciós a mobiltelefonon lévő és a számítógépen vagy a Microsoft Outlook programban található telefonkönyvet szinkronizálja.
1. Az Easy Start alkalmazásban kattintson [A mobiltelefon telefonkönyvének szinkronizálása] gombra.
2. Jelölje ki a szinkronizálás célját.
Szinkronizálhatja a számítógépet a mobiltelefonnal, vagy a Microsoft Outlook programot és a számítógépet a mobiltelefonnal.
Outlook szinkronizálás
Az Outlook alkalmazásban található névjegyek, ütemtervek, teendők és jegyzetek összehasonlítása a mobiltelefonon tárolt elemekkel.
1. Az Easy Start alkalmazásban kattintson [A telefon és az Outlook szinkronizálása] gombra.
2. Válassza ki a szinkronizálandó elemet.
Az Outlook alkalmazásban található névjegyek, ütemtervek, teendők és jegyzetek választhatók ki szinkronizálásra.
Az Easy Start használata
Ha az Easy Start alkalmazást kívánja használni, akkor kattintson a kezdőképernyő jobb oldalán található mobiltelefon-ikon [image] gombjára,
és a menüből indítsa el az Easy Start alkalmazást. Az Easy Start csak akkor használható, ha mobiltelefon csatlakozik a számítógéphez.
Kapcsolódó témakörök
Mobiltelefon csatlakoztatása
Telefonkönyv szinkronizálása
A Médiakezelő használata


A mobiltelefonon lévő fájlok megtekintése
A Mobiltelefon-böngészővel megnézheti a New PC Studio programhoz csatlakoztatott mobiltelefonon lévő fájlokat. A mobiltelefonon lévő fájlokat átviheti a számítógépre; ehhez mindössze át kell húznia a fájlokat a Sajátgép ikonra a Mobiltelefon-böngészőben.
Ez a funkció csak azt követően használható, hogy mobiltelefont csatlakoztatott a számítógéphez.
<Mobiltelefon-böngésző – A New PC Studio (számítógép-kezelő mód) képernyője>
1) A mobiltelefon tárterületét mutatja.
2) Áttérés az előző, a következő, illetve az eggyel felsőbb szintű mappára.
3) A fájllista megtekintési módjának megváltoztatására szolgál.
[Nézetlista] A mappában lévő fájlok listája jelenik meg.
[Fénykép nézet] A mappában lévő fájlok előnézete jelenik meg.
Egyes mobiltelefonok nem támogatják az előnézet funkciót.
4) A Fájlok átküldése számítógépre
[Küldés számítógépre] A kijelölt fájl(oka)t átküldi a számítógépre.
5) A mobiltelefonon lévő mappákat mutatja. Jelöljön ki egy mappát, hogy megjelenjenek a benne lévő fájlok.
6) A fájlok rendezésére ad lehetőséget.
A fájlok név vagy méret szerint rendezhetők.
A fájlok típus szerint rendezhetők.
A fájlok létrehozásuk dátuma és időpontja szerint rendezhetők.
A mobiltelefon csatlakoztatási módjától függően előfordulhat, hogy más képernyő jelenik meg.
Fájlok átküldése számítógépre
  1. Jelölje ki a fájlokat a Mobiltelefon-böngészőben.
    Egy vagy több fájl is kijelölhető.
  2. A következő módszerek egyikével küldje át a fájlokat számítógépre.
    Kattintson a böngésző képernyőjének jobb felső részén található [image] [Küldés számítógépre] gombra.
    Kattintson az egér jobb oldali gombjával, és válassza a [Küldés számítógépre] menüparancsot.
  3. A rendszer elküldi a fájlokat.
    Amikor befejeződött az adatátvitel, a Mobiltelefon-böngészővel megnézheti az átküldött fájlokat.
Kapcsolódó témakörök
Mobiltelefon csatlakoztatása
Fájlok feltöltése az internetre


Mobiltelefon frissítése
Ellenőrizheti, hogy a mobiltelefon szoftvere a lehető legfrissebb-e, és a telepített New PC Studio programból a legújabb verzióra frissítheti anélkül, hogy ellátogatna a Szervizközpontba.
A frissítés során elveszhetnek bizonyos adatok.
Érdemes a mobiltelefonon lévő fájlokról biztonsági másolatot készíteni, mivel adatok és programok egyaránt kitörlődhetnek.
<A mobiltelefon frissítésének képernyője>
1) Válassza ki a csatlakoztatott mobiltelefont.
2) A mobiltelefon jelenlegi és frissítés utáni verzióját mutatja.
3) It a frissített verzió részletes ismertetése látható.
4) Elindítja a frissítést.


Mobiltelefon frissítése
A mobiltelefon szoftverét a legfrissebb verzióra frissítheti.
A mobiltelefon frissítése előtt figyelmesen olvassa el az alábbi figyelmeztetést.
Figyelmeztetés
A frissítés során elveszhetnek bizonyos adatok.
Érdemes a mobiltelefonon lévő fájlokról biztonsági másolatot készíteni, mivel adatok és programok egyaránt kitörlődhetnek.
Frissítés előtt a mobiltelefon akkumulátorát megfelelően fel kell tölteni.
Frissítés közben ne nyomja meg a mobiltelefon egyik gombját se, és ne húzza ki az USB-kábelt.
Frissítés közben hagyja a nyitva a mobiltelefont.
A szerzői jog által védett fájlok (DRM) törlődnek, ha nincs biztonsági másolat a szerzői jogokról.
A frissítés közben nem fogadhat hívásokat telefonján.
A frissítés általában 10–30 percig tart. Ha lassú a hálózat, akkor ennél tovább is tarthat.
Mobiltelefon frissítése
  1. A mobiltelefont a következőképp frissítheti.
    Kattintson a New PC Studio képernyőjének jobb alsó részén található [Mobiltelefon frissítése] gombra.
    Kattintson a New PC Studio képernyőjének bal felső részén található [Menü > Mobiltelefon frissítése] elemre.
  2. Ellenőrizze a mobiltelefon típusnevét, és kattintson a [Frissítés] gombra.
  3. A mobiltelefon frissítése a következő lépésekben történik.
    1. lépés : Olvassa el a figyelmeztetést, és kattintson a [Tovább] gombra.
    2. lépés : A rendszer automatikusan letölti a firmvert az internetről.
    3. lépés : A mobiltelefon automatikusan frissítésre kerül.
    4. lépés : A frissítés befejeződött.
  4. Amikor befejeződött a mobiltelefon frissítése, kattintson a [Kész] gombra.
Az eljárás és az egyes lépésekben leírt műveletek a mobiltelefontól függően eltérőek lehetnek.
Biztonsági mentés és visszaállítás
A New PC Studio biztonsági mentés funkciójával biztonságosan készíthet biztonsági másolatot a mobiltelefonon lévő adatokról. A biztonsági másolatként mentett adatok visszaállíthatók a mobiltelefonra.
Egyes mobiltelefonok rendelkeznek adatmentő funkcióval.
Részletek megjelenítése >>


Visszaállítás vészhelyzetben
Ha az USB-kábel kihúzása után a mobiltelefon nem működik megfelelően, vagy ha hiba történ a mobiltelefon frissítése során, a Visszaállítás vészhelyzetben funkció segítségével visszaállítható a mobiltelefon tartalma.
A Visszaállítás vészhelyzetben funkció futtatása
  1. A mobiltelefon Visszaállítás vészhelyzetben funkcióját a következőképp futtathatja.
    Kattintson a New PC Studio képernyőjének jobb alsó részén található [Mobiltelefon frissítése] gombra.
    Kattintson a New PC Studio képernyőjének bal felső részén található [Menü > Mobiltelefon frissítése] elemre.
  2. Kattintson a [Részletek] gombra.
  3. Ellenőrizze a mobiltelefon típusnevét, és kattintson a [Visszaállítás] gombra.
  4. A mobiltelefon visszaállítása a következő lépésekben történik.
    1. lépés : Állítsa be a paramétereket a mobiltelefon módváltoztatásra vonatkozó útmutatásának megfelelően.
    2. lépés : Olvassa el a figyelmeztetést, és kattintson a [Tovább] gombra.
    3. lépés : A rendszer automatikusan letölti a firmvert az internetről.
    4. lépés : Automatikusan elindul a mobiltelefon Visszaállítás vészhelyzetben funkciója.
    5. lépés : Befejeződött a Visszaállítás vészhelyzetben funkció.
  5. Amikor befejeződött a mobiltelefon Visszaállítás vészhelyzetben funkciója, kattintson a [Kész] gombra.
Az eljárás és a módváltoztatás módszere a mobiltelefontól függően eltérő lehet.
Ha a mobiltelefon a Visszaállítás vészhelyzetben funkció végrehajtása után sem működik, akkor problémájával keresse fel a Samsung Electronics szervizközpontját.


Fájlok feltöltése az internetre
Multimédiafájlok, így fényképek és videók a Sajátgép Intézője vagy a Mobiltelefon-böngésző segítségével feltölthetők webhelyekre. A Médiakezelő által kezelt fájlokat is kényelmesen áthúzva küldheti el.
Fájlok a következő webhelyekre küldhetők el: flickr.com, youtube.com .
<A New PC Studio kezdőképernyője>
1) To Web (Közzététel az interneten)
Ha fájlokat az interneten kíván közzétenni, akkor a Sajátgép Intézőjéből vagy a Mobiltelefon-böngészőből ráhúzhatja őket a To Web ikonra.
2) Beállítások
Kattintson a To Web ikonra, és adja meg azt a webszolgáltatást, amelynek a fénykép- és videofájlokat el kívánja küldeni.
Fájlok feltöltése az internetre
  1. Jelölje ki a Sajátgép Intézőjéből vagy a Mobiltelefon-böngészőből elküldendő fájl(oka)t.
  2. Húzza rá a kijelölt fájlokat a képernyő jobb alsó részén található Csatlakozás az internethez ikonra.
  3. Válassza ki azt a szolgáltatást, amelynek a fájlt el kívánja küldeni.
    Ha nincs átvihető szolgáltatás, választhat egyet a Beállítások közül.
  4. Küldje el a fájlokat.
    Ha be van jelölve A böngésző automatikus elindítása a feltöltés után jelölőnégyzet, akkor elindul egy webböngésző, és abban figyelheti a fájlok átvitelét.
Támogatott fájlformátumok
A New PC Studio a következő webhelyekre tud fájlokat küldeni: flickr.com, youtube.com .
A következő táblázat azt foglalja össze, hogy az egyes webszolgáltatásokhoz milyen típusú fájlok küldhetők.
Webszolgáltatás | Támogatott fájlformátumok
Flickr.com | Fényképfájlok Jpg, gif, png és TIF
Youtube.com | Videofájlok ASF, AVI, DIVX, MOV, MPEG, MP$, SKM, WMV, 3GP
Felhasználói szerződés
Amikor fájlokat küld egy webszolgáltatásnak, személyes adatai, így lakhelyének régiója és a használt végpont adatai a szolgáltató tudomására juthatnak. Amikor első alkalommal küld fájlokat a világhálóra, el kell fogadnia a Felhasználói szerződés feltételeit. Beleegyezését a rendszer csak az első alkalommal kéri.
Csatlakozás szolgáltatáshoz
Fénykép- és videofájlokat csak akkor tud küldeni, ha bejelentkezett a megfelelő webszolgáltatásba.
 A szolgáltatástól függően jelentkezzen be a New PC Studio segítségével, vagy látogassa meg a kiválasztott webszolgáltatást, és ott jelentkezzen be.
Bejelentkezés a honlapon
A Beállítások között kattintson annak a szolgáltatásnak a bejelentkező gombjára, amelyhez fájlokat kíván küldeni.
 Elindul a webböngésző, és megjelenik a szolgáltatás bejelentkezési képernyője.
A szolgáltatás útmutatását követve jelentkezzen be a webböngészőben (hitelesítés).
A Flickr.com szolgáltatásra így lehet bejelentkezni.
Fiókváltás
Fiókváltás Ha bejelentkezés után egy másik fiókkal kíván csatlakozni, akkor jelentkezzen ki, és a másik fiókkal jelentkezzen be újra.
A böngésző automatikus elindítása a feltöltés után
Ha be van jelölve ez a jelölőnégyzet, akkor a fájlok átvitele után a webböngésző megnyitja azt a webszolgáltatást, amelynek a fájlokat küldte.


Beállítások
Konfigurálhatók a New PC Studio paraméterei. Megadható a program nyelve, az kezdőképernyő háttérképe stb.
<A New PC Studio beállításai>
1) Általános, kezdőképernyőre vonatkozó és egyéb paraméterek megadása. Az egyes képernyők a megfelelő fülre kattintva érhetők el.
2) Az egyes típusok beállított paraméterértékeit mutatja.
3) [OK] – Befejezi a konfigurálást, és menti a beállításokat.


Beállítások
Konfigurálhatók a New PC Studio általános, kezdőképernyőre vonatkozó és egyéb beállításai. Az egyes beállítások segítségével módosíthatja a program nyelvét. a kezdőképernyőn háttérképét stb. Kattintson a kezdőképernyő bal felső sarkában található menüre, és válassza a Beállítások elemet.
Általános beállítások konfigurálása
Az általános beállítások között megadhatja a nyelvet, a hangeffektusokat és a mobiltelefont.
Nyelv kiválasztása
Módosíthatja a New PC Studio nyelvét.
A nyelv megváltozatása után újra kell indítani a New PC Studio programot.
Hangeffektusok be-, illetve kikapcsolása
Be-, illetve kikapcsolhatja a New PC Studio hangeffektusait.
Mobiltelefonok kezelése
Törölheti a New PC Studio mobiltelefon-csatlakoztatásra vonatkozó adatait.
Csak a mobiltelefon-csatlakoztatásra vonatkozó adatok törlődnek. Az adatok, így a telefonkönyv és a fényképek nem törlődnek.

Az ország nem változtatható meg. (A telepítéskor megadott ország csak megjelenik.)

A kezdőképernyő beállításainak konfigurálása
Megadhatja a kezdőképernyő képernyő-paramétereit.
Betűszín / Háttérszín
A kezdőképernyő szövegének és hátterének színét módosítja.
A szín megváltoztatásához kattintson a [image] gombra.
Háttérkép
Módosítja a kezdőképernyő háttérképét. Az alapértelmezett képkészletet saját háttérképével is kiegészítheti.
A hozzáadott háttérképek módosíthatók és törölhetők, az alapértelmezettek azonban nem.
Tippek megjelenítése a képernyő ikonjaihoz
Be-, illetve kikapcsolja azokat a tippeket, amelyek akkor jelennek meg, amikor az egérmutatót a kezdőképernyő egyik ikonja (például a Sajátgép vagy a Mobiltelefon ikon) fölé viszi.
Egyéb beállítások konfigurálása
Módosíthatja a New PC Studio futását befolyásoló paramétereket.
A New PC Studio futtatása a Windows indításakor
Azt adja meg, hogy a Windows indításakor automatikusan elinduljon-e a New PC Studio.
A Mobiltelefon-kapcsolat figyelő futtatása a Windows indításakor
Azt adja meg, hogy a Windows indításakor automatikusan elinduljon-e a mobiltelefon-kapcsolatot észlelő program.
A New PC Studio indítása mobiltelefon csatlakoztatásakor
Ha megadja ezt a paramétert, a New PC Studio automatikusan elindul, amikor egy mobiltelefont csatlakoztat.
A Rövid útmutató megnyitása a program indításakor
Azt adja meg, hogy elinduljon-e a New PC Studio programot bemutató Rövid útmutató.
Az Easy Start futtatása mobiltelefon csatlakoztatásakor
Azt adja meg, hogy mobiltelefon csatlakoztatásakor automatikusan elinduljon-e az Easy Start.


A New PC Studio figyelmeztető funkciója
A New PC Studio a figyelmeztető funkció segítségével közöl információkat.
Az ütemtervre és a mobiltelefon frissítésére vonatkozó figyelmeztető üzeneteket ad.
Figyelmeztető üzenet
A figyelmeztetés a New PC Studio képernyőjének jobb alsó részén jelenik meg, ha a program közölni kíván valamit a felhasználóval.
Az Ütemező, a Tennivaló és a D-Day által kiadott figyelmeztető üzenet
Az Ütemező, a Tennivaló, illetve a D-Day kisalkalmazás a felhasználó által megadott információt jeleníti meg.
Programfrissítésre és mobiltelefon-frissítésre vonatkozó figyelmeztető üzenetek
Figyelmezetető üzenet jelenik meg, ha a New PC Studio programnak újabb verziója érhető el, valamint ha frissíthető a csatlakoztatott mobiltelefon.
Régebbi figyelmeztetések elolvasása
A régebbi figyelmeztetések elolvashatók és kitörölhetők.
Kattintson a New PC Studio képernyőjének bal felső sarkában található menüre, és válassza a Riasztás elemet.
Nézze meg a figyelmeztetések listáját és tartalmát. Figyelmeztetés a Delete billentyűvel törölhető.


Személyes adatokat kezelő kisalkalmazások használata
A New PC Studio személyes adatokat kezelő kisalkalmazásaival kényelmesen kezelheti személyes adatait, így a telefonkönyvet, az ütemtervet és a szöveges üzeneteket.
Az adatokat átviheti a mobiltelefonról a számítógépre, illetve a számítógépről a mobiltelefonra.
Személyes adatokat kezelő kisalkalmazások
Kisalkalmazás | Leírás
 | Telefonkönyv A Telefonkönyv kisalkalmazással a mobiltelefonon és a számítógépen lévő telefonkönyvet kezelheti. A névjegyek egyszerűen kezelhetők és szinkronizálhatók a Microsoft Outlook programmal.
 | Ütemező A mobiltelefonon és a számítógépen lévő ütemtervet kezelheti. Az ütemtervet szinkronizálhatja a Microsoft Outlook programmal.
 | Tennivaló A mobiltelefonon lévő teendőket átviheti a számítógépre.
 | Feljegyzés Új jegyzetet írhat, meglévőt módosíthat és küldhet át a mobiltelefonra. A mobiltelefonon tárolt jegyzetek átvihetők a számítógépre.
 | D-day Új D-napot hozhat létre, meglévőt módosíthat és küldhet át a mobiltelefonra. A mobiltelefonon tárolt D-napok átvihetõk a számítógépre.
 | SIM-telefonkönyv Kezelheti a mobiltelefon SIM-kártyáján tárolt telefonkönyvet.
 | Üzenetkezelő A mobiltelefonon lévő üzeneteket átviheti a számítógépre. Az üzenetek kategorizálhatók, és elkülöníthetők a bejövő és a kimenő üzenetek.
 | SMS-küldő SMS-t küldhet egy másik mobiltelefonra. Ez a kisalkalmazás csak akkor használható, amikor mobiltelefon csatlakozik a számítógéphez.
 | MMS-küldő MMS-t küldhet egy másik mobiltelefonra. Ez a kisalkalmazás csak akkor használható, amikor mobiltelefon csatlakozik a számítógéphez.


Telefonkönyv
A Telefonkönyv kisalkalmazással a mobiltelefonon és a New PC Studio programban lévő névjegyeket és névjegycsoportokat kezelheti. Importálhatja a mobiltelefonon lévő telefonkönyvet, számítógépre mentheti és ott módosíthatja. A telefonkönyvek szinkronizálhatók a Microsoft Outlook alkalmazással.
<A Telefonkönyv kisalkalmazás képernyője>
1) Csatolható a New PC Studio programban, a mobiltelefonon és a Microsoft Outlook programban lévő telefonkönyv.
Szinkronizálja a telefonkönyvet a számítógép és a mobiltelefon között.
A mobiltelefonon lévő telefonkönyvet átküldi a számítógépre.
A számítógépen lévő telefonkönyvet átküldi a mobiltelefonra.
2) Névjegycsoportok kezelése.
Csoportok felvétele és törlése.
3) Névjegyek megkereshetők, felvehetők és törölhetők.
Névjegyek keresése.
Névjegyek felvétele és törlése.
4) Írja be a nevet és a telefonszámot a Telefonkönyv kisalkalmazás szerkesztő ablakába, és vegye fel a névjegyek listájára.
5) Az Összes csoportbeli vagy egy kiválasztott csoportbeli névjegyeket mutatja.


A Telefonkönyv elindítása
Ha első alkalommal futtatja a Telefonkönyv kisalkalmazást, akkor csatlakoztassa a mobiltelefont, és az Adatok importálása mobiltelefonról a számítógépre funkcióval importálja a telefonkönyvet.
Telefonkönyv küldése számítógépre
Ez a funkció a mobiltelefonon található telefonkönyvet számítógépre küldi.
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Kattintson az [Adatok importálása a mobiltelefonról a számítógépre] ikonra.
    Ha több mobiltelefon csatlakozik a számítógéphez, akkor válassza ki azt, amelyikről a telefonkönyvet a számítógépre át kell küldeni.
  3. Amikor véget ér az adatátvitel, kattintson az [OK] gombra.
    Adatátvitel közben megnézheti, hány névjegy került át a számítógépre, illetve hány módosult.
Kapcsolódó témakörök
Telefonkönyv mentése számítógépre


Névjegyek kezelése
Létrehozhat új névjegyet, és módosítható/törölhet meglévőt.
Névjegyek felvétele és törlése
  1. Névjegy a következőképp vehető fel.
    Kattintson a képernyő jobb felső részén található [Névjegy hozzáadása] gombra.
    Vigye az egérmutatót a névjegyek listájára, kattintson az egér jobb oldali gombjával, és válassza a [Névjegy hozzáadása] elemet.
    Kattintson a [Menü > Névjegy > Hozzáadás]elemre.
    Kattintson duplán a névjegylista egy üres részén.
  2. Amikor megjelenik a Névjegy hozzáadása ablak, írja be a névjegyadatokat.
  3. Kattintson az [OK] gombra.
Névjegy gyors hozzáadása
Ha gyorsan kíván felvenni egy névjegyet, kattintson az [Új névjegy hozzáadásához kattintson ide.] elemre.
Mit jelent a névjegy gyors hozzáadása?
Úgy vesz fel egy névjegyet, hogy a Névjegy hozzáadása ablak meghívása nélkül adja meg a névjegyadatokat a Telefonkönyv kisalkalmazás névjegylistáján.
Névjegyek törlése
Névjegyet úgy törölhet ki, hogy kijelöli a névjegylistán, és megnyomja a [Delete] billentyűt, vagy rákattint a [Névjegy törlése] gombra.
Névjegyadatok módosítása
Névjegyadatok módosítása
Névjegyadatok módosítása Névjegyadatot úgy módosíthat, hogy duplán kattint a listán egy névjegyre, vagy az egér jobb oldali gombjával kattint rá, majd a [Névjegy szerkesztése] menüelemet választja.
Fénykép hozzáadása névjegyhez
Névjegyhez úgy adhat fényképe, hogy kijelöli a fényképet a Sajátgép Intézőjében vagy a Mobiltelefon-böngészőben, és áthúzza a névjegy fénykép-területére.
A névjegybeli fényképek támogatott formátumai
Névjegyhez fényképként *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP és *.TIF kiterjesztésű fájlok adhatók.
Névjegy áthelyezése másik csoportba
Egy névjegy a következőképp helyezhető át egy másik csoportba.
Jelöljön ki egy névjegyet, kattintson rá az egér jobb oldali gombjával, és válassza a [Csoport áthelyezése > Csoport neve] menüelemet.
Jelöljön ki egy névjegyet, és húzza át a csoportlistára.
Hívja be a névjegyszerkesztő ablakot, és módosítsa a csoportot.
Amikor nem megengedett a névjegy áthelyezése
Az [Összes] csoportba nem helyezhető át névjegy.
Az [Összes] csoportból áthúzással nem helyezhető át névjegy egy másik csoportba.
Megjegyzések a névjegyadatok megadásával kapcsolatban
Csak olyan elemek adhatók meg, amelyek tárolhatók a kiválasztott mobiltelefonon.
Ha az [Összes mező] lehetőség van kiválasztva, akkor az összes elemet megadhatja.
Olvassa el a kapcsolódó témakörök felsorolt „Mezőmodell kiválasztása” témakört.
Kapcsolódó témakörök
Csoportok kezelése
Fogalmak – Mezőmodell kiválasztása


Csoportok kezelése
Felvehet, módosíthat és törölhet névjegycsoportokat.
Csoportok felvétele és törlése
  1. Csoport a következőképp vehető fel.
    Kattintson a képernyő jobb felső részén található [Csoport hozzáadása] gombra.
    Vigye az egérmutatót a névjegyek listájára, kattintson az egér jobb oldali gombjával, és válassza a [Csoport hozzáadása] elemet.
    Kattintson a képernyő bal felső részén található [Menü > Csoport > Hozzáadás] elemre.
  2. Írja be a csoport nevét, és kattintson az [OK] gombra.
Csoport gyors felvétele
Csoport gyors felvételéhez kattintson az [Új csoport hozzáadása] elemre.
Csoport törlése
Jelöljön ki egy csoportot, és a kijelölt csoport törléséhez nyomja meg a [Delete] billentyűt, vagy kattintson a képernyő jobb felső részén található [Csoport törlése] gombra.
Nem törölhető csoportok
A [Nincs megadva] csoport nem törölhető.
Csoport módosítása
Kattintson duplán egy csoportra, vagy kattintson rá az egér jobb oldali gombjával, és válassza a [Megtekintés/szerkesztés] menüelemet.
Dupla számos telefonszolgáltatás-csoportok kezelése
Ha dupla számos mobiltelefont csatlakoztatva szinkronizált, akkor a csoportok kezelése kissé eltér az eddig leírtaktól.
Amikor dupla számos mobiltelefont csatlakoztat, automatikusan létrejön egy Nincs megadva munkahely csoport.
Munkahelycsoport felvételéhez vegyen fel egy csoportot, és válassza a [Munkahely] beállítást.
Ha a [Nincs megadva munkahely] csoport létrehozása előtt hoz létre egy új csoportot, akkor azzal egyidejűleg létrejön egy [Nincs megadva munkahely] csoport is.
A [Nincs megadva] és a [Nincs megadva munkahely] csoport egyszerre nem törölhető ki.
Ha többé már nem kívánja használni a dupla számos mobiltelefont, akkor a kezdőlapon törölje az illető mobiltelefont : [Menü > Beállítások > Normál > Mobiltelefonok kezelése] .


Telefonkönyvfájlok importálása/exportálása
A New PC Studio Telefonkönyvében tárolt névjegyeket számítógépes fájlba mentheti. A New PC Studio Telefonkönyvébe a számítógépen tárolt fájlok és külső programmal létrehozott fájlok is importálhatók.
Importálás a számítógépről
Telefonkönyvfájlok (*NPF) importálása
NPF-fájlok importálása; ez a New PC Studio telefonkönyvének formátuma.
  1. Kattintson a [Menü > Importálás számítógépről] elemre.
  2. Az Intézőben jelöljön ki egy NPF-fájlt, és kattintson a [Megnyitás] gombra.
  3. Válassza ki az ismétlődő elemek kezelésének módját, és kattintson az [OK] gombra.
Importálás CSV-fájlból (*.CSV)
  1. Kattintson a [Menü > Importálás számítógépről] elemre.
  2. Az Intézőben jelöljön ki egy CSV-fájlt, és kattintson a [Megnyitás] gombra.
  3. Válassza ki az ismétlődő elemek kezelésének módját, és kattintson az [OK] gombra.
  4. Hajtsa végre a névjegyelemek egymáshoz rendelését, és kattintson az [OK] gombra.
    Az alapértelmezett kódolási eljárást ajánlatos használni.
    A New PC Studio alkalmazásból exportált CSV-fájlok esetén nem kell egymáshoz rendelni a mezőket.
Importálás más formátumú fájlból
A New PC Studio *.LEF, *.WAB, *.MDB és *.VCF formátumban mentett telefonkönyveket is képes importálni.

*.LEF, *.WAB, *.MDB formátumú fájlok beolvasása
Kattintson a [Menü > Importálás számítógépről] elemre.
Az Intézőben jelölje ki az importálandó fájlt, és kattintson az [Importálás].
gombra. *.VCF(vCard) fájlok beolvasása
Kattintson a [Menü > Importálás számítógépről] parancsra.
Az Intéző alján válassza ki a [vCard-fájl (*.vcf)] fájlformátumot.
Válassza ki a telefonkönyvbe importálni kívánt fájlt, és kattintson az [Importálás] gombra. (Több fájlt is kiválaszthat.)
Ismétlődő elemek azonosítása és az importálás menete
Ha a számítógépen és a mobiltelefonon két névjegyen azonos a név, a telefonszám és az e-mail cím, akkor a két elem ugyanannak a névjegynek tekintendő.
Az ismétlődő elemek importálásának három módja van.
1. Az összes elem importálása: Megmaradnak a meglévő elemek, az importált fájlban lévő összes elem pedig felvételre kerül.
 2. Elemek egyesítése: Az ismétlődő elemeket felülírják az importált fájlban találhatók, az újak pedig felvételre kerülnek.
 3. Meglévő elemek lecserélése: A meglévő elemek törlődnek, helyükre az importált fájlban találhatók kerülnek.
Exportálás számítógépre
Exportálás telefonkönyvfájlba (*.NPF)
Az NPF a New PC Studio saját fájlformátuma. Ezt a formátumot használva a New PC Studio minden elemet veszteség nélkül tud beolvasni. (Javasoljuk az NPF fájlformátum használatát.)
  1. Kattintson a [Menü > Exportálás számítógépre] elemre.
  2. Az Intéző alsó részén válassza a „New PC Studio telefonkönyvfájlok (*.npf)” formátumot. (Ez az alapértelmezett exportálási formátum.)
  3. Az Intézőben válassza ki az exportálás helyét (egy mappát), majd kattintson a [Mentés] elemre.
  4. Automatikusan megtörténik a fájl exportálása.
Exportálás CSV-fájlba (*.CSV)
Ezt a formátumot az adatok szövegfájlba történő mentéséhez használja. A fájl más programokkal, így például a Microsoft Excel programmal is olvasható és módosítható.
  1. Kattintson a [Menü > Exportálás számítógépre] elemre.
  2. Az Intéző alján válassza a „CSV-fájlok (*.csv)” formátumot.
  3. Ezután válassza ki azt a helyet, ahová a fájlt exportálni szeretné, és kattintson a [Mentés] gombra.
  4. Válassza ki a kódolási módot és az elválasztó jelet. Kattintson az [OK] gombra.
    Javasoljuk, hogy az alapértelmezett beállításokat használja.
Exportálás egyéb formátumú fájlba (*.LEF vagy *.VCF)
A New PC Studio a telefonkönyvet *.LEF és *.VCF formátumban is képes exportálni.
Exportálás *.LEF-fájlba
Kattintson a [Menü > Exportálás számítógépre] parancsra, majd az Intézőben válassza ki a „PC Manager Plus telefonkönyvfájlok (*.lef)” formátumot.
Válassza ki az Intézőben azt a helyet (mappát), ahová exportálni szeretne, majd kattintson a [Mentés].
gombra. Exportálás *.VCF (vCard) fájlba
Kattintson a [Menü > Exportálás számítógépre] parancsra, majd az Intézőben válassza ki a „vCard-fájlok (*.vcf)” formátumot.
Ezután válassza ki azt a helyet, ahová a fájlt exportálni szeretné, és kattintson a [Mentés] gombra.
Megjegyzés a LEF-formátumokba történő exportálással kapcsolatban
A LEF-fájlok a PC Manager Plus alkalmazással való kompatibilitás érdekében választhatók. Amikor a New PC Studio programmal LEF-fájlba exportál, majd a létrejött LEF-fájlból importál, elveszhetnek bizonyos adatok.


Fájlok átvitele a New PC Studio és a mobiltelefon között
A telefonkönyvek átvihetők a számítógépről a mobiltelefonra és a mobiltelefonról a számítógépre.
Telefonkönyv küldése számítógépre
Ez a funkció a mobiltelefonon található telefonkönyvet számítógépre küldi.
A számítógépen nem található csoportok és névjegyek hozzáadódnak, az ismétlődő csoportok és névjegyek felülíródnak.
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Kattintson a képernyő jobb felső részén található [image] [Adatok importálása a mobiltelefonról a számítógépre] gombra.
    Ha több mobiltelefon csatlakozik a számítógéphez, akkor válassza ki azt, amelyikről a telefonkönyvet a számítógépre át kell küldeni.
  3. Amikor véget ér az adatátvitel, kattintson az [OK] gombra.
    Adatátvitel közben megnézheti, hány névjegy került át a számítógépre, illetve hány módosult.
A számítógépen lévő telefonkönyv átküldése mobiltelefonra
A számítógépen lévő telefonkönyvet átküldheti mobiltelefonra.
A mobiltelefonon nem található csoportok és névjegyek hozzáadódnak, az ismétlődő csoportok és névjegyek felülíródnak.
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Kattintson a képernyő jobb felső részén található [image] [Küldés mobiltelefonra] gombra.
    Ha több mobiltelefon csatlakozik a számítógéphez, akkor válassza ki azt, amelyikre a telefonkönyvet a számítógépről át kell küldeni.
  3. Amikor véget ér az adatátvitel, kattintson az [OK] gombra.
    A fájl átvitele közben megnézheti a mobiltelefonon felvett és felülírt névjegyek számát.
Azonos névjegyek feldolgozása
Ha a számítógépen és a mobiltelefonon két névjegyen azonos a név, a telefonszám és az e-mail cím, akkor a két elem ugyanannak a névjegynek tekintendő.
Az ismétlődő névjegyek felülíródnak.
Ha a név, a telefonszám és az e-mail cím valamelyik része nem azonos, akkor a névjegy nem íródik felül, hanem egy új névjegy keletkezik. (Lehet, hogy így ismétlődő névjegy keletkezik.)
Amikor a számítógépen lévő telefonkönyvet mobiltelefonra küldi, akkor a névjegyek a számítógépen találhatókra cserélődnek le.
Amikor a mobiltelefonon lévő telefonkönyvet számítógépre küldi, akkor a névjegyek a mobiltelefonon találhatókra cserélődnek le.
Kapcsolódó témakörök
Névjegyek kezelése
Csoportok kezelése


Szinkronizálás a New PC Studio és a mobiltelefon között
Ez a funkció összehasonlítja a New PC Studio programban és a mobiltelefonon lévő telefonkönyvet, és azonossá teszi őket.
Ha több mobiltelefon csatlakozik a számítógéphez, akkor ezek közül legfeljebb három szinkronizálható.
Szinkronizálás első alkalommal
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Kattintson a képernyő jobb felső részén található [image] [Számítógép szinkronizálása a mobiltelefonnal] gombra.
  3. A [Szinkronizálási beállítások] ablakban válassza ki a szinkronizálandó mobiltelefont, és kattintson az [OK] gombra.
  4. Ellenőrizze az alábbiakat, majd kattintson a [Szinkronizálás] gombra:
    A [Részletek megjelenítése >>] hivatkozásra kattintva nézze meg, mely névjegyadatokat nem támogat a mobiltelefon.
    Az [Exportálás >>] gombra kattintva mentse fájlba a névjegyeket.
    Ezt a funkciót potenciális adatvesztés esetén mindig célszerű használni.
  5. Amikor véget ér a szinkronizálás, kattintson az [OK] gombra.
    Szinkronizálás közben megnézheti, hogy mennyi adat keletkezett, módosult, illetve törlődött a számítógépen, illetve a mobiltelefonon.
Ismétlődő elemek feldolgozása
Ha a New PC Studio programban és a mobiltelefonon két névjegyen azonos a név, a telefonszám és az e-mail cím, akkor a két elem ugyanannak a névjegynek tekintendő. Ilyenkor megjelenik egy, az ismétlődő elem kiválasztására szolgáló ablak.
Válassza ki a számítógép, illetve a mobiltelefon szinkronizálandó elemét, és kattintson az [Alkalmaz] gombra.
Ha nem kívánja szinkronizálni a névjegyet, akkor az [Átugrás] gombra kattintson.
Szinkronizálás
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Kattintson a képernyő jobb felső részén található [image] [Számítógép szinkronizálása a mobiltelefonnal] gombra.
  3. Ellenőrizze az összes elemet, majd kattintson a [Szinkronizálás] gombra:
  4. Amikor véget ér a szinkronizálás, kattintson az [OK] gombra.
    Szinkronizálás közben megnézheti, hogy mennyi adat keletkezett, módosult, illetve törlődött a számítógépen, illetve a mobiltelefonon.
Ütköző elemek feldolgozása
Ha a szinkronizált névjegy mind a New PC Studio programban, mind a mobiltelefonon módosult, akkor megjelenik egy, az ütköző elemek feldolgozására szolgáló ablak.
Válassza ki a számítógép, illetve a mobiltelefon szinkronizálandó elemét, és kattintson az [Alkalmaz] gombra.
Ha nem kívánja szinkronizálni a névjegyet, akkor az [Átugrás] gombra kattintson.
Megjegyzés a szinkronizálás során bekövetkező adatvesztéssel kapcsolatban
A következő esetekben módosulhatnak vagy törlődhetnek névjegyadatok. Törölt elem nem állítható vissza.
Amikor a számítógépről vagy a mobiltelefonról töröl egy névjegyet vagy egy csoportot, aztán pedig szinkronizálja a számítógépet és a mobiltelefont, akkor az illető névjegy, illetve csoport a másik készülékről is törlődik.
Adatvesztés esetére biztonsági mentésként számítógépre exportálhatja a telefonkönyvet, és szükség esetén később visszatöltheti.
Ha a számítógépen olyan névjegyet vesz fel, amely nincs benne a szinkronizálandó mobiltelefonban, az illető névjegy kimarad a szinkronizálásból.
Dupla számos mobiltelefon szinkronizálása
Amikor dupla számos mobiltelefonnal szinkronizál, az [Otthon] csoport a mobiltelefon otthoni telefonkönyvével, a [Munkahely] csoport pedig a munkahelyi telefonkönyvével szinkronizálódik, függetlenül attól, hogy a csatlakoztatott mobiltelefon éppen milyen módban működik.
Szinkronizálási beállítások
Megváltoztathatja, hogy melyik mobiltelefonnal menjen végbe a szinkronizálás.
A módosított információ a következő módosításig marad érvényben.
  1. Kattintson a [Menü > Szinkronizálási beállítások] elemre.
  2. Változtassa meg, melyik mobiltelefonnal menjen végbe a szinkronizálás, és kattintson az [OK] gombra.


Ütemező
Az Ütemező kisalkalmazással ütemtervbejegyzések vehetők fel és kezelhetők a mobiltelefonon és a New PC Studio programban. Megnézheti napi, heti és havi ütemtervbejegyzéseit, de akár az összes ütemtervbejegyzést is. Személyes ütemtervének kezelése érdekében szinkronizálhatók a Microsoft Outlook programban, a számítógépen és a mobiltelefonon lévő ütemtervek.
<Az Ütemező kisalkalmazás képernyője>
1) Napi, heti és havi ütemtervbejegyzések, illetve az összes ütemtervbejegyzés kezelése. Egy adott lapra a megfelelő fülre kattintva juthat el.
2) Adatok szinkronizálása a New PC Studio és a mobiltelefon között
Szinkronizálja az ütemtervet a számítógép és a mobiltelefon között.
Küldje át az adatokat számítógépre.
A számítógépen lévő adatok átküldhetők mobiltelefonra.
3) Ütemtervbejegyzések listájának kezelése.
Ütemtervbejegyzés felvétele és törlése.
4) Az ütemtervbejegyzés évének, hónapjának és napjának módosítása, és áttérés a megfelelő lapra.
Áttérés az előző, illetve a következő lapra.
5) Ugrás a mai ütemtervbejegyzések listájára.
6) Napi, heti és havi ütemtervbejegyzés, illetve az összes ütemtervbejegyzés megjelenítése.


Az Ütemező elindítása
Amikor elindította az Ütemező kisalkalmazást, ütemtervet importálhat a mobiltelefonra.
Szinkronizálás első alkalommal
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Kattintson a képernyő jobb felső részén található [image] [Számítógép szinkronizálása a mobiltelefonnal] gombra.
  3. A [Szinkronizálás beállításai] ablakban válassza ki a szinkronizálandó mobiltelefont, és kattintson az [OK] gombra.
  4. Kattintson a [Szinkronizálás] gombra.
  5. Amikor véget ér a szinkronizálás, kattintson az [OK] gombra.
    Szinkronizálás közben megnézheti, hogy mennyi ütemtervbejegyzés keletkezett, módosult, illetve törlődött a számítógépen, illetve a mobiltelefonon.


Ütemterv kezelése
Felvehet új ütemtervbejegyzést, illetve módosíthat/törölhet meglévőt.
Ütemtervbejegyzés felvétele
  1. Ütemtervbejegyzés a következőképp vehető fel.
    Kattintson a képernyő jobb felső részén található [Ütemezés hozzáadása] gombra.
    Vigye az egérmutatót egy üres helyre, kattintson az egér jobb oldali gombjával, és válassza az [Ütemezés hozzáadása] elemet.
    Kattintson a képernyő bal felső részén található [Menü > Ütemezés hozzáadása] elemre.
    Kattintson duplán az ütemtervbejegyzések listájának egy üres részén.
  2. Amikor megjelenik az Ütemterv felvétele ablak, adja meg az ütemtervadatokat.
  3. Kattintson az [OK] gombra.
Ütemtervbejegyzés módosítása és törlése
Ütemtervbejegyzés módosítása
Kattintson duplán egy ütemtervbejegyzésre, vagy kattintson rá az egér jobb oldali gombjával, és válassza az [Ütemterv szerkesztése] menüelemet.
Ütemtervbejegyzés törlése
Jelöljön ki egy ütemtervbejegyzést, és a kijelölt ütemtervbejegyzés törléséhez nyomja meg a [Delete] billentyűt, vagy kattintson az [Ütemezés törlése] gombra.
Ütemtervbejegyzés áthelyezése
Jelölje ki az áthelyezendő ütemtervbejegyzést, és húzza át másik napra.
Túl sok ütemtervbejegyzés
Ha túl sok az ütemtervbejegyzés, megjelenik a [image] gomb. A további ütemtervbejegyzéseket a [image] gombra kattintva nézheti meg.

Megjegyzések az Ütemező adatainak megadásával kapcsolatban
Csak olyan elemek adhatók meg, amelyek tárolhatók a kiválasztott mobiltelefonon.
Ha az [Összes mező] lehetőség van kiválasztva, akkor az összes elemet megadhatja.
Olvassa el a kapcsolódó témakörök felsorolt „Mezőmodell kiválasztása” témakört.
Kapcsolódó témakörök
Fogalmak – Mezőmodell kiválasztása


Ütemtervfájlok importálása/exportálása
A New PC Studio Ütemező programban tárolt ütemtervet számítógépes fájlba mentheti. A New PC Studio Ütemező alkalmazásba a számítógépen tárolt fájlok és külső programmal létrehozott fájlok is importálhatók.
Importálás a számítógépről
Ütemtervfájlok (*.NSF, *.DIF és *.MDB) importálása
  1. Kattintson a [Menü > Importálás számítógépről] elemre.
  2. Az Intézőben jelölje ki az importálandó fájlt, és kattintson a [Megnyitás] gombra.
  3. Az importálási folyamat automatikusan megkezdődik. Kattintson a [Kész] gombra.
vCalendar fájlok (*.VCS) importálása
  1. Kattintson a [Menü > Importálás számítógépről] elemre.
  2. Az Intéző alján válassza a „vCalendar-fájlok (*.vcs)” formátumot.
  3. Az Intézőben jelöljön ki egy VCS-fájlt, és kattintson a [Megnyitás] gombra.
  4. Az importálási folyamat automatikusan megkezdődik. Kattintson a [Kész] gombra.
Ismétlődő elemek azonosítása és az importálás menete
Ha a számítógépen és a mobiltelefonon két ütemtervnek azonos a címe, a kezdődátuma és a befejező dátuma, akkor a két elem ugyanannak az ütemtervnek tekintendő.
Az ismétlődő elemek importálásának három módja van.
1. Az összes elem importálása: Megmaradnak a meglévő elemek, az importált fájlban lévő összes elem pedig felvételre kerül.
 2. Elemek egyesítése: Az ismétlődő elemeket felülírják az importált fájlban találhatók, az újak pedig felvételre kerülnek.
 3. Meglévő elemek lecserélése: A meglévő elemek törlődnek, helyükre az importált fájlban találhatók kerülnek.
Exportálás számítógépre
Exportálás ütemtervfájlba (*.NSF)
  1. Kattintson a [Menü > Exportálás számítógépre] elemre.
  2. Az Intéző alsó részén válassza a „New PC Studio ütemtervfájlok (*.nsf)” formátumot. (Ez az alapértelmezett exportálási formátum.)
  3. Ezután válassza ki azt a helyet, ahová a fájlt exportálni szeretné, és kattintson a [Mentés] gombra.
  4. Az exportálási folyamat befejeződését követően kattintson a [Kész] elemre.
Exportálás vCalendar fájlba (*.VCS)
  1. Kattintson a [Menü > Exportálás számítógépre] elemre.
  2. Az Intéző alján válassza a „vCalendar-fájlok (*.vcs)” formátumot.
  3. Válasszon egy [vCalendar] fájlt, és kattintson az [OK] gombra.
  4. Ezután válassza ki azt a helyet, ahová a fájlt exportálni szeretné, és kattintson a [Mentés] gombra.
  5. Az exportálási folyamat befejeződését követően kattintson a [Kész] elemre.
A fájl DIF és MDB fájlformátumban is exportálható.


Szinkronizálás a New PC Studio és a mobiltelefon között
Ez a funkció összehasonlítja a New PC Studio programban és a mobiltelefonon lévő ütemtervet, és azonossá teszi őket.
Ha több mobiltelefon csatlakozik a számítógéphez, akkor ezek közül legfeljebb három szinkronizálható.
Szinkronizálás első alkalommal
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Kattintson a képernyő jobb felső részén található [image] [Számítógép szinkronizálása a mobiltelefonnal] gombra.
  3. A [Szinkronizálási beállítások] ablakban válassza ki a szinkronizálandó mobiltelefont, és kattintson az [OK] gombra.
  4. Ellenőrizze az alábbiakat, majd kattintson a [Szinkronizálás] gombra :
    A [Részletek megjelenítése >>] hivatkozásra kattintva nézze meg, mely ütemtervadatokat nem támogat a mobiltelefon.
    Az [Exportálás >>] gombra kattintva mentse fájlba az ütemtervet.
    Ezt a funkciót potenciális adatvesztés esetén mindig célszerű használni.
  5. Amikor véget ér a szinkronizálás, kattintson az [OK] gombra.
    Szinkronizálás közben megnézheti, hogy mennyi adat keletkezett, módosult, illetve törlődött a számítógépen, illetve a mobiltelefonon.
Ismétlődő elemek feldolgozása
Ha a New PC Studio programban és a mobiltelefonon lévő két ütemtervbejegyzés címe (vagy tartalma), kezdő és végdátuma megegyezik, akkor ezek az ütemtervbejegyzések azonosnak tekintendők. Ilyenkor megjelenik egy, az ismétlődő elem kiválasztására szolgáló ablak.
Válassza ki a számítógép, illetve a mobiltelefon szinkronizálandó elemét, és kattintson az [Alkalmaz] gombra.
Ha nem kívánja szinkronizálni az ütemtervbejegyzést, akkor az [Átugrás] gombra kattintson.
Szinkronizálás
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Kattintson a képernyő jobb felső részén található [image] [Számítógép szinkronizálása a mobiltelefonnal] gombra.
    Megadhatja, hogy mely időintervallumba eső ütemtervbejegyzések szinkronizálására kerüljön sor, de szinkronizálhatja az összes ütemtervbejegyzést is.
  3. Ellenőrizze az adatokat, majd kattintson a [Szinkronizálás] gombra.
  4. Amikor véget ér a szinkronizálás, kattintson az [OK] gombra.
    5. Szinkronizálás közben megnézheti, hogy mennyi adat keletkezett, módosult, illetve törlődött a számítógépen, illetve a mobiltelefonon.
Ütköző elemek feldolgozása
Ha a szinkronizált ütemtervbejegyzés mind a New PC Studio programban, mind a mobiltelefonon módosult, akkor megjelenik egy, az ütköző elemek feldolgozására szolgáló ablak.
Válassza ki a számítógép, illetve a mobiltelefon szinkronizálandó elemét, és kattintson az [Alkalmaz] gombra.
Ha nem kívánja szinkronizálni az ütemtervbejegyzést, akkor az [Átugrás] gombra kattintson.
Megjegyzés a szinkronizálás során bekövetkező adatvesztéssel kapcsolatban
A következő esetekben módosulhatnak vagy törlődhetnek ütemtervadatok. Törölt elem nem állítható vissza.
Amikor a számítógépről vagy a mobiltelefonról töröl egy ütemtervbejegyzést, aztán pedig szinkronizálja a számítógépet és a mobiltelefont, akkor az illető ütemtervbejegyzés a másik készülékről is törlődik.
Adatvesztés esetére biztonsági mentésként számítógépre exportálható az ütemtervfájl, később pedig szükség esetén visszaállítható.
Ha a számítógépen olyan ütemtervbejegyzést vesz fel, amely nincs benne a szinkronizálandó mobiltelefonban, az illető ütemtervbejegyzés kimarad a szinkronizálásból.
Szinkronizálási beállítások
Megváltoztathatja, hogy melyik mobiltelefonnal menjen végbe a szinkronizálás.
A módosított információ a következő módosításig marad érvényben.
  1. Kattintson a [Menü > Szinkronizálási beállítások] elemre.
  2. Változtassa meg, melyik mobiltelefonnal menjen végbe a szinkronizálás, és kattintson az [OK] gombra.


Tennivaló
A Teendő kisalkalmazással a mobiltelefonon és a New PC Studio programban lévő teendőket kezelheti.
A kisalkalmazás használatát korlátozhatja a telepítéskor kiválasztott ország és a csatlakoztatott mobiltelefon.
<A Tennivaló kisalkalmazás képernyője>
1) Csatolhatók a New PC Studio programban, a mobiltelefonon és a Microsoft Outlook programban lévő teendők.
A számítógép és a mobiltelefon szinkronizálása.
Küldje át az adatokat számítógépre.
A számítógépen lévő adatok átküldhetők mobiltelefonra.
2) A kijelölt teendő kezdő és végdátumát mutatja.
3) [image] Teendők felvételére és törlésére szolgál.
4) It látható a felvett teendők listája.


A Tennivaló futtatása
Amikor első alkalommal futtatja a Tennivaló kisalkalmazást, importálja a teendőket a mobiltelefonról.
Szinkronizálás első alkalommal
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Kattintson a képernyő jobb felső részén található [image] [Számítógép szinkronizálása a mobiltelefonnal] gombra.
  3. A [Szinkronizálás beállításai] ablakban válassza ki a szinkronizálandó mobiltelefont, és kattintson az [OK] gombra.
  4. Kattintson a [Szinkronizálás] gombra.
  5. Amikor véget ér a szinkronizálás, kattintson az [OK] gombra.
    Szinkronizálás közben megnézheti, hogy mennyi teendő keletkezett, módosult, illetve törlődött a számítógépen, illetve a mobiltelefonon.


Teendők kezelése
Létrehozhat új teendőt, és módosíthat/törölhet meglévőket.
Teendő felvétele és törlése
  1. Teendő a következőképp vehető fel.
    Kattintson a képernyő jobb felső részén található [Teendő hozzáadása] gombra.
    Vigye az egérmutatót a teendőkre, kattintson az egér jobb oldali gombjával, és válassza a [Teendő hozzáadása] elemet.
    Kattintson a [Menü > Teendő hozzáadása] elemre.
    Kattintson duplán az teendők listájának egy üres részén.
  2. A Teendő hozzáadása ablakban adja meg a részletes adatokat.
  3. Kattintson az [OK] gombra.
Teendők törlése
Teendőt úgy törölhet ki, hogy kijelöli a teendők listáján, és megnyomja a [Delete] billentyűt, vagy rákattint a [Teendő törlése] gombra.
Teendő módosítása
Kattintson duplán egy teendőre, vagy kattintson rá az egér jobb oldali gombjával, és válassza a [Teendő szerkesztése] menüelemet.
Teendő késznek nyilvánítása
Amikor elvégzett egy teendőt, jelölje be az előtte álló „Kész” négyzetet. Egy elem akkor jelenik meg befejezettként, ha be van jelölve a hozzá tartozó „Kész” négyzet.
Megjegyzések a teendőadatok megadásával kapcsolatban
Csak olyan elemek adhatók meg, amelyek tárolhatók a kiválasztott mobiltelefonon.
Ha az [Összes mező] lehetőség van kiválasztva, akkor az összes elemet megadhatja.
Olvassa el a kapcsolódó témakörök felsorolt „Mezőmodell kiválasztása” témakört.
Kapcsolódó témakörök
Fogalmak – Mezőmodell kiválasztása


Importálás számítógépről / exportálás számítógépre
A New PC Studio teendői számítógépes fájlba menthetők, és egy tárolt fájl vagy egy külső programmal készített teendőfájl a New PC Studio teendői közé importálható.
Importálás számítógépről
Importálás teendőfájlból (*.NTF)
  1. Kattintson a [Menü > Importálás számítógépről] elemre.
  2. Jelölje ki a [New PC Studio Teendők] elemet, és kattintson az [OK] gombra.
  3. Az Intézőben jelöljön ki egy NTF-fájlt, és kattintson a [Megnyitás] gombra.
  4. Jelölje ki az ismétlődő elemek importálásának módját, és kattintson az [OK] gombra.
Importálás vCalendar fájlból (*.VCS)
  1. Kattintson a [Menü > Importálás számítógépről] elemre.
  2. Válassza a [vCalendar fájl] elemet, és kattintson az [OK] gombra.
  3. Az Intézőben jelöljön ki egy VCS-fájlt, és kattintson a [Megnyitás] gombra.
  4. Jelölje ki az ismétlődő elemek importálásának módját, és kattintson az [OK] gombra.
Melyek az ismétlődő elemek, és hogyan történik importálásuk?
A rendszer összehasonlítja a teendők címét (vagy tartalmát) és kezdődátumukat. Ha e két elem megegyezik, akkor a teendők azonosaknak tekintendők.
Az ismétlődő elemek importálásának három módja van.
1. Az összes elem importálása : Megmaradnak a meglévő elemek, és felvételre kerül az importált fájlban lévő összes elem.
 2. Elemek egyesítése : Az ismétlődő elemeket felülírják az importált fájlbeliek, az újak pedig felvételre kerülnek.
 3. Meglévő elemek lecserélése : A meglévő elemek törlődnek, helyükre az importált fájlban találhatók kerülnek.
Exportálás számítógépre
Exportálás teendőfájlba (*.NTF)
  1. Kattintson a [Menü > Exportálás számítógépre] elemre.
  2. Jelölje ki a [New PC Studio Teendők] elemet, és kattintson az [OK] gombra.
  3. Az Intézőben jelölje ki az elérési utat, és kattintson a [Mentés] gombra.
  4. Automatikusan megtörténik az exportálás. Utána kattintson a [Kész] gombra.
Exportálás vCalendar fájlba (*.VCS)
  1. Kattintson a [Menü > Exportálás számítógépre] elemre.
  2. Válassza a [vCalendar fájl] elemet, és kattintson az [OK] gombra.
  3. Az Intézőben jelölje ki az elérési utat, és kattintson a [Mentés] gombra.
  4. Automatikusan megtörténik az exportálás. Utána kattintson a [Kész] gombra.


Szinkronizálás a New PC Studio és a mobiltelefon között
Ez a funkció összehasonlítja a New PC Studio programban és a mobiltelefonon lévő teendőket, és azonossá teszi őket.
Ha több mobiltelefon csatlakozik a számítógéphez, akkor ezek közül legfeljebb három szinkronizálható.
Szinkronizálás első alkalommal
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Kattintson a képernyő jobb felső részén található [image] [Számítógép szinkronizálása a mobiltelefonnal] gombra.
  3. A [Szinkronizálási beállítások] ablakban válassza ki a szinkronizálandó mobiltelefont, és kattintson az [OK] gombra.
  4. Ellenőrizze az alábbiakat, majd kattintson a [Szinkronizálás] gombra:
    A [Részletek megjelenítése >>] hivatkozásra kattintva nézze meg, mely teendőadatokat nem támogat a mobiltelefon.
    Az [Exportálás >>] gombra kattintva mentse fájlba a teendőket.
    Ezt a funkciót potenciális adatvesztés esetén mindig célszerű használni.
  5. Amikor véget ér a szinkronizálás, kattintson az [OK] gombra.
    Szinkronizálás közben megnézheti, hogy mennyi adat keletkezett, módosult, illetve törlődött a számítógépen, illetve a mobiltelefonon.
Ismétlődő elemek feldolgozása
Ha a New PC Studio programban és a mobiltelefonon lévő két teendő címe (vagy tartalma) és kezdődátuma megegyezik, akkor ezek a teendők azonosnak tekintendők. Ilyenkor megjelenik egy, az ismétlődő elem kiválasztására szolgáló ablak.
Válassza ki a számítógép, illetve a mobiltelefon szinkronizálandó elemét, és kattintson az [Alkalmaz] gombra.
Ha nem kívánja szinkronizálni a teendőt, akkor az [Átugrás] gombra kattintson.
Szinkronizálás
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Kattintson a képernyő jobb felső részén található [image] [Számítógép szinkronizálása a mobiltelefonnal] gombra.
  3. Ellenőrizze az adatokat, majd kattintson a [Szinkronizálás] gombra.
  4. Amikor véget ér a szinkronizálás, kattintson az [OK] gombra.
    Szinkronizálás közben megnézheti, hogy mennyi adat keletkezett, módosult, illetve törlődött a számítógépen, illetve a mobiltelefonon.
Szinkronizálási beállítások
Megváltoztathatja, hogy melyik mobiltelefonnal menjen végbe a szinkronizálás.
A módosított információ a következő módosításig marad érvényben.
  1. Kattintson a [Menü > Szinkronizálási beállítások] elemre.
  2. Változtassa meg, melyik mobiltelefonnal menjen végbe a szinkronizálás, és kattintson az [OK] gombra.
Ütköző elemek feldolgozása
Ha a szinkronizált teendő mind a New PC Studio programban, mind a mobiltelefonon módosult, akkor megjelenik egy, az ütköző elemek feldolgozására szolgáló ablak.
Válassza ki a számítógép, illetve a mobiltelefon szinkronizálandó elemét, és kattintson az [Alkalmaz] gombra.
Ha nem kívánja szinkronizálni a teendőt, akkor az [Átugrás] gombra kattintson.
Megjegyzés a szinkronizálás során bekövetkező adatvesztéssel kapcsolatban
A következő esetekben módosulhatnak vagy törlődhetnek teendők. Törölt elem nem állítható vissza.
Amikor a számítógépről vagy a mobiltelefonról töröl egy teendőt, aztán pedig szinkronizálja a számítógépet és a mobiltelefont, akkor az illető teendő a másik készülékről is törlődik.
Adatvesztés esetére biztonsági mentésként számítógépre exportálható a teendők fájlja, később pedig szükség esetén visszaállítható.
Ha a számítógépen olyan teendőt vesz fel, amely nincs benne a szinkronizálandó mobiltelefonban, az illető teendő kimarad a szinkronizálásból.
Szinkronizálási beállítások
Megváltoztathatja, hogy melyik mobiltelefonnal menjen végbe a szinkronizálás.
A módosított információ a következő módosításig marad érvényben.
  1. Kattintson a [Menü > Szinkronizálási beállítások] elemre.
  2. Változtassa meg, melyik mobiltelefonnal menjen végbe a szinkronizálás, és kattintson az [OK] gombra.


Feljegyzés
A Feljegyzés kisalkalmazással a jegyzetek kezelhetők a mobiltelefonon és a New PC Studio programban.
<A Feljegyzés kisalkalmazás képernyője>
1) Csatolhatók a New PC Studio programban, a mobiltelefonon és a Microsoft Outlook programban lévő jegyzetek.
A számítógép és a mobiltelefon szinkronizálása.
Küldje át az adatokat számítógépre.
A számítógépen lévő adatok átküldhetők mobiltelefonra.
2) [image] Jegyzet felvétele és törlése.
3) Itt látható a felvett jegyzetek listája.


A Feljegyzés futtatása
A Feljegyzés kisalkalmazás első futtatása után importálja a mobiltelefon jegyzeteit.
Szinkronizálás első alkalommal
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Kattintson a képernyő jobb felső részén található [image] [Számítógép szinkronizálása a mobiltelefonnal] gombra.
  3. A [Szinkronizálási beállítások] ablakban válassza ki a szinkronizálandó mobiltelefont, és kattintson az [OK] gombra.
  4. Kattintson a [Szinkronizálás] gombra.
  5. Amikor véget ér a szinkronizálás, kattintson az [OK] gombra.
    Szinkronizálás közben megnézheti, hogy mennyi jegyzet keletkezett, módosult, illetve törlődött a számítógépen, illetve a mobiltelefonon.


Jegyzetek kezelése
Létrehozhat új jegyzetet, illetve módosíthat/törölhet meglévőt.
Jegyzet felvétele és törlése
  1. Jegyzet a következőképp vehető fel.
    Kattintson a [Jegyzet hozzáadása] gombra.
    Vigye az egérmutatót a jegyzetek listájára, kattintson az egér jobb oldali gombjával, és válassza a [Jegyzet hozzáadása] elemet.
    Kattintson a [Menü > Jegyzet hozzáadása] elemre.
    Kattintson duplán a jegyzetlista egy üres részén.
  2. Amikor megjelenik az Emlékeztető hozzáadása ablak, adja meg az jegyzetadatokat.
  3. Kattintson az [OK] gombra.
Jegyzetek törlése
Jegyzetet úgy törölhet ki, hogy kijelöli a jegyzetlistán, és megnyomja a [Delete] billentyűt, vagy rákattint a [Jegyzet törlése] gombra.
Jegyzet módosítása
Kattintson duplán egy jegyzetre, vagy kattintson rá az egér jobb oldali gombjával, és válassza a [Jegyzet szerkesztése] menüelemet.
Megjegyzések a jegyzetadatok megadásával kapcsolatban
Csak olyan elemek adhatók meg, amelyek tárolhatók a kiválasztott mobiltelefonon.
Ha az [Összes mező] lehetőség van kiválasztva, akkor az összes elemet megadhatja.
Olvassa el a kapcsolódó témakörök között felsorolt „Mezőmodell kiválasztása” témakört.
Kapcsolódó témakörök
Fogalmak – Mezőmodell kiválasztása


Importálás számítógépről / exportálás számítógépre
A New PC Studio telefonkönyvében tárolt jegyzeteket számítógépes fájlba mentheti. A New PC Studio importálni tud külső programmal létrehozott számítógépes fájlokat és jegyzetfájlokat is.
Importálás számítógépről
Jegyzetfájl (*.NSF *.DIF és *.MDB) importálása
  1. Kattintson a [Menü > Importálás számítógépről] elemre.
  2. Jelölje ki a [New PC Studio Jegyzet] vagy az [Egyéb Jegyzet] elemet, és kattintson az [OK] gombra.
  3. Az Intézőben jelöljön ki egy NMF-fájlt, és kattintson a [Megnyitás] gombra.
  4. Automatikusan megtörténik az importálás. Utána kattintson a [Kész] gombra.
Melyek az ismétlődő elemek, és hogyan történik importálásuk?
Ha két jegyzet tartalma megegyezik, akkor a jegyzetek azonosnak tekintendők.
Az ismétlődő elemek importálásának három módja van.
  1. Az összes elem importálása. Megmaradnak a meglévő elemek, és felvételre kerül az importált fájlban lévő összes elem.
  2. Elemek egyesítése: Az ismétlődő elemeket felülírják az importált fájlbeliek, az újak pedig felvételre kerülnek.
  3. Meglévő elemek lecserélése: A meglévő elemek törlődnek, helyükre az importált fájlban találhatók kerülnek.
Exportálás számítógépre
Exportálás jegyzetfájlba (*.NMF)
  1. Kattintson a [Menü > Exportálás számítógépre] elemre.
  2. Az Intézőben jelölje ki az elérési utat, és kattintson a [Mentés] gombra.
  3. Automatikusan megtörténik az exportálás. Utána kattintson a [Kész] gombra.


Szinkronizálás a New PC Studio és a mobiltelefon között
Ez a funkció összehasonlítja a New PC Studio programban és a mobiltelefonon lévő jegyzeteket, és azonossá teszi őket.
Ha több mobiltelefon csatlakozik a számítógéphez, akkor ezek közül legfeljebb három szinkronizálható.
Szinkronizálás első alkalommal
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Kattintson a képernyő jobb felső részén található [image] [Számítógép szinkronizálása a mobiltelefonnal] gombra.
  3. A [Szinkronizálási beállítások] ablakban válassza ki a szinkronizálandó mobiltelefont, és kattintson az [OK] gombra.
  4. Ellenőrizze az alábbiakat, majd kattintson a [Szinkronizálás] gombra :
    A [Részletek megjelenítése >>] hivatkozásra kattintva nézze meg, mely jegyzetadatokat nem támogat a mobiltelefon.
    Az [Exportálás >>] gombra kattintva mentse fájlba a jegyzeteket.
    Ezt a funkciót potenciális adatvesztés esetén mindig célszerű használni.
  5. Amikor véget ér a szinkronizálás, kattintson az [OK] gombra.
    Szinkronizálás közben megnézheti, hogy mennyi adat keletkezett, módosult, illetve törlődött a számítógépen, illetve a mobiltelefonon.
Ismétlődő elemek feldolgozása
Ha a New PC Studio programban és a mobiltelefonon lévő két jegyzet tartalma megegyezik, akkor ezek a jegyzetek azonosnak tekintendők. Ilyenkor megjelenik egy, az ismétlődő elem kiválasztására szolgáló ablak.
Válassza ki a számítógép, illetve a mobiltelefon szinkronizálandó jegyzetét, és kattintson az [Alkalmaz] gombra.
Ha nem kívánja szinkronizálni a jegyzetet, akkor az [Átugrás] gombra kattintson.
Szinkronizálás
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Kattintson a képernyő jobb felső részén található [image] [Számítógép szinkronizálása a mobiltelefonnal] gombra.
  3. Ellenőrizze az adatokat, majd kattintson a [Szinkronizálás] gombra.
  4. Amikor véget ér a szinkronizálás, kattintson az [OK] gombra.
    Szinkronizálás közben megnézheti, hogy mennyi adat keletkezett, módosult, illetve törlődött a számítógépen, illetve a mobiltelefonon.
Ütköző elemek feldolgozása
Ha a szinkronizált jegyzet mind a New PC Studio programban, mind a mobiltelefonon módosult, akkor megjelenik egy, az ütköző elemek feldolgozására szolgáló ablak.
Válassza ki a számítógép, illetve a mobiltelefon szinkronizálandó jegyzetét, és kattintson az [Alkalmaz] gombra.
Ha nem kívánja szinkronizálni a jegyzetet, akkor az [Átugrás] gombra kattintson.
Megjegyzés a szinkronizálás során bekövetkező adatvesztéssel kapcsolatban
A következő esetekben módosulhatnak vagy törlődhetnek jegyzetadatok. Törölt elem nem állítható vissza.
Amikor a számítógépről vagy a mobiltelefonról töröl egy jegyzetet, aztán pedig szinkronizálja a számítógépet és a mobiltelefont, akkor az illető jegyzet a másik készülékről is törlődik.
Adatvesztés esetére biztonsági mentésként számítógépre exportálható a jegyzetfájl, később pedig szükség esetén visszaállítható.
Ha a számítógépen olyan jegyzetet vesz fel, amely nincs benne a szinkronizálandó mobiltelefonban, az illető jegyzet kimarad a szinkronizálásból.
Szinkronizálási beállítások
Megváltoztathatja, hogy melyik mobiltelefonnal menjen végbe a szinkronizálás.
A módosított információ a következő módosításig marad érvényben.
  1. Kattintson a [Menü > Szinkronizálási beállítások] elemre.
  2. Változtassa meg, melyik mobiltelefonnal menjen végbe a szinkronizálás, és kattintson az [OK] gombra.


D-Day
A D-Day kisalkalmazással kezelhetők a mobiltelefonra és a New PC Studio programba mentett D-napok.
1) [image] A D-napok szinkronizálása a New PC Studio és a mobiltelefon között.
Küldje át az adatokat számítógépre.
A számítógépen lévő adatok átküldhetők mobiltelefonra.
2) A kiválasztott D-napban fennmaradó napok megjelenítése.
3) [image] D-nap hozzáadása vagy törlése.
4) A hozzáadott D-napok listájának megjelenítése.
5) Az üzenetek listájának megjelenítése.


A D-Day elindítása
A D-Day első alkalommal történő indításakor importálja a D-Day kisalkalmazást a mobiltelefonról.
Szinkronizálás első alkalommal
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Kattintson a képernyő jobb felső részén található [image] [Számítógép szinkronizálása mobiltelefonnal] gombra.
  3. A [Szinkronizálás beállításai] ablakban válassza ki a szinkronizálandó mobiltelefont, majd kattintson az [OK] gombra.
  4. Kattintson a [Szinkronizálás] gombra.
  5. Amikor véget ér a szinkronizálás, kattintson az [OK] gombra.
    Szinkronizálás közben megnézheti, hogy mennyi D-nap jött létre, mennyi módosult, illetve törlődött a számítógépen vagy a mobiltelefonon.


A D-Day kezelése
Létrehozhat új D-napot, valamint módosíthat/törölhet egy meglévőt.
D-nap felvétele és törlése
  1. A D-napok az alábbi módon vehetők fel.
    Kattintson a képernyő jobb felső részén található [Hozzáadás] gombra.
    Az egér jobb oldali gombjával kattintson a D-napok listájára, és a menüből válassza a [D-nap hozzáadása] elemet.
    Kattintson a [Menü > D-nap hozzáadása] elemre.
    Kattintson duplán a D-napok listájának egy üres részén.
  2. Ha a D-nap hozzáadása ablak megnyílik, írja be a kívánt tartalmat.
  3. Kattintson az [OK] gombra.
D-nap törlése
Válasszon ki egy D-napot a listából, majd a törléshez nyomja meg a billentyűzeten a [Delete] gombot, vagy válassza a [D-nap törlése] lehetőséget.
D-nap módosítása
A kijelölt D-nap módosításához kattintson duplán a listában a D-napra, vagy kattintson az egér jobb oldali gombjával, majd válassza a [D-nap módosítása] lehetőséget.
Figyelmeztetés a beírt D-nap tartalmával kapcsolatban
Csak olyan elemek vehetők fel, amelyek az adott mobiltelefonra menthetők.
Ha a [Minden mező] lehetőséget választja, akkor minden elemet felvehet.
Kapcsolódó témakörök
Szóhasználat – Mezőmodell kiválasztása


D-nap fájl importálása / D-nap exportálása fájlba
A New PC Studio D-napjai számítógépes fájlba menthetők, és egy mentett fájl vagy egy másik programmal készített D-nap fájl a New PC Studio D-napjai közé importálható.
Importálás a számítógépről
D-nap fájl (*.NAF, *.DIF, *.MDB) importálása
  1. Kattintson a [Menü > Importálás számítógépről] elemre.
  2. Válasszon ki egy New PC Studio D-nap fájlt vagy egy más d-nap formátumú fájlt, majd kattintson az [OK] gombra.
  3. Jelöljön ki egy fájlt az Intézőben, és kattintson a [Megnyitás] gombra.
  4. Válassza ki az ismétlődő elemek kezelésének módját, és kattintson az [OK] gombra.
Exportálás számítógépre
D-nap exportálása fájlként (*.NAF)
  1. Kattintson a [Menü > Exportálás számítógépre] elemre.
  2. Az Intézőben válassza ki az exportálás helyét (mappát), majd kattintson a [Mentés] elemre.
  3. Az exportálási folyamat befejeződését követően kattintson a [Kész] elemre.


A számítógép és a mobiltelefon szinkronizálása
Összehasonlítja a New PC Studio programba és a mobiltelefonra mentett D-napokat, és összehangolja azokat.
Ha több mobiltelefon csatlakozik a számítógéphez, akkor ezek közül legfeljebb három szinkronizálható.
Szinkronizálás első alkalommal
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Kattintson a képernyő jobb felső részén található [image] [Számítógép szinkronizálása mobiltelefonnal] gombra.
  3. A [Szinkronizálás beállításai] ablakban válassza ki a szinkronizálandó mobiltelefont, majd kattintson az [OK] gombra.
  4. Miután elolvasta az alábbi információkat, kattintson a [Szinkronizálás] gombra:
    A [Részletek megjelenítése >>] hivatkozásra kattintva tekintheti meg, mely D-nap elemeket nem támogatja a mobiltelefon.
    Az [Exportálás >>] gombra kattintva mentse fájlba a D-napokat.
  5. Amikor véget ér a szinkronizálás, kattintson az [OK] gombra.
    Szinkronizálás közben megnézheti, hogy mennyi adat keletkezett, módosult, illetve törlődött a számítógépen és a mobiltelefonon.
Ismétlődő elemek kezelése
Ha a New PC Studio program használatával és a mobiltelefonon létrehozott D-nap azonos tartalommal és céldátummal rendelkezik, akkor azokat a rendszer ismétlődő elemnek tekinti. Ekkor megjelenik egy ablak, amelyben meghatározhatja, hogyan kezelje a rendszer ezeket az elemeket.
Válassza ki, hogy a számítógépet vagy a mobiltelefont kívánja-e szinkronizálni, majd kattintson az [Alkalmazás] gombra.
Ha nem kívánja szinkronizálni az adott D-napot, akkor az [Átugrás] gombra kattintson.
Szinkronizálás
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Kattintson a képernyő jobb felső részén található [image] [Számítógép szinkronizálása mobiltelefonnal] gombra.
  3. Tekintse át az összes ide vonatkozó információt, majd kattintson a [Szinkronizálás] gombra.
  4. Amikor véget ér a szinkronizálás, kattintson az [OK] gombra.
    Szinkronizálás közben megnézheti, hogy mennyi adat keletkezett, módosult, illetve törlődött a számítógépen és a mobiltelefonon.
Ütköző elemek feloldása
Ha ugyanazt a (szinkronizálás során létrehozott) D-nap elemet a New PC Studio program használatával és a mobiltelefonnal is módosította, akkor megjelenik egy ablak, amelyben meghatározhatja, hogyan kezelje a rendszer ezeket az ütköző elemeket.
Válassza ki, hogy a számítógépet vagy a mobiltelefont kívánja-e szinkronizálni, majd kattintson az [Alkalmazás] gombra.
Ha nem kívánja szinkronizálni az adott D-napot, akkor az [Átugrás] gombra kattintson.
Szinkronizálásba bevett adatok sérülésére való figyelmeztetés
A következő esetekben módosulhat vagy törlődhet egy meglévő D-nap tartalma. Törölt elem nem állítható vissza.
Amikor a számítógépről vagy a mobiltelefonról töröl egy D-napot, akkor szinkronizálás során a D-nap a másik helyről is törlődik.
A D-nap fájlok védelme érdekében azokat biztonsági másolatként mentheti a számítógépre is, így később ezek visszaállíthatók.
Ha olyan számítógépen vesz fel egy D-napot, amelyet a mobiltelefon szinkronizálási célként nem támogat, akkor szinkronizálás során nem fog megtörténni ezen elem szinkronizálása.
Szinkronizálás beállításai
Lehetőség van a szinkronizálási célként megadott mobiltelefon megváltoztatására.
A beállítások a módosításig érvényben maradnak.
  1. Kattintson a [Menü > Szinkronizálás beállításai] elemre.
  2. Módosítsa a szinkronizálni kívánt mobiltelefont, majd kattintson az [OK] gombra.


SIM-telefonkönyv
A SIM-telefonkönyv kisalkalmazás segítségével valós időben kezelheti a SIM-kártyán lévő telefonkönyvet.
A kisalkalmazás használatát korlátozhatja a telepítéskor kiválasztott ország és a csatlakoztatott mobiltelefon.
Ez a kisalkalmazás nem használható, ha telepítéskor országként Koreát választotta.
<A SIM-telefonkönyv kisalkalmazás képernyője>
1) Kiválaszthatja azt a mobiltelefont, amelynek SIM-kártyáján lévő telefonkönyvet kezelni kívánja.
2) Megkereshet, felvehet és törölhet névjegyeket, továbbá ellenőrizheti, hogy a névjegyek megfelelően vannak-e tárolva a mobiltelefonon.
Névjegyek keresése.
Ha módosultak a mobiltelefonon lévő adatok, mialatt a mobiltelefon a számítógéphez csatlakozott, erre a gombra kattintva frissítheti a listát.
Névjegyek felvétele és törlése.
3) A SIM-kártyán tárolt névjegyek listáját mutatja.


Névjegyek kezelése
Kezelheti a mobiltelefon SIM-kártyáján tárolt névjegyeket.
Létrehozhat új névjegyet, és módosítható/törölhet meglévőt.
Névjegyek felvétele és törlése
  1. Névjegy a következőképp vehető fel.
    Kattintson a képernyő jobb felső részén található [Névjegy hozzáadása] gombra.
    Vigye az egérmutatót a névjegyek listájára, kattintson az egér jobb oldali gombjával, és válassza a [Névjegy hozzáadása] elemet.
    Kattintson a [Menü > Új névjegy hozzáadása] elemre.
    Kattintson duplán a névjegylista egy üres részén.
  2. Amikor megjelenik a Névjegy hozzáadása ablak, írja be a névjegyadatokat.
  3. Kattintson az [OK] gombra.
Névjegyek törlése
Névjegyet úgy törölhet ki, hogy kijelöli a névjegylistán, és megnyomja a [Delete] billentyűt, vagy rákattint a [Névjegy törlése] gombra.
Névjegyadatok módosítása
Kattintson duplán egy névjegyre, vagy kattintson rá az egér jobb oldali gombjával, és válassza a [Névjegy szerkesztése] menüelemet.


Üzenetkezelő
Az Üzenetkezelő kisalkalmazással SMS és MMS üzenetek importálhatók mobiltelefonról számítógépre, és ott a New PC Studio programmal kezelhetők.
Ez akkor hasznos, amikor a mobiltelefonon fogytán van a tárhely, vagy ha fontos üzeneteket hosszú időre menteni kíván.
A kisalkalmazás használatát korlátozhatja a telepítéskor kiválasztott ország és a csatlakoztatott mobiltelefon.
Importálhatja a mobiltelefonon lévő adatokat, vagy kapcsolatot hozhat létre az MMS küldése és az SMS küldése kisalkalmazásban ideiglenesen tárolt üzenetekkel. A mobiltelefonra nem küldhetők át üzenetek.
<Az Üzenetkezelő kisalkalmazás képernyője>
1) A rendszer külön kezeli az SMS üzeneteket és az MMS üzeneteket. Az egyes képernyők a megfelelő fülre kattintva érhetők el.
2) [image] A mobiltelefonon lévő üzenetet (SMS-t vagy MMS-t) számítógépre küldi.
3) Tárolhatók és kezelhetők az SMS és az MMS üzenetek.
Bejövő üzenetek: Elolvashatja és kezelheti a kapott üzeneteket.
Küldött üzenetek: Megadhatja, hogy egy adott üzenet melyik nap pontosan mikor legyen elküldve.
Elküldött: Kezelheti az elküldendő üzeneteket.
Piszkozat: Írás közben ideiglenesen mentheti az üzenetet. Az SMS küldése és az MMS küldése kisalkalmazásban ideiglenesen tárolt üzenetek a Piszkozat mappába kerülnek.
Saját mappa: A fogadott és elküldött üzenetek a Saját mappába kerülnek.
4) [image] Üzenetek törlése.
5) Az üzenetek listáját mutatja.


Üzenetek kezelése
A mobiltelefonon lévő SMS és MMS üzenetek elküldhetők az Üzenetkezelőnek.
Ez a funkció csak azokon a mobiltelefonokon érhető el, amelyekről importálhatók üzenetek.
Üzenetek küldése számítógépre
A csatlakoztatott mobiltelefonon lévő SMS és MMS üzenetek elküldhetők az Üzenetkezelőnek.
  1. Kattintson a képernyő jobb felső részén található [image] [Adatok importálása a mobiltelefonról a számítógépre] gombra.
  2. Amikor véget ér az adatátvitel, kattintson az [OK] gombra.
Üzenetek kezelése
A Beérkezett üzenetek mappájában, a Küldött üzenetek mappájában, az Elküldött mappában, a Piszkozat mappában és a Saját mappában külön kezelhetők az SMS üzenetek és az MMS üzenetek.
Az üzenetmappák a telepítéskor megadott ország és a csatlakoztatott mobiltelefon függvényében eltérőek lehetnek.
Az üzenet részleteinek megtekintéséhez kattintson duplán egy üzenetre, vagy kattintson rá az egér jobb oldali gombjával, és válassza az [Üzenet megnyitása] menüelemet.
Üzenetek törlése
Jelöljön ki egy üzenetet, és nyomja meg a [Delete] billentyűt.


A Saját mappa kezelése
Az Üzenetkezelőben az SMS és MMS üzeneteket átviheti a Saját mappába. A Saját mappában létrehozhat mappákat, és az üzeneteket a megfelelő mappába mentheti.
Mappák kezelése a Saját mappában
Mappa felvétele
Kattintson az egér jobb oldali gombjával, és válassza az [Üzenetmappa hozzáadása] menüelemet.
Módosíthatja a mappa nevét.
Mappa törlése
Kattintson az egér jobb oldali gombjával, és válassza az [Üzenetmappa törlése] menüelemet.
Üzenetek mentése a Saját mappába
  1. Jelöljön ki egy, a Saját mappába mentendő üzenetet.
  2. Kattintson az egér jobb oldali gombjával, és válassza a [Másolás] menüelemet.
  3. Kattintson a Saját mappára.
  4. Kattintson arra a mappára, amelybe az üzenetet menteni kívánja.
  5. Kattintson az egér jobb oldali gombjával, és válassza a [Beillesztés] menüelemet.
Át is húzhatja az üzenetet a Saját mappába.


Importálás számítógépről / exportálás számítógépre
Az Üzenetkezelőben tárolt üzenetek számítógépre menthetők. A New PC Studio importálni tud külső programmal létrehozott számítógépes fájlokat és üzenetfájlokat is.
Importálás üzenetfájlból (*.NEF és *.SMF)
  1. Kattintson a [Menü > Importálás számítógépről] elemre.
  2. Az Intézőben jelölje ki az importálandó NEF-fájlt, és kattintson az [Importálás] gombra.
  3. Jelöljön ki egy fájlt, majd kattintson a [Megnyitás] parancsra.
Exportálás üzenetfájlba (*.NEF)
  1. Kattintson a [Menü > Exportálás számítógépre] elemre.
  2. Az Intézőben jelölje ki az elérési utat (mappát), és kattintson a [Mentés] gombra.
  3. Exportálja az üzenetfájlt, és kattintson a [Kész] gombra.


SMS-küldő
Az SMS-küldő kisalkalmazással könnyen írhat és küldhet üzeneteket.
Ezt a funkciót hozzákapcsolhatja a Telefonkönyv kisalkalmazásbeli névjegyekhez, hogy a névjegyek a név első karakterei alapján megkereshetők legyenek, és hogy az üzenet akár 20 embernek is elküldhető legyen.
A kisalkalmazás használatát korlátozhatja a telepítéskor kiválasztott ország és a csatlakoztatott mobiltelefon.
Ez a kisalkalmazás nem használható, ha telepítéskor országként Koreát választotta.
<Az SMS-küldő kisalkalmazás képernyője>
1) Válassza ki a kívánt mobiltelefont.
2) [image] Azt az üzenetet, amelyet éppen ír, ideiglenesen az Üzenetkezelő Piszkozat mappájába menti.
3) Írja be az elküldendő üzenet szövegét.
4) Adja meg a feladó telefonszámát.
5) Adja meg a címzett telefonszámát.
6) Küldje el az SMS üzenetet.


SMS-küldő
Ezzel a kisalkalmazással könnyen írhat egyszerű, legfeljebb 160 karakteres üzeneteket, és elküldheti őket egyszerre akár 20 embernek is. Az ideiglenes mentő funkció segítségével azt az üzenetet, amelyet éppen ír, a Saját mappába mentheti.
SMS küldése
  1. A képernyő felső részén lévő mobiltelefon-kiválasztó ablakban válasszon ki egy SMS-küldést támogató mobiltelefont.
  2. Az üzenet beviteli ablakában írja be az üzenet szövegét.
  3. Adja meg a feladó telefonszámát.
    A feladó telefonszámát automatikusan felismeri a rendszer, amikor a mobiltelefont csatlakoztatja. Lehetőség van a szám módosítására.
    Írja be a telefonszámot a címzett mezőjébe.
    Húzza át a megfelelő névjegyet a Telefonkönyv kisalkalmazásból a címzett mezőjébe.
    Ha a névjegy benne van a Telefonkönyv kisalkalmazásban, a telefonszámot megkeresheti első karakterei alapján.
  4. Kattintson a [Küldés] gombra.
Mentés piszkozatként
Ha azt az üzenetet, amelyet éppen ír, menteni szeretné az Üzenetkezelő kisalkalmazás Piszkozat mappájába, akkor kattintson a képernyő bal felső részén található [Mentés piszkozatként] gombra.
Kapcsolódó témakörök
Üzenetkezelő


MMS-küldő
Az MMS-küldő kisalkalmazással hosszú üzenetet írhat és multimédiafájlokat csatolhat, hogy elküldje őket más mobiltelefonra. Importálhatja a Telefonkönyv kisalkalmazásban lévő névjegyeket, és az üzenetet akár 20 embernek is elküldheti.
A kisalkalmazás használatát korlátozhatja a telepítéskor kiválasztott ország és a csatlakoztatott mobiltelefon.
Ez a kisalkalmazás nem használható, ha telepítéskor országként Koreát választotta.
<Az MMS-küldő kisalkalmazás képernyője>
1) Válasszon ki egy csatlakoztatandó mobiltelefont.
2) [image] Azt az üzenetet, amelyet éppen ír, ideiglenesen az Üzenetkezelő Piszkozat mappájába menti.
3) [image] Hozzáad egy csatolandó fájlt.
4) [image] Hozzáad egy 20 KB-nál kisebb zene-, fénykép- vagy videofájlt. Az üzenet elküldése után a csatolt fájlt a címzett mobiltelefonja az üzenet szövegével együtt lejátssza.
5) [image] Törli a csatolt fájlt.
6) Írja be az elküldendő üzenet szövegét.
7) [image] Módosítja az üzenet szövegének formátumát.
8) [image] Megadja a lapváltási intervallumot.
9) Az MMS-lapok kezelése.
Lapok felvétele és törlése.
10) Adja meg a feladó telefonszámát.
11) Adja meg a címzett telefonszámát.
12) Az írott MMS üzenet megtekintése.
13) Az MMS-üzenet elküldése.


MMS-küldő
Írhat üzenetet, és az üzenethez zene-, fénykép- és videofájlt csatolhat. Az ideiglenes mentő funkció segítségével azt az üzenetet, amelyet éppen ír, a Saját mappába mentheti.
MMS küldése
  1. A képernyő felső részén lévő mobiltelefon-kiválasztó ablakban válasszon ki egy MMS-küldést támogató mobiltelefont.
  2. A cím beviteli ablakában írja be az üzenet címét.
  3. Az üzenet beviteli mezőjébe írja be az üzenet szövegét.
  4. Kattintson a képernyő jobb felső részén található [Csatolt fájl] gombra, és válasszon ki egy csatolandó fájlt.
    A kapacitás függvényében akár több fájt is csatolhat.
  5. A képernyő jobb felső részén található [Médiafájl csatolása] gombra kattintva vegye fel a multimédiafájl(oka)t.
    Zene-, fénykép- és videofájl csatolásához mindegyikhez vegyen fel lapokat.
  6. Adja meg a feladó telefonszámát.
    A feladó telefonszámát automatikusan felismeri a rendszer, amikor a mobiltelefont csatlakoztatja. Lehetőség van a szám módosítására.
    Írja be a telefonszámot a címzett mezőjébe.
    Húzza át a megfelelő névjegyet a Telefonkönyv kisalkalmazásból a címzett mezőjébe.
    Ha a névjegy benne van a Telefonkönyv kisalkalmazásban, a telefonszámot megkeresheti első karakterei alapján.
    Címzetteket „Másolatot kap” és „Titkos másolat” módon is felvehet.
  7. Kattintson a [Küldés] gombra.
Multimédiafájlok csatolása
  1. Jelölje ki a csatolandó lapot, és kattintson a [Médiafájl csatolása] gombra.
  2. Az Intézőben jelöljön ki egy zene- fénykép- vagy videofájlt.
    Bár egy laphoz csak egy fájl csatolható, egy fényképfájl és egy zenefájlt egyidejűleg is csatolható.
  3. Megtörténik a fájl csatolása, és a lapon megjelenik a csatolt fájl neve.
    A csatolt fájl törölhető is: kattintson a fájl nevétől jobbra lévő [image] gombra.
Lapok kezelése
Felvehet egy lapot, és minden laphoz csatolhat egy multimédiafájlt.
Lap felvételéhez kattintson az üzenet beviteli mezőjének alján található [Oldal hozzáadása] gombra. A kijelölt lap törléséhez kattintson az [Oldal törlése] gombra.
Legfeljebb 10 képernyő hozható létre.
A lapátmenet intervallumának megadásához kattintson az [Átmenet intervallumának beállítása] gombra.
A [Szöveg stílusa] gombra kattintva a kijelölt lapra vonatkozóan adja meg a betűk színét, a betűméretet, a betűstílust és a háttérszínt.
Mentés piszkozatként
Ha azt az üzenetet, amelyet éppen ír, menteni szeretné az Üzenetkezelő kisalkalmazás Piszkozat mappájába, akkor kattintson a képernyő bal felső részén található [Mentés ideiglenes mappába] gombra.
Kapcsolódó témakörök
Üzenetkezelő


A Médiakezelő használata
A New PC Studio Médiakezelőjével egyetlen alkalmazásban kezelhetők a számítógépen lévő zene-, fénykép- és videofájlok. Függetlenül attól, hogy hol találhatók az egyes fájlok, Ön hallgathatja a zenét, lejátszhatja a videókat, és zenei lejátszási listákat, valamint fényképalbumokat hozhat létre.
A fényképek és videók szerkesztése, a CD lemezen lévő zene beolvasása a számítógépre nem is lehetne ennél egyszerűbb.
Médiakezelő kisalkalmazás
Kisalkalmazás Leírás


A Médiakezelő indítása
A Médiakezelő kisalkalmazásokkal fénykép-, video- és zenefájlok játszhatók le, rendszerezhetők és módosíthatók. Van Zene, Fénykép, Video és Zenei CD kisalkalmazás. Az egyes ikonok a Médiakezelő különféle funkcióit kínálják, mindössze egy kattintásnyira.
<A Médiakezelő kisalkalmazás képernyője>
1) [image] A zeneképernyőre ugrik. Mappánként kezelhető és lejátszható a zene.
2) [image] A fényképképernyőre ugrik. Albumonként kezelhetők a fényképek. Kisalkalmazások is elérhetők, így például a Fényképszerkesztő és a Dia létrehozása.
3) [image] A videoképernyőre ugrik. Albumonként kezelhetők a videók. A Videoszerkesztő kisalkalmazás is elérhető.
4) [image] A Zenei CD műsorszámlistájára ugrik. Lejátszhatók zenei CD lemezek, és kezelhetők a zenére vonatkozó adatok. A zenei CD lemezen lévő zenét fájlokká alakítja, és a fájlokat számítógépen tárolja.


Fájlok keresése
A Médiakezelő első indításakor automatikusan megjelenik a Fájl ellenőrzése ablak. A rendszer automatikusan megkeresi a számítógépen található zene-, fénykép- és videofájlokat, így ezeket egyszerűen fel lehet venni a Médiakezelőbe.
Fájl megkeresése
  1. Válassza ki a keresni kívánt fájlformátumot.
  2. Adja meg a célmappát.
    Ha be van jelölve az „Almappákkal együtt” jelölőnégyzet, akkor a rendszer a fájlokat a kijelölt mappa összes almappájában is megpróbálja megkeresni.
    Ha nincs bejelölve az „Almappákkal együtt” jelölőnégyzet, akkor a rendszer nem keres az almappákban.
  3. A Zene, a Fénykép és a Videó fül segítségével módosíthatja az egyes fájlok keresési beállításait,
  4. Kattintson a [Keresés indítása] gombra.
Fájlok keresésének újraindítása
Amikor ki szeretné kapcsolni a fájlok keresését, a [Mégse] gombra kattintva szakítsa meg a fájlok keresését. Ha később szükséges, a [Menü > Fájl ellenőrzése] elemre kattintva újraindíthatja a fájlok keresését.
Kapcsolódó témakörök
Zene felvétele a Zenekezelőbe
Fénykép felvétele a Fényképkezelőbe
Videók felvétel a Videokezelőbe


Médiakezelő > Zene
Ha kezelni és átvinni szeretné a számítógépen és a mobiltelefonon található zenefájlokat, akkor kattintson a Médiakezelő kisalkalmazás Zene ikonjára. Ez a funkció a zenét le is játssza.
A kisalkalmazás használatát korlátozhatja a telepítéskor kiválasztott ország és a csatlakoztatott mobiltelefon.
<A Médiakezelő > Zene kisalkalmazás képernyője>
1) Zenefájlok átvitele a New PC Studio és a mobiltelefon között.
Zenefájlok importálása mobiltelefonról számítógépre.
Zenefájlok átvitele számítógépről mobiltelefonra.
2) Zenefájlok felvétele és kezelése kategóriákba sorolva.
A számítógépen lévő zenefájl felvétele a Médiakezelő > Zene kisalkalmazásba.
A zeneszámok cím háromféleképp tekinthető meg: Nézetlista, Albumborító megtekintése és Cross-album nézetben.
A Médiakezelő által kezelt zene megkeresése.
3) Zenekategóriák és lejátszási listák kezelése.
A Médiakezelőben kezelt zenék teljes listájának megjelenítése.
Saját lejátszási listájának testreszabása dalok felvételével és eltávolításával.
Dalok megtekintése a kiadás dátuma, a műfaj és az előadó szerint csoportosítva.
4) Az összes zeneszám vagy egy adott mappában lévő zeneszámok megtekintése. A kiválasztott módtól függően zenék listáját mutatja.
5) Az éppen lejátszott zenére vonatkozóan részletes zenei adatokat jelenít meg, így például az albumot, az előadót, és a hasonló albumokat.
6) A zene lejátszását vezérli.
Az előző és a következő elemek között mozog, továbbá elindítja és leállítja a lejátszást.
Szabályozza a hangerőt, és a kijelölt dalokra beállítja az ismétlést.
Támogatott formátumok:
*.MP3, *.OGG, *.WMA, *.ASF (csak hang), *.3GP (csak hang), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (csak hang)


Zene felvétele a Zenekezelőbe
A számítógépen lévő zenefájl felvétele a Médiakezelő > Zene kisalkalmazásba az első indításkor.
Zenefájl felvétele
A kijelölt zenefájlok felvétele.
  1. Zenefájlok a következőképp vehetők fel :
    Kattintson a képernyő bal felső részén található [Számítógépen tárolt fájl hozzáadása] gombra.
    Kattintson a [Menü > Számítógépen tárolt fájl hozzáadása] elemre.
  2. Jelöljön ki egy fájlt az Intézőben, és kattintson a [Megnyitás] gombra.
  3. A fájl felvétele után kattintson az [OK] gombra.
Zenemappa felvétele
A kijelölt mappában lévő összes zenefájl felvétele.
  1. Kattintson a [Menü > Számítógépen tárolt mappa hozzáadása] elemre.
  2. Jelöljön ki egy mappát az Intézőben, és kattintson a [Megnyitás] gombra.
  3. A fájlok felvétele után kattintson az [OK] gombra.
Zenefájl keresése
Automatikusan felveszi a Médiakezelőbe az adott mappában vagy a számítógép kijelölt meghajtóján lévő zenefájlokat.
A fájlkeresésről részletesen >>
Nem támogatott fájlok
A következő fájlok nem vehetők fel a Zenekezelő listájára.
A Médiakezelőben nem támogatott zenefájl-formátumok:
Támogatott formátumok: *.MP3, *.OGG, *.WMA, *.ASF (csak hang), *.3GP (csak hang), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (csak hang)
Nem zenével kapcsolatos fájlformátumok; fényképek, videók, dokumentumok stb.


Zenei lejátszási listák kezelése és lejátszása
A Zenekezelő funkcióival könnyen kezelhetők a zenei lejátszási listák: megtekinthetők, kereshetők, sorba rendezhetők stb. Lejátszási listákat létrehozva a hasonló zenék csoportokba foghatók össze.
Különféle megtekintési módszerek
A lejátszási listákat háromféleképp lehet megtekinteni.
Nézetlista: Zene megtekintése listán.
Albumborító megtekintése: Lejátszási listák megtekintése albumonként.
Cross-album: Albumlisták megtekintése a kiadás dátuma, a műfaj és az előadó szerint csoportosítva.
A cross-album részleteinek megtekintése >>
Eredeti fájl nélküli listák törlése
A Médiakezelő automatikusan kitörli a megszakadt kapcsolattal rendelkező elemeket. A kapcsolat vagy azért szakad meg, mert az eredeti fájlt kitörölték, vagy azért, mert áthelyezték.
Kattintson a képernyő bal felső részén található [Menü > Hiányzó eredeti fájlokkal rendelkező lista törlése] elemre.
Lejátszási lista rendezése
Kattintson a fejlécre, ha – a kiválasztott rendezéséi feltételnek megfelelően – a listát csökkenő vagy növekvő sorrendben rendezni kívánja.
Vegyen fel vagy töröljön a listán megjelenítendő adatot : [Menü > Beállítások > Kategória lap] .
Zene részletes adatainak megtekintése és módosítása
Módosítsa az egyes zenefájlokba mentett zeneadatokat (ID3Tag).
  1. Az egér jobb oldali gombjával kattintson a listára, és a menüből válassza a [Tulajdonságok] elemet.
  2. Töltse ki az adatokat az [Információ] lapon.
  3. Az [OK] gombra kattintva mentse a módosított vagy frissített zeneadatokat.
    Ha a [Mégse] gombra kattint, az adatokat a rendszer nem menti.
Mi az ID3Tag?
Ez az MP3-fájlokban a további adatok (többek között a cím, az előadó és a műfaj) megadásának szabványos formátuma.
Albumborító képének felvétele
Jelöljön ki egy fájlt a Sajátgép Intézőjében vagy a Mobiltelefon-böngészőben, és húzza a fényképikonra.
Az egér jobb oldali gombjával kattintson a fényképikonra, és kattintson az [Albumborító hozzáadása] elemre.
Támogatott albumborító-képformátumok
Albumborító képként a következő kiterjesztésű képfájlok adhatók meg: *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP, *.TIF
Tulajdonságok megtekintése
Egy zenefájl tulajdonságainak megtekintéséhez kattintson a [Tulajdonságok] gombra.
Zene adatainak frissítése
Az AMG adatbázisból szerezze meg a pontos zeneadatokat.
A zeneadat-szolgáltatás használatának részletes megtekintése >>
Zenelejátszás
  1. Zenefájlok a következőképp játszhatók le :
    Kattintson duplán egy elemre.
    Az egér jobb oldali gombjával kattintson egy elemre, majd kattintson a [Lejátszás] menüelemre.
    Jelöljön ki egy elemet, és kattintson a [Lejátszás] vezérlőelemre.
    Jelöljön ki egy elemet, és nyomja meg az [Enter] billentyűt.
A rendszer csak azokat az elemeket játssza le ismételten, amelyeknél a jelölőnégyzet be van jelölve.
Előző/következő elem lejátszása
Ha az előző elemet kívánja lejátszani, lejátszás közben kattintson az [Előző] gombra. Ha a következő elemet kívánja lejátszani, akkor a [Következő] gombra kattintson.
Szünet / Leállítás
Ha szüneteltetni/leállítani kívánja az éppen lejátszott zenét, akkor lejátszás közben kattintson a [Szünet] , illetve a [Leállítás] vezérlőelemre.
Dalszöveg megtekintése
Ha a zenefájlban benne van a dalszöveg, akkor a lejátszott dal szövegét a [Dalszöveg megjelenítése] gombra kattintva jelenítheti meg.
Keresés
Adja meg a Médiakezelőbe felvett zenék között megkeresendő dal címét.
A Keresés ablak [Keresési szűrő] gombjára kattintva megadhatja a keresési feltételeket (például az előadót és a címet) a részletesebb kereséshez.
Kapcsolódó témakörök
Cross-album megtekintése
Zeneadat-szolgáltatás használata


Cross-album megtekintése
Keressen meg egy albumot a kiadás dátuma, a műfaj és az előadó alapján, majd nézze meg az album műsorszámainak listáját.
Az Összes zene és a Lejátszási lista kategóriában nem támogatott a cross-album megtekintése.
Cross-album megtekintése
  1. A 3 megtekintési gomb közül kattintson a [Cross-album megtekintése] gombra.
  2. Jelöljön ki jobb oldalról egy kategóriát ; előadó, kiadás dátuma és műfaj.
    Előadó: Az albumok az előadó neve szerinti betűrendben jelennek meg.
    Kiadás dátuma: Az albumok a kiadási évük szerint csoportosítva jelennek meg.
    Műfaj: Az albumok a műfaj szerinti betűrendben jelennek meg.
  3. Váltson a kedvenc megtekintési módra, és keressen albumokat.
  4. Alul nézze meg a kijelölt album műsorszámainak listáját.
Vízszintes lista megtekintése a kijelölt album alapján
Az albumokat más előadók, kiadási dátumok és műfajok alapján a következőképp nézheti meg :
Kattintson a balra vagy a jobbra mutató nyílra.
Kattintson a balra vagy a jobbra eső szóközre.
A kijelölttől eltérő albumon használja az egér görgőjét.
Függőleges lista megtekintése a kijelölt album alapján
Az albumokat ugyanazon előadó, kiadási dátum és műfaj alapján a következőképp nézheti meg :
Kattintson a felfelé vagy a lefelé mutató nyílra.
Kattintson a felső vagy az alsó album nevére.
Egy kijelölt albumon használja az egér görgőjét.


Lejátszási listák kezelése
Lejátszási listákat létrehozva csoportokként kezelheti a zenéket.
Alap lejátszási lista
A Médiakezelő alap lejátszási listájával automatikusan szűrheti a Médiakezelő által kezelt zenefájlokat. Az alap lejátszási lista nem törölhető, neve nem módosítható.
Legutóbb játszott és Legutóbb hozzáadott
A [Legutóbb lejátszott] az elmúlt 2 hétben lejátszott zenék listáját mutatja. A [Legutóbb hozzáadott] az elmúlt 2 hétben felvett zenék listáját mutatja.
Saját csengőhang
A letöltött vagy létrehozott csengőhangok listáját mutatja.
Zenefájlok következő fájlformátum alapján szűrt listája: *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Megvásárolt zenék
Automatikusan felveszi és kilistázza a Samsung webáruházból vásárolt dalokat, és megjeleníti a listát.
A Connected Home megosztása
Támogatott vezeték nélküli hálózaton megosztott elemek listáját hozza létre.
Connected Home részletesen >>
Lejátszási lista létrehozása
  1. Lejátszási lista a következőképp hozható létre:
    A lejátszási lista kategóriában kattintson a [Lejátszási lista hozzáadása] gombra.
    Az egér jobb oldali gombjával kattintson a lejátszási lista kategóriára, és kattintson a [Lejátszási lista hozzáadása] menüelemre.
  2. A beviteli mezőbe írja be a lejátszási lista nevét, és nyomja meg az [Enter] billentyűt.
Intelligens lejátszási lista létrehozása
Az egér jobb oldali gombjával kattintson a lejátszási lista kategóriára, és kattintson az [Intelligens lejátszási lista létrehozása] menüelemre – ekkor automatikusan létrejön egy, a kijelölt feltételeknek megfelelő dalokat tartalmazó lejátszási lista.
Fájl felvétele lejátszási listára
Vegyen fel fájlokat egy lejátszási listára.
Elem felvétele lejátszási listára
Az egér jobb oldali gombjával kattintson a [Hozzáadás lejátszási a listához > Lejátszási lista neve] menüelemre, vagy jelölje ki a fájlt, és húzza a jobb oldalon lévő lejátszási lista kategóriában lévő lejátszási listára.
Lejátszási lista elemének törlése
Egy fájl kitörléséhez jelölje ki a fájlt, és nyomja meg a [Delete] billentyűt, vagy kattintson duplán a fájlra, és kattintson a [Törlés] menüelemre.
Lejátszási lista átnevezése és törlése
Lejátszási lista átnevezése
A kijelölt lejátszási lista nevének megváltoztatásához kattintson duplán a lejátszási listára, vagy kattintson rá az egér jobb oldali gombjával, és kattintson a [Lejátszási lista átnevezése] menüelemre.
Lejátszási lista törlése
Egy lejátszási lista kitörléséhez jelölje ki a lejátszási listát, és nyomja meg a [Delete] billentyűt, vagy kattintson duplán a fájlra, és kattintson a [Lejátszási lista törlése] menüelemre.
A lejátszási lista vagy a lejátszási lista elemeinek törlésekor a valódi fájlok nem törlődnek.
Lejátszásilista-fájlok (*.PSL) importálása és exportálása
A New PC Studio Médiakezelője által kezelt lejátszási listák fájlként számítógépre menthetők, a tárolt lejátszási listák pedig a Médiakezelőbe importálhatók.
Lejátszásilista-fájl importálása
  1. Lejátszási lista a következőképp importálható :
    Kattintson a [Menü > Lejátszási lista importálása] elemre.
    Az egér jobb oldali gombjával kattintson a lejátszási lista listájára, és kattintson a [Lejátszási lista importálása] menüelemre.
  2. Jelöljön ki egy fájlt, és kattintson a [Megnyitás] gombra.
Lejátszásilista-fájl exportálása
  1. Lejátszási lista a következőképp exportálható:
    Jelöljön ki egy lejátszási listát, és kattintson a [Menü > Lejátszási lista exportálása] elemre.
    Az egér jobb oldali gombjával kattintson a lejátszási lista listájára, és kattintson a [Lejátszási lista exportálása] menüelemre.
  2. Jelölje ki az exportálandó mappát, és kattintson a [Mentés] gombra.


Zeneadat-szolgáltatás használata
Az All Media Guide (AMG) által nyújtott zeneadat-szolgálattással frissítheti a zenefájlok ID3Tag-ját, megnézheti az éppen lejátszott zene részletes adatait stb.
A részletes zeneadat-szolgáltatás használata
Jelöljön ki és játsszon le egy elemet a Zenekezelőben, és a zene részletes adatai megjelennek a jobb oldalon.
Album
Itt látható a dal albumára vonatkozó minden információ, továbbá az album teljes műsorszámlistája.
Előadó
Itt láthatók az előadó adatai (előadó, együttes, csoport stb.), továbbá ugyanezen előadó összes többi albumának listája.
Hasonló album
Megmutatja azt az albumot, amelyből a dal származik, és megmutatja a hasonló albumok listáját.
Vásárlás
A [Vásárlás] gombra kattintva eljuthat a webáruházba, ahol más számokat és albumokat vásárolhat.
A telepítéskor megadott országtól függően előfordulhat, hogy egyes elemek nem érhetők el.
Zeneadatok frissítése (ID3Tag)
Frissítse az egyes zenefájlokba mentett zeneadatokat (ID3Tag).
  1. Az egér jobb oldali gombjával kattintson a listára, és a menüből válassza a [Tulajdonságok] elemet.
  2. Kattintson az [Információ] lap [Zene adatainak importálása] gombjára.
  3. Nézze meg a frissített adatokat, és szükség esetén az [OK] gombra kattintva mentse őket.
    Ha a [Mégse] gombra kattint, az adatokat a rendszer nem menti.
Kattintson az egér jobb oldali gombjával, és a frissítsen a menüből [Zene adatainak frissítése] menüelemre.
Jelölje ki a lista egyik frissítendő elemét, és automatikus frissítéséhez kattintson a menüelemre.
Amire a zeneadatok frissítésekor ügyelni kell
Ha a zeneadatokat az egér jobb oldali gombjával megjelenített helyi menüből frissíti, az ilyen frissítés nem vonható vissza.
A frissített adatok mentése előtt nézze meg, mit kap a [Tulajdonságok] rész [Zene adatainak importálása] gombjának használatakor.


Fájlok átvitele a Médiakezelő és a mobiltelefon között
Vigye át a New PC Studio Médiakezelője által kezelt zenefájlokat mobiltelefonra, vagy bővítse a Médiakezelő zenelistáját úgy, hogy a mobiltelefonról zenefájlokat importál a számítógépre.
Exportálás a mobiltelefonra
A Médiakezelő által kezelt zenefájlok átvitele a New PC Studio programhoz csatlakoztatott mobiltelefonra.
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Jelöljön ki egy átviendő fájlt, és a következő módon vigye át a mobiltelefonra:
    Kattintson a képernyő jobb felső részén található [image] [Exportálás a mobiltelefonra] gombra.
    Kattintson a [Menü > Fájl küldése mobiltelefonra] elemre.
    Az egér jobb oldali gombjával kattintson a listára, és kattintson az [Exportálás a mobiltelefonra] menüelemre.
  3. Válassza ki az adatátvitel módját.
    Ha a fájt automatikusan kívánja konvertálni és átvinni, válassza az [Automatikus konvertálás a mobiltelefon környezetének megfelelően] lehetőséget.
    Ha az eredeti fájlt kívánja átvinni a mobiltelefonra, akkor a [Fájl exportálása az aktuális formátumban] lehetőséget válassza.
  4. Amikor befejeződött az adatátvitel, nézze meg az átvitt fájlt a Mobiltelefon-böngészőben.
    A Mobiltelefon-böngészőben az egyik átvitt fájl kijelöltként jelenik meg.
Saját csengőhang küldése
Ha csengőhangot kíván átvinni a mobiltelefon csengőhang-mappájába, akkor az egér jobb oldali gombjával kattintson a [Saját csengőhang] elemre, és kattintson a [Küldés a mobiltelefonra] menüelemre.
Csengőhangok fájlformátuma:
A támogatott fájlformátumok a következők: *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Küldés Podcastként
Ha podcastként kíván adatot küldeni egy azt támogató mobiltelefonra, akkor az egér jobb oldali gombjával kattintson a listára, és kattintson a [Podcast küldése mobiltelefonra] menüelemre.
Amikor a fájlok nem vihetők át
Annak oka, hogy a fájlok nem vihetők át a mobiltelefonra :
A számítógépen vagy kitörölték, vagy máshová helyezték az eredeti fájlt
Az eredeti fájl nélküli listák törlése részleteinek megtekintése >>
A program telepítésekor megadott ország nem támogatja a zeneátvitelt
A csatlakoztatott mobiltelefon nem támogatja a zeneátvitelt
A fájlok DRM-mel védettek
Ha nem lehet lejátszani a mobiltelefonra átvitt fájlokat
A mobiltelefon környezetében nem támogatott formátumú fájlok nem játszhatók le a mobiltelefonon. (Ez akkor fordulhat elő, ha a fájlt nem konvertálta automatikusan.)
Fájl importálása mobiltelefonról
Importáljon zenefájlokat a mobiltelefonról a számítógépre, és vegye fel őket a Médiakezelő zenelistájára.
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Importáljon fájlokat a következőképp :
    Kattintson a képernyő jobb felső részén található [image] [Fájl importálása a mobiltelefonról] gombra.
    Kattintson a [Menü > Fájl importálása a mobiltelefonról] elemre.
  3. Jelöljön ki egy fájlt a Mobiltelefon-böngészőben, és kattintson a [Megnyitás] gombra.
  4. Amikor befejeződött az adatátvitel, nézze meg a felvett elemeket a Médiakezelő zenelistáján.
Amikor a fájlok nem importálható
Annak oka, hogy a fájlok nem importálhatók a mobiltelefonról:
A program telepítésekor megadott ország nem támogatja a zeneátvitelt
A csatlakoztatott mobiltelefon nem támogatja a zeneátvitelt


További funkciók használata
A zenelista kezelését különféle funkciók segítik.
Hangulatadatok lekérése
Az aktuális elem hangulatára vonatkozó adatok beszerzése érdekében az egér jobb oldali gombjával kattintson a listára, majd kattintson a [Hangulatadatok lekérése] menüelemre.
Forrásmappa megnyitása
Ha egy elem eredeti fájljának helyére kíváncsi, akkor kattintson az egér jobb oldali gombjával a listára, és válassza a [Forrásmappa megnyitása] menüelemet.
A Connected Home megosztása
Ha a zene-, fénykép- és videofájlok olyan Connected Home eszközön vannak, amely ugyanabba a vezeték nélküli hálózatba csatlakozik, mint egy, a New PC Studio programot futtató számítógép, akkor ezek a fájlok a másik készülékről átvitel nélkül megkereshetők és lejátszhatók.
Connected Home részletesen >>


Médiakezelő > Zenei CD
Zenei CD lemezt játszik le a Médiakezelőből, illetve meghívja a Beolvasás lemezről kisalkalmazást.
<A Médiakezelő > Zenei CD kisalkalmazás képernyője>
1) Futtatja a [image] Beolvasás lemezről kisalkalmazást, illetve [image] kiadja a CD lemezt.
2) A CD adatait mutatja.
3) A betett zenei CD műsorszámlistáját mutatja.
4) A zene lejátszását vezérli.


CD lejátszása
Lejátssza a számítógépbe betett CD lemezt.
CD lejátszása
  1. Tegyen be a számítógépbe egy zenei CD lemezt.
    Ha egynél több CD lemezt tett be, akkor a listán jelölje ki, hogy melyik meghajtóban lévő CD lemezt kívánja lejátszani.
  2. Zenei CD a következőképp játszható le :
    Kattintson duplán egy műsorszámra.
    Az egér jobb oldali gombjával kattintson egy műsorszámra, majd kattintson a [Lejátszás] menüelemre.
    Kattintson a [Lejátszás] vezérlőelemre.
    Jelöljön ki egy műsorszámot, és nyomja meg az [Enter] billentyűt.
    Ha az album összes műsorszámát folyamatosan játssza le, akkor csak azok a műsorszámok szólalnak meg, amelyek jelölőnégyzete be van jelölve.
CD beolvasása
A Beolvasás lemezről kisalkalmazással a zene fájlként menthető.
A Beolvasás lemezről részleteinek megtekintése >>


CD-adatok lekérése
Ha betette a CD lemezt, az All Media Guide adatbázisából valós időben lekérhetők a zenei CD-re és annak műsorszámaira vonatkozó adatok.
CD-adatok fogadása
Ha az All Media Guide adatbázisában van a CD lemezre vonatkozó információ, akkor az a CD betételekor automatikusan megkapható. Ezen információ megszerzéséhez internetkapcsolatra van szükség.
CD adatainak küldése
Ha az All Media Guide adatbázisában nincs a CD lemezre vonatkozó információ, akkor közvetlenül beviheti és az adatbázisba küldheti a vonatkozó adatokat.
Az elküldött adatok bővítik az All Media Guide szolgáltatását.
  1. Kattintson a [CD adatainak küldése] gombra.
  2. Írja be az albumra és a műsorszámra vonatkozó adatokat a CD adatainak szerkesztése ablakba.
  3. Kattintson a [Küldés] gombra.


Médiakezelő > Fénykép
Ha kezelni és importálni/exportálni vagy elküldeni szeretné a számítógépen és a mobiltelefonon található fényképfájlokat, akkor kattintson a Médiakezelő kisalkalmazás Fénykép ikonjára. Fényképek módosításához elindíthatja a Fényképszerkesztő kisalkalmazást is.
<A Médiakezelő > Fénykép kisalkalmazás képernyője>
1) Fényképfájlok átvitele a New PC Studio és a mobiltelefon között.
Fényképfájlok importálása mobiltelefonról számítógépre.
Fényképfájlok átvitele számítógépről mobiltelefonra.
2) Fényképfájlok felvétele és kezelése kategóriákba sorolva.
A számítógépen lévő fényképfájl felvétele a Médiakezelő > Fénykép kisalkalmazásba.
A fényképek háromféleképp nézhetők meg: Előnézetben, Részletek megjelenítése és Diaforgatás megjelenítése nézetben.
A Médiakezelő által kezelt fényképfájlok megkeresése.
3) Fénykép-kategóriák és csoportok kezelése.
A Médiakezelő által kezelt összes fényképfájl megjelenítése.
Saját listájának testreszabása albumok felvételével és eltávolításával.
Fényképek csoportosítása idő, címke és tulajdonság szerint.
4) Az összes fénykép vagy egy adott mappában lévő fényképek megtekintése. A kiválasztott módtól függően fényképek listáját mutatja.
5) Kisalkalmazás futtatása.
A Fényképszerkesztő kisalkalmazás futtatása.
A Dia létrehozása kisalkalmazás futtatása.
A Dia megtekintése kisalkalmazás futtatása a listán szereplő fényképekre.
6) A listán szereplő miniatűr fényképek módosítása és elforgatása.
Támogatott fényképfájl-formátumok : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Fénykép felvétele a Fényképkezelőbe
A számítógépen lévő fényképfájl felvétele a Médiakezelő > Fénykép kisalkalmazásba az első indításkor.
Fényképfájl felvétele
A kijelölt fényképfájlok felvétele.
  1. Fényképfájl a következőképp vehető fe l:
    Kattintson a képernyő bal felső részén található [Számítógépen tárolt fájl hozzáadása] elemre.
    Kattintson a [Menü > Számítógépen tárolt fájl hozzáadása] elemre.
  2. Jelölje ki a felveendő fényképet, és kattintson a [Megnyitás] gombra.
  3. A fájlok felvétele után kattintson az [OK] gombra.
Fényképmappa felvétele
A kijelölt mappában lévő összes fényképfájl felvétele.
  1. Kattintson a [Menü > Számítógépen tárolt mappa hozzáadása] elemre.
  2. Jelöljön ki egy mappát az Intézőben, és kattintson a [Megnyitás] gombra.
  3. A fájlok felvétele után kattintson az [OK] gombra.
Fényképfájl keresése
Automatikusan felveszi a Fényképkezelőbe az adott mappában vagy a számítógép kijelölt meghajtóján lévő fényképfájlokat.
A fájlkeresésről részletesen >>


Fényképek kezelése
A Fényképkezelő funkcióival egyszerűen kezelhetők a fényképfájlok: különféle nézetben megtekinthetők, megkereshetők, rendezhetők stb.
Különféle megtekintési módszerek
A fényképeket háromféleképp lehet megtekinteni.
Előnézet: Fényképek megtekintése listán.
Részletek megjelenítése: Egy fénykép tulajdonságadatainak megtekintése.
Diaforgatás megjelenítése: Fényképfájlok megjelenítése egymás után úgy, hogy a sorozat végén a vetítés elölről kezdődik.
Megtekintési módok
Az Előnézet a fényképfájlokat miniatűrként mutatja meg.
Részletes nézetben a miniatűrök és a részletes fájladatok egyaránt megjelennek.
Ha vissza kíván térni az előző nézethet, kattintson a képernyő jobb felső részén található Bezárás gombra.
Fényképlista rendezése
A fényképfájlok sorrendje a kiválasztott rendezési feltételeknek (fájlnév, dátum, méret) megfelelően módosul.
Miniatűr méret módosítása
A miniatűr méret módosításához tolja el az alul található csúszkát.
Elforgatás
Fénykép elforgatásához kattintson az alul található [Forgatás balra] , illetve [Forgatás jobbra] gombra.
Keresés
Ha meg kíván keresni egy, a Médiakezelőbe felvett fényképet, írjon be egy kulcsszót. A Keresés ablak [Keresési szűrő] gombjára kattintva megadhatja a keresési feltételeket (például a fájlnevet, a dátumot és a címkét) a részletesebb kereséshez.
Ha fájlnév vagy címke alapján kíván keresni, akkor kulcsszót adjon meg.
Ha dátum alapján kíván keresni, akkor kezdő és végdátumot adjon meg.
Dia megtekintése
A Dia megtekintése funkció indításához kattintson a képernyő alján található [Dia megtekintése] gombra.
Ha diavetítés közben mozgatja az egérmutatót, akkor megjelenik a fényképek listája, és megjelennek a diavetítés vezérlőelemei.
Dia megtekintése közben az Előző, a Következő, a Lejátszás és a Leállítás vezérlőelem áll rendelkezésre.
Diavetítés közben lejátszhatók a Zenekezelőbe bejegyzett zenefájlok is.
A Diavetítés beállításainál válasszon az Automatikus lejátszás, a Konverzió effektusok, a Lejátszási sorrend és a Dia ismétlése lehetőség közül, és válassza ki a lejátszandó zenét.


Albumok kezelése
A fényképfájlok kategóriák szerint csoportosított albumokban kezelhetők.
Alap fényképalbum
Az alap album a Médiakezelő része. Az alap album nem törölhető, neve nem módosítható.
Legutóbb hozzáadott
Az utóbbi 2 hétben felvett fényképfájlokat mutatja.
A Connected Home megosztása
Támogatott vezeték nélküli hálózaton megosztott elemek listáját hozza létre.
Connected Home részletesen >>
Album létrehozása
  1. Album a következőképp hozható létre:
    Kattintson a képernyő bal oldalán található [Album hozzáadása] gombra.
    Az egér jobb oldali gombjával kattintson az albumkategóriára, és kattintson az [Album hozzáadása] menüelemre.
  2. Jelölje ki egy album nevét, és nyomja meg az [Enter] billentyűt.
Intelligens album létrehozása
Az egér jobb oldali gombjával kattintson az albumkategóriára, és kattintson az [Intelligens album létrehozása] menüelemre – ekkor automatikusan létrejön egy, a kijelölt feltételeknek megfelelő fényképeket tartalmazó lista.
Fájl felvétele albumba
Vegyen fel egy fájlt egy albumba.
Elem felvétele albumba
Az egér jobb oldali gombjával kattintson a [Hozzáadás albumhoz > Album neve] menüelemre, vagy jelölje ki a fájlt, és húzza a jobb oldalon lévő albumkategóriában lévő albumra.
Elem törlése albumból
Egy fájl kitörléséhez jelölje ki a fájlt, és nyomja meg a [Delete] billentyűt, vagy kattintson duplán a fájlra, és kattintson a [Törlés] menüelemre.
Album átnevezése és törlése
Album átnevezése
A kijelölt album nevének megváltoztatásához kattintson duplán az albumra, vagy kattintson rá az egér jobb oldali gombjával, és kattintson az [Album átnevezése] menüelemre.
Album törlése
Egy album kitörléséhez jelölje ki az albumot, és nyomja meg a [Delete] billentyűt, vagy kattintson duplán a fájlra, és kattintson az [Album törlése] menüelemre.
Az album vagy az album elemeinek törlésekor a valódi fájlok nem törlődnek.
Album mentése
Albumban lévő fényképfájlok adott mappába menthetők.
  1. Válassza ki a tárolni kívánt albumot.
  2. Kattintson az egér jobb oldali gombjával, és válassza az [Album mentése] menüelemet.
  3. Jelölje ki a tárolás helyét a számítógépen, és kattintson az [OK] gombra.
  4. Az album mentése után kattintson az [OK] gombra.
Alapértelmezés szerint az album mentése után megjelennek az albumban lévő fényképfájlok, amikor elindítja a Sajátgépet és a [Mappa megnyitása] gombra kattint.
Kapcsolódó témakörök
Intelligens album létrehozása


Intelligens album létrehozása
Létrehozhat csoportokat és egyidejűleg automatikusan albumokat is, amelyekbe anélkül kerülnek bele bizonyos feltételeknek megfelelő fényképfájlok, hogy kézzel kellene fájlokat felvenni az albumokba.
Intelligens album létrehozása
  1. Az egér jobb oldali gombjával kattintson az albumkategóriára, és kattintson az [Intelligens album létrehozása] menüelemre.
  2. Írja be a létrehozandó album nevét.
  3. Adja meg az albumba kerülő fényképfájlokra vonatkozó feltételeket.
    Legfeljebb 4 feltétel vehető fel.
    A kijelölt album, időpont és címke függvényében a keresőszűrők felvehetnek vagy figyelmen kívül hagyhatnak bizonyos alcsoportokat. Kattintson az [OK] gombra.


A kosár kezelése
Kosárba teheti azokat a fényképeket, amelyeket majd a Fényképszerkesztő és a Dia létrehozása kisalkalmazással kíván használni.
Hozzáadás a kosárhoz
Jelöljön ki egy fényképet, és húzza rá a kosárra, vagy kattintson rá az egér jobb oldali gombjával, és kattintson a [Hozzáadás a kosárhoz] menüelemre.
Törlés a kosárból
Jelöljön ki egy fényképet, és húzza ki a kosárból, vagy kattintson rá az egér jobb oldali gombjával, és kattintson a [Törlés a kosárból] menüelemre.
Ha az összes fájl ki kívánja törölni a kosárból, akkor kattintson az egér jobb oldali gombjával, és kattintson a [Kosár kiürítése] menüelemre.
Kapcsolódó témakörök
Fényképszerkesztő
Dia létrehozása


További funkciók használata
A fényképkezelésen túl további funkciók is rendelkezésre állnak.
Fényképszerkesztő
A következő funkciókat kínálja: fénykép elforgatása, levágása, méretének módosítása, felcímkézése, bekeretezése stb.
A Fényképszerkesztőről részletesen >>
Dia létrehozása
Több fényképfájlból diavetítés-fájlt készít.
A Dia létrehozásáról részletesen >>
A Connected Home megosztása
Ha a zene-, fénykép- és videofájlok olyan Connected Home eszközön vannak, amely ugyanabba a vezeték nélküli hálózatba csatlakozik, mint egy, a New PC Studio programot futtató számítógép, akkor ezek a fájlok a másik készülékről átvitel nélkül megkereshetők és lejátszhatók.
Connected Home részletesen >>


Médiakezelő > Videó
Ha kezelni és importálni/exportálni vagy elküldeni szeretné a számítógépen és a mobiltelefonon található videofájlokat, akkor kattintson a Médiakezelő kisalkalmazás Videó ikonjára. Videók módosításához elindíthatja a Videoszerkesztő kisalkalmazást is.
<A Médiakezelő > Videó kisalkalmazás képernyője>
1) Videofájlok átvitele a New PC Studio és a mobiltelefon között.
Videofájlok importálása mobiltelefonról számítógépre.
Videofájlok átvitele számítógépről mobiltelefonra.
2) Videofájlok felvétele és kezelése kategóriákba sorolva.
A számítógépen lévő videofájl felvétele a Médiakezelő > Videó kisalkalmazásba.
A videók háromféleképp nézhetők meg: Előnézetben, Részletek megjelenítése és Diaforgatás megjelenítése nézetben.
A Médiakezelő által kezelt videók megkeresése.
3) Videokategóriák és csoportok kezelése.
Összes videó : A Médiakezelőben kezelt videók teljes listájának megjelenítése.
Album : Saját listájának testreszabása albumok felvételével és eltávolításával.
Időpont, címke, tulajdonság : Videók csoportosítása idő, címke és tulajdonság szerint.
4) Az összes videó vagy egy adott mappában lévő videók megtekintése. A kiválasztott módtól függően videók listáját mutatja.
5) Kisalkalmazás futtatása.
A Videoszerkesztő kisalkalmazás futtatása.
A Videoátalakító kisalkalmazás futtatása.
6) A miniatűrök méretének módosítása a listán.
Támogatott videofájl-formátumok : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G


Videók felvétel a Videokezelőbe
A számítógépen lévő videofájl felvétele a Médiakezelő > Videó kisalkalmazásba az első indításkor.
Videofájl felvétele
A kijelölt videofájlok felvétele.
  1. Videofájlok a következőképp vehetők fel :
    Kattintson a képernyő bal felső részén található [Számítógépen tárolt fájl hozzáadása] elemre.
    Kattintson a képernyő bal felső részén található [Menü > Számítógépen tárolt fájl hozzáadása] elemre.
  2. Jelöljön ki egy felveendő videofájlt az Intézőben, és kattintson a [Megnyitás] gombra.
  3. A fájlok felvétele után kattintson az [OK] gombra.
Videomappa felvétele
A kijelölt mappában lévő összes videofájl felvétele.
  1. Kattintson a [Menü > Számítógépen tárolt mappa hozzáadása] elemre.
  2. Jelöljön ki egy mappát az Intézőben, és kattintson a [Megnyitás] gombra.
  3. A fájlok felvétele után kattintson az [OK] gombra.
Videofájl keresése
Automatikusan felveszi a Médiakezelőbe az adott mappában vagy a számítógép kijelölt meghajtóján lévő videofájlokat.
Kapcsolódó témakörök
A fájlkeresésről részletesen >>


Videók kezelése és lejátszása
Kezelhetők a Videokezelőbe felvett videofájlok.
Különféle megtekintési módszerek
A videókat háromféleképp lehet megtekinteni.
Előnézet: Videók előnézete képernyő.
Részletek megjelenítése: Egy videó tulajdonságadatainak megtekintése.
Diaforgatás megjelenítése: Videofájlok megjelenítése egymás után úgy, hogy a sorozat végén a vetítés elölről kezdődik.
Megtekintési módok
Az Előnézet a videofájlokat miniatűrként mutatja meg.
Részletes nézetben a miniatűrök és a részletes fájladatok egyaránt megjelennek.
Videók listájának rendezése
A videofájlok sorrendje a kiválasztott rendezési feltételeknek (fájlnév, dátum, méret) megfelelően módosul.
Miniatűr méret módosítása
A miniatűr méret módosításához tolja el az alul található csúszkát.
Videó lejátszása
  1. Videofájlok a következőképp játszhatók le:
    Kattintson duplán a videofájlra.
    Az egér jobb oldali gombjával kattintson egy elemre, és a menüből válassza a [Lejátszás] elemet.
  2. A képernyő lejátszási üzemmódba vált.
Ha vissza kíván térni az előző lejátszási módhoz, kattintson a képernyő jobb felső részén található Bezárás gombra.
Keresés
Ha meg kíván keresni egy, a Médiakezelőbe felvett videót, írjon be egy kulcsszót. A Keresés ablak [Keresési szűrő] gombjára kattintva megadhatja a keresési feltételeket (például a fájlnevet, a dátumot és a címkét) a részletesebb kereséshez.
Ha fájlnév vagy címke alapján kíván keresni, akkor kulcsszót adjon meg.
Ha dátum alapján kíván keresni, akkor kezdő és végdátumot adjon meg.


Albumok kezelése
A videofájlok kategóriák szerint csoportosított albumokban kezelhetők.
Alap videoalbum
Az alap album a Médiakezelő része. Az alap album nem törölhető, neve nem módosítható.
Legutóbb hozzáadott
Az utóbbi 2 hétben felvett videofájlokat mutatja.
A Connected Home megosztása
Támogatott vezeték nélküli hálózaton megosztott elemek listáját hozza létre.
Connected Home részletesen >>
Album létrehozása
  1. Album a következőképp hozható létre :
    Kattintson a képernyő bal oldalán található [Album hozzáadása] gombra.
    Az egér jobb oldali gombjával kattintson az albumkategóriára, és kattintson az [Album hozzáadása] menüelemre.
  2. Írja be a felvett album nevét.
Intelligens album létrehozása
Az egér jobb oldali gombjával kattintson az albumkategóriára, és kattintson az [Intelligens album létrehozása] menüelemre – ekkor automatikusan létrejön egy, a kijelölt feltételeknek megfelelő videókat tartalmazó lista.
Fájl felvétele albumba
Vegyen fel egy fájlt egy albumba.
Elem felvétele albumba
Az egér jobb oldali gombjával kattintson a [Hozzáadás albumhoz > Album neve] menüelemre, vagy jelölje ki a fájlt, és húzza a jobb oldalon lévő albumkategóriában lévő albumra.
Elem törlése albumból
Egy fájl kitörléséhez jelölje ki a fájlt, és nyomja meg a [Delete] billentyűt, vagy kattintson duplán a fájlra, és kattintson a [Törlés] menüelemre.
Album átnevezése és törlése
Album átnevezése
A kijelölt album nevének megváltoztatásához kattintson duplán az albumra, vagy kattintson rá az egér jobb oldali gombjával, és kattintson az [Album átnevezése] menüelemre.
Album törlése
Egy album kitörléséhez jelölje ki az albumot, és nyomja meg a [Delete] billentyűt, vagy kattintson duplán a fájlra, és kattintson az [Album törlése] menüelemre.
Az album vagy az album elemeinek törlésekor a valódi fájlok nem törlődnek.
Album mentése
Albumban lévő videofájlok adott mappába menthetők.
  1. Válassza ki a tárolni kívánt albumot.
  2. Kattintson az egér jobb oldali gombjával, és válassza az [Album mentése] menüelemet.
  3. Jelölje ki a tárolás helyét a számítógépen, és kattintson az [OK] gombra.
  4. Az album mentése után kattintson az [OK] gombra.
Alapértelmezés szerint az album mentése után megjelennek az albumban lévő videofájlok, amikor elindítja a Sajátgépet és a [Mappa megnyitása] gombra kattint.

Kapcsolódó témakörök
Intelligens album létrehozása


Intelligens album létrehozása
Létrehozhat csoportokat és egyidejűleg automatikusan albumokat is, amelyekbe anélkül kerülnek bele bizonyos feltételeknek megfelelő viedofájlok, hogy kézzel kellene fájlokat felvenni az albumokba.
Intelligens album létrehozása
  1. Az egér jobb oldali gombjával kattintson az albumkategóriára, és kattintson az [Intelligens album létrehozása] menüelemre.
  2. Írja be a létrehozandó album nevét.
  3. Adja meg az albumba kerülő videofájlokra vonatkozó feltételeket.
    Legfeljebb 4 feltétel vehető fel.
    A kijelölt album, időpont és címke függvényében a keresőszűrők felvehetnek vagy figyelmen kívül hagyhatnak bizonyos alcsoportokat.
  4. Kattintson az [OK] gombra.


A kosár kezelése
Kosárba teheti azokat a videókat, amelyeket majd a Videoszerkesztővel és a Videokonvertálóval kíván használni.
Hozzáadás a kosárhoz
Jelöljön ki egy videót, és húzza rá a kosárra, vagy kattintson rá az egér jobb oldali gombjával, és kattintson a [Hozzáadás a kosárhoz] menüelemre.
Törlés a kosárból
Jelöljön ki egy videót, és húzza ki a kosárból, vagy kattintson rá az egér jobb oldali gombjával, és kattintson a [Törlés a kosárból] menüelemre.
Ha az összes fájl ki kívánja törölni a kosárból, akkor kattintson az egér jobb oldali gombjával, és kattintson a [Kosár kiürítése] menüelemre.
Kapcsolódó témakörök
Videoszerkesztő
Videokonvertáló


Fájlok átvitele a Médiakezelő és a mobiltelefon között
Vigye át a New PC Studio Médiakezelője által kezelt videofájlokat mobiltelefonra, vagy bővítse a Médiakezelő videolistáját úgy, hogy a mobiltelefonról videofájlokat importál a számítógépre.
Exportálás a mobiltelefonra
A Médiakezelő által kezelt videofájlok átvitele a New PC Studio programhoz csatlakoztatott mobiltelefonra.
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Jelöljön ki egy átviendő fájlt, és a következő módon vigye át a mobiltelefonra:
    Kattintson a képernyő jobb felső részén található [image] [Exportálás a mobiltelefonra] gombra.
    Kattintson a képernyő bal felső részén található [Menü > Fájl küldése mobiltelefonra] elemre.
    Kattintson a [Menü > Fájl küldése mobiltelefonra] elemre.
    Az egér jobb oldali gombjával kattintson a listára, és kattintson az [Exportálás a mobiltelefonra] menüelemre.
  3. Válassza ki az adatátvitel módját.
    Ha a fájlokat automatikusan kívánja konvertálni és átvinni, válassza az [Automatikus konvertálás a mobiltelefon környezetének megfelelően] lehetőséget.
    Ha az eredeti fájlt kívánja átvinni a mobiltelefonra, akkor a [Fájl exportálása az aktuális formátumban] lehetőséget válassza.
  4. Amikor befejeződött az adatátvitel, nézze meg az átvitt fájlt a Mobiltelefon-böngészőben.
    A Mobiltelefon-böngészőben az egyik átvitt fájl kijelöltként jelenik meg.
Fájl importálása a mobiltelefonról
Importáljon videofájlokat a mobiltelefonról a számítógépre, és vegye fel őket a Médiakezelő videolistájára.
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. A mobiltelefonon lévő fájlok a következőképp importálhatók:
    Kattintson a képernyő jobb felső részén található [image] [Fájl importálása a mobiltelefonról] gombra.
    Kattintson a [Menü > Fájl importálása a mobiltelefonról] elemre.
  3. Jelöljön ki egy fájlt a Mobiltelefon-böngészőben, és kattintson a [Megnyitás] gombra.
  4. Amikor befejeződött az adatátvitel, nézze meg a felvett elemeket a Médiakezelő videolistáján.


További funkciók használata
A videokezelésen túl további funkciók is rendelkezésre állnak.
Videoszerkesztő
A következő funkciókat kínálja: áttűnési effektus, téma effektus, képkiegyenlítés, feliratozás, cím hozzáadása stb.
A Videoszerkesztőről részletesen >>
Videoátalakító
A videofájlokat más formátumúra alakítja át.
A Videoátalakítóról részletesen >>
A Connected Home megosztása
Ha a zene-, fénykép- és videofájlok olyan Connected Home eszközön vannak, amely ugyanabba a vezeték nélküli hálózatba csatlakozik, mint egy, a New PC Studio programot futtató számítógép, akkor ezek a fájlok a másik készülékről átvitel nélkül megkereshetők és lejátszhatók.
Connected Home részletesen >>


Fényképszerkesztő
Módosíthatók és feldíszíthetők a Médiakezelőbe felvett fényképek és a Fényképszerkesztő listájára felvett fényképek.
<A Fényképszerkesztő kisalkalmazás képernyője>
1) A módosítandó fényképfájlok listáját mutatja. A listára felvehetők fényképfájlok, és róla törölhetők fényképfájlok.
Fényképet vesz fel a listára.
A kijelölt fényképet törli a listáról.
2) Az éppen szerkesztett fénykép adatait mutatja, illetve beállítja a fénykép méretét.
Vissza az előző lépésre.
A megszakított szerkesztési művelet ismételt végrehajtása.
Szerkesztési művelet megszakítása és visszatérés a kiinduló állapotba.
A módosítandó eredeti fájl adatainak ellenőrzése.
A eredeti és a módosított fénykép állapotát mutatja.
Úgy méretezi át az aktuális fényképfájlt, hogy az az egész képernyőt kitöltse.
Visszaállítja az aktuális fénykép eredeti méretét.
Módosítja az aktuális fénykép méretét.
3) Az éppen módosított fénykép állapotát mutatja.
4) Elindítja a módosítás funkciót.
Módosítás : elforgatás, vörösszemhatás eltávolítása, fényerősség beállítása, kivágás, átméretezés.
Díszítés : rajzolás, szöveg beszúrása, felcímkézés, bekeretezés.
5) Menti, vagy más néven menti, vagy kinyomtatja a módosított fényképfájlt.
Menti a módosított fényképet.
Más néven menti a módosított fényképet.
Kinyomtatja a módosított fényképet.
Importáláskor támogatott fájlformátumok : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Mentéskor támogatott formátumok : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Fényképek módosítása
Jelölje ki a listán a módosítandó és feldíszítendő fényképet.
Szerkesztési lista kezelése
A módosított fényképek rákerülnek a szerkesztési listára. A fájt vegye fel a Médiakezelőbe, vagy kézzel jelölje ki és vegye fel a listára.
Felvétel a listára
Miután kijelölte a felveendő fényképet, kattintson a képernyő jobb felső részén található [Fénykép hozzáadása] gombra, majd kattintson az [OK] gombra.
Törlés a listáról
Jelölje ki a törlendő fényképet, majd kattintson a képernyő jobb felső részén lévő [Fénykép törlése] gombra.
Módosítás
Forgatás
Kattintson a megfelelő elforgatógombra (átfordítás felfelé/lefelé, átfordítás balra/jobbra), majd az [Alkalmaz] gombra kattintva alkalmazza a műveletet a fényképre.
Vörösszemhatás eltávolítása
Határozza meg a módosítandó területet (szükség szerint használja a csúszkát), majd kattintson az [Alkalmaz] gombra.
Fényerő beállítása
A csúszkákkal szükség szerint állítsa be a fényerősséget, a kontrasztot és a telítettséget, majd kattintson az [Alkalmaz] gombra.
Effektus
Jelöljön ki egy alkalmazandó effektust, szükség szerint használja a hozzá tartozó csúszkát, majd kattintson az [Alkalmaz] gombra.
Kivágás
Jelölje ki a kivágandó területet, és kattintson az [Alkalmaz] gombra.
Előre megadott vágási méretek közül választhat.
Átméretezés
Kézzel válasszon ki egy méretet, vagy használjon egy előre megadott méretet, aztán kattintson az [Alkalmaz] gombra.
A méret kézi beállításakor méretarányt is kiválaszthat.
Díszítés
Rajzolás
Válasszon rajzoló eszközt, színt és méretet, majd rajzoljon a képre. A rajz alkalmazásához kattintson az [Alkalmaz] gombra.
Szöveg beszúrása
Kattintson oda, ahova szöveg kíván beszúrni, írja be a szöveget a szövegmezőbe, és kattintson az [Alkalmaz] gombra.
Címke beszúrása
Válasszon ki egy címketípust, kattintson oda, ahová a címkét a fényképen el kívánja helyezni, állítsa be a méretet, majd kattintson az [Alkalmaz] gombra.
Keret beillesztése
Válasszon ki egy keretet, és kattintson az [Alkalmaz] gombra.
Mentés és Mentés másként
Mentés
Vagy kattintson a képernyő jobb felső részén található [Mentés] gombra, vagy kattintson a képernyő bal felső részén lévő [Menü > Mentés] elemre.
Mentés másként
Vagy kattintson a képernyő jobb felső részén található [Mentés másként] gombra, vagy kattintson a képernyő bal felső részén lévő [Menü > Mentés másként] elemre. Válassza ki a mentés helyét, adja meg a fájlnevet, majd kattintson a [Mentés] gombra.
Nyomtatás
Nézze meg a kinyomtatandó képernyőt, és hajtsa végre a nyomtatást.
Válassza ki nyomtatási fényképméretet a megfelelő mértékegységben, és kattintson a [Nyomtatás] gombra.
Példa fénykép módosítására a Fényképszerkesztővel
  1. Nyisson meg fényképfájlokat a Médiakezelő alkalmazásban, vagy nyisson meg számítógépen tárolt fényképfájlokat.
  2. Válassza ki a listáról a szerkeszteni kívánt fényképet.
  3. A képernyő jobb oldalán található szerkesztőfunkcióval módosítsa és díszítse a fényképet.
  4. Az [Előző], a [Következő] vagy a [Visszaállítás] gombra kattintva térjen át a következő lépésre.
  5. A szerkesztőképernyő felső részén található gombokkal nagyítsa, kicsinyítse a képernyőn látható fényképet.
  6. A [Mentés] vagy a [Mentés másként] gombra kattintva mentse módosított fényképet.
Importáláskor támogatott fájlformátumok : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Mentéskor támogatott formátumok : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Dia létrehozása
Diavetítés-fájlba tehetők a Médiakezelőbe felvett fényképek és a Dia létrehozása kisalkalmazás listájára felvett fényképek.
<A Dia létrehozása kisalkalmazás képernyője>
1) Fényképek listáját jeleníti meg; a listára felvehetők fényképek, és onnan törölhetők is fényképek.
Fényképet vesz fel a listára.
A kijelölt fényképet törli a listáról.
2) Diák megtekintése és átméretezése.
Dia megtekintése.
Úgy méretezi át az aktuális fényképfájlt, hogy az az egész képernyőt kitöltse.
Visszaállítja az aktuális fénykép eredeti méretét.
Módosítja az aktuális fénykép méretét.
3) Diák bemutatása.
4) A Dia létrehozása kisalkalmazás beállítása.
Felbontás: A diaképernyő méretét adja meg.
Dia háttérszíne: A háttérszínt adja meg.
Fájlformátum: A dia formátumát adja meg.
5) Átvitel mobiltelefonra vagy mentés számítógépre.
Küldés mobiltelefonra.
Diák mentése a számítógépre.
Importáláskor támogatott fájlformátumok : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Mentéskor támogatott formátumok : GIF


Dia létrehozása
Diavetítés-fájl készítéséhez vegyen fel fényképfájlokat a listára, és állítsa be a lista elemeinek sorrendjét.
Dialista kezelése
Felvétel a listára
Miután kijelölte a felveendő fényképet, kattintson a képernyő jobb felső részén található [Dia hozzáadása] gombra, majd kattintson az [OK] gombra.
Törlés a listáról
Jelölje ki a törlendő fényképet, majd kattintson a képernyő jobb felső részén lévő [Dia törlése] gombra.
Sorrend megváltoztatása
Jelöljön ki egy fényképet a listán, és húzza át a lista egy másik helyére.
Az átmenet intervallumának beállítása
Állítsa be, hogy meddig tartson a dialista egy-egy elemének lejátszása.
  1. Kattintson a képernyő felső részén látható időre.
  2. Módosítsa az időt, és kattintson az [OK] gombra.
Jelölje be az [Alkalmazás az összes áttűnési effektusra] jelölőnégyzetet, ha az összes fényképfájl esetén ugyanazt az időbeállítást kívánja használni.
Az időbeállítások csak az animált GIF formátumra vonatkoznak.
Dia beállítása
Felbontás
A dia képernyőméretét adja meg. Levágja az olyan nagy fényképek szélét, amelyek nagyobbak az előre megadott méretnél, és így nem férnének rá a képernyőre.
Dia háttérszíne
A dia hátterének színét adja meg. A háttérszínt csak akkor lehet látni, amikor a fénykép kisebb, mint a beállított diaképernyő.
Fájlformátum
A Dia létrehozása kisalkalmazás által támogatott formátumot adja meg.
Ha a New PC Studio telepítésekor országként a Koreai Köztársaságot választotta, akkor amíg a számítógéphez mobiltelefon csatlakozik, használható a Mobiltelefon-dia és a Saját kép funkció is.
Mentés
Vagy kattintson a képernyő jobb felső részén található [Mentés] gombra, vagy kattintson a képernyő bal felső részén lévő [Menü > Mentés] elemre. Válassza ki a mentés helyét, adja meg a fájlnevet, majd kattintson a [Mentés] gombra.
Számítógépre csak akkor lehet menteni, ha a formátum animált GIF.
Küldés mobiltelefonra
Küldje el a diát a csatlakoztatott mobiltelefonra.
  1. Kattintson a képernyő jobb alsó részén található [image] [Exportálás mobiltelefonra] gombra.
  2. Amikor véget ér az adatátvitel, kattintson az [OK] gombra.
Ha a New PC Studio telepítésekor országként a Koreai Köztársaságot választotta, akkor amíg a számítógéphez mobiltelefon csatlakozik, használható a Mobiltelefon-dia és a Saját kép funkció is.
Példa a Dia létrehozása kisalkalmazás használatára
  1. Nyisson meg fényképfájlokat a Médiakezelő alkalmazásban, vagy nyisson meg számítógépen tárolt fényképfájlokat.
  2. Diavetítés készítéséhez készítsen listát a fényképekről.
  3. Állítsa be az egyes fényképek áttűnési idejét.
  4. A képernyő felső részén található nagyító-kicsinyítő eszközzel állítsa be a fénykép méretét.
  5. A képernyő alsó részén adja meg a háttérszínt, mentsen, majd állítsa be az átviendő fénykép méretét.
  6. A fájlt a rendszer mentette vagy átküldte a mobiltelefonra.
Importáláskor támogatott fájlformátumok : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Mentéskor támogatott formátumok : GIF


Videoszerkesztő
Módosíthatók a Médiakezelőbe felvett fényképek, zenék és videók, továbbá a Fénykép- és Videoszerkesztő listájára felvett multimédiafájlok, és így új videók készíthetők.
<A Videoszerkesztő kisalkalmazás képernyője>
1) Képernyőeffektusok hozzáadása videókhoz.
Effektus : Effektusok hozzáadása videókhoz.
Felirat : Feliratok beszúrása videókba.
2) A listára felvett fájlokat, illetve az éppen módosított videókat mutatja.
A videó lejátszásának állapotát mutatja.
Videó lejátszása.
Videó lejátszásának leállítása.
Hangerőszabályzás.
3) Módosítandó fájok felvétele a listára, fájlok eltávolítása a listáról. Lejátssza és megmutatja a listára újonnan felvett fájlok tartalmát.
Vegyen fel fájlokat és kategorizálja őket: fényképek, videók, zenék, vagy egyszerűen multimédiafájlok.
A listán szereplő fájlok lejátszása az előnézeti képernyőn.
4) Az idővonalra felvett fájlok megjelenítése, a lejátszási sorrend módosítása.
Videó megtekintése, miközben az idővonalon kicsinyít-nagyít.
Húzzon video- és fényképfájlokat a Videó 1 és a Videó 2 területre.
Állítsa be az áttűnési effektus időtartamát.
Adja meg a háttérzenét.
Adja meg a feliratokat.
5) A módosított videó fájlformátumának megadása és a videó mentése.
A fájlformátumot adja meg a videó mentéséhez.
Menti a videókat.
Támogatott fájlformátumok : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Exportálható fájlformátumok : AVI, 3GP, SKM, MP4, K3G


Videó szerkesztése
Az idővonalra fájlokat felvéve és effektusokat alkalmazva módosítsa a videókat.
Szerkesztési lista kezelése
Felvétel a listára
Kattintson a képernyő jobb felső részén található [Fájl importálása] gombra. Jelölje ki a felveendő zene-, fénykép- vagy videofájlt, és kattintson az [OK] gombra.
Törlés a listáról
Jelölje ki a törlendő fájlt, és nyomja meg a [Delete] billentyűt.
Effektusok alkalmazása
Áttűnési effektus
Jelölje ki az alkalmazandó áttűnési effektust, és kattintson az [Alkalmaz] gombra.
Témaeffektus
Az idővonalon válaszon ki egy videót, jelölje ki az alkalmazandó témát, aztán kattintson az [Alkalmaz] gombra.
Ha akkor kattint a [Visszaállítás] gombra, amikor az idővonalon ki van választva egy videó, akkor ezzel eltávolítja az alkalmazott témát.
Képbeállítás
Az idővonalon válasszon ki egy videót, szükség szerint használja a fényerősség, a kontraszt és telítettség beállítására szolgáló vezérlőelemeket, majd kattintson az [Alkalmaz] gombra.
Ha akkor kattint a [Visszaállítás] gombra, amikor az idővonalon ki van választva egy videó, akkor ezzel eltávolítja az alkalmazott képkiegyenlítést.
Felirat
Írja be a szöveget, adja meg a szövegeffektusokat, majd kattintson a [Hozzáadás] gombra.
Cím
Írja be a szöveget, adja meg a szöveg helyét és effektusait, majd kattintson az [Alkalmaz] gombra.
Idővonal
Fájl hozzáadása
Jelölje ki a fájllista egy elemét, és húzza át a fájlt az idővonal területére.
Kicsinyítés/nagyítás:
Az idővonal csúszkájának segítségével kicsinyítse és nagyítsa az idővonalat.
A fájl hosszának beállítása
Kattintson az idővonalra felvett klip elejére vagy végére, és az egeret húzva állítsa be a klip hosszúságát.
Fájladatok beállítása
Kattintson a képernyő jobb felső részén található [Videobeállítások mentése] gombra, és a módosítások végrehajtása után kattintson az [Alkalmaz] gombra.
Mentés és Mentés másként
Mentés
Vagy kattintson a képernyő jobb felső részén található [Mentés] gombra, vagy kattintson a képernyő bal felső részén lévő [Menü > Mentés] elemre.
Példa videofájl módosítására
  1. Nyisson meg fénykép-, video- és/vagy zenefájlokat a [Fájl importálása] parancs használatával.
  2. Húzza a szerkeszteni kívánt video- vagy fényképfájlokat az idővonal 1. videó és 2. videó területére.
  3. Az Áttűnési effektus funkcióval válassza ki a videók közötti áttűnési hatásokat.
  4. Az idővonalon módosítsa az áttűnési effektus időtartamát.
  5. A Képbeállítás funkcióval módosítsa a képeket.
  6. Válasszon ki egy témaeffektust, és alkalmazza az összes videóra.
  7. Adjon meg feliratokat.
  8. Vegyen fel zenét az idővonalra.
  9. A [Mentés] vagy a [Mentés másként] gombra kattintva mentse módosított videót.
3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Export file formats : AVI, 3GP, SKM, MP4, K3G


Connected Home

A Connected Home kisalkalmazás segítségével megoszthatja a Médiakezelővel kezelt zene-, fénykép- és videofájlokat, és lejátszhat más eszközökön lévő fájlokat.
Ez a funkció csak a Connected Home funkciót támogató eszközökön érhető el.
Nézze meg, az eszközökön van-e Connected Home embléma.
Előfordulhat, hogy a csatlakoztatott mobiltelefontól függően ennek a kisalkalmazásnak a funkciói korlátozottak.
Mi a Connected Home?
Ez a funkció megosztja a fájlokat az ugyanahhoz a vezeték nélküli hálózathoz csatlakozó eszközök között. Folyamatos fájlátvitellel megoszthatók és lejátszhatók a más eszközökön lévő zene-, video- és fényképfájlok.
Mi a folyamatos átvitel? Olyan adatátviteli mód, amely az internetről folyamatosan érkező multimédiás adatok elolvasására és a fájlok valósidejű lejátszására szolgál.
A Connected Home használata
Fájlok lejátszása
Játsszon le a Connected Home funkciót támogató más eszközökön lévő fájlokat.
A Connected Home lejátszók részletesen >>
Fájlok megosztása
Ossza meg a Médiakezelővel kezelt zene-, fénykép- és videofájlokat.
A Connected Home fájlmegosztásról részletesen >>


Connected Home lejátszó
Ez a kisalkalmazás lejátssza az ugyanahhoz a vezeték nélküli hálózathoz csatlakozó eszközökön lévő fájlokat.
<A Connected Home lejátszó kisalkalmazás képernyője>
1) Megmutatja az éppen lejátszott videókat és fényképeket.
2) A fénykép megjelenítését, a zene és a videó lejátszását vezérli.
3) Keres a többi készülék megosztott listáiban.
Egyenesen a kiszolgálólistára ugrik.
Egy szinttel feljebb lép.
Lista frissítése.
4) Megmutatja a kijelölt eszköz megosztott mappáit és fájljait.
A Connected Home lejátszó használata
Keresse meg a fájlt a Connected Home lejátszási listájában, és nézze meg, illetve játssza le a kívánt médiafájlt.
  1. A Connected Home lejátszási listájának ablakában kattintson arra a kiszolgálóra, amelyről le kíván játszani valamit.
  2. Keressen egy mentett mappát a kiválasztott kiszolgálón.
  3. A fájlokra duplán kattintva játssza le őket.
A kijelölt fájlokat a rendszer a folyamatos adatátvitel módszerével játssza le, a számítógépen nem tárolja őket.
Ha a kiszolgáló nem található meg a Connected Home kiszolgálólistájából kiindulva
Ellenőrizze, hogy a számítógép és az eszköz megfelelően csatlakozik-e a vezeték nélküli hálózathoz.
Ellenőrizze, hogy a számítógép és az eszköz ugyanahhoz a vezeték nélküli hálózathoz csatlakozik-e.


Connected Home fájlmegosztás
Megosztáshoz mentse a Médiakezelővel kezelt zene-, fénykép- és videofájlokat a Connected Home megosztott mappájába. A Connected Home megosztott mappájában lévő zene-, fénykép- és videofájlokat a kezelő jobb oldalán található kategóriában nézheti meg.
A megosztott mappa azt követően jelenik meg, hogy egy, a Connected Home funkciót nem támogató mobiltelefont csatlakoztat.
<A Médiakezelő kisalkalmazás képernyője>
1) A Connected Home funkcióval megosztott fájlokat vesz fel.
2) Nézze meg a Connected Home rendszerben megosztott fájlokat.
Connected Home fájlmegosztás
  1. [A Connected Home megosztása] listára a következőképp lehet fájlokat felvenni:
    Jelöljön ki egy elemet, kattintson rá az egér jobb oldali gombjával, majd kattintson a [Lejátszási lista hozzáadása > A Connected Home megosztása] menüelemre.
    (Kattintson a Fénykép- vagy a Videokezelő [Album hozzáadása > A Connected Home megosztása] elemére.)
    Jelöljön ki egy elemet, és húzza át [A Connected Home megosztása] lista jobb oldalára.
  2. A Médiakezelő bal oldali kategóriájában kattintson [A Connected Home megosztása] gombra, és nézze meg az újonnan létrehozott listát.
Megosztott elem eltávolítása a Connected Home rendszeréből
Egy elem kitörléséhez jelölje ki az elemet, és nyomja meg a [Delete] billentyűt, vagy kattintson duplán a fájlra, és kattintson a [Törlés] menüelemre.
Az eredeti fájlok akkor sem törlődnek ki, ha kitörli a Connected Home megfelelő megosztott elemét.
A Connected Home megosztás állapotának ellenőrzése
Ha a Médiakezelővel kezelt elemeket megosztotta más eszközökkel, akkor az állapotot ikonok jelzik a Connected Home megosztási listájának tetején és a címek mellett.
Megosztott fájl.
Nem megosztott fájl.
A Connected Home beállítása
A Médiakezelőben állítsa be az egyes zene-, fénykép- és videofájlok fájlmegosztási állapotát, továbbá állítsa be a megosztási listát. A fájlokra vonatkozóan a Médiakezelő Beállítások menüjében lehet elvégezni a beállításokat.
  1. Kattintson a megfelelő [Menü > Beállítások > Zene (vagy Fénykép vagy Videó) > Connected Home] menüelemre.
  2. Válassza ki, hogy a Connected Home szolgáltatást támogató készülékek számára megoszthatók-e a fájlok.
  3. Kattintson az [OK] gombra.
Mire kell figyelni, amikor a megosztási állapot „BE"
Azzal, hogy a Médiakezelővel a Connected Home megosztás állapotát BE-re állítja, a fájlt az ugyanahhoz a vezeték nélküli hálózathoz csatlakozott eszközök számára feltétel nélkül megosztja. Ha több személy használja a hálózatot, akkor így esetleg személyes fájljai is mások kezébe kerülhetnek.


Segéd-kisalkalmazások használata
További kisalkalmazások segítik a New PC Studio egyszerű használatát a számítógép és a mobiltelefon között. Hatékony kisalkalmazások nyújtanak segítséget lemezíráshoz, videók átalakításához és egyéb tevékenységekhez.
További kisalkalmazások
Kisalkalmazás | Leírás
 | Beolvasás lemezről Zenei CD lemezről beolvassa és a számítógépen zenefájl-formátumban (például MP3 formátumban) menti a hanganyagot.
 | Lemezre írás A számítógépről lemez adathordozóra ír ki zene-, fénykép- és videoadatokat.
 | Biztonsági mentés és visszaállítás A Biztonsági mentés funkcióval a mobiltelefonon található összes adat átvihető a számítógépre, és ott róluk biztonsági másolat készíthető. Ezután a Visszaállítás funkcióval a mobiltelefon tárolt adatai visszaküldhetők a mobiltelefonra.
 | Videoátalakító Különféle videofájl-formátumok egyszerűen átalakíthatók a mobiltelefon számára megfelelő formátumra.
 | Internetkapcsolódás A mobiltelefon kommunikációs funkciójának segítségével internetkapcsolatot hoz létre.
 | Telepítés/Eltávolítás Alkalmazást telepít a mobiltelefonra, illetve alkalmazást távolít el a mobiltelefonról.
 | Outlook szinkronizálás Az Outlook alkalmazásban tárolt névjegyek, ütemtervek, teendők és jegyzetek szinkronizálására szolgál a számítógép és a mobiltelefon között.


Beolvasás lemezről
Zenét importál CD lemezről, és fájlok formájában a számítógépre menti. Mindössze néhány kattintással az összes zene importálható a zenei CD-ről, de lehetőség van csak bizonyos zenék importálására is.
Amikor egy zenei CD lemezt betesz a számítógépbe, a rendszer a zenékre vonatkozó adatokat az All Media Guide (AMG) adatbázisból importálja.
A zenékre vonatkozó adatok importáláshoz internetkapcsolatra van szükség.
<A Beolvasás lemezről kisalkalmazás képernyője>
1) A számítógépbe betett zenei CD lemezt mutatja.
2) [image] A Beolvasás lemezről paramétereinek beállítása.
3) A beolvasandó zeneszámok listáját mutatja.
4) Megkezdi a zeneadatok beolvasását.


Beolvasás lemezről
A Beolvasás lemezről kisalkalmazás digitális formában importálja a zeneadatokat a zenei CD lemezről, és a zenét olyan formátumú fájllá alakítja és menti, amelyet a számítógép fel tud dolgozni.
Lemez beolvasása
A betett CD lemezen jelölje ki az összes zeneszámot, vagy jelöljön ki közülük néhányat, és importálja a kijelölt zeneszámokat fájlokba.
  1. Tegyen be egy zenét tartalmazó CD lemezt a CD-meghajtóba.
  2. A képernyő felső részén található zenei CD kiválasztó ablakban jelölje ki a beolvasandó CD lemezt.
  3. Az egyes zeneszámok bal oldalán lévő jelölőnégyzetet bejelölve válassza ki a beolvasandó zenéket.
  4. Kattintson a [Lemez beolvasása] gombra.
  5. Jelölje ki a mentés helyét, és kattintson az [OK] gombra.
  6. A lemez beolvasása automatikusan megkezdődik.
    A kapott fájlok naplózott adatainak megtekintéséhez kattintson a folyamatjelző ablak [Napló] gombjára.
A beolvasott elemek a listán szürkén jelennek meg.
Ha az összes zeneszámot ki kívánja jelölni, jelölje be a lista tetején található jelölőnégyzetet.
Album adatainak szerkesztése
Nézze meg a zenére vonatkozó adatokat (ID3tag: album címe, műfaj és egyéb adatok), és szükség esetén módosítsa őket.
  1. Kattintson a képernyő bal felső részén található [Menü > Album adatainak szerkesztése] elemre.
  2. Az album adatai a következőképp módosíthatók:
    Megadhatók adatok kézzel.
    A [Zene adatainak importálása] gombra kattintva használhatók az interneten található adatok.
  3. Az [OK] gombra kattintva mentse az adatokat.


Beállítások
Kattintson a képernyő bal felső részén található [Beállítások] gombra, és adja meg a lemezbeolvasás paramétereit.
Beállítások
Válassza ki azt a fájlformátumot, amelyben a beolvasott fájl a számítógépre kerül.
A támogatott formátumok a következők: *.MP3, *.AAC, *.M4A, *.WAV.
Válasza ki a hangminőséget.
Választhatja a gyenge minőséget (96 kbps), a normál minőséget (128 kbps) és a kiváló minőséget (192 kbps).
Válasszon fájlnévre vonatkozó szabályt.
Az előadót, az albumot, a műsorszám számát, a műsorszám címét, a műfajt és az átviteli sebességet (bitsűrűséget) választhatja.
Válasszon egy elválasztó karaktert, és alkalmazza a fájlnévre vonatkozó szabályra.
A beállított szabály megjelenik az előnézeti ablakban.
CD kiadása a bemásolás után
Ha be van jelölve, akkor a meghajtóba betett CD lemezt a rendszer a beolvasás befejezése után automatikusan kiadja.


Lemezre írás
A Lemezre írás kisalkalmazással a számítógépen lévő fájlok zenei vagy adatlemezre írhatók.
Ez a funkció a telepítéskor kiválasztott országtól függően korlátozottan működik.
Tegyen a meghajtóba egy üres CD lemezt, amelyre írni kíván.
<A Lemezre írás kisalkalmazás képernyője>
1) Az adatok és a hang kezelése külön történik. Az egyes képernyők a megfelelő fülre kattintva érhetők el.
2) A számítógépbe betett CD lemezt mutatja.
3) [image] Lemezre írandó fájlokat vesz fel.
4) [image] A lemezre történő írás paramétereinek beállítása.
5) [image] Elem törlése.
6) A kiírandó fájlok listáját mutatja.
7) A lemez kapacitását és az adatok méretét mutatja.
8) Megkezdi az írást.


Adatlemez írása
Adatfájlok CD lemezre az adatlemez-író funkcióval írhatók.
Adatlemez írása
  1. Kattintson a képernyő felső részén található [Adat] fülre.
  2. A képernyő bal felső részén lévő lemezkiválasztó ablakban válassza ki az írandó CD lemezt.
    Ha nincs írható CD, akkor a „Nincs használható lemezíró” üzenet jelenik meg.
    Automatikusan megjelenik, amikor betesz egy írható CD lemezt.
  3. Lemezre írandó fájl felvétele :
    Kattintson az [Elem hozzáadása] gombra.
    Kattintson a [Menü > Elem hozzáadása] elemre.
  4. Elem törlése :
    Kattintson a [Menü > Elem törlése] elemre.
    Az egér jobb oldali gombjával kattintson egy elemre, és a menüből válassza az [Elem törlése] elemet.
  5. Ellenőrizze az adatok méretét, és kattintson az [Írás] gombra.
  6. Megkezdi az írást a lemezre.
  7. Az írás befejeztekor a rendszer automatikusan kiadja a CD lemezt.
Az Írás gomb csak akkor használható, ha be van téve egy írható CD, és az írási listán 1-nél több elem található.


Zenei lemez írása
Zenefájlok CD lemezre a zeneilemez-író funkcióval írhatók.
Zenei lemez írása
  1. Kattintson a képernyő felső részén található [Audio] fülre.
  2. A képernyő bal felső részén lévő lemezkiválasztó ablakban válassza ki az írandó CD lemezt.
    Ha nincs írható CD, akkor a „Nincs használható lemezíró” üzenet jelenik meg.
    Automatikusan megjelenik, amikor betesz egy írható CD lemezt.
  3. Lemezre írandó fájl felvétele:
    Kattintson a képernyő bal felső részén található [Elem hozzáadása] gombra.
    Kattintson a képernyő bal felső részén található [Menü > Elem hozzáadása] elemre.
  4. Elem törlése:
    Kattintson a képernyő bal felső részén található [Menü > Elem törlése] elemre.
    Az egér jobb oldali gombjával kattintson egy elemre, és a menüből válassza az Elem törlése] elemet.
  5. Ellenőrizze az adatok méretét, és kattintson az [Írás] gombra.
  6. Megkezdi az írást a lemezre.
  7. Az írás befejeztekor a rendszer automatikusan kiadja a CD lemezt.


Beállítások
Kattintson a képernyő bal felső részén található Beállítások gombra, és adja meg a lemezre történő írás paramétereit.
Beállítások
Beállítások megadása :
Válassza a [Menü > Beállítások] elemet.
Kattintson a szerszámot ábrázoló [Beállítások] ikonra.
Válassza ki az írási sebességet.
Válasszon a Nagyon gyors, a Gyors, a Normál és a Lassú közül.
Válasszon ki egyéb beállításokat.
Ha be van jelölve a Lista mentése jelölőnégyzet, akkor a program újraindításakor megjelenik a legutóbbi lista.


Biztonsági mentés és visszaállítás
A Biztonsági mentés és visszaállítás kisalkalmazás segítségével a mobiltelefonon lévő adatokról biztonsági másolatot készíthet a számítógépre, és a mentett adatokat visszatöltheti a mobiltelefonra. Segítségével egyszerűen visszatöltheti személyes adatait egy új mobiltelefonra, illetve adatvesztés esetén ugyanarra a mobiltelefonra.
Előfordulhat, hogy a csatlakoztatott mobiltelefontól függően ennek a kisalkalmazásnak a funkciói korlátozottak.

<A Biztonsági mentés és visszaállítás kisalkalmazás képernyője>
1) Válassza ki azt a mobiltelefont, amelyről biztonsági mentést kíván készíteni, illetve amelyre vissza kívánja tölteni a mentett adatokat.
2) A biztonsági mentés és a visszaállítás külön kezelendő. Az egyes képernyők a megfelelő fülre kattintva érhetők el.
3) Futtassa a biztonsági mentés, illetve a visszaállítás funkciót. A választott funkció függvényében további gombok is megjelenhetnek.
Biztonsági mentés: Biztonsági másolatot készít a csatlakoztatott mobiltelefon adatairól.

Visszaállítás: Visszaállítja az adatokat a csatlakoztatott mobiltelefonra.


Biztonsági mentés
A csatlakoztatott mobiltelefonon lévő adatokról biztonsági másolatot készít a számítógépre.
A biztonsági mentés végrehajtása
  1. A képernyő felső részén lévő mobiltelefon-kiválasztó ablakban válassza ki azt a mobiltelefont, amelyről biztonsági másolatot kíván készíteni.
  2. Válassza a Biztonsági mentés fület, és kattintson a képernyő alján található [Biztonsági mentés] gombra.
  3. Megjelenik a biztonsági mentés folyamatjelző ablaka, és a következő lépések végrehajtására kerül sor.
    1. lépés : Tekintse át az óvintézkedéseket, majd jelölje be a jelölőnégyzeteket.
    2. lépés: Jelöljön ki egy olyan elemet, amelyről biztonsági másolatot kíván készíteni.
    3. lépés : Kattintson a Fájl mentése gombra, és válassza ki a mentés helyét.
    4. lépés: A biztonsági mentés automatikusan lefut.
    5. lépés: Befejeződött a biztonsági mentés.
  4. A biztonsági mentés befejeztekor kattintson a [Kész] gombra.
Biztonsági mentés közben ne válassza le a mobiltelefont a számítógépről, mert előfordulhat, hogy az adatok biztonsági mentése nem megfelelően fejeződik be.
A biztonsági mentés naplózott adatainak megtekintése
A biztonsági mentés naplózott adatainak megtekintéséhez kattintson a képernyő bal oldalán lévő [Menü > Napló megtekintése] elemre.
Ha nem csatlakozik mobiltelefon, akkor nem érhetők el naplózott adatok.


Visszaállítás
A számítógépre mentett kijelölt biztonsági másolatot visszaállítja a csatlakoztatott mobiltelefonra.
A visszaállítás folyamata
  1. A képernyő felső részén lévő mobiltelefon-kiválasztó ablakban válassza ki azt a mobiltelefont, amelyre az adatokat vissza kívánja állítani.
  2. Válassza a Visszaállítás fület, és kattintson a képernyő alján található [Visszaállítás] gombra.
  3. A visszaállítás a következő lépésekben történik.
    1. lépés : Tekintse át az óvintézkedéseket, majd jelölje be a jelölőnégyzetet.
    2. lépés : Kattintson a Megnyitás gombra, és jelöljön ki egy visszaállítandó fájlt.
    3. lépés: Jelöljön ki egy visszaállítandó elemet.
    4. lépés: A visszaállítás automatikusan lefut.
    5. lépés: Befejeződött a visszaállítás.
  4. A visszaállítás befejeztekor kattintson a [Kész] gombra.
Visszaállítás közben ne válassza le a mobiltelefont a számítógépről, mert előfordulhat, hogy az adatok visszaállítása nem megfelelően fejeződik be.
A visszaállítás naplózott adatainak megtekintése
A visszaállítás naplózott adatainak megtekintéséhez kattintson a képernyő bal oldalán lévő [Menü > Napló megtekintése] elemre.
Ha nem csatlakozik mobiltelefon, akkor nem érhetők el naplózott adatok.


Videoátalakító
A Videoátalakító kisalkalmazással megnyithatók a számítógépen lévő fájlok, és egyszerűen videoformátumra alakíthatók át. Ez a kisalkalmazás csökkenti a videók méretét, és úgy alakítja át a videókat, hogy azok feliratot is tartalmazhassanak. A Beállítások között megadott értékek lehetővé teszik, hogy a videofájlokat ugyanazokkal a beállításokkal alakítja át.
Ez a kisalkalmazás a telepítéskor kiválasztott országtól függően korlátozottan működik.
<A Videoátalakító kisalkalmazás képernyője>
1) [image] Átalakítandó videofájlok hozzáadása.
2) [image] Beállítások módosítása.
3) [image] A kijelölt elem eltávolítása.
4) [image] Feliratok keresése a videóhoz.
5) A videoátalakítás elindítása.


Videók átalakítása
Videók kiegészítése felirattal, átalakítás más fájlformátumba.
Videók átalakítása
  1. Átalakítandó fájlok felvétele a listára :
    Kattintson az [Elem hozzáadása] gombra.
    Kattintson a [Menü > Elem hozzáadása] elemre.
    Jelöljön ki egy videofájlt a Sajátgépen vagy a csatlakoztatott eszköz böngészőjében, és húzza át a fájllista területére.
  2. Felirat hozzáadásához kattintson a Felirat keresése gombra.
  3. A [Felirat beállítása] gombra kattintva válasszon átalakítási módszert.
  4. Kattintson az [Átalakítás] gombra.
  5. Az átalakítás automatikusan megkezdődik.
    Az Átalakítás kész ablakban a Mappa megnyitása gombra kattintva megnyithatja a Sajátgép Intézőjét, benne az átalakított fájl mappájával.
    A sikeresen átalakított fájlok zöldek, azok, amelyek átalakítása nem sikerült, pirosak.
Ha be van jelölve a Számítógép leállítása a befejezéskor jelölőnégyzet, akkor az átalakítás végeztével a számítógép automatikusan leáll.
Ne feledje, hogy ilyenkor a New PC Studio programtól különböző programok nem mentett adatai elveszhetnek. A számítógép lekapcsolása előtt mindig mentse más programok adatait.
Támogatott videofájl-formátumok:
*.3GP, *.MP4, *.SKM, *.K3G, *.MPEG, *.MPG, *.ASF, *.AVI, *.WMV és *.DIVX fájlok *.MP4, *.K3G és *.SKM fájlokká alakíthatók át.


Beállítások
Kattintson a képernyő bal felső részén található [Beállítások] gombra, és adja meg a Videoátalakító beállításait. Kiválaszthatja a képernyő méretét, a videobeállításokat, a hangbeállításokat és a felirat méretét, és különféle átalakítási beállításokat menthet.
Átalakítási beállítások létrehozása és törlése
  1. Kattintson a [Beállítások hozzáadása] gombra.
  2. Adja meg az átalakítási beállításokat.
    Beállításkészlet neve: A listára kerülő beállítások elnevezése.
    Képernyőméret: 640*480 (VGA), 320*240 (QVGA), 176*144 (QCIF), 128*96 (SQCIF)
    Videobeállítások: MPEG-4 (gyenge minőségű), MPEG-4 (normál), MPEG-4 (kiváló minőségű)
    Hangbeállítások: AAC (gyenge minőségű), AAC (normál), AAC (kiváló minőségű)
    Felirat mérete: Kicsi, normál, nagy
    Az alapértelmezett beállítások visszaállításához kattintson a [Beállítás alapértelmezettként] gombra.
  3. Az [OK] gombra kattintva mentse az adatokat.
Törlés a beállítások listájáról
Jelölje ki a beállítások listájának törlendő elemét, és kattintson a [Beállítások törlése] gombra.
Mentés helye
Adja meg, hova kerüljenek az átalakított videók.
Kattintson a Megnyitás gombra, és jelölje ki a fájlok mentésének helyét.


Internetkapcsolódás
Az Internetkapcsolódás kisalkalmazás lehetővé teszi, hogy mobiltelefonján vagy modemén keresztül elérje az internetet vagy a hálózatot.
A kisalkalmazás használatát korlátozhatja a telepítéskor kiválasztott ország és a csatlakoztatott mobiltelefon.
<Az Internetkapcsolódás kisalkalmazás képernyője>
1) [image] Az Internetkapcsolódás beállításai.
2) Kiválasztható az a mobiltelefon, amelyen keresztül az internetet el kívánja érni.
3) A csatlakoztatott mobiltelefonon át az internetre csatlakozik.


Kapcsolódás az internethez
Mobiltelefonján vagy modemén keresztül elérheti az internetet vagy a hálózatot.
Első kapcsolódás mobiltelefonon keresztül
Amikor első alkalommal kapcsolódik az internetre mobiltelefonján keresztül, konfigurálja az Internetkapcsolódás beállításait.
  1. Az Internetkapcsolódás kezdeti beállítása:
    Kattintson a képernyő felső részén található [Menü > Internetkapcsolódás beállítása] elemre.
    Kattintson a képernyő felső részén található [Internetkapcsolódás beállítása] gombra.
  2. Az Internetkapcsolódás beállítása ablakban adja meg a csatlakozás módját, és mentse a konfigurációt.
Kapcsolódás az internethez
  1. A képernyőn közepén található mobiltelefon-kiválasztó ablakban válassza ki azt a mobiltelefont vagy modemet, amelyen keresztül az internetre kíván csatlakozni.
  2. Kattintson a [Csatlakozás] gombra.
  3. Megjelenik a csatlakozási kísérlet folyamatjelzője.
  4. Amikor létrejött a kapcsolat, megjelenik a csatlakozást mutató kép.
Ez a kisalkalmazás nem használható, ha nincs készülék csatlakoztatva. Ellenőrizze, csatlakozik-e készülék a számítógéphez.


Beállítások
Kattintson a képernyő bal felső részén található Beállítások gombra, és konfigurálja az Internetkapcsolódás kisalkalmazást a mobiltelefon, illetve a modem használatához.
Internetkapcsolódás beállítása
  1. Megjelenik a csatlakozás ablaka.
  2. Az ablakban válassza ki a csatlakozási beállításokat.
    Ellenőrizze a csatlakozás nevét, és jelölje ki a következő elemet.
  3. Ország és hálózati szolgáltató
    Válassza ki az országot
    Hálózati szolgáltató
    Hozzáférési pont neve
    Telefonszám
    Azonosító
    Jelszó
  4. Modem
    A [Modem hozzáadása] gombra kattintva vegyen fel egy modemtípust.
  5. Amikor már az összes elemen végigért, kattintson az [OK] gombra.
  6. A konfigurálás befejeződött.
Az Internetkapcsolódás kisalkalmazás beállításainak hozzáadása
Beállítások felvételéhez kattintson az Internetkapcsolódás beállítása ablak [Hozzáadás] gombjára. A konfigurálást ugyanúgy hajtsa végre, ahogyan a csatlakozási beállítások esetén tette.
Az Internetkapcsolódás kisalkalmazás beállításainak törlése
Ha törölni szeretne egy elemet a csatlakozási elemek listájáról, akkor az Internetkapcsolódás beállítása ablakban kattintson az elem mellett látható [image] jelre.


Mobiltelefon-alkalmazások telepítése és eltávolítása
A Telepítés/Eltávolítás kisalkalmazással a csatlakoztatott mobiltelefonra programok telepíthetők, illetve róla programok távolíthatók el. A számítógépen lévő telepítendő programok felvehetők a kisalkalmazás telepítési listájára, és törölhetők is elemek a telepített programok listájáról.
Előfordulhat, hogy a csatlakoztatott mobiltelefontól függően ennek a kisalkalmazásnak a funkciói korlátozottak.
Csak mobiltelefonra készített programok telepíthetők és távolíthatók el.
<A Telepítés/Eltávolítás kisalkalmazás képernyője>
1) Kiválasztható az a mobiltelefon, amelyre programot kell telepíteni, illetve amelyről programot kell eltávolítani.
2) A mobiltelefon memóriaterületét mutatja. Nézze meg a teljes és a szabad terület nagyságát.
3) A mobiltelefonra telepítendő program hozzáadása.
4) [image] A mobiltelefonra telepítendő, illetve onnan eltávolítandó programelemek kezelése.
A telepített programelemek frissítése.
A telepített elemek eltávolítása.
5) A kijelölt program újratelepítése a mobiltelefonra.


Program telepítése
Jelölje ki a számítógépen lévő programtelepítési listát, és telepítse a rajta lévő programokat a csatlakoztatott mobiltelefonra.
Program telepítése
  1. A program telepítéséhez:
    Kattintson a képernyő bal felső részén található [Menü > A program telepítése] elemre.
    Kattintson a képernyő jobb felső részén található [A program telepítése] gombra.
  2. Válasszon ki egy telepítendő fájlt a Megnyitás ablakban, és kattintson a [Megnyitás] gombra.
  3. Telepítse a programot. Kövesse a mobiltelefon képernyőjén megjelenő utasításokat.
  4. Amikor befejeződik a telepítés, megjelenik a telepített programok listája.
Sikeres telepítés esetén a telepítési lista elemei mellett a [ [image]] jel, sikertelen telepítés esetén pedig az Újratelepítés gomb jelenik meg.
Program újratelepítése
A telepítés megkezdéséhez kattintson a lista jobb oldalán lévő Újratelepítés gombra. Amikor befejeződik a telepítés, megjelenik a telepített programok listája.


Program eltávolítása
A Telepítés/Eltávolítás kisalkalmazás megjeleníti a mobiltelefonra telepített programok listáját. És eltávolítja a törlésre kijelölt programot.
Program eltávolítása
  1. A kisalkalmazás listáján jelölje ki a mobiltelefonról eltávolítandó programot.
  2. A program eltávolításához:
    Kattintson a képernyő jobb felső részén található [Menü > A program eltávolítása] elemre.
    Kattintson a képernyő jobb felső részén található [A program eltávolítása] gombra.
  3. Megtörténik a program eltávolítása.
  4. Sikeres eltávolítás esetén a program törlődik a kisalkalmazás listájáról.


Outlook szinkronizálás
Az Outlook szinkronizálás kisalkalmazással névjegyek, ütemtervek, teendők és jegyzetek szinkronizálhatók az Outlook és a számítógéphez csatlakoztatott mobiltelefon között.
Az MTP és UMS módban csatlakozó mobiltelefonok nem támogatják ezt a funkciót.
1) Válassza ki az Outlook alkalmazással szinkronizálni kívánt mobiltelefont.
2) Válassza ki a szinkronizálandó elemeket. Válassza ki az Outlook alkalmazásban található névjegyeket, ütemterveket, teendőket és jegyzeteket, amelyeket a mobiltelefonnal szinkronizálni szeretne.
3) Állítsa be, hogy a rendszer a szinkronizálás során hogyan kezelje az egymással ütköző elemeket.
4) Indítsa el az Outlook szinkronizálást.


Outlook szinkronizálás
Névjegyek, ütemtervek, teendők és jegyzetek összehasonlítása az Outlook és a mobiltelefon között, valamint az összes elem szinkronizálása.
A telefon és az Outlook szinkronizálása
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Az Outlook szinkronizálás kisalkalmazás képernyőjének felső részén található listáról válassza ki a szinkronizálni kívánt mobiltelefont.
    A [Részletek megjelenítése >>] hivatkozásra kattintva tekintheti meg, hogy a kiválasztott mobiltelefon mely elemeket nem támogatja.
  3. Válassza ki a mobiltelefonnal szinkronizálni kívánt Outlook-elemeket.
  4. Válassza ki az Ütközések elhárítása elemet.
  5. A [Szinkronizálás] gombra kattintva kezdheti meg a szinkronizálást.
    A rendszer egymás után szinkronizálja a kijelölt elemeket.
    Ha szinkronizálás közben a [Stop] gombra kattint, akkor a szinkronizálás leáll, és csak a művelet leállítása előtt feldolgozott elemek szinkronizálása történik meg. Az előző állapot nem állítható vissza.
  6. Amikor véget ér a szinkronizálás, kattintson az [OK] gombra.
    Szinkronizálás közben megnézheti, hogy mennyi adat keletkezett, módosult, illetve törlődött a számítógépen, illetve a mobiltelefonon.
Az MTP és UMS üzemmódú mobiltelefonok nem támogatják ezt a funkciót.
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Elembeállítások szinkronizálása
A mobiltelefonnal szinkronizálni kívánt Outlook-elemek beállítása.
Az Outlook alkalmazásban található névjegyek, ütemtervek, teendők és jegyzetek választhatók ki szinkronizálásra. A szinkronizálási folyamatból kimaradnak a ki nem jelölt elemek.

Névjegyek: Outlook alkalmazásban létrehozott névjegymappa kiválasztása és szinkronizálása.
Ütemterv: Az Outlook alkalmazás Naptár mappájának kiválasztása és szinkronizálása.
Ha csak a beírt dátum utáni ütemtervelemeket szeretné szinkronizálni, kattintson a mappa alján található naptár ikonra.
Teendők és jegyzetek: Az Outlook alkalmazásban tárolt Teendők és Jegyzetek szinkronizálása.
Ütközések elhárítása
Azon beállítások meghatározása, amelyek az Outlook alkalmazásban és a mobiltelefonon tárolt azonos elemek, illetve a szinkronizálás után módosított elemek kezelését szabályozzák.

Szinkronizálás Outlook-adatként: A rendszer az Outlook alkalmazásban tárolt adatokhoz szinkronizál.
Szinkronizálás mobiltelefon-adatként: Az adatokat mindig a mobiltelefonon tárolt adatokhoz szinkronizálja.
Mindig kérdezzen rá: A rendszer mindig megkérdezi, hogy ütközés esetén melyik készülék (mobiltelefon vagy Outlook) adatait szinkronizálja.
Az elemek az alábbi feltételek esetén minősülnek azonosnak:
Névjegyek: A név, a telefonszám és az e-mail cím megegyezik
Ütemterv: Az ütemterv címe (vagy tartalma), kezdődátuma és befejező dátuma megegyezik
Teendő: A teendő címe (vagy tartalma) és kezdőórája megegyezik
Jegyzet: A jegyzet tartalma megegyezik
A szinkronizálás kivételes esetei
Az Outlook programban szinkronizálás közben kitörölték az Outlook mappát, de ezt az Outlook szinkronizálása kisalkalmazás nem észlelte.
Ha az Outlook-adatok ismeretlen hiba miatt nem olvashatók be, a szinkronizálás megszakad.


Fogalmak
Fogalmak | Leírás
Kezdőképernyő | A New PC Studio indulásakor megjelenő képernyő. A kezdőképernyőn kisalkalmazások futtathatók, használható a Sajátgép Intézője és a Mobiltelefon-böngésző, továbbá fájlok vihetők fel az internetre.
Kisalkalmazás | A kisalkalmazás egy olyan kicsi program, amelynek segítségével a felhasználók használni tudják a New PC Studio különféle funkcióit. Ha futtatni kíván egy kisalkalmazást, kattintson rá a kezdőképernyő alján. Bevezetés a kisalkalmazásokba részletesen >>
Összes mező | Ez az összes olyan mezőt jelenti, amelybe a New PC Studio programban kézzel lehet adatokat bevinni. Ha be van jelölve az „Összes mező” négyzet, akkor a felhasználó a Telefonkönyv, az Ütemező, a Feljegyzés, a Tennivaló és a D-Day kisalkalmazásban minden adatot kézzel adhat meg. Ha valamely adat típusát nem támogatja a mobiltelefon, akkor az illető adatot a rendszer akkor sem küldi el a mobiltelefonnak, ha a felhasználó megadja az összes adatot.
Mobiltelefon kiválasztása (Mezőmodell kiválasztása) | Amikor kiválaszt egy mezőmodellt, módosíthatja tartalmát, hogy megfeleljen a mobiltelefonnak. Ha akkor választ ki egy mobiltelefont, amikor a Telefonkönyv, az Ütemező, a Feljegyzés, a Tennivaló vagy a D-Day kisalkalmazásban visz be adatokat, akkor csak a kiválasztott mobiltelefon által támogatott adatok érhetők el. (Ezt nevezzük mezőmodell kiválasztásának.)
Szinkronizálás | A szinkronizálás két különböző adathalmazt egyformává tesz. A New PC Studio a mobiltelefon, illetve a Microsoft Outlook adataival szinkronizálható.
Ismétlődő elemek | Amikor első alkalommal szinkronizál, a rendszer összehasonlítja az adatokat, hogy megállapítsa, azonosak-e. Azonos adatok esetén a felhasználó kiválaszthatja, melyiket használja a rendszer.
Ütköző elemek | Ha a mobiltelefonon vagy a New PC Studio programban módosultak a szinkronizált adatok, akkor ezeket a rendszer ütköző elemként jelöli meg. Ütköző elemek esetén a felhasználó kiválaszthatja, melyik adathalmazt használja a rendszer.
Connected Home | A Connected Home egy olyan funkció, amellyel a hálózatba kapcsolt eszközök között fájlok oszthatók meg. A felhasználók böngészhetik és lejátszhatják az ugyanabba a hálózatba kapcsolt eszközökön tárolt zene-, fénykép- és videofájlokat. Fájlmegosztás csak a Connected Home funkciót támogató eszközökön megengedett. Connected Home részletesen >>
Cross-album megtekintése | A zenefájlok vízszintesen és függőlegesen is áthelyezhetők, hogy a így a felhasználók könnyen megkereshessék őket az előadó, a felvétel dátuma, illetve a műfaj alapján. Megtekinthető az albumok műsorszámainak listája is.
Lemezre írás | Ez az a folyamat, amikor az adatok vagy zenék CD-re íródnak. Lemezre írás kisalkalmazás részletesen >>
Lemez beolvasása | Ez az a folyamat, amelynek során a CD lemezen lévő zenefájlok MP3 formátumúra alakulnak át. Beolvasás lemezről kisalkalmazás részletesen >>
NSF-fájl | Az NSF a New PC Studio egyedi fájlformátuma. Akkor kerül alkalmazásra, amikor adatokat fájlba ment. Más formátumokkal ellentétben e formátum használata esetén a New PC Studio-tartalmakat adatvesztés nélkül lehet exportálni és importálni. Javasoljuk az NSF fájlformátum használatát.
CSV-fájl | Ezt a formátumot akkor használja, amikor adatokat szövegfájlba ment. A New PC Studio adatai szövegfájlba menthetők, így más programokkal, például a Microsoft Excel programmal is olvashatók és módosíthatók.


Billentyűkombináció
A New PC Studio programban sok feladatot billentyűk, illetve billentyűkombinációk segítségével lehet gyorsan végrehajtani. Az egyes funkciókat és a hozzájuk tartozó billentyűket, billentyűkombinációkat a következő táblázat foglalja össze.
Feladat | Billentyűkombináció
A Sajátgép Intézője / Mobiltelefon-böngésző |
Fájl megtekintése / Kijelölés | Enter
Átnevezés | F2
Törlés | Delete
Az összes kijelölése | Ctrl + A
Másolás | Ctrl + C
Kivágás | Ctrl + X
Beillesztés | Ctrl + V
Vissza | BackSpace (visszatörlés)
Frissítés | F5
Minden kisalkalmazásban |
Súgó | F1
Verzióadatok | F9
Szerkesztés | Enter
Törlés | Delete
Lejátszás / Megtekintés | Enter
Az összes kijelölése | Ctrl + A
Másolás | Ctrl + C
Beillesztés | Ctrl + V


A New PC Studio rendszerkövetelményei
A felhasználóknak figyelniük kell a New PC Studio telepítéséhez és futtatásához szükséges alábbi műszaki paraméterekre.
Rendszerkövetelmények
A New PC Studio telepítéséhez és futtatásához a rendszernek a következő műszaki paraméterekkel kell rendelkeznie.
Operációs rendszer : Windows 2000 (4. szervizcsomag), Windows XP (2. szervizcsomag), Windows Vista, Windows 7
Processzor : legalább 600 MHz-es Pentium
Memória : legalább 512 MB
Merevlemez : legalább 200 MB szabad merevlemez-terület
USB-port vagy Bluetooth-eszköz
Microsoft DirectX 9.0 vagy újabb verzió
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
A mobiltelefon csatlakoztatására vonatkozó követelmények
A mobiltelefon számítógéphez a következő módok egyikén csatlakoztatható.
USB-kábellel és kompatibilis porttal
Bluetooth-eszközzel és szoftverrel
Bluetooth-os csatlakoztatáshoz telepíteni kell az alábbi programok valamelyikét.
Microsoft illesztőprogram : Windows XP 2. vagy újabb szervizcsomaggal
Widcomm illesztőprogram : 1.4.2.10 SP5 vagy újabb verzió
BlueSoleil illesztőprogram: 1.6.0 vagy újabb verzió
Toshiba illesztőprogram: 3.0 vagy újabb verzió
További funkciók használata
További funkciók futtatásához a következőkre van szükség.
Microsoft Outlook 2002 vagy újabb verzió
Internet Explorer 5.0 vagy újabb verzió
Windows Media Player 11 vagy újabb verzió
A New PC Studio telepítéséhez rendszergazdai jogosultságra van szükség.


A New PC Studio telepítése
A New PC Studio programot a következő lépéseket végrehajtva telepítheti.
Telepítés CD lemezről
  1. A New PC Studio telepítőprogramja automatikusan elindul, amikor a CD-ROM-meghajtóba beteszi a New PC Studio CD lemezét.
  2. Válassza ki a telepítés országát és nyelvét.
  3. A telepítőprogram útmutatását követve telepítse a programot.
  4. Telepítés után kattintson duplán a Samsung New PC Studio program Asztalon létrehozott ikonjára.
Telepítés az internetről letöltött fájlból
  1. Töltse le az országának megfelelő samsungmobile.com honlapról a New PC Studio telepítőfájlját.
    http://www.samsungmobile.com
  2. Duplán rákattintva futtassa a letöltött fájlt.
  3. Válassza ki a telepítés országát és nyelvét.
  4. A telepítőprogram útmutatását követve telepítse a programot.
  5. Telepítés után kattintson duplán a Samsung New PC Studio program Asztalon létrehozott ikonjára.
Kapcsolódó témakörök
A New PC Studio futtatása


Fájlok átvitele a Médiakezelő és a mobiltelefon között
Vigye át a New PC Studio Médiakezelője által kezelt fényképfájlokat mobiltelefonra, vagy bővítse a Médiakezelő fényképlistáját úgy, hogy a mobiltelefonról fényképfájlokat importál a számítógépre.
Exportálás a mobiltelefonra
A Médiakezelő által kezelt fényképfájlok átvitele a New PC Studio programhoz csatlakoztatott mobiltelefonra.
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. Jelöljön ki egy átviendő fájlt, és a következő módon vigye át a mobiltelefonra :
    Kattintson a képernyő jobb felső részén található [image] [Exportálás a mobiltelefonra] gombra.
    Kattintson a [Menü > Fájl küldése mobiltelefonra] elemre.
    Az egér jobb oldali gombjával kattintson a listára, és kattintson az Exportálás mobiltelefonra menüelemre.
  3. Válassza ki az adatátvitel módját.
    Ha a fájlokat automatikusan kívánja konvertálni és átvinni, válassza az [Automatikus konvertálás a mobiltelefon környezetének megfelelően] lehetőséget.
    Ha az eredeti fájlt kívánja átvinni a mobiltelefonra, akkor a [Fájl exportálása az aktuális formátumban] lehetőséget válassza.
  4. Amikor befejeződött az adatátvitel, nézze meg az átvitt fájlt a Mobiltelefon-böngészőben.
    A Mobiltelefon-böngészőben az egyik átvitt fájl kijelöltként jelenik meg.
Fájl importálása a mobiltelefonról
Importáljon fényképfájlokat a mobiltelefonról a számítógépre, és vegye fel őket a Médiakezelő fényképlistájára.
  1. Csatlakoztassa a mobiltelefont a számítógéphez.
  2. A mobiltelefonon lévő fájlok a következőképp importálhatók:
    Kattintson a képernyő jobb felső részén található [image] [Fájl importálása a mobiltelefonról] gombra.
    Kattintson a [Menü > Fájl importálása a mobiltelefonról] elemre.
  3. Jelöljön ki egy fájlt a Mobiltelefon-böngészőben, és kattintson a [Megnyitás] gombra.
  4. Amikor befejeződött az adatátvitel, nézze meg a felvett elemeket a Médiakezelő fényképlistáján.