New PC Studio を実行する

New PC Studio へようこそ!
New PC Studio は、PC および携帯電話に保存されているデータをより効果的に使用できるようにするプログラムです。New PC Studio では、PC に保存されている音楽、画像、ビデオをより効果的に管理できるだけでなく、携帯電話に保存されている電話帳、メッセージ、スケジュールなどの重要な個人情報を PC にエクスポートすることで、これらの情報も管理できます。
携帯電話データを容易に管理
New PC Studio は、携帯電話の "データ" を簡単に管理するための機能を備えています。
携帯電話に保存されている電話帳、スケジュール、メッセージなどの個人情報をユーザーの PC に保存して管理できます。連絡先とスケジュールを MS Outlook と同期できるため、携帯電話の個人情報を常に最新に保つことができます。
マルチメディア コンテンツを再生する
New PC Studio では、さまざまな種類のマルチメディア コンテンツ (PC に保存されている写真、ビデオ、音楽ファイルなど) を再生できます。自分専用の再生リスト、アルバムの作成などの便利な機能を特徴としています。
携帯電話に保存されているマルチメディア ファイルを簡単に PC に転送できます。
さまざまなコンテンツ編集機能は、ユーザーが独自のコンテンツを作成するのに役立ちます。
New PC Studio を実行する
  1. デスクトップで [New PC Studio] アイコン [image] をダブルクリックします。
  2. 携帯電話を PC に接続します。
    USB ケーブルまたは Bluetooth を使用して携帯電話を PC に接続します。
    詳細については、携帯電話を接続する を参照してください。
  3. 携帯電話の画面で PC Studio モードを選択します。
  4. 携帯電話を接続すると、Easy Start が起動されます。
    Easy Start を使用すると、携帯電話に保存されている写真、ビデオ、電話番号、およびスケジュールを PC に送信できます。
    詳細については、 Easy Start を参照してください
携帯電話は PC に接続されています。
New PC Studio の豊富な機能をお楽しみいただけます。
New PC Studio の主な機能
関連トピック
New PC Studio システム要件
New PC Studio のインストール


New PC Studio の主な機能
New PC Studio は、PC で携帯電話のコンテンツを使用したり管理したりできる便利なプログラムです。
ここでは、これらの機能について簡単に説明します。[詳細を表示] をクリックすると、詳細情報を参照できます。
New PC Studio の主な機能について、次に説明します。
New PC Studio の主な機能
電話帳、スケジュール、作業、メッセージを管理する
New PC Studio を使用すると、携帯電話に保存されている電話帳、スケジュール、メッセージを PC にエクスポートすることで、これらの情報を管理できます。保存した情報は、携帯電話に返送したり、MS Outlook と同期したりできます。
詳細を表示
携帯電話の写真を管理する
PC と携帯電話の写真を管理できます。これらは、PC と携帯電話の間で相互に送受信できます。
詳細を表示
携帯電話のビデオ ファイルを管理する
PC と携帯電話のビデオ ファイルを管理し、編集できます。これらは、PC と携帯電話の間で相互に送受信できます。
詳細を表示
PC の音楽ファイルを転送して再生する
ライブラリと再生リストにある音楽ファイルを再生できます。PC の音楽ファイルを携帯電話に転送できます。
詳細を表示
写真とビデオのファイルを Web にアップロードする
写真とビデオのファイルは、ドラッグ アンド ドロップ操作で簡単に Web にアップロードできます。
詳細を表示
携帯電話をアップグレードする
携帯電話を最新バージョンにアップグレードできます。
詳細を表示


電話帳、スケジュール、作業、メッセージを管理する
携帯電話の電話帳、スケジュール、作業、メッセージは、PC に保存して管理できます。
電話帳を管理する
携帯電話の電話帳は、PC に保存して管理できます。新しい連絡先の追加や編集を行って、携帯電話のアドレス帳を最新の状態に保つことができます。
携帯電話からの電話帳のインポート
新しい連絡先の作成
スケジュールと作業の管理
New PC Studio を使用すると、スケジュールを日次、週次、月次に管理できます。PC と携帯電話のスケジュールを同期できます。
MS Outlook と同期することで、スケジュールと作業を管理できます。
携帯電話からのスケジュールのインポート
携帯電話からの作業のインポート
電話と Outlook の同期
メッセージの管理
携帯電話の SMS と MMS は、メッセージ マネージャを使用して New PC Studio にインポートできます。インポートしたメッセージは、メッセージ ボックスに保存することもできますし、メッセージ ボックスから削除することもできます。
メッセージのインポート
メッセージの保存
トップへ戻る


携帯電話の写真を管理する
New PC Studio を使用して、PC と携帯電話の写真を管理できます。写真ファイルは、PC と携帯電話の間で相互に送受信できます。
携帯電話からの写真のインポート
携帯電話の写真は、PC に保存して管理できます。
携帯電話の写真を PC に保存
写真を管理する
PC に保存された写真を管理できます。写真は、サイズの調整や編集を行うことができます。音楽とともに写真のスライドショーを再生できます。
PC で写真を管理する
写真を編集する
スライドショーを再生する
写真を携帯電話に送信する
PC の写真を携帯電話に送信できます。
写真を携帯電話に送信する
トップへ戻る


携帯電話のビデオ ファイルを管理する
PC と携帯電話のビデオ ファイルを管理できます。これらは、PC と携帯電話の間で相互に送受信できます。ビデオ ファイルを編集し、字幕を追加できます。さらに、適切な形式に変換して携帯電話に送信することも可能です。
携帯電話からのビデオのインポート
携帯電話のビデオ ファイルは、PC に保存して管理できます。
携帯電話のビデオを PC に保存する
ビデオ ファイルを管理する
PC に保存されたビデオ ファイルを管理できます。
PC でビデオ ファイルを管理する
ビデオ ファイルを携帯電話に送信する
PC でビデオ ファイルを適切な形式に変換し、携帯電話に送信できます。
ビデオを変換する
ビデオ ファイルを携帯電話に送信する
トップへ戻る


音楽ファイルを転送して再生する
ライブラリと再生リストにある音楽ファイルを再生できます。PC の音楽ファイルを携帯電話に転送できます。
音楽ファイルを管理する
PC に保存された音楽ファイルを管理できます。音楽ファイルに埋め込まれた情報を使用して、よりよく管理できるようにファイルを分類できます。
PC で音楽ファイルを管理する
アルバムをクロスで表示
再生リストの作成
音楽 CD を管理する
PC にある音楽ファイルを CD に焼き込んだり、音楽 CD を音楽ファイルに変換したりできます。
音楽 CD の焼き込み
音楽 CD をファイルに変換する
トップへ戻る


写真とビデオのファイルを Web にアップロードする
写真とビデオのファイルは、ドラッグ アンド ドロップ操作で簡単に Web にアップロードできます。
Web にアップロードする
写真ファイルやビデオ ファイルのアップロードに必要な Web サービス アカウントを追加して、Web に転送できます。
アップロード アカウントを構成する
Web にアップロードする
トップへ戻る


携帯電話をアップグレードする
New PC Studio を使用して、携帯電話を最新のバージョンにアップグレードできます。
携帯電話をアップグレードする
携帯電話を最新バージョンにアップグレードできます。アップグレード中にエラーが発生した場合は、緊急時の復旧機能を使用してシステムを復元できます。
携帯電話をアップグレードする
携帯電話の緊急時の復旧機能
トップへ戻る


ステージを使用する
ステージは、New PC Studio を実行すると表示される最初の画面です。
ステージでは、ウィジェットで電話帳ファイル、電話ファイル、およびビデオ ファイル管理できます。また、PC のファイルも管理できます。携帯電話の接続、携帯電話でのファイルの検索、Web へのファイルのアップロードなども実行できます。
<New PC Studio のステージ>
1) マイ コンピュータ
PC に保存されているファイルが表示されます。エクスプローラ バーにファイルをドラッグ アンド ドロップすると、Web または接続した携帯電話に送信されます。
マイ コンピュータを使用する
2) 携帯電話の接続
PC に接続されている携帯電話が表示されます。USB または Bluetooth 経由で携帯電話を PC に接続すると、接続した電話はアイコンで表示されます。
携帯電話エクスプローラを実行し、携帯電話でファイルを確認します。
携帯電話を接続する
 携帯電話のファイルを表示する
3) ウィジェット ドック
New PC Studio のさまざまな機能を提供するウィジェットを実行できます。
ウィジェットは、ウィジェット ドックに追加したり、ウィジェット ドックから削除したりすることができます。
ウィジェットを使用する
4) 携帯電話のアップグレード
アップグレードが必要な新しいアイテムがある場合は、携帯電話を簡単にアップグレードできます。
携帯電話のアップグレード
5) To Web
写真ファイルとビデオ ファイルを Web サービスに転送できます。Web に送信するには、ステージの [To Web] アイコンに転送するファイルをドラッグします。
ファイルを Web にアップロードする
設定
New PC Studio パラメータを設定できます。
設定


ウィジェットを使用する
ウィジェットは、ユーザーが New PC Studio のさまざまな機能を実行できる小さなプログラムです。ステージ画面の下部にあるウィジェットをクリックすると、画面の中央にウィジェットが表示されます。ウィジェットを使用して、携帯電話または PC のコンテンツを管理できます。
このウィジェット機能は、インストール時に選択した国や接続している携帯電話によって制限されることがあります。
<New PC Studio のステージ>
1) ウィジェット ドック
よく実行するウィジェットはウィジェット ドックに追加すると、すばやく簡単に使用できます。あまり使用しないウィジェットや不要なウィジェットは、ウィジェット ドックから削除できます。
ウィジェット ドックを使用して、New PC Studio のさまざまな機能を簡単に実行できます。
2) Widget の設定
ウィジェット ドックに表示されるウィジェットは、追加または削除できます。
ウィジェットを実行する
ステージ画面の下部にあるウィジェット ドックのウィジェットをクリックして実行します。ウィジェットを実行します。
ウィジェット ドックでは、現在実行されているウィジェットを確認し、アクティブなウィジェットを最小化できます。
ウィジェット画面の右上にある閉じるボタンをクリックすると、ウィジェットは終了します。
ウィジェットを追加する
  1. ステージ画面の下部にある [ウィジェットの設定] アイコンをクリックします。
  2. ウィジェット ドックに追加するウィジェットを追加します。選択したウィジェットがウィジェット ドックに追加されます。
  3. [OK] をクリックするとウィジェットが追加されます。
ウィジェットを削除する
ウィジェット ドックに追加されたウィジェットは、[ウィジェットの設定] 画面で削除できます。
この画面でウィジェットを削除すると、ウィジェット ドックからのみ削除されます。 New PC Studio からは削除されません。 削除したウィジェットは、[追加] を使用してウィジェット ドックに追加し直すことができます。
削除できないウィジェット
電話帳やスケジューラなどのデフォルト ウィジェットは、ウィジェット ドックから削除できません。


ウィジェットの説明
携帯電話および PC のデータは、New PC Studio のさまざまなウィジェットを使用して簡単に管理できます。New PC Studio のウィジェットは、機能によって、個人情報ウィジェット、メディア マネージャ ウィジェット、およびユーティリティ ウィジェットに分類できます。
個人情報ウィジェット
携帯電話データを管理するウィジェットは次のとおりです。
ウィジェット | 説明
 | 電話帳 電話帳ウィジェットを使用して、携帯電話および PC に保存されている電話帳を管理できます。連絡先を管理して、MS Outlook と同期できます。
 | スケジューラ 携帯電話および PC に保存されているスケジュールを管理できます。 スケジュールは MS Outlook と同期できます。
 | 作業 携帯電話の作業を PC に転送できます。
 | メモ 新しいメモを作成したり、編集したり、携帯電話に送信したりできます。携帯電話に保存されているメモは PC に転送できます。
 | D-day 新しい D-Day を作成したり、編集したり、携帯電話に送信したりできます。携帯電話に保存されている D-Day は PC に転送できます。
 | SIM 電話帳 携帯電話に保存されている電話帳を管理できます。
 | メッセージ マネージャ 携帯電話のメッセージを PC に転送できます。 メッセージを分類し、受信ボックスおよび送信ボックスで個別に管理できます。
 | SMS 送信 SMS を別の携帯電話に送信できます。このウィジェットを使用できるのは、携帯電話に接続しているときのみです。
 | MMS 送信 MMS を別の携帯電話に送信できます。このウィジェットを使用できるのは、携帯電話に接続しているときのみです。
メディア マネージャ ウィジェット
このウィジェットで、写真、音楽、およびビデオ ファイルを管理できます。

ウィジェット | 説明
 | メディア マネージャ PC の音楽、写真、およびビデオ ファイルを集中管理します。 音楽またはビデオを再生できます。また、ファイルの場所に関係なく、音楽の再生リストやアルバムを作成できます。 写真やビデオを編集できます。また、CD の音楽を変換して、PC に保存できます。
ユーティリティ ウィジェット
このウィジェットで、[ディスクの焼き込み] やビデオ変換など、多様で便利な機能を実行できます。

ウィジェット | 説明
 | ディスクのリッピング 音楽 CD の音源を抽出し、MP3 などの音楽ファイル形式に変換して PC に保存します。
 | ディスクの焼き込み PC の音楽、写真、およびビデオのデータをディスク メディアに記録します。
 | バックアップ & 復元 バックアップ機能を使用すると、携帯電話に保存されているすべてのデータを PC に転送し、バックアップできます。 保存されている携帯電話データは、復元機能を使用して携帯電話に再送信できます。
 | ビデオ コンバータ さまざまなビデオ ファイル形式を、お使いの携帯電話に適した形式へ簡単に変換できます。
 | インターネット コネクタ 携帯電話の通信機能を使用してインターネットに接続します。
 | インストール/アンインストール 携帯電話のアプリケーションをインストールまたはアンインストールします。
 | Outlook の同期 コンピュータから携帯電話へ Outlook の連絡先、スケジュール、作業、およびメモを同期します。


マイ コンピュータを使用する
ステージのマイ コンピュータを使用して PC のファイルを確認できます。PC に保存されているファイルの移動、コピー、または名前の変更を行うことができます。携帯電話のファイルを PC に転送するには、携帯電話エクスプローラの [マイ コンピュータ] アイコンを使用してファイルをドラッグ & ドロップします。
<マイ コンピュータ エクスプローラ画面>
1) マイ コンピュータのストレージ エリアを確認します。
2) 前、次、または上位のフォルダに移動します。
3) ファイル リストの表示方法を変更します。
[リストを表示] - フォルダのファイル リストが表示されます。
[写真表示] - フォルダのファイルをプレビューできます。
4) ファイルを携電話に送信します。
[携帯電話に送信] - 選択したファイルを携帯電話に送信します。
5) マイ コンピュータにフォルダ リストが表示されます。ファイルを確認するフォルダを選択します。
6) ファイルを並べ替えます
ファイルは名前順またはサイズで並べ替えることができます。
ファイルは種類で並べ替えることができます。
ファイルは作成日時で並べ替えることができます。
ファイルを携帯電話に送信する
  1. マイ コンピュータ エクスプローラからファイルを選択します。
    1 つまたは複数のファイルを選択できます。
  2. 次のいずれかの方法でファイルを携帯電話に送信します。
    エクスプローラの右上にある [携帯電話に送信] ボタンをクリックします。
    マウスの右ボタンをクリックし、[携帯電話に送信] を選択します。
  3. ファイルが送信されます。
    転送が完了すると、携帯電話エクスプローラを使用して、送信されたファイルを確認できます。
自動ファイル変換
送信されるファイルが携帯電話に保存できない形式の場合、携帯電話で再生できるように自動変換されます。
携帯電話に保存できる形式の場合、元の形式のままを送信するか、携帯電話に表示できる形式に変換して送信するかを選択してから、送信できます。
関連トピック
ファイルを Web にアップロードする


携帯電話を接続する
携帯電話は New PC Studio に接続できます。携帯電話に接続すると、PC と携帯電話の間でデータを転送できます。
インストール時に選択した国および接続している携帯電話によって、接続方法は異なります。
<New PC Studio のステージ画面>
1) 携帯電話の接続
接続している携帯電話の情報を表示します。
携帯電話が自動的に接続されない場合、このアイコンをクリックして接続します。
現在の接続ステータスが表示され、携帯電話と New PC Studio が接続されます。
2) 接続されている携帯電話
携帯電話が接続されている場合、携帯電話アイコンが表示されます。
携帯電話アイコンをクリックして携帯電話エクスプローラを実行し、携帯電話のファイルを管理できます。
携帯電話の接続の管理

クリックすると、携帯電話の接続を管理するメニューが表示されます。
このメニューから、携帯電話エクスプローラを開いたり、Easy Start を実行したりできます。
携帯電話の接続解除

クリックすると、携帯電話の接続が解除されます。


携帯電話を接続する
携帯電話は New PC Studio に接続できます。携帯電話に接続すると、PC と携帯電話の間でデータを転送できます。
インストール時に選択した国および接続している携帯電話によって、接続方法は異なります。
USB ケーブル経由で接続する
  1. USB ケーブルを使用して携帯電話と PC を接続します。
  2. 携帯電話の接続モードとして PC Studio (または PC Manager) を選択します。
    携帯電話が自動的に識別され、接続されます。
  3. 接続すると、ステージ画面の右上に接続順で携帯電話アイコンが表示されます。
  4. 接続が完了すると、Easy Start 画面が表示されます。ファイルを PC に送信します。
    Easy Start の詳細を見る
Bluetooth 経由で接続する
  1. 携帯電話で Bluetooth をアクティブにします。
  2. ステージ画面の右上にある [携帯電話の接続] をクリックします。周辺の Bluetooth デバイスが検出されます。
    Bluetooth デバイスの検出には時間がかかることがあります。
    携帯電話が検出されない場合、[再検索] をクリックします。
  3. 接続する携帯電話をリストから選択し、[接続] をクリックします。
  4. 一時的な番号として任意の番号を入力し、[次へ] をクリックします。
  5. 携帯電話で同じ番号を入力します。
    その携帯電話を以前に接続したことがある場合、パスワードを使用せずに直接接続できます。
  6. 接続すると、ステージ画面の右上に接続順で携帯電話アイコンが表示されます。
  7. 接続が完了すると、Easy Start 画面が表示されます。ファイルを PC に送信します。
    Easy Start の詳細を見る
関連トピック
Easy Start を使用する


携帯電話の接続モード
携帯電話と New PC Studio を接続する際のモードを選択できます。携帯電話で選択した接続モードによって、使用できる機能は変わります。
New PC Studio のすべての機能を使用するには、PC Studio (または PC Manager) モードを選択します。
携帯電話の接続モード
接続モード | 説明
PC Studio (PC Manager) モード | すべての New PC Studio 機能を使用できます。 携帯電話で、電話帳やスケジュールなどの個人情報だけでなく、写真ファイルやビデオ ファイルを管理できます。 これは New PC Studio の推奨される接続モードです。
メディア プレーヤー モード | 携帯電話の音楽、写真、ビデオ ファイルを迅速かつ簡単に管理できます。 連絡先やアドレス帳などの個人情報を管理する機能は制限されます。
モバイル メモリ モード | モバイル メモリとして携帯電話を使用します。 携帯電話エクスプローラを実行し、携帯電話のファイルを検索および管理できます。電話帳やスケジュールなどの個人情報を管理する機能は制限されます。
モデム/アップグレード モード | インターネット コネクタ ウィジェットを使用すると、最新バージョンにアップグレードされた携帯電話を使用できます。携帯電話の個人情報またはファイルを管理する機能は制限されます。


Easy Start を使用する
Easy Start を使用すると、携帯電話のデータを PC に簡単に保存できます。Easy Start は、携帯電話を接続すると自動的に実行されます。必要に応じて、[接続済みの携帯電話] アイコンをクリックして Easy Start を実行できます。
<[Easy Start] 画面>
1) 接続されている携帯電話が表示されます。
2) Easy Start の機能
携帯電話のデータを PC に保存します。
携帯電話の写真を PC に保存
この機能で、携帯電話に保存されている写真を PC に送信します。
1. Easy Start の [携帯電話の写真を PC に保存する] をクリックします。
2. 携帯電話に保存されている写真のパスを選択します。
3. 写真の保存先のパスを選択し、[保存] をクリックします。
携帯電話のビデオを PC に保存
この機能で、携帯電話に保存されているビデオ ファイルを PC に送信します。
1. Easy Start の [携帯電話から PC にビデオをインポート] をクリックします。
2. 携帯電話に保存されているビデオ ファイルのパスを選択します。
3. ビデオ ファイルの保存先のパスを選択し、[インポート] をクリックします。
音楽ファイルを PC から携帯電話にエクスポート
この機能で、PC の音楽ファイルを携帯電話に送信します。
1. Easy Start の [音楽ファイルを PC から携帯電話にエクスポート] をクリックします。
2. 携帯電話に保存する音楽ファイルのパスを選択します。
3. PC に保存されている音楽ファイルのパスを選択し、[次へ] をクリックします。
ファイル サイズが携帯電話の空き容量よりも大きい場合、ファイルは送信されません。
携帯電話の電話帳を同期
携帯電話の電話帳と、PC または MS Outlook の電話帳は同期されます。
1. Easy Start の [携帯電話の電話帳を同期する] をクリックします。
2. 同期する対象を選択します。
PC を携帯電話と同期します。または MS Outlook および PC と携帯電話を同期します。
Outlook の同期
Outlook の連絡先、スケジュール、作業、およびメモを携帯電話のアイテムと比較し、同期します。
1. Easy Start から [電話と Outlook の同期] をクリックします。
2. 同期するアイテムを選択します。
Outlook の連絡先、スケジュール、作業、およびメモのアイテムを選択して同期できます。
Easy Start を使用する
Easy Start が必要な場合、 ス [image] テージ画面の右側にある携帯電話アイコンをクリックし、メニューから Easy Start を実行します。
Easy Start を使用するには、携帯電話を接続する必要があります。
関連トピック
携帯電話を接続する
電話帳を同期する
 メディア マネージャを使用する


携帯電話のファイルを表示する
携帯電話エクスプローラを使用して、New PC Studio に接続されている携帯電話のファイルを確認できます。携帯電話のファイルを PC に転送するには、携帯電話エクスプローラの [マイ コンピュータ] アイコンを使用してファイルをドラッグ & ドロップします。
このウィジェットを使用できるのは、携帯電話を接続しているときのみです。
<携帯電話エクスプローラ - New PC Studio (PC Manager モード) の画面>
1) 携帯電話のストレージ エリアを確認します。
2) 前、次、または上位のフォルダに移動します。
3) ファイル リストの表示方法を変更します。
[リストを表示] - フォルダのファイル リストが表示されます。
[写真表示] - フォルダのファイルをプレビューできます。
プレビュー機能をサポートしていない携帯電話もあります。
4) PC へのファイルの保存
[携帯電話に送信] - 選択したファイルを PC に送信できます。
5) 携帯電話のフォルダが表示されます。ファイルを確認するフォルダを選択します。
6) ファイルを並べ替えます。
ファイルは名前順またはサイズで並べ替えることができます。
ファイルは種類で並べ替えることができます。
ファイルは作成日時で並べ替えることができます。
携帯電話の接続モードによって、表示される画面は変わります。
PC へのファイルの保存
  1. 携帯電話エクスプローラからファイルを選択します。
    1 つまたは複数のファイルを選択できます。
  2. 次のいずれかの方法でファイルを PC に送信します。
    エクスプローラ画面の右上にある [image] [携帯電話に送信] をクリックします。
    マウスの右ボタンをクリックし、[携帯電話に送信] を選択します。
  3. ファイルが送信されます。
    転送が完了すると、携帯電話エクスプローラを使用して、送信されたファイルを確認できます。
関連トピック
携帯電話を接続する
ファイルを Web にアップロードする


携帯電話のアップグレード
携帯電話ソフトウェアが最新 (つまり、New PC Studio がインストールされている PC から最新バージョンにアップグレードされている) かどうかを確認できます。サービス センターにアクセスする必要はありません。
アップグレード中に、一部のデータが失われる可能性があります。
データやプログラムが削除されることがあるため、携帯電話のメモリにファイルをバックアップしてください。
<携帯電話のアップグレード画面>
1) 接続されている携帯電話を選択します。
2) アップグレードする携帯電話の最新バージョンと新しいバージョンが表示されます。
3) アップグレード バージョンの詳細を確認できます。
4) アップグレードを実行します。


携帯電話のアップグレード
携帯電話ソフトウェアを最新バージョンにアップグレードできます。
携帯電話をアップグレードする前に、次の注意事項をよくお読みください。
注意
アップグレード中に、一部のデータが失われる可能性があります。
データやプログラムが削除されることがあるため、携帯電話のメモリにファイルをバックアップしてください。
アップグレード前に、携帯電話の電池を十分に充電しておく必要があります。
アップグレードの処理中は、携帯電話のボタンを押したり、USB ケーブルを外したりしないでください。
アップグレードの処理中は、携帯電話のカバーを開けたままにしてください。
著作権のバックアップがない場合、著作権が保護されたファイル (DRM) が検出されます。
アップグレードの処理中は電話に応答できません。
通常、アップグレードには 10 ～ 30 分かかります。ネットワーク接続速度が遅い場合、さらに長くかかることがあります。
携帯電話をアップグレードする
  1. 次の方法を使用して、携帯電話をアップグレードできます。
    New PC Studio 画面の右下にある [携帯電話のアップグレード] をクリックします。
    New PC Studio 画面の右上にある [メニュー > 携帯電話のアップグレード] をクリックします。
  2. 携帯電話モデル名を確認し、[アップグレード] をクリックします。
  3. 携帯電話は次の手順でアップグレードします。
    手順 1: 注意事項を確認し、[次へ] をクリックします。
    手順 2: Web からファームウェアが自動的にダウンロードされます。
    手順 3. 携帯電話は自動的にアップグレードされます。
    手順 4. アップグレードが完了します。
  4. 携帯電話のアップグレードが完了したら、[完了] をクリックします。
携帯電話によって方法や手順は変わります。
バックアップ & 復元
New PC Studio のバックアップ機能を使用して、携帯電話に保存されているデータを安全に保存できます。バックアップしたデータは、携帯電話に復元できます。
データのバックアップは、一部の携帯電話で使用できます。
ﾟﾙ皰ｪ桒ﾆ >>


緊急時の復旧
USB ケーブルを外した後に、携帯電話が正常に動作しなくなった場合、または携帯電話のアップグレード中にエラーが発生した場合、緊急時の復旧機能を使用して復元できます。
緊急時の復旧を実行する
  1. 次の方法を使用して、携帯電話の緊急時の復旧を実行できます。
    New PC Studio 画面の右下にある [携帯電話のアップグレード] をクリックします。
    New PC Studio 画面の左上にある [メニュー > 携帯電話のアップグレード] をクリックします。
  2. [詳細] をクリックします。
  3. 携帯電話モデル名を確認し、[復元] をクリックします。
  4. 携帯電話は次の手順でアップグレードします。
    手順 1: 携帯電話のモードの変更ガイドに従ってパラメータを設定します。
    手順 2: 注意事項を確認し、[次へ] をクリックします。
    手順 3: Web からファームウェアが自動的にダウンロードされます。
    手順 4: 携帯電話の緊急時の復旧が自動的に実行されます。
    手順 5 : 緊急時の復旧が完了します。
  5. 携帯電話の緊急時の復旧が完了したら、[完了] をクリックします。
手順とモードの変更設定方法は、携帯電話によって変わります。
緊急時の復旧後も携帯電話が動作しない場合、Samsung Electronics サービス センターに問い合わせてください。


ファイルを Web にアップロードする
写真やビデオなどのマルチメディア ファイルは、マイ コンピュータのエクスプローラや携帯電話のエクスプローラを使用して Web サイトにアップロードできます。メディア マネージャで管理されているファイルは、ドラッグ & ドロップを使用して簡単に転送できます。
flickr.com、youtube.com、および facebook.com にファイルを送信できます。
<New PC Studio のステージ>
1) To Web (ファイルを Web に送信する)
ファイルを Web に送信するには、マイ コンピュータ エクスプローラまたは携帯電話エクスプローラの [To Web] アイコンにファイルをドラッグ & ドロップします。
2) 設定
写真およびビデオ ファイルの送信に使用する Web サービスを指定するには、To Web アイコンをクリックします。
ファイルを Web にアップロードする
  1. マイ コンピュータのエクスプローラまたは携帯電話のエクスプローラで、送信するファイルを選択します。
  2. 画面の右下隅にある [To Web] アイコンに、選択したファイルをドラッグ アンド ドロップします。
  3. ファイルを送信するサービスを選択します。
    転送できるサービスがない場合、[設定] から選択できます。
  4. ファイルを送信します。
    [アップロード後に Web ブラウザを自動起動します] チェックボックスを選択すると、ファイル転送を確認できるように Web ブラウザが実行されます。
サポートされるファイル形式
flickr.com、youtube.com、および facebook.com にファイルを送信できます。
次の表に各 Web サービスに送信できるファイルの種類を示します。
Web サービス | サポートされるファイル形式
Flickr.com | 写真ファイル Jpg、gif、png、および TIF
Youtube.com | Video files ASF, AVI, DIVX, MOV, MPEG, MP$, SKM, WMV, 3GP
ユーザーの同意
Web サービスにファイルを送信するとき、住所や端末の登録などの個人情報をサービス プロバイダに公開できます。
Web へのファイル転送を初めて使用する場合、ユーザーの同意が必要です。2 回目以降は同意は必要ありません。
サービスに接続する
写真およびビデオ ファイルを送信するには、Web サービスへのログインが必要です。
 サービスに応じて、New PC Studio にログインするか、選択した Web サービスに移動してログインします。
Web サイトのログイン
[設定] から送信するサービスのログイン ボタンをクリックします。
 Web ブラウザが実行され、サービスのログイン画面が表示されます。
サービス ガイドに従って、Web ブラウザにログインします (認証)。
これは Flickr.com にログインする方法です。
アカウントの変更
ログイン後に別のアカウントを使用して接続するには、[ログアウト] をクリックしてから、別のアカウントでログインします。
アップロード後に Web ブラウザを自動起動します
選択すると、ファイルの転送が完了したときに、Web ブラウザが実行され、ファイルを送信する Web サービスが開きます。


設定
New PC Studio のパラメータを設定できます。プログラム言語、ステージの背景画像などを指定します。
<New PC Studio の設定>
1) [全般]、[ステージ]、および [オプション] パラメータを指定します。それぞれをクリックすると、対応する画面に切り替わります。
2) 各種類のパラメータ設定が表示されます。
3) [OK] - 構成を完了し、設定を保存します。


設定
New PC Studio の [全般]、[ステージ]、[オプション] 設定を構成できます。各設定で、プログラム言語、ステージの背景画像などを変更できます。ステージ画面の右上にあるメニューをクリックし、[設定] を選択します。
[全般] 設定を構成する
[全般] 設定では、言語、サウンド効果、および携帯電話を指定できます。
言語の選択
New PC Studio の言語を変更できます。
言語を変更した後は、New PC Studio を再起動する必要があります。
サウンド効果
New PC Studio のサウンド効果を有効または無効にすることができます。
携帯電話の管理
New PC Studio の携帯電話の接続データを削除できます。
携帯電話の接続データのみが削除されます。 電話帳や写真などのデータは削除されません。

国は変更できません (インストール中に指定した国が表示されます)。

[ステージ] 設定を構成する
ステージの画面パラメータを指定できます。
文字色/背景色
ステージの文字色と背景色を変更します。
色を変更するには、 [image] をクリックします。
背景画像
ステージの背景画像を変更します。独自の背景画像をデフォルトの背景画像に追加できます。
追加した背景画像は編集または削除できますが、デフォルトの背景画像は削除できません。
ステージ アイコンのヒントを表示
[マイ コンピュータ] アイコンや [携帯電話] アイコンなどのステージ アイコンにマウス カーソルを移動すると表示されるツールヒントを有効または無効にします。
[オプション] 設定を構成する
New PC Studio の実行に関連するパラメータを変更します。
Windows の起動時に New PC Studio を実行する
Windows の起動時に New PC Studio を自動的に実行するかどうかを指定します。
Windows の起動時に携帯電話接続モニタを実行する
Windows の起動時に携帯電話接続の検出プログラムを自動的に実行するかどうかを指定します。
携帯電話の接続時に New PC Studio を実行
このパラメータを指定すると、携帯電話の接続時に New PC Studio が自動的に実行されます。
プログラム起動時にクイック ガイドを開く
New PC Studio の説明が記載されたクック ガイドを実行するかどうかを指定します。
携帯電話の接続時に Easy Start を実行
携帯電話の接続時に Easy Start を実行するかどうかを指定します。


New PC Studio のアラーム
New PC Studio からの情報がアラーム機能で提供されます。
スケジュール関連のアラームや、携帯電話のアップグレード関連のアラームがあります。
アラーム メッセージ
アラーム メッセージは、ユーザーに配信される情報がある場合に New PC 画面の右下に表示されます。
スケジューラ、作業、D-Day のアラーム
ユーザーが入力したスケジューラ、作業、および D-Day 情報に基づくアラーム メッセージは、表示されます。
プログラムの更新および携帯電話のアップグレードのアラーム
New PC Studio プログラムの新しいバージョン、または接続している携帯電話のアップグレード情報がある場合、アラーム メッセージが表示されます。
過去のアラームを表示する
過去のアラームを読んだり、削除したりできます。
New PC Studio 画面の右上にあるメニューをクリックし、[警告] を選択します。
アラーム リストと内容を確認します。アラームを削除するには、[削除] を使用します。


個人情報ウィジェットを使用する
New PC Studio の個人情報ウィジェットを使用して、電話帳、スケジュール、およびテキスト メッセージなどの個人情報を管理できます。
データは、PC と携帯電話の間で転送できます。
個人情報ウィジェット
ウィジェット | 説明
 | 電話帳 電話帳ウィジェットを使用すると、携帯電話と PC の電話帳を管理できます。連絡先の管理も簡単で、MS Outlook と同期できます。
 | スケジューラ 携帯電話および PC に保存されているスケジュールを管理できます。 スケジュールは MS Outlook と同期できます。
 | 作業 携帯電話の作業を PC に転送できます。
 | メモ 新しいメモを作成したり、編集したり、携帯電話に送信したりできます。携帯電話に保存されているメモは PC に転送できます。
 | D-day 新しい D-Day を作成したり、編集したり、携帯電話に送信したりできます。携帯電話に保存されている D-Day は PC に転送できます。
 | SIM 電話帳 携帯電話に保存されている電話帳を管理できます。
 | メッセージ マネージャ 携帯電話のメッセージを PC に転送できます。 メッセージを分類し、受信ボックスおよび送信ボックスで個別に管理できます。
 | SMS 送信 SMS を別の携帯電話に送信できます。このウィジェットを使用できるのは、携帯電話に接続しているときのみです。
 | MMS 送信 MMS を別の携帯電話に送信できます。このウィジェットを使用できるのは、携帯電話に接続しているときのみです。


電話帳
電話帳ウィジェットを使用すると、携帯電話および New PC Studio に保存されている連絡先と連絡先グループを管理できます。携帯電話に保存されている電話帳をインポートし、それを編集して、PC に保存できます。電話帳は MS Outlook と同期できます。
<電話帳ウィジェット画面>
1) New PC Studio、携帯電話、MS Outlook の電話帳をリンクできます。
PC と携帯電話の電話帳を同期します。
携帯電話の電話帳を PC に送信します。
PC の電話帳を携帯電話に送信します。
2) 連絡先グループを管理できます。
グループを追加または削除します。
3) 連絡先の検索、追加、または削除を行うことができます。
連絡先を参照します。
連絡先を追加または削除します。
4) 電話帳ウィジェットの編集ウィンドウに名前と電話番号を入力し、連絡先の一覧に追加します。
5) [すべて] のグループまたは選択したグループで連絡先を確認します。


電話帳を起動する
電話帳ウィジェットを初めて実行する場合は、携帯電話を接続し、[PC に送信] を使用して電話帳をインポートします。
電話帳を PC に送信する
この機能では、電話帳に保存されている電話帳を PC に送信します。
  1. 携帯電話を PC に接続します。
  2. [携帯電話から PC にデータをインポート] アイコンをクリックします。
    複数の携帯電話が接続されている場合は、電話帳を PC に送信する携帯電話 (1 台) を選択します。
  3. 転送が完了したら、[OK] をクリックします。
    転送中、PC に追加された連絡先や、編集された連絡先の数を確認できます。
関連トピック
PC に電話帳を保存する


連絡先の管理
新しい連絡先を作成したり、既存の連絡先の詳細を編集/削除したりできます。
連絡先を追加または削除する
  1. 次の方法を使用して、連絡先を追加します。
    画面の右上にある [連絡先の追加] アイコンをクリックします。
    連絡先の一覧にポインタを合わせてマウスの右ボタンをクリックし、[連絡先の追加] を選択します。
    [メニュー] > [連絡先] > [追加] をクリックします。
    連絡先の一覧の空白領域をダブルクリックします。
  2. [連絡先の追加] ウィンドウが表示されたら、連絡先情報を入力します。
  3. [OK] をクリックします。
連絡先のクイック追加
[ここをクリックして新しい連絡先を追加します] をクリックして、連絡先をすぐに追加できます。
連絡先のクイック追加とは?
[連絡先の追加] ウィンドウを起動せず、電話帳ウィジェット画面の連絡先の一覧に連絡先情報を入力して連絡先を追加できます。
連絡先を削除する
一覧から連絡先を選択し、キーボードの [Delete] キーを押すか、または [連絡先の削除] ボタンをクリックして、連絡先を削除できます。
連絡先情報を編集する
連絡先情報を編集する
連絡先情報を編集する 一覧で連絡先をダブルクリックするか、マウスの右ボタンをクリックしてメニューから [連絡先の編集] をクリックして、連絡先情報を編集できます。
連絡先の写真を追加する
連絡先に写真を追加するには、マイ コンピュータまたは携帯電話のエクスプローラから写真ファイルを選択し、連絡先の写真領域にドラッグ アンド ドロップします。
連絡先の写真でサポートされる形式
*.BMP、*.JPG、*.JPEG、*.PNG、*.GIF、*.WBMP、または *.TIF 拡張子を持つ画像ファイルは、連絡先の写真として追加できます。
連絡先グループを移動する
次の方法を使用して、連絡先を別のグループに移動できます。
連絡先を選択してマウスの右ボタンをクリックし、メニューから [グループの移動] > [グループ名] をクリックします。
連絡先を選択し、グループの一覧にドラッグ アンド ドロップします。
連絡先編集ウィンドウを起動し、グループを変更します。
連絡先を移動できない場合
連絡先を、[すべて] のグループに移動することはできません。
[すべて] のグループにある連絡先を、ドラッグ アンド ドロップ操作で別のグループに移動することはできません。

連絡先情報の入力に関する注記
入力できるのは、選択した携帯電話に保存されているアイテムだけです。
[すべてのフィールド] を選択した場合は、すべてのアイテムを入力できます。
関連トピックの「フィールド モデルの選択」を参照してください。
関連トピック
グループの管理
用語 – フィールド モデルの選択


グループの管理
連絡先グループの追加、編集、または削除を行うことができます。
グループを追加/削除する
  1. 次の方法を使用して、グループを追加します。
    画面の右上にある [グループの追加] アイコンをクリックします。
    連絡先の一覧にポインタを合わせてマウスの右ボタンをクリックし、[グループの追加] を選択します。
    画面の右上にある [メニュー] > [グループの管理] > [グループの追加] アイコンをクリックします。
  2. グループの名前を入力し、[OK] をクリックします。
グループのクイック追加
[新しいグループの追加] をクリックすると、グループをすぐに追加できます。
グループの削除
グループの削除 グループを選択してキーボードの Delete キーを押すか、または画面の右上で [グループの削除] ボタンをクリックして、選択したグループを削除します。
削除できないグループ
[未定義] のグループは削除できません。
グループを編集する
グループをダブルクリックするか、マウスの右ボタンをクリックしてメニューから [グループの編集] を選択します。
ダブルナンバー サービスのグループを管理する
ダブルナンバー サービスに接続して同期した場合、グループの管理方法が異なることがあります。
ダブルナンバー サービスをサポートする携帯電話を接続すると、未定義の仕事グループが自動的に作成されます。
仕事グループを追加するには、グループを追加して [仕事] を選択します。
[未定義の仕事] グループが作成される前に新しいグループが作成された場合、同時に [未定義の仕事] グループが作成されます。
[未定義] グループと [未定義の仕事] グループを、同時に削除することはできません。
ダブルナンバー サービスの携帯電話を今後使用しない場合は、ステージから携帯電話を削除してください [メニュー] > [設定] > [全般] > [携帯電話の管理] 。


電話帳ファイルのインポート / エクスポート
New PC Studio の電話帳に保存されている連絡先を PC ファイルに保存できます。 PC に保存されているファイルや、外部プログラムで作成されたファイルを New PC Studio の電話帳にインポートすることもできます。
PC からインポートする
電話帳ファイル (*NPF) をインポートする
New PC Studio に電話帳形式で保存されている NPF ファイルをインポートします。
  1. [メニュー] > [PC からインポート] をクリックします。
  2. エクスプローラから NSF ファイルを選択し、[開く] をクリックします。
  3. 重複アイテムの処理方法を選択し、[OK] をクリックします。
CSV ファイル (*.CSV) からインポートする
  1. [メニュー] > [PC からインポート] をクリックします。
  2. エクスプローラから CSV ファイルを選択し、[開く] をクリックします。
  3. 重複アイテムの処理方法を選択し、[OK] をクリックします。
  4. 連絡先のアイテムをマップし、[OK] をクリックします。
    既定のエンコード方式を使用することをお勧めします。
    New PC Studio からエクスポートされた CSV ファイルでは、フィールド マッピングは必要ありません。
その他の形式をインポートする
New PC Studio は、*.LEF、*.WAB、*.MDB、または *.VCF 形式で保存されている電話帳をインポートできます。

*.LEF、*.WAB、*.MDB ファイルを取り込む
[メニュー] > [PC からインポート] をクリックします。
エクスプローラからインポートするファイルを選択し、[インポート] をクリックします。
*.VCF(vCard) ファイルを取り込む
[メニュー] > [PC からインポート] をクリックします。
エクスプローラの下部で、ファイル形式として [vCard ファイル (*.vcf)] を選択します。
電話帳にインポートするファイルを選択し、[インポート] をクリックします (複数のファイルを選択することもできます)。
重複アイテムの条件とインポート方法
電話帳の連絡先の名前、電話番号、電子メールが同じであると、同一の連絡先とみなされます。
重複アイテムのインポートには、3 つの方法があります。
1. すべてのアイテムをインポートする : 既存のアイテムは保持し、インポートしたファイルのすべてのアイテムを追加します。
 2. アイテムをマージする : 重複アイテムはインポートしたファイルのアイテムで上書きし、新しいアイテムは追加します。
 3. 既存のアイテムを置き換える : 既存のアイテムは削除し、インポートしたファイルのアイテムで置き換えます。
PC にエクスポートする
電話帳ファイル (*.NPF) にエクスポートする
NPF は、New PC Studio 独自のファイル形式です。 この形式を使用して、New PC Studio はデータを失うことなく、すべてのアイテムを取り込むことができます (NPF ファイル形式を使用することをお勧めします)。
  1. [メニュー] > [PC にエクスポート] をクリックします。
  2. エクスプローラの下部で "New PC Studio 電話帳ファイル (*.npf)" を選択します (エクスポート形式として既定で選択されています)。
  3. エクスプローラでエクスポート先の場所 (フォルダ) を選択し、[保存] をクリックします。
  4. ファイルのエクスポートが自動的に実行されます。
CSV ファイル (*.CSV) にエクスポートする
この形式を使用して、データをテキスト ファイルに保存します。 MS Excel など、他のプログラムを使用してファイルの読み込みや編集を行うことができます。
  1. [メニュー] > [PC にエクスポート] をクリックします。
  2. エクスプローラの下部でファイル形式を "CSV ファイル (*.csv)" に変更します。
  3. ファイルのエクスポート先のパスを選択し、[保存] をクリックします。
  4. エンコード方式と区切り記号を選択します。 [OK] をクリックします。
    既定の設定を使用することをお勧めします。
その他の形式 (*.LEF、*.VCF) にエクスポートする
New PC Studio は、電話帳を *.LEF または *.VCF 形式でエクスポートできます。
*.LEF ファイルにエクスポートする
エクスプローラで [メニュー] > [PC にエクスポート] をクリックし、ファイル形式を "PC Manager Plus 電話帳ファイル (*.lef)" に変更します。
エクスプローラでエクスポート先の場所 (フォルダ) を選択し、[保存] をクリックします。
*.VCF (vCard) ファイルにエクスポートする
エクスプローラで [メニュー] > [PC にエクスポート] をクリックし、ファイル形式を "vCard ファイル (*.vcf)" に変更します。
ファイルのエクスポート先のパスを選択し、[保存] をクリックします。
LEF 形式へのエクスポートに関する注記
LEF ファイルは、PC Manager Plus との互換性を維持するために提供されています。 LEF ファイルにエクスポートしてから New PC Studio にインポートし直すと、一部のデータが失われることがあります。


New PC Studio と携帯電話の間でのファイル転送
電話帳は、PC と携帯電話の間で転送できます。
電話帳を PC に送信する
この機能では、電話帳に保存されている電話帳を PC に送信します。
重複するグループや連絡先は上書きされ、PC に存在しないグループや連絡先は追加されます。
  1. 携帯電話を PC に接続します。
  2. 画面の右上にある [image] [携帯電話から PC にデータをインポート] をクリックします。
    複数の携帯電話が接続されている場合は、電話帳を PC に送信する携帯電話 (1 台) を選択します。
  3. 転送が完了したら、[OK] をクリックします。
    転送中、PC に追加された連絡先や、編集された連絡先の数を確認できます。
PC の電話帳を携帯電話に送信する
PC の電話帳を携帯電話に送信できます。
重複するグループや連絡先は上書きされ、携帯電話に存在しないグループや連絡先は追加されます。
  1. 携帯電話を PC に接続します。
  2. 画面の右上にある [image] [PC から携帯電話にデータをエクスポート] をクリックします。
    複数の携帯電話が接続されている場合は、PC の電話帳を送信する携帯電話 (1 台) を選択します。
  3. 転送が完了したら、[OK] をクリックします。
    ファイルの転送中、携帯電話に追加された連絡先や、上書きされた連絡先の数を確認できます。
同一の連絡先を処理する
と携帯電話で連絡先の名前、電話番号、電子メールが同じであると、同一の連絡先とみなされます。
重複した連絡先は上書きされます。
名前、電話番号、電子メールのいずれかが異なると、その連絡先は上書きされず、新しい連絡先が作成されます。 (重複した連絡先が作成されることがあります)。
PC の電話帳を携帯電話に送信する場合は、連絡先は PC の情報を使用して変更されます。
携帯電話の電話帳を PC に送信する場合は、連絡先は携帯電話の情報を使用して変更されます。
関連トピック
連絡先の管理
 グループの管理


New PC Studio と携帯電話の間での同期
New PC Studio と携帯電話の電話帳を比較して、同じ内容にします。
複数の携帯電話が接続されている場合は、最大 3 台の携帯電話を同期できます。
初めて同期する
  1. 携帯電話を PC に接続します。
  2. 画面の右上にある [image] [PC を携帯電話と同期] をクリックします。
  3. [同期の設定] ウィンドウで同期する携帯電話を選択し、[OK] をクリックします。
  4. 以下を確認してから、[同期] をクリックします。
    [詳細を表示 >>] をクリックし、携帯電話でサポートされていない連絡先情報を確認します。
    [エクスポート >>] をクリックし、連絡先をファイルに保存します。
    この機能は、データが失われる可能性があるときに使用します。
  5. 同期が完了したら、[OK] をクリックします。
    同期中、PC または携帯電話で追加、編集、または削除されたデータの量を確認できます。
重複アイテムを処理する
New PC Studio と携帯電話で連絡先の名前、電話番号、電子メールが同じであると、同一の連絡先とみなされます。この場合、重複アイテムを選択するウィンドウが表示されます。
PC または携帯電話で同期するアイテムを選択し、[適用] をクリックします。
その連絡先を同期しない場合は、[スキップ] をクリックします。
同期する
  1. 携帯電話を PC に接続します。
  2. 画面の右上にある [image] [PC を携帯電話と同期] をクリックします。
  3. すべてのアイテムを確認してから、[同期] をクリックします。
  4. 同期が完了したら、[OK] をクリックします。
    同期中、PC または携帯電話で追加、編集、または削除されたデータの量を確認できます。
競合アイテムを処理する
New PC Studio と携帯電話の両方で、同一の連絡先 (同期済みのもの) が変更された場合は、競合アイテムを処理するためのウィンドウが表示されます。
PC または携帯電話で同期するアイテムを選択し、[適用] をクリックします。
その連絡先を同期しない場合は、[スキップ] をクリックします。
同期中のデータの損失に関する注記
次のような場合、連絡先情報の変更または削除が行われることがあります。削除されたアイテムは復元できません。
連絡先またはグループが PC または携帯電話から削除され、その後に同期が行われた場合は、もう一方のメディアからも該当する連絡先またはグループが削除されます。
データが失われた場合に備えて、電話帳を PC にエクスポートしてバックアップすることができます。この情報は、必要に応じて後で復元できます。
携帯電話には存在しない連絡先で、同期が必要な連絡先が PC に追加された場合、その連絡先は同期から除外されます。
ダブルナンバー サービスの携帯電話の同期
ダブルナンバー サービスの携帯電話を同期すると、接続されている携帯電話のモードには関係なく、[仕事] グループは仕事の電話帳と同期され、[自宅] グループは携帯電話の自宅の電話帳と同期されます。
同期の設定
同期する携帯電話を変更できます。
変更された情報は、次の変更が行われるまで有効です。
  1. [メニュー] > [同期の設定] をクリックします。
  2. 同期する携帯電話を変更し、[OK] をクリックします。


スケジューラ

スケジュール
スケジューラ ウィジェットを使用すると、携帯電話および New PC Studio に保存されているスケジュールの追加や管理を行うことができます。日次、週次、月次、またはすべてのスケジュールを確認できます。MS Outlook、PC、および携帯電話のスケジュールを同期して、個人スケジュールの管理に利用できます。
<スケジューラ ウィジェット画面>
1) 日次、週次、月次、およびすべてのスケジュールを管理できます。タブをクリックすると、該当のページに移動します。
2) New PC Studio と携帯電話のデータの同期
PC と携帯電話のスケジュールを同期します。
データを PC に送信します。
PC のデータを携帯電話に送信できます。
3) スケジュール一覧を管理できます。
スケジュールを追加または削除します。
4) スケジュールの年、月、日を変更して、該当のページに移動します。
前または次のページに移動します。

5) 今日のスケジュール一覧に移動します。
6) 日次、週次、月次、およびすべてのスケジュールを表示できます。


スケジューラを起動する
スケジューラ ウィジェットを起動すると、携帯電話にスケジュールをインポートできます。
初めて同期する
  1. 携帯電話を PC に接続します。
  2. 画面の右上にある [image] [PC を携帯電話と同期] をクリックします。
  3. [同期の設定] ウィンドウで同期する携帯電話を選択し、[OK] をクリックします。
  4. [同期] をクリックします。
  5. 同期が完了したら、[OK] をクリックします。
    同期中、PC または携帯電話で追加、編集、または削除されたスケジュールの数を確認できます。


スケジュールを管理する
新しいスケジュールを追加したり、既存のスケジュールを編集/削除したりできます。
スケジュールを追加する
  1. 次の方法を使用して、スケジュールを追加できます。
    画面の右上にある [スケジュールの追加] アイコンをクリックします。
    空白領域にポインタを合わせてマウスの右ボタンをクリックし、[スケジュールの追加] を選択します。
    画面の左上で [メニュー] > [スケジュールの追加] をクリックします。
    スケジュール一覧の空白領域をダブルクリックします。
  2. [スケジュールの追加] ウィンドウが表示されたら、スケジュール情報を入力します。
  3. [OK] をクリックします。
スケジュールを編集/削除する
スケジュールを編集する
スケジュールをダブルクリックするか、マウスの右ボタンをクリックしてメニューから [スケジュールの編集] を選択します。
スケジュールを削除する
スケジュールを選択してキーボードの [Delete] キーを押すか、または [スケジュールの削除] をクリックして選択したスケジュールを削除します。
スケジュールを移動する
スケジュールを選択し、別の日にドラッグ アンド ドロップして移動します。
スケジュールが多すぎる場合
スケジュールが多すぎると、 が表示されます。 をクリックして、詳細なスケジュールを参照します。

スケジューラ情報の入力に関する注記
入力できるのは、選択した携帯電話に保存されているアイテムだけです。
[すべてのフィールド] を選択した場合は、すべてのアイテムを入力できます。
関連トピックの「フィールド モデルの選択」を参照してください。
関連トピック
用語 – フィールド モデルの選択


スケジュール ファイルのインポート / エクスポート
New PC Studio のスケジューラに保存されているスケジュールを PC ファイルに保存できます。 PC に保存されているファイルや、外部プログラムで作成されたファイルを New PC Studio のスケジューラにインポートすることもできます。
PC からインポートする
スケジュール ファイル (*.NSF、*.DIF、*.MDB) をインポートする
  1. [メニュー] > [PC からインポート] をクリックします。
  2. エクスプローラからインポートするファイルを選択し、[開く] をクリックします。
  3. インポート プロセスが自動的に開始します。 [完了] をクリックします。
vCalendar ファイル (*.VCS) をインポートする
  1. [メニュー] > [PC からインポート] をクリックします。
  2. エクスプローラの下部でファイル形式を "vCalendar ファイル (*.vcs)" に変更します。
  3. エクスプローラから VCS ファイルを選択し、[開く] をクリックします。
  4. インポート プロセスが自動的に開始します。 [完了] をクリックします。
重複アイテムの条件とインポート方法
スケジュールのタイトル (または内容)、開始日、および終了日が同じであると、同一のアイテムとみなされます。
重複アイテムのインポートには、3 つの方法があります。
1. すべてのアイテムをインポートする : 既存のアイテムは保持し、インポートしたファイルのすべてのアイテムを追加します。
 2. アイテムをマージする : 重複アイテムはインポートしたファイルのアイテムで上書きし、新しいアイテムは追加します。
 3. 既存のアイテムを置き換える : 既存のアイテムは削除し、インポートしたファイルのアイテムで置き換えます。
PC にエクスポートする
スケジュール ファイル (*.NSF) にエクスポートする
  1. [メニュー] > [PC にエクスポート] をクリックします。
  2. エクスプローラの下部で "New PC Studio スケジュール ファイル (*.nsf)" を選択します (エクスポート形式として既定で選択されています)。
  3. ファイルのエクスポート先のパスを選択し、[保存] をクリックします。
  4. エクスポート プロセスが完了したら、[完了] をクリックします。
vCalendar ファイル (*.VCS) にエクスポートする
  1. [メニュー] > [PC にエクスポート] をクリックします。
  2. エクスプローラの下部で "vCalendar ファイル (*.vcs)" を選択します。
  3. [vCalendar] ファイルを選択し、[OK] をクリックします。
  4. ファイルのエクスポート先のパスを選択し、[保存] をクリックします。
  5. エクスポート プロセスが完了したら、[完了] をクリックします。
ファイルは DIF 形式または MDB 形式にエクスポートすることもできます。


New PC Studio と携帯電話の間での同期
New PC Studio と携帯電話のスケジュールを比較して、同じ内容にします。
複数の携帯電話が接続されている場合は、最大 3 台の携帯電話を同期できます。
初めて同期する
  1. 携帯電話を PC に接続します。
  2. 画面の右上にある [image] [PC を携帯電話と同期] をクリックします。
  3. [同期の設定] ウィンドウで同期する携帯電話を選択し、[OK] をクリックします。
  4. 以下を確認してから、[同期] をクリックします。
    [詳細を表示 >>] をクリックし、携帯電話でサポートされていないスケジュール情報を確認します。
    [エクスポート >>] をクリックし、スケジュールをファイルに保存します。
    この機能は、データが失われる可能性があるときに使用します。
  5. 同期が完了したら、[OK] をクリックします。
    同期中、PC または携帯電話で追加、編集、または削除されたデータの量を確認できます。
重複アイテムを処理する
New PC Studio と携帯電話でスケジュールのタイトル (または内容)、開始日、および終了日が同じであると、同一のアイテムとみなされます。この場合、重複アイテムを選択するウィンドウが表示されます。
PC または携帯電話で同期するアイテムを選択し、[適用] をクリックします。
そのスケジュールを同期しない場合は、[スキップ] をクリックします。
同期する
  1. 携帯電話を PC に接続します。
  2. 画面の右上にある [image] [PC を携帯電話と同期] をクリックします。
    スケジュールを同期する期間を設定できます。または、すべてのスケジュールを同期できます。
  3. 情報を確認してから、[同期] をクリックします。
  4. 同期が完了したら、[OK] をクリックします。
    同期中、PC または携帯電話で追加、編集、または削除されたデータの量を確認できます。
重複アイテムを処理する
New PC Studio と携帯電話の両方で、同一のスケジュール (同期済みのもの) が変更された場合は、競合アイテムを処理するためのウィンドウが表示されます。
PC または携帯電話で同期するアイテムを選択し、[適用] をクリックします。
そのスケジュールを同期しない場合は、[スキップ] をクリックします。
同期中のデータの損失に関する注記
次のような場合、スケジュール情報の変更または削除が行われることがあります。削除されたアイテムは復元できません。
スケジュールのアイテムが PC または携帯電話から削除され、その後に同期が行われた場合は、もう一方のメディアからも該当するアイテムが削除されます。
データが失われた場合に備えて、スケジュール ファイルを PC にエクスポートしてバックアップすることができます。この情報は、必要に応じて後で復元できます。
携帯電話には存在しないスケジュールで、同期が必要なスケジュールが PC に追加された場合、そのスケジュールは同期から除外されます。
同期の設定
同期する携帯電話を変更できます。
変更された情報は、次の変更が行われるまで有効です。
  1. [メニュー] > [同期の設定] をクリックします。
  2. 同期する携帯電話を変更し、[OK] をクリックします。


作業
作業ウィジェットを使用すると、携帯電話および New PC Studio に保存されている作業アイテムを管理できます。
このウィジェット機能は、インストール時に選択した国や接続している携帯電話によって制限されることがあります。
<作業ウィジェット画面>
1) New PC Studio、携帯電話、MS Outlook の作業をリンクできます。
PC と携帯電話を同期します。
データを PC に送信します。
PC のデータを携帯電話に送信できます。
2) 選択した作業アイテムの開始日と終了日を表示します。
3) [image] 作業を追加または削除します。
4) 追加した作業アイテムのリストを参照できます。


作業を実行する
作業を初めて実行する場合は、携帯電話から作業をインポートします。
初めて同期する
  1. 携帯電話を PC に接続します。
  2. 画面の右上にある [image] [PC を携帯電話と同期] をクリックします。
  3. [同期の設定] ウィンドウで同期する携帯電話を選択し、[OK] をクリックします。
  4. [同期] をクリックします。
  5. 同期が完了したら、[OK] をクリックします。
    同期中、PC または携帯電話で追加、編集、または削除された作業アイテムの数を確認できます。


作業の管理
新しい作業アイテムを作成したり、既存の作業アイテムを編集/削除したりできます。
作業の追加/削除
  1. 次の方法を使用して、作業アイテムを追加します。
    画面の右上にある [作業の追加] アイコンをクリックします。
    作業にポインタを合わせてマウスの右ボタンをクリックし、[作業の追加] を選択します。
    [メニュー] > [作業の追加] をクリックします。
    作業リストの空白領域をダブルクリックします。
  2. [作業の追加] ウィンドウに詳細情報を入力します。
  3. [OK] をクリックします。

作業を削除する
リストから作業を選択し、キーボードの [Delete] キーを押すか、または [作業の削除] ボタンをクリックして、作業アイテムを削除できます。
作業の編集
作業をダブルクリックするか、マウスの右ボタンをクリックしてメニューから [作業の編集] を選択します。
作業を完了としてマークする
作業アイテムが完了したら、アイテムの前にある [完了] をオンにします。[完了] をオンにすると、アイテムは完了として表示されます。
作業情報の入力に関する注記
入力できるのは、選択した携帯電話に保存されているアイテムだけです。
[すべてのフィールド] を選択した場合は、すべてのアイテムを入力できます。
関連トピックの「フィールド モデルの選択」を参照してください。
関連トピック
用語 – フィールド モデルの選択


PC からのインポート/PC へのエクスポート
New PC Studio の作業に保存されているアイテムを PC ファイルに保存できます。または、保存されているファイルや外部プログラムで作成された作業ファイルを、New PC Studio の作業にインポートできます。
PC からインポート
作業ファイル (*.NTF) からインポートする
  1. [メニュー] > [PC からインポート] をクリックします。
  2. [New PC Studio の作業] を選択し、[OK] をクリックします。
  3. エクスプローラから NTF ファイルを選択し、[開く] をクリックします。
  4. 重複アイテムをインポートする方法を選択し、[OK] をクリックします。
vCalendar ファイル (*.VCS) からインポートする
  1. [メニュー] > [PC からインポート] をクリックします。
  2. [vCalendar] を選択し、[OK] をクリックします。
  3. エクスプローラから VCS ファイルを選択し、[開く] をクリックします。
  4. 重複アイテムをインポートする方法を選択し、[OK] をクリックします。
重複アイテムの条件とインポート方法
作業のタイトル (または内容) と開始日が比較されます。両方のアイテムが同じであると、同一の作業アイテムとみなされます。
重複アイテムのインポートには、3 つの方法があります。
1. すべてのアイテムをインポートする : 既存のアイテムは保持し、インポートしたファイルのすべてのアイテムを追加します。
 2. アイテムをマージする : 重複アイテムはインポートしたファイルのアイテムで上書きし、新しいアイテムは追加します。
 3. 既存のアイテムを置き換える : 既存のアイテムは削除し、インポートしたファイルのアイテムで置き換えます。
PC にエクスポートする
作業ファイル (*.NTF) にエクスポートする
  1. [メニュー] > [PC にエクスポート] をクリックします。
  2. [New PC Studio の作業] を選択し、[OK] をクリックします。
  3. エクスプローラからパスを選択し、[保存] をクリックします。
  4. 自動的にエクスポートが開始されます。[完了] をクリックします。
vCalendar ファイル (*.VCS) にエクスポートする
  1. [メニュー] > [PC にエクスポート] をクリックします。
  2. [vCalendar] を選択し、[OK] をクリックします。
  3. エクスプローラからパスを選択し、[保存] をクリックします。
  4. 自動的にエクスポートが開始されます。[完了] をクリックします。


New PC Studio と携帯電話の間での同期
New PC Studio と携帯電話の作業アイテムを比較して、同じ内容にします。
複数の携帯電話が接続されている場合は、最大 3 台の携帯電話を同期できます。
初めて同期する
  1. 携帯電話を PC に接続します。
  2. 画面の右上にある [image] [PC を携帯電話と同期] をクリックします。
  3. [同期の設定] ウィンドウで同期する携帯電話を選択し、[OK] をクリックします。
  4. 以下を確認してから、[同期] をクリックします。
    [詳細を表示 >>] をクリックし、携帯電話でサポートされていない作業アイテムを確認します。
    [エクスポート >>] をクリックし、作業をファイルに保存します。
    この機能は、データが失われる可能性があるときに使用します。
  5. 同期が完了したら、[OK] をクリックします。
    同期中、PC または携帯電話で追加、編集、または削除されたデータの量を確認できます。
重複アイテムを処理する
New PC Studio と携帯電話で作業アイテムのタイトル (または内容) と開始日が同じであると、同一の作業とみなされます。この場合、重複アイテムを選択するウィンドウが表示されます。
PC または携帯電話で同期するアイテムを選択し、[適用] をクリックします。
その作業を同期しない場合は、[スキップ] をクリックします。
同期する
  1. 携帯電話を PC に接続します。
  2. 画面の右上にある [image] [PC を携帯電話と同期] をクリックします。
  3. 情報を確認してから、[同期] をクリックします。
  4. 同期が完了したら、[OK] をクリックします。
    同期中、PC または携帯電話で追加、編集、または削除されたデータの量を確認できます。
同期の設定
同期する携帯電話を変更できます。
変更された情報は、次の変更が行われるまで有効です。
  1. [メニュー] > [同期の設定] をクリックします。
  2. 同期する携帯電話を変更し、[OK] をクリックします。
重複アイテムを処理する
New PC Studio と携帯電話の両方で、同一の作業 (同期済みのもの) が変更された場合は、競合アイテムを処理するためのウィンドウが表示されます。
PC または携帯電話で同期するアイテムを選択し、[適用] をクリックします。
その作業を同期しない場合は、[スキップ] をクリックします。
同期中のデータの損失に関する注記
次のような場合、既存の作業アイテムの変更または削除が行われることがあります。削除されたアイテムは復元できません。
作業のアイテムが PC または携帯電話から削除され、その後に同期が行われた場合は、もう一方のメディアからも該当するアイテムが削除されます。
データが失われた場合に備えて、作業ファイルを PC にエクスポートしてバックアップすることができます。この情報は、必要に応じて後で復元できます。
携帯電話には存在しない作業で、同期が必要な作業が PC に追加された場合、その作業は同期から除外されます。
同期の設定
同期する携帯電話を変更できます。
変更された情報は、次の変更が行われるまで有効です。
  1. [メニュー] > [同期の設定] をクリックします。
  2. 同期する携帯電話を変更し、[OK] をクリックします。


メモ
メモ ウィジェットを使用すると、携帯電話および New PC Studio に保存されているメモを管理できます。
<メモ ウィジェット画面>
1) New PC Studio、携帯電話、MS Outlook のメモをリンクできます。
PC と携帯電話を同期します。
データを PC に送信します。
PC のデータを携帯電話に送信できます。
2) [image] メモを追加または削除します。
3) 追加したメモのリストを参照できます。


メモを実行する
メモを初めて実行した後、携帯電話からメモをインポートします。
初めて同期する
  1. 携帯電話を PC に接続します。
  2. 画面の右上にある [image] [PC を携帯電話と同期] をクリックします。
  3. [同期の設定] ウィンドウで同期する携帯電話を選択し、[OK] をクリックします。
  4. [同期] をクリックします。
  5. 同期が完了したら、[OK] をクリックします。
    同期中、PC または携帯電話で追加、編集、または削除されたメモの数を確認できます。


メモを管理する
新しいメモを作成したり、既存のメモを編集/削除したりできます。
メモを追加/削除する
  1. 次の方法を使用して、メモを追加します。
    [メモの追加] をクリックします。
    メモの一覧にポインタを合わせてマウスの右ボタンをクリックし、[メモの追加] を選択します。
    [メニュー] > [メモの追加] をクリックします。
    メモの一覧の空白領域をダブルクリックします。
  2. [メモの追加] ウィンドウが表示されたら、メモ情報を入力します。
  3. [OK] をクリックします。
メモを削除する
一覧からメモを選択し、キーボードの [Delete] キーを押すか、または [メモの削除] ボタンをクリックして、メモを削除できます。
メモの編集
メモをダブルクリックするか、マウスの右ボタンをクリックしてメニューから [メモの編集] を選択します。
メモ情報の入力に関する注記
入力できるのは、選択した携帯電話に保存されているアイテムだけです。
[すべてのフィールド] を選択した場合は、すべてのアイテムを入力できます。
関連トピックの「フィールド モデルの選択」を参照してください。
関連トピック
用語 – フィールド モデルの選択


PC からのインポート/PC へのエクスポート
New PC Studio の電話帳に保存されているメモを PC ファイルに保存できます。New PC Studio では、PC ファイルや、外部プログラムで作成されたメモ ファイルをインポートできます。
PC からインポート
メモ ファイル (*.NMF、*.DIF、または *.MDB) をインポートする
  1. [メニュー] > [PC からインポート] をクリックします。
  2. [New PC Studio メモ] または [その他のメモ] を選択し、[OK] をクリックします。
  3. エクスプローラから NMF ファイルを選択し、[開く] をクリックします。
  4. 自動的にインポートが開始されます。[完了] をクリックします。
重複アイテムの条件とインポート方法
メモの内容が同じであると、同一のメモとみなされます。
重複アイテムのインポートには、3 つの方法があります。
1. すべてのアイテムをインポートする : 既存のアイテムは保持し、インポートしたファイルのすべてのアイテムを追加します。
 2. アイテムをマージする : 重複アイテムはインポートしたファイルのアイテムで上書きし、新しいアイテムは追加します。
 3. 既存のアイテムを置き換える : 既存のアイテムは削除し、インポートしたファイルのアイテムで置き換えます。
PC にエクスポートする
メモ ファイル (*.NTF) にエクスポートする
  1. [メニュー] > [PC にエクスポート] をクリックします。
  2. エクスプローラからパスを選択し、[保存] をクリックします。
  3. 自動的にエクスポートが開始されます。[完了] をクリックします。


New PC Studio と携帯電話の間での同期
New PC Studio と携帯電話のメモを比較して、同じ内容にします。
複数の携帯電話が接続されている場合は、最大 3 台の携帯電話を同期できます。
初めて同期する
  1. 携帯電話を PC に接続します。
  2. 画面の右上にある [image] [PC を携帯電話と同期] をクリックします。
  3. [同期の設定] ウィンドウで同期する携帯電話を選択し、[OK] をクリックします。
  4. 以下を確認してから、[同期] をクリックします。
    [詳細を表示 >>] をクリックし、携帯電話でサポートされていないメモ情報を確認します。
    [エクスポート >>] をクリックし、メモをファイルに保存します。
    この機能は、データが失われる可能性があるときに使用します。
  5. 同期が完了したら、[OK] をクリックします。
    同期中、PC または携帯電話で追加、編集、または削除されたデータの量を確認できます。
重複アイテムを処理する
New PC Studio と携帯電話でメモの内容が同じであると、同一のメモとみなされます。この場合、重複アイテムを選択するウィンドウが表示されます。
PC または携帯電話で同期するメモを選択し、[適用] をクリックします。
そのメモを同期しない場合は、[スキップ] をクリックします。
同期する
  1. 携帯電話を PC に接続します。
  2. 画面の右上にある [image] [PC を携帯電話と同期] をクリックします。
  3. 情報を確認してから、[同期] をクリックします。
  4. 同期が完了したら、[OK] をクリックします。
    同期中、PC または携帯電話で追加、編集、または削除されたデータの量を確認できます。
競合アイテムを処理する
New PC Studio と携帯電話の両方で、同一のメモ (同期済みのもの) が変更された場合は、競合アイテムを処理するためのウィンドウが表示されます。
PC または携帯電話で同期するメモを選択し、[適用] をクリックします。
そのメモを同期しない場合は、[スキップ] をクリックします。
同期中のデータの損失に関する注記
次のような場合、メモ情報の変更または削除が行われることがあります。削除されたアイテムは復元できません。
メモが PC または携帯電話から削除され、その後に同期が行われた場合は、もう一方のメディアからも該当するメモが削除されます。

データが失われた場合に備えて、メモを PC にエクスポートしてバックアップすることができます。この情報は、必要に応じて後で復元できます。
携帯電話には存在しないメモで、同期が必要なメモが PC に追加された場合、そのメモは同期から除外されます。
同期する
同期する携帯電話を変更できます。
変更された情報は、次の変更が行われるまで有効です。
  1. [メニュー] > [同期の設定] をクリックします。
  2. 同期する携帯電話を変更し、[OK] をクリックします。


D-Day
携帯電話に保存されている D-Day と New PC Studio に保存されている D-Day は、D-Day ウィジェットを使用して管理できます。
1) [image] New PC Studio の D-Day と携帯電話の D-Day を同期します。
データを PC に送信します。
PC のデータを携帯電話に送信できます。
2) 選択した D-Day の残りの日数が表示されます。
3) [image] D-Day を追加または削除します。
4) 追加した D-Day の一覧が表示されます。
5) メッセージ リストが表示されます。


D-Day の起動
D-Day を初めて起動する場合は、携帯電話から D-Day をインポートしてください。
初めて同期する
  1. 携帯電話を PC に接続します。
  2. 画面の右上で [image] [PC を携帯電話と同期します] をクリックします。
  3. [同期の設定] ウィンドウで同期の対象とする携帯電話を選択し、[OK] をクリックします。
  4. [同期] をクリックします。
  5. 同期が完了したら、[OK] をクリックします。
    同期中、PC および携帯電話に対して追加、変更、または削除された D-Day の数を確認できます。


D-Day の管理
新しい D-Day を作成したり、既存の D-Day を編集/削除したりできます。
D-Day を追加/削除する
  1. D-Day を追加するには、次の手順を実行します。
    画面の右上で [追加] をクリックします。
    D-Day 一覧を右クリックし、メニューから [D-Day の追加] をクリックします。
    [メニュー] > [D-Day の追加] をクリックします。
    D-Day 一覧の空白領域をダブルクリックします。
  2. [D-Day の追加] ウィンドウが表示されたら、内容を入力します。
  3. [OK] をクリックします。
D-Day の削除
一覧から D-Day を選択し、キーボードの Delete キーを押すか、または [D-Day の削除] をクリックして、選択した D-Day を削除します。
D-Day を編集する
一覧で D-Day をダブルクリックして、選択した D-Day を編集します。または、マウスを右クリックし、メニューから [D-Day の編集] をクリックして、選択した D-Day を編集します。
D-Day の内容を入力するときの注意事項
入力できるのは、選択した携帯電話に保存されているアイテムだけです。
[すべてのフィールド] を選択した場合は、すべてのアイテムを入力できます。
関連トピック
用語 - フィールド モデルの選択


D-Day ファイルのインポート/D-Day をファイルとしてエクスポート
New PC Studio の D-Day に保存されているアイテムを PC に保存できます。また、保存されているファイルや別のプログラムで作成された D-Day ファイルを、New PC Studio の D-Day としてインポートできます。
PC からインポートする
D-Day ファイル (*.NAF、*.DIF、*.MDB) をインポートする
  1. [メニュー] > [PC からインポート] をクリックします。
  2. New PC Studio の D-Day ファイルまたは別の D-Day 形式のファイルを選択し、[OK] をクリックします。
  3. ファイル ブラウザでファイルを選択し、[開く] をクリックします。
  4. 重複アイテムの処理方法を選択し、[OK] をクリックします。
PC にエクスポートする
D-Day をファイル (*.NAF) としてエクスポートする
  1. [メニュー] > [PC にエクスポート] をクリックします。
  2. フォルダのブラウザでエクスポート先の場所 (フォルダ) を選択し、[保存] をクリックします。
  3. エクスポート プロセスが完了したら、[完了] をクリックします。


PC と携帯電話の同期
New PC Studio に保存されている D-Day と携帯電話の D-Day を比較して、すべての D-Day の内容を同一にします。
複数の携帯電話が接続されている場合は、最大 3 台の携帯電話を同期できます。
初めて同期する
  1. 携帯電話を PC に接続します。
  2. 画面の右上で [image] [PC を携帯電話と同期します] をクリックします。
  3. [同期の設定] ウィンドウで同期の対象とする携帯電話を選択し、[OK] をクリックします。
  4. 次の情報を確認してから、[同期] をクリックします。
    [詳細を表示 >>] をクリックし、携帯電話でサポートされていない D-Day アイテムを表示します。
    [エクスポート >>] をクリックし、D-Day をファイルとして保存します。
  5. 同期が完了したら、[OK] をクリックします。
    同期中、PC または携帯電話で追加、編集、または削除されたデータの量を確認できます。
重複アイテムの処理
New PC Studio で作成した D-Day と携帯電話で作成した D-Day の内容および目標期日が同一であると、重複したアイテムとみなされ、その処理方法を確認するためのウィンドウが表示されます。
PC または携帯電話で同期する対象を選択し、[適用] をクリックします。
特定の D-Day を同期しない場合は、[スキップ] をクリックします。
同期する
  1. 携帯電話を PC に接続します。
  2. 画面の右上で [image] [PC を携帯電話と同期します] をクリックします。
  3. 関連のあるすべての情報を確認し、[同期] をクリックします。
  4. 同期が完了したら、[OK] をクリックします。
    同期中、PC または携帯電話で追加、編集、または削除されたデータの量を確認できます。
競合アイテムの解決
New PC Studio と携帯電話の両方で (同期で作成された) 同一の D-Day を編集すると、競合アイテムの処理方法を確認するためのウィンドウが表示されます。
PC または携帯電話で同期する対象を選択し、[適用] をクリックします。
特定の D-Day を同期しない場合は、[スキップ] をクリックします。
同期に起因するデータ損失についての注意事項
次のような場合、既存の D-Day の内容が変更または削除されることがあります。 削除されたアイテムは復元できません。
PC または携帯電話から D-Day を削除して同期を実行すると、もう一方の場所からも該当する D-Day が削除されます。
D-Day ファイルが失われないようにするには、保管用にファイルを PC に保存し、必要に応じて復元します。
携帯電話でサポートされていない D-Day アイテムを同期対象として PC に入力すると、同期を実行してもそのアイテムの同期は行われません。
同期の設定
同期対象の携帯電話を変更できます。
設定は、変更しない限り、有効のままです。
  1. [メニュー] > [同期の設定] をクリックします。
  2. 同期する携帯電話を変更し、[OK] をクリックします。


SIM 電話帳
SIM 電話帳ウィジェットを使用すると、電話帳と SIM カードをリアルタイムに管理できます。
このウィジェット機能は、インストール時に選択した国や接続している携帯電話によって制限されることがあります。
インストール時に韓国を選択した場合、このウィジェットは使用できません。
<SIM 電話帳ウィジェット画面>
1) SIM カードで電話帳を管理する携帯電話を選択します。
2) 連絡先の検索、追加、削除を行うことができます。また、連絡先が携帯電話に適切に保存されているかどうかを確認できます。
連絡先を参照します。
携帯電話の接続中に携帯電話の情報を変更した場合、このボタンをクリックしてリストを最新の情報に更新します。
連絡先を追加または削除します。
3) SIM カードに保存されている連絡先の一覧を確認できます。


連絡先の管理
携帯電話に保存されている連絡先を管理できます。
新しい連絡先を作成したり、既存の連絡先の詳細を編集/削除したりできます。
連絡先を追加または削除する
  1. 次の方法を使用して、連絡先を追加します。
    画面の右上にある [連絡先の追加] アイコンをクリックします。
    連絡先の一覧にポインタを合わせてマウスの右ボタンをクリックし、[連絡先の追加] を選択します。
    [メニュー] > [連絡先の追加] をクリックします。
    連絡先の一覧の空白領域をダブルクリックします。
  2. [連絡先の追加] ウィンドウが表示されたら、連絡先情報を入力します。
  3. [OK] をクリックします。
連絡先を削除する
連絡先を削除する 一覧から連絡先を選択し、キーボードの [Delete] キーを押すか、または [連絡先の削除] ボタンをクリックして、連絡先を削除できます。
連絡先情報を編集する
連絡先をダブルクリックするか、マウスの右ボタンをクリックしてメニューから [連絡先の編集] を選択します。


メッセージ マネージャ
メッセージ マネージャ ウィジェットを使用すると、携帯電話の SMS メッセージと MMS メッセージを PC にインポートし、New PC Studio で管理できます。
この機能は、携帯電話を使用できない場所で実行している場合や、長期にわたって重要なメッセージを保存する場合に役立ちます。
このウィジェット機能は、インストール時に選択した国や接続している携帯電話によって制限されることがあります。
携帯電話のデータをインポートしたり、MMS を送信ウィジェットおよび SMS を送信ウィジェットに一時的に保存したメッセージにリンクできます。メッセージを携帯電話に送信することはできません。
<メッセージ マネージャ ウィジェット画面>
1) SMS メッセージと MMS メッセージは、別々に管理されます。それぞれをクリックすると、対応する画面に切り替わります。
2) [image] 携帯電話メッセージ (SMS または MMS) データを PC に送信します。
3) SMS メッセージと MMS メッセージを保存して管理できます。
受信トレイ : 受信済みメッセージを読み、管理できます。
送信トレイ : 日時を設定して特定のメッセージを送信できます。
送信済み : 送信したメッセージ管理できます。
下書き : メッセージを作成している間、一時的にメッセージを保存できます。 MMS を送信と SMS を送信に一時的に保存されたメッセージは、下書きに保存されます。
マイ フォルダ : 受信済みメッセージと送信済みメッセージはマイ フォルダに送信されます。
4) [image] メッセージを削除します。
5) メッセージ リストを参照できます。


メッセージの管理
携帯電話の SMS メッセージと MMS メッセージは、メッセージ マネージャに送信できます。
この機能は、メッセージのインポートが可能な携帯電話でのみ使用できます。
メッセージを PC に送信する
接続されている携帯電話の SMS メッセージと MMS メッセージを、メッセージ マネージャに送信できます。
  1. 画面の右上にある [image] [携帯電話から PC にデータをインポート] をクリックします。
  2. データ転送が完了したら、[OK] をクリックします。
メッセージを管理する
SMS メッセージと MMS メッセージは、受信トレイ、送信トレイ、送信済み、下書き、マイ フォルダで別々に管理されます。
メッセージ ボックスは、インストールしている国または接続している携帯電話によって異なることがあります。
メッセージを読む
メッセージをダブルクリックするか、マウスの右ボタンをクリックしてメニューから [メッセージを開く] をクリックして、メッセージの詳細を参照します。
メッセージを削除する
メッセージを選択し、キーボードの [Delete] キーを押します。


マイ フォルダを管理する
メッセージ マネージャの SMS メッセージと MMS メッセージを、マイ フォルダに転送できます。マイ フォルダにフォルダを作成し、適切なフォルダにメッセージを保存します。
マイ フォルダのフォルダを管理する
フォルダを追加する
マウスの右ボタンをクリックし、メニューから [メッセージ ボックスの追加] を選択します。
フォルダの名前を変更できます。
フォルダを削除する
マウスの右ボタンをクリックし、メニューから [メッセージ ボックスの削除] を選択します。
マイ フォルダにメッセージを保存する
  1. マイ フォルダに保存するメッセージを選択します。
  2. マウスの右ボタンをクリックし、メニューから [コピー] を選択します。
  3. マイ フォルダをクリックします。
  4. メッセージを保存するフォルダをクリックします。
  5. マウスの右ボタンをクリックし、メニューから [貼り付け] を選択します。
マイ フォルダにメッセージをドラッグ アンド ドロップすることもできます。


PC からのインポート/PC へのエクスポート
メッセージ マネージャに保存されているメッセージを PC ファイルに保存できます。New PC Studio では、PC ファイルや、外部プログラムで作成されたメッセージ ファイルをインポートできます。
メッセージ ファイル (*.NEF または *.SMF) からインポートする
  1. [メニュー] > [PC からインポート] をクリックします。
  2. エクスプローラからインポートする NEF ファイルを選択し、[インポート] をクリックします。
  3. ファイルを選択し、[開く] をクリックします。
メッセージ ファイル (*.NEF) にエクスポートする
  1. [メニュー] > [PC にエクスポート] をクリックします。
  2. エクスプローラからパス (フォルダ) を選択し、[保存] をクリックします。
  3. メッセージ ファイルをエクスポートして、[完了] をクリックします。


SMS 送信
SMS 送信ウィジェットを使用すると、メッセージの作成と送信を簡単に行うことができます。
この機能を電話帳ウィジェットの連絡先にリンクして、連絡先を名前の最初の文字列で検索したり、最大 20 人にメッセージを送信したりできます。
このウィジェット機能は、インストール時に選択した国や接続している携帯電話によって制限されることがあります。
インストール時に韓国を選択した場合、このウィジェットは使用できません。
<SMS を送信ウィジェット画面>
1) 携帯電話を選択します。
2) [image] 作成中のメッセージは、メッセージ マネージャの下書きに一時的に保存されます。
3) 送信するメッセージのテキストを入力します。
4) 送信者の電話番号を入力します。
5) 受信者の電話番号を入力します。
6) SMS メッセージを送信します。


SMS 送信
このウィジェットを使用すると、最大 160 文字の簡易メッセージを作成し、そのメッセージを一度に最大 20 人に送信できます。一時的に保存する機能を使用して、現在作成中のメッセージをマイ フォルダに保存できます。
SMS 送信
  1. 画面上部にある携帯電話の選択ウィンドウから、SMS の送信をサポートする携帯電話を選択します。
  2. メッセージ入力ウィンドウにメッセージのテキストを入力します。
  3. 送信者の電話番号を入力します。
    送信者の電話番号は、携帯電話を接続したときに自動的に指定されます。 番号は変更できます。
  4. 次の手順を実行し、受信者の電話番号を入力します。
    受信者の入力欄に電話番号を入力します。
    電話帳ウィジェットから受信者の入力欄に連絡先をドラッグ アンド ドロップします。
    連絡先が電話帳ウィジェットに登録されている場合は、最初の文字列を指定して電話番号を検索できます。
  5. [送信] をクリックします。
一時的に保存
画面の左上で [一時的に保存] をクリックすると、現在作成中のメッセージがメッセージ マネージャ ウィジェットの下書きに保存されます。
関連トピック
メッセージ マネージャ


MMS 送信
MMS を送信ウィジェットを使用すると、長いメッセージを作成してマルチメディア ファイルを添付し、別の携帯電話に送信できます。電話帳ウィジェットの連絡先をインポートしたり、最大 20 人にメッセージを送信したりできます。
このウィジェット機能は、インストール時に選択した国や接続している携帯電話によって制限されることがあります。
インストール時に韓国を選択した場合、このウィジェットは使用できません。
<MMS を送信ウィジェット画面>
1) 接続する携帯電話を選択します。
2) [image] 作成中のメッセージは、メッセージ マネージャの一時メッセージ ボックスに一時的に保存されます。
3) [image] 添付するファイルを追加します。
4) [image] 音楽、写真、またはビデオのファイルを追加します (ファイル サイズは 20KB 未満にしてください)。メッセージを送信すると、受信者の携帯電話ではメッセージ テキストが表示され、添付ファイルが再生されます。
5) [image] 添付ファイルを削除します。
6) 送信するメッセージのテキストを入力します。
7) [image] メッセージ テキストの形式を変更します。
8) [image] ページ変更間隔を指定します。
9) MMS ページを管理します。
ページを追加または削除します。
10) 送信者の電話番号を入力します。
11) 受信者の電話番号を入力します。
12) 作成した MMS メッセージをプレビューします。
13) MMS メッセージを送信します。


MMS 送信
メッセージを作成し、そのメッセージに音楽、写真、またはビデオのファイルを添付できます。一時的に保存する機能を使用して、現在作成中のメッセージをマイ フォルダに保存できます。
MMS 送信
  1. 画面上部にある携帯電話の選択ウィンドウから、MMS の送信をサポートする携帯電話を選択します。
  2. タイトル入力ボックスにメッセージのタイトルを入力します。
  3. メッセージ入力ボックスにメッセージのテキストを入力します。
  4. 画面の右上で [ファイルの添付] をクリックし、添付するファイルを選択します。
    容量によっては、複数のファイルを添付できます。
  5. 画面上部で [メディア ファイルの添付] をクリックし、マルチメディア ファイルを追加します。
    音楽、写真、またはビデオのファイルを添付するページをそれぞれ追加します。
  6. 送信者の電話番号を入力します。
    送信者の電話番号は、携帯電話を接続したときに自動的に指定されます。 番号は変更できます。
  7. 次の手順を実行し、受信者の電話番号を入力します。
    受信者の入力欄に電話番号を入力します。
    電話帳ウィジェットから受信者の入力欄に連絡先をドラッグ アンド ドロップします。
    連絡先が電話帳ウィジェットに登録されている場合は、最初の文字列を指定して電話番号を検索できます。
    cc と bcc を使用して、受信者を追加できます。
  8. [送信] をクリックします。
マルチメディア ファイルを添付する
  1. 添付するページを選択し、[メディア ファイルの添付] をクリックします。
  2. エクスプローラから音楽、写真、またはビデオのファイルを選択します。
    1 ページに添付できるのは 1 つのファイルだけですが、写真ファイルと音楽ファイルは同時に添付できます。
  3. ファイルが添付され、ページには添付ファイルの名前が表示されます。
    ファイル名の右側にある [image] をクリックすると、添付ファイルを削除できます。
ページを管理する
ページを追加し、各ページにマルチメディア ファイルを添付できます。
メッセージ入力ボックスの下部にある [ページの追加] をクリックし、ページを追加します。選択したページを削除するには、[削除] をクリックします。
最大 10 画面を作成できます。
[遷移間隔の設定] をクリックして、ページ遷移の間隔を指定します。
[テキスト効果] をクリックし、フォントの色、サイズ、スタイルを指定します。また、選択したページの背景色を指定します。
一時的に保存
画面の左上で [一時的に保存] をクリックすると、現在作成中のメッセージがメッセージ マネージャ ウィジェットの下書きに保存されます。
関連トピック
メッセージ マネージャ


メディア マネージャを使用する
New PC Studio のメディア マネージャを使用すると、PC に保存されている音楽、写真、ビデオのファイルを 1 つのアプリケーションで管理できます。ファイルがどこに保存されている場合でも、音楽を聴いたりビデオを再生したりできます。音楽の再生リストやフォト アルバムの作成も可能です。
写真やビデオの編集、CD から PC への音楽のリッピングの操作が簡単になるわけではありません。
メディア マネージャ ウィジェット
ウィジェット 説明


メディア マネージャを起動する
メディア マネージャ ウィジェットを使用すると、音楽、写真、ビデオのファイルの再生、オーガナイズ、編集を行うことができます。ウィジェットは、音楽、写真、ビデオ、およびオーディオ CD に分類されます。アイコンをクリックするだけで、メディア マネージャのさまざまな機能を使用できます。
<メディア マネージャ ウィジェット画面>
1) [image] 音楽の画面に移動します。フォルダごとに音楽を管理し、再生します。
2) [image] 写真の画面に移動します。アルバムごとに写真を管理します。写真エディタやスライド マーカーなどのウィジェットもあります。
3) [image] ビデオの画面に移動します。アルバムごとにビデオを管理します。 ビデオ エディタ ウィジェットもあります。
4) [image] オーディオ CD のトラックリストに移動します。オーディオ CD を再生し、音楽情報を管理します。オーディオ CD の音楽をファイルに変換し、PC に保存します。


ファイルのスキャン
メディア マネージャを初めて起動すると、[ファイルのスキャン] ウィンドウが自動的に表示されます。PC に保存されている音楽、写真、ビデオのファイルが自動的にスキャンされ、簡単にメディア マネージャに追加できます。
ファイルのスキャン
  1. スキャンするファイル形式を選択します。
  2. 対象フォルダを指定します。
    [サブフォルダを含める] をオンにすると、選択したフォルダ下にあるすべてのフォルダがスキャンされます。
    [サブフォルダを含める] をオンにしないと、サブフォルダのスキャンは行われません。
  3. [音楽]、[写真]、[ビデオ] のタブを使用して、各ファイルのスキャン設定を変更します。
  4. [スキャンの開始] をクリックします。
ファイルのスキャンの再起動
ファイルのスキャンを停止するには、[キャンセル] をクリックしてファイル スキャンをキャンセルします。必要に応じて、後でファイル スキャンを再起動するには、[メニュー] > [ファイルのスキャン] をクリックします。
関連トピック
音楽をミュージック マネージャに追加する
写真をフォト マネージャに追加する
ビデオをビデオ マネージャに追加する


メディア マネージャ > 音楽
メディア マネージャ ウィジェットの [音楽] アイコンをクリックして、PC や携帯電話に保存されている音楽ファイルの管理や転送を行います。この機能には、音楽のプレイバックも含まれています。
このウィジェット機能は、インストール時に選択した国や接続している携帯電話によって制限されることがあります。
<メディア マネージャ - 音楽ウィジェット画面>
1) New PC Studio と携帯電話の間で音楽ファイルを転送します。
携帯電話から PC に音楽ファイルをインポートします。
PC から携帯電話に音楽ファイルを転送します。
2) カテゴリに音楽ファイルを追加して管理します。
PC に保存されている音楽ファイルを [メディア マネージャ] > [音楽] に追加します。
音楽タイトルは、[リストを表示]、[アルバム アートの表示]、[アルバムをクロスで表示] の 3 つの方法で表示できます。
メディア マネージャで管理されている音楽を検索します。
3) 音楽のカテゴリと再生リストを管理します。
メディア マネージャで管理されている音楽の全リストを表示します。
曲を追加/削除して自分専用の再生リストをカスタマイズします。
リリース日、ジャンル、アーティスト別にグループ化した曲を表示します。
4) すべての音楽、または指定フォルダ下にある音楽を表示します。音楽のリストは、指定の方法に従って表示されます。
5) アルバム、アーティスト、再生中の曲に類似したアルバムなど、詳細な音楽情報を提供します。
6) 音楽のプレイバックを制御します。
前または次のアイテムに移動します。プレイバックの再生や停止も行います。 音量を調節し、選択した曲の繰り返し設定を設定します。
サポートされる形式 :
*.MP3、*.OGG、*.WMA、*.ASF (サウンドのみ)、*.3GP (サウンドのみ)、*.WAV、*.AMR、*.AAC、*.M4A、*.MMF、*.MID (MIDI)、*.QCP、*.PMD、*.MP4 (サウンドのみ)


音楽をミュージック マネージャに追加する
PC に保存されている音楽ファイルを初回起動時にメディア マネージャに追加します。
音楽ファイルの追加
選択した音楽ファイルを追加します。
  1. 次の手順を実行し、音楽ファイルを追加します。
    画面の左上にある [PC ファイルの追加] をクリックします。
    [メニュー] > [PC ファイルの追加] をクリックします。
  2. ブラウザからファイルを選択し、[開く] をクリックします。
  3. [OK] を 1 回クリックすると、ファイルが追加されます。
音楽フォルダの追加
選択したフォルダ下にあるすべての音楽ファイルを追加します。
  1. [メニュー] > [PC フォルダの追加] をクリックします。
  2. ブラウザからフォルダを選択し、[開く] をクリックします。
  3. [OK] を 1 回クリックすると、ファイルが追加されます。
音楽ファイルのスキャン
PC の指定したフォルダまたは選択したハード ドライブに保存されている音楽ファイルを、自動的にメディア マネージャに追加します。
ファイルのスキャンに関する詳細を見る >>
サポートされないファイル
次のファイルはメディア マネージャのリストに追加できません。
メディア マネージャでサポートされない音楽ファイル形式 :
サポートされる形式 : *.MP3、*.OGG、*.WMA、*.ASF (サウンドのみ)、*.3GP (サウンドのみ)、*.WAV、*.AMR、*.AAC、*.M4A、*.MMF、*.MID (MIDI)、*.QCP、*.PMD、*.MP4 (サウンドのみ)
音楽関連以外のファイル形式 (写真、ビデオ、ドキュメントなど)


音楽の再生リストの管理と再生
ミュージック マネージャの機能を使用すると、表示、検索、並べ替えなど、音楽の再生リストを簡単に管理できます。再生リストを作成して、類似した音楽をグループとして管理することもできます。
さまざまな表示方法
再生リストは、次の 3 つの方法で表示できます。
[リストを表示] : リストに音楽を表示します。
[アルバム アートの表示] : アルバムごとに再生リストを表示します。
[アルバムをクロスで表示] : リリース日、ジャンル、アーティスト別にグループ化したアルバムを表示します。
アルバム間に関する詳細を見る >>
リストからのアイテムの削除 (元のファイルが存在しない場合)
メディア マネージャは、元のファイルが削除されたか、または場所が変更されたためにリンクが使用できないアイテムを自動的に削除し、クリーンアップします。
画面の左上にある [メニュー] > [元のファイルが見つからないアイテムをリストから削除] をクリックします。
再生リストの並べ替え
ヘッダーをクリックすると、選択した並べ替えの基準に基づいて、リストが降順または昇順に並べ替えられます。
情報を追加または削除すると、その内容は [メニュー] > [設定] > [カテゴリ] タブに反映されます。
音楽の詳細情報の表示および編集
各音楽ファイルに保存されている音楽情報 (ID3Tag) を編集します。
  1. リストを右クリックし、メニューから [プロパティ] をクリックします。
  2. [情報] タブに情報を入力します。
  3. [OK] をクリックすると、編集または更新した音楽情報が保存されます。
    [キャンセル] をクリックすると、情報は保存されません。
ID3Tag とは?
タイトル、アーティスト、ジャンルなどの情報を含む MP3 の追加情報を提供するための標準的な形式です。
アルバム アートを追加する
[マイ コンピュータ] または携帯電話のブラウザからファイルを選択し、写真アイコンにドラッグ アンド ドロップします。
写真アイコンを右クリックし、メニューから [アルバム アートの追加] を追加します。
サポートされるアルバム アートの形式 :
次の拡張子を持つ画像ファイルは、アルバム アートとして追加できます。 *.BMP、*.JPG、*.JPEG、*.PNG、*.GIF、*.WBMP、*.TIF
プロパティの表示
音楽ファイルのプロパティを確認するには、[プロパティ] をクリックします。
音楽情報の更新
AMG データベースから提供されている正確な音楽情報を取得します。
音楽情報の使用に関する詳細を見る >>
音楽の再生
  1. 次の手順を実行し、音楽ファイルを再生します。
    アイテムをダブルクリックします。
    アイテムを右クリックし、[再生] をクリックします。
    アイテムを選択し、[再生] をクリックします。
    アイテムを選択し、キーボードの Enter キーを押します。
チェックボックスがオンになっているアイテムのみ、繰り返し再生されます。
前/次のアイテムの再生
再生中に [前へ] をクリックすると、前のアイテムが再生されます。[次へ] をクリックすると、次のアイテムが再生されます。
一時停止/停止
再生中に [一時停止] または [停止] をクリックすると、現在再生中の音楽が一時停止/停止します。
歌詞を表示
音楽ファイルの歌詞が提供されている場合、[歌詞を表示] をクリックすると、再生中の曲の歌詞が表示されます。
検索
メディア マネージャに追加されている音楽の中から検索する曲のタイトルを入力します。
[検索] ウィンドウの [検索フィルタ] をクリックし、検索条件を選択します (詳細な検索を行うためには、すべて、アーティスト、タイトルなどを指定できます)。
関連トピック
アルバムをクロスで表示
音楽情報サービスを使用する


アルバムをクロスで表示
リリース日、ジャンル、アーティスト別にアルバムを検索し、アルバムのトラックリストを確認します。
[アルバムをクロスで表示] は、[すべての音楽] または [再生リスト] を選択している場合にはサポートされません。
アルバムをクロスで表示
  1. 表示方法を指定する 3 つのボタンの中から [アルバムをクロスで表示] をクリックします。
  2. 右側のカテゴリ (アーティスト、リリース日、ジャンル) のいずれかを選択します。
    アーティスト別に、アルバムがアルファベット順に表示されます。
    リリースした年別に、グループ化されたアルバムが表示されます。
    ジャンル : ジャンル別に、アルバムがアルファベット順に表示されます。
  3. 目的の表示方法の画面に移動し、アルバムを検索します。
  4. 下部に表示される、選択したアルバムの曲のトラックリストを確認します。
選択したアルバムに基づいて横並びのリストを表示
次の方法を使用して、他のアーティスト、リリース日、ジャンルに基づいてアルバムを選択します。
左または右の矢印をクリックします。
左または右のスペースをクリックします。
選択したアルバム以外のアルバムでマウス ホイールを使用します。
選択したアルバムに基づいて縦並びのリストを表示
次の方法を使用して、同じアーティスト、リリース日、ジャンルに基づいてアルバムを選択します。
上または下の矢印をクリックします。
上または下のアルバム名をクリックします。
選択したアルバムでマウス ホイールを使用します。


再生リストの管理
再生リストを作成して、音楽をグループとして管理します。
基本再生リスト
メディア マネージャで提供される基本再生リストを使用すると、メディア マネージャで管理される音楽ファイルを自動的にフィルタできます。基本再生リストの名前を変更したり、基本再生リストを削除したりすることはできません。
最近再生と最近追加
[最近再生] には、過去 2 週間以内に再生された音楽のリストが表示されます。[最近追加] には、過去 2 週間以内に追加された音楽のリストが表示されます。
マイ着信音
ダウンロードまたは作成された着信音のリストが表示されます。
ファイル形式でフィルタされる音楽ファイルのリスト : *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
購入した曲
Samsung Web ストアで購入した曲はすべて、自動的に追加され、リストに表示されます。
Connected Home 共有
サポートされるワイヤレス ネットワーク デバイスで共有するアイテムのリストを作成します。
Connected Home に関する詳細を見る >>
再生リストの作成
  1. 次の手順を実行し、再生リストを作成します。
    再生リスト カテゴリから [再生リストの追加] をクリックします。
    再生リスト カテゴリを右クリックし、メニューから [再生リストの追加] をクリックします。
  2. 入力ウィンドウに再生リスト名を入力し、キーボードの [Enter] キーを押します。
スマート再生リストの作成
再生リスト カテゴリを右クリックし、メニューから [スマート再生リストの作成] をクリックします。選択した条件に対応する曲の再生リストが自動的に作成されます。
再生リストへのファイルの追加
再生リストにファイルを追加します。
再生リストへのアイテムの追加
ファイルを右クリックし、メニューから [再生リストに追加] > [再生リスト名] をクリックします。または、ファイルを選択し、右側の再生リスト カテゴリにある再生リストにファイルをドラッグ アンド ドロップします。
再生リストのアイテムの削除
ファイルを選択して [Delete] キーを押すか、またはファイルを右クリックしてメニューから [削除] をクリックしてファイルを削除します。
再生リストの名前変更/削除
再生リストの名前変更
再生リストをダブルクリックするか、右クリックしてメニューから [再生リストの名前変更] をクリックして、選択した再生リストの名前を変更します。
再生リストの削除
再生リストを選択して [Delete] キーを押すか、またはファイルを右クリックしてメニューから [再生リストの削除] をクリックして、再生リストを削除します。
再生リストを削除したり、再生リストからアイテムを削除しても、実際のファイルは削除されません。
再生リスト ファイル (*.PSL) のインポートとエクスポート
New PC Studio のメディア マネージャで管理される再生リストをファイルとして PC に保存し、保存した再生リストをメディア マネージャにインポートします。
再生リスト ファイルのインポート
  1. 次の手順を実行し、再生リストをインポートします。
    [メニュー] > [再生リストのインポート] をクリックします。
    再生リストの一覧を右クリックし、メニューから [再生リストのインポート] をクリックします。
  2. ファイルを選択し、[インポート] をクリックします。
再生リスト ファイルのエクスポート
  1. 次の手順を実行し、再生リストをエクスポートします。
    再生リストを選択し、[メニュー] > [再生リストのエクスポート] をクリックします。
    再生リストの一覧を右クリックし、メニューから [再生リストのエクスポート] をクリックします。
  2. エクスポートするフォルダを選択し、[エクスポート] をクリックします。


音楽情報サービスを使用する
All Media Guide (AMG) から提供される音楽情報サービスを使用して、音楽ファイルの ID3Tag の更新、現在再生中の音楽に関する詳細情報の確認などを行います。
詳細な音楽情報サービスを使用する
ミュージック マネージャからアイテムを選択して再生すると、その音楽の詳細情報が右側に表示されます。
アルバム
曲のアルバムに関する情報とアルバムに関するトラックリストがすべて表示されます。
アーティスト
アーティスト情報 (アーティスト、バンド、グループなど) と、そのアーティストがリリースしたアルバムの全リストが表示されます。
類似のアルバム
曲が収録されているアルバムと、それに類似したアルバムのリストが表示されます。
購入
[購入] をクリックし、Web ストアに移動します。Web ストアでは、他のトラックやアルバムを購入できます。
プログラムをインストールしたときの国の設定によっては、一部のアイテムを利用できない場合があります。
音楽情報 (ID3Tag) を更新する
各音楽ファイルに保存されている音楽情報 (ID3Tag) を更新します。
  1. リストを右クリックし、メニューから [プロパティ] をクリックします。
  2. [情報] タブで [音楽情報のインポート] をクリックします。
  3. 更新した情報を確認します。必要に応じて [OK] をクリックして保存します。
    [キャンセル] をクリックすると、情報は保存されません。
右クリックしてメニューから更新
更新するアイテムをリストから選択し、[音楽情報の更新] をクリックすると、自動的に更新されます。
音楽情報を更新する場合の注意事項
右クリック メニューを使用して更新した音楽情報は、変更前に戻すことができません。
更新した情報を保存する前に、[プロパティ] から [音楽情報のインポート] を選択して内容を確認してください。


New PC Studio と携帯電話間でのファイルの転送
携帯電話から PC に音楽ファイルをインポートして、New PC Studio のメディア マネージャで管理される音楽ファイルを転送するか、メディア マネージャの音楽リストに音楽ファイルを追加します。
ファイルを携帯電話に送信する
メディア マネージャで管理される音楽ファイルを、New PC Studio に接続されている携帯電話に転送します。
  1. 携帯電話を PC に接続します。
  2. 次の手順を実行し、対象ファイルを選択して携帯電話に転送します。
    画面の右上にある [image] [携帯電話にエクスポート] をクリックします。
    [メニュー] > [ファイルを携帯電話に送信] をクリックします。
    リストを右クリックし、メニューから [携帯電話にエクスポート] をクリックします。
  3. 転送方法を選択します。
    [携帯電話の環境に適するように自動的に変換されます] を選択すると、ファイルは自動的に変換されて転送されます。
    [ファイルをそのままエクスポートする] を選択すると、オリジナルのファイルが携帯電話に転送されます。
  4. 転送が完了したら、転送したファイルを携帯電話のブラウザで確認します。
    携帯電話のブラウザでは、転送したいずれかのファイルが選択された状態で表示されます。
マイ着信音の送信
[マイ着信] リストを右クリックし、メニューから [携帯電話に送信] をクリックして、着信音を携帯電話の着信音フォルダに転送します。
着信音のファイル形式 :
サポートされる音楽ファイル形式 : *.MMF、*.MA2、*.MA3、*.MA4、*.MA5、*.MA7
ポッドキャストに送信
リストを右クリックし、メニューから [ポッドキャストを携帯電話に送信] をクリックして、ポッドキャストをサポートされる携帯電話に転送します。
ファイルを転送できない場合
以下に該当する場合は、ファイルを携帯電話に転送できません。
オリジナルのファイルが削除されているか、PC の別のフォルダに移動されている
リストからのアイテムの削除 (元のファイルが存在しない場合) に関する詳細を見る >>
プログラムのインストール中に行った国の設定で、音楽ファイルの転送がサポートされていない
接続された携帯電話で、音楽ファイルの転送がサポートされていない
ファイルが DRM で保護されている
携帯電話に転送したファイルが再生されない場合
携帯電話の環境でサポートされていないファイル形式は、携帯電話で再生されないことがあります。(これは、ファイルが自動的に変換されない場合に生じることがあります)。
携帯電話からのファイルのインポート
携帯電話から PC に音楽ファイルをインポートし、メディア マネージャの音楽リストに追加します。
  1. 携帯電話を PC に接続します。
  2. 次の手順を実行し、ファイルをインポートします。
    画面の右上にある [image] [携帯電話からファイルをインポート] をクリックします。
    [メニュー] > [携帯電話からファイルをインポート] をクリックします。
  3. 携帯電話のブラウザからファイルを選択し、[開く] をクリックします。
  4. 転送が完了したら、メディア マネージャの音楽リストから追加されたアイテムを確認します。
ファイルをインポートできない場合
ファイルをインポートできない場合
プログラムのインストール中に行った国の設定で、音楽ファイルの転送がサポートされていない
接続された携帯電話で、音楽ファイルの転送がサポートされていない


追加機能を使用する
音楽リストを簡単に管理できるように、さまざまな機能が提供されています。
ムード情報の取得
リストを右クリックし、メニューから [ムード情報の取得] をクリックすると、現在のアイテムのムードに関する情報が表示されます。
ソース フォルダを開く
リストを右クリックし、メニューから [ソース フォルダを開く] を選択すると、アイテムの元のファイルの場所を確認できます。
Connected Home 共有
Connected Home デバイス (New PC Studio がインストールされている PC と同じワイヤレス ネットワークに接続されています) に保存されている音楽、写真、ビデオのファイルは、転送することなく、他のデバイスから検索したり再生したりできます。
Connected Home に関する詳細を見る >>


メディア マネージャ > オーディオ CD
メディア マネージャ ウィジェットまたはディスクのリッピング ウィジェットのリンクからオーディオ CD を再生します。
<メディア マネージャ - オーディオ CD ウィジェット画面>
1) [リッピング] を実行するか、 、 CD を取り出します。
2) CD 情報を表示します。
3) 挿入したオーディオ CD のトラックリストが表示されます。
4) 音楽のプレイバックを制御します。


CD の再生
PC に挿入した CD を再生します。
CD の再生
  1. オーディオ CD を PC に挿入します。
    2 枚以上の CD が挿入されている場合は、再生するオーディオ CD が設定されているドライブをリストから選択します。
  2. 次の手順を実行し、オーディオ CD を再生します。
    トラックをダブルクリックします。
    トラックを右クリックし、[再生] をクリックします。
    [再生] をクリックします。
    トラックを選択し、キーボードの [Enter] キーを押します。
    アルバム内の全てのトラックを連続して再生する場合、チェックボックスがオンになっているトラックのみ再生されます。
CD のリッピング
ディスクのリッピング ウィジェットを使用して音楽をファイルとして保存します。
ディスクのリッピングに関する詳細を見る >>


CD 情報の取得
オーディオ CD が挿入されると、オーディオ CD とトラックの情報が All Media Guide によってリアルタイムに提供されます。
CD 情報の取得
All Media Guide データベースに CD に関する情報がある場合、CD が挿入されるとすぐに、その情報が自動的に提供されます。この情報を取得するには、インターネット接続が必要です。
CD 情報を送信する
All Media Guide データベースに CD に関する情報がない場合は、情報を直接入力してデータベースに送信することもできます。
送信した情報は、All Media Guide が提供するサービスの向上に活用されます。
  1. [CD 情報の送信] をクリックします。
  2. [CD 情報の編集] ウィンドウにアルバムとトラックの情報を入力します。
  3. [送信] をクリックします。


メディア マネージャ > 写真
メディア マネージャ ウィジェットの [写真] アイコンをクリックして、PC や携帯電話に保存されている写真ファイルのインポート/エクスポートや送信を行います。写真の編集を実行して、写真を編集します。
<メディア マネージャ - 写真ウィジェット画面>
1) New PC Studio と携帯電話の間で写真ファイルを転送します。
携帯電話から PC に写真ファイルをインポートします。
PC から携帯電話に写真ファイルを転送します。
2) カテゴリに写真ファイルを追加して管理します。
PC に保存されている写真ファイルを [メディア マネージャ] > [写真] に追加します。
写真は、[プレビュー]、[詳細を表示]、[スライドを繰り返し表示] の 3 つの方法で表示できます。
メディア マネージャで管理されている写真ファイルを検索します。
3) 写真のカテゴリとグループを管理します。
メディア マネージャで管理されているすべての写真を表示します。
アルバムを追加/削除して自分専用のリストをカスタマイズします。
時間、タグ、設定別にグループ化された写真を表示します。
4) すべての写真、または指定フォルダ下にある写真を表示します。写真のリストは、指定の方法に従って表示されます。
5) ウィジェットを実行します。
フォト エディタ ウィジェットを実行します。
スライドの作成ウィジェットを実行します。
リストに表示された写真のスライドの表示を実行します。
6) リストに表示された写真のサムネイルのサイズを調整し、回転させます。
サポートされる写真ファイル形式 : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


写真をフォト マネージャに追加する
PC に保存されている写真ファイルを初回起動時にフォト マネージャに追加します。
写真ファイルを追加する
選択した写真ファイルを追加します。
  1. 次の手順を実行し、写真ファイルを追加します。
    画面の左上にある [PC ファイルの追加] をクリックします。
    [メニュー] > [PC ファイルの追加] をクリックします。
  2. 追加する写真を選択し、[開く] をクリックします。
  3. [OK] を 1 回クリックすると、ファイルが追加されます。
写真フォルダを追加する
選択したフォルダ下にあるすべての写真ファイルを追加します。
  1. [メニュー] > [PC フォルダの追加] をクリックします。
  2. ブラウザからフォルダを選択し、[開く] をクリックします。
  3. [OK] を 1 回クリックすると、ファイルが追加されます。
写真ファイルをスキャンする
PC の指定したフォルダまたは選択したハード ドライブに保存されている写真ファイルを、自動的にフォト マネージャに追加します。
ファイルのスキャンに関する詳細を見る >>


写真を管理する
フォト マネージャの機能を使用すると、表示方法、検索、並べ替えなど、写真ファイルを簡単に管理できます。
さまざまな表示方法
写真は、次の 3 つの方法で表示できます。
[プレビュー] : リストに写真を表示します。
[詳細を表示] : 写真のプロパティ情報を確認します。
[スライドを繰り返し表示] : 写真ファイルを順次に繰り返し表示します。
表示方法
[プレビュー] では、写真ファイルをサムネイル形式で表示します。
[詳細を表示] では、詳細なファイル情報とともにサムネイルを表示します。
画面の右上にある [閉じる] をクリックすると、前の表示に戻ります。
写真リストの並べ替え
写真ファイルの順序は、選択した並べ替えの基準 (ファイル名、日付、サイズ) に応じて変わります。
サムネイル サイズの調整
下部にあるバーを移動し、サムネイルのサイズを調整します。
回転
写真の下にある [左に回転] または [右に回転] をクリックして回転させます。
検索
キーワードを入力して、メディア マネージャに追加された写真の中から目的の写真を検索します。[検索] ウィンドウの [検索フィルタ] をクリックし、検索条件を選択します (詳細な検索を行うためには、ファイル名、日付、タグなどを指定できます)。
ファイル名やタグで検索するには、キーワードを入力して検索します。
日付で検索するには、開始日と終了日を選択します。
写真のスライドショーを表示
画面の下部にある [スライドの表示] をクリックし、スライドショーの表示を実行します。
スライドショーの表示中にマウス カーソルを動かすと、スライドショーを表示するコントロールとともに写真リストが表示されます。
スライドショーの表示中、[前へ]、[次へ]、[再生]、[停止] のコントロールを利用できます。
写真のスライドの再生中、ミュージック マネージャに登録されている音楽ファイルが再生されます。
[自動再生]、[遷移効果]、[プレイバックの順序]、[スライドの繰り返し] から選択し、スライドショーの設定で再生する音楽を選択します。


アルバムの管理
グループ別に分類されたアルバムで写真ファイルを管理します。
基本のフォト アルバム
メディア マネージャにより、基本のアルバムが用意されています。基本アルバムの名前を変更したり、基本アルバムを削除したりすることはできません。
最近追加
過去 2 週間以内に追加された写真ファイルが表示されます。
Connected Home 共有
サポートされるワイヤレス ネットワーク デバイスで共有するアイテムのリストを作成します。
Connected Home に関する詳細を見る >>
アルバムの作成
  1. 次の手順を実行し、アルバムを作成します。
    画面の左上にある [アルバムの追加] をクリックします。
    アルバム カテゴリを右クリックし、メニューから [アルバムの追加] をクリックします。
  2. アルバム名を選択し、キーボードの [Enter] キーを押します。
スマート アルバムの作成
アルバム カテゴリを右クリックし、メニューから [スマート アルバムの作成] をクリックします。選択した条件に対応する写真のリストが自動的に作成されます。
アルバムへのファイルの追加
アルバムにファイルを追加します。
アルバムへのアイテムの追加
アルバムへのアイテムの追加 ファイルを右クリックし、メニューから [アルバムに追加] > [アルバム名] をクリックします。または、ファイルを選択し、右側のアルバム カテゴリにあるアルバムにファイルをドラッグ アンド ドロップします。
アルバムからのアイテムの削除
ファイルを選択して [Delete] キーを押すか、またはファイルを右クリックしてメニューから [削除] をクリックしてファイルを削除します。
アルバムの名前変更/削除
アルバムの名前変更
アルバムをダブルクリックするか、右クリックしてメニューから [アルバムの名前変更] をクリックして、選択したアルバムの名前を変更します。
アルバムの削除
アルバムを選択してキーボードの [Delete] キーを押すか、またはファイルを右クリックしてメニューから [アルバムの削除] をクリックして、アルバムを削除します。
アルバムを削除したり、アルバムのアイテムを削除しても、実際のファイルは削除されません。
アルバムの名前変更/削除
アルバムから指定のフォルダに写真ファイルを保存します。
  1. 保存するアルバムを選択します。
  2. 右クリックし、メニューから [アルバムの保存] を選択します。
  3. PC 上で保存する場所を選択し、[OK] をクリックします。
  4. [OK] を 1 回クリックすると、アルバムが保存されます。
アルバムが保存されると、[マイ コンピュータ] を実行して [フォルダを開く] をクリックしたときに、既定でアルバムの写真ファイルが表示されます。
関連トピック
スマート アルバムの作成


スマート アルバムの作成
グループを作成すると、手動でアルバムにファイルを追加しなくても、同様の条件を満たす写真ファイルが追加され、同じタイミングで自動的にアルバムが作成されます。
スマート アルバムの作成
  1. アルバム カテゴリを右クリックし、メニューから [スマート アルバムの作成] をクリックします。
  2. 作成するアルバムの名前を入力します。
  3. アルバムに追加する写真ファイルの条件を選択します。
    最大 4 つの条件を追加できます。
    アルバム、時間、タグの選択に基づいて、検索フィルタによりサブグループを追加/無視できます。[OK] をクリックします。


バスケットを管理する
フォト エディタやスライドショー マーカーで後で使用できるように、バスケットに写真を保存します。
バスケットに追加
写真を選択してバスケットにドラッグ アンド ドロップするか、写真を右クリックしてメニューから [バスケットに入れる] をクリックします。
バスケットから削除
写真を選択してバスケットの外にドラッグ アンド ドロップするか、写真を右クリックしてメニューから [バスケットから削除] をクリックします。
バスケットに追加されたすべてのファイルを削除するには、右クリックし、メニューから [バスケットを空にする] を選択します。
関連トピック
フォト エディタ
スライドショー マーカー


New PC Studio と携帯電話間でのファイルの転送
携帯電話から PC に写真ファイルをインポートして、New PC Studio のメディア マネージャで管理される写真ファイルを転送するか、メディア マネージャの写真リストに写真ファイルを追加します。
ファイルを携帯電話に送信する
メディア マネージャで管理される写真ファイルを、New PC Studio に接続されている携帯電話に転送します。
  1. 携帯電話を PC に接続します。
  2. 次の手順を実行し、対象ファイルを選択して携帯電話に転送します。
    画面の右上にある [image] [携帯電話にエクスポート] をクリックします。
    [メニュー] > [ファイルを携帯電話に送信] をクリックします。
    リストを右クリックし、メニューから [携帯電話にエクスポート] をクリックします。
  3. 転送方法を選択します。
    [携帯電話の環境に適するように自動的に変換されます] を選択すると、ファイルは自動的に変換されて転送されます。
    [ファイルをそのままエクスポートする] を選択すると、オリジナルのファイルが携帯電話に転送されます。
  4. 転送が完了したら、転送したファイルを携帯電話のブラウザで確認します。
    携帯電話のブラウザでは、転送したいずれかのファイルが選択された状態で表示されます。
携帯電話からのファイルのインポート
携帯電話から PC に写真ファイルをインポートし、メディア マネージャの写真リストに追加します。
  1. 携帯電話を PC に接続します。
  2. 次の手順を実行し、携帯電話にファイルをインポートします。
    画面の右上にある [image] [携帯電話からファイルをインポート] をクリックします。
    [メニュー] > [携帯電話からファイルをインポート] をクリックします。
  3. 携帯電話のブラウザからファイルを選択し、[開く] をクリックします。
  4. 転送が完了したら、メディア マネージャの写真リストから追加されたアイテムを確認します。


追加機能を使用する
写真の管理以外の追加機能も利用できます。
フォト エディタ
写真の回転、切り取り、サイズの調整などの機能を使用して、ステッカーやフレームなどで写真のデコレーションを行うことができます。
フォト エディタに関する詳細を見る >>
スライドショー マーカー
複数の写真ファイルを使用して、スライドショー ファイルを作成します。
スライドショー マーカーに関する詳細を見る >>
Connected Home 共有
Connected Home デバイス (New PC Studio がインストールされている PC と同じワイヤレス ネットワークに接続されています) に保存されている音楽、写真、ビデオのファイルは、転送することなく、他のデバイスから検索したり再生したりできます。
Connected Home に関する詳細を見る >>


メディア マネージャ > ビデオ
メディア マネージャ ウィジェットの [ビデオ] アイコンをクリックして、PC や携帯電話に保存されているビデオ ファイルのインポート/エクスポートや送信を行います。ビデオの編集を実行して、ビデオを編集します。
<メディア マネージャ - ビデオ ウィジェット画面>
1) New PC Studio と携帯電話の間でビデオ ファイルを転送します。
携帯電話から PC にビデオ ファイルをインポートします。
PC から携帯電話にビデオ ファイルを転送します。
2) カテゴリにビデオ ファイルを追加して管理します。
PC に保存されているビデオ ファイルを [メディア マネージャ] > [ビデオ] に追加します。
ビデオは、[プレビュー]、[詳細を表示]、[スライドを繰り返し表示] の 3 つの方法で表示できます。
メディア マネージャで管理されているビデオを検索します。
3) ビデオのカテゴリとグループを管理します。
メディア マネージャで管理されているビデオの全リストを表示します。
アルバムを追加/削除して自分専用のリストをカスタマイズします。
時間、タグ、設定 : 時間、タグ、設定別にグループ化されたビデオを表示します。
4) すべてのビデオ、または指定フォルダ下にあるビデオを表示します。ビデオのリストは、指定の方法に従って表示されます。
5) ウィジェットを実行します。
6) ビデオ エディタ ウィジェットを実行します。
ビデオ コンバータ ウィジェットを実行します。
6) リストに表示されたサムネイルのサイズを調整します。
ートされるビデオ ファイル形式 : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G


ビデオをビデオ マネージャに追加する
PC に保存されているビデオ ファイルを初回起動時にビデオ マネージャに追加します。
ビデオ ファイルの追加
選択したビデオ ファイルを追加します。
  1. 次の手順を実行し、ビデオ ファイルを追加します。
    画面の左上にある [PC ファイルの追加] をクリックします。
    画面の左上で [メニュー] > [PC ファイルの追加] をクリックします。
  2. ブラウザから追加するビデオを選択し、[開く] をクリックします。
  3. [OK] を 1 回クリックすると、ファイルが追加されます。
ビデオ フォルダの追加
選択したフォルダ下にあるすべてのビデオ ファイルを追加します。
  1. [メニュー] > [PC フォルダの追加] をクリックします。
  2. ブラウザからフォルダを選択し、[開く] をクリックします。
  3. [OK] を 1 回クリックすると、ファイルが追加されます。
ビデオ ファイルのスキャン
PC の指定したフォルダまたは選択したハード ドライブに保存されているビデオ ファイルを、自動的にビデオ マネージャに追加します。
関連トピック
ファイルのスキャンに関する詳細を見る >>


ビデオの管理と再生
ビデオ マネージャに追加されたビデオ ファイルを管理します。
さまざまな表示方法
ビデオは、次の 3 つの方法で表示できます。
[プレビュー] : ビデオ画面をプレビューします。
[詳細を表示] : ビデオのプロパティ情報を確認します。
[スライドを繰り返し表示] : ビデオ ファイルを順次に繰り返し表示します。
表示方法
[プレビュー] では、ビデオ ファイルをサムネイル形式で表示します。
[詳細を表示] では、詳細なファイル情報とともにサムネイルを表示します。
ビデオ リストの並べ替え
ビデオ ファイルの順序は、選択した並べ替えの基準 (ファイル名、日付、サイズ) に応じて変わります。
サムネイル サイズの調整
下部にあるバーを移動し、サムネイルのサイズを調整します。
ビデオの再生
  1. 次の手順を実行し、ビデオ ファイルを再生します。
    ビデオ ファイルをダブルクリックします。
    アイテムを右クリックし、メニューから [再生] をクリックします。
  2. 画面がプレイバック モードに変わります。
画面の右上にある [閉じる] をクリックすると、前のプレイバック モードに戻ります。
検索
キーワードを入力して、メディア マネージャに追加されたビデオの中から目的のビデオを検索します。[検索] ウィンドウの [検索フィルタ] をクリックし、検索条件を選択します (詳細な検索を行うためには、ファイル名、日付、タグなどを指定できます)。
ファイル名やタグで検索するには、キーワードを入力して検索します。
日付で検索するには、開始日と終了日を選択します。


アルバムの管理
グループ別に分類されたアルバムでビデオ ファイルを管理します。
基本のビデオ アルバム
メディア マネージャにより、基本のアルバムが用意されています。基本アルバムの名前を変更したり、基本アルバムを削除したりすることはできません。
最近追加
過去 2 週間以内に追加されたビデオ ファイルが表示されます。
Connected Home 共有
サポートされるワイヤレス ネットワーク デバイスで共有するアイテムのリストを作成します。
Connected Home に関する詳細を見る >>
アルバムの作成
  1. 次の手順を実行し、アルバムを作成します。
    画面の左上にある [アルバムの追加] をクリックします。
    アルバム カテゴリを右クリックし、メニューから [アルバムの追加] をクリックします。
  2. 追加するアルバムの名前を入力します。
スマート アルバムの作成
アルバム カテゴリを右クリックし、メニューから [スマート アルバムの作成] をクリックします。選択した条件に対応するビデオのリストが自動的に作成されます。
アルバムへのファイルの追加
アルバムにファイルを追加します。
アルバムへのアイテムの追加
アルバムへのアイテムの追加 ファイルを右クリックし、メニューから [アルバムに追加] > [アルバム名] をクリックします。または、ファイルを選択し、右側のアルバム カテゴリにあるアルバムにファイルをドラッグ アンド ドロップします。
アルバムからのアイテムの削除br /> ファイルを選択して [Delete] キーを押すか、またはファイルを右クリックしてメニューから [削除] をクリックしてファイルを削除します。
アルバムの名前変更/削除
アルバムの名前変更
アルバムをダブルクリックするか、右クリックしてメニューから [アルバムの名前変更] をクリックして、選択したアルバムの名前を変更します。
アルバムからのアイテムの削除
アルバムを選択してキーボードの [Delete] キーを押すか、またはファイルを右クリックしてメニューから [アルバムの削除] をクリックして、アルバムを削除します。
アルバムを削除したり、アルバムのアイテムを削除しても、実際のファイルは削除されません。
アルバムの保存
アルバムから指定のフォルダにビデオ ファイルを保存します。
  1. 保存するアルバムを選択します。
  2. 右クリックし、[アルバムの保存] を選択します。
  3. PC 上で保存する場所を選択し、[OK] をクリックします。
  4. [OK] を 1 回クリックすると、アルバムが保存されます。
アルバムが保存されると、[マイ コンピュータ] を実行して [フォルダを開く] をクリックしたときに、既定でアルバムのビデオ ファイルが表示されます。

関連トピック
スマート アルバムの作成


スマート アルバムの作成
グループを作成すると、手動でアルバムにファイルを追加しなくても、同様の条件を満たすビデオ ファイルが追加され、同じタイミングで自動的にアルバムが作成されます。
スマート アルバムの作成
  1. アルバム カテゴリを右クリックし、[スマート アルバムの作成] をクリックします。
  2. 作成するアルバムの名前を入力します。
  3. アルバムに追加するビデオ ファイルの条件を選択します。
    最大 4 つの条件を追加できます。
    アルバム、時間、タグの選択に基づいて、検索フィルタによりサブグループを追加/無視できます。
  4. [OK] をクリックします。


バスケットを管理する
ビデオ エディタやビデオ コンバータで後で使用できるように、バスケットにビデオを保存します。
バスケットに追加
ビデオを選択してバスケットにドラッグ アンド ドロップするか、ビデオを右クリックしてメニューから [バスケットに入れる] をクリックします。
バスケットから削除
ビデオを選択してバスケットの外にドラッグ アンド ドロップするか、ビデオを右クリックしてメニューから [バスケットから削除] をクリックします。
バスケットに追加されたすべてのファイルを削除するには、右クリックし、メニューから [バスケットを空にする] を選択します。
関連トピック
ビデオ エディタ
ビデオ コンバータ


New PC Studio と携帯電話間でのファイルの転送
携帯電話から PC にビデオ ファイルをインポートして、New PC Studio のメディア マネージャで管理されるビデオ ファイルを転送するか、メディア マネージャのビデオ リストにビデオ ファイルを追加します。
携帯電話にエクスポート
メディア マネージャで管理されるビデオ ファイルを、New PC Studio に接続されている携帯電話に転送します。
  1. 携帯電話を PC に接続します。
  2. 次の手順を実行し、対象ファイルを選択して携帯電話に転送します。
    画面の右上にある [image] [携帯電話にエクスポート] をクリックします。
    画面の左上で [メニュー] > [ファイルを携帯電話に送信] をクリックします。
    [メニュー] > [ファイルを携帯電話に送信] をクリックします。
    リストを右クリックし、メニューから [携帯電話にエクスポート] をクリックします。
  3. 転送方法を選択します。
    [携帯電話の環境に適するように自動的に変換されます] を選択すると、ファイルは自動的に変換されて転送されます。
    [ファイルをそのままエクスポートする] を選択すると、オリジナルのファイルが携帯電話に転送されます。
  4. 転送が完了したら、転送したファイルを携帯電話のブラウザで確認します。
    携帯電話のブラウザでは、転送したいずれかのファイルが選択された状態で表示されます。
携帯電話からのファイルのインポート
携帯電話から PC にビデオ ファイルをインポートし、メディア マネージャのビデオ リストに追加します。
  1. 携帯電話を PC に接続します。
  2. 次の手順を実行し、携帯電話にファイルをインポートします。
    画面の右上にある [image] [携帯電話からファイルをインポート] をクリックします。
    [メニュー] > [携帯電話からファイルをインポート] をクリックします。
  3. 携帯電話のブラウザからファイルを選択し、[開く] をクリックします。
  4. 転送が完了したら、メディア マネージャのビデオ リストから追加されたアイテムを確認します。


追加機能を使用する
ビデオの管理以外の追加機能も利用できます。
ビデオ エディタ
遷移効果、テーマ効果、画像補正、字幕、タイトルなどの機能を使用してビデオを編集できます。
ビデオ エディタに関する詳細を見る >>
ビデオ コンバータ
ビデオ ファイルを別の形式に変換します。
ビデオ コンバータに関する詳細を見る >>
Connected Home 共有
Connected Home デバイス (New PC Studio がインストールされている PC と同じワイヤレス ネットワークに接続されています) に保存されている音楽、写真、ビデオのファイルは、転送することなく、他のデバイスから検索したり再生したりできます。
Connected Home に関する詳細を見る >>


フォト エディタ
メディア マネージャに追加された写真や、フォト エディタのリストに追加された写真に対して編集やデコレーションを行うことができます。
<フォト エディタ ウィジェット画面>
1) リストに、編集する写真ファイルを表示します。写真ファイルは、リストに追加したり、リストから削除したりできます。
リストに写真を追加します。
選択した写真ファイルをリストから削除します。
2) 編集している写真の情報を表示します。または、写真のサイズを調整します。
前の手順に戻ります。
キャンセルした編集作業を再適用します。
編集作業をキャンセルし、初期状態に戻ります。
編集するオリジナル ファイルの情報を確認します。
オリジナルの写真と編集した写真のステータスを表示します。
画面領域に合わせて現在の写真ファイルのサイズを変更します。
現在の写真のサイズをオリジナルのサイズに戻します。
現在の写真のサイズを変更します。
3) 編集している写真のステータスを確認します。
4) 編集機能を実行します。
写真の回転、赤目現象の解消、輝度の調整、トリミング、およびサイズ変更を行います。
写真への描画、テキストの挿入、ステッカーやフレームの追加を行います。
5) 編集した写真ファイルを保存、別の名前で保存、または印刷を行います。
編集した写真を保存します。
編集した写真を別の名前で保存します。
編集した写真を印刷します。
サポートされるインポート ファイル形式 : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
保存するファイル形式 : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


写真を編集する
編集とデコレーションを行う写真をリストから選択します。
編集リストの管理
編集リストに追加した写真を編集します。メディア マネージャに追加するか、手動でファイルを選択してリストに追加します。
リストに追加
画面の右上にある [写真の追加] をクリックし、追加する写真ファイルを選択して [OK] をクリックします。
リストから削除
削除する写真を選択し、画面の右上にある [写真の削除] をクリックします。
修整
回転
上部/下部のフリップ、左/右のフリップ、左側、または右側から目的の回転ボタンをクリックし、[適用] をクリックして、写真にフィーチャを適用します。
赤目現象の解消
必要に応じて、調整する領域を特定してスライド バーを調整し、[適用] をクリックします。
輝度の調整
必要に応じて、輝度、コントラスト、彩度のスライド バーを調整し、[適用] をクリックします。
効果
必要に応じて、適用する効果を選択してスライド バーを調整し、[適用] をクリックします。
トリミング
トリミングする領域を選択し、[適用] をクリックします。
プリセットされている値を使用してトリミングするサイズを選択します。
サイズ変更
手動でサイズを選択するか、プリセットされている値を使用して、[適用] をクリックします。
手動でサイズを選択する場合は、サイズの比率を選択します。
デコレーション
描画
描画ツール、色、およびサイズを選択し、オブジェクトを描画します。描画を適用するには、[適用] をクリックします。
テキストの挿入
テキストを挿入する場所をクリックし、テキスト入力ボックスにテキストを入力して、[適用] をクリックします。
ステッカーの挿入
ステッカーの種類を選択し、写真上にステッカーを追加する場所をクリックしてサイズを調整してから、[適用] をクリックします。
フレームの追加
フレームを選択し、[適用] をクリックします。
保存と名前を付けて保存
保存
画面の右上で [保存] をクリックするか、画面の左上で [メニュー] > [保存] をクリックします。
名前を付けて保存
画面の右上で [名前を付けて保存] をクリックするか、画面の左上で [メニュー] > [名前を付けて保存] をクリックします。保存先の場所を選択し、ファイル名を入力して、[保存] をクリックします。
印刷
印刷する画面をプレビューし、印刷します。
寸法に応じて印刷する写真サイズを選択し、[印刷] をクリックします。
フォト エディタでの写真の編集 (例)
  1. メディア マネージャで写真ファイルを開くか、PC に保存されている写真ファイルを開きます。
  2. 一覧から、編集する写真を選択します。
  3. 画面の右上にある編集機能を使用して、写真の編集とデコレーションを行います。
  4. [前へ] 、[次へ] 、または [リセット] をクリックして、次の手順に移動します。
  5. 編集画面上部にあるボタンを使用して、画面上で写真をズームイン/ズームアウトします。
  6. [保存] または [名前を付けて保存] をクリックし、編集した写真を保存します。
サポートされるインポート ファイル形式 : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
保存するファイル形式 : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


スライドの作成
メディア マネージャに追加された写真や、スライドの作成のリストに追加された写真は、編集してスライドショー ファイルにまとめることができます。
<スライドの作成ウィジェット画面>
1) 写真リストを表示します。写真ファイルは、リストに追加したり、リストから削除したりできます。
リストに写真を追加します。
選択した写真ファイルをリストから削除します。
2) スライドのプレビューやサイズ変更を行います。
スライドをプレビューします。
画面領域に合わせて現在の写真ファイルのサイズを変更します。
現在の写真のサイズをオリジナルのサイズに戻します。
現在の写真のサイズを変更します。
3) スライドを表示します。
4) スライドの作成を設定します。
解像度 : スライドの画面サイズを設定します。
スライドの背景色 : 背景色を設定します。
ファイル形式 : スライドの形式を設定します。
5) 携帯電話に転送するか、PC に保存します。
携帯電話に送信します。
スライドを PC に保存します。
サポートされるインポート ファイル形式 : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
保存するファイル形式 : GIF


スライドの作成
写真ファイルをリストに追加し、リスト内の順序を調整して、スライドショー ファイルを作成します。
スライド リストの管理
リストに追加
画面の右上にある [追加] をクリックし、追加する写真ファイルを選択して [OK] をクリックします。
リストから削除
削除する写真を選択し、画面の右上にある [削除] をクリックします。
順序の変更
リストから写真を選択し、リスト内の目的の場所にドラッグ アンド ドロップします。
遷移間隔の設定
スライド リスト内でファイルを再生するときの遷移時間を設定します。
  1. 画面上部の時間表示をクリックします。
  2. 時間を変更した後、[OK] をクリックします。
すべての写真ファイルに同じ時間設定を適用するには、[遷移効果の適用] をオンにします。
時間設定は、GIF アニメーション形式にのみ適用されます。
スライドの設定
解像度
スライドの画面サイズを設定します。プリセットされたサイズよりも大きい写真は、余白を切り取って画面サイズに合わせます。
スライドの背景色
スライド背景の色を設定します。 背景色は、設定したスライド画面よりも写真のサイズが小さい場合にのみ表示されます。
ファイル形式
スライドの作成でサポートされる形式を設定します。
New PC Studio をインストールしたときに国として韓国を選択した場合、携帯電話を接続しているときに携帯電話のスライド機能と My image 機能を使用できます。
保存
画面の右上で [保存] をクリックするか、画面の左上で [メニュー] > [保存] をクリックします。保存先の場所を選択し、ファイル名を入力して、[保存] をクリックします。
PC への保存は、GIF アニメーション形式である場合にのみ行うことができます。
携帯電話に送信
接続されている携帯電話にスライドを送信します。
  1. ステージ画面の右下にある [image] [携帯電話にエクスポート] をクリックします。
  2. 転送が完了したら、[OK] をクリックします。
New PC Studio をインストールしたときに国として韓国を選択した場合、携帯電話を接続しているときに携帯電話のスライド機能と My image 機能を使用できます。
スライドの作成(例)
  1. メディア マネージャで写真ファイルを開くか、PC に保存されている写真ファイルを開きます。
  2. スライドショーを作成するため、写真を一覧にします。
  3. 写真ごとに遷移時間を設定します。
  4. 画面上部のズームイン/ズームアウト機能を使用して、写真のサイズを調整します。
  5. 画面下部で背景色を調整し、保存します。そして、転送する写真のサイズを調整します。
  6. ファイルが保存されます。または携帯電話に送信されます。
サポートされるインポート ファイル形式 : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
保存するファイル形式 : GIF


ビデオ エディタ
メディア マネージャに追加された写真、音楽、ビデオや、フォト エディタまたはビデオ エディタのリストに追加されたマルチメディア ファイルを編集して、新しいビデオを作成できます。
<ビデオ エディタ ウィジェット画面>
1) ビデオに画面効果を追加します。
効果 : ビデオに効果を追加します。
字幕 : ビデオに字幕を挿入します。
2) リストに追加したファイルまたは編集中のビデオを確認します。
ビデオのプレイバック状況を表示します。
ビデオを再生します。
ビデオのプレイバックを停止します。
音量を調節します。
3) 編集するファイルをリストに追加するか、リストから削除します。新しく追加したファイルのコンテンツを再生して確認します。
ファイルを追加して写真、ビデオ、音楽のいずれかに分類するか、マルチメディア ファイルの全リストに加えます。
ファイル リストのファイルをプレビュー画面で再生します。
4) タイムラインに追加したファイルを表示し、プレイバックの順序を変更します。
タイムラインでズームイン/ズームアウトしてビデオを表示します。
ビデオ 1 とビデオ 2 の領域にビデオ ファイルと写真ファイルをドラッグ アンド ドロップします。
遷移効果の時間を設定します。
BGM を設定します。
字幕を設定します。
5) 編集したビデオのファイル形式を設定または保存します。
ビデオの保存に使用する形式を設定します。
ビデオを保存します。
サポートされるファイル形式 : 3GP、3G2、AVI、MP4、MPG (MPEG)、DIVX、ASF、WMV、SKM、K3G
エクスポート ファイル形式 : AVI, 3GP, SKM, MP4, K3G


ビデオの編集
タイムラインにファイルを追加し、効果を適用して、ビデオを編集します。
編集リストの管理
リストに追加
画面の右上で [ファイルのインポート] をクリックします。追加する音楽、写真、またはビデオのファイルを選択し、[OK] をクリックします。
リストから削除
削除するファイルを選択し、キーボードの [Delete] キーを押します。
効果の適用
遷移効果
適用する遷移効果を選択し、[適用] をクリックします。
テーマ効果
タイムラインでビデオを選択している状態で、適用するテーマを選択し、[適用] をクリックします。
タイムラインでビデオを選択している状態で [リセット] をクリックすると、適用されたテーマが削除されます。
画像調整
タイムラインでビデオを選択している状態で、必要に応じて輝度、コントラスト、彩度のスライド バーを調整し、[適用] をクリックします。
タイムラインでビデオを選択している状態で [リセット] をクリックすると、適用された画像補正が削除されます。
字幕
テキストを入力し、テキスト効果を設定して、[追加] をクリックします。
タイトル
テキストを入力し、テキストの場所と効果を設定して、[適用] をクリックします。
タイムライン
ファイルの追加
ファイル リストからファイルを選択し、タイムライン領域にドラッグ アンド ドロップします。
ズーム イン/ズーム アウト
タイムラインのスライド バーを使用して、タイムラインをズームイン/ズームアウトします。
ファイルの長さの調整
タイムラインに追加されたクリップの先頭部分または末尾部分をクリックし、マウスを移動して、クリップの長さを調整します。
ファイル情報の設定
画面の右上にある [ビデオの保存設定] をクリックし、設定を変更して [適用] をクリックします。
保存と名前を付けて保存
保存
画面の右上で [保存] をクリックするか、画面の左上で [メニュー] > [保存] をクリックします。

ビデオ ファイルの編集 (例)
  1. [ファイルをインポート] を使用して、写真、ビデオ、または音楽のファイルを開きます。
  2. タイムラインの ビデオ 1 とビデオ 2 の領域に、編集するビデオ ファイルまたは写真ファイルをドラッグ アンド ドロップします。
  3. 遷移効果機能を使用して、ビデオ間の遷移効果を選択します。
  4. タイムラインで遷移効果の時間を編集します。
  5. 画像補正機能を使用して画像を調整します。
  6. テーマ効果を選択し、すべてのビデオに適用します。
  7. 字幕を入力します。
  8. タイムラインに音楽を追加します。
  9. [保存] または [名前を付けて保存] をクリックし、編集したビデオを保存します。
サポートされるファイル形式 : 3GP、3G2、AVI、MP4、MPG (MPEG)、DIVX、ASF、WMV、SKM、K3G
エクスポート ファイル形式 : AVI, 3GP, SKM, MP4, K3G


Connected Home

Connected Home を使用して、メディア マネージャで管理されている音楽、写真、ビデオのファイルを共有し、他のデバイスに保存されているファイルを再生します。
この機能は、Connected Home をサポートするデバイスでのみ使用できます。
デバイスに Connected Home のロゴがあるか確認してください。
このウィジェット機能は、接続している携帯電話によって制限されることがあります。
Connected Home とは?
同じワイヤレス ネットワークに接続されているデバイス上のファイルを共有する機能です。ファイルのストリーミングを行うことで、他のデバイス上の音楽、ビデオ、写真のファイルを共有し、再生します。
ストリーミングとは?インターネット経由で受信するマルチメディア データを読み取り、リアルタイムにファイルを再生するデータの転送方法です。

Connected Home を使用する
ファイルの再生
Connected Home をサポートする他のデバイス上でファイルを再生します。
Connected Home プレーヤーに関する詳細を見る >>
ファイルの共有
メディア マネージャで管理されている音楽、写真、ビデオのファイルを共有します。
Connected Home 共有ファイルに関する詳細を見る >>


Connected Home プレーヤー
同じワイヤレス ネットワークに接続されている他のデバイスに保存されているファイルを再生します。
<Connected Home プレーヤー ウィジェット画面>
1) 現在再生中のビデオまたは写真を表示します。
2) 写真の表示、音楽やビデオのプレイバックを制御します。
3) 他のデバイスの共有リストを検索します。
右側のサーバー リストに移動します。
上に移動します。
リストを更新します。
4) 選択したデバイス上で共有されているフォルダまたはファイルを表示します。
Connected Home プレーヤーを使用する
目的のメディア ファイルを、Connected Home の再生リストから選択し、表示または再生します。
  1. Connected Home 再生リストのウィンドウから、再生するサーバーをクリックします。
  2. 選択したサーバー上に保存されているフォルダを検索します。
  3. 再生するファイルをダブルクリックします。
選択したファイルは、ストリーミング方式で再生されます。PC には保存されません。

選択したファイルは、ストリーミング方式で再生されます。PC には保存されません。
PC とデバイスがワイヤレス ネットワークに接続されているかどうかを確認します。
PC とデバイスが同じワイヤレス ネットワークに接続されているかどうかを確認します。


Connected Home 共有ファイル
メディア マネージャで管理されている音楽、写真、ビデオのファイルを、Connected Home 共有フォルダに保存して、共有します。Connected Home 共有フォルダで、マネージャの右側のカテゴリにある音楽、写真、ビデオのファイルを確認します。
共有フォルダは、Connected Home 機能をサポートしていない携帯電話を接続すると表示されます。
<メディア マネージャ ウィジェット画面>
1) Connected Home を使用して、共有するファイルを追加します。
2) Connected Home で共有されているファイルを確認します。
Connected Home 共有ファイル
  1. 次の手順を実行して、[Connected Home 共有] にファイルを追加します。
    アイテムを選択して右クリックし、メニューから [再生リストに追加] > [Connected Home 共有] をクリックします。
    (フォト マネージャまたはビデオ マネージャの場合は、[アルバムに追加] > [Connected Home 共有] をクリックします)。
    アイテムを選択し、[Connected Home 共有] の右側にドラッグ アンド ドロップします。
  2. メディア マネージャの左側のカテゴリで [Connected Home 共有] をクリックし、新しく作成されたリストを確認します。
Connected Home からの共有アイテムの削除
アイテムを選択して [Delete] キーを押すか、またはファイルを右クリックしてメニューから [削除] をクリックしてファイルを削除します。
Connected Home 共有アイテムを削除しても、オリジナルのファイルは削除されません。
Connected Home 共有ステータスの確認
メディア マネージャで管理されるアイテムが他のデバイスと共有されている場合、Connected Home 共有リストの上部にアイコンが表示され、そのタイトルの横にステータスが表示されます。
ファイルは共有されています。
ファイルは共有されていません。
Connected Home の設定
メディア マネージャで音楽、写真、またはビデオのファイルごとにファイルの共有ステータスを設定し、共有リストを設定します。ファイルは、メディア マネージャの [設定] メニューで設定できます。
  1. 各ファイルについて、[メニュー] > [設定] > [音楽] (または [写真]、[ビデオ]) > [Connected Home] をクリックします。
  2. Connected Home をサポートするデバイスでファイルを共有するかどうかを選択します。
  3. [OK] をクリックします。
共有ステータスがオンの場合の注意事項
メディア マネージャの設定で Connected Home 共有ステータスがオンに設定されている場合、そのファイルは、無条件に、同じワイヤレス ネットワークに接続されているデバイスと共有されます。同じネットワークを使用するユーザーが複数存在する場合、個人用のファイルが公開されるおそれがあることに注意してください。


ユーティリティ ウィジェットを使用する
追加のウィジェットを使用すると、PC と携帯電話の間で New PC Studio を簡単に使用できます。これらの効果的なウィジェットは、ディスクの焼き込み、ビデオの変換などに役立ちます。
追加のウィジェット
ウィジェット | 説明
 | ディスクのリッピング 音楽 CD の音源を抽出し、MP3 などの音楽ファイル形式に変換して PC に保存します。
 | ディスクの焼き込み PC の音楽、写真、およびビデオのデータをディスク メディアに記録します。
 | バックアップ & 復元 バックアップ機能を使用すると、携帯電話に保存されているすべてのデータを PC に転送し、バックアップできます。 保存されている携帯電話データは、復元機能を使用して携帯電話に再送信できます。
 | ビデオ コンバータ さまざまなビデオ ファイル形式を、お使いの携帯電話に適した形式へ簡単に変換できます。
 | インターネット コネクタ 携帯電話の通信機能を使用してインターネットに接続します。
 | インストール/アンインストール 携帯電話のアプリケーションをインストールまたはアンインストールします。
 | Outlook の同期 コンピュータから携帯電話へ Outlook の連絡先、スケジュール、作業、およびメモを同期します。


ディスク リッピング

ディスクのリッピング
音楽 CD から音楽をインポートし、PC にファイルとして保存します。数回クリックするだけで、音楽 CD からすべての音楽または特定の音楽をインポートします。
音楽 CD を PC に挿入すると、All Media Guide (AMG) から音楽情報がインポートされます。
音楽情報をインポートするには、インターネット接続が必要です。
<ディスクのリッピング ウィジェット画面>
1) PC に挿入されたオーディオ CD が表示されます。
2) [image] PC に挿入されたオーディオ CD が表示されます。
3) リッピングする音楽のリストを表示します。
4) 音楽データの抽出を開始します。


ディスク リッピング

ディスクのリッピング
ディスクのリッピングでは、音楽 CD からデジタル形式の音楽データをインポートし、PC が処理できるファイル形式で保存します。
リッピング
挿入した CD からすべてまたは一部の音楽アイテムを選択し、ファイル形式でインポートします。
  1. 音楽 CD を CD ドライブに挿入します。
  2. 画面上部にある音楽 CD の選択ウィンドウから、リッピングする CD を選択します。
  3. 各リストの左側にあるチェックボックスをオンにして、リッピングする音楽を選択します。
  4. [リッピング] をクリックします。
  5. 保存する場所を設定し、[OK] をクリックします。
  6. 自動的にリッピングが開始します。
    処理の完了を知らせるウィンドウで [ログ] をクリックし、抽出されたファイルのログ情報を確認します。
リッピングされたアイテムは、リストでは灰色表示されます。
リストの上部にあるチェックボックスをオンにすると、すべての音楽が選択されます。
アルバム情報の編集
音楽情報 (ID3tag : アルバム名、ジャンル、その他の情報) を確認し、必要に応じて編集します。
  1. 画面の左上で [メニュー] > [アルバム情報の編集] をクリックします。
  2. 次の手順を実行して、アルバム情報を編集できます。
    情報を手動で入力します。
    [音楽情報のインポート] をクリックして、Web で提供されたアルバム情報を適用します。
  3. [OK] をクリックして保存します。


設定
画面の左上にある [設定] をクリックし、ディスクのリッピングの詳細を設定します。
設定
PC に保存するファイル形式の選択
MP3、*.AAC、*.M4A、および *.WAV の形式がサポートされています。
音質の選択
低品質 (96 kbps)、標準品質 (128 kbps)、高品質 (192 kbps) から選択します。
ファイル名の命名規則の選択
アーティスト、アルバム、トラック番号、タイトル、ジャンル、およびビット レートを選択します。
区切り記号を選択し、ファイル名の命名規則に適用します。
設定された命名規則がプレビュー ウィンドウに表示されます。
リッピングの完了後にディスクを取り出す
オンにすると、ドライブに挿入した CD はリッピングの完了後に自動的に取り出されます。


ディスクへの焼き込み

ディスクの焼き込み
PC に保存されたファイルを、ディスクの焼き込みウィジェットを使用して音楽ディスクまたはデータ ディスクに保存します。
このウィジェット機能は、インストール時に選択した国によって制限されることがあります。
焼き込みに使用できる空の CD をドライブに挿入します。
<ディスクの焼き込みウィジェット画面>
1) データとオーディオは個別に管理します。それぞれをクリックすると、対応する画面に切り替わります。
2) PC に挿入された CD が表示されます。
3) [image] ディスクに焼き込むファイルを追加します。
4) [image] ディスクの焼き込み設定を設定します。
5) [image] アイテムを削除します。
6) 焼き込みを行うリストを表示します。
7) ディスクとデータ サイズを表示します。
8) 焼き込みを開始します。


データ CD の焼き込み
データの焼き込みを使用して、CD にデータ ファイルを保存します。
データ ディスクの焼き込み
  1. 画面上部で [データ] をクリックします。
  2. 画面の左上にあるディスクの選択ウィンドウから、焼き込みを行う CD を選択します。
    焼き込みを行う CD がない場合、"接続されているバーナーがありません" というメッセージが表示されます。
    焼き込みを行う CD がない場合、"接続されているバーナーがありません" というメッセージが表示されます。
  3. 次の手順を実行し、ディスクに保存するファイルを追加します。
    [アイテムの追加] をクリックします。
    [メニュー] > [アイテムの追加] をクリックします。
  4. 次の手順を実行し、アイテムを削除します。
    [メニュー] > [アイテムの削除] をクリックします。
    アイテムを右クリックし、メニューから [アイテムの削除] をクリックします。
  5. データ サイズを確認し、[焼き込み] をクリックします。
  6. ディスクの焼き込みが開始します。
  7. 焼き込みが完了すると、CD は自動的に取り出されます。
[焼き込み] ボタンは、焼き込み可能な CD が挿入され、焼き込みリストに 1 つ以上のアイテムが登録されている場合にのみ有効になります。


音楽 CD の焼き込み
音楽 CD の焼き込みを使用して、CD に音楽ファイルを保存します。
音楽 CD の焼き込み
  1. 画面上部で [オーディオ] をクリックします。
  2. 画面の左上にあるディスクの選択ウィンドウから、焼き込みを行う CD を選択します。
    焼き込みを行う CD がない場合、"接続されているバーナーがありません" というメッセージが表示されます。
    焼き込みが可能な CD が挿入されていると、自動的に表示されます。
  3. 次の手順を実行し、ディスクに保存するファイルを追加します。
    画面の左上で [アイテムの追加] をクリックします。
    画面の左上で [メニュー] > [アイテムの追加] をクリックします。
  4. 次の手順を実行し、アイテムを削除します。
    画面の左上で [メニュー] > [アイテムの削除] をクリックします。
    アイテムを右クリックし、メニューから [アイテムの削除] をクリックします。
  5. データ サイズを確認し、[焼き込み] をクリックします。
  6. ディスクの焼き込みが開始します。
  7. 焼き込みが完了すると、CD は自動的に取り出されます。


設定
画面の左上にある [設定] をクリックし、ディスクの焼き込みの詳細を設定します。
設定
次の手順を実行し、設定を実行します。
[メニュー] > [設定] を選択します。
[設定] アイコン (ツールのように見えます) をクリックします。
焼き込み速度を選択します。
最速、高速、標準、低速から選択します。
その他のオプションを選択します。
[リストの保存] チェックボックスがオンになっている場合、プログラムの再起動時に前のリストが表示されます。


バックアップと復元

バックアップ & 復元
バックアップ & 復元ウィジェットを使用すると、携帯電話から PC にデータをバックアップし、バックアップ データを携帯電話に復元できます。保存した個人データを新しい携帯電話に復元する場合や、データが失われた場合に便利な機能です。
このウィジェット機能は、接続している携帯電話によって制限されることがあります。

<Backup and Restore Widget Screen>
1) バックアップ & 復元を行う携帯電話を選択します。
2) バックアップ & 復元は個別に管理します。 それぞれをクリックすると、対応する画面に切り替わります。
3) バックアップまたは復元を実行します。選択した機能によっては、その他のボタンが表示されることがあります。
バックアップ : 接続されている携帯電話でバックアップを実行します。
復元 : 接続されている携帯電話にデータを復元します。


バックアップ
接続されている携帯電話に保存されたデータを、PC にバックアップして保存します。
バックアップ手順
  1. 画面上部にある携帯電話の選択ウィンドウから、バックアップする携帯電話を選択します。
  2. [バックアップ] タブを選択し、画面下部にある [バックアップ] をクリックします。
  3. バックアップ処理ウィンドウが表示されます。次の手順を実行します。
    手順 1: 注意事項を確認し、チェックボックスをオンにします。
    手順 2: バックアップするアイテムを選択します。
    手順 3: [ファイルの保存] をクリックし、保存する場所を選択します。
    手順 4: バックアップが自動的に実行されます。
    手順 5: バックアップが完了します。
  4. バックアップが完了したら、[完了] をクリックします。
バックアップ中は携帯電話を切断しないでください。データのバックアップが正常に完了しないことがあります。
バックアップ ログ情報の表示
画面の左側で [メニュー] > [ログの表示] をクリックし、バックアップのログ情報を確認します。
携帯電話が接続されていない場合は、ログ情報を取得できません。


復元
PC に保存したバックアップ データを選択し、接続された携帯電話に復元します。
復元手順
  1. 画面上部にある携帯電話の選択ウィンドウから、復元する携帯電話を選択します。
  2. [復元] タブを選択し、画面下部にある [復元] をクリックします。
  3. 次の手順を実行し、復元を行います。
    手順 1: 注意事項を確認し、チェックボックスをオンにします。
    手順 2: [開く] をクリックし、復元するファイルを選択します。
    手順 3: 復元するアイテムを選択します。
    手順 4: 復元が自動的に実行されます。
    手順 5: 復元が完了します。
  4. 復元が完了したら、[完了] をクリックします。
復元中は携帯電話を切断しないでください。データの復元が正常に完了しないことがあります。
復元ログ情報の表示
画面の左側で [メニュー] > [ログの表示] をクリックし、復元のログ情報を確認します。
携帯電話が接続されていない場合は、ログ情報を取得できません。


ビデオ コンバータ
ビデオ コンバータを使用して、PC に保存されているビデオ ファイルを開き、簡単にビデオ形式に変換します。ビデオ サイズを縮小したり、ビデオの変換時に字幕を含めたりすることができます。設定値を使用して、同じ設定でビデオ ファイルを変換できます。
このウィジェット機能は、インストール時に選択した国によって制限されることがあります。
<ビデオ コンバータ ウィジェット画面>
1) [image] 変換するビデオ ファイルを追加します。
2) [image] 設定を設定します。
3) [image] 選択したアイテムを削除します。
4) [image] ビデオに使用する字幕を検索します。
5) ビデオの変換を開始します。


ビデオを変換する
ビデオ ファイルに字幕を追加したり、ファイル形式を変換します。
ビデオを変換する
  1. 次の手順を実行し、変換するファイルをリストに追加します。
    [アイテムの追加] をクリックします。
    [メニュー] > [アイテムの追加] をクリックします。
    マイ コンピュータまたは接続したデバイスのブラウザからビデオ ファイルを選択し、ファイル リスト領域にドラッグ アンド ドロップします。
  2. [字幕の検索] をクリックし、字幕を追加します。
  3. 変換方法に応じて [タイトルの設定] をクリックします。
  4. [変換] をクリックします。
  5. 自動的に変換が開始します。
    変換の完了を知らせるウィンドウで [フォルダを開く] をクリックすると、マイ コンピュータのブラウザが実行され、ファイルの変換が行われた場所が開きます。
    変換に成功したアイテムは緑色で表示されます。失敗したアイテムは赤色で表示されます。
[完了したら PC の電源を切る] がオンになっていると、変換完了後にコンピュータの電源が自動的に切断されます。
New PC Studio 以外のプログラムで保存されていたデータは失われることがあります。コンピュータをシャットダウンする前に、他のプログラムのデータを必ず保存してください。
サポートされるビデオ ファイル形式 :
*.3GP、*.MP4、*.SKM、*.K3G、*.MPEG、*.MPG、*.ASF、*.AVI、*.WMV、および *.DIVX ファイルは、*.MP4、*.K3G、および *.SKM ファイルに変換できます。


設定
画面の左上にある [設定] をクリックし、ビデオ コンバータの詳細を設定します。画面サイズ、ビデオの設定、サウンドの設定、字幕のサイズを選択し、変換の設定を保存します。
変換の設定の作成と削除
  1. [設定の追加] をクリックします。
  2. 変換の各設定の内容を入力します。
    プリセット名 : リストに追加される設定の名前
    画面サイズ : 640*480 (VGA)、320*240 (QVGA)、176*144 (QCIF)、128*96 (SQCIF)
    ビデオの設定 : MPEG-4 (低品質)、MPEG-4 (標準)、MPEG-4 (高品質)
    サウンドの設定 : AAC (低品質)、AAC (標準)、AAC (高品質)
    字幕のサイズ : 小、標準、大
    [既定にする] をクリックすると、設定値がリセットされます。
  3. [OK] をクリックして保存します。
設定リストからの削除
設定リストから削除するアイテムを選択し、[設定の削除] をクリックします。
保存場所の設定
保存する場所を設定し、変換したビデオを保存します。
[開く] をクリックし、ファイルを保存する場所を選択します。


インターネット コネクタ
インターネット コネクタ ウィジェットを使用すると、携帯電話やモデムを使用してインターネットやネットワークにアクセスできます。
このウィジェット機能は、インストール時に選択した国や接続している携帯電話によって制限されることがあります。
<インターネット コネクタ ウィジェット画面>
1) [image] インターネット接続の設定を設定します。
2) 接続されている携帯電話の中からインターネット アクセスに使用する携帯電話を選択します。
3) 接続されている携帯電話を介してインターネットに接続します。


インターネットへの接続
携帯電話やモデムを使用してインターネットやネットワークにアクセスします。
携帯電話を使用して初めて接続
携帯電話を使用して初めて接続するときは、インターネット接続の設定を構成します。
  1. 次の手順を実行し、インターネットに初めて接続するときの設定を構成します。
    画面上部で [メニュー] > [インターネット接続の構成] をクリックします。
    画面上部で [インターネット接続の構成] をクリックします。
  2. [インターネット接続の構成] ウィンドウで接続方法を入力し、構成を保存します。
インターネットへの接続
  1. 画面の中央にある携帯電話の選択ウィンドウから、接続する携帯電話またはモデムを選択します。
  2. [接続] をクリックします。
  3. 接続試行の進行状況が表示されます。
  4. アクセスに成功すると、接続を示す画像が表示されます。
このウィジェットは、接続されているデバイスがない場合には使用できません。デバイスの接続を確認してください。


設定
画面の左上にある [設定] をクリックし、携帯電話またはモデムのインターネット接続を構成します。
インターネット接続の構成
  1. 接続ウィンドウが表示されます。
  2. ウィンドウから接続の設定を選択します。
    接続の名前をクリックし、次のアイテムを選択します。
  3. 国とネットワーク プロバイダ
    国の選択
    ネットワーク プロバイダ
    APN 名
    電話番号
    ID
    パスワード
  4. ｫ筬ﾇｫ
    [モデムの追加] をクリックし、モデムの種類を追加します。
  5. すべてのアイテムを選択したら、[OK] をクリックします。
  6. [接続] をクリックします。
インターネット接続設定の追加
[インターネット接続の構成] ウィンドウで [追加] をクリックし、設定を追加します。3) 接続の設定と同じ手順を実行し、構成を完了します。
インターネット接続設定の削除
[インターネット接続の構成] ウィンドウの接続アイテムのリストから、削除するアイテムの横にある [image] をクリックします。


携帯電話プログラムのインストール/アンインストール
インストール/アンインストール ウィジェットを使用して、接続された携帯電話からプログラムのインストール/アンインストールを行います。PC に保存されているインストール プログラムをウィジェットのインストール リストに追加したり、インストールされているプログラムのリストから削除するアイテムを選択したりします。
このウィジェット機能は、接続している携帯電話によって制限されることがあります。
インストールしてアンインストールできるのは、携帯電話プログラムだけです。
<インストール/アンインストール ウィジェット画面>
1) プログラムのインストール/アンインストールを行う携帯電話を選択します。
2) 携帯電話のメモリ領域が表示されます。全領域と残りの領域を確認します。
3) [image] 携帯電話にインストールするプログラムを追加します。
4) 携帯電話のプログラム アイテムのインストール/アンインストールを管理します。
インストールしたプログラム アイテムを更新します。
インストールしたアイテムを削除します。
5) 携帯電話に選択したプログラムを再インストールします。


プログラムのインストール
PC に保存されているインストール プログラム リストを選択し、接続された携帯電話にインストールします。
プログラムのインストール
  1. 次の手順を実行し、プログラムをインストールします。
    画面の左上で [メニュー] > [プログラムのインストール] をクリックします。
    画面の右上で [プログラムのインストール] をクリックします。
  2. [開く] ウィンドウでインストールするファイルを選択し、[開く] をクリックします。
  3. プログラムをインストールします。携帯電話の画面に表示される指示に従います。
  4. インストールが完了すると、インストールされたプログラムのリストが表示されます。
インストールに成功すると、インストール リストに [ [image]] でマークされます。失敗すると、[再インストール] ボタンが表示されます。
プログラムの再インストール
リストの右側で [再インストール] をクリックし、インストールを開始します。インストールが完了すると、インストールされたプログラムのリストが表示されます。


プログラムのアンインストール
プログラムのインストール/アンインストール ウィジェットには、携帯電話にインストールされているプログラムのリストが表示されます。削除対象として選択されたプログラムをアンインストールします。
プログラムのアンインストール
  1. ウィジェットのリストからプログラムを選択し、携帯電話からアンインストールします。
  2. 次の手順を実行し、プログラムをアンインストールします。
    画面の左上で [メニュー] > [プログラムのアンインストール] をクリックします。
    画面の右上で [プログラムのアンインストール] をクリックします。
  3. プログラムをアンインストールします。
  4. アンインストールに成功すると、そのプログラムはウィジェットのリストから削除されます。


Outlook の同期
Outlook の同期ウィジェットを使用して、Outlook および PC に接続されている携帯電話との間で連絡先、スケジュール、作業、およびメモを同期します。
MTP モードまたは UMS モードで接続されている携帯電話では、この機能を使用できません。
1) Outlook と同期する携帯電話を選択します。
2) 同期するアイテムを構成します。 Outlook から連絡先、スケジュール、作業、およびメモのアイテムを選択し、携帯電話と同期します。
3) 同期処理での競合アイテムの対処方法を構成します。
4) Outlook の同期を開始します。


Outlook の同期
Outlook と携帯電話との間で連絡先、スケジュール、作業、およびメモを比較し、すべてのアイテムを同期します。
電話と Outlook の同期
  1. 携帯電話を PC に接続します。
  2. Outlook の同期ウィジェット上部に表示される一覧から、同期する携帯電話を選択します。
    [詳細を表示 >>] をクリックすると、選択した携帯電話でサポートされていないアイテムを確認できます。
  3. 携帯電話と同期する Outlook アイテムを選択します。
  4. [競合のトラブルシューティング] を選択します。
  5. [同期] をクリックし、同期を開始します。
    選択したアイテムの同期が連続して実行されます。
    同期中に [停止] をクリックすると処理が停止し、この操作の前に処理されたアイテムだけが同期されます。 以前の状態に戻すことはできません。
  6. 同期が完了したら、[OK] をクリックします。
    同期中、PC または携帯電話で追加、編集、または削除されたデータの量を確認できます。
MTP モードまたは UMS モードで接続されている携帯電話では、この機能はサポートされていません。
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
同期アイテムの設定
携帯電話と同期する Outlook アイテムを構成します。
Outlook に保存されている連絡先、スケジュール、作業、およびメモのアイテムを選択して同期できます。 選択しないアイテムは、同期処理から除外されます。

連絡先 : Outlook の連絡先フォルダを選択し、同期します。
スケジュール : Outlook の予定表フォルダを選択し、同期します。
入力した日付以降のアイテムだけを同期する場合は、フォルダ一覧の下部にある予定表アイコンをクリックします。
作業およびメモ : Outlook に保存されている作業とメモを同期します。
競合のトラブルシューティング
Outlook と携帯電話に同一のアイテムがある場合やこれらのアイテムが同期完了後に変更された場合に実行するオプションを構成します。

Outlook データとして同期 : 常に、Outlook のデータに同期します。
携帯電話データとして同期 : 常に、携帯電話のデータに同期します。
毎回確認する : 競合がある場合、同期するデバイス データ (携帯電話または Outlook) について、その都度、確認します。
次の条件に該当するアイテムは同一とみなされます。
連絡先 : 名前、電話番号、および電子メール アドレスが同じである
スケジュール : スケジュールのタイトル (または内容)、開始日、および終了日が同じである
作業 : 作業のタイトル (または内容)、開始時間が同じである
メモ : メモの内容が同じである

同期の例外
同期中に、Outlook で Outlook のフォルダが削除された場合、Outlook の同期ウィジェットはこれを検知できないことがあります。
不明なエラーが発生し、Outlook の情報を取り込むことができない場合、同期は続行されません。


用語
用語 | 説明
ステージ | New PC Studio を起動したときに表示される画面です。 ステージでは、ウィジェットの実行、マイ コンピュータ エクスプローラや携帯電話エクスプローラの使用、Web へのファイル転送を行うことができます。
ウィジェット | ウィジェットは、ユーザーが New PC Studio のさまざまな機能を実行できる小さなプログラムです。ステージ画面の下部にあるウィジェットをクリックして実行します。 ウィジェットの説明を見る >>
すべてのフィールド | New PC Studio で手動で入力できるあらゆるフィールドを指します。 電話帳、スケジュール、メモ、作業、D-Day にデータを入力するときに [すべてのフィールド] をオンにすると、すべてのデータを手動で入力できるようになります。 入力された情報が携帯電話ではサポートされていない種類のものであると、すべての情報を入力しても、データは携帯電話には送信されません。
携帯電話の選択 (フィールド モデルの選択) | フィールド モデルを選択すると、携帯電話に適切なコンテンツを編集できます。 電話帳、スケジューラ、メモ、作業、D-Day のウィジェットにデータを入力するときに携帯電話を選択すると、その携帯電話でサポートされる情報だけが有効になります (これを「フィールド モデルの選択」といいます)。 フィールド モデルとして選択された携帯電話は、電話帳、スケジューラ、メモ、作業、D-Day のウィジェットのフィールド モデルに変更されます。
同期 | 同期により、2 つの異なるデータ セットの内容が同一になります。 New PC Studio は、携帯電話や MS Outlook データと同期できます。
重複アイテム | 初めて同期を実行するとき、データが比較され、同じであるかどうかが確認されます。 同じデータが存在する場合は、どちらの情報を使用するかを選択できます。
競合アイテム | 同期されたデータが携帯電話または New PC Studio で変更された場合、そのデータは競合アイテムとしてマークされます。 競合アイテムが存在する場合は、どちらの情報セットを使用するかを選択できます。
Connected Home | Connected Home は、ネットワーク デバイス間でファイルの共有を可能にするための機能です。同じネットワークに接続されているデバイス上の音楽、写真、またはビデオのファイルを参照したり、再生したりできます。ファイル共有は、Connected Home をサポートするデバイス上でのみ行うことができます。 Connected Home の説明を見る >>
アルバムをクロスで表示 | 音楽ファイルは、水平方向または垂直方向に移動できます。これにより、ミュージシャン、発行日、ジャンルなどで簡単に検索できるようになります。 アルバムのトラックリストを確認することもできます。
焼き込み | データまたは音楽を CD に保存する操作です。 CD の焼き込みウィジェットの説明を見る >>
リッピング | CD 上の音楽ファイルを MP3 形式に変換する操作です。 CD のリッピング ウィジェットの説明を見る >>
NSF ファイル | NSF は、New PC Studio 独自のファイル形式です。 これを使用して、データをファイルに保存できます。他の形式とは異なり、データを失うことなく、New PC Studio コンテンツのエクスポートやインポートを実行できます。 NSF ファイル形式を使用することをお勧めします。
CSV ファイル | この形式を使用して、データをテキスト ファイルに保存します。 New PC Studio データをテキスト ファイルに保存できます。これにより、MS Excel などの他のプログラムを使って読み取りや編集を行うことができるようになります。


ショートカット キー
New PC Studio のショートカット キーを使用して、さまざまな操作をすばやく実行できます。特定の機能を実行するには、次のショートカット キーを参照してください。
操作 | ショートカット キー
マイ コンピュータ エクスプローラ / 携帯電話エクスプローラ |
ファイルの表示 / 選択 | Enter
名前の変更 | F2
削除 | Delete
すべて選択 | Ctrl + A
コピー | Ctrl + C
切り取り | Ctrl + X
貼り付け | Ctrl + V
前へ移動 | BackSpace
最新情報に更新 | F5
すべてのウィジェットに共通 |
ヘルプ | F1
バージョン情報 | F9
編集 | Enter
削除 | Delete
再生 / 表示 | Enter
すべて選択 | Ctrl + A
コピー | Ctrl + C
貼り付け | Ctrl + V


New PC Studio システム要件
New PC Studio をインストールして実行するには、次の仕様を満たす必要があります。
システム要件
New PC Studio をインストールして実行するには、次のシステム仕様を満たす必要があります。
オペレーティング システム : Windows 2000 (Service Pack 4)、Windows XP (Service Pack 2)、Windows Vista、Windows 7
CPU : Pentium 600 MHz 以上
RAM: 512MB of more
ディスク : 200MB 以上のハードディスク空き領域
USB ポートまたは Bluetooth デバイス
Microsoft DirectX 9.0 以降
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
携帯電話の接続要件
携帯電話を PC に接続するには、次のいずれかの方法を使用してください。
USB ケーブルおよび互換ポート
Bluetooth デバイスおよびソフトウェア
Bluetooth を接続するには、次のいずれかのプログラムがインストールされている必要があります。
Microsoft スタック : Windows XP Service Pack 2 以降
Widcomm スタック : 1.4.2.10 SP5 以降
Bluesoleil スタック : 1.6.0 or higher
Toshiba (東芝) スタック : 3.0 or higher
追加機能を使用する
追加機能を実行するには、以下が必要です。
Microsoft Outlook 2002 以降
Internet Explorer 5.0 以降
Windows Media Player 11 以降
New PC Studio をインストールするには、システム管理者特権が必要です。


New PC Studio をインストールする
次の手順を実行して、New PC Studio をインストールします。
CD からインストールする
  1. New PC Studio CD を CD-ROM に挿入すると、New PC Studio インストール プログラムが自動的に実行されます。
  2. 国とインストールに使用する言語を選択します。
  3. インストール プログラムのガイダンスに従ってプログラムをインストールします。
  4. インストール後、デスクトップに作成された [Samsung New PC Studio] アイコンをダブルクリックします。
Web ダウンロード ファイルを使ってインストールする
  1. お住まいの国の samsungmobile.com Web サイトで提供されている New PC Studio インストール ファイルをダウンロードします。
    http://www.samsungmobile.com
  2. ダウンロードしたファイルをダブルクリックして実行します。
  3. 国とインストールに使用する言語を選択します。
  4. インストール プログラムのガイダンスに従ってプログラムをインストールします。
  5. インストール後、デスクトップに作成された [Samsung New PC Studio] アイコンをダブルクリックします。
関連トピック
New PC Studio を実行する