New PC Studio 시작하기

New PC Studio 사용을 환영합니다.
New PC Studio는 PC와 휴대폰의 데이터를 편리하게 활용할 수 있도록 도와주는 프로그램입니다. New PC Studio를 사용하면 컴퓨터에 저장된 음악, 사진, 동영상뿐 만 아니라, 휴대폰에 저장된 전화번호부, 메시지, 일정 등 소중한 개인정보를 PC에 저장하여 관리할 수 있습니다.
손쉬운 휴대폰 데이터 관리
New PC Studio는 손쉬운 휴대폰 “데이터” 관리 기능을 제공합니다.
전화번호부, 일정, 메시지 등 휴대폰에 저장된 개인정보를 PC로 저장하고 편리하게 관리할 수 있습니다.
연락처 및 일정을 Outlook과 동기화하여 휴대폰의 개인정보를 항상 최신의 정보로 관리할 수 있습니다.
멀티미디어 컨텐츠 즐기기
New PC Studio는 내 컴퓨터에 저장된 사진, 동영상, 음악 등 다양한 형식의 멀티미디어 콘텐츠를 재생할 수 있으며, 나만의 재생목록, 앨범 만들기 등 편리한 관리 기능을 제공합니다.
휴대폰에 저장된 멀티미디어 파일을 쉽게 내 컴퓨터에 저장할 수 있습니다.
다양한 컨텐츠 편집기능은 나만의 콘텐츠로 만들 수 있게 도와 줍니다.
New PC Studio 쉽게 시작하기
  1. 바탕화면의 [image] New PC Studio 아이콘을 더블클릭 합니다.
  2. 아이디와 암호를 입력합니다.
    처음 실행 시에는 새 아이디 생성이 필요합니다.
    자세한 내용은 NPS 계정관리 를 참고하시기 바랍니다.
  3. 휴대폰을 PC와 연결합니다.
    USB 케이블을 사용하여 PC와 연결할 수 있습니다.
    자세한 내용은 휴대폰 연결하기 를 참고하시기 바랍니다.
  4. 휴대폰 화면에서 PC Studio 모드를 선택합니다.
  5. 휴대폰 연결이 완료되면 간편실행이 시작됩니다.
    간편실행을 통해 휴대폰에 저장된 사진, 동영상, 전화번호, 일정을 PC에 저장할 수 있습니다.
    자세한 내용은 간편실행 을 참고하시기 바랍니다.
휴대폰과 PC의 연결이 완료되었습니다.
New PC Studio의 편리한 기능을 마음껏 활용해 보시기 바랍니다.
New PC Studio 주요기능 알아보기
관련항목
New PC Studio 시스템 요구사항
New PC Studio 설치하기


New PC Studio 의 주요기능 알아보기
New PC Studio는 휴대폰의 컨텐츠를 내 PC에서 편리하게 관리하고, 사용할 수 있도록 도와주는 프로그램입니다.
주요기능을 살펴보고 자세히 보기를 클릭하여 더 자세한 내용을 확인하실 수 있습니다.
New PC Studio의 다양한 기능을 만나보시기 바랍니다.
New PC Studio의 주요기능
전화번호부, 일정, 할일, 메시지 관리하기
New PC Studio 사용하면 휴대폰의 전화번호부, 일정, 메시지를 PC로 저장하여 쉽게 관리할 수 있습니다.
저장한 내용들을 다시 휴대전화로 전송하거나 Outlook 과 동기화 할 수 있습니다.
자세히 보기 >>>
휴대폰 사진 관리하기
PC와 휴대폰의 사진을 관리할 수 있고, PC와 휴대폰간 사진 파일을 주고 받을 수 있습니다.
자세히 보기 >>>
휴대폰 동영상 관리하기
PC와 휴대폰의 동영상을 관리하고 편집할 수 있습니다. 또한 PC와 휴대폰간 동영상을 동영상 주고 받을 수 있습니다.
자세히 보기 >>>
PC 음악 파일 사용하기
PC에 저장된 음악을 라이브러리에 저장하여 재생목록을 만들고 음악을 들을 수 있습니다.
자세히 보기 >>>
사진 동영상 파일 웹에 업로드하기
Drag&Drop 만으로 사진, 동영상 파일을 웹에 손쉽게 업로드 할 수 있습니다.
자세히 보기 >>>
휴대폰 업그레이드 하기
휴대폰을 최신 버전으로 업그레이드 할 수 있습니다.
자세히 보기 >>>


전화번호부, 일정, 할일, 메시지 관리하기
휴대폰에 저장된 전화번호부 일정, 할일, 메시지를 PC에 저장하고 관리할 수 있습니다.
전화번호부 관리
휴대폰의 전화번호부를 PC로 저장하고 관리할 수 있습니다.
새로운 연락처를 추가하고 편집할 수 있으며 휴대폰의 전화번호부를 항상 최신의 연락처로 관리할 수 있습니다.
휴대폰에서 전화번호부 가져오기
새 연락처 만들기
일정, 할일 관리
New PC Studio에서 일정을 일간, 주간, 월간 별로 관리할 수 있고 휴대폰의 일정을 가져오거나 휴대폰으로 전송할 수 있습니다.
Outlook과 동기화를 통해 편리한 일정과 할 일을 관리할 수 있습니다.

휴대폰 일정 가져오기
휴대폰 할일 가져오기
휴대폰과 Outlook 동기화하기

메시지 관리
메시지 매니저를 사용하여 휴대폰의 SMS와 MMS를 New PC Studio에 가져올 수있습니다. 가져온 메시지는 보관함에 보관하거나 삭제할 수 있습니다.
메시지 가져오기
메시지 보관하기
알아보기 홈으로


휴대폰 사진 관리 하기
New PC Studio를 사용하면 PC와 휴대폰의 사진을 관리할 수 있고, PC와 휴대폰간 사진 파일을 주고 받을 수 있습니다.
휴대폰 사진 가져오기
휴대폰의 사진을 PC로 저장하고 관리할 수 있습니다.
휴대폰 사진 PC에 저장하기
사진 관리하기
PC에 저장된 사진을 관리할 수 있습니다. 사진의 크기를 조절하거나 편집할 수 있으며, 음악과 함께 사진 슬라이드 쇼를 감상할 수 있습니다.
PC에 저장된 사진관리 하기
사진 편집하기
슬라이드 쇼 보기
휴대폰으로 사진 보내기
PC에 저장된 사진을 휴대폰으로 전송할 수 있습니다.
휴대폰으로 사진 보내기
알아보기 홈으로


휴대폰 동영상 관리 하기
PC와 휴대폰의 동영상을 관리할 수 있고 PC와 휴대폰 간 동영상 파일을 주고 받을 수 있습니다.
또한 동영상 파일에 자막을 넣고 편집할 수 있으며 동영상을 변환하여 휴대폰에 전송할 수 있습니다.
휴대폰 동영상 가져오기
휴대폰의 전화번호부를 PC로 저장할 수 있습니다.
휴대폰 동영상 PC에 저장하기
동영상 관리하기
PC에 저장된 동영상을 관리할 수 있습니다.
PC에 저장된 동영상 관리하기
휴대폰으로 동영상 보내기
휴대폰에서 재생할 수 있도록 동영상을 변환하고 PC에 저장된 동영상을 휴대폰으로 전송할 수 있습니다.
동영상 변환하기
휴대폰으로 동영상 보내기
알아보기 홈으로


PC 음악파일 사용하기
PC에 저장된 음악파일을 가져와 라이브러리에 등록하고, 재생목록을 만들어 편리하게 음악을 사용할 수 있습니다.
음악파일 관리하기
PC 에 저장된 음악파일을 관리할 수 있습니다. 음악파일이 가지고 있는 정보를 활용하여 파일을 분류하고 더욱 쉽게 관리할 수 있도록 도와줍니다.
PC에 저장된 음악파일 관리하기
크로스 앨범 보기
플레이 리스트 만들기
음악 CD 관리하기
PC의 음악화일을 CD로 굽거나, 음악 CD에 있는 음악을 파일로 변환하여 저장할수 있습니다.
음악 CD 굽기
음악 CD 파일로 변환하기
알아보기 홈으로


사진 동영상 파일 웹에 업로드 하기
Drag&Drop만으로 사진, 동영상 파일을 웹에 손쉽게 업로드 할 수 있습니다.
웹에 업로드하기
사진, 동영상 파일을 전송할 웹 서비스의 계정을 등록하고, 파일을 웹으로 전송합니다.
업로드 계정 설정하기
웹에 업로드 하기
알아보기 홈으로


휴대폰 업그레이드 하기
New PC Studio를 사용하여 휴대폰을 항상 최신 버전으로 업그레이드할 수 있습니다.
휴대폰 업그레이드 하기
휴대폰을 최신 버전으로 업그레이드합니다. 업그레이드시 문제가 발생하면 응급복구를 통해 복원할 수 있습니다.
휴대폰 업그레이드 하기
휴대폰 응급복구
알아보기 홈으로


일정

스테이지 사용하기
New PC Studio를 실행하면 만나는 첫 화면이 스테이지입니다. 스테이지에서는 위젯을 실행시켜 전화번호부, 사진, 동영상을 관리할 수 있고, 내 컴퓨터에 있는 파일을 관리할 수 있습니다. 또한 휴대폰을 연결하고, 휴대폰의 파일을 탐색하거나 웹으로 파일을 전송할 수도 있습니다.
<New PC Studio 스테이지 화면>
1) 내 컴퓨터
PC에 저장되어 있는 파일을 보여줍니다. 탐색창에서 파일을 Drag&Drop하여 웹에 전송하거나, 연결된 휴대폰으로 전송할 수 있습니다.
내 컴퓨터 사용하기
2) 휴대폰 연결
PC와 연결된 휴대폰이 보여집니다. 휴대폰을 USB 케이블, Bluetooth로 PC와 연결하면 연결된 휴대폰을 아이콘으로 보여줍니다. 휴대폰 탐색기를 실행시켜 휴대폰의 파일을 확인할 수 있습니다.
휴대폰 연결하기
 휴대폰에 저장된 파일보기
3) 위젯 독
New PC Studio의 다양한 기능을 제공하는 위젯을 실행할 수 있습니다. 위젯독에 위젯을 추가하거나 삭제할 수 있습니다.
위젯 사용하기
4) 휴대폰 업그레이드
휴대폰에 새롭게 업그레이드할 항목이 있는 경우, 편리하게 휴대폰을 업그레이드할 수 있습니다.
휴대폰 업그레이드
5) To Web
사진, 동영상을 웹 서비스로 전송할 수 있습니다. 전송하려는 파일을 스테이지의 웹게시 아이콘에 드래그하면 편리하게 웹으로 전송할 수 있습니다.
웹에 파일 올리기
6) 계정관리
휴대폰에 새롭게 업그레이드할 항목이 있는 경우, 편리하게 휴대폰을 업그레이드할 수 있습니다.
New PC Studio 계정관리
환경설정
New PC studio에 대한 환경을 설정할 수 있습니다.
환경설정


위젯 사용하기
위젯은 New PC Studio의 다양한 기능을 활용할 수 있는 각 각의 프로그램입니다. 스테이지 하단에 있는 위젯을 클릭하면 위젯이 화면 중앙에 나타나고, 실행된 위젯을 사용하여 휴대폰이나 PC에 저장된 콘텐츠를 관리할 수 있습니다.
※ 설치 시 선택한 국가와 연결한 휴대폰에 따라서 위젯 기능이 제한됩니다.
<New PC Studio 스테이지 화면>
1) 위젯독
자주쓰는 위젯은 위젯독에 등록하여 빠르고 편리하게 사용할 수 있습니다. 자주 쓰지 않거나, 불필요한 위젯은 위젯독에서 제거할 수 있으며 New PC Studio의 다양한 기능을 위젯독을 통해 손쉽게 활용할 수 있습니다.
2) 위젯 설정
위젯 독에 보여질 위젯을 추가하거나 제거합니다.
위젯 실행하기
스테이지 하단에 위젯독에서 실행시키고자 하는 위젯을 클릭하여 위젯을 실행시킬 수 있습니다.
위젯독에서는 현재 실행중인 위젯과 최소화 상태로 실행중인 위젯을 확인할 수 있습니다.
위젯의 오른쪽 상단에 위치한 닫기 버튼을 클릭하면 위젯이 종료됩니다.
위젯 추가하기
  1. 스테이지 하단에 있는 위젯 설정((widget settings) 아이콘을 클릭합니다.
  2. 위젯 설정에서 위젯독에서 사용할 위젯을 선택합니다. 선택된 위젯은 위젯독에 추가됩니다.
  3. 확인버튼을 클릭하여 위젯 추가를 완료합니다.
위젯 제거하기
위젯설정 화면에서 위젯독에 추가된 위젯을 제거할 수 있습니다.
위젯제거를 통해 위젯을 제거하여도 위젯독에서만 삭제되고 실제 위젯은 제거되지 않습니다. 필요한 경우 위젯 추가하기로 위젯독에 추가할 수 있습니다.
제거할 수 없는 위젯
전화번호부, 일정과 같은 디폴트 위젯은 위젯 독에서 제거할 수 없습니다.


위젯 소개
New PC Studio의 다양한 위젯으로 편리하게 휴대폰과 PC의 데이터를 관리할 수 있습니다. New PC Studio의 위젯은 기능에 따라 개인정보 위젯, 미디어매니저 위젯, 부가기능 위젯의 세가지 위젯으로 구분됩니다.
개인정보관리 위젯
휴대폰의 데이터를 관리하는 위젯입니다.
위젯 | 설명
 | 전화번호부 전화번호부 위젯을 통하여 휴대폰과 PC에 저장된 전화번호부를 관리합니다 연락처 관리 및 Outlook 동기화를 편리하게 이용할 수 있습니다.
 | 일정 휴대폰과 PC에 저장된 일정을 관리합니다. 일정 관리 및 Outlook 동기화를 편리하게 이용할 수 있습니다.
 | 할 일 휴대폰에 저장된 할 일을 PC로 전송하고 관리합니다.
 | 메모 새로운 메모를 작성하거나 편집하고, 휴대폰으로 전송하거나, 휴대폰에 저장된 메모를 PC로 전송할 수 있습니다.
 | D-day 새로운 D-day 를 만들거나, 편집하고, 휴대폰으로 전송하거나, 휴대폰에 저장된 D-day를 PC로 전송할 수 있습니다.
 | SIM 전화번호부 휴대폰의 SIM에 저장된 전화번호부를 관리합니다.
 | 시간표 휴대폰과 PC에 저장된 시간표를 관리합니다. 학교시간표와 학원 시간표를 관리할 수 있습니다.
 | 마이 다이어리 휴대폰에서 작성한 마이 다이어리를 관리합니다. 마이 다이어리의 Today, 일기장, 기록장을 PC로 전송할 수 있습니다.
 | 음성 메모 휴대폰에 저장된 음성 메모를 PC에 저장하고 관리합니다.
 | 메시지 매니저 휴대폰에 저장된 메시지를 PC로 전송하고 관리합니다. 받은메시지, 보낸메시지로 구분하여 관리하고, 메시지를 보관함으로 따로 관리할 수 있습니다.
 | SMS 보내기 SMS를 보냅니다. 휴대폰이 연결되어 있는 경우 사용할 수 있습니다.
 | MMS 보내기 MMS를 보냅니다. 휴대폰이 연결되어 있는 경우 사용할 수 있습니다.
미디어매니저 위젯
사진, 음악, 동영상을 관리하는 위젯입니다.

위젯 | 설명
 | 미디어 매니저 PC에 저장된 음악, 사진, 동영상 파일을 한 곳에 모아 관리합니다. 음악을 듣거나, 동영상을 재생하고, 저장된 위치와 상관없이 음악 재생목록이나 앨범을 생성할 수 있습니다. 사진, 동영상 편집이나 CD의 음악을 PC로 저장하는 편리한 기능을 사용할 수 있습니다.
부가기능 위젯
CD 굽기, 동영상 변환등 편리한 부가기능을 제공하는 위젯입니다.

위젯 | 설명
 | 디스크 리핑(CD에서 음악가져오기) 음악 CD에서 음원 데이터를 MP3같은 파일로 추출하여 PC에 저장합니다.
 | 디스크 굽기(CD굽기) PC의 음악, 사진, 동영상 데이터를 디스크 매체에 기록할 수 있습니다.
 | 백업 및 복구 백업 기능을 통해 휴대폰에 저장된 모든 데이터를 PC로 전송하여 보관하고, 보관된 휴대폰의 데이터를 복구기능을 사용하여 휴대전화로 전송합니다.
 | 비디오 컨버터 다양한 형식의 동영상 파일을 가져와 사용자의 휴대폰에 적합한 형태의 동영상 파일로 편리하게 변환할 수 있습니다.
 | 인터넷 연결 휴대폰의 통신기능을 사용하여 인터넷으로 연결합니다.
 | 휴대폰 프로그램 설치 및 제거 휴대폰에 프로그램을 설치하거나, 설치된 프로그램을 제거합니다.
 | 아웃룩 동기화 PC에 설치된 Outlook 의 연락처, 일정, 할 일, 메모를 휴대폰과 동기화 합니다.


내 컴퓨터 사용하기
스테이지에 있는 내 컴퓨터를 통해 PC에 저장되어 있는 파일을 확인할 수 있습니다. 이동, 복사, 파일이름 변경 등 다양한 기능을 활용하여 PC에 저장된 파일을 관리할 수 있습니다. 또한 휴대폰 탐색창에서 내 컴퓨터 아이콘으로 파일을 Drag&Drop하면 간단히 휴대폰의 파일을 PC로 저장할 수 있습니다.
<내 컴퓨터 탐색기 화면>
1) 내 컴퓨터의 저장 공간을 확인할 수 있습니다.
2) 이전, 다음, 상위폴더 이동을 할 수 있습니다.
3) 파일 목록 보기 방법을 변경할 수 있습니다.
[목록보기] 폴더 안의 파일을 목록으로 보여줍니다.
[미리보기] 폴더 안의 파일을 미리 보여줍니다.
4) 휴대폰으로 파일을 전송합니다.
[휴대폰으로 전송] 선택된 파일을 휴대폰으로 전송할 수 있습니다.
5) 내 컴퓨터의 폴더를 보여줍니다. 폴더를 선택하여 파일목록을 확인할 수 있습니다.
6) 파일을 정렬합니다.
파일이름, 파일용량 순서로 정렬하여 볼 수 있습니다.
같은 파일끼리 정렬하여 볼 수 있습니다.
파일의 생성 날짜를 기준으로 정렬하여 볼 수 있습니다.
휴대폰으로 파일 전송하기
  1. 내컴퓨터 탐색기에서 전송할 파일을 선택합니다.
    한 개 혹은 여러 개의 파일을 선택하여 전송할 수 있습니다.
  2. 다음의 방법을 통해 휴대폰으로 파일을 전송합니다.
    탐색기 오른쪽 상단에 있는 휴대폰으로 전송 버튼을 클릭합니다.
    마우스 오른쪽 버튼을 클릭하여 [휴대폰으로 전송]을 선택합니다.
  3. 파일이 전송됩니다.
    전송이 끝나면 휴대폰 탐색기에서 전송된 파일을 확인할 수 있습니다.
자동 파일 변환
휴대폰에 원본 파일을 전송할 수 없는 경우, 휴대폰에서 재생할 수 있도록 자동으로 파일을 변환하여 전송합니다.
휴대폰이 원본 파일을 저장할 수 있으면 원본 파일로 전송하거나, 휴대폰에서 재생 가능한 포맷으로 변환 여부를 선택하여 전송할 수 있습니다.
관련항목
웹에 파일 올리기


휴대폰 연결하기
휴대폰을 New PC Studio에서 사용할 수 있도록 연결합니다. 휴대폰이 연결되면휴대폰의 데이터를 PC로 전송하거나, PC의 데이터를 휴대폰으로 전송할 수 있습니다.
※ 설치 시 선택한 국가와 휴대폰에 따라서 연결기능이 다를 수 있습니다.
<New PC Studio 스테이지 화면>
1) 휴대폰 연결
현재 연결중인 휴대폰에 대한 정보를 보여줍니다.
자동으로 휴대폰이 연결되지 않으면 클릭하여 휴대폰을 연결할 수 있습니다.
휴대폰의 연결상태를 보여주고, 휴대폰과 New PC Studio를 연결해줍니다.
2) 연결된 휴대폰
휴대폰이 연결되면 휴대폰 아이콘이 나타납니다.
휴대폰 아이콘을 클릭하면 휴대폰 탐색기를 실행하고 휴대폰의 파일을 관리할 수 있습니다.
휴대폰 연결 관리

휴대폰 연결을 관리하는 메뉴를 사용할 수 있습니다. 메뉴를 선택하여 휴대폰 탐색기를 열거나, 간편실행을 실행할 수 있습니다.
휴대폰 연결 해제

휴대폰의 연결을 해제합니다.


휴대폰 연결하기
휴대폰을 New PC Studio에서 사용할 수 있도록 연결합니다. 휴대폰이 연결되면휴대폰의 데이터를 PC로 전송하거나, PC의 데이터를 휴대폰으로 전송할 수 있습니다.
※ 설치 시 선택한 국가와 휴대폰에 따라서 연결기능이 다를 수 있습니다.
USB 케이블로 연결하기
  1. 휴대폰과 PC를 USB 케이블로 연결합니다.
  2. 휴대폰에서 연결모드를 PC Studio (혹은 PC manager) 모드로 선택합니다.
    New PC Studio에서 자동으로 휴대폰을 검색하고 연결합니다.
  3. 연결이 완료되면 스테이지 오른쪽 상단에 위치한 휴대폰 아이콘이 연결된 순서대로 나타납니다.
  4. 연결이 완료되면 간편실행화면이 나타납니다. 필요한 데이터를 PC로 전송합니다.
    간편실행 자세히 보기
Bluetooth로 연결하기
  1. 휴대폰의 Bluetooth를 켭니다.
  2. 스테이지 오른쪽 상단에 위치한 휴대폰 연결 아이콘을 클릭합니다.
  3. New PC Studio가 주변의 Bluetooth 장치를 검색합니다.
    주변의 Bluetooth 장치 검색에 시간이 소요될 수 있습니다.
    자신의 휴대폰이 검색되지 않을 경우 재검색 버튼을 클릭하여 다시 한번 검색을 시도하십시오.
  4. 목록에서 연결할 휴대폰을 선택하고 연결버튼을 클릭합니다.
  5. 임의의 숫자로 임시번호를 입력하고 다음버튼을 클릭합니다.
  6. 휴대폰에 PC에서 입력한 임시번호를 동일하게 입력합니다.
    이전 연결기록이 남아있는 휴대폰은 비밀번호 입력 없이 바로 연결됩니다.
  7. 연결이 완료되면 휴대폰 아이콘이 스테이지 오른쪽 상단에 연결된 순서대로 나타납니다.
  8. 연결이 완료되면 간편실행화면이 나타납니다. 필요한 데이터를 PC로 전송합니다.
    간편실행 자세히 보기
설치 시 국가 선택을 대한민국으로 한 경우 Bluetooth 연결을 사용할 수 없습니다.
관련항목
간편실행 사용하기


휴대폰 연결모드
New PC Studio와 휴대폰을 연결할 때 휴대폰의 연결모드를 선택할 수 있습니다.
휴대폰에서 선택한 연결 모드에 따라 기능의 제한이 있습니다.
※ New PC Studio의 모든 기능을 편리하게 사용하기 위해서는 PC Studio (PC Manager) 모드를 선택하셔야 합니다.
휴대폰 연결모드
연결모드 | 내용
PC Studio (PC Manager) 모드 | New PC Studio의 모든 기능을 사용할 수 있습니다. 전화번호부, 일정 등의 개인정보 관리 및 휴대폰의 사진, 동영상을 관리할 수 있습니다. New PC Studio의 권장 연결 모드입니다.
Media Player 모드 | 휴대폰에 저장된 음악, 사진, 동영상을 쉽고 빠르게 관리할 수 있습니다. 연락처, 주소록 등의 개인정보 관리기능은 사용이 제한됩니다.
이동식 메모리 모드 | 휴대폰을 이동식 메모리로 활용합니다. 휴대폰 탐색기를 통해 휴대폰의 파일을 찾고 관리할 수 있습니다. 전화번호부, 일정 등의 개인정보 관리기능은 사용이 제한됩니다.
모뎀 / 업그레이드 모드 | 인터넷 연결 위젯을 사용하여 휴대폰을 모뎀으로 활용하거나 휴대폰의 업그레이드가 가능합니다. 휴대폰의 파일 관리, 개인정보 관리기능은 사용이 제한됩니다.


간편실행 사용하기
간편실행을 사용하면 휴대폰에 저장된 데이터를 간편하게 PC로 저장할 수 있습니다. 간편실행은 휴대폰이 연결되면 자동으로 실행되며, 필요한 경우 연결된 휴대폰 아이콘의 버튼을 클릭하여 간편실행을 사용할 수 있습니다.
<간편실행 화면>
1) 연결된 휴대폰을 보여줍니다.
2) 간편 실행 기능
휴대폰의 데이터를 PC로 저장합니다.
휴대폰 사진을 PC로 저장하기
휴대폰에 저장된 사진을 PC로 저장합니다.
1. 간편실행에서 [휴대폰 사진을 PC로 저장하기]를 클릭합니다.
2. 사진이 저장되어 있는 휴대폰의 메모리를 선택합니다.
3. 저장할 위치를 지정하고 저장하기 버튼을 클릭합니다.
휴대폰 동영상을 PC로 저장하기
휴대폰에 저장된 동영상을 PC로 저장합니다.
1. 간편실행에서 [휴대폰 동영상을 PC로 가져오기]를 클릭합니다.
2. 동영상이 저장되어 있는 휴대폰의 메모리를 선택합니다
3. 저장할 위치를 지정하고 가져오기 버튼을 클릭합니다
PC 음악 파일을 휴대폰으로 전송하기
PC에 음악 파일을 휴대폰으로 전송합니다.
1. 간편실행에서 [PC 음악파일을 휴대폰으로 전송하기]를 클릭합니다.
2. 음악파일을 저장할 휴대폰의 메모리를 선택합니다.
3. PC에 저장되어 있는 음악파일을 선택하고 다음버튼을 클릭합니다.
휴대폰의 남은 저장공간보다 음악파일이 많은 경우 파일이 전송되지 않습니다.
휴대폰 전화번호부 동기화 하기

휴대폰의 전화번호부를 PC 혹은 Outlook에 저장된 전화번호부를 합쳐 동일하게 만들어 줍니다.
1. 간편실행에서 [휴대폰 전화번호부 동기화 하기]를 클릭합니다.
2. 동기화할 대상을 선택합니다.
PC 와 휴대폰을 동기화하거나 Outlook, PC, 휴대폰을 동기화할 수 있습니다.
Outlook 동기화 하기

PC의 Outlook에 저장된 연락처, 일정, 할 일, 메모를 휴대폰의 항목과 비교하여 동일하게 만들어 줍니다.
1. 간편실행에서 [휴대폰 아웃룩 동기화 하기]를 클릭합니다.
2. 동기화할 항목을 선택합니다.
Outlook의 연락처, 일정, 할 일, 메모를 선택하여 동기화 할 수 있습니다.
간편실행 사용하기
간편실행이 필요한 경우 스테이지 오른쪽의 휴대폰 아이콘에 있는 [image] 버튼을 클릭하여 메뉴에서 간편실행을 실행할 수 있습니다.
간편실행을 사용하려면 휴대폰이 연결되어 있어야 합니다.
관련항목


휴대폰에 저장된 파일보기
휴대폰 탐색기로 New PC Studio와 연결된 휴대폰에 저장되어 있는 파일을 확인할 수 있습니다. 휴대폰 탐색창에서 내컴퓨터 아이콘으로 파일을 Drag&Drop 하면 간단히 휴대폰의 파일을 PC로 저장할 수 있습니다.
※ 휴대폰 연결 후 사용할 수 있습니다.
<휴대폰 탐색기 New PC Studio (PC Manager 모드) 화면>
1) 휴대폰의 저장 공간을 확인할 수 있습니다
2) 이전, 다음, 상위폴더로 이동할 수 있습니다.
3) 파일 목록 보기 방법을 변경할 수 있습니다.
[목록보기] 폴더 안의 파일을 목록으로 보여줍니다.
[미리보기] 폴더 안의 파일을 미리 보여줍니다.
휴대폰에 따라 미리보기가 가능하지 않을 수도 있습니다.
4) PC로 파일을 전송합니다.
[휴대폰 파일을 PC로 전송] 선택된 파일을 PC로 전송할 수 있습니다.
5) 휴대폰의 폴더를 보여줍니다. 폴더를 선택하여 파일목록을 확인할 수 있습니다.
6) 파일을 정렬합니다.
파일이름, 파일용량순서로 정렬하여 볼 수 있습니다.
같은 파일끼리 정렬하여 볼 수 있습니다.
파일의 생성 날짜를 기준으로 정렬하여 볼 수 있습니다.
휴대폰의 연결 모드에 따라 다른 화면에 보여질 수 있습니다.
PC로 파일 전송하기
  1. 휴대폰 탐색기에서 전송할 파일을 선택합니다.
    한 개 혹은 여러 개의 파일을 선택하여 전송할 수 있습니다.
  2. 다음의 방법을 통해 PC로 파일을 전송합니다.
    탐색기 오른쪽 상단에 위치한 [image] [휴대폰 파일을 PC로 전송] 버튼을 클릭합니다.
    마우스 오른쪽 버튼을 눌러 휴대폰으로 전송을 선택합니다.
  3. 파일이 전송됩니다.
    전송이 끝나면 휴대폰 탐색기에서 전송된 파일을 확인할 수 있습니다.
관련항목
휴대폰 연결하기
웹에 파일 올리기


휴대폰 업그레이드
휴대폰 사용자가 서비스 센터를 직접 방문하지 않고 New PC Studio 프로그램이 설치된 PC에서 휴대폰의 소프트웨어가 최신 버전인지 확인 가능하며, 최신 버전으로 업그레이드 할 수 있습니다.
※ 업그레이드 시 데이터가 손실 될 수 있습니다.
※ 휴대폰 메모리 영역 내 저장된 데이터 및 프로그램이 삭제 되므로 반드시 미리 백업 하시기 바랍니다.
<휴대폰 업그레이드 화면>
1) 연결된 휴대폰을 선택합니다.
2) 휴대폰의 현재버전과 업그레이드될 새버전을 보여줍니다.
3) 업그레이드될 내용에 대한 상세정보를 볼 수 있습니다.
4) 업그레이드를 실행합니다.


휴대폰 업그레이드
휴대폰의 소프트웨어를 최신버전으로 업그레이드합니다.
휴대폰 업그레이드를 사용하기에 앞서 아래의 주의사항을 충분히 숙지하고 사용하여 주십시오.
업그레이드 유의사항
업그레이드 시 데이터가 손실 됩니다.
휴대폰 메모리 영역 내 저장된 데이터 및 프로그램은 삭제 되므로 미리 백업 하시기 바랍니다.
업그레이드를 진행 하려면 휴대폰 배터리가 충분히 충전되어 있어야 합니다.
업그레이드가 진행되는 동안 휴대폰에서 임의의 버튼을 누르거나 USB 케이블을 분리하지 마십시오.
업그레이드 진행 중에는 휴대폰 커버를 열어 두시기 바랍니다.
저작권 보호파일(DRM)은 저작권에 대한 백업 절차가 없을 경우 삭제됩니다.
업그레이드가 진행 되는 동안 전화를 받으실 수 없습니다.
업그레이드는 일반적으로 10~30분 가량 소요되며, 네트워크 속도가 느린 경우 더 지체될 수 있습니다.
휴대폰 업그레이드 하기
  1. 다음의 방법을 통해 휴대폰 업그레이드를 실행합니다.
    New PC Studio 화면 오른쪽 하단에 위치한 [휴대폰 업그레이드] 버튼을 클릭합니다.
    New PC Studio 화면 왼쪽 상단에 위치한 [메뉴>휴대폰 업그레이드]를 클릭합니다.
  2. 휴대폰 모델명을 확인하고 [업그레이드] 버튼을 클릭합니다.
  3. 휴대폰 업그레이드는 아래 단계와 같이 진행됩니다.
    Step 1. 주의사항 확인란에 체크 후 [다음] 버튼을 클릭합니다.
    Step 2. 웹에서 펌웨어 다운로드가 자동으로 진행됩니다.
    Step 3. 휴대폰 업그레이드가 자동으로 진행됩니다.
    Step 4. 업그레이드 진행이 완료됩니다.
  4. 휴대폰 업그레이드가 완료되면 [완료] 버튼을 클릭합니다.
휴대폰에 따라 진행 방법과 단계가 다를 수 있습니다.
백업 및 복구하기
New PC Studio의 백업 기능을 통해 휴대폰에 저장된 개인정보를 안전하게 보관할 수 있으며 보관된 정보를 다시 휴대폰에 되돌릴 수 있습니다.
휴대폰에 따라 데이터 백업이 가능합니다.
자세히 보기>>


응급 복구
휴대폰 업그레이드 진행 중에 USB 케이블을 분리하거나, 오류가 발생하여 휴대폰이 정상적으로 작동하지 않을 때 응급 복구를 통해 휴대폰을 정상적으로 복구할 수 있습니다.
응급 복구 실행하기
  1. 다음의 방법을 통해 휴대폰 응급 복구를 실행합니다.
    New PC Studio 화면 오른쪽 하단에 위치한 [휴대폰 업그레이드] 버튼을 클릭합니다.
    New PC Studio 화면 왼쪽 상단에 위치한 [메뉴>휴대폰 업그레이드]를 클릭합니다.
  2. [자세히] 버튼을 클릭합니다.
  3. 휴대폰 모델명을 확인하고 [복구] 버튼을 클릭합니다.
  4. 휴대폰 업그레이드는 아래 단계와 같이 진행됩니다.
    Step 1. 휴대폰의 모드변경 안내에 따라 세팅합니다.
    Step 2. 주의사항 확인란에 체크 후 [다음] 버튼을 클릭합니다.
    Step 3. 웹에서 펌웨어 다운로드가 자동으로 진행됩니다.
    Step 4. 휴대폰 응급 복구가 자동으로 진행됩니다.
    Step 5. 응급복구 진행이 완료됩니다.
  5. 휴대폰 응급복구가 완료되면 [완료] 버튼을 클릭합니다.
휴대폰에 따라 진행 방법과 휴대폰의 모드변경 세팅 방법이 다를 수 있습니다.
응급 복구 과정 후에도 휴대폰이 정상적으로 작동하지 않는다면, 공인된 삼성전자 서비스센터를 방문하여 도움을 받으셔야 합니다.


웹에 파일 올리기
내 컴퓨터 탐색기나 휴대폰 탐색기를 사용하여 사진, 동영상등의 멀티미디어 파일을 웹으로 전송할 수 있습니다. 미디어 매니저에서 관리하는 파일도 Drag&Drop 으로 편리하게 전송할 수 있습니다.
※ flickr.com, Daum.net, youtube.com으로 파일을 전송할 수 있습니다. 설치시 선택한 국가에 따라서 전송서비스가 다를 수 있습니다.
<New PC Studio 스테이지>
1) To Web (웹으로 전송하기)
내 컴퓨터 탐색기나 휴대폰 탐색기 파일을 웹으로 전송 아이콘에 Drag&Drop하여 웹에 전송할 수 있습니다.
2) 환경설정
To web 아이콘을 클릭하여 사진, 동영상 파일을 전송할 웹 서비스를 설정합니다.
웹에 파일 올리기
  1. 내컴퓨터 탐색기 혹은 휴대폰 탐색기에서 전송할 파일을 선택합니다.
  2. 선택한 파일을 오른쪽 하단에 있는 To Web 아이콘으로 Drag&Drop 합니다.
  3. 파일을 전송할 서비스를 선택합니다.
    전송 가능한 서비스가 없는 경우 환경설정에서 전송 가능한 서비스를 설정할 수 있습니다.
  4. 파일을 전송합니다.
    전송완료 후 웹 서비스 열기 체크박스를 선택하면 자동으로 웹 브라우저가 실행되어 전송한 내용을 확인할 수 있습니다.
전송가능한 파일
New PC Studio는 flickr.com, Daum.net, youtube.com으로 파일을 전송할 수 있습니다.
각각의 서비스로 전송할수 있는 파일은 다음과 같습니다.
웹서비스 | 전송가능한 파일
Flickr.com | 사진 파일 Jpg, gif, png, TIF 파일
Daum.net | 동영상 파일 AVI, WMV, ASF, mpg, MOV, DV 파일
Youtube.com | 동영상 파일 ASF, AVI, DIVX, MOV, MPEG, MP$, SKM, WMV, 3GP 파일
설치시 선택한 국가에 따라서 전송서비스가 다를 수 있습니다.
사용자 동의
웹 서비스로 파일을 전송하는 경우 서비스 사업자에게 거주지역, 단말 등의 개인정보가 노출될 수 있습니다. 맨 처음 웹으로 전송 기능을 사용하는 경우 사용 동의가 필요하며, 동의한 후에는 다시 동의서를 확인하지 않습니다.
서비스 연결하기
사진, 동영상 파일을 전송하려면 웹 서비스 로그인이 필요합니다.
 서비스에 따라 New PC Studio에서 로그인하거나, 선택한 웹 서비스로 이동하여 로그인합니다.
New PC Studio에서 로그인
환경설정에서 전송하고자 하는 서비스의 로그인 버튼을 클릭합니다.
 로그인 화면이 나타나면 아이디와 비밀번호를 입력합니다.
Daum.net 로그인시 사용하는 방법입니다.
웹사이트로 이동하여 로그인
환경설정에서 전송하고자 하는 서비스의 로그인 버튼을 클릭합니다.
 웹 브라우저가 실행되고 서비스의 로그인 화면이 나타납니다.
서비스에서 안내하는 과정을 따라 웹 브라우저에서 직접 로그인(인증)을 합니다.
Flickr.com 로그인시 사용하는 방법입니다.
계정변경
로그인 후 다른 계정으로 접속하려면 로그아웃을 클릭한 후 다른 계정으로 다시 로그인하시기 바랍니다.
전송 후 웹 서비스 열기
선택이 되어 있는 경우 파일 전송이 완료되면 웹 브라우저를 실행시키고, 파일을 전송한 웹 서비스를 열어줍니다.


환경 설정하기
New PC Studio의 환경을 설정합니다. 프로그램 언어 선택, 스테이지의 배경이미지 등을 변경할 수 있습니다.
<New PC Studio 환경설정>
1) 일반, 스테이지, 옵션을 구분하여 설정합니다. 각각을 클릭하면 해당화면으로 전환됩니다.
2) 각각의 내용에 맞는 환경설정 정보가 보여집니다.
3) [확인] 설정을 완료하고 설정내용을 저장합니다.


환경 설정하기
New PC Studio의 일반설정, 스테이지설정, 옵션을 설정합니다. 각 각의 설정을 통해 프로그램 언어를 변경하거나, 스테이지의 배경이미지 등을 변경할 수 있습니다. 스테이지 오른쪽 상단의 메뉴를 클릭하고 환경설정을 선택하여 사용할 수 있습니다.
일반설정하기
일반설정에서는 언어, 효과음, 휴대폰 관리를 할 수 있습니다.
언어선택
New PC Studio의 언어를 변경합니다.
언어를 변경하려면 New PC Studio를 재실행하셔야 합니다.
효과음 켜기/끄기
New PC Studio 사용시 제공되는 효과음을 켜거나 끕니다.
휴대폰 관리
New PC Studio와 연결했던 휴대폰 정보를 삭제할 수 있습니다.
휴대폰과 연결했던 정보만 삭제되며, 전화번호부, 사진과 같은 데이터는 삭제되지 않습니다.

국가는 변경할 수 없습니다. (설치시 선택한 국가가 보여집니다.)

스테이지 설정하기
스테이지의 화면 설정을 변경할 수 있습니다.
글자색상 / 배경색상
스테이지에 보여지는 글자와 배경색을 변경합니다.
버튼을 눌러 자신이 원하는 색상으로 설정할 수 있습니다.
배경이미지
스테이지의 배경이미지를 변경합니다. 기본적으로 제공하는 배경이미지외에 자신이 원하는 배경이미지를 추가할 수 있습니다.
추가된 배경이미지는 삭제하거나 변경이 가능하지만, 기본으로 제공되는 배경이미지는 삭제할 수 없습니다.
스테이지 아이콘 툴팁표시
내컴퓨터, 휴대폰아이콘 등 스테이지의 아이콘에 마우스를 올려놓았을 때 보여지는 설명을 켜고 끕니다.
옵션설정하기
New PC Studio의 백업 기능을 통해 휴대폰에 저장된 개인정보를 안전하게 보관할 수 있으며 보관된 정보를 다시 휴대폰에 되돌릴 수 있습니다.
윈도우 시작시 New PC Studio 자동실행
윈도우가 시작될 때 New PC Studio 자동 실행여부를 설정합니다.
윈도우 시작시 휴대폰 연결감시 자동실행
윈도우가 시작될 때 휴대폰 연결을 감시하는 프로그램의 실행여부를 설정합니다.
휴대폰 연결시 New PC Studio 자동실행
윈도우 시작시 휴대폰 연결감시 자동실행이 선택되어 있는 경우, 휴대폰 연결시 자동으로 New PC studio를 실행시켜 줍니다.
프로그램 시작시 퀵 가이드 자동실행
New PC Studio에 대한 설명을 제공하는 퀵 가이드의 실행여부를 설정합니다.
휴대폰 연결시 간편실행 자동실행
휴대폰이 연결되면 제공되는 간편실행을 실행여부를 설정합니다.


New PC Studio 계정관리
New PC Studio는 저장된 개인정보를 안전하게 관리하기 위해 사용자 계정을 사용합니다. 처음 New PC Studio를 실행하는 경우 반드시 새로운 계정을 생성해야 합니다.

<New PC Studio 스테이지>
1) 현재 로그인한 계정명
현재 로그인하여 사용중인 계정을 보여줍니다.
클릭하면 등록된 전체 계정 목록을 확인할 수 있습니다.
2) 계정관리
계정정보를 수정하고 관리합니다.
3) 새 계정 추가
새로운 계정을 생성합니다.
사용자 계정 생성
안전한 관리를 위해 비밀번호를 사용하려면
1. 비밀번호 사용을 체크합니다.
2. 비밀번호를 입력합니다.
3. 비밀번호 확인 입력란에 비밀번호를 다시 한번 입력합니다.
4. 비밀번호 분실시 보여질 비밀번호 힌트를 입력합니다.
다른 계정으로 New PC Studio 사용하기
New PC Studio의 최상단에 있는 현재 접속중인 이름을 클릭하면 등록된 계정 목록이 보여집니다.
목록에서 계정을 선택하면 다른 계정으로 연결할 수 있습니다.
계정관리
New PC Studio의 최상단에 있는 계정관리를 클릭하여 사용자 계정 정보를 변경할 수 있습니다.
사용자 이름 변경
변경 버튼을 클릭하고 새로운 사용자 이름을 입력합니다.
이미 사용중인 동일한 사용자 이름은 사용할 수 없습니다.
비밀번호 변경
비밀번호를 사용하거나 기존에 사용중인 비밀번호를 변경할 수 있습니다.
내 계정삭제
현재 사용중인 사용자 계정을 삭제합니다.
모든 데이터와 설정이 삭제됩니다. 비밀번호를 사용중인 경우 비밀번호를 입력해야 합니다.
새로운 계정 추가
New PC Studio의 최상단에 있는 계정관리를 클릭하여 사용자 계정 정보를 변경할 수 있습니다.


New PC Studio 알림
New PC Studio는 알림 기능을 통해 사용자에게 필요한 정보를 전달합니다.
일정과 관련된 알림이나, 휴대폰 업그레이드에 대한 알림 정보를 제공합니다.
알림 메시지
사용자에게 전달해야 할 정보가 있는 경우 New PC Studio의 화면 오른쪽 하단에서 알림 메시지가 보여집니다.
일정, 할 일, D-day 알림
일정, 할 일, D-day 에서 사용자가 입력한 정보를 기준으로 알림 메시지를 보여줍니다.
프로그램 업데이트 및 휴대폰 업그레이드 알림
새 버전의 New PC Studio 프로그램이 있거나, 연결된 휴대폰에 대한 업그레이드 정보가 있는 경우 알림 메시지를 보여줍니다.
지나간 알림 보기
지나간 알림 메시지를 다시 보거나, 삭제할 수 있습니다.
New PC Studio 왼쪽 상단에 있는 메뉴를 클릭하고, 알림을 선택합니다.
알림 목록과 내용을 확인하고, 삭제 버튼으로 알림을 삭제 할 수 있습니다.


개인정보 위젯 사용하기
New PC Studio 의 개인정보관리 위젯으로 전화번호부, 일정, 문자메시지와 같은 개인정보를 편리하게 관리할 수 있습니다.
또한 휴대폰에 저장된 개인정보를 PC로 전송하거나, PC의 데이터를 휴대폰으로 손쉽게 전송할 수 있습니다.
개인정보관리 위젯
위젯 | 설명
 | 전화번호부 전화번호부 위젯을 통하여 휴대폰과 PC에 저장된 전화번호부를 관리합니다 연락처 관리 및 Outlook 동기화를 편리하게 이용할 수 있습니다.
 | 일정 휴대폰과 PC에 저장된 일정을 관리합니다. 일정 관리 및 Outlook 동기화를 편리하게 이용할 수 있습니다.
 | 할 일 휴대폰에 저장된 할 일을 PC로 전송하고 관리합니다.
 | 메모 새로운 메모를 작성하거나 편집하고, 휴대폰으로 전송하거나, 휴대폰에 저장된 메모를 PC로 전송할 수 있습니다.
 | D-day 새로운 D-day 를 만들거나, 편집하고, 휴대폰으로 전송하거나, 휴대폰에 저장된 D-day를 PC로 전송할 수 있습니다.
 | SIM 전화번호부 휴대폰의 SIM에 저장된 전화번호부를 관리합니다.
 | 시간표 휴대폰과 PC에 저장된 시간표를 관리합니다. 학교시간표와 학원 시간표를 관리할 수 있습니다.
 | 마이 다이어리 휴대폰에서 작성한 마이 다이어리를 관리합니다. 마이 다이어리의 Today, 일기장, 기록장을 PC로 전송할 수 있습니다.
 | 음성 메모 휴대폰에 저장된 음성 메모를 PC에 저장하고 관리합니다.
 | 메시지 매니저 휴대폰에 저장된 메시지를 PC로 전송하고 관리합니다. 받은메시지, 보낸메시지로 구분하여 관리하고, 메시지를 보관함으로 따로 관리할 수 있습니다.
SMS 보내기
SMS를 보냅니다. 휴대폰이 연결되어 있는 경우 사용할 수 있습니다.
MMS 보내기
MMS를 보냅니다. 휴대폰이 연결되어 있는 경우 사용할 수 있습니다.


NPS 도움말

전화번호부
전화번호부 위젯을 사용하여 휴대폰과 New PC Studio에 저장된 연락처와 그룹을 관리할 수 있습니다. 휴대폰에 저장된 전화번호부를 가져와 편집하여 전송할 수 있고, PC에 저장 할 수 있습니다. 또한 Outlook 연락처와 동기화하여 전화번호부를 병합 할 수 있습니다.
<전화번호부 위젯 실행화면>
1) new PC Studio와 휴대폰, Outlook 간의 전화번호부를 연동합니다.
PC와 휴대폰의 전화번호부를 동기화할 수 있습니다.
휴대폰의 전화번호부를 PC로 전송할 수 있습니다.
PC의 전화번호부를 휴대폰으로 전송할 수 있습니다.
2) 연락처 그룹을 관리합니다.
그룹을 추가, 삭제할 수 있습니다.
3) 연락처를 검색, 추가, 삭제합니다.
연락처를 검색할 수 있습니다.
연락처를 추가, 삭제할 수 있습니다.
4) 전화번호부 위젯 편집창에서 이름, 전화번호를 바로 입력하여 연락처 목록에 추가합니다.
5) 전체 또는 선택한 그룹에 속한 연락처를 확인합니다.


전화번호부 시작하기
처음 전화번호부 위젯을 실행 한 경우 휴대폰을 연결한 후 PC로 전송하기 기능을 통해 전화번호부를 가져옵니다.
휴대폰 전화번호부를 PC로 전송하기
휴대폰에 저장된 전화번호부를 PC로 전송합니다.
  1. 휴대폰을 PC에 연결합니다.
  2. [휴대폰 데이터 PC로 전송] 아이콘을 클릭합니다.
    연결된 휴대폰이 한 대 이상일 경우 목록에서 PC로 전화번호부를 전송할 휴대폰을 선택합니다.
  3. 전송이 완료되면 [확인] 버튼을 클릭합니다.
    전송이 진행되는 과정에서 PC에 추가, 수정되는 연락처 개수를 확인할 수 있습니다.
관련항목
PC로 저장하기


연락처 관리
새로운 연락처를 생성하거나, 연락처의 상세 내용을 편집, 삭제 합니다.
연락처 추가와 삭제
  1. 다음 방법을 통해 연락처를 추가합니다.
    화면 오른쪽 상단에 위치한 [연락처 추가] 버튼을 클릭합니다.
    연락처 목록에 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [연락처 추가]를 클릭합니다.
    [메뉴>연락처>추가]를 클릭합니다.
    연락처 목록의 빈 공간을 더블클릭합니다.
  2. 연락처 추가 창이 뜨면 연락처를 작성합니다.
  3. [확인] 버튼을 클릭합니다.
빠른 연락처 추가
[새 연락처를 추가하려면 여기를 클릭하십시오.] 문구를 클릭하면 간단히 연락처를 추가할 수 있습니다.
빠른 연락처란?
연락처 추가 창을 실행하지 않고 전화번호부 위젯 화면의 연락처 목록에 바로 입력하여 항목을 추가합니다.
연락처 삭제하기
목록의 연락처를 선택한 후 키보드 [Delete] 키를 누르거나 [연락처 삭제] 버튼을 클릭하여 선택한 연락처를 삭제할 수 있습니다.
연락처 편집
연락처 내용 편집하기
목록의 연락처를 더블클릭하거나, 마우스 오른쪽 버튼을 클릭한 후 메뉴에서 [연락처 편집]을 클릭하면 선택된 연락처를 편집할 수 있습니다.
연락처 사진 추가하기
연락처에 사진을 추가하려면 내 컴퓨터 또는 휴대폰 탐색기에서 파일을 선택하여 연락처 사진 아이콘영역으로 Drag&Drop 합니다.
연락처 사진 지원 형식
*.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP, *.TIF 확장자를 가진 이미지 파일을 연락처 사진으로 추가할 수 있습니다.
연락처 그룹 이동
다음 방법을 통해 연락처를 다른 그룹으로 이동합니다.
연락처를 선택하고 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [그룹 이동>그룹명]을 클릭합니다.
연락처를 선택하여 오른쪽 그룹 목록으로 Drag&Drop 합니다.
연락처 편집 창을 실행하여 그룹을 변경합니다.
연락처를 이동할 수 없는 경우
연락처를 [전체] 그룹으로 이동할 수 없습니다.
[전체] 그룹의 연락처를 다른 그룹으로 Drag&Drop 할 수 없습니다.
내용 입력 주의사항
선택한 휴대폰에 저장 가능한 항목만 입력이 가능합니다.
[모든 필드]를 선택한 경우 모든 항목의 입력이 가능합니다.
관련항목의 필드모델 선택을 참고하기 바랍니다.
관련항목
그룹관리
용어 - 필드모델 선택


NPS 도움말

그룹관리
연락처의 그룹을 추가하거나 편집, 삭제 합니다.
그룹 추가와 삭제
  1. 다음 방법을 통해 연락처를 추가합니다.
    그룹 오른쪽 상단에 위치한 [그룹 추가] 아이콘을 클릭합니다.
    그룹 목록에 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [그룹 추가]를 클릭합니다.
    화면 왼쪽 상단에 위치한 [메뉴>그룹관리>추가]를 클릭합니다.
  2. 그룹명을 입력하고 [확인] 버튼을 클릭합니다.
빠른 그룹 추가
그룹 목록 하단에 [새 그룹 추가]를 클릭하면 그룹을 빠르게 추가 할 수 있습니다.
그룹 삭제하기
그룹을 선택한 후 [Delete] 키를 누르거나 [그룹 삭제] 버튼을 눌러 선택된 그룹를 삭제 할 수 있습니다.
삭제 할 수 없는 그룹
[미지정] 그룹은 삭제할 수 없습니다.
그룹 편집
그룹을 더블클릭 하거나, 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [그룹 편집]을 클릭하면 선택된 그룹을 편집할 수 있습니다.
Two Phone Service 그룹 관리
Two Phone Service 휴대폰을 연결하여 동기화 한 적이 있는 경우 그룹 관리 방법이 상이할 수 있습니다.
Two Phone Service를 지원하는 휴대폰 연결 시 비즈니스 미지정 그룹이 자동으로 생성됩니다.
연락처 그룹 이동
비즈니스 그룹을 추가하려면 그룹 추가를 실행하여 [비즈니스]를 선택합니다.
[비즈니스 미지정] 그룹이 생성되어 있지 않은 상태에서 새 그룹을 추가할 경우 [비즈니스 미지정] 그룹이 동시에 생성됩니다.
[미지정]과 [비즈니스 미지정] 그룹 모두 삭제할 수 없습니다.
더 이상 Two Phone Service 휴대폰을 사용하지 않는 경우 스테이지의 [메뉴>환경 설정>일반>휴대폰 관리]에서 해당 휴대폰 모델을 삭제하시기 바랍니다.


전화번호부 파일 가져오기 / 파일로 내보내기
New PC Studio 전화번호부에 저장된 연락처를 PC에 파일로 저장하고, 저장된 파일 또는 외부 프로그램에서 생성된 파일을 New PC Studio 전화번호부로 가져올 수 있습니다.
PC에서 가져오기
전화번호부 파일 가져오기(*.NPF)
New PC Studio의 고유 포멧인 NPF 파일을 가져옵니다.
  1. [메뉴>PC에서 가져오기]를 클릭합니다.
  2. 탐색기에서 NPF 파일을 선택하고 [열기] 버튼을 클릭합니다.
  3. 중복 항목에 대한 가져오기 방식을 선택하고 [확인] 버튼을 클릭합니다.
CSV파일 가져오기(*.CSV)
  1. [메뉴>PC에서 가져오기]를 클릭합니다.
  2. 탐색기에서 CSV 파일을 선택하고 [열기] 버튼을 클릭합니다.
  3. 중복 항목에 대한 가져오기 방식을 선택하고 [확인] 버튼을 클릭합니다.
  4. 연락처 항목을 매핑하고 [확인] 버튼을 클릭합니다.
    인코딩 방법은 기본 설정을 권장합니다.
    New PC Studio에서 내보낸 CSV 파일인 경우 필드 매핑을 별도로 할필요가 없습니다.
다른 포멧의 파일 가져오기
New PC Studio는 *.LEF, *.WAB, *.MDB, *.VCF 파일로 저장된 전화번호부를 가져올수 있습니다.

*.LEF, *.WAB, *.MDB 파일 가져오기
[메뉴>PC에서 가져오기]를 클릭합니다.
탐색기에서 가져올 파일을 선택하고 [가져오기] 버튼을 클릭합니다.
*.VCF(vCard) 파일 가져오기
[메뉴>PC에서 가져오기]를 클릭합니다
탐색기 하단의 파일 포멧을 ‘vCard files(*.vcf)’로 변경합니다.
전화번호부로 가져올 .vcf 파일을 선택하고 [가져오기] 버튼을 클릭합니다. (다중 파일 선택이 가능합니다.)
중복 항목 판단 기준 및 가져오기 방법 종류
전화번호부의 이름, 전화번호, 전자메일을 비교하여 세 가지 항목이 모두 같은 경우 같은 전화번호부로 판단합니다.
중복 항목에 대한 가져오기 방법에는 세 가지가 있습니다.
1. 항목 모두 가져오기 : 기존 항목을 유지하고 파일의 항목을 모두 추가합니다
 2. 항목 합치기 : 동일한 항목은 파일의 항목으로 덮어쓰고 새로운 항목은 추가합니다.
 3. 기존 항목 대체 : 기존 항목 모두 삭제하고 파일의 항목을 모두 추가합니다.
PC로 내보내기
전화번호부 파일 내보내기(*.NPF)
New PC Studio의 고유한 파일 포멧입니다. 다른 파일과 달리 New PC Studio의 내용을 유실 없이 저장하고 불러들일 수 있습니다. (NPF 파일 사용을 권장합니다.)
  1. [메뉴>PC로 내보내기]를 클릭합니다.
  2. 탐색기 하단에서 ‘New PC Studio Phonebook files(*.npf)’를 선택합니다. (내보내기 기본값으로 선택되어 있습니다.)
  3. 탐색기에서 내보낼 위치(폴더)를 선택하고 [저장] 버튼을 클릭합니다.
  4. 자동으로 내보내기가 진행됩니다.
CSV 파일 내보내기(*.CSV)
데이터를 텍스트 문서로 저장하는 포멧입니다. Excel과 같은 프로그램에서 불러들여 내용을 보거나 편집할 수 있습니다.
  1. [메뉴>PC로 내보내기]를 클릭합니다.
  2. 탐색기 하단의 파일 포멧을 ‘CSV files (*.csv)’로 변경합니다.
  3. 탐색기에서 내보낼 위치를 선택하고 [저장] 버튼을 클릭합니다.
  4. 인코딩 방법과 구분자를 선택하고 [확인] 버튼을 클릭합니다.
    기본 설정을 권장합니다.
다른 포멧으로 내보내기(*.LEF,*.VCF)
New PC Studio는 *.LEF, *.VCF 파일로 전화번호부를 내보낼 수 있습니다.
*.LEF 파일 내보내기
[메뉴>PC로 내보내기]를 클릭하고, 탐색기에서 PC Manager Plus Phonebook files (*.lef)‘로 변경합니다.
탐색기에서 내보낼 위치(폴더)를 선택하고 [저장] 버튼을 클릭합니다.
*.VCF(vCard) 내보내기
[메뉴>PC로 내보내기]를 클릭하고, 탐색기에서 ‘vCard files (*.vcf)‘로 변경합니다.
탐색기에서 내보낼 위치를 선택하고 [저장] 버튼을 클릭합니다.
LEF 파일 내보내기 주의
LEF 파일은 PC Manager Plus와의 호환성을 위해 제공되는 형식으로 New PC Studio에서 LEF파일로 내보내기 후 다시 가져오는 경우 모든 데이터를 가져오지 못할 수 도 있습니다.


PC로 저장하기 / 휴대폰으로 전송하기
휴대폰의 전화번호부를 PC로 전송하거나 PC의 전화번호부를 휴대폰으로 전송합니다.
휴대폰 전화번호부를 PC로 전송하기
휴대폰에 저장된 전화번호부를 PC로 전송합니다.
PC에 없는 그룹, 연락처는 추가하고 동일한 그룹, 연락처는 덮어씁니다.
  1. 휴대폰을 PC에 연결합니다.
  2. 화면 오른쪽 상단에 위치한 [image] [휴대폰 데이터 PC로 전송] 버튼을 클릭합니다.
    연결된 휴대폰이 한 대 이상일 경우 목록에서 PC로 전화번호부를 전송할 휴대폰을 선택합니다.
  3. 전송이 완료되면 [확인] 버튼을 클릭합니다.
    전송이 진행되는 과정에서 PC에 추가, 수정되는 연락처 개수를 확인할 수 있습니다.
PC 전화번호부를 휴대폰으로 전송하기
PC에 저장된 전화번호부를 휴대폰으로 전송합니다.
휴대폰에 없는 그룹, 연락처는 추가하고 동일한 그룹, 연락처는 덮어씁니다.
  1. 휴대폰을 PC에 연결합니다.
  2. 화면 오른쪽 상단에 위치한 [image] [PC 데이터를 휴대폰으로 전송] 버튼을 클릭합니다.
    연결된 휴대폰이 한 대 이상일 경우 목록에서 PC로 전화번호부를 전송할 휴대폰을 선택합니다.
  3. 전송이 완료되면 [확인] 버튼을 클릭합니다.
    전송이 진행되는 과정에서 PC에 추가, 수정되는 연락처 개수를 확인할 수 있습니다.
동일한 연락처 처리
PC와 휴대폰에 저장된 연락처의 이름, 전화번호, 전자메일을 비교하여 세 가지 항목이 모두 같은 경우 같은 연락처로 처리합니다.
동일한 연락처로 인식되면 연락처를 덮어쓰기 합니다.
이름, 전화번호, 전자메일이 모두 일치하지 않는 경우에는 덮어쓰지 않고 새 연락처를 만들어 전송합니다. (같은 이름의 연락처가 생성될 수 있습니다.)
PC 전화번호부를 휴대폰으로 전송할 경우 PC에 저장된 연락처로 변경됩니다.
휴대폰 전화번호부를 PC로 전송할 경우 휴대폰에 저장된 연락처로 변경됩니다.
관련항목
연락처 관리
그룹 관리


PC와 휴대폰 간의 동기화
New PC Studio와 휴대폰에 저장된 일정을 비교하여 모든 일정을 동일하게 만들어 줍니다.
※ 휴대폰이 다수 연결되어 있을 경우 최대 세 대까지 한 번에 동기화할 수 있습니다.
처음으로 동기화하기
  1. 휴대폰을 PC에 연결합니다.
  2. 화면 오른쪽 상단에 위치한 [image] [PC와 휴대폰 동기화] 버튼을 클릭합니다.
  3. [동기화 설정] 창에서 동기화 대상 휴대폰을 선택하고 [확인] 버튼을 클릭합니다.
  4. 다음 사항이 모두 확인되면 [동기화] 버튼을 클릭합니다.
    [자세히 보기 >>]를 클릭하면 휴대폰에서 지원하지 않는 일정 항목을 확인할 수 있습니다.
    [내보내기 >>]를 클릭하면 일정을 파일로 저장합니다.
    데이터 유실이 걱정될 경우 사용하시기 바랍니다.
  5. 동기화 작업이 완료되면 [확인] 버튼을 클릭합니다.
    동기화가 진행되는 과정에서 PC 또는 휴대폰에 추가, 수정, 삭제되는 데이터 개수를 확인할 수 있습니다.
중복 항목 해결
New PC Studio와 휴대폰에서 각각 만들어진 일정의 제목(또는 내용), 시작날짜, 종료날짜 가 같은 경우 같은 항목으로 인식되어 중복 항목에 대한 선택 창이 나타납니다.
PC와 휴대폰 항목 중 어떤 항목으로 동기화 할 것인지 선택한 후 [적용] 버튼을 클릭합니다.
해당 일정을 동기화 하지 않으려면 [건너뛰기] 버튼을 클릭합니다.
동기화하기
  1. 휴대폰을 PC에 연결합니다.
  2. 화면 오른쪽 상단에 위치한 [image] [PC와 휴대폰 동기화] 버튼을 클릭합니다.
    일정 동기화 작업 시 기간을 설정하거나 모든 일정을 동기화 할 수 있습니다.
  3. 확인 사항이 모두 확인되면 [동기화] 버튼을 클릭합니다.
    동기화가 진행되는 과정에서 PC 또는 휴대폰에 추가, 수정, 삭제되는 데이터 개수를 확인할 수 있습니다
충돌 항목 해결
동기화된 동일한 일정을 New PC Studio와 휴대폰에서 모두 수정한 경우 충돌 항목에 대한 선택 창이 나타납니다.
PC와 휴대폰 항목 중 어떤 항목으로 동기화 할 것인지 선택한 후 [적용] 버튼을 클릭합니다.
해당 일정을 동기화 하지 않으려면 [건너뛰기] 버튼을 클릭합니다.
동기화에 의한 유실 주의
다음의 경우 기존 일정 내용이 변경되거나 삭제될 수 있습니다. 한번 삭제된 항목은 다시 복구할 수 없습니다.
각 PC 또는 휴대폰의 일정에서 항목을 삭제한 후 동기화 할 경우 나머지 일정에서도 동일하게 삭제됩니다.
일정 파일 유실을 대비하여 PC로 내보내기하여 일정 파일을 보관하고 필요 시에 복구 할 수 있습니다.
동기화 대상으로 설정된 휴대폰에서 사용하지 않는 일정 항목을 PC에서 입력한 경우 동기화 대상에서 제외됩니다.
동기화 설정
동기화할 대상 휴대폰을 변경할 수 있습니다.
한번 설정된 내용은 다음 변경 시까지 유지됩니다.
  1. [메뉴>동기화 설정]을 클릭합니다.
  2. 동기화 대상 휴대폰을 변경하고 [확인] 버튼을 클릭합니다.


일정
일정 위젯을 사용하여 휴대폰과 New PC Studio에 일정을 추가하고 관리 할 수 있습니다. 일간보기, 주간보기, 월간보기, 전체보기의 탭으로 분류하여 일정을 볼 수 있고, Outlook과 PC, 휴대폰의 일정 데이터를 동기화하여 개인 일정관리를 편리하게 합니다.
<일정 위젯 실행화면>
1) 일간, 주간, 월간, 전체 보기를 구분하여 관리합니다. 각각을 클릭하면 해당화면으로 전환합니다.
2) New PC Studio와 휴대폰 간의 데이터를 연동합니다.
PC와 휴대폰을 동기화할 수 있습니다.
휴대폰 데이터를 PC로 전송합니다.
PC데이터를 휴대폰으로 전송합니다.
3) 일정 목록을 관리합니다.
일정을 추가, 삭제할 수 있습니다.
일정을 새로 고침 할 수 있습니다.
4) 일정의 연도, 일, 월 별로 변경하여 이동합니다.
이전 다음으로 이동할 수 있습니다.
5) 일정의 목록보기를 오늘 날짜로 이동합니다.
6) 일간, 주간, 월간, 전체 보기를 구분하여 전체일정을 볼 수 있습니다.


일정 시작하기
처음 일정 위젯을 시작 하는 경우 휴대폰에 저장된 일정을 가져와 일정관리를 할 수 있습니다.
처음으로 동기화하기
  1. 휴대폰을 PC에 연결합니다.
  2. 화면 오른쪽 상단에 위치한 [image] [PC와 휴대폰 동기화] 버튼을 클릭합니다.
  3. [동기화 설정] 창에서 동기화 대상 휴대폰을 선택하고 [확인] 버튼을 클릭합니다.
  4. [동기화] 버튼을 클릭합니다.
  5. 동기화 작업이 완료되면 [확인] 버튼을 클릭합니다.
    동기화가 진행되는 과정에서 PC 또는 휴대폰에 추가, 수정, 삭제되는 일정 개수를 확인할 수 있습니다


일정관리
새로운 일정을 추가하거나 추가된 일정목록을 편집 삭제 할 수 있습니다.
일정 추가하기
  1. 다음과 같은 방법으로 일정을 추가합니다.
    화면 오른쪽 상단에 위치한 [일정 추가] 버튼을 클릭합니다.
    빈 영역에 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [일정 추가]를 클릭합니다.
    화면 왼쪽 상단에 위치한 [메뉴>일정추가]를 클릭합니다.
    일정 목록의 빈 공간을 더블클릭 합니다..
  2. 일정 추가 창이 뜨면 일정을 작성합니다.
  3. [확인] 버튼을 클릭합니다.
일정 편집과 삭제
일정 편집 하기
일정을 더블클릭 하거나, 마우스 오른쪽 버튼을 클릭한 후 메뉴에서 [일정 편집]을 클릭하면 선택된 연락처를 편집할 수 있습니다.
일정 삭제하기
일정을 선택한 후 키보드 [Delete] 키를 누르거나 [일정 삭제] 버튼을 클릭하여 선택된 일정을 삭제 할 수 있습니다.
일정 이동
이동할 일정을 선택하고, 이동할 날짜에 Drag&Drop하면 일정이 이동됩니다.
일정이 많은 경우
일정이 많은 경우 [image] 버튼이 나타납니다. 버튼을 클릭하면 더 많은 일정을 볼 수 있습니다.

내용 입력 주의사항
선택한 휴대폰에 저장 가능한 항목만 입력이 가능합니다.
[모든 필드]를 선택한 경우 모든 항목의 입력이 가능합니다.
관련항목의 필드모델 선택을 참고하기 바랍니다.
관련항목
용어- 필드모델 선택


일정 파일 가져오기 / 파일로 내보내기
New PC Studio 일정에 저장된 항목을 PC에 파일로 저장하고, 저장된 파일 또는 외부 프로그램에서 생성된 일정 파일을 New PC Studio 일정으로 가져올 수 있습니다.
PC에서 가져오기
일정 파일 가져오기 (*.NSF *.DIF *.MDB )
  1. [메뉴>PC에서 가져오기]를 클릭합니다.
  2. 탐색기에서 가져올 파일을 선택하고 [열기] 버튼을 클릭합니다.
  3. 자동으로 가져오기를 진행하고 [완료] 버튼을 클릭합니다.
vCalendar 파일 가져오기 (*.VCS)
  1. [메뉴>PC에서 가져오기]를 클릭합니다.
  2. 탐색기 하단의 파일 포멧을 ‘vCalendar files (*.vcs)’로 변경합니다.
  3. 탐색기에서 VCS 파일을 선택하고 [열기] 버튼을 클릭합니다.
  4. 자동으로 가져오기를 진행하고 [완료] 버튼을 클릭합니다.
중복 항목 판단 기준 및 가져오기 방법 종류
일정의 제목(또는 내용), 시작날짜, 종료날짜를 비교하여 세가지 항목이 모두 같은 경우 같은 일정으로 판단합니다.
중복 항목에 대한 가져오기 방법에는 세 가지가 있습니다.
1. 항목 모두 가져오기 : 기존 항목을 유지하고 파일의 항목을 모두 추가합니다
 2. 항목 합치기 : 동일한 항목은 파일의 항목으로 덮어쓰고 새로운 항목은 추가합니다.
 3. 기존 항목 대체 : 기존 항목 모두 삭제하고 파일의 항목을 모두 추가합니다.
PC로 내보내기
일정 파일 내보내기 (*.NSF)
  1. [메뉴>PC로 내보내기]를 클릭합니다.
  2. 탐색기 하단에서 ‘New PC Studio Schedule files (*.nsf)’를 선택합니다. (내보내기 기본값으로 선택되어 있습니다.)
  3. 탐색기에서 내보낼 위치를 선택하고 [저장] 버튼을 클릭합니다.
  4. 자동으로 내보기를 진행하고 [완료] 버튼을 클릭합니다.
vCalendar 파일 내보내기 (*.VCS)
  1. [메뉴>PC로 내보내기]를 클릭합니다.
  2. 탐색기 하단에서 vCalendar files (*.vcs)’를 선택합니다.
  3. [vCalendar] 파일을 선택하고 [확인] 버튼을 클릭합니다.
  4. 탐색기에서 내보낼 위치를 선택하고 [저장] 버튼을 클릭합니다.
  5. 자동으로 내보기를 진행하고 [완료] 버튼을 클릭합니다.
DIF, MDB 파일형식으로 내보낼 수 있습니다.


PC와 휴대폰 간의 동기화
New PC Studio와 휴대폰에 저장된 일정을 비교하여 모든 일정을 동일하게 만들어 줍니다.
※ 휴대폰이 다수 연결되어 있을 경우 최대 세 대까지 한 번에 동기화할 수 있습니다.
처음으로 동기화하기
  1. 휴대폰을 PC에 연결합니다.
  2. 화면 오른쪽 상단에 위치한 [image] [PC와 휴대폰 동기화] 버튼을 클릭합니다.
  3. [동기화 설정] 창에서 동기화 대상 휴대폰을 선택하고 [확인] 버튼을 클릭합니다.
  4. 다음 사항이 모두 확인되면 [동기화] 버튼을 클릭합니다.
    [자세히 보기 >>]를 클릭하면 휴대폰에서 지원하지 않는 일정 항목을 확인할 수 있습니다.
    [내보내기 >>]를 클릭하면 일정을 파일로 저장합니다.
    데이터 유실이 걱정될 경우 사용하시기 바랍니다.
  5. 동기화 작업이 완료되면 [확인] 버튼을 클릭합니다.
    동기화가 진행되는 과정에서 PC 또는 휴대폰에 추가, 수정, 삭제되는 데이터 개수를 확인할 수 있습니다.
중복 항목 해결
New PC Studio와 휴대폰에서 각각 만들어진 일정의 제목(또는 내용), 시작날짜, 종료날짜 가 같은 경우 같은 항목으로 인식되어 중복 항목에 대한 선택 창이 나타납니다.
PC와 휴대폰 항목 중 어떤 항목으로 동기화 할 것인지 선택한 후 [적용] 버튼을 클릭합니다.
해당 일정을 동기화 하지 않으려면 [건너뛰기] 버튼을 클릭합니다.
동기화하기
  1. 휴대폰을 PC에 연결합니다.
  2. 화면 오른쪽 상단에 위치한 [image] [PC와 휴대폰 동기화] 버튼을 클릭합니다.
    일정 동기화 작업 시 기간을 설정하거나 모든 일정을 동기화 할 수 있습니다.
  3. 확인 사항이 모두 확인되면 [동기화] 버튼을 클릭합니다.
    동기화가 진행되는 과정에서 PC 또는 휴대폰에 추가, 수정, 삭제되는 데이터 개수를 확인할 수 있습니다
충돌 항목 해결
동기화된 동일한 일정을 New PC Studio와 휴대폰에서 모두 수정한 경우 충돌 항목에 대한 선택 창이 나타납니다.
PC와 휴대폰 항목 중 어떤 항목으로 동기화 할 것인지 선택한 후 [적용] 버튼을 클릭합니다.
해당 일정을 동기화 하지 않으려면 [건너뛰기] 버튼을 클릭합니다.
동기화에 의한 유실 주의
다음의 경우 기존 일정 내용이 변경되거나 삭제될 수 있습니다. 한번 삭제된 항목은 다시 복구할 수 없습니다.
각 PC 또는 휴대폰의 일정에서 항목을 삭제한 후 동기화 할 경우 나머지 일정에서도 동일하게 삭제됩니다.
일정 파일 유실을 대비하여 PC로 내보내기하여 일정 파일을 보관하고 필요 시에 복구 할 수 있습니다.
동기화 대상으로 설정된 휴대폰에서 사용하지 않는 일정 항목을 PC에서 입력한 경우 동기화 대상에서 제외됩니다.
동기화 설정
동기화할 대상 휴대폰을 변경할 수 있습니다.
한번 설정된 내용은 다음 변경 시까지 유지됩니다.
  1. [메뉴>동기화 설정]를 클릭합니다.
  2. 동기화 대상 휴대폰을 변경하고 [확인] 버튼을 클릭합니다.


할 일
할 일 위젯을 사용하여 휴대폰과 New PC Studio에 저장된 할 일을 관리할 수 있습니다.
※ 설치 시 선택한 국가와 연결한 휴대폰에 따라서 위젯 기능이 제한됩니다.
<할 일 위젯 실행화면>
1) New PC Studio와 휴대폰, Outlook 간의 할 일을 연동합니다.
PC와 휴대폰을 동기화 합니다.
휴대폰 데이터를 PC로 전송합니다.
PC데이터를 휴대폰으로 전송합니다.
2) 선택된 할 일의 시작날짜와 종료 날짜를 표시합니다.
3) [image] 할 일을 추가, 삭제할 수 있습니다.
4) 추가된 할 일 목록을 볼 수 있습니다.


할 일 시작하기
처음 할 일을 실행 한 경우 휴대폰에서 할 일을 가져오시기 바랍니다.
처음으로 동기화하기
  1. 휴대폰을 PC에 연결합니다.
  2. 화면 오른쪽 상단에 위치한 [image] [PC와 휴대폰 동기화] 버튼을 클릭합니다.
  3. [동기화 설정] 창에서 동기화 대상 휴대폰을 선택하고 [확인] 버튼을 클릭합니다.
  4. [동기화] 버튼을 클릭합니다.
  5. 동기화 작업이 완료되면 [확인] 버튼을 클릭합니다.
    동기화가 진행되는 과정에서 PC 또는 휴대폰에 추가, 수정, 삭제되는 할 일 개수를 확인할 수 있습니다


할 일 관리
새로운 할 일을 생성하거나, 할 일의 상세 내용을 편집, 삭제 합니다.
할 일 추가와 삭제
  1. 다음 방법을 통해 할 일을 추가합니다
    화면 오른쪽 상단에 위치한 [할일 추가] 버튼을 클릭합니다.
    할 일 목록에 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [할일 추가]를 클릭합니다.
    [메뉴>할일 추가]를 클릭합니다.
    할 일 목록의 빈 공간을 더블클릭 합니다..
  2. 할 일 추가 창이 뜨면 내용을 작성합니다.
  3. [확인] 버튼을 클릭합니다.
할 일 삭제하기
목록의 할 일을 선택한 후 키보드 [Delete] 키를 누르거나 [할일 삭제] 버튼을 클릭하여 선택된 할 일을 삭제할 수 있습니다.
할 일 편집
목록의 할 일을 더블클릭 하거나, 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [할일 편집]을 클릭하면 선택된 할 일을 편집할 수 있습니다.
할 일 완료 표시
할 일을 완료하면 할 일 목록 앞의 확인란을 선택합니다. 확인란을 선택하면 할 일이 완료된 것으로 표시됩니다.
내용 입력 주의사항
선택한 휴대폰에 저장 가능한 항목만 입력이 가능합니다.
[모든 필드]를 선택한 경우 모든 항목의 입력이 가능합니다.
관련항목의 필드모델 선택을 참고하기 바랍니다.
관련항목
용어- 필드모델 선택


할 일 파일 가져오기 / 파일로 내보내기
New PC Studio 할 일에 저장된 항목을 PC에 파일로 저장하고, 저장된 파일 또는 외부 프로그램에서 생성된 할 일 파일을 New PC Studio 할 일로 가져올 수 있습니다.
PC에서 가져오기
할 일 파일 가져오기 (*.NTF)
  1. [메뉴>PC에서 가져오기]를 클릭합니다.
  2. [New PC Studio 할일]을 선택하고 [확인] 버튼을 클릭합니다.
  3. 탐색기에서 NTF 파일을 선택하고 [열기] 버튼을 클릭합니다.
  4. 중복 항목에 대한 가져오기 방식을 선택하고 [확인] 버튼을 클릭합니다.
vCalendar 파일 가져오기 (*.VCS)
  1. [메뉴>PC에서 가져오기]를 클릭합니다.
  2. [vCalendar 파일]을 선택하고 [확인] 버튼을 클릭합니다.
  3. 탐색기에서 VCS 파일을 선택하고 [열기] 버튼을 클릭합니다.
  4. 중복 항목에 대한 가져오기 방식을 선택하고 [확인] 버튼을 클릭합니다.
중복 항목 판단 기준 및 가져오기 방법 종류
할 일의 제목(또는 내용), 시작날짜를 비교하여 두 가지 항목이 모두 같은 경우 같은 할 일로 판단합니다.
중복 항목에 대한 가져오기 방법에는 세 가지가 있습니다.
1. 항목 모두 가져오기 : 기존 항목을 유지하고 파일의 항목을 모두 추가합니다
 2. 항목 합치기 : 동일한 항목은 파일의 항목으로 덮어쓰고 새로운 항목은 추가합니다.
 3. 기존 항목 대체 : 기존 항목 모두 삭제하고 파일의 항목을 모두 추가합니다.
PC로 내보내기
할 일 파일 내보내기 (*.NTF)
  1. [메뉴>PC로 내보내기기]를 클릭합니다.
  2. [New PC Studio 할 일] 일정파일을 선택하고 [확인] 버튼을 클릭합니다.
  3. 탐색기에서 내보낼 위치를 선택하고 [저장] 버튼을 클릭합니다.
  4. 자동으로 내보기를 진행하고 [완료] 버튼을 클릭합니다.
vCalendar 파일 내보내기 (*.VCS)
  1. [메뉴>PC로 내보내기]를 클릭합니다.
  2. [vCalendar] 파일을 선택하고 [확인] 버튼을 클릭합니다.
  3. 탐색기에서 내보낼 위치를 선택하고 [저장] 버튼을 클릭합니다.
  4. 자동으로 내보기를 진행하고 [완료] 버튼을 클릭합니다.


PC와 휴대폰 간의 동기화
New PC Studio와 휴대폰에 저장된 할 일을 비교하여 모든 할 일을 동일하게 만들어줍니다.
※ 휴대폰이 다수 연결되어 있을 경우 최대 세 대까지 한 번에 동기화할 수 있습니다.
처음으로 동기화하기
  1. 휴대폰을 PC에 연결합니다.
  2. 화면 오른쪽 상단에 위치한 [image] [PC와 휴대폰 동기화] 버튼을 클릭합니다.
  3. [동기화 설정] 창에서 동기화 대상 휴대폰을 선택하고 [확인] 버튼을 클릭합니다.
  4. 다음 사항이 모두 확인되면 [동기화] 버튼을 클릭합니다.
    [자세히 보기 >>]를 클릭하면 휴대폰에서 지원하지 않는 할 일 항목을 확인할 수 있습니다.
    [내보내기 >>]를 클릭하면 할 일을 파일로 저장합니다.
    데이터 유실이 걱정될 경우 사용하시기 바랍니다.
  5. 동기화 작업이 완료되면 [확인] 버튼을 클릭합니다.
    동기화가 진행되는 과정에서 PC 또는 휴대폰에 추가, 수정, 삭제되는 데이터 개수를 확인할 수 있습니다.
중복 항목 해결
New PC Studio와 휴대폰에서 각각 만들어진 할 일의 제목(또는 내용), 시작시간이 같은 경우 같은 항목으로 인식되어 중복 항목에 대한 선택 창이 나타납니다.
PC와 휴대폰 항목 중 어떤 항목으로 동기화 할 것인지 선택한 후 [적용] 버튼을 클릭합니다.
해당 할 일을 동기화 하지 않으려면 [건너뛰기] 버튼을 클릭합니다.
동기화하기
  1. 휴대폰을 PC에 연결합니다.
  2. 화면 오른쪽 상단에 위치한 [image] [PC와 휴대폰 동기화] 버튼을 클릭합니다.
  3. 확인 사항이 모두 확인되면 [동기화] 버튼을 클릭합니다.
  4. 동기화 작업이 완료되면 [확인] 버튼을 클릭합니다
    5. 동기화가 진행되는 과정에서 PC 또는 휴대폰에 추가, 수정, 삭제되는 데이터 개수를 확인할 수 있습니다.
동기화 설정
동기화 할 대상 휴대폰을 변경할 수 있습니다.
한번 설정된 내용은 다음 변경 시까지 유지됩니다.
  1. [메뉴>동기화 설정]을 클릭합니다.
  2. 동기화 대상 휴대폰을 변경하고 [확인] 버튼을 클릭합니다.
충돌 항목 해결
동기화된 동일한 할 일을 New PC Studio와 휴대폰에서 모두 수정한 경우 충돌 항목에 대한 선택 창이 나타납니다.
PC와 휴대폰 항목 중 어떤 항목으로 동기화 할 것인지 선택한 후 [적용] 버튼을 클릭합니다.
해당 할 일을 동기화 하지 않으려면 [건너뛰기] 버튼을 클릭합니다.
동기화에 의한 유실 주의
다음의 경우 기존 할 일 내용이 변경되거나 삭제될 수 있습니다. 한번 삭제된 항목은 다시 복구할 수 없습니다.
각 PC 또는 휴대폰의 할 일에서 항목을 삭제한 후 동기화 할 경우 나머지 할 일에서도 동일하게 삭제됩니다.
할일 파일 유실을 대비하여 PC로 내보내기하여 할일 파일을 보관하고 필요 시에 복구 할 수 있습니다.
동기화 대상으로 설정된 휴대폰에서 사용하지 않는 할 일 항목을 PC에서 입력한 경우 동기화 대상에서 제외됩니다.
동기화 설정
동기화 할 대상 휴대폰을 변경할 수 있습니다.
한번 설정된 내용은 다음 변경 시까지 유지됩니다.
  1. [메뉴>동기화 설정]을 클릭합니다.
  2. 동기화 대상 휴대폰을 변경하고 [확인] 버튼을 클릭합니다.


메모
메모 위젯을 사용하여 휴대폰과 New PC Studio에 저장된 메모를 관리할 수 있습니다.
<메모 위젯 실행화면>
1) New PC Studio와 휴대폰, Outlook 간의 메모를 연동합니다.
PC와 휴대폰을 동기화 합니다.
휴대폰 데이터를 PC로 전송합니다.
PC데이터를 휴대폰으로 전송합니다.
2) [image] 메모를 추가, 삭제할 수 있습니다.
3) 추가된 메모 목록을 볼 수 있습니다.


메모 시작하기
처음 메모를 실행 한 경우 휴대폰에서 메모를 가져오기 바랍니다.
처음으로 동기화하기
  1. 휴대폰을 PC에 연결합니다.
  2. 화면 오른쪽 상단에 위치한 [image] [PC와 휴대폰 동기화] 버튼을 클릭합니다.
  3. [동기화 설정] 창에서 동기화 대상 휴대폰을 선택하고 [확인] 버튼을 클릭합니다.
  4. [동기화] 버튼을 클릭합니다.
  5. 동기화 작업이 완료되면 [확인] 버튼을 클릭합니다.
    동기화가 진행되는 과정에서 PC 또는 휴대폰에 추가, 수정, 삭제되는 메모 개수를 확인할 수 있습니다


메모 관리
새로운 메모를 생성하거나, 메모를 편집, 삭제합니다.
메모 추가와 삭제
  1. 다음 방법을 통해 메모을 추가합니다
    [메모 추가] 버튼을 클릭합니다.
    메모 목록에 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [메모 추가]를 클릭합니다.
    [메뉴>메모 추가]를 클릭합니다.
    메모 목록의 빈 공간을 더블클릭 합니다..
  2. 메모 추가 창이 뜨면 내용을 작성합니다.
  3. [확인] 버튼을 클릭합니다.
메모 삭제하기
목록의 메모을 선택한 후 키보드 [Delete] 키를 누르거나 [메모 삭제] 버튼을 클릭하여 선택된 메모를 삭제할 수 있습니다.
메모편집
목록의 메모을 더블클릭 하거나, 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [메모 편집]을 클릭하면 선택된 메모을 편집할 수 있습니다.
내용 입력 주의사항
선택한 휴대폰에 저장 가능한 항목만 입력이 가능합니다.
[모든 필드]를 선택한 경우 모든 항목의 입력이 가능합니다.
관련항목의 필드모델 선택을 참고하기 바랍니다.
관련항목
용어- 필드모델 선택


메모 파일 가져오기 / 파일로 내보내기
New PC Studio 메모에 저장된 항목을 PC에 데이터 파일로 저장하고, 저장된 파일 또는 외부 프로그램에서 생성된 메모 파일을 New PC Studio 메모로 가져올 수 있습니다.
PC에서 가져오기
메모 파일 가져오기 (*.NMF, *.DIF, *.MDB)
  1. [메뉴>PC에서 가져오기]를 클릭합니다.
  2. [New PC Studio 메모] 또는 [그 외 메모]를 선택하고 [확인] 버튼을 클릭합니다.
  3. 탐색기에서 NMF 파일을 선택하고 [열기] 버튼을 클릭합니다.
  4. 자동으로 가져오기를 진행하고 [완료] 버튼을 클릭합니다.
중복 항목 판단 기준 및 가져오기 방법 종류
메모의 내용을 비교하여 모두 같은 경우 같은 메모로 판단합니다
중복 항목에 대한 가져오기 방법에는 세 가지가 있습니다.
1. 항목 모두 가져오기 : 기존 항목을 유지하고 파일의 항목을 모두 추가합니다
 2. 항목 합치기 : 동일한 항목은 파일의 항목으로 덮어쓰고 새로운 항목은 추가합니다.
 3. 기존 항목 대체 : 기존 항목 모두 삭제하고 파일의 항목을 모두 추가합니다.
PC로 내보내기
메모 파일 내보내기 (*.NMF)
  1. [메뉴>PC로 내보내기기]를 클릭합니다.
  2. 탐색기에서 내보낼 위치를 선택하고 [저장] 버튼을 클릭합니다.
  3. 자동으로 내보기를 진행하고 [완료] 버튼을 클릭합니다.


PC와 휴대폰 간의 동기화
New PC Studio와 휴대폰에 저장된 메모를 비교하여 모든 메모를 동일하게 만들어줍니다.
※ 휴대폰이 다수 연결되어 있을 경우 최대 세 대까지 한 번에 동기화할 수 있습니다.
처음으로 동기화하기
  1. 휴대폰을 PC에 연결합니다.
  2. 화면 오른쪽 상단에 위치한 [image] [PC와 휴대폰 동기화] 버튼을 클릭합니다.
  3. [동기화 설정] 창에서 동기화 대상 휴대폰을 선택하고 [확인] 버튼을 클릭합니다.
  4. 다음 사항이 모두 확인되면 [동기화] 버튼을 클릭합니다.
    [자세히 보기 >>]를 클릭하면 휴대폰에서 지원하지 않는 메모 항목을 확인할 수 있습니다.
    [내보내기 >>]를 클릭하면 메모을 파일로 저장합니다.
    데이터 유실이 걱정될 경우 사용하시기 바랍니다.
  5. 동기화 작업이 완료되면 [확인] 버튼을 클릭합니다.
    동기화가 진행되는 과정에서 PC 또는 휴대폰에 추가, 수정, 삭제되는 데이터 개수를 확인할 수 있습니다.
중복 항목 해결
New PC Studio와 휴대폰에서 각각 만들어진 메모의 내용이 같은 경우 같은 항목으로 인식되어 중복 항목에 대한 선택 창이 나타납니다.
PC와 휴대폰 항목 중 어떤 항목으로 동기화 할 것인지 선택한 후 [적용] 버튼을 클릭합니다.
해당 메모을 동기화 하지 않으려면 [건너뛰기] 버튼을 클릭합니다.
동기화하기
  1. 휴대폰을 PC에 연결합니다.
  2. 화면 오른쪽 상단에 위치한 [image] [PC와 휴대폰 동기화] 버튼을 클릭합니다.
  3. 확인 사항이 모두 확인되면 [동기화] 버튼을 클릭합니다.
  4. 동기화 작업이 완료되면 [확인] 버튼을 클릭합니다
    동기화가 진행되는 과정에서 PC 또는 휴대폰에 추가, 수정, 삭제되는 데이터 개수를 확인할 수 있습니다
충돌 항목 해결
동기화된 동일한 메모를 New PC Studio와 휴대폰에서 모두 수정한 경우 충돌 항목에 대한 선택 창이 나타납니다.
PC와 휴대폰 항목 중 어떤 항목으로 동기화 할 것인지 선택한 후 [적용] 버튼을 클릭합니다.
해당 메모를 동기화 하지 않으려면 [건너뛰기] 버튼을 클릭합니다.
동기화에 의한 유실 주의
다음의 경우 기존 메모 내용이 변경되거나 삭제될 수 있습니다. 한번 삭제된 항목은 다시 복구할 수 없습니다.
각 PC 또는 휴대폰의 메모를 항목을 삭제한 후 동기화 할 경우 나머지 메모에서도 동일하게 삭제됩니다.
메모 파일 유실을 대비하여 PC로 내보내기하여 메모 파일을 보관하고, 필요 시에 복구 할 수 있습니다.
동기화 대상으로 설정된 휴대폰에서 사용하지 않는 메모 항목을 PC에서 입력한 경우 동기화 대상에서 제외됩니다.
동기화 설정
동기화 할 대상 휴대폰을 변경할 수 있습니다.
한번 설정된 내용은 다음 변경 시까지 유지됩니다.
  1. [메뉴>동기화 설정]을 클릭합니다.
  2. 동기화 대상 휴대폰을 변경하고 [확인] 버튼을 클릭합니다.


D-Day
D-Day 위젯을 사용하여 휴대폰과 New PC Studio에 저장된 D-Day를 관리할 수 있습니다.
<D-Day 위젯 실행화면>
1) [image] New PC Studio 와 휴대폰간의 D-Day를 동기화 합니다.
휴대폰 데이터를 PC로 전송합니다.
PC 데이터를 휴대폰으로 전송합니다.
2) 선택한 D-Day의 남은 날짜를 보여줍니다.
3) [image] D-Day를 추가, 삭제할 수 있습니다.
4) 추가된 D-Day 목록을 볼 수 있습니다.
5) 메시지 목록을 볼 수 있습니다.


D-Day 시작하기
처음 D-Day를 실행 한 경우 휴대폰에서 D-Day를 가져오시기 바랍니다.
처음으로 동기화하기
  1. 휴대폰을 PC에 연결합니다.
  2. 화면 오른쪽 상단에 위치한 [image] [PC와 휴대폰 동기화] 버튼을 클릭합니다.
  3. [동기화 설정] 창에서 동기화 대상 휴대폰을 선택하고 [확인] 버튼을 클릭합니다.
  4. [동기화] 버튼을 클릭합니다.
  5. 동기화 작업이 완료되면 [확인] 버튼을 클릭합니다.
    동기화가 진행되는 과정에서 PC 또는 휴대폰에 추가, 수정, 삭제 되는 D-Day 개수를 확인할 수 있습니다


D-Day 관리
새로운 D-Day를 생성하거나, D-Day를 편집, 삭제 합니다.
D-Day 추가와 삭제
  1. 다음 방법을 통해 D-Day를 추가합니다.
    화면 오른쪽 상단에 위치한 [D-Day 추가] 버튼을 클릭합니다.
    D-Day 목록에 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [D-Day 추가]를 클릭합니다.
    [메뉴>D-Day 추가]를 클릭합니다.
    D-Day 목록의 빈 공간을 더블클릭 합니다.
  2. D-Day 추가 창이 뜨면 내용을 작성합니다.
  3. [확인] 버튼을 클릭합니다.
D-Day 삭제하기
목록의 D-Day를 선택한 후 키보드 [Delete] 키를 누르거나 [D-Day 삭제] 버튼을 클릭하여 선택된 D-Day를 삭제할 수 있습니다.
D-Day 편집
목록의 D-Day를 더블클릭 하거나, 마우스 오른쪽 버튼을 클릭한 후 메뉴에서 [D-Day 편집]을 클릭하면 선택된 D-Day를 편집할 수 있습니다.
내용 입력 주의사항
선택한 휴대폰에 저장 가능한 항목만 입력이 가능합니다.
[모든 필드]를 선택한 경우 모든 항목의 입력이 가능합니다.
관련항목
용어- 필드모델 선택


D-Day 파일 가져오기 / 파일로 내보내기
New PC Studio의 D-Day에 저장된 항목을 PC에 파일로 저장하고, 저장된 파일 또는 외부 프로그램에서 생성된 D-Day 파일을 New PC Studio D-Day로 가져올 수 있습니다.
PC에서 가져오기
D-Day 파일 가져오기 (*.NAF, *.DIF, *.MDB)
  1. [메뉴>PC에서 가져오기]를 클릭합니다.
  2. [New PC Studio D-Day] 또는 [그 외 D-Day]를 선택하고 [확인] 버튼을 클릭합니다.
  3. 탐색기에서 파일을 선택하고 [열기] 버튼을 클릭합니다.
  4. 중복 항목에 대한 가져오기 방식을 선택하고 [확인] 버튼을 클릭합니다.
PC로 내보내기
D-Day 파일 내보내기 (*.NAF)
  1. [메뉴>PC로 내보내기]를 클릭합니다.
  2. 탐색기에서 내보낼 위치(폴더)를 선택하고 [저장] 버튼을 클릭합니다.
  3. 자동으로 내보내기를 진행하고 [완료] 버튼을 클릭합니다.


PC와 휴대폰 간의 동기화
New PC Studio와 휴대폰에 저장된 D-Day를 비교하여 모든 D-Day를 동일하게 만들어줍니다.
※ 휴대폰이 다수 연결되어 있을 경우 최대 3대까지 한 번에 동기화할 수 있습니다.
처음으로 동기화하기
  1. 휴대폰을 PC에 연결합니다.
  2. 화면 오른쪽 상단에 위치한 [image] [PC와 휴대폰 동기화] 버튼을 클릭합니다.
  3. [동기화 설정] 창에서 동기화 대상 휴대폰을 선택하고 [확인] 버튼을 클릭합니다.
  4. 다음 사항이 모두 확인되면 [동기화]버튼을 클릭합니다.
    [자세히 보기 >>]를 클릭하면 휴대폰에서 지원하지 않는 D-Day 항목을 확인할 수 있습니다.
    [내보내기 >>]를 클릭하면 D-Day를 파일로 저장합니다.
  5. 동기화 작업이 완료되면 [확인] 버튼을 클릭합니다.
    동기화가 진행되는 과정에서 PC 또는 휴대폰에 추가, 수정, 삭제 되는 데이터 개수를 확인할 수 있습니다
중복 항목 해결
New PC Studio와 휴대폰에서 각각 만들어진 D-Day의 내용과 목표날짜가 같은 경우 같은 항목으로 인식되어 중복 항목에 대한 선택 창이 나타납니다.
PC와 휴대폰 항목 중 어떤 항목으로 동기화 할 것인지 선택한 후 [적용] 버튼을 클릭합니다.
해당 D-Day를 동기화 하지 않으려면 [건너뛰기] 버튼을 클릭합니다.
동기화하기
  1. 휴대폰을 PC에 연결합니다.
  2. 화면 오른쪽 상단에 위치한 [image] [PC와 휴대폰 동기화] 버튼을 클릭합니다.
  3. 확인 사항이 모두 확인되면 [동기화] 버튼을 클릭합니다.
  4. 동기화 작업이 완료되면 [확인] 버튼을 클릭합니다.
    동기화가 진행되는 과정에서 PC 또는 휴대폰에 추가, 수정, 삭제 되는 데이터 개수를 확인할 수 있습니다
충돌 항목 해결
동기화에 의해 만들어진 동일한 D-Day를 New PC Studio와 휴대폰에서 모두 수정한 경우 충돌 항목에 대한 선택 창이 나타납니다.
PC와 휴대폰 항목 중 어떤 항목으로 동기화 할 것인지 선택한 후 [적용] 버튼을 클릭합니다.
해당 D-Day를 동기화 하지 않으려면 [건너뛰기] 버튼을 클릭합니다.
동기화에 의한 유실 주의
다음의 경우 기존 D-Day 내용이 변경되거나 삭제될 수 있습니다. 한번 삭제된 항목은 다시 복구할 수 없습니다.
각 PC 또는 휴대폰의 D-Day를 삭제한 후 동기화 할 경우 나머지 D-Day에서도 동일하게 삭제됩니다.
D-Day 파일 유실을 대비하여 PC로 내보내기하여 D-Day 파일을 보관하고 필요 시에 복구 할 수 있습니다.
동기화 대상으로 설정된 휴대폰에서 사용하지 않는 D-Day 항목을 PC에서 입력한 경우 동기화 대상에서 제외됩니다.
동기화 설정
동기화할 대상 휴대폰을 변경할 수 있습니다.
한번 설정된 내용은 다음 변경 시까지 유지됩니다.
  1. [메뉴>동기화 설정]을 클릭합니다.
  2. 동기화 대상 휴대폰을 변경하고 [확인] 버튼을 클릭합니다.


SIM 전화번호부
SIM 전화번호부 위젯을 사용하여 SIM카드에 저장된 전화번호부를 실시간 관리할 수 있습니다.
※ 설치 시 선택한 국가와 연결한 휴대폰에 따라서 위젯 기능이 제한됩니다.
※ 설치 시 국가 선택을 대한민국으로 한 경우 해당 위젯을 사용할 수 없습니다.
<SIM 전화번호부 위젯 실행화면>
1) SIM 카드의 전화번호부를 관리할 휴대폰을 선택합니다.
2) 연락처를 검색, 추가, 삭제하고 휴대폰에 연락처가 제대로 저장되었는지 확인합니다.
연락처를 검색할 수 있습니다.
휴대폰이 연결된 상태에서 휴대폰에 변경된 내용이 있을 경우 해당 버튼을 클릭하여 목록을 새로 고침 합니다.
연락처를 추가, 삭제할 수 있습니다.
3) SIM카드에 저장되어 있는 연락처 목록을 볼 수 있습니다.


연락처 관리
휴대폰의 SIM 카드에 저장된 연락처를 관리합니다.
새로운 연락처를 생성하거나, 연락처의 상세 내용을 편집, 삭제 합니다.
연락처 추가와 삭제
  1. 다음 방법을 통해 연락처를 추가합니다
    화면 오른쪽 상단에 위치한 [연락처 추가] 버튼을 클릭합니다.
    연락처 목록에 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [연락처 추가]를 클릭합니다.
    [메뉴>연락처 추가]를 클릭합니다.
    연락처 목록의 빈 공간을 더블클릭 합니다.
  2. 연락처 추가 창이 뜨면 연락처를 작성합니다.[PC와 휴대폰 동기화] 버튼을 클릭합니다.
  3. [확인] 버튼을 클릭합니다.
연락처 삭제하기
목록의 연락처를 선택한 후 키보드 [Delete] 키를 누르거나 [연락처 삭제] 버튼을 클릭하여 선택된 연락처를 삭제할 수 있습니다.
연락처 편집
목록의 연락처를 더블클릭 하거나, 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [연락처 편집]을 클릭하면 선택된 연락처를 편집할 수 있습니다.


시간표
시간표 위젯을 사용하여 학교 또는 학원 시간표를 만들 수 있습니다. 과목을 추가, 삭제, 편집할 수 있고, 휴대폰을 연결하면 휴대폰의 학교 시간표를 관리할 수 있습니다.
※ 연결한 휴대폰에 따라서 위젯 기능이 제한됩니다.
<시간표 위젯 실행화면>
1) 연결된 휴대폰 모델을 선택합니다.
2) 학교, 학원 별로 시간표를 구분하여 관리합니다. 각각을 클릭하면 해당 화면으로 전환됩니다
3) [image] 시간표를 검색할 수 있습니다.
4) 시간표 목록을 관리합니다
시간표의 최신목록으로 새로 고침 합니다.
시간표의 수업시간을 설정 합니다.
과목을 추가, 삭제합니다.
5) 시간표를 보여줍니다.


학교 시간표 관리
학교시간표를 PC에서 간편하게 만들 수 있습니다. 수업시간의 시작시간과 종료시간, 쉬는 시간을 설정할 수 있고, 과목별 배경색상을 적용할 수 있습니다. 휴대폰을 연결하고 편집하면 휴대폰에 바로 적용됩니다.
과목 관리하기
과목 추가하기
  1. 다음과 같은 방법으로 과목을 추가합니다.
    화면 오른쪽 상단에 위치한 [과목 추가] 버튼을 클릭합니다
    추가하고자 하는 빈 영역을 더블클릭 합니다
    [메뉴>과목 추가]를 클릭합니다.
  2. 과목 내용을 작성합니다.
    과목명, 내용, 선생님명, 강의실을 입력합니다.
    알림소리를 선택합니다. 휴대폰이 연결되어 있을 경우 가능합니다.
    꾸밈색을 선택합니다.
  3. [확인] 버튼을 클릭합니다.
과목 삭제하기
과목을 선택하고 [과목삭제] 버튼을 클릭하거나, 키보드 [delete] 키를 누릅니다.
과목 편집하기
과목을 더블 클릭하거나, 마우스 오른쪽 버튼을 클릭한 후 메뉴에서 [과목 편집]을 클릭하면 선택된 과목을 편집할 수 있습니다.
과목 이동하기
이동하고자 하는 영역에 Drag&Drop하면 과목이 이동됩니다.
이미 과목이 채워져 있는 시간으로 이동할 경우 기존에 있던 과목이 삭제됩니다.
학교 시간표 내에 추가된 과목 데이터를 학원 시간표로 이동할 수 없습니다.
시간표 시간 설정하기
  1. 학교 시간표를 선택합니다.
  2. 화면 오른쪽 상단에 위치한 [시간 설정] 버튼을 클릭합니다.
  3. 시간표 설정 창이 뜨면 수업시작 시간, 수업 시간, 쉬는 시간, 점심시간을 선택할 수 있습니다.
  4. [확인] 버튼을 클릭합니다.
    학교 시간표만 시간설정을 할 수 있습니다.
검색하기
화면 왼쪽 상단에 위치한 시간표 검색 창에서 검색어를 입력하면 해당 과목이 볼드체 로 표시됩니다.
과목명, 강의실명, 선생님 명으로 검색어를 분류하여 검색할 수 있습니다


학원 시간표 관리
학원 시간표 과목을 시간에 따라 순차적으로 설정하여 추가하고 편집할 수 있습니다 처음 시간표를 실행 한 경우 화면 상단의 휴대폰 선택 창에서 휴대폰 모델을 선택하십시오.
※ 휴대폰과 New PC Studio 시간표 연동은 지원되는 휴대폰만 사용할 수 있습니다.
과목 관리하기
과목 추가하기
  1. 다음과 같은 방법으로 과목을 추가합니다.
    화면 오른쪽 상단에 위치한 [과목 추가] 버튼을 클릭합니다
    추가하고자 하는 빈 영역을 더블클릭 합니다
    [메뉴>과목 추가]를 클릭합니다.
  2. 과목 내용을 작성합니다.
    과목명, 내용, 선생님명, 강의실을 입력합니다.
    수업시작과 수업종료 시간을 설정합니다.
    꾸밈색을 선택합니다.
  3. [확인] 버튼을 클릭합니다.
과목 삭제하기
과목을 선택하고 [과목삭제] 버튼을 클릭하거나, 키보드 [delete] 키를 누릅니다.
과목 편집하기
과목을 더블 클릭하거나, 마우스 오른쪽 버튼을 클릭한 후 메뉴에서 [과목 편집]을 클릭하면 선택된 과목을 편집할 수 있습니다.
과목 이동하기
이동하고자 하는 영역에 Drag&Drop하면 과목이 이동됩니다.
기존에 있는 과목으로는 이동할 수 없습니다.
검색하기
화면 왼쪽 상단에 위치한 시간표 검색 창에서 검색어를 입력하면 해당 과목이 볼드체로 표시됩니다.
과목명, 강의실명, 선생님 명으로 검색어를 분류하여 검색할 수 있습니다.


시간표 파일 가져오기 / 파일로 내보내기
New PC Studio에 저장된 시간표를 PC에 파일로 저장하고, 저장된 파일 또는 외부 프로그램에서 생성된 시간표 파일을 New PC Studio 시간표로 가져올 수 있습니다.
시간표 파일 가져오기(*.NTF *.DIF)
  1. [메뉴>PC에서 가져오기]를 클릭합니다.
  2. 탐색기에서 NTF 파일을 선택하고 [열기] 버튼을 클릭합니다.
  3. 자동으로 가져오기를 진행하고 [완료] 버튼을 클릭합니다.
시간표 파일 내보내기(*.NTF )
  1. [메뉴>PC로 내보내기]를 클릭합니다.
  2. 탐색기에서 내보낼 위치를 선택하고 [저장] 버튼을 클릭합니다
  3. 자동으로 내보내기를 진행하고 [완료] 버튼을 클릭합니다.


마이다이어리
마이다이어리 위젯을 통해 휴대폰에 저장된 마이다이어리 데이터를 New PC Studio로 전송 할 수 있습니다. Today, 일기장, 기록장을 관리합니다.
※ 연결한 휴대폰에 따라서 위젯 기능이 제한됩니다.
<마이다이어리 위젯 실행 화면>
1) 마이다이어리 목록을 Today, 일기장, 기록장으로 구분하여 관리합니다. 각각을 클릭하면 해당 화면으로 전환됩니다.
2) New PC Studio와 휴대폰 간의 데이터를 연동합니다. 각 탭에 따라 동기화 또는 New PC Studio로 데이터를 전송 할 수 있습니다.
휴대폰과 New PC Studio를 동기화 합니다.
휴대폰 데이터를 PC로 전송합니다.
PC데이터를 휴대폰으로 전송합니다.
3) 마이다이어리를 각각의 목록으로 관리합니다.
마이다이어리 목록을 새로 고침 합니다.
일정 위젯 또는 휴대폰의 일정이 업데이트 되었을 때 [새로고침]버튼을 눌러 최신목록을 유지할 수 있습니다.
선택된 목록을 삭제합니다
4) [image] 달력에서 선택한 날짜의 내용을 볼 수 있습니다.


Today 관리
Today 일정
휴대폰에 저장된 마이다이어리의 Today 일정을 동기화하여 가져옵니다.
Today 일정은 편집, 추가는 되지 않으며 삭제만 가능합니다.
Today 일정 동기화 하기
  1. 다음과 같은 방법으로 Today의 일정을 동기화합니다.
    화면 오른쪽 상단에 위치한 [image] [PC와 휴대폰동기화] 버튼을 클릭합니다
    화면 왼쪽 상단에 위치한 [메뉴>동기화]를 클릭합니다.
  2. 동기화 설정 창이 뜨면 동기화 할 기간을 선택합니다. 모든 일정 동기화 또는 오늘을 중심으로 동기화 할 기간을 입력할 수 있습니다.
  3. [확인] 버튼을 클릭하면 동기화 실행 전에 데이터를 관리할 수 있는 창이 뜹니다.
  4. 항목이 모두 확인되면 [동기화] 버튼을 클릭합니다.
    [자세히 보기 >>]를 클릭하면 휴대폰에서 지원하지 않는 필드를 확인할 수 있습니다.
    [내보내기 >>]를 클릭하면 동기화 하기 전에 일정 데이터를 파일로 저장합니다.
  5. 동기화 작업이 완료되면 [확인] 버튼을 클릭합니다.
    동기화가 진행되는 과정에서 PC 또는 휴대폰에 추가, 수정, 삭제되는 데이터 개수를 확인할 수 있습니다.
휴대폰에서 지원하지 않는 범위의 데이터는 유실될 수 있습니다.
Today 일정 삭제하기
  1. 일정에서 삭제할 일정을 선택합니다.
  2. 다음과 같은 방법으로 일정을 삭제합니다.
    목록 오른쪽 상단에 위치한 [삭제] 버튼을 클릭합니다.
    마우스 오른쪽 버튼을 클릭하여 메뉴에서 [삭제]를 선택합니다.
    키보드 [Delete] 키를 누릅니다.
  3. 일정이 삭제됩니다.
Today 나의 목표
휴대폰에 저장된 Today 나의 목표를 New PC Studio로 전송합니다.
나의 목표는 편집, 추가, 삭제가 불가능하고, 휴대폰으로 전송하거나 새로운 내용을 작성할 수 없습니다.
Today 나의 목표 PC로 전송하기
휴대폰 데이터를 PC로 가져오기
화면 오른쪽 상단에 위치한 [image] [휴대폰 데이터를 PC로 전송] 버튼을 클릭하여 휴대폰 데이터를 PC로 가져옵니다.


일기장 관리

기록장 관리
휴대폰의 일기장을 New PC Studio로 전송 받아 볼 수 있습니다.
마이다이어리의 일기장 탭을 클릭하면 일기장 화면으로 이동합니다.
※ 일기장은 삭제만 가능하고, 휴대폰으로 전송하거나 새로운 내용을 작성할 수 없습니다.
휴대폰의 일기장을 PC로 전송하기
휴대폰 데이터를 PC로 전송하기
화면 오른쪽 상단에 위치한 [image] [휴대폰 데이터를 PC로 전송] 버튼을 클릭하여 휴대폰 데이터를 PC로 가져옵니다.
일기장 보기방법
목록 보기 창에서 보기 방식을 선택합니다.
전체보기, 월간보기, 주간보기 방식이 있습니다.
일기장 삭제하기
삭제 할 일기장을 클릭하고, 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [일기장 삭제]를 선택합니다.


기록장 관리
휴대폰의 기록장을 New PC Studio로 전송 받아 볼 수 있습니다.
기록장은 갖고 싶은 것, 추천장소, 기타 정보로 분류됩니다.
마이다이어리의 기록장 탭을 클릭하면 기록장 화면으로 이동합니다.
※ 기록장은 삭제만 가능하고, 휴대폰으로 전송하거나 새로운 내용을 작성할 수 없습니다.
휴대폰의 기록장을 PC로 전송하기
휴대폰 데이터를 PC로 가져오기
화면 오른쪽 상단에 위치한 [image] [휴대폰 데이터를 PC로 전송] 버튼을 클릭하여 휴대폰 데이터를 PC로 가져옵니다.
기록장 삭제하기
삭제 할 일기장을 클릭하고, 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [기록장 삭제]를 선택합니다.


마이다이어리 파일 가져오기 / 파일로 내보내기
New PC Studio 마이다이어리에 저장된 Today 일정, 나의 목표, 일기장, 기록장을 PC에 파일로 저장하고, 저장된 파일 또는 외부 프로그램에서 생성된 마이다이어리 파일을 New PC Studio 마이다이어리로 가져올 수 있습니다.
마이다이어리 파일 가져오기(*.NDF )
  1. [메뉴>PC에서 가져오기]를 클릭합니다.
  2. 탐색기에서 NDF 파일을 선택하고 [열기] 버튼을 클릭합니다.
  3. 자동으로 가져오기를 진행하고 [완료] 버튼을 클릭합니다.
마이다이어리 파일 내보내기(*.NDF )
  1. [메뉴>PC로 내보내기]를 클릭합니다.
  2. 탐색기에서 내보낼 위치(폴더)를 선택하고[저장] 버튼을 클릭합니다.
  3. 자동으로 내보내기를 진행하고 [완료] 버튼을 클릭합니다.


음성 메모
음성메모 위젯을 통해 휴대폰에서 녹음된 메모를 PC로 가져와 보관 할 수 있고, 위젯에서 음성메모를 재생, 관리할 수 있습니다.
※ 연결한 휴대폰에 따라서 위젯 기능이 제한됩니다.
<마이다이어리 위젯 실행 화면>
1) [image] 휴대폰의 음성 메모를 PC로 전송합니다.
2) 음성 메모를 재생합니다.
3) [image] 음성 메모를 추가합니다.
4) [image] 음성 메모를 삭제합니다.
5) 음성 메모 목록을 관리 할 수 있습니다.


음성 메모 관리
휴대폰의 음성메모를 PC에 저장하고 관리합니다.
휴대폰에서 음성메모 파일 가져오기(*.QCP *.AMR)
  1. 화면 오른쪽 상단에 위치한 [image] [휴대폰 파일을 PC로 전송] 버튼을 클릭합니다.
  2. 자동으로 휴대폰에서 음성 메모 파일을 가져옵니다.
음성 메모 관리하기
삭제하기
음성 메모 파일을 선택하고 화면 오른쪽 상단에 위치한 [삭제] 버튼을 클릭하거나 키보드 [Delete] 키를 누릅니다.
목록에서 삭제되며 실제 음성메모 파일은 삭제되지 않습니다.
이름 바꾸기
음성 메모 파일을 선택하고 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [이름 바꾸기]를 클릭합니다.
목록 정렬하기
상단 목록에서 날짜, 이름, 시간 중 원하는 항목을 클릭하면 선택된 기준에 따라 해당 내용 순으로 정렬 합니다.
한 번 더 클릭 하면 내림차 순을 오름차 순으로, 오름차 순을 내림차 순으로 자동 정렬합니다.
PC에 저장된 음성메모 파일 가져오기
  1. 다음 방법을 통해 음성메모 파일을 가져옵니다.
    화면 왼쪽 상단에 위치한 [항목 추가] 버튼을 클릭합니다.
    화면 왼쪽 상단에 위치한 [메뉴>항목추가]를 클릭합니다.
  2. 음성 메모 파일을 선택한 후 [확인] 버튼을 클릭합니다.
    *.qcp *.amr, 확장자를 가진 파일을 음성 메모 위젯에 추가할 수 있습니다.


메시지 매니저
메시지 매니저 위젯을 사용하여 휴대폰에 보관중인 MMS와 SMS 메시지를 PC로 가져와 New PC Studio에서 보관하고 목록 관리를 할 수 있습니다.
휴대폰 저장공간이 부족하거나, 중요한 메시지를 장기 보관하기에 유용합니다.
※ 설치 시 선택한 국가와 연결한 휴대폰에 따라서 위젯 기능이 제한됩니다.
※ 휴대폰의 데이터를 가져오거나, MMS보내기, SMS보내기의 위젯에서 임시 저장한 메시지를 연동합니다. 휴대폰으로 전송은 불가능 합니다.
<메시지 매니저 위젯 실행화면>
1) SMS, MMS 메시지를 구분하여 관리합니다. 각각을 클릭하면 해당 화면으로 전환됩니다.
2) [image] 휴대폰의 메시지(MMS, SMS)데이터를 PC로 전송합니다.
수신 메시지함: 수신된 메시지를 보고 관리할 수 있습니다.
예약 메시지함: 보낼 메시지를 시간에 따라 예약 설정하여 관리할 수 있습니다.
발신 메시지함: 보낸 메시지를 보고 관리할 수 있습니다.
임시 보관함: 작성중인 메시지를 임시로 보관 합니다. SMS, MMS 보내기에서 임시 저장한 메시지가 임시 보관함에 저장됩니다.
내 보관함: 수신되거나 보낸 메시지 내 보관함으로 이동하여 보관합니다.
3) SMS, MMS메시지를 보관하고 관리합니다.
4) [image] 메시지를 삭제할 수 있습니다.
5) 메시지 목록을 볼 수 있습니다.


메시지 관리
휴대폰의 SMS, MMS 메시지를 전송하여 관리할 수 있습니다.
※ 메시지 가져오기가 가능한 휴대폰만 지원합니다.
휴대폰 메시지 PC로 전송하기
연결된 휴대폰의 SMS, MMS 메시지를 메시지 매니저로 전송합니다.
  1. 화면 오른쪽 상단에 위치한 [image] [휴대폰 데이터를 PC로 전송] 버튼을 클릭합니다.
  2. 완료 후 [확인] 버튼을 클릭합니다.
메시지 관리하기
SMS, MMS별로 수신메시지함, 전송예약메시지함, 발신메시지함, 임시보관함, 내보관함에 저장된 메시지를 관리합니다.
설치국가 또는 연결된 휴대폰에 따라 제공하는 보관함이 다를 수 있습니다.
메시지 보기
메시지를 더블 클릭하거나 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [메시지 열기]를 선택하여 메시지의 상세내용을 볼 수 있습니다.
메시지 삭제하기
메시지를 선택 후 키보드 [Delete] 키를 누릅니다.


내 보관함 관리
메시지 매니저에 담긴 SMS, MMS를 내 보관함으로 이동하여 관리합니다. 내 보관함을 선택하여 폴더를 만들고 원하는 폴더에 메시지를 보관할 수 있습니다.
내 보관함 폴더 관리하기
폴더 추가하기
마우스 오른쪽 버튼을 클릭하여 메뉴에서 [내 보관함 추가]를 클릭합니다.
보관함 폴더의 이름을 변경 할 수 있습니다.
폴더 삭제하기
마우스 오른쪽 버튼을 클릭하여 메뉴에서 [내 보관함 삭제]를 클릭합니다.
내 보관함에 메시지 저장하기
  1. 내 보관함에 저장할 메시지를 선택합니다.
  2. 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [복사]를 클릭합니다.
  3. 내 보관함을 클릭합니다.
  4. 메시지를 저장할 폴더를 클릭합니다.
  5. 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [붙여넣기]를 클릭합니다.
메시지를 내 보관함으로 Drag&Drop하여 저장할 수 있습니다.


메시지 파일 가져오기 / 파일로 내보내기
New PC Studio 메시지 매니저에 보관된 메시지를 PC에 파일로 저장하고, 저장된 파일 또는 외부 프로그램에서 생성된 메시지 파일을 New PC Studio로 가져올 수 있습니다.
메시지 파일 가져오기(*.NEF *.SMF)
  1. [메뉴>PC에서 가져오기]를 클릭합니다.
  2. 탐색기에서 NEF파일을 선택하고 [가져오기] 버튼을 클릭합니다.
  3. 파일을 선택하고 [열기] 버튼을 클릭합니다.
메시지 파일 내보내기(*.NEF)
  1. [메뉴>PC에서 내보내기]를 클릭합니다.
  2. 탐색기에서 내보낼 위치(폴더)를 선택하고 [저장] 버튼을 클릭합니다.
  3. 자동으로 내보내기를 진행하고 [완료] 버튼을 클릭합니다.


SMS 보내기
SMS 보내기 위젯을 통해 간편하게 메시지를 작성하여 전송할 수 있습니다.
전화번호부 위젯의 연락처와 연동하여 받는 사람을 초성검색 할 수 있고, 최대 20명에게 동시에 전송할 수 있습니다.
※ 설치 시 선택한 국가와 연결한 휴대폰에 따라서 위젯 기능이 제한됩니다.
※ 설치 시 국가 선택을 대한민국으로 한 경우 해당 위젯을 사용할 수 없습니다.
<SMS 보내기 위젯 실행화면>
1) 휴대폰을 선택합니다.
2) [image] 작성중인 메시지를 메시지 매니저의 보관함에 임시저장 합니다.
3) 보낼 메시지를 입력합니다.
4) 보내는 사람의 연락처를 입력합니다.
5) 받는 사람의 연락처를 입력합니다.
6) 작성한 SMS 메시지를 발송합니다.


SMS 보내기
SMS 보내기 위젯을 통해 최대 160자 이하의 단문 메시지를 편리하게 작성하고 최대 20명에게 동시에 전송할 수 있습니다. 임시저장 기능을 이용하여 작성중인 메시지를 내 보관함에 저장할 수 있습니다.
SMS 보내기
  1. 화면 상단의 휴대폰 선택창에서 SMS 보내기를 지원하는 휴대폰을 선택합니다.
  2. 메시지 입력 창에 전송할 메시지를 입력합니다.
  3. 보내는 사람의 연락처를 입력합니다.
    휴대폰 연결 시 보내는 사람과 연락처가 연결됩니다. 다른 연락처로 변경할 수 있습니다.
  4. 다음 방법을 통해 받는 사람의 연락처를 입력합니다.
    받는 사람 입력 상자에 번호를 입력합니다.
    전화번호부 위젯 화면에서 연락처를 입력 상자에 끌어 놓습니다.
    전화번호부 위젯에 저장된 연락처가 있으면 텍스트 입력 시 초성 검색합니다.
  5. [보내기] 버튼을 클릭합니다.
임시저장
화면 왼쪽 상단에 위치한 [임시 저장] 버튼을 클릭하면 작성 중인 메시지가 메시지 매니저 위젯의 임시 보관함에 저장됩니다.
관련항목
메시지 매니저


MMS 보내기
MMS보내기 위젯을 사용하여 장문의 메시지를 작성하고, 미디어 파일을 첨부하여 전송할 수 있습니다. 전화번호부 위젯의 연락처를 끌어올 수 있고, 최대 20여명에게 동시에 메시지를 보낼 수 있습니다.
※ 설치 시 선택한 국가와 연결한 휴대폰에 따라서 위젯 기능이 제한됩니다.
※ 설치 시 국가 선택을 대한민국으로 한 경우 해당 위젯을 사용할 수 없습니다.
<MMS 보내기 위젯 실행화면>
1) 연결 할 휴대폰을 선택합니다.
2) [image] 작성중인 메시지를 메시지 매니저의 보관함에 임시저장 합니다.
3) [image] 첨부 파일을 추가합니다.
4) [image] 20KB 미만의 음악, 사진, 동영상 파일을 추가합니다. 첨부된 파일은 전송 시 메시지와 함께 휴대폰에 보여집니다.
5) [image] 첨부된 파일을 삭제합니다.
6) 보낼 메시지를 입력합니다.
7) [image] 메시지에 적용되는 텍스트 효과를 변경합니다.
8) [image] 페이지 전환 시간을 설정합니다.
9) MMS 페이지를 관리합니다.
페이지를 추가 삭제합니다.
10) 보내는 사람의 연락처를 입력합니다.
11) 받는 사람의 연락처를 입력합니다.
12) 작성한 MMS 메시지를 미리 보기합니다.
13) MMS 메시지를 발송합니다.


MMS 보내기
텍스트를 작성하고, 동영상, 사진, 음악 파일을 첨부하여 메시지를 보낼 수 있습니다. 임시저장 기능을 이용하여 작성중인 메시지를 내 보관함에 저장할 수 있습니다.
MMS 보내기
  1. 화면 상단의 휴대폰 선택창에서 MMS보내기를 지원하는 휴대폰을 선택합니다.
  2. 제목 입력 창에 제목을 입력합니다.
  3. 메시지 입력 창에 전송 할 메시지를 입력합니다
  4. 화면 오른쪽 상단에 위치한 [첨부파일] 버튼을 클릭하여 첨부할 파일을 선택합니다.
    용량에 따라 여러 개의 파일을 첨부할 수 있습니다.
  5. 화면 오른쪽 상단에 위치한 [미디어 파일 삽입] 버튼을 클릭하여 미디어 파일을 추가합니다.
    페이지를 추가하여 각각의 페이지에 음악, 사진, 동영상의 파일을 첨부할 수 있습니다
  6. 보내는 사람의 연락처를 입력합니다.
    휴대폰 연결 시 보내는 사람과 연락처가 연결됩니다. 다른 연락처로 변경할 수 있습니다.
  7. 다음 방법을 통해 받는 사람의 연락처를 입력합니다.
    받는 사람 입력 상자에 번호를 입력합니다.
    전화번호부 위젯 화면에서 연락처를 입력 상자에 끌어 놓습니다.
    전화번호부 위젯에 저장된 연락처가 있으면 텍스트 입력 시 초성 검색합니다.
    참조, 숨은 참조 방식으로 받는 사람을 입력할 수 있습니다.
  8. [보내기] 버튼을 클릭합니다.
미디어 파일 첨부하기
  1. 첨부할 페이지를 선택하고, [미디어 파일 삽입] 버튼을 클릭합니다.
  2. 탐색기에서 음악, 사진, 동영상 파일을 선택합니다.
    페이지 별로 한 개의 파일만 추가할 수 있으나, 사진과 음악은 동시에 추가가 가능합니다.
  3. 파일이 첨부되고 페이지에 파일명이 보여집니다.
    첨부된 파일명 오른쪽의 [image] 버튼을 클릭하여 삭제할 수 있습니다.
페이지 관리하기
페이지를 추가할 수 있고, 각각의 페이지에 미디어파일을 첨부할 수 있습니다.
메시지 입력 창 하단의 페이지 추가 버튼을 클릭하여 페이지를 추가하고, [삭제] 버튼을 클릭하여, 선택한 페이지를 삭제할 수 있습니다.
최대 열 개의 화면을 만들 수 있습니다.
[전환 시간 설정] 버튼을 클릭하여 화면 사이의 전환 시간을 설정할 수 있습니다.
[텍스트 효과] 버튼을 클릭하여 선택된 화면의 폰트색상, 폰트 사이즈, 스타일, 배경색상을 설정할 수 있습니다.
임시저장
화면 왼쪽 상단에 위치한 [임시 저장] 버튼을 클릭하면 작성 중인 메시지가 메시지 매니저 위젯의 임시 보관함에 저장됩니다.
관련항목
메시지 매니저


미디어 매니저 사용하기
New PC Studio의 미디어 매니저에서는 PC에 저장된 음악, 사진, 동영상 파일을 한 곳에 모아 관리합니다. 음악을 듣거나, 동영상을 재생하고, 저장된 위치와 상관없이 음악 재생목록이나 사진 앨범을 생성할 수 있습니다.
또한 사진, 동영상 편집이나 CD의 음악을 PC로 저장하는 편리한 기능을 사용할 수 있습니다.
미디어매니저 위젯
위젯 설명


미디어매니저 시작하기
미디어매니저 위젯을 통해 음악, 사진, 동영상 파일을 관리, 재생할 수 있습니다. 뮤직, 포토, 비디오, 오디오CD 4개로 분류되며, 각각의 아이콘을 클릭하면 미디어 매니저의 다양한 기능을 이용할 수 있습니다.
<미디어 매니저 위젯 화면>
1) [image] 음악을 관리하는 화면으로 이동합니다. 음악을 폴더 별로 관리하고, 재생합니다.
2) [image] 사진을 관리하는 화면으로 이동합니다. 사진을 앨범별로 관리하고, 포토 에디터, 슬라이드 만들기 위젯을 연결해 줍니다.
3) [image] 동영상을 관리하는 화면으로 이동합니다. 동영상을 앨범별로 관리하고, 비디오 에디터 위젯을 연결해 줍니다.
4) [image] 오디오 CD 트랙목록 화면으로 이동합니다. 오디오CD를 재생하고, 음악정보를 관리 합니다. 오디오 CD의 음악을 파일로 변환하여 저장 할 수 있습니다.


파일 스캔
처음 미디어 매니저를 실행한 경우 파일 스캔 창이 자동으로 나타납니다. PC에 저장된 음악, 사진, 동영상 파일을 자동으로 스캔하여 미디어 매니저에 쉽게 추가할 수 있습니다.
파일 스캔하기
  1. 스캔 할 파일 형식을 선택합니다.
  2. 스캔 할 폴더를 지정합니다.
    ‘하위 폴더 포함’을 체크하면 선택한 폴더 안에 존재하는 모든 폴더를 포함하여 스캔합니다.
    반대로 ‘하위 폴더 포함’을 체크하지 않으면 선택한 폴더 안에 존재하는 하위 폴더는 스캔하지 않습니다.
  3. 뮤직, 포토, 비디오 탭을 이용하여 각 파일의 스캔 설정을 변경합니다.
  4. [스캔 시작] 버튼을 클릭합니다.
파일 스캔 재실행
파일 스캔을 실행하고 싶지 않을 경우 [취소] 버튼을 클릭하여 파일 스캔을 취소합니다. 이후 파일 스캔이 필요한 경우 [메뉴>파일 스캔]을 클릭하여 다시 실행할 수 있습니다.
관련항목
뮤직 매니저에 음악 추가하기
포토 매니저에 사진 추가하기
비디오 매니저에 동영상 추가하기


미디어 매니저 > 뮤직
미디어 매니저 위젯의 뮤직 아이콘을 클릭하여 PC와 휴대폰에 저장된 음악 파일의 목록을 관리하고, 휴대폰으로 전송 할 수 있습니다. 또한 음악 재생기능을 제공합니다.
※ 설치 시 선택한 국가와 연결한 휴대폰에 따라서 위젯 기능이 제한됩니다.
<미디어매니저>뮤직 위젯 실행화면>
1) New PC Studio와 휴대폰 간의 음악 파일을 전송합니다.
휴대폰의 음악 파일을 PC로 가져옵니다.
PC의 음악 파일을 휴대폰으로 전송합니다.
2) 음악 파일을 추가하고 항목별로 음악 파일을 관리 합니다.
PC에 저장된 음악 파일을 미디어 매니저>뮤직에 추가할 수 있습니다.
세 가지 보기방식(목록 보기, 앨범아트 보기, 앨범 크로스 보기)을 제공합니다.
미디어매니저에서 관리하는 음악을 검색합니다.
3) 음악 카테고리와 플레이리스트를 관리합니다.
미디어매니저에서 관리하는 모든 음악 목록을 볼 수 있습니다.
플레이리스트를 추가, 삭제하며 원하는 목록을 만들어 관리할 수 있습니다.
발매일, 장르, 음악가 별로 묶은 목록을 볼 수 있습니다.
4) 모든 음악 또는 선택한 폴더별로 음악을 볼 수 있습니다. 3가지 보기방식의 선택에 따라 음악 목록을 보여줍니다.
5) 재생 중인 항목의 앨범, 음악가, 유사 앨범에 대한 상세한 음악정보를 제공합니다.
6) 음악 재생을 컨트롤 합니다.
이전 항목, 다음항목으로 이동하고, 재생, 정지합니다. 음량을 조절하고, 선택된 곡의 반복을 설정합니다.
*.MP3, *.OGG, *.WMA, *.ASF(Sound Only), *.3GP(Sound Only), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID(MIDI), *.QCP, *.PMD, *.MP4(Sound Only) 확장자를 가진 음악 파일을 지원합니다.


뮤직 매니저에 음악 추가하기
처음 뮤직 매니저를 실행한 경우 PC에 저장된 음악 파일을 뮤직 매니저에 추가합니다.
음악 파일 추가하기
선택한 음악 파일을 추가합니다.
  1. 다음 방법을 통해 음악 파일을 추가합니다.
    화면 왼쪽 상단에 위치한 [PC 파일 추가] 버튼을 클릭합니다.
    [메뉴>PC 파일 추가]를 클릭합니다.
  2. 탐색기에서 파일을 선택하고 [열기] 버튼을 클릭합니다.
  3. 파일 추가가 완료되면 [확인]을 클릭합니다.
음악 폴더 추가하기
선택한 폴더 내에 모든 음악 파일을 추가합니다.
  1. [메뉴>PC 폴더 추가] 버튼을 클릭합니다.
  2. 탐색기에서 폴더를 선택하고 [열기] 버튼을 클릭합니다.
  3. 파일 추가가 완료되면 [확인]을 클릭합니다.
음악 파일 스캔하기
PC에 지정된 폴더 또는 선택한 하드에 저장된 파일 중 음악 파일만 찾아서 자동으로 미디어 매니저에 추가합니다.
파일스캔 자세히 보기
추가할 수 없는 파일
다음의 경우 뮤직 매니저 목록에 파일을 추가할 수 없습니다.
미디어 매니저에서 지원하는 음악 파일 형식이 아닌 경우
지원하는 파일 형식: *.MP3, *.OGG, *.WMA, *.ASF(Sound Only), *.3GP(Sound Only), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID(MIDI), *.QCP, *.PMD, *.MP4(Sound Only)
음악 파일 형식이 아닌 경우 (사진, 동영상, 문서 등)


뮤직 매니저에 음악 추가하기

음악 목록 관리하기와 재생하기
뮤직 매니저에 추가된 음악 목록을 여러 보기 방식과 검색, 정렬 등의 기능을 통하여 편리하게 관리합니다. 또한 플레이리스트를 생성하여 비슷한 취향의 음악을 하나의 목록으로 묶어 관리할 수 있습니다.
다양하게 목록 보기
세 가지 보기 방식을 제공합니다.
목록 보기: 목록을 볼 수 있습니다.
앨범 아트 보기: 앨범으로 묶은 목록을 볼 수 있습니다.
앨범 크로스 보기: 음악가, 발매일, 장르 별로 묶은 앨범 목록을 볼 수 있습니다.
앨범 크로스 자세히 보기
원본 없는 목록 삭제하기
원본 파일이 삭제되었거나 경로가 변경되어 미디어매니저와 링크가 해제된 항목을 자동으로 삭제하여 목록을 정리해 줍니다.
화면 왼쪽 상단에 위치한 [메뉴>원본 없는 목록 삭제하기]를 클릭합니다.
목록 정렬하기
해더(header)를 클릭하면 선택된 정렬 기준에 따라 목록이 내림차순, 오름차순으로 정렬됩니다.
[메뉴>설정>분류 탭]에서 목록에 표시할 정보 항목을 추가하거나 삭제할 수 있습니다.
음악 정보 상세보기와 수정하기
각 음악 파일에 저장되는 음악 정보(ID3Tag)를 수정합니다.
  1. 목록에 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [속성]을 클릭합니다.
  2. [정보] 탭에서 정보를 채웁니다.
  3. 수정한(또는 업데이트된) 음악 정보를 저장하고 싶을 경우 [확인] 버튼을 클릭합니다.
    [취소] 버튼을 클릭할 경우 정보가 저장되지 않습니다.
ID3Tag란?
MP3 파일에 제목이나 음악가, 장르 등의 정보를 추가하기 위하여 표준적으로 사용되고 있는 형식입니다.
앨범 아트 추가하기
내 컴퓨터 또는 휴대폰 브라우저에서 파일을 선택하여 사진 아이콘으로 Drag&Drop 합니다.
사진 아이콘 위에 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [앨범 아트 추가]를 클릭합니다.
앨범 아트 지원 형식
*.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP, *.TIF 확장자를 가진 이미지 파일을 앨범 아트로 추가할 수 있습니다.
속성 보기
[속성] 탭을 클릭하면 음악 파일에 대한 속성을 확인할 수 있습니다.
음악 정보 업데이트 하기
AMG에서 제공하는 정확한 음악 정보를 얻을 수 있습니다.
음악정보 서비스 이용하기 자세히 보기
음악 재생하기
  1. 다음 방법을 통해 음악을 재생합니다.
    항목을 더블 클릭합니다.
    마우스 오른쪽 버튼을 클릭하여 [듣기]를 클릭합니다.
    항목을 선택하고 [재생] 컨트롤 버튼을 클릭합니다.
    항목을 선택하고 키보드 [Enter] 키를 누릅니다.
이어서 재생하는 경우 체크박스에 체크한 항목만 재생합니다.
이전 / 다음 항목 재생하기
재생 중 [이전] 컨트롤 버튼을 클릭하면 이전 항목을 재생하고 [다음] 컨트롤 버튼을 클릭하면 다음 항목을 재생할 수 있습니다.
일시 정지 / 정지하기
재생 중 [일시 정지] 또는 [정지] 컨트롤 버튼을 클릭하면 재생 중인 음악을 멈출 수 있습니다.
가사보기
가사를 제공하는 음악 파일인 경우 [가사보기] 버튼을 클릭하면 진행되는 곡에 맞춰 가사가 제공됩니다.
검색하기
미디어 매니저에 추가된 음악 중 음악제목을 입력하여 원하는 파일을 검색합니다.
필요한 경우 검색 창 안의 [검색 조건] 버튼을 클릭하여 전체, 음악가, 제목 중 검색할 조건을 선택하여 검색할 수 있습니다.
관련항목
앨범 크로스 보기
음악정보 서비스 이용하기


앨범 크로스 보기
음악가, 발매일, 장르 별로 쉽게 앨범을 검색하고 앨범에 속한 트랙 목록을 확인할 수 있습니다.
※ 모든 음악, 플레이리스트 카테고리에서는 앨범 크로스 보기를 사용할 수 없습니다.
앨범크로스 보기
  1. 3가지 보기 방식 버튼 중 [앨범 크로스 보기] 버튼을 클릭합니다.
  2. 오른쪽 카테고리에서 음악가, 발매일, 장르 중 1개의 카테고리를 선택합니다.
    음악가: 앨범이 음악가 별로 묶여 알파벳 순으로 보여집니다.
    발매일: 앨범이 발매일 별로 묶여 연도 순으로 보여집니다.
    장르: 앨범이 장르 별로 묶여 알파벳 순으로 보여집니다.
  3. 위에 설명된 방법으로 이동하며 앨범을 검색합니다.
  4. 하단에서 선택한 앨범에 속한 트랙 목록을 확인합니다.
선택된 앨범을 중심으로 가로 목록보기
다음 방법을 통해 다른 음악가, 발매일, 장르에 속한 앨범을 확인합니다.
좌, 우 화살표를 클릭합니다.
좌, 우 공간을 클릭합니다.
마우스를 선택된 앨범 외의 공간에 놓고 마우스 휠을 사용합니다.
선택된 앨범을 중심으로 세로 목록 보기
다음 방법을 통해 같은 음악가 / 발매일 / 장르에 속한 앨범을 확인합니다.
상, 하 화살표를 클릭합니다.
상, 하 앨범명을 클릭합니다.
마우스를 선택된 앨범에 놓고 마우스 휠을 사용합니다.


플레이리스트 관리하기
플레이리스트를 생성하여 원하는 음악을 묶어 목록으로 관리할 수 있습니다.
기본 제공 플레이리스트
미디어 매니저에서 기본으로 제공되는 플레이리스트로 미디어 매니저에서 관리하는 음악 파일을 자동으로 필터링 합니다. 기본 제공 플레이리스트는 이름을 바꾸거나 삭제 할 수 없습니다.
최근 재생과 최근 추가
[최근 재생]은 오늘을 기준으로 2주 내에 재생한 음악 목록을 [최근 추가]는 2주 내에 추가한 음악 목록을 보여줍니다.
나만의 벨소리
다운로드 받은 벨소리 또는 내가 생성한 벨소리 목록을 보여줍니다.
*.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7 확장자를 가진 음악 파일만 필터링 된 목록입니다.
구매한 노래
삼성 웹 스토어에서 구매한 노래를 자동으로 추가하여 목록을 보여줍니다.
Connected Home 공유
무선 네트워크 파일 공유 지원 장치와 공유할 항목을 목록으로 만들 수 있습니다.
Connected Home 자세히 보기
플레이리스트 만들기
  1. 다음 방법을 통해 플레이리스트를 생성합니다.
    플레이리스트 카테고리에 위치한 [플레이리스트 추가] 버튼을 클릭합니다.
    플레이리스트 카테고리에서 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [플레이리스트 추가]를 클릭합니다.
  2. 입력 창에 플레이리스트 명을 입력하고 키보드 [Enter] 키를 누릅니다.
스마트 플레이리스트 만들기
플레이리스트 카테고리에서 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [스마트 플레이리스트 만들기]를 클릭하면 선택한 조건에 해당하는 목록을 자동으로 생성시켜 주는 간편한 기능을 사용할 수 있습니다.
플레이리스트에 파일 추가하기
플레이리스트에 파일을 추가 합니다.
플레이리스트에 항목 추가하기
파일을 선택하고 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [플레이리스트에 추가>플레이리스트 명]을 클릭하거나, 파일을 선택하고 오른쪽 플레이리스트 카테고리에서 추가할 플레이리스트로 Drag&Drop 합니다.
플레이리스트에서 항목 삭제하기
파일을 선택한 후 키보드 [Delete] 키를 누르거나 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [삭제]를 클릭하여 항목을 삭제할 수 있습니다.
플레이리스트 이름 바꾸기와 삭제하기
플레이리스트 이름 바꾸기
플레이리스트를 더블클릭 하거나, 마우스 오른쪽 버튼을 클릭한 후 메뉴에서 [플레이리스트 이름 바꾸기]를 클릭하면 선택된 플레이리스트의 이름을 변경할 수 있습니다.
플레이리스트 삭제하기
플레이리스트를 선택한 후 키보드 [Delete] 키를 누르거나 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [플레이리스트 삭제]를 클릭하면 삭제할 수 있습니다.
플레이리스트나 플레이리스트에 속한 항목을 삭제하더라도 실제 파일은 함께 삭제되지 않습니다.
플레이리스트 파일 가져오기와 내보내기 (*.PSL)
New PC Studio 미디어 매니저에서 관리하는 플레이리스트를 PC에 파일로 저장하고 저장된 플레이리스트를 다시 미디어 매니저로 가져옵니다.
플레이리스트 파일 가져오기
  1. 다음 방법을 통해 플레이리스트를 가져옵니다.
    [메뉴>플레이리스트 가져오기]를 클릭합니다.
    플레이리스트 목록에 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [플레이리스트 가져오기]를 클릭합니다.
  2. 파일을 선택하고 [가져오기] 버튼을 클릭합니다.
플레이리스트 파일 내보내기
  1. 다음 방법을 통해 플레이리스트를 내보냅니다.
    플레이리스트를 선택한 후 [메뉴>플레이리스트 내보내기]를 클릭합니다.
    플레이리스트 목록에 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [플레이리스트 내보내기]를 클릭합니다.
  2. 내보낼 위치를 선택하고 [내보내기] 버튼을 클릭합니다.


음악 정보 서비스 이용하기
All Media Guide(AMG)에서 제공하는 음악 정보 서비스를 이용하여 음악 파일의 ID3Tag를 업데이트 하거나 재생 중인 음악에 대한 상세한 정보를 확인하는 등 다양한 서비스를 이용할 수 있습니다.
상세 음악 정보 서비스 이용하기
뮤직 매니저에서 항목을 선택하여 재생하면 우측에서 해당 음악에 대한 다양한 정보를 제공합니다.
앨범
곡이 속해 있는 앨범에 대한 정보와 앨범에 속한 모든 트랙 목록을 제공합니다.
음악가
음악가(가수, 밴드, 그룹 등) 정보와 동일한 음악가에 의해 발매된 모든 앨범 목록을 제공합니다.
유사 앨범
곡이 속한 앨범과 유사한 앨범 목록을 제공합니다.
구매하기
[구매] 버튼을 클릭하면 해당 트랙 또는 앨범을 구매할 수 있는 웹 스토어로 바로 이동할 수 있습니다.
프로그램 설치 시 선택한 국가에 따라 구매하기 기능이 제공되지 않을 수 있습니다.
음악 정보(ID3Tag) 업데이트 하기
음악 파일에 저장되는 음악 정보(ID3Tag)를 업데이트합니다.
  1. 목록에 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [속성]을 클릭합니다.
  2. [정보] 탭에서 [음악 정보 가져오기] 버튼을 클릭합니다.
  3. 업데이트된 정보를 확인하고 해당 정보를 저장하고 싶을 경우 [확인] 버튼을 클릭합니다.
    [취소] 버튼을 클릭할 경우 정보가 저장되지 않습니다.
마우스 오른쪽 버튼 메뉴를 통하여 업데이트 하기
목록에서 업데이트할 항목을 선택하고 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [음악 정보 업데이트]를 클릭하면 자동으로 업데이트 할 수 있습니다.
음악 정보 업데이트 주의
마우스 오른쪽 버튼 메뉴를 통하여 업데이트된 음악 정보는 원래대로 복구할 수 없습니다.
정보를 저장하기 전 먼저 확인하고 싶을 경우 [속성]의 [음악 정보 가져오기] 기능을 이용하기 바랍니다.


미디어 매니저와 휴대폰 간의 파일 전송
New PC Studio 미디어 매니저에서 관리하는 음악 파일을 휴대폰으로 전송하거나 휴대폰의 음악 파일을 PC로 가져와 미디어 매니저 뮤직 목록에 추가합니다.
※ 설치 시 국가 선택을 대한민국으로 한 경우 전송기능이 제한됩니다.
휴대폰으로 파일 전송하기
미디어 매니저에서 관리하는 음악 파일을 New PC Studio와 연결된 휴대폰으로 전송합니다.
  1. 휴대폰을 PC에 연결합니다.
  2. 전송할 파일을 선택한 후 다음 방법을 통해 휴대폰으로 전송합니다.
    화면 오른쪽 상단에 위치한 [image] [휴대폰으로 전송] 버튼을 클릭합니다.
    [메뉴> 휴대폰으로 전송]을 클릭합니다.
    목록의 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [휴대폰으로 전송]을 클릭합니다.
  3. 전송 할 방법을 선택합니다.
    [휴대폰 환경에 맞게 자동 변환]을 선택하면 파일을 자동으로 변환하여 전송합니다.
    [원본 파일 유지]를 선택하면 원본 파일을 휴대폰으로 전송합니다.
  4. 전송이 완료되면 휴대폰 탐색기에서 전송된 파일을 확인합니다.
    휴대폰 탐색기에 전송된 파일 중 한 개가 선택되어 보여집니다.
나만의 벨소리 전송하기
[나만의 벨소리] 목록에서 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [휴대폰으로 전송]을 클릭하면 휴대폰 벨소리 전용 폴더로 전송할 수 있습니다.
벨소리 파일 형식
*.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7 확장자를 가진 음악 파일만 전송할 수 있습니다.
Podcast 전송하기
목록에서 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [휴대폰으로 Podcast 전송]을 클릭하면 Podcast를 지원하는 휴대폰으로 파일을 전송할 수 있습니다.
파일을 전송할 수 없는 경우
다음의 경우 휴대폰으로 파일을 전송할 수 없습니다.
원본 파일이 삭제되었거나 PC에서 다른 폴더로 이동된 경우
원본 없는 목록 삭제하는 방법 자세히 보기 >>>
프로그램 설치 시 음악 파일 전송을 지원하지 않는 국가를 선택한 경우
음악 파일 전송을 지원하지 않는 휴대폰이 연결된 경우
DRM으로 보호된 파일인 경우
전송한 파일이 휴대폰에서 재생되지 않는 경우
휴대폰 환경에 맞는 파일 확장자를 전송한 경우 휴대폰에서 재생하지 못할 수 있습니다. (자동 변환을 하지 않은 경우 발생할 수 있습니다.)
휴대폰 파일 가져오기
휴대폰의 음악 파일을 PC로 가져와 미디어 매니저 뮤직 목록에 추가합니다.
  1. 휴대폰을 PC에 연결합니다.
  2. 다음 방법을 통해 파일을 가져옵니다.
    화면 오른쪽 상단에 위치한 [image] [휴대폰 파일 가져오기] 버튼을 클릭합니다.
    [메뉴> 휴대폰 파일 가져오기]를 클릭합니다.
  3. 휴대폰 탐색기에서 파일을 선택한 후 [열기] 버튼을 클릭합니다.
  4. 전송이 완료되면 미디어 매니저 뮤직 목록에서 추가된 항목을 확인합니다.
파일을 가져올 수 없는 경우
다음의 경우 휴대폰에서 파일을 가져올 수 없습니다.
프로그램 설치 시 음악 파일 전송을 지원하지 않는 국가를 선택한 경우
음악 파일 전송을 지원하지 않는 휴대폰이 연결된 경우


부가 기능 사용하기
편리한 음악 목록 관리를 위해 다양한 기능을 제공합니다.
기분 정보 가져오기
목록에서 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [기분 정보 가져오기]를 선택하면 해당 항목이 어떤 분위기의 곡인지를 알려줍니다.
원본 폴더 열기
목록에서 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [원본 폴더 열기]를 선택하면 해당 항목의 원본 파일 위치를 확인할 수 있습니다.
Connected Home 공유
New PC Studio가 설치된 PC와 동일한 무선 네트워크에 연결된 Connected Home 지원 장치에 저장된 음악, 사진, 동영상 파일을 전송하지 않고도 상대 장치에서 탐색하거나 재생할 수 있습니다.
Connected Home 자세히 보기


미디어 매니저 > 오디오 CD
미디어 매니저 위젯에서 오디오 CD를 재생하거나 디스크 리핑 위젯과 연동할 수 있습니다.
<미디어매니저>오디오 CD 위젯 실행화면>
1) [image] 디스크 리핑을 하거나 [image] CD를 꺼냅니다.
2) CD 정보를 표시합니다.
3) 삽입된 오디오 CD에 속한 트랙 목록을 볼 수 있습니다.
4) 음악 재생을 컨트롤 합니다.


CD 재생하기
PC에 삽입한 CD를 재생합니다.
CD 재생하기
  1. PC에 오디오 CD를 삽입합니다.
    한 장 이상 삽입한 경우 목록에서 재생할 오디오 CD가 삽입된 드라이브를 선택합니다.
  2. 다음 방법을 통해 오디오 CD를 재생합니다.
    트랙을 더블 클릭합니다.
    트랙에 마우스 오른쪽 버튼을 클릭하여 [듣기]를 클릭합니다.
    [재생] 컨트롤 버튼을 클릭합니다.
    트랙을 선택하고 키보드 [Enter] 키를 누릅니다.
    앨범 전체 트랙을 이어서 재생하는 경우 체크박스에 체크한 트랙만 재생합니다.
CD 리핑 하기(CD에서 음악가져오기)
파일로 저장하고 싶은 음악이 있는 경우 디스크 리핑 위젯을 실행시켜 파일로 저장 할 수 있습니다.
디스크 리핑(CD에서 음악가져오기) 자세히 보기


CD 정보 가져오기
오디오 CD가 삽입되면 All Media Guide에서 해당 오디오 CD와 CD에 속한 트랙에 대한 실시간 정보를 제공 받을 수 있습니다.
CD 정보 서비스 받기
All Media Guide 데이터베이스에 CD에 대한 정보가 있는 경우 CD를 삽입하는 순간 자동으로 정보를 제공받게 됩니다. 인터넷이 연결되어 있는 경우에 정보 받기가 가능합니다.
CD 정보 보내기
All Media Guide 데이터베이스에 CD에 대한 정보가 없는 경우 정보를 집적 입력하여 All Media Guide로 전송할 수 있습니다.
전송해 주신 정보는 더 좋은 서비스를 위해 유용하게 사용됩니다.
  1. [CD 정보 전송] 링크 버튼을 클릭합니다.
  2. CD 정보 편집 창에 앨범과 트랙 정보를 입력합니다.
  3. [보내기] 버튼을 클릭합니다.


미디어 매니저 > 포토
미디어 매니저 위젯의 포토 아이콘을 클릭하여 PC와 휴대폰에 저장된 사진 파일을 관리하고 가져오기, 내보내기 또는 휴대폰으로 전송 할 수 있습니다. 또한 사진 편집기능 위젯을 실행할 수 있습니다.
<미디어매니저 포토 위젯 실행화면>
1) New PC Studio와 휴대폰 간의 사진 파일을 전송합니다.
휴대폰의 사진 파일을 PC로 가져옵니다.
PC의 사진 파일을 휴대폰으로 전송합니다.
2) 사진 파일을 추가하고 항목별로 사진 파일을 관리합니다.
PC에 저장된 파일을 미디어 매니저 매니저>포토에 추가할 수 있습니다.
세 가지 보기방식(미리보기, 세부정보 보기, 원형슬라이드 보기)을 제공합니다.
미디어 매니저에서 관리하는 사진 파일을 검색합니다.
3) 사진 파일 카테고리와 그룹을 관리합니다.
미디어매니저에서 관리하는 모든 사진을 볼 수 있습니다.
앨범을 추가, 삭제하여 원하는 목록을 만들어 관리할 수 있습니다.
시간, 태그, 선호도 별로 묶은 목록을 볼 수 있습니다.
4) 모든 사진 또는 폴더 별로 사진을 볼 수 있습니다. 세 가지 보기방식의 선택에 따라 사진목록을 보여줍니다.
5) 기능 위젯을 실행합니다.
포토 에디터 위젯을 실행합니다.
슬라이드 만들기 위젯을 실행합니다.
목록에 담긴 사진의 슬라이드 보기를 실행합니다.
6) 목록에 담긴 사진의 쎔네일 크기를 조정하고, 회전 합니다.
사진 파일 지원 형식: BMP, JPG(JPEG), GIF, A-GIF, PNG, WBMP, TIF


메모 관리

포토 매니저에 사진 추가하기
처음 포토 매니저를 실행 한 경우 PC에 저장된 사진파일을 포토 매니저에 추가합니다.
사진 파일 추가하기
선택한 사진 파일을 추가합니다.
  1. 다음의 방법을 통해 사진 파일을 추가합니다.
    화면 왼쪽 상단에 위치한 [PC 파일 추가]버튼을 클릭합니다.
    [메뉴>PC 파일 추가]를 클릭합니다.
  2. 추가 할 사진을 선택하고 [열기] 버튼을 클릭합니다.
  3. 파일 추가가 완료되면 [확인]을 클릭합니다.
사진 폴더 추가하기
선택한 폴더 내에 모든 사진 파일을 추가합니다.
  1. [메뉴>PC 폴더 추가] 버튼을 클릭합니다.
  2. 탐색기에서 폴더를 선택하고 [열기] 버튼을 클릭합니다.
  3. 파일 추가가 완료되면 [확인]을 클릭합니다.
사진 파일 스캔하기
PC의 지정된 폴더 또는 선택한 하드에 저장된 파일 중 사진 파일만 찾아서 자동으로 포토 매니저에 추가합니다.
관련항목
파일 스캔 자세히 보기


사진 관리하기
포토 매니저에 추가된 사진 파일을 여러 목록보기 방식과 검색, 정렬 등의 기능을 통하여 편리하게 관리합니다.
다양하게 목록 보기
세 가지 보기 방식을 제공합니다.
미리 보기: 목록을 볼 수 있습니다.
세부 정보 보기: 사진의 등록정보를 확인 할 수 있습니다.
원형 슬라이드 보기: 사진 파일을 회전식으로 순서대로 보여줍니다.
보기방식
미리보기는 사진파일을 썸네일 형태로 표시합니다.
세부 정보 보기는 사진 파일을 썸네일과 사진 정보를 함께 보여줍니다.
화면 상단 오른쪽에 위치한 닫기 버튼을 클릭하면 크게 보기 이전으로 돌아갑니다.
목록 정렬하기
파일명, 날짜, 용량 중 선택된 정렬 기준에 따라 사진 파일의 순서가 변경됩니다.
썸네일 크기 조절
하단의 썸네일 크기 조정 바를 이동하여 썸네일의 크기를 변경합니다.
회전
하단의 사진 파일 [왼쪽 회전] 또는 [오른쪽 회전] 버튼을 클릭하여 원하는 방향으로 회전합니다.
검색하기
미디어 매니저에 추가된 사진 중 검색어를 입력하여 원하는 파일을 검색합니다. 필요한 경우 검색 창 안의 [검색 조건] 버튼을 클릭하여 파일명, 날짜, 태그 중 검색할 조건을 선택하여 검색할 수 있습니다.
파일명 및 태그를 선택하면 텍스트를 입력하여 검색합니다.
날짜를 선택하면 시작일과 종료일을 선택하여 검색합니다.
포토 슬라이드 보기
화면 하단에 위치한 [슬라이드 보기] 버튼을 클릭하여 슬라이드 보기를 실행합니다.
슬라이드 보기 중에 마우스 커서를 움직이면 사진목록과 슬라이드 보기 조작 버튼이 표시됩니다.
슬라이드 보기를 진행 중에 이전, 다음, 재생, 정지의 조작을 할 수 있습니다.
슬라이드 재생 중 뮤직 매니저에 등록된 음악 파일을 재생 할 수 있습니다.
슬라이드 환경설정에서 자동재생, 전환효과, 재생 순서, 슬라이드 반복재생, 재생할 음악 선택을 할 수 있습니다.


앨범 관리
사진 파일을 그룹별로 분류 할 수 있는 앨범을 관리합니다.
기본 제공 앨범
미디어 매니저에서 기본으로 제공되는 앨범입니다. 기본 제공 앨범은 이름을 바꾸거나 삭제 할 수 없습니다.
최근 추가
[최근 추가]는 2주 내에 추가한 사진 파일을 보여줍니다.
Connected Home 공유
무선 네트워크 파일 공유 지원 장치와 공유할 항목을 목록으로 만들 수 있습니다.
Connected Home 자세히 보기
앨범 만들기
  1. 다음 방법을 통해 앨범 만들기를 합니다.
    화면 왼쪽에 위치한 [앨범 추가] 버튼을 클릭합니다.
    앨범 카테고리에서 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [앨범 추가]를 클릭합니다.
  2. 앨범 이름을 입력하고 키보드 [Enter] 키를 누릅니다.
스마트 앨범 만들기
앨범 카테고리에서 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [스마트 앨범 만들기]를 클릭하면 선택한 조건에 해당하는 목록을 자동으로 생성시켜 주는 간편한 기능을 사용할 수 있습니다.
앨범에 파일 추가 하기
앨범에 파일을 추가 합니다.
앨범에 항목 추가하기
파일을 선택하고 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [앨범에 추가>앨범명]을 클릭하거나 파일을 선택하고 오른쪽 앨범 카테고리에서 추가할 앨범으로 Drag&Drop 합니다.
앨범에서 항목 삭제하기
파일을 선택한 후 키보드 [Delete] 키를 누르거나 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [삭제]를 클릭하면 항목을 삭제할 수 있습니다.
앨범 이름 바꾸기와 삭제하기
앨범 이름 바꾸기
앨범을 더블클릭 하거나 마우스 오른쪽 버튼을 클릭한 후 메뉴에서 [앨범이름 바꾸기]를 클릭하면 선택된 앨범의 이름을 변경할 수 있습니다.
앨범삭제
앨범을 선택한 후 키보드 [Delete] 키를 누르거나 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [앨범 삭제]를 클릭하면 삭제할 수 있습니다.
앨범이나 앨범에 속한 항목을 삭제하더라도 실제 파일은 함께 삭제되지 않습니다.
앨범 보관하기
앨범에 속한 사진 파일을 모아 지정한 폴더에 저장합니다.
  1. 보관 할 앨범을 선택합니다.
  2. 마우스 오른쪽 클릭하여 메뉴에서 [앨범 보관]을 선택합니다.
  3. PC의 보관할 경로를 선택한 후 [확인]을 클릭합니다.
  4. 앨범 보관이 완료되면 [확인]을 클릭합니다.
앨범 보관이 완료되면 완료 알림 창의 [폴더열기>>]를 클릭하면 보관한 사진 파일이 보이는 상태로 내 컴퓨터가 실행됩니다.
관련항목
스마트 앨범 만들기


스마트 앨범 만들기
그룹을 생성하여 사진 파일을 앨범에 추가 하지 않아도 그룹 생성과 동시에 조건에 맞는 사진 파일을 자동으로 생성한 앨범에 추가됩니다.
스마트 앨범 만들기
  1. 앨범 카테고리에서 마우스 오른쪽 클릭하여 메뉴에서 [스마트 앨범 만들기]를 선택합니다.
  2. 생성할 앨범 이름을 입력합니다.
  3. 앨범에 추가할 사진파일의 조건을 선택합니다.
    최대 4개까지 조건을 추가 할 수 있습니다.
    검색 조건에 앨범, 선호도, 시간, 태그의 선택에 따라 나타나는 하위 그룹을 추가하거나 제외 할 수 있습니다.
  4. [확인] 버튼을 클릭합니다.


미디어 매니저와 휴대폰 간의 파일 전송
New PC Studio 미디어 매니저에서 관리하는 사진 파일을 휴대폰으로 전송하거나, 휴대폰의 사진파일을 PC로 가져와 미디어 매니저 포토 목록에 추가합니다.
휴대폰으로 파일 전송하기
미디어 매니저에서 관리하는 사진 파일을 New PC Studio와 연결된 휴대폰으로 전송합니다.
  1. 휴대폰을 PC에 연결합니다.
  2. 전송할 파일을 선택한 후 다음 방법을 통해 휴대폰으로 전송합니다
    화면 오른쪽 상단에 위치한 [image] [휴대폰으로 전송] 버튼을 클릭합니다.
    [메뉴>휴대폰으로 전송]을 클릭합니다.
    목록의 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [휴대폰으로 전송]을 클릭합니다.
  3. 전송 할 방법을 선택합니다.
    [휴대폰 환경에 맞게 자동 변환]을 선택하면 파일을 자동으로 변환하여 전송합니다.
    [원본 파일 유지]를 선택하면 원본 파일을 휴대폰으로 전송합니다.
  4. 전송이 완료되면 휴대폰 탐색기에서 전송된 파일을 확인합니다.
    휴대폰 탐색기에 전송된 파일 중 1개가 선택되어 보여집니다.
휴대폰 파일 가져오기
휴대폰의 사진 파일을 PC로 가져와 미디어 매니저 포토 목록에 추가합니다.
  1. 휴대폰을 PC에 연결합니다.
  2. 다음 방법을 통해 휴대폰 파일을 가져옵니다.
    화면 오른쪽 상단에 위치한 [image] [휴대폰 파일 가져오기] 버튼을 클릭합니다.
    [메뉴>휴대폰 파일 가져오기]를 클릭합니다.
  3. 휴대폰 탐색기에서 파일을 선택한 후 [열기] 버튼을 클릭합니다.
  4. 전송이 완료되면 미디어 매니저 포토 목록에서 추가된 항목을 확인합니다.


부가 기능 사용하기
사진 관리 외 다른 부가 기능을 사용 할 수 있습니다.
포토 에디터
사진을 회전, 자르기, 크기조절의 기능을 사용하여 수정하거나 그리기, 스티커 넣기, 액자 넣기의 기능을 사용하여 꾸미기를 할 수 있습니다.
포토 에디터 자세히 보기
슬라이드 만들기
여러 개의 사진 파일을 이용하여 슬라이드 파일을 생성 할 수 있습니다.
슬라이드 만들기 자세히 보기
Connected Home 공유
New PC Studio가 설치된 PC와 동일한 무선 네트워크에 연결된 Connected Home 지원 장치에 저장된 음악, 사진, 동영상 파일을 전송하지 않고도 상대 장치에서 탐색하거나 재생할 수 있습니다.
Connected Home 자세히 보기


동영상 매니저에 사진 추가하기

비디오 매니저에 동영상 추가하기
처음 비디오 매니저를 실행 한 경우 PC에 저장된 동영상 파일을 비디오 매니저에 추가합니다.
비디오 파일 추가하기
선택한 비디오 파일을 추가합니다.
  1. 다음의 방법을 통해 동영상 파일을 추가합니다.
    화면 왼쪽 상단에 위치한 [PC 파일 추가] 버튼을 클릭합니다.
    화면 왼쪽 상단에 위치한 [메뉴>PC 파일 추가]를 클릭합니다.
  2. 탐색기에서 추가할 동영상을 선택하고 [열기] 버튼을 클릭합니다.
  3. 파일 추가가 완료되면 [확인]을 클릭합니다.
비디오 폴더 추가하기
선택한 폴더 내에 모든 비디오 파일을 추가합니다.
  1. [메뉴>PC 폴더 추가] 버튼을 클릭합니다.
  2. 탐색기에서 폴더를 선택하고 [열기] 버튼을 클릭합니다.
  3. 파일 추가가 완료되면 [확인]을 클릭합니다.
동영상 파일 스캔하기
PC의 지정된 폴더 또는 선택한 하드에 저장된 파일 중 동영상 파일만 찾아서 자동으로 비디오 매니저에 추가합니다.
관련항목
파일 스캔 자세히 보기


동영상 관리하기와 재생하기
동영상 매니저에 추가된 비디오 파일을 관리합니다.
다양하게 목록 보기
세 가지 보기 방식을 제공합니다.
미리 보기: 동영상 화면을 미리 볼 수 있습니다.
세부 정보 보기: 동영상의 등록정보를 확인 할 수 있습니다.
원형 슬라이드 보기: 동영상 파일을 회전식으로 순서대로 보여줍니다.
보기방식
미리보기는 비디오 파일을 썸네일 형태로 표시합니다.
세부 정보 보기는 비디오 파일을 썸네일과 비디오 정보를 함께 보여줍니다.
목록 정렬하기
파일명, 날짜, 용량 중 선택된 정렬 기준에 따라 비디오 파일의 순서가 변경됩니다.
썸네일 크기 조절
화면 하단에 위치한 썸네일 크기 조정 바를 이동하여 썸네일의 크기를 변경합니다.
동영상 재생하기
  1. 다음 방법을 통해 비디오를 재생합니다.
    비디오 파일을 더블클릭 합니다.
    마우스 오른쪽 버튼을 클릭하여 메뉴에서 [재생]를 클릭합니다.
  2. 재생모드로 화면이 변경됩니다.
오른쪽 상단의 닫기 버튼을 클릭하면 재생모드 이전으로 돌아갑니다.
검색하기
미디어 매니저에 추가된 동영상 중 검색어를 입력하여 원하는 파일을 검색합니다. 필요한 경우 검색 창 안의 [검색 조건] 버튼을 클릭하여 파일명, 날짜, 태그 중 검색할 조건을 선택하여 검색할 수 있습니다.
파일명 및 태그를 선택하면 텍스트를 입력하여 검색합니다.
날짜를 선택하면 시작일과 종료일을 선택하여 검색합니다.


앨범 관리
동영상 파일을 그룹별로 분류 할 수 있는 앨범을 관리합니다.
기본 제공 앨범
미디어 매니저에서 기본으로 제공되는 앨범입니다. 기본 제공 앨범은 이름을 바꾸거나 삭제 할 수 없습니다.
최근 추가
[최근 추가]는 2주 내에 추가한 동영상 파일을 보여줍니다.
Connected Home 공유
무선 네트워크 파일 공유 지원 장치와 공유할 항목을 목록으로 만들 수 있습니다.
Connected Home 자세히 보기
앨범 만들기
  1. 다음 방법을 통해 앨범 만들기를 합니다.
    화면 왼쪽에 위치한 [앨범 추가]버튼을 클릭합니다.
    앨범 카테고리에서 마우스 오른쪽 버튼을 클릭하여 [앨범 추가]를 클릭합니다.
  2. 추가된 앨범에 이름을 입력합니다.
스마트 앨범 만들기
앨범 카테고리에서 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [스마트 앨범 만들기]를 클릭하면 선택한 조건에 해당하는 목록을 자동으로 생성시켜 주는 간편한 기능을 사용할 수 있습니다.
앨범에 파일 추가 하기
앨범에 파일을 추가 합니다.
앨범에 항목 추가하기
파일을 선택하고 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [앨범에 추가>앨범명]을 클릭하거나, 파일을 선택하고 오른쪽 앨범 카테고리에서 추가할 앨범으로 Drag&Drop 합니다.
앨범에서 항목 삭제하기
파일을 선택한 후 키보드 [Delete] 키를 누르거나 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [삭제]를 클릭하면 항목을 삭제할 수 있습니다.
앨범 이름 바꾸기와 삭제하기
앨범 이름 바꾸기
앨범을 더블클릭 하거나 마우스 오른쪽 버튼을 클릭한 후 메뉴에서 [앨범이름 바꾸기]를 클릭하면 선택된 앨범의 이름을 변경할 수 있습니다.
앨범삭제
앨범을 선택한 후 키보드 [Delete] 키를 누르거나 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [앨범 삭제]를 클릭하면 삭제할 수 있습니다.
앨범이나 앨범에 속한 항목을 삭제하더라도 실제 파일은 함께 삭제되지 않습니다.
앨범 보관하기
앨범에 속한 동영상 파일을 모아 지정한 폴더에 저장합니다.
  1. 보관 할 앨범을 선택합니다.
  2. 마우스 오른쪽 클릭하여 [앨범 보관]을 선택합니다.
  3. PC의 보관할 경로를 선택한 후 [확인]을 클릭합니다.
  4. 앨범 보관이 완료되면 [확인]을 클릭합니다.
앨범 보관이 완료되면 완료 알림 창의 [폴더열기>>]를 클릭하면 보관한 동영상 파일이 보이는 상태로 내 컴퓨터가 실행됩니다.

관련항목
스마트 앨범 만들기


스마트 앨범 만들기
그룹을 생성하여 동영상 파일을 앨범에 추가 하지 않아도 그룹 생성과 동시에 조건에 맞는 동영상 파일을 자동으로 생성한 앨범에 추가됩니다.
스마트 앨범 만들기
  1. 앨범 카테고리에서 마우스 오른쪽 클릭하여 [스마트 앨범 만들기]를 선택합니다.
  2. 생성할 앨범 이름을 입력합니다.
  3. 앨범에 추가할 동영상파일의 조건을 선택합니다.
    최대 4개까지 조건을 추가 할 수 있습니다.
    검색 조건에 앨범, 선호도, 시간, 태그의 선택에 따라 나타나는 하위 그룹을 추가하거나 제외 할 수 있습니다.
  4. [확인] 버튼을 클릭합니다.


미디어 매니저와 휴대폰 간의 파일 전송
New PC Studio 미디어 매니저에서 관리하는 동영상 파일을 휴대폰으로 전송하거나, 휴대폰의 동영상파일을 PC로 가져와 미디어 매니저 포토 목록에 추가합니다.
휴대폰으로 파일 전송
미디어 매니저에서 관리하는 동영상 파일을 New PC Studio와 연결된 휴대폰으로 전송합니다.
  1. 휴대폰을 PC에 연결합니다.
  2. 전송할 파일을 선택한 후 다음 방법을 통해 휴대폰으로 전송합니다
    화면 오른쪽 상단에 위치한 [image] [휴대폰으로 전송] 버튼을 클릭합니다.
    화면 왼쪽 상단에 위치한 [메뉴>휴대폰으로 전송]을 클릭합니다.
    [메뉴>휴대폰으로 전송]을 클릭합니다.
    목록의 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [휴대폰으로 전송]을 클릭합니다.
  3. 전송 할 방법을 선택합니다.
    [휴대폰 환경에 맞게 자동 변환]을 선택하면 파일을 자동으로 변환하여 전송합니다.
    [원본 파일 유지]를 선택하면 원본 파일을 휴대폰으로 전송합니다.
  4. 전송이 완료되면 휴대폰 탐색기에서 전송된 파일을 확인합니다.
    휴대폰 탐색기에 전송된 파일 중 1개가 선택되어 보여집니다.
휴대폰 파일 가져오기
휴대폰의 동영상 파일을 PC로 가져와 미디어 매니저 동영상 목록에 추가합니다.
  1. 휴대폰을 PC에 연결합니다.
  2. 다음 방법을 통해 휴대폰 파일을 가져옵니다.
    화면 오른쪽 상단에 위치한 [image] [휴대폰 파일 가져오기] 버튼을 클릭합니다.
    [메뉴>휴대폰 파일 가져오기]를 클릭합니다.
  3. 휴대폰 탐색기에서 파일을 선택한 후 [열기] 버튼을 클릭합니다.
  4. 전송이 완료되면 미디어 매니저 동영상 목록에서 추가된 항목을 확인합니다.


부가 기능 사용하기
동영상 관리 외 다른 부가 기능을 사용 할 수 있습니다.
비디오 에디터
동영상을 전환효과, 테마효과, 영상보정, 자막, 타이틀의 기능을 사용하여 편집할 수 있습니다.
비디오 에디터 자세히 보기
비디오 컨버터
동영상 파일을 다른 형식의 파일로 변환할 수 있습니다.
비디오 컨버터 자세히 보기
Connected Home 공유
New PC Studio가 설치된 PC와 동일한 무선 네트워크에 연결된 Connected Home 지원 장치에 저장된 음악, 사진, 동영상 파일을 전송하지 않고도 상대 장치에서 탐색하거나 재생할 수 있습니다.
Connected Home 자세히 보기


포토 에디터
미디어 매니저에 추가된 사진 또는 포토 에디터에서 목록에 추가한 사진을 수정하기와 꾸미기 기능을 사용하여 편집 할 수 있습니다.
<포토에디터 위젯 실행화면>
1) 편집할 사진 파일을 목록으로 표시하고 목록에 사진 파일을 추가 또는 삭제합니다.
사진을 목록에 추가합니다.
선택한 사진을 목록에서 삭제합니다.
2) 편집하는 사진에 대한 정보를 표시하거나 보여지는 크기를 조절합니다.
작업 한 단계 전으로 돌아가도록 합니다.
취소한 편집 작업을 다시 실행합니다.
편집작업을 취소하고, 초기상태로 돌아가도록 합니다.
편집 대상 원본 파일의 정보를 확인합니다.
편집 사진의 원본 상태와 편집 상태를 함께 표시합니다.
보여지는 사진의 크기를 영역에 맞추도록 변경합니다.
보여지는 사진의 크기를 원본 사이즈로 변경합니다.
보여지는 사진의 크기를 조절합니다.
3) 편집되는 사진의 상태를 확인합니다.
4) 편집기능을 실행합니다.
수정하기: 회전하기, 적목제거, 밝기조절, 자르기, 크기조절을 할 수 있습니다.
꾸미기: 그리기, 텍스트 넣기, 스티커 넣기, 액자 넣기를 할 수 있습니다.
5) 편집한 사진 파일을 저장 또는 다른 이름으로 저장하거나 인쇄합니다.
편집한 사진을 저장합니다.
편집한 사진을 다른 이름으로 저장합니다.
편집한 사진을 인쇄합니다.
불러오기 파일 지원 형식: BMP, JPG(JPEG), GIF, A-GIF, PNG, WBMP, TIF
저장하기 파일 형식: BMP, JPG(JPEG), GIF, A-GIF, PNG, WBMP, TIF


슬라이드 만들기

사진 편집하기
목록에 담긴 사진을 선택하여 수정하기와 꾸미기 기능으로 편집 할 수 있습니다.
편집 목록 관리하기
편집목록에 추가된 사진을 편집할 수 있습니다. 미디어 매니저에서 추가하거나 직접 파일을 선택하여 목록에 추가할 수 있습니다.
목록 추가하기
화면 오른쪽 상단에 위치한 [포토추가] 버튼을 클릭하고, 추가할 사진 파일을 선택한 후 [확인] 버튼을 클릭합니다.
목록 삭제하기
삭제할 사진을 선택한 후, 화면 오른쪽 상단에 위치한 [포토삭제] 버튼을 클릭합니다.
수정하기
회전하기
상하 반전, 좌우 반전, 왼쪽, 오른쪽 중 회전을 원하는 버튼을 클릭 후 [적용] 버튼을 클릭합니다.
적목제거
보정할 영역을 정하고 보정 정도 슬라이드 바를 조절한 후 [적용] 버튼을 클릭합니다.
밝기조절
명도, 대비, 채도 슬라이드 바를 조절한 후 [적용] 버튼을 클릭합니다.
효과주기
적용할 효과를 선택하고 효과에서 제공하는 슬라이드 바를 조절한 후 [적용] 버튼을 클릭합니다.
자르기
자를 영역을 정한 후 [적용] 버튼을 클릭합니다.
미리 입력된 자르기 할 사이즈를 선택 할 수 있습니다.
크기조절
직접 입력된 사이즈 또는 미리 입력된 사이즈를 선택한 후 [적용] 버튼을 클릭합니다.
사이즈를 직접 입력할 경우 비율 유지를 선택 할 수 있습니다.
꾸미기
그리기
그리기 도구를 선택하고, 색 및 크기를 선택하여 그리기를 실행 후 [적용] 버튼을 클릭합니다.
텍스트 넣기
텍스트를 입력할 위치를 클릭하고, 생성된 텍스트 입력 박스에 텍스트를 입력한 후 [적용] 버튼을 클릭합니다.
스티커 넣기
스티커 종류를 선택하고, 사진에 입력할 위치를 클릭한 후 사이즈 변경 후 [적용] 버튼을 클릭합니다.
액자 넣기
액자를 선택 후 [적용] 버튼을 클릭합니다.
저장 및 다른 이름으로 저장
저장하기
화면 오른쪽 하단에 위치한 [저장] 버튼을 클릭하거나 화면 왼쪽 상단에 위치한 [메뉴>저장]을 클릭합니다.
다른 이름으로 저장하기
화면 오른쪽 하단에 위치한 [다른 이름 저장] 버튼을 클릭하거나, 화면 왼쪽 상단에 위치한 [메뉴>다른 이름 저장]을 클릭한 후 저장할 경로 및 파일명을 입력하고 [저장] 버튼을 클릭합니다.
인쇄하기
인쇄 할 화면을 미리 보기하고 인쇄할 수 있습니다.
인쇄할 사진의 사이즈를 정하고 가로, 세로 기준을 맞추어 [인쇄] 버튼을 클릭합니다.
포토에디터로 사진 편집하기 예시
  1. 미디어 매니저에서 사진파일을 불러오거나, PC에 저장된 사진을 불러옵니다.
  2. 목록에서 편집할 사진을 선택합니다.
  3. 화면 오른쪽의 편집기능을 사용하여 사진을 편집하고, 꾸며줍니다.
  4. [이전단계], [다음단계], [초기화] 버튼을 통해 편집중인 사진의 단계를 이동할 수 있습니다.
  5. 편집화면 상단의 기능 버튼을 통해 화면의 사진을 확대, 축소하여 볼 수 있습니다.
  6. 편집이 완료된 사진은 [저장] 또는 [다른 이름 저장] 버튼을 클릭하여 저장합니다.
불러오기 파일 지원 형식: BMP, JPG(JPEG), GIF, A-GIF, PNG, WBMP, TIF
저장하기 파일 형식: BMP, JPG(JPEG), GIF, A-GIF, PNG, WBMP, TIF


슬라이드 만들기
미디어 매니저에 등록된 사진 또는 슬라이드 만들기에서 목록에 추가한 사진을 사용하여 슬라이드 파일을 제작 할 수 있습니다.
<슬라이드 만들기 위젯 실행화면>
1) 사진 목록을 표시하고 목록에 사진 파일을 추가 또는 삭제합니다.
사진을 목록에 추가합니다.
선택한 사진을 목록에서 삭제합니다.
2) 슬라이드를 미리 보기 하거나 보여지는 크기를 조절합니다.
슬라이드를 미리보기 합니다.
보여지는 사진의 크기를 영역에 맞추도록 변경합니다.
보여지는 사진의 크기를 원본 사이즈로 변경합니다.
보여지는 사진의 크기를 조절합니다.
3) 슬라이드가 보여집니다.
4) 슬라이드 만들기를 설정합니다.
크기 : 슬라이드 화면 사이즈를 설정합니다.
슬라이드 배경색 : 배경색을 설정합니다.
형식 : 슬라이드 형식을 설정합니다.
5) 휴대폰으로 전송하거나 PC에 저장합니다.
휴대폰으로 전송합니다.
PC에 슬라이드를 저장합니다.
불러오기 파일 지원 형식: BMP, JPG(JPEG), GIF, PNG, WBMP, TIF
저장하기 파일 형식: GIF


슬라이드 만들기
사진 파일을 목록에 추가하고 목록 순서를 정하여 슬라이드를 제작합니다.
슬라이드 목록 관리
목록 추가하기
화면 오른쪽 상단에 위치한 [추가] 버튼을 클릭하고, 추가할 사진 파일을 선택한 후 [확인] 버튼을 클릭합니다.
목록 삭제하기
삭제할 사진을 선택한 후, 화면 오른쪽 상단에 위치한 [삭제] 버튼을 클릭합니다.
순서변경
목록에서 사진을 선택하여 순서를 변경할 곳으로 Drag&Drop 합니다.
전환 시간 설정
슬라이드 목록에 담긴 사진이 재생되는 전환 시간을 설정합니다.
  1. 화면 상단에 위치한 시간 표시를 클릭합니다.
  2. 시간 변경 후 [확인] 버튼을 클릭합니다.
[모든 전환효과에 적용] 옵션을 체크하면 모든 사진 파일의 시간이 동일하게 적용됩니다.
형식이 GIF 애니메이션으로 설정된 경우에만 시간 설정이 가능합니다.
슬라이드 설정하기
크기
슬라이드의 화면 사이즈를 설정합니다. 설정크기보다 큰 사진은 화면사이즈에 맞게 잘립니다.
슬라이드 배경색
슬라이드 배경의 색상을 설정합니다. 슬라이드 설정화면 크기보다 사진크기가 작을 경우 배경색이 보여집니다.
형식
슬라이드 만들기에서 지원하는 형식을 설정합니다.
New PC Studio 설치 시 국가선택이 대한민국이고, 휴대폰이 연결된 상태에서는 휴대폰 슬라이드와 나만의 이미지로 설정이 가능합니다.
저장하기
화면 오른쪽 하단에 위치한 [저장] 버튼을 클릭하거나 화면 왼쪽 상단에 위치한 [메뉴>저장]을 클릭한 후 저장할 경로 및 파일명을 입력하고, [저장] 버튼을 클릭합니다.
형식 설정이 GIF 애니메이션일 경우에만 PC로 저장이 가능합니다.
휴대폰으로 전송
연결된 휴대폰으로 슬라이드를 전송합니다.
  1. 화면 오른쪽 하단에 위치한 [image] [휴대폰으로 전송] 버튼을 클릭합니다.
  2. 전송이 완료되면 [확인] 버튼을 클릭합니다.
New PC Studio 설치 시 국가선택이 대한민국이고, 휴대폰이 연결된 상태에서만 휴대폰 슬라이드와 나만의 이미지를 휴대폰으로 전송이 가능합니다.
슬라이드 만들기 예시
  1. 미디어 매니저의 사진파일을 불러오거나, PC에 저장된 사진파일을 불러옵니다.
  2. 슬라이드 만들기 할 순서대로 사진을 나열합니다.
  3. 사진 간의 전환할 시간을 설정합니다.
  4. 화면 상단의 확대 축소, 화면보기 기능으로 영역에 보이는 사진의 크기를 조절합니다.
  5. 하단의 기능으로 배경색 또는 저장, 전송되는 사진 크기를 조절합니다.
  6. 저장 또는 휴대폰으로 전송합니다.
불러오기 파일 지원 형식: BMP, JPG(JPEG), GIF, PNG, WBMP, TIF
저장하기 파일 형식: GIF


비디오 에디터
미디어 매니저에 등록된 음악, 사진, 동영상 또는 비디오 에디터에서 목록에 추가한 멀티미디어 파일을 사용하여 새로운 동영상을 제작 할 수 있습니다.
<비디오에디터 위젯 실행화면>
1) 동영상에 화면효과를 넣습니다.
효과: 동영상에 효과를 추가합니다.
자막: 동영상에 자막을 넣습니다.
2) 목록에 추가한 파일 또는 편집중인 동영상을 확인합니다.
동영상 재생 진행 정도를 표시합니다.
동영상을 재생합니다.
재생중인 동영상을 정지합니다.
음량을 조절합니다.
3) 편집 할 파일을 목록에 추가 또는 삭제하고, 목록에 추가된 파일을 재생하여 내용을 확인합니다.
파일을 추가하고, 전체목록 또는 포토, 동영상, 뮤직 별로 분류할 수 있습니다.
미리보기 화면을 통해 파일목록에 담긴 파일을 재생할 수 있습니다.
4) 타임라인에 추가된 파일을 표시하고, 재생되는 순서를 변경합니다.
타임라인을 확대, 축소하여 볼 수 있습니다.
영상1, 영상2영역에는 동영상, 포토 파일을 Drag&Drop하여 담을 수 있습니다.
전환효과의 전환시간을 설정할 수 있습니다.
배경음악을 설정할 수 있습니다.
자막을 설정 할 수 있습니다.
5) 편집한 동영상의 형식을 설정하거나 저장합니다.
동영상 저장 형식을 설정합니다.
동영상을 저장합니다.
불러오기 파일지원 형식: 3GP, 3G2, AVI, MP4, MPG(MPEG), DIVX, ASF, WMV, SKM, K3G
내보내기 파일 형식: AVI, 3GP, SKM, MP4, K3G


비디오 편집하기
타임라인에 파일을 추가하고, 효과를 적용하여 동영상을 편집 할 수 있습니다.
편집 목록 관리하기
목록 추가하기
화면 오른쪽에 위치한 [파일 가져오기] 버튼을 클릭하고, 추가할 뮤직, 포토, 비디오 파일을 선택한 후 [확인] 버튼을 클릭합니다.
목록 삭제하기
삭제할 파일을 선택 후 키보드 [delete] 키를 누릅니다.
효과 적용하기
전환효과
사용할 전환효과를 선택 후 [추가] 버튼을 클릭합니다.
테마효과
타임라인의 동영상을 선택한 상태에서 적용 할 테마를 선택한 후 [적용] 버튼을 클릭합니다.
타임라인의 동영상을 선택한 상태에서 [초기화] 버튼을 클릭하면 적용된 테마가 제거됩니다.
영상보정
타임라인의 동영상을 선택한 상태에서 명도, 대비, 채도 슬라이드 바를 조절한 후 [적용] 버튼을 클릭합니다.
타임라인의 동영상을 선택한 상태에서 [초기화] 버튼을 클릭하면 적용된 영상보정이 초기화됩니다.
자막
텍스트를 입력하고 텍스트 효과를 설정한 후 [추가] 버튼을 클릭합니다.
타이틀
텍스트를 입력하고 타이틀 삽입 위치와 텍스트 효과를 설정한 후 [적용] 버튼을 클릭합니다.
타임라인
파일추가
파일 목록에서 파일을 선택하여 타임라인 영역으로 Drag&Drop으로 파일 이동합니다.
확대, 축소
타임라인 조절 슬라이드 바를 이동하여 타임라인을 확대, 축소 합니다.
파일 길이조절
타임라인에 추가된 파일의 앞부분 또는 뒷부분을 클릭하여 줄이거나 늘리고 싶은 시간 길이만큼 마우스를 이동하여 길이를 조절합니다.
파일 정보 설정
화면 오른쪽 하단에 위치한 [영상 저장 설정] 버튼을 클릭하고, 설정을 변경 후 [적용] 버튼을 클릭합니다.
저장 및 다른 이름으로 저장
저장하기
화면 오른쪽 하단에 위치한 [저장] 버튼을 클릭하거나, 화면 왼쪽 상단에 위치한 [메뉴>저장]을 클릭합니다.
동영상 파일 편집하기 예시
  1. [파일 가져오기]를 통해 포토, 동영상, 뮤직 파일을 불러옵니다.
  2. 편집할 동영상 또는 사진 파일을 타임라인의 영상1, 영상 2의 위치에 Drag&Drop하여 담습니다.
  3. 효과의 전환효과 기능을 통해 영상 사이의 전환효과를 선택합니다.
  4. 타임라인에서 전환효과의 시간을 편집합니다.
  5. 효과의 영상 보정 기능을 통해 보정합니다.
  6. 효과의 테마효과를 선택하여 전체 영상물에 동일한 효과를 적용할 수 있습니다.
  7. 자막을 입력합니다.
  8. 타임라인에 음악을 추가합니다.
  9. 편집이 완료된 영상은 [저장] 또는 [다른 이름 저장] 버튼을 클릭하여 저장합니다.
불러오기 파일지원 형식: 3GP, 3G2, AVI, MP4, MPG(MPEG), DIVX, ASF, WMV, SKM, K3G
내보내기 파일 형식: AVI, 3GP, SKM, MP4, K3G


Connected Home

Connected Home을 사용하여 미디어매니저에서 관리하는 음악, 사진, 동영상 파일을 공유하고, 다른 장치에 저장된 파일을 재생할 수 있습니다.
※ 해당 기능을 사용하려면 Connected Home을 지원하는 장치가 필요합니다.
장치에서 Connected Home 로고를 확인하기 바랍니다.
※ 연결한 휴대폰에 따라서 위젯 기능이 제한됩니다.
Connected Home이란?
동일한 무선 네트워크에 연결된 장치의 파일을 서로 공유하는 기능입니다. 음악, 동영상, 사진 파일을 다른 장치에서 볼 수 있도록 공유하고, 다른 장치에 저장된 파일을 스트리밍 방식으로 재생할 수 있습니다.
스트리밍 방식이란? 멀티미디어 데이터를 인터넷을 통해 물흐르듯 읽으며 실시간 재생이 가능한 전송방식입니다.
Connected Home 사용하기
파일 재생하기
Connected Home을 지원하는 다른 장치의 파일을 재생합니다.
Connected Home 플레이어 자세히 보기
파일 공유하기
미디어매니저에서 관리하는 음악, 사진, 동영상 파일을 공유합니다.
Connected Home 파일 공유하기 자세히 보기


Connected Home 플레이어
동일한 무선 네트워크에 연결된 다른 장치에 저장된 파일을 재생합니다.
<Connected Home 플레이어 위젯 실행화면>
1) 재생중인 동영상이나 사진을 볼 수 있습니다.
2) 사진 보기와 음악, 동영상 재생을 컨트롤 합니다.
3) 다른 장치의 공유목록을 탐색합니다.
서버 목록으로 바로 이동합니다.
상위로 이동합니다.
목록을 새로 고침 합니다.
4) 선택한 장치에서 공유하고 있는 폴더 또는 파일을 볼 수 있습니다.
Connected Home 플레이어 사용하기
Connected Home의 재생목록을 탐색하여 원하는 미디어를 보거나 재생할 수 있습니다.
  1. Connected Home 재생 목록 창에서 재생 할 서버를 클릭합니다.
  2. 선택한 서버의 저장된 폴더를 탐색합니다.
  3. 재생할 파일을 더블클릭 합니다.
선택한 파일은 스트리밍 방식으로 재생되며 PC에 저장되지 않습니다.

Connected Home 서버 목록에 서버장치가 검색되지 않는 경우
PC와 장치가 무선 네트워크에 올바르게 연결되어 있는지 확인합니다.
PC와 장치가 동일한 무선 네트워크에 연결되어 있는지 확인합니다.


Connected Home 파일 공유하기
미디어매니저에서 관리하는 음악, 사진, 동영상 파일을 Connected Home 공유 폴더에 넣어 공유합니다. Connected Home 공유 폴더는 뮤직, 포토, 비디오 매니저의 좌측 카테고리에서 확인할 수 있습니다.
※ Connected Home 기능을 지원하지 않는 휴대폰을 연결하면 공유폴더가 보여집니다.
<미디어매니저 위젯 실행화면>
1) Connected Home으로 공유할 파일을 추가할 수 있습니다.
2) Connected Home으로 공유하고 있는 파일을 확인할 수 있습니다.
Connected Home 파일 공유 하기
  1. 다음 방법을 통해 [Connected Home 공유]에 파일을 추가 합니다.
    항목을 선택하고 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [플레이리스트에 추가>Connected Home 공유]를 클릭합니다.
    (포토, 비디오 매니저의 경우 [앨범에 추가>Connected Home 공유])
    항목을 선택하고 오른쪽 [Connected Home 공유]로 Drag&Drop 합니다.
  2. 미디어 매니저 왼쪽 카테고리에서 [Connected Home 공유]를 클릭하여 생성된 목록을 확인합니다.
Connected Home 공유 항목 삭제하기
항목을 선택한 후 키보드 [Delete] 키를 누르거나 마우스 오른쪽 버튼을 클릭하여 메뉴에서 [삭제]를 클릭하면 항목을 삭제할 수 있습니다.
Connected Home 공유 항목을 삭제하더라도 실제 파일은 함께 삭제되지 않습니다.
Connected Home 공유 상태 확인
미디어 매니저에서 관리하는 항목이 다른 장치로 공유되고 있는 경우 Connected Home 공유 목록 상단, 타이틀 옆에 표시된 아이콘으로 확인할 수 있습니다.
파일이 공유 중입니다.
파일이 공유되지 않는 상태입니다.
Connected Home 설정하기
미디어 매니저(뮤직, 포토, 비디오)별로 파일 공유 상태와 공유 목록을 설정합니다. 미디어 매니저의 환경설정 메뉴에서 설정이 가능합니다.
  1. [메뉴>환경 설정>뮤직(포토, 비디오)>Connected Home]을 클릭합니다.
  2. Connected Home 지원 장치로 파일을 공유할 것인지에 대한 여부를 설정합니다.
  3. [확인] 버튼을 클릭합니다.
공유 상태 ON 주의
미디어 매니저 환경설정에서 Connected Home 공유 상태가 ‘ON’으로 설정된 경우 동일한 무선 네트워크를 사용하는 장치로 무조건 공유됩니다. 여러 사람이 하나의 네트워크를 사용하는 공간에서는 개인 파일이 유출되지 않도록 유의하시기 바랍니다.


부가기능 위젯 사용하기
부가기능 위젯은 PC와 휴대폰을 더욱 편리하게 활용할 수 있는 New PC Studio의 위젯입니다. CD 굽기, 동영상 변환 등 편리한 위젯을 사용할 수 있습니다.
부가기능 위젯
위젯 | 설명
 | 디스크 리핑(CD에서 음악가져오기) 음악 CD에서 음원 데이터를 MP3같은 파일로 추출하여 PC에 저장합니다.
 | 디스크 굽기(CD굽기) PC의 음악, 사진, 동영상 데이터를 디스크 매체에 기록할 수 있습니다.
 | 백업 및 복구 백업 기능을 통해 휴대폰에 저장된 모든 데이터를 PC로 전송하여 보관하고, 보관된 휴대폰의 데이터를 복구기능을 사용하여 휴대전화로 전송합니다.
 | 비디오 컨버터 다양한 형식의 동영상 파일을 가져와 사용자의 휴대폰에 적합한 형태의 동영상 파일로 편리하게 변환할 수 있습니다.
 | 인터넷 연결 휴대폰의 통신기능을 사용하여 인터넷으로 연결합니다.
 | 휴대폰 프로그램 설치 / 제거 휴대폰에 프로그램을 설치하거나, 설치된 프로그램을 제거합니다.
 | 아웃룩 동기화 PC에 설치된 Outlook 의 연락처, 일정, 할 일, 메모를 휴대폰과 동기화 합니다.


디스크 리핑(CD에서 음악가져오기)
음악 CD의 음악을 가져와 파일로 저장합니다. 음악 CD에 있는 모든 음악 또는 특정 음악을 몇 번의 클릭만으로 가져올 수 있습니다.
※ CD가 삽입되면 All Media Guide(AMG)로부터 음악정보를 가져옵니다.
※ 음악 정보 가져오기는 인터넷 연결이 되어 있어야 사용이 가능합니다.
<디스크 리핑 위젯 실행화면>
1) PC에 삽입된 오디오 CD를 보여줍니다.
2) [image] 디스크 리핑 환경 설정을 합니다.
3) 리핑 할 음악 목록을 보여줍니다.
4) 음악 데이터 추출을 진행합니다.


디스크 리핑 하기 (CD에서 음악가져오기)
디스크 리핑은 음악 CD에 기록되어 있는 디지털 형식의 음악 데이터를 가져와 컴퓨터에서 처리할 수 있는 파일 형식으로 변환하여 PC에 저장해 줍니다.
리핑하기
삽입된 CD 의 음악 항목 전체 또는 항목 단위로 선택하여 파일 형식으로 가져옵니다
  1. CD 드라이브에 음악 CD를 넣습니다.
  2. 화면 상단에 위치한 음악 CD 선택창에서 리핑 할 CD를 선택합니다.
  3. 각 목록의 왼편 체크 박스를 클릭하여 리핑 할 음악을 선택합니다
  4. [리핑] 버튼을 클릭합니다.
  5. 저장 경로를 설정하고 [확인] 버튼을 클릭합니다.
  6. 리핑이 자동 실행됩니다.
    진행 완료 창에서 [로그] 버튼을 클릭하여 추출된 로그정보를 확인이 가능합니다.
리핑이 완료된 항목은 목록에서 회색 글자로 구분되어 표시됩니다.
음원 목록 상단의 체크박스를 클릭하면 전체선택이 됩니다.
앨범 정보 수정
음악정보(ID3tag: 앨범 이름, 장르 등의 정보)를 확인하고, 사용자가 수정할 수 있는 기능을 제공합니다.
  1. 화면 왼쪽 상단에 위치한 [메뉴>앨범 정보 수정]을 클릭합니다.
  2. 앨범 정보는 다음 방법을 통해 수정할 수 있습니다.
    직접 기입하여 수정 합니다.
    [음악정보 가져오기] 버튼을 클릭하면 웹으로부터 제공되는 앨범 정보가 적용됩니다.


환경 설정
화면 왼쪽 상단에 위치한 [환경 설정] 버튼을 클릭하여 디스크 리핑에 대한 상세 항목을 설정합니다.
환경 설정
PC에 저장하고자 하는 파일 형식을 선택합니다.
MP3, *.AAC, *.M4A, *.WAV 형식이 있습니다.
음질을 선택합니다.
최저음질(96kbps), 보통(128kbps), 최고음질(192kbps) 중 하나를 선택할 수 있습니다.
파일 이름 만들기 규칙을 선택합니다.
음악가, 앨범, 트랙번호, 제목, 장르, 비트전송률을 선택합니다.
구분기호를 선택하여 파일 이름 규칙에 구분기호를 적용합니다.
설정한 규칙은 미리 보기 창을 통해 보여집니다.
리핑 완료 후 디스크 꺼내기
체크박스 선택 시 리핑 완료 후 드라이브에 삽입된 CD가 자동으로 나옵니다.


디스크 굽기 (CD굽기)
디스크 굽기 (CD굽기)
※ 설치 시 선택한 국가에 따라 일부 사용 기능이 상이할 수 있습니다.
※ 디스크 굽기가 가능한 CD를 드라이브에 삽입해 주십시오.
<디스크 굽기 위젯 실행 화면>
1) 데이터와 오디오를 구분하여 관리합니다. 각각을 클릭하면 해당 화면으로 전환됩니다.
2) PC에 삽입된 CD를 보여줍니다.
3) [image] 디스크에 구울 파일 항목을 추가 합니다.
4) [image] 디스크 굽기 환경 설정을 합니다.
5) [image] 항목을 삭제 합니다.
6) 굽기 할 목록을 보여줍니다.
7) 디스크 용량과 데이터 용량을 표시하여 보여줍니다.
8) 굽기를 시작합니다.


데이터 CD 굽기
데이터 굽기를 통해 데이터 파일을 CD에 저장합니다.
데이터 디스크 굽기
  1. 화면 상단에 위치한 [데이터]를 클릭합니다.
  2. 화면 왼쪽 상단에 위치한 디스크 선택 창에서 굽기를 실행할 CD를 선택합니다.
    굽기 가능한 CD가 없을 경우 ‘연결된 버너 없음’으로 표시됩니다.
    굽기 가능한 CD가 연결되어 있거나 새로 연결되면 자동으로 표시됩니다.
  3. 디스크에 저장할 파일을 다음과 같은 방법으로 추가합니다.
    [항목 추가] 버튼을 클릭합니다.
    [메뉴>항목 추가]를 클릭합니다.
  4. 다음 방법을 통해 항목을 삭제 할 수 있습니다.
    [메뉴>항목 삭제]를 클릭합니다.
    항목에서 마우스 오른쪽 버튼을 클릭한 후 메뉴에서 [항목 삭제]를 클릭합니다.
  5. 데이터의 용량을 확인하고 [굽기] 버튼을 클릭합니다
  6. 디스크 굽기가 진행됩니다.
  7. 굽기 진행 완료 시 CD가 자동으로 나옵니다.
디스크 굽기가 가능한 CD가 삽입되고, 굽기 목록에 1개 이상의 항목이 있을 때에만 [굽기] 버튼이 활성화됩니다.


음악 CD 굽기
음악 CD 굽기를 통해 음악 파일을 CD에 저장합니다.
음악 CD 굽기
  1. 화면 상단에 위치한 [오디오]를 클릭합니다.
  2. 화면 왼쪽 상단에 위치한 디스크 선택 창에서 굽기를 실행할 CD를 선택합니다.
    굽기 가능한 CD가 없을 경우 ‘연결된 버너 없음’으로 표시됩니다.
    굽기 가능한 CD가 연결되어 있거나 새로 연결되면 자동으로 표시됩니다.
  3. 디스크에 저장할 파일을 다음과 같은 방법으로 추가합니다.
    화면 왼쪽 상단에 위치한 [항목 추가] 버튼을 클릭합니다.
    화면 왼쪽 상단에 위치한 [메뉴>항목 추가]를 클릭합니다.
  4. 다음 방법을 통해 항목을 삭제 할 수 있습니다.
    화면 왼쪽 상단에 위치한 [메뉴>항목 삭제]를 클릭합니다.
    항목에서 마우스 오른쪽 버튼을 클릭한 후 메뉴에서 [항목 삭제]를 클릭합니다.
  5. 데이터의 용량을 확인하고 [굽기] 버튼을 클릭합니다
  6. 디스크 굽기가 진행됩니다.
  7. 굽기 진행 완료 시 CD가 자동으로 나옵니다.


환경 설정
화면 왼쪽 상단에 위치한 [환경 설정] 버튼을 클릭하여 디스크 굽기에 대한 상세 항목을 설정합니다.
환경 설정
다음 방법을 통해 환경 설정 창을 실행합니다.
[메뉴 > 환경 설정]을 선택합니다.
공구 모양의 [환경설정] 버튼을 클릭합니다.
굽기 속도를 선택합니다.
가장 빠름, 빠름, 보통, 느림 중 선택합니다.
기타옵션을 선택합니다
목록 저장 체크 박스가 선택되어 있으면 프로그램 재시작 시에도 이전 구성 목록이 유지됩니다.


백업 및 복구
백업 및 복구 위젯을 통해 휴대폰에 저장된 데이터를 PC에 백업 저장하고, PC에 저장된 백업 데이터를 통해 휴대폰 데이터를 복구할 수 있습니다. 개인 데이터를 보관함으로써 휴대폰의 교체나, 데이터 유실 시 편리하게 복구할 수 있도록 도와줍니다.
※ 연결한 휴대폰에 따라서 위젯 사용이 제한됩니다.

<백업 및 복구 위젯화면>
1) 백업 및 복구를 진행 할 휴대폰을 선택합니다.
2) 백업, 복구를 구분하여 관리합니다. 각각을 클릭하면 해당화면으로 전환됩니다.
3) 백업 또는 복구를 진행합니다. 선택한 기능에 따라 다른 버튼이 보여집니다.
백업: 연결된 휴대폰의 백업을 진행합니다.
복구: 연결된 휴대폰의 데이터 복구를 진행합니다.


백업하기
연결된 휴대폰에 저장된 데이터를 PC에 백업하여 보관합니다.
백업 진행하기
  1. 화면 상단의 휴대폰 선택창에서 백업 할 휴대폰을 선택합니다.
  2. 백업 탭을 선택 한 후 화면 하단에 위치한 [백업하기] 버튼을 클릭합니다.
  3. 백업 진행 창이 뜨고, 아래 단계와 같이 진행됩니다.
    Step 1. 주의사항을 확인 후 확인란에 체크하십시오.
    Step 2. 백업할 항목을 선택합니다.
    Step 3. 파일 저장 버튼을 클릭하여 저장할 위치를 선택합니다.
    Step 4. 백업이 자동으로 진행됩니다.
    Step 5. 백업이 완료됩니다.
  4. 백업이 완료 되면 [완료] 버튼을 클릭합니다.
백업 진행 중 휴대폰 연결을 해제하지 마십시오. 백업중인 데이터가 정상 완료되지 않습니다.
백업 로그정보 보기
화면 왼쪽 상단의 [메뉴>로그보기]를 클릭하면 백업한 로그정보를 확인할 수 있습니다.
연결 되지 않으면 로그정보를 볼 수 없습니다.


복구하기
PC에 저장된 휴대폰 백업 데이터를 선택하여 연결된 휴대폰의 데이터를 복구합니다.
복구 진행하기
  1. 화면 상단의 휴대폰 선택창에서 복구 할 휴대폰을 선택합니다.
  2. 복구 탭을 선택 한 후 화면 하단에 위치한 [복구] 버튼을 클릭합니다.
  3. 복구가 아래단계와 같이 진행됩니다.
    Step 1. 주의사항을 확인 후 확인란에 체크하십시오.
    Step 2. [열기] 버튼을 클릭하여 복구할 파일을 선택합니다.
    Step 3. 복구 할 항목을 선택합니다.
    Step 4. 복구가 자동으로 진행됩니다.
    Step 5. 복구가 완료됩니다.
  4. 복구가 완료 되면 [완료] 버튼을 클릭합니다.
백업 진행 중 휴대폰 연결을 해제하지 마십시오. 복구중인 데이터가 정상 완료되지 않습니다.
복구 로그정보 보기
화면 왼쪽 상단의 [메뉴>로그보기]를 클릭하면 복구한 로그정보를 확인할 수 있습니다.
연결 되지 않으면 로그정보를 볼 수 없습니다.


비디오 컨버터
비디오 컨버터 위젯을 통해 PC에 저장된 동영상 파일을 불러와 동영상의 포멧을간편하게 변환할 수 있습니다. 동영상의 용량을 줄이거나 자막이 들어간 동영상으로 변환할 수 있으며, 환경 설정을 통해 설정 값을 저장해 놓으면 항상 동일한 방법으로 동영상 파일을 변환할 수 있습니다.
※ 설치시 선택한 국가에 따라서 위젯 기능이 제한됩니다.
<비디오 컨버터 위젯 실행화면>
1) [image] 변환할 동영상 파일을 추가합니다.
2) [image] 환경 설정을 합니다.
3) [image] 선택된 항목을 삭제합니다.
4) [image] 동영상 파일에 사용할 자막을 찾습니다.
5) 동영상 변환을 시작합니다.


동영상 변환하기
동영상 파일에 자막을 추가하거나, 파일형식을 변환 할 수 있습니다.
동영상 변환하기
  1. 다음 방법을 통해 변환할 파일을 목록에 추가합니다.
    [항목 추가] 버튼을 클릭합니다.
    [메뉴>항목추가] 버튼을 클릭합니다.
    내 컴퓨터나 연결된 장치 탐색기에서 비디오 파일을 선택하여 파일 목록 영역에 끌어 놓습니다.
  2. [자막 찾기] 버튼을 클릭하여 자막을 추가합니다.
  3. 설정 타이틀을 클릭하여 변환 방법을 선택 합니다.
  4. [변환 하기] 버튼을 클릭합니다.
  5. 변환이 자동진행 됩니다.
    변환 완료 창에서 [폴더 열기]를 클릭하면 변환된 파일 폴더 위치의 내 컴퓨터 탐색기가 실행 됩니다.
    변환이 완료된 항목은 녹색, 실패한 항목은 적색으로 표시됩니다.
“완료 후 PC 종료”를 선택하면 변환 완료 후 자동으로 컴퓨터가 종료됩니다. 이때 New PC Studio 외의 다른 프로그램에서 저장되지 않은 정보는 유실 될 수 있으므로 작업 중인 외부 프로그램은 미리 저장하고 종료해 주십시오.
동영상 파일 형식
*.3GP, *.MP4, *.SKM, *.K3G, *.MPEG, *.MPG, *.ASF, *.AVI, *.WMV, *.DIVX 파일을 *.MP4, *.K3G, *.SKM 파일로 변환할 수 있습니다.


복구하기
화면 왼쪽 상단에 위치한 [환경 설정] 버튼을 클릭하여 비디오 컨버터 위젯을 통해 PC에 저장된 동영상 파일을 불러와 동영상의 포멧을간편하게 변환할 수 있습니다. 동영상의 용량을 줄이거나 자막이 들어간 동영상으로 변환할 수 있으며, 환경 설정을 통해 설정 값을 저장해 놓으면 항상 동일한 방법으로 동영상 파일을 변환할 수 있습니다.
변환설정 생성 및 삭제
  1. [설정추가] 버튼을 클릭합니다.
  2. [설정추가] 버튼을 클릭합니다.
    미리 설정 이름: 목록에 추가 할 설정의 명칭입니다.
    화면크기: 640*480(VGA), 320*240(QVGA), 176*144(QCIF), 128*96(SQCIF)
    영상설정: MPEG-4(저화질), MPEG-4(보통), MPEG-4(고화질)
    소리설정: AAC(저음질), AAC(보통), AAC(고음질)
    자막크기: 자막작게, 보통크기, 자막크게
    [기본값으로] 버튼을 클릭하면 설정 초기상태로 됩니다.
  3. [확인] 버튼을 클릭하여 저장합니다
설정 목록 삭제하기
설정목록 중 삭제할 항목을 선택하고 [설정 삭제] 버튼을 클릭합니다.
변환설정 생성 및 삭제
변환된 동영상이 저장될 위치를 설정합니다.
[열기] 버튼을 클릭하여 저장 위치를 설정 합니다.


인터넷 연결
인터넷 연결 위젯에서 휴대폰이나 모뎀기기에 연결하여 인터넷, 또는 법인 통신망으로 접속할 수 있습니다.
※ 설치 시 선택한 국가와 연결한 휴대폰에 따라서 위젯 기능이 제한됩니다.
※ 설치 시 국가 선택을 대한민국으로 한 경우 해당 위젯을 사용할 수 없습니다.
<인터넷 연결 위젯 실행화면>
1) [image] 인터넷 연결의 환경을 설정합니다.
2) 연결된 휴대폰을 선택하여 인터넷에 접속 할 수 있습니다.
3) 연결된 휴대폰을 통해 인터넷을 연결을 시작합니다.


인터넷 연결하기
휴대폰이나 모뎀기기의 연결을 통해 인터넷, 또는 법인 통신망으로 접속이 가능합니다.
휴대폰 최초 연결 시
휴대폰 최초 연결 시 인터넷 연결 설정 생성이 필요합니다.
  1. 인터넷 최초 연결 시 다음과 같은 방법으로 인터넷 설정을 합니다.
    화면 상단에 위치한 [메뉴>인터넷 연결설정]을 클릭합니다.
    화면 상단에 위치한 [인터넷 연결설정]을 클릭합니다.
  2. 인터넷 연결 설정 창에서 연결 방법을 입력하고, 연결 설정을 저장합니다.
인터넷 연결하기
  1. 화면 가운데에 위치한 휴대폰 선택창에서 연결할 휴대폰 또는 모뎀기기를 선택합니다.
  2. [연결] 버튼을 클릭합니다.
  3. 접속을 시도하는 작업 진행 상태가 표시됩니다.
  4. 접속이 되면 연결 이미지로 표시됩니다.
연결 된 기기가 없을 경우 본 위젯을 사용할 수 없습니다. 휴대폰 연결 상태를 확인해 주십시오.


환경 설정
화면 왼쪽 상단에 위치한 [환경 설정] 버튼을 클릭하여 인터넷 연결을 하는 휴대폰, 또는 모뎀기기의 환경을 설정합니다.
인터넷 연결 설정하기
  1. 연결 설정 창을 실행합니다.
  2. 연결 설정 선택 창에서 연결설정을 선택합니다.
    연결 설정 내용의 이름을 확인하고 다음 항목을 선택합니다.
  3. 국가 및 네트워크 공급자의 항목
    국가선택
    네트워크 공급자
    APN이름
    전화번호
    아이디
    비밀번호
  4. 모뎀 항목
    [모뎀추가] 버튼을 클릭하여 모뎀종류를 추가할 수 있습니다.
  5. 모든 항목 선택 완료 후 [확인] 버튼을 클릭합니다.
  6. 설정이 완료됩니다.
인터넷 연결 설정 추가하기
인터넷 연결 설정 창의 연결 설정 선택 [추가] 버튼을 클릭하여 연결설정을 추가 합니다. 연결 설정하기와 동일한 방법으로 설정을 완료 합니다.
인터넷 연결 설정 삭제하기
인터넷 연결 설정 창의 연결 설정 선택 목록 중 삭제할 항목의 [image] 버튼을 클릭합니다.


휴대폰 프로그램 설치/제거
휴대폰 프로그램 설치/제거 위젯을 통해 연결된 휴대폰에 프로그램을 설치 또는 제거 할 수 있습니다. PC에 저장된 설치 프로그램을 위젯의 설치 목록에 담아 설치할 수 있고, 설치된 목록 중 삭제 할 항목을 선택하여 제거 할 수 있습니다.
※ 연결한 휴대폰에 따라서 위젯 기능이 제한됩니다.
※ 휴대폰 용 프로그램만 설치, 제거 할 수 있습니다.
<휴대폰 프로그램 설치/제거 위젯 화면>
1) 프로그램을 설치/제거 할 휴대폰을 선택합니다.
2) 휴대폰의 저장공간을 보여줍니다. 전체 용량과 남은 용량을 확인할 수 있습니다.
3) [image] 휴대폰에 설치할 프로그램을 추가합니다.
4) 휴대폰의 프로그램 설치/제거 항목을 관리합니다.
휴대폰 설치 프로그램 항목을 새로 고침 합니다.
설치 항목을 삭제합니다.
5) 선택한 프로그램을 휴대폰에 재 설치합니다.


프로그램 설치하기
PC에 저장된 설치 프로그램 목록을 선택하여 연결된 휴대폰에 설치합니다.
프로그램 설치
  1. 다음과 같은 방법을 통해 프로그램 설치를 실행합니다.
    화면 오른쪽 상단에 위치한 [메뉴>프로그램 설치]를 합니다.
    화면 오른쪽 상단에 위치한 [프로그램 설치] 버튼을 클릭 합니다.
  2. 열기 창이 뜨면 설치할 파일을 선택하고 [열기] 버튼을 클릭합니다.
  3. 프로그램 설치가 진행됩니다. 휴대폰 화면에 나타난 안내에 따라 작동해 주시기 바랍니다
  4. 프로그램 설치가 완료되면, 설치한 프로그램이 위젯 목록에 나타납니다.
프로그램 설치가 성공하면 설치목록에 [ [image]] 표시가 되며, 설치를 실패한 항목은 [재설치] 버튼이 생깁니다.
프로그램 재설치
해당 목록 우측의 [재설치] 버튼을 클릭하면 설치가 진행됩니다. 설치가 완료되면, 설치한 프로그램이 위젯의 목록에 나타납니다.


프로그램 제거하기
휴대폰에 설치된 프로그램 목록이 프로그램 설지/제거 위젯의 프로그램 목록에 표시됩니다. 삭제 할 프로그램을 선택하여 제거합니다.
프로그램 제거
  1. 휴대폰에 설치된 프로그램의 목록이 위젯의 목록에서 제거할 목록을 선택합니다.
  2. 다음 방법을 통해 프로그램 제거를 진행합니다.
    화면 왼쪽 상단에 위치한 [메뉴>프로그램 제거]를 클릭 합니다.
    화면 오른쪽 상단에 위치한 [프로그램 제거]를 클릭 합니다.
  3. 프로그램 제거가 진행됩니다.
  4. 프로그램 제거가 완료되면, 위젯 목록에서 제거됩니다.


아웃룩 동기화
아웃룩 동기화 위젯을 통해 PC에 연결된 휴대폰과 Outlook의 연락처, 일정, 할일, 메모를 동기화 합니다.
※ MTP, UMS 모드로 연결된 휴대폰은 동기화를 사용할 수 없습니다.
1) 아웃룩과 동기화 할 휴대폰을 선택합니다.
2) 동기화할 항목을 설정합니다. 휴대폰과 동기화 할 Outlook의 연락처, 일정, 할일, 메모를 선택합니다.
3) 동기화 항목의 충돌이 발생할 경우 처리방법을 설정합니다.
4) 아웃룩 동기화를 시작합니다.


아웃룩 동기화 하기
Outlook의 연락처, 일정, 할 일, 메모를 휴대폰과 비교하여 모든 항목을 동일하게 동기화합니다.
휴대폰과 아웃룩 동기화 하기
  1. 휴대폰을 PC에 연결합니다.
  2. 아웃룩 동기화 위젯 상단의 휴대폰 목록에서 동기화 할 휴대폰을 선택합니다.
    휴대폰 선택 후 [자세히 보기 >>] 를 클릭하면 휴대폰에서 지원하지 않는 항목을 확인할 수 있습니다.
  3. 휴대폰과 동기화 할 Outlook의 항목을 선택합니다.
  4. 충돌항목 처리 방법을 선택합니다.
  5. [동기화] 버튼을 클릭하면 동기화를 시작합니다.
    선택한 동기화 항목을 차례대로 동기화 합니다.
    동기화 진행중 [중지] 버튼을 클릭하면 진행 상태까지 동기화되고 동기화 진행이 정지됩니다. 이전 상태로 되돌아 갈 수 없습니다.
  6. 동기화 작업이 완료되면 [확인] 버튼을 클릭합니다.
    동기화가 진행되는 과정에서 PC 또는 휴대폰에 추가, 수정, 삭제되는 데이터 개수를 확인할 수 있습니다.
MTP, UMS 모드의 휴대폰은 동기화를 사용할 수 없습니다.
Windows 2000에서는 Outlook Sync 기능을 지원하지 않습니다
동기화 항목 설정
휴대폰과 동기화할 Outlook 의 항목을 설정합니다.
Outlook 에 저장되어 있는 연락처, 일정, 할 일, 메모를 선택하여 동기화 할 수 있습니다. 동기화 항목의 선택을 해제하는 경우 동기화 대상에서 제외됩니다.

연락처 : Outlook에 생성되어 있는 연락처 폴더를 선택하여 동기화합니다.
일정 : Outlook의 일정 폴더를 선택하여 동기화합니다.
폴더 목록 하단의 달력아이콘을 클릭하여 입력된 날짜 이후의 일정만 동기화 할 수 있습니다.
할 일, 메모 : Outlook 에 저장되어 있는 할 일과 메모를 동기화합니다.
충돌항목 처리 방법
Outlook 과 휴대폰 중 동일한 항목이 있거나, 동기화 후 Outlook과 휴대폰에서 모두 수정한 경우 처리 방법을 설정합니다.

아웃룩 데이터로 동기화 : 아웃룩에 있는 데이터로 무조건 동기화 합니다.
휴대폰 데이터로 동기화 : 휴대폰에 있는 데이터로 무조건 동기화 합니다.
항상 묻기 : 충돌항목이 있을 때마다 어떤 장치(휴대폰 혹은 Outlook)의 데이터로 동기화할지 선택합니다.
다음과 같은 경우 같은 항목으로 인식됩니다.

연락처 : 이름, 전화번호, 전자메일이 같은 경우
일 정 : 일정의 제목(또는 내용), 시작날짜, 종료날짜가 같은 경우
할 일 : 할일의 제목(또는 내용), 시작시간이 같은 경우
메 모 : 메모의 내용이 같은 경우

동기화 예외 상황
동기화 진행 시 Outlook 내의 Outlook폴더가 삭제되었으나 아웃룩 동기화 위젯에서 인식하지 못하는 경우가 있습니다.
알 수 없는 에러 상황이 발생하여 Outlook의 정보를 가져오지 못했을 경우 동기화 진행이 불가능합니다.


용어
용어 | 설명
스테이지 | New PC Studio이 실행되면 보여지는 바탕화면입니다. 스테이지에서는 위젯이 실행되며, 내컴퓨터 탐색기, 휴대폰 탐색기, 웹으로 전송 기능을 사용할 수 있습니다.
위젯 | 위젯은 New PC Studio의 다양한 기능을 활용할 수 있는 각 각의 프로그램입니다. 스테이지 하단에 있는 위젯을 클릭하여 필요한 위젯을 실행할 수 있습니다. 위젯소개 보기 >>
모든 필드 | New PC Studio 에서 입력할 수 있는 모든 항목을 의미합니다. ‘전화번호부, 일정, 메모, 할 일, D-day’위젯에서 내용을 입력할 때 ‘모든 필드’가 선택되어 있으면 모든 항목의 입력이 가능합니다. 모든 필드에 데이터를 입력하더라도 입력한 내용이 휴대폰에서 지원하지 않는 필드인 경우 휴대폰으로 전송되지 않습니다.
휴대폰 선택 (필드모델 선택) | 필드모델을 선택하면 선택한 휴대폰 맞는 내용으로 편집할 수 있습니다. ‘전화번호부, 일정, 메모, 할 일, D-day’위젯에서 내용을 입력할 때 휴대폰을 선택하면, 선택한 휴대폰에서 사용할 수 있는 항목만 활성화됩니다. (이 상태를 필드모델 선택이라고 합니다.) 필드모델로 선택된 휴대폰은 ‘전화번호부, 일정, 메모, 할 일, D-day’ 위젯의필드 모델로 함께 변경됩니다.
동기화 | 동기화는 두 개의 서로 다른 데이터를 동일하게 만들어 줍니다. New PC Studio는 휴대폰이나 Outlook의 데이터와 동기화할 수 있습니다.
중복항목 | 처음 동기화하는 경우 내용을 비교하여 같은 내용인지 확인합니다. 같은 내용인 경우 실제로 사용할 내용을 선택하시면 됩니다.
충돌항목 | 동기화한 데이터가 휴대폰 혹은 New PC Studio 에서 수정되었을 경우, 충돌항목으로 표시됩니다. 충돌항목에 대한 내용이 나타나면 사용할 내용을 선택하시면 됩니다.
Connected Home | Connected Home은 네트워크에 연결된 장치의 파일을 서로 공유하는 기능입니다. 같은 네트워크에 연결된 장치에 저장된 음악, 사진, 동영상 파일을 탐색하고 재생할 수 있습니다. Connected Home을 지원하는 장치끼리만 공유가 가능합니다. Connected Home 보기 >>
앨범 크로스 보기 | 가지고 있는 음악을 가로, 세로로 이동하여 음악가, 발매일, 장르 별로 쉽게 검색하고, 앨범에 속한 트랙 목록을 확인할 수 있습니다.
굽기 | 데이터나 음악을 CD에 저장합니다. 디스크 굽기 위젯 보기 >>
리핑 | CD에 저장된 음악을 MP3 파일로 변환하여 저장합니다. 디스크 리핑 위젯 보기 >>
NSF 파일 | New PC Studio 의 고유한 파일 포멧입니다. 데이터를 파일로 저장할 때 사용할 수 있으며, 다른 포멧과 달리 New PC Studio의 내용을 유실없이 저장하고 불러들일 수 있습니다. NSF 파일사용을 권장합니다.
CSV 파일 | 데이터를 텍스트 문서로 저장하는 포멧입니다. New PC Studio 의 데이터를 파일로 저장할 때 사용할 수 있으며, Excel 과 같은 프로그램에서 불러들여 내용을 보거나 편집할 수 있습니다.


단축키
New PC Studio 에서 키보드를 사용하여 많은 작업을 빠르게 수행할 수 있습니다.
특정 작업을 수행하려면 아래 설명되어 있는 단축키를 누르시기 바랍니다.
동작 | 키보드 단축키
내컴퓨터 탐색기 / 휴대폰 탐색기 |
파일보기 / 선택 | Enter
이름바꾸기 | F2
삭제 | Delete
전체선택 | Ctrl + A
복사하기 | Ctrl + C
잘라내기 | Ctrl + X
붙여넣기 | Ctrl + V
이전으로 | BackSpace
새로고침 | F5
위젯 공통 |
도움말 | F1
버전정보 | F9
편집 | Enter
삭제 | Delete
재생하기 / 보기 | Enter
전체선택 | Ctrl + A
복사하기 | Ctrl + C
붙여넣기 | Ctrl + V


New PC Studio 시스템 요구사항
New PC Studio를 설치하여 사용하기위한 다음의 사항을 확인하시기 바랍니다.
시스템 요구사항
New PC Studio를 설치하여 사용하려면 다음의 사항이 필요합니다.
운영체제 : Windows 2000(Service Pack 4), Windows XP(Service Pack 2), Windows Vista, Windows 7
CPU : Pentium 600 MHz 이상
RAM : 메모리 512MB 이상
Disk : 200MB 이상의 하드 디스크 여유공간
USB port 또는 Bluetooth 장치
Microsoft DirectX 9.0 이상
Windows 2000에서는 Outlook Sync 기능을 지원하지 않습니다.
휴대폰 연결 요구사항
휴대폰을 PC에 연결하기 위해 다음 연결방식 중 한가지가 필요합니다.
USB 연결 케이블 및 연결 가능한 호환 포트
Bluetooth 장치와 소프트웨어
Bluetooth 연결을 위해서는 아래 소프트웨어중 하나가 설치되어야 합니다.
Microsoft Stack: Windows XP Service Pack 2 이상
Widcomm Stack: 1.4.2.10 SP5 이상
Bluesoleil Stack: 1.6.0 이상
Toshiba Stack: 3.0 이상
설치 시 국가 선택을 대한민국으로 한 경우 Bluetooth 연결을 사용할 수 없습니다.
부가기능 활용
부가적인 기능을 활용하기 위해서는 다음 사항을 확인해 주십시오.
Microsoft Outlook 2002 이상
Internet Explorer 5.0 이상
Windows Media Player 11 이상
New PC Studio 설치시 설치 계정이 시스템 관리자의 권한이 필요합니다.


New PC Studio 설치하기
다음의 설치 단계를 따라서 New PC Studio를 설치합니다.
웹 다운로드 파일로 설치하기
New PC studio 를 설치하기 위해서는 인터넷을 통해 프로그램을 다운로드 받으셔야 합니다.
  1. http://Kr.samsungmobile.com 에 접속합니다.
  2. 웹사이트의 메뉴에서, [고객지원 > 다운로드 센터] 로 이동합니다.
  3. 모델 검색하기, 모델 선택하기를 통해 사용하고 있는 휴대폰의 정보를 입력합니다.
    모델 검색하기
    휴대폰의 모델 번호를 입력한 후 검색 버튼을 누릅니다. 검색 결과로 나타난 유사한 제품 목록에서 사용 중인 휴대전화를 선택하면 됩니다.
    모델 선택하기
    제품 그룹을 선택하신후, 모델선택을 합니다. 모델명 목록에서 사용중인 휴대전화를 선택하면 됩니다.
  4. New pc studio (2000 / Xp / vista / 7) 설치파일 다운로드 버튼을 클릭해서 프로그램을 다운로드 받습니다.
  5. 다운로드 받은 파일을 더블클릭으로 실행하시면 New PC Studio 설치 프로그램이 나타납니다.
  6. 언어를 선택한 후 설치를 클릭합니다.
  7. 설치 프로그램의 안내에 따라 프로그램을 설치합니다.
  8. 완료 후 바탕 화면에 생성된 New PC Studio 아이콘을 더블클릭합니다.
관련항목
New PC Studio 시작하기


보관함 관리
사진을 담아서 포토 에디터와 슬라이드 만들기에서 사용할 수 있습니다.
보관함에 추가
사진 파일을 선택하여 보관함으로 Drag&Drop 하거나, 마우스 오른쪽 버튼을 클릭한 후 메뉴에서 [보관함에 담기]를 클릭합니다.
보관함에서 제거
동영상 파일을 선택하여 보관함 밖으로 Drag&Drop 하거나, 마우스 오른쪽 버튼을 클릭한 후 메뉴에서 [보관함에서 제거]를 클릭합니다.
보관함에 추가된 파일을 모두 제거하려면 마우스 오른쪽 버튼을 클릭한 후 메뉴에서 [보관함 비우기]를 클릭합니다.
관련항목
포토 에디터
슬라이드 만들기


보관함 관리
동영상을 담아서 비디오 에디터와 비디오 컨버터에서 사용할 수 있습니다.
보관함에 추가
동영상 파일을 선택하여 보관함으로 Drag&Drop 하거나, 마우스 오른쪽 버튼을 클릭한 후 메뉴에서 [보관함에 담기]를 클릭합니다.
보관함에서 제거
동영상 파일을 선택하여 보관함 밖으로 Drag&Drop 하거나, 마우스 오른쪽 버튼을 클릭한 후 메뉴에서 [보관함에서 제거]를 클릭합니다.
보관함에 추가된 파일을 모두 제거하려면 마우스 오른쪽 버튼을 클릭한 후 메뉴에서 [보관함 비우기]를 클릭합니다.
관련항목
비디오 에디터
비디오 컨버터


미디어 매니저 > 비디오
미디어 매니저 위젯의 비디오 아이콘을 클릭하여 PC와 휴대폰에 저장된 동영상 파일을 관리하고 가져오기, 내보내기 또는 전송 할 수 있습니다. 또한 동영상 편집 기능 위젯을 실행 할 수 있습니다.
<미디어매니저>비디오 위젯 화면>
1) New PC Studio와 휴대폰 간의 동영상 파일을 전송합니다.
휴대폰의 동영상 파일을 PC로 가져옵니다.
PC의 동영상 파일을 휴대폰으로 전송합니다.
2) 동영상 파일을 추가하고 항목별로 동영상 파일을 관리합니다.
PC에 저장된 파일을 미디어 매니저 매니저>비디오에 추가할 수 있습니다.
세 가지 보기방식(미리보기, 세부정보 보기, 원형슬라이드 보기)을 제공합니다.
미디어 매니저에서 관리하는 동영상을 검색합니다.
3) 동영상 파일 카테고리와 그룹을 관리합니다.
모든 동영상: 미디어매니저에서 관리하는 모든 동영상 목록을 볼 수 있습니다.
앨범: 앨범을 추가, 삭제하여 원하는 목록을 만들어 관리할 수 있습니다.
시간, 태그, 선호도: 시간, 태그, 선호도별 동영상을 볼 수 있습니다.
4) 모든 동영상 또는 폴더 별로 동영상 파일을 볼 수 있습니다. 세 가지 보기방식의 선택에 따라 동영상목록을 보여줍니다.
5) 기능 위젯을 실행합니다.
비디오 편집기 위젯을 실행합니다.
비디오 컨버터 위젯을 실행합니다.
6) 목록에 담긴 썸네일의 크기를 조절합니다.
동영상 파일 지원 형식: 3GP, 3G2, AVI, MP4, MPG(MPEG), DIVX, ASF, WMV, SKM, K3G