Kjøre New PC Studio

Velkommen til New PC Studio!
New PC Studio er et program som hjelper deg med å bruke dataene som er lagret på PC-en og mobiltelefonen, på en mer effektiv måte. Med New PC Studio kan du behandle ikke bare musikkfilene, bildene og videoene på PC-en på en enkel og effektiv måte, men også viktig personlig informasjon som telefonboken, meldingene og tidsplanene på mobiltelefonen ved å eksportere denne informasjonen til PC-en.
Enkel behandling av mobiltelefondata
I New PC Studio finner du funksjoner for enkel behandling av mobiltelefon"data".
Personlig informasjon som telefonboken, tidsplanene og meldingene på mobiltelefonen kan enkelt lagres og behandles på PC-en. Kontaktene og tidsplanene kan synkroniseres med MS Outlook, slik at den personlige informasjonen på mobiltelefonen alltid kan holdes helt oppdatert.
Spille av multimedieinnhold
I New PC Studio kan du vise og spille av ulike typer multimedieinnhold som er lagret på en PC, for eksempel bilder, videoer og musikkfiler. I tillegg har programmet nyttige funksjoner som blant annet lar deg opprette egne spillelister og album.
Multimediefiler som er lagret på mobiltelefonen, kan enkelt overføres til en PC.
Ved hjelp av ulike funksjoner for redigering av innhold kan du enkelt lage ditt eget innhold.
Kjøre New PC Studio
  1. Dobbeltklikk på ikonet for New PC Studio ( [image]) på skrivebordet.
  2. Koble mobiltelefonen til en PC.
    Bruk en USB-kabel eller Bluetooth for å koble den til PC-en.
    Se Koble til en mobiltelefon hvis du vil ha mer informasjon.
  3. Velg modusen PC Studio på mobiltelefonen.
  4. Programmet starter Easy Start når mobiltelefonen er koblet til.
    Med Easy Start kan du sende bilder, videoer, telefonnumre og tidsplaner som er lagret på mobiltelefonen, til PC-en.
    Se Easy Start hvis du vil ha mer informasjon.
Mobiltelefonen er koblet til PC-en.
Du kan nå få fullt utbytte av alle de nyttige funksjonene i New PC Studio.
Hovedfunksjonene i New PC Studio
Beslektede emner
Systemkrav for New PC Studio
Installere New PC Studio


Hovedfunksjonene i New PC Studio
New PC Studio er et program som gjør det enkelt å bruke og behandle innhold som er lagret på mobiltelefonen, på en PC.
På denne siden finner du en kort beskrivelse av funksjonene. Du kan få mer informasjon ved å klikke på Vis detaljer.
Hovedfunksjonene i New PC Studio beskrives nedenfor.
Hovedfunksjonene i New PC Studio
Behandle telefonboken, tidsplaner, gjøremål og meldinger
Med New PC Studio kan du lagre og behandle telefonboken, tidsplanene og meldingene på mobiltelefonen ved å eksportere dem til PC-en. Den lagrede informasjonen kan sendes tilbake til mobiltelefonen eller synkroniseres med MS Outlook.
Vis detaljer
Behandle bildene på en mobiltelefon
Behandle bildene på PC-en og mobiltelefonen. De kan fritt overføres mellom PC-en og mobiltelefonen.
Vis detaljer
Behandle videofilene på en mobiltelefon
Behandle og rediger videofilene på PC-en og mobiltelefonen. De kan fritt overføres mellom PC-en og mobiltelefonen.
Vis detaljer
Overføre og spille av musikkfilene på en PC
Spill av musikkfilene i biblioteket og spillelistene. Musikkfilene på PC-en kan overføres til mobiltelefonen.
Vis detaljer
Laste opp bilde- og videofiler til Internett
Bilde- og videofiler kan enkelt lastes opp til Internett ved å dra og slippe dem.
Vis detaljer
Oppgradere mobiltelefonen
Oppgrader mobiltelefonprogramvaren til den nyeste versjonen.
Vis detaljer


Behandle telefonboken, tidsplaner, gjøremål og meldinger
Telefonboken, tidsplanene, gjøremålene og meldingene på mobiltelefonen kan lagres og behandles på en PC.
Behandle telefonboken
Telefonboken på mobiltelefonen kan lagres og behandles på en PC. Nye kontakter kan legges til og redigeres for å oppdatere telefonboken på mobiltelefonen med den nyeste informasjonen.
Importere telefonboken fra en mobiltelefon
Opprette en ny kontakt
Behandle tidsplaner og gjøremål
Med New PC Studio kan du behandle daglige, ukentlige og månedlige tidsplaner. Tidsplanene på PC-en og mobiltelefonen kan synkroniseres.
Behandle tidsplanene og gjøremålene ved å synkronisere dem med MS Outlook.
Importere tidsplaner fra en mobiltelefon
Importere gjøremål fra en mobiltelefon
Synkronisering av telefon og Outlook
Behandle meldinger
SMS- og MMS-meldinger på mobiltelefonen kan importeres til New PC Studio ved hjelp av Message Manager. Importerte meldinger kan lagres i meldingsboksen eller slettes.
Importere meldinger
Lagre meldinger
Gå til toppen


Behandle bildene på mobiltelefonen
Med New PC Studio kan du behandle bildene på PC-en og mobiltelefonen. Bildefiler kan fritt overføres mellom PC-en og mobiltelefonen.
Importer bilder fra en mobiltelefon
Bildene på mobiltelefonen kan lagres og behandles på en PC.
Lagre bilder som er lagret på en mobiltelefon, på en PC
Behandle bilder
Behandle bildene som er lagret på PC-en. Juster bildestørrelsen eller rediger bildene. Vis bildene som en lysbildefremvisning med musikk.
Behandle bilder på en PC
Redigere bilder
Spille av en lysbildefremvisning
Sende bilder til en mobiltelefon
Send bildene på PC-en til en mobiltelefon.
Sende bilder til en mobiltelefon
Gå til toppen


Behandle videofilene på mobiltelefonen
Behandle videofilene på PC-en og mobiltelefonen. De kan fritt overføres mellom PC-en og mobiltelefonen. Du kan også redigere videofiler og legge til undertitler i dem, og deretter kan du konvertere filene til et passende format og sende dem til mobiltelefonen.
Importere videoer fra en mobiltelefon
Videofilene på en mobiltelefon kan lagres og behandles på en PC.
Lagre videoer som er lagret på en mobiltelefon, på en PC
Behandle videofiler
Behandle videofilene som er lagret på PC-en.
Behandle videofiler på en PC
Sende videofiler til en mobiltelefon
Konverter videofilene på PC-en til et passende format og send dem til en mobiltelefon.
Konvertere videoer
Sende videofiler til en mobiltelefon
Gå til toppen


Overføre og spille av musikkfiler
Spill av musikkfilene i biblioteket og spillelistene. Musikkfilene på PC-en kan overføres til mobiltelefonen.
Behandle musikkfiler
Behandle musikkfilene som er lagret på PC-en. Kategoriser musikkfilene ved hjelp av informasjonen de inneholder, slik at de blir enklere å behandle.
Behandle musikkfiler på en PC
Fireveis albumnavigering
Opprette en spilleliste
Behandle musikk-CD-er
Brenn musikkfilene på en PC til en CD, eller konverter sangene på en musikk-CD til musikkfiler.
Brenne en musikk-CD
Konvertere sangene på en musikk-CD til filer
Gå til toppen


Laste opp bilde- og videofiler til Internett
Bilde- og videofiler kan enkelt lastes opp til Internett ved å dra og slippe dem.
Laste opp til Internett
Legg til kontoen for nettjenesten du vil laste opp bilde- eller videofiler til, og overfør dem til Internett.
Konfigurere en opplastingskonto
Laste opp til Internett
Gå til toppen


Oppgradere mobiltelefonen
Med New PC Studio kan du oppgradere mobiltelefonprogramvaren til den nyeste versjonen.
Oppgradere mobiltelefonen
Mobiltelefonprogramvaren kan oppgraderes til den nyeste versjonen. Hvis det oppstår en feil under oppgraderingen, kan systemet gjenopprettes ved hjelp av en nødreparasjon.
Oppgradere mobiltelefonen
Nødreparasjon av mobiltelefonen
Gå til toppen


Bruke skrivebordet
Skrivebordet er det første skjermbildet som vises når du kjører New PC Studio.
På skrivebordet kan du behandle telefonboken, bilder og videofiler ved hjelp av widgeter og behandle filene på PC-en. Du kan også koble til mobiltelefonen, søke etter filer på mobiltelefonen og laste opp filer til Internett.
<Skrivebordet i New PC Studio>
1) Min datamaskin
Viser filene på PC-en. Dra og slipp filene som vises i Utforsker, for å overføre dem til Internett eller den tilkoblede mobiltelefonen.
Bruke Min datamaskin
2) Koble til mobiltelefon
Viser mobiltelefonen som er koblet til PC-en. Når mobiltelefonen er koblet til PC-en via USB eller Bluetooth, vises den tilkoblede telefonen som et ikon.
Bruk Mobiltelefonutforsker for å se filene på mobiltelefonen.
Koble til mobiltelefonen
 Vise filer på en mobiltelefon
3) Widgetforankring
Kjør widgeter, som gir deg tilgang til de ulike funksjonene i New PC Studio.
Widgeter kan legges til i eller slettes fra Widgetforankring.
Bruke widgeter
4) Oppgrader mobiltelefon
Du kan enkelt oppgradere mobiltelefonen hvis det finnes nye elementer å oppgradere.
Oppgradere mobiltelefonen
5) Til nett
Overfør bilde- og videofiler til en nettjeneste. Dra filene du vil overføre, til ikonet Til nett på skrivebordet for å overføre dem til Internett.
Laste opp filer til Internett
Innstillinger
Konfigurer innstillinger for New PC Studio.
Innstillinger


Bruke widgeter
En widget er et lite program som lar deg kjøre de ulike funksjonene i New PC Studio. Når du klikker på en widget nederst på skrivebordet, vises widgeten midt i skjermbildet. Ved hjelp av widgeten kan du behandle innholdet på mobiltelefonen eller PC-en.
Denne widgeten kan ha begrenset funksjonalitet, men dette er avhengig av landet du valgte under installasjonen, og mobiltelefonen som er koblet til.
<Skrivebordet i New PC Studio>
1) Widgetforankring
Widgeter du bruker ofte, kan legges til i Widgetforankring, slik at de blir lett tilgjengelige. Widgeter du sjelden bruker eller ikke trenger, kan slettes fra Widgetforankring.
Widgetforankring gir deg enkel tilgang til de ulike funksjonene i New PC Studio.
2) Widgetinnstillinger
Widgeter kan legges til i eller slettes fra Widgetforankring.
Kjøre widgeter
Klikk på widgeten du vil kjøre, i Widgetforankring nederst på skrivebordet. Kjør widgeten.
I Widgetforankring kan du kontrollere hvilke widgeter som kjører for øyeblikket, og minimere aktive widgeter.
Widgeten avsluttes når du klikker på lukkeknappen øverst til høyre i widgetskjermbildet.
Legge til en widget
  1. Klikk på ikonet Widgetinnstillinger nederst på skrivebordet.
  2. Velg widgeten du vil legge til i Widgetforankring. Den valgte widgeten legges til i Widgetforankring.
  3. Klikk på [OK] for å legge til widgeten.
Slette en widget
Widgeter du legger til i Widgetforankring, kan fjernes i skjermbildet for widgetinnstillinger.
Widgetene du sletter, fjernes bare fra Widgetforankring. De slettes ikke fra New PC Studio. Slettede widgeter kan legges til i Widgetforankring igjen med ikonet Legg til widget.
Widgeter som ikke kan slettes
Standardwidgeter som telefonbokwidgeten og tidsplanleggerwidgeten kan ikke slettes fra Widgetforankring.


Beskrivelse av widgetene
Data på mobiltelefonen og PC-en kan enkelt behandles ved hjelp av de ulike widgetene i New PC Studio. Widgetene i New PC Studio kan deles inn i widgeter for personlig informasjon, mediebehandlingswidgeter og verktøywidgeter.
Widgeter for personlig informasjon
Med disse widgetene kan du behandle dataene på mobiltelefonen.
Widget | Beskrivelse
 | Telefonbok Med telefonbokwidgeten kan du behandle telefonboken på mobiltelefonen og PC-en. Behandle kontaktene og synkroniser dem med MS Outlook.
 | Planlegger Behandle tidsplanene som er lagret på PC-en og mobiltelefonen. Tidsplaner kan synkroniseres med MS Outlook.
 | Huskeliste Overfør gjøremålene på mobiltelefonen til PC-en.
 | Memo Skriv et nytt notat, rediger det eller send det til mobiltelefonen. Notatene som er lagret på mobiltelefonen, kan overføres til PC-en.
 | D-Day Opprett en ny merkedag, rediger den eller send den til mobiltelefonen. Merkedager som er lagret på mobiltelefonen, kan overføres til PC-en.
 | SIM-korttelefonbok Behandle telefonboken som er lagret på SIM-kortet til mobiltelefonen.
 | Message Manager Overfør meldingene på mobiltelefonen til PC-en. Meldingene kan kategoriseres i en innboks og en utboks og deretter behandles hver for seg.
 | SMS-sender Send SMS-meldinger til en annen mobiltelefon. Denne widgeten kan brukes bare når mobiltelefonen er koblet til.
 | MMS-sender Send MMS-meldinger til en annen mobiltelefon. Denne widgeten kan brukes bare når mobiltelefonen er koblet til.
Mediebehandlingswidget
Med denne widgeten kan du behandle bilde-, musikk- og videofiler.

Widget | Beskrivelse
 | Mediebehandling Behandle musikk-, bilde- og videofiler på PC-en på ett sted. Spill av musikk- og videofiler. Du kan også opprette spillelister eller album, uavhengig av hvor filene er lagret. Rediger bilder og videoer. Du kan også konvertere musikk-CD-er og lagre filene på PC-en.
Verktøywidgeter
Med disse nyttige widgetene kan du for eksempel brenne CD-er og konvertere videofiler.

Widget | Beskrivelse
 | Diskoverføring Ripper sangene på en musikk-CD og lagrer dem på PC-en i et musikkfilformat, for eksempel MP3.
 | Platebrenning Brenner musikk-, bilde- og videofiler som er lagret på PC-en, på en skrivbar CD-plate.
 | Sikkerhetskopiering og gjenoppretting Med sikkerhetskopieringsfunksjonen kan du overføre og sikkerhetskopiere alle dataene som er lagret på mobiltelefonen, til PC-en. De lagrede mobiltelefondataene kan deretter gjenopprettes på mobiltelefonen med gjenopprettingsfunksjonen.
 | Videokonverterer Enkel og grei konvertering av ulike videofilformater til et format som kan brukes på mobiltelefonen.
 | Internett-tilkobling Oppretter en Internett-tilkobling ved hjelp av kommunikasjonsfunksjonen til mobiltelefonen.
 | Installer/avinstaller Installer eller avinstaller mobiltelefonprogrammer.
 | Outlook-synkronisering Synkroniserer kontakter, tidsplaner, gjøremål og notater i Outlook på datamaskinen med mobiltelefonen.


Bruke Min datamaskin
Ved hjelp av Min datamaskin på skrivebordet kan du se filene på PC-en. Du kan flytte og kopiere filene som er lagret på PC-en, samt endre filnavnene. Filene på en mobiltelefon kan overføres til en PC ved å dra og slippe dem til ikonet Min datamaskin i Mobiltelefonutforsker.
<Utforsker for Min datamaskin>
1) Kontroller hvor mye lagringsplass det er i Min datamaskin.
2) Gå til forrige, neste eller et høyere mappenivå.
3) Endre hvordan fillisten skal vises.
[Vis liste] – Det vises en liste over filene i mappen.
[Fotovisning] – Forhåndsvis en fil i mappen.
4) Send filen til mobiltelefonen.
[Send til mobiltelefon] – Send den valgte filen til en mobiltelefon.
5) Det vises en liste over mappene i Min datamaskin. Velg en mappe for å se filene i den.
6) Sorter filene.
Filer kan sorteres etter navn eller størrelse.
Filer kan sorteres etter type.
Filer kan sorteres etter datoen og tidspunktet de ble opprettet.
Sende filer til en mobiltelefon
  1. Velg filene i Utforsker for Min datamaskin.
    Du kan velge én eller flere filer.
  2. Send filene til en mobiltelefon på følgende vis:
    Klikk på knappen Send til mobiltelefon øverst til høyre i Utforsker.
    Høyreklikk og velg [Send til mobiltelefon].
  3. Filene sendes.
    Når overføringen er fullført, kan du kontrollere de overførte filene ved hjelp av Mobiltelefonutforsker.
Automatisk filkonvertering
Hvis mobiltelefonen ikke kan lagre filen du vil sende, konverteres filen automatisk til et format som mobiltelefonen kan spille av.
Hvis mobiltelefonen kan lagre filen, kan du velge om du vil sende den opprinnelige filen eller først konvertere den til et format som mobiltelefonen kan spille av, og deretter sende den.
Beslektede emner
Laste opp filer til Internett


Koble til mobiltelefonen
Du kan koble en mobiltelefon til New PC Studio. Når mobiltelefonen er koblet til, kan du overføre data mellom PC-en og mobiltelefonen.
Tilkoblingen kan variere, men dette er avhengig av landet du valgte under installasjonen, og mobiltelefonen som kobles til.
<Skrivebordet i New PC Studio>
1) Koble til mobiltelefon
Viser informasjon om mobiltelefonen som kobles til.
Hvis mobiltelefonen ikke kobles til automatisk, klikker du på dette ikonet for å koble den til.
Viser den gjeldende tilkoblingsstatusen og kobler mobiltelefonen til New PC Studio.
2) Tilkoblet mobiltelefon
Når mobiltelefonen er koblet til, vises det et mobiltelefonikon.
Klikk på mobiltelefonikonet for å kjøre Mobiltelefonutforsker og behandle filene på mobiltelefonen.
Behandle mobiltelefontilkobling

Denne knappen viser en meny for behandling av mobiltelefontilkoblingen.
Ved hjelp av menyen kan du åpne Mobiltelefonutforsker eller kjøre Easy Start.
Koble fra mobiltelefon

Denne knappen avslutter mobiltelefontilkoblingen.


Koble til mobiltelefonen
Du kan koble en mobiltelefon til New PC Studio. Når mobiltelefonen er koblet til, kan du overføre data mellom PC-en og mobiltelefonen.
Tilkoblingen kan variere, men dette er avhengig av landet du valgte under installasjonen, og mobiltelefonen som kobles til.
Koble til via USB-kabel
  1. Koble mobiltelefonen til PC-en ved hjelp av en USB-kabel.
  2. Velg PC Studio (eller PC Manager) som tilkoblingsmodus på mobiltelefonen.
    Mobiltelefonen identifiseres og kobles til automatisk.
  3. Når tilkoblingen er opprettet, vises mobiltelefonikonene øverst til høyre på skrivebordet i den rekkefølgen mobiltelefonene ble koblet til.
  4. Når tilkoblingen er fullført, vises skjermbildet for Easy Start. Send filen til en PC.
    Vis detaljer om Easy Start
Koble til via Bluetooth
  1. Aktiver Bluetooth på mobiltelefonen.
  2. Klikk på ikonet Koble til mobiltelefon øverst til høyre på skrivebordet. Programmet søker etter og oppdager Bluetooth-enheter i nærheten.
    Det kan ta litt tid å oppdage Bluetooth-enhetene.
    Hvis din mobiltelefon ikke oppdages, klikker du på Søk på nytt.
  3. Velg mobiltelefonen du vil koble til, i listen. Klikk på Koble til.
  4. Angi en hvilken som helst kode som den midlertidige koden, og klikk på Neste.
  5. Angi den samme koden på mobiltelefonen.
    Hvis mobiltelefonen har vært koblet til tidligere, kan den kobles til uten bruk av passord.
  6. Når tilkoblingen er opprettet, vises mobiltelefonikonene øverst til høyre på skrivebordet i den rekkefølgen mobiltelefonene ble koblet til.
  7. Når tilkoblingen er fullført, vises skjermbildet for Easy Start. Send filen til en PC.
    Vis detaljer om Easy Start
Beslektede emner
Bruke Easy Start


Mobiltelefontilkoblingsmodus
Du kan velge hvilken modus du vil bruke for å koble mobiltelefonen til New PC Studio. De tilgjengelige funksjonene kan variere, men dette er avhengig av tilkoblingsmodusen som er valgt på mobiltelefonen.
Velg modusen PC Studio (eller PC Manager) for å bruke alle funksjonene i New PC Studio.
Mobiltelefontilkoblingsmodus
Tilkoblingsmodus | Beskrivelse
PC Studio (PC Manager) | Du kan bruke alle funksjonene i New PC Studio. Du kan behandle personlig informasjon som telefonboken og tidsplaner i tillegg til bildene og videofilene på mobiltelefonen. Dette er den anbefalte tilkoblingsmodusen for New PC Studio.
Mediespiller | Gir deg kjapp og enkel behandling av musikk-, bilde- og videofilene på mobiltelefonen. Det er bare begrenset funksjonalitet for behandling av personlig informasjon som kontakter og telefonboken.
Bærbart minne | Mobiltelefonen brukes som en bærbar lagringsenhet. Bruk Mobiltelefonutforsker for å søke i og behandle filene på mobiltelefonen. Det er bare begrenset funksjonalitet for behandling av personlig informasjon som telefonboken og tidsplaner.
Modem/oppgrader | Ved hjelp av widgeten Internett-tilkobling kan du bruke mobiltelefonen som et modem eller oppgradere mobiltelefonprogramvaren til den nyeste versjonen. Det er bare begrenset funksjonalitet for behandling av personlig informasjon eller filene på mobiltelefonen.


Bruke Easy Start
Ved hjelp av Easy Start kan du enkelt lagre mobiltelefondataene på PC-en. Easy Start kjøres automatisk når mobiltelefonen kobles til. Om nødvendig klikker du på ikonet Tilkoblet mobiltelefon for å kjøre Easy Start.
<Easy Start>
1) Viser de tilkoblede mobiltelefonene.
2) Funksjonene i Easy Start
Lagre mobildata på PC-en.
Lagre bilder som er lagret på en mobiltelefon, på en PC
Denne funksjonen sender bildene som er lagret på mobiltelefonen, til en PC.
1. Klikk på [Lagre bilder som er lagret på mobiltelefonen, på PC-en] i Easy Start.
2. Angi hvor på mobiltelefonen bildene er lagret.
3. Angi banen til stedet der du vil lagre bildene, og klikk på Lagre.
Lagre videoer som er lagret på en mobiltelefon, på en PC
Denne funksjonen sender videofilene som er lagret på mobiltelefonen, til en PC.
1. Klikk på [Importer videoer fra mobiltelefon til PC] i Easy Start.
2. Angi hvor på mobiltelefonen videofilene er lagret.
3. Angi banen til stedet der du vil lagre videofilene, og klikk på Importer.
Eksportere musikkfiler fra en PC til en mobiltelefon
Denne funksjonen sender musikkfilene som er lagret på en PC, til en mobiltelefon.
1. Klikk på [Eksporter musikkfiler fra PC til mobiltelefon] i Easy Start.
2. Angi hvor på mobiltelefonen du vil lagre musikkfilene.
3. Angi banen til stedet på PC-en der musikkfilene er lagret, og klikk på Neste.
En fil sendes ikke hvis det ikke er plass til den på mobiltelefonen.
Synkronisere mobiltelefonens telefonbok
Telefonboken på mobiltelefonen og telefonboken på PC-en eller i MS Outlook synkroniseres.
1. Klikk på [Synkroniser mobiltelefonens telefonbok] i Easy Start.
2. Velg målet du vil synkronisere.
Synkroniser PC-en med mobiltelefonen eller MS Outlook og PC-en med mobiltelefonen.
Outlook-synkronisering
Sammenligner og synkroniserer kontakter, tidsplaner, gjøremål og notater i Outlook med elementene på mobiltelefonen.
1. Klikk på [Synkronisering av telefon og Outlook] i Easy Start.
2. Velg et element du vil synkronisere.
Du kan velge og synkronisere kontakter, tidsplaner, gjøremål og notater i Outlook.
Bruke Easy Start
Hvis du har behov for å bruke Easy Start, klikker [image] du på i mobiltelefonikonet til høyre på skrivebordet og kjører Easy Start fra menyen.
Mobiltelefonen må være koblet til for at du skal kunne bruke Easy Start.
Beslektede emner
Koble til mobiltelefonen
Synkronisere telefonboken
Bruke Mediebehandling


Vise filer på en mobiltelefon
Ved hjelp av Mobiltelefonutforsker kan du se filene på en mobiltelefon som er koblet til New PC Studio. Filene på en mobiltelefon kan overføres til en PC ved å dra og slippe dem til ikonet Min datamaskin i Mobiltelefonutforsker.
Denne funksjonen kan brukes bare etter at mobiltelefonen er koblet til.
<Mobiltelefonutforsker – New PC Studio (modusen PC Manager)>
1) Kontroller hvor mye lagringsplass det er på mobiltelefonen.
2) Gå til forrige, neste eller et høyere mappenivå.
3) Endre hvordan fillisten skal vises.
[Vis liste] – Det vises en liste over filene i mappen.
[Fotovisning] – Forhåndsvis en fil i mappen.
Det er ikke sikkert at alle mobiltelefoner støtter forhåndsvisning.
4) Sende filer til en PC
[Send mobiltelefonfil til PC] – Send de valgte filene til PC-en.
5) Dette viser mappene på mobiltelefonen. Velg en mappe for å se filene i den.
6) Sorter filene.
Filer kan sorteres etter navn eller størrelse.
Filer kan sorteres etter type.
Filer kan sorteres etter datoen og tidspunktet de ble opprettet.
Det kan vises et annet skjermbilde, men dette er avhengig av mobiltelefontilkoblingsmodusen.
Sende filer til en PC
  1. Velg filene i Mobiltelefonutforsker.
    Du kan velge én eller flere filer.
  2. Send filene til en PC på følgende vis:
    Klikk på [image] [Send mobiltelefonfil til PC] øverst til høyre i utforskerskjermbildet.
    Høyreklikk og velg [Send til mobiltelefon].
  3. Filene sendes.
    Når overføringen er fullført, kan du kontrollere de overførte filene ved hjelp av Mobiltelefonutforsker.
Beslektede emner
Koble til mobiltelefonen
Laste opp filer til Internett


Oppgradere mobiltelefonen
Når New PC Studio er installert, trenger du ikke ta mobiltelefonen til et servicesenter for å kontrollere om mobiltelefonprogramvaren er den nyeste versjonen, eller oppgradere den. Du kan gjøre det på PC-en.
Data kan gå tapt under oppgraderingen.
Du bør sikkerhetskopiere filene som er lagret på mobiltelefonen, fordi både data og programmer kan slettes.
<Mobiltelefonoppgradering>
1) Velg den tilkoblede mobiltelefonen.
2) Her vises den gjeldende versjonen og den nye versjonen du kan oppgradere til.
3) Få mer informasjon om den oppgraderte versjonen.
4) Kjør oppgraderingen.


Oppgradere mobiltelefonen
Mobiltelefonprogramvaren kan oppgraderes til den nyeste versjonen.
Les informasjonen nedenfor nøye før du oppgraderer mobiltelefonen.
Forsiktig
Data kan gå tapt under oppgraderingen.
Du bør sikkerhetskopiere filene som er lagret på mobiltelefonen, fordi både data og programmer kan slettes.
Mobiltelefonens batteri må være tilstrekkelig ladet før du oppgraderer.
Ikke trykk på knapper på mobiltelefonen eller koble fra USB-kabelen mens oppgraderingen pågår.
La mobiltelefondekselet være oppe mens oppgraderingen pågår.
Opphavsrettsbeskyttede filer (DRM-filer) slettes hvis det ikke finnes sikkerhetskopier av filenes lisenser.
Du kan ikke svare på innkommende anrop mens oppgraderingen pågår.
En oppgradering tar vanligvis 10 til 30 minutter. Den kan ta lenger tid hvis nettverket er langsomt.
Oppgradere mobiltelefonen
  1. Du kan oppgradere mobiltelefonen på følgende vis:
    Klikk på [Oppgrader mobiltelefon] nederst til høyre i New PC Studio.
    Klikk på [Meny > Oppgrader mobiltelefon] øverst til venstre i New PC Studio.
  2. Kontroller mobiltelefonmodellen og klikk på [Oppgrader].
  3. Mobiltelefonen oppgraderes. De følgende trinnene inngår i oppgraderingen.
    Trinn 1. Kontroller varslene og klikk på [Neste].
    Trinn 2. Fastvaren lastes automatisk ned fra Internett.
    Trinn 3. Mobiltelefonen oppgraderes automatisk.
    Trinn 4. Oppgraderingen er fullført.
  4. Klikk på [Fullfør] når mobiltelefonoppgraderingen er fullført.
Fremgangsmåten og trinnene kan variere avhengig av mobiltelefonen.
Sikkerhetskopiering og gjenoppretting
Ved hjelp av sikkerhetskopieringsfunksjonen i New PC Studio kan du sikkerhetskopiere dataene på mobiltelefonen på en trygg og sikker måte. De sikkerhetskopierte dataene kan gjenopprettes på mobiltelefonen.
Det er bare enkelte mobiltelefoner som har sikkerhetskopiering av data.
Vis detaljer >>


Nødreparasjon
Hvis mobiltelefonen ikke fungerer som den skal etter at du kobler fra USB-kabelen, eller hvis det oppstod en feil under oppgraderingen av mobiltelefonen, kan du gjenopprette mobiltelefonen ved hjelp av en nødreparasjon.
Utføre en nødreparasjon
  1. Du kan reparere mobiltelefonen på følgende vis:
    Klikk på [Oppgrader mobiltelefon] nederst til høyre i New PC Studio.
    Klikk på [Meny > Oppgrader mobiltelefon] øverst til venstre i New PC Studio.
  2. Klikk på [Detaljer].
  3. Kontroller mobiltelefonmodellen og klikk på [Gjenopprett].
  4. Mobiltelefonen gjenopprettes. De følgende trinnene inngår i gjenopprettingen.
    Trinn 1. Angi innstillingene i henhold til instruksene for endring av modus på mobiltelefonen.
    Trinn 2. Kontroller varslene og klikk på [Neste].
    Trinn 3. Fastvaren lastes automatisk ned fra Internett.
    Trinn 4. Nødreparasjonen av mobiltelefonen startes automatisk.
    Trinn 5. Nødreparasjonen er fullført.
  5. Klikk på [Fullfør] når nødreparasjonen av mobiltelefonen er fullført.
Fremgangsmåten og hvordan du endrer modus, kan variere fra mobiltelefon til mobiltelefon.
Hvis mobiltelefonen fremdeles ikke fungerer etter en nødreparasjon, må du ta den til et av Samsung Electronics' servicesentre for å få hjelp.


Laste opp filer til Internett
Multimediefiler som bilder og videoer kan lastes opp til et nettsted ved hjelp av Utforsker for Min datamaskin eller Mobiltelefonutforsker. Filer som behandles i Mediebehandling, kan også overføres på en kjapp og enkel måte ved å dra og slippe dem.
Filer kan sendes til flickr.com, youtube.com .
<Skrivebordet i New PC Studio>
1) Til nett (sende filer til Internett)
Du kan sende filer til Internett ved å dra og slippe dem til ikonet Til nett fra Utforsker for Min datamaskin eller Mobiltelefonutforsker.
2) Innstillinger
Klikk på ikonet Til nett for å angi nettjenesten du vil sende bilde- og videofiler til.
Laste opp filer til Internett
  1. Velg filene du vil sende, i Utforsker for Min datamaskin eller Mobiltelefonutforsker.
  2. Dra og slipp de valgte filene til ikonet Til nett, som du finner nederst til høyre i skjermbildet.
  3. Velg tjenesten du vil sende filene til.
    Hvis det ikke finnes noen tjeneste å overføre filer til, kan du velge en i Innstillinger.
  4. Send filer.
    Hvis du merker av for Åpne nettleseren automatisk når opplastingen er fullført, åpnes det en nettleser, slik at du kan kontrollere at filene har blitt overført.
Støttede filformater
Du kan sende filer til flickr.com, youtube.com .
Tabellen nedenfor viser hvilke filtyper som kan sendes til hver nettjeneste.
Nettjeneste | Støttede filformater
Flickr.com | Bildefiler JPG, GIF, PNG og TIF
Youtube.com | Video files ASF, AVI, DIVX, MOV, MPEG, MP$, SKM, WMV, 3GP
Brukeravtale
Når du sender filer til en nettjeneste, kan personlig informasjon som for eksempel hvor du bor, og annen informasjon være synlig for tjenesteleverandøren. Du må godta brukeravtalen første gang du overfører filer til Internett. Når du først har godtatt avtalen, trenger du ikke gjøre det flere ganger.
Koble deg til tjenester
Du må logge deg på nettjenesten for å sende bilde- og videofiler.
 Avhengig av tjenesten må du enten logge deg på i New PC Studio eller på tjenestenettstedet.
Logge deg på på nettstedet
Klikk på påloggingsknappen for tjenesten du vil sende filer til, i Innstillinger.
 Nettleseren åpnes, og påloggingsskjermbildet for tjenesten vises.
Logg deg på i nettleseren (godkjenning) i henhold til tjenesteveiledningene.
Dette er metoden du bruker for å logge deg på Flickr.com.
Bruke en annen konto
Hvis du vil koble deg til med en annen konto etter at du har logget deg på, klikker du på Logg av og logger deg på igjen med en annen konto.
Åpne nettleseren automatisk når opplastingen er fullført
Hvis du velger dette alternativet, åpnes nettleseren når filoverføringen er fullført, og deretter åpnes nettjenesten du har sendt filer til, i nettleseren.


Innstillinger
Du kan konfigurere innstillingene for New PC Studio. Angi programspråket, bakgrunnsbildet for skrivebordet og mye mer.
<Innstillinger for New PC Studio>
1) Angi generelle innstillinger, innstillinger for skrivebordet og valgfrie innstillinger. Klikk på en kategori for å bytte til det tilsvarende skjermbildet.
2) Her vises innstillinger for hver kategori.
3) [OK] – Fullfører konfigurasjonen og lagrer innstillingene.


Innstillinger
Du kan konfigurere generelle innstillinger, innstillinger for skrivebordet og valgfrie innstillinger for New PC Studio. Ved hjelp av innstillingene kan du blant annet endre programspråket og bakgrunnen for skrivebordet. Klikk på menyen øverst til høyre på skrivebordet og velg Innstillinger.
Konfigurere generelle innstillinger
I de generelle innstillingene kan du angi språket, lydeffekter og mobiltelefonen.
Velg språk
Endre språket for New PC Studio.
Du må starte New PC Studio på nytt etter at du har endret språket.
Slå på eller av lydeffekter
Slå lydeffektene for New PC Studio på eller av.
Behandle mobiltelefon
Slett mobiltelefontilkoblingsdataene fra New PC Studio.
Det er bare mobiltelefontilkoblingsdataene som slettes. Data som telefonbokdata og bilder slettes ikke.

Du kan ikke endre landet. (Landet som ble angitt under installasjonen, vises).

Konfigurere innstillinger for skrivebordet
Angi innstillinger for hvordan skrivebordet skal se ut.
Skriftfarge og bakgrunnsfarge
Endre skrift- og bakgrunnsfargen for skrivebordet.
Klikk på [image] for å endre fargen.
Bakgrunnsbilde
Endre bakgrunnsbildet for skrivebordet. Du kan legge til ditt eget bakgrunnsbilde i standardbildene.
Du kan redigere og slette bakgrunnsbilder du legger til, men ikke standardbildene.
Vis verktøytips for skrivebordsikoner
Slå på eller av verktøytipsene som vises når du holder markøren over et skrivebordsikon som for eksempel Min datamaskin og mobiltelefonikonet.
Konfigurere valgfrie innstillinger
Endre innstillingene relatert til kjøring av New PC Studio.
Kjør New PC Studio når Windows starter
Angir om New PC Studio kjøres automatisk når Windows starter.
Kjør overvåking av mobiltelefontilkobling når Windows starter
Angir om programmet for registrering av mobiltelefontilkobling kjøres automatisk når Windows starter.
Kjør New PC Studio når en mobiltelefon kobles til
Hvis du angir denne innstillingen, kjøres New PC Studio automatisk når en mobiltelefon kobles til.
Åpne hurtigveiledningen når programmet starter
Angir om hurtigveiledningen, som gir deg en beskrivelse av New PC Studio, åpnes.
Åpne Easy Start når en mobiltelefon kobles til
Angir om Easy Start kjøres når mobiltelefonen kobles til.


Varsler i New PC Studio
I New PC Studio får du informasjon via varslingsfunksjonen.
Funksjonen gir deg tidsplanrelaterte varsler og varsler relatert til mobiltelefonoppgradering.
Varsler
Det vises et varsel nederst til høyre i New PC Studio når det er viktig informasjon som må formidles.
Varsler for tidsplaner, gjøremål og merkedager
Det vises et varsel med informasjon om tidsplaner, gjøremål og merkedager du har angitt.
Varsler for programoppdatering og mobiloppgradering
Varsler for programoppdatering og mobiloppgradering Det vises et varsel hvis det finnes en nyere versjon av New PC Studio eller en oppgradering for den tilkoblede mobiltelefonen.
Lese tidligere varsler
Du kan lese eller slette tidligere varsler.
Klikk på menyen øverst til høyre i New PC Studio og velg Varsel.
Se gjennom varsellisten og innholdet. Velg Slett for å slette et varsel.


Bruke widgetene for personlig informasjon
Med widgetene for personlig informasjon i New PC Studio kan du enkelt behandle personlig informasjon som telefonboken, tidsplaner og tekstmeldinger.
Dataene kan overføres mellom PC-en og mobiltelefonen.
Widgeter for personlig informasjon
Widget | Beskrivelse
 | Telefonbok Med telefonbokwidgeten kan du behandle telefonboken på mobiltelefonen og PC-en. Du kan enkelt behandle kontakter og synkronisere dem med MS Outlook.
 | Planlegger Behandle tidsplanene som er lagret på PC-en og mobiltelefonen. Tidsplaner kan synkroniseres med MS Outlook.
 | Huskeliste Overfør gjøremålene på mobiltelefonen til PC-en.
 | Memo Skriv et nytt notat, rediger det eller send det til mobiltelefonen. Notatene som er lagret på mobiltelefonen, kan overføres til PC-en.
 | D-Day Opprett en ny merkedag, rediger den eller send den til mobiltelefonen. Merkedager som er lagret på mobiltelefonen, kan overføres til PC-en.
 | SIM-korttelefonbok Behandle telefonboken som er lagret på SIM-kortet til mobiltelefonen.
 | Message Manager Overfør meldingene på mobiltelefonen til PC-en. Meldingene kan kategoriseres i en innboks og en utboks og deretter behandles hver for seg.
 | SMS-sender Send SMS-meldinger til en annen mobiltelefon. Denne widgeten kan brukes bare når mobiltelefonen er koblet til.
 | MMS-sender Send MMS-meldinger til en annen mobiltelefon. Denne widgeten kan brukes bare når mobiltelefonen er koblet til.


Telefonbok
Med telefonbokwidgeten kan du behandle kontaktene og kontaktgruppene som er lagret på mobiltelefonen og i New PC Studio. Du kan importere telefonboken som er lagret på mobiltelefonen, redigere den og lagre den på PC-en. Telefonbøker kan synkroniseres med MS Outlook.
<Telefonbokwidgeten>
1) Du kan koble telefonbøker i New PC Studio, på mobiltelefonen og i MS Outlook.
Synkroniserer telefonboken på PC-en og mobiltelefonen.
Sender telefonboken på mobiltelefonen til en PC.
Sender telefonboken på en PC til en mobiltelefon.
2) Du kan behandle kontaktgruppene.
Legger til eller sletter grupper.
3) Du kan søke etter, legge til og slette kontakter.
Blar gjennom kontaktene.
Legger til eller sletter kontakter.
4) Skriv inn navnet og telefonnummeret i redigeringsvinduet i telefonbokwidgeten, og legg kontakten til i kontaktlisten.
5) Kontroller kontaktene i gruppen Alle eller en valgt gruppe.


Starte telefonbokwidgeten
Hvis du kjører telefonbokwidgeten for første gang, kobler du til mobiltelefonen og importerer telefonboken ved hjelp av Send til PC.
Sende telefonboken til en PC
Denne funksjonen sender telefonboken som er lagret på mobiltelefonen, til en PC.
  1. Koble mobiltelefonen til en PC.
  2. Klikk på ikonet [Importer data fra mobiltelefon til PC].
    Hvis flere mobiltelefoner er koblet til, velger du en av dem for å sende telefonboken til PC-en.
  3. Klikk på [OK] når overføringen er fullført.
    Mens overføringen pågår, kan du kontrollere hvor mange kontakter som er lagt til på PC-en eller redigert.
Beslektede emner
Lagre telefonboken på en PC


Behandle kontakter
Du kan opprette en ny kontakt eller redigere eller slette detaljene for en eksisterende kontakt.
Legge til eller slette kontakter
  1. Kontakter kan legges til på følgende vis:
    Klikk på ikonet [Legg til kontakt], som du finner øverst til høyre i skjermbildet.
    Hold markøren over kontaktlisten, høyreklikk og velg [Legg til kontakt].
    Klikk på [Meny > Kontakt > Legg til] .
    Dobbeltklikk på en ledig plass i kontaktlisten.
  2. Angi kontaktinformasjonen når vinduet Legg til kontakt vises.
  3. Klikk på [OK].
Legge til kontakter raskt
Du kan raskt legge til en kontakt ved å klikke på [Klikk her for å legge til ny kontakt].
Hva vil det si å legge til kontakter raskt?
I stedet for å aktivere vinduet Legg til kontakter kan du legge til en kontakt ved å skrive inn kontaktinformasjonen direkte i kontaktlisten i telefonbokwidgeten.
Slette kontakter
Kontakter kan slettes ved å velge en kontakt i listen og trykke på [Delete] på tastaturet eller klikke på knappen [Slett kontakt].
Redigere kontaktinformasjon
Redigere kontaktinformasjon
Kontaktinformasjon kan redigeres ved å dobbeltklikke på en kontakt i listen eller høyreklikke og velge [Rediger kontakt] på menyen.
Legge til kontaktbilde
Vil du legge et bilde til kontakten, velger du en bildefil i Min datamaskin eller Mobiltelefonutforsker og drar og slipper den til kontaktbildeområdet.
Støttede kontaktbildeformater
Bildefiler av typen BMP, JPG, JPEG, PNG, GIF, WBMP og TIF kan legges til som et kontaktbilde.
Flytte kontaktgrupper
Kontakter kan flyttes til en annen gruppe på følgende vis:
Velg en kontakt, høyreklikk og velg deretter [Flytt gruppe > Gruppenavn] på menyen.
Velg en kontakt og dra og slipp den til gruppelisten.
Aktiver kontaktredigeringsvinduet og endre gruppen.
Når kontakter ikke kan flyttes
Kontakter kan ikke flyttes til gruppen [Alle].
En kontakt i gruppen [Alle] kan ikke flyttes til en annen gruppe ved å dra og slippe den.

Merknader om angivelse av kontaktinformasjon
Det er bare elementer som kan lagres på den valgte mobiltelefonen, som kan angis.
Du kan angi alle elementer hvis du velger [Alle felt].
Se Velge en feltmodell i Beslektede emner.
Beslektede emner
Behandle grupper
Termer – Velge en feltmodell


Behandle grupper
Du kan legge til, redigere eller slette kontaktgrupper.
Legge til eller slette grupper
  1. Kontakter kan legges til på følgende vis:
    Klikk på ikonet [Legg til gruppe], som du finner øverst til høyre i skjermbildet.
    Hold markøren over kontaktlisten, høyreklikk og velg [Legg til gruppe].
    Klikk på [Meny > Behandle grupper > Legg til gruppe] øverst til høyre i skjermbildet.
  2. Skriv inn navnet på gruppen og klikk på [OK].
Legg til grupper raskt
Klikk på [Legg til ny gruppe] for å legge til gruppen raskt.
Slette grupper
Velg en gruppe og trykk på [Delete] på tastaturet eller klikk på knappen [Slett gruppe] øverst til høyre i skjermbildet for å slette den valgte gruppen.
Grupper som ikke kan slettes
En [Udefinert] gruppe kan ikke slettes.
Redigere en gruppe
Dobbeltklikk på en gruppe eller høyreklikk og velg [Rediger gruppe] på menyen.
Behandle Two Phone Service-grupper
Hvis du har synkronisert ved å koble til Two Phone Service, kan det være avvik i måten grupper behandles på.
Når du kobler til en telefon som støtter Two Phone Service, opprettes det automatisk en udefinert jobbgruppe.
Vil du legge til en jobbgruppe, legger du til en gruppe og velger [Jobb].
Hvis du oppretter en ny gruppe før du har opprettet en udefinert jobbgruppe, opprettes det en udefinert jobbgruppe samtidig.
Du kan ikke slette en udefinert gruppe og en udefinert jobbgruppe samtidig.
Hvis du ikke lenger bruker mobiltelefonen som støtter Two Phone Service, bør du slette den fra skrivebordet [Meny > Innstillinger > Generelt > Behandle mobiltelefon].


Importere eller eksportere telefonbokfiler
Du kan lagre kontakter som er lagret i Telefonbok i New PC Studio, som en PC-fil. Du kan også importere filer som er lagret på PC-en, eller filer som er opprettet i et eksternt program, til Telefonbok i New PC Studio.
Importere fra PC-en
Importere telefonbokfiler (NPF)
Importerer NPF-filer, som er telefonbokformatet til New PC Studio.
  1. Klikk på [Meny > Importer fra PC].
  2. Velg en NPF-fil i Utforsker og klikk på [Åpne].
  3. Velg hva du vil gjøre med duplikatelementer, og klikk på [OK].
Importere en CSV-fil (CSV)
  1. Klikk på [Meny > Importer fra PC].
  2. Velg en CSV-fil i Utforsker, og klikk på [Åpne].
  3. Velg hva du vil gjøre med duplikatelementer, og klikk på [OK].
  4. Tilordne kontaktelementene og klikk på [OK].
    Vi anbefaler at du bruker standard kodingsmetode.
    Felttilordning er ikke nødvendig for CSV-filer som er eksportert fra New PC Studio.
Importere andre formater
I New PC Studio kan du importere telefonbøker i formatene LEF, WAB, MDB og VCF.

Importere LEF-, WAB- og MDB-filer
Klikk på [Meny > Importer fra PC].
Velg filen du vil importere, i Utforsker og klikk på [Importer].
Importere VCF-filer (vCard-filer)
Klikk på [Meny > Importer fra PC].
Velg [vCard-fil (VCF)] som filformat nederst i Utforsker.
Velg filen du vil importere til telefonboken, og klikk på [Importer]. (Du kan også velge flere filer.)
Kriterier for duplikatelementer og hvordan importere dem
Hvis navnet, telefonnummeret og e-postadressen til to eller flere kontakter i telefonboken er identiske, anses de som den samme kontakten.
Duplikatelementer kan importeres på tre måter.
1. Importere alle elementer: Eksisterende elementer beholdes, og alle elementene i den importerte filen legges til.
 2. Slå sammen elementer: Duplikatelementer overskrives med elementene i den importerte filen, og nye elementer legges til.
 3. Erstatte eksisterende elementer: Eksisterende elementer slettes og erstattes med elementene i den importerte filen.
Eksportere til PC-en
Eksportere til en telefonbokfil (NPF)
NPF er filformatet til New PC Studio. Med dette formatet kan du hente alle elementer til New PC Studio uten å miste informasjon. (Vi anbefaler at du bruker NPF-filformatet.)
  1. Klikk på [Meny > Eksporter til PC].
  2. Velg New PC Studio-telefonbokfiler (NPF) nederst i Utforsker. (Som standard er dette valgt som eksportformatet.)
  3. Velg stedet (mappen) du vil eksportere til, i Utforsker, og klikk på [Lagre].
  4. Filen eksporteres automatisk.
Eksportere til en CSV-fil (CSV)
Med dette formatet kan du lagre dataene i en tekstfil. Filen kan leses og redigeres ved hjelp av programmer som Microsoft Excel.
  1. Klikk på [Meny > Eksporter til PC].
  2. Endre filformatet til CSV-filer (CSV) nederst i Utforsker.
  3. Deretter velger du stedet du vil eksportere filen til, og klikker på [Lagre].
  4. Velg kodingsmetode og skilletegn. Klikk på [OK].
    Vi anbefaler at du bruker standardinnstillingene.
Eksportere til andre formater (LEF eller VCF)
I New PC Studio kan du eksportere telefonboken i LEF- eller VCF-format.
Eksportere som LEF-filer
Klikk på [Meny > Eksporter til PC], og endre filformatet til PC Manager Plus-telefonbokfiler (LEF) i Utforsker.
Velg stedet (mappen) du vil eksportere til, i Utforsker, og klikk på [Lagre].
Eksportere som VCF-filer (vCard-filer)
Klikk på [Meny > Eksporter til PC], og endre filformatet til vCard-filer (VCF) i Utforsker.
Deretter velger du stedet du vil eksportere filen til, og klikker på [Lagre].
Merknad om eksportering som LEF-filer
LEF-filer er ment å brukes med PC Manager Plus. Data kan gå tapt når du eksporterer som en LEF-fil og deretter importerer filen til New PC Studio.


Overføre filer mellom New PC Studio og en mobiltelefon
Telefonbøker kan overføres mellom en PC og en mobiltelefon.
Sende telefonboken til en PC
Denne funksjonen sender telefonboken som er lagret på mobiltelefonen, til en PC.
Grupper eller kontakter som ikke er i telefonboken på PC-en, legges til, mens duplikatgrupper eller -kontakter overskrives.
  1. Koble mobiltelefonen til en PC.
  2. Klikk på [image] [Importer data fra mobiltelefon til PC] øverst til høyre i skjermbildet.
    Hvis flere mobiltelefoner er koblet til, velger du en av dem for å sende telefonboken til PC-en.
  3. Klikk på [OK] når overføringen er fullført.
    Mens overføringen pågår, kan du kontrollere hvor mange kontakter som er lagt til på PC-en eller redigert.
Sende telefonboken på en PC til en mobiltelefon
Du kan sende en telefonbok på PC-en til en mobiltelefon.
Grupper eller kontakter som ikke er i telefonboken på mobiltelefonen, legges til, mens duplikatgrupper eller -kontakter overskrives.
  1. Koble mobiltelefonen til en PC.
  2. Klikk på [image] [Eksporter data fra PC til mobiltelefon] øverst til høyre i skjermbildet.
    Hvis flere mobiltelefoner er koblet til, velger du den du vil sende telefonboken på PC-en til.
  3. Klikk på [OK] når overføringen er fullført.
    Mens filen overføres, kan du kontrollere hvor mange kontakter som er lagt til eller overskrevet på mobiltelefonen.
Behandle duplikatkontakter
Hvis en kontakt på PC-en og en kontakt på mobiltelefonen har samme navn, telefonnummer og e-postadresse, regnes de for å være den samme kontakten.
Duplikatkontakter overskrives.
Hvis navnet, telefonnummeret og e-postadressen ikke er helt like, overskrives ikke kontakten, og en ny kontakt opprettes. (Det kan opprettes en duplikatkontakt.)
Når du sender telefonboken på PC-en til en mobiltelefon, endres kontakter i henhold til informasjonen på PC-en.
Når du sender telefonboken på mobiltelefonen til en PC, endres kontakter i henhold til informasjonen på mobiltelefonen.
Beslektede emner
Behandle kontakter
Behandle grupper


Synkronisere New PC Studio og en mobiltelefon
Telefonbøkene i New PC Studio og på mobiltelefonen sammenlignes for å gjøre dem identiske.
Hvis flere mobiltelefoner er koblet til, kan du synkronisere opptil tre av dem.
Synkronisere for første gang
  1. Koble mobiltelefonen til en PC.
  2. Klikk på [image] [Synkroniser PC med mobiltelefon] øverst til høyre i skjermbildet.
  3. Velg mobiltelefonene som skal synkroniseres, i vinduet [Synkroniseringsinnstillinger] og klikk på [OK].
  4. Klikk på [Synkroniser] etter at du har kontrollert følgende:
    Klikk på [Vis detaljer >>] for å kontrollere kontaktinformasjonen som ikke støttes av mobiltelefonen.
    Klikk på [Eksporter >>] for å lagre kontaktene som en fil.
    Bruk denne funksjonen når det er en risiko for at data kan gå tapt.
  5. Klikk på [OK] når synkroniseringen er fullført.
    Mens synkroniseringen pågår, kan du kontrollere mengden data som er lagt til, redigert eller slettet på PC-en eller mobiltelefonen.
Behandle duplikatelementer
Hvis en kontakt i New PC Studio og en kontakt på mobiltelefonen har samme navn, telefonnummer og e-postadresse, regnes de for å være den samme kontakten. I slike tilfeller vises det et vindu for valg av duplikatelementer.
Velg om du vil synkronisere elementet på PC-en eller mobiltelefonen, og klikk på [Bruk].
Hvis du ikke vil synkronisere kontakten, klikker du på [Hopp over].
Synkronisere
  1. Koble mobiltelefonen til en PC.
  2. Klikk på [image] [Synkroniser PC med mobiltelefon] øverst til høyre i skjermbildet.
  3. Klikk på [Synkroniser] etter at du har kontrollert alle elementene.
  4. Klikk på [OK] når synkroniseringen er fullført.
    Mens synkroniseringen pågår, kan du kontrollere mengden data som er lagt til, redigert eller slettet på PC-en eller mobiltelefonen.
Behandle elementkonflikter
Hvis den samme synkroniserte kontakten er endret både i New PC Studio og på mobiltelefonen, vises det et vindu der du kan behandle elementkonflikten.
Velg om du vil synkronisere elementet på PC-en eller mobiltelefonen, og klikk på [Bruk].
Hvis du ikke vil synkronisere kontakten, klikker du på [Hopp over].

Merknad om datatap under synkronisering
Kontaktinformasjon kan endres eller slettes i følgende situasjoner. Slettede elementer kan ikke gjenopprettes.
Når en kontakt eller gruppe slettes fra PC-en eller mobiltelefonen og du deretter synkroniserer, slettes den også fra det andre stedet.
Du kan eksportere telefonboken til en PC som en sikkerhetskopi i tilfelle data skulle gå tapt. Om nødvendig kan du gjenopprette informasjonen senere.
Hvis en kontakt som ikke finnes på mobiltelefonen som skal synkroniseres, legges til på PC-en, synkroniseres den ikke.
Synkronisering av mobiltelefoner som støtter Two Phone Service
Når du synkroniserer en mobiltelefon som støtter Two Phone Service, synkroniseres gruppen [Privat] med den private telefonboken på mobiltelefonen, mens gruppen [Jobb] synkroniseres med jobbtelefonboken, uavhengig av hvilken modus mobiltelefonen er koblet til i.
Synkroniseringsinnstillinger
Du kan endre hvilken mobiltelefon du vil synkronisere.
Den endrede informasjonen gjelder til neste gang du endrer den.
  1. Klikk på [Meny > Synkroniseringsinnstillinger].
  2. Velg mobiltelefonen du vil synkronisere, og klikk på [OK].


Planlegger
Med planleggerwidgeten kan du legge til og behandle tidsplanene på mobiltelefonen og i New PC Studio. Du kan behandle alle tidsplaner eller daglige, ukentlige eller månedlige tidsplaner. Tidsplanene i MS Outlook, på PC-en og på mobiltelefonen kan synkroniseres, slik at det blir enklere å holde orden på dine personlige tidsplaner.
<Planleggerwidgeten>
1) Du kan behandle alle tidsplaner eller daglige, ukentlige eller månedlige tidsplaner. Klikk på en kategori for å gå til en bestemt side.
2) Synkroniser dataene i New PC Studio med dataene på mobiltelefonen
Synkroniserer tidsplanene på PC-en og mobiltelefonen.
Send dataene til en PC.
Du kan sende PC-dataene til en mobiltelefon.
3) Du kan behandle tidsplanlisten.
Legger til eller sletter en tidsplan.
4) Endrer året, måneden og datoen for tidsplanen og går til den aktuelle siden.
Går til forrige eller neste side.
5) Går til dagens tidsplanliste.
6) Du kan vise alle tidsplaner eller daglige, ukentlige eller månedlige tidsplaner.


Starte planleggerwidgeten
Du kan importere en tidsplan på mobiltelefonen når du har startet planleggerwidgeten.
Synkronisere for første gang
  1. Koble mobiltelefonen til en PC.
  2. Klikk på [image] [Synkroniser PC med mobiltelefon] øverst til høyre i skjermbildet.
  3. Velg mobiltelefonene som skal synkroniseres, i vinduet [Synkroniseringsinnstillinger] og klikk på [OK].
  4. Klikk på [Synkroniser].
  5. Klikk på [OK] når synkroniseringen er fullført.
    Mens synkroniseringen pågår, kan du kontrollere antall tidsplaner som er lagt til, redigert eller slettet på PC-en eller mobiltelefonen.


Behandle tidsplaner
Du kan legge til en ny tidsplan eller redigere eller slette eksisterende tidsplaner.
Legge til en tidsplan
  1. Tidsplaner kan legges til på følgende vis:
    Klikk på ikonet [Legg til tidsplan], som du finner øverst til høyre i skjermbildet.
    Hold markøren over en ledig plass, høyreklikk og velg [Legg til tidsplan].
    Klikk på [Meny > Legg til tidsplan] øverst til venstre i skjermbildet.
    Dobbeltklikk på en ledig plass i tidsplanlisten.
  2. Angi tidsplaninformasjonen når vinduet Legg til tidsplan vises.
  3. Klikk på [OK].
Redigere eller slette en tidsplan
Redigere en tidsplan
Dobbeltklikk på en tidsplan eller høyreklikk og velg [Rediger tidsplan] på menyen.
Slette en tidsplan
Velg en tidsplan og trykk på [Delete] på tastaturet eller klikk på [Slett tidsplan] for å slette den valgte tidsplanen.
Flytte en tidsplan
Velg tidsplanen du vil flytte, og dra og slipp den til en annen dato.
For mange tidsplaner
Hvis det er for mange tidsplaner, vises [image]. Klikk på [image] for å se flere tidsplaner.

Merknader om angivelse av tidsplaninformasjon
Det er bare elementer som kan lagres på den valgte mobiltelefonen, som kan angis.
Du kan angi alle elementer hvis du velger [Alle felt].
Se Velge en feltmodell i Beslektede emner.
Beslektede emner
Termer – Velge en feltmodell


Importere eller eksportere tidsplanfiler
Du kan lagre tidsplanene som er lagret i Planlegger i New PC Studio, som en PC-fil. Du kan også importere filer som er lagret på PC-en, eller filer som er opprettet i et eksternt program, til Planlegger i New PC Studio.
Importere fra PC-en
Importere tidsplanfiler (NSF, DIF eller MDB)
  1. Klikk på [Meny > Importer fra PC].
  2. Velg filen du vil importere, i Utforsker, og klikk på [Åpne].
  3. Filen importeres automatisk. Klikk på [Fullført].
Importere vCalendar-filer (VCS)
  1. Klikk på [Meny > Importer fra PC].
  2. Endre filformatet til vCalendar-filer (VCS) nederst i Utforsker.
  3. Velg en VCS-fil i Utforsker og klikk på [Åpne].
  4. Filen importeres automatisk. Klikk på [Fullført].
Kriterier for duplikatelementer og hvordan du importerer dem
Hvis navnet (eller innholdet), startdatoen og sluttdatoen til to eller flere tidsplaner er identiske, anses de som den samme tidsplanen.
Duplikatelementer kan importeres på tre måter.
1. Importere alle elementer: Eksisterende elementer beholdes, og alle elementene i den importerte filen legges til.
 2. Slå sammen elementer: Duplikatelementer overskrives med elementene i den importerte filen, og nye elementer legges til.
 3. Erstatte eksisterende elementer: Eksisterende elementer slettes og erstattes med elementene i den importerte filen.
Eksportere til PC-en
Eksportere til en tidsplanfil (NSF)
  1. Klikk på [Meny > Eksporter til PC].
  2. Velg New PC Studio-tidsplanfiler (NSF) nederst i Utforsker. (Som standard er dette valgt som eksportformatet.)
  3. Deretter velger du stedet du vil eksportere filen til, og klikker på [Lagre].
  4. Klikk på [Fullført] når eksporteringen er fullført.
Eksportere til en vCalendar-fil (VCS)
  1. Klikk på [Meny > Eksporter til PC].
  2. Velg vCalendar-filer (VCS) nederst i Utforsker.
  3. Velg en [vCalendar]-fil og klikk på [OK].
  4. Deretter velger du stedet du vil eksportere filen til, og klikker på [Lagre].
  5. Klikk på [Fullført] når eksporteringen er fullført.
Filen kan også eksporteres i filformatene DIF og MDB.


Synkronisere New PC Studio og en mobiltelefon
Tidsplanene i New PC Studio og på mobiltelefonen sammenlignes for å gjøre dem identiske.
Hvis flere mobiltelefoner er koblet til, kan du synkronisere opptil tre av dem.
Synkronisere for første gang
  1. Koble mobiltelefonen til en PC.
  2. Klikk på [image] [Synkroniser PC med mobiltelefon] øverst til høyre i skjermbildet.
  3. Velg mobiltelefonene som skal synkroniseres, i vinduet [Synkroniseringsinnstillinger] og klikk på [OK].
  4. Klikk på [Synkroniser] etter at du har kontrollert følgende:
    Klikk på [Vis detaljer >>] for å kontrollere tidsplaninformasjonen som ikke støttes av mobiltelefonen.
    Klikk på [Eksporter >>] for å lagre tidsplanene som en fil.
    Bruk denne funksjonen når det er en risiko for at data kan gå tapt.
  5. Klikk på [OK] når synkroniseringen er fullført.
    Mens synkroniseringen pågår, kan du kontrollere mengden data som er lagt til, redigert eller slettet på PC-en eller mobiltelefonen.
Behandle duplikatelementer
Hvis en tidsplan i New PC Studio og en tidsplan på mobiltelefonen har samme navn (eller innhold), startdato og sluttdato, regnes de for å være det samme elementet. I slike tilfeller vises det et vindu for valg av duplikatelementer.
Velg om du vil synkronisere elementet på PC-en eller mobiltelefonen, og klikk på [Bruk].
Hvis du ikke vil synkronisere tidsplanen, klikker du på [Hopp over].
Synkronisere
  1. Koble mobiltelefonen til en PC.
  2. Klikk på [image] [Synkroniser PC med mobiltelefon] øverst til høyre i skjermbildet.
    Du kan angi en tidsplanperiode du vil synkronisere, eller synkronisere alle tidsplanene.
  3. Klikk på [Synkroniser] etter at du har kontrollert informasjonen.
  4. Klikk på [OK] når synkroniseringen er fullført.
    Mens synkroniseringen pågår, kan du kontrollere mengden data som er lagt til, redigert eller slettet på PC-en eller mobiltelefonen.
Behandle elementkonflikter
Hvis den samme synkroniserte tidsplanen er endret både i New PC Studio og på mobiltelefonen, vises det et vindu der du kan behandle elementkonflikten.
Velg om du vil synkronisere elementet på PC-en eller mobiltelefonen, og klikk på [Bruk].
Hvis du ikke vil synkronisere tidsplanen, klikker du på [Hopp over].

Merknad om datatap under synkronisering
Tidsplaninformasjon kan endres eller slettes i følgende situasjoner. Slettede elementer kan ikke gjenopprettes.
Når elementer i tidsplanen slettes fra en PC eller mobiltelefonen og du deretter synkroniserer, slettes de også fra det andre stedet.
Du kan eksportere tidsplanfiler til en PC som en sikkerhetskopi i tilfelle data skulle gå tapt. Om nødvendig kan du gjenopprette informasjonen senere.
Hvis en tidsplan som ikke finnes på mobiltelefonen som skal synkroniseres, legges til på PC-en, synkroniseres den ikke.
Synkroniseringsinnstillinger
Du kan endre hvilken mobiltelefon du vil synkronisere.
Den endrede informasjonen gjelder til neste gang du endrer den.
  1. Klikk på [Meny > Synkroniseringsinnstillinger].
  2. Velg mobiltelefonen du vil synkronisere, og klikk på [OK].


Huskeliste
Med huskelistewidgeten kan du behandle gjøremålselementene som er lagret på mobiltelefonen og i New PC Studio.
Denne widgeten kan ha begrenset funksjonalitet, men dette er avhengig av landet du valgte under installasjonen, og mobiltelefonen som er koblet til.
<Huskelistewidgeten>
1) Du kan koble gjøremålene i New PC Studio, en mobiltelefon og i MS Outlook.
Synkroniserer PC-en og mobiltelefonen.
Send dataene til en PC.
Du kan sende PC-dataene til en mobiltelefon.
2) Viser startdatoen og sluttdatoen for det valgte gjøremålselementet.
3) [image] Legger til eller sletter gjøremål.
4) Du kan vise en liste over gjøremålselementene du har lagt til.


Kjøre huskelistewidgeten
Importer gjøremålene fra mobiltelefonen hvis du kjører gjøremålswidgeten for første gang.
Synkronisere for første gang
  1. Koble mobiltelefonen til en PC.
  2. Klikk på [image] [Synkroniser PC med mobiltelefon] øverst til høyre i skjermbildet.
  3. Velg mobiltelefonene som skal synkroniseres, i vinduet [Synkroniseringsinnstillinger] og klikk på [OK].
  4. Klikk på [Synkroniser].
  5. Klikk på [OK] når synkroniseringen er fullført.
    Mens synkroniseringen pågår, kan du kontrollere antall gjøremålselementer som er lagt til, redigert eller slettet på PC-en eller mobiltelefonen.


Behandle gjøremål
Du kan opprette et nytt gjøremålselement eller slette eller redigere et eksisterende gjøremålselement.
Legge til eller slette gjøremål
  1. Gjøremålselementer kan legges til på følgende vis:
    Klikk på ikonet [Legg til gjøremål], som du finner øverst til høyre i skjermbildet.
    Hold markøren over gjøremålslisten, høyreklikk og velg [Legg til gjøremål].
    Klikk på [Meny > Legg til gjøremål].
    Dobbeltklikk på en ledig plass i gjøremålslisten.
  2. Angi detaljert informasjon i vinduet Legg til gjøremål.
  3. Klikk på [OK].
Slette gjøremål
Gjøremålselementer kan slettes ved å velge et element i listen og trykke på [Delete] på tastaturet eller klikke på knappen [Slett gjøremål].
Redigere gjøremål
Dobbeltklikk på et gjøremål eller høyreklikk og velg [Rediger gjøremål] på menyen.
Merke et gjøremål som fullført
Når du har fullført et gjøremål, merker du av for Fullført foran elementet. Et element vises som fullført når Fullført er merket av.
Merknader om angivelse av gjøremålsinformasjon
Det er bare elementer som kan lagres på den valgte mobiltelefonen, som kan angis.
Du kan angi alle elementer hvis du velger [Alle felt].
Se Velge en feltmodell i Beslektede emner.
Beslektede emner
Termer – Velge en feltmodell


Importere fra eller eksportere til en PC
Du kan lagre elementene i huskelistewidgeten i New PC Studio som en PC-fil eller importere en lagret fil eller en gjøremålsfil som er opprettet i et annet program, til gjøremålswidgeten i New PC Studio.
Importere fra PC
Importere en gjøremålsfil (NTF)
  1. Klikk på [Meny > Importer fra PC].
  2. Velg [New PC Studio-gjøremål] og klikk på [OK].
  3. Velg en NTF-fil i Utforsker og klikk på [Åpne].
  4. Velg hva du vil gjøre med duplikatelementer, og klikk på [OK].
Importere en vCalendar-fil (VCS)
  1. Klikk på [Meny > Importer fra PC].
  2. Velg [vCalendar-fil] og klikk på [OK].
  3. Velg en VCS-fil i Utforsker og klikk på [Åpne].
  4. Velg hva du vil gjøre med duplikatelementer, og klikk på [OK].
Kriterier for duplikatelementer og hvordan du importerer dem
Gjøremålsnavnet (eller innholdet) og startdatoen sammenlignes. Hvis begge elementene er identiske, regnes gjøremålene for å være det samme gjøremålet.
Duplikatelementer kan importeres på tre måter.
1. Importere alle elementer : Eksisterende elementer beholdes, og alle elementene i den importerte filen legges til.
 2. Slå sammen elementer : Duplikatelementer overskrives med elementene i den importerte filen, og nye elementer legges til.
 3. Erstatte eksisterende elementer : Eksisterende elementer slettes og erstattes med elementene i den importerte filen.
Eksportere til PC
Eksportere til en gjøremålsfil (NTF)
  1. Klikk på [Meny > Eksporter til PC].
  2. Velg [New PC Studio-gjøremål] og klikk på [OK].
  3. Velg en bane i Utforsker og klikk på [Lagre].
  4. Filen eksporteres automatisk. Klikk deretter på [Fullfør].
Eksportere til en vCalendar-fil (VCS)
  1. Klikk på [Meny > Eksporter til PC].
  2. Velg [vCalendar-fil] og klikk på [OK].
  3. Velg en bane i Utforsker og klikk på [Lagre].
  4. Filen eksporteres automatisk. Klikk deretter på [Fullfør].


Synkronisere New PC Studio og en mobiltelefon
Gjøremålselementene i New PC Studio og på mobiltelefonen sammenlignes for å gjøre dem identiske.
Hvis flere mobiltelefoner er koblet til, kan du synkronisere opptil tre av dem.
Synkronisere for første gang
  1. Koble mobiltelefonen til en PC.
  2. Klikk på [image] [Synkroniser PC med mobiltelefon] øverst til høyre i skjermbildet.
  3. Velg mobiltelefonene som skal synkroniseres, i vinduet [Synkroniseringsinnstillinger] og klikk på [OK].
  4. Klikk på [Synkroniser] etter at du har kontrollert følgende:
    Klikk på [Vis detaljer >>] for å kontrollere gjøremålselementene som ikke støttes av mobiltelefonen.
    Klikk på [Eksporter >>] for å lagre gjøremålene som en fil.
    Bruk denne funksjonen når det er en risiko for at data kan gå tapt.
  5. Klikk på [OK] når synkroniseringen er fullført.
    Mens synkroniseringen pågår, kan du kontrollere mengden data som er lagt til, redigert eller slettet på PC-en eller mobiltelefonen.
Behandle duplikatelementer
Hvis et gjøremålselement som er opprettet i New PC Studio, og et gjøremål på mobiltelefonen har samme navn (eller innhold) og startdato, regnes de for å være det samme gjøremålet. I slike tilfeller vises det et vindu for valg av duplikatelementer.
Velg om du vil synkronisere elementet på PC-en eller mobiltelefonen, og klikk på [Bruk].
Hvis du ikke vil synkronisere gjøremålet, klikker du på [Hopp over].
Synkronisere
  1. Koble mobiltelefonen til en PC.
  2. Klikk på [image] [Synkroniser PC med mobiltelefon] øverst til høyre i skjermbildet.
  3. Klikk på [Synkroniser] etter at du har kontrollert informasjonen.
  4. Klikk på [OK] når synkroniseringen er fullført.
    Mens synkroniseringen pågår, kan du kontrollere mengden data som er lagt til, redigert eller slettet på PC-en eller mobiltelefonen.
Synkroniseringsinnstillinger
Du kan endre hvilken mobiltelefon du vil synkronisere.
Den endrede informasjonen gjelder til neste gang du endrer den.
  1. Klikk på [Meny > Synkroniseringsinnstillinger].
  2. Velg mobiltelefonen du vil synkronisere, og klikk på [OK].
Behandle elementkonflikter
Hvis det samme synkroniserte gjøremålet er endret både i New PC Studio og på mobiltelefonen, vises det et vindu der du kan behandle elementkonflikten.
Velg om du vil synkronisere elementet på PC-en eller mobiltelefonen, og klikk på [Bruk].
Hvis du ikke vil synkronisere gjøremålet, klikker du på [Hopp over].

Merknad om datatap under synkronisering
Eksisterende gjøremålselementer kan endres eller slettes i følgende situasjoner. Slettede elementer kan ikke gjenopprettes.
Når elementer i gjøremålene slettes fra PC-en eller mobiltelefonen og du deretter synkroniserer, slettes de også fra det andre stedet.
Du kan eksportere gjøremålsfiler til en PC som en sikkerhetskopi i tilfelle data skulle gå tapt. Om nødvendig kan du gjenopprette informasjonen senere.
Hvis et gjøremål som ikke finnes på mobiltelefonen som skal synkroniseres, legges til på PC-en, synkroniseres det ikke.
Synkroniseringsinnstillinger
Du kan endre hvilken mobiltelefon du vil synkronisere.
Den endrede informasjonen gjelder til neste gang du endrer den.
  1. Klikk på [Meny > Synkroniseringsinnstillinger].
  2. Velg mobiltelefonen du vil synkronisere, og klikk på [OK].


Memo
Med memowidgeten kan du behandle notatene som er lagret på mobiltelefonen og i New PC Studio.
<Memowidgeten>
1) Du kan koble notater i New PC Studio, på mobiltelefonen og i MS Outlook.
Synkroniserer PC-en og mobiltelefonen.
Send dataene til en PC.
Du kan sende PC-dataene til en mobiltelefon.
2) [image] Legger til eller sletter notater.
3) Du kan vise en liste over notatene du har lagt til.


Kjøre memowidgeten
Importer notater fra mobiltelefonen når du kjører memowidgeten for første gang.
Synkronisere for første gang
  1. Koble mobiltelefonen til en PC.
  2. Klikk på [image] [Synkroniser PC med mobiltelefon] øverst til høyre i skjermbildet.
  3. Velg mobiltelefonene som skal synkroniseres, i vinduet [Synkroniseringsinnstillinger] og klikk på [OK].
  4. Klikk på [Synkroniser].
  5. Klikk på [OK] når synkroniseringen er fullført.
    Mens synkroniseringen pågår, kan du kontrollere antall notater som er lagt til, redigert eller slettet på PC-en eller mobiltelefonen.


Behandle notater
Du kan opprette et nytt notat eller redigere eller slette eksisterende notater.
Legge til eller slette et notat
  1. Notater kan legges til på følgende vis:
    Klikk på [Legg til notat].
    Hold markøren over notatlisten, høyreklikk og velg [Legg til notat].
    Klikk på [Meny > Legg til notat].
    Dobbeltklikk på en ledig plass i notatlisten.
  2. Angi notatinformasjonen når vinduet Legg til notat vises.
  3. Klikk på [OK].
Slette notater
Notater kan slettes ved å velge et notat i listen og trykke på [Delete] på tastaturet eller klikke på knappen [Slett notat].
Redigere et notat
Dobbeltklikk på et notat eller høyreklikk og velg [Rediger notat] på menyen.
Merknader om angivelse av notatinformasjon
Det er bare elementer som kan lagres på den valgte mobiltelefonen, som kan angis.
Du kan angi alle elementer hvis du velger [Alle felt].
Se Velge en feltmodell i Beslektede emner.
Beslektede emner
Termer – Velge en feltmodell


Importere fra eller eksportere til en PC
Du kan lagre notatene i New PC Studio som en PC-fil. I New PC Studio kan du importere PC-filer eller notatfiler som er opprettet i et annet program.
Importere fra PC
Importere en notatfil (NMF, DIF eller MDB)
  1. Klikk på [Meny > Importer fra PC].
  2. Velg [New PC Studio-notat] eller [Andre notater] og klikk på [OK].
  3. Velg en NMF-fil i Utforsker og klikk på [Åpne].
  4. Filen importeres automatisk. Klikk deretter på [Fullfør].
Kriterier for duplikatelementer og hvordan du importerer dem
Hvis notater har samme innhold, regnes de for å være det samme notatet.
Duplikatelementer kan importeres på tre måter.
1. Importere alle elementer : Eksisterende elementer beholdes, og alle elementene i den importerte filen legges til.
 2. Slå sammen elementer : Duplikatelementer overskrives med elementene i den importerte filen, og nye elementer legges til.
 3. Erstatte eksisterende elementer : Eksisterende elementer slettes og erstattes med elementene i den importerte filen.
Eksportere til PC
Eksportere til en notatfil (NMF)
  1. Klikk på [Meny > Eksporter til PC].
  2. Velg en bane i Utforsker og klikk på [Lagre].
  3. Filen eksporteres automatisk. Klikk deretter på [Fullfør].


Synkronisere New PC Studio og en mobiltelefon
Notatene i New PC Studio og på mobiltelefonen sammenlignes for å gjøre dem identiske.
Hvis flere mobiltelefoner er koblet til, kan du synkronisere opptil tre av dem.
Synkronisere for første gang
  1. Koble mobiltelefonen til en PC.
  2. Klikk på [image] [Synkroniser PC med mobiltelefon] øverst til høyre i skjermbildet.
  3. Velg mobiltelefonene som skal synkroniseres, i vinduet [Synkroniseringsinnstillinger] og klikk på [OK].
  4. Klikk på [Synkroniser] etter at du har kontrollert følgende:
    Klikk på [Vis detaljer >>] for å kontrollere notatinformasjonen som ikke støttes av mobiltelefonen.
    Klikk på [Eksporter >>] for å lagre notatene som en fil.
    Bruk denne funksjonen når det er en risiko for at data kan gå tapt.
  5. Klikk på [OK] når synkroniseringen er fullført.
    Mens synkroniseringen pågår, kan du kontrollere mengden data som er lagt til, redigert eller slettet på PC-en eller mobiltelefonen.
Behandle duplikatelementer
Hvis innholdet i et notat i New PC Studio og et notat på mobiltelefonen er identisk, regnes de for å være det samme notatet. I slike tilfeller vises det et vindu for valg av duplikatelementer.
Velg om du vil synkronisere notatet på PC-en eller mobiltelefonen, og klikk på [Bruk].
Hvis du ikke vil synkronisere notatet, klikker du på [Hopp over].
Synkronisere
  1. Koble mobiltelefonen til en PC.
  2. Klikk på [image] [Synkroniser PC med mobiltelefon] øverst til høyre i skjermbildet.
  3. Klikk på [Synkroniser] etter at du har kontrollert informasjonen.
  4. Klikk på [OK] når synkroniseringen er fullført.
    Mens synkroniseringen pågår, kan du kontrollere mengden data som er lagt til, redigert eller slettet på PC-en eller mobiltelefonen.
Behandle elementkonflikter
Hvis det samme synkroniserte notatet er endret både i New PC Studio og på mobiltelefonen, vises det et vindu der du kan behandle elementkonflikten.
Velg om du vil synkronisere notatet på PC-en eller mobiltelefonen, og klikk på [Bruk].
Hvis du ikke vil synkronisere notatet, klikker du på [Hopp over].

Merknad om datatap under synkronisering
Notatinformasjon kan endres eller slettes i følgende situasjoner. Slettede elementer kan ikke gjenopprettes.
Når et notat slettes fra PC-en eller mobiltelefonen og du deretter synkroniserer, slettes det også fra det andre stedet.
Du kan eksportere notatfiler til PC-en som en sikkerhetskopi i tilfelle data skulle gå tapt. Om nødvendig kan du gjenopprette informasjonen senere.
Hvis et notat som ikke finnes på mobiltelefonen som skal synkroniseres, legges til på PC-en, synkroniseres det ikke.
Synkroniseringsinnstillinger
Du kan endre hvilken mobiltelefon du vil synkronisere.
Den endrede informasjonen gjelder til neste gang du endrer den.
  1. Klikk på [Meny > Synkroniseringsinnstillinger].
  2. Velg mobiltelefonen du vil synkronisere, og klikk på [OK].


D-Day
Med D-Day-widgeten kan du behandle D-Day-oppføringene som er lagret på mobiltelefonen og i New PC Studio.
1) [image] Synkroniserer D-Day-oppføringene i New PC Studio og på mobiltelefonen.
Send dataene til en PC.
Du kan sende PC-dataene til en mobiltelefon.
2) Viser fristen (antall dager) for den valgte D-Day-oppføringen.
3) [image] Legger til eller sletter en D-Day-oppføring.
4) Viser en liste over D-Day-oppføringene du har lagt til.
5) Viser meldingslisten.


Starte D-Day
Hvis du starter D-Day for første gang, bør du importere D-Day-oppføringene fra mobiltelefonen.
Synkronisere for første gang
  1. Koble mobiltelefonen til PC-en.
  2. Klikk på [image] [Synkroniser PC med mobiltelefon] øverst til høyre i skjermbildet.
  3. Velg mobiltelefonen du vil synkronisere med, i vinduet [Synk.innstillinger] og klikk på [OK].
  4. Klikk på [Synk.].
  5. Klikk på [OK] når synkroniseringen er fullført.
    Mens synkroniseringen pågår, kan du se antall D-Day-oppføringer som blir lagt til, endret eller slettet på PC-en og mobiltelefonen.


Behandle D-Day-oppføringer
Opprett en ny D-Day-oppføring eller rediger eller slett en eksisterende.
Legge til eller slette en D-Day-oppføring
  1. D-Day-oppføringer kan legges til på følgende måter.
    Klikk på [Legg til] øverst til høyre i skjermbildet.
    Høyreklikk i listen over D-Day-oppføringer og klikk på [Legg til D-Day] på menyen.
    Klikk på [Meny > Legg til D-Day].
    Dobbeltklikk på en ledig plass i listen over D-Day-oppføringer.
  2. Legg inn innholdet når vinduet D-Day Legg til åpnes.
  3. Klikk på [OK].
Slette en D-Day-oppføring
Velg en D-Day-oppføring i listen og trykk på [Delete]-tasten på tastaturet eller klikk på [Slett D-Day] for å slette den valgte D-Day-oppføringen.
Redigere en D-Day-oppføring
Dobbeltklikk på en D-Day-oppføring i listen eller høyreklikk og klikk deretter på [Rediger D-Day] på menyen for å redigere den valgte D-Day-oppføringen.
Pass på følgende når du legger inn innhold i en D-Day-oppføring
Du kan bare angi elementer som kan lagres på den valgte mobiltelefonen.
Hvis du velger [Alle felt], kan du angi alle elementene.
Beslektede emner
Termer – Velge en feltmodell


Importere en D-Day-fil eller eksportere en D-Day-oppføring som en fil
Du kan lagre D-Day-oppføringene i New PC Studio som en fil på datamaskinen og importere en lagret fil eller en D-Day-fil som er opprettet i et annet program, som en D-Day-oppføring i New PC Studio.
Importere fra PC-en
Importere en D-Day-fil (NAF, DIF eller MDB)
  1. Klikk på [Meny > Importer fra PC].
  2. Velg en New PC Studio D-Day-fil eller en D-Day-fil i et annet format, og klikk på [OK].
  3. Velg en fil i navigeringsvinduet og klikk på [Åpne].
  4. Velg hva du vil gjøre med duplikatelementer, og klikk på [OK].
Eksportere til PC-en
Eksportere en D-Day-oppføring som en fil (NAF)
  1. Klikk på [Meny > Eksporter til PC].
  2. Velg stedet (mappen) du vil eksportere til, i mappevisningen, og klikk på [Lagre].
  3. Klikk på [Fullfør] når eksporteringen er fullført.


Synkronisere PC-en og mobiltelefonen
Dette sammenligner D-Day-oppføringene som er lagret i New PC Studio og på mobiltelefonen, og sørger for at oppføringene er like begge steder.
Hvis det er koblet til flere mobiltelefoner, kan du synkronisere opptil tre av dem.
Synkronisere for første gang
  1. Koble mobiltelefonen til PC-en.
  2. Klikk på [image] [Synkroniser PC med mobiltelefon] øverst til høyre i skjermbildet.
  3. Velg mobiltelefonen du vil synkronisere med, i vinduet [Synk.innstillinger] og klikk på [OK].
  4. Klikk på [Synk.] etter at du har kontrollert den følgende informasjonen:
    Klikk på [Vis detaljer >>] for å vise D-Day-oppføringene som ikke støttes av mobiltelefonen.
    Klikk på [Eksporter >>] for å lagre en D-Day-oppføring som en fil.
  5. Klikk på [OK] når synkroniseringen er fullført.
    Mens synkroniseringen pågår, kan du kontrollere mengden data som er lagt til, redigert eller slettet på PC-en eller mobiltelefonen.
Behandle duplikatelementer
Hvis en D-Day-oppføring som er opprettet i New PC Studio, og en D-Day-oppføring som er opprettet på mobiltelefonen, har samme innhold og identiske måldatoer, regnes de som duplikatelementer. Det vises da et vindu der du kan velge hva du vil gjøre med dem.
Velg hvilken oppføring du vil synkronisere, den på PC-en eller mobiltelefonen, og klikk på [Bruk].
Hvis du ikke vil synkronisere en bestemt D-Day-oppføring, klikker du på [Hopp over].
Synkronisere
  1. Koble mobiltelefonen til PC-en.
  2. Klikk på [image] [Synkroniser PC med mobiltelefon] øverst til høyre i skjermbildet.
  3. Se gjennom all informasjonen som vises, og klikk på [Synk.].
  4. Klikk på [OK] når synkroniseringen er fullført.
    Mens synkroniseringen pågår, kan du kontrollere mengden data som er lagt til, redigert eller slettet på PC-en eller mobiltelefonen
Løse elementkonflikter
Hvis du har redigert en identisk D-Day-oppføring (opprettet via en synkronisering) både i New PC Studio og på mobiltelefonen, vises det et vindu der du kan velge hvordan du vil løse konflikten.
Velg hvilken oppføring du vil synkronisere, den på PC-en eller mobiltelefonen, og klikk på [Bruk].
Hvis du ikke vil synkronisere en bestemt D-Day-oppføring, klikker du på [Hopp over].
Advarsel om tap av data under synkronisering
Innholdet i eksisterende D-Day-oppføringer kan endres eller slettes i følgende situasjoner. Slettede elementer kan ikke gjenopprettes.
Hvis du sletter en D-Day-oppføring fra PC-en eller mobiltelefonen, slettes oppføringen også fra det andre stedet når du synkroniserer.
Du kan lagre D-Day-filer på PC-en for å beskytte dem mot utilsiktet sletting. Filene kan deretter gjenopprettes ved behov.
Hvis du angir en D-Day-oppføring som ikke støttes av mobiltelefonen du vil synkronisere med, på PC-en, synkroniseres ikke det elementet når du synkroniserer.
Synkroniseringsinnstillinger
Du kan endre hvilken mobiltelefon du vil synkronisere med.
Innstillingene gjelder til neste gang du endrer dem.
  1. Klikk på [Meny > Synk.innstillinger].
  2. Velg mobiltelefonen du vil synkronisere med, og klikk på [OK].


SIM-korttelefonbok
Med SIM-korttelefonbokwidgeten kan du behandle telefonboken på SIM-kortet i sanntid.
Denne widgeten kan ha begrenset funksjonalitet, men dette er avhengig av landet du valgte under installasjonen, og mobiltelefonen som er koblet til.
Denne widgeten kan ikke brukes hvis du valgte Korea under installasjonen.
<SIM-korttelefonbokwidgeten>
1) Velg mobiltelefonen med SIM-korttelefonboken du vil behandle.
2) Du kan søke etter, legge til eller slette kontakter og kontrollere om kontaktene er lagret på riktig måte på mobiltelefonen.
Blar gjennom kontaktene.
Hvis informasjonen på mobiltelefonen har blitt endret mens den har vært koblet til, klikker du på denne knappen for å oppdatere listen.
Legger til eller sletter kontakter.
3) Du kan kontrollere listen over kontakter som er lagret på SIM-kortet.


Behandle kontakter
Behandle kontaktene som er lagret på SIM-kortet til mobiltelefonen.
Du kan opprette en ny kontakt eller redigere eller slette detaljene for en eksisterende kontakt.
Legge til eller slette kontakter
  1. Kontakter kan legges til på følgende vis:
    Klikk på ikonet [Legg til kontakt], som du finner øverst til høyre i skjermbildet.
    Hold markøren over kontaktlisten, høyreklikk og velg [Legg til kontakt].
    Klikk på [Meny > Legg til kontakt].
    Dobbeltklikk på en ledig plass i kontaktlisten.
  2. Angi kontaktinformasjonen når vinduet Legg til kontakt vises.
  3. Klikk på [OK].
Slette kontakter
Kontakter kan slettes ved å velge en kontakt i listen og trykke på [Delete] på tastaturet eller klikke på knappen [Slett kontakt].
Redigere kontaktinformasjon
Dobbeltklikk på en kontakt eller høyreklikk og velg [Rediger kontakt] på menyen.


Message Manager
Med Message Manager-widgeten kan du importere SMS- og MMS-meldinger fra en mobiltelefon til en PC og behandle dem i New PC Studio.
Dette er nyttig når mobiltelefonen begynner å slippe opp for lagringsplass, eller når du vil ta vare på viktige meldinger.
Denne widgeten kan ha begrenset funksjonalitet, men dette er avhengig av landet du valgte under installasjonen, og mobiltelefonen som er koblet til.
Du kan importere dataene fra mobiltelefonen eller opprette en kobling til meldingene som er lagret midlertidig i widgetene Send MMS og Send SMS. Du kan ikke sende meldingene til mobiltelefonen.
<Message Manager-widgeten>
1) SMS-meldinger og MMS-meldinger behandles hver for seg. Klikk på en kategori for å bytte til det tilsvarende skjermbildet.
2) [image] Sender meldingsdataene (SMS eller MMS) på mobiltelefonen til en PC.
3) Du kan lagre og behandle SMS-meldinger og MMS-meldinger.
Innboks: Les og behandle de mottatte meldingene.
Utboks: Angi at en bestemt melding skal sendes på et bestemt tidspunkt på en bestemt dato.
Sendt: Behandle meldingene som skal sendes.
Kladd: Lagre meldinger midlertidig mens du skriver dem. De midlertidig lagrede SMS- og MMS-meldingene lagres i Kladd.
Min mappe: Mottatte og sendte meldinger sendes til Min mappe.
4) [image] Sletter meldingene.
5) Du kan vise meldingslisten.


Behandle meldinger
SMS- og MMS-meldinger på mobiltelefonen kan sendes til Message Manager.
Denne funksjonen er tilgjengelig bare for mobiltelefoner du kan importere meldinger fra.
Sende meldingene til en PC
Du kan sende SMS- og MMS-meldingene på den tilkoblede mobiltelefonen til Message Manager.
  1. Klikk på [image] [Importer data fra mobiltelefon til PC] øverst til høyre i skjermbildet.
  2. Klikk på [OK] når dataoverføringen er fullført.
Behandle meldinger
SMS-meldinger og MMS-meldinger behandles hver for seg i Innboks, Utboks, Sendt, Kladd og Min mappe.
Meldingsboksene kan variere avhengig av landet som ble valgt under installasjonen, eller mobiltelefonen som er koblet til.
Lese meldinger
Dobbeltklikk på en melding eller høyreklikk og velg [Åpne melding] på menyen for å lese meldingen.
Slette meldinger
Velg en melding og trykk på [Delete] på tastaturet.


Behandle Min mappe
Du kan overføre SMS- og MMS-meldingene i Message Manager til Min mappe. Opprett mapper i Min mappe, og lagre meldingene i passende mapper.
Behandle mapper i Min mappe
Legge til en mappe
Høyreklikk og velg [Legg til meldingsboks] på menyen. .
Du kan endre mappenavnet.
Slette en mappe
Høyreklikk og velg [Slett meldingsboks] på menyen.
Lagre meldinger i Min mappe
  1. Velg meldingen du vil lagre i Min mappe.
  2. Høyreklikk og velg [Kopier] på menyen.
  3. Klikk på Min mappe.
  4. Klikk på mappen der du vil lagre meldingen.
  5. Høyreklikk og velg [Lim inn] på menyen.
Du kan også dra og slippe meldinger til Min mappe.


Importere fra eller eksportere til en PC
Du kan lagre meldingene som er lagret i Message Manager, som en PC-fil. I New PC Studio kan du importere PC-filer eller meldingsfiler som er opprettet i et annet program.
Importere en meldingsfil (NEF eller SMF)
  1. Klikk på [Meny > Importer fra PC] .
  2. Velg NEF-filen du vil importere, i Utforsker og klikk på [Importer] .
  3. Velg en fil og klikk på [Åpne] .
Eksportere til en meldingsfil (NEF)
  1. Klikk på [Meny > Eksporter til PC] .
  2. Velg en bane (mappe) i Utforsker og klikk på [Lagre] .
  3. Eksporter meldingsfilen og klikk på [Fullfør] .


SMS-sender
Med widgeten SMS-sender kan du enkelt skrive og sende meldinger.
Du kan koble denne funksjonen med kontaktene i telefonbokwidgeten for å søke etter kontakter ved å skrive inn de første tegnene i navnet. Meldinger kan sendes til opptil 20 mottakere samtidig.
Denne widgeten kan ha begrenset funksjonalitet, men dette er avhengig av landet du valgte under installasjonen, og mobiltelefonen som er koblet til.
Denne widgeten kan ikke brukes hvis du valgte Korea under installasjonen.
<Widgeten SMS-sender>
1) Velg en mobiltelefon.
2) [image] Lagrer meldingen du skriver, midlertidig i Kladd i Message Manager.
3) Skriv inn teksten i meldingen som skal sendes.
4) Angi telefonnummeret til avsenderen.
5) Angi telefonnummeret til mottakeren.
6) Send SMS-meldingen.


SMS-sender
Med denne widgeten kan du enkelt skrive en melding med opptil 160 tegn og sende den til opptil 20 mottakere samtidig. Ved hjelp av funksjonen for midlertidig lagring kan du lagre meldingen du skriver, i Min mappe.
Sende SMS
  1. Velg en mobiltelefon som støtter sending av SMS-meldinger, i vinduet for valg av mobiltelefon øverst i skjermbildet.
  2. Skriv inn teksten i meldingen i meldingstekstvinduet.
  3. Angi telefonnummeret til avsenderen.
    Telefonnummeret til avsenderen angis automatisk når mobiltelefonen er koblet til. Du kan endre nummeret.
  4. Telefonnumrene til mottakerne kan angis på følgende vis:
    Angi telefonnummeret i mottakerboksen.
    Dra og slipp kontakten fra telefonbokwidgeten til mottakerboksen.
    Hvis en kontakt finnes i telefonbokwidgeten, kan du søke etter telefonnummeret ved å skrive inn de første tegnene.
  5. Klikk på [Send].
Lagre midlertidig
Klikk på [Lagre midlertidig] øverst til venstre i skjermbildet for å lagre meldingen du skriver, i Kladd i Message Manager-widgeten.
Beslektede emner
Message Manager


MMS-sender
Med widgeten MMS-sender kan du skrive lange meldinger, legge ved multimediefiler og sende meldingene til en annen mobiltelefon. Du kan importere kontakter fra telefonbokwidgeten og sende meldingene til opptil 20 mottakere samtidig.
Denne widgeten kan ha begrenset funksjonalitet, men dette er avhengig av landet du valgte under installasjonen, og mobiltelefonen som er koblet til.
Denne widgeten kan ikke brukes hvis du valgte Korea under installasjonen.
<Widgeten Send MMS>
1) Velg en mobiltelefon du vil koble til.
2) [image] Lagrer meldingen du skriver, midlertidig i Kladd i Message Manager.
3) [image] Legger til en fil som et vedlegg.
4) [image] Legger til en musikk-, bilde- eller videofil på mindre enn 20 kB. Når meldingen er sendt, spilles den vedlagte filen av på mottakerens mobiltelefon sammen med meldingsteksten.
5) [image] Sletter den vedlagte filen.
6) Skriv inn teksten i meldingen som skal sendes.
7) [image] Endrer formatet for meldingsteksten.
8) [image] Angir intervallet for sidebytte.
9) Behandler MMS-sidene.
Legger til eller sletter sider.
10) Angi telefonnummeret til avsenderen.
11) Angi telefonnummeret til mottakeren.
12) Forhåndsvis MMS-meldingen.
13) Send MMS-meldingen.


MMS-sender
Du kan skrive en melding og legge ved musikk-, bilde- eller videofiler. Ved hjelp av funksjonen for midlertidig lagring kan du lagre meldingen du skriver, i Min mappe.
MMS-sender
  1. Velg en mobiltelefon som støtter sending av MMS-meldinger, i vinduet for valg av mobiltelefon øverst i skjermbildet.
  2. Skriv inn tittelen for meldingen i tittelboksen.
  3. Skriv inn teksten i meldingen i meldingstekstboksen.
  4. Klikk på [Legg ved fil] øverst til høyre i skjermbildet, og velg en fil du vil legge ved.
    Du kan legge ved flere filer, men dette er avhengig av kapasiteten.
  5. Klikk på [Legg ved medieelement] øverst til høyre i skjermbildet for å legge til multimediefiler.
    Legg til sider for å legge ved en musikk-, bilde- eller videofil på hver side.
  6. Angi telefonnummeret til avsenderen.
    Telefonnummeret til avsenderen angis automatisk når mobiltelefonen er koblet til. Du kan endre nummeret.
  7. Telefonnumrene til mottakerne kan angis på følgende vis:
    Angi telefonnummeret i mottakerboksen.
    Dra og slipp kontakten fra telefonbokwidgeten til mottakerboksen.
    Hvis en kontakt finnes i telefonbokwidgeten, kan du søke etter telefonnummeret ved å skrive inn de første tegnene.
    Du kan legge til mottakere i feltene for kopi og blindkopi.
  8. Klikk på [Send].
Legge ved multimediefiler
  1. Velg en side du vil legge ved en fil på, og klikk på [Legg ved medieelement].
  2. Velg en musikk-, bilde- eller videofil i Utforsker.
    Selv om du kan legge ved bare én fil på hver side, kan du legge ved en bildefil og en musikkfil samtidig.
  3. Filen legges ved, og siden viser navnet til den vedlagte filen.
    Du kan slette den vedlagte filen ved å klikke på [image] til høyre for filnavnet.
Behandle sider
Du kan legge til en side og legge ved en multimediefil på hver side.
Klikk på [Legg til side] nederst i meldingstekstboksen for å legge til en side. Klikk på [Slett] for å slette den valgte siden.
Du kan opprette opptil ti sider.
Klikk på [Angi overgangsintervall] for å angi intervallet mellom hver side.
Klikk på [Teksteffekt] for å angi skriftfargen, skriftstørrelsen, stilen og bakgrunnsfargen for den valgte siden.
Lagre midlertidig
Klikk på [Lagre midlertidig] øverst til venstre i skjermbildet for å lagre meldingen du skriver, i Kladd i Message Manager-widgeten.
Beslektede emner
Message Manager


Bruke Mediebehandling
Med Mediebehandling i New PC Studio kan du behandle musikk-, bilde- og videofilene som er lagret på PC-en, i ett program. Uansett hvor filene er lagret, kan du spille av musikk- og videofiler og også opprette musikkspillelister og fotoalbum.
Vil du redigere bilder og videoer eller rippe musikk-CD-er til PC-en, er det enklere enn noensinne.
Mediebehandlingswidget
Widget Beskrivelse


Starte Mediebehandling
Med mediebehandlingswidgetene kan du spille av, organisere og redigere musikk-, bilde- og videofiler. Widgetene er kategorisert i widgeter for musikk, bilder, videoer og lyd-CD-er. Hvert ikon gir deg kjapp og enkel tilgang til ulike mediebehandlingsfunksjoner.
<Mediebehandlingswidgeten>
1) [image] Går til musikkskjermbildet. Behandle musikk etter mappe og spille av musikk.
2) [image] Går til bildeskjermbildet. Behandle bilder etter album. Inneholder også blant annet widgeter for redigering av bilder og oppretting av lysbildefremvisninger.
3) [image] Går til videoskjermbildet. Behandle videoer etter album. Inneholder også videoredigeringswidgeten.
4) [image] Går til sporlisten for lyd-CD-er. Spill av lyd-CD-er og behandle musikkinformasjon. Konverter musikk på lyd-CD-er til musikkfiler og lagre dem på PC-en.


Skanne etter filer
Filskanningsvinduet vises automatisk når Mediebehandling startes for første gang. Programmet skanner automatisk etter musikk-, bilde- og videofiler som er lagret på PC-en, slik at de enkelt kan legges til i Mediebehandling.
Skanne etter filer
  1. Velg et filformat for skanningen.
  2. Angi målmappen.
    Alle undermapper i den valgte mappen skannes når du merker av for Inkluder undermapper.
    Undermapper skannes ikke hvis du ikke merker av for Inkluder undermapper.
  3. Bruk kategoriene Musikk, Bilde og Video for å endre skanneinnstillingene for hver filtype.
  4. Klikk på [Start skanning].
Starte filskanning på nytt
Hvis du vil deaktivere filskanningen, klikker du på [Avbryt] for å avbryte filskanningen. Klikk på [Meny > Skann fil] for å starte filskanningen på nytt senere.
Beslektede emner
Legge til musikk i Musikkbehandling
Legge til bilder i Bildebehandling
Legge til videoer i Videobehandling


Mediebehandling > Musikk
Klikk på musikkikonet i mediebehandlingswidgeten for å behandle og overføre musikkfiler som er lagret på PC-en og mobiltelefonen. Med denne funksjonen kan du også spille av musikk.
Denne widgeten kan ha begrenset funksjonalitet, men dette er avhengig av landet du valgte under installasjonen, og mobiltelefonen som er koblet til.
<Mediebehandling > musikkwidgeten>
1) Overfør musikkfiler mellom New PC Studio og mobiltelefonen.
Importer musikkfiler på mobiltelefonen til PC-en.
Overfør musikkfiler fra PC-en og til mobiltelefonen.
2) Legg til og behandle musikkfiler i kategorier.
Legg til musikkfiler som er lagret på PC-en, i Mediebehandling > Musikk.
Musikkfiler kan vises på tre måter: Vis liste, Vis albumgrafikk og Fireveis albumnavigering.
Søk etter musikk som behandles i Mediebehandling.
3) Behandle musikkategorier og spillelister.
Vis den komplette listen over musikk som behandles i Mediebehandling.
Legg til og fjern sanger for å lage dine egne spillelister.
Vis sanger gruppert etter utgivelsesdato, sjanger og artist.
4) Vis all musikk eller musikk i en bestemt mappe. Viser en liste over musikk. Listen er avhengig av den valgte visningsmetoden.
5) Gir deg detaljert musikkinformasjon som album, artist og sanger eller album som ligner på sangen som spilles av for øyeblikket.
6) Kontroller for musikkavspilling.
Gå til forrige og neste element, og start og stopp avspillingen. Kontroller volumet, og angi gjentakelsesinnstillinger for valgte sanger.
Støttede formater :
MP3, OGG, WMA, ASF (bare lyd), 3GP (bare lyd), WAV, AMR, AAC, M4A, MMF, MID (MIDI), QCP, PMD og MP4 (bare lyd)


Legge til musikk i Musikkbehandling
Legg til musikkfiler som er lagret på PC-en, i Musikkbehandling første gang du starter funksjonen.
Legge til en musikkfil
Legg til de valgte musikkfilene.
  1. Musikkfiler kan legges til på følgende vis:
    Klikk på [Legg til PC-fil] øverst til venstre i skjermbildet.
    Klikk på [Meny > Legg til PC-fil].
  2. Velg en fil i navigeringsvinduet og klikk på [Åpne].
  3. Klikk på [OK] når filen er lagt til.
Legge til en musikkmappe
Legg til alle musikkfilene i en bestemt mappe.
  1. Klikk på [Meny > Legg til PC-mappe].
  2. Velg en mappe i navigeringsvinduet og klikk på [Åpne].
  3. Klikk på [OK] når filene er lagt til.
Skanne etter musikkfiler
Musikkfiler som er lagret i en bestemt mappe eller på en valgt harddisk på PC-en, kan automatisk legges til i Mediebehandling.
Vis detaljer om skanning etter filer>>
Filer som ikke støttes
De følgende filtypene kan ikke legges til i Musikkbehandling.
Musikkfilformater som ikke støttes av Mediebehandling:
Støttede formater: MP3, OGG, WMA, ASF (bare lyd), 3GP (bare lyd), WAV, AMR, AAC, M4A, MMF, MID (MIDI), QCP, PMD og MP4 (bare lyd)
Filformater som ikke er musikkfilformater: bilder, videoer, dokumenter osv.


Behandle og spille av musikkspillelister
Med musikkbehandlingsfunksjoner for blant annet vis, søk og sorter kan du enkelt behandle musikkspillelistene. Du kan også samle musikk i samme stil i spillelister og behandle den samlet.
Ulike visningsmetoder
Spillelister kan vises på tre måter.
Vis liste: Vis musikken i en liste.
Vis albumgrafikk: Vis spillelister etter album.
Fireveis albumnavigering: Vis albumlister gruppert etter utgivelsesdato, sjanger og artist.
Vis detaljer om fireveis albumnavigering>>
Slette lister uten opprinnelige filer
Med Mediebehandling kan du automatisk slette og rydde opp i elementer med brutte koblinger som skyldes at den opprinnelige filen har blitt slettet eller flyttet.
Klikk på [Meny > Slett liste med manglende opprinnelige filer] øverst til venstre i skjermbildet.
Sortere spillelister
Klikk på overskriften for å sortere listen i synkende eller stigende rekkefølge etter det valgte sorteringskriteriet.
Legg til eller slett informasjon som skal vises i listen, i kategorien [Meny > Innstillinger > Kategori].
Vise og redigere detaljert musikkinformasjon
Rediger musikkinformasjonen (ID3-informasjonen) som er lagret i hver musikkfil.
  1. Høyreklikk i listen og velg [Egenskaper] på menyen.
  2. Angi informasjonen i kategorien [Informasjon].
  3. Klikk på [OK] for å lagre den redigerte eller oppdaterte musikkinformasjonen.
    Klikker du på [Avbryt], lagres ikke informasjonen.
Hva er ID3-informasjon?
Det er et standardformat for lagring av informasjon om blant annet sangnavn, artist og sjanger i MP3-filer.
Legge til albumgrafikk
Velg en fil i Min datamaskin eller mobiltelefonutforskeren og dra og slipp den til bildeikonet.
Høyreklikk på bildeikonet og velg [Legg til albumgrafikk] på menyen.
Støttede formater for albumgrafikk
Følgende bildefiltyper kan legges til som albumgrafikk: BMP, JPG, JPEG, PNG, GIF, WBMP og TIF
Vise egenskaper
Klikk på [Egenskaper] for å vise egenskapene for en musikkfil.
Oppdatere musikkinformasjon
Hent oppdatert musikkinformasjon fra AMG-databasen.
Vis detaljer om hvordan du bruker musikkinformasjonstjenesten>>
Spille av musikk
  1. Musikkfiler kan spilles av på følgende vis:
    Dobbeltklikk på et element.
    Høyreklikk på et element og velg [Spill av].
    Velg et element og klikk på kontrollen [Spill av].
    Velg et element og trykk på [Enter] på tastaturet.
Det er bare elementer med avmerkede avmerkingsbokser som blir spilt av kontinuerlig.
Spille av forrige eller neste element
Klikk på kontrollen [Forrige] under avspillingen for å spille av det forrige elementet. Klikk på kontrollen [Neste] for å spille av det neste elementet.
Sette på pause eller stoppe
Klikk på kontrollen [Pause] eller [Stopp] under avspillingen for å sette sangen som spilles av, på pause eller stoppe avspillingen.
Vise tekster
Hvis musikkfilen inneholder tekster, klikker du på [Vis tekster] for å vise teksten for sangen som spilles av.
Søke
Skriv inn navnet på sangen du vil søke etter i musikken som er lagt til i Mediebehandling.
Vil du kjøre et mer detaljert søk, klikker du på [Søkefilter] i vinduet Søk for å velge søkekriterier som Alt, Artist og Tittel.
Beslektede emner
Fireveis albumnavigering
Bruke musikkinformasjonstjenesten


Fireveis albumnavigering
Finn album etter utgivelsesdato, sjanger og artist, og se sporene på albumet.
Fireveis albumnavigering støttes ikke av kategoriene All musikk og Spilleliste.
Fireveis albumnavigering
  1. Klikk på visningsknappen [Fireveis albumnavigering].
  2. Velg én kategori fra høyre: artist, utgivelsesdato eller sjanger.
    Album vises i alfabetisk rekkefølge etter artist.
    Album vises gruppert etter året de ble utgitt.
    Album vises i alfabetisk rekkefølge etter sjanger.
  3. Gå til den ønskede visningsmetoden og søk etter album.
  4. Nederst finner du en liste over sporene på det valgte albumet.
Vise en vannrett liste basert på det valgte albumet
Finn album fra andre artister, utgivelsesdatoer og sjangere på følgende vis:
Klikk på pil venstre eller pil høyre.
Klikk på områdene til venstre eller høyre.
Bruk musehjulet, men ikke på det valgte albumet.
Vise en loddrett liste basert på det valgte albumet
Finn album fra den samme artisten, utgivelsesdatoen og sjangeren på følgende vis:
Klikk på pil opp eller pil ned.
Klikk på de øverste eller nederste albumnavnene.
Bruk musehjulet på et valgt album.


Behandle spillelister
Behandle musikk samlet ved å opprette spillelister.
Grunnleggende spilleliste
Med den grunnleggende spillelisten i Mediebehandling kan du automatisk filtrere musikkfiler som behandles i Mediebehandling. Du kan ikke slette den grunnleggende spillelisten eller gi den et nytt navn.
Nylig avspilt og Nylig lagt til
[Nylig avspilt] viser en liste over musikken du har hørt på de to siste ukene. [Nylig lagt til] viser en liste over musikken som er lagt til de to siste ukene.
Min ringetone
Det vises en liste over ringetonene som er lastet ned eller laget.
En liste over musikkfiler som er filtrert etter filformatene : *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Kjøpte sanger
Sanger du har kjøpt fra Samsungs nettbutikk, legges automatisk til i en liste som du kan vise.
Dele med Connected Home
Opprett en liste over elementer du kan dele med støttede enheter over et trådløst nettverk.
Vis detaljer om Connected Home>>
Opprette en spilleliste
  1. Spillelister kan opprettes på følgende vis:
    Klikk på [Legg til spilleliste] i spillelistekategorien.
    Høyreklikk i spillelistekategorien og velg [Legg til spilleliste] på menyen.
  2. Skriv inn spillelistenavnet i inndatavinduet og trykk på [Enter] på tastaturet.
Opprette en smart spilleliste
Høyreklikk i spillelistekategorien og velg [Opprett en smart spilleliste] på menyen for automatisk å opprette en spilleliste med sanger som oppfyller de angitte kriteriene.
Legge til en fil i en spilleliste
Legg til filer i en spilleliste.
Legge til et element i en spilleliste
Høyreklikk på en fil og velg [Legg til i spilleliste > Spillelistenavn] på menyen, eller velg filen og dra og slipp den til spillelisten i spillelistekategorien til høyre.
Slette et element i spillelisten
Velg en fil og trykk på [Delete] på tastaturet eller høyreklikk på filen og velg [Slett] på menyen for å slette filen.
Gi nytt navn til eller slette en spilleliste
Gi nytt navn til en spilleliste
Dobbeltklikk på en spilleliste eller høyreklikk på den og velg deretter [Gi nytt navn til spilleliste] på menyen for å endre navnet til den valgte spillelisten.
Slette en spilleliste
Velg en spilleliste og trykk på [Delete] på tastaturet eller høyreklikk på spillelisten og velg [Slett spilleliste] på menyen for å slette spillelisten.
Selve filene slettes ikke når du sletter en spilleliste eller elementer i en spilleliste.
Importere eller eksportere spillelistefiler (PSL)
Lagre spillelister som behandles i Mediebehandling i New PC Studio, som filer på PC-en og importer lagrede spillelister til Mediebehandling.
Importere en spillelistefil
  1. Spillelister kan importeres på følgende vis :
    Klikk på [Meny > Importer spilleliste] .
    Høyreklikk i listen over spillelister og velg [Importer spilleliste] på menyen.
  2. Velg en fil og klikk på [Importer].
Eksportere en spillelistefil
  1. Spillelister kan eksporteres på følgende vis :
    Velg en spilleliste og klikk på [Meny > Eksporter spilleliste] .
    Høyreklikk i listen over spillelister og velg [Eksporter spilleliste] på menyen.
  2. Velg mappen du vil eksportere til, og klikk på [Eksporter] .


Bruke musikkinformasjonstjenesten
Bruk musikkinformasjonstjenesten til All Media Guide (AMG) for å oppdatere ID3-informasjonen til musikkfiler, få detaljert informasjon om sangen som spilles av, og mye mer.
Bruke tjenesten for detaljert musikkinformasjon
Velg og spill av et element i Musikkbehandling for å vise detaljert informasjon om musikken til høyre i skjermbildet.
Album
Viser all informasjon relatert til albumet med sangen og alle spor relatert til albumet.
Artist
Viser artistinformasjon, medregnet artist, gruppe osv. I tillegg vises alle albumene som er utgitt av den samme artisten.
Lignende album
Viser albumet sangen er fra, og en liste over lignende album.
Kjøpe
Klikk på [Kjøp] for å gå til nettbutikken, der du kan kjøpe andre sanger eller album.
Det kan være at enkelte elementer ikke er tilgjengelige, men dette er avhengig av landsinnstillingene du angav da du installerte programmet.
Oppdatere musikkinformasjon (ID3-informasjon)
Oppdater musikkinformasjonen (ID3-informasjonen) som er lagret i hver musikkfil.
  1. Høyreklikk i listen og velg [Egenskaper] på menyen.
  2. Klikk på [Importer musikkinformasjon] i kategorien [Informasjon].
  3. Kontroller den oppdaterte informasjonen, og klikk på [OK] hvis du er fornøyd.
    Klikker du på [Avbryt], lagres ikke informasjonen.
Høyreklikke og oppdatere via menyen
Velg et element du vil oppdatere, i listen og klikk på [Oppdater musikkinformasjon] for å oppdatere automatisk.
Viktig informasjon om oppdatering av musikkinformasjon
Musikkinformasjon som oppdateres ved hjelp av kontekstmenyen, kan ikke endres tilbake igjen.
Kontroller informasjonen som hentes via [Importer musikkinformasjon] i [Egenskaper], før du lagrer den oppdaterte informasjonen.


Overføre filer mellom Mediebehandling og mobiltelefonen
Overfør musikkfiler som behandles i Mediebehandling i New PC Studio, eller legg til musikk i musikklisten i Mediebehandling ved å importere musikkfiler som er lagret på mobiltelefonen, til PC-en.
Sende filer til en mobiltelefon
Musikkfiler som behandles i Mediebehandling, overføres til mobiltelefonen som er koblet til New PC Studio.
  1. Koble mobiltelefonen til en PC.
  2. Velg filen du vil overføre, og overfør den til mobiltelefonen på følgende vis:
    Klikk på [image] [Eksporter til mobiltelefon] øverst til høyre i skjermbildet.
    Klikk på [Meny > Send fil til mobiltelefon].
    Høyreklikk i listen og velg [Eksporter til mobiltelefon] på menyen.
  3. Velg overføringsmetoden.
    Velg [Konverter automatisk til formater som kan brukes på mobiltelefonen] for å konvertere og overføre filen automatisk.
    Velg [Eksporter filen som den er] for å overføre den opprinnelige filen til mobiltelefonen.
  4. Kontroller den overførte filen i mobiltelefonutforskeren når overføringen er fullført.
    Én av de overførte filene vises som merket i mobiltelefonutforskeren.
Sende min ringetone
Høyreklikk i listen [Min ringetone] og velg [Send til mobiltelefon] på menyen for å overføre ringetoner til ringetonemappen på mobiltelefonen.
Ringtone file formats:
Støttede filformater for ringetoner er: MMF, MA2, MA3, MA4, MA5 og MA7
Sende til Podcast
Høyreklikk i listen og velg [Send podcast til mobiltelefon] på menyen for å overføre podcaster til støttede mobiltelefoner.
Når filer ikke kan overføres
Filer kan ikke overføres til mobiltelefonen i følgende situasjoner:
Den opprinnelige filen er slettet eller flyttet til en annen mappe på PC-en.
Vis detaljer om Slette lister uten opprinnelige filer>>
Landet som du valgte under installasjonen av programmet, støtter ikke overføring av musikkfiler.
Mobiltelefonen som er koblet til, støtter ikke overføring av musikkfiler.
Filene er DRM-beskyttede.
Når filer som er overført til mobiltelefonen, ikke kan spilles av
Mobiltelefonen kan ikke spille av filer i formater den ikke støtter. (Dette kan skje når en fil ikke konverteres automatisk.)
Importere en fil fra en mobiltelefon
Importer musikkfiler fra mobiltelefonen og til PC-en og legg dem til i musikklisten i Mediebehandling.
  1. Koble mobiltelefonen til en PC.
  2. Filer kan importeres på følgende vis:
    Klikk på [image] [Importer fil fra mobiltelefon] øverst til høyre i skjermbildet.
    Klikk på [Meny > Importer fil fra mobiltelefon].
  3. Velg en fil i mobiltelefonutforskeren og klikk på [Åpne].
  4. Når overføringen er fullført, kontrollerer du elementet du har lagt til, i musikklisten i Mediebehandling.
Når filer ikke kan importeres
Når filer ikke kan importeres
Landet som du valgte under installasjonen av programmet, støtter ikke overføring av musikkfiler.
Mobiltelefonen som er koblet til, støtter ikke overføring av musikkfiler.


Bruke ytterligere funksjoner
Programmet har ulike funksjoner som gjør at du kan behandle musikklisten på en enkel måte.
Hente stemningsinformasjon
Høyreklikk i listen og velg [Hent stemningsinformasjon] på menyen for å hente stemningsinformasjon for det valgte elementet.
Åpne kildemappe
Høyreklikk i listen og velg [Åpne kildemappe] på menyen for å se hvor den opprinnelige filen for elementet ligger.
Dele med Connected Home
Musikk-, bilde- og videofiler på en Connected Home-enhet som er koblet til det samme trådløse nettverket som en PC med New PC Studio installert, kan søkes i og spilles av på andre enheter uten at de må overføres først.
Vis detaljer om Connected Home>>


Mediebehandling > Lyd-CD
Spill av lyd-CD-er med mediebehandlingswidgeten, eller ripp dem med diskoverf�ringswidgeten.
<Mediebehandling > lyd-CD-widgeten>
1) Kjør Diskoverf�ring [image] eller løs ut CD-en
2) Vis CD-informasjon.
3) Vis en sporliste for lyd-CD-en som er satt inn.
4) Kontroller for musikkavspilling.


Spille av en CD
Spill av en CD som er satt inn i PC-en.
Spille av en CD
  1. Sett inn en lyd-CD i PC-en.
    Hvis det er satt inn flere CD-er, velger du stasjonen med lyd-CD-en du vil spille av, i listen.
  2. Lyd-CD-er kan spilles av på følgende vis:
    Dobbeltklikk på sporet.
    Høyreklikk på sporet og velg [Spill av].
    Klikk på kontrollen [Spill av].
    Velg et spor og trykk på [Enter] på tastaturet.
    Det er bare spor med avmerkede avmerkingsbokser som blir spilt av når du spiller av alle sporene på albumet kontinuerlig.
Rippe en CD
Lagre musikk som filer med diskoverf�ringswidgeten.
Vis detaljer om diskoverf�ring>>


Hente CD-informasjon
Informasjon om lyd-CD-en og sporene på den hentes automatisk fra All Media Guide når du setter inn en lyd-CD.
Hente CD-informasjon
Hvis det finnes informasjon om CD-en i All Media Guide-databasen, hentes informasjonen automatisk når CD-en settes inn. Du må ha en Internett-tilkobling for å hente denne informasjonen.
Sende CD-informasjon
Hvis det ikke finnes noen informasjon om CD-en i All Media Guide-databasen, kan du angi informasjonen selv og sende den til databasen.
Informasjonen du sender, brukes for å forbedre All Media Guide-tjenesten.
  1. Klikk på [Send CD-informasjon].
  2. Angi informasjon om albumet og sporene i vinduet Rediger CD-informasjon.
  3. Klikk på [Send].


Mediebehandling > Bilde
Klikk på bildeikonet i mediebehandlingswidgeten for å behandle og importere, eksportere eller sende bildefiler som er lagret på PC-en og mobiltelefonen. Du kan også kjøre bilderedigeringswidgeten for å redigere bilder.
<Mediebehandling > bildewidgeten>
1) Overfør bildefiler mellom New PC Studio og mobiltelefonen.
Importer bildefiler på mobiltelefonen til PC-en.
Overfør bildefiler fra PC-en og til mobiltelefonen.
2) Legg til og behandle bildefiler i kategorier.
Legg til bildefiler som er lagret på PC-en, i Mediebehandling > Bilde.
Bilder kan vises på tre måter: Forhåndsvisning, Vis detaljer og Vis roterende visning.
Søk i bildefiler som behandles i Mediebehandling.
3) Behandle bildekategorier og grupper.
Vis alle bildene som behandles i Mediebehandling.
Legg til og fjern album for å lage dine egne lister.
Vis bilder gruppert etter tidspunkt, merker eller preferanse.
4) Vis alle bilder eller bilder i en bestemt mappe. Viser en liste over bilder. Listen er avhengig av den valgte visningsmetoden.
5) Kjør widget.
Kjør bilderedigeringswidgeten.
Kjør widgeten for oppretting av lysbildefremvisninger.
Kjør en lysbildefremvisning med bildene i listen.
6) Juster og roter miniatyrbildene for bildene i listen.
Støttede bildefilformater : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Legge til bilder i Bildebehandling
Legg til bildefiler som er lagret på PC-en, i Bildebehandling første gang du starter funksjonen.
Legge til en bildefil
Legg til de valgte bildefilene.
  1. Bildefiler kan legges til på følgende vis:
    Klikk på [Legg til PC-fil] øverst til venstre i skjermbildet.
    Klikk på [Meny > Legg til PC-fil].
  2. Velg bildet du vil legge til, og klikk på [Åpne].
  3. Klikk på [OK] når filene er lagt til.
Legge til en bildemappe
Legg til alle bildefilene i en bestemt mappe.
  1. Klikk på [Meny > Legg til PC-mappe].
  2. Velg en mappe i navigeringsvinduet og klikk på [Åpne].
  3. Klikk på [OK] når filene er lagt til.
Skanne etter bildefiler
Bildefiler som er lagret i en bestemt mappe eller på en valgt harddisk på PC-en, kan automatisk legges til i Bildebehandling.
Vis detaljer om skanning etter filer>>


Behandle bilder
Med bildebehandlingsfunksjoner for blant annet vis, søk og sorter kan du enkelt behandle bildefiler.
Ulike visningsmetoder
Bilder kan vises på tre måter.
Forhåndsvisning: Vis bildene i en liste.
Vis detaljer: Vis egenskapsinformasjonen for et bilde.
Vis roterende lysbilde: Viser bildefiler i en roterende visning.
Visningsmetoder
Forhåndsvisning viser bildefiler som miniatyrbilder.
Vis detaljer viser både miniatyrbilder og detaljert filinformasjon.
Klikk på Lukk øverst til høyre i skjermbildet for å gå tilbake til den forrige visningen.
Sortere bildelisten
Du kan sortere bildefilene etter følgende sorteringskriterier: filnavn, dato og størrelse.
Justere miniatyrbildestørrelsen
Bruk glidebryteren nederst for å justere miniatyrbildestørrelsen.
Rotere
Klikk på [Roter mot venstre] eller [Roter mot høyre] under bildet for å rotere det.
Søke
Skriv inn et søkeord for å søke etter et bestemt bilde i bildene som er lagt til i Mediebehandling. Vil du kjøre et mer detaljert søk, klikker du på [Søkefilter] i vinduet Søk for å velge søkekriterier som Filnavn, Dato og Merke.
Skriv inn og søk etter et søkeord for å søke etter filnavn og merke.
Velg en start- og en sluttdato for å søke etter dato.
Vise en lysbildefremvisning
Klikk på [Vis lysbilde] nederst i skjermbildet for å vise en lysbildefremvisning.
Hvis du beveger musen under lysbildefremvisningen, vises det en bildeliste med kontroller for lysbildefremvisningen.
Kontroller for forrige bilde, neste bilde, spill av og stopp er tilgjengelige under en lysbildefremvisning.
Spill av musikkfiler som er registrert i Musikkbehandling, mens du viser en lysbildefremvisning.
I lysbildefremvisningsinnstillingene kan du angi innstillinger for automatisk avspilling, overgangseffekt, avspillingsrekkefølge, lysbildegjentakelse og valg av musikk som skal spilles av.


Behandle album
Behandle bildefiler i album som er kategorisert etter grupper.
Grunnleggende album
Det grunnleggende albumet i Mediebehandling. Du kan ikke slette det grunnleggende albumet eller gi det et nytt navn.
Nylig lagt til
Viser bildefiler som er lagt til de to siste ukene.
Dele med Connected Home
Opprett en liste over elementer du kan dele med støttede enheter over et trådløst nettverk.
Vis detaljer om Connected Home>>
Opprette album
  1. Album kan opprettes på følgende vis:
    Klikk på [Legg til album] til venstre i skjermbildet.
    Høyreklikk i albumkategorien og velg [Legg til album] på menyen.
  2. Velg et albumnavn og trykk på [Enter] på tastaturet.
Opprette et smartalbum
Høyreklikk i albumkategorien og velg [Opprett et smartalbum] på menyen for automatisk å opprette en liste med bilder som oppfyller de angitte kriteriene.
Legge til en fil i et album
Legg til en fil i et album.
Legge til et element i et album
Høyreklikk på en fil og velg [Legg til i album > Albumnavn] på menyen, eller velg filen og dra og slipp den til albumet i albumkategorien til høyre.
Slette et element fra et album
Velg en fil og trykk på [Delete] på tastaturet eller høyreklikk på filen og velg [Slett] på menyen for å slette filen.
Gi nytt navn til eller slette et album
Gi nytt navn til et album
Dobbeltklikk på et album eller høyreklikk på det og velg deretter [Gi nytt navn til album] på menyen for å endre navnet til det valgte albumet.
Slette et album
Velg et album og trykk på [Delete] på tastaturet eller høyreklikk på filen og velg [Slett album] på menyen for å slette albumet.
Selve filene slettes ikke når du sletter et album eller elementer i et album.
Lagre et album
Lagre bildefiler i et album i en bestemt mappe.
  1. Velg albumet du vil lagre.
  2. Høyreklikk og velg [Lagre album] på menyen.
  3. Velg stedet på PC-en der du vil lagre det, og klikk på [OK].
  4. Klikk på [OK] når albumet er lagret.
Når albumet er lagret, vises bildefilene i albumet som standard når du åpner Min datamaskin, og når du klikker på [Åpne mappe].
Beslektede emner
Opprette et smartalbum


Opprette et smartalbum
Opprett en gruppe og opprett samtidig albumer automatisk for å legge til bildefiler med lignende kriterier uten å måtte legge til filer i et album manuelt.
Opprette et smartalbum
  1. Høyreklikk i albumkategorien og velg [Opprett et smartalbum] på menyen.
  2. Skriv inn et navn for albumet du vil opprette.
  3. Velg kriterier for bildefilene som skal legges til i albumet.
    Du kan legge til opptil fire kriterier.
    Med søkefiltre kan du legge til eller ignorere undergrupper etter album, tidspunkt og merker. Klikk på [OK].


Behandle kurven
Lagre bilder i kurven, og deretter kan du redigere dem eller bruke dem i lysbildefremvisninger.
Legge til i kurven
Velg et bilde og dra og slipp det til kurven, eller høyreklikk på bildet og velg [Legg i kurv] på menyen.
Fjerne fra kurven
Velg et bilde og dra og slipp det ut av kurven, eller høyreklikk på bildet og velg [Fjern fra kurv] på menyen.
Hvis du vil fjerne alle filene i kurven, høyreklikker du og velger [Tøm kurv] på menyen.
Beslektede emner
Bilderedigering
Opprette lysbildefremvisninger


Overføre filer mellom Mediebehandling og mobiltelefonen
Overfør bildefiler som behandles i Mediebehandling i New PC Studio, eller legg til bilder i bildelisten i Mediebehandling ved å importere bildefiler som er lagret på mobiltelefonen, til PC-en.
Sende filer til en mobiltelefon
Bildefiler som behandles i Mediebehandling, overføres til mobiltelefonen som er koblet til New PC Studio.
  1. Koble mobiltelefonen til en PC.
  2. Velg filen du vil overføre, og overfør den til mobiltelefonen på følgende vis:
    Klikk på [Eksporter til mobiltelefon] øverst til høyre i skjermbildet.
    Klikk på [Meny > Send fil til mobiltelefon].
    Høyreklikk i listen og velg Eksporter til mobiltelefon på menyen.
  3. Velg overføringsmetoden.
    Velg [Konverter automatisk til formater som kan brukes på mobiltelefonen] for å konvertere og overføre filer automatisk.
    Velg [Eksporter filen som den er] for å overføre den opprinnelige filen til mobiltelefonen.
  4. Kontroller den overførte filen i mobiltelefonutforskeren når overføringen er fullført.
    Én av de overførte filene vises som merket i mobiltelefonutforskeren.
Importere en fil fra en mobiltelefon
Importer bildefiler fra mobiltelefonen og til PC-en og legg dem til i bildelisten i Mediebehandling.
  1. Koble mobiltelefonen til en PC.
  2. Filer på mobiltelefonen kan importeres på følgende vis:
    Klikk på [image] [Importer fil fra mobiltelefon] øverst til høyre i skjermbildet.
    Klikk på [Meny > Importer fil fra mobiltelefon].
  3. Velg en fil i mobiltelefonutforskeren og klikk på [Åpne].
  4. Når overføringen er fullført, kontrollerer du elementet du har lagt til, i bildelisten i Mediebehandling.


Bruke ytterligere funksjoner
Det finnes også funksjoner for andre ting enn bildebehandling.
Bilderedigering
Du kan blant annet rotere og beskjære bilder, justere størrelsen på bildene og dekorere dem med klistremerker, rammer og mye mer.
Vis detaljer om Bilderedigering>>
Opprette lysbildefremvisninger
Opprett en lysbildefremvisningsfil med flere bildefiler.
Vis detaljer om oppretting av lysbildefremvisninger>>
Dele med Connected Home
Musikk-, bilde- og videofiler på en Connected Home-enhet som er koblet til det samme trådløse nettverket som en PC med New PC Studio installert, kan søkes i og spilles av på andre enheter uten at de må overføres først.
Vis detaljer om Connected Home>>


Mediebehandling > Video
Klikk på videoikonet i mediebehandlingswidgeten for å behandle og importere, eksportere eller sende videofiler som er lagret på PC-en og mobiltelefonen. Du kan også kjøre videoredigeringswidgeten for å redigere videoer.
<Mediebehandling > videowidgeten>
1) Overfør videofiler mellom New PC Studio og mobiltelefonen.
Importer videofiler på mobiltelefonen til PC-en.
Overfør videofiler fra PC-en og til mobiltelefonen.
2) Legg til og behandle videofiler i kategorier.
Legg til videofiler som er lagret på PC-en, i Mediebehandling > Video.
Videoer kan vises på tre måter: Forhåndsvisning, Vis detaljer og Vis roterende lysbilde.
Søk etter videoer som behandles i Mediebehandling.
3) Behandle videokategorier og grupper.
Alle videoer : Vis den komplette listen over videoer som behandles i Mediebehandling.
Album : Legg til og fjern album for å lage dine egne lister.
Tidspunkt, merke, preferanse : Vis videoer gruppert etter tidspunkt, merker eller preferanse.
4) Vis alle videoer eller videoer i en bestemt mappe. Viser en liste over videoer. Listen er avhengig av den valgte visningsmetoden.
5) Kjør widget.
Kjør videoredigeringswidgeten.
Kjør videokonvertererwidgeten.
6) Juster størrelsen på miniatyrbildene i listen.
Støttede videofilformater : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G


Legge til videoer i Videobehandling
Legg til videofiler som er lagret på PC-en, i Videobehandling første gang du starter funksjonen.
Legge til en videofil
Legg til de valgte videofilene.
  1. Videofiler kan legges til på følgende vis:
    Klikk på [Legg til PC-fil] øverst til venstre i skjermbildet.
    Klikk på [Meny > Legg til PC-fil] øverst til venstre i skjermbildet.
  2. Velg videoen du vil legge til, i navigeringsvinduet og klikk på [Åpne].
  3. Klikk på [OK] når filene er lagt til.
Legge til en videomappe
Legg til alle videofilene i en bestemt mappe.
  1. Klikk på [Meny > Legg til PC-mappe].
  2. Velg en mappe i navigeringsvinduet og klikk på [Åpne].
  3. Klikk på [OK] når filene er lagt til.
Skanne etter videofiler
Videofiler som er lagret i en bestemt mappe eller på en valgt harddisk på PC-en, kan automatisk legges til i Videobehandling.
Beslektede emner
Vis detaljer om skanning etter filer>>


Behandle og spille av videoer
Behandle videofiler som er lagt til i Videobehandling.
Ulike visningsmetoder
Videoer kan vises på tre måter.
Forhåndsvisning: Forhåndsvis videoer.
Vis detaljer: Vis egenskapsinformasjonen for en video.
Vis roterende lysbilde: Viser videofiler i en roterende visning.
Visningsmetoder
Forhåndsvisning viser videofiler som miniatyrbilder.
Vis detaljer viser både miniatyrbilder og detaljert filinformasjon.
Sortere videolisten
Du kan sortere videofilene etter følgende sorteringskriterier: filnavn, dato og størrelse.
Justere miniatyrbildestørrelsen
Bruk glidebryteren nederst for å justere miniatyrbildestørrelsen.
Spille av videoer
  1. Videofiler kan spilles av på følgende vis:
    Dobbeltklikk på en videofil.
    Høyreklikk på et element og velg [Spill av] på menyen.
  2. Skjermbildet endres til avspillingsmodus.
Klikk på Lukk øverst til høyre i skjermbildet for å gå tilbake til den forrige avspillingsmodusen.
Søke
Skriv inn et søkeord for å søke etter en bestemt video i videoene som er lagt til i Mediebehandling. Vil du kjøre et mer detaljert søk, klikker du på [Søkefilter] i vinduet Søk for å velge søkekriterier som Filnavn, Dato og Merke.
Skriv inn og søk etter et søkeord for å søke etter filnavn og merke.
Velg en start- og en sluttdato for å søke etter dato.


Behandle album
Behandle videofiler i album som er kategorisert etter grupper.
Grunnleggende videoalbum
Det grunnleggende albumet i Mediebehandling. Du kan ikke slette det grunnleggende albumet eller gi det et nytt navn.
Nylig lagt til
Viser videofiler som er lagt til de to siste ukene.
Dele med Connected Home
Opprett en liste over elementer du kan dele med støttede enheter over et trådløst nettverk.
Vis detaljer om Connected Home>>
Opprette album
  1. Album kan opprettes på følgende vis:
    Klikk på [Legg til album] til venstre i skjermbildet.
    Høyreklikk i albumkategorien og velg [Legg til album] på menyen.
  2. Skriv inn et navn for albumet du vil legge til.
Opprette et smartalbum
Høyreklikk i albumkategorien og velg [Opprett et smartalbum] på menyen for automatisk å opprette en liste med videoer som oppfyller de angitte kriteriene.
Legge til en fil i et album
Legg til en fil i et album.
Legge til et element i et album
Høyreklikk på en fil og velg [Legg til i album > Albumnavn] på menyen, eller velg filen og dra og slipp den til albumet i albumkategorien til høyre.
Slette et element fra et album
Velg en fil og trykk på [Delete] på tastaturet eller høyreklikk på filen og velg [Slett] på menyen for å slette filen.
Gi nytt navn til eller slette et album
Gi nytt navn til et album
Dobbeltklikk på et album eller høyreklikk på det og velg deretter [Gi nytt navn til album] på menyen for å endre navnet til det valgte albumet.
Slette et album
Velg et album og trykk på [Delete] på tastaturet eller høyreklikk på filen og velg [Slett album] på menyen for å slette albumet.
Selve filene slettes ikke når du sletter et album eller elementer i et album.
Lagre et album
Lagre videofiler i et album i en bestemt mappe.
  1. Velg albumet du vil lagre.
  2. Høyreklikk og velg [Lagre album].
  3. Velg stedet på PC-en der du vil lagre det, og klikk på [OK].
  4. Klikk på [OK] når albumet er lagret.
Når albumet er lagret, vises videofilene i albumet som standard når du åpner Min datamaskin, og når du klikker på [Åpne mappe].

Beslektede emner
Opprette et smartalbum


Opprette et smartalbum
Opprett en gruppe og opprett samtidig albumer automatisk for å legge til videofiler med lignende kriterier uten å måtte legge til filer i et album manuelt.
Opprette et smartalbum
  1. Høyreklikk i albumkategorien og velg [Opprett et smartalbum].
  2. Skriv inn et navn for albumet du vil opprette.
  3. Velg kriterier for videofilene som skal legges til i albumet.
    Du kan legge til opptil fire kriterier.
    Med søkefiltre kan du legge til eller ignorere undergrupper etter album, tidspunkt og merker.
  4. Klikk på [OK].


Behandle kurven
Lagre videoer i kurven, og deretter kan du redigere dem eller konvertere dem.
Legge til i kurven
Velg en video og dra og slipp den til kurven, eller høyreklikk på videoen og velg [Legg i kurv] på menyen.
Fjerne fra kurven
Velg en video og dra og slipp den ut av kurven, eller høyreklikk på videoen og velg [Fjern fra kurv] på menyen.
Hvis du vil fjerne alle filene i kurven, høyreklikker du og velger [Tøm kurv] på menyen.
Beslektede emner
Videoredigering
Videokonverterer


Overføre filer mellom Mediebehandling og mobiltelefonen
Overfør videofiler som behandles i Mediebehandling i New PC Studio, eller legg til videoer i videolisten i Mediebehandling ved å importere videofiler som er lagret på mobiltelefonen, til PC-en.
Sende en fil til en mobiltelefon
Videofiler som behandles i Mediebehandling, overføres til mobiltelefonen som er koblet til New PC Studio.
  1. Koble mobiltelefonen til en PC.
  2. Velg filen du vil overføre, og overfør den til mobiltelefonen på følgende vis:
    Klikk på [Eksporter til mobiltelefon] øverst til høyre i skjermbildet.
    Klikk på [Meny > Send fil til mobiltelefon] øverst til venstre i skjermbildet.
    Klikk på [Meny > Send fil til mobiltelefon].
    Høyreklikk i listen og velg [Eksporter til mobiltelefon] på menyen.
  3. Velg overføringsmetoden.
    Velg [Konverter automatisk til formater som kan brukes på mobiltelefonen] for å konvertere og overføre filer automatisk.
    Velg [Eksporter filen som den er] for å overføre den opprinnelige filen til mobiltelefonen.
  4. Kontroller den overførte filen i mobiltelefonutforskeren når overføringen er fullført.
    Én av de overførte filene vises som merket i mobiltelefonutforskeren.
Importere en fil fra en mobiltelefon
Importer videofiler fra mobiltelefonen og til PC-en og legg dem til i videolisten i Mediebehandling.
  1. Koble mobiltelefonen til en PC.
  2. Filer på mobiltelefonen kan importeres på følgende vis:
    Klikk på [image] [Importer fil fra mobiltelefon] øverst til høyre i skjermbildet.
    Klikk på [Meny > Importer fil fra mobiltelefon].
  3. Velg en fil i mobiltelefonutforskeren og klikk på [Åpne].
  4. Når overføringen er fullført, kontrollerer du elementet du har lagt til, i videolisten i Mediebehandling.


Bruke ytterligere funksjoner
Det finnes også funksjoner for andre ting enn videobehandling.
Videoredigering
Rediger videoer ved å bruke overgangseffekter, temaeffekter, bildejusteringseffekter, undertitler, titler og andre funksjoner.
Vis detaljer om Videoredigering>>
Videokonverterer
Konverter videofiler til et annet format.
Vis detaljer om videokonverterer>>
Dele med Connected Home
Musikk-, bilde- og videofiler på en Connected Home-enhet som er koblet til det samme trådløse nettverket som en PC med New PC Studio installert, kan søkes i og spilles av på andre enheter uten at de må overføres først.
Vis detaljer om Connected Home>>


Bilderedigering
Du kan redigere og dekorere bilder som er lagt til i Mediebehandling eller i listen i Bilderedigering.
<Bilderedigeringswidgeten>
1) Viser bildefilene som skal redigeres, i en liste. Bildefiler kan legges til i eller slettes fra listen.
Legg til et bilde i listen.
Slett den valgte bildefilen fra listen.
2) Vis informasjon om bildet som redigeres, eller juster bildestørrelsen.
Gå tilbake til forrige trinn.
Utfør den avbrutte redigeringsoppgaven på nytt.
Avbryt redigeringsoppgaven og gå tilbake til det første trinnet.
Kontroller informasjonen for den opprinnelige filen som skal redigeres.
Vis statusen for de opprinnelige og de redigerte bildene.
Endre størrelsen til det gjeldende bildet slik at det får plass i visningsområdet.
Endre størrelsen til det gjeldende bildet tilbake til den opprinnelige størrelsen.
Endre størrelsen til det gjeldende bildet.
3) Kontroller statusen til bildet som redigeres.
4) Kjør redigeringsfunksjon.
Endre: Roter, fjern røde øyne, juster lysstyrken, beskjær og endre bildestørrelsen.
Dekorer: Tegne, sett inn tekst, sett inn klistremerker og rammer.
5) Lagre den redigerte bildefilen, lagre med et annet navn eller skriv ut.
Lagre det redigerte bildet.
Lagre det redigerte bildet med et annet navn.
Skriv ut det redigerte bildet.
Filformater som kan importeres : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Filformater du kan lagre som : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Redigere bilder
Velg et bilde i listen for å redigere eller dekorere det.
Behandle redigeringslisten
Rediger bilder som er lagt til i redigeringslisten. Legg til i Mediebehandling, eller velg en fil som skal legges til i listen, manuelt.
Legge til i listen
Klikk på [Legg til et bilde] øverst til høyre i skjermbildet, og klikk på [OK] etter at du har valgt filen du vil legge til.
Slette fra listen
Velg et bilde du vil slette, og klikk på [Slett bilde] øverst til høyre i skjermbildet.
Endre
Rotere
Klikk på den ønskede roteringsknappen, enten vend loddrett, vend vannrett, roter mot venstre eller roter mot høyre, og klikk deretter på [Bruk] for å bruke funksjonen på bildet.
Fjerne røde øyne
Angi området du vil justere, bruk glidebryteren og klikk deretter på [Bruk].
Justere lysstyrken
Juster lysstyrken, kontrasten og fargemetningen med glidebryterne og klikk deretter på [Bruk].
Effekter
Velg effekten du vil bruke, juster effekten med glidebryteren og klikk deretter på [Bruk].
Klipp ut
Velg området du vil beskjære, og klikk på [Bruk].
Du kan bruke forhåndsinnstilte verdier for beskjæringsområdet.
Endre størrelsen
Velg en størrelse manuelt eller bruk en forhåndsinnstilt verdi, og klikk på [Bruk].
Velg størrelsesforholdet når du velger størrelsen manuelt.
Dekorere
Tegne
Velg et tegneverktøy, en farge og størrelsen, og tegne deretter på bildet. Klikk på [Bruk] når du er fornøyd.
Sette inn tekst
Klikk der du vil sette inn teksten, skriv inn teksten i tekstboksen og klikk deretter på [Bruk].
Sette inn klistremerker
Velg en klistremerketype, klikk der du vil sette inn klistremerket, juster størrelsen og klikk deretter på [Bruk].
Legge til en ramme
Velg en ramme og klikk på [Bruk].
Lagre og Lagre som
Lagre
Klikk på [Lagre] nederst til høyre i skjermbildet eller klikk på [Meny > Lagre] øverst til venstre.
Lagre som
Klikk på [Lagre som] nederst til høyre i skjermbildet eller klikk på [Meny > Lagre som] øverst til venstre. Velg hvor du vil lagre filen, skriv inn et filnavn og klikk deretter på [Lagre].
Skrive ut
Forhåndsvis utskriften, og skriv ut.
Velg ønsket bildestørrelse og klikk på [Skriv ut].
Eksempel på hvordan bilder redigeres i Bilderedigering
  1. Åpne bildefiler i Mediebehandling eller åpne bildefiler som er lagret på PC-en.
  2. Velg et bilde du vil redigere, i listen.
  3. Bruk redigeringsfunksjonene til høyre i skjermbildet for å redigere og dekorere bildet.
  4. Gå til neste trinn ved å klikke på enten [Forrige], [Neste] eller [Tilbakestill].
  5. Bruk knappene øverst i redigeringsskjermbildet for å zoome inn og ut av bildet.
  6. Klikk på [Lagre] eller [Lagre som] for å lagre det redigerte bildet.
Filformater som kan importeres : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Filformater du kan lagre som : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Opprette lysbildefremvisninger
Bilder som er lagt til i Mediebehandling eller i listen i widgeten for oppretting av lysbildefremvisninger, kan legges til i en lysbildefremvisningsfil.
<Widgeten for oppretting av lysbildefremvisninger>
1) Viser en bildeliste. Bildefiler kan legges til i eller slettes fra listen.
Legg til et bilde i listen.
Slett den valgte bildefilen fra listen.
2) Forhåndsvis lysbilder eller endre størrelsen på lysbilder.
Forhåndsvis et lysbilde.
Endre størrelsen til det gjeldende bildet slik at det får plass i visningsområdet.
Endre størrelsen til det gjeldende bildet tilbake til den opprinnelige størrelsen.
Endre størrelsen til det gjeldende bildet.
3) Vis lysbilder.
4) Angi innstillinger for lysbildefremvisningen.
Oppløsning : Angi skjermstørrelsen for lysbilder.
Lysbildebakgrunn : Angi bakgrunnsfargen.
Filformat : Angi lysbildeformatet.
5) Overfør til mobiltelefon eller lagre på PC.
Send til mobiltelefon.
Lagre lysbilder på PC-en.
Filformater som kan importeres : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Filformater du kan lagre som : GIF


Opprette lysbildefremvisninger
Legg til bildefiler i listen og juster rekkefølgen til filene i listen for å lage en lysbildefremvisningsfil.
Behandle lysbildelisten
Legge til i listen
Klikk på [Legg til] øverst til høyre i skjermbildet, og klikk på [OK] etter at du har valgt filen du vil legge til.
Slette fra listen
Velg et bilde du vil slette, og klikk på [Slett] øverst til høyre i skjermbildet.
Endre rekkefølgen
Velg et bilde i listen og dra og slipp det til ønsket plass i listen.
Angi overgangsintervall
Angi overgangsintervallet for filene i lysbildelisten.
  1. Klikk på tidsvisningen øverst i skjermbildet.
  2. Klikk på [OK] når du har endret intervallet.
Merk av for [Bruk for alle overgangseffekter] for å bruke de samme tidsinnstillingene for alle bildefilene.
Intervallinnstillinger kan brukes bare med animerte GIF-filer.
Angi lysbildeinnstillinger
Oppløsning
Angi skjermstørrelsen for lysbildet. Beskjær kantene til bilder som er for store for den forhåndsinnstilte størrelsen, slik at de får plass.
Bakgrunnsfarge for lysbilder
Angi bakgrunnsfargen for lysbilder. Bakgrunnsfargen vises bare når bildestørrelsen er mindre enn den angitte lysbildeskjermstørrelsen.
Filformat
Angi det støttede formatet for lysbildefremvisningen.
Hvis du valgte Korea som land da du installerte New PC Studio, er funksjonene Mobiltelefonlysbilde og Mitt bilde tilgjengelige mens mobiltelefonen er koblet til.
Lagre
Klikk på [Lagre] øverst til høyre i skjermbildet eller klikk på [Meny > Lagre] øverst til venstre. Velg hvor du vil lagre filen, skriv inn et filnavn og klikk deretter på [Lagre].
Du kan lagre på en PC bare når formatet er animert GIF.
Sende til en mobiltelefon
Send lysbildet til mobiltelefonen som er koblet til.
  1. Klikk på [image] [Eksporter til mobiltelefon] nederst til høyre i skjermbildet.
  2. Klikk på [OK] når overføringen er fullført.
Hvis du valgte Korea som land da du installerte New PC Studio, er funksjonene Mobiltelefonlysbilde og Mitt bilde tilgjengelige mens mobiltelefonen er koblet til.
Eksempel på hvordan du oppretter en lysbildefremvisning
  1. Åpne bildefiler i Mediebehandling eller åpne bildefiler som er lagret på PC-en.
  2. Legg bildene i ønsket rekkefølge for å opprette en lysbildefremvisning.
  3. Angi overgangsintervallet for hvert bilde.
  4. Juster bildestørrelsen ved å bruke funksjonene for å zoome inn eller ut, som du finner øverst i skjermbildet.
  5. Juster bakgrunnsfargen nederst i skjermbildet og lagre, og juster deretter bildestørrelsen for å overføre.
  6. Filen lagres eller sendes til mobiltelefonen.
Filformater som kan importeres : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Filformater du kan lagre som : GIF


Videoredigering
Bilder, musikk og videoer som er lagt til i Mediebehandling, eller multimediefiler som er lagt til i listen i Bilderedigering eller Videoredigering, kan redigeres for å opprette nye videoer.
<Videoredigeringswidgeten>
1) Legg til effekter i videoer.
Effekt : Legg til effekter i videoer.
Undertitler : Legg til undertitler i videoer.
2) Kontroller filer som er lagt til i listen, eller videoer som redigeres.
Viser videoavspillingsfremdriften.
Spill av videoer.
Stopp videoavspillingen.
Kontroller volumet.
3) Legg til filer som skal redigeres, i listen, eller fjern filer fra listen. Spill av og kontroller innholdet i filer som nylig er lagt til.
Legg til filer og kategoriser dem ved å plassere dem i listene for bilder, videoer eller musikk eller i den komplette listen med multimediefiler.
Spill av filene i fillisten i forhåndsvisningsskjermbildet.
4) Vis filene som er lagt til i tidslinjen, og endre avspillingsrekkefølgen.
Vis video mens du zoomer inn og ut fra tidslinjen.
Dra og slipp videoer og bildefiler til områdene Video 1 og Video 2.
Angi varigheten for overgangseffekter.
Angi bakgrunnsmusikken.
Angi undertitler.
5) Angi filformatet for den redigerte videoen eller lagre den.
Angi formatet du vil lagre videoen i.
Lagre videoer.
Støttede filformater : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM og K3G
Eksportfilformater : AVI, 3GP, SKM, MP4, K3G


Redigere videoer
Rediger videoer ved å legge til filer i tidslinjer og bruke effekter.
Behandle redigeringslisten
Legge til i listen
Klikk på [Importer fil] øverst til høyre i skjermbildet. Velg musikk-, bilde- eller videofilen du vil legge til, og klikk på [OK].
Slette fra listen
Velg en fil du vil slette, og trykk på [Delete] på tastaturet.
Bruke effekter
Overgangseffekter
Velg overgangseffekten du vil bruke, og klikk på [Legg til].
Temaeffekter
Velg en video i tidslinjen, og velg temaet du vil bruke. Klikk deretter på [Bruk].
Klikker du på [Tilbakestill] når en video er valgt i tidslinjen, fjernes temaet du har brukt.
Bildejustering
Velg en video i tidslinjen, og bruk glidebryterne for lysstyrke, kontrast og fargemetning. Klikk på [Bruk] når du er fornøyd.
Klikker du på [Tilbakestill] når en video er valgt i tidslinjen, fjernes bildejusteringene du har angitt.
Undertitler
Skriv inn tekst, angi teksteffekter og klikk deretter på [Legg til].
Titler
Skriv inn tekst, angi tekstplassering og -effekter og klikk deretter på [Bruk].
Tidslinje
Legge til fil
Velg en fil i fillisten og dra og slipp filen til tidslinjeområdet.
Zoome inn og ut
Bruk glidebryteren i tidslinjen for å zoome inn og ut av tidslinjen.
Justere filvarigheten
Klikk på begynnelsen eller slutten av klippet du har lagt til i tidslinjen, og juster varigheten ved å bevege musen.
Angi filinformasjon
Klikk på [Videolagringsinnstillinger] øverst til høyre i skjermbildet, og klikk på [Bruk] når du har endret innstillingene.
Lagre og Lagre som
Lagre
Klikk på [Lagre] øverst til høyre i skjermbildet eller klikk på [Meny > Lagre] øverst til venstre.
Eksempel på hvordan du redigerer en videofil
  1. pne bilde-, video- og/eller musikkfiler med [Importer fil].
  2. Dra og slipp video- eller bildefiler du vil redigere, til områdene Video 1 og Video 2 på tidslinjen.
  3. Velg overgangseffekter for videoene med overgangseffektfunksjonen.
  4. Rediger varigheten for overgangseffekten i tidslinjen.
  5. Juster bilder med bildejusteringsfunksjonen.
  6. Velg en temaeffekt og bruk den på alle videoer.
  7. Legg inn undertitler.
  8. Legg til musikk i tidslinjen.
  9. Klikk på [Lagre] eller [Lagre som] for å lagre den redigerte videoen.
Støttede filformater : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM og K3G
Eksportfilformater : AVI, 3GP, SKM, MP4, K3G


Connected Home

Bruk Connected Home for å dele musikk-, bilde- og videofiler som behandles i Mediebehandling, og for å spille av filer som er lagret på andre enheter.
Denne funksjonen er tilgjengelig bare for enheter som støtter Connected Home.
Se etter Connected Home-logoen på enheten.
Denne widgeten kan ha begrenset funksjonalitet, men dette er avhengig av mobiltelefonen som er koblet til.
Hva er Connected Home?
Med denne funksjonen kan du dele filer på enheter som er koblet til det samme trådløse nettverket. Del, vis og spill av musikk-, video- og bildefiler på andre enheter ved å spille dem av direkte.
Hva er direkteavspilling? Det er en dataoverføringsmetode for lesing og avspilling av multimediefiler i sanntid, både på Internett og i lokale nettverk.
Bruke Connected Home
Spille av filer
Spill av filer på andre enheter som støtter Connected Home.
Vis detaljer om Connected Home-spillere>>
Dele filer
Del musikk-, bilde- og videofiler som behandles i Mediebehandling.
Vis detaljer om hvordan du deler filer med Connected Home>>


Connected Home-spiller
Spiller av filer som er lagret på andre enheter som er koblet til det samme trådløse nettverket.
<Widgeten Connected Home-spiller>
1) Se videoer eller bilder som spilles av eller vises for øyeblikket.
2) Kontroller fotovisningen og avspillingen av musikk og video.
3) Søk etter delingslister på andre enheter.
Gå direkte til serverlisten.
Gå ett trinn opp.
Oppdater listen.
4) Vis delte mapper eller filer på den valgte enheten.
Bruke Connected Home-spilleren
Søk i spillelisten i Connected Home, og vis eller spill av ønskede filer.
  1. Klikk på serveren du vil spille av fra, i spillelistevinduet i Connected Home.
  2. Søk i en mappe på den valgte serveren.
  3. Dobbeltklikk på filer for å spille dem av.
De valgte filene spilles av ved hjelp av direkteavspilling og lagres ikke på PC-en.

De valgte filene spilles av ved hjelp av direkteavspilling og lagres ikke på PC-en.
Kontroller om PC-en og enheten er koblet til det trådløse nettverket på riktig måte.
Kontroller om PC-en og enheten er koblet til det samme trådløse nettverket.


Dele filer med Connected Home
Lagre musikk-, bilde- og videofiler som behandles i Mediebehandling, i delingsmappen for Connected Home for å dele dem. Kontroller musikk-, bilde- og videofilene i kategorien til høyre i Mediebehandling i delingsmappen for Connected Home.
Delingsmappen vises når du har koblet til en mobiltelefon som ikke støtter Connected Home-funksjonen.
<Mediebehandlingswidgeten>
1) Legg til filer du vil dele med Connected Home.
2) Kontroller filer du deler med Connected Home.
Dele filer med Connected Home
  1. Filer kan legges til i [Del med Connected Home] på følgende vis:
    Velg et element og høyreklikk på det, og velg [Legg til i spilleliste > Del med Connected Home] på menyen.
    (Klikk på [Legg til i album > Del med Connected Home] i Bildebehandling eller Videobehandling.)
    Velg et element og dra og slipp det til høyre side av [Del med Connected Home].
  2. Klikk på [Del med Connected Home] i kategorien til venstre i Mediebehandling, og kontroller den nylig opprettede listen.
Fjerne delte elementer fra Connected Home
Velg et element og trykk på [Delete] på tastaturet eller høyreklikk på filen og velg [Slett] på menyen for å slette filen.
De opprinnelige filene slettes ikke når du sletter et element som deles med Connected Home.
Kontrollere delingsstatusen for Connected Home
Hvis du deler elementer som behandles i Mediebehandling, med andre enheter, vises statusen av ikoner øverst i delingslisten for Connected Home og ved siden av filene.
Filen deles.
Filen deles ikke.
Angi innstillinger for Connected Home
Angi fildelingsstatusen for musikk-, bilde- og videofilene i Mediebehandling, og angi delingslisteinnstillinger. Filinnstillinger kan angis på menyen Innstillinger i Mediebehandling.
  1. Klikk på [Meny > Innstillinger > Musikk (eller Bilde eller Video) > Connected Home].
  2. Velg om du vil dele filer med enheter som støtter Connected Home.
  3. Klikk på [OK].
Advarsel når delingsstatusen er PÅ
Når delingsstatusen for Connected Home er satt til PÅ i innstillingene i Mediebehandling, deles filen fritt med enheter som er koblet til det samme trådløse nettverket. Vær oppmerksom på at hvis det er flere personer som bruker det samme nettverket, er det en fare for at personlige filer kan bli delt med andre.


Bruke verktøywidgeter
Det finnes flere nyttige widgeter som hjelper deg med å bruke New PC Studio sammen med PC-en og mobiltelefonen. Med de tilgjengelige widgetene kan du blant annet brenne CD-er og konvertere videoer på en effektiv måte.
Ytterligere widgeter
Widget | Beskrivelse
 | Diskoverføring Ripper sangene på en musikk-CD og lagrer dem på PC-en i et musikkfilformat, for eksempel MP3.
 | Platebrenning Brenner musikk-, bilde- og videofiler som er lagret på PC-en, på en skrivbar CD-plate.
 | Sikkerhetskopiering og gjenoppretting Med sikkerhetskopieringsfunksjonen kan du overføre og sikkerhetskopiere alle dataene som er lagret på mobiltelefonen, til PC-en. De lagrede mobiltelefondataene kan deretter gjenopprettes på mobiltelefonen med gjenopprettingsfunksjonen.
 | Videokonverterer Enkel og grei konvertering av ulike videofilformater til et format som kan brukes på mobiltelefonen.
 | Internett-tilkobling Oppretter en Internett-tilkobling ved hjelp av kommunikasjonsfunksjonen til mobiltelefonen.
 | Installer/avinstaller Installer eller avinstaller mobiltelefonprogrammer.
 | Outlook-synkronisering Synkroniserer kontakter, tidsplaner, gjøremål og notater i Outlook på datamaskinen med mobiltelefonen.


Diskoverføring
Importer musikk fra en musikk-CD og lagre den som filer på PC-en. Importer all musikken eller bare noe av musikken fra en musikk-CD med bare noen få klikk.
Musikkinformasjon importeres fra All Media Guide (AMG) når du setter inn en musikk-CD i PC-en.
Du mÃ¥ ha en Internett-tilkobling for Ã¥ hente musikkinformasjon.
<Diskoverføringswidgeten>
1) Viser en lyd-CD som er satt inn i PC-en.
2) [image] Viser en lyd-CD som er satt inn i PC-en.
3) Viser listen over musikken som skal rippes.
4) Start rippingen av musikkdata.


Rippe en CD-plate
Med diskoverføringswidgeten kan du importere musikkdata fra en musikk-CD i digitalt format og konvertere og lagre musikken i et filformat som kan spilles av på PC-en.
Rippe
Velg alle sangene eller noen av sangene på CD-en som er satt inn, og konverter dem til et filformat.
  1. Sett inn en musikk-CD i CD-stasjonen.
  2. Velg CD-en du vil rippe, i vinduet for valg av musikk-CD øverst i skjermbildet.
  3. Merk av i avmerkingsboksene til venstre i listen for å velge sangene du vil rippe.
  4. Klikk på [Ripper.] .
  5. Velg hvor du vil lagre filene, og klikk på [OK].
  6. Rippingen starter automatisk.
    Klikk på [Logg] i vinduet som vises når rippingen er fullført, for å kontrollere logginformasjonen for de rippede filene.
Rippede elementer er nedtonede i listen.
Merk av i avmerkingsboksen øverst i listen for å merke alle sangene.
Redigere albuminformasjon
Kontroller musikkinformasjonen (ID3-informasjonen: albumnavn, sjanger og annen informasjon), og rediger den etter behov.
  1. Klikk på [Meny > Rediger albuminformasjon] øverst til venstre i skjermbildet.
  2. Albuminformasjonen kan redigeres på følgende vis:
    Angi informasjonen manuelt.
    Klikk på [Importer musikkinformasjon] for å bruke albuminformasjonen fra Internett.
  3. Klikk på [OK] for å lagre.


Innstillinger
Klikk på Innstillinger øverst til venstre i skjermbildet, og angi innstillingene for diskoverføring.
Innstillinger
Velg filformatet du vil bruke for filene som skal lagres på PC-en.
Støttede formater er MP3, AAC, M4A og WAV.
Velg lydkvaliteten.
Velg mellom lav kvalitet (96 kbps), normal kvalitet (128 kbps) og høy kvalitet (192 kbps).
Velg en filnavnregel.
Velg mellom artist, album, spornummer, navn, sjanger og bithastighet.
Velg et skilletegn og bruk det i filnavnregelen.
Regelen du har angitt, vises i forhåndsvisningsvinduet.
Løs ut platen når rippingen er fullført
Hvis du merker av for dette alternativet, løses CD-en som er satt inn i stasjonen, ut automatisk når rippingen er fullført.


Platebrenning
Brenn filer som er lagret på PC-en, til musikk- eller data-CD-er med platebrennerwidgeten.
Denne widgeten kan ha begrenset funksjonalitet, men dette er avhengig av landet som ble valgt under installasjonen.
Sett inn en tom skrivbar CD i CD-stasjonen.
<Platebrennerwidgeten>
1) Behandle data og lyd hver for seg. Klikk på en kategori for å bytte til det tilsvarende skjermbildet.
2) Viser en CD som er satt inn i PC-en.
3) [image] Legg til filer som skal brennes til CD-en.
4) [image] Angi platebrenningsinnstillinger.
5) [image] Sletter elementer.
6) Viser listen over filer som skal brennes.
7) Viser CD-en og datamengden.
8) Starter brenningen.


Brenne en data-CD
Lagre datafiler på en CD ved hjelp av funksjonen for brenning av data.
Brenne data
  1. Klikk på [Data] øverst i skjermbildet.
  2. Velg CD-en du vil brenne til, i vinduet for valg av CD øverst til venstre i skjermbildet.
    Hvis det ikke er noen CD å brenne til, får du beskjed om at det ikke er satt inn en skrivbar CD.
    Hvis det ikke er noen CD å brenne til, får du beskjed om at det ikke er satt inn en skrivbar CD.
  3. Filer som skal brennes, kan legges til på følgende vis:
    Klikk på [Legg til element].
    Klikk på [Meny > Legg til element].
  4. Elementer kan slettes på følgende vis:
    Klikk på [Meny > Slett element].
    Høyreklikk på et element og velg [Slett element] på menyen.
  5. Kontroller datamengden, og klikk på [Brenn] .
  6. Musikken brennes til CD-en.
  7. CD-en løses ut automatisk når brenningen er fullført.
Knappen [Brenn] er aktivert bare når en skrivbar CD er satt inn, og når brennelisten inneholder mer enn ett element.


Brenne en musikk-CD
Lagre musikkfiler på en CD ved hjelp av funksjonen for brenning av musikk.
Brenne en musikk-CD
  1. Klikk på [Lyd] øverst i skjermbildet.
  2. Velg CD-en du vil brenne til, i vinduet for valg av CD øverst til venstre i skjermbildet.
    Hvis det ikke er noen CD å brenne til, får du beskjed om at det ikke er satt inn en skrivbar CD.
    Vises automatisk når en skrivbar CD er satt inn.
  3. Filer som skal brennes, kan legges til på følgende vis:
    Klikk på [Legg til element] øverst til venstre i skjermbildet.
    Klikk på [Meny > Legg til element] øverst til venstre i skjermbildet.
  4. Elementer kan slettes på følgende vis:
    Klikk på [Meny > Slett element] øverst til venstre i skjermbildet.
    Høyreklikk på et element og velg [Slett element] på menyen.
  5. Kontroller datamengden, og klikk på [Brenn].
  6. Musikken brennes til CD-en.
  7. CD-en løses ut automatisk når brenningen er fullført.


Innstillinger
Klikk på Innstillinger øverst til venstre i skjermbildet, og angi innstillingene for platebrenning.
Innstillinger
Innstillinger kan angis på følgende vis:
Velg [Meny > Innstillinger].
Klikk på ikonet [Innstillinger]. Det ser ut som et verktøy.
Velg brennehastigheten.
Velg mellom raskest, rask, normal og langsom.
Angi andre alternativer.
Hvis det er merket av for Lagre liste, vises listen for forrige brenning neste gang du starter programmet.


Sikkerhetskopiering og gjenoppretting
Med widgeten for sikkerhetskopiering og gjenoppretting kan du sikkerhetskopiere dataene på mobiltelefonen til PC-en og gjenopprette de sikkerhetskopierte dataene på mobiltelefonen. Widgeten gjør det enkelt å gjenopprette lagrede personlige data på en ny mobiltelefon eller når data har gått tapt.
Denne widgeten kan ha begrenset funksjonalitet, men dette er avhengig av mobiltelefonen som er koblet til.

<Widgeten for sikkerhetskopiering og gjenoppretting>
1) Velg mobiltelefonen du vil sikkerhetskopiere eller gjenopprette.
2) Behandle sikkerhetskopiering og gjenoppretting hver for seg. Klikk på en kategori for å bytte til det tilsvarende skjermbildet.
3) Kjør en sikkerhetskopiering eller en gjenoppretting. Andre knapper kan vises, men dette er avhengig av funksjonen som er valgt.
Sikkerhetskopier : Sikkerhetskopier dataene på den tilkoblede mobiltelefonen.
Gjenopprett : Gjenopprett data på den tilkoblede mobiltelefonen.


Sikkerhetskopiere
Sikkerhetskopier og lagre data som er lagret på den tilkoblede mobiltelefonen, på PC-en.
Sikkerhetskopiere
  1. Velg mobiltelefonen du vil sikkerhetskopiere, i vinduet for valg av mobiltelefonen øverst i skjermbildet.
  2. Velg kategorien for sikkerhetskopiering og klikk på [Sikkerhetskopier] nederst i skjermbildet.
  3. Et vindu som viser fremdriften for sikkerhetskopieringen vises, og de følgende trinnene må utføres:
    Trinn 1. Kontroller varslene, og merk deretter av i avmerkingsboksene.
    Trinn 2. Velg et element du vil sikkerhetskopiere.
    Trinn 3. Klikk på Lagre fil og velg hvor du vil lagre filen.
    Trinn 4. Kjør den automatiske sikkerhetskopieringen.
    Trinn 5. Fullfør sikkerhetskopieringen.
  4. Klikk på [Fullfør] når sikkerhetskopieringen er fullført.
Ikke koble fra mobiltelefonen under sikkerhetskopieringen. Det kan føre til at dataene ikke sikkerhetskopieres slik de skal.
Vise informasjonen i sikkerhetskopieringsloggen
Klikk på [Meny > Vis logg] til venstre i skjermbildet for å kontrollere informasjonen i sikkerhetskopieringsloggen.
Du kan ikke hente logginformasjon hvis mobiltelefonen ikke er koblet til.


Gjenopprette
Velg sikkerhetskopierte data som er lagret på PC-en, og gjenopprett dem på den tilkoblede mobiltelefonen.
Gjenopprette
  1. Velg mobiltelefonen du vil gjenopprette på, i vinduet for valg av mobiltelefonen øverst i skjermbildet.
  2. Velg kategorien for gjenoppretting og klikk på [Gjenopprett] nederst i skjermbildet.
  3. Gjenopprettingen utføres. De følgende trinnene inngår i gjenopprettingen.
    Trinn 1. Kontroller varslene, og merk deretter av i avmerkingsboksen.
    Trinn 2. Klikk på Åpne og velg filen du vil gjenopprette.
    Trinn 3. Velg et element du vil gjenopprette.
    Trinn 4. Kjør den automatiske gjenopprettingen.
    Trinn 5. Fullfør gjenopprettingen.
  4. Klikk på [Fullfør] når gjenopprettingen er fullført.
Ikke koble fra mobiltelefonen under gjenopprettingen. Det kan føre til at dataene ikke gjenopprettes slik de skal.
Vise informasjonen i gjenopprettingsloggen
Klikk på Meny > Vis logg til venstre i skjermbildet for å kontrollere informasjonen i gjenopprettingsloggen.
Du kan ikke hente logginformasjon hvis mobiltelefonen ikke er koblet til.


Videokonverterer
Åpne videofiler som er lagret på PC-en, og konverter dem til et annet videoformat på en enkel og grei måte med videokonvertererwidgeten. Du kan redusere størrelsen på videoen eller konvertere videoer for å legge til undertitler. Verdiene du angir, kan lagres i innstillingene, slik at du kan konvertere flere videofiler med de samme innstillingene.
Denne widgeten kan ha begrenset funksjonalitet, men dette er avhengig av landet som ble valgt under installasjonen.
<Videokonvertererwidgeten>
1) [image] Legg til videofiler som skal konverteres.
2) [image] Angi innstillinger.
3) [image] Fjern det valgte elementet.
4) [image] Finn undertitler du vil legge til i videoen.
5) Starter videokonverteringen.


Konvertere videoer
Legg til undertitler i videofiler eller konverter filformater.
Konvertere videoer
  1. Filer som skal konverteres, kan legges til på følgende vis:
    Klikk på [Legg til element].
    Klikk på [Meny > Legg til element].
    Velg en videofil i Min datamaskin eller i navigeringsvinduet for den tilkoblede enheten og dra og slipp den til fillisteområdet.
  2. Klikk på [Finn undertitler] for å legge til en undertittel.
  3. Klikk på [Innstillinger] for å angi en konverteringsmetode.
  4. Klikk på [Konverter] .
  5. Konverteringen starter automatisk.
    Klikk på Åpne mappe i vinduet som vises når konverteringen er fullført, for å åpne mappen som inneholder den konverterte filen, i Min datamaskin.
    Elementer som ble konvertert, er grønne, mens elementer som ikke kunne konverteres, er røde.
Hvis du velger Slå av PC-en når prosessen er fullført, slås datamaskinen automatisk av når konverteringen er fullført.
Vær oppmerksom på at hvis du kjører andre programmer enn New PC Studio, kan dataene i disse programmene gå tapt hvis du ikke har lagret dem. Du bør alltid lagre data i andre programmer før du slår av datamaskinen.
Støttede videofilformater :
Filer i formatene 3GP, MP4, SKM, K3G, MPEG, MPG, ASF, AVI, WMV og DIVX kan konverteres til filer av typen MP4, K3G og SKM.


Innstillinger
Klikk på [Innstillinger] øverst til venstre i skjermbildet, og angi innstillingene for videokonvertereren. Angi skjermstørrelsen, videoinnstillinger, lydinnstillinger og undertittelstørrelsen. De ulike konverteringsinnstillingene kan lagres.
Opprette og slette konverteringsinnstillinger

    1. Klikk på [Legg til innstillinger].

    2. Angi konverteringsinnstillingene.
    Innstillingsnavn : Navnet på innstillingen som skal legges til i listen.
    Skjermstørrelse : 640 x 480 (VGA), 320 x 240 (QVGA), 176 x 144 (QCIF) og 128 x 96 (SQCIF)
    Videoinnstillinger : MPEG-4 (lav kvalitet), MPEG-4 (normal kvalitet) og MPEG-4 (høy kvalitet)
    Lydinnstillinger : AAC (lav kvalitet), AAC (normal kvalitet) og AAC (høy kvalitet)
    Undertittelstørrelse : liten, normal og stor
    Klikk på [Standard] for å tilbakestille innstillingene.
    3. Klikk på [OK] for å lagre.

Slette innstillinger fra listen
Velg elementet du vil slette fra innstillingslisten, og klikk på [Slett innstillinger].
Velge lagringssted
Velg hvor du vil lagre de konverterte videoene.
Klikk på [Åpne] og velg hvor du vil lagre filene.


Internett-tilkobling
Med widgeten Internett-tilkobling kan du få tilgang til Internett eller et nettverk ved hjelp av mobiltelefonen eller et modem.
Denne widgeten kan ha begrenset funksjonalitet, men dette er avhengig av landet du valgte under installasjonen, og mobiltelefonen som er koblet til.
<Widgeten Internett-tilkobling>
1) [image] Angir innstillingene for Internett-tilkoblingen.
2) Velg den tilkoblede mobiltelefonen du vil bruke for å få tilgang til Internett.
3) Koble til Internett via den tilkoblede mobiltelefonen.


Koble til Internett
Få tilgang til Internett eller et nettverk ved hjelp av mobiltelefonen eller et modem.
Koble til med mobiltelefonen for første gang
Konfigurer Internett-tilkoblingsinnstillingene når du kobler til med mobiltelefonen for første gang.
  1. Første gangs Internett-tilkobling kan konfigureres på følgende vis:
    Klikk på [Meny > Konfigurer Internett-tilkobling] øverst i skjermbildet.
    Klikk på [Konfigurer Internett-tilkobling] øverst i skjermbildet.
  2. Angi tilkoblingsmetoden i vinduet Konfigurer Internett-tilkobling, og lagre konfigurasjonen.
Koble til Internett
  1. Velg mobiltelefonen eller modemet du vil bruke for å koble til, i vinduet for valg av mobiltelefon midt i skjermbildet.
  2. Klikk på [Koble til] .
  3. Tilkoblingsfremdriften vises.
  4. Tilkoblingsbildet vises når tilkoblingen er opprettet.
Denne widgeten er ikke tilgjengelig hvis det ikke er koblet til noen enhet. Kontroller enhetstilkoblingen.


Innstillinger
Klikk på [Innstillinger] øverst til venstre i skjermbildet, og konfigurer Internett-tilkoblingen for mobiltelefonen eller modemet.
Konfigurere en Internett-tilkobling
  1. Tilkoblingsvinduet vises.
  2. Angi tilkoblingsinnstillingene i vinduet.
    Kontroller tilkoblingsnavnet, og velg det neste elementet.
  3. Land og nettverksleverandør
    Velg land
    Nettverksleverandør
    Tilkoblingspunktnavn
    Telefonnummer
    ID
    Passord
  4. Modem
    Klikk på [Legg til modem] for å legge til en modemtype.
  5. Klikk på [OK] når du har angitt alle innstillingene.
  6. Fullfør konfigurasjonen.
Legge til Internett-tilkoblingsinnstillinger
Klikk på [Legg] til i vinduet Konfigurer Internett-tilkobling for å legge til innstillinger. Fullfør konfigurasjonen ved å følge de samme trinnene som for tilkoblingsinnstillingene.
Slette Internett-tilkoblingsinnstillinger
Klikk på [image] ved siden av elementene du vil slette fra listen over tilkoblingselementer, i vinduet Konfigurere Internett-tilkobling.


Installere eller avinstallere mobiltelefonprogrammer
Med widgeten for installasjon og avinstallasjon kan du installere eller avinstallere programmer på den tilkoblede mobiltelefonen. Legg til installasjonsprogrammer som er lagret på PC-en, i widgetens installasjonsliste, og velg elementene du vil slette, i en liste over installerte programmer.
Denne widgeten kan ha begrenset funksjonalitet, men dette er avhengig av mobiltelefonen som er koblet til.
Det er bare mobiltelefonprogrammer som kan installeres og avinstalleres.
<Widgeten for installasjon og avinstallasjon>
1) Velg en mobiltelefon du vil installere eller avinstallere programmer på.
2) Viser lagringskapasiteten til mobiltelefonen. Kontroller den totale kapasiteten og den ledige kapasiteten.
3) [image] Legg til et program du vil installere på mobiltelefonen.
4) Behandle programmer du vil installere eller avinstallere på mobiltelefonen.
Oppdater listen over installerte programmer.
Fjern installerte programmer.
5) Installer det valgte programmet på nytt på mobiltelefonen.


Installere et program
Velg installasjonsprogrammet som er lagret på PC-en, og installer det på den tilkoblede mobiltelefonen.
Installere et program
  1. Programmer kan installeres på følgende vis:
    Klikk på [Meny > Installer program] øverst til venstre i skjermbildet.
    Klikk på [Installer program] øverst til høyre i skjermbildet.
  2. Velg filen du vil installere, i vinduet Åpne, og klikk på [Åpne].
  3. Installer programmet. Følg instruksjonene som vises på mobiltelefonen.
  4. Når installasjonen er fullført, vises listen over installerte programmer.
Når et program er installert, markeres det med [ [image]] i installasjonslisten. Hvis installasjonen mislykkes, vises knappen Installer på nytt.
Installere et program på nytt
Klikk på Installer på nytt til høyre for listen for å starte installasjonen. Når installasjonen er fullført, vises listen over installerte programmer.


Avinstallere et program
I widgeten for installasjon og avinstallasjon av programmer vises det en liste over programmene som er installert på den tilkoblede mobiltelefonen. Velg et program og avinstaller det.
Avinstallere et program
  1. Velg programmet du vil avinstallere fra mobiltelefonen, i listen i widgeten.
  2. Programmer kan avinstalleres på følgende vis:
    Klikk på [Meny > Avinstaller program] øverst til venstre i skjermbildet.
    Klikk på [Avinstaller program] øverst til høyre i skjermbildet.
  3. Avinstaller programmet.
  4. Programmet fjernes fra listen i widgeten når det er avinstallert.


Outlook-synkronisering
Med widgeten Outlook-synkronisering kan du synkronisere kontakter, tidsplaner, gjøremål og notater mellom Outlook og mobiltelefonen som er koblet til PC-en.
Mobiltelefoner som er koblet til i MTP- eller UMS-modus kan ikke bruke denne funksjonen.
1) Velg mobiltelefonen du vil synkronisere med Outlook.
2) Angi elementene du vil synkronisere. Velg kontaktene, tidsplanene, gjøremålene og notatene i Outlook som du vil synkronisere med mobiltelefonen.
3) Angi hvordan du vil løse elementkonflikter som oppstår under synkroniseringen.
4) Start Outlook-synkronisering.


Outlook-synkronisering
Sammenligner kontakter, tidsplaner, gjøremål og notater i Outlook med elementene på mobiltelefonen og synkroniserer alle elementene.
Synkronisering av telefon og Outlook
  1. Koble mobiltelefonen til PC-en.
  2. Velg mobiltelefonen du vil synkronisere, i listen øverst i widgeten Outlook-synkronisering.
    Du kan klikke på [Vis detaljer >>] for å se hvilke elementer som ikke støttes av den valgte mobiltelefonen.
  3. Velg Outlook-elementene du vil synkronisere med mobiltelefonen.
  4. Velg Feilsøking av konflikter.
  5. Klikk på [Synk.] for å starte synkroniseringen.
    De valgte elementene synkroniseres fortløpende.
    Klikker du på [Stopp] under synkroniseringen, stoppes synkroniseringen, og bare elementer som ble behandlet før du stoppet prosessen, synkroniseres. Du kan ikke tilbakestille til den tidligere tilstanden.
  6. Klikk på [OK] når synkroniseringen er fullført.
    Mens synkroniseringen pågår, kan du kontrollere mengden data som er lagt til, redigert eller slettet på PC-en eller mobiltelefonen.
Mobiltelefoner i modusene MTP eller UMS støtter ikke denne funksjonen.
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Innstillinger for enhetssynkronisering
Angir Outlook-elementene du vil synkronisere med mobiltelefonen.
Du kan velge og synkronisere kontakter, tidsplaner, gjøremål og notater som er lagret i Outlook. Elementer som ikke velges, utelates fra synkroniseringen.

Kontakter: Velger og synkroniserer en kontaktmappe som er opprettet i Outlook.
Tidsplan: Velger og synkroniserer kalendermappen i Outlook.
Du kan klikke på kalenderikonet nederst i mappelisten hvis du vil synkronisere bare tidsplanelementer etter den angitte datoen.
Gjøremål og notat: Synkroniserer gjøremål og notater som er lagret i Outlook.
Feilsøking av konflikter
Angir alternativer for hva du vil gjøre når det finnes identiske elementer i Outlook og på mobiltelefonen, eller når elementene har blitt endret etter at synkroniseringen er fullført.

Synkroniser som Outlook-data: Synkroniserer alltid med dataene i Outlook.
Synkroniser som mobiltelefondata: Synkroniserer alltid med dataene på mobiltelefonen.
Spør alltid: Spør alltid hvilke enhetsdata (på mobiltelefonen eller i Outlook) som skal synkroniseres når det oppstår en konflikt.
Elementer anses som identiske i følgende situasjoner:
Kontakter: Navnet, telefonnummeret og e-postadressen er identiske
Tidsplan: Navnet (eller innholdet), startdatoen og sluttdatoen til tidsplanene er identiske
Gjøremål: Navnet (eller innholdet) og starttidspunktet til gjøremålene er identiske
Notat: Innholdet i notatene er identisk

Synkroniseringsunntak
Outlook-mappen slettes fra Outlook under synkroniseringen, men det kan være at widgeten Outlook-synkronisering ikke registrerer dette.
Du kan ikke synkronisere hvis Outlook-informasjonen ikke kan hentes på grunn av en ukjent feil.


Termer
Termer | Beskrivelse
Skrivebord | Dette er skjermbildet som vises når du starter New PC Studio. På skrivebordet kan du kjøre widgeter og bruke Utforsker for Min datamaskin og Mobiltelefonutforsker samt overføre filer til Internett.
Widget | En widget er et lite program som lar deg kjøre de ulike funksjonene i New PC Studio. Klikk på en widget nederst på skrivebordet for kjøre den. Vis widgetinformasjon >>
Alle felt | Dette betyr at alle felt kan fylles ut manuelt i New PC Studio. Hvis det er merket av for Alle felt når du angir dataene i telefonbokwidgeten, planleggerwidgeten, notatwidgeten, gjøremålswidgeten eller merkedagwidgeten, kan du angi alle data manuelt. Hvis informasjonen er av en type som ikke støttes av mobiltelefonen, sendes den ikke til mobiltelefonen selv om du angir all informasjonen.
Velge mobiltelefon (Velge en feltmodell) | Når du velger en feltmodell, kan du redigere innholdet i henhold til det som støttes av mobiltelefonen. Hvis en mobiltelefon er valgt når du angir dataene i telefonbokwidgeten, planleggerwidgeten, notatwidgeten, gjøremålswidgeten eller merkedagwidgeten, kan du angi bare informasjonen som støttes av den valgte mobiltelefonen. (Dette kalles å velge en feltmodell.) En mobiltelefon som er valgt som en feltmodell, endres til feltmodellen for telefonbokwidgeten, planleggerwidgeten, notatwidgeten, gjøremålswidgeten og merkedagwidgeten.
Synkronisering | Synkronisering gjør to ulike datasett identiske. Med New PC Studio kan du synkronisere dataene på mobiltelefonen eller i MS Outlook.
Duplikatelementer | Når du synkroniserer for første gang, sammenlignes dataene for å kontrollere om de er identiske. Du kan velge hvilken informasjon du vil bruke om det finnes duplikatelementer.
Elementkonflikter | Hvis de synkroniserte dataene er endret på mobiltelefonen eller i New PC Studio, er dette en elementkonflikt. Du kan velge hvilken informasjon du vil bruke om det oppstår elementkonflikter.
Connected Home | Connected Home er en funksjon som lar deg dele filer mellom enheter i et nettverk. Brukere kan bla gjennom, vise og spille av musikk-, bilde- og videofiler som er lagret på enheter som er koblet til det samme nettverket. Filer kan deles bare mellom enheter som støtter Connected Home. Vis informasjon om Connected Home >>
Fireveis albumnavigering | Du kan navigere i musikkfiler både vannrett og loddrett, noe som gjør at du enkelt kan søke i filene etter artist, utgivelsesdato eller sjanger. Du kan også vise sporlister for albumene.
Brenne | Dette er å lagre data eller musikk på en CD. Vis platebrennerwidgeten >>
Rippe | Dette er å konvertere musikkfilene på en CD til MP3-format. Vis diskoverføringswidgeten >>
NSF-fil | NSF er det unike filformatet til New PC Studio. Du kan bruke det for å lagre data som en fil. I motsetning til med andre formater kan du eksportere og importere New PC Studio-innhold uten at data går tapt. Vi anbefaler at du bruker NSF-filformatet.
CSV-fil | Med dette formatet kan du lagre dataene i en tekstfil. Du kan lagre New PC Studio-dataene i en tekstfil, slik at du kan lese og redigere dataene i andre programmer, for eksempel MS Excel.


Hurtigtast
Med hurtigtastene i New PC Studio kan du utføre mange oppgaver på en kjapp og enkel måte. Se hurtigtastoversikten nedenfor for å se hvordan du utfører en bestemt oppgave.
Oppgave | Hurtigtast
Utforsker for Min datamaskin / Mobiltelefonutforsker |
Vis fil / velg | Enter
Gi nytt navn | F2
Delete | Delete
Velg alt | Ctrl + A
Kopier | Ctrl + C
Klipp ut | Ctrl + X
Lim inn | Ctrl + V
Gå til forrige | Tilbake-tasten
Oppdater | F5
Felles for alle widgeter |
Hjelp | F1
Versjonsinformasjon | F9
Rediger | Enter
Delete | Delete
Spill av / vis | Enter
Velg alt | Ctrl + A
Kopier | Ctrl + C
Lim inn | Ctrl + V


Systemkrav for New PC Studio
Systemet ditt må oppfylle kravene nedenfor for at du skal kunne installere og kjøre New PC Studio.
Systemkrav
Følgende systemkrav må oppfylles for at du skal kunne installere og kjøre New PC Studio.
Operativsystem : Windows 2000 (Service Pack 4), Windows XP (Service Pack 2), Windows Vista eller Windows 7
Prosessor : Pentium 600 MHz eller raskere
RAM-minne : 512 MB eller mer
Ledig plass på harddisken : 200 MB eller mer ledig plass på harddisken
USB-port eller Bluetooth-enhet
Microsoft DirectX 9.0 eller senere
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Krav for mobiltelefontilkobling
Mobiltelefoner kan kobles til en PC på følgende måter:
USB-kabel og kompatibel port
Bluetooth-enhet og -programvare
Et av programmene nedenfor må være installert for at du skal kunne koble til med Bluetooth.
Microsoft Stack : Windows XP Service Pack 2 eller senere
Widcomm Stack : 1.4.2.10 SP5 eller senere
Bluesoleil Stack : 1.6.0 eller senere
Toshiba Stack : 3.0 eller senere
Bruke ytterligere funksjoner
Du trenger følgende for å bruke ytterligere funksjoner:
Microsoft Outlook 2002 eller senere
Internet Explorer 5.0 eller senere
Windows Media Player 11 eller senere
Du må være logget på som administrator for å kunne installere New PC Studio.


Installere New PC Studio
Installer New PC Studio ved å følge trinnene nedenfor.
Installere fra CD
  1. Installasjonsprogrammet for New PC Studio kjøres automatisk når du setter CD-en med New PC Studio inn i CD-ROM-stasjonen.
  2. Velg landet og språket for installasjonen.
  3. Installer programmet ved å følge instruksjonene i installasjonsprogrammet.
  4. Dobbeltklikk på ikonet for Samsung New PC Studio, som opprettes på skrivebordet etter installasjonen.
Installere fra en fil som er lastet ned fra Internett
  1. Last ned installasjonsfilen for New PC Studio fra webområdet samsungmobile.com (velg landet ditt).
    http://www.samsungmobile.com
  2. Dobbeltklikk på den nedlastede filen for å kjøre den.
  3. Velg landet og språket for installasjonen.
  4. Installer programmet ved å følge instruksjonene i installasjonsprogrammet.
  5. Dobbeltklikk på ikonet for Samsung New PC Studio, som opprettes på skrivebordet etter installasjonen.
Beslektede emner
Kjøre New PC Studio