Uruchamianie programu New PC Studio

Witamy w programie New PC Studio!
New PC Studio to program pozwalający na lepsze wykorzystanie danych na komputerze i w telefonie komórkowym. Program New PC Studio umożliwia użytkownikom zarządzanie nie tylko plikami muzycznymi, zdjęciami i plikami wideo na komputerze, ale również ważnymi informacjami osobistymi, takimi jak książka telefoniczna, wiadomości i plany w telefonach komórkowych przez wyeksportowanie ich do komputera.
Łatwe zarządzanie danymi w telefonie komórkowym
Program New PC Studio zawiera funkcję łatwego zarządzania „danymi” w telefonie komórkowym.
Informacje osobiste, takie jak książka telefoniczna, plany, wiadomości przechowywane w telefonie komórkowym mogą być w prosty sposób zapisywane i zarządzane na komputerze użytkownika. Książkę telefoniczną i plan można zsynchronizować z programem MS Outlook, dzięki czemu informacje osobiste w telefonie komórkowym mogą być zawsze uaktualniane o najnowsze dane.
Odtwarzanie zawartości multimedialnych
Program New PC Studio może odtwarzać różne rodzaje zawartości multimedialnych, takie jak zdjęcia, pliki wideo i pliki muzyczne przechowywane na komputerze. Cechują go wygodne funkcje, takie jak listy odtwarzania, albumy i inne.
Pliki multimedialne zapisane w telefonie komórkowym można łatwo przesłać do komputera.
Różne funkcje edytowania zawartości pozwalają użytkownikom na tworzenie własnych zawartości.
Uruchamianie programu New PC Studio
  1. Kliknij dwukrotnie ikonę programu New PC Studio [image] na pulpicie.
  2. Podłącz telefon komórkowy do komputera.
    W celu podłączenia telefonu do komputera skorzystaj z kabla USB lub połączenia Bluetooth.
    Szczegółowe informacje można znaleźć w sekcji Podłączanie telefonu komórkowego .
  3. Z ekranu telefonu komórkowego wybierz tryb PC Studio.
  4. Podłączanie telefonu komórkowego
    Funkcja Easy Start umożliwia przesyłanie do komputera zdjęć, plików wideo, numerów telefonów i planów przechowywanych w telefonie komórkowym.
    Szczegółowe informacje można znaleźć w sekcji Funkcja Easy Start .
Telefon komórkowy jest podłączony do komputera.
Można teraz w pełni korzystać z bogatych funkcji programu New PC Studio.
Główne funkcje programu New PC Studio
Pokrewne tematy
Wymagania systemowe programu New PC Studio
Instalacja programu New PC Studio


Główne funkcje programu New PC Studio
New PC Studio to program ułatwiający użytkownikom wygodne korzystanie z zawartości w telefonie komórkowym i zarządzanie nią na komputerze.
Funkcje te opisane są pokrótce na tej stronie. Więcej informacji na ten temat można przeczytać, klikając przycisk Wyświetl szczegółowe informacje.
Poniżej opisano główne funkcje programu New PC Studio.
Główne funkcje programu New PC Studio
Zarządzanie książką telefoniczną, planem, listą zadań i wiadomościami
Za pomocą programu New PC Studio można zarządzać książką telefoniczną, planami i wiadomościami przez wyeksportowanie ich do komputera. Zapisane informacje można wysłać z powrotem do telefonu komórkowego lub zsynchronizować z programem MS Outlook.
Wyświetl szczegółowe informacje
Zarządzanie zdjęciami w telefonie komórkowym
Można zarządzać zdjęciami na komputerze i w telefonie komórkowym. Mogą być one wymieniane między komputerem a telefonem komórkowym.
Wyświetl szczegółowe informacje
Zarządzanie plikami wideo w telefonie komórkowym
Można zarządzać plikami wideo na komputerze i w telefonie komórkowym, jak również edytować pliki wideo. Mogą być one wymieniane między komputerem a telefonem komórkowym.
Wyświetl szczegółowe informacje
Przesyłanie plików muzycznych i odtwarzanie ich na komputerze
Można odtwarzać pliki muzyczne w bibliotece i za pomocą listy odtwarzania. Pliki muzyczne na komputerze mogą być przesyłane do telefonu komórkowego.
Wyświetl szczegółowe informacje
Przesyłanie zdjęć i plików wideo do Internetu
Zdjęcia i pliki wideo można łatwo przesłać do Internetu przy użyciu metody przeciągnij i upuść.
Wyświetl szczegółowe informacje
Aktualizacja telefonu komórkowego
Telefon komórkowy może zostać zaktualizowany do najnowszej wersji.
Wyświetl szczegółowe informacje


Zarządzanie książką telefoniczną, planem, listą zadań i wiadomościami
Można zapisać książkę telefoniczną, plan, listę zadań i wiadomości w telefonie komórkowym i zarządzać nimi na komputerze.
Zarządzanie książką telefoniczną
Książkę telefoniczną telefonu komórkowego można zapisać na komputerze i zarządzać nią na nim. W celu utrzymania aktualności książki adresowej w telefonie komórkowym można dodawać i edytować nowe kontakty.
Importowanie książki telefonicznej z telefonu komórkowego
Tworzenie nowego kontaktu
Zarządzanie planem i listą zadań
Za pomocą programu New PC Studio można zarządzać planem w trybie dziennym, tygodniowym i miesięcznym. Plany na komputerze i w telefonie komórkowym można zsynchronizować.
Planem i listą zadań można zarządzać przez zsynchronizowanie ich z programem MS Outlook.
Importowanie planu z telefonu komórkowego
Importowanie listy zadań z telefonu komórkowego
Synchronizacja telefonu z programem Outlook
Zarządzanie wiadomościami
Wiadomości SMS i MMS w telefonie komórkowym mogą zostać zaimportowane do programu New PC Studio przy użyciu Menedżera wiadomości. Zaimportowane wiadomości mogą zostać zapisane w skrzynce odbiorczej lub mogą zostać z niej usunięte.
Importowanie wiadomości
Zapisywanie wiadomości
Przejdź do góry


Zarządzanie zdjęciami w telefonie komórkowym
Za pomocą programu New PC Studio można zarządzać zdjęciami na komputerze i w telefonie komórkowym. Pliki zdjęciowe mogą być wymieniane między komputerem a telefonem komórkowym.
Importowanie zdjęć z telefonu komórkowego
Zdjęcia z telefonu komórkowego można zapisać i zarządzać nimi na komputerze.
Zapisywanie zdjęć z telefonu komórkowego na komputerze
Zarządzanie zdjęciami
Można zarządzać zdjęciami zapisanymi na komputerze. Zdjęcie może zostać dopasowane do rozmiaru lub edytowane. Można odtwarzać pokaz slajdów zdjęć z muzyką.
Zarządzanie zdjęciami na komputerze
Edytowanie zdjęć
Odtwarzanie pokazu slajdów
Wysyłanie zdjęć do telefonu komórkowego
Można wysłać zdjęcia z komputera do telefonu komórkowego.
Wysyłanie zdjęć do telefonu komórkowego
Przejdź do góry


Zarządzanie plikami wideo w telefonie komórkowym
Można zarządzać plikami wideo na komputerze i w telefonie komórkowym. Mogą być one wymieniane między komputerem a telefonem komórkowym. Można również wyedytować pliki wideo i dodać do nich napisy, a następnie skonwertować je na komputerze do odpowiedniego formatu i przesłać do telefonu komórkowego.
Importowanie plików wideo z telefonu komórkowego
Pliki wideo w telefonie komórkowym można zapisać na komputerze i zarządzać nimi.
Zapisywanie filmów z telefonu komórkowego na komputerze
Zarządzanie plikami wideo
Można zarządzać plikami wideo zapisanymi na komputerze.
Zarządzanie plikami wideo na komputerze
Wysyłanie plików wideo do telefonu komórkowego
Można konwertować pliki wideo na komputerze do odpowiedniego formatu i przesłać je do telefonu komórkowego.
Konwertowanie filmów wideo
Wysyłanie plików wideo do telefonu komórkowego
Przejdź do góry


Przesyłanie i odtwarzanie plików muzycznych
Można odtwarzać pliki muzyczne w bibliotece i za pomocą listy odtwarzania. Pliki muzyczne na komputerze mogą być przesyłane do telefonu komórkowego.
Zarządzanie plikami muzycznymi
Można zarządzać plikami muzycznymi zapisanymi na komputerze. W celu lepszego zarządzania plikami muzycznymi można je sklasyfikować za pomocą informacji osadzonych w pliku.
Zarządzanie plikami muzycznymi na komputerze
Wyświetlanie przekrojów albumów
Tworzenie listy odtwarzania
Zarządzanie muzycznym dyskiem CD
Pliki muzyczne na komputerze można zapisać na dysku CD lub muzyczny dysk CD można skonwertować do plików muzycznych.
Nagrywanie muzycznego dysku CD
Konwertowanie muzycznego dysku CD do plików muzycznych
Przejdź do góry


Przesyłanie zdjęć i plików wideo do Internetu
Zdjęcia i pliki wideo można łatwo przesłać do Internetu przy użyciu metody przeciągnij i upuść.
Przesyłanie do Internetu
Można dodać konto serwisu internetowego niezbędne do przesłania plików zdjęć lub wideo i przesłać je do Internetu.
Konfigurowanie konta przesyłania
Przesyłanie do Internetu
Przejdź do góry


Aktualizacja telefonu komórkowego
Za pomocą programu New PC Studio można zaktualizować telefon komórkowy do najnowszej wersji.
Aktualizacja telefonu komórkowego
Telefon komórkowy można zaktualizować do najnowszej wersji. Jeżeli podczas aktualizacji wystąpi błąd, system można przywrócić w trybie odzyskiwania awaryjnego.
Aktualizacja telefonu komórkowego
Odzyskiwanie awaryjne telefonu komórkowego
Przejdź do góry


Korzystanie z ekranu Etap
Etap jest pierwszym ekranem wyświetlanym po uruchomieniu programu New PC Studio.
Na ekranie Etap można za pomocą elementu ekranowego zarządzać książką telefoniczną, zdjęciami i filmami wideo oraz zarządzać plikami na komputerze. Można również podłączyć telefon komórkowy i wyszukać na nim pliki lub przesłać pliki do Internetu.
<Ekran Etap programu New PC Studio>
1) Mój komputer
Służy do wyświetlenia plików znajdujących się na komputerze. Aby przesłać pliki do Internetu lub do podłączonego telefonu komórkowego,
przeciągaj je i upuszczaj na pasku Eksploratora.
Korzystanie z eksploratora Mój komputer
2) Podłączony telefon komórkowy
Przedstawia telefon komórkowy podłączony do komputera. Gdy telefon komórkowy jest podłączony do komputera przy użyciu kabla USB lub modułu Bluetooth,
telefon jest wyświetlany jako ikona. Uruchom Eksploratora telefonu komórkowego, aby wyświetlić pliki znajdujące się w telefonie.
Podłączanie telefonu komórkowego
 Wyświetlanie plików znajdujących się w telefonie komórkowym
3) Pasek elementów ekranowych
Umożliwia uruchamianie elementów ekranowych udostępniających różne funkcje programu New PC Studio.
Elementy ekranowe mogą być dodawane lub usuwane z paska elementów ekranowych.
Korzystanie z elementów ekranowych
4) Aktualizacja telefonu komórkowego
Jeśli istnieją nowe elementy do aktualizacji, można łatwo zaktualizować telefon komórkowy.
Aktualizacja telefonu komórkowego
5) Do Internetu
Umożliwia przesyłanie zdjęć i filmów wideo do serwisu internetowego. Aby wysłać pliki do Internetu, przeciągnij na ikonę „Do Internetu” na ekranie Etap pliki,
które mają zostać przesłane.
Przesyłanie plików do Internetu
Ustawienia
Parametry programu New PC Studio można konfigurować.
Ustawienia


Korzystanie z elementów ekranowych
Element ekranowy to mały program, który umożliwia użytkownikom uruchamianie różnych funkcji programu New PC Studio. Gdy zostanie kliknięty element ekranowy na dole ekranu Etap, dany element ekranowy zostanie wyświetlony na środku ekranu. Korzystając z elementu ekranowego, można zarządzać zawartością w telefonie komórkowym lub na komputerze.
Ta funkcja elementu ekranowego może mieć ograniczone możliwości w zależności od kraju wybranego podczas instalacji i podłączonego telefonu komórkowego.
<Ekran Etap programu New PC Studio>
1) Pasek elementów ekranowych
Do paska elementów ekranowych można dodawać często używane elementy ekranowe, aby można ich było łatwo i szybko użyć.
Elementy ekranowe rzadko używane lub zbędne można usunąć z paska elementów ekranowych. Za pomocą paska elementów ekranowych
można łatwo uruchamiać różne funkcje programu New PC Studio.
2) Ustawienia elementów ekranowych
Elementy ekranowe, które mają być widoczne na pasku elementów ekranowych, można dodawać lub usuwać.
Uruchamianie elementów ekranowych
Kliknij element ekranowy do uruchomienia z poziomu paska elementów ekranowych na dole ekranu Etap. Uruchom element ekranowy.
Korzystając z paska elementów ekranowych, można sprawdzić działający w danej chwili element ekranowy oraz zminimalizować dowolny aktywny element ekranowy.
Działanie elementu ekranowego zostaje zakończone po kliknięciu przycisku zamykania znajdującego się w prawej górnej części ekranu elementu ekranowego.
Dodawanie elementu ekranowego
  1. Kliknij ikonę Ustawienia elementów ekranowych na dole ekranu Etap.
  2. Wybierz element ekranowy, który ma zostać dodany do paska elementów ekranowych. Wybrany element ekranowy zostanie dodany do paska elementów ekranowych.
  3. Kliknij przycisk OK, aby dodać element ekranowy.
Usuwanie elementu ekranowego
Elementy ekranowe dodane do paska elementów ekranowych można usunąć na ekranie Ustawienia elementów ekranowych.
Tak usuwany element ekranowy zostaje usunięty tylko z paska elementów ekranowych. Element ekranowy nie zostaje usunięty z programu New PC Studio.
Usunięty element ekranowy można dodać z powrotem do paska elementów ekranowych przy użyciu ikony Dodaj element ekranowy.
Elementy ekranowe, których nie można usunąć
Z paska elementów ekranowych nie można usunąć domyślnych elementów ekranowych, takich jak Książka telefoniczna czy Plan.


Opis elementów ekranowych
Danymi w telefonie komórkowym i na komputerze można łatwo zarządzać przy użyciu różnych elementów ekranowych dostępnych w programie New PC Studio. Elementy ekranowe w programie New PC Studio można podzielić według funkcji na kategorie: elementów ekranowych informacji osobistych, elementów ekranowych menedżera multimediów i elementów ekranowych narzędziowych.
Element ekranowy Informacje osobiste
Te elementy ekranowe służą do zarządzania danymi telefonu komórkowego.
Element ekranowy | Opis
 | Książka telefoniczna Korzystając z tego elementu ekranowego, można zarządzać książką telefoniczną zapisaną w telefonie komórkowym i na komputerze. Kontaktami można zarządzać oraz synchronizować je z programem MS Outlook.
 | Plan Można zarządzać planem zapisanym w telefonie komórkowym i na komputerze. Plan można synchronizować z programem MS Outlook.
 | Do wykonania Zadanie znajdujące się w telefonie komórkowym można przesyłać do komputera.
 | Notatka Można napisać nową notatkę, dokonać edycji notatki lub wysłać ją do telefonu komórkowego. Notatki zapisane w telefonie komórkowym można przesyłać do komputera.
 | Element ekranowy D-Day Można utworzyć nowy element D-day, dokonać edycji elementu D-day lub wysłać go do telefonu komórkowego. Elementy D-day zapisane w telefonie komórkowym można przesyłać do komputera.
 | Książka telefoniczna SIM Można zarządzać książką telefoniczną zapisaną na karcie SIM telefonu komórkowego.
 | Menedżer wiadomości Wiadomości znajdujące się w telefonie komórkowym można przesłać do komputera. Wiadomości można dzielić na kategorie i zarządzać nimi osobno w skrzynce odbiorczej i skrzynce nadawczej.
 | Nadawca SMS Można wysłać wiadomość SMS do innego telefonu komórkowego. Tego elementu ekranowego można używać tylko wtedy, gdy telefon komórkowy jest podłączony.
 | Nadawca MMS Można wysłać wiadomość MMS do innego telefonu komórkowego. Tego elementu ekranowego można używać tylko wtedy, gdy telefon komórkowy jest podłączony.
Element ekranowy menedżera multimediów
Ten element ekranowy służy do zarządzania plikami zdjęciowymi, muzycznymi i filmowymi.

Element ekranowy | Opis
 | Menedżer multimediów Zarządzanie plikami muzycznymi, zdjęciowymi i filmowymi znajdującymi się na komputerze jest prowadzone centralnie. Można odtwarzać muzykę lub filmy. Ponadto można utworzyć listę odtwarzania muzyki lub album niezależnie od położenia plików. Można edytować zdjęcia lub filmy. Ponadto można konwertować muzykę z dysku CD i/lub zapisywać ją na komputerze.
Element ekranowy narzędziowy
Te elementy ekranowe służą do realizacji różnych wygodnych funkcji, takich jak nagrywanie dysków CD i konwersja wideo.

Element ekranowy | Opis
 | Zgrywanie dysku Służy do wyodrębniania źródeł dźwięku z muzycznego dysku CD i zapisywania ich na komputerze w formacie plików muzycznych, takim jak MP3.
 | Nagrywanie dysku Służy do nagrywania danych muzycznych, zdjęciowych i filmowych z komputera na nośniku dyskowym.
 | Tworzenie i przywracanie kopii zapasowej Funkcja tworzenia kopii zapasowej umożliwia przesłanie wszystkich danych przechowywanych w telefonie komórkowym do komputera i utworzenie na nim ich kopii zapasowej. Zapisane dane telefonu komórkowego można potem wysłać z powrotem do telefonu komórkowego za pomocą funkcji przywracania.
 | Konwerter wideo Służy do łatwego przeprowadzania konwersji różnych formatów filmów na format odpowiedni dla danego telefonu komórkowego.
 | Podłączanie do Internetu Służy do nawiązywania połączenia z Internetem przy użyciu funkcji komunikacji telefonu komórkowego.
 | Instaluj/Odinstaluj Służy do instalowania i odinstalowywania aplikacji dla telefonu komórkowego.
 | Synchronizacja z programem Outlook Funkcja synchronizuje kontakty, plany, zadania i notatki z programu Outlook z telefonem komórkowym.


Korzystanie z eksploratora Mój komputer
Korzystając z eksploratora Mój komputer dostępnego na ekranie Etap, można sprawdzać pliki na komputerze. Można przenosić pliki na komputerze, kopiować je lub zmieniać ich nazwy. Można przesyłać pliki z telefonu komórkowego do komputera, przeciągając i upuszczając pliki na ikonę Mój komputer w eksploratorze telefonu komórkowego.
<Ekran eksploratora komputera>
1) Sprawdź obszar do przechowywania plików w eksploratorze komputera.
2) Przejdź do poprzedniego folderu, następnego folderu lub folderu wyższego poziomu.
3) Zmień sposób wyświetlania listy plików.
[Wyświetl listę] – Wyświetlana jest lista plików zawartych w folderze.
Widok zdjęć– Można zobaczyć podgląd pliku zawartego w folderze.
4) Wyślij plik do telefonu komórkowego.
[Wyślij do telefonu komórkowego] – Wyślij wybrany plik do telefonu komórkowego.
5) Wyświetlana jest lista folderów w eksploratorze komputera. Wybierz folder, aby sprawdzić zawarte w nim pliki.
6) Posortuj pliki.
Pliki można sortować według nazwy lub wielkości.
Pliki można sortować według typu.
Pliki można sortować według daty i godziny ich utworzenia.
Wysyłanie plików do telefonu komórkowego
  1. Wybierz pliki z eksploratora komputera.
    Można wybrać jeden lub więcej plików.
  2. Wyślij pliki do telefonu komórkowego przy użyciu jednej z poniższych metod.
    Kliknij przycisk Wyślij do telefonu komórkowego widoczny w prawym górnym rogu eksploratora.
    Kliknij prawym przyciskiem myszy i wybierz opcję [Wyślij do telefonu komórkowego].
  3. Pliki zostaną wysłane.
    Po zakończeniu przesyłania można sprawdzić przesłane pliki przy użyciu eksploratora telefonu komórkowego.
Automatyczna konwersja plików
Jeśli telefon komórkowy nie jest w stanie zapisać pliku, który ma zostać wysłany, plik jest automatycznie poddawany konwersji, aby mógł być odtworzony w telefonie komórkowym.
Jeśli telefon komórkowy może zapisać plik, można wybrać, czy wysłać oryginalny plik, czy najpierw poddać go konwersji do formatu, w którym będzie można go odtworzyć na telefonie komórkowym, a następnie wysłać.
Pokrewne tematy
Przesyłanie plików do Internetu


Podłączanie telefonu komórkowego
Do programu New PC Studio można podłączyć telefon komórkowy. Po podłączeniu telefonu komórkowego można przesyłać dane między komputerem a telefonem komórkowym.
Jakość połączenia może być różna w zależności od kraju wybranego podczas instalacji oraz podłączonego telefonu komórkowego.
<Ekran Etap programu New PC Studio>
1) Podłącz telefon komórkowy
Przedstawia informacje o podłączanym telefonie komórkowym.
Jeśli telefon komórkowy nie zostanie automatycznie podłączony, kliknij tę ikonę, aby go podłączyć.
Przedstawia bieżący stan połączenia i służy do łączenia telefonu komórkowego z programem New PC Studio.
2) Podłączony telefon komórkowy
Gdy telefon komórkowy jest podłączony, wyświetlana jest ikona telefonu komórkowego.
Kliknij ikonę telefonu komórkowego, aby uruchomić eksplorator telefonu komórkowego i zarządzać plikami znajdującymi się w telefonie komórkowym.
Zarządzaj połączeniem telefonu komórkowego

Ten przycisk służy do wyświetlania menu do zarządzania połączeniem telefonu komórkowego.
Korzystając z tego menu, można otworzyć eksplorator telefonu komórkowego lub uruchomić funkcję Easy Start.
Odłącz telefon komórkowy

Ten przycisk służy do kończenia połączenia telefonu komórkowego.


Podłączanie telefonu komórkowego
Do programu New PC Studio można podłączyć telefon komórkowy. Po podłączeniu telefonu komórkowego można przesyłać dane między komputerem a telefonem komórkowym.
Jakość połączenia może być różna w zależności od kraju wybranego podczas instalacji oraz podłączonego telefonu komórkowego.
Podłączanie przy użyciu kabla USB
  1. Połącz telefon komórkowy i komputer przy użyciu kabla USB.
  2. Wybierz PC Studio (lub PC Manager) jako tryb połączenia w telefonie komórkowym.
    Program New PC Studio automatycznie zidentyfikuje i podłączy telefon komórkowy.
  3. Po nawiązaniu połączenia w prawym górnym rogu ekranu Etap zostaną wyświetlone ikony telefonu komórkowego w kolejności ich podłączania.
  4. Gdy nawiązywanie połączenia zostanie ukończone, zostanie wyświetlony ekran funkcji Easy Start. Wyślij dane do komputera.
    Wyświetl szczegółowe informacje dotyczące funkcji Easy Start
Podłączanie przy użyciu modułu Bluetooth
  1. Uaktywnij łączność Bluetooth w telefonie komórkowym.
  2. Kliknij ikonę Podłącz telefon komórkowy znajdującą się w prawym górnym rogu ekranu Etap. Program New PC Studio wykryje urządzenia Bluetooth znajdujące się w pobliżu.
    Wykrycie urządzeń Bluetooth może zająć pewien czas.
    Jeśli dany telefon komórkowy nie zostanie wykryty, kliknij opcję „Szukaj ponownie” .
  3. Wybierz telefon komórkowy do podłączenia z listy i kliknij opcję „Połącz” .
  4. Wprowadź dowolny numer jako numer tymczasowy i kliknij przycisk „Dalej” .
  5. Wpisz ten sam numer w telefonie komórkowym.
    Jeśli telefon komórkowy był wcześniej podłączany, można go podłączyć bezpośrednio, bez używania hasła.
  6. Po nawiązaniu połączenia w prawym górnym rogu ekranu Etap zostaną wyświetlone ikony telefonu komórkowego w kolejności ich podłączania.
  7. Gdy nawiązywanie połączenia zostanie ukończone, zostanie wyświetlony ekran funkcji Easy Start. Wyślij dane do komputera.
    Wyświetl szczegółowe informacje dotyczące funkcji Easy Start
Pokrewne tematy
Używanie funkcji Easy Start


Tryb połączenia telefonu komórkowego
Można wybrać tryb połączenia telefonu komórkowego z programem New PC Studio. Rzeczywiste funkcje mogą być różne w zależności od trybu połączenia wybranego w telefonie komórkowym.
Aby używać wszystkich funkcji programu New PC Studio, wybierz tryb PC Studio (lub PC Manager).
Tryb połączenia telefonu komórkowego
Tryb połączenia | Opis
Tryb PC Studio (PC Manager) | Można używać wszystkich funkcji programu New PC Studio. Można zarządzać informacjami osobistymi, na przykład książką telefoniczną i planem, a także plikami zdjęciowymi i filmowymi znajdującymi się w telefonie komórkowym. Jest to zalecany tryb połączenia dla programu New PC Studio.
Tryb odtwarzacza multimedialnego | Można szybko i łatwo zarządzać plikami muzycznymi, zdjęciowymi i filmowymi znajdującymi się w telefonie komórkowym. Funkcja zarządzania informacjami osobistymi, takimi jak kontakty i książka adresowa, będzie podlegać ograniczeniom.
Tryb pamięci przenośnej | Telefon komórkowy służy jako pamięć przenośna. Aby przeszukiwać pliki znajdujące się w telefonie komórkowym i zarządzać nimi, uruchom eksplorator telefonu komórkowego. Funkcja zarządzania informacjami osobistymi, takimi jak książka telefoniczna i plan, będzie podlegać ograniczeniom.
Tryb modemu/aktualizacji | W przypadku używania elementu ekranowego Połączenie z Internetem telefon komórkowy może służyć jako modem lub może zostać uaktualniony do najnowszej wersji. Funkcja zarządzania informacjami osobistymi i plikami w telefonie komórkowym będzie podlegać ograniczeniom.


Używanie funkcji Easy Start
Dzięki funkcji Easy Start można bez problemu zapisać dane z telefonu komórkowego na komputerze. Funkcja Easy Start jest uruchamiana automatycznie po podłączeniu telefonu komórkowego. W razie potrzeby, aby uruchomić funkcję Easy Start, można kliknąć ikonę podłączonego telefonu komórkowego.
<Ekran funkcji Easy Start>
1) Przedstawia podłączone telefony komórkowe.
2) Funkcje funkcji Easy Start
Zapisz dane telefonu komórkowego na komputerze.
Zapisywanie zdjęć z telefonu komórkowego na komputerze
Ta funkcja służy do wysyłania zdjęć zapisanych w telefonie komórkowym do komputera.
1. Na ekranie funkcji Easy Start kliknij opcję [Zapisywanie zdjęć z telefonu komórkowego na komputerze] .
2. Wybierz ścieżkę zdjęć w telefonie komórkowym.
3. Wybierz ścieżkę miejsca, w którym zdjęcia mają zostać zapisane, a następnie kliknij przycisk Zapisz.
Zapisywanie filmów z telefonu komórkowego na komputerze
Ta funkcja służy do wysyłania filmów zapisanych w telefonie komórkowym do komputera.
1. Na ekranie funkcji Easy Start kliknij opcję [Importuj filmy z telefonu komórkowego do komputera] .
2. Wybierz ścieżkę filmów w telefonie komórkowym.
3. Wybierz ścieżkę miejsca, w którym filmy mają zostać zapisane, a następnie kliknij polecenie Importuj.
Eksportowanie plików muzycznych z komputera do telefonu komórkowego
Ta funkcja służy do wysyłania plików muzycznych z komputera do telefonu komórkowego.
1. Na ekranie funkcji Easy Start kliknij opcję [Eksportuj pliki muzyczne z komputera do telefonu komórkowego] .
2. Wybierz ścieżkę miejsca, w którym pliki muzyczne mają być zapisane w telefonie komórkowym.
3. Wybierz ścieżkę plików muzycznych na komputerze i kliknij przycisk Dalej.
Plik nie zostanie wysłany, jeśli jego rozmiar jest większy niż miejsce dostępne w telefonie komórkowym.
Synchronizowanie książki telefonicznej telefonu komórkowego
Książka telefoniczna w telefonie komórkowym i książka telefoniczna na komputerze lub w programie MS Outlook są synchronizowane.
1. Na ekranie funkcji Easy Start kliknij opcję [Synchronizuj książkę telefoniczną telefonu komórkowego] .
2. Wybierz cel synchronizacji.
Synchronizuj komputer z telefonem komórkowym albo program MS Outlook i komputer z telefonem komórkowym.
Synchronizacja z programem Outlook
Funkcja porównuje i synchronizuje kontakty, plany, zadania i notatki w programie Outlook z pozycjami w telefonie komórkowym.
1. Na ekranie funkcji Easy Start kliknij opcję [Synchronizacja telefonu z programem Outlook].
2.Wybierz pozycję do synchronizacji.
Dostępne do wyboru i synchronizacji są pozycje kontaktów, planów, zadań i notatek istniejące w programie Outlook.
Używanie funkcji Easy Start
Jeśli potrzebna jest funkcja Easy Start, kliknij przycisk [image] w ikonie telefonu komórkowego w prawej części ekranu Etap i uruchom funkcję Easy Start z menu.
Aby można było używać funkcji Easy Start, telefon komórkowy musi być podłączony.
Pokrewne tematy
Podłączanie telefonu komórkowego
Synchronizowanie książki telefonicznej
Korzystanie z Menedżera multimediów


Wyświetlanie plików znajdujących się w telefonie komórkowym
Korzystając z eksploratora telefonu komórkowego, można sprawdzić pliki zapisane w telefonie komórkowym podłączonym do programu New PC Studio. Można przesyłać pliki z telefonu komórkowego do komputera, przeciągając i upuszczając pliki na ikonę Mój komputer w eksploratorze telefonu komórkowego.
Tej funkcji można używać tylko po podłączeniu telefonu komórkowego.
<Eksplorator telefonu komórkowego – ekran programu New PC Studio (tryb PC Manager)>
1) Sprawdź obszar do przechowywania plików w telefonie komórkowym.
2) Przejdź do poprzedniego folderu, następnego folderu lub folderu wyższego poziomu.
3) Zmień sposób wyświetlania listy plików.
[Widok listy] – Wyświetlana jest lista plików zawartych w folderze.
[Widok zdjęć] – Można zobaczyć podgląd pliku zawartego w folderze.
Funkcja podglądu może nie być obsługiwana w przypadku niektórych telefonów komórkowych.
4) Wyślij pliki do komputera
[Wyślij plik telefonu komórkowego do komputera] – Można wysłać wybrane pliki do komputera.
5) Ten obszar przedstawia foldery znajdujące się w telefonie komórkowym. Wybierz folder, aby sprawdzić zawarte w nim pliki.
6) Posortuj pliki.
Pliki można sortować według nazwy lub wielkości.
Pliki można sortować według typu.
Pliki można sortować według daty i godziny ich utworzenia.
Wyświetlany ekran może być inny, zależnie od trybu połączenia telefonu komórkowego.
Wyślij pliki do komputera
  1. Wybierz pliki z eksploratora telefonu komórkowego.
    Można wybrać jeden lub więcej plików.
  2. Wyślij pliki do komputera przy użyciu jednej z poniższych metod.
    Kliknij ikonę [image] [Wyślij plik telefonu komórkowego do komputera] widoczną w prawym górnym rogu ekranu eksploratora.
    Kliknij prawym przyciskiem myszy i wybierz opcję [Wyślij do telefonu komórkowego] .
  3. Pliki zostaną wysłane.
    Po zakończeniu przesyłania można sprawdzić przesłane pliki przy użyciu eksploratora telefonu komórkowego.
Pokrewne tematy
Podłączanie telefonu komórkowego
Przesyłanie plików do Internetu


Aktualizacja telefonu komórkowego
Korzystając z komputera z zainstalowanym programem NEW PC Studio, można sprawdzić, czy oprogramowanie telefonu komórkowego jest aktualne, oraz zaktualizować je do najnowszej wersji, bez potrzeby odwiedzania Centrum Serwisowego.
Podczas aktualizacji może dojść do utraty części danych.
Należy najpierw utworzyć kopię zapasową plików zawartych w pamięci telefonu komórkowego, ponieważ podczas aktualizacji dane i programy mogą zostać usunięte.
<Ekran Aktualizacja telefonu komórkowego>
1) Wybierz podłączony telefon komórkowy.
2) Przedstawia bieżącą wersję oraz nową wersję oprogramowania telefonu komórkowego do aktualizacji.
3) Można sprawdzić szczegóły uaktualnionej wersji.
4) Uruchom aktualizację.


Aktualizacja telefonu komórkowego
Można zaktualizować oprogramowanie telefonu komórkowego do najnowszej wersji.
Przed aktualizacją telefonu komórkowego uważnie przeczytaj poniższe przestrogi.
Przestrogi
Podczas aktualizacji może dojść do utraty części danych.
Należy najpierw utworzyć kopię zapasową plików zawartych w pamięci telefonu komórkowego, ponieważ podczas aktualizacji dane i programy mogą zostać usunięte.
Przed aktualizacją baterię telefonu komórkowego należy dostatecznie naładować.
Podczas aktualizacji nie należy naciskać żadnych przycisków na telefonie komórkowym ani odłączać kabla USB.
Podczas aktualizacji pokrywa telefonu komórkowego musi pozostać otwarta.
Pliki zabezpieczone przed kopiowaniem (DRM) zostają usunięte, gdy dla takich plików nie przewidziano kopii zapasowej.
Podczas aktualizacji nie można odbierać połączeń telefonicznych.
Aktualizacja na ogół zajmuje 10–30 minut. Może się przedłużyć, jeśli sieć działa powoli.
Aktualizacja telefonu komórkowego
  1. Telefon komórkowy można zaktualizować przy użyciu poniższej metody.
    Kliknij przycisk [Aktualizuj telefon komórkowy] w prawym dolnym rogu ekranu programu New PC Studio.
    Kliknij opcje [Menu > Aktualizuj telefon komórkowy] w lewym górnym rogu ekranu programu New PC Studio.
  2. Sprawdź nazwę modelu telefonu komórkowego i kliknij przycisk [Aktualizuj] .
  3. Aktualizacja telefonu komórkowego odbywa się w następujących krokach.
    Krok 1. Sprawdź przestrogi i kliknij przycisk [Dalej] .
    Krok 2. Oprogramowanie układowe zostaje automatycznie pobrane z Internetu.
    Krok 3. Telefon komórkowy zostaje automatycznie zaktualizowany.
    Krok 4. Aktualizacja jest ukończona.
  4. Po ukończeniu aktualizacji telefonu komórkowego kliknij przycisk [Zakończ] .
Procedura i kroki mogą się różnić w zależności od telefonu komórkowego.
Tworzenie i przywracanie kopii zapasowej
Korzystając z funkcji kopii zapasowej programu New PC Studio, można bezpiecznie utworzyć kopię zapasową danych zapisanych w telefonie komórkowym. Dane z kopii zapasowej można przywrócić do telefonu komórkowego.
Obsługa kopii zapasowej jest dostępna w niektórych telefonach komórkowych.
Wyświetl szczegółowe informacje >>


Odzyskiwanie awaryjne
Jeśli telefon komórkowy nie działa normalnie po odłączeniu kabla USB lub wystąpił błąd podczas aktualizacji telefonu komórkowego, można go przywrócić do właściwego stanu, korzystając z funkcji odzyskiwania awaryjnego.
Uruchamianie odzyskiwania awaryjnego
  1. Funkcję odzyskiwania awaryjnego telefonu komórkowego można uruchomić za pomocą poniższej metody.
    Kliknij przycisk [Aktualizuj telefon komórkowy] w prawym dolnym rogu ekranu programu New PC Studio.
    Kliknij opcje [Menu > Aktualizuj telefon komórkowy] w lewym górnym rogu ekranu programu New PC Studio.
  2. Kliknij opcję [Szczegóły] .
  3. Sprawdź nazwę modelu telefonu komórkowego i kliknij przycisk [Przywróć] .
  4. Przywracanie telefonu komórkowego odbywa się w następujących krokach.
    Krok 1. Określ parametry zgodnie ze wskazówkami dotyczącymi zmiany trybu w telefonie komórkowym.
    Krok 2. Sprawdź przestrogi i kliknij przycisk [Dalej] .
    Krok 3. Oprogramowanie układowe zostaje automatycznie pobrane z Internetu.
    Krok 4. Procedura odzyskiwania awaryjnego telefonu komórkowego zostaje przeprowadzona automatycznie.
    Krok 5. Odzyskiwanie awaryjne jest ukończone.
  5. Po ukończeniu procedury odzyskiwania awaryjnego telefonu komórkowego kliknij przycisk [Zakończ] .
Procedura i metoda określania zmiany trybu mogą być różne w zależności od telefonu komórkowego.
Jeśli telefon komórkowy nie działa nawet po odzyskiwaniu awaryjnym, należy w celu uzyskania pomocy odwiedzić Centrum Serwisowe Samsung Electronics.


Przesyłanie plików do Internetu
Pliki multimedialne, takie jak zdjęcia i filmy, mogą być przesyłane do witryn internetowych przy użyciu Eksploratora komputera lub Eksploratora telefonu komórkowego. Pliki zarządzane przez Menedżera multimediów można również wygodnie przesyłać za pomocą przeciągania i upuszczania.
Pliki można wysyłać do serwisów flickr.com, youtube.com oraz .
<Ekran Etap programu New PC Studio>
1) Do Internetu (wysyłanie plików do Internetu)
Aby wysłać pliki do Internetu, można je przeciągnąć z eksploratora komputera lub eksploratora telefonu komórkowego i upuścić na ikonie Do Internetu.
2) Ustawienia
Aby określić serwis internetowy, do którego mają być wysyłane pliki zdjęciowe lub filmowe, kliknij ikonę Do Internetu.
Przesyłanie plików do Internetu
  1. Wybierz pliki, które mają zostać wysłane z eksploratora komputera lub eksploratora telefonu komórkowego.
  2. Przeciągnij i upuść wybrane pliki na ikonę Do Internetu w prawym dolnym rogu ekranu.
  3. Wybierz serwis, do którego plik ma zostać wysłany.
    Jeśli nie ma serwisu umożliwiającego przesyłanie, można wybrać go z dostępnych w ustawieniach.
  4. Wyślij pliki.
    Jeśli zaznaczono pole wyboru Automatycznie uruchom przeglądarkę internetową po przekazaniu, uruchomiona zostanie przeglądarka internetowa, w której można sprawdzić wynik przesyłania plików.
Obsługiwane formaty plików
Program New PC Studio może wysyłać pliki do serwisów flickr.com, youtube.com .
W poniższej tabeli podano typy plików, które można wysyłać do poszczególnych serwisów internetowych.
Serwis internetowy | Obsługiwane formaty plików
Flickr.com | Pliki zdjęć Jpg, gif, png, TIF
Youtube.com | Video files ASF, AVI, DIVX, MOV, MPEG, MP$, SKM, WMV, 3GP
Zgoda użytkownika
Gdy pliki zostają wysłane do serwisu internetowego, informacje osobiste użytkownika, takie jak region miejsca zamieszkania i dane terminalu, mogą zostać udostępnione usługodawcy. Gdy przesyłanie plików do Internetu odbywa się po raz pierwszy, potrzebna jest na to zgoda użytkownika. Następnym razem zgoda nie jest już wymagana.
Nawiązywanie połączenia z serwisami
Aby wysłać pliki zdjęciowe lub filmowe, należy zalogować się w serwisie internetowym.
 Zależnie od serwisu zaloguj się w programie New PC Studio lub przejdź do wybranego serwisu, aby tam się zalogować.
Logowanie się w witrynie internetowej
Kliknij przycisk logowania danego serwisu z dostępnych w ustawieniach.
 Uruchomiona zostanie przeglądarka internetowa i wyświetlony zostanie ekran logowania do serwisu.
Zaloguj się w przeglądarce internetowej (uwierzytelnienie), postępując według wskazówek serwisu.
To jest metoda logowania się w serwisie Flickr.com.
Zmiana konta
Zmiana konta Aby nawiązać połączenie przy użyciu innego konta po zalogowaniu się, kliknij opcję wylogowywania i zaloguj się ponownie, używając innego konta.
Automatycznie otwórz serwis internetowy po przesłaniu plików
Jeśli ta opcja jest zaznaczona, po przesłaniu plików zostanie uruchomiona przeglądarka internetowa i otwarty serwis internetowy, do którego pliki zostały wysłane.


Ustawienia
Parametry programu New PC Studio można konfigurować. Określ język programu, obraz tła ekranu Etap itp.
<Ustawienia programu New PC Studio>
1) Służy do określania parametrów ogólnych, ekranu Etap i opcjonalnych. Kliknij każdą kartę, aby przejść do odpowiedniego ekranu.
2) Wyświetlane są parametry ustawień danego typu.
3) [OK] - Powoduje ukończenie konfiguracji i zapisanie ustawień.


Ustawienia
Można konfigurować ustawienia ogólne, ekranu Etap i opcjonalne programu New PC Studio. W ramach każdego ustawienia można zmienić język programu, obraz tła ekranu Etap itp. Kliknij menu w lewym górnym rogu ekranu Etap i wybierz opcję Ustawienia.
Konfigurowanie ustawień ogólnych
W ustawieniach ogólnych można określić język, efekty dźwiękowe oraz telefon komórkowy.
Wybierz język
Można zmienić język programu New PC Studio.
Po zmianie języka należy ponownie uruchomić program New PC Studio.
Włącz/wyłącz efekty dźwiękowe
Można włączać i wyłączać efekty dźwiękowe programu New PC Studio.
Zarządzanie telefonami komórkowymi
Można usunąć dane połączenia telefonu komórkowego z programem New PC Studio.
Usuwane są tylko dane połączenia telefonu komórkowego. Takie dane, jak książka telefoniczna i zdjęcia, nie są usuwane.

Nie można zmienić kraju. (Wyświetlany jest kraj określony podczas instalacji).

Konfigurowanie ustawień ekranu Etap
Można określić parametry ekranu Etap.
Kolor czcionki/kolor tła
Zmień kolor tekstu i tła ekranu Etap.
Aby zmienić kolor, kliknij opcję [image] .
Obraz tła
Zmień obraz tła ekranu Etap. You can add your own background image to the default ones.
Dodane obrazy tła można edytować lub usuwać, natomiast domyślnych nie można.
Wyświetlaj podpowiedzi ikony etapu
Włącz lub wyłącz podpowiedź, która pojawia się, gdy wskaźnik myszy znajduje się na ikonie ekranu Etap, na przykład na ikonie Mój komputer lub Telefon komórkowy.
Konfigurowanie ustawień opcjonalnych
Zmień parametry związane z uruchamianiem programu New PC Studio.
Uruchamiaj program New PC Studio wraz z systemem Windows
Określa, czy program New PC Studio będzie automatycznie uruchamiany po uruchomieniu systemu Windows.
Uruchamiaj monitor podłączenia telefonu komórkowego wraz z systemem Windows
Określa, czy program wykrywania połączenia telefonu komórkowego będzie automatycznie uruchamiany po uruchomieniu systemu Windows.
Uruchamiaj program New PC Studio po podłączeniu telefonu komórkowego
Jeśli ten parametr będzie określony, program New PC Studio będzie automatycznie uruchamiany po podłączeniu telefonu komórkowego.
Otwieraj Skrócony podręcznik po uruchomieniu programu
Określa, czy Skrócony podręcznik, który zawiera opis programu New PC Studio, będzie uruchamiany.
Uruchamiaj funkcję Easy Start po podłączeniu telefonu komórkowego
Określa, czy funkcja Easy Start będzie uruchamiana po podłączeniu telefonu komórkowego.


Funkcja alarmu w programie New PC Studio
W programie New PC Studio informacje są przedstawiane za pomocą funkcji alarmu.
Program podaje alarmy związane z planem lub z aktualizacją telefonu komórkowego.
Alarm
Jeśli dostępne są informacje, które mają zostać dostarczone użytkownikowi, w prawej dolnej części ekranu programu New PC Studio wyświetlany jest alarm.
Alarm dotyczący planu, zadania, elementu D-day
Wyświetlany jest alarm oparty na wprowadzonych przez użytkownika informacjach z planu, zadania i elementu D-day.
Alarmy o aktualizacji programu i aktualizacji telefonu komórkowego
Alarm jest wyświetlany, jeśli dostępna jest nowsza wersja programu New PC Studio lub istnieją informacje o aktualizacji dla podłączonego telefonu komórkowego.
Czytanie wcześniejszych alarmów
Wcześniejsze alarmy można czytać i usuwać.
Kliknij menu w lewym górnym rogu ekranu programu New PC Studio i wybierz opcję Alert.
Sprawdź listę alarmów i ich treść. Alarm można usunąć przy użyciu opcji Usuń.


Korzystanie z elementu ekranowego Informacje osobiste
Używając elementu ekranowego Informacje osobiste dostępnego w programie New PC Studio, można wygodnie zarządzać informacjami osobistymi, na przykład książką telefoniczną, planem i wiadomościami tekstowymi.
Dane można przesyłać między komputerem a telefonem komórkowym.
Element ekranowy Informacje osobiste
Element ekranowy | Opis
 | Książka telefoniczna Korzystając z elementu ekranowego Książka telefoniczna, można zarządzać książką telefoniczną przechowywaną w telefonie komórkowym i na komputerze. Kontaktami można w prosty sposób zarządzać oraz zsynchronizować je z programem MS Outlook.
 | Plan Można zarządzać planem zapisanym w telefonie komórkowym i na komputerze. Plan można synchronizować z programem MS Outlook.
 | Do wykonania Zadanie znajdujące się w telefonie komórkowym można przesyłać do komputera.
 | Notatka Można napisać nową notatkę, dokonać edycji notatki lub wysłać ją do telefonu komórkowego. Notatki zapisane w telefonie komórkowym można przesyłać do komputera.
 | Element ekranowy D-Day Można utworzyć nowy element D-day, dokonać edycji elementu D-day lub wysłać go do telefonu komórkowego. Elementy D-day zapisane w telefonie komórkowym można przesyłać do komputera.
 | Książka telefoniczna SIM Można zarządzać książką telefoniczną zapisaną na karcie SIM telefonu komórkowego.
 | Menedżer wiadomości Wiadomości znajdujące się w telefonie komórkowym można przesłać do komputera. Wiadomości można dzielić na kategorie i zarządzać nimi osobno w skrzynce odbiorczej i skrzynce nadawczej.
 | Nadawca SMS Można wysłać wiadomość SMS do innego telefonu komórkowego. Tego elementu ekranowego można używać tylko wtedy, gdy telefon komórkowy jest podłączony.
 | Nadawca MMS Można wysłać wiadomość MMS do innego telefonu komórkowego. Tego elementu ekranowego można używać tylko wtedy, gdy telefon komórkowy jest podłączony.


Książka telefoniczna
Korzystając z elementu ekranowego Książka telefoniczna, można zarządzać kontaktami i grupami kontaktów w telefonie komórkowym i programie New PC Studio. Można zaimportować książkę telefoniczną przechowywaną w telefonie komórkowym, dokonać jej edycji i zapisać na komputerze. Książki telefoniczne można synchronizować z programem MS Outlook.
<Ekran elementu ekranowego Książka telefoniczna>
1) Książki telefoniczne można łączyć z programem New PC Studio, telefonem komórkowym i programem MS Outlook.
Służy do synchronizowania książki telefonicznej na komputerze i w telefonie komórkowym.
Służy do wysyłania książki telefonicznej z telefonu komórkowego do komputera.
Służy do wysyłania książki telefonicznej z komputera do telefonu komórkowego.
2) Umożliwia zarządzanie grupami kontaktów.
Służą do dodawania i usuwania grup.
3) Umożliwiają wyszukiwanie, dodawanie i usuwanie kontaktów.
Służy do przeszukiwania kontaktów.
Służą do dodawania i usuwania kontaktów.
4) Wprowadź nazwę i numer telefonu w polu edycyjnym elementu ekranowego Książka telefoniczna i dodaj je do listy kontaktów.
5) Sprawdź kontakty w grupie Wszystkie lub w wybranej grupie.


Uruchamianie książki telefonicznej
Jeśli element ekranowy Książka telefoniczna uruchamiany jest po raz pierwszy, podłącz telefon komórkowy i zaimportuj książkę telefoniczną za pomocą polecenia Wyślij do komputera.
Wysyłanie książki telefonicznej do komputera
Ta funkcja służy do wysyłania książki telefonicznej zapisanej w telefonie komórkowym do komputera.
  1. Podłącz telefon komórkowy do komputera.
  2. Kliknij ikonę [Importuj dane z telefonu komórkowego do komputera] .
    Jeśli podłączonych jest kilka telefonów komórkowych, wybierz ten, którego książka telefoniczna ma zostać wysłana do komputera.
  3. Kliknij przycisk [OK] po zakończeniu przesyłania.
    Podczas przesyłania można sprawdzić liczbę kontaktów dodanych do komputera lub poddanych edycji.
Pokrewne tematy
Zapisywanie książki telefonicznej na komputerze


Zarządzanie kontaktami
Można utworzyć nowy kontakt lub poddać edycji/usunąć szczegóły już istniejącego.
Dodawanie lub usuwanie kontaktów
  1. Dodaj kontakty za pomocą poniższych metod.
    Kliknij ikonę [Dodaj plan] znajdującą się w prawej górnej części ekranu.
    Po umieszczeniu wskaźnika na opcji Zadanie kliknij prawym przyciskiem myszy i wybierz polecenie [Dodaj zadanie] .
    Kliknij opcje [Menu > Kontakt > Dodaj] .
    Kliknij dwukrotnie puste miejsce na liście planów.
  2. Gdy zostanie wyświetlone okno Dodaj kontakt, wprowadź informacje o kontakcie.
  3. Kliknij przycisk [OK].
Szybkie dodawanie kontaktów
Kontakt można szybko dodać, klikając opcję [Kliknij tutaj, aby dodać nowy kontakt] .
Na czym polega szybkie dodawanie kontaktów?
Można dodać kontakt przez wprowadzenie informacji o kontakcie na liście kontaktów ekranu elementu ekranowego Książka telefoniczna bez wywoływania okna dodawania kontaktu.
Usuwanie kontaktów
Usuwanie kontaktów Kontakty można usunąć przez wybranie kontaktu z listy i naciśnięcie klawisza [Delete] na klawiaturze lub kliknięcie przycisku [Usuń kontakt] .
Edytowanie informacji o kontakcie
Edytowanie informacji o kontakcie
Informacje o kontakcie można edytować, klikając dwukrotnie kontakt na liście lub klikając prawym przyciskiem myszy, a następnie klikając polecenie [Edytuj kontakt] w menu.
Dodawanie zdjęcia kontaktu
Aby dodać zdjęcie do kontaktu, wybierz plik zdjęcia w eksploratorze komputera lub telefonu komórkowego, a następnie przeciągnij go i upuść w obszarze zdjęcia kontaktu.
Obsługiwane formaty zdjęcia kontaktu
Jako zdjęcie kontaktu można dodawać pliki obrazów z rozszerzeniem *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP lub *.TIF.
Przenoszenie grupy kontaktów
Kontakt można przenieść do innej grupy za pomocą poniższej metody.
Wybierz kontakt i kliknij prawym przyciskiem myszy, a następnie w menu kliknij opcje [Przenieś grupę > Nazwa grupy] .
Wybierz kontakt, a następnie przeciągnij go i upuść na liście grup.
Wywołaj okno edytowania kontaktu i zmień grupę.
Sytuacje, gdy przeniesienie kontaktu jest niedozwolone
Kontaktu nie można przenieść do grupy [Wszystkie] .
Kontaktu z grupy [Wszystkie] nie można przenieść do innej grupy metodą „przeciągnij i upuść”.

Uwagi dotyczące wprowadzania informacji o kontakcie
Wprowadzać można tylko takie pozycje, które mogą być przechowywane w wybranym telefonie komórkowym.
Wybranie opcji [Wszystkie pola] umożliwi wprowadzenie wszystkich pozycji.
Zapoznaj się z omówieniem tematu „Wybieranie modelu pól” z sekcji Pokrewne tematy.
Pokrewne tematy
Zarządzanie grupami
Terminy – Wybieranie modelu pól


Zarządzanie grupami
Grupy kontaktów można dodawać, edytować lub usuwać.
Dodawanie i usuwanie grup
  1. Dodaj grupy za pomocą poniższych metod.
    Kliknij ikonę [Dodaj grupę] znajdującą się w prawej górnej części ekranu.
    Po umieszczeniu wskaźnika na opcji Zadanie kliknij prawym przyciskiem myszy i wybierz polecenie [Dodaj zadanie] .
    Kliknij opcje [Menu > Zarządzaj grupami > Dodaj grupę] w prawej górnej części ekranu.
  2. Wprowadź nazwę grupy i kliknij przycisk [OK] .
Szybkie dodawanie grupy
Aby szybko dodać grupę, kliknij opcję [Dodaj nową grupę] .
Usuwanie grup
Wybierz grupę i naciśnij klawisz [Delete] na klawiaturze lub kliknij przycisk [Usuń grupę] w prawej górnej części ekranu, aby usunąć wybraną grupę.
Grupy, których nie można usunąć
Nie można usunąć grup z kategorii [Nieokreślona] .
Edytowanie grupy
Kliknij dwukrotnie grupę lub kliknij prawym przyciskiem myszy i wybierz z menu polecenie [Edytuj grupę] .
Zarządzanie grupami Two Phone Service
Jeśli synchronizacja została przeprowadzona w ramach połączenia z usługą Two Phone Service, metoda zarządzania grupami może być inna.
Gdy podłączony jest telefon komórkowy obsługujący usługę Two Phone Service, automatycznie tworzona jest nieokreślona grupa służbowa.
Aby dodać grupę służbową, dodaj grupę i wybierz opcję [Służbowa] .
Gdy zostaje utworzona nowa grupa, a nie ma jeszcze grupy [Nieokreślona służbowa] , jednocześnie zostaje utworzona grupa [Nieokreślona służbowa] .
Grup [Nieokreślona] i [Nieokreślona służbowa] nie można razem usunąć.
Jeśli już nie używasz telefonu komórkowego obsługującego usługę Two Phone Service, usuń ten telefon komórkowy [Menu > Ustawienia > Ogólne > Zarządzaj telefonem komórkowym] z ekranu Etap.


Importowanie/eksportowanie plików książki telefonicznej
Kontakty przechowywane w książce telefonicznej programu New PC Studio można zapisać w pliku na komputerze. Można też importować do książki telefonicznej programu New PC Studio pliki zapisane na komputerze lub utworzone w programie zewnętrznym.
Importowanie z komputera
Importowanie plików książki telefonicznej (*NPF)
Importowanie plików w formacie NPF, czyli formacie książki telefonicznej programu New PC Studio.
  1. Kliknij opcje [Menu > Importuj z komputera].
  2. Wybierz plik NPF w eksploratorze i kliknij przycisk [Otwórz].
  3. Wybierz sposób obsługi duplikatów i kliknij przycisk [OK].
Importowanie z pliku CSV (*.CSV)
  1. Kliknij opcje [Menu > Importuj z komputera].
  2. Wybierz plik CSV w eksploratorze i kliknij przycisk [Otwórz].
  3. Wybierz sposób obsługi duplikatów i kliknij przycisk [OK].
  4. Odwzoruj pozycje kontaktów i kliknij przycisk [OK].
    Zalecane jest używanie domyślnej metody kodowania.
    Odwzorowywanie pól nie jest konieczne w przypadku plików CSV wyeksportowanych z programu New PC Studio.
Importowanie innych formatów
Program New PC Studio umożliwia importowanie książek telefonicznych zapisanych w formatach *.LEF, *.WAB, *.MDB lub *.VCF.

Pobieranie plików *.LEF, *.WAB, *.MDB
Kliknij opcje [Menu > Importuj z komputera].
W eksploratorze wybierz plik do zaimportowania i kliknij przycisk [Importuj].
Pobieranie plików *.VCF (vCard)
Kliknij opcje [Menu > Importuj z komputera].
W dolnej części okna eksploratora wybierz format plików [Plik vCard (*.vcf)].
Wybierz plik importowany do książki telefonicznej i kliknij przycisk [Importuj]. (Można też wybrać wiele plików).
Kryteria określania duplikatów i metody ich importowania
Jeśli nazwa, numer telefonu i adres e-mail kontaktu w książce telefonicznej są identyczne, jest on uważany za ten sam kontakt.
Istnieją trzy sposoby importowania duplikatów.
1. Importowanie wszystkich pozycji: Istniejące pozycje są zachowywane i wszystkie pozycje z importowanego pliku zostają dodane.
 2. Scalanie pozycji: W miejsce duplikatów są wpisywane pozycje z importowanego pliku, nowe pozycje są dodawane.
 3. Zastępowanie istniejących pozycji: Istniejące pozycje są usuwane i zastępowane pozycjami z importowanego pliku.
Eksportowanie do komputera
Eksportowanie do pliku książki telefonicznej (*.NPF)
NPF to własny format plików programu New PC Studio. W tym formacie program New PC Studio może pobrać wszystkie pozycje bez utraty danych. (Format plików NPF jest zalecany).
  1. Kliknij opcje [Menu > Eksportuj do komputera].
  2. U dołu okna eksploratora wybierz format „Pliki książki telefonicznej New PC Studio (*.npf)”. (Opcja wybrana jako domyślny format eksportu).
  3. Wybierz lokalizację docelową (folder) eksportu w eksploratorze i kliknij przycisk [Zapisz].
  4. Automatycznie zostanie uruchomiony eksport pliku.
Eksportowanie do pliku CSV (*.CSV)
Ten format służy do zapisywania danych w pliku tekstowym. Plik taki można odczytywać i edytować przy użyciu innych programów, na przykład MS Excel.
  1. Kliknij opcje [Menu > Eksportuj do komputera].
  2. U dołu okna eksploratora zmień format pliku na „Pliki CSV (*.csv)”.
  3. Następnie wybierz ścieżkę docelową eksportu pliku i kliknij przycisk [Zapisz].
  4. Wybierz metodę kodowania i separator. Kliknij przycisk [OK].
    Zalecane jest używanie ustawień domyślnych.
Eksportowanie do innych formatów (*.LEF, *.VCF)
Program New PC Studio umożliwia eksportowanie książki telefonicznej w formacie *.LEF lub *.VCF.
Eksportowanie do plików *.LEF
Kliknij opcje [Menu > Eksportuj do komputera] i w oknie eksploratora zmień format pliku na „Pliki książki telefonicznej PC Manager Plus (*.lef)”.
Wybierz lokalizację docelową (folder) eksportu w eksploratorze i kliknij przycisk [Zapisz].
Eksportowanie do plików *.VCF (vCard)
Kliknij opcje [Menu > Eksportuj do komputera] i w oknie eksploratora zmień format pliku na „Pliki vCard (*.vcf)”.
Następnie wybierz ścieżkę docelową eksportu pliku i kliknij przycisk [Zapisz].
Uwaga dotycząca eksportowania do formatów LEF
Obsługa plików LEF ma na celu zapewnienie zgodności z programem PC Manager Plus. Eksportowanie danych do plików LEF i importowanie ich z powrotem do programu New PC Studio może spowodować utratę niektórych informacji.


Przesyłanie plików między programem New PC Studio a telefonem komórkowym
Książki telefoniczne można przesyłać między komputerem a telefonem komórkowym.
Wysyłanie książki telefonicznej do komputera
Ta funkcja służy do wysyłania książki telefonicznej zapisanej w telefonie komórkowym do komputera.
Grupy lub kontakty, których nie ma na komputerze, zostają dodane, natomiast duplikaty grup lub kontaktów zostają nadpisane.
  1. Podłącz telefon komórkowy do komputera.
  2. Kliknij ikonę [image] [Importuj dane z telefonu komórkowego do komputera] widoczną w prawym górnym rogu ekranu.
    Jeśli podłączonych jest kilka telefonów komórkowych, wybierz ten, którego książka telefoniczna ma zostać wysłana do komputera.
  3. Kliknij przycisk [OK] po zakończeniu przesyłania.
    Podczas przesyłania można sprawdzić liczbę kontaktów dodanych do komputera lub poddanych edycji.
Wysyłanie książki telefonicznej z komputera do telefonu komórkowego
Można wysłać książkę telefoniczną z komputera do telefonu komórkowego.
Grupy lub kontakty, których nie ma w telefonie komórkowym, zostają dodane, natomiast duplikaty grup lub kontaktów zostają nadpisane.
  1. Podłącz telefon komórkowy do komputera.
  2. Kliknij ikonę [image] [Eksportuj dane z komputera do telefonu komórkowego] widoczną w prawym górnym rogu ekranu.
    Jeśli podłączonych jest kilka telefonów komórkowych, wybierz ten, do którego książka telefoniczna ma zostać wysłana.
  3. Kliknij przycisk [OK] po zakończeniu przesyłania.
    Podczas przesyłania pliku można sprawdzić liczbę kontaktów dodanych do telefonu komórkowego lub nadpisanych w telefonie komórkowym.
Przetwarzanie tego samego kontaktu
Jeśli nazwa, numer telefonu i adres e-mail kontaktu na komputerze i kontaktu w telefonie komórkowym są jednakowe, zostają one uznane za ten sam kontakt.
Duplikaty kontaktów są nadpisywane.
Zastępowanie istniejących pozycji: Istniejące pozycje zostają usunięte i zastąpione pozycjami z importowanego pliku.
W przypadku wysyłania książki telefonicznej komputera do telefonu komórkowego kontakty zostają zmienione na podstawie informacji przechowywanych na komputerze.
W przypadku wysyłania książki telefonicznej telefonu komórkowego do komputera kontakty zostają zmienione na podstawie informacji przechowywanych w telefonie.
Pokrewne tematy
Zarządzanie kontaktami
Zarządzanie grupami


Synchronizacja między programem New PC Studio a telefonem komórkowym
Książki telefoniczne w programie New PC Studio i telefonie komórkowym są porównywane i ujednolicane.
Jeśli podłączonych jest kilka telefonów komórkowych, zsynchronizować można maksymalnie trzy z nich.
Synchronizowanie po raz pierwszy
  1. Podłącz telefon komórkowy do komputera.
  2. Kliknij ikonę [image] [Synchronizuj komputer z telefonem komórkowym] widoczną w prawym górnym rogu ekranu.
  3. Wybierz telefony komórkowe do zsynchronizowania w oknie [Ustawienia synchronizacji] i kliknij przycisk [OK].
  4. Po sprawdzeniu następujących informacji kliknij opcję [Synchronizuj] :
    Kliknij opcję [Wyświetl szczegółowe informacje >>] , aby sprawdzić, jakie informacje o kontakcie nie są obsługiwane w danym telefonie komórkowym.
    Kliknij opcję [Eksportuj >>] , aby zapisać kontakty w pliku.
    Używaj tej funkcji, gdy istnieje ryzyko utraty danych.
  5. Po ukończeniu synchronizacji kliknij przycisk [OK].
    Podczas synchronizacji można sprawdzić ilość danych dodanych, edytowanych lub usuniętych na komputerze lub w telefonie komórkowym.
Przetwarzanie duplikatów
Jeśli nazwa, numer telefonu i adres e-mail kontaktu w programie New PC Studio i kontaktu w telefonie komórkowym są jednakowe, zostają one uznane za ten sam kontakt. W takiej sytuacji wyświetlone zostaje okno umożliwiające wybór duplikatu.
Wybierz pozycję (na komputerze lub w telefonie komórkowym), która ma zostać zsynchronizowana, i kliknij przycisk [Zastosuj] .
Jeśli nie chcesz synchronizować kontaktu, kliknij przycisk [Pomiń] .
Synchronizowanie
  1. Podłącz telefon komórkowy do komputera.
  2. Kliknij ikonę [image] [Synchronizuj komputer z telefonem komórkowym] widoczną w prawym górnym rogu ekranu.
  3. Kliknij opcję [Synchronizuj] po sprawdzeniu wszystkich pozycji.
  4. Po ukończeniu synchronizacji kliknij przycisk [OK] .
    Podczas synchronizacji można sprawdzić ilość danych dodanych, edytowanych lub usuniętych na komputerze lub w telefonie komórkowym.
Przetwarzanie duplikatów
Jeśli ten sam zsynchronizowany kontakt zostanie zmieniony zarówno w programie New PC Studio, jak i w telefonie komórkowym, wyświetlone zostanie okno umożliwiające rozwiązanie konfliktu.
Wybierz pozycję (na komputerze lub w telefonie komórkowym), która ma zostać zsynchronizowana, i kliknij przycisk [Zastosuj].
Jeśli nie chcesz synchronizować kontaktu, kliknij przycisk [Pomiń].
Uwaga dotycząca utraty danych podczas synchronizacji
Informacje o kontakcie mogą zostać zmienione lub usunięte w następujących sytuacjach. Usuniętej pozycji nie można przywrócić.
Gdy kontakt lub grupa zostaną usunięte z komputera lub telefonu komórkowego, a potem nastąpi ich synchronizacja, zostaną usunięte także z drugiego z tych urządzeń.
Można eksportować książkę telefoniczną do komputera w celu utworzenia jej kopii zapasowej na wypadek utraty danych, a później w razie potrzeby zawarte w niej informacje przywrócić.
Jeśli kontakt, którego nie ma w telefonie komórkowym przewidzianym do synchronizacji, zostanie dodany na komputerze, będzie wyłączony z synchronizacji.
Synchronizacja telefonu komórkowego obsługującego usługę Two Phone Service
W przypadku synchronizowania telefonu komórkowego obsługującego usługę Two Phone Service, grupa [Domowa] jest synchronizowana z domową książką telefoniczną telefonu komórkowego, natomiast grupa [Służbowa] jest synchronizowana ze służbową książką telefoniczną bez względu na tryb podłączonego telefonu komórkowego.
Ustawienia synchronizacji
Można zmienić telefon komórkowy, który ma być synchronizowany.
Zmienione informacje zachowają ważność do następnej zmiany.
  1. Kliknij opcje [Menu > Ustawienia synchronizacji] .
  2. Zmień telefon komórkowy, który ma być synchronizowany, i kliknij przycisk [OK] .


Plan
Korzystając z elementu ekranowego Plan, można dodawać plany i zarządzać nimi w telefonie komórkowym i programie New PC Studio. Można sprawdzać plany dzienne, tygodniowe i miesięczne lub wszystkie. Plany w programie MS Outlook, na komputerze i w telefonie komórkowym można synchronizować w celu osobistego zarządzania planami.
<Ekran elementu ekranowego Plan>
1) Można zarządzać planami dziennymi, tygodniowymi i miesięcznymi lub wszystkimi. Kliknij zakładkę, aby przejść do określonej karty.
2) Synchronizuj dane w programie New PC Studio i telefonie komórkowym.
Służy do synchronizowania planów na komputerze i w telefonie komórkowym.
Wyślij dane do komputera.
Dane komputera można wysłać do telefonu komórkowego.
3) Umożliwia zarządzanie listą planów.
Służą do dodawania i usuwania planu.
4) Służy do zmiany roku, miesiąca i dnia planu i przechodzenia do odpowiedniej strony.
Służą do przechodzenia do poprzedniej i następnej strony.
5) Służy do przechodzenia do listy planów dnia bieżącego
6) Można przeglądać plany dzienne, tygodniowe i miesięczne lub wszystkie.


Uruchamianie planu
Po uruchomieniu elementu ekranowego Plan można zaimportować plan przechowywany w telefonie komórkowym.
Synchronizowanie po raz pierwszy
  1. Podłącz telefon komórkowy do komputera.
  2. Kliknij ikonę [image] [Synchronizuj komputer z telefonem komórkowym] widoczną w prawym górnym rogu ekranu.
  3. Wybierz telefony komórkowe do zsynchronizowania w oknie [Ustawienia synchronizacji] i kliknij przycisk [OK].
  4. Kliknij przycisk [Synchronizuj].
  5. Po ukończeniu synchronizacji kliknij przycisk [OK].
    Podczas synchronizacji można sprawdzić liczbę planów dodanych, edytowanych lub usuniętych na komputerze lub w telefonie komórkowym.


Zarządzanie planem
Można dodać nowy plan lub poddać edycji/usunąć już istniejące.
Dodawanie planu
  1. Plan można dodać za pomocą poniższej metody.
    Kliknij ikonę [Dodaj plan] znajdującą się w prawej górnej części ekranu.
    Po umieszczeniu wskaźnika nad pustym miejscem kliknij prawym przyciskiem myszy i wybierz polecenie [Dodaj plan] .
    Kliknij opcje [Menu > Dodaj plan] w lewej górnej części ekranu.
    Kliknij dwukrotnie puste miejsce na liście planów.
  2. Gdy zostanie wyświetlone okno Dodaj plan, wprowadź informacje o planie.
  3. Kliknij przycisk [OK].
Edytowanie i usuwanie planu
Edytowanie planu
Kliknij dwukrotnie plan lub kliknij prawym przyciskiem myszy i wybierz z menu polecenie [Edytuj plan] .
Usuwanie planu
Wybierz plan i naciśnij klawisz [Delete] na klawiaturze lub kliknij opcję [Usuń plan] , aby usunąć wybrany plan.
Przenoszenie planu
Wybierz plan do przeniesienia, a następnie przeciągnij go i upuść na innej dacie.
Zbyt wiele planów
Jeśli jest zbyt wiele planów, wyświetlona zostaje ikona [image]. Kliknij ikonę , aby zobaczyć więcej planów.

Uwagi dotyczące wprowadzania informacji o planie
Wprowadzać można tylko takie pozycje, które mogą być przechowywane w wybranym telefonie komórkowym.
Wybranie opcji [Wszystkie pola] umożliwi wprowadzenie wszystkich pozycji.
Zapoznaj się z omówieniem tematu „Wybieranie modelu pól” z sekcji Pokrewne tematy.
Pokrewne tematy
Terminy – Wybieranie modelu pól


Importowanie/eksportowanie plików planu
Plany przechowywane w aplikacji Plan programu New PC Studio można zapisać w pliku na komputerze. Można też importować do aplikacji Plan programu New PC Studio pliki zapisane na komputerze lub utworzone w programie zewnętrznym.
Importowanie z komputera
Importowanie plików planu (*.NSF, *.DIF lub *.MDB)
  1. Kliknij opcje [Menu > Importuj z komputera].
  2. W eksploratorze wybierz plik do zaimportowania i kliknij przycisk [Otwórz].
  3. Proces importu rozpocznie się automatycznie. Kliknij przycisk [Gotowe].
Importowanie plików w formacie vCalendar (*.VCS)
  1. Kliknij opcje [Menu > Importuj z komputera].
  2. U dołu okna eksploratora zmień format pliku na „Pliki vCalendar (*.vcs)”.
  3. Wybierz plik VCS w eksploratorze i kliknij przycisk [Otwórz].
  4. Proces importu rozpocznie się automatycznie. Kliknij przycisk [Gotowe].
Kryteria określania duplikatów i metody ich importowania
Jeśli tytuł (lub zawartość), data rozpoczęcia i data zakończenia planu są takie same, jak planu istniejącego, jest on uważany za ten sam plan.
Istnieją trzy sposoby importowania duplikatów.
1. Importowanie wszystkich pozycji: Istniejące pozycje są zachowywane i wszystkie pozycje z importowanego pliku zostają dodane.
 2. Scalanie pozycji: W miejsce duplikatów są wpisywane pozycje z importowanego pliku, nowe pozycje są dodawane.
 3. Zastępowanie istniejących pozycji: Istniejące pozycje są usuwane i zastępowane pozycjami z importowanego pliku.
Eksportowanie do komputera
Eksportowanie do pliku planu (*.NSF)
  1. Kliknij opcje [Menu > Eksportuj do komputera].
  2. U dołu okna eksploratora wybierz format „Pliki planu New PC Studio (*.nsf)”. (Opcja wybrana jako domyślny format eksportu).
  3. Następnie wybierz ścieżkę docelową eksportu pliku i kliknij przycisk [Zapisz].
  4. Po ukończeniu procesu eksportowania kliknij przycisk [Gotowe].
Eksportowanie do pliku w formacie vCalendar (*.VCS)
  1. Kliknij opcje [Menu > Eksportuj do komputera].
  2. U dołu okna eksploratora wybierz „Pliki vCalendar (*.vcs)”.
  3. Wybierz plik [vCalendar] i kliknij przycisk [OK].
  4. Następnie wybierz ścieżkę docelową eksportu pliku i kliknij przycisk [Zapisz].
  5. Po ukończeniu procesu eksportowania kliknij przycisk [Gotowe].
Plan można też eksportować do pliku w formacie DIF lub MDB.


Synchronizacja między programem New PC Studio a telefonem komórkowym
Plany w programie New PC Studio i telefonie komórkowym są porównywane i ujednolicane.
Jeœli pod³¹czonych jest kilka telefonów komórkowych, zsynchronizowaæ mo¿na maksymalnie trzy z nich.
Synchronizowanie po raz pierwszy
  1. Podłącz telefon komórkowy do komputera.
  2. Kliknij ikonę [image] [Synchronizuj komputer z telefonem komórkowym] widoczną w prawym górnym rogu ekranu.
  3. Wybierz telefony komórkowe do zsynchronizowania w oknie [Ustawienia synchronizacji] i kliknij przycisk [OK].
  4. Po sprawdzeniu następujących informacji kliknij opcję [Synchronizuj]:
    Kliknij opcję [Wyświetl szczegółowe informacje >>] , aby sprawdzić, jakie informacje o planie nie są obsługiwane w danym telefonie komórkowym.
    Kliknij opcję [Eksportuj >>] , aby zapisać plany w pliku.
    Używaj tej funkcji, gdy istnieje ryzyko utraty danych.
  5. Po ukończeniu synchronizacji kliknij przycisk [OK].
    Podczas synchronizacji można sprawdzić ilość danych dodanych, edytowanych lub usuniętych na komputerze lub w telefonie komórkowym.
Przetwarzanie duplikatów
Jeśli tytuł (lub treść), data rozpoczęcia i data zakończenia planu w programie New PC Studio i planu w telefonie komórkowym są jednakowe, to zostają one uznane za tę samą pozycję. W takiej sytuacji wyświetlone zostaje okno umożliwiające wybór duplikatu.
Wybierz pozycję (na komputerze lub w telefonie komórkowym), która ma zostać zsynchronizowana, i kliknij przycisk [Zastosuj].
Jeśli nie chcesz synchronizować planu, kliknij przycisk [Pomiń].
Synchronizowanie
  1. Podłącz telefon komórkowy do komputera.
  2. Kliknij ikonę [image] [Synchronizuj komputer z telefonem komórkowym] widoczną w prawym górnym rogu ekranu.
    Można określić okres synchronizowania danego planu lub synchronizowania wszystkich planów.
  3. Po sprawdzeniu informacji kliknij opcję [Synchronizuj].
  4. Po ukończeniu synchronizacji kliknij przycisk [OK].
    Podczas synchronizacji można sprawdzić ilość danych dodanych, edytowanych lub usuniętych na komputerze lub w telefonie komórkowym.
Przetwarzanie duplikatów
Jeśli ten sam zsynchronizowany plan zostanie zmieniony zarówno w programie New PC Studio, jak i w telefonie komórkowym, wyświetlone zostanie okno umożliwiające rozwiązanie konfliktu.
Wybierz pozycję (na komputerze lub w telefonie komórkowym), która ma zostać zsynchronizowana, i kliknij przycisk [Zastosuj].
Jeśli nie chcesz synchronizować planu, kliknij przycisk [Pomiń].
Uwaga dotycząca utraty danych podczas synchronizacji
Informacje o planie mogą zostać zmienione lub usunięte w następujących sytuacjach. Usuniętej pozycji nie można przywrócić.
Gdy pozycje w planie zostaną usunięte z komputera lub telefonu komórkowego, a potem nastąpi ich synchronizacja, zostaną usunięte także z drugiego z tych urządzeń.
Plik planu można wyeksportować do komputera w celu utworzenia jego kopii zapasowej na wypadek utraty danych, a następnie w razie potrzeby go odzyskać.
Jeśli plan, którego nie ma w telefonie komórkowym przewidzianym do synchronizacji, zostanie dodany na komputerze, będzie wyłączony z synchronizacji.
Ustawienia synchronizacji
Można zmienić telefon komórkowy, który ma być synchronizowany.
Zmienione informacje zachowają ważność do następnej zmiany.
  1. Kliknij opcje [Menu > Ustawienia synchronizacji] .
  2. Zmień telefon komórkowy, który ma być synchronizowany, i kliknij przycisk [OK].


Do wykonania
Korzystając z elementu ekranowego Do wykonania, można zarządzać zadaniami przechowywanymi w telefonie komórkowym i programie New PC Studio.
Ta funkcja elementu ekranowego może mieć ograniczone możliwości w zależności od kraju wybranego podczas instalacji i podłączonego telefonu komórkowego.
<Ekran elementu ekranowego Do wykonania>
1) Zadanie można łączyć z programem New PC Studio, telefonem komórkowym i programem MS Outlook.
Służy do synchronizowania komputera i telefonu komórkowego.
Wyślij dane do komputera.
Dane komputera można wysłać do telefonu komórkowego.
2) Służy do wyświetlania daty rozpoczęcia i daty zakończenia wybranego zadania.
3) [image] Służy do dodawania i usuwania zadań.
4) Umożliwia przeglądanie listy dodanych zadań.


Uruchamianie zadania
Po uruchomieniu po raz pierwszy zadania zaimportuj zadanie z telefonu komórkowego.
Synchronizowanie po raz pierwszy
  1. Podłącz telefon komórkowy do komputera.
  2. Kliknij ikonę [image] [Synchronizuj komputer z telefonem komórkowym] widoczną w prawym górnym rogu ekranu.
  3. Wybierz telefony komórkowe do zsynchronizowania w oknie [Ustawienia synchronizacji] i kliknij przycisk [OK] .
  4. Kliknij przycisk [Synchronizuj] .
  5. Po ukończeniu synchronizacji kliknij przycisk [OK] .
    Podczas synchronizacji można sprawdzić liczbę zadań dodanych, edytowanych lub usuniętych na komputerze lub w telefonie komórkowym.


Zarządzanie zadaniami
Można utworzyć nowe zadanie lub poddać edycji/usunąć już istniejące.
Dodawanie i usuwanie zadania
  1. Dodaj zadanie za pomocą poniższej metody.
    Kliknij ikonę [Dodaj zadanie] znajdującą się w prawej górnej części ekranu.
    Po umieszczeniu wskaźnika na opcji Zadanie kliknij prawym przyciskiem myszy i wybierz polecenie [Dodaj zadanie] .
    Kliknij opcje [Menu > Dodaj zadanie] .
    Kliknij dwukrotnie puste miejsce na liście zadań.
  2. Wprowadź szczegółowe informacje w oknie dodawania zadania.
  3. Kliknij przycisk [OK] .
Usuwanie zadania
Zadanie można usunąć przez wybranie go z listy i naciśnięcie klawisza [Delete] na klawiaturze lub kliknięcie przycisku [Usuń zadanie] .
Edytowanie zadania
Kliknij dwukrotnie zadanie lub kliknij prawym przyciskiem myszy i wybierz z menu polecenie [Edytuj zadanie] .
Oznaczanie zadania jako zrealizowanego
Gdy zadanie zostało zrealizowane, zaznacz pole „Gotowe” przed daną pozycją. Gdy pole „Gotowe” jest zaznaczone, pozycja jest wyświetlana jako zrealizowana.
Uwagi dotyczące wprowadzania informacji o zadaniu
Wprowadzać można tylko takie pozycje, które mogą być przechowywane w wybranym telefonie komórkowym.
Wybranie opcji [Wszystkie pola] umożliwi wprowadzenie wszystkich pozycji.
Zapoznaj się z omówieniem tematu „Wybieranie modelu pól” z sekcji Pokrewne tematy.
Pokrewne tematy
Terminy – Wybieranie modelu pól


Importowanie z komputera/eksportowanie do komputera
Można zapisać pozycje przechowywane na liście zadań w programie New PC Studio w pliku komputera lub zaimportować przechowywany plik lub plik zadań utworzony w programie zewnętrznym do listy zadań programu New PC Studio.
Importowanie z komputera
Importowanie z pliku zadań (*.NTF)
  1. Kliknij opcje [Menu > Importuj z komputera] .
  2. Wybierz opcję [New PC Studio Do wykonania] i kliknij przycisk [OK].
  3. Wybierz plik NTF w eksploratorze i kliknij przycisk [Otwórz] .
  4. Wybierz sposób importowania duplikatów i kliknij przycisk [OK].
Importowanie z pliku w formacie vCalendar (*.VCS)
  1. Kliknij opcje [Menu > Importuj z komputera] .
  2. Wybierz opcję [Plik vCalendar] i kliknij przycisk [OK].
  3. Wybierz plik VCS w eksploratorze i kliknij przycisk [Otwórz] .
  4. Wybierz sposób importowania duplikatów i kliknij przycisk [OK].
Kryteria duplikatów i sposób ich importowania
Porównywane są: tytuł (lub treść) i data rozpoczęcia zadań. Jeśli oba te elementy są jednakowe, zadania są uznawane za to samo zadanie.
Są trzy sposoby importowania duplikatu.
1. Importowanie wszystkich pozycji : Istniejące pozycje zostają zachowane i wszystkie pozycje z importowanego pliku zostają dodane.
2. Scalanie pozycji : W miejsce duplikatów są wpisywane pozycje z importowanego pliku i dodawane są nowe.
 3. Zastępowanie istniejących pozycji : Istniejące pozycje zostają usunięte i zastąpione pozycjami z importowanego pliku.
Eksportowanie do komputera
Eksportowanie do pliku zadań (*.NTF)
  1. Kliknij opcje [Menu > Eksportuj do komputera] .
  2. Wybierz opcję [New PC Studio Do wykonania] i kliknij przycisk [OK].
  3. Wybierz ścieżkę w eksploratorze i kliknij przycisk [Zapisz].
  4. Proces eksportowania będzie przebiegać automatycznie; na koniec kliknij przycisk [Gotowe].
Eksportowanie do pliku w formacie vCalendar (*.VCS)
  1. Kliknij opcje [Menu > Eksportuj do komputera] .
  2. Wybierz opcję [Plik vCalendar] i kliknij przycisk [OK].
  3. Wybierz ścieżkę w eksploratorze i kliknij przycisk [Otwórz].
  4. Proces eksportowania będzie przebiegać automatycznie; na koniec kliknij przycisk [Gotowe].


Synchronizacja między programem New PC Studio a telefonem komórkowym
Zadania w programie New PC Studio i telefonie komórkowym są porównywane i ujednolicane.
Jeœli pod³¹czonych jest kilka telefonów komórkowych, zsynchronizowaæ mo¿na maksymalnie trzy z nich.
Synchronizowanie po raz pierwszy
  1. Podłącz telefon komórkowy do komputera.
  2. Kliknij ikonę [image] [Synchronizuj komputer z telefonem komórkowym] widoczną w prawym górnym rogu ekranu.
  3. Wybierz telefony komórkowe do zsynchronizowania w oknie [Ustawienia synchronizacji] i kliknij przycisk [OK] .
  4. Po sprawdzeniu następujących informacji kliknij opcję [Synchronizuj] :
    Kliknij opcję [Wyświetl szczegółowe informacje >>] , aby sprawdzić, jakie zadania nie są obsługiwane w danym telefonie komórkowym.
    Kliknij opcję [Eksportuj >>] , aby zapisać listę zadań w pliku.
    Używaj tej funkcji, gdy istnieje ryzyko utraty danych.
  5. Po ukończeniu synchronizacji kliknij przycisk [OK] .
    Podczas synchronizacji można sprawdzić ilość danych dodanych, edytowanych lub usuniętych na komputerze lub w telefonie komórkowym.
Przetwarzanie duplikatów
Jeśli tytuł (lub treść) i data rozpoczęcia zadania utworzonego w programie New PC Studio i zadania w telefonie komórkowym są jednakowe, to zostają one uznane za to samo zdanie. W takiej sytuacji wyświetlone zostaje okno umożliwiające wybór duplikatu.
Wybierz pozycję (na komputerze lub w telefonie komórkowym), która ma zostać zsynchronizowana, i kliknij przycisk [Zastosuj] .
Jeśli nie chcesz synchronizować zadania, kliknij przycisk [Pomiń] .
Synchronizowanie
  1. Podłącz telefon komórkowy do komputera.
  2. Kliknij ikonę [image] [Synchronizuj komputer z telefonem komórkowym] widoczną w prawym górnym rogu ekranu.
  3. Po sprawdzeniu informacji kliknij opcję [Synchronizuj] .
  4. Po ukończeniu synchronizacji kliknij przycisk [OK] .
    Podczas synchronizacji można sprawdzić ilość danych dodanych, edytowanych lub usuniętych na komputerze lub w telefonie komórkowym.
Ustawienia synchronizacji
Można zmienić telefon komórkowy, który ma być synchronizowany.
Zmienione informacje zachowają ważność do następnej zmiany.
  1. Kliknij opcje [Menu > Ustawienia synchronizacji].
  2. Zmień telefon komórkowy, który ma być synchronizowany, i kliknij przycisk [OK] .
Przetwarzanie duplikatów
Jeśli to samo zsynchronizowane zadanie zostanie zmienione zarówno w programie New PC Studio, jak i w telefonie komórkowym, wyświetlone zostanie okno umożliwiające rozwiązanie konfliktu.
Wybierz pozycję (na komputerze lub w telefonie komórkowym), która ma zostać zsynchronizowana, i kliknij przycisk [Zastosuj] .
Jeśli nie chcesz synchronizować zadania, kliknij przycisk [Pomiń] .

Uwaga dotycząca utraty danych podczas synchronizacji
Istniejące zadania mogą zostać zmienione lub usunięte w niżej wymienionych sytuacjach. Usuniętej pozycji nie można przywrócić.
Gdy pozycje na liście zadań zostaną usunięte z komputera lub telefonu komórkowego, a potem nastąpi ich synchronizacja, zostaną usunięte także z drugiego z tych urządzeń.
Plik zadań można wyeksportować do komputera w celu utworzenia jego kopii zapasowej na wypadek utraty danych, a następnie w razie potrzeby go odzyskać.
Jeśli zadanie, którego nie ma w telefonie komórkowym przewidzianym do synchronizacji, zostanie dodane na komputerze, będzie wyłączone z synchronizacji.
Ustawienia synchronizacji
Można zmienić telefon komórkowy, który ma być synchronizowany.
Zmienione informacje zachowają ważność do następnej zmiany.
  1. Kliknij opcje [Menu > Ustawienia synchronizacji] .
  2. Zmień telefon komórkowy, który ma być synchronizowany, i kliknij przycisk [OK] .


Notatka
Korzystając z elementu ekranowego Notatka, można zarządzać notatkami przechowywanymi w telefonie komórkowym i programie New PC Studio.
<Ekran elementu ekranowego Notatka>
1) Notatki można łączyć z programem New PC Studio, telefonem komórkowym i programem MS Outlook.
Służy do synchronizowania komputera i telefonu komórkowego.
Wyślij dane do komputera.
Dane komputera można wysłać do telefonu komórkowego.
2) [image] Służą do dodawania i usuwania notatek.
3) Umożliwia przeglądanie listy dodanych notatek.


Uruchamianie notatki
Po uruchomieniu po raz pierwszy elementu ekranowego Notatka zaimportuj notatki z telefonu komórkowego.
Synchronizowanie po raz pierwszy
  1. Podłącz telefon komórkowy do komputera.
  2. Kliknij ikonę [image] [Synchronizuj komputer z telefonem komórkowym] widoczną w prawym górnym rogu ekranu.
  3. Wybierz telefony komórkowe do zsynchronizowania w oknie [Ustawienia synchronizacji] i kliknij przycisk [OK].
  4. Kliknij przycisk [Synchronizuj].
  5. Po ukończeniu synchronizacji kliknij przycisk [OK].
    Podczas synchronizacji można sprawdzić liczbę notatek dodanych, edytowanych lub usuniętych na komputerze lub w telefonie komórkowym.


Zarządzanie notatkami
Można utworzyć nową notatkę lub poddać edycji/usunąć już istniejące.
Dodawanie i usuwanie notatki
  1. Dodaj notatki za pomocą poniższej metody.
    Kliknij przycisk [Dodaj notatkę] .
    Po umieszczeniu wskaźnika na liście notatek kliknij prawym przyciskiem myszy i wybierz polecenie [Dodaj notatkę] .
    Kliknij opcje [Menu > Dodaj notatkę] .
    Kliknij dwukrotnie puste miejsce na liście notatek.
  2. Gdy zostanie wyświetlone okno dodawania notatki, wprowadź informacje o notatce.
  3. Kliknij przycisk [OK] .
Usuwanie notatek
Notatki można usunąć przez wybranie notatki z listy i naciśnięcie klawisza [Delete] na klawiaturze lub kliknięcie przycisku [Usuń notatkę] .
Edytowanie notatki
Kliknij dwukrotnie notatkę lub kliknij prawym przyciskiem myszy i wybierz z menu polecenie [Edytuj notatkę] .
Uwagi dotyczące wprowadzania informacji o notatce
Wprowadzać można tylko takie pozycje, które mogą być przechowywane w wybranym telefonie komórkowym.
Wybranie opcji [Wszystkie pola] umożliwi wprowadzenie wszystkich pozycji.
Zapoznaj się z omówieniem tematu „Wybieranie modelu pól” z sekcji Pokrewne tematy.
Pokrewne tematy
Terminy – Wybieranie modelu pól


Importowanie z komputera/eksportowanie do komputera
Notatki przechowywane w książce telefonicznej programu New PC Studio można zapisać w pliku na komputerze. Program New PC Studio umożliwia importowanie plików komputera lub plików notatek utworzonych w programie zewnętrznym.
Importowanie z komputera
Importowanie pliku notatek (*.NMF, *.DIF lub *.MDB)
  1. Kliknij opcje [Menu > Importuj z komputera] .
  2. Wybierz opcję [Notatka programu New PC Studio] lub [Inne notatki] i kliknij przycisk [OK].
  3. Wybierz plik NMF w eksploratorze i kliknij przycisk [Otwórz] .
  4. Proces importowania będzie przebiegać automatycznie; na koniec kliknij przycisk [Gotowe].
Kryteria duplikatów i sposób ich importowania
Jeśli treści notatek są jednakowe, to są one uznawane za tę samą notatkę.
Są trzy sposoby importowania duplikatów.
1. Importowanie wszystkich pozycji : Istniejące pozycje zostają zachowane i wszystkie pozycje z importowanego pliku zostają dodane.
 2. Scalanie pozycji : 2. Scalanie pozycji: W miejsce duplikatów są wpisywane pozycje z importowanego pliku i dodawane są nowe.
 3. Zastępowanie istniejących pozycji : Istniejące pozycje zostają usunięte i zastąpione pozycjami z importowanego pliku.
Eksportowanie do komputera
Eksportowanie do pliku notatek (*.NMF)
  1. Kliknij opcje [Menu > Eksportuj do komputera] .
  2. Wybierz ścieżkę w eksploratorze i kliknij przycisk [Zapisz].
  3. Proces eksportowania będzie przebiegać automatycznie; na koniec kliknij przycisk [Gotowe].


Synchronizacja między programem New PC Studio a telefonem komórkowym
Notatki w programie New PC Studio i telefonie komórkowym są porównywane i ujednolicane.
Jeœli pod³¹czonych jest kilka telefonów komórkowych, zsynchronizowaæ mo¿na maksymalnie trzy z nich.
Synchronizowanie po raz pierwszy
  1. Podłącz telefon komórkowy do komputera.
  2. Kliknij ikonę [image] [Synchronizuj komputer z telefonem komórkowym] widoczną w prawym górnym rogu ekranu.
  3. Wybierz telefony komórkowe do zsynchronizowania w oknie [Ustawienia synchronizacji] i kliknij przycisk [OK].
  4. Po sprawdzeniu następujących informacji kliknij opcję [Synchronizuj]:
    Kliknij opcję [Wyświetl szczegółowe informacje >>] , aby sprawdzić, jakie informacje o notatce nie są obsługiwane w danym telefonie komórkowym.
    Kliknij opcję [Eksportuj >>] , aby zapisać notatki w pliku.
    Używaj tej funkcji, gdy istnieje ryzyko utraty danych.
  5. Po ukończeniu synchronizacji kliknij przycisk [OK].
    Podczas synchronizacji można sprawdzić ilość danych dodanych, edytowanych lub usuniętych na komputerze lub w telefonie komórkowym.
Przetwarzanie duplikatów
Jeśli treść notatki w programie New PC Studio i notatki w telefonie komórkowym są jednakowe, zostają one uznane za tę samą notatkę. W takiej sytuacji wyświetlone zostaje okno umożliwiające wybór duplikatu.
Wybierz notatkę (na komputerze lub w telefonie komórkowym), która ma zostać zsynchronizowana, i kliknij przycisk [Zastosuj].
Jeśli nie chcesz synchronizować notatki, kliknij przycisk [Pomiń].
Synchronizowanie
  1. Podłącz telefon komórkowy do komputera.
  2. Kliknij ikonę [image] [Synchronizuj komputer z telefonem komórkowym] widoczną w prawym górnym rogu ekranu.
  3. Po sprawdzeniu informacji kliknij opcję [Synchronizuj].
  4. Po ukończeniu synchronizacji kliknij przycisk [OK].
    Podczas synchronizacji można sprawdzić ilość danych dodanych, edytowanych lub usuniętych na komputerze lub w telefonie komórkowym.
Przetwarzanie duplikatów
Jeśli ta sama zsynchronizowana notatka zostanie zmieniona zarówno w programie New PC Studio, jak i w telefonie komórkowym, wyświetlone zostanie okno umożliwiające rozwiązanie konfliktu.
Wybierz notatkę (na komputerze lub w telefonie komórkowym), która ma zostać zsynchronizowana, i kliknij przycisk [Zastosuj].
Jeśli nie chcesz synchronizować notatki, kliknij przycisk [Pomiń].
Uwaga dotycząca utraty danych podczas synchronizacji
Informacje o notatce mogą zostać zmienione lub usunięte w następujących sytuacjach. Usuniętej pozycji nie można przywrócić.
Gdy notatka zostanie usunięta z komputera lub telefonu komórkowego, a potem nastąpi jej synchronizacja, zostanie usunięta także z drugiego z tych urządzeń.
Plik notatek można wyeksportować do komputera w celu utworzenia jego kopii zapasowej na wypadek utraty danych, a następnie w razie potrzeby go odzyskać.
Jeśli notatka, której nie ma w telefonie komórkowym przewidzianym do synchronizacji, zostanie dodana na komputerze, będzie wyłączona z synchronizacji.
Ustawienia synchronizacji
Można zmienić telefon komórkowy, który ma być synchronizowany.
Zmienione informacje zachowają ważność do następnej zmiany.
  1. Kliknij opcje [Menu > Ustawienia synchronizacji] .
  2. Zmień telefon komórkowy, który ma być synchronizowany, i kliknij przycisk [OK].


Element ekranowy D-Day
Elementami D-Day zapisanymi w telefonie komórkowym i programie New PC Studio można zarządzać za pomocą elementu ekranowego D-Day.
1) [image] Synchronizuje elementy D-Day w programie New PC Studio i telefonie komórkowym.
Wyślij dane do komputera.
Dane komputera można wysłać do telefonu komórkowego.
2) Wyświetla liczbę dni pozostałych w wybranym elemencie D-Day.
3) [image] Umożliwia dodanie lub usunięcie elementu D-Day.
4) Wyświetla listę dodanych elementów D-Day.
5) Wyświetla listę wiadomości.


Uruchamianie elementu ekranowego D-Day
Jeżeli uruchamiasz element ekranowy D-Day po raz pierwszy, zaimportuj element D-Day z telefonu komórkowego.
Synchronizowanie po raz pierwszy
  1. Podłącz telefon komórkowy do komputera.
  2. Kliknij ikonę [image] [Synchronizuj komputer z telefonem komórkowym] widoczną w prawym górnym rogu ekranu.
  3. W oknie [Ustawienia synchronizacji] wybierz telefon komórkowy, który ma być celem synchronizacji, i kliknij przycisk [OK].
  4. Kliknij przycisk [Synchronizuj].
  5. Po ukończeniu synchronizacji kliknij przycisk [OK].
    Podczas synchronizacji widać, ile elementów D-Day jest dodawanych, zmienianych lub usuwanych na komputerze i w telefonie komórkowym.


Zarządzanie elementami D-Day
Tworzenie nowego elementu D-Day oraz edytowanie lub usuwanie istniejącego elementu D-Day.
Dodawanie i usuwanie elementu D-Day
  1. Elementy D-day można dodawać w następujący sposób.
    Kliknij ikonę [Dodaj] w prawym górnym rogu ekranu.
    Kliknij prawym przyciskiem myszy listę elementów D-Day, a następnie kliknij w menu polecenie [Dodaj].
    Kliknij opcje [Menu > Dodaj].
    Kliknij dwukrotnie puste miejsce na liście elementów D-Day.
  2. Po otwarciu okna D-Day Dodaj wprowadź zawartość.
  3. Kliknij przycisk [OK].
Usuwanie elementu D-Day
Wybierz element D-Day z listy i naciśnij klawisz [Delete] na klawiaturze albo ikonę [Usuń], aby usunąć wybrany element D-Day.
Edytowanie elementu D-Day
Kliknij dwukrotnie element D-Day na liście lub kliknij go prawym przyciskiem myszy, a następnie kliknij w menu polecenie [Edytuj], aby edytować wybrany element D-Day.
Uwaga dotycząca wprowadzania zawartości elementów D-Day
Można wprowadzać wyłącznie takie pozycje, które mogą być zapisywane w wybranym telefonie komórkowym.
Wybranie opcji [Wszystkie pola] umożliwi wprowadzenie wszystkich pozycji.
Pokrewne tematy
Terminologia — Wybieranie modelu pól


Importowanie pliku elementu D-Day oraz eksportowanie elementu D-Day jako pliku
Pozycje przechowywane jako elementy D-Day programu New PC Studio można zapisać w postaci pliku na komputerze. Można też zaimportować zapisany plik lub plik elementu D-Day utworzony w innym programie jako element D-Day programu New PC Studio.
Importowanie z komputera
Importowanie pliku elementu D-Day (*.NAF, *.DIF, *.MDB)
  1. Kliknij opcje [Menu > Importuj z komputera].
  2. Wybierz plik elementu D-Day programu New PC Studio lub inny plik w formacie elementu D-Day, a następnie kliknij przycisk [OK].
  3. Wybierz plik w przeglądarce plików i kliknij polecenie [Otwórz].
  4. Wybierz sposób obsługi duplikatów i kliknij przycisk [OK].
Eksportowanie do komputera
Eksportowanie elementu D-Day jako pliku (*.NAF)
  1. Kliknij opcje [Menu > Eksportuj do komputera].
  2. Wybierz lokalizację docelową (folder) w przeglądarce folderów i kliknij przycisk [Zapisz].
  3. Po ukończeniu procesu eksportowania kliknij przycisk [Gotowe].


Synchronizowanie komputera z telefonem komórkowym
Umożliwia porównywanie elementów D-Day zapisanych w programie New PC Studio i w telefonie komórkowym oraz ujednolicanie wszystkich elementów D-Day.
Jeśli podłączonych jest kilka telefonów komórkowych, zsynchronizować można maksymalnie trzy z nich.
Synchronizowanie po raz pierwszy
  1. Podłącz telefon komórkowy do komputera.
  2. Kliknij ikonę [image] [Synchronizuj komputer z telefonem komórkowym] widoczną w prawym górnym rogu ekranu.
  3. W oknie [Ustawienia synchronizacji] wybierz telefon komórkowy, który ma być celem synchronizacji, i kliknij przycisk [OK].
  4. Kliknij przycisk [Synchronizuj] po sprawdzeniu następujących informacji:
    Kliknij opcję [Wyświetl szczegółowe informacje >>], aby wyświetlić elementy D-Day, które nie są obsługiwane przez telefon komórkowy.
    Kliknij opcję [Eksportuj >>], aby zapisać element D-Day jako plik.
  5. Po ukończeniu synchronizacji kliknij przycisk [OK].
    Podczas synchronizacji można sprawdzić ilość danych dodanych, edytowanych lub usuniętych na komputerze lub w telefonie komórkowym.
Obsługa duplikatów
Jeśli elementy D-Day utworzone w programie New PC Studio i w telefonie komórkowym mają taką samą zawartość i datę docelową, są uważane za duplikaty. W takim wypadku zostanie otwarte okno umożliwiające określenie, co należy z nimi zrobić.
Określ, czy synchronizacja ma zostać przeprowadzona z komputerem czy z telefonem komórkowym, i kliknij przycisk [Zastosuj].
Aby nie synchronizować określonego elementu D-Day, kliknij przycisk [Pomiń].
Synchronizowanie
  1. Podłącz telefon komórkowy do komputera.
  2. Kliknij ikonę [image] [Synchronizuj komputer z telefonem komórkowym] widoczną w prawym górnym rogu ekranu.
  3. Sprawdź wszystkie istotne informacje i kliknij przycisk [Synchronizuj].
  4. Po ukończeniu synchronizacji kliknij przycisk [OK].
    Podczas synchronizacji można sprawdzić ilość danych dodanych, edytowanych lub usuniętych na komputerze lub w telefonie komórkowym.
Rozwiązywanie konfliktu pozycji
Jeżeli identyczne elementy D-Day (utworzone w toku synchronizacji) zostały zmodyfikowane zarówno w programie New PC Studio, jak i w telefonie komórkowym, zostanie otwarte okno umożliwiające określenie, jak należy rozwiązać konflikt pozycji.
Określ, czy synchronizacja ma zostać przeprowadzona z komputerem czy z telefonem komórkowym, i kliknij przycisk [Zastosuj].
Aby nie synchronizować określonego elementu D-Day, kliknij przycisk [Pomiń].
Uwaga dotycząca utraty danych spowodowanej synchronizacją
W następujących przypadkach zawartość istniejących elementów D-Day może zostać usunięta lub zmieniona. Usuniętej pozycji nie można przywrócić.
Jeśli element D-Day zostanie usunięty z komputera lub telefonu komórkowego, to podczas synchronizacji zostanie on również usunięty z drugiego urządzenia.
Aby zabezpieczyć się przed utratą plików elementów D-Day, należy je zapisać na komputerze w celu przechowania i późniejszego odtworzenia.
W przypadku wprowadzenia do komputera elementu D-Day, który nie jest obsługiwany przez telefon komórkowy wybrany jako cel synchronizacji, ten element nie zostanie zsynchronizowany.
Ustawienia synchronizacji
Telefon komórkowy wybrany jako cel synchronizacji można zmienić.
Ustawienia będą obowiązywać, dopóki nie zostaną zmienione.
  1. Kliknij opcje [Menu > Ustawienia synchronizacji].
  2. Zmień telefon komórkowy, który ma być synchronizowany, i kliknij przycisk [OK].


Książka telefoniczna SIM
Korzystając z elementu ekranowego Książka telefoniczna SIM, można zarządzać w czasie rzeczywistym książką telefoniczną na karcie SIM.
Ta funkcja elementu ekranowego może mieć ograniczone możliwości w zależności od kraju wybranego podczas instalacji i podłączonego telefonu komórkowego.
Tego elementu nie można używać, jeśli podczas instalacji wybrana została Korea.
<Ekran elementu ekranowego Książka telefoniczna SIM>
1) Wybierz telefon komórkowy, którego książką telefoniczną na karcie SIM chcesz zarządzać.
2) Możesz wyszukiwać, dodawać i usuwać kontakty oraz sprawdzić, czy kontakty są poprawnie zapisane w telefonie komórkowym.
Służy do przeszukiwania kontaktów.
Jeśli w telefonie komórkowym wprowadzone zostały zmiany w czasie, gdy telefon komórkowy był podłączony, kliknij ten przycisk, aby odświeżyć listę.
Służą do dodawania i usuwania kontaktów.
3) Można sprawdzić listę kontaktów zapisaną na karcie SIM.


Zarządzanie kontaktami
Można zarządzać kontaktami zapisanymi na karcie SIM telefonu komórkowego.
Można utworzyć nowy kontakt lub poddać edycji/usunąć szczegóły już istniejącego.
Dodawanie lub usuwanie kontaktów
  1. Dodaj kontakty za pomocą poniższych metod.
    Kliknij ikonę [Dodaj kontakt] znajdującą się w prawej górnej części ekranu.
    Po umieszczeniu wskaźnika na liście kontaktów kliknij prawym przyciskiem myszy i wybierz polecenie [Dodaj nowy kontakt] .
    Kliknij opcje [Menu > Kontakt > Dodaj] .
    Kliknij dwukrotnie puste miejsce na liście kontaktów.
  2. Gdy zostanie wyświetlone okno Dodaj kontakt, wprowadź informacje o kontakcie.
  3. Kliknij przycisk [OK].
Usuwanie kontaktów
Kontakty można usunąć przez wybranie kontaktu z listy i naciśnięcie klawisza [Delete] na klawiaturze lub kliknięcie przycisku [Usuń kontakt] .
Edytowanie informacji o kontakcie
Kliknij dwukrotnie kontakt lub kliknij prawym przyciskiem myszy i wybierz z menu polecenie [Edytuj kontakt] .


Menedżer wiadomości
Korzystając z elementu ekranowego Menedżer wiadomości, można importować wiadomości SMS i MMS z telefonu komórkowego do komputera i zarządzać nimi w programie New PC Studio.
Przydaje się, gdy w telefonie komórkowym brakuje miejsca, a także do zapisywania ważnych wiadomości na dłużej.
Ta funkcja elementu ekranowego może mieć ograniczone możliwości w zależności od kraju wybranego podczas instalacji i podłączonego telefonu komórkowego.
Można zaimportować dane z telefonu komórkowego lub utworzyć łącze z wiadomościami tymczasowo zapisanymi w elementach ekranowych Nadawca MMS i Nadawca SMS. Nie można wysyłać wiadomości do telefonu komórkowego.
<Ekran elementu ekranowego Menedżer wiadomości>
1) Wiadomościami SMS i wiadomościami MMS zarządza się osobno. Kliknij każdą kartę, aby przejść do odpowiedniego ekranu.
2) [image] Służy do wysyłania danych wiadomości (SMS lub MMS) z telefonu komórkowego do komputera.
3) Możliwe jest zapisanie wiadomości SMS i wiadomości MMS i zarządzanie nimi.
Skrzynka odbiorcza : Umożliwia odczytywanie odebranych wiadomości i zarządzanie nimi.
Skrzynka nadawcza : Umożliwia określenie daty i godziny, o których określona wiadomość ma zostać wysłana.
Wysłane : Umożliwia zarządzanie wiadomościami do wysłania.
Wersja robocza : Umożliwia tymczasowe zapisanie wiadomości podczas jej redagowania. Wiadomości tymczasowo przechowywane w elementach ekranowych Wysyłanie wiadomości SMS i MMS są zapisane w Wersjach roboczych.
Mój folder : Wiadomości odbierane i wysyłane są wysyłane do Mojego folderu.
4) [image] Służy do usuwania wiadomości.
5) Umożliwia przeglądanie listy wiadomości.


Zarządzanie wiadomościami
Wiadomości SMS i MMS zapisane w telefonie komórkowym można wysyłać do Menedżera wiadomości.
Ta funkcja jest dostępna tylko w przypadku telefonów komórkowych, z których można importować wiadomości.
Wysyłanie wiadomości do komputera
Wiadomości SMS i MMS można wysyłać z podłączonego telefonu komórkowego do Menedżera wiadomości.
  1. Kliknij ikonę [image] [Importuj dane z telefonu komórkowego do komputera] widoczną w prawym górnym rogu ekranu.
  2. Po ukończeniu przesyłania danych kliknij przycisk [OK].
Zarządzanie wiadomościami
Wiadomościami SMS i wiadomościami MMS zarządza się osobno w Skrzynce odbiorczej, Skrzynce nadawczej, Elementach wysłanych, Wersjach roboczych i Moim folderze.
Skrzynki wiadomości mogą się różnić w zależności od zainstalowanego kraju lub podłączonego telefonu komórkowego.
Czytanie wiadomości
Aby wyświetlić szczegóły wiadomości, kliknij dwukrotnie daną wiadomość lub kliknij prawym przyciskiem myszy i z menu wybierz polecenie [Otwórz wiadomość] .
Usuwanie wiadomości
Wybierz wiadomość i naciśnij klawisz [Delete] na klawiaturze.


Zarządzanie Moim folderem
Wiadomości SMS i MMS można przesyłać z Menedżera wiadomości do Mojego folderu. Utwórz foldery w Moim folderze i zapisuj wiadomości w odpowiednich folderach.
Zarządzanie folderami w Moim folderze
Dodawanie folderu
Kliknij prawym przyciskiem myszy i z menu wybierz polecenie [Dodaj do Mojego folderu] .
Nazwę folderu można zmienić.
Usuwanie folderu
Kliknij prawym przyciskiem myszy i z menu wybierz polecenie [Usuń z Mojego folderu] .
Zapisywanie wiadomości w Moim folderze
  1. Wybierz wiadomość do zapisania w Moim folderze.
  2. Kliknij prawym przyciskiem myszy i z menu wybierz polecenie [Kopiuj] .
  3. Kliknij pozycję Mój folder.
  4. Kliknij folder, aby zapisać wiadomość.
  5. Kliknij prawym przyciskiem myszy i z menu wybierz polecenie [Wklej] .
Wiadomość można także przeciągnąć i upuścić na Moim folderze.


Importowanie z komputera/eksportowanie do komputera
Wiadomości zapisane w Menedżerze wiadomości można zapisać w pliku na komputerze. Program New PC Studio umożliwia importowanie pliku z komputera lub pliku wiadomości utworzonego w programie zewnętrznym.
Importowanie z pliku wiadomości (*.NEF lub *.SMF)
  1. Kliknij opcje [Menu > Importuj z komputera] .
  2. W eksploratorze wybierz plik NEF do zaimportowania i kliknij przycisk [Otwórz] .
  3. Wybierz plik i kliknij polecenie [Otwórz] .
Eksportowanie do pliku wiadomości (*.NEF)
  1. Kliknij opcje [Menu > Eksportuj do komputera] .
  2. Wybierz ścieżkę (folder) w eksploratorze i kliknij przycisk [Zapisz] .
  3. Wyeksportuj plik wiadomości i kliknij przycisk [Gotowe] .


Nadawca SMS
Element ekranowy Nadawca SMS ułatwia pisanie i wysyłanie wiadomości.
Można połączyć tę funkcję z kontaktami w elemencie ekranowym Książka telefoniczna, aby wyszukiwać kontakty na podstawie pierwszych znaków nazwiska oraz wysyłać wiadomości maksymalnie do 20 osób.
Ta funkcja elementu ekranowego może mieć ograniczone możliwości w zależności od kraju wybranego podczas instalacji i podłączonego telefonu komórkowego.
Tego elementu nie można używać, jeśli podczas instalacji wybrana została Korea.
<Ekran elementu ekranowego Nadawca SMS>
1) Wybierz telefon komórkowy.
2) [image] Służy do tymczasowego zapisywania redagowanych wiadomości w Wersjach roboczych Menedżera wiadomości.
3) Wprowadź tekst wiadomości do wysłania.
4) Wprowadź numer telefonu nadawcy.
5) Wprowadź numer telefonu odbiorcy.
6) Wyślij wiadomość SMS.


Nadawca SMS
Korzystając z tego elementu ekranowego, można łatwo napisać prostą wiadomość składającą się maksymalnie ze 160 znaków i wysłać ją do maksymalnie 20 osób jednocześnie. Używając funkcji tymczasowego zapisywania, redagowaną w danej chwili wiadomość można zapisać w Moim folderze.
Wysyłanie wiadomości SMS
  1. W polu wybierania telefonu komórkowego u góry ekranu wybierz telefon komórkowy obsługujący wysyłanie wiadomości SMS.
  2. Wprowadź tekst wiadomości w polu wprowadzania wiadomości.
  3. Wprowadź numer telefonu nadawcy.
    Gdy telefon komórkowy jest podłączony, numer telefonu nadawcy jest określany automatycznie. Można zmienić ten numer.
  4. Wprowadź numery telefonu odbiorców, używając następujących sposobów:
    Wprowadź numer telefonu w polu wprowadzania odbiorcy.
    Przeciągnij kontakt z elementu ekranowego Książka telefoniczna i upuść go na polu wprowadzania odbiorcy.
    Jeśli dany kontakt znajduje się w elemencie ekranowym Książka telefoniczna, jego numer telefonu można wyszukać na podstawie pierwszych znaków.
  5. Kliknij przycisk [Wyślij] .
Tymczasowe zapisywanie
Aby redagowaną w danej chwili wiadomość zapisać w Wersjach roboczych elementu ekranowego Menedżer wiadomości, kliknij przycisk [Zapisz jako wersję roboczą] znajdujący się w lewej górnej części ekranu.
Pokrewne tematy
Menedżer wiadomości


Nadawca MMS
Korzystając z elementu ekranowego Nadawca MMS, można pisać długie wiadomości i dołączać pliki multimedialne, aby potem wysłać je do innego telefonu komórkowego. Można zaimportować kontakty z elementu ekranowego Książka telefoniczna i wysłać wiadomość maksymalnie do 20 osób.
Ta funkcja elementu ekranowego może mieć ograniczone możliwości w zależności od kraju wybranego podczas instalacji i podłączonego telefonu komórkowego.
Tego elementu nie można używać, jeśli podczas instalacji wybrana została Korea.
<Ekran elementu ekranowego Nadawca MMS>
1) Wybierz telefon komórkowy do podłączenia.
2) [image] Służy do tymczasowego zapisywania redagowanych wiadomości w Wersjach roboczych Menedżera wiadomości.
3) [image] Służy do dodawania pliku, który ma zostać dołączony.
4) [image] Służy do dodawania pliku muzycznego, zdjęciowego lub filmowego mniejszego niż 20 KB. Gdy wiadomość zostanie wysłana, dołączony plik zostanie odtworzony w telefonie komórkowym odbiorcy razem z tekstem wiadomości.
5) [image] Służy do usuwania dołączonego pliku. s
6) Wprowadź tekst wiadomości do wysłania.
7) [image] Służy do zmiany formatowania tekstu wiadomości.
8) [image] Służy do określania, co jaki czas ma następować zmiana strony.
9) Służy do zarządzania stronami wiadomości MMS.
Służą do dodawania i usuwania stron.
10) Wprowadź numer telefonu nadawcy.
11) Wprowadź numer telefonu nadawcy.
12) Zobacz podgląd napisanej wiadomości MMS.
13) Wyślij wiadomość MMS.


Nadawca MMS
Można napisać wiadomość i dołączyć do niej pliki muzyczne, zdjęciowe lub filmowe. Używając funkcji tymczasowego zapisywania, redagowaną w danej chwili wiadomość można zapisać w Moim folderze.
Wysyłanie wiadomości MMS
  1. W polu wybierania telefonu komórkowego u góry ekranu wybierz telefon komórkowy obsługujący wysyłanie wiadomości MMS.
  2. Wprowadź tytuł wiadomości w polu wprowadzania tytułu.
  3. Wprowadź tekst wiadomości w polu wprowadzania wiadomości.
  4. Kliknij przycisk [Dołączony plik] znajdujący się w prawej górnej części ekranu i wybierz plik do dołączenia.
    Zależnie od pojemności można dołączać więcej plików.
  5. Kliknij przycisk [Załącz multimedia] znajdujący się w prawej górnej części ekranu, aby dodać plik multimedialny.
    Dodawaj strony, aby móc dołączyć kolejny plik muzyczny, zdjęciowy lub filmowy.
  6. Wprowadź numer telefonu nadawcy.
    Gdy telefon komórkowy jest podłączony, numer telefonu nadawcy jest określany automatycznie. Można zmienić ten numer.
  7. Wprowadź numery telefonu odbiorców, używając następujących sposobów:
    Wprowadź numer telefonu w polu wprowadzania odbiorcy.
    Przeciągnij kontakt z elementu ekranowego Książka telefoniczna i upuść go na polu wprowadzania odbiorcy.
    Jeśli dany kontakt znajduje się w elemencie ekranowym Książka telefoniczna, jego numer telefonu można wyszukać na podstawie pierwszych znaków.
    Można dodać odbiorców, używając pól DW i UDW.
  8. Kliknij przycisk [Wyślij] .
Dołączanie plików multimedialnych
  1. Wybierz stronę do dołączenia i kliknij przycisk [Załącz multimedia] .
  2. W eksploratorze wybierz plik muzyczny, zdjęciowy lub filmowy.
    Do każdej strony można dołączyć tylko jeden plik, niemniej jednak plik zdjęciowy i plik muzyczny można dołączyć jednocześnie.
  3. Plik zostanie dołączony, a wraz ze stroną będzie widoczna nazwa dołączonego pliku.
    Dołączony plik można usunąć, klikając przycisk [image] znajdujący się na prawo od nazwy pliku.
Zarządzanie stronami
Można dodać stronę, a do każdej strony dołączyć plik multimedialny.
Kliknij przycisk [Dodaj stronę] znajdujący się u dołu pola wprowadzania wiadomości, aby dodać stronę. Kliknij przycisk [Usuń stronę], aby usunąć wybraną stronę.
Można utworzyć maksymalnie 10 ekranów.
Kliknij przycisk [Określ interwał przejścia] , aby określić czas, co jaki ma następować zmiana strony.
Kliknij przycisk [Styl tekstu] , aby określić kolor czcionki, rozmiar czcionki, styl oraz kolor tła wybranej strony.
Tymczasowe zapisywanie
Aby redagowaną w danej chwili wiadomość zapisać w Wersjach roboczych elementu ekranowego Menedżer wiadomości, kliknij przycisk [Zapisz do folderu tymczasowego] znajdujący się w lewej górnej części ekranu.
Pokrewne tematy
Menedżer wiadomości


Korzystanie z Menedżera multimediów
Menedżer multimediów z programu New PC Studio umożliwia zarządzanie zapisanymi w komputerze plikami muzycznymi, zdjęciami i filmami przy użyciu jednej aplikacji. Bez względu na to, gdzie są zapisane pliki, można słuchać muzyki i odtwarzać filmy oraz tworzyć listy odtwarzania i albumy zdjęć.
Edytowanie zdjęć i filmów czy zgrywanie muzyki z dysków CD na komputer jest prostsze niż kiedykolwiek.
Element ekranowy Menedżera multimediów
Element ekranowy Opis


Uruchamianie Menedżera multimediów
Elementy ekranowe Menedżera multimediów umożliwiają odtwarzanie, porządkowanie i edytowanie plików muzycznych, zdjęć oraz filmów wideo. Elementy ekranowe są podzielone na kategorie: Muzyka, Zdjęcie, Film i CD Audio. Każda z ikon daje łatwy dostęp do różnych funkcji Menedżera multimediów.
<Ekran elementu ekranowego Menedżera multimediów>
1) [image] Przejście do ekranu muzyki. Zarządzanie muzyką przy użyciu folderów i jej odtwarzanie.
2) [image] Przejście do ekranu zdjęć. Zarządzanie zdjęciami przy użyciu albumów. Zawiera również elementy ekranowe, takie jak Edytor zdjęć i Utwórz slajd.
3) [image] Przejście do ekranu filmów. Zarządzanie filmami przy użyciu albumów. Zawiera również element ekranowy Edytor wideo.
4) [image] Przejście do listy utworów dysku CD audio. Odtwarzanie płyt audio CD i zarządzanie informacjami o muzyce. Konwertowanie muzyki z dysku CD audio do plików i zapisywanie ich na komputerze.


Skanowanie plików
Okno skanowania plików jest automatycznie otwierane podczas pierwszego uruchomienia Menedżera multimediów. Pliki muzyczne, zdjęcia i filmy wideo zapisane na komputerze są automatycznie skanowane i można je łatwo dodać do Menedżera multimediów.
Skanowanie pliku
  1. Wybierz format plików do skanowania.
  2. Określ folder docelowy.
    Jeśli zaznaczona jest opcja „Uwzględniając podfolderˇ±, skanowane są wszystkie foldery wewnątrz wybranego folderu.
    Jeśli opcja „Uwzględniając podfolder” nie zostanie zaznaczona, podfoldery nie będą skanowane.
  3. Karty Muzyka, Zdjęcie i Film służą do zmiany ustawień skanowania dla każdego typu plików.
  4. Kliknij przycisk [Rozpocznij skanowanie] .
Ponowne uruchamianie skanowania plików
Aby wyłączyć skanowanie plików, kliknij przycisk [Anuluj] . Kliknij polecenie [Menu > Skanuj plik] , aby uruchomić ponownie skanowanie plików, gdy będzie taka potrzeba.
Pokrewne tematy
Dodawanie muzyki do Menedżera muzyki
Dodawanie zdjęć do Menedżera zdjęć
Dodawanie filmów do Menedżera wideo


Menedżer multimediów > Muzyka
Kliknięcie ikony Muzyka w elemencie ekranowym Menedżer multimediów umożliwia zarządzanie plikami muzycznymi oraz przesyłanie ich pomiędzy komputerem a telefonem komórkowym. Ta funkcja służy również do odtwarzania muzyki.
Ta funkcja elementu ekranowego może mieć ograniczone możliwości w zależności od kraju wybranego podczas instalacji i podłączonego telefonu komórkowego.
<Menedżer multimediów> Ekran elementu ekranowego Muzyka>
1) Przesyłanie plików muzycznych pomiędzy aplikacją New PC Studio a telefonem komórkowym.
Importowanie plików muzycznych z telefonu komórkowego do komputera.
Przesyłanie plików muzycznych z komputera do telefonu komórkowego.
2) Dodawanie plików muzycznych i zarządzanie nimi z użyciem kategorii.
Dodawanie plików muzycznych zapisanych na komputerze do obszaru Menedżer multimediów > Muzyka.
Utwory muzyczne można przeglądać na trzy sposoby: wyświetlanie listy odtwarzania, wyświetlanie okładek albumów i wyświetlanie wielu albumów.
Wyszukiwanie muzyki zarządzanej w Menedżerze multimediów.
3) Zarządzanie kategoriami muzyki i listami odtwarzania.
Wyświetlanie pełnej listy muzyki zarządzanej w Menedżerze multimediów.
Modyfikowanie własnej listy odtwarzania poprzez dodawanie i usuwanie utworów.
Wyświetlanie utworów pogrupowanych według daty wydania, gatunku i wykonawcy.
4) Wyświetlanie wszystkich plików muzycznych albo plików muzycznych znajdujących się w określonym folderze. Prezentuje listę utworów odpowiednio do wybranego sposobu wyświetlania.
5) Przedstawienie szczegółowych informacji dotyczących aktualnie odtwarzanego utworu, takich jak album, wykonawca oraz podobne albumy.
6) Sterowanie odtwarzaniem muzyki.
Przechodzenie do poprzednich lub następnych elementów oraz włączanie i zatrzymywanie odtwarzania. Regulacja głośności i ustawianie powtarzania wybranych utworów.
Obsługiwane formaty :
*.MP3, *.OGG, *.WMA, *.ASF (tylko dźwięk), *.3GP (tylko dźwięk), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (tylko dźwięk)


Dodawanie muzyki do Menedżera muzyki
Dodawanie plików muzycznych przechowywanych w komputerze do Menedżera muzyki podczas pierwszego uruchomienia.
Dodawanie pliku muzycznego
Dodawanie wybranych plików muzycznych.
  1. Dodaj pliki muzyczne :
    Klikając opcję [Dodaj plik z komputera] w lewym górnym rogu ekranu.
    Klikając kolejno opcje [Menu > Dodaj plik z komputera] .
  2. Wybierz plik w przeglądarce i kliknij polecenie [Otwórz] .
  3. Kliknij przycisk [OK] po dodaniu pliku.
Dodawanie folderu muzycznego
Dodawanie wszystkich plików muzycznych z wybranego folderu.
  1. Kliknij kolejno opcje [Menu > Dodaj folder na komputerze] .
  2. Wybierz folder w przeglądarce i kliknij polecenie [Otwórz] .
  3. Kliknij przycisk [OK] po dodaniu plików.
Skanowanie pliku muzycznego
Automatyczne dodawanie plików muzycznych zapisanych w określonym folderze lub na wybranym dysku twardym w komputerze do Menedżera multimediów.
Wyświetl szczegółowe informacje o skanowaniu plików>>
Nieobsługiwane pliki
Następujących typów plików nie można dodać do listy Menedżera muzyki.
Pliki muzyczne w formatach nieobsługiwanych przez Menedżera multimediów:
Obsługiwane formaty: *.MP3, *.OGG, *.WMA, *.ASF (tylko dźwięk), *.3GP (tylko dźwięk), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (tylko dźwięk)
Pliki innego typu niż muzyczne: zdjęcia, filmy, dokumenty itp.


Zarządzanie listami odtwarzania muzyki i odtwarzanie ich
Listami odtwarzania muzyki można łatwo zarządzać dzięki funkcjom Menedżera muzyki, takim jak wyświetlanie, wyszukiwanie, sortowanie i inne. Tworzenie list odtwarzania pozwala na zarządzanie podobnymi utworami jako grupą.
Różne sposoby wyświetlania
Istnieją trzy sposoby wyświetlania list odtwarzania.
Wyświetlanie listy : wyświetlanie utworów znajdujących się na liście.
Wyświetlanie okładki albumu : wyświetlanie list odtwarzania dla danego albumu.
Wyświetlanie wielu albumów : wyświetlanie list albumów pogrupowanych według daty wydania, gatunku i wykonawcy.
Wyświetl szczegółowe informacje o widoku wielu albumów>>
Usuwanie list pozbawionych oryginalnych plików
Menedżer multimediów automatycznie usuwa i czyści elementy zawierające łącza, które nie działają z powodu usunięcia oryginalnego pliku lub zmiany jego lokalizacji.
Kliknij kolejno opcje [Menu > Usuń listę z brakującymi oryginalnymi plikami] w lewym górnym rogu ekranu.
Sortowanie listy odtwarzania
Kliknij nagłówek, aby posortować listę malejąco lub rosnąco według wybranych kryteriów.
Dodaj lub usuń informacje wyświetlane na liście, korzystając z opcji [Menu > Ustawienia > Kategoria] .
Wyświetlanie i edytowanie szczegółowych informacji o muzyce
Informacje o muzyce (etykieta ID3) zapisane w pliku muzycznym można edytować.
  1. Kliknij listę prawym przyciskiem myszy i wybierz z menu polecenie [Właściwości] .
  2. Wprowadź informacje na karcie [Informacje] .
  3. Kliknij przycisk [OK], aby zapisać zmienione lub zaktualizowane informacje o muzyce.
    Kliknij przycisk [Anuluj] , aby nie zapisywać nowych informacji.
Co to jest etykieta ID3?
To standardowy format umożliwiający zapisanie w plikach MP3 dodatkowych informacji, takich jak tytuł, wykonawca, gatunek i inne.
Dodawanie okładki albumu
Wybierz plik w folderze Mój komputer lub przeglądarce telefonu komórkowego, a następnie przeciągnij go i upuść na ikonę zdjęcia.
Kliknij prawym przyciskiem myszy ikonę zdjęcia i kliknij w menu polecenie [Dodaj okładkę albumu] .
Obsługiwane formaty okładek albumów
Jako okładki albumów można dodać pliki obrazów o następujących rozszerzeniach: *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP, *.TIF
Wyświetlanie właściwości
Kliknij opcję [Właściwości] , aby wyświetlić właściwości pliku muzycznego.
Aktualizowanie informacji o muzyce
Możliwe jest pobieranie dokładnych informacji o muzyce z bazy danych AMG.
Wyświetl szczegółowe informacje o korzystaniu z usługi udostępniania informacji o muzyce>>
Odtwarzanie muzyki
  1. Uruchom odtwarzanie plików muzycznych przez:
    Dwukrotne kliknięcie elementu.
    Kliknięcie elementu prawym przyciskiem myszy, a następnie kliknięcie opcji [Odtwórz] .
    Wybranie elementu, a następnie kliknięcie przycisku [Odtwórz] .
    Wybranie elementu i naciśnięcie klawisza [Enter] na klawiaturze.
Tylko elementy, przy których zaznaczono pole wyboru, będą powtarzane podczas odtwarzania.
Odtwarzanie poprzedniego/następnego elementu
Kliknij przycisk [Wstecz] podczas odtwarzania, aby odtworzyć poprzedni element. Kliknij przycisk [Dalej] , aby odtworzyć następny element.
Pauza/Stop
Kliknij przycisk [Pauza] lub [Stop] podczas odtwarzania, aby wstrzymać/zatrzymać odtwarzanie muzyki.
Wyświetlanie tekstu
Jeśli dla pliku muzycznego jest dostępny tekst, kliknij opcję [Wyświetl tekst] , aby wyświetlić tekst odtwarzanej piosenki.
Wyszukiwanie
Wprowadź tytuł utworu, który chcesz wyszukać w muzyce dodanej do Menedżera multimediów.
Kliknij opcję [Filtr wyszukiwania] w oknie [Wyszukaj], aby sprecyzować wyszukiwanie poprzez wybranie warunków, takich jak Wszystko, Wykonawca lub Tytuł.
Pokrewne tematy
Wyświetlanie wielu albumów
Korzystanie z usługi udostępniania informacji o muzyce


Wyświetlanie wielu albumów
Możliwe jest wyszukanie albumu według daty wydania, gatunku i wykonawcy oraz sprawdzenie listy znajdujących się na nim utworów.
Wyświetlanie wielu albumów nie jest możliwe w kategoriach Cała muzyka i Lista odtwarzania.
Wyświetlanie wielu albumów
  1. Kliknij przycisk [Wyświetl przekrój albumu] , który jest jednym z trzech przycisków wyboru sposobu wyświetlania.
  2. Wybierz jedną z kategorii znajdujących się po prawej stronie: Wykonawca, Data wydania i Gatunek.
    albumy są wyświetlane w kolejności alfabetycznej nazw wykonawców.
    albumy są wyświetlane w grupach według roku wydania.
    albumy są wyświetlane w kolejności alfabetycznej nazw gatunków.
  3. Przejdź do preferowanego sposobu wyświetlania i wyszukaj albumy.
  4. Lista utworów z wybranego albumu jest widoczna na dole.
Wyświetlanie listy poziomej na podstawie wybranego albumu
Przeglądanie albumów dla innych wykonawców, dat wydania i gatunków jest możliwe przy użyciu następujących metod:
Klikanie strzałek w lewo i w prawo.
Klikanie miejsc po lewej lub prawej stronie.
Użycie kółka myszy w miejscu innym niż wybrany album.
Wyświetlanie listy pionowej na podstawie wybranego albumu
Przeglądanie albumów dla tego samego wykonawcy, daty wydania i gatunku jest możliwe przy użyciu następujących metod:
Klikanie strzałek w górę i w dół.
Klikanie nazw albumów powyżej i poniżej.
Użycie kółka myszy na wybranym albumie.


Zarządzanie listami odtwarzania
Utworami można zarządzać grupowo poprzez tworzenie list odtwarzania.
Podstawowa lista odtwarzania
Podstawowa lista odtwarzania udostępniana przez Menedżera multimediów umożliwia automatyczne filtrowanie zarządzanych przy jego użyciu plików muzycznych. Nazwy podstawowej listy odtwarzania nie można zmienić ani usunąć.
Ostatnio odtwarzane i Ostatnio dodane
[Ostatnio odtwarzane] to lista utworów odtwarzanych w ciągu ostatnich dwóch tygodni. [Ostatnio dodane] to lista utworów dodanych w ciągu ostatnich dwóch tygodni.
Mój dzwonek
Znajduje się tu lista pobranych i utworzonych dzwonków.
Lista plików muzycznych filtrowanych według formatów pliku : *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Zakupione utwory
Są tu automatycznie dodawane i wyświetlane utwory zakupione w sklepie Samsung Web Store.
Udostępnianie w ramach funkcji Connected Home
Możliwe jest tworzenie listy elementów do udostępniania obsługiwanym urządzeniom działającym w sieci bezprzewodowej.
Wyświetl szczegółowe informacje o funkcji Connected Home>>
Tworzenie listy odtwarzania
  1. Utwórz listę odtwarzania :
    Klikając polecenie [Dodaj lista odtwarzania] w kategorii listy odtwarzania.
    Klikając prawym przyciskiem myszy kategorię listy odtwarzania, a następnie klikając w menu polecenie [Dodaj lista odtwarzania] .
  2. Wprowadź nazwę listy odtwarzania w oknie wprowadzania danych i naciśnij klawisz [Enter] na klawiaturze.
Tworzenie inteligentnej listy odtwarzania
Aby automatycznie utworzyć listę odtwarzania utworów odpowiadających wybranym warunkom, kliknij prawym przyciskiem myszy kategorię listy odtwarzania, a następnie kliknij w menu polecenie [Utwórz inteligentną listę odtwarzania] .
Dodawanie pliku do listy odtwarzania
Możliwe jest dodawanie plików do listy odtwarzania.
Dodawanie elementu do listy odtwarzania
Kliknij prawym przyciskiem myszy plik, a następnie kliknij w menu polecenie [Dodaj do listy odtwarzania > Nazwa listy odtwarzania] , albo wybierz plik i przeciągnij go i upuść na listę odtwarzania w kategorii listy odtwarzania po prawej stronie.
Usuwanie elementu z listy odtwarzania
Aby usunąć plik, wybierz plik i naciśnij klawisz [Delete] lub kliknij plik prawym przyciskiem myszy, a następnie kliknij w menu polecenie [Usuń] .
Zmienianie nazwy i usuwanie listy odtwarzania
Zmienianie nazwy listy odtwarzania
Aby zmienić nazwę wybranej listy odtwarzania, kliknij dwukrotnie listę odtwarzania lub kliknij ją prawym przyciskiem myszy, a następnie kliknij w menu polecenie [Zmień nazwę listy odtwarzania] .
Usuwanie listy odtwarzania
Aby usunąć listę odtwarzania, wybierz listę odtwarzania i naciśnij klawisz [Delete] albo kliknij plik prawym przyciskiem myszy i kliknij w menu polecenie [Usuń listę odtwarzania] .
W przypadku usunięcia listy odtwarzania lub usunięcia z niej elementów nie są usuwane rzeczywiste pliki odpowiadające tym elementom.
Importowanie i eksportowanie plików list odtwarzania (*.PSL)
Listy odtwarzania zarządzane przy użyciu Menedżera multimediów programu New PC Studio można zapisać jako pliki w komputerze; można również importować do Menedżera multimediów listy odtwarzania zapisane w plikach.
Importowanie pliku listy odtwarzania
  1. Importuj listę odtwarzania :
    Klikając kolejno opcje [Menu > Importuj listę odtwarzania] .
    Klikając prawym przyciskiem myszy listę list odtwarzania, a następnie klikając w menu polecenie [Importuj listę odtwarzania] .
  2. Wybierz plik i kliknij polecenie [Otwórz] .
Eksportowanie pliku listy odtwarzania
  1. Eksportuj listę odtwarzania:
    Wybierając listę odtwarzania i klikając kolejno opcje [Menu > Eksportuj listę odtwarzania] .
    Klikając prawym przyciskiem myszy listę list odtwarzania, a następnie klikając w menu polecenie [Eksportuj listę odtwarzania] .
  2. Wybierz folder, do którego ma nastąpić eksportowanie, i kliknij polecenie [Zapisz] .


Korzystanie z usługi udostępniania informacji o muzyce
Usługi dostępu do informacji o muzyce dostarczane przez firmę All Media Guide (AMG) zapewniają aktualizację etykiet ID3 w plikach muzycznych, uzyskiwanie szczegółowych informacji o obecnie odtwarzanej muzyce oraz inne funkcje.
Korzystanie z usługi udostępniania szczegółowych informacji o muzyce
Po wybraniu elementu w Menedżerze muzyki i rozpoczęciu jego odtwarzania szczegółowe informacje o muzyce są wyświetlane po prawej stronie.
Album
Widoczne są wszystkie informacje dotyczące albumu, z którego pochodzi utwór, oraz wszystkie związane z tym albumem listy utworów.
Wykonawca
Widoczne są informacje o wykonawcy, takie jak imię i nazwisko, nazwa zespołu itp., oraz pełna lista wydanych przez niego albumów.
Podobne albumy
Widoczna jest informacja o albumie, z którego pochodzi utwór, oraz lista podobnych albumów.
Zakup
Aby przejść do sklepu internetowego, w którym można zakupić inne utwory i albumy, kliknij opcję [Kup] .
W zależności kraju ustawionego podczas instalowania programu niektóre elementy mogą być niedostępne.
Aktualizowanie informacji o muzyce (etykiet ID3)
Informacje o muzyce (etykieta ID3) zapisane w pliku muzycznym można aktualizować.
  1. Kliknij listę prawym przyciskiem myszy i wybierz z menu polecenie [Właściwości] .
  2. Kliknij opcję [Importuj informacje o muzyce] na karcie [Informacje] .
  3. Sprawdź zaktualizowane informacje i kliknij przycisk [OK], jeśli chcesz je zapisać.
    Kliknij przycisk [Anuluj] , aby nie zapisywać nowych informacji.
Kliknij prawym przyciskiem myszy i uruchom aktualizację, korzystając z menu
Aby dokonać aktualizacji automatycznej, wybierz z listy element do zaktualizowania i kliknij opcję [Zaktualizuj informacje muzyczne] .
Przestrogi dotyczące aktualizowania informacji o muzyce
W przypadku przeprowadzenia aktualizacji informacji o muzyce przy użyciu menu otwieranego prawym przyciskiem myszy wprowadzonych zmian nie można cofnąć.
Przed zapisaniem zaktualizowanych informacji należy zaznaczyć opcję [Importuj informacje o muzyce] na karcie [Właściwości] .


Przesyłanie plików pomiędzy Menedżerem multimediów a telefonem komórkowym
Pliki muzyczne zarządzane przy użyciu Menedżera multimediów z programu New PC Studio można przesyłać do telefonu komórkowego. Można również dodawać do listy muzyki Menedżera multimediów na komputerze pliki muzyczne importowane z telefonu komórkowego.
Wysyłanie plików do telefonu komórkowego
Pliki muzyczne zarządzane przy użyciu Menedżera multimediów można przesyłać do telefonu komórkowego podłączonego do oprogramowania New PC Studio.
  1. Podłącz telefon komórkowy do komputera.
  2. Wybierz plik do przesłania i prześlij go do telefonu komórkowego:
    Klikając przycisk [image] [Eksportuj do telefonu komórkowego] w prawym górnym rogu ekranu.
    Klikając kolejno opcje [Menu > Wyślij plik do telefonu komórkowego] .
    Klikając listę prawym przyciskiem myszy, a następnie klikając w menu polecenie [Eksportuj do telefonu komórkowego] .
  3. Wybierz metodę przesyłania.
    Wybierz opcję [Automatycznie konwertuj do formatu zgodnego ze środowiskiem telefonu komórkowego] , aby automatycznie skonwertować i przesłać plik.
    Wybierz opcję [Eksportuj plik w obecnej postaci] , aby przesłać do telefonu komórkowego oryginalny plik.
  4. Po zakończeniu przesyłania sprawdź przesłany plik w przeglądarce telefonu komórkowego.
    Jeden z przesłanych plików będzie wyświetlany jako wybrany w przeglądarce telefonu komórkowego.
Wysyłanie mojego dzwonka
Aby przesłać dzwonki do folderu dzwonków w telefonie komórkowym, kliknij prawym przyciskiem myszy listę [Mój dzwonek] , a następnie kliknij w menu polecenie [Wyślij do telefonu komórkowego] .
Formaty plików z dzwonkami :
Obsługiwane formaty plików muzycznych to : *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Wysyłanie podcastów
Aby przesłać podcasty do obsługującego tę funkcję telefonu, kliknij listę prawym przyciskiem myszy i kliknij polecenie [Wyślij podcast do telefonu komórkowego] .
Kiedy nie można przesłać plików
Powody braku możliwości przesłania plików do telefonu komórkowego:
Oryginalny plik został usunięty albo przeniesiony do innego folderu w komputerze.
Wyświetl szczegółowe informacje o usuwaniu list pozbawionych oryginalnych plików>>
Przesyłanie plików muzycznych nie jest obsługiwane dla kraju wybranego podczas instalowania programu.
Podłączony telefon komórkowy nie obsługuje przesyłania plików muzycznych.
Pliki są zabezpieczone przed kopiowaniem przy użyciu mechanizmu DRM.
Powody braku możliwości odtwarzania plików przesłanych do telefonu komórkowego
Jeśli plik ma format nieobsługiwany przez środowisko telefonu komórkowego, jego odtwarzanie w telefonie może być niemożliwe. (Może być to spowodowane nieprzeprowadzeniem automatycznej konwersji).
Importowanie pliku z telefonu komórkowego
Importowanie plików muzycznych z telefonu komórkowego do komputera i dodawanie ich do listy muzyki Menedżera multimediów.
  1. Podłącz telefon komórkowy do komputera.
  2. Importuj plik i:
    Klikając przycisk [image] [Importuj plik z telefonu komórkowego] w prawym górnym rogu ekranu.
    Klikając kolejno opcje [Menu > Importuj plik z telefonu komórkowego] .
  3. Wybierz plik w przeglądarce telefonu komórkowego i kliknij polecenie [Otwórz] .
  4. Po zakończeniu przesyłania sprawdź dodany element na liście muzyki programu Menedżer multimediów.
Kiedy nie można zaimportować plików
Kiedy nie można zaimportować plików
Przesyłanie plików muzycznych nie jest obsługiwane dla kraju wybranego podczas instalowania programu.
Podłączony telefon komórkowy nie obsługuje przesyłania plików muzycznych.


Korzystanie z funkcji dodatkowych
Dostępne są różne funkcje dodatkowe ułatwiające zarządzanie listą muzyki.
Pobieranie informacji o nastroju
Aby uzyskać informacje o nastroju bieżącego elementu, kliknij listę prawym przyciskiem myszy, a następnie w menu kliknij polecenie [Pobierz informacje o nastroju] .
Otwieranie folderu źródłowego
Aby sprawdzić lokalizację oryginalnego pliku zawierającego dany element, kliknij listę prawym przyciskiem myszy, a następnie w menu kliknij polecenie [Otwórz folder źródłowy] .
Udostępnianie w ramach funkcji Connected Home
Muzykę, zdjęcia i filmy zapisane w urządzeniu Connected Home, podłączonym do tej samej sieci bezprzewodowej co komputer z oprogramowaniem New PC Studio, można przeszukiwać i odtwarzać z innych urządzeń bez uprzedniego przesyłania.
Wyświetl szczegółowe informacje o funkcji Connected Home>>


Menedżer multimediów > CD Audio
Element ekranowy Menedżera multimediów umożliwia odtwarzanie dysków CD audio i przejście do elementu ekranowego Zgrywanie dysku.
<Menedżer multimediów> Ekran elementu ekranowego CD Audio>
1) Uruchamianie [image] Zgrywania dysku i [image] wysuwanie dysku CD.
2) Wyświetlanie informacji o dysku CD.
3) Wyświetlanie listy utworów włożonego dysku CD audio.
4) Sterowanie odtwarzaniem muzyki.


Odtwarzanie dysku CD
Ta funkcja umożliwia odtwarzanie dysku CD włożonego do komputera.
Odtwarzanie dysku CD
  1. Włóż dysk CD audio do komputera.
    Jeśli włożony jest więcej niż jeden dysk CD, wybierz z listy napęd z włożonym dyskiem CD audio, który chcesz odtworzyć.
  2. Odtwórz dysk CD audio:
    Klikając dwukrotnie utwór.
    Klikając utwór prawym przyciskiem myszy, a następnie klikając polecenie [Odtwórz] .
    Klikając przycisk [Odtwórz] .
    Wybierając utwór, a następnie naciskając klawisz [Enter] na klawiaturze.
    W przypadku odtwarzania wszystkich utworów z albumu w sposób ciągły, odtwarzane będą tylko utwory, przy których zaznaczone jest pole wyboru.
Zgrywanie dysku CD
Element ekranowy Zgrywanie dysku umożliwia zapisanie muzyki jako plików.
Wyświetl szczegółowe informacje o zgrywaniu dysku>>


Pobieranie informacji o dysku CD
Informacje o dysku CD audio i znajdujących się na nim utworach są dostarczane na bieżąco przez firmę All Media Guide po włożeniu dysku do napędu.
Uzyskiwanie informacji o dysku CD
Jeśli informacje o dysku CD znajdują się w bazie danych All Media Guide, są one dostarczane automatycznie natychmiast po włożeniu dysku CD. Do pobrania tych informacji konieczne jest połączenie internetowe.
Wysyłanie informacji o dysku CD
Jeśli w bazie danych All Media Guide nie ma informacji o dysku CD, można je wprowadzić samodzielnie i przesłać do tej bazy danych.
Przesłane informacje są wykorzystywane w celu podniesienia jakości usługi dostarczanej przez firmę All Media Guide.
  1. Kliknij opcję [Wyślij informacje o dysku CD] .
  2. Wprowadź informacje o albumie i utworach w oknie Edycja informacji o dysku CD.
  3. Kliknij przycisk [Wyślij] .


Menedżer multimediów > Zdjęcie
Kliknięcie ikony Zdjęcie w elemencie ekranowym Menedżer multimediów umożliwia zarządzanie plikami zdjęć oraz ich importowanie/eksportowanie lub przesyłanie pomiędzy komputerem a telefonem komórkowym. Ponadto możliwa jest edycja zdjęć po uruchomieniu elementu ekranowego Edytor zdjęć.
<Menedżer multimediów> Ekran elementu ekranowego Zdjęcie>
1) Przesyłanie plików zdjęć między oprogramowaniem New PC Studio a telefonem komórkowym.
Importowanie plików zdjęć z telefonu komórkowego do komputera.
Przesyłanie plików zdjęć z komputera do telefonu komórkowego.
2) Dodawanie plików zdjęć i zarządzanie nimi z użyciem kategorii.
Dodawanie plików zdjęć zapisanych na komputerze do obszaru Menedżer multimediów > Zdjęcia.
Zdjęcia można wyświetlać na trzy sposoby: Podgląd, Wyświetlanie szczegółów i Wyświetlanie obracanego slajdu.
Wyszukiwanie plików zdjęć zarządzanych w Menedżerze multimediów.
3) Zarządzanie kategoriami i grupami zdjęć.
Wyświetlanie wszystkich zdjęć zarządzanych w Menedżerze multimediów.
Dodawanie i usuwanie albumów w celu dostosowania własnej listy do potrzeb.
Wyświetlanie zdjęć pogrupowanych według dat, etykiet i preferencji.
4) Wyświetlanie wszystkich zdjęć albo zdjęć znajdujących się w określonym folderze. Prezentuje listę zdjęć odpowiednio do wybranego sposobu wyświetlania.
5) Uruchamianie elementu ekranowego.
Uruchamianie elementu ekranowego Edytor zdjęć.
Uruchamianie elementu ekranowego Utwórz slajd.
Uruchamianie elementu ekranowego Utwórz slajd dla zdjęć wyszczególnionych na liście.
6) Zmienianie rozmiaru i obracanie miniatur zdjęć znajdujących się na liście.
Obsługiwane formaty plików zdjęć : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Dodawanie zdjęć do Menedżera zdjęć
Możliwe jest dodanie plików zdjęć zapisanych w komputerze do Menedżera zdjęć podczas pierwszego uruchomienia.
Dodawanie pliku zdjęcia
Dodawanie wybranych plików zdjęć.
  1. Dodaj wybrane pliki zdjęć :
    Klikając opcję [Dodaj plik z komputera] w lewym górnym rogu ekranu.
    Klikając kolejno opcje [Menu > Dodaj plik z komputera] .
  2. Wybierz zdjęcie do dodania i kliknij polecenie [Otwórz] .
  3. Kliknij przycisk [OK] po dodaniu plików.
Dodawanie folderu ze zdjęciami
Dodawanie wszystkich plików zdjęć z wybranego folderu.
  1. Kliknij kolejno opcje [Menu > Dodaj folder na komputerze] .
  2. Wybierz folder w przeglądarce i kliknij polecenie [Otwórz] .
  3. Kliknij przycisk [OK] po dodaniu plików.
Skanowanie pliku zdjęcia
Automatyczne dodawanie plików zdjęć zapisanych w określonym folderze lub na wybranym dysku twardym w komputerze do Menedżera zdjęć.
Wyświetl szczegółowe informacje o skanowaniu plików>>


Zarządzanie zdjęciami
Plikami zdjęć można łatwo zarządzać dzięki funkcjom Menedżera zdjęć, takim jak różne metody wyświetlania, wyszukiwanie, sortowanie i inne.
Różne sposoby wyświetlania
Istnieją trzy sposoby wyświetlania zdjęć.
Podgląd: wyświetlanie zdjęć w postaci listy.
Wyświetl szczegóły: dostęp do informacji o właściwościach zdjęcia.
Wyświetl obracany slajd: powtarzana prezentacja sekwencji zdjęć.
Sposoby wyświetlania
Podgląd wyświetla pliki zdjęć w formacie miniatur.
Wyświetlanie informacji szczegółowych to prezentacja miniatur wraz ze szczegółowymi informacjami o plikach.
Aby powrócić do poprzedniego sposobu wyświetlania, kliknij przycisk Zamknij w górnej prawej części ekranu.
Sortowanie listy zdjęć
Kolejność plików zdjęć można zmieniać, wybierając kryteria sortowania: Nazwa pliku, Data i Rozmiar.
Zmienianie rozmiaru miniatur
Aby zmienić rozmiar miniatur, przesuń suwak na dole ekranu.
Obracanie
Aby obrócić zdjęcie, kliknij przycisk [Obróć w lewo] lub [Obróć w prawo] u dołu zdjęcia.
Wyszukiwanie
Aby wyszukać określone zdjęcie spośród dodanych do Menedżera multimediów, podaj słowo kluczowe. Kliknij opcję [Filtr wyszukiwania] w oknie Wyszukiwanie, aby sprecyzować wyszukiwanie poprzez wybranie warunków, takich jak Nazwa pliku, Data i Etykieta.
Podaj słowo kluczowe do wyszukania w nazwach plików i etykietach.
Wybierz datę początkową i końcową, aby wyszukać wg daty.
Wyświetlanie pokazu zdjęć
Kliknij opcję [Wyświetl slajd] na dole ekranu, aby uruchomić wyświetlanie pokazu slajdów.
Aby wyświetlić listę zdjęć oraz przyciski sterowania slajdem, porusz kursorem myszy podczas wyświetlania slajdu.
Podczas wyświetlania slajdów dostępne są przyciski sterowania: wstecz, dalej, odtwarzanie i zatrzymanie.
Podczas wyświetlania pokazu slajdów możliwe jest odtwarzanie plików muzycznych zarejestrowanych w Menedżerze muzyki.
Wybierz ustawienia pokazu slajdów: Automatyczne odtwarzanie, Efekt konwersji, Kolejność odtwarzania i Powtórz slajd oraz muzyka, która ma być odtwarzana podczas pokazu.


Zarządzanie albumami
Plikami zdjęć można zarządzać, korzystając z albumów uporządkowanych w grupy.
Podstawowy album zdjęć
Podstawowy album dostępny w Menedżerze multimediów. Nazwy podstawowego albumu nie można zmienić ani usunąć.
Ostatnio dodane
Służy do wyświetlania plików zdjęć dodanych w ciągu ostatnich dwóch tygodni.
Udostępnianie w ramach funkcji Connected Home
Możliwe jest tworzenie listy elementów do udostępniania obsługiwanym urządzeniom działającym w sieci bezprzewodowej.
Wyświetl szczegółowe informacje o funkcji Connected Home>>
Tworzenie albumu
  1. Utwórz album:
    Klikając opcję [Dodaj album] po lewej stronie ekranu.
    Klikając prawym przyciskiem myszy kategorię albumów, a następnie klikając w menu polecenie [Dodaj album].
  2. Wpisz nazwę albumu i naciśnij klawisz [Enter] na klawiaturze.
Tworzenie inteligentnego albumu
Aby automatycznie utworzyć listę zdjęć odpowiadających wybranym kryteriom, kliknij prawym przyciskiem myszy kategorię albumów, a następnie kliknij w menu polecenie [Utwórz inteligentny album] .
Dodawanie pliku do albumu
Ta funkcja umożliwia dodanie pliku do albumu.
Dodawanie elementu do albumu
Kliknij plik prawym przyciskiem myszy, a następnie kliknij w menu polecenie [Dodaj do albumu > Nazwa albumu], albo wybierz plik, a następnie przeciągnij go i upuść do albumu w kategorii albumów po prawej stronie.
Usuwanie elementu z albumu
Aby usunąć plik, wybierz plik i naciśnij klawisz [Delete] lub kliknij plik prawym przyciskiem myszy, a następnie kliknij w menu polecenie [Usuń] .
Zmienianie nazwy i usuwanie albumu
Zmienianie nazwy albumu
Aby zmienić nazwę wybranego albumu, kliknij dwukrotnie album albo kliknij go prawym przyciskiem myszy, a następnie kliknij w menu polecenie [Zmień nazwę albumu] .
Usuwanie albumu
Aby usunąć album, wybierz go i naciśnij klawisz [Delete] na klawiaturze albo kliknij plik prawym przyciskiem myszy i kliknij w menu polecenie [Usuń album] .
Po usunięciu albumu lub usunięciu z niego elementów odpowiadające tym elementom pliki nie są usuwane.
Zapisywanie albumu
Ta funkcja umożliwia zapisanie plików zdjęć z albumu do określonego folderu.
  1. Wybierz album do zapisania.
  2. Kliknij go prawym przyciskiem myszy, a następnie kliknij polecenie [Zapisz album] w menu.
  3. Wybierz miejsce, w którym ma zostać zapisany album na komputerze, a następnie kliknij przycisk [OK] .
  4. Kliknij przycisk [OK] po zapisaniu albumu.
Po zapisaniu albumu pliki zdjęć z niego będą domyślnie wyświetlane po otwarciu okna Mój komputer i po kliknięciu polecenia [Otwórz folder] .
Pokrewne tematy
Tworzenie inteligentnego albumu


Tworzenie inteligentnego albumu
Aby pliki zdjęć spełniające podobne kryteria były dodawane do albumu bez konieczności ręcznego dodawania plików, można utworzyć grupę oraz jednocześnie automatycznie tworzyć albumy.
Tworzenie inteligentnego albumu
  1. Kliknij prawym przyciskiem myszy kategorię albumów, a następnie kliknij w menu polecenie [Utwórz inteligentny album] .
  2. Podaj nazwę tworzonego albumu.
  3. Wybierz kryteria, które mają spełniać pliki zdjęć dodawane do albumu.
    Można wybrać do czterech kryteriów.
    Filtry wyszukiwania mogą decydować o dodaniu lub zignorowaniu podgrup na podstawie wyboru albumu, czasu i etykiety. Kliknij przycisk [OK] .


Zarządzanie koszykiem
Zdjęcia można umieszczać w koszyku w celu użycia ich później w Edytorze zdjęć i elemencie ekranowym Utwórz slajd.
Dodawanie do koszyka
Wybierz zdjęcie, a następnie przeciągnij je i upuść do koszyka, lub kliknij zdjęcie prawym przyciskiem myszy, a następnie kliknij w menu polecenie [Włóż do koszyka] .
Usuwanie z koszyka
Wybierz zdjęcie, a następnie przeciągnij je i upuść poza koszykiem, lub kliknij zdjęcie prawym przyciskiem myszy, a następnie kliknij polecenie [Usuń z koszyka] w menu.
Aby usunąć wszystkie pliki dodane do koszyka, kliknij prawym przyciskiem myszy, a następnie kliknij polecenie [Opróżnij koszyk] w menu.
Pokrewne tematy
Edytor zdjęć
Utwórz slajd


Przesyłanie plików pomiędzy Menedżerem multimediów a telefonem komórkowym
Pliki zdjęć zarządzane przy użyciu Menedżera multimediów z programu New PC Studio można przesyłać do telefonu komórkowego. Można również dodawać do listy zdjęć Menedżera multimediów na komputerze pliki zdjęć importowane z telefonu komórkowego.
Wysyłanie plików do telefonu komórkowego
Pliki zdjęć zarządzane przy użyciu Menedżera multimediów można przesyłać do telefonu komórkowego podłączonego do oprogramowania New PC Studio.
  1. Podłącz telefon komórkowy do komputera.
  2. Wybierz plik do przesłania i prześlij go do telefonu komórkowego:
    Klikając przycisk [image] [Eksportuj do telefonu komórkowego] w prawym górnym rogu ekranu.
    Klikając kolejno opcje [Menu > Wyślij plik do telefonu komórkowego] .
    Klikając listę prawym przyciskiem myszy, a następnie klikając w menu polecenie Eksportuj do telefonu komórkowego.
  3. Wybierz metodę przesyłania.
    Wybierz opcję [Automatycznie konwertuj do formatu zgodnego ze środowiskiem telefonu komórkowego] , aby automatycznie skonwertować i przesłać pliki.
    Wybierz opcję [Eksportuj plik w obecnej postaci] , aby przesłać do telefonu komórkowego oryginalny plik.
  4. Po zakończeniu przesyłania sprawdź przesłany plik w przeglądarce telefonu komórkowego.
    Jeden z przesłanych plików będzie wyświetlany jako wybrany w przeglądarce telefonu komórkowego.
Importowanie pliku z telefonu komórkowego
Ta funkcja umożliwia importowanie plików zdjęć z telefonu komórkowego do komputera i dodawanie ich do listy zdjęć Menedżera multimediów.
  1. Podłącz telefon komórkowy do komputera.
  2. Importuj pliki z telefonu komórkowego:
    Klikając przycisk [image] [Importuj plik z telefonu komórkowego] w prawym górnym rogu ekranu.
    Klikając kolejno opcje [Menu > Importuj plik z telefonu komórkowego] .
  3. Wybierz plik w przeglądarce telefonu komórkowego i kliknij polecenie [Otwórz] .
  4. Po zakończeniu przesyłania sprawdź dodany element na liście zdjęć Menedżera multimediów.


Korzystanie z funkcji dodatkowych
Oprócz zarządzania zdjęciami dostępne są również dodatkowe funkcje.
Edytor zdjęć
Umożliwia obracanie, przycinanie i zmienianie rozmiarów zdjęć oraz ozdabianie ich naklejkami, ramkami i innymi elementami.
Wyświetl szczegółowe informacje o Edytorze zdjęć>>
Utwórz slajd
Umożliwia utworzenie pliku pokazu slajdów z wybranych zdjęć.
Wyświetl szczegółowe informacje o elemencie ekranowym Utwórz slajd>>
Udostępnianie w ramach funkcji Connected Home
Muzykę, zdjęcia i filmy zapisane w urządzeniu Connected Home, podłączonym do tej samej sieci bezprzewodowej co komputer z oprogramowaniem New PC Studio, można przeszukiwać i odtwarzać z innych urządzeń bez uprzedniego przesyłania.
Wyświetl szczegółowe informacje o funkcji Connected Home>>


Menedżer multimediów > Film
Kliknięcie ikony Film w elemencie ekranowym Menedżer multimediów umożliwia zarządzanie plikami wideo oraz ich importowanie/eksportowanie lub przesyłanie pomiędzy komputerem a telefonem komórkowym. Ponadto możliwa jest edycja filmów wideo po uruchomieniu elementu ekranowego Edytor wideo.
<Menedżer multimediów> Ekran elementu ekranowego Film>
1) Przesyłanie plików wideo między oprogramowaniem New PC Studio a telefonem komórkowym.
Importowanie plików wideo z telefonu komórkowego do komputera.
Przesyłanie plików wideo z komputera do telefonu komórkowego.
2) Dodawanie plików wideo i zarządzanie nimi z użyciem kategorii.
Dodawanie plików wideo zapisanych na komputerze do obszaru Menedżer multimediów > Film.
Filmy wideo można wyświetlać na trzy sposoby za pomocą opcji: Podgląd, Wyświetl szczegóły i Wyświetl obracany slajd.
Wyszukiwanie filmów wideo zarządzanych w Menedżerze multimediów.
3) Zarządzanie kategoriami i grupami filmów wideo.
Wszystkie filmy : wyświetlanie pełnej listy filmów wideo zarządzanych w Menedżerze multimediów.
Album : dodawanie i usuwanie albumów w celu dostosowania własnej listy do potrzeb.
Czas, Etykieta, Preferencje : wyświetlanie filmów wideo pogrupowanych według dat, etykiet i preferencji.
4) Wyświetlanie wszystkich filmów wideo albo filmów wideo znajdujących się w określonym folderze. Prezentuje listę filmów wideo odpowiednio do wybranego sposobu wyświetlania.
5) Uruchamianie elementu ekranowego.
Uruchamianie elementu ekranowego Edytor wideo.
Uruchamianie elementu ekranowego Konwerter wideo.
6) Zmienianie rozmiaru miniatur na liście.
Obsługiwane formaty plików zdjęć : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G


Dodawanie filmów do Menedżera wideo
Możliwe jest dodanie plików wideo zapisanych w komputerze do Menedżera wideo podczas pierwszego uruchomienia.
Dodawanie pliku wideo
Dodawanie wybranych plików wideo.
  1. Dodaj pliki wideo :
    Klikając opcję [Dodaj plik z komputera] w lewym górnym rogu ekranu.
    Klikając przycisk [Menu > Dodaj plik z komputera] w lewym górnym rogu ekranu.
  2. Wybierz w przeglądarce plik wideo do dodania i kliknij przycisk [Otwórz] .
  3. Kliknij przycisk [OK] po dodaniu plików.
Dodawanie folderu wideo
Dodawanie wszystkich plików wideo z wybranego folderu.
  1. Kliknij kolejno opcje [Menu > Dodaj folder na komputerze].
  2. Wybierz folder w przeglądarce i kliknij polecenie [Otwórz] .
  3. Kliknij przycisk [OK] po dodaniu plików.
Skanowanie pliku wideo
Ta funkcja automatycznie dodaje do Menedżera wideo pliki wideo zapisane w określonym folderze lub na wybranym dysku twardym w komputerze.
Pokrewne tematy
Wyświetl szczegółowe informacje o skanowaniu plików>>


Zarządzanie filmami wideo i ich odtwarzanie
Ta funkcja służy do zarządzania plikami wideo dodanymi do Menedżera wideo.
Różne sposoby wyświetlania
Istnieją trzy sposoby wyświetlania plików wideo.
Podgląd : ekrany podglądu wideo.
Wyświetl szczegóły : dostęp do informacji o właściwościach filmu wideo.
Wyświetl obracany slajd : prezentacja sekwencji plików wideo.
Sposoby wyświetlania
Podgląd wyświetla pliki wideo w formacie miniatur.
Wyświetlanie informacji szczegółowych to prezentacja miniatur wraz ze szczegółowymi informacjami o plikach.
Sortowanie listy filmów wideo
Kolejność plików wideo można zmieniać, wybierając kryteria sortowania: Nazwa pliku, Data i Rozmiar.
Zmienianie rozmiaru miniatur
Aby zmienić rozmiar miniatur, przesuń suwak na dole ekranu.
Odtwarzanie filmów wideo
  1. Uruchom odtwarzanie plików wideo:
    Klikając je dwukrotnie.
    Klikając element prawym przyciskiem myszy, a następnie klikając opcję [Odtwórz] .
  2. Ekran zostanie przełączony w tryb odtwarzania.
Aby powrócić do poprzedniego trybu odtwarzania, kliknij przycisk Zamknij w prawej górnej części ekranu.
Wyszukiwanie
Aby wyszukać określony film wideo spośród dodanych do Menedżera multimediów, podaj słowo kluczowe. Kliknij opcję [Filtr wyszukiwania] w oknie Wyszukiwanie, aby sprecyzować wyszukiwanie poprzez wybranie warunków, takich jak Nazwa pliku, Data i Etykieta.
Podaj słowo kluczowe do wyszukania w nazwach plików i etykietach.
Wybierz datę początkową i końcową, aby wyszukać wg daty.


Zarządzanie albumami
Plikami wideo można zarządzać, korzystając z albumów uporządkowanych w grupy.
Podstawowy album wideo
Podstawowy album dostępny w Menedżerze multimediów. Nazwy podstawowego albumu nie można zmienić ani usunąć.
Ostatnio dodane
Służy do wyświetlania plików wideo dodanych w ciągu ostatnich dwóch tygodni.
Udostępnianie w ramach funkcji Connected Home
Możliwe jest tworzenie listy elementów do udostępniania obsługiwanym urządzeniom działającym w sieci bezprzewodowej.
Wyświetl szczegółowe informacje o funkcji Connected Home>>
Tworzenie albumu
  1. Utwórz album :
    Klikając opcję [Dodaj album] po lewej stronie ekranu.
    Klikając prawym przyciskiem myszy kategorię albumów, a następnie klikając w menu polecenie [Dodaj album] .
  2. Podaj nazwę dodawanego albumu.
Tworzenie inteligentnego albumu
Aby automatycznie utworzyć listę filmów wideo odpowiadających wybranym kryteriom, kliknij prawym przyciskiem myszy kategorię albumów, a następnie kliknij w menu polecenie [Utwórz inteligentny album] .
Dodawanie pliku do albumu
Ta funkcja umożliwia dodanie pliku do albumu.
Dodawanie elementu do albumu
Kliknij plik prawym przyciskiem myszy, a następnie kliknij w menu polecenie [Dodaj do albumu > Nazwa albumu] , albo wybierz plik, a następnie przeciągnij go i upuść do albumu w kategorii albumów po prawej stronie.
Usuwanie elementu z albumu
Aby usunąć plik, wybierz plik i naciśnij klawisz [Delete] lub kliknij plik prawym przyciskiem myszy, a następnie kliknij w menu polecenie [Usuń] .
Zmienianie nazwy i usuwanie albumu
Zmienianie nazwy albumu
Aby zmienić nazwę wybranego albumu, kliknij dwukrotnie album albo kliknij go prawym przyciskiem myszy, a następnie kliknij w menu polecenie [Zmień nazwę albumu] .
Usuwanie albumu
Aby usunąć album, wybierz go i naciśnij klawisz [Delete] na klawiaturze albo kliknij plik prawym przyciskiem myszy i kliknij w menu polecenie [Usuń album] .
Po usunięciu albumu lub usunięciu z niego elementów odpowiadające tym elementom pliki nie są usuwane.
Zapisywanie albumu
Ta funkcja umożliwia zapisanie plików wideo z albumu do określonego folderu.
  1. Wybierz album do zapisania.
  2. Kliknij go prawym przyciskiem myszy, a następnie kliknij polecenie [Zapisz album] .
  3. Wybierz miejsce, w którym ma zostać zapisany album na komputerze, a następnie kliknij przycisk [OK].
  4. Kliknij przycisk [OK] po zapisaniu albumu.
Po zapisaniu albumu pliki wideo z niego będą domyślnie wyświetlane po otwarciu okna Mój komputer i po kliknięciu polecenia [Otwórz folder] .

Pokrewne tematy
Tworzenie inteligentnego albumu


Tworzenie inteligentnego albumu
Aby pliki wideo spełniające podobne kryteria były dodawane do albumu bez konieczności ręcznego dodawania plików, można utworzyć grupę oraz jednocześnie automatycznie tworzyć albumy.
Tworzenie inteligentnego albumu
  1. Kliknij prawym przyciskiem myszy kategorię albumów, a następnie kliknij polecenie [Utwórz inteligentny album] .
  2. Podaj nazwę tworzonego albumu.
  3. Wybierz kryteria, które mają spełniać pliki wideo dodawane do albumu.
    Można wybrać do czterech kryteriów.
    Filtry wyszukiwania mogą decydować o dodaniu lub zignorowaniu podgrup na podstawie wyboru albumu, czasu i etykiety.
  4. Kliknij przycisk [OK] .


Zarządzanie koszykiem
Filmy wideo można umieścić w koszyku w celu późniejszego użycia w Edytorze wideo i Konwerterze wideo.
Dodawanie do koszyka
Wybierz film wideo, a następnie przeciągnij go i upuść do koszyka, lub kliknij film wideo prawym przyciskiem myszy, a następnie kliknij w menu polecenie [Włóż do koszyka] .
Usuwanie z koszyka
Wybierz film wideo, a następnie przeciągnij go i upuść poza koszykiem, lub kliknij film wideo prawym przyciskiem myszy, a następnie kliknij w menu polecenie [Usuń z koszyka] .
Aby usunąć wszystkie pliki dodane do koszyka, kliknij prawym przyciskiem myszy, a następnie kliknij polecenie [Opróżnij koszyk] w menu.
Pokrewne tematy
Edytor wideo
Konwerter wideo


Przesyłanie plików pomiędzy Menedżerem multimediów a telefonem komórkowym
Pliki wideo zarządzane przy użyciu Menedżera multimediów z programu New PC Studio można przesyłać do telefonu komórkowego. Można również dodawać do listy filmów wideo Menedżera multimediów na komputerze pliki wideo importowane z telefonu komórkowego.
Wysyłanie pliku do telefonu komórkowego
Pliki wideo zarządzane przy użyciu Menedżera multimediów można przesyłać do telefonu komórkowego podłączonego do oprogramowania New PC Studio.
  1. Podłącz telefon komórkowy do komputera.
  2. Wybierz plik do przesłania i prześlij go do telefonu komórkowego:
    Klikając przycisk [image] [Eksportuj do telefonu komórkowego] w prawym górnym rogu ekranu.
    Klikając przycisk [Menu > Wyślij plik do telefonu komórkowego] w lewym górnym rogu ekranu.
    Klikając kolejno opcje [Menu > Wyślij plik do telefonu komórkowego] .
    Klikając listę prawym przyciskiem myszy, a następnie klikając w menu polecenie [Eksportuj do telefonu komórkowego] .
  3. Wybierz metodę przesyłania.
    Wybierz opcję [Automatycznie konwertuj do formatu zgodnego ze środowiskiem telefonu komórkowego] , aby automatycznie skonwertować i przesłać pliki.
    Wybierz opcję [Eksportuj plik w obecnej postaci] , aby przesłać do telefonu komórkowego oryginalny plik.
  4. Po zakończeniu przesyłania sprawdź przesłany plik w przeglądarce telefonu komórkowego.
    Jeden z przesłanych plików będzie wyświetlany jako wybrany w przeglądarce telefonu komórkowego.
Importowanie pliku z telefonu komórkowego
Importowanie plików wideo z telefonu komórkowego do komputera i dodawanie ich do listy filmów wideo Menedżera multimediów.
  1. Podłącz telefon komórkowy do komputera.
  2. Importuj pliki z telefonu komórkowego:
    Klikając przycisk [image] [Importuj plik z telefonu komórkowego] w prawym górnym rogu ekranu.
    Klikając kolejno opcje [Menu > Importuj plik z telefonu komórkowego] .
  3. Wybierz plik w przeglądarce telefonu komórkowego i kliknij polecenie [Otwórz] .
  4. Po zakończeniu przesyłania sprawdź dodany element na liście filmów wideo programu Menedżer multimediów.


Korzystanie z funkcji dodatkowych
Oprócz zarządzania filmami wideo dostępne są również dodatkowe funkcje.
Edytor wideo
Dostępne są różne funkcje edycji filmów wideo, w tym Efekty przejścia, Efekty motywów, Kompensacja obrazu, Napisy i Tytuły.
Wyświetl szczegółowe informacje o Edytorze wideo>>
Konwerter wideo
Umożliwia konwersję plików wideo do innego formatu.
Wyświetl szczegółowe informacje o Konwerterze wideo>>
Udostępnianie w ramach funkcji Connected Home
Muzykę, zdjęcia i filmy zapisane w urządzeniu Connected Home, podłączonym do tej samej sieci bezprzewodowej co komputer z oprogramowaniem New PC Studio, można przeszukiwać i odtwarzać z innych urządzeń bez uprzedniego przesyłania.
Wyświetl szczegółowe informacje o funkcji Connected Home>>


Edytor zdjęć
Zdjęcia dodane do Menedżera multimediów oraz zdjęcia dodane do listy w Edytorze zdjęć można edytować i ozdabiać.
<Ekran elementu ekranowego Edytor zdjęć>
1) Wyświetlanie listy plików zdjęć do edycji. Pliki zdjęć można dodawać do listy i usuwać z niej.
Dodawanie zdjęcia do listy.
Usuwanie wybranego pliku zdjęcia z listy.
2) Wyświetlanie informacji o edytowanym zdjęciu i zmienianie rozmiaru zdjęcia.
Cofnięcie do poprzedniego stanu.
Powtórzenie anulowanego zadania edycji.
Anulowanie zadania edycji i powrót do początkowego etapu.
Dostęp do informacji o oryginalnym pliku, który jest edytowany.
Wyświetlanie stanu zdjęcia oryginalnego i zdjęć edytowanych.
Zmiana rozmiaru bieżącego pliku zdjęcia w celu dopasowania do wielkości ekranu.
Zmiana rozmiaru bieżącego zdjęcia do oryginalnego rozmiaru.
Zmiana rozmiaru bieżącego zdjęcia.
3) Sprawdzenie stanu edytowanego zdjęcia.
4) Uruchomienie funkcji edycji.
Modyfikowanie : obracanie, usuwanie efektu czerwonych oczu, dostosowanie jasności, przycinanie i zmienianie rozmiaru zdjęć.
Ozdabianie : rysowanie, wstawianie tekstu, wstawianie naklejek i ramek do zdjęć.
5) Zapisywanie edytowanego pliku zdjęcia oraz zapisywanie pod inną nazwą i drukowanie.
Zapisywanie edytowanego zdjęcia.
Zapisywanie edytowanego zdjęcia pod inną nazwą.
Drukowanie edytowanego zdjęcia.
Możliwe do importowania formaty plików : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Zapisywane formaty plików : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Edytowanie zdjęć
Wybierz z listy zdjęcie do edytowania i ozdobienia.
Zarządzanie listą edycji
Zdjęcie dodane do listy edycji można edytować. Aby dodać plik do listy, dodaj go do Menedżera multimediów lub wybierz go ręcznie.
Dodawanie do listy
Kliknij przycisk [Dodaj zdjęcie] w prawym górnym rogu ekranu, a następnie wybierz plik zdjęcia do dodania i kliknij przycisk [OK].
Usuwanie z listy
Wybierz zdjęcie do usunięcia i kliknij przycisk [Usuń zdjęcie] w prawym górnym rogu ekranu.
Modyfikowanie
Obracanie
Kliknij żądany przycisk obracania (zamiana góra/dół, zamiana lewo/prawo, obrót w lewo lub w prawo), a następnie kliknij przycisk [Ustaw] , aby zastosować funkcję do zdjęcia.
Usuwanie efektu czerwonych oczu
Wybierz obszar wymagający korekty, ustaw suwak odpowiednio do potrzeb, a następnie kliknij przycisk [Ustaw].
Dostosowywanie jasności
Ustaw odpowiednio do potrzeb suwaki jasności, kontrastu i nasycenia, a następnie kliknij przycisk [Ustaw].
Efekty
Wybierz efekt do zastosowania, ustaw suwak efektu odpowiednio do potrzeb, a następnie kliknij przycisk [Ustaw].
Wytnij
Wybierz obszar przycięcia i kliknij przycisk [Ustaw].
Istnieje możliwość wybrania predefiniowanych obszarów przycięcia.
Zmiana rozmiaru
Wybierz rozmiar ręcznie lub użyj wartości predefiniowanej, a następnie kliknij przycisk [Ustaw].
W przypadku ręcznego wybierania rozmiaru można wybrać współczynnik proporcji.
Ozdabianie
Rysowanie
Wybierz narzędzie malarskie i jego rozmiar oraz kolor, a następnie pomaluj obiekt. Kliknij przycisk [Ustaw], aby zastosować narysowany obraz.
Wstawianie tekstu
Kliknij miejsce wstawiania tekstu, wprowadź tekst w polu wprowadzania, a następnie kliknij przycisk [Ustaw].
Wstawianie naklejki
Wybierz typ naklejki, kliknij miejsce na zdjęciu, gdzie ma zostać dodana, dostosuj jej rozmiar, a następnie kliknij przycisk [Ustaw].
Dodawanie ramki
Wybierz ramkę i kliknij przycisk [Ustaw].
Zapisywanie i zapisywanie jako
Zapisywanie
Kliknij przycisk [Zapisz] w prawym górnym rogu ekranu lub kliknij kolejno opcje [Menu > Zapisz] w lewym górnym rogu ekranu.
Zapisz jako
Kliknij przycisk [Zapisz jako] w prawym dolnym rogu ekranu lub kliknij kolejno opcje [Menu > Zapisz jako] w lewym górnym rogu ekranu. Wybierz miejsce zapisania, podaj nazwę pliku i kliknij przycisk [Zapisz].
Drukowanie
Możliwe jest obejrzenie podglądu wydruku i drukowanie.
Wybierz rozmiar zdjęcia do wydruku, a następnie kliknij przycisk [Drukuj] , aby wydrukować zgodnie z wymiarami.
Przykład edytowania zdjęcia w Edytorze zdjęć
  1. Otwórz pliki zdjęć w Menedżerze multimediów lub pliki zdjęć zapisane na komputerze.
  2. Wybierz z listy zdjęcie do edycji.
  3. Użyj funkcji edytowania w prawej części ekranu, aby edytować i ozdobić zdjęcie.
  4. Przejdź do następnego kroku, klikając przyciski [Cofnij], [Cofnij] lub [Zeruj] .
  5. Użyj przycisków w górnej części ekranu edycji, aby powiększyć lub pomniejszyć zdjęcie na ekranie.
  6. Kliknij przycisk [Zapisz] lub [Zapisz jako] , aby zapisać edytowane zdjęcie.
Możliwe do importowania formaty plików : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Zapisywane formaty plików : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Utwórz slajd
Ze zdjęć dodanych do Menedżera multimediów lub zdjęć dodanych do listy w elemencie ekranowym Utwórz slajd można utworzyć pokaz slajdów.
<Ekran elementu ekranowego Utwórz slajd>
1) Wyświetlanie listy zdjęć. Zdjęcia można dodawać do listy i usuwać z niej.
Dodawanie zdjęcia do listy.
Usuwanie wybranego pliku zdjęcia z listy.
2) Podgląd slajdów i zmienianie ich rozmiaru.
Podgląd slajdu.
Zmiana rozmiaru bieżącego pliku zdjęcia w celu dopasowania do wielkości ekranu.
Zmiana rozmiaru bieżącego zdjęcia do oryginalnego rozmiaru.
Zmiana rozmiaru bieżącego zdjęcia.
3) Pokazywanie slajdów.
4) Ustawienia elementu ekranowego Utwórz slajd.
Rozdzielczość : ustawianie rozmiaru ekranowego slajdu.
Kolor tła slajdu : ustawianie koloru tła.
Format pliku : ustawianie formatu slajdu.
5) Przesyłanie do telefonu komórkowego lub zapisywanie w komputerze.
Wysyłanie do telefonu komórkowego.
Zapisywanie slajdów na komputerze.
Możliwe do importowania formaty plików : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Zapisywane formaty plików : GIF


Utwórz slajd
Aby utworzyć plik pokazu slajdów, należy dodać pliki zdjęć do listy i dostosować ich kolejność.
Zarządzanie listą slajdów
Dodawanie do listy
Kliknij przycisk [Dodaj slajd] w prawym górnym rogu ekranu, a następnie wybierz plik zdjęcia do dodania i kliknij przycisk [OK].
Usuwanie z listy
Wybierz zdjęcie do usunięcia i kliknij przycisk [Usuń slajd] w prawym górnym rogu ekranu.
Zmiana kolejności
Wybierz zdjęcie z listy i przeciągnij je i upuść na żądane miejsce na liście.
Określanie interwału przejścia
Ustaw czas przejścia podczas odtwarzania plików z listy slajdów.
  1. Kliknij wyświetlacz czasu w górnej części ekranu.
  2. Kliknij przycisk [OK] po zmienieniu czasu.
Zaznacz pole wyboru [Zastosuj do wszystkich efektów przejścia] , aby zastosować jednakowe ustawienia czasu dla wszystkich zdjęć.
Ustawienia czasu mają zastosowanie tylko dla animacji w formacie GIF.
Ustawienia slajdu
Rozdzielczość
Ustaw rozmiar ekranowy slajdu Przytnij marginesy dużych zdjęć, które są większe od rozmiaru predefiniowanego, aby dopasować je do rozmiarów ekranu.
Kolor tła slajdu
Ustaw kolor tła slajdu. Kolor tła będzie widoczny tylko wtedy, gdy zdjęcie ma rozmiar mniejszy niż ustawiony rozmiar ekranowy slajdu.
Format pliku
Ustaw format obsługiwany przez element ekranowy Utwórz slajd.
Jeśli podczas instalowania oprogramowania New PC Studio wybrano jako kraj Republikę Korei, po podłączeniu telefonu komórkowego będą dostępne funkcje Slajd na telefonie komórkowym i Mój obraz.
Zapisywanie
Kliknij przycisk [Zapisz] w prawym dolnym rogu ekranu lub kliknij kolejno opcje [Menu > Zapisz] w lewym górnym rogu ekranu. Wybierz miejsce zapisania, podaj nazwę pliku i kliknij przycisk [Zapisz].
Zapisywanie na komputerze jest dostępny tylko w przypadku animacji w formacie GIF.
Wysyłanie do telefonu komórkowego
Wysyłanie slajdu do podłączonego telefonu komórkowego.
  1. Kliknij przycisk [image] [Eksportuj do telefonu komórkowego] w prawym dolnym rogu ekranu.
  2. Kliknij przycisk [OK] po zakończeniu przesyłania.
Jeśli podczas instalowania oprogramowania New PC Studio wybrano jako kraj Republikę Korei, po podłączeniu telefonu komórkowego będą dostępne funkcje Slajd na telefonie komórkowym i Mój obraz.
Przykład użycia elementu ekranowego Utwórz slajd
  1. Otwórz pliki zdjęć z Menedżera multimediów lub pliki zdjęć zapisane na komputerze.
  2. Aby utworzyć pokaz slajdów, nadaj plikom na liście odpowiednią kolejność.
  3. Ustaw czas przejścia dla każdego zdjęcia.
  4. Dostosuj rozmiar zdjęcia przy użyciu opcji powiększania i pomniejszania w górnej części ekranu.
  5. Dostosuj kolor tła w dolnej części ekranu i zapisz, a następnie dostosuj rozmiar zdjęć do przesłania.
  6. Plik został zapisany lub wysłany do telefonu komórkowego.
Możliwe do importowania formaty plików : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Zapisywane formaty plików : GIF


Edytor wideo
Zdjęcia, muzykę i filmy wideo dodane do Menedżera multimediów oraz pliki multimedialne dodane do listy w Edytorze zdjęć lub Edytorze wideo można edytować w celu utworzenia nowych filmów wideo.
<Ekran elementu ekranowego Edytor wideo>
1) Dodawanie efektów ekranowych do filmów wideo.
Efekty : dodawanie efektów do filmów wideo.
Napisy : dodawanie napisów do filmów wideo.
2) Podgląd plików dodanych do listy lub edytowanych filmów wideo.
Wyświetlanie postępu odtwarzania filmu wideo.
Odtwarzanie filmów wideo.
Zatrzymywanie odtwarzania filmów.
Regulacja głośności.
3) Dodawanie edytowanych plików do listy i usuwanie ich z niej. Odtwarzanie i podgląd zawartości nowo dodanych plików.
Dodawanie plików i ich podział na kategorie: Film, Zdjęcie, Dźwięk i Wszystko.
Odtwarzanie plików z listy plików na ekranie podglądu.
4) Wyświetlanie plików dodanych do osi czasu oraz zmienianie kolejności odtwarzania.
Wyświetlanie filmów wideo podczas powiększania i pomniejszania z osi czasu.
Przeciągnij pliki wideo i pliki zdjęć do obszarów Wideo 1 i Wideo 2.
Ustaw czas przejścia dla każdego zdjęcia.
Ustaw muzykę odtwarzaną w tle.
Ustaw napisy.
5) Ustawianie i zapisywanie formatu pliku edytowanego filmu wideo.
Ustaw format w celu zapisania filmu wideo.
Zapisywanie filmów wideo.
Obsługiwane formaty plików : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Eksportowane formaty plików : AVI, 3GP, SKM, MP4, K3G


Edytowanie filmów wideo
Filmy wideo można edytować, dodając pliki do osi czasu i stosując efekty.
Zarządzanie listą edycji
Dodawanie do listy
Kliknij przycisk [Importuj plik] w prawej górnej części ekranu. Wybierz plik z muzyką, zdjęciem lub wideo do
dodania i kliknij przycisk [OK] .
Usuwanie z listy
Wybierz plik do usunięcia i naciśnij klawisz [Delete] na klawiaturze.
Stosowanie efektów
Ustawianie efektu przejścia
Wybierz efekt przejścia do zastosowania i kliknij przycisk [Dodaj] .
Efekt motywu
Gdy na osi czasu wybrany jest film wideo, wybierz motyw do zastosowania i kliknij przycisk [Ustaw] .
Kliknięcie opcji [Zeruj] , gdy wybrany na osi czasu jest film wideo, spowoduje usunięcie zastosowanego motywu.
Dostosowanie obrazu
Dostosowanie obrazu Steruj suwakami jasności, kontrastu i nasycenia wedle potrzeby, gdy wybrany jest film wideo
na osi czasu i kliknij przycisk [Ustaw].
Kliknięcie opcji [Zeruj] , gdy wybrany na osi czasu jest film wideo, spowoduje usunięcie zastosowanej kompensacji obrazu.
Napisy
Wprowadź tekst, ustaw efekty tekstowe i kliknij przycisk [Dodaj] .
Tytuł
Wprowadź tekst, ustaw jego położenie i efekty, a następnie kliknij przycisk [Ustaw] .
Oś czasu
Dodawanie pliku
Wybierz plik z listy plików i przeciągnij go i upuść na żądane miejsce na osi czasu.
Powiększanie/pomniejszanie
Przy użyciu suwaka na osi czasu można powiększyć lub pomniejszyć oś czasu.
Dostosowywanie długości pliku
Kliknij na początku lub na końcu wideoklipu dodanego do osi czasu i dostosuj jego długość, poruszając myszą.
Ustawianie informacji o pliku
Kliknij przycisk [Zapisz ustawienia filmu] w prawym dolnym rogu ekranu i po zmienieniu ustawień kliknij przycisk [Ustaw].
Zapisywanie i zapisywanie jako
Zapisywanie
Kliknij przycisk [Zapisz] w prawym górnym rogu ekranu lub kliknij kolejno opcje [Menu > Zapisz] w lewym górnym rogu ekranu.

Przykład edytowania pliku wideo
  1. Otwórz pliki zdjęć, filmów i/lub pliki muzyczne za pomocą opcji [Importuj plik].
  2. Przeciągnij i upuść pliki filmów lub zdjęć do edycji na obszary Wideo 1 i Wideo 2 na osi czasu.
  3. Przy użyciu funkcji Efekt przejścia wybierz efekty przejść między filmami wideo.
  4. Edytuj czas efektu przejścia na osi czasu.
  5. Dostosuj obraz przy użyciu funkcji Kompensacja obrazu.
  6. Wybierz efekt motywu i zastosuj go do wszystkich filmów wideo.
  7. Wprowadź napisy.
  8. Dodaj muzykę do osi czasu.
  9. Kliknij przycisk [Zapisz] lub [Zapisz jako] , aby zapisać edytowany film wideo.
Obsługiwane formaty plików : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Eksportowane formaty plików : AVI, 3GP, SKM, MP4, K3G


Connected Home

Funkcja Connected Home umożliwia udostępnianie plików muzycznych, zdjęć i filmów wideo zarządzanych przy użyciu Menedżera multimediów oraz odtwarzanie plików zapisanych w innych urządzeniach.
Ta funkcja jest dostępna tylko w urządzeniach obsługujących funkcję Connected Home.
Sprawdź logo Connected Home na swoim urządzeniu.
Ta funkcja elementu ekranowego może mieć ograniczone możliwości w zależności od podłączonego telefonu komórkowego.
Co to jest Connected Home?
Ta funkcja umożliwia udostępnianie plików w urządzeniach podłączonych do tej samej sieci bezprzewodowej. Możliwe jest udostępnianie i odtwarzanie muzyki, zdjęć i filmów wideo przy użyciu transmisji strumieniowej plików z innych urządzeń.
Co to jest transmisja strumieniowa? To metoda przesyłania danych służąca do odbierania danych multimedialnych przesyłanych przez Internet i odtwarzania plików w czasie rzeczywistym.
Korzystanie z funkcji Connected Home
Odtwarzanie plików
Możliwe jest odtwarzanie plików w innych urządzeniach obsługujących funkcję Connected Home.
Wyświetl szczegółowe informacje o odtwarzaczach z funkcją Connected Home>>
Udostępnianie plików
Możliwe jest udostępnianie plików z muzyką, zdjęciami i filmami wideo zarządzanych przy użyciu Menedżera multimediów.
Wyświetl szczegółowe informacje o udostępnianiu plików przy użyciu funkcji Connected Home>>


Odtwarzacz Connected Home
Umożliwia odtwarzanie plików zapisanych w innych urządzeniach podłączonych do tej samej sieci bezprzewodowej.
<Ekran elementu ekranowego Odtwarzacz Connected Home>
1) Wyświetlanie aktualnie odtwarzanych filmów wideo i zdjęć.
2) Sterowanie wyświetlaniem zdjęć oraz odtwarzaniem muzyki i wideo.
3) Wyszukiwanie na listach plików udostępnianych przez inne urządzenia.
Przejście prosto do listy serwerów.
Przejście do góry.
Odświeżanie listy.
4) Wyświetlanie folderów i plików udostępnianych przez wybrane urządzenie.
Korzystanie z odtwarzacza Connected Home
Wyszukaj plik multimedialny z listy odtwarzania Connected Home i wyświetl lub odtwórz go.
  1. Kliknij serwer w oknie listy odtwarzania Connected Home.
  2. Wyszukaj folder zapisany na wybranym serwerze.
  3. Aby odtworzyć pliki, kliknij je dwukrotnie.
Wybrane pliki są odtwarzane strumieniowo i nie są zapisywane w komputerze.

Wybrane pliki są odtwarzane strumieniowo i nie są zapisywane w komputerze.
Sprawdź, czy komputer i dane urządzenie są poprawnie podłączone do sieci bezprzewodowej.
Sprawdź, czy komputer i dane urządzenie są podłączone do tej samej sieci bezprzewodowej.


Udostępnianie plików przy użyciu funkcji Connected Home
Aby udostępnić pliki muzyczne, zdjęcia i filmy wideo zarządzane przy użyciu Menedżera multimediów, należy zapisać je w folderze udostępniania Connected Home. Pliki z muzyką, zdjęciami i plikami wideo należy sprawdzić w kategorii po prawej stronie menedżera w folderze udostępniania Connected Home.
Folder udostępniania będzie widoczny po podłączeniu telefonu komórkowego, który nie obsługuje funkcji Connected Home.
<Ekran elementu ekranowego Odtwarzacz Connected Home>
1) Dodawanie plików przeznaczonych do udostępniania przy użyciu funkcji Connected Home.
2) Sprawdzanie plików udostępnianych przy użyciu funkcji Connected Home.
Udostępnianie plików przy użyciu funkcji Connected Home
  1. Dodaj pliki do obszaru [Udostępnianie przy użyciu funkcji Connected Home]:
    Wybierz element i kliknij go prawym przyciskiem myszy, a następnie kliknij w menu polecenia [Dodaj do listy odtwarzania > Udostępnianie przy użyciu funkcji Connected Home].
    (W Menedżerze zdjęć lub Menedżerze wideo kliknij polecenia [Dodaj do albumu > Udostępnianie przy użyciu funkcji Connected Home]).
    Wybierz element i przeciągnij go i upuść na prawą stronę obszaru [Udostępnianie przy użyciu funkcji Connected Home] .
  2. Kliknij opcję [Udostępnianie przy użyciu funkcji Connected Home] z kategorii Menedżera multimediów po lewej stronie i sprawdź nowo utworzoną listę.
Usuwanie elementu udostępnionego z Connected Home
Aby usunąć plik, wybierz element i naciśnij klawisz [Delete] lub kliknij go prawym przyciskiem myszy, a następnie kliknij w menu polecenie [Usuń].
Usunięcie elementu w usłudze Connected Home nie powoduje usunięcia odpowiadających mu oryginalnych plików.
Sprawdzanie stanu udostępniania przy użyciu funkcji Connected Home
Jeśli elementy zarządzane w Menedżerze multimediów są udostępniane innym urządzeniom, ikony na górze listy udostępniania Connected Home i obok tytułów będą wskazywać stan.
Plik jest udostępniany.
Plik nie jest udostępniany.
Konfigurowanie funkcji Connected Home
Ustaw stan udostępniania dla plików muzycznych, zdjęć i filmów wideo w Menedżerze multimediów i skonfiguruj listę udostępniania. Pliki można skonfigurować w menu Ustawienia w Menedżerze multimediów.
  1. Kliknij kolejno opcje [Menu > Ustawienia > Muzyka (lub Zdjęcie, Wideo) > Connected Home] .
  2. Wybierz, czy chcesz udostępniać pliki urządzeniom obsługującym usługę Connected Home.
  3. Kliknij przycisk [OK].
Przestroga — gdy udostępnianie jest włączone
Gdy w ustawieniach Menedżera multimediów stan udostępniania Connected Home jest ustawiony na WŁĄCZONE, plik zostanie udostępniony bezwarunkowo urządzeniom podłączonym do tej samej sieci bezprzewodowej. Należy pamiętać, że istnieje ryzyko ujawnienia prywatnych plików, jeśli z danej sieci korzysta więcej niż jedna osoba.


Korzystanie z narzędziowych elementów ekranowych
Dodatkowe elementy ekranowe ułatwiają wykorzystanie oprogramowania New PC Studio do pracy z komputerem i telefonem komórkowym. Dostępne są przydatne elementy ekranowe ułatwiające nagrywanie dysków CD, konwertowanie filmów wideo i inne zadania.
Dodatkowe elementy ekranowe
Element ekranowy | Opis
 | Zgrywanie dysku Służy do wyodrębniania źródeł dźwięku z muzycznego dysku CD i zapisywania ich na komputerze w formacie plików muzycznych, takim jak MP3.
 | Nagrywanie dysku Służy do nagrywania danych muzycznych, zdjęciowych i filmowych z komputera na nośniku dyskowym.
 | Tworzenie i przywracanie kopii zapasowej Funkcja tworzenia kopii zapasowej umożliwia przesłanie wszystkich danych przechowywanych w telefonie komórkowym do komputera i utworzenie na nim ich kopii zapasowej. Zapisane dane telefonu komórkowego można potem wysłać z powrotem do telefonu komórkowego za pomocą funkcji przywracania.
 | Konwerter wideo Służy do łatwego przeprowadzania konwersji różnych formatów filmów na format odpowiedni dla danego telefonu komórkowego.
 | Podłączanie do Internetu Służy do nawiązywania połączenia z Internetem przy użyciu funkcji komunikacji telefonu komórkowego.
 | Instaluj/Odinstaluj Służy do instalowania i odinstalowywania aplikacji dla telefonu komórkowego.
 | Synchronizacja z programem Outlook Funkcja synchronizuje kontakty, plany, zadania i notatki z programu Outlook z telefonem komórkowym.


Zgrywanie dysku
Możliwe jest importowanie muzyki z płyt CD i zapisywanie jej w plikach na komputerze. Aby zaimportować całą płytę CD lub wybrane z niej utwory, wystarczy kilka kliknięć.
Po włożeniu muzycznej płyty CD informacje o muzyce są pobierane z serwisu All Media Guide (AMG).
Do pobrania informacji o muzyce konieczne jest połączenie internetowe.
<Ekran elementu ekranowego Zgrywanie dysku>
1) Informacja o płycie CD audio włożonej do komputera.
2) [image] Informacja o płycie CD audio włożonej do komputera.
3) Lista muzyki do zgrania.
4) Rozpoczęcie wyodrębniania danych muzycznych.


Zgrywanie dysku
Element ekranowy Zgrywanie dysku importuje dane muzyczne w formacie cyfrowym z muzycznej płyty CD i zapisuje muzykę w pliku o formacie obsługiwanym przez komputer.
Zgrywanie
Wybierz wszystkie lub niektóre elementy muzyczne z włożonej płyty CD i zaimportuj je do pliku w odpowiednim formacie.
  1. Włóż muzyczną płytę CD do napędu CD.
  2. Wybierz płytę CD do zgrania w oknie wyboru płyty na górze ekranu.
  3. Kliknij pola wyboru po lewej stronie każdego z elementów na liście, aby wybrać muzykę do zgrania.
  4. Kliknij przycisk [Zgrywanie] .
  5. Wybierz miejsce zapisania i kliknij przycisk [OK] .
  6. Zgrywanie zostanie rozpoczęte automatycznie.
    Kliknij opcję [Wyświetl dziennik] w oknie postępu, aby sprawdzić informacje z dziennika dotyczące wyodrębnionych plików.
Zgrane elementy będą na liście wyświetlane w kolorze szarym.
Kliknij pole wyboru na górze listy, aby wybrać wszystkie utwory.
Edytowanie informacji o albumie
Sprawdź informacje o muzyce (etykieta ID3: tytuł albumu, gatunek i inne) i zmodyfikuj je w razie potrzeby.
  1. Kliknij kolejno opcje [Menu > Edytuj informacje o albumie] w lewym górnym rogu ekranu.
  2. Informacje o albumie można edytować :
    Wprowadzając informacje ręcznie.
    Klikając opcję [+ Importuj informacje o muzyce] , aby użyć informacji o albumie pobranych z Internetu.
  3. Kliknij przycisk OK, aby zapisać.


Ustawienia
Kliknięcie przycisku [Ustawienia] w lewym górnym rogu ekranu umożliwia skonfigurowanie ustawień zgrywania dysku.
Ustawienia
Wybierz format plików zapisywanych w komputerze.
Obsługiwane są formaty MP3, *.AAC, *.M4A i *.WAV.
Wybierz jakość dźwięku.
Do wyboru są: Niska jakość (96 Kb/s), Normalna jakość (128 Kb/s) i Wysoka jakość (192 Kb/s).
Wybierz regułę nadawania nazw plikom.
Dostępne są parametry: Wykonawca, Album, Numer utworu, Tytuł, Gatunek i Szybkość transmisji.
Wybierz separator i zastosuj go w regule nadawania nazw plikom.
Skonfigurowana reguła jest widoczna w oknie podglądu.
Wysuń dysk CD po zgraniu
Jeśli to pole jest zaznaczone, płyta CD włożona do napędu zostanie wysunięta automatycznie po ukończeniu zgrywania.


Nagrywanie dysku
Element ekranowy Nagrywanie dysku umożliwia nagrywanie plików zapisanych w komputerze na dyskach muzycznych lub dyskach z danymi.
Ta funkcja może mieć ograniczone możliwości w zależności od kraju wybranego podczas instalacji.
Należy włożyć do napędu pusty dysk CD umożliwiający nagrywanie.
<Ekran elementu ekranowego Nagrywanie dysku>
1) Oddzielne zarządzanie danymi i audio. Kliknij każdą kartę, aby przejść do odpowiedniego ekranu.
2) Informacja o płycie CD włożonej do komputera.
3) [image] Dodawanie plików do nagrania na dysku.
4) [image] Ustawienia nagrywania dysku.
5) [image] Usuwanie elementu.
6) Lista elementów do nagrania.
7) Informacje o rozmiarach dysku i danych.
8) Rozpoczęcie nagrywania.


Nagrywanie dysku CD z danymi
Zapisywanie plików z danymi na dysku CD przy użyciu nagrywania danych.
Nagrywanie dysku z danymi
  1. Kliknij kartę [Dane] w górnej części ekranu.
  2. Wybierz dysk CD do nagrania w oknie wyboru dysku w górnej części ekranu po lewej stronie.
    Jeśli brak dysku CD do nagrywania, wyświetlany jest komunikat „Nagrywarka nie jest podłączona”.
    Jeśli brak dysku CD do nagrywania, wyświetlany jest komunikat „Nagrywarka nie jest podłączona”.
  3. Dodaj pliki do zapisania na dysku :
    Klikając przycisk [Dodaj element] .
    Klikając kolejno opcje [Menu > Dodaj element] .
  4. Usuń elementy:
    Klikając kolejno opcje [Menu > Usuń element] .
    Klikając element prawym przyciskiem myszy, a następnie klikając w menu opcję Usuń element.
  5. Sprawdź rozmiar danych i kliknij przycisk [Nagraj] .
  6. Rozpocznie się nagrywanie na dysku.
  7. Dysk CD zostanie wysunięty automatycznie po ukończeniu nagrywania.
Przycisk [Nagraj] będzie aktywny tylko wtedy, gdy włożony jest nagrywalny dysk CD i na liście nagrywania znajduje się więcej niż jeden element.


Nagrywanie dysku CD z muzyką
Zapisywanie plików muzycznych na dysku CD przy użyciu nagrywania muzyki.
Nagrywanie dysku CD z muzyką
  1. Kliknij kartę [Dźwięk] w górnej części ekranu.
  2. Wybierz dysk CD do nagrania w oknie wyboru dysku w górnej części ekranu po lewej stronie.
    Jeśli brak dysku CD do nagrywania, wyświetlany jest komunikat „Nagrywarka nie jest podłączona”.
    Gdy włożony jest nagrywalny dysk CD, automatycznie wyświetlana jest odpowiednia informacja.
  3. Dodaj pliki do zapisania na dysku:
    Klikając przycisk [Dodaj element] w górnej części ekranu po lewej stronie.
    Klikając kolejno opcje [Menu > Dodaj element] w lewym górnym rogu ekranu.
  4. Usuń elementy:
    Klikając kolejno opcje [Menu > Usuń element] w lewym górnym rogu ekranu.
    Klikając element prawym przyciskiem myszy, a następnie klikając w menu opcję Usuń element.
  5. Sprawdź rozmiar danych i kliknij przycisk [Nagraj] .
  6. Rozpocznie się nagrywanie na dysku.
  7. Dysk CD zostanie wysunięty automatycznie po ukończeniu nagrywania.


Ustawienia
Kliknij przycisk [Ustawienia] w górnej części ekranu po lewej stronie i skonfiguruj ustawienia nagrywania dysku.
Ustawienia
Otwórz ustawienia :
Wybierając kolejno opcje [Menu > Ustawienia] .
Klikając ikonę [Ustawienia] o kształcie narzędzia.
Wybierz szybkość nagrywania.
Dostępne są opcje: Bardzo szybko, Szybko, Normalnie i Powoli.
Wybierz inne opcje.
Jeśli zaznaczone jest pole wyboru zapisywania listy, po ponownym uruchomieniu programu zostanie wyświetlona wcześniejsza lista.


Tworzenie i przywracanie kopii zapasowej
Elementy ekranowe tworzenia i przywracania kopii zapasowej umożliwiają utworzenie na komputerze kopii zapasowej danych z telefonu komórkowego oraz przywrócenie danych z tej kopii na telefonie komórkowym. Ułatwia to przywrócenie zapisanych danych osobistych na nowy telefon komórkowy lub odzyskanie ich w przypadku utraty.
Ta funkcja elementu ekranowego może mieć ograniczone możliwości w zależności od podłączonego telefonu komórkowego.

<Ekran elementu ekranowego Tworzenie i przywracanie kopii zapasowej>
1) Wybieranie telefonu komórkowego, dla którego danych ma zostać utworzona lub przywrócona kopia zapasowa.
2) Oddzielne zarządzanie tworzeniem i przywracaniem kopii zapasowych. Kliknij każdą kartę, aby przejść do odpowiedniego ekranu.
3) Rozpoczęcie tworzenia lub przywracania kopii zapasowej. Mogą być wyświetlane różne przyciski w zależności od wybranej funkcji.
Utwórz kopię zapasową : rozpoczęcie tworzenia kopii zapasowej podłączonego telefonu komórkowego.
Przywróć : przywrócenie danych na podłączony telefon komórkowy.


Tworzenie kopii zapasowej
Umożliwia utworzenie i zapisanie w komputerze danych z podłączonego telefonu komórkowego.
Wykonywanie kopii zapasowej
  1. Wybierz telefon komórkowy, którego kopia zapasowa ma zostać utworzona, w oknie wyboru telefonu w górnej części ekranu.
  2. Wybierz kartę kopii zapasowej i kliknij przycisk [Utwórz kopię zapasową] na dole ekranu.
  3. Wyświetlone zostanie okno postępu i zostaną wykonane następujące kroki.
    Krok 1. Zapoznaj się z przestrogami, a następnie zaznacz pola wyboru.
    Krok 2. Wybierz element, którego kopia zapasowa ma zostać utworzona.
    Krok 3. Kliknij opcję Zapisz plik i wybierz miejsce zapisu.
    Krok 4. Uruchom automatyczne tworzenie kopii zapasowej.
    Krok 5. Tworzenie kopii zapasowej jest ukończone.
  4. Kliknij przycisk [Zakończ] po wykonaniu kopii zapasowej.
Podczas tworzenia kopii zapasowej nie należy odłączać telefonu komórkowego. W przypadku odłączenia tworzenie kopii zapasowej mogłoby nie zostać wykonane prawidłowo.
Wyświetlanie informacji z dziennika kopii zapasowej
Kliknij kolejno opcje [Menu > Wyświetl dziennik] po lewej stronie ekranu, aby sprawdzić informacje z dziennika dotyczące kopii zapasowej.
Jeśli telefon komórkowy nie jest podłączony, nie będzie można uzyskać żadnych informacji z dziennika.


Przywracanie
Ta funkcja umożliwia wybór danych z kopii zapasowej zapisanej w komputerze i przywrócenie ich na podłączony telefon komórkowy.
Wykonywanie przywracania
  1. Wybierz telefon komórkowy, na który ma zostać przywrócona kopia zapasowa, w oknie wyboru telefonu w górnej części ekranu.
  2. Wybierz kartę przywracania i kliknij przycisk [Przywróć] na dole ekranu.
  3. Wykonane zostanie przywracanie złożone z następujących kroków.
    Krok 1. Zapoznaj się z przestrogami, a następnie zaznacz pole wyboru.
    Krok 2. Kliknij [przycisk Otwórz] i wybierz plik do przywrócenia.
    Krok 3. Wybierz element do przywrócenia.
    Krok 4. Uruchom automatyczne przywracanie kopii zapasowej.
    Krok 5. Przywracanie kopii zapasowej jest ukończone.
  4. Kliknij przycisk [Zakończ] po wykonaniu przywracania kopii zapasowej.
Podczas przywracania kopii zapasowej nie należy odłączać telefonu komórkowego. W przypadku odłączenia przywracanie danych mogłoby nie zostać wykonane prawidłowo.
Wyświetlanie informacji z dziennika przywracania
Kliknij kolejno opcje [Menu > Wyświetl dziennik] po lewej stronie ekranu, aby sprawdzić informacje z dziennika dotyczące przywracania.
Jeśli telefon komórkowy nie jest podłączony, nie będzie można uzyskać żadnych informacji z dziennika.


Konwerter wideo
Element ekranowy Konwerter wideo umożliwia otwarcie plików wideo zapisanych w komputerze i ich łatwe skonwertowanie do odpowiedniego formatu wideo. Może to służyć zmniejszeniu wielkości pliku wideo lub dodaniu do filmu napisów. Wartości zapisane w ustawieniach umożliwiają konwertowanie plików wideo przy użyciu tych samych ustawień.
Ta funkcja elementu ekranowego może mieć ograniczone możliwości w zależności od kraju wybranego podczas instalacji.
<Ekran elementu ekranowego Konwerter wideo>
1) [image] Dodawanie plików wideo do konwertowania.
2) [image] Konfigurowanie ustawień.
3) [image] Usuwanie wybranego elementu.
4) [image] Wyszukiwanie napisów do zastosowania w filmie wideo.
5) Rozpoczęcie konwersji filmu wideo.


Konwertowanie filmów wideo
Możliwe jest dodawanie napisów do filmów wideo oraz konwertowanie formatów plików.
Konwertowanie filmów wideo
  1. Dodaj do listy pliki do konwersji :
    Klikając przycisk [Dodaj elementy] .
    Klikając kolejno opcje [Menu > Dodaj elementy] .
    Wybierając plik wideo w oknie Mój komputer lub przeglądarce podłączonego urządzenia, a następnie przeciągając go i upuszczając do obszaru listy plików.
  2. Kliknij przycisk [Znajdź napisy] , aby dodać napisy.
  3. Kliknij przycisk [Tytuł ustawień] , aby wybrać metodę konwersji.
  4. Kliknij przycisk [Konwertuj] .
  5. Rozpocznie się automatyczna konwersja.
    Kliknij opcję Otwórz folder w oknie ukończenia konwersji, aby otworzyć przeglądarkę Mój komputer na folderze, w którym znajduje się skonwertowany plik.
    Elementy skonwertowane pomyślnie są wyświetlane na zielono, a elementy, których konwersja się nie powiodła — na czerwono.
Jeśli wybrano opcję Po zakończeniu wyłącz komputer, komputer zostanie automatycznie wyłączony po ukończeniu konwersji.
Pamiętaj, że niezapisane dane programów innych niż New PC Studio mogą zostać utracone. Zawsze przed wyłączeniem komputera należy zapisywać dane z innych programów.
Obsługiwane formaty plików wideo:
Pliki *.3GP, *.MP4, *.SKM, *.K3G, *.MPEG, *.MPG, *.ASF, *.AVI, *.WMV i *.DIVX można skonwertować do formatów *.MP4, *.K3G i *.SKM.


Ustawienia
Kliknij przycisk [Ustawienia] w lewym górnym rogu ekranu i skonfiguruj ustawienia Konwertera wideo. Wybierz rozmiar ekranu, ustawienia wideo, ustawienia dźwięku i rozmiar napisów, aby zapisać różne zestawy ustawień konwersji.
Tworzenie i usuwanie ustawień konwersji
  1. Kliknij przycisk [Dodaj ustawienia] .
  2. Wprowadź zawartość ustawień konwersji.
    Nazwa zestawu ustawień : nazwa ustawienia, które ma zostać dodane do listy.
    Rozmiar ekranu : 640*480(VGA), 320*240(QVGA), 176*144(QCIF), 128*96(SQCIF)
    Ustawienia filmów : MPEG-4(Niska jakość), MPEG-4(Normalna), MPEG-4(Wysoka jakość)
    Ustawienia dźwięku : AAC (Niska jakość dźwięku), AAC (Normalna), AAC (Wysoka jakość dźwięku)
    Rozmiar napisów : Małe napisy, Rozmiar normalny i Duże napisy.
    Kliknij przycisk [Ustaw jako domyślny] , aby zresetować wartości ustawień.
  3. Kliknij przycisk [OK] , aby zapisać.
Usuwanie z listy ustawień
Wybierz element do usunięcia z listy ustawień i kliknij opcję [Usuń ustawienia] .
Wybieranie lokalizacji zapisu
Określ lokalizację, w której mają być zapisywane skonwertowane pliki wideo.
Kliknij przycisk Zmień folder i wybierz miejsce zapisywania plików.


Podłączanie do Internetu
Element ekranowy Podłączanie do Internetu umożliwia dostęp do Internetu lub innej sieci przy użyciu telefonu komórkowego lub modemu.
Ta funkcja elementu ekranowego może mieć ograniczone możliwości w zależności od kraju wybranego podczas instalacji i podłączonego telefonu komórkowego.
<Ekran elementu ekranowego Podłączanie do Internetu>
1) [image] Ustawienia połączenia z Internetem.
2) Wybór podłączonego telefonu komórkowego, który ma posłużyć do uzyskania dostępu do Internetu.
3) Nawiązanie połączenia z Internetem przy użyciu podłączonego telefonu komórkowego.


Nawiązywanie połączenia z Internetem
Ta funkcja umożliwia dostęp do Internetu lub innej sieci przy użyciu telefonu komórkowego lub modemu.
Pierwsze połączenie przy użyciu telefonu komórkowego
Podczas nawiązywania pierwszego połączenia przy użyciu telefonu komórkowego skonfiguruj ustawienia połączenia z Internetem.
  1. Skonfiguruj połączenie z Internetem podczas pierwszego połączenia:
    Klikając kolejno opcje [Menu > Ustawienia połączeń] w górnej części ekranu.
    Klikając przycisk [Ustawienia połączeń] w górnej części ekranu.
  2. Wprowadź metodę połączenia w oknie konfigurowania połączenia z Internetem i zapisz konfigurację.
Nawiązywanie połączenia z Internetem
  1. Wybierz telefon komórkowy lub modem, który ma zostać użyty do połączenia, w oknie wyboru telefonu komórkowego na środku ekranu.
  2. Kliknij przycisk [Połącz] .
  3. Wyświetlany będzie postęp próby nawiązania połączenia.
  4. Gdy uda się uzyskać dostęp, wyświetlony zostanie obrazek połączenia.
Ten element ekranowy jest niedostępny, jeśli nie jest podłączone żadne urządzenie. Sprawdź połączenie swojego urządzenia.


Ustawienia
Kliknij przycisk [Ustawienia] w lewym górnym rogu ekranu i skonfiguruj połączenie telefonu komórkowego lub modemu z Internetem.
Konfigurowanie połączenia z Internetem
  1. Wyświetlone zostanie okno połączenia.
  2. W oknie wybierz ustawienia połączenia.
    Sprawdź nazwę połączenia i wybierz następny element.
  3. Kraj i operator sieci
    Wybierz kraj
    Operator sieci
    Nazwa APN
    Numer telefonu
    Identyfikator
    Hasło
  4. Modem
    Kliknij opcję [Dodaj modem] , aby dodać typ modemu.
  5. Kliknij przycisk [OK] po wybraniu wszystkich elementów.
  6. Zakończ konfigurowanie.
Dodawanie ustawień połączenia z Internetem
Aby dodać ustawienia, kliknij opcję [Dodaj] w oknie konfigurowania połączenia z Internetem. Ukończ konfigurowanie, wykonując te same kroki, co w przypadku ustawień połączenia.
Usuwanie ustawień połączenia z Internetem
Kliknij ikonę [image] obok elementów do usunięcia z listy elementów połączenia w oknie konfigurowania połączenia z Internetem.


Instalacja/odinstalowywanie programów dla telefonu komórkowego
Element ekranowy Instaluj/Odinstaluj służy do instalowania i odinstalowywania programów na podłączonym telefonie komórkowym. Umożliwia dodawanie programów instalacyjnych zapisanych w komputerze do listy instalacyjnej oraz wybieranie elementów do usunięcia z listy zainstalowanych programów
Ta funkcja elementu ekranowego może mieć ograniczone możliwości w zależności od podłączonego telefonu komórkowego.
Instalowane i odinstalowywane mogą być tylko programy dla telefonu komórkowego.
<Ekran elementu ekranowego Instaluj/Odinstaluj>
1) Wybieranie telefonu komórkowego, na którym mają być zainstalowane/odinstalowane programy.
2) Informacje o pamięci telefonu komórkowego. Możliwość sprawdzenia łącznej ilości i ilości pozostałej.
3) [image] Dodawanie programów do zainstalowania na telefonie komórkowym.
4) Zarządzenie instalowanymi/odinstalowywanymi elementami dla telefonu komórkowego.
Odświeżanie listy zainstalowanych programów.
Usuwanie zainstalowanych elementów.
5) Ponowne instalowanie wybranego programu na telefonie komórkowym.


Instalowanie programu
Wybierz listę programów instalacyjnych zapisaną w komputerze i zainstaluj na podłączonym komputerze.
Instalowanie programu
  1. Zainstaluj program :
    Klikając kolejno opcje [Menu > Instalowanie programu] w lewym górnym rogu ekranu.
    Klikając opcję [Zainstaluj program] w górnej części ekranu po prawej stronie.
  2. Wybierz plik do zainstalowania w oknie Otwieranie i kliknij polecenie [Otwórz] .
  3. Zainstaluj program. Postępuj zgodnie z instrukcjami na ekranie telefonu komórkowego.
  4. Po ukończeniu instalacji zostanie wyświetlona lista zainstalowanych programów.
Jeśli instalacja została przeprowadzona pomyślnie, na liście instalacji będzie wyświetlany znak [ [image]] . Jeśli instalacja nie powiodła się, zostanie wyświetlony przycisk [Zainstaluj ponownie] .
Ponowne instalowanie programu
Kliknij przycisk Zainstaluj ponownie po prawej stronie listy, aby rozpocząć instalowanie. Po ukończeniu instalacji zostanie wyświetlona lista zainstalowanych programów.


Odinstalowywanie programu
Element ekranowy Instaluj/Odinstaluj zawiera listę programów zainstalowanych na telefonie komórkowym. Umożliwia odinstalowanie programu wybranego do usunięcia.
Odinstalowywanie programu
  1. Wybierz z listy elementu ekranowego program do odinstalowania z telefonu komórkowego.
  2. Odinstaluj program :
    Klikając kolejno opcje [Menu > Odinstalowywanie programu] w lewym górnym rogu ekranu.
    Klikając opcję [Odinstaluj program] w górnej części ekranu po prawej stronie.
  3. Odinstaluj program.
  4. Po pomyślnym odinstalowaniu program zostanie usunięty z listy elementu ekranowego.


Synchronizacja z programem Outlook
Element ekranowy Synchronizacja z programem Outlook służy do synchronizacji kontaktów, planów, zadań i notatek między programem Outlook a telefonem komórkowym podłączonym do komputera.
Nie można korzystać z tej funkcji w przypadku telefonów komórkowych podłączonych w trybie MTP lub UMS.
1) Wybierz telefon komórkowy, który ma być synchronizowany z programem Outlook.
2) Skonfiguruj pozycje, które będą synchronizowane. Wybierz pozycje kontaktów, planów, zadań i notatek w programie Outlook, które będą synchronizowane z telefonem komórkowym.
3) Skonfiguruj metodę postępowania z pozycjami wywołującymi konflikt podczas synchronizacji.
4) Uruchom Synchronizacja z programem Outlook.


Synchronizacja z programem Outlook
Funkcja porównuje kontakty, plany, zadania i notatki w programie Outlook i na telefonie komórkowym, po czym synchronizuje wszystkie pozycje.
Synchronizacja telefonu z programem Outlook
  1. Podłącz telefon komórkowy do komputera.
  2. Z listy w górnej części elementu ekranowego Synchronizacja z programem Outlook wybierz telefon komórkowy, który będzie synchronizowany.
    Kliknij opcję [Wyświetl szczegółowe informacje >>], aby zobaczyć, które elementy nie są obsługiwane przez wybrany telefon komórkowy.
  3. Wybierz elementy z programu Outlook, które mają być synchronizowane z telefonem komórkowym.
  4. Wybierz opcję Rozwiązywanie problemów dotyczących konfliktów.
  5. Kliknij przycisk [Synchronizuj], aby rozpocząć synchronizację.
    Wybrane pozycje będą kolejno synchronizowane.
    Kliknięcie przycisku [Zatrzymaj] podczas synchronizacji spowoduje jej zatrzymanie. Zsynchronizowane będą tylko te pozycje, które zostały przetworzone do momentu zatrzymania. Nie można przywrócić poprzedniego stanu.
  6. Po ukończeniu synchronizacji kliknij przycisk [OK].
    Podczas synchronizacji można sprawdzić ilość danych dodanych, edytowanych lub usuniętych na komputerze lub w telefonie komórkowym.
Telefony komórkowe pracujące w trybach MTP i UMS nie obsługują tej funkcji.
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Ustawienia pozycji synchronizowanych
Funkcja konfiguruje pozycje z programu Outlook, które mają być synchronizowane z telefonem komórkowym.
Dostępne do wyboru i synchronizacji są zapisane w programie Outlook pozycje kontaktów, planów, zadań i notatek. Pozycje, które nie zostaną wybrane, będą wyłączone z procesu synchronizacji.

Kontakty: Wybór i synchronizacja folderu kontaktów utworzonego w programie Outlook.
Plan: Wybór i synchronizacja folderu kalendarza w programie Outlook.
Aby synchronizować wyłącznie pozycje planu późniejsze od określonej daty, kliknij ikonę kalendarza u dołu listy folderów.
Zadanie i notatka: Synchronizacja zadań i notatek zapisanych w programie Outlook.
Rozwiązywanie problemów dotyczących konfliktów
Konfigurowanie opcji postępowania w przypadku występowania identycznych pozycji w programie Outlook i na telefonie komórkowym lub ich zmodyfikowania po zakończeniu synchronizacji.

Zsynchronizuj jako dane programu Outlook: Zawsze synchronizacja z danymi w programie Outlook.
Zsynchronizuj jako dane telefonu komórkowego: Zawsze synchronizacja z danymi w telefonie komórkowym.
Zawsze pytaj: Przy każdym konflikcie wyświetlane jest pytanie, które dane mają zostać zsynchronizowane (w telefonie czy w programie Outlook).
Pozycje są uważane za identyczne, jeśli spełnione są następujące warunki:
Kontakty: Nazwa, numer telefonu i adres e-mail są identyczne.
Plan: Tytuł (lub zawartość), data rozpoczęcia i data zakończenia planów są identyczne.
Zadanie: Tytuł (lub zawartość) i godzina rozpoczęcia zadań są identyczne.
Notatka: Zawartość notatek jest identyczna.

Wyjątki synchronizacji
W trakcie synchronizacji usunięto folder z programu Outlook, ale element ekranowy Synchronizacja z programem Outlook może nie być w stanie tego wykryć.
Synchronizacja nie zostanie przeprowadzona, jeśli z powodu nieznanego błędu nie będzie możliwe pobranie danych z programu Outlook.


Terminy
Terminy | Opis
Etap | Jest to ekran wyświetlany po uruchomieniu programu New PC Studio. Na ekranie Etap można uruchomić elementy ekranowe i korzystać z eksploratora komputera, eksploratora telefonu komórkowego oraz przesyłać pliki do Internetu.
Element ekranowy | Element ekranowy to mały program, który umożliwia użytkownikom uruchamianie różnych funkcji programu New PC Studio. Aby uruchomić element ekranowy, kliknij go na dole ekranu Etap. Wyświetl wprowadzenie dotyczące elementu ekranowego >>
Wszystkie pola | Oznacza to wszystkie pola, do których można ręcznie wprowadzić wartość w programie New PC Studio. Użytkownicy mogą ręcznie wprowadzać wszystkie dane, jeżeli podczas wprowadzania danych w elementach ekranowych Książka telefoniczna, Plan, Notatka, Do wykonania i D-day zaznaczona jest opcja Wszystkie pola. Jeśli dane informacje nie są obsługiwane przez telefon komórkowy, nie są one przesyłane do telefonu komórkowego, nawet jeśli użytkownik wprowadził wszystkie informacje.
Wybierz telefon komórkowy (Wybierz model pól) | Po wybraniu modelu pól można edytować go do zawartości odpowiedniej dla telefonu komórkowego. Po wybraniu telefonu komórkowego podczas wprowadzania danych w elemencie ekranowym Książka telefoniczna, Plan, Notatka, Do wykonania i D-day dostępne są tylko informacje obsługiwane przez wybrany telefon komórkowy. (This is called Selecting a Field Model.) A mobile phone selected as a field model is changed to the field model of the Phonebook, Schedule, Memo, To Do and D-day widgets.
Synchronizacja | Synchronizacja umożliwia ujednolicenie dwóch różnych zestawów danych. Program New PC Studio można zsynchronizować z telefonem komórkowym lub danymi programu MS Outlook.
Zduplikowane elementy | W czasie przeprowadzenia synchronizacji po raz pierwszy następuje porównanie danych i sprawdzenie, czy są takie same. W przypadku wystąpienia tych samych danych użytkownicy mogą wybrać, z których informacji chcą korzystać.
Elementy powodujące konflikt | Zsynchronizowane dane, które zostały zmienione w telefonie komórkowym lub w programie New PC Studio, są oznaczone jako elementy powodujące konflikt. W przypadku elementów powodujących konflikt użytkownicy mogą wybrać, z którego zestawu informacji chcą korzystać.
Connected Home | Connected Home to funkcja umożliwiająca udostępnianie plików między urządzeniami sieciowymi. Użytkownicy mogą przeglądać i odtwarzać pliki wideo, zdjęć lub pliki muzyczne zapisane w urządzeniach podłączonych do tej samej sieci. Udostępnianie plików jest dozwolone wyłącznie w przypadku urządzeń obsługujących funkcję Connected Home. Wyświetl szczegółowe informacje o funkcji Connected Home >>
Wyświetlanie wielu albumów | Pliki muzyczne mogą być przesuwane poziomo lub pionowo tak, aby użytkownicy mogli łatwo przeszukiwać je według wykonawcy, daty wydania lub gatunku. Można również sprawdzić listy utworów w albumach.
Nagrywanie | Jest to czynność polegająca na zapisywaniu danych lub muzyki na dysku CD. Wyświetl informacje dotyczące elementu ekranowego Nagrywanie dysku >>
Zgrywanie | Jest to czynność polegająca na konwertowaniu plików muzycznych na dysku CD do formatu MP3. Wyświetl informacje dotyczące elementu ekranowego Zgrywanie dysku >>
Plik NSF | NSF to unikatowy format pliku programu New PC Studio. Można korzystać z niego w celu zapisywania danych do pliku. W przeciwieństwie do innych formatów zawartości programu New PC Studio można eksportować i importować bez żadnej utraty danych. Zalecane jest używanie formatu pliku NSF.
Plik CSV | Ten format służy do zapisywania danych w pliku tekstowym. Dane programu New PC Studio można zapisać w pliku tekstowym, dzięki czemu mogą one być odczytywane i edytowane przez inne programy, takie jak MS Excel.


Klawisz skrótu
Wiele zadań w programie New PC Studio można wykonać szybko za pomocą klawiszy skrótów. W celu uruchomienia określonej funkcji zapoznaj się z następującymi klawiszami skrótów.
Zadanie | Klawisz skrótu
Eksplorator komputera / Eksplorator telefonu komórkowego |
Wyświetl plik / Wybierz | Enter
Zmień nazwę | F2
Delete | Delete
Wybierz wszystko | Ctrl + A
Kopiuj | Ctrl + C
Wytnij | Ctrl + X
Wklej | Ctrl + V
Przejdź wstecz | BackSpace
Odśwież | F5
Wspólne dla wszystkich elementów ekranowych |
Pomoc | F1
Informacje o wersji | F9
Edytuj | Enter
Delete | Delete
Odtwórz / Wyświetl | Enter
Wybierz wszystko | Ctrl + A
Kopiuj | Ctrl + C
Wklej | Ctrl + V


Wymagania systemowe programu New PC Studio
Użytkownicy muszą zwrócić uwagę na następujące parametry wymagane w celu zainstalowania i uruchomienia programu New PC Studio.
Wymagania systemowe
W celu zainstalowania i uruchomienia programu New PC Studio wymagane są następujące parametry systemowe.
System operacyjny : Windows 2000 (z dodatkiem Service Pack 4), Windows XP (z dodatkiem Service Pack 2), Windows Vista, Windows 7
Procesor : Pentium 600 MHz lub szybszy
Pamięć RAM : 512 MB lub więcej
Dysk : 200 MB lub więcej dostępnego miejsca na twardym dysku
Port USB lub urządzenie Bluetooth
Microsoft DirectX 9.0 lub nowszy
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Wymagania dotyczące podłączenia telefonu komórkowego
W celu podłączenia telefonu komórkowego do komputera wymagany jest jeden z następujących sposobów.
Kable USB i zgodny port
Urządzenie i oprogramowanie Bluetooth
W celu podłączenia urządzenia Bluetooth musi być zainstalowany jeden z następujących programów.
Stos Microsoft : Windows XP z dodatkiem Service Pack 2 lub nowszym
Stos Widcomm : wersja 1.4.2.10 z dodatkiem SP5 lub nowszym
Stos Bluesoleil : wersja 1.6.0 lub nowsza
Stos Toshiba : wersja 3.0 lub nowsza
Korzystanie z dodatkowych funkcji
W celu uruchomienia dodatkowych funkcji niezbędne są następujące wymagania.
Microsoft Outlook 2002 lub nowszy
Internet Explorer 5.0 lub nowszy
Windows Media Player 11 lub nowszy
W celu zainstalowania programu New PC Studio wymagane są uprawnienia administratora systemu.


Instalacja programu New PC Studio
Zainstaluj program New PC Studio za pomocą następujących kroków.
Instalacja z dysku CD
  1. Program instalacyjny New PC Studio jest uruchamiany automatycznie po włożeniu dysku CD New PC Studio do napędu CD-ROM.
  2. Wybierz kraj i język instalacji.
  3. Zainstaluj program, postępując zgodnie ze wskazówkami zawartymi w programie instalacyjnym.
  4. Kliknij dwukrotnie ikonę programu Samsung New PC Studio utworzoną na pulpicie po instalacji.
Instalowanie z pliku pobranego z sieci WWW
  1. Pobierz plik instalacyjny programu New PC Studio dostępny w witrynie sieci WWW samsungmobile.com dla danego kraju.
    http://www.samsungmobile.com
  2. W celu uruchomienia pobranego pliku kliknij go dwukrotnie.
  3. Wybierz kraj i język instalacji.
  4. Zainstaluj program, postępując zgodnie ze wskazówkami zawartymi w programie instalacyjnym.
  5. Kliknij dwukrotnie ikonę programu Samsung New PC Studio utworzoną na pulpicie po instalacji.
Pokrewne tematy
Uruchamianie programu New PC Studio