Executarea New PC Studio

Bine aţi venit la New PC Studio!
New PC Studio este un program care vă ajută să utilizaţi mai bine datele conţinute de PC şi de telefonul mobil. New PC Studio permite utilizatorilor să gestioneze nu numai muzica, fotografiile şi clipurile video de pe PC, ci şi informaţiile personale importante, precum agenda de telefon, mesajele şi programările din telefoanele mobile prin exportarea acestora pe PC.
Gestionare simplă a datelor din telefonul mobil
New PC Studio este prevăzut cu o funcţie pentru a gestiona cu uşurinţă „datele” din telefonul mobil.
Informaţiile personale, precum agenda telefonică, programările şi mesajele stocate în telefonul mobil, pot fi stocate şi gestionate cu uşurinţă pe PC-ul utilizatorului. Contactele şi programarea pot fi sincronizate cu MS Outlook, astfel încât informaţiile personale din telefonul mobil pot fi întotdeauna actualizate cu cele mai recente date.
Redarea conţinutului multimedia
New PC Studio poate reda diverse tipuri de conţinut multimedia, precum fotografii, clipuri video şi fişiere muzicale stocate pe un PC. Dispune de funcţii convenabile, precum propriile liste de redare, crearea de album şi aşa mai departe.
Fişierele multimedia salvate într-un telefon mobil pot fi transferate cu uşurinţă pe un PC.
Diversele funcţii de editare a conţinutului ajută utilizatorii să îşi creeze propriul conţinut.
Executarea New PC Studio
  1. Faceţi dublu clic pe pictograma Samsung New PC Studio [image] de pe desktop.
  2. Conectaţi telefonul mobil la un PC.
    Utilizaţi un cablu USB sau Bluetooth pentru a-l conecta la PC.
    Consultaţi Conectarea telefonului mobil pentru detalii.
  3. Selectaţi modul PC Studio din ecranul telefonului mobil.
  4. Programul lansează Easy Start atunci când telefonul mobil este conectat.
    Easy Start vă permite să trimiteţi fotografii, clipuri video, numere de telefon şi programări stocate în telefonul mobil pe PC.
    Consultaţi Easy Start pentru detalii.
Telefonul mobil este conectat la PC.
Acum vă puteţi bucura în întregime de caracteristicile bogate ale New PC Studio.
Caracteristici cheie ale New PC Studio
Subiecte conexe
Cerinţe de sistem New PC Studio
Instalare New PC Studio


Caracteristici cheie ale New PC Studio
New PC Studio este un program care ajută utilizatorii să utilizeze şi să gestioneze în mod convenabil conţinutul telefonului mobil pe un PC.
În această pagină sunt descrise pe scurt caracteristicile. Puteţi citi mai multe informaţii făcând clic pe Vizualizare detalii.
Caracteristicile cheie ale New PC Studio sunt descrise mai jos.
Caracteristici cheie ale New PC Studio
Gestionarea Agendei telefonice, a Programării, a elementelor De făcut şi a Mesajelor
Cu New PC Studio, puteţi gestiona agenda telefonică, programările şi mesajele din telefonul mobil, exportându-le pe PC. Informaţiile salvate pot fi trimise înapoi pe telefonul mobil sau pot fi sincronizate cu MS Outlook.
Vizualizare detalii
Gestionarea fotografiilor dintr-un telefon mobil
Puteţi gestiona fotografiile de pe PC şi de pe telefonul mobil. Acestea pot fi schimbate între PC şi telefonul mobil.
Vizualizare detalii
Gestionarea fişierelor video dintr-un telefon mobil
Puteţi gestiona şi edita fişierele video de pe PC şi de pe telefonul mobil. Acestea pot fi schimbate între PC şi telefonul mobil.
Vizualizare detalii
Transferarea şi redarea fişierelor muzicale de pe un PC
Puteţi reda fişierele muzicale din bibliotecă şi din lista de redare. Fişierele muzicale de pe PC pot fi transferate pe telefonul mobil.
Vizualizare detalii
Încărcarea fişierelor foto şi video pe Web
Fişierele foto şi video pot fi încărcate cu uşurinţă pe Web prin glisare şi fixare.
Vizualizare detalii
Efectuarea de upgrade telefonului mobil
Telefonului mobil i se poate face upgrade la cea mai recentă versiune.
Vizualizare detalii


Gestionarea Agendei telefonice, a Programării, a elementelor De făcut şi a Mesajelor
Agenda telefonică, programarea, elementele De făcut şi mesajele din telefonul mobil pot fi salvate şi gestionate pe un PC.
Gestionarea agendei telefonice
Agenda telefonică din telefonul mobil poate fi salvată şi gestionată pe un PC. Pot fi adăugate şi editate contacte noi pentru a actualiza agenda telefonică din telefonul mobil cu cele mai recente informaţii.
Importare agendă telefonică din telefonul mobil
Creare contact nou
Gestionare Programare şi De făcut
Cu New PC Studio, puteţi gestiona programarea zilnic, săptămânal şi lunar. Programările de pe PC şi din telefonul mobil pot fi sincronizate.
Puteţi gestiona programarea şi elementele De făcut prin sincronizarea cu MS Outlook.
Importare programare din telefonul mobil
Importare De făcut din telefonul mobil
Sincronizare telefon şi Outlook
Gestionare mesaje
Mesajele de tip SMS şi MMS din telefonul mobil pot fi importate în New PC Studio utilizând Manager mesaje. Mesajele importate pot fi stocate în caseta de mesaje sau şterse.
Importare mesaje
Stocare mesaje
Salt la început


Gestionarea fotografiilor din telefonul mobil
Utilizând New PC Studio puteţi gestiona fotografiile de pe PC şi din telefonul mobil. Fişierele foto pot fi schimbate între PC şi telefonul mobil.
Importare fotografii din telefonul mobil
Fotografiile din telefonul mobil pot fi salvate şi gestionate pe un PC.
Salvare fotografii de pe telefonul mobil pe PC
Gestionarea fotografiilor
Puteţi gestiona fotografiile salvate pe PC. Dimensiunea fotografiei poate fi ajustată sau fotografia poate fi editată. Puteţi reda o prezentare de diapozitive cu fotografii împreună cu muzică.
Gestionarea fotografiilor pe un PC
Editarea fotografiilor
Redarea unei prezentări de diapozitive
Trimiterea fotografiilor pe un telefon mobil
Puteţi trimite fotografiile de pe PC pe un telefon mobil.
Trimiterea fotografiilor pe un telefon mobil
Salt la început


Gestionarea fişierelor video din telefonul mobil
Puteţi gestiona fişierele video de pe PC şi de pe telefonul mobil. Acestea pot fi schimbate între PC şi telefonul mobil. De asemenea, puteţi edita fişiere video şi să le adăugaţi subtitrări şi apoi să le convertiţi într-un format corespunzător pentru a le trimite pe telefonul mobil.
Importare clipuri video din telefonul mobil
Fişierele video dintr-un telefon mobil pot fi salvate şi gestionate pe un PC.
Salvarea clipurilor video de pe telefonul mobil pe PC
Gestionarea fişierelor video
Puteţi gestiona fişierele video salvate pe PC.
Gestionarea fişierelor video pe un PC
Trimiterea fişierelor video pe un telefon mobil
Puteţi să convertiţi fişierele video de pe PC într-un format corespunzător şi să le trimiteţi pe un telefon mobil.
Convertirea clipurilor video
Trimiterea fişierelor video pe un telefon mobil
Salt la început


Transferarea şi redarea fişierelor muzicale
Puteţi reda fişiere muzicale din bibliotecă şi din lista de redare. Fişierele muzicale de pe PC pot fi transferate pe telefonul mobil.
Gestionarea fişierelor muzicale
Puteţi gestiona fişierele muzicale salvate pe PC. Pentru o mai bună gestionare, fişierele pot fi grupate pe categorii utilizând informaţiile încorporate în fişierul muzical.
Gestionare fişiere muzicale pe un PC
Vizualizare albume în mai multe direcţii
Creare listă de redare
Gestionarea CD-urilor cu muzică
Puteţi să inscripţionaţi fişierele muzicale de pe PC pe un CD sau să convertiţi un CD cu muzică în fişiere muzicale.
Inscripţionarea unui CD cu muzică
Convertirea unui CD cu muzică în fişiere
Salt la început


Încărcarea fişierelor foto şi video pe Web
Fişierele foto şi video pot fi încărcate cu uşurinţă pe Web prin glisare şi fixare.
Încărcarea pe Web
Puteţi adăuga contul serviciului Web necesar pentru a încărca fişiere foto sau video şi pentru a le transfera pe Web.
Configurarea unui cont de încărcare
Încărcarea pe Web
Salt la început


Efectuarea de upgrade telefonului mobil
Utilizând New PC Studio puteţi face upgrade telefonului mobil la cea mai recentă versiune.
Efectuarea de upgrade telefonului mobil
Puteţi face upgrade telefonului mobil la cea mai recentă versiune. Dacă în timpul procesului de upgrade apare o eroare, recuperarea de urgenţă poate restaura sistemul.
Efectuarea de upgrade telefonului mobil
Recuperare de urgenţă a telefonului mobil
Salt la început


Utilizarea Scenei
Scena este primul ecran afişat când se execută New PC Studio.
În Scenă puteţi gestiona agenda telefonică, fotografiile şi fişierele video cu widgeturile şi să gestionaţi fişierele pe PC. Puteţi. de asemenea, să conectaţi telefonul mobil, să căutaţi fişiere în telefonul mobil sau să încărcaţi fişiere pe Web.
<Scenă New PC Studio>
1) Computerul meu
Prezintă fişierele din PC-ul dumneavoastră. Glisaţi şi fixaţi fişiere în bara de explorare pentru a le transfera pe Web sau în telefonul mobil conectat.
Utilizarea Computerul meu
2) Conectare telefon mobil
Prezintă telefonul mobil conectat la PC. Când telefonul mobil este conectat la PC prin intermediul USB sau Bluetooth, telefonul conectat este prezentat sub forma unei pictograme. Executaţi Explorator telefon mobil pentru a vedea fişierele din telefonul mobil.
Conectarea telefonului mobil
 Vizualizarea fişierelor video din telefonul mobil
3) Doc widgeturi
Puteţi executa widgeturi care oferă diferitele funcţii ale New PC Studio.
Se pot adăuga sau şterge widgeturi din Doc widgeturi.
Utilizarea widgeturilor
4) Upgrade telefon mobil
Dacă există elemente noi cărora să le fie făcut upgrade, puteţi face cu uşurinţă upgrade telefonului mobil.
Upgrade telefon mobil
5) Pe Web
Puteţi transfera fotografii şi fişiere video către un serviciu Web. Glisaţi fişierele ce urmează a fi transferate pe pictograma „Pe Web” din Scenă pentru a le trimite pe Web.
Încărcarea fişierelor pe Web
Setări
Parametrii New PC Studio pot fi configuraţi.
Setări


Utilizarea widgeturilor
Un widget este un program de dimensiuni mici care permite utilizatorilor să execute diferite funcţii ale New PC Studio. Când faceţi clic pe un widget în partea de jos a ecranului Scenă, widgetul este afişat în centrul ecranului. Utilizând widgetul puteţi gestiona conţinutul telefonului mobil sau al PC-ului.
Este posibil ca această caracteristică a widgetului să fie limitată, în funcţie de ţara selectată în timpul instalării şi de telefonul mobil conectat.
<Scenă New PC Studio>
1) Doc widgeturi
Widgeturile executate frecvent pot fi adăugate la Doc widgeturi pentru a fi utilizate uşor şi rapid. Widgeturile utilizate rar sau nenecesare pot fi şterse din Doc widgeturi.
Diferitele funcţii ale New PC Studio pot fi executate cu uşurinţă utilizând Doc widgeturi.
2) Setări widget
Se pot adăuga sau şterge widgeturi care să fie prezentate în Doc widgeturi.
Executarea widgeturilor
Faceţi clic pe un widget pentru a fi executat din Doc widgeturi aflat în partea de jos a ecranului Scenă. Executaţi widgetul.
Din Doc widgeturi, puteţi verifica widgetul aflat în execuţie în momentul respectiv şi minimiza orice widget activ.
Widgetul se închide atunci când faceţi clic pe butonul pentru închidere din secţiunea din dreapta sus a ecranului widgetului.
Adăugarea unui widget
  1. Faceţi clic pe pictograma Setări widget din partea de jos a ecranului Scenă.
  2. Selectaţi un widget pentru a fi adăugat la Doc widgeturi. Widgetul selectat este adăugat la Doc widgeturi.
  3. Faceţi clic pe OK pentru a adăuga widgetul.
Ştergerea unui widget
Widgeturile adăugate la Doc widgeturi pot fi eliminate în ecranul Setări widget.
Widgetul şters este eliminat doar din Doc widgeturi. Widgetul nu este şters din New PC Studio. Un widget şters poate fi adăugat la loc în Doc widgeturi prin intermediul pictogramei Ştergere widget.
Widgeturi care nu pot fi şterse
Widgeturile implicite, precum Agenda telefonică şi Programatorul, nu pot fi şterse din Doc widgeturi.


Descrierea widgeturilor
Datele din telefonul mobil şi din PC pot fi gestionate cu uşurinţă cu ajutorul diverselor widgeturi din New PC Studio. Widgeturile din New PC Studio pot fi clasificate din punct de vedere funcţional în widgeturi de informaţii personale, widgeturi de gestionare media şi widgeturi utilitare.
Widget de informaţii personale
Aceste widgeturi gestionează datele din telefonul mobil.
Widget | Descriere
 | Agendă telefonică Utilizând widgetul Agendă telefonică puteţi gestiona agenda telefonică stocată în telefonul mobil şi PC. Puteţi gestiona contactele şi să le sincronizaţi cu MS Outlook.
 | Programator Puteţi gestiona programarea stocată în telefonul mobil şi PC. Puteţi sincroniza programarea cu MS Outlook.
 | De făcut Puteţi transfera elementele De făcut din telefonul mobil pe PC.
 | Memo Puteţi scrie un memo nou, să îl editaţi sau să îl trimiteţi pe telefonul mobil. Memourile stocate în telefonul mobil pot fi transferate pe PC.
 | D-day Puteţi crea un element D-day nou, să îl editaţi sau să îl trimiteţi pe telefonul mobil. Elementele D-day stocate în telefonul mobil pot fi transferate pe PC.
 | Agendă telefonică SIM Puteţi gestiona agenda telefonică stocată pe cartela SIM a telefonului mobil.
 | Manager mesaje Puteţi transfera mesajele din telefonul mobil pe PC. Mesajele pot fi grupate pe categorii şi gestionate separat în Inbox şi Outbox.
 | Expeditor SMS Puteţi trimite mesaje de tip SMS către un alt telefon mobil. Puteţi utiliza acest widget doar când telefonul mobil este conectat.
 | Expeditor MMS Puteţi trimite mesaje de tip MMS către un alt telefon mobil. Puteţi utiliza acest widget doar când telefonul mobil este conectat.
Widget de gestionare media
Acest widget gestionează fişierele foto, muzicale şi video.

Widget | Descriere
 | Manager Media Fişierele muzicale, foto şi video de pe PC sunt gestionate centralizat. Puteţi reda muzică sau clipuri video. De asemenea, puteţi crea o listă de redare sau un album muzical, indiferent de locaţia fişierelor. Puteţi edita fotografii sau clipuri video. De asemenea, puteţi converti şi/sau salva muzică de pe CD pe PC.
Widget utilitar
Aceste widgeturi execută diverse funcţii convenabile, precum Inscripţionarea pe CD şi conversia video.

Widget | Descriere
 | Extragere de pe disc Extrage şi salvează surse audio de pe un CD cu muzică în formate de fişier muzical, precum MP3, pe PC.
 | Inscripţionare pe disc Înregistrează date audio, foto şi video de pe PC pe un suport de disc.
 | Copiere de rezervă şi restaurare Copierea de rezervă vă permite să transferaţi şi să faceţi copii de rezervă pe PC ale tuturor datelor stocate în telefonul mobil. Datele stocate din telefonul mobil pot fi apoi retrimise în telefonul mobil cu ajutorul funcţiei de restaurare.
 | Convertor video Converteşte cu uşurinţă diverse formate de fişier video în formatul corespunzător pentru telefonul mobil.
 | Conector de Internet Face posibilă conectarea la Internet, utilizând funcţia de comunicare a telefonului mobil.
 | Instalare/Dezinstalare Instalaţi sau dezinstalaţi o aplicaţie pentru telefonul mobil.
 | Sincronizare Outlook Sincronizează contactele, programările, înregistrările De făcut şi memourile Outlook de pe computer cu telefonul mobil.


Utilizarea Computerul meu
Puteţi consulta fişierele de pe PC utilizând Computerul meu din Scenă. Puteţi muta, copia sau modifica numele fişierelor de pe PC. Puteţi transfera fişierele de pe un telefon mobil pe un PC, glisând şi fixând fişierele cu pictograma Computerul meu în Explorator telefon mobil.
<Ecran Explorator Computerul meu>
1) Consultaţi zona de stocare din Computerul meu.
2) Treceţi la folderul anterior, următor sau de nivel superior.
3) Modificaţi metoda de vizualizare a listei de fişiere.
[Vizualizare listă] – Este afişată o listă cu fişierele din folder.
[Vizualizare fotografie] – Puteţi examina un fişier din folder.
4) Trimiteţi fişierul pe telefonul mobil.
[Trimitere către telefon mobil] – Trimiteţi fişierul selectat pe un telefon mobil.
5) Este afişată o listă cu folderele din Computerul meu. Selectaţi un folder pentru a vedea fişierele pe care le conţine.
6) Sortaţi fişierele.
Fişierele pot fi sortate după nume sau după capacitate.
Fişierele pot fi sortate după tip.
Fişierele pot fi sortate după data şi ora la care au fost create.
Trimiterea fişierelor pe un telefon mobil
  1. Selectaţi fişiere din Explorator Computerul meu.
    Pot fi selectate unul sau mai multe fişiere.
  2. Trimiteţi fişierele pe un telefon mobil utilizând una dintre următoarele metode.
    Faceţi clic pe butonul Trimitere către telefon mobil din colţul din dreapta sus al Exploratorului.
    Faceţi clic cu butonul din dreapta al mouse-ului şi selectaţi [Trimitere către telefon mobil] .
  3. Fişierele vor fi trimise.
    După finalizarea transferului puteţi verifica fişierele trimise utilizând Explorator telefon mobil.
Conversie automată a fişierelor
Dacă telefonul mobil nu poate stoca fişierul ce urmează a fi trimis, fişierul este convertit automat, astfel încât să poată fi redat pe telefonul mobil.
Dacă telefonul mobil poate stoca fişierul, puteţi alege să trimiteţi fişierul original sau să-l convertiţi, mai întâi, într-un format care să poată fi redat pe telefonul mobil şi apoi să-l trimiteţi.
Subiecte conexe
Încărcarea fişierelor pe Web


Conectarea telefonului mobil
Un telefon mobil poate fi conectat la New PC Studio. După ce telefonul mobil este conectat, se pot transfera date între PC şi telefonul mobil.
Conexiunea poate diferi în funcţie de ţara selectată în timpul instalării şi de telefonul mobil conectat.
<Ecran Scenă New PC Studio>
1) Conectare telefon mobil
Prezintă informaţii despre telefonul mobil conectat.
Dacă telefonul mobil nu este conectat automat, faceţi clic pe această pictogramă pentru a-l conecta.
Prezintă starea actuală a conexiunii şi conectează telefonul mobil la New PC Studio.
2) Telefon mobil conectat
Când telefonul mobil este conectat, este afişată o pictogramă cu un telefon mobil.
Faceţi clic pe pictograma cu telefonul mobil pentru a executa Explorator telefon mobil şi pentru a gestiona fişierele din telefonul mobil.
Gestionare conexiune telefon mobil

Acest buton prezintă un meniu pentru gestionarea conexiunii telefonului mobil.
Utilizând meniul, puteţi deschide Explorator telefon mobil sau să executaţi Easy Start.
Deconectare telefon mobil

Acest buton termină conexiunea telefonului mobil.


Conectarea telefonului mobil
Un telefon mobil poate fi conectat la New PC Studio. După ce telefonul mobil este conectat, se pot transfera date între PC şi telefonul mobil.
Conexiunea poate diferi în funcţie de ţara selectată în timpul instalării şi de telefonul mobil conectat.
Conectarea cu un cablu USB
  1. Conectaţi telefonul mobil şi PC-ul cu un cablul USB.
  2. Selectaţi PC Studio (sau PC Manager) ca mod de conexiune în telefonul mobil.
    New PC Studio identifică şi conectează automat telefonul mobil.
  3. După stabilirea conexiunii, pictogramele telefoanelor mobile sunt afişate în colţul din dreapta sus al ecranului Scenă, în ordinea conectării.
  4. Când conexiunea este finalizată, este afişat ecranul Easy Start. Trimiteţi fişierul pe un PC.
    Vizualizare detalii despre Easy Start
Conectarea prin Bluetooth
  1. Activaţi Bluetooth în telefonul mobil.
  2. Faceţi clic pe pictograma Conectare telefon mobil din colţul din dreapta sus al ecranului Scenă. New PC Studio va detecta dispozitivele Bluetooth din apropiere.
    Poate dura un timp pentru a detecta dispozitivele Bluetooth.
    Dacă telefonul mobil nu este detectat, faceţi clic pe „Repetă căutarea”,
  3. Selectaţi un telefon mobil din listă pentru a-l conecta şi faceţi clic pe „Conectare”.
  4. Introduceţi orice numere pentru numărul temporar şi faceţi clic pe „Următorul”.
  5. Introduceţi acelaşi număr în telefonul mobil.
    Dacă telefonul mobil a mai fost conectat, se poate conecta direct, fără a mai utiliza o parolă.
  6. După stabilirea conexiunii, pictogramele telefoanelor mobile sunt afişate în colţul din dreapta sus al ecranului Scenă, în ordinea conectării.
  7. Când conexiunea este finalizată, este afişat ecranul Easy Start. Trimiteţi fişierul pe un PC.
    Vizualizare detalii despre Easy Start
Subiecte conexe
Utilizarea Easy Start


Mod conexiune telefon mobil
Puteţi selecta modul pentru conectarea telefonului mobil la New PC Studio. Este posibil ca funcţiile efective să difere în funcţie de modul de conexiune selectat în telefonul mobil.
Selectaţi modul PC Studio (sau PC Manager) pentru a utiliza toate funcţiile New PC Studio.
Mod conexiune telefon mobil
Mod conexiune | Descriere
Modul PC Studio (PC Manager) | Puteţi utiliza toate funcţiile New PC Studio. Puteţi gestiona informaţii personale, cum ar fi agenda telefonică şi programarea, precum şi fişierele foto şi video din telefonul mobil. Acesta este modul de conexiune recomandat pentru New PC Studio.
Modul Media Player | Puteţi gestiona cu uşurinţă şi rapid fişierele muzicale, foto şi video din telefonul mobil. Funcţia pentru gestionarea informaţiilor personale, precum contactele şi agenda, va fi limitată.
Modul Memorie mobil | Telefonul mobil este utilizat ca o memorie mobilă. Executaţi Explorator telefon mobil pentru a căuta şi gestiona fişierele din telefonul mobil. Funcţia pentru gestionarea informaţiilor personale, precum agenda telefonică şi programarea, va fi limitată.
Modul Modem/Upgrade | Utilizând widgetul Conector la Internet, telefonul mobil poate fi utilizat ca modem sau acestuia i se poate face upgrade la cea mai recentă versiune. Funcţia pentru gestionarea informaţiilor personale sau a fişierelor din telefonul mobil va fi limitată.


Utilizarea Easy Start
Utilizând Easy Start, puteţi salva cu uşurinţă datele din telefonul mobil pe PC. Easy Start se lansează automat când telefonul mobil este conectat. Dacă este nevoie, faceţi clic pe pictograma Telefon mobil conectat pentru a executa Easy Start.
<Ecran Easy Start>
1) Prezintă telefoanele mobile conectate.
2) Funcţii Easy Start
Salvaţi datele din telefonul mobil pe PC.
Salvare fotografii de pe telefonul mobil pe PC
Această funcţie trimite fotografiile salvate în telefonul mobil pe un PC.
1. Faceţi clic pe [Salvare fotografii de pe telefonul mobil pe PC] din Easy Start.
2. Selectaţi calea fotografiilor din telefonul mobil.
3. Selectaţi calea pentru salvarea fotografiilor şi faceţi clic pe Salvare.
Salvare clipuri video de pe telefonul mobil pe PC
Această funcţie trimite fişierele video salvate în telefonul mobil pe un PC.
1. Faceţi clic pe [Importare clipuri video de pe telefonul mobil pe PC] din Easy Start.
2. Selectaţi calea fişierelor video din telefonul mobil.
3. Selectaţi calea pentru salvarea fişierelor video şi faceţi clic pe Importare.
Exportare fişiere muzicale de pe PC pe telefonul mobil
Această funcţie trimite fişierele muzicale de pe un PC pe un telefon mobil.
1. Faceţi clic pe [Exportare fişiere muzicale de pe PC pe telefonul mobil] din Easy Start.
2. Selectaţi calea pentru fişierele muzicale ce urmează să fie stocate pe telefonul mobil.
3. Selectaţi calea fişierelor muzicale din PC şi faceţi clic pe Următorul.
Fişierul nu va fi trimis dacă dimensiunea sa este mai mare decât spaţiul liber disponibil în telefonul mobil.
Sincronizare agendă telefonică telefon mobil
Agenda telefonică din telefonul mobil şi agenda telefonică din PC sau MS Outlook sunt sincronizate.
1. Faceţi clic pe [Sincronizare agendă telefonică telefon mobil] din Easy Start.
2. Selectaţi ţinta pentru sincronizare.
Sincronizaţi PC-ul cu telefonul mobil; sau MS Outlook şi PC-ul cu telefonul mobil.
Sincronizare Outlook
Compară şi sincronizează contactele, programările, înregistrările De făcut şi memourile Outlook cu elementele din telefonul mobil.
1. Faceţi clic pe [Sincronizare telefon şi Outlook] din Easy Start.
2. Selectaţi un element pentru sincronizare.
Puteţi selecta şi sincroniza contactele, programările, înregistrările De făcut şi memourile Outlook.
Utilizarea Easy Start
Dacă este nevoie de Easy Start, faceţi clic pe [image] în pictograma telefonului mobil din secţiunea din dreapta a ecranului Scenă şi executaţi Easy Start din meniu.
Telefonul mobil trebuie să fie conectat pentru a utiliza Easy Start.
Subiecte conexe
Conectarea telefonului mobil
Sincronizarea agendei telefonice
Utilizarea Manager media


Vizualizarea fişierelor video din telefonul mobil
Utilizând Explorator telefon mobil puteţi verifica fişierele stocate într-un telefon mobil conectat la New PC Studio. Puteţi transfera fişierele de pe un telefon mobil pe un PC, glisând şi fixând fişierele cu pictograma Computerul meu în Explorator telefon mobil.
Puteţi utiliza această funcţie doar după ce telefonul mobil este conectat.
<Ecran Explorator telefon mobil – New PC Studio (Mod PC Manager)>
1) Consultaţi zona de stocare din telefonul mobil.
2) Treceţi la folderul anterior, următor sau de nivel superior.
3) Modificaţi metoda de vizualizare a listei de fişiere.
[Vizualizare listă] – Este afişată o listă cu fişierele din folder.
[Vizualizare fotografie] – Puteţi examina un fişier din folder.
Este posibil ca funcţia de examinare să nu fie acceptată de unele telefoane mobile./span>
4) Trimitere fişiere pe un PC
[Trimitere fişier de pe telefonul mobil pe PC] – Puteţi trimite fişierul(ele) selectat(e) pe PC.
5) Acesta prezintă folderele din telefonul mobil. Selectaţi un folder pentru a vedea fişierele pe care le conţine.
6) Sortaţi fişierele.
Fişierele pot fi sortate după nume sau după capacitate.
Fişierele pot fi sortate după tip.
Fişierele pot fi sortate după data şi ora la care au fost create.
Este posibil să se afişeze un ecran diferit, în funcţie de modul de conectare a telefonului mobil.
Trimitere fişiere pe un PC
  1. Selectaţi fişiere din Explorator telefon mobil.
    Pot fi selectate unul sau mai multe fişiere.
  2. Trimiteţi fişierele pe un PC utilizând una dintre următoarele metode.
    Faceţi clic pe [image] [Trimitere fişier de pe telefonul mobil pe PC] din colţul din dreapta sus al ecranului Exploratorului.
    Faceţi clic cu butonul din dreapta al mouse-ului şi selectaţi [Trimitere către telefon mobil] .
  3. Fişierele vor fi trimise.
    După finalizarea transferului puteţi verifica fişierele trimise utilizând Explorator telefon mobil.
Subiecte conexe
Conectarea telefonului mobil
Încărcarea fişierelor pe Web


Upgrade telefon mobil
Puteţi verifica dacă software-ul telefonului mobil este actualizat şi să îi faceţi upgrade la cea mai recentă versiune de pe PC-ul cu NEW PC Studio instalat, fără să fie nevoie să vă prezentaţi la un centru de service.
Este posibil ca unele date să se piardă în timpul upgrade-ului.
Ar trebui să faceţi o copie de rezervă a fişierelor din memoria telefonului mobil, deoarece este posibil ca atât datele, cât şi programele să fie şterse.
<Ecran Upgrade telefon mobil>
1) Selectaţi telefonul mobil conectat.
2) Prezintă versiunea actuală şi versiunea nouă a telefonului mobil la care să se facă upgrade.
3) Puteţi vedea detaliile versiunii de upgrade.
4) Executaţi upgrade-ul.


Upgrade telefon mobil
Puteţi face upgrade software-ului telefonului mobil cu cea mai recentă versiune.
Citiţi cu atenţie următoarele atenţionări, înainte de a face upgrade telefonului mobil.
Atenţionări
Este posibil ca unele date să se piardă în timpul upgrade-ului.
Ar trebui să faceţi o copie de rezervă a fişierelor din memoria telefonului mobil, deoarece este posibil ca atât datele, cât şi programele să fie şterse.
Bateria telefonului mobil trebuie să fie suficient de încărcată înainte de upgrade.
Nu apăsaţi niciun buton al telefonului mobil şi nu deconectaţi cablul USB în timpul procesului de upgrade.
Lăsaţi capacul telefonului mobil deschis în timpul procesului de upgrade.
Fişierele protejate prin drepturi de autor (DRM) sunt şterse când nu există o copie de rezervă a drepturilor de autor.
Nu puteţi răspunde la telefon în timpul procesului de upgrade.
În general, upgrade-ul durează 10~30 de minute. Poate dura mai mult, dacă viteza reţelei este scăzută.
Efectuarea de upgrade telefonului mobil
  1. Puteţi face upgrade telefonului mobil utilizând următoarea metodă.
    Faceţi clic pe [Upgrade telefon mobil] din partea din dreapta jos a ecranului New PC Studio.
    Faceţi clic pe [Meniu > Upgrade telefon mobil] din partea din dreapta sus a ecranului New PC Studio.
  2. Bifaţi numele modelului telefonului mobil şi faceţi clic pe [Upgrade].
  3. Telefonului mobil i se face upgrade în paşii următori.
    Pasul 1. Citiţi elementele de atenţionare şi faceţi clic pe [Următorul].
    Pasul 2. Firmware-ul este descărcat automat de pe Web.
    Pasul 3. Telefonului mobil i se face upgrade automat.
    Pasul 4. Upgrade-ul este finalizat.
  4. Faceţi clic pe [Finalizare] când upgrade-ul telefonului mobil este finalizat.
Este posibil ca procedura şi paşii să difere în funcţie de telefonul mobil.
Copiere de rezervă şi restaurare
Utilizând funcţia de copiere de rezervă a New PC Studio, puteţi face în siguranţă copii de rezervă ale datelor stocate în telefonul mobil. Datele copiate de rezervă pot fi restaurate pe telefonul mobil.
Copierea de rezervă a datelor este disponibilă pentru unele telefoane mobile.
Vizualizare detalii >>


Recuperare de urgenţă
Dacă telefonul mobil nu funcţionează normal după ce cablul USB a fost deconectat sau dacă a apărut o eroare în timpul upgrade-ului telefonului mobil, acesta poate fi restaurat utilizând funcţia de recuperare de urgenţă.
Executarea recuperării de urgenţă
  1. Puteţi executa Restaurarea de urgenţă a telefonului mobil utilizând următoarea metodă.
    Faceţi clic pe [Upgrade telefon mobil] din partea din dreapta jos a ecranului New PC Studio.
    Faceţi clic pe [Meniu > Upgrade telefon mobil] din partea din dreapta sus a ecranului New PC Studio.
  2. Faceţi clic pe [Detalii].
  3. Bifaţi numele modelului telefonului mobil şi faceţi clic pe [Restaurare].
  4. Telefonul mobil este restaurat în paşii următori.
    Pasul 1. Setaţi parametrii în conformitate cu îndrumarea de schimbare a modului din telefonul mobil.
    Pasul 2. Citiţi elementele de atenţionare şi faceţi clic pe [Următorul].
    Pasul 3. Firmware-ul este descărcat automat de pe Web.
    Pasul 4. Recuperarea de urgenţă a telefonului mobil începe automat.
    Pasul 5. Recuperarea de urgenţă este finalizată.
  5. Faceţi clic pe [Finalizare] când recuperarea de urgenţă a telefonului mobil este finalizată.
Este posibil ca procedura şi metoda de setare a schimbării modului să varieze în funcţie de telefonul mobil.
Dacă telefonul mobil nu funcţionează nici după recuperarea de urgenţă, trebuie să vizitaţi un centru de service Samsung Electronics pentru asistenţă.


Încărcarea fişierelor pe Web
Fişierele multimedia, precum fotografii şi clipuri video, pot fi încărcate pe un site Web utilizând Explorator Computerul meu sau Explorator Telefon mobil. Fişierele gestionate cu Manager media pot fi transferate, de asemenea, în mod convenabil prin glisare şi fixare.
Fişierele pot fi trimise pe flickr.com, youtube.com .
<Scenă New PC Studio>
1) Pe Web (Trimiterea fişierelor pe Web)
Puteţi glisa şi fixa fişiere pe pictograma Pe Web din Explorator Computerul meu sau Explorator Telefon mobil pentru a le trimite pe Web.
2) Setări
Faceţi clic pe pictograma Pe Web pentru a specifica serviciul Web către care să trimiteţi fişiere foto şi video.
Încărcarea fişierelor pe Web
  1. Selectaţi fişierele ce urmează să fie trimise din Explorator Computerul meu sau Explorator Telefon mobil.
  2. Glisaţi şi fixaţi fişierele selectate pe pictograma Pe Web din colţul din dreapta jos al ecranului.
  3. Selectaţi serviciul către care să trimiteţi fişierul.
    Dacă nu există niciun serviciu transferabil, puteţi selecta unul din Setări.
  4. Trimiteţi fişierele.
    Dacă este bifată caseta Se lansează browserul de web automat după încărcare, se execută un browser Web pentru a putea verifica transferul fişierului.
Formate de fişiere acceptate
New PC Studio poate trimite fişiere pe flickr.com, youtube.com .
Următorul tabel prezintă tipul de fişier ce poate fi trimis către fiecare serviciu Web.
Serviciu Web | Formate de fişiere acceptate
Flickr.com | Fişiere foto Jpg, gif, png şi TIF
Youtube.com | Video files ASF, AVI, DIVX, MOV, MPEG, MP$, SKM, WMV, 3GP
Acord cu utilizatorul
Când trimiteţi fişiere către un serviciu Web, informaţiile dumneavoastră personale, precum regiunea de rezidenţă şi terminalul, pot fi dezvăluite furnizorului de servicii. Acordul utilizatorului este necesar când se utilizează pentru prima dată transferul de fişiere pe Web. După această primă dată nu mai este solicitat consimţământul.
Conectarea la servicii
Pentru a trimite fişiere foto şi video este necesar să faceţi Log in la serviciul Web.
 În funcţie de serviciu, faceţi Log in în New PC Studio sau accesaţi serviciul Web selectat pentru a face Log in.
Log in pe site-ul Web
Faceţi clic pe butonul de Log in al serviciului către care să se trimită din Setări.
 Se execută browserul Web şi este afişat ecranul de Log in al serviciului.
Faceţi Log in în browserul Web (autentificare) urmând instrucţiunile serviciului.
Aceasta este metoda de a face Log in în Flickr.com.
Modificarea contului
Pentru a vă conecta utilizând un alt cont după Log in, faceţi clic pe Log out şi faceţi din nou Log in cu un alt cont.
Se lansează automat browserul Web după încărcare
Dacă este selectată, execută browserul Web şi deschide serviciul Web către care sunt trimise fişierele în momentul în care transferul este finalizat.


Setări
Puteţi configura parametrii New PC Studio. Specificaţi limba programului, imaginea de fundal pentru Scenă şi altele.
<Setări New PC Studio>
1) Specifică parametrii generali, ai Scenei şi pe cei opţionali. Faceţi clic pe fiecare pentru a comuta la ecranul corespunzător.
2) Sunt afişaţi parametrii de setare pentru fiecare tip.
3) [OK] – Finalizează configurarea şi salvează setările.


Setări
Puteţi configura setările generale, pentru Scenă şi opţionale din New PC Studio. Puteţi modifica limba programului, imaginea de fundal a Scenei şi aşa mai departe, prin intermediul fiecărei setări. Faceţi clic pe meniul din colţul din stânga sus al ecranului Scenei şi selectaţi Setări.
Configurarea setărilor generale
În setările generale, puteţi specifica limba, efectele de sunet şi telefonul mobil.
Selectare limbă
Puteţi modifica limba pentru New PC Studio.
Trebuie să executaţi New PC Studio din nou după modificarea limbii.
Activare/dezactivare efecte de sunet
Puteţi activa şi dezactiva efectele de sunet pentru New PC Studio.
Gestionare telefoane mobile
Puteţi şterge datele de conectare mobilă ale New PC Studio.
Sunt şterse doar datele conexiunii telefonului mobil. Datele precum agenda telefonică şi fotografiile nu sunt şterse.

Nu puteţi modifica ţara (Ţara specificată în timpul instalării este afişată).

Configurarea setărilor Scenei
Puteţi specifica parametrii ecranului pentru Scenă.
Culoare text/culoare fundal
Modificaţi culoarea textului şi a fundalului Scenei.
Faceţi clic pe [image] pentru a modifica culoarea.
Imagine de fundal
Modificaţi imaginea de fundal a Scenei. Puteţi adăuga propria imagine de fundal la cele implicite.
În timp ce imaginea de fundal adăugată poate fi editată sau ştearsă, cele implicite nu pot.
Afişare sfaturi ecran despre pictogramele Scenei
Activaţi şi dezactivaţi sfatul ecran ce apare când cursorul mouse-ului se află deasupra unei pictograme din Scenă, precum pictograma Computerul meu şi Telefon mobil.
Configurarea setărilor opţionale
Modificaţi parametrii legaţi de executarea New PC Studio.
Se execută New PC Studio când porneşte Windows
Specifică dacă New PC Studio va fi executat automat la pornirea Windows.
Se execută programul de monitorizare a conexiunii telefonului mobil când porneşte Windows
Specifică dacă programul de detectare a conexiunii cu telefonul mobil va fi executat automat la pornirea Windows.
Se execută New PC Studio când este conectat un telefon mobil
Dacă este specificat acest parametru, New PC Studio va fi executat automat când un telefon mobil este conectat.
Se deschide Ghidul rapid când porneşte un program
Specifică dacă va fi executat Ghidul rapid, care oferă o descriere a New PC Studio.
Se execută Easy Start când este conectat un telefon mobil
Specifică dacă se va executa Easy Start când telefonul mobil este conectat.


Alarmă New PC Studio
New PC Studio prezintă informaţii prin intermediul funcţiei sale de alarmă.
Oferă alarme legate de programare sau de upgrade-ul telefonului mobil.
Mesaj de alarmă
Un mesaj de alarmă va fi afişat în partea din dreapta jos a ecranului New PC dacă există informaţii ce trebuie transmise utilizatorilor.
Alarmă Programator, De făcut, D-day
Este afişat un mesaj de alarmă bazat pe informaţiile Programator, De făcut şi D-day introduse de utilizatori.
Alarme de actualizare a programului şi de upgrade al telefonului mobil
Este afişat un mesaj de alarmă dacă există o versiune mai nouă a programului New PC Studio sau informaţii de upgrade pentru telefonul mobil conectat.
Citirea alarmelor trecute
Puteţi citi sau şterge alarmele trecute.
Faceţi clic pe meniul din stânga sus din ecranul New PC Studio şi selectaţi Alertă.
Verificaţi lista de alarme şi conţinutul. Alarmele se pot şterge cu Ştergere.


Utilizarea widgetului de informaţii personale
Puteţi gestiona în mod convenabil informaţii personale, cum ar fi agenda telefonică, programarea şi mesajele text, utilizând widgetul de informaţii personale al New PC Studio.
Datele pot fi transferare între PC şi telefonul mobil.
Widget de informaţii personale
Widget | Descriere
 | Agendă telefonică Utilizând widgetul agendă telefonică puteţi gestiona agenda telefonică din telefonul mobil şi PC. Contactele pot fi gestionate şi sincronizate cu MS Outlook în mod simplu.
 | Programator Puteţi gestiona programarea stocată în telefonul mobil şi PC. Puteţi sincroniza programarea cu MS Outlook.
 | De făcut Puteţi transfera elementele De făcut din telefonul mobil pe PC.
 | Memo Puteţi scrie un memo nou, să îl editaţi sau să îl trimiteţi pe telefonul mobil. Memourile stocate în telefonul mobil pot fi transferate pe PC.
 | D-day Puteţi crea un element D-day nou, să îl editaţi sau să îl trimiteţi pe telefonul mobil. Elementele D-day stocate în telefonul mobil pot fi transferate pe PC.
 | Agendă telefonică SIM Puteţi gestiona agenda telefonică stocată pe cartela SIM a telefonului mobil.
 | Manager mesaje Puteţi transfera mesajele din telefonul mobil pe PC. Mesajele pot fi grupate pe categorii şi gestionate separat în Inbox şi Outbox.
 | Expeditor SMS Puteţi trimite mesaje de tip SMS către un alt telefon mobil. Puteţi utiliza acest widget doar când telefonul mobil este conectat.
 | Expeditor MMS Puteţi trimite mesaje de tip MMS către un alt telefon mobil. Puteţi utiliza acest widget doar când telefonul mobil este conectat.


Agendă telefonică
Utilizând widgetul Agendă telefonică puteţi gestiona contactele şi grupurile de contacte stocate în telefonul mobil şi New PC Studio. Puteţi importa agenda telefonică stocată în telefonul mobil, o puteţi edita şi salva pe PC. Agendele telefonice pot fi sincronizate cu MS Outlook.
<Ecran widget Agendă telefonică>
1) Puteţi lega agendele telefonice din New PC Studio, telefonul mobil şi MS Outlook.
Sincronizează agenda telefonică de pe PC şi din telefonul mobil.
Trimite agenda telefonică din telefonul mobil pe un PC.
Trimite agenda telefonică de pe un PC pe un telefon mobil.
2) Puteţi gestiona grupurile de contacte.
Adaugă sau şterge grupuri.
3) Puteţi căuta, adăuga sau şterge contacte.
Răsfoieşte contactele.
Adaugă sau şterge contacte.
4) Introduceţi numele şi nr. de telefon în fereastra de editare a widgetului Agendă telefonică şi adăugaţi-l la lista de contacte.
5) Consultaţi contactele din grupul Toate sau dintr-un grup selectat.


Pornirea agendei telefonice
Dacă executaţi widgetul Agendă telefonică pentru prima dată, conectaţi telefonul mobil şi importaţi agenda telefonică utilizând Trimitere către PC.
Trimiterea agendei telefonice pe un PC
Această funcţie trimite agenda telefonică salvată în telefonul mobil pe un PC.
  1. Conectaţi telefonul mobil la un PC.
  2. Faceţi clic pe pictograma [Importare date de pe telefonul mobil pe PC].
    Dacă sunt conectate mai multe telefoane mobile, selectaţi unul pentru a trimite agenda telefonică pe PC.
  3. Faceţi clic pe [OK] când transferul este finalizat.
    Puteţi verifica numărul de contacte adăugate în PC sau editate în timpul transferării.
Subiecte conexe
Salvarea agendei telefonice pe un PC


Gestionare contacte
Puteţi crea un contact nou sau să editaţi/ştergeţi detaliile unuia existent.
Adăugarea sau ştergerea de contacte
  1. Adăugaţi contacte utilizând următoarele metode.
    Faceţi clic pe pictograma [Adăugare contact] din partea din dreapta sus a ecranului.
    Faceţi clic pe butonul din dreapta al mouse-ului după ce plasaţi indicatorul peste lista de contacte şi selectaţi [Adăugare contact nou].
    Faceţi clic pe [Meniu > Contact > Adăugare].
    Faceţi dublu clic pe un spaţiu gol din lista de contacte.
  2. Introduceţi informaţiile contactului atunci când este afişată fereastra Adăugare contact.
  3. Faceţi clic pe [OK].
Adăugare rapidă contacte
Puteţi adăuga rapid un contact făcând clic pe [Faceţi clic aici pentru a adăuga un contact nou].
Ce este adăugarea rapidă a unui contact?
Puteţi adăuga un contact introducând informaţiile contactului în lista de contacte din ecranul widgetului Agendă telefonică, fără a activa fereastra Adăugare contacte.
Ştergerea contactelor
Puteţi şterge contacte selectând un contact din listă şi apăsând pe [Delete] de pe tastatură sau făcând clic pe butonul [Ştergere contact].
Editarea informaţiilor contactului
Editarea informaţiilor contactului
Puteţi edita informaţiile contactului făcând dublu clic pe un contact din listă sau făcând clic dreapta şi apoi clic pe [Editare contact] din meniu.
Adăugarea unei fotografii contactului
Pentru a adăuga o fotografie contactului, selectaţi un fişier foto din Computerul meu sau Explorator Telefon mobil şi glisaţi-l şi fixaţi-l în zona fotografiei pentru contact.
Formate acceptate pentru fotografia contactului
Fişierele imagine cu extensia *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP sau *.TIF pot fi adăugate ca fotografie a unui contact.
Mutarea unui grup de contacte
Un contact poate fi mutat într-un alt grup utilizând următoarea metodă.
Selectaţi un contact şi faceţi clic dreapta, apoi faceţi clic pe [Mutare grup > Nume grup] din meniu.
Selectaţi un contact şi glisaţi-l şi fixaţi-l în lista grupului.
Activaţi fereastra de editare a contactului şi modificaţi grupul.
Cazuri de mutare nepermisă a contactului
Un contact nu poate fi mutat în grupul [Toate].
Un contact din grupul [Toate] nu poate fi mutat în alt grup prin glisare şi fixare.
Note cu privire la introducerea informaţiilor contactului
Pot fi introduse doar elemente ce pot fi stocate în telefonul mobil selectat.
Puteţi introduce toate elementele dacă selectaţi [Toate câmpurile].
Consultaţi „Selectare model câmp” din Subiecte conexe.
Subiecte conexe
Gestionare grupuri
Termeni – Selectare model câmp


Gestionare grupuri
Puteţi adăuga, edita sau şterge grupuri de contacte.
Adăugarea şi ştergerea grupurilor
  1. Adăugaţi grupuri utilizând următoarele metode.
    Faceţi clic pe pictograma [Adaugă un grup] din partea din stânga sus a ecranului.
    Faceţi clic pe butonul din dreapta al mouse-ului după ce plasaţi indicatorul peste lista de grupuri şi selectaţi [Adăugare grup].
    Faceţi clic pe [Meniu > Grup > Adăugare] din partea din stânga sus a ecranului.
  2. Introduceţi numele grupului şi faceţi clic pe [OK].
Adăugare rapidă grup
Faceţi clic pe [Adăugare grup nou] pentru a adăuga rapid un grup.
Ştergerea grupurilor
Selectaţi un grup şi apăsaţi pe [Delete] de pe tastatură sau faceţi clic pe butonul [Şterge un grup] din partea din stânga sus a ecranului pentru a şterge grupul selectat.
Grupuri care nu pot fi şterse
Grupurile [Nedefinite] nu pot fi şterse.
Editarea unui grup
Faceţi dublu clic pe un grup sau faceţi clic dreapta şi selectaţi [Vizualizare/Editare] din meniu.
Gestionarea grupurilor Serviciu două telefoane
Dacă aţi sincronizat prin conectarea la Serviciul două telefoane, este posibil ca metoda de gestionare a grupurilor să difere.
Când este conectat un telefon mobil ce acceptă Serviciul două telefoane, se creează automat un grup de afaceri nedefinit.
Pentru a adăuga un grup de afaceri, adăugaţi un grup şi selectaţi [Afacere].
Când un grup nou este creat înainte ca un grup [Afacere nedefinită] să fi fost creat, este creat în acelaşi timp şi un grup [Afacere nedefinită]
Grupurile [Nedefinit] şi [Afacere nedefinită] nu pot fi şterse împreună.
Dacă nu mai utilizaţi telefonul mobil Serviciu două telefoane, ştergeţi telefonul mobil respectiv [Meniu > Setări > General > Gestionare telefon mobil] din Scenă.


Importarea/exportarea fişierelor agendă telefonică
Puteţi salva contacte stocate în Agenda telefonică New PC Studio într-un fişier de PC. De asemenea, puteţi importa fişiere stocate pe PC sau fişiere create de un program extern în Agenda telefonică New PC Studio.
Importarea de pe PC
Importarea fişierelor agendă telefonică (*NPF)
Importă fişiere NPF, care sunt în formatul de agendă telefonică în New PC Studio.
  1. Faceţi clic pe [Meniu>Import de pe PC].
  2. Selectaţi un fişier NPF din Explorator şi faceţi clic pe [Deschidere].
  3. Alegeţi modul de gestionare a fişierelor duplicate şi faceţi clic pe [OK].
Importarea dintr-un fişier CSV (*.CSV)
  1. Faceţi clic pe [Meniu>Import de pe PC].
  2. Selectaţi un fişier CSV din Explorator şi faceţi clic pe [Deschidere].
  3. Alegeţi modul de gestionare a fişierelor duplicate şi faceţi clic pe [OK].
  4. Mapaţi elementele de contact şi faceţi clic pe [OK].
    Se recomandă utilizarea metodei implicite de codare.
    Pentru fişierele CSV care au fost exportate de pe New PC Studio, nu este necesară maparea câmpurilor.
Importarea altor formate
New PC Studio poate importa agende telefonice salvate în formate *.LEF, *.WAB, *.MDB sau *.VCF.

Preluarea fişierelor *.LEF, *.WAB, *.MDB
Faceţi clic pe [Meniu > Import de pe PC].
Selectaţi un fişier de importat din Explorator şi faceţi clic pe [Importare].
Preluarea fişierelor *.VCF(vCard)
Faceţi clic pe [Meniu > Import de pe PC].
Din partea de jos a Exploratorului, selectaţi [Fişier vCard (*.vcf)] drept format de fişier.
Selectaţi un fişier de importat în agenda telefonică şi faceţi clic pe [Importare]. (Puteţi selecta, de asemenea, mai multe fişiere.)
Criterii elemente duplicate şi cum se importă
Dacă numele, numărul de telefon şi adresa de e-mail ale unui contact din agenda telefonică sunt identice, se consideră ca fiind acelaşi contact.
Există trei moduri de importare a elementelor duplicate.
1. Importarea tuturor elementelor : Elementele existente sunt păstrate, iar toate elementele din fişierul importat sunt adăugate.
 2. Îmbinarea elementelor: Elementele duplicate sunt suprascrise cu cele din fişierul importat, iar cele noi sunt adăugate.
 3. Înlocuirea elementelor existente: Elementele existente sunt şterse şi înlocuite cu cele din fişierul importat.
Exportarea pe PC
Exportarea într-un fişier agendă telefonică (*.NPF)
NPF este propriul format de fişier al New PC Studio. Utilizând acest format, New PC Studio poate prelua toate elementele fără pierderi. (Este recomandat formatul de fişier NPF.)
  1. Faceţi clic pe [Meniu>Export pe PC].
  2. Selectaţi „Fişiere agendă telefonică New PC Studio (*.npf)” din partea de jos a Exploratorului. (Selectat implicit ca format de export.)
  3. Selectaţi locaţia (folderul) în care să se exporte din Explorator şi faceţi clic pe [Salvare].
  4. Se execută automat exportarea fişierului.
Exportarea într-un fişier CSV (*.CSV)
Utilizaţi acest format pentru a salva datele într-un fişier text. Puteţi citi şi edita fişierul utilizând alte programe, precum MS Excel.
  1. Faceţi clic pe [Meniu>Export pe PC].
  2. Schimbaţi formatul fişierului din partea de jos a Exploratorului în „Fişiere CSV (*.csv)”.
  3. Apoi, selectaţi o cale pentru exportarea fişierului şi faceţi clic pe [Salvare].
  4. Selectaţi o metodă de codare şi un separator. Faceţi clic pe [OK].
    Se recomandă utilizarea setărilor implicite.
Exportarea în alte formate (*.LEF, *.VCF)
New PC Studio poate exporta agenda telefonică în format *.LEF sau *.VCF.
Exportarea în fişiere *.LEF
Faceţi clic pe [Meniu > Export pe PC] şi, în Explorator, schimbaţi formatul de fişier în „Fişiere agendă telefonică PC Manager Plus (*.lef)”.
Selectaţi locaţia (folderul) în care să se exporte din Explorator şi faceţi clic pe [Salvare].
Exportarea în fişiere *.VCF (vCard)
Faceţi clic pe [Meniu > Export pe PC] şi, în Explorator, schimbaţi formatul de fişier în „Fişiere vCard (*.vcf)”.
Apoi, selectaţi o cale pentru exportarea fişierului şi faceţi clic pe [Salvare].
Notă privind exportarea în format LEF
Fişierele LEF sunt furnizate pentru compatibilitatea cu PC Manager Plus. Este posibil ca unele date să se piardă când se exportă în fişiere LEF şi apoi se importă înapoi în New PC Studio.


Transferare de fişiere între New PC Studio şi telefonul mobil
Agendele telefonice pot fi transferare între un PC şi un telefon mobil.
Trimiterea agendei telefonice pe un PC
Această funcţie trimite agenda telefonică salvată în telefonul mobil pe un PC.
Grupurile sau contactele care nu se află în PC sunt adăugate, în timp ce grupurile sau contactele duplicate sunt suprascrise.
  1. Conectaţi telefonul mobil la un PC.
  2. Faceţi clic pe [image] [Exportare date de pe telefonul mobil pe PC] din colţul din dreapta sus al ecranului.
    Dacă sunt conectate mai multe telefoane mobile, selectaţi unul pentru a trimite agenda telefonică pe PC.
  3. Faceţi clic pe [OK] când transferul este finalizat.
    Puteţi verifica numărul de contacte adăugate în PC sau editate în timpul transferării.
Trimiterea agendei telefonice de pe un PC pe un telefon mobil
Puteţi trimite o agendă telefonică de pe PC pe un telefon mobil.
Grupurile sau contactele care nu se află în telefonul mobil sunt adăugate, în timp ce grupurile sau contactele duplicate sunt suprascrise.
  1. Conectaţi telefonul mobil la un PC.
  2. Faceţi clic pe [image] [Importare date de pe telefonul mobil pe PC] din colţul din dreapta sus al ecranului.
    Dacă sunt conectate mai multe telefoane mobile, selectaţi unul pentru a trimite agenda telefonică de pe PC.
  3. Faceţi clic pe [OK] când transferul este finalizat.
    Puteţi verifica numărul de contacte adăugate sau suprascrise în telefonul mobil în timp ce fişierul este transferat.
Procesarea aceluiaşi contact
Dacă numele, nr. de telefon şi e-mailul unui contact din PC şi telefonul mobil sunt aceleaşi, se consideră ca fiind acelaşi contact
Contactele duplicate sunt suprascrise.
Dacă orice parte a numelui, a nr. de telefon şi e-mailului este diferită, contactul nu este suprascris şi este creat unul nou. (Poate fi creat un contact duplicat.)
Când se trimite agenda telefonică de pe PC pe un telefon mobil, contactele sunt modificate cu informaţiile din PC.
Când se trimite agenda telefonică din telefonul mobil pe un PC, contactele sunt modificate cu informaţiile din telefonul mobil.
Subiecte conexe
Gestionare contacte
Gestionare grupuri


Sincronizarea între New PC Studio şi telefonul mobil
Agendele telefonice din New PC Studio şi telefonul mobil sunt comparate pentru a le face identice.
Dacă sunt conectate mai multe telefoane mobile, pot fi sincronizate maximum trei dintre acestea.
Sincronizarea pentru prima dată
  1. Conectaţi telefonul mobil la un PC.
  2. Faceţi clic pe [image] [Sincronizare PC cu telefon mobil] din colţul din dreapta sus al ecranului.
  3. Selectaţi telefoanele mobile ce urmează a fi sincronizate în fereastra [Setări sincronizare] şi faceţi clic pe [OK].
  4. Faceţi clic pe [Sincronizare] după ce verificaţi următoarele :
    Faceţi clic pe [Vizualizare detalii >>] pentru a verifica informaţiile contactului neacceptate de telefonul mobil.
    Faceţi clic pe [Exportare >>] pentru a salva contactele într-un fişier.
    Utilizaţi această funcţie când există posibilitatea pierderii de date.
  5. Faceţi clic pe [OK] când sincronizarea este finalizată.
    Puteţi consulta cantitatea de date adăugate, editate sau şterse din PC sau telefonul mobil în timpul sincronizării.
Procesarea elementelor duplicate
Dacă numele, nr. de telefon şi e-mailul unui contact din New PC Studio şi telefonul mobil sunt aceleaşi, acestea sunt considerate ca fiind acelaşi contact. În acest caz, este afişată o fereastră pentru a selecta elementul duplicat.
Selectaţi ce element din PC sau din telefonul mobil urmează să fie sincronizat şi faceţi clic pe [Aplicare].
Dacă nu doriţi să sincronizaţi contactul, faceţi clic pe [Ignorare].
Sincronizarea
  1. Conectaţi telefonul mobil la un PC.
  2. Faceţi clic pe [image] [Sincronizare PC cu telefon mobil] din colţul din dreapta sus al ecranului.
  3. Faceţi clic pe [Sincronizare] după ce bifaţi toate elementele.
  4. Faceţi clic pe [OK] când sincronizarea este finalizată.
    Puteţi consulta cantitatea de date adăugate, editate sau şterse din PC sau telefonul mobil în timpul sincronizării.
Procesarea elementelor aflate în conflict
Dacă acelaşi contact sincronizat este modificat atât în New PC Studio, cât şi în telefonul mobil, este afişată o fereastră pentru a procesa elementul aflat în conflict.
Selectaţi ce element din PC sau din telefonul mobil urmează să fie sincronizat şi faceţi clic pe [Aplicare].
Dacă nu doriţi să sincronizaţi contactul, faceţi clic pe [Ignorare].
Notă privind pierderea de date în timpul sincronizării
Informaţiile contactelor se pot modifica sau şterge în următoarele cazuri. Un element şters nu poate fi restaurat.
Când un contact sau un grup este şters din PC sau din telefonul mobil şi apoi se face sincronizarea, acesta va fi şters şi de pe celălalt suport.
Puteţi exporta agenda telefonică pe un PC pentru copiere de rezervă în cazul în care există o pierdere de date şi să restauraţi informaţiile ulterior, dacă este necesar.
Dacă un contact care nu se află în telefonul mobil ce urmează să fie sincronizat este adăugat în PC, acesta este exclus de la sincronizare.
Sincronizarea telefoanelor mobile cu Serviciul două telefoane
Când se sincronizează cu un telefon mobil cu Serviciul două telefoane, grupul [Acasă] este sincronizat cu agenda telefonică acasă a telefonului mobil, în timp ce grupul [Afacere] este sincronizat cu agenda telefonică de afaceri, indiferent de modul în care se află telefonul mobil conectat.
Setări sincronizare
Puteţi schimba telefonul mobil de sincronizat.
Informaţiile modificate rămân valabile până la următoarea modificare.
  1. Faceţi clic pe [Meniu > Setări sincronizare].
  2. Schimbaţi telefonul mobil de sincronizat şi faceţi clic pe [OK].


Programator
Utilizând widgetul Programator puteţi adăuga şi gestiona programări în telefonul mobil şi New PC Studio. Puteţi consulta programările zilnice, săptămânale şi lunare sau toate programările. Programările din MS Outlook, PC şi telefonul mobil pot fi sincronizate pentru gestionarea programului dumneavoastră personal.
<Ecran widget Programator>
1) Puteţi gestiona programările zilnice, săptămânale, lunare şi toate programările. Faceţi clic pe o filă pentru a vă deplasa la pagina respectivă.
2) Sincronizaţi datele din New PC Studio şi telefonul mobil
Sincronizează programările din PC şi din telefonul mobil.
Trimiteţi datele pe un PC.
Puteţi trimite datele de pe PC pe un telefon mobil.
3) Puteţi gestiona lista de programări.
Adaugă sau şterge o programare.
4) Modifică anul, luna şi data programării şi trece la pagina corespunzătoare.
Trece la pagina anterioară sau următoare.
5) Trece la lista programărilor de astăzi.
6) Puteţi vizualiza programările zilnice, săptămânale, lunare şi toate programările.


Pornirea Programatorului
Puteţi importa o programare în telefonul mobil când widgetul Programator este pornit.
Sincronizarea pentru prima dată
  1. Conectaţi telefonul mobil la un PC.
  2. Faceţi clic pe [image] [Sincronizare PC cu telefonul mobil] din colţul din dreapta sus al ecranului.
  3. Selectaţi telefoanele mobile ce urmează a fi sincronizate în fereastra [Setări sincronizare] şi faceţi clic pe [OK].
  4. Faceţi clic pe [Sincronizare].
  5. Faceţi clic pe [OK] când sincronizarea este finalizată.
    Puteţi verifica numărul de programări adăugate, editate sau şterse din PC sau telefonul mobil în timpul sincronizării.


Gestionarea Programării
Puteţi adăuga o programare nouă sau să editaţi/ştergeţi programări existente.
Adăugarea unei programări
  1. Puteţi adăuga o programare utilizând următoarea metodă.
    Faceţi clic pe pictograma [Adăugare programare] din partea din dreapta sus a ecranului.
    Faceţi clic pe butonul din dreapta al mouse-ului după ce plasaţi indicatorul peste un spaţiu liber şi selectaţi [Adăugare programare].
    Faceţi clic pe [Meniu > Adăugare programare] din partea din stânga sus a ecranului.
    Faceţi dublu clic pe un spaţiu gol din lista de programări.
  2. Introduceţi informaţiile programării atunci când este afişată fereastra Adăugare programare.
  3. Faceţi clic pe [OK].
Editarea şi ştergerea unei programări
Editarea unei programări
Faceţi dublu clic pe o programare sau faceţi clic dreapta şi selectaţi [Editare programare] din meniu.
Ştergerea unei programări
Selectaţi o programare şi apăsaţi pe [Delete] de pe tastatură sau faceţi clic pe [Ştergere programare] pentru a şterge programarea selectată.
Mutarea unei programări
Selectaţi o programare de mutat şi glisaţi-o şi fixaţi-o la o altă dată.
Prea multe programări
Dacă există prea multe programări va fi afişat [image]. Faceţi clic pe [image] pentru a vedea mai multe programări.

Note cu privire la introducerea informaţiilor în Programator
Pot fi introduse doar elemente ce pot fi stocate în telefonul mobil selectat.
Puteţi introduce toate elementele dacă selectaţi [Toate câmpurile].
Consultaţi „Selectare model câmp” din Subiecte conexe.
Subiecte conexe
Termeni – Selectare model câmp


Importarea/exportarea fişierelor programare
Puteţi salva programări stocate în Programatorul New PC Studio într-un fişier de PC. De asemenea, puteţi importa fişiere stocate pe PC sau fişiere create de un program extern în Programatorul New PC Studio.
Importarea de pe PC
Importarea fişierelor programare (*.NSF, *.DIF, *.MDB)
  1. Faceţi clic pe [Meniu>Import de pe PC].
  2. Selectaţi un fişier de importat din Explorator şi faceţi clic pe [Deschidere].
  3. Procesul de importare va începe automat. Faceţi clic pe [Terminat].
Importarea fişierelor vCalendar (*.VCS)
  1. Faceţi clic pe [Meniu>Import de pe PC].
  2. Schimbaţi formatul fişierului din partea de jos a Exploratorului în „Fişiere vCalendar (*.vcs)”.
  3. Selectaţi un fişier VCS din Explorator şi faceţi clic pe [Deschidere].
  4. Procesul de importare va începe automat. Faceţi clic pe [Terminat].
Criterii elemente duplicate şi cum se importă
Dacă titlul (sau conţinutul), data de început şi data de sfârşit ale unei programări sunt identice, se consideră ca fiind aceeaşi programare.
Există trei moduri de importare a elementelor duplicate.
1. Importarea tuturor elementelor : Elementele existente sunt păstrate, iar toate elementele din fişierul importat sunt adăugate.
 2. Îmbinarea elementelor: Elementele duplicate sunt suprascrise cu cele din fişierul importat, iar cele noi sunt adăugate.
 3. Înlocuirea elementelor existente: Elementele existente sunt şterse şi înlocuite cu cele din fişierul importat.
Exportarea pe PC
Exportarea într-un fişier programare (*.NSF)
  1. Faceţi clic pe [Meniu>Export pe PC].
  2. Selectaţi „Fişiere programare New PC Studio (*.nsf)” din partea de jos a Exploratorului. (Selectat implicit ca format de export.)
  3. Apoi, selectaţi o cale pentru exportarea fişierului şi faceţi clic pe [Salvare].
  4. După finalizarea procesului de exportare, faceţi clic pe [Terminat].
Exportarea într-un fişier vCalendar (*.VCS)
  1. Faceţi clic pe [Meniu>Export pe PC].
  2. Selectaţi „Fişiere vCalendar (*.vcs)” din partea de jos a Exploratorului.
  3. Selectaţi un fişier [vCalendar] şi faceţi clic pe [OK].
  4. Apoi, selectaţi o cale pentru exportarea fişierului şi faceţi clic pe [Salvare].
  5. După finalizarea procesului de exportare, faceţi clic pe [Terminat].
Puteţi, de asemenea, să exportaţi fişierul în format DIF sau MDB.


Sincronizarea între New PC Studio şi telefonul mobil
Programările din New PC Studio şi telefonul mobil sunt comparate pentru a le face identice.
Dacă sunt conectate mai multe telefoane mobile, pot fi sincronizate maximum trei dintre acestea.
Sincronizarea pentru prima dată
  1. Conectaţi telefonul mobil la un PC.
  2. Faceţi clic pe [image] [Sincronizare PC cu telefonul mobil] din colţul din dreapta sus al ecranului.
  3. Selectaţi telefoanele mobile ce urmează a fi sincronizate în fereastra [Setări sincronizare] şi faceţi clic pe [OK].
  4. Faceţi clic pe [Sincronizare] după ce verificaţi următoarele :
    Faceţi clic pe [Vizualizare detalii >>] pentru a verifica informaţiile programării neacceptate de telefonul mobil.
    Faceţi clic pe [Exportare >>] pentru a salva programările într-un fişier.
    Utilizaţi această funcţie când există posibilitatea pierderii de date.
  5. Faceţi clic pe [OK] când sincronizarea este finalizată.
    Puteţi consulta cantitatea de date adăugate, editate sau şterse din PC sau telefonul mobil în timpul sincronizării.
Procesarea elementelor duplicate
Dacă titlul (sau conţinutul), data de început şi data de sfârşit ale unei programări din New PC Studio şi telefonul mobil sunt aceleaşi, acestea sunt considerate ca fiind acelaşi element. În acest caz, este afişată o fereastră pentru a selecta elementul duplicat.
Selectaţi ce element din PC sau din telefonul mobil urmează să fie sincronizat şi faceţi clic pe [Aplicare].
Dacă nu doriţi să sincronizaţi programarea, faceţi clic pe [Ignorare].
Sincronizarea
  1. Conectaţi telefonul mobil la un PC.
  2. Faceţi clic pe [Sincronizare PC cu telefonul mobil] din colţul din dreapta sus al ecranului.
    Puteţi seta o perioadă pentru a sincroniza programarea sau să sincronizaţi toate programările.
  3. Faceţi clic pe [Sincronizare] după ce verificaţi informaţiile.
  4. Faceţi clic pe [OK] când sincronizarea este finalizată.
    5. Puteţi consulta cantitatea de date adăugate, editate sau şterse din PC sau telefonul mobil în timpul sincronizării.
Procesarea elementelor aflate în conflict
Dacă aceeaşi programare sincronizată este modificată atât în New PC Studio, cât şi în telefonul mobil, este afişată o fereastră pentru a procesa elementul aflat în conflict.
Selectaţi ce element din PC sau din telefonul mobil urmează să fie sincronizat şi faceţi clic pe [Aplicare].
Dacă nu doriţi să sincronizaţi programarea, faceţi clic pe [Ignorare].
Notă privind pierderea de date în timpul sincronizării
Informaţiile programărilor se pot modifica sau şterge în următoarele cazuri. Un element şters nu poate fi restaurat.
Când elemente din programare sunt şterse de pe PC sau din telefonul mobil şi apoi se face sincronizarea, acestea vor fi şterse şi de pe celălalt suport.
Un fişier programare poate fi exportat pe un PC pentru copiere de rezervă pentru a fi pregătiţi pentru o pierdere de date şi poate fi restaurat ulterior, dacă este necesar.
Dacă o programare care nu se află în telefonul mobil ce urmează să fie sincronizat este adăugată în PC, aceasta este exclusă de la sincronizare.
Setări sincronizare
Puteţi schimba telefonul mobil de sincronizat.
Informaţiile modificate rămân valabile până la următoarea modificare.
  1. Faceţi clic pe [Meniu > Setări sincronizare].
  2. Schimbaţi telefonul mobil de sincronizat şi faceţi clic pe [OK].


De făcut
Utilizând widgetul De făcut puteţi gestiona elementele De făcut stocate în telefonul mobil şi New PC Studio.
Este posibil ca funcţia widgetului să fie limitată, în funcţie de ţara selectată în timpul instalării şi de telefonul mobil conectat.
<Ecran widget De făcut>
1) Puteţi lega elementele De făcut din New PC Studio, un telefon mobil şi MS Outlook.
Sincronizează PC-ul şi telefonul mobil.
Trimiteţi datele pe un PC.
Puteţi trimite datele de pe PC pe un telefon mobil.
2) Afişează data de început şi data de sfârşit a elementului De făcut selectat.
3) [image] Adaugă sau şterge elemente De făcut.
4) Puteţi vedea lista elementelor De făcut adăugate.


Executarea De făcut
Importaţi elementele De făcut din telefonul mobil dacă executaţi De făcut pentru prima dată.
Sincronizarea pentru prima dată
  1. Conectaţi telefonul mobil la un PC.
  2. Faceţi clic pe [image] [Sincronizare PC cu telefonul mobil] din colţul din dreapta sus al ecranului.
  3. Selectaţi telefoanele mobile ce urmează a fi sincronizate în fereastra [Setări sincronizare] şi faceţi clic pe [OK].
  4. Faceţi clic pe [Sincronizare].
  5. Faceţi clic pe [OK] când sincronizarea este finalizată.
    Puteţi verifica numărul de elemente De făcut adăugate, editate sau şterse din PC sau telefonul mobil în timpul sincronizării.


Gestionare De făcut
Puteţi crea un element De făcut nou sau să editaţi/ştergeţi unul existent.
Adăugare şi ştergere elemente De făcut
  1. Adăugaţi un element De făcut utilizând următoarea metodă.
    Faceţi clic pe pictograma [Adăugare De făcut] din partea din dreapta sus a ecranului.
    Faceţi clic pe butonul din dreapta al mouse-ului după ce plasaţi indicatorul peste De făcut şi selectaţi [Adăugare De făcut].
    Faceţi clic pe [Meniu > Adăugare De făcut].
    Faceţi dublu clic pe un spaţiu gol din lista De făcut.
  2. Introduceţi informaţiile detaliate în fereastra Adăugare De făcut.
  3. Faceţi clic pe [OK].
Ştergerea elementelor De făcut
Puteţi şterge un element De făcut selectând un element din listă şi apăsând pe [Delete] de pe tastatură sau făcând clic pe butonul [Ştergere De făcut].
Editare De făcut
Faceţi dublu clic pe un element De făcut sau faceţi clic dreapta şi selectaţi [Editare De făcut] din meniu.
Marcarea unui element De făcut ca terminat
Când un element De făcut este finalizat, bifaţi „Terminat” în faţa elementului. Un element este afişat ca finalizat când este bifat „Terminat”.
Note cu privire la introducerea informaţiilor De făcut
Pot fi introduse doar elemente ce pot fi stocate în telefonul mobil selectat.
Puteţi introduce toate elementele dacă selectaţi [Toate câmpurile].
Consultaţi „Selectare model câmp” din Subiecte conexe.
Subiecte conexe
Termeni – Selectare model câmp


Importarea/exportarea de pe/pe PC
Puteţi să salvaţi elementele stocate în De făcut al New PC Studio într-un fişier pentru PC sau să importaţi un fişier stocat sau un fişier De făcut creat de un program extern în De făcut al New PC Studio.
Import de pe PC
Importarea dintr-un fişier De făcut (*.NTF)
  1. Faceţi clic pe [Meniu > Import de pe PC].
  2. Selectaţi [New PC Studio De făcut] şi faceţi clic pe [OK].
  3. Selectaţi un fişier NTF din Explorator şi faceţi clic pe [Deschidere].
  4. Selectaţi cum să se importe elementele duplicate şi faceţi clic pe [OK].
Importarea dintr-un fişier vCalendar (*.VCS)
  1. Faceţi clic pe [Meniu > Import de pe PC].
  2. Selectaţi fişierul [vCalendar] şi faceţi clic pe [OK].
  3. Selectaţi un fişier VCS din Explorator şi faceţi clic pe [Deschidere].
  4. Selectaţi cum să se importe elementele duplicate şi faceţi clic pe [OK].
Criterii elemente duplicate şi cum să fie importate
Sunt comparate titlul (sau conţinutul) şi data de început ale elementului De făcut. Dacă ambele elementele sunt identice, se consideră ca fiind acelaşi element De făcut.
Există trei modalităţi de importare a unui element duplicat.
1. Importarea tuturor elementelor: Elementele existente sunt păstrate şi toate elementele din fişierul importat sunt adăugate.
 2. Fuzionarea elementelor: Elementele duplicate sunt suprascrise cu cele din fişierul importat, iar cele noi sunt adăugate.
 3. Înlocuirea elementelor existente: Elementele existente sunt şterse şi înlocuite cu cele din fişierul importat.
Exportarea către PC
Exportarea într-un fişier De făcut (*.NTF)
  1. Faceţi clic pe [Meniu > Export pe PC].
  2. Selectaţi [New PC Studio De făcut] şi faceţi clic pe [OK].
  3. Selectaţi o cale din Explorator şi faceţi clic pe [Salvare].
  4. Exportarea începe automat şi apoi faceţi clic pe [Terminat].
Exportarea într-un fişier vCalendar (*.VCS)
  1. Faceţi clic pe [Meniu > Export pe PC].
  2. Selectaţi fişierul [vCalendar] şi faceţi clic pe [OK].
  3. Selectaţi o cale din Explorator şi faceţi clic pe [Salvare].
  4. Exportarea începe automat şi apoi faceţi clic pe [Terminat].


Sincronizarea între New PC Studio şi telefonul mobil
Elementele De făcut din New PC Studio şi telefonul mobil sunt comparate pentru a le face identice.
Dacă sunt conectate mai multe telefoane mobile, pot fi sincronizate maximum trei dintre acestea.
Sincronizarea pentru prima dată
  1. Conectaţi telefonul mobil la un PC.
  2. Faceţi clic pe [image] [Sincronizare PC cu telefonul mobil] din colţul din dreapta sus al ecranului.
  3. Selectaţi telefoanele mobile ce urmează a fi sincronizate în fereastra [Setări sincronizare] şi faceţi clic pe [OK].
  4. Faceţi clic pe [Sincronizare] după ce verificaţi următoarele :
    Faceţi clic pe [Vizualizare detalii >>] pentru a verifica elementele De făcut neacceptate de telefonul mobil.
    Faceţi clic pe [Exportare >>] pentru a salva elementul De făcut într-un fişier.
    Utilizaţi această funcţie când există posibilitatea pierderii de date.
  5. Faceţi clic pe [OK] când sincronizarea este finalizată.
    Puteţi consulta cantitatea de date adăugate, editate sau şterse din PC sau telefonul mobil în timpul sincronizării.
Procesarea elementelor duplicate
Dacă titlul (sau conţinutul) şi data de început ale unui element De făcut creat în New PC Studio şi telefonul mobil sunt aceleaşi, acestea sunt considerate ca fiind acelaşi element De făcut. În acest caz, este afişată o fereastră pentru a selecta elementul duplicat.
Selectaţi ce element din PC sau din telefonul mobil urmează să fie sincronizat şi faceţi clic pe [Aplicare].
Dacă nu doriţi să sincronizaţi elementul De făcut, faceţi clic pe [Ignorare].
Sincronizarea
  1. Conectaţi telefonul mobil la un PC.
  2. Faceţi clic pe [Sincronizare PC cu telefonul mobil] din colţul din dreapta sus al ecranului.
  3. Faceţi clic pe [Sincronizare] după ce verificaţi informaţiile.
  4. Faceţi clic pe [OK] când sincronizarea este finalizată.
    Puteţi consulta cantitatea de date adăugate, editate sau şterse din PC sau telefonul mobil în timpul sincronizării.
Setări sincronizare
Puteţi schimba telefonul mobil de sincronizat.
Informaţiile modificate rămân valabile până la următoarea modificare.
  1. Faceţi clic pe [Meniu > Setări sincronizare].
  2. Schimbaţi telefonul mobil de sincronizat şi faceţi clic pe [OK].
Procesarea elementelor aflate în conflict
Dacă acelaşi element De făcut sincronizat este modificat atât în New PC Studio, cât şi în telefonul mobil, este afişată o fereastră pentru a procesa elementul aflat în conflict.
Selectaţi ce element din PC sau din telefonul mobil urmează să fie sincronizat şi faceţi clic pe [Aplicare].
Dacă nu doriţi să sincronizaţi elementul De făcut, faceţi clic pe [Ignorare].
Notă privind pierderea de date în timpul sincronizării
Elementele De făcut existente se pot modifica sau şterge în următoarele cazuri. Un element şters nu poate fi restaurat.
Când elemente din De făcut sunt şterse de pe PC sau din telefonul mobil şi apoi se face sincronizarea, acestea vor fi şterse şi de pe celălalt suport.
Un fişier De făcut poate fi exportat pe un PC pentru copiere de rezervă pentru a fi pregătiţi pentru o pierdere de date şi poate fi restaurat ulterior, dacă este necesar.
Dacă un element De făcut care nu se află în telefonul mobil ce urmează să fie sincronizat este adăugat în PC, acesta este exclus de la sincronizare.
Setări sincronizare
Puteţi schimba telefonul mobil de sincronizat.
Informaţiile modificate rămân valabile până la următoarea modificare.
  1. Faceţi clic pe [Meniu > Setări sincronizare].
  2. Schimbaţi telefonul mobil de sincronizat şi faceţi clic pe [OK].


Memo
Utilizând widgetul Memo puteţi gestiona memourile stocate în telefonul mobil şi New PC Studio.
<Ecran widget Memo>
1) Puteţi lega memourile din New PC Studio, telefonul mobil şi MS Outlook.
Sincronizează PC-ul şi telefonul mobil.
Trimiteţi datele pe un PC.
Puteţi trimite datele de pe PC pe un telefon mobil.
2) [image] Adaugă sau şterge memouri.
3) Puteţi vedea lista memourilor adăugate.


Executarea Memo
Importaţi memouri din telefonul mobil după ce executaţi Memo pentru prima dată.
Sincronizarea pentru prima dată
  1. Conectaţi telefonul mobil la un PC.
  2. Faceţi clic pe [image] [Sincronizare PC cu telefonul mobil] din colţul din dreapta sus al ecranului.
  3. Selectaţi telefoanele mobile ce urmează a fi sincronizate în fereastra [Setări sincronizare] şi faceţi clic pe [OK].
  4. Faceţi clic pe [Sincronizare].
  5. Faceţi clic pe [OK] când sincronizarea este finalizată.
    Puteţi verifica numărul de memouri adăugate, editate sau şterse din PC sau telefonul mobil în timpul sincronizării.


Gestionarea memourilor
Puteţi crea un memo nou sau să editaţi/ştergeţi memouri existente.
Adăugarea şi ştergerea unui memo
  1. Adăugaţi memouri utilizând următoarea metodă.
    Faceţi clic pe [Adăugare memo].
    Faceţi clic pe butonul din dreapta al mouse-ului după ce plasaţi indicatorul peste lista de memouri şi selectaţi [Adăugare memo].
    Faceţi clic pe [Meniu > Adăugare memo].
    Faceţi dublu clic pe un spaţiu gol din lista de memouri.
  2. Introduceţi informaţiile memoului atunci când este afişată fereastra Adăugare memo.
  3. Faceţi clic pe [OK].
Ştergerea memourilor
Puteţi şterge memouri selectând un memo din listă şi apăsând pe [Delete] de pe tastatură sau făcând clic pe butonul [Ştergere memo].
Editare memo
Faceţi dublu clic pe un memo sau faceţi clic dreapta şi selectaţi [Editare memo] din meniu.
Note cu privire la introducerea informaţiilor memourilor
Pot fi introduse doar elemente ce pot fi stocate în telefonul mobil selectat.
Puteţi introduce toate elementele dacă selectaţi [Toate câmpurile].
Consultaţi „Selectare model câmp” din Subiecte conexe.
Subiecte conexe
Termeni – Selectare model câmp


Importarea/exportarea de pe/pe PC
Puteţi salva memourile stocate în agenda telefonică New PC Studio într-un fişier de PC. New PC Studio poate importa fişiere de PC sau fişiere memo create cu un program extern.
Import de pe PC
Importarea unui fişier memo (*.NMF *.DIF sau *.MDB)
  1. Faceţi clic pe [Meniu > Import de pe PC].
  2. Selectaţi [Memo New PC Studio] sau [Alte memouri] şi faceţi clic pe [OK].
  3. Selectaţi un fişier NMF din Explorator şi faceţi clic pe [Deschidere].
  4. Importarea începe automat şi apoi faceţi clic pe [Terminat].
Criterii elemente duplicate şi cum să fie importate
În cazul în care conţinutul memourilor este identic, acestea se consideră ca fiind acelaşi memo.
Există trei modalităţi de importare a elementelor duplicate.
1. Importarea tuturor elementelor : Elementele existente sunt păstrate şi toate elementele din fişierul importat sunt adăugate.
 2. Fuzionarea elementelor : Elementele duplicate sunt suprascrise cu cele din fişierul importat, iar cele noi sunt adăugate.
 3. Înlocuirea elementelor existente : Elementele existente sunt şterse şi înlocuite cu cele din fişierul importat.
Exportarea către PC
Exportarea într-un fişier memo (*.NMF)
  1. Faceţi clic pe [Meniu > Export pe PC].
  2. Selectaţi o cale din Explorator şi faceţi clic pe [Salvare].
  3. Exportarea începe automat şi apoi faceţi clic pe [Terminat].


Sincronizarea între New PC Studio şi telefonul mobil
Memourile din New PC Studio şi telefonul mobil sunt comparate pentru a le face identice.
Dacă sunt conectate mai multe telefoane mobile, pot fi sincronizate maximum trei dintre acestea.
Sincronizarea pentru prima dată
  1. Conectaţi telefonul mobil la un PC.
  2. Faceţi clic pe [image] [Sincronizare PC cu telefonul mobil] din colţul din dreapta sus al ecranului.
  3. Selectaţi telefoanele mobile ce urmează a fi sincronizate în fereastra [Setări sincronizare] şi faceţi clic pe [OK].
  4. Faceţi clic pe [Sincronizare] după ce verificaţi următoarele:
    Faceţi clic pe [Vizualizare detalii >>] pentru a verifica informaţiile memoului neacceptate de telefonul mobil.
    Faceţi clic pe [Exportare >>] pentru a salva memourile într-un fişier.
    Utilizaţi această funcţie când există posibilitatea pierderii de date.
  5. Faceţi clic pe [OK] când sincronizarea este finalizată.
    Puteţi consulta cantitatea de date adăugate, editate sau şterse din PC sau telefonul mobil în timpul sincronizării.
Procesarea elementelor duplicate
În cazul în care conţinutul unor memouri din New PC Studio şi telefonul mobil este acelaşi, acestea sunt considerate ca fiind acelaşi memo. În acest caz, este afişată o fereastră pentru a selecta elementul duplicat.
Selectaţi ce memo din PC sau din telefonul mobil urmează să fie sincronizat şi faceţi clic pe [Aplicare].
Dacă nu doriţi să sincronizaţi memoul, faceţi clic pe [Ignorare].
Sincronizarea
  1. Conectaţi telefonul mobil la un PC.
  2. Faceţi clic pe [Sincronizare PC cu telefonul mobil] din colţul din dreapta sus al ecranului.
  3. Faceţi clic pe [Sincronizare] după ce verificaţi informaţiile.
  4. Faceţi clic pe [OK] când sincronizarea este finalizată.
    Puteţi consulta cantitatea de date adăugate, editate sau şterse din PC sau telefonul mobil în timpul sincronizării.
Procesarea elementelor aflate în conflict
Dacă acelaşi memo sincronizat este modificat atât în New PC Studio, cât şi în telefonul mobil, este afişată o fereastră pentru a procesa elementul aflat în conflict.
Selectaţi ce memo din PC sau din telefonul mobil urmează să fie sincronizat şi faceţi clic pe [Aplicare].
Dacă nu doriţi să sincronizaţi memoul, faceţi clic pe [Ignorare].
Notă privind pierderea de date în timpul sincronizării
Informaţiile memourilor se pot modifica sau şterge în următoarele cazuri. Un element şters nu poate fi restaurat.
Când un memo este şters de pe PC sau din telefonul mobil şi apoi se face sincronizarea, acesta va fi şters şi de pe celălalt suport.
Un fişier memo poate fi exportat pe PC pentru copiere de rezervă pentru a fi pregătiţi pentru o pierdere de date şi poate fi restaurat ulterior, dacă este necesar.
Dacă un memo care nu se află în telefonul mobil ce urmează să fie sincronizat este adăugat în PC, acesta este exclus de la sincronizare.
Setări sincronizare
Puteţi schimba telefonul mobil de sincronizat.
Informaţiile modificate rămân valabile până la următoarea modificare.
  1. Faceţi clic pe [Meniu > Setări sincronizare].
  2. Schimbaţi telefonul mobil de sincronizat şi faceţi clic pe [OK].


D-Day
Puteţi gestiona înregistrările D-Day salvate pe telefonul mobil şi în New PC Studio cu ajutorul widgetului D-Day.
1) [image] Sincronizează înregistrările D-Day din New PC Studio cu cele din telefonul mobil.
Trimiteţi datele pe un PC.
Puteţi trimite datele de pe PC pe un telefon mobil.
2) Vă arată zilele rămase din înregistrarea D-Day selectată.
3) [image] Adaugă sau şterge o înregistrare D-Day.
4) Vă prezintă o listă cu înregistrările D-Day pe care le-aţi adăugat.
5) Vă prezintă lista de mesaje.


Pornire D-Day
Dacă porniţi D-Day pentru prima dată, importaţi înregistrările D-Day din telefonul mobil.
Sincronizarea pentru prima dată
  1. Conectaţi telefonul mobil la PC.
  2. Faceţi clic pe [image] [Sincronizare PC cu telefonul mobil] din colţul din dreapta sus al ecranului.
  3. În fereastra [Setări sincronizare], selectaţi telefonul mobil pe care îl doriţi ca ţintă a sincronizării şi faceţi clic pe [OK].
  4. Faceţi clic pe [Sincronizare].
  5. După finalizarea sincronizării, faceţi clic pe [OK].
    În timpul sincronizării, puteţi vedea numărul de înregistrări D-Day adăugate, modificate sau şterse de pe PC şi telefonul mobil.


Gestionarea D-Day
Creaţi o înregistrare D-Day nouă sau editaţi/ştergeţi o înregistrare D-Day existentă.
Adăugarea şi ştergerea unei înregistrări D-Day
  1. Înregistrările D-day pot fi adăugate în modul următor.
    Faceţi clic pe [Adăugare] din colţul din dreapta sus al ecranului.
    Faceţi clic dreapta pe lista D-Day şi faceţi clic pe [Adăugare] din meniu.
    Faceţi clic pe [Meniu>Adăugare].
    Faceţi dublu clic pe un spaţiu liber din lista D-Day.
  2. Introduceţi conţinut când se deschide fereastra D-Day Adăugare.
  3. Faceţi clic pe [OK].
Ştergerea unei înregistrări D-Day
Selectaţi o înregistrare D-Day din listă şi apăsaţi tasta [Delete] de la tastatură sau apăsaţi [Ştergere] pentru a şterge înregistrarea D-Day selectată.
Editarea unei înregistrări D-Day
Faceţi dublu clic pe o înregistrare D-Day din listă sau faceţi clic dreapta cu mouse-ul şi apoi faceţi clic pe [Editare] din meniu pentru a edita înregistrarea D-Day selectată.
Atenţie la introducerea conţinutului D-Day
Puteţi introduce doar elemente ce pot fi salvate pe telefonul mobil selectat.
Dacă selectaţi [Toate câmpurile], puteţi introduce toate elementele.
Subiecte conexe
Terminologie – Selectarea model câmp


Importarea unui fişier D-Day/Exportarea unei înregistrări D-Day ca fişier
Puteţi salva elementele stocate ca D-Day New PC Studio sub forma unui fişier pe PC şi să importaţi un fişier salvat sau un fişier D-Day creat cu un alt program sub formă de D-Day New PC Studio.
Importarea de pe PC
Importarea unui fişier D-Day (*.NAF, *.DIF, *.MDB)
  1. Faceţi clic pe [Meniu>Import de pe PC].
  2. Selectaţi un fişier D-Day New PC Studio sau orice alt fişier în format D-Day şi faceţi clic pe [OK].
  3. Selectaţi un fişier în browserul de fişiere şi faceţi clic pe [Deschidere].
  4. Alegeţi modul de gestionare a fişierelor duplicate şi faceţi clic pe [OK].
Exportarea pe PC
Exportarea unei înregistrări D-Day ca fişier (*.NAF)
  1. Faceţi clic pe [Meniu>Export pe PC].
  2. Selectaţi locaţia (folderul) în care să se exporte din browserul de foldere şi faceţi clic pe [Salvare].
  3. După finalizarea procesului de exportare, faceţi clic pe [Terminat].


Sincronizarea PC-ului cu telefonul mobil
Compară înregistrările D-Day salvate în New PC Studio cu cele din telefonul mobil şi face toate înregistrările D-Day să corespundă.
Dacă sunt conectate mai multe telefoane mobile, pot fi sincronizate până la trei dintre acestea.
Sincronizarea pentru prima dată
  1. Conectaţi telefonul mobil la PC.
  2. Faceţi clic pe [image] [Sincronizare PC cu telefonul mobil] în colţul din dreapta sus al ecranului.
  3. În fereastra [Setări sincronizare], selectaţi telefonul mobil pe care îl doriţi ca ţintă a sincronizării şi faceţi clic pe [OK].
  4. Faceţi clic pe [Sincronizare] după ce aţi revizuit următoarele informaţii:
    Faceţi clic pe [Vizualizare detalii >>] pentru a vizualiza elementele D-Day care nu sunt acceptate de telefonul dumneavoastră mobil.
    Faceţi clic pe [Exportare >>] pentru a salva o înregistrare D-Day ca fişier.
  5. După finalizarea sincronizării, faceţi clic pe [OK].
    Puteţi verifica volumul de date adăugate, editate sau şterse de pe PC sau telefonul mobil în timpul sincronizării.
Gestionarea articolelor duplicate
Dacă o înregistrare D-Day creată de New PC Studio şi o înregistrare D-Day creată pe telefonul mobil au conţinut şi date ţintă identice, acestea sunt considerate articole duplicate şi se va deschide o fereastră pentru a vă permite să decideţi cum vor fi gestionate.
Selectaţi PC-ul sau telefonul mobil pentru sincronizare şi faceţi clic pe [Aplicare].
Dacă preferaţi să nu sincronizaţi o anumită înregistrare D-Day, faceţi clic pe [Ignorare].
Sincronizarea
  1. Conectaţi telefonul mobil la PC.
  2. Faceţi clic pe [image] [Sincronizare PC cu telefonul mobil] în colţul din dreapta sus al ecranului.
  3. Revizuiţi toate informaţiile relevante şi faceţi clic pe [Sincronizare].
  4. După finalizarea sincronizării, faceţi clic pe [OK].
    Puteţi verifica volumul de date adăugate, editate sau şterse de pe PC sau telefonul mobil în timpul sincronizării
Rezolvarea elementelor aflate în conflict
Dacă aţi editat o înregistrare D-Day identică (creată prin sincronizare) atât în New PC Studio, cât şi în telefonul mobil, se va deschide o fereastră pentru a vă permite să decideţi cum va fi gestionat elementul aflat în conflict.
Selectaţi PC-ul sau telefonul mobil pentru sincronizare şi faceţi clic pe [Aplicare].
Dacă preferaţi să nu sincronizaţi o anumită înregistrare D-Day, faceţi clic pe [Ignorare].
Atenţie la pierderile de date induse de sincronizare
În următoarele cazuri, conţinutul înregistrărilor D-Day poate fi modificat sau şters. Un element şters nu poate fi restaurat.
Dacă ştergeţi o înregistrare D-Day din PC sau din telefonul mobil, înregistrarea D-Day va fi ştearsă şi din cealaltă locaţie la sincronizare.
Pentru a proteja fişierele D-Day împotriva pierderii, acestea pot fi salvate pe PC pentru păstrare şi restaurate când este nevoie.
Dacă introduceţi un element D-Day pe PC şi care nu este acceptat de telefonul mobil pe care l-aţi selectat ca ţintă de sincronizare, elementul nu va fi sincronizat când efectuaţi sincronizarea.
Setări sincronizare
Puteţi schimba telefonul mobil ţintă pentru sincronizare.
Setările rămân în efect până când sunt modificate.
  1. Faceţi clic pe [Meniu>Setări sincronizare].
  2. Schimbaţi telefonul mobil ce trebuie sincronizat şi faceţi clic pe [OK].


Agendă telefonică SIM
Utilizând widgetul Agendă telefonică SIM puteţi gestiona în timp real agenda telefonică de pe cartela SIM.
Este posibil ca funcţia widgetului să fie limitată, în funcţie de ţara selectată în timpul instalării şi de telefonul mobil conectat.
Acest widget nu poate fi utilizat dacă aţi selectat Coreea în timpul instalării.
<Ecran widget Agendă telefonică SIM>
1) Selectaţi un telefon mobil pentru care să gestionaţi agenda telefonică de pe cartela SIM.
2) Puteţi căuta, adăuga sau şterge contacte şi puteţi verifica dacă contactele sunt stocate în mod corespunzător în telefonul mobil.
Răsfoieşte contactele.
Dacă s-au efectuat modificări ale informaţiilor în telefonul mobil în timp ce telefonul mobil este conectat, faceţi clic pe acest buton pentru a reîmprospăta lista.
Adaugă sau şterge contacte.
3) Puteţi consulta lista de contacte stocate în cartela SIM.


Gestionare contacte
Puteţi gestiona contactele stocate pe cartela SIM a telefonului mobil.
Puteţi crea un contact nou sau să editaţi/ştergeţi detaliile unuia existent.
Adăugarea sau ştergerea de contacte
  1. Adăugaţi contacte utilizând următoarele metode.
    Faceţi clic pe pictograma [Adăugare contact] din partea din dreapta sus a ecranului.
    Faceţi clic pe butonul din dreapta al mouse-ului după ce plasaţi indicatorul peste lista de contacte şi selectaţi [Adăugare contact].
    Faceţi clic pe [Meniu > Adăugare contact nou].
    Faceţi dublu clic pe un spaţiu gol din lista de contacte.
  2. Introduceţi informaţiile contactului atunci când fereastra Adăugare contact este afişată.
  3. Faceţi clic pe [OK] .
Ştergerea contactelor
Puteţi şterge contacte selectând un contact din listă şi apăsând pe [Delete] de pe tastatură sau făcând clic pe butonul [Ştergere contact].
Editarea informaţiilor contactului
Faceţi dublu clic pe un contact sau faceţi clic dreapta şi selectaţi [Editare contact] din meniu.


Manager mesaje
Utilizând widgetul Manager mesaje puteţi importa pe un PC mesajele SMS şi MMS dintr-un telefon mobil şi să le gestionaţi cu New PC Studio.
Acest lucru se dovedeşte util atunci când telefonul mobil nu mai dispune de spaţiu liber sau pentru a salva mesaje importante un timp îndelungat.
Este posibil ca această caracteristică a widgetului să fie limitată, în funcţie de ţara selectată în timpul instalării şi de telefonul mobil conectat.
Puteţi importa datele în telefonul mobil sau să le legaţi cu mesajele stocate temporar în widgeturile Expeditor MMS şi Expeditor SMS. Nu puteţi trimite mesajele către telefonul mobil.
<Ecran widget Manager mesaje>
1) Mesajele SMS şi mesajele MMS sunt gestionate separat. Faceţi clic pe fiecare pentru a comuta la ecranul corespunzător.
2) [image] Trimite datele mesajelor din telefonul mobil (SMS sau MMS) pe un PC.
3) Mesajele SMS şi mesajele MMS pot fi stocate şi gestionate.
Inbox: Puteţi citi şi gestiona mesajele primite.
Outbox: Puteţi seta o dată şi o oră specifice pentru a trimite un anumit mesaj.
Trimise: Puteţi gestiona mesajele de trimis.
Schiţă: Puteţi salva temporar mesajul, în timp ce îl scrieţi. Mesajele stocate temporar în Trimitere SMS şi MMS sunt salvate în Schiţă.
Folderul meu: Mesajele primite şi trimise sunt trimise în Folderul meu.
4) [image] Şterge mesajele.
5) Puteţi vedea lista de mesaje.


Gestionare mesaje
Mesajele SMS şi MMS din telefonul mobil pot fi trimise către Manager mesaje.
Această funcţie este disponibilă doar pentru telefoane mobile de pe care se pot importa mesaje.
Trimiterea mesajelor pe un PC
Puteţi trimite mesajele SMS şi MMS din telefonul mobil conectat către Manager mesaje.
  1. Faceţi clic pe [image] [Importare date de pe telefonul mobil pe PC] din colţul din dreapta sus al ecranului.
  2. Faceţi clic pe [OK] când transferul de date este finalizat.
Gestionarea mesajelor
Mesajele SMS şi mesajele MMS sunt gestionate separat în Inbox, Outbox, Trimise, Schiţă şi Folderul meu.
Casetele de mesaje pot diferi în funcţie de ţara selectată în timpul instalării sau de telefonul mobil conectat.
Citirea mesajelor
Faceţi dublu clic pe un mesaj sau faceţi clic dreapta şi selectaţi [Deschidere mesaj] din meniu pentru a vedea detaliile mesajului.
Ştergerea mesajelor
Selectaţi un mesaj şi apăsaţi tasta [Delete] de pe tastatură.


Gestionarea Folderului meu
Puteţi transfera mesajele SMS şi MMS din Manager mesaje în Folderul meu. Creaţi foldere în Folderul meu şi salvaţi mesajele în folderul corespunzător.
Gestionarea folderelor în Folderul meu
Adăugarea unui folder
Faceţi clic cu butonul din dreapta al mouse-ului şi selectaţi [Adăugare casetă mesaje] din meniu.
Puteţi modifica numele folderului.
Ştergerea unui folder
Faceţi clic cu butonul din dreapta al mouse-ului şi selectaţi [Ştergere casetă mesaje] din meniu.
Salvarea mesajelor în Folderul meu
  1. Selectaţi un mesaj de salvat în Folderul meu.
  2. Faceţi clic cu butonul din dreapta al mouse-ului şi selectaţi [Copiere] din meniu.
  3. Faceţi clic pe Folderul meu.
  4. Faceţi clic pe folderul în care să fie salvat mesajul.
  5. Faceţi clic cu butonul din dreapta al mouse-ului şi selectaţi [Lipire] din meniu.
De asemenea, puteţi glisa şi fixa mesajul în Folderul meu.


Importarea/exportarea de pe/pe PC
Puteţi salva mesajele stocate în Manager mesaje într-un fişier de PC. New PC Studio poate importa un fişier de PC sau un fişier mesaj creat cu un program extern.
Importarea dintr-un fişier mesaj (*.NEF sau *.SMF)
  1. Faceţi clic pe [Meniu > Import de pe PC].
  2. Selectaţi un fişier NEF pentru a fi importat din Explorator şi faceţi clic pe [Importare].
  3. Selectaţi un fişier şi faceţi clic pe [Deschidere].
Exportarea într-un fişier mesaj (*.NEF)
  1. Faceţi clic pe [Meniu > Export pe PC].
  2. Selectaţi o cale (folder) din Explorator şi faceţi clic pe [Salvare].
  3. Exportaţi fişierul mesaj şi faceţi clic pe [Terminat].


Expeditor SMS
Utilizând widgetul Expeditor SMS puteţi să scrieţi cu uşurinţă un mesaj şi să-l trimiteţi.
Puteţi să legaţi această funcţie de contacte din widgetul Agendă telefonică pentru a căuta contactele după primele caractere din nume şi să trimiteţi mesajul către maximum 20 de persoane.
Este posibil ca funcţia widgetului să fie limitată, în funcţie de ţara selectată în timpul instalării şi de telefonul mobil conectat.
Acest widget nu poate fi utilizat dacă aţi selectat Coreea în timpul instalării.
<Ecran widget Expeditor SMS>
1) Selectaţi un telefon mobil.
2) [image] Salvează temporar mesajul în curs de scriere în Schiţă a Managerului de mesaje.
3) Introduceţi textul mesajului de trimis.
4) Introduceţi numărul de telefon al expeditorului.
5) Introduceţi numărul de telefon al destinatarului.
6) Trimiteţi mesajul SMS.


Expeditor SMS
Utilizând acest widget, puteţi să scrieţi cu uşurinţă un mesaj simplu de până la 160 de caractere şi să-l trimiteţi către maximum 20 de persoane în acelaşi timp. Utilizând funcţia de salvare temporară, puteţi salva mesajul în curs de scriere în Schiţă.
Expeditor SMS
  1. Selectaţi un telefon mobil care acceptă trimiterea de SMS din fereastra de selectare a telefonului mobil din partea de sus a ecranului.
  2. Introduceţi textul mesajului în fereastra de introducere a mesajului.
  3. Introduceţi numărul de telefon al expeditorului.
    Numărul de telefon al expeditorului este specificat automat când telefonul mobil este conectat. Puteţi modifica numărul.
  4. Introduceţi numărul (numerele) de telefon al(e) destinatarului(ilor) în următoarele moduri:
    Introduceţi numărul de telefon în caseta de introducere a destinatarului.
    Glisaţi şi fixaţi contactul din widgetul Agendă telefonică în caseta de introducere a destinatarului.
    Dacă un contact se află în widgetul Agendă telefonică, puteţi căuta numărul de telefon după primele caractere.
  5. Faceţi clic pe [Trimitere].
Salvare temporară
Faceţi clic pe [Salvare în Schiţe] din partea din stânga sus a ecranului pentru a salva mesajul în curs de scriere în Schiţă a widgetului Manager mesaje.
Subiecte conexe
Manager mesaje


Expeditor MMS
Utilizând widgetul Expeditor MMS puteţi să scrieţi un mesaj lung şi să ataşaţi fişiere multimedia pentru a le trimite către un alt telefon mobil. Puteţi importa contacte în widgetul Agendă telefonică şi trimite mesajul către maximum 20 de persoane.
Este posibil ca funcţia widgetului să fie limitată, în funcţie de ţara selectată în timpul instalării şi de telefonul mobil conectat.
Acest widget nu poate fi utilizat dacă aţi selectat Coreea în timpul instalării.
<Ecran widget Expeditor MMS>
1) Selectaţi un telefon mobil pentru conectare.
2) [image] Salvează temporar mesajul în curs de scriere în Schiţă a Managerului de mesaje.
3) [image] Adaugă un fişier pentru a fi ataşat.
4) [image] Adaugă un fişier muzical, foto sau video de cel mult 20 KO. Când mesajul este trimis, fişierul ataşat va fi redat pe telefonul mobil al destinatarului, împreună cu textul mesajului.
5) [image] Şterge fişierul ataşat.
6) Introduceţi textul mesajului de trimis.
7) [image] Modifică formatul textului mesajului.
8) [image] Specifică intervalul de schimbare a paginii.
9) Gestionează paginile MMS.
Adaugă sau şterge pagini.
10) Introduceţi numărul de telefon al expeditorului.
11) Introduceţi numărul de telefon al destinatarului.
12) Examinaţi mesajul MMS scris.
13) Trimiteţi mesajul MMS.


Expeditor MMS
Puteţi să scrieţi un mesaj şi să ataşaţi fişiere muzicale, foto sau video mesajului. Utilizând funcţia de salvare temporară, puteţi salva mesajul în curs de scriere în Schiţă.
Expeditor MMS
  1. Selectaţi un telefon mobil care acceptă trimiterea de MMS din fereastra de selectare a telefonului mobil din partea de sus a ecranului.
  2. Introduceţi titlul mesajului în caseta de introducere a titlului.
  3. Introduceţi textul mesajului în caseta de introducere a mesajului.
  4. Faceţi clic pe [Fişier ataşat] din partea din dreapta sus a ecranului şi selectaţi un fişier de ataşat.
    În funcţie de capacitate, puteţi ataşa mai multe fişiere.
  5. Faceţi clic pe [Ataşare media] din partea din dreapta sus a ecranului pentru a adăuga fişiere multimedia.
    Adăugaţi pagini pentru a ataşa un fişier muzical, foto sau video la fiecare.
  6. Introduceţi numărul de telefon al expeditorului.
    Numărul de telefon al expeditorului este specificat automat când telefonul mobil este conectat. Puteţi modifica numărul.
  7. Introduceţi numărul (numerele) de telefon al(e) destinatarului(ilor) în următoarele moduri:
    Introduceţi numărul de telefon în caseta de introducere a destinatarului.
    Glisaţi şi fixaţi contactul din widgetul Agendă telefonică în caseta de introducere a destinatarului.
    Dacă un contact se află în widgetul Agendă telefonică, puteţi căuta numărul de telefon după primele caractere.
    Puteţi adăuga destinatari utilizând cc şi blind cc.
  8. Faceţi clic pe [Trimitere].
Ataşarea fişierelor multimedia
  1. Selectaţi o pagină pentru ataşare şi faceţi clic pe [Ataşare media].
  2. Selectaţi un fişier muzical, foto sau video din Explorator.
    Deşi fiecărei pagini îi poate fi ataşat un singur fişier, un fişier foto şi unul muzical pot fi ataşate în acelaşi timp.
  3. Fişierul este ataşat, iar pagina prezintă numele fişierului ataşat.
    Puteţi şterge fişierul ataşat făcând clic pe [image] în partea dreaptă a numelui fişierului.
Gestionarea paginilor
Puteţi să adăugaţi o pagină şi să ataşaţi un fişier multimedia fiecărei pagini.
Faceţi clic pe [Adăugare pagină] din partea de jos a casetei de introducere a mesajului pentru a adăuga o pagină. Faceţi clic pe [Ştergere pagină] pentru a şterge pagina selectată.
Pot fi create până la 10 ecrane.
Faceţi clic pe [Setare interval tranziţie] pentru a specifica intervalul pentru tranziţia paginilor.
Faceţi clic pe [Stil text] pentru a specifica culoarea fontului, dimensiunea fontului, stilul şi culoarea de fundal pentru pagina selectată.
Salvare temporară
Faceţi clic pe [Salvare în folderul temporar] din partea din stânga sus a ecranului pentru a salva mesajul în curs de scriere în Schiţă a widgetului Manager mesaje.
Subiecte conexe
Manager mesaje


Utilizarea Manager media
Manager media al New PC Studio vă permite să gestionaţi muzică, fotografii şi fişiere video stocate pe PC într-o singură aplicaţie. Indiferent unde sunt stocate fişierele, puteţi asculta muzică şi reda clipuri video şi, de asemenea, crea liste de redare cu muzică şi albume foto.
Editarea fotografiilor şi a clipurilor video sau extragerea muzicii de pe CD-uri pe PC nu a fost niciodată mai simplă.
Widget de gestionare media
Widget Descriere


Pornirea Manager media
Widgeturile Manager media vă permit să redaţi, să organizaţi şi să editaţi muzică, fotografii şi fişiere video. Widgeturile sunt clasificate în Muzică, Fotografii, Video şi CD-uri audio. Fiecare pictogramă oferă diverse caracteristici Manager media care se află la un singur clic distanţă.
<Ecran widget Manager media>
1) [image] Trece la ecranul cu muzică. Gestionaţi muzica după folder şi redaţi-o.
2) [image] Trece la ecranul cu fotografii. Gestionaţi fotografiile după album. De asemenea, include widgeturi precum Editor foto şi Creator diapozitive.
3) [image] Trece la ecranul cu clipuri video. Gestionaţi clipurile video după album. De asemenea, include widgetul Editor video.
4) [image] Trece la lista cu piste CD audio. Redaţi CD-uri audio şi gestionaţi informaţii despre muzică. Convertiţi muzică de pe CD-uri audio în fişiere şi le salvaţi pe PC.


Scanare fişier
Fereastra Scanare fişier apare automat la prima pornire a Manager media. Fişierele muzicale, foto şi video stocate pe PC sunt scanate automat şi se pot adăuga simplu la Manager media.
Scanarea unui fişier
  1. Selectaţi un format de fişier pentru scanare.
  2. Specificaţi folderul ţintă.
    Toate folderele din folderul selectat sunt scanate când se bifează „Subfolder inclus”.
    Subfolderele nu sunt scanate dacă nu este bifat „Subfolder inclus”.
  3. Utilizaţi filele Muzică, Foto şi Video pentru a modifica setările de scanare ale fiecărui fişier.
  4. Faceţi clic pe [Pornire scanare] .
Repornire Scanare fişier
Când doriţi să dezactivaţi scanarea fişierelor, faceţi clic pe [Revocare] pentru a revoca scanarea fişierelor. Faceţi clic pe [Meniu > Scanare fişier] pentru a reporni scanarea fişierelor mai târziu, când este nevoie.
Subiecte conexe
Adăugarea muzicii la Manager muzică
Adăugarea fotografiilor la Manager foto
Adăugarea clipurilor video la Manager video


Manager media > Muzică
Faceţi clic pe pictograma Muzică din widgetul Manager media pentru a gestiona şi transfera fişiere muzicale stocate pe PC şi în telefonul mobil. Această caracteristică include, de asemenea, redarea de muzică.
Este posibil ca această caracteristică a widgetului să fie limitată, în funcţie de ţara selectată în timpul instalării şi de telefonul mobil conectat.
<Ecran widget Manager media > Muzică>
1) Transferaţi fişiere muzicale între New PC Studio şi telefonul mobil.
Importaţi fişiere muzicale de pe telefonul mobil pe PC.
Transferaţi fişiere muzicale de pe PC pe telefonul mobil.
2) Adăugaţi şi gestionaţi fişiere muzicale în categorii.
Adăugaţi fişiere muzicale stocate pe PC în Manager media > Muzică.
Titlurile muzicii pot fi vizualizate în trei moduri; Vizualizare listă, Vizualizare grafică album şi Vizualizare albume în mai multe direcţii.
Căutaţi muzică gestionată în Manager media.
3) Gestionaţi categorii muzicale şi liste de redare.
Vizualizaţi lista completă de muzică gestionată în Manager media.
Adăugaţi şi eliminaţi cântece pentru a vă particulariza propria listă de redare.
Vizualizaţi cântecele grupate după data lansării, gen şi artist.
4) Vizualizaţi toată muzica sau muzica dintr-un folder specificat. Prezintă o listă de muzică, în funcţie de metoda de vizualizare selectată.
5) Oferă informaţii detaliate despre muzică, precum album, artist şi albume similare pentru cântecul redat în momentul respectiv.
6) Controlaţi redarea muzicii.
Vă deplasaţi între articolele anterioare şi următoare şi redaţi şi opriţi redarea. Controlaţi volumul şi stabiliţi setarea de repetare pentru cântecele selectate.
Formate acceptate :
*.MP3, *.OGG, *.WMA, *.ASF (doar sunet), *.3GP (doar sunet), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (doar sunet)


Adăugarea muzicii la Manager muzică
Adăugaţi fişiere muzicale stocate pe PC în Manager muzică la prima pornire.
Adăugarea unui fişier muzical
Adăugaţi fişierele muzicale selectate.
  1. Adăugaţi fişiere muzicale:
    Făcând clic pe [Adăugare fişier PC] din partea din stânga sus a ecranului.
    Făcând clic pe [Meniu > Adăugare fişier PC] .
  2. Selectaţi un fişier din browser şi faceţi clic pe [Deschidere] .
  3. Faceţi clic pe [OK] după ce fişierul este adăugat.
Adăugarea unui folder muzical
Adăugaţi toate fişierele muzicale dintr-un folder selectat.
  1. Faceţi clic pe [Meniu > Adăugare folder PC] .
  2. Selectaţi un folder din browser şi faceţi clic pe [Deschidere] .
  3. Faceţi clic pe [OK] după ce fişierele sunt adăugate.
Scanarea unui fişier muzical
Adaugă automat în Manager media fişiere muzicale stocate într-un folder specificat sau pe o unitate de hard disk selectată de pe PC.
Vizualizare detalii despre Scanare fişier >>
Fişiere neacceptate
Următoarele fişiere nu pot fi adăugate la lista Manager muzică.
Formate de fişiere muzicale neacceptate de Manager media:
Formate acceptate: *.MP3, *.OGG, *.WMA, *.ASF (doar sunet), *.3GP (doar sunet), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (doar sunet)
Formate de fişiere diferite de cele legate de muzică; fotografii, clipuri video, documente etc.


Gestionare şi redare liste de redare
Gestionaţi cu uşurinţă liste de redare a muzicii cu caracteristicile Manager muzică, precum vizualizare, căutare, sortare şi multe altele. De asemenea, gestionaţi muzică similară sub forma unui grup, creând liste de redare.
Diverse metode de vizualizare
Există 3 modalităţi de a vizualiza listele de redare.
Vizualizare listă: Vizualizaţi muzica într-o listă.
Vizualizare grafică album: Vizualizaţi listele de redare per album.
Vizualizare album în mai multe direcţii: Vizualizaţi liste de albume grupate după data lansării, gen şi artist.
Vizualizare detalii despre album în mai multe direcţii >>
Ştergere liste fără fişierul original
Manager media şterge şi curăţă automat elemente cu linkuri întrerupte, fie din cauză că fişierul original a fost şters, fie pentru că locaţia sa a fost modificată.
Faceţi clic pe [Meniu > Ştergere listă cu fişiere originale lipsă] din partea din stânga sus a ecranului.
Sortare listă de redare
Faceţi clic pe antet pentru a sorta lista în ordine descrescătoare sau crescătoare, în funcţie de criteriile de sortare selectate.
Adăugaţi sau ştergeţi pentru a fi afişate în listă din [Meniu > Setări > filă Categorie] .
Vizualizare şi editare informaţii detaliate despre muzică
Editaţi informaţiile despre muzică (ID3Tag) salvate în fiecare fişier muzical.
  1. Faceţi clic dreapta pe listă şi faceţi clic pe [Proprietăţi] din meniu.
  2. Completaţi informaţiile în fila [Informaţii] .
  3. Faceţi clic pe [OK] pentru a salva informaţiile despre muzică editate sau actualizate.
    Faceţi clic pe [Revocare] şi informaţiile nu vor fi salvate.
Ce este un ID3Tag?
Este un format standard pentru furnizarea de informaţii suplimentare pentru fişiere MP3 ce includ titlul, artistul, genul şi multe altele.
Adăugarea graficii albumului
Selectaţi un fişier din Computerul meu sau din browserul telefonului mobil şi glisaţi-l şi fixaţi-l pe pictograma foto.
Faceţi clic dreapta pe pictograma foto şi faceţi clic pe [Adăugare grafică album] din meniu.
Formate grafică album acceptate
Fişierele imagine cu următoarele extensii pot fi adăugate ca grafică album: *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP, *.TIF
Vizualizare proprietăţi
Faceţi clic pe [Proprietăţi] pentru a consulta proprietăţile unui fişier muzical.
Actualizare informaţii despre muzică
Obţineţi informaţii exacte despre muzică, oferite de baza de date AMG.
Vizualizare detalii despre Utilizarea serviciului de informaţii despre muzică >>
Redare muzică
  1. Redaţi fişiere muzicale:
    Făcând dublu clic pe un element.
    Făcând clic dreapta pe un element şi apoi făcând clic pe [Redare] .
    Selectând un element şi făcând clic pe controlul [Redare] .
    Selectând un element şi apăsând [Enter] de la tastatură.
Doar elementele cu caseta de selectare bifată vor fi redate în mod repetat.
Redare elemente anterioare/următoare
Faceţi clic pe controlul [Anterior] în timpul redării pentru a reda elementul anterior. Faceţi clic pe controlul [Următor] pentru a reda elementul următor.
Pauză/Oprire
Faceţi clic pe controlul [Pauză] sau [Oprire] în timpul redării pentru a întrerupe/opri redarea muzicii.
Vizualizare versuri
Dacă fişierul muzical oferă versuri, faceţi clic pe [Vizualizare versuri] pentru a prezenta versurile cântecului redat.
Căutare
Introduceţi titlul unui cântec pentru a-l căuta în muzica adăugată la Manager media.
Faceţi clic pe [Filtru căutare] în fereastra Căutare pentru a selecta condiţiile de căutare, precum toate, artist şi titlu pentru o căutare mai detaliată.
Subiecte conexe
Vizualizare album în mai multe direcţii
Utilizarea serviciului de informaţii despre muzică


Vizualizare album în mai multe direcţii
Căutaţi un album după data lansării, gen şi artist şi consultaţi pistele din album.
Vizualizare album în mai multe direcţii nu este acceptată în categoria Toată muzica sau Listă de redare.
Vizualizare album în mai multe direcţii
  1. Faceţi clic pe [Vizualizare album în mai multe direcţii] dintre cele 3 butoane pentru vizualizare.
  2. Selectaţi o categorie din dreapta; artist, data lansării şi gen.
    Albumele sunt prezentate în ordine alfabetică, după artist.
    Albumele sunt prezentate în grupuri, după anul lansării.
    Albumele sunt prezentate în ordine alfabetică, după gen.
  3. Treceţi la metoda de vizualizare preferată şi căutaţi albume.
  4. Consultaţi lista de cântece a albumului selectat în partea de jos.
Vizualizare listă orizontală pe baza albumului selectat
Consultaţi albume pe baza altor artişti, date de lansare şi genuri, utilizând următoarele metode:
Faceţi clic pe săgeţile stânga sau dreapta.
Faceţi clic pe spaţiile stânga sau dreapta.
Utilizaţi roata mouse-ului, dar nu pe albumul selectat.
Vizualizare listă verticală pe baza albumului selectat
Consultaţi albume pe baza aceluiaşi artist, aceleiaşi date de lansare şi aceluiaşi gen, utilizând următoarele metode:
Faceţi clic pe săgeţile sus sau jos.
Faceţi clic pe numele albumelor de sus sau de jos.
Utilizaţi roata mouse-ului pe un album selectat.


Gestionare liste de redare
Gestionaţi muzică sub forma unui grup, creând liste de redare.
Listă de redare de bază
Lista de redare de bază oferită de Manager media vă permite să filtraţi automat fişiere muzicale gestionate în Manager media. Numele listei de redare de bază nu poate fi modificat şi nici şters.
Redate recent şi Adăugate recent
[Redate recent] prezintă lista cu muzica redată în ultimele 2 săptămâni. [Adăugate recent] prezintă lista cu muzica adăugată în ultimele 2 săptămâni.
Soneria mea
Este prezentată lista de sonerii descărcate sau create.
O listă de fişiere muzicale filtrate după formatele fişierelor : *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Cântece achiziţionate
Adaugă şi listează automat cântece achiziţionate din Magazinul Web Samsung şi prezintă lista.
Partajare Connected Home
Creaţi o listă de elemente pe care să le partajaţi cu un dispozitiv de reţea fără fir acceptat.
Vizualizare detalii despre Connected Home >>
Creare listă de redare
  1. Creaţi o listă de redare:
    Făcând clic pe [Adăugare listă de redare] din categoria listă de redare.
    Făcând clic dreapta pe categoria listei de redare şi făcând clic pe [Adăugare listă de redare] din meniu.
  2. Introduceţi numele listei de redare în fereastra de introducere şi apăsaţi [Enter] de la tastatură.
Creare listă de redare inteligentă
Faceţi clic dreapta pe categoria listei de redare şi faceţi clic pe [Creare listă de redare inteligentă] din meniu pentru a crea automat o listă de redare cu cântece corespunzătoare condiţiilor selectate.
Adăugare fişier la o listă de redare
Adăugaţi fişiere la o listă de redare.
Adăugare element la o listă de redare
Adăugare element la o listă de redare Faceţi clic dreapta pe un fişier şi faceţi clic pe [Adăugare în lista de redare > Nume listă de redare] din meniu sau selectaţi fişierul şi glisaţi-l şi fixaţi-l în lista de redare din categoria listei de redare din dreapta.
Ştergere element din lista de redare
Selectaţi un fişier şi apăsaţi tasta [Delete] sau faceţi clic dreapta pe fişier şi faceţi clic pe [Ştergere] din meniu pentru a şterge fişierul.
Redenumire şi ştergere listă de redare
Redenumire listă de redare
Faceţi dublu clic pe o listă de redare sau faceţi clic dreapta pe ea şi apoi faceţi clic pe [Redenumire listă de redare] din meniu pentru a modifica numele listei de redare selectate.
Ştergere listă de redare
Selectaţi o listă de redare şi apăsaţi [Delete] sau faceţi clic dreapta pe fişier şi faceţi clic pe [Ştergere listă de redare] din meniu pentru a şterge lista de redare.
Fişierele propriu-zise nu sunt şterse după ştergerea unei liste de redare sau a elementelor din lista de redare.
Importarea şi exportarea fişierelor listă de redare (*.PSL)
Salvaţi liste de redare gestionate de Manager media al New PC Studio ca fişiere pe PC şi importaţi liste de redare stocate în Manager media.
Importare fişier listă de redare
  1. Importaţi o listă de redare :
    Făcând clic pe [Meniu > Import listă de redare] .
    Făcând clic dreapta pe lista cu listele de redare şi făcând clic pe [Import listă de redare] din meniu.
  2. Selectaţi un fişier şi faceţi clic pe [Deschidere] .
Exportare fişier listă de redare
  1. Exportaţi o listă de redare :
    Selectând o listă de redare şi făcând clic pe [Meniu > Export listă de redare] .
    Făcând clic dreapta pe lista cu listele de redare şi făcând clic pe [Export listă de redare] din meniu.
  2. Selectaţi un folder pentru a fi exportat şi faceţi clic pe [Salvare] .


Utilizarea serviciului de informaţii despre muzică
Utilizaţi serviciile de informaţii despre muzică oferite de All Media Guide (AMG) pentru a actualiza ID3Tag al fişierelor muzicale, pentru a consulta informaţii detaliate despre muzica redată în acel moment şi multe altele.
Utilizarea serviciului de informaţii detaliate despre muzică
Selectaţi şi redaţi un element din Manager muzică, iar informaţiile detaliate despre muzică vor fi prezentate în dreapta.
Album
Sunt prezentate toate informaţiile legate de albumul din care face parte cântecul şi toate listele de piese legate de album.
Artist
Sunt prezentate informaţii despre artist, inclusiv, formaţie, grup etc., precum şi lista completă de albume scoase de acelaşi artist.
Albume similare
Prezintă albumul din care face parte cântecul şi o listă de albume similare.
Achiziţionare
Faceţi clic pe [Achiziţionare] pentru a accesa magazinul Web de unde pot fi achiziţionate alte piese sau albume.
Este posibil ca unele elemente să nu fie disponibile, în funcţie de setările de ţară stabilite la instalarea programului.
Actualizarea informaţiilor despre muzică (ID3Tag)
Actualizaţi informaţiile despre muzică (ID3Tag) salvate în fiecare fişier muzical.
  1. Faceţi clic dreapta pe listă şi faceţi clic pe [Proprietăţi] din meniu.
  2. Faceţi clic pe [Import informaţii despre muzică] din fila [Informaţii] .
  3. Verificaţi informaţiile actualizate şi faceţi clic pe [OK] pentru a salva când este necesar.
    Faceţi clic pe [Revocare] şi informaţiile nu vor fi salvate.
Faceţi clic dreapta şi actualizaţi prin intermediul meniului
Selectaţi un element pentru a fi actualizat din listă şi faceţi clic pe [Actualizare informaţii despre muzică] pentru a actualiza automat.
Atenţionări la actualizarea informaţiilor despre muzică
Informaţiile despre muzică actualizate cu ajutorul meniului clic dreapta nu pot fi modificate la loc.
Bifaţi [Import informaţii despre muzică] din [Proprietăţi] înainte de a salva informaţiile actualizate.


Transferare fişiere între Manager media şi telefonul mobil
Transferaţi fişiere muzicale gestionate de Manager media al New PC Studio sau adăugaţi la lista de muzică din Manager media prin importarea fişierelor muzicale din telefonul mobil pe PC.
Trimiterea fişierelor pe un telefon mobil
Fişierele muzicale gestionate în Manager media sunt transferate în telefonul mobil conectat la New PC Studio.
  1. Conectaţi telefonul mobil la un PC.
  2. Selectaţi un fişier pentru a fi transferat şi transferaţi-l în telefonul mobil:
    Făcând clic pe [Exportare către telefon mobil] din partea din dreapta sus a ecranului.
    Făcând clic pe [Meniu > Trimitere fişier către telefon mobil] .
    Făcând clic dreapta pe listă şi făcând clic pe [Exportare către telefon mobil] din meniu.
  3. Selectaţi metoda de transfer.
    Selectaţi [Convertire automată pentru a se potrivi mediului telefonului mobil] pentru a converti şi transfera fişierul în mod automat.
    Selectaţi [Exportare fişier ca atare] pentru a transfera fişierul original pe telefonul mobil.
  4. Verificaţi fişierul transferat în browserul telefonului mobil după finalizarea transferului.
    Unul dintre fişierele transferate va fi prezentat ca fiind selectat în browserul telefonului mobil.
Trimitere soneria mea
Faceţi clic dreapta pe lista [Soneria mea] şi faceţi clic pe [Trimitere către telefonul mobil] din meniu pentru a transfera sonerii în folderul de sonerii al telefonului mobil.
Ringtone file formats:
Formatele de fişiere muzicale acceptate sunt: *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Trimitere către podcast
Faceţi clic dreapta pe listă şi faceţi clic pe [Trimitere către Podcast telefon mobil] din meniu pentru a transfera podcasturi pe telefoane mobile acceptate.
Când fişierele nu pot fi transferate
Fişierele nu pot fi transferate pe telefonul mobil deoarece:
Fişierul original a fost şters sau mutat în alt folder din PC
Vizualizare detalii despre Ştergere liste fără fişierul original >>
Ţara setată în timpul instalării programului nu acceptă transferul de fişiere muzicale
Telefonul mobil conectat nu acceptă transferul de fişiere muzicale
Fişierele sunt protejate de DRM
Când fişierele transferate pe telefonul mobil nu sunt redate
Formatele de fişier care nu sunt acceptate de mediul telefonului mobil nu pot fi redate de telefonul mobil. (Aceasta se poate întâmpla când un fişier nu este convertit automat.)
Importare fişier din telefonul mobil
Importaţi fişiere muzicale din telefonul mobil pe PC şi adăugaţi-le la lista cu muzică Manager media.
  1. Conectaţi telefonul mobil la un PC.
  2. Importaţi fişiere:
    Făcând clic pe [Importare fişier din telefonul mobil] din partea din dreapta sus a ecranului.
    Făcând clic pe [Meniu > Importare fişier din telefonul mobil] .
  3. Selectaţi un fişier din browserul telefonului mobil şi faceţi clic pe [Deschidere] .
  4. După terminarea transferului, verificaţi elementul adăugat din lista cu muzică Manager media.
Când fişierele nu pot fi importate
Când fişierele nu pot fi importate
Ţara setată în timpul instalării programului nu acceptă transferul de fişiere muzicale
Telefonul mobil conectat nu acceptă transferul de fişiere muzicale


Utilizarea caracteristicilor suplimentare
Diverse caracteristici vă sunt oferite pentru a gestiona cu uşurinţă lista de muzică.
Preluare informaţii dispoziţie
Faceţi clic dreapta pe listă şi faceţi clic pe [Preluare informaţii dispoziţie] din meniu pentru informaţii despre starea elementului curent.
Deschidere folder sursă
Faceţi clic dreapta pe listă şi selectaţi [Deschidere folder sursă] din meniu pentru a verifica locaţia fişierului original al elementului respectiv.
Partajare Connected Home
Fişierele muzicale, foto şi video stocate pe un dispozitiv Connected Home legat la aceeaşi reţea fără fir ca şi un PC cu New PC Studio instalat pot fi căutate sau redate de pe celălalt dispozitiv, fără transfer.
Vizualizare detalii despre Connected Home >>


Manager media > CD audio
Redaţi un CD audio din widgetul Manager media sau legaţi-l de widgetul Extragere de pe disc.
<Ecran widget Manager media > CD audio>
1) Executaţi [image] Extragere de pe disc sau [image] scoateţi CD-ul.
2) Afişaţi informaţii despre CD.
3) Prezentaţi o listă de piese pentru CD-ul audio introdus.
4) Controlaţi redarea muzicii.


Redare CD
Redaţi un CD introdus în PC.
Redare CD
  1. Introduceţi un CD audio în PC.
    Dacă există mai multe CD-uri introduse, selectaţi unitatea cu CD-ul audio de redat din listă.
  2. Redaţi un CD audio :
    Făcând dublu clic pe pistă.
    Făcând clic dreapta pe pistă şi făcând clic pe [Redare] .
    Făcând clic pe controlul [Redare] .
    Selectând o pistă şi apăsând [Enter] de la tastatură.
    Doar pistele cu caseta de selectare bifată vor fi redate când se redau toate pistele de pe album în mod continuu.
Extragere de pe CD
Salvaţi muzica sub formă de fişiere cu widgetul Extragere de pe disc.
Vizualizare detalii despre Extragerea de pe disc >>


Obţinere informaţii despre CD
Informaţiile despre CD-ul audio şi pistele sale sunt oferite de All Media Guide în timp real imediat ce este introdus CD-ul audio.
Primirea de informaţii despre CD
Dacă există informaţii despre CD în baza de date All Media Guide, atunci acestea sunt oferite automat imediat ce este introdus CD-ul. Este necesară o conexiune la Internet pentru a obţine aceste informaţii.
Trimiterea de informaţii despre CD
Dacă nu există informaţii despre CD în baza de date All Media Guide, atunci puteţi, de asemenea, introduce direct informaţiile şi să le trimiteţi către baza de date.
Informaţiile trimise sunt utilizate pentru a îmbunătăţi serviciul oferit de All Media Guide.
  1. Faceţi clic pe [Trimitere informaţii despre CD] .
  2. Introduceţi informaţiile despre album şi piste în fereastra Editare informaţii CD.
  3. Faceţi clic pe [Trimitere] .


Manager media > Foto
Faceţi clic pe pictograma Foto din widgetul Manager media pentru a gestiona şi importa/exporta sau trimite fişiere foto stocate pe PC şi în telefonul mobil. De asemenea, executaţi widgetul Editare foto pentru a edita fotografii.
<Ecran widget Manager media > Foto>
1) Transferaţi fişiere foto între New PC Studio şi telefonul mobil.
Importaţi fişiere foto de pe telefonul mobil pe PC.
Transferaţi fişiere foto de pe PC pe telefonul mobil.
2) Adăugaţi şi gestionaţi fişiere foto în categorii.
Adăugaţi fişiere foto stocate pe PC în Manager media > Foto.
Fotografiile pot fi vizualizate în trei moduri; Examinare, Vizualizare detalii şi Vizualizare prezentare rotativă.
Căutaţi fişiere foto gestionate în Manager media.
3) Gestionaţi categorii şi grupuri foto.
Vizualizaţi toate fotografiile gestionate în Manager media.
Adăugaţi şi eliminaţi albume pentru a vă particulariza propria listă.
Vizualizaţi fotografii grupate după timp, etichetă şi preferinţă.
4) Vizualizaţi toate fotografiile sau fotografiile dintr-un folder specificat. Prezintă o listă de fotografii, în funcţie de metoda de vizualizare selectată.
5) Executaţi widgetul.
Executaţi widgetul Editor foto.
Executaţi widgetul Creare diapozitiv.
Executaţi Vizualizare diapozitiv pentru fotografiile prezentate în listă.
6) Ajustaţi şi rotiţi dimensiunea în miniatură a fotografiilor prezentate în listă.
Formate de fişiere foto acceptate : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Adăugarea fotografiilor la Manager foto
Adăugaţi fişiere foto stocate pe PC în Manager foto la prima pornire.
Adăugarea unui fişier foto
Adăugaţi fişierele foto selectate.
  1. Adăugaţi fişiere foto:
    Făcând clic pe [Adăugare fişier PC] din partea din stânga sus a ecranului.
    Făcând clic pe [Meniu > Adăugare fişier PC] .
  2. Selectaţi o fotografie pentru a fi adăugată şi faceţi clic pe [Deschidere] .
  3. Faceţi clic pe [OK] după ce fişierele sunt adăugate.
Adăugarea unui folder foto
Adăugaţi toate fişierele foto dintr-un folder selectat.
  1. Faceţi clic pe [Meniu > Adăugare folder PC] .
  2. Selectaţi un folder din browser şi faceţi clic pe [Deschidere] .
  3. Faceţi clic pe [OK] după ce fişierele sunt adăugate.
Scanarea unui fişier foto
Adaugă automat în Manager foto fişiere foto stocate într-un folder specificat sau pe o unitate de hard disk selectată de pe PC.
Vizualizare detalii despre Scanare fişier >>


Gestionarea fotografiilor
Gestionaţi cu uşurinţă fişiere foto cu caracteristicile Manager foto, precum diversele metode de vizualizare, căutare, sortare şi multe altele.
Diverse metode de vizualizare
Există 3 modalităţi de a vizualiza fotografiile.
Examinare: Vizualizaţi fotografiile într-o listă.
Vizualizare detalii: Consultaţi informaţiile despre proprietăţile unei fotografii.
Vizualizare prezentare rotativă: Prezintă fişierele foto într-o secvenţă în rotire.
Metode de vizualizare
Examinarea prezintă fişierele foto în format în miniatură.
Vizualizare detalii prezintă imagini în miniatură, precum şi informaţii detaliate despre fişier.
Faceţi clic pe Închidere din partea din dreapta sus a ecranului pentru a reveni la vizualizarea anterioară.
Sortare listă fotografii
Ordinea fişierelor foto se va modifica în funcţie de criteriile de sortare selectate; Nume fişier, Dată şi Dimensiune.
Ajustare dimensiune miniatură
Mutaţi bara din partea de jos pentru a ajusta dimensiunea miniaturii.
Rotire
Faceţi clic pe [Rotire stânga] sau pe [Rotire dreapta] din partea de jos a fotografiei pentru a o roti.
Căutare
Introduceţi un cuvânt cheie pentru a căuta o fotografie dorită dintre fotografiile adăugate în Manager media. Faceţi clic pe [Filtru căutare] în fereastra Căutare pentru a selecta condiţiile de căutare, precum Nume fişier, Dată şi Etichetă pentru o căutare mai detaliată.
Introduceţi şi căutaţi un cuvânt cheie pentru a căuta după Nume fişier şi Etichetă.
Selectaţi o dată de început şi o dată de sfârşit pentru a căuta după dată.
Vizualizare prezentare diapozitive foto
Faceţi clic pe [Vizualizare diapozitiv] din partea de jos a ecranului pentru a executa Vizualizare diapozitiv.
Mutaţi cursorul mouse-ului în timpul Vizualizării diapozitivului şi va fi afişată o listă de fotografii cu controale de Vizualizare a diapozitivului.
În timpul Vizualizării diapozitivului sunt disponibile controalele anteriorul, următorul, redare şi stop.
Redaţi fişiere muzicale înregistrate în Manager muzică în timp ce redaţi diapozitive foto.
Selectaţi dintre Redare automată, Efect tranziţie, Ordine redare, Repetare diapozitiv şi selectaţi muzica pentru a fi redată în Setări prezentare de diapozitive.


Gestionare albume
Gestionaţi fişiere foto în albume împărţite în grupuri.
Album foto de bază
Albumul de bază oferit de Manager media. Numele albumului de bază nu poate fi modificat şi nici şters.
Adăugate recent
Prezintă fişierele foto adăugate în ultimele 2 săptămâni.
Partajare Connected Home
Creaţi o listă de elemente pe care să le partajaţi cu un dispozitiv de reţea fără fir acceptat.
Vizualizare detalii despre Connected Home >>
Creare album
  1. Creaţi albume:
    Făcând clic pe [Adăugare album] din stânga ecranului.
    Făcând clic dreapta pe categoria albumului şi făcând clic pe [Adăugare album]din meniu.
  2. Selectaţi un nume de album şi apăsaţi [Enter] de la tastatură.
Creare album inteligent
Faceţi clic dreapta pe categoria albumului şi faceţi clic pe [Creare album inteligent] din meniu pentru a crea automat o listă de fotografii corespunzătoare criteriilor selectate.
Adăugare fişier la un album
Adăugaţi un fişier la un album.
Adăugare element la un album
Faceţi clic dreapta pe un fişier şi faceţi clic pe [Adăugare la album > Nume album] din meniu sau selectaţi fişierul şi glisaţi-l şi fixaţi-l în albumul din categoria albumului din dreapta.
Ştergere element dintr-un album
Selectaţi un fişier şi apăsaţi tasta [Delete] sau faceţi clic dreapta pe fişier şi faceţi clic pe [Ştergere] din meniu pentru a şterge fişierul.
Redenumire şi ştergere nume album
Redenumire album
Faceţi dublu clic pe un album sau faceţi clic dreapta pe acesta şi apoi faceţi clic pe [Redenumire album] din meniu pentru a modifica numele albumului selectat.
Ştergere album
Selectaţi un album şi apăsaţi [Delete] de la tastatură sau faceţi clic dreapta pe fişier şi faceţi clic pe [Ştergere album] din meniu pentru a şterge albumul.
Fişierele propriu-zise nu sunt şterse după ştergerea unui album sau a elementelor din album.
Stocare album
Salvaţi fişierele foto dintr-un album într-un folder specificat.
  1. Selectaţi un album de stocat.
  2. Faceţi clic dreapta şi selectaţi [Salvare album] din meniu.
  3. Selectaţi o locaţie pentru stocare pe PC şi faceţi clic pe [OK] .
  4. Faceţi clic pe [OK] după ce albumul a fost stocat.
După ce albumul este stocat, fişierele foto din album vor fi afişate implicit când este executat Computerul meu şi când se face clic pe [Deschidere folder] .
Subiecte conexe
Creare album inteligent


Creare album inteligent
Creaţi un grup şi creaţi automat albume în acelaşi timp pentru a adăuga fişiere foto cu criterii similare, fără a adăuga manual fişiere la un album.
Creare album inteligent
  1. Faceţi clic dreapta pe categoria albumului şi faceţi clic pe [Creare album inteligent] din meniu.
  2. Introduceţi numele albumului ce urmează să fie creat.
  3. Selectaţi criteriile pentru fişierele foto ce urmează să fie adăugate la album.
    Pot fi adăugate maximum 4 criterii.
    Filtrele de căutare pot adăuga sau ignora subgrupuri, în funcţie de selectarea album, timp şi etichetă. Faceţi clic pe [OK] .


Gestionarea coşului
Stocaţi fotografiile într-un coş pentru a le utiliza mai târziu în Editor foto şi Creare diapozitiv.
Adăugare în coş
Selectaţi o fotografie şi glisaţi-o şi fixaţi-o în coş sau faceţi clic dreapta pe fotografie şi faceţi clic pe [Plasare în coş] din meniu.
Eliminare din coş
Selectaţi o fotografie şi glisaţi-o şi fixaţi-o în afara coşului sau faceţi clic dreapta pe fotografie şi faceţi clic pe [Eliminare din coş] din meniu.
Pentru a elimina toate fişierele adăugate în coş, faceţi clic dreapta şi faceţi clic pe [Coş gol] din meniu.
Subiecte conexe
Editor foto
Creare diapozitiv


Transferare fişiere între Manager media şi telefonul mobil
Transferaţi fişiere foto gestionate de Manager media al New PC Studio sau adăugaţi la lista de fotografii din Manager media prin importarea fişierelor foto din telefonul mobil pe PC.
Trimiterea fişierelor pe un telefon mobil
Fişierele foto gestionate în Manager media sunt transferate în telefonul mobil conectat la New PC Studio.
  1. Conectaţi telefonul mobil la un PC.
  2. Selectaţi un fişier pentru a fi transferat şi transferaţi-l în telefonul mobil:
    Făcând clic pe [Exportare către telefon mobil] din partea din dreapta sus a ecranului.
    Făcând clic pe [Meniu > Trimitere fişier către telefon mobil].
    Făcând clic dreapta pe listă şi făcând clic pe Exportare către telefon mobil din meniu.
  3. Selectaţi metoda de transfer.
    Selectaţi [Convertire automată pentru a se potrivi mediului telefonului mobil] pentru a converti şi transfera fişierele în mod automat.
    Selectaţi [Exportare fişier ca atare] pentru a transfera fişierul original pe telefonul mobil.
  4. Verificaţi fişierul transferat în browserul telefonului mobil după finalizarea transferului.
    Unul dintre fişierele transferate va fi prezentat ca fiind selectat în browserul telefonului mobil.
Importare fişier din telefonul mobil
Importaţi fişiere foto din telefonul mobil pe PC şi adăugaţi-le la lista cu fotografii Manager media.
  1. Conectaţi telefonul mobil la un PC.
  2. Importaţi fişierele în telefonul mobil:
    Făcând clic pe [Importare fişier din telefonul mobil] din partea din dreapta sus a ecranului.
    Făcând clic pe [Meniu > Importare fişier din telefonul mobil] .
  3. Selectaţi un fişier din browserul telefonului mobil şi faceţi clic pe [Deschidere] .
  4. După terminarea transferului, verificaţi elementul adăugat din lista cu fotografii Manager media.


Utilizarea caracteristicilor suplimentare
Sunt, de asemenea, disponibile caracteristici suplimentare, altele decât gestionarea fotografiilor.
Editor foto
Utilizaţi caracteristici precum rotirea, tăierea şi ajustarea dimensiunii fotografiilor pentru a decora fotografiile cu abţibilduri, rame şi multe altele.
Vizualizare detalii despre Editor foto >>
Creare diapozitiv
Utilizaţi mai multe fişiere foto pentru a crea un fişier prezentare de diapozitive.
Vizualizare detalii despre Creare diapozitiv >>
Partajare Connected Home
Fişierele muzicale, foto şi video stocate pe un dispozitiv Connected Home legat la aceeaşi reţea fără fir ca şi un PC cu New PC Studio instalat pot fi căutate sau redate de pe celălalt dispozitiv, fără transfer.
Vizualizare detalii despre Connected Home >>


Manager media > Video
Faceţi clic pe pictograma Video din widgetul Manager media pentru a gestiona şi importa/exporta sau trimite fişiere video stocate pe PC şi în telefonul mobil. De asemenea, executaţi widgetul Editare video pentru a edita clipuri video.
<Ecran widget Manager media > Video>
1) Transferaţi fişiere video între New PC Studio şi telefonul mobil.
Importaţi fişiere video de pe telefonul mobil pe PC.
Transferaţi fişiere video de pe PC pe telefonul mobil.
2) Adăugaţi şi gestionaţi fişiere video în categorii.
Adăugaţi fişiere video stocate pe PC în Manager media > Video.
Clipurile video pot fi vizualizate în trei moduri; Examinare, Vizualizare detalii şi Vizualizare prezentare rotativă.
Căutaţi clipuri video gestionate în Manager media.
3) Gestionaţi categorii şi grupuri video.
Vizualizaţi lista completă de clipuri video gestionate în Manager media.
Adăugaţi şi eliminaţi albume pentru a vă particulariza propria listă.
Timp, etichetă, preferinţă: Vizualizaţi clipuri video grupate după timp, etichetă şi preferinţă.
4) Vizualizaţi toate clipurile video sau clipurile video dintr-un folder specificat. Prezintă o listă de clipuri video, în funcţie de metoda de vizualizare selectată.
5) Executaţi widgetul.
Executaţi widgetul Editor video.
Executaţi widgetul Convertor video.
6) Ajustaţi dimensiunea miniaturilor din listă.
Formate de fişiere video acceptate : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G


Adăugarea clipurilor video la Manager video
Adăugaţi fişiere video stocate pe PC în Manager video la prima pornire.
Adăugarea unui fişier video
Adăugaţi fişierele video selectate.
  1. Adăugaţi fişiere video :
    Făcând clic pe [Adăugare fişier PC] din partea din stânga sus a ecranului.
    Făcând clic pe [Meniu > Adăugare fişier PC] din partea din stânga sus a ecranului.
  2. Selectaţi un clip video pentru a fi adăugat din browser şi faceţi clic pe [Deschidere] .
  3. Faceţi clic pe [OK] după ce fişierele sunt adăugate.
Adăugarea unui folder video
Adăugaţi toate fişierele video dintr-un folder selectat.
  1. Faceţi clic pe [Meniu > Adăugare folder PC] .
  2. Selectaţi un folder din browser şi faceţi clic pe [Deschidere] .
  3. Faceţi clic pe [OK] după ce fişierele sunt adăugate.
Scanarea unui fişier video
Adaugă automat în Manager video fişiere video stocate într-un folder specificat sau pe o unitate de hard disk selectată de pe PC.
Subiecte conexe
Vizualizare detalii despre Scanare fişier >>


Gestionare şi redare clipuri video
Gestionaţi fişiere video adăugate la Manager video.
Diverse metode de vizualizare
Există 3 modalităţi de a vizualiza clipurile video.
Examinare : Examinaţi ecrane video.
Vizualizare detalii : Consultaţi informaţiile despre proprietăţile unui clip video.
Vizualizare prezentare rotativă : Prezintă fişierele video într-o secvenţă în rotire.
Metode de vizualizare
Examinarea prezintă fişierele video în format în miniatură.
Vizualizare detalii prezintă imagini în miniatură, precum şi informaţii detaliate despre fişier.
Sortare listă clipuri video
Ordinea fişierelor video se va modifica în funcţie de criteriile de sortare selectate ; Nume fişier, Dată şi Dimensiune.
Ajustare dimensiune miniatură
Mutaţi bara din partea de jos pentru a ajusta dimensiunea miniaturii.
Redare clipuri video
  1. Redaţi fişiere video:
    Făcând dublu clic pe fişierele video.
    Făcând clic dreapta pe un element şi făcând clic pe [Redare] din meniu.
  2. Ecranul se modifică la modul de redare.
Faceţi clic pe Părăsire vizualizare din partea din dreapta sus a ecranului pentru a reveni la modul de redare anterior.
Căutare
Introduceţi un cuvânt cheie pentru a căuta un clip video dorită dintre clipurile video adăugate în Manager media. Faceţi clic pe [Filtru căutare] în fereastra Căutare pentru a selecta condiţiile de căutare, precum Nume fişier, Dată şi Etichetă pentru o căutare mai detaliată.
Introduceţi şi căutaţi un cuvânt cheie pentru a căuta după Nume fişier şi Etichetă.
Selectaţi o dată de început şi o dată de sfârşit pentru a căuta după dată.


Gestionare albume
Gestionaţi fişiere video în albume împărţite în grupuri.
Album video de bază
Albumul de bază oferit de Manager media. Numele albumului de bază nu poate fi modificat şi nici şters.
Adăugate recent
Prezintă fişierele video adăugate în ultimele 2 săptămâni.
Partajare Connected Home
Creaţi o listă de elemente pe care să le partajaţi cu un dispozitiv de reţea fără fir acceptat.
Vizualizare detalii despre Connected Home >>
Creare album
  1. Creaţi albume:
    Făcând clic pe [Adăugare album] din stânga ecranului.
    Făcând clic dreapta pe categoria albumului şi făcând clic pe [Adăugare album] din meniu.
  2. Introduceţi numele albumului pentru albumul adăugat.
Creare album inteligent
Faceţi clic dreapta pe categoria albumului şi faceţi clic pe [Creare album inteligent] din meniu pentru a crea automat o listă de clipuri video corespunzătoare criteriilor selectate.
Adăugare fişier la un album
Adăugaţi un fişier la un album.
Adăugare element la un album
Faceţi clic dreapta pe un fişier şi faceţi clic pe [Adăugare la album > Nume album] din meniu sau selectaţi fişierul şi glisaţi-l şi fixaţi-l în albumul din categoria albumului din dreapta.
Ştergere element dintr-un album
Selectaţi un fişier şi apăsaţi tasta [Delete] sau faceţi clic dreapta pe fişier şi faceţi clic pe [Ştergere] din meniu pentru a şterge fişierul.
Redenumire şi ştergere nume album
Redenumire album
Faceţi dublu clic pe un album sau faceţi clic dreapta pe acesta şi apoi faceţi clic pe [Redenumire album] din meniu pentru a modifica numele albumului selectat.
Ştergere album
Selectaţi un album şi apăsaţi [Delete] de la tastatură sau faceţi clic dreapta pe fişier şi faceţi clic pe [Ştergere album] din meniu pentru a şterge albumul.
Fişierele propriu-zise nu sunt şterse după ştergerea unui album sau a elementelor din album.
Stocare album
Salvaţi fişierele video dintr-un album într-un folder specificat.
  1. Selectaţi un album de stocat.
  2. Faceţi clic dreapta şi selectaţi [Salvare album] .
  3. Selectaţi o locaţie pentru stocare pe PC şi faceţi clic pe [Salvare] .
  4. Faceţi clic pe [OK] după ce albumul a fost stocat.
După ce albumul este stocat, fişierele video din album vor fi afişate implicit când este executat Computerul meu şi când se face clic pe [Deschidere folder] .

Subiecte conexe
Creare album inteligent


Creare album inteligent
Creaţi un grup şi creaţi automat albume în acelaşi timp pentru a adăuga fişiere video cu criterii similare, fără a adăuga manual fişiere la un album.
Creare album inteligent
  1. Faceţi clic dreapta pe categoria albumului şi faceţi clic pe [Creare album inteligent] .
  2. Introduceţi numele albumului ce urmează să fie creat.
  3. Selectaţi criteriile pentru fişierele video ce urmează să fie adăugate la album.
    Pot fi adăugate maximum 4 criterii.
    Filtrele de căutare pot adăuga sau ignora subgrupuri, în funcţie de selectarea album, timp şi etichetă.
  4. Faceţi clic pe [OK] .


Gestionarea coşului
Stocaţi clipurile video într-un coş pentru a le utiliza mai târziu în Editor video şi Convertor video.
Adăugare în coş
Selectaţi un clip video şi glisaţi-l şi fixaţi-l în coş sau faceţi clic dreapta pe clipul video şi faceţi clic pe [Plasare în coş] din meniu.
Eliminare din coş
Selectaţi un clip video şi glisaţi-l şi fixaţi-l în afara coşului sau faceţi clic dreapta pe clipul video şi faceţi clic pe [Eliminare din coş] din meniu.
Pentru a elimina toate fişierele adăugate în coş, faceţi clic dreapta şi faceţi clic pe [Coş gol] din meniu.
Subiecte conexe
Editor video
Convertor video


Transferare fişiere între Manager media şi telefonul mobil
Transferaţi fişiere video gestionate de Manager media al New PC Studio sau adăugaţi la lista de clipuri video din Manager media prin importarea fişierelor video din telefonul mobil pe PC.
Exportare către telefonul mobil
Fişierele video gestionate în Manager media sunt transferate în telefonul mobil conectat la New PC Studio.
  1. Conectaţi telefonul mobil la un PC.
  2. Selectaţi un fişier pentru a fi transferat şi transferaţi-l în telefonul mobil:
    Făcând clic pe [Exportare către telefon mobil] din partea din dreapta sus a ecranului.
    Făcând clic pe [Meniu > Trimitere fişier către telefon mobil] din partea din stânga sus a ecranului.
    Făcând clic pe [Meniu > Trimitere fişier către telefon mobil] .
    Făcând clic dreapta pe listă şi făcând clic pe [Exportare către telefon mobil] din meniu.
  3. Selectaţi metoda de transfer.
    Selectaţi [Convertire automată pentru a se potrivi mediului telefonului mobil] pentru a converti şi transfera fişierele în mod automat.
    Selectaţi [Exportare fişier ca atare] pentru a transfera fişierul original pe telefonul mobil.
  4. Verificaţi fişierul transferat în browserul telefonului mobil după finalizarea transferului.
    Unul dintre fişierele transferate va fi prezentat ca fiind selectat în browserul telefonului mobil.
Importare fişier din telefonul mobil
Importaţi fişiere video din telefonul mobil pe PC şi adăugaţi-le la lista cu clipuri video Manager media.
  1. Conectaţi telefonul mobil la un PC.
  2. Importaţi fişierele în telefonul mobil:
    Făcând clic pe [Importare fişier din telefonul mobil] din partea din dreapta sus a ecranului.
    Făcând clic pe [Meniu > Importare fişier din telefonul mobil] .
  3. Selectaţi un fişier din browserul telefonului mobil şi faceţi clic pe [Deschidere] .
  4. După terminarea transferului, verificaţi elementul adăugat din lista cu clipuri video Manager media.


Utilizarea caracteristicilor suplimentare
Sunt, de asemenea, disponibile caracteristici suplimentare, altele decât gestionarea clipurilor video.
Editor video
Utilizaţi Efect de tranziţie, Efect de temă, Ajustare imagine, Subtitrare, Titluri şi alte caracteristici pentru a edita clipuri video.
Vizualizare detalii despre Editor video >>
Convertor video
Convertiţi fişiere video în alt format.
Vizualizare detalii despre Convertor video >>
Partajare Connected Home
Fişierele muzicale, foto şi video stocate pe un dispozitiv Connected Home legat la aceeaşi reţea fără fir ca şi un PC cu New PC Studio instalat pot fi căutate sau redate de pe celălalt dispozitiv, fără transfer.
Vizualizare detalii despre Connected Home >>


Editor foto
Fotografiile adăugate la Manager media sau fotografiile adăugate la lista din Editor foto pot fi editate şi decorate.
<Ecran widget Editor foto>
1) Afişează fişierele foto pentru editare într-o listă. Fişierele foto pot fi adăugate sau şterse din listă.
Adăugaţi o fotografie la listă.
Ştergeţi o fotografie selectată din listă.
2) Afişaţi informaţii despre fotografia în curs de editare sau ajustaţi dimensiunea fotografiei.
Reveniţi la pasul anterior.
Aplicaţi din nou activitatea de editare revocată.
Revocaţi activitatea de revocare şi reveniţi la faza iniţială.
Consultaţi informaţiile despre fişierul original de editat.
Afişaţi stările fotografiilor originale şi editate.
Redimensionaţi fişierul foto curent pentru a se potrivi la zona ecranului.
Redimensionaţi fotografia curentă la dimensiunea originală.
Redimensionaţi fotografia curentă.
3) Verificaţi starea fotografiei în curs de editare.
4) Executaţi caracteristica de editare.
Modificaţi : Rotiţi, eliminaţi efectul de ochi roşii, ajustaţi luminozitatea, trunchiaţi şi redimensionaţi fotografii.
Decoraţi : Desenaţi, inseraţi text, adăugaţi etichete şi cadre fotografiilor.
5) Salvaţi fişierul foto editat sau salvaţi-l din nou sub alt nume sau imprimaţi-l.
Salvaţi fotografia editată.
Salvaţi fotografia editată sub un alt nume.
Imprimaţi fotografia editată.
Formate de fişiere importate acceptate : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Formate fişiere salvare : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Editarea fotografiilor
Selectaţi o fotografie din listă pentru a o edita şi decora.
Gestionare listă de editare
Editaţi fotografii adăugate la lista de editare. Adăugaţi la Manager media sau selectaţi manual un fişier de adăugat la listă.
Adăugare listă
Faceţi clic pe [Adăugare fotografie] din partea din dreapta sus a ecranului şi faceţi clic pe [OK] după ce selectaţi un fişier de adăugat.
Ştergere listă
Selectaţi o fotografie pentru a o şterge şi faceţi clic pe [Ştergere fotografie] din partea din dreapta sus a ecranului.
Modificare
Rotire
Faceţi clic pe butonul de rotire dorit dintre răsturnare sus/jos, partea stângă în partea dreaptă, stânga sau dreapta şi apoi faceţi clic pe [Aplicare] pentru a aplica respectiva caracteristică fotografiei.
Eliminare ochi roşii
Stabiliţi o zonă de ajustare, controlaţi bara glisantă după cum este nevoie şi apoi faceţi clic pe [Aplicare] .
Ajustare luminozitate
Controlaţi bara glisantă pentru luminozitate, contrast şi saturaţie, după cum este nevoie şi apoi faceţi clic pe [Aplicare] .
Efect
Selectaţi un efect pentru a-l aplica, controlaţi bara glisantă pentru efect, după cum este nevoie şi apoi faceţi clic pe [Aplicare] .
Trunchiere
Alegeţi o zonă pentru a fi trunchiată şi faceţi clic pe [Aplicare] .
Selectaţi dimensiunea pentru trunchiere cu valorile presetate.
Redimensionare
Selectaţi manual o dimensiune sau utilizaţi o valoare presetată şi faceţi clic pe [Aplicare] .
Selectaţi raportul de dimensiune când selectaţi manual o dimensiune.
Decorare
Desenare
Selectaţi un instrument de desenare, o culoare şi o dimensiune şi apoi desenaţi obiectul. Faceţi clic pe [Aplicare] pentru a aplica desenul.
Inserare text
Faceţi clic pe o locaţie pentru a insera text, introduceţi textul în caseta de introducere a textului şi apoi faceţi clic pe [Aplicare] .
Inserare etichetă
Selectaţi un tip de etichetă, faceţi clic unde să fie adăugată eticheta pe fotografie şi ajustaţi dimensiunea, apoi faceţi clic pe [Aplicare] .
Inserare cadru
Selectaţi un cadru şi faceţi clic pe [Aplicare] .
Salvare şi Salvare ca
Salvare
Faceţi clic pe [Salvare] în partea din dreapta jos a ecranului sau faceţi clic pe [Meniu > Salvare] în partea din stânga sus a ecranului.
Salvare ca
Faceţi clic pe [Salvare ca] în partea din dreapta jos a ecranului sau faceţi clic pe [Meniu > Salvare ca] în partea din stânga sus a ecranului. Selectaţi o locaţie pentru salvare, introduceţi numele fişierului şi faceţi clic pe [Salvare] .
Imprimare
Examinaţi ecranul pentru imprimare şi imprimaţi.
Selectaţi dimensiunea fotografiei pentru imprimare şi faceţi clic pe [Imprimare] în funcţie de dimensiuni.
Exemplu de fotografie editată cu Editor foto
  1. Deschideţi fişiere foto în Manager media sau deschideţi fişiere foto stocate pe PC.
  2. Selectaţi o fotografie din listă pentru a o edita.
  3. Utilizaţi caracteristica de editare din dreapta ecranului pentru a edita şi decora fotografia.
  4. Treceţi la pasul următor făcând clic pe [Anteriorul], [Următorul] sau [Reiniţializare] .
  5. Utilizaţi butoanele din partea de sus a ecranului pentru a mări şi micşora fotografia pe ecran.
  6. Faceţi clic pe [Salvare] sau pe [Salvare ca] pentru a salva fotografia editată.
Formate de fişiere importate acceptate : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Formate fişiere salvare : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Creare diapozitiv
Fotografiile adăugate la Manager media sau fotografiile adăugate la lista din Creare diapozitiv pot fi editate într-un fişier prezentare de diapozitive.
<Ecran widget Creare diapozitiv>
1) Afişează o listă de fotografii şi fişierele foto pot fi adăugate sau şterse din listă.
Adăugaţi o fotografie la listă.
Ştergeţi fotografia selectată din listă.
2) Examinaţi diapozitivele sau redimensionaţi diapozitivele.
Examinaţi un diapozitiv.
Redimensionaţi fişierul foto curent pentru a se potrivi la zona ecranului.
Redimensionaţi fotografia curentă la dimensiunea originală.
Redimensionaţi fotografia curentă.
3) Prezentaţi diapozitivele.
4) Setaţi Creare diapozitiv.
Rezoluţie : Setaţi dimensiunea ecranului diapozitivelor.
Fundal diapozitiv : Setaţi culoarea de fundal.
Format fişier : Setaţi formatul diapozitivelor.
5) Transferaţi pe telefonul mobil sau salvaţi pe PC.
Trimiteţi pe telefonul mobil.
Salvaţi diapozitivele pe PC.
Formate de fişiere importate acceptate : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Formate fişiere salvare : GIF


Creare diapozitiv
Adăugaţi fişiere foto la listă şi ajustaţi ordinea listei pentru a crea un fişier prezentare de diapozitive.
Gestionare listă diapozitive
Adăugare listă
Faceţi clic pe [Adăugare diapozitiv] din partea din dreapta sus a ecranului şi faceţi clic pe [OK] după ce selectaţi un fişier de adăugat.
Ştergere listă
Selectaţi o fotografie pentru a o şterge şi faceţi clic pe [Ştergere diapozitiv] din partea din dreapta sus a ecranului.
Modificare ordine
Selectaţi o fotografie din listă şi glisaţi-o şi fixaţi-o în locul dorit din listă.
Setare interval tranziţie
Setaţi timpul de tranziţie pentru redarea fişierelor din lista de diapozitive.
  1. Faceţi clic pe afişajul timpului din partea de sus a ecranului.
  2. Faceţi clic pe [OK] după ce modificaţi timpul.
Bifaţi [Se aplică pentru toate efectele de tranziţie] pentru a aplica aceeaşi setare de timp tuturor fişierelor foto.
Setările de timp se aplică doar formatului animaţie GIF.
Setare diapozitiv
Rezoluţie
Setaţi dimensiunea ecranului diapozitivelor. Tăiaţi marginile fotografiilor mari care sunt mai mari decât dimensiunea presetată, pentru a se potrivi la dimensiunea ecranului.
Culoare fundal diapozitiv
Setaţi culoarea fundalului diapozitivului. Culoarea de fundal se va vedea doar când dimensiunea fotografiei este mai mică decât ecranul setat pentru diapozitiv.
Format fişier
Setaţi formatul acceptat în Creare diapozitiv.
Dacă Republica Coreea a fost selectată la ţară în timpul instalării New PC Studio, atunci caracteristicile Diapozitiv telefon mobil şi Imaginea mea sunt disponibile în timp ce telefonul mobil este conectat.
Salvare
Faceţi clic pe [Salvare] în partea din dreapta sus a ecranului sau faceţi clic pe [Meniu > Salvare] în partea din stânga sus a ecranului. Selectaţi o locaţie pentru salvare, introduceţi numele fişierului şi faceţi clic pe [Salvare] .
Salvarea pe PC este disponibilă doar dacă formatul este animaţie GIF.
Trimitere pe telefonul mobil
Trimiteţi diapozitivul pe telefonul mobil conectat.
  1. Faceţi clic pe [image] [Exportare către telefonul mobil] din partea din dreapta jos a ecranului Scenă.
  2. Faceţi clic pe [OK] când transferul este finalizat.
Dacă Republica Coreea a fost selectată la ţară în timpul instalării New PC Studio, atunci caracteristicile Diapozitiv telefon mobil şi Imaginea mea sunt disponibile în timp ce telefonul mobil este conectat.
Exemplu de Creare diapozitiv
  1. Deschideţi fişiere foto din Manager media sau deschideţi fişiere foto stocate pe PC.
  2. Listaţi fotografiile în ordine pentru a crea o prezentare de diapozitive.
  3. Setaţi timpul de tranziţie pentru fiecare fotografie.
  4. Ajustaţi dimensiunea fotografiei utilizând micşorarea sau mărirea din partea de sus a ecranului.
  5. Ajustaţi culoarea de fundal din partea de jos a ecranului şi salvaţi, apoi ajustaţi dimensiunea fotografiei pentru transfer.
  6. Fişierul este salvat sau trimis pe telefonul mobil.
Formate de fişiere importate acceptate : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Formate fişiere salvare : GIF


Editor video
Fotografiile, muzica şi clipurile video adăugate la Manager media sau fişierele multimedia adăugate la lista din Editor foto sau video pot fi editate pentru a crea clipuri video noi.
<Ecran widget Editor video>
1) Adăugaţi efecte de ecran clipurilor video.
Efect : Adăugaţi efecte clipurilor video.
Subtitrare : Inseraţi subtitrări în clipurile video.
2) Verificaţi fişierele adăugate la listă sau clipurile video în curs de editare.
Afişaţi progresul redării video.
Redaţi clipuri video.
Opriţi redarea video.
Controlaţi volumul.
3) Adăugaţi sau eliminaţi fişiere de editat din listă. Redaţi şi consultaţi conţinutul fişierelor nou adăugate.
Adăugaţi fişiere şi le clasificaţi în fotografii, clipuri video, muzică sau întreaga listă de fişiere multimedia.
Redaţi fişiere din lista de fişiere din ecranul de examinare.
4) Afişaţi fişierele adăugate la linia temporală şi modificaţi ordinea redării.
Vizualizaţi clipul video în timp ce măriţi şi micşoraţi din linia temporală.
Glisaţi şi fixaţi clipuri video şi fişiere foto în zonele Video 1 şi Video 2.
Setaţi timpul pentru efectele de tranziţie.
Setaţi muzica de fundal.
Setaţi subtitrările.
5) Setaţi sau salvaţi formatul de fişier al clipului video editat.
Setaţi formatul pentru a salva clipul video.
Salvaţi clipurile video.
Formate de fişiere acceptate : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Formate de fişiere exportate : AVI, 3GP, SKM, MP4, K3G


Editare clipuri video
Editaţi clipuri video adăugând fişiere în linii temporale şi aplicaţi efecte.
Gestionare listă de editare
Adăugare listă
Faceţi clic pe [Import fişier] din partea din dreapta sus a ecranului. Selectaţi fişierul muzical, foto sau video pentru a fi adăugat şi faceţi clic pe [OK] .
Ştergere listă
Selectaţi un fişier de şters şi apăsaţi [Delete] de pe tastatură.
Aplicare efecte
Efect de tranziţie
Selectaţi un efect de tranziţie pentru a-l aplica şi faceţi clic pe [Adăugare] .
Efect de temă
Selectaţi o temă pentru a o aplica în timp ce este selectat un clip video din linia temporală şi apoi faceţi clic pe [Aplicare] .
Făcând clic pe [Reiniţializare] în timp ce este selectat un clip video din linia temporală se va elimina tema aplicată.
Ajustare imagine
Controlaţi bara glisantă pentru luminozitate, contrast şi saturaţie, după cum este nevoie în timp ce este selectat un clip video din linia temporală şi apoi faceţi clic pe [Aplicare].
Făcând clic pe [Reiniţializare] în timp ce este selectat un clip video din linia temporală se va elimina compensarea imaginii aplicată.
Subtitrare
Introduceţi textul, setaţi efectele pentru text şi apoi faceţi clic pe [Adăugare] .
Titlu
Introduceţi textul, setaţi locaţia textului şi efectele şi apoi faceţi clic pe [Aplicare] .
Linie temporală
Adăugare fişier
Selectaţi un fişier din lista de fişiere şi glisaţi şi fixaţi fişierul în zona liniei temporale.
Mărire/Micşorare
Utilizaţi bara glisantă de pe linia temporală pentru a mări şi micşora linia temporală.
Ajustare lungime fişier
Faceţi clic pe începutul sau pe sfârşitul clipului adăugat la linia temporală pentru a ajusta lungimea clipului prin deplasarea mouse-ului.
Setare informaţii fişier
Faceţi clic pe [Salvare setări film] din partea din dreapta jos a ecranului şi faceţi clic pe [Aplicare] după ce modificaţi setările.
Salvare şi Salvare ca
Salvare
Faceţi clic pe [Salvare] în partea din dreapta sus a ecranului sau faceţi clic pe [Meniu > Salvare] în partea din stânga sus a ecranului.
Exemplu de editare a unui fişier video
  1. Deschideţi fişiere foto, video şi/sau muzicale cu [Importare fişier].
  2. Glisaţi şi fixaţi fişiere video sau foto pentru a le edita în zonele Video 1 şi Video 2 din linia temporală.
  3. Selectaţi efectele de tranziţie între clipurile video cu caracteristica Efect de tranziţie.
  4. Editaţi timpul efectului de tranziţie în linia temporală.
  5. Ajustaţi imaginile cu caracteristica de Ajustare a imaginii.
  6. Selectaţi un efect temă şi aplicaţi-l tuturor clipurilor video.
  7. Introduceţi subtitrări.
  8. Adăugaţi muzică la linia temporală.
  9. Faceţi clic pe [Salvare] sau pe [Salvare ca] pentru a salva clipul video editat.
Formate de fişiere acceptate : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Formate de fişiere exportate : AVI, 3GP, SKM, MP4, K3G


Connected Home

Utilizaţi Connected Home pentru a partaja fişiere muzicale, foto şi video gestionate în Manager media şi pentru a reda fişiere salvate în alte dispozitive.
Această caracteristică este disponibilă doar pentru dispozitivele ce acceptă Connected Home.
Faceţi clic pe sigla Connected Home de pe dispozitivul dumneavoastră.
Este posibil ca această caracteristică a widgetului să fie limitată, în funcţie de telefonul mobil conectat.
Ce este Connected Home?
Această caracteristică partajează fişiere de pe dispozitive conectate la aceeaşi reţea fără fir. Partajaţi şi redaţi fişiere muzicale, video şi foto de pe alte dispozitive prin redarea în flux a fişierelor.
Ce este redarea în flux? Reprezintă o metodă de transferare a datelor pentru citirea datelor multimedia în fluxul acestora pe Internet şi de redare a fişierelor în timp real.
Utilizare Connected Home
Redare fişiere
Redaţi fişiere pe alte dispozitive ce acceptă Connected Home.
Vizualizare detalii despre playere Connected Home >>
Partajare fişiere
Partajaţi fişiere muzicale, foto şi video gestionate în Manager media.
Vizualizare detalii despre Partajare fişiere Connected Home >>


Connected Home Player
Redă fişiere salvate pe alte dispozitive conectate la aceeaşi reţea fără fir.
<Ecran widget Connected Home Player>
1) Vizualizaţi clipurile video sau fotografiile redate în momentul respectiv.
2) Controlaţi vizualizarea fotografiilor şi redarea audio şi video.
3) Căutaţi în listele partajate ale altor dispozitive.
Vă deplasaţi la dreapta, către lista de servere.
Vă deplasaţi în sus.
Reîmprospătaţi lista.
4) Vizualizaţi foldere sau fişiere partajate în dispozitivul selectat.
Utilizarea Connected Home Player
Căutaţi în lista de redare a Connected Home şi vizualizaţi sau redaţi un fişier media la alegere.
  1. Faceţi clic pe serverul de pe care să se redea în fereastra listei de redare Connected Home.
  2. Căutaţi într-un folder salvat pe serverul selectat.
  3. Faceţi dublu clic pe fişiere pentru a le reda.
Fişierele selectate sunt redate prin metoda de redare în flux şi nu sunt salvate pe PC-ul dumneavoastră.
Fişierele selectate sunt redate prin metoda de redare în flux şi nu sunt salvate pe PC-ul dumneavoastră.
Verificaţi pentru a vedea dacă PC-ul şi dispozitivul sunt conectate corect la reţeaua fără fir.
Verificaţi pentru a vedea dacă PC-ul şi dispozitivul sunt conectate la aceeaşi reţea fără fir.


Partajare fişiere Connected Home
Salvaţi fişiere muzicale, foto şi video gestionate în Manager media în folderul de partajare Connected Home pentru a le partaja. Consultaţi fişiere muzicale, foto şi video din categoria respectivă în partea dreaptă a managerului, în folderul de partajare Connected Home.
Folderul de partajare va fi afişat după conectarea unui telefon mobil care nu acceptă opţiunea Connected Home.
<Ecran widget Manager media>
1) Adăugaţi fişiere pentru a le partaja cu ajutorul caracteristicii Connected Home.
2) Verificaţi fişiere partajate cu ajutorul caracteristicii Connected Home.
Partajare fişiere Connected Home
  1. Adăugaţi fişiere la [Partajare Connected Home]:
    Selectând un element şi făcând clic dreapta pe acesta şi făcând clic pe [Adăugare la lista de redare > Partajare Connected Home] din meniu.
    (Faceţi clic pe [Adăugare la album > Partajare Connected Home] din Manager foto sau video.)
    Selectaţi un element şi glisaţi-l şi fixaţi-l la dreapta [Partajare Connected Home] .
  2. Faceţi clic pe [Partajare Connected Home] din categoria din stânga din Manager media şi verificaţi lista nou creată.
Eliminare element partajat din Connected Home
Selectaţi un element şi apăsaţi tasta [Delete] sau faceţi clic dreapta pe fişier şi faceţi clic pe [Ştergere] din meniu pentru a şterge fişierul.
Fişierele originale nu sunt şterse chiar dacă este şters elementul partajat Connected Home.
Verificare stare partajare Connected Home
Dacă elemente gestionate în Manager media sunt partajate cu alte dispozitive, atunci pictogramele din partea de sus a listei de partajare Connected Home, de lângă titluri, for prezenta starea.
Fişier partajat.
Fişier nepartajat.
Setare Connected Home
Setaţi starea de partajare a fişierelor per fişier muzical, foto sau video în Manager media şi setaţi lista de partajare. Fişierele pot fi setate în meniul Setări al Manager media.
  1. Faceţi clic pe [Meniu > Setări > Muzică (sau Foto, Video) > Connected Home] , respectiv.
  2. Alegeţi dacă să partajaţi fişiere cu un dispozitiv care acceptă Connected Home.
  3. Faceţi clic pe [OK] .
Atenţionare când starea partajării este ACTIVĂ
Când starea partajării Connected Home este setată la ACTIVĂ în setările Manager media, fişierul va fi partajat necondiţionat cu dispozitivele conectate la aceeaşi reţea fără fir. Reţineţi că există riscul expunerii fişierelor personale, dacă mai multe persoane utilizează aceeaşi reţea.


Utilizarea widgeturilor utilitare
Widgeturi suplimentare vă ajută să utilizaţi cu uşurinţă New PC Studio între PC şi telefonul mobil. Sunt disponibile widgeturi eficiente pentru a vă ajuta să inscripţionaţi CD-uri, să convertiţi clipuri video şi multe altele.
Widgeturi suplimentare
Widget | Descriere
 | Extragere de pe disc Extrage şi salvează surse audio de pe un CD cu muzică în formate de fişier muzical, precum MP3, pe PC.
 | Inscripţionare pe disc Înregistrează date audio, foto şi video de pe PC pe un suport de disc.
 | Copiere de rezervă şi restaurare Copierea de rezervă vă permite să transferaţi şi să faceţi copii de rezervă pe PC ale tuturor datelor stocate în telefonul mobil. Datele stocate din telefonul mobil pot fi apoi retrimise în telefonul mobil cu ajutorul funcţiei de restaurare.
 | Convertor video Converteşte cu uşurinţă diverse formate de fişier video în formatul corespunzător pentru telefonul mobil.
 | Conector de Internet Face posibilă conectarea la Internet, utilizând funcţia de comunicare a telefonului mobil.
 | Instalare/Dezinstalare Instalaţi sau dezinstalaţi o aplicaţie pentru telefonul mobil.
 | Sincronizare Outlook Sincronizează contactele, programările, înregistrările De făcut şi memourile Outlook de pe computer cu telefonul mobil.


Extragere de pe disc
Importaţi muzică de pe un CD cu muzică şi salvaţi-o sub formă de fişiere pe PC. Importaţi toată muzica sau doar o parte anume de pe un CD cu muzică doar cu câteva clicuri.
Când un CD cu muzică este introdus în PC se importă informaţii despre muzică de la All Media Guide (AMG).
Este necesară o conexiune la Internet pentru a importa informaţii despre muzică.
<Ecran widget Extragere de pe disc>
1) Prezintă un CD audio introdus în PC.
2) [image] Prezintă un CD audio introdus în PC.
3) Prezintă lista muzicii de extras de pe disc.
4) Porniţi extragerea datelor muzicale.


Extragere de pe disc
Extragerea de pe disc importă date muzicale în format digital de pe un CD cu muzică şi converteşte şi salvează muzica într-un format de fişier pe care îl poate procesa PC-ul.
Extragere
Selectaţi toate sau câteva dintre elementele muzicale de pe CD-ul introdus şi importaţi-le într-un format de fişier.
  1. Introduceţi un CD cu muzică în unitatea de CD.
  2. Selectaţi CD-ul de pe care să se extragă din fereastra de selectare a CD-ului cu muzică din partea de sus a ecranului.
  3. Faceţi clic pe casetele de selectare din stânga fiecărei liste pentru a selecta muzica de extras.
  4. Faceţi clic pe [Extragere] .
  5. Setaţi o locaţie pentru salvare şi faceţi clic pe [OK] .
  6. Extragerea începe automat.
    Faceţi clic pe [Jurnal] în fereastra de progres pentru a consulta informaţiile din jurnal pentru fişierele extrase.
Elementele extrase vor fi prezentate cu gri în listă.
Faceţi clic pe caseta de selectare din partea de sus a listei pentru a bifa toată muzica.
Editare informaţii album
Consultaţi informaţiile despre muzică (ID3Tag: nume album, gen şi alte informaţii) şi editaţi-le după cum este nevoie.
  1. Faceţi clic pe Meniu > Editare informaţii album din partea din stânga sus a ecranului.
  2. Informaţiile despre album pot fi editate:
    Introducând manual informaţiile.
    Făcând clic pe Importare informaţii muzică pentru a aplica informaţiile despre album furnizate pe Web.
  3. Faceţi clic pe OK pentru a salva.


Setări
Faceţi clic pe Setări din partea din stânga sus a ecranului şi setaţi detaliile pentru extragerea de pe disc.
Setări
Selectaţi formatul de fişier în care să salvaţi pe PC.
Sunt acceptate formatele MP3, *.AAC, *.M4A şi *.WAV.
Selectaţi calitatea sunetului.
Selectaţi dintre calitate slabă (96 kbps), normală (128 kbps) şi bună (192 kbps).
Selectaţi o regulă de denumire a fişierelor.
Selectaţi dintre artist, album, număr pistă, titlu, gen şi rată de biţi.
Selectaţi un separator şi aplicaţi-l regulii de denumire a fişierelor.
Regula setată este prezentată în fereastra de examinare.
Scoateţi CD-ul după finalizarea extragerii
Dacă este bifat, CD-ul introdus în unitate va fi scos automat după finalizarea extragerii.


Inscripţionare pe disc
Inscripţionaţi fişiere salvate în PC pe discuri cu muzică sau cu date cu ajutorul widgetului Inscripţionare pe disc.
Este posibil ca această caracteristică să fie limitată, în funcţie de ţara selectată în timpul instalării.
Introduceţi în unitate un CD gol ce poate fi utilizat pentru inscripţionare.
<Ecran widget Inscripţionare pe disc>
1) Gestionaţi datele şi conţinutul audio separat. Faceţi clic pe fiecare pentru a comuta la ecranul corespunzător.
2) Prezintă un CD introdus în PC.
3) [image] Adăugaţi fişierele de inscripţionat pe disc.
4) [image] Stabiliţi setările de Inscripţionare a discului.
5) [image] Şterge elementul.
6) Prezintă lista de inscripţionat.
7) Prezintă dimensiunea discului şi a datelor.
8) Porneşte inscripţionarea.


Inscripţionare CD cu date
Salvaţi fişiere cu date pe un CD utilizând inscripţionarea datelor.
Inscripţionare disc cu date
  1. Faceţi clic pe [Date] din partea de sus a ecranului.
  2. Selectaţi CD-ul pe care să se inscripţioneze din fereastra de selectare a discului din partea din stânga sus a ecranului.
    Dacă nu există niciun CD de inscripţionat, atunci este afişat „Niciun dispozitiv de inscripţionare conectat”.
    Dacă nu există niciun CD de inscripţionat, atunci este afişat „Niciun dispozitiv de inscripţionare conectat”.
  3. Adăugaţi fişiere de salvat pe un disc :
    Făcând clic pe [Adăugare articol] .
    Făcând clic pe [Meniu > Adăugare articol] .
  4. Ştergeţi elemente :
    Făcând clic pe [Meniu > Ştergere articol] .
    Faceţi clic dreapta pe un element şi faceţi clic pe Ştergere articol din meniu.
  5. Verificaţi dimensiunea datelor şi faceţi clic pe [Inscripţionare] .
  6. Porneşte inscripţionarea pe disc.
  7. CD-ul va fi scos automat după finalizarea inscripţionării.
Butonul Inscripţionare va fi activ doar când un CD inscripţionabil este introdus şi există cel puţin 1 element în lista de inscripţionare.


Inscripţionare CD cu muzică
Salvaţi fişiere muzicale pe un CD utilizând inscripţionarea CD-ului cu muzică.
Inscripţionare CD cu muzică
  1. Faceţi clic pe [Audio] din partea de sus a ecranului.
  2. Selectaţi CD-ul pe care să se inscripţioneze din fereastra de selectare a discului din partea din stânga sus a ecranului.
    Dacă nu există niciun CD de inscripţionat, atunci este afişat „Niciun dispozitiv de inscripţionare conectat”.
    Se afişează automat când este introdus un CD inscripţionabil.
  3. Adăugaţi fişiere de salvat pe un disc:
    Făcând clic pe [Adăugare articol] din partea din stânga sus a ecranului.
    Făcând clic pe [Meniu > Adăugare articol] din partea din stânga sus a ecranului.
  4. Ştergeţi elemente:
    Faceţi clic pe Meniu > Ştergere articol din partea din stânga sus a ecranului.
    Faceţi clic dreapta pe un element şi faceţi clic pe [Ştergere articol] din meniu.
  5. Verificaţi dimensiunea datelor şi faceţi clic pe Inscripţionare.
  6. Porneşte inscripţionarea pe disc.
  7. CD-ul va fi scos automat după finalizarea inscripţionării.


Setări
Faceţi clic pe Setări din partea din stânga sus a ecranului şi setaţi detaliile pentru inscripţionarea pe disc.
Setări
Executaţi Setări:
Selectând [Meniu > Setări] .
Făcând clic pe pictograma [Setări] care seamănă cu o unealtă.
Selectaţi viteza de inscripţionare.
Selectaţi dintre cel mai repede, repede, normal şi încet.
Selectaţi alte opţiuni.
Dacă este bifată caseta de selectare pentru salvarea listei, atunci lista anterioară va fi afişată la repornirea programului.


Copiere de rezervă şi restaurare
Widgeturile de copiere de rezervă şi restaurare vă permit să faceţi copii de rezervă ale datelor din telefonul mobil pe PC şi să restauraţi datele copiate înapoi pe telefonul mobil. Vă ajută să restauraţi cu uşurinţă datele personale stocate pe un telefon mobil nou sau când se pierd datele.
Este posibil ca această caracteristică a widgetului să fie limitată, în funcţie de telefonul mobil conectat.

<Ecran widget Copiere de rezervă şi restaurare>
1) Selectaţi telefonul mobil pentru copiere de rezervă şi restaurare.
2) Gestionaţi separat copierea de rezervă şi restaurarea. Faceţi clic pe fiecare pentru a comuta la ecranul corespunzător.
3) Executaţi copierea de rezervă sau restaurarea. Este posibil să fie afişate şi alte butoane, în funcţie de caracteristica selectată.
Copiere de rezervă : Executaţi copierea de rezervă pe telefonul mobil conectat.
Restaurare : Restauraţi datele pe telefonul mobil conectat.


Copiere de rezervă
Copiaţi de rezervă şi restauraţi datele salvate în telefonul mobil conectat pe PC.
Executarea copierii de rezervă
  1. Selectaţi telefonul mobil de pe care să se facă copierea de rezervă din fereastra de selectare a telefonului mobil din partea de sus a ecranului.
  2. Selectaţi fila Copiere de rezervă şi faceţi clic pe Copiere de rezervă în partea de jos a ecranului.
  3. Apare o fereastră de progres al copierii de rezervă şi sunt executaţi următorii paşi.
    Pasul 1. Citiţi precauţiile şi apoi bifaţi casetele de selectare.
    Pasul 2. Selectaţi un element căruia să îi faceţi o copie de rezervă.
    Pasul 3. Faceţi clic pe Salvare fişier şi selectaţi o locaţie în care să salvaţi.
    Pasul 4. Executaţi automat copierea de rezervă.
    Pasul 5. Finalizaţi copierea de rezervă.
  4. Faceţi clic pe Finalizare la terminarea copierii de rezervă.
Nu deconectaţi telefonul mobil în timpului copierii de rezervă. Este posibil ca procesul de copiere de rezervă a datelor să nu se finalizeze normal.
Vizualizare informaţii jurnal copiere de rezervă
Faceţi clic pe Meniu > Vizualizare jurnal din partea stângă a ecranului pentru a consulta informaţiile din jurnal pentru copierea de rezervă.
Nu se poate obţine nicio informaţie din jurnal dacă nu este conectat telefonul mobil.


Restaurare
Selectaţi datele copiei de rezervă salvate pe PC şi restauraţi-le pe telefonul mobil conectat.
Executarea restaurării
  1. Selectaţi telefonul mobil pe care să se facă restaurarea din fereastra de selectare a telefonului mobil din partea de sus a ecranului.
  2. Selectaţi fila Restaurare şi faceţi clic pe [Restaurare] în partea de jos a ecranului.
  3. Restaurarea are loc cu executarea paşilor următori.
    Pasul 1. Citiţi precauţiile şi apoi bifaţi caseta de selectare.
    Pasul 2. Faceţi clic pe Deschidere şi selectaţi un fişier de restaurat.
    Pasul 3. Selectaţi un element pentru restaurare.
    Pasul 4. Executaţi automat restaurarea.
    Pasul 5. Finalizaţi restaurarea.
  4. Faceţi clic pe [Finalizare] la terminarea restaurării.
Nu deconectaţi telefonul mobil în timpului restaurării. Este posibil ca procesul de restaurare a datelor să nu se finalizeze normal.
Vizualizare informaţii jurnal restaurare
Faceţi clic pe Meniu > Vizualizare jurnal din partea stângă a ecranului pentru a consulta informaţiile din jurnal pentru restaurare.
Nu se poate obţine nicio informaţie din jurnal dacă nu este conectat telefonul mobil.


Convertor video
Deschideţi fişierele video salvate pe PC şi le convertiţi cu uşurinţă în format video cu widgetul Convertor video. Reduce dimensiunea fişierului video sau converteşte clipuri video pentru a include subtitrări. Valorile salvate în setări vă permit să convertiţi fişiere video cu aceleaşi setări.
Este posibil ca această caracteristică a widgetului să fie limitată, în funcţie de ţara selectată în timpul instalării.
<Ecran widget Convertor video>
1) [image] Adăugaţi fişiere video pentru a le converti.
2) [image] Stabiliţi setările.
3) [image] Eliminaţi elementul selectat.
4) [image] Găsiţi subtitrări pentru a le utiliza cu clipul video.
5) Porneşte conversia video.


Convertirea clipurilor video
Adăugaţi subtitrări fişierelor video sau convertiţi formate de fişiere.
Convertirea clipurilor video
  1. Adăugaţi fişierele de convertit la listă:
    Făcând clic pe [Adăugare articole] .
    Făcând clic pe [Meniu > Adăugare articole] .
    Selectând un fişier video din Computerul meu sau din browserul dispozitivului conectat şi glisând şi fixând fişierul în zona listei de fişiere.
  2. Faceţi clic pe [Găsire subtitrare] pentru a adăuga o subtitrare.
  3. Faceţi clic pe [Titlu setare] pentru o metodă de conversie.
  4. Faceţi clic pe [Conversie] .
  5. Porneşte conversia automat.
    Faceţi clic pe Deschidere folder din fereastra de conversie pentru a executa browserul Computerul meu din locaţia folderului în care este convertit fişierul.
    Elementele convertite cu succes sunt prezentate cu verde, iar cele a căror conversie a eşuat sunt prezentate cu roşu.
Dacă se selectează Se opreşte PC-ul când se termină, computerul se va închide automat după finalizarea conversiei.
Reţineţi că datele care nu sunt salvate în programe diferite de New PC Studio pot să se piardă. Salvaţi întotdeauna datele din alte programe înainte de a închide computerul.
Formate de fişiere video acceptate:
Fişierele *.3GP, *.MP4, *.SKM, *.K3G, *.MPEG, *.MPG, *.ASF, *.AVI, *.WMV şi *.DIVX pot fi convertite în fişiere *.MP4, *.K3G şi *.SKM.


Setări
Faceţi clic pe Setări din partea din stânga sus a ecranului şi setaţi detaliile pentru Convertor video. Selectaţi dimensiunea ecranului, setările video, setările audio şi dimensiunea subtitrărilor pentru a salva diversele setări pentru conversie.
Creare şi ştergere setări conversie
  1. Faceţi clic pe Adăugare setări.
  2. Introduceţi conţinutul setărilor pentru conversie.
    Nume predefinit : Numele setării de adăugat la listă.
    Dimensiune ecran : 640*480 (VGA), 320*240 (QVGA), 176*144 (QCIF), 128*96 (SQCIF)
    Setări de film : MPEG-4 (calitate slabă), MPEG-4 (normal), MPEG-4 (calitate bună)
    Setări de sunet : AAC (calitate slabă), AAC (normal), AAC (calitate bună)
    Dimensiune subtitrare : Mică, normală şi mare
    Faceţi clic pe Se face Implicit pentru a reiniţializa valorile setărilor.
  3. Faceţi clic pe OK pentru a salva.
Ştergere listă de setări
Selectaţi un element pentru a-l şterge din lista de setări şi faceţi clic pe Ştergere setări.
Selectare locaţie salvare
Selectaţi locaţia pentru salvarea clipurilor video convertite.
Faceţi clic pe Deschidere şi selectaţi locaţia pentru salvarea fişierelor.


Conector de Internet
Widgetul Conector de Internet vă permite să accesaţi Internetul sau o reţea cu telefonul mobil sau cu un modem.
Este posibil ca această caracteristică a widgetului să fie limitată, în funcţie de ţara selectată în timpul instalării şi de telefonul mobil conectat.
<Ecran widget Conector de Internet>
1) [image] Stabileşte setările pentru conexiunea la Internet.
2) Selectaţi telefonul mobil conectat pentru a accesa Internetul.
3) Conectaţi-vă la Internet cu ajutorul telefonului mobil conectat.


Conector de Internet

Conectare la Internet
Accesaţi Internetul sau o reţea cu telefonul mobil sau cu un modem.
Conexiune iniţială cu telefonul mobil
Configuraţi setările pentru conexiunea la Internet atunci când vă conectaţi pentru prima dată cu telefonul mobil.
  1. Configuraţi conexiunea la Internet la prima conectare:
    Făcând clic pe [Meniu > Setări de conexiune] din partea de sus a ecranului.
    Făcând clic pe [Setări de conexiune] din partea de sus a ecranului.
  2. Introduceţi metoda de conectare în fereastra Setări de conexiune şi salvaţi configuraţia.
Conectare la Internet
  1. Selectaţi telefonul mobil sau modemul de pe care să vă conectaţi din fereastra de selectare a telefonului mobil din centrul ecranului.
  2. Faceţi clic pe [Conectare] .
  3. Este prezentat progresul încercării de conectare.
  4. Imaginea conexiunii este prezentată când accesul se face cu succes.
Acest widget nu este disponibil dacă nu există un dispozitiv conectat. Verificaţi conexiunea dispozitivului.


Setări
Faceţi clic pe Setări din partea din stânga sus a ecranului şi configuraţi conexiunea la Internet pentru telefonul mobil sau modem.
Setări de conexiune
  1. Apare fereastra pentru conexiune.
  2. Selectaţi setările conexiunii din fereastră.
    Verificaţi numele conexiunii şi selectaţi următorul element.
  3. Ţară şi operator reţea
    Selectare ţară
    Operator reţea
    Nume APN
    Număr telefon
    ID
    Parolă
  4. Modem
    Faceţi clic pe Adăugare modem pentru a adăuga un tip de modem.
  5. Faceţi clic pe OK după ce selectaţi toate elementele.
  6. Finalizaţi configuraţia.
Adăugare setări conexiune la Internet
Faceţi clic pe Adăugare din fereastra Setări de conexiune pentru a adăuga setări. Finalizaţi configurarea cu aceeaşi paşi ca la setările conexiunii.
Ştergere setări conexiune la Internet
Faceţi clic pe [image] din dreptul elementelor care să fie şterse din lista elementelor conexiunii din fereastra Setări de conexiune.


Instalare/dezinstalare programe pentru telefonul mobil
Instalaţi sau dezinstalaţi programe pentru telefonul mobil conectat cu ajutorul widgetului Instalare/Dezinstalare. Adăugaţi programe de instalare salvate pe PC la lista de instalare a widgetului şi selectaţi elemente de şters dintr-o listă de programe instalate.
Este posibil ca această caracteristică a widgetului să fie limitată, în funcţie de telefonul mobil conectat.
Pot fi instalate şi dezinstalate doar programe pentru telefonul mobil.
<Ecran widget Instalare/Dezinstalare>
1) Selectaţi un telefon mobil pentru a instala/dezinstala programe.
2) Prezintă spaţiul de memorie din telefonul mobil. Verificaţi spaţiul total şi spaţiul rămas.
3) [image] Adăugaţi un program pentru a-l instala pe telefonul mobil.
4) Gestionaţi elementele de instalare/dezinstalare programe pentru telefonul mobil.
Reîmprospătaţi elementele programelor instalate.
Eliminaţi elemente instalate.
5) Reinstalaţi programul selectat pe telefonul mobil.


Instalarea programului
Selectaţi lista cu programe de instalare salvată pe PC şi instalaţi pe telefonul mobil conectat.
Instalarea programului
  1. Instalaţi programul :
    Făcând clic pe [Meniu > Instalarea programului] din partea din stânga sus a ecranului.
    Făcând clic pe [Instalarea programului] din partea din dreapta sus a ecranului.
  2. Selectaţi un fişier pentru instalare din fereastra Deschidere şi faceţi clic pe [Deschidere] .
  3. Instalaţi programul. Urmaţi instrucţiunile de pe ecranul telefonului mobil.
  4. După finalizarea instalării, va apărea lista programelor instalate.
Când instalarea este reuşită, în lista de instalare apare un [ [image]] , iar dacă eşuează, apare butonul [Reinstalare] .
Reinstalare program
Faceţi clic pe Reinstalare din partea dreaptă a listei pentru a porni instalarea. După finalizarea instalării, va apărea lista programelor instalate.


Dezinstalarea programului
Widgetul Instalare/Dezinstalare program afişează lista programelor instalate pe telefonul mobil. Dezinstalaţi un program selectat pentru a fi şters.
Dezinstalarea programului
  1. Selectaţi un program din lista widgetului pentru a-l dezinstala din telefonul mobil.
  2. Dezinstalaţi programul :
    Faceţi clic pe [Meniu > Dezinstalarea programului] din partea din stânga sus a ecranului.
    Faceţi clic pe [Dezinstalarea programului] din partea din dreapta sus a ecranului.
  3. Dezinstalaţi programul.
  4. Programul va fi eliminat din lista widgetului după ce este dezinstalat cu succes.


Sincronizare Outlook
Utilizaţi widgetul Sincronizare Outlook pentru a sincroniza contactele, programările, înregistrările De făcut şi memourile între Outlook şi telefonul mobil conectat la PC.
Telefoanele mobile conectate prin modurile MTP şi UMS nu pot utiliza această caracteristică.
1) Selectaţi telefonul mobil de sincronizat cu Outlook.
2) Configuraţi articolele pentru sincronizare. Selectaţi contactele, programările, înregistrările De făcut şi memourile din Outlook pentru a le sincroniza cu telefonul mobil.
3) Configuraţi modul de tratare a elementelor aflate în conflict în timpul sincronizării.
4) Porniţi Sincronizare Outlook.


Sincronizare Outlook
Compară contactele, programările, înregistrările De făcut şi memourile între Outlook şi telefonul mobil şi sincronizează toate elementele.
Sincronizare telefon şi Outlook
  1. Conectaţi telefonul mobil la PC.
  2. Selectaţi telefonul mobil de sincronizat din lista din partea de sus a widgetului Sincronizare Outlook.
    Puteţi face clic pe [Vizualizare detalii >>] pentru a verifica ce elemente nu sunt acceptate de telefonul mobil selectat.
  3. Selectaţi elementele Outlook ce urmează să fie sincronizate cu telefonul mobil.
  4. Selectaţi Soluţionarea conflictelor.
  5. Faceţi clic pe [Sincronizare]pentru a începe sincronizarea.
    Elementele selectate vor fi sincronizate pe rând.
    Dacă faceţi clic pe [Stop] în timpul sincronizării, aceasta se va opri şi doar elementele procesate înainte de oprirea operaţiei vor fi sincronizate. Nu puteţi reveni la starea anterioară.
  6. După finalizarea sincronizării, faceţi clic pe [OK].
    Puteţi verifica volumul de date adăugate, editate sau şterse din PC sau telefonul mobil în timpul sincronizării.
Telefoanele mobile cu moduri MTP şi UMS nu acceptă această caracteristică.
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Setări sincronizare element
Configurează elementele Outlook ce urmează să fie sincronizate cu telefonul mobil.
Puteţi selecta şi sincroniza contactele, programările, înregistrările De făcut şi memourile stocate în Outlook. Elementele neselectate vor fi excluse din procesul de sincronizare.

Contacte: Selectează şi sincronizează un folder de Contacte creat în Outlook.
Programare: Selectează şi sincronizează folderul Calendar din Outlook.
Puteţi face clic pe pictograma calendarului din partea de jos a listei cu foldere dacă doriţi să sincronizaţi doar programările de după data introdusă.
De făcut şi Memo: Sincronizează înregistrările De făcut şi memourile stocate în Outlook.
Soluţionarea conflictelor
Configurează opţiunile cu privire la ce trebuie făcut când există elemente identice în Outlook şi în telefonul mobil sau când au fost modificate după finalizarea sincronizării.

Sincronizare ca date Outlook: Sincronizează întotdeauna la datele din Outlook.
Sincronizare ca date din telefonul mobil: Sincronizează întotdeauna la datele din telefonul mobil.
Se întreabă întotdeauna: Întreabă întotdeauna datele cărui dispozitiv (telefon mobil sau Outlook) să fie sincronizate când există un conflict.
Elementele sunt considerate identice în următoarele condiţii:
Contacte: Numele, numărul de telefon şi adresa de e-mail sunt identice
Programare: Titlul (sau conţinutul), data de început şi data de sfârşit ale programării sunt identice
De făcut: Titlul (sau conţinutul) şi ora de început ale înregistrării De făcut sunt identice
Memo: Conţinutul memourilor este identic

Excepţii sincronizare
Folderul Outlook a fost şters din Outlook în timpul sincronizării, însă widgetul Sincronizare Outlook nu îl poate detecta.
Sincronizarea nu va continua dacă informaţiile din Outlook nu pot fi preluate din cauza unei erori necunoscute.


Termeni
Termeni | Descriere
Scenă | Acesta este primul ecran care este afişat când porneşte New PC Studio. În Scenă, puteţi să executaţi widgeturi şi să utilizaţi Explorator Computerul meu, Explorator telefon mobil, precum şi să transferaţi fişiere pe Web.
Widget | Un widget este un program de dimensiuni mici care permite utilizatorilor să execute diferite funcţii ale New PC Studio. Faceţi clic pe un widget din partea de jos a Scenei pentru a-l executa. Vizualizare prezentare widgeturi >>
Toate câmpurile | Aceasta înseamnă toate câmpurile care pot fi completate manual în New PC Studio. Dacă este bifat „Toate câmpurile” când se introduc date în widgeturile „Agendă telefonică, Programator, Memo, De făcut şi D-day”, utilizatorii pot introduce manual toate datele. Dacă informaţiile sunt de un tip care nu este acceptat de telefonul mobil, nu sunt trimise telefonului mobil, chiar dacă utilizatorul introduce toate informaţiile.
Selectare telefon mobil (Selectare model câmp) | Când selectaţi un model de câmp, îl puteţi edita pentru conţinutul corespunzător telefonului mobil. Dacă este selectat un telefon mobil când se introduc date în widgeturile Agendă telefonică, Programator, Memo, De făcut şi D-day, doar informaţiile acceptate de telefonul mobil selectat sunt activate. (Aceasta se numeşte Selectarea unui model de câmp.) Un telefon mobil selectat ca model de câmp este schimbat la modelul de câmp al widgeturilor Agendă telefonică, Programator, Memo, De făcut şi D-day.
Sincronizare | Sincronizarea face ca două seturi de date diferite să fie identice. New PC Studio poate sincroniza cu date din telefonul mobil sau MS Outlook.
Elemente duplicate | Când sincronizaţi pentru prima dată, datele sunt comparate pentru a verifica dacă sunt identice. Utilizatorii pot alege ce informaţii să utilizeze dacă există date identice.
Elemente aflate în conflict | Dacă datele sincronizate au fost modificate în telefonul mobil sau în New PC Studio, acestea sunt marcate drept elemente aflate în conflict. Utilizatorii pot alege ce set de informaţii să utilizeze dacă există elemente aflate în conflict.
Connected Home | Connected Home este o funcţie care permite partajarea de fişiere între dispozitive aflate în reţea. Utilizatorii pot răsfoi şi reda fişierele muzicale, foto sau video stocate pe dispozitive conectate la aceeaşi reţea. Partajarea fişierelor este permisă doar pe dispozitive ce acceptă Connected Home. Vizualizare Connected Home >>
Vizualizare album în mai multe direcţii | Fişierele muzicale pot fi mutate pe orizontală sau pe verticală, astfel încât utilizatorii să le poată căuta cu uşurinţă în funcţie de muzician, data lansării sau gen. De asemenea, pot consulta listele de piese din albume.
Inscripţionare | Reprezintă actul de salvare a datelor sau a muzicii pe un CD. Vizualizare widget Inscripţionare pe disc >>
Extragere | Reprezintă actul de convertire a fişierelor muzicale de pe un CD în format MP3. Vizualizare widget Extragere de pe disc >>
Fişier NSF | NSF este formatul unic de fişier al New PC Studio. Îl puteţi utiliza pentru a salva datele într-un fişier. Spre deosebire de alte formate, puteţi exporta şi importa conţinutul New PC Studio fără pierderi de date. Este recomandat să utilizaţi formatul de fişier NSF.
Fişier CSV | Utilizaţi acest format pentru a salva datele într-un fişier text. Puteţi salva date New PC Studio într-un fişier text, astfel încât să poată fi citite şi editate cu alte programe, precum MS Excel.


Tastă comandă rapidă
Puteţi realiza rapid multe activităţi utilizând tastele comenzi rapide în New PC Studio. Consultaţi următoarele taste comenzi rapide pentru a executa o anumită funcţie.
Activitate | Tastă comandă rapidă
Explorator Computerul meu / Explorator telefon mobil |
Vizualizare fişier / Selectare | Enter
Redenumire | F2
Ştergere | Delete
Selectare totală | Ctrl + A
Copiere | Ctrl + C
Tăiere | Ctrl + X
Lipire | Ctrl + V
Salt la anteriorul | BackSpace
Reîmprospătare | F5
Comune pentru toate widgeturile |
Ajutor | F1
Informaţii despre versiune | F9
Editare | Enter
Ştergere | Delete
Redare / Vizualizare | Enter
Selectare totală | Ctrl + A
Copiere | Ctrl + C
Lipire | Ctrl + V


Cerinţe de sistem New PC Studio
Utilizatorii trebuie să reţină următoarele specificaţii necesare pentru a instala şi executa New PC Studio.
Cerinţe de sistem
Următoarele specificaţii de sistem sunt necesare pentru a instala şi executa New PC Studio.
Sistem de operare : Windows 2000 (Service Pack 4), Windows XP (Service Pack 2), Windows Vista, Windows 7
Procesor : Pentium 600 MHz sau superior
RAM : : cel puţin 512 MO
Hard disk : cel puţin 200 MO de spaţiu disponibil pe hard disk
Port USB sau dispozitiv Bluetooth
Microsoft DirectX 9.0 sau superior
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Cerinţe conexiune telefon mobil
Una dintre următoarele modalităţi este necesară pentru a conecta telefonul mobil la un PC.
Cablu USB şi port compatibil
Dispozitiv Bluetooth şi software
Unul dintre următoarele programe trebuie instalat pentru a conecta Bluetooth.
Microsoft Stack : Windows XP Service Pack 2 sau ulterior
Widcomm Stack : 1.4.2.10 SP5 sau ulterior
Bluesoleil Stack : 1.6.0 sau ulterior
Toshiba Stack : 3.0 sau ulterior
Utilizarea funcţiilor suplimentare
Pentru a executa funcţii suplimentare, sunt necesare următoarele.
Microsoft Outlook 2002 sau ulterior
Internet Explorer 5.0 sau ulterior
Windows Media Player 11 sau ulterior
Veţi avea nevoie de drepturi de administrator de sistem pentru a instala New PC Studio.


Instalarea New PC Studio
Instalaţi New PC Studio urmând paşii de mai jos.
Instalarea de pe CD
  1. Programul de instalare New PC Studio este executat automat când introduceţi CD-ul New PC Studio în unitatea CD-ROM.
  2. Selectaţi ţara şi limba pentru instalare.
  3. Instalaţi programul urmând îndrumările din programul de instalare.
  4. Faceţi dublu clic pe pictograma Samsung New PC Studio creată pe desktop după instalare.
Instalarea dintr-un fişier descărcat de pe Web
  1. Descărcaţi fişierul de instalare New PC Studio oferit de site-ul Web samsungmobile.com pentru ţara dumneavoastră.
    http://www.samsungmobile.com
  2. Faceţi dublu clic pe fişierul descărcat pentru a-l executa.
  3. Selectaţi ţara şi limba pentru instalare.
  4. Instalaţi programul urmând îndrumările din programul de instalare.
  5. Faceţi dublu clic pe pictograma Samsung New PC Studio creată pe desktop după instalare.
Subiecte conexe
Executarea New PC Studio