Запуск New PC Studio

Добро пожаловать в New PC Studio!
New PC Studio это программа, с помощью которой вы сможете более эффективно работать с данными, хранящимися на вашем ПК и мобильном телефоне. New PC Studio позволяет пользователю повысить эффективность управления не только музыкальными файлами, фотографиями и видеоклипами на ПК, но и важной личной информацией, например, телефонной книгой, сообщениями и расписаниями на мобильных телефонах (эти данные экспортируются на компьютер).
Простое управление данными на мобильном телефоне
В New PC Studio реализована функция простого управления «данными» мобильного телефона.
Программа сохраняет персональные данные, хранящиеся на мобильном телефоне (например телефонную книгу, расписания и сообщения), на ПК пользователя и позволяет управлять ими. Контакты и расписание можно синхронизировать с MS Outlook. Благодаря этому в мобильном телефоне всегда будут доступны самые свежие данные.
Воспроизведение мультимедийного содержимого
New PC Studio воспроизводит различные типы мультимедийного содержимого, например: изображения, музыкальные и видеофайлы, хранящиеся на ПК. В программе реализованы такие удобные функции, как создание собственных списков воспроизведения, альбомов и др.
Мультимедийные файлы, сохраненные на мобильном телефоне, можно без труда перенести на ПК.
С помощью разнообразных функций редактирования пользователи могут создавать собственное содержимое.
Запуск New PC Studio
  1. Дважды щелкните значок New PC Studio [image] на рабочем столе.
  2. Подключите мобильный телефон к ПК.
    используя кабель USB или подключение Bluetooth.
    Более подробная информация приведена в разделе Подключение мобильного телефона.
  3. На экране мобильного телефона выберите режим PC Studio.
  4. При подключении мобильного телефона запускается окно Easy Start.
    В этом режиме фотографии, видеофайлы, телефонные номера и расписания, хранящиеся на мобильном телефоне, можно передать на ПК.
    Более подробная информация приведена в разделе Easy Start.
Мобильный телефон подключен к ПК.
Теперь вы можете в полной мере воспользоваться функциями New PC Studio.
Основные функции New PC Studio
См. также
Системные требования New PC Studio
Установка New PC Studio


Основные функции New PC Studio
Программа New PC Studio повышает эффективность работы с содержимым ПК и мобильного телефона.
На этой странице кратко описаны функции программы. Нажмите ссылку «Подробнее», чтобы получить дополнительные сведения.
Далее приведено описание основных функций New PC Studio.
Основные функции New PC Studio
Управление телефонной книгой, расписаниями, списком дел и сообщениями
С помощью New PC Studio пользователь может сохранить телефонную книгу, расписания, списки дел и сообщения, хранящиеся на мобильном телефоне (экспортировать их на ПК). Сохраненные данные можно передать обратно на мобильный телефон или синхронизировать с MS Outlook.
Подробнее
Управление фотографиями на мобильном телефоне
Вы можете управлять хранящимися на ПК и мобильном телефоне фотографиями. Их можно передавать с ПК на мобильный телефон и обратно.
Подробнее
Управление видеофайлами на мобильном телефоне
Вам доступно управление и редактирование хранящихся на ПК и мобильном телефоне видеофайлов. Их можно передавать с ПК на мобильный телефон и обратно.
Подробнее
Передача и воспроизведение музыкальных файлов на ПК
Музыкальные файлы можно воспроизводить из библиотеки, а также с помощью списков воспроизведения. Музыкальные файлы можно передавать с ПК на мобильный телефон.
Подробнее
Загрузка фотографий и видеофайлов в Интернет
Фотографии и видеофайлы можно загрузить в Интернет путем простого перетаскивания мышью.
Подробнее
Обновление ПО мобильного телефона
Можно обновить программное обеспечение мобильного телефона до последней версии.
Подробнее


Управление телефонной книгой, расписаниями, списком дел и сообщениями
Пользователь может сохранить телефонную книгу, расписания, списки дел и сообщения, хранящиеся на мобильном телефоне, и управлять ими со своего ПК.
Управление телефонной книгой
Можно сохранить телефонную книгу из мобильного телефона и управлять ею на ПК. Для поддержания актуальности данных можно добавлять и редактировать контакты.
Импорт телефонной книги из мобильного телефона
Создание нового контакта
Управление расписанием и списком дел
С помощью New PC Studio можно запланировать ежедневное, еженедельное и ежемесячное редактирование расписания и списка дел. Расписания, хранящиеся на ПК и мобильном телефоне, можно синхронизировать между собой.
Расписание и список дел можно синхронизировать с MS Outlook.
Импорт расписания из мобильного телефона
Импорт списка дел из мобильного телефона
Синхронизация телефона и Outlook
Управление сообщениями
Импорт сообщения SMS и MMS в New PC Studio осуществляется с помощью «Диспетчера сообщений». Извлеченные сообщения можно сохранить в папке «Входящие» или удалить.
Импорт сообщений
Сохранение сообщений
Перейти наверх


Управление фотографиями на мобильном телефоне
С помощью New PC Studio можно управлять фотографиями, хранящимися на ПК и мобильном телефоне. Фотографии можно передавать с ПК на мобильный телефон и обратно.
Извлечение фотографий из мобильного телефона
Можно сохранить изображения из мобильного телефона и управлять ими на ПК.
Сохранение фотографий с мобильного телефона на ПК
Управление фотографиями
Можно управлять фотографиями, хранящимися на ПК. Фотографии можно редактировать, в том числе изменять их размер. Их также можно просмотреть в режиме слайд-шоу (с музыкой).
Управление фотографиями на ПК
Редактирование фотографий
Просмотр слайд-шоу
Отправка фотографий на мобильный телефон
Фотографии можно передавать с ПК на мобильный телефон.
Отправка фотографий на мобильный телефон
Перейти наверх


Управление видеофайлами на мобильном телефоне
Вы можете управлять хранящимися на ПК и мобильном телефоне видеофайлами. Их можно передавать с ПК на мобильный телефон и обратно. Можно редактировать видеофайлы и добавлять к ним субтитры. Видеофайлы можно преобразовать в подходящий формат и передать на мобильный телефон.
Импорт видеофайлов из мобильного телефона
Можно сохранить видеофайлы с мобильного телефона, чтобы затем обработать их на ПК.
Сохранение видеофайлов с мобильного телефона на ПК
Управление видеофайлами
Можно управлять видеофайлами, сохраненными на ПК.
Управление видеофайлами на ПК
Отправка видеофайлов на мобильный телефон
Видеофайлы, хранящиеся на ПК, можно преобразовать в подходящий формат и передать на мобильный телефон.
Преобразование видеофайлов
Отправка видеофайлов на мобильный телефон
Перейти наверх


Передача и воспроизведение музыкальных файлов
Музыкальные файлы можно воспроизводить из библиотеки, а также с помощью списков воспроизведения. Музыкальные файлы можно передавать с ПК на мобильный телефон.
Управление музыкальными файлами
Вы можете управлять музыкальными файлами, сохраненными на ПК. Используя встроенную в музыкальный файл информацию, файлы можно разбивать на удобные в управлении категории.
Управление музыкальными файлами, хранящимися на ПК
Перекрестный просмотр альбомов
Создание списка воспроизведения
Управление музыкальными компакт-дисками
Музыкальные файлы можно записывать с ПК на компакт-диск, а музыкальные диски — преобразовывать в музыкальные файлы.
Запись музыкального компакт-диска
Преобразование музыкального компакт-диска в файлы
Перейти наверх


Загрузка фотографий и видеофайлов в Интернет
Фотографии и видеофайлы можно загрузить в Интернет путем простого перетаскивания мышью.
Загрузка файлов в Интернет
Чтобы упростить загрузку фотографий и видеофайлов в Интернет, можно добавить учетную запись веб-службы.
Настройка учетной записи для загрузки файлов в Интернет
Загрузка файлов в Интернет
Перейти наверх


휴대폰 업그레이드 하기

Обновление ПО мобильного телефона
С помощью New PC Studio можно обновить программное обеспечение мобильного телефона до последней версии.
Обновление ПО мобильного телефона
Можно обновить программное обеспечение мобильного телефона до последней версии. Если во время обновления возникнет ошибка, можно воспользоваться функцией аварийного восстановления системы.
Обновление ПО мобильного телефона
Аварийное восстановление мобильного телефона
Перейти наверх


Использование сцены
Сцена — это начальный экран, отображаемый при запуске New PC Studio.
С помощью мини-приложений можно управлять телефонной книгой, фотографиями и видеофайлами, а также работать с файлами, хранящимися на ПК. Кроме того, с ее помощью можно подключить мобильный телефон, искать файлы на телефоне и загружать их в Интернет.
<Экран сцены New PC Studio>
1) Мой компьютер
Показывает файлы вашего ПК. Чтобы передать файлы в Интернет или на подключенный телефон, перетащите их на панель «Проводник».
Использование «Моего компьютера»
2) Подключение мобильного телефона
Показывает мобильный телефон, подключенный к ПК. При подключении мобильного телефона к ПК через USB-кабель или соединение Bluetooth телефон отображается в виде значка. Чтобы просмотреть файлы на мобильном телефоне, запустите «Проводник мобильного телефона».
Подключение мобильного телефона
 Просмотр файлов на мобильном телефоне
3) Панель мини-приложений
Разнообразные функции New PC Studio реализованы в т. н. мини-приложениях.
Мини-приложения можно добавлять и удалять в «Панели мини-приложений».
Использование мини-приложений
4) Обновление ПО мобильного телефона
Если потребовалось обновить программные компоненты телефона, можно сделать это на сцене New PC Studio.
Обновление ПО мобильного телефона
5) Доступ в Интернет
Можно передавать фотографии и видеофайлы в веб-службы. Чтобы отправить один или несколько файлов в Интернет, перетащите их на значок «Доступ в Интернет», расположенный на сцене.
Загрузка файлов в Интернет
Параметры
Настройка параметров New PC Studio.
Параметры


Использование мини-приложений
Мини-приложение — это маленькая программа, с помощью которой пользователи могут запускать различные функции New PC Studio. Если щелкнуть значок в нижней части экрана сцены, в центре экрана откроется окно мини-приложения. С помощью мини-приложений можно управлять файлами, хранящимися на мобильном телефоне или ПК.
Эта функция может быть ограничена в зависимости от страны, указанной во время установки, и подключенного мобильного телефона.
<Сцена New PC Studio>
1) Панель мини-приложений
Для быстрого и удобного запуска часто запускаемые мини-приложения можно добавить в «Панель мини-приложений». Ненужные или редко используемые мини-приложения можно удалить из «Панели». «Панель мини-приложений» позволяет запускать различные функции New PC Studio.
2) Параметры мини-приложения
С панели можно удалять или добавлять мини-приложения.
Запуск мини-приложений
Нажмите значок мини-приложения в панели в нижней части сцены. Запустите мини-приложение.
В панели можно проверить, какие мини-приложения запущены в настоящий момент, а также свернуть любое активное приложение.
Мини-приложение закрывается, если нажать кнопку закрытия в правом верхнем углу экрана.
Добавление мини-приложения
  1. Щелкните значок «Параметры мини-приложения» в нижней части экрана сцены.
  2. Выберите мини-приложение, которое нужно добавить на панель. Выбранное мини-приложение будет добавлено в «Панель мини-приложений».
  3. Чтобы добавить мини-приложение, нажмите кнопку OK.
Удаление мини-приложения
Мини-приложения, добавленные на панель, можно удалить в окне «Параметры мини-приложения».
Мини-приложение будет удалено только с панели. Само мини-приложение не будет удалено из New PC Studio. Добавить удаленное приложение обратно на панель можно, щелкнув значок «Добавить».
Неудаляемые мини-приложения
Стандартные мини-приложения, такие как «Телефонная книга» или «Планировщик», нельзя удалить с панели.


Описание мини-приложений
Различные мини-приложения New PC Studio позволяют управлять данными мобильного телефона и ПК. Мини-приложения New PC Studio функционально разделены на приложения для работы с персональными данными, приложения диспетчера мультимедиа и служебные приложения.
Мини-приложения для работы с личными сведениями
Эти мини-приложения работают с данными мобильного телефона.
Мини-приложение | Описание
 | Телефонная книга С помощью мини-приложения «Телефонная книга» можно управлять данными телефонной книги, хранящимися на мобильном телефоне и ПК. Также можно синхронизировать контакты телефонной книги с MS Outlook.
 | Планировщик Можно управлять расписанием, которое хранится в вашем мобильном телефоне и ПК. Расписание можно синхронизировать с MS Outlook.
 | Дела Перенос списка дел с мобильного телефона на ПК.
 | Заметка Можно создавать новые заметки, вносить в них изменения и передавать на мобильный телефон. Заметки, хранящиеся на мобильном телефоне, можно передавать на ПК.
 | Важные дни С помощью этого приложения можно создать «важный день», внести в него изменения и отправить на мобильный телефон. «Важные дни», хранящиеся на мобильном телефоне, можно передавать на ПК.
 | Телефонная книга SIM-карты С помощью этого мини-приложения можно управлять телефонной книгой SIM-карты мобильного телефона.
 | Диспетчер сообщений Можно передавать сообщения с мобильного телефона на ПК. Сообщения можно разделить на категории «входящие» и «исходящие».
 | Отправить SMS Отправка сообщений SMS на другой мобильный телефон. Это мини-приложение можно использовать только при подключенном мобильном телефоне.
 | Отправить MMS Отправка сообщений MMS на другой мобильный телефон. Это мини-приложение можно использовать только при подключенном мобильном телефоне.
Диспетчер мультимедиа
Это мини-приложение предназначено для управления фотографиями, музыкальными и видеофайлами.

Мини-приложение | Описание
 | Диспетчер мультимедиа Централизованное управление фотографиями, музыкальными и видеофайлами, хранящимися на ПК. В диспетчере реализована функция воспроизведения музыки и видео. Можно создавать списки воспроизведения и альбомы независимо от местоположения файлов. Также можно редактировать фотографии и видеофайлы, преобразовывать и сохранять на ПК музыкальные компакт-диски.
Служебные мини-приложения
Каждое служебное мини-приложение имеет определенную практическую функцию: запись компакт-диска, преобразование видео и др.

Мини-приложение | Описание
 | Копирование диска Считывает звук с музыкального компакт-диска и сохраняет его в формате музыкальных файлов (например, MP3) на ПК.
 | Запись диска Записывает музыкальные, фото- и видеоданные с ПК на дисковый носитель.
 | Резервное копирование и восстановление Функция резервного копирования позволяет передавать и резервировать на ПК все данные, хранимые на мобильном телефоне. Сохраненные данные можно впоследствии отправить обратно на мобильный телефон с помощью функции восстановления.
 | Видеоконвертер Преобразует различные форматы видеофайлов в соответствующий формат мобильного телефона.
 | Подключение к Интернету Подключается к Интернету с помощью функции создания сеанса связи на мобильном телефоне.
 | Установка/удаление Устанавливает/удаляет приложения мобильного телефона.
 | Синхронизация с Outlook Синхронизация контактов, расписаний, дел и заметок Outlook, хранящихся на компьютере, с данными на мобильном телефоне.


Использование «Моего компьютера»
С помощью проводника «Мой компьютер» можно просматривать файлы ПК на сцене New PC Studio. Можно перемещать, копировать и переименовывать файлы, хранящиеся на ПК. Передача файлов мобильного телефона на ПК осуществляется путем их перетаскивания из «Проводника мобильного телефона».
<Экран проводника «Мой компьютер»>
1) Область памяти, занимаемая данными на жестком диске ПК.
2) Переход к предыдущей папке, следующей папке или папке более высокого уровня.
3) Переключение режимов просмотра списка файлов.
[Просмотр списка] — список файлов в папке.
[Просмотр фото] — предварительный просмотр файлов в папке.
4) Отправка файлов на мобильный телефон.
[Отправить на мобильный телефон] — отправка выбранного файла на мобильный телефон.
5) Отображается список папок «Моего компьютера». Чтобы просмотреть файлы в папке, выберите папку.
6) Сортировка файлов.
Файлы можно сортировать по имени или размеру.
Файлы можно сортировать по типу.
Файлы можно сортировать по дате и времени создания.
Отправка файлов на мобильный телефон
  1. Выберите файлы в проводнике «Мой компьютер».
    Можно выбрать один или несколько файлов.
  2. Отправьте файлы на мобильный телефон одним из следующих способов.
    Нажмите кнопку «Отправить» в верхнем правом углу экрана проводника.
    Щелкнув правой кнопкой мыши, выберите пункт [Отправить на мобильный телефон].
  3. Файлы отправлены.
    Проверьте, отправлены ли файлы, используя «Проводник мобильного телефона».
Автоматическое преобразование файлов
Если мобильный телефон не может сохранить отправленный файл, файл будет автоматически преобразован в формат, подходящий для воспроизведения на телефоне.
Если мобильный телефон способен сохранить отправляемый файл, можно либо отправить файл без изменений, либо предварительно преобразовать его в формат, подходящий для воспроизведения на телефоне.
См. также
Загрузка файлов в Интернет


Подключение мобильного телефона
Мобильный телефон можно подключить к компьютеру с установленной программой New PC Studio. После этого данные на телефоне можно будет переносить на компьютер и наоборот.
Параметры подключения зависят от выбранной при установке страны и модели подключаемого телефона.
<Экран сцены New PC Studio>
1) Подключение мобильного телефона
Сведения о подключаемом мобильном телефоне.
Если телефон не подключится автоматически, подключите его вручную, щелкнув по этому значку.
Отображает текущее состояние подключения и подключает мобильный телефон к New PC Studio.
2) Подключенный мобильный телефон
При подключении появляется значок мобильного телефона.
Щелчок по значку открывает «Проводник мобильного телефона», предназначенный для управления файлами.
Управление подключением телефона

Нажмите эту кнопку, чтобы открыть меню управления подключением телефона.
С помощью меню можно открыть «Проводник мобильного телефона» и запустить Easy Start.
Прерывание подключения телефона

Нажмите на эту кнопку, что прервать подключение телефона.


Подключение мобильного телефона
Мобильный телефон можно подключить к компьютеру с установленной программой New PC Studio. После этого данные на телефоне можно будет переносить на компьютер и наоборот.
Параметры подключения зависят от выбранной при установке страны и модели подключаемого телефона.
Подключение через USB-кабель
  1. Подключите мобильный телефон к ПК с помощью USB-кабеля.
  2. Выберите в качестве режима подключения на телефоне PC Studio (или PC Manager).
    Программа New PC Studio автоматически найдет и подключит мобильный телефон.
  3. Значки подключенных телефонов отображаются в правом верхнем углу сцены (в порядке подключения).
  4. После установления подключения появится панель Easy Start. Отправьте данные на ПК.
    Подробнее об Easy Start
Подключение по Bluetooth
  1. Активируйте функцию Bluetooth на мобильном телефоне.
  2. Щелкните значок «Подключение мобильного телефона» в верхнем правом углу экрана сцены. New PC Studio выполнит поиск ближайших устройств Bluetooth.
    Это может занять некоторое время.
    Если ваш мобильный телефон не обнаруживается, нажмите кнопку [Повторный поиск].
  3. Выберите телефон из списка и нажмите кнопку [Подключить].
  4. Введите произвольное число и нажмите кнопку [Далее].
  5. Введите это же число на мобильном телефоне.
    Если телефон уже подключался ранее, вводить пароль не обязательно.
  6. Значки подключенных телефонов отображаются в правом верхнем углу сцены (в порядке подключения).
  7. После установления подключения появится панель Easy Start. Отправьте данные на ПК.
    Подробнее об Easy Start
См. также
Использование функции Easy Start


Режим подключения мобильного телефона
В телефоне нужно указать режим подключения к New PC Studio. От режима подключения зависит, какие функции будут доступны.
Чтобы использовать все функции New PC Studio, выберите режим PC Studio (или PC Manager).
Режим подключения мобильного телефона
Режим подключения | Описание
PC Studio (PC Manager) | Доступны все функции New PC Studio. Можно управлять персональными данными (например телефонными номерами или расписанием), а также фотографиями и видеороликами. Это рекомендованный для New PC Studio режим подключения.
Медиапроигрыватель | Быстрое и простое управление музыкой, фотографиями и видеороликами на телефоне. Управление личными сведениями (контакты, адреса) ограничено.
Мобильная память | Мобильный телефон используется в качестве накопителя. Ваши действия ограничены запуском «Проводника мобильного телефона» (для поиска файлов и управления ими). Управление личными сведениями (телефонная книга, расписание) ограничено.
Модем / обновление | При помощи мини-приложения «Подключение к Интернету» мобильный телефон можно использовать в качестве модема или обновить его ПО до последней версии. Управление личными сведениями и файлами ограничено.


Использование функции Easy Start
С помощью функции Easy Start можно быстро сохранить данные мобильного телефона на ПК. Эта функция автоматически запускается при подключении мобильного телефона. При необходимости щелкните значок подключенного мобильного телефона, чтобы запустить Easy Start.
<Экран Easy Start>
1) Подключенные мобильные телефоны.
2) Функции Easy Start
Сохранение данных телефона на ПК.
Импорт фотографий с мобильного телефона на ПК
Отправка хранимой на телефоне фотографии на ПК.
1. Нажмите в окне Easy Start кнопку [Импорт фотографий с мобильного телефона на ПК].
2. Выберите каталог, где содержатся фотографии.
3. Выберите каталог, куда нужно сохранить фотографии, и нажмите кнопку «Сохранить».
Импорт видеоклипов с мобильного телефона на ПК
Отправка хранимых на телефоне видеофайлов на ПК.
1. Нажмите в окне Easy Start кнопку [Импорт видеоклипов с мобильного телефона на ПК].
2. Выберите каталог с видеофайлами на телефоне.
3. Выберите каталог, куда нужно сохранить видеофайлы, и нажмите кнопку «Импорт».
Экспорт музыкальных файлов с ПК на мобильный телефон.
Эта функция отправляет музыкальные файлы с ПК на мобильный телефон.
1. Нажмите в окне Easy Start кнопку [Экспорт музыкальных файлов с ПК на мобильный телефон].
2. Выберите на телефоне каталог для музыкальных файлов.
3. Выберите каталог с музыкальными файлами на ПК и нажмите кнопку «Далее».
Файл не будет отправлен, если на телефоне не хватает места.
Синхронизация телефонной книги
Телефонная книга на мобильном устройстве синхронизируется с телефонной книгой на ПК либо с MS Outlook.
1. Нажмите кнопку [Синхронизация телефонной книги мобильного телефона] в окне Easy Start.
2. Выберите цель для синхронизации с мобильным телефоном:
ПК либо ПК и MS Outlook.
Синхронизация с Outlook
Сравнение и синхронизация контактов, расписаний, дел и заметок Outlook с элементами на мобильном телефоне.
1. Щелкните [Синхронизация телефона и Outlook] в программе Easy Start.
2. Выберите элементы для синхронизации.
Для синхронизации можно выбрать контакты, расписания, дела и заметки, хранящиеся в Outlook.
Использование Easy Start
Если нужно запустить Easy Start, это можно сделать вручную: нажмите значок [image] в правой части сцены и запустите Easy Start из меню.
Мобильный телефон при этом должен быть подключен к компьютеру.
См. также
Подключение мобильного телефона
Синхронизация телефонной книги
Использование диспетчера мультимедиа


Просмотр файлов на мобильном телефоне
С помощью «Проводника мобильного телефона» можно просматривать файлы подключенного телефона в New PC Studio. Передача файлов мобильного телефона на ПК осуществляется путем их перетаскивания из «Проводника мобильного телефона».
Эту функцию можно использовать только после подключения мобильного телефона.
<Проводник мобильного телефона — экран New PC Studio (режим PC Manager)>
1) Область памяти, занимаемая данными на мобильном телефоне.
2) Переход к предыдущей папке, следующей папке или папке более высокого уровня.
3) Переключение режимов просмотра списка файлов.
[Просмотр списка] — список файлов в папке.
[Просмотр фото] — предварительный просмотр файлов в папке.
Некоторые модели телефонов не поддерживают эту функцию.
4) Отправка файла на ПК.
[Отправить на ПК] — отправка выбранных файлов на ПК.
5) Показывает папки на мобильном телефоне. Чтобы просмотреть файлы в папке, выберите папку.
6) Сортировка файлов.
Файлы можно сортировать по имени или размеру.
Файлы можно сортировать по типу.
Файлы можно сортировать по дате и времени создания.
В зависимости от режима подключения мобильного телефона окно может выглядеть по-другому.
Отправить файлы на ПК
  1. Выберите файлы в проводнике мобильного телефона.
    Можно выбрать один или несколько файлов.
  2. Отправьте файлы на ПК одним из следующих способов.
    Нажмите кнопку [Отправить на ПК] в верхнем правом углу проводника.
    Щелкнув правой кнопкой мыши, выберите пункт [Отправить на мобильный телефон].
  3. Выполняется отправка файлов.
    Проверьте, отправлены ли файлы, используя «Проводник мобильного телефона».
См. также
Подключение мобильного телефона
Загрузка файлов в Интернет


Обновление ПО мобильного телефона
Не посещая сервисный центр, можно узнать, какая версия ПО установлена на вашем мобильном телефоне.
При обновлении возможна потеря данных или установленных программ.
Чтобы избежать этого, создайте резервные копии данных и программ мобильного телефона.
<Экран обновления ПО мобильного телефона>
1) Подключенный мобильный телефон.
2) Текущая версия ПО и версия, до которой производится обновление.
3) Подробные сведения о новой версии.
4) Запуск обновления.


Обновление ПО мобильного телефона
Можно обновить программное обеспечение мобильного телефона до последней версии.
Перед тем как начать обновление, внимательно прочитайте следующие предупреждения.
Предупреждения
При обновлении возможна утеря данных или установленных программ.
Чтобы избежать этого, создайте резервные копии файлов и программ мобильного телефона.
Перед тем как начать обновление, полностью зарядите аккумулятор мобильного телефона.
В процессе обновления не нажимайте кнопки на мобильном телефоне и не отсоединяйте кабель USB.
На время обновления оставьте крышку мобильного телефона открытой.
Файлы, защищенные авторским правом (DRM), будут удалены, если лицензии на них не были заранее скопированы.
В процессе обновления нельзя отвечать на входящие вызовы.
Обновление обычно занимает от 10 до 30 минут. Оно может занять больше времени, если ваша сеть имеет низкую пропускную способность.
Обновление ПО мобильного телефона
  1. Обновить телефон можно следующим образом.
    Нажмите кнопку [Обновить мобильный телефон] в нижней правой части экрана New PC Studio.
    Нажмите [Меню > Обновить мобильный телефон] в верхней правой части экрана New PC Studio.
  2. Проверьте модель телефона и нажмите кнопку [Обновить].
  3. Процесс обновления состоит из следующих действий.
    Действие 1. Убедитесь, что меры предосторожности соблюдены, и нажмите кнопку [Далее].
    Действие 2. Встроенное ПО автоматически загружается из Интернета.
    Действие 3. ПО телефона автоматически обновляется.
    Действие 4. Обновление завершено.
  4. После завершения обновления нажмите кнопку [Завершить].
Указанные действия зависят от модели телефона.
Резервное копирование и восстановление
При помощи соответствующего мини-приложения New PC Studio можно создавать резервные копии данных мобильного телефона. Скопированные данные можно в любой момент вернуть на мобильный телефон.
Функция резервного копирования данных поддерживается не всеми моделями телефонов.
Подробнее >>


Аварийное восстановление
Если после отсоединения USB-кабеля телефон не работает нормально или если при обновлении телефона произошла ошибка, нужно воспользоваться функцией аварийного восстановления.
Выполнение аварийного восстановления
  1. Восстановить телефон можно следующим образом.
    Нажмите кнопку [Обновить мобильный телефон] в нижней правой части экрана New PC Studio.
    Нажмите [Меню > Обновить мобильный телефон] в верхней правой части экрана New PC Studio.
  2. Нажмите кнопку [Подробности].
  3. Выберите нужную модель телефона и нажмите кнопку [Восстановить].
  4. Процесс восстановления состоит из следующих действий.
    Действие 1. Установите параметры в соответствии с рекомендациями по изменению режима на мобильном телефоне.
    Действие 2. Убедитесь, что меры предосторожности соблюдены, и нажмите кнопку [Далее].
    Действие 3. Встроенное ПО автоматически загружается из Интернета.
    Действие 4. ПО телефона автоматически восстанавливается.
    Действие 5. Аварийное восстановление завершено.
  5. После завершения восстановления нажмите кнопку [Завершить].
Процедура и метод изменения режима зависят от модели телефона.
Если аварийное восстановление не помогло, обратитесь в сервисный центр компании Samsung Electronics.


Загрузка файлов в Интернет
Файлы мультимедиа, например фотографии и видеоролики, можно загружать на веб-сайты с помощью проводника «Мой компьютер» или «Проводника мобильного телефона». Файлы, управляемые «Диспетчером мультимедиа», можно перетащить мышью.
Файлы можно отправлять на сайты flickr.com, youtube.com .
<Сцена New PC Studio>
1) Доступ в Интернет (загрузка файлов в Интернет)
Чтобы отправить файлы в Интернет, перетащите их из проводника «Мой компьютер» или «Проводника мобильного телефона» на значок «Доступ в Интернет».
2) Параметры
Чтобы указать веб-службу, в которую отправляются фотографии или видеофайлы, щелкните значок «Доступ в Интернет».
Загрузка файлов в Интернет
  1. Выберите файлы для отправки в проводнике «Мой компьютер» или «Проводнике мобильного телефона».
  2. Перетащите выбранные файлы на значок «Доступ в Интернет» в правом нижнем углу экрана.
  3. Выберите веб-службу, куда нужно отправить файл.
    Если подходящей службы нет, ее можно выбрать на экране «Параметры».
  4. Отправьте файлы.
    Чтобы проверить, отправлен ли файл, автоматически запускается веб-браузер.
Поддерживаемые форматы файлов
New PC Studio может отправлять файлы на сайты flickr.com, youtube.com .
В следующей таблице перечислены типы файлов, которые можно отправить в веб-службы.
Веб-служба | [!] Файлы, подходящие для загрузки
Flickr.com | Фотографии Jpg, gif, png и TIF
Youtube.com | Video files ASF, AVI, DIVX, MOV, MPEG, MP$, SKM, WMV, 3GP
Соглашение с пользователем
При отправке файлов на веб-сайт поставщик службы получает доступ к вашим персональным данным, таким как место жительства и терминал, с которого выполнена отправка. При первой передаче файла в Интернет требуется согласие пользователя. В дальнейшем согласие не запрашивается.
Подключение служб
Для отправки фотографии или видеофайла требуется ввести имя входа в веб-службу.
 Выполнить вход можно в New PC Studio или в браузере, на веб-сайте (это зависит от службы).
Вход на веб-сайте службы
Нажмите кнопку входа, чтобы отправить файл.
 Запускается веб-браузер, отображается экран ввода учетных данных веб-службы.
Выполните вход (проверку подлинности), следуя указаниям на экране.
Метод подключения к Flickr.com.
Смена учетной записи
Смена учетной записи Чтобы подключиться, используя другие учетные данные, нажмите «Выйти» и повторите вход под другим именем.
Автоматически запускать веб-браузер после загрузки
Если выбран этот параметр, после передачи файлов откроется веб-браузер на странице веб-службы, в которую были отправлены файлы.


Параметры
Пользователь может настраивать параметры New PC Studio. Например, можно указать язык интерфейса и сменить фоновое изображение сцены.
<Параметры New PC Studio>
1) Вкладки с параметрами: «Общие», «Сцена» и «Дополнительные». Щелкните нужную вкладку, чтобы открыть соответствующее окно.
2) Собственно параметры (общие, относящиеся к сцене, дополнительные).
3) Кнопка [OK] — завершение настройки и сохранение параметров.


Параметры
Для настройки пользователю доступны три группы параметров: «Общие», «Сцена» и «Дополнительные». Например, можно изменить язык интерфейса и фоновое изображение сцены. Откройте меню в верхнем правом углу экрана New PC Studio и выберите пункт «Параметры».
Настройка общих параметров
Можно изменить язык New PC Studio. Изменения вступят в силу при следующем запуске программы.
Выбор языка
Можно изменить язык New PC Studio.
Изменения вступят в силу при следующем запуске программы.
Включить/выключить звуковые эффекты
Можно включить и отключить звуковые эффекты New PC Studio.
Управление мобильным телефоном
Можно удалить данные подключения мобильного телефона.
Удаляются только данные о подключении телефона. Такие данные, как фотографии и телефонная книга, не удаляются.

Страну заменить нельзя. (Отображается страна, указанная при установке).

Настройка параметров сцены
Пользователь может изменить параметры экрана сцены.
Цвет текста/фона
Изменение цвета текста и фона сцены.
Чтобы изменить цвет, нажмите [image].
Фоновое изображение
Изменение фонового изображения сцены. К стандартным фоновым изображениям можно добавить пользовательские.
В отличие от стандартных изображений, их можно редактировать и удалять.
Отображение подсказок к значкам на сцене
Включение/выключение подсказок, которые появляются при наведении курсора мыши на значки сцены (например, «Мой компьютер» или «Мобильный телефон»).
Настройка дополнительных параметров
Изменение параметров, связанных с запуском New PC Studio.
Автоматический запуск New PC Studio при запуске Windows.
Указывает, следует ли автоматически запускать New PC Studio при запуске Windows.
Автоматический запуск поиска подключения мобильного телефона при запуске Windows.
Указывает, следует ли автоматически запускать программу поиска подключения мобильного телефона при запуске Windows.
Автоматический запуск New PC Studio при подключении мобильного телефона.
Указывает, следует ли автоматически запускать программу New PC Studio при подключении мобильного телефона.
Автоматический запуск «Краткого руководства» при запуске программы.
Указывает, следует ли запускать «Краткое руководство» с описанием New PC Studio.
Автоматическое открытие Easy Start при подключении мобильного телефона.
Указывает, следует ли открывать окно «Easy Start» при подключении мобильного телефона.


Предупреждения в New PC Studio
New PC Studio «общается» с пользователем с помощью предупреждений.
Предупреждения показываются либо по расписанию, либо когда ПО мобильного телефона требует обновления.
Предупреждение
Когда программе требуется сообщить пользователю некую информацию, в нижнем правом углу окна New PC Studio появляется предупреждение.
Предупреждение, связанное с «Планировщиком», «Делами», «Важной датой».
Отображается предупреждение, предварительно введенное пользователем в мини-приложениях «Планировщик», «Дела» или «Важная дата».
Предупреждения об обновлениях программы и ПО мобильного телефона
При появлении новой версии New PC Studio или обновления ПО подключенного телефона на экран выводится соответствующее предупреждение
Просмотр архива предупреждений
Можно просматривать и удалять полученные ранее предупреждения.
Щелкните меню в верхнем правом углу экрана New PC Studio и выберите пункт «Предупреждение».
Просмотрите список предупреждений и их содержимое. Если нужно удалить предупреждение, нажмите кнопку «Удалить».


Использование мини-приложения для работы с личными сведениями
Мини-приложения для работы с личными сведениями в New PC Studio позволяют легко управлять личными сведениями, например телефонной книгой, расписаниями и текстовыми сообщениями.
Данные можно передавать с ПК на мобильный телефон и обратно.
Мини-приложения для работы с личными сведениями
Мини-приложение | Описание
 | Телефонная книга С помощью мини-приложения «Телефонная книга» можно управлять данными телефонной книги, которые хранятся на мобильном телефоне и ПК. Контактами можно управлять и синхронизировать их с MS Outlook.
 | Планировщик Можно управлять расписанием, которое хранится в вашем мобильном телефоне и ПК. Расписание можно синхронизировать с MS Outlook.
 | Дела Можно передать дело с мобильного телефона на ПК.
 | Заметка Можно создавать новые заметки, вносить в них изменения и передавать на мобильный телефон. Заметки, хранящиеся на мобильном телефоне, можно передавать на ПК.
 | Важные дни С помощью этого приложения можно создать «важный день», внести в него изменения и отправить на мобильный телефон. «Важные дни», хранящиеся на мобильном телефоне, можно передавать на ПК.
 | Телефонная книга SIM-карты С помощью этого мини-приложения можно управлять телефонной книгой на SIM-карте мобильного телефона.
 | Диспетчер сообщений Можно передавать сообщения с мобильного телефона на ПК. Сообщения можно разделить на категории «входящие» и «исходящие».
 | Отправить SMS Отправка сообщений SMS на другой мобильный телефон. Это мини-приложение можно использовать только при подключенном мобильном телефоне.
 | Отправить MMS Отправка сообщений MMS на другой мобильный телефон. Это мини-приложение можно использовать только при подключенном мобильном телефоне.


Телефонная книга
Используя мини-приложение «Телефонная книга», можно управлять контактами и группами контактов, хранящимися в телефоне и в программе New PC Studio. Из мобильного телефона можно импортировать телефонную книгу, внести изменения и сохранить ее на ПК. Телефонные книги можно синхронизовать с MS Outlook.
<Экран мини-приложения «Телефонная книга»>
1) Можно связать телефонные книги в мобильном телефоне и программах New PC Studio и MS Outlook.
Синхронизирует телефонные книги на ПК и мобильном телефоне.
Пересылает телефонную книгу с телефона на ПК.
Пересылает телефонную книгу с ПК на телефон.
2) Можно управлять группами контактов.
Добавляет или удаляет группы.
3) Можно искать, добавлять или удалять контакты.
Просмотр контактов.
Добавление или удаление контактов.
4) Введите имя и телефонный номер в окне правки мини-приложения «Телефонная книга» и добавьте их в список контактов.
5) Проверьте контакты в группе «Все» или в выбранной группе.


Запуск мини-приложения «Телефонная книга»
При запуске мини-приложения «Телефонная книга» впервые подключите мобильный телефон и импортируйте телефонную книгу с помощью команды «Отправить на ПК».
Отправка телефонной книги на ПК
Эта функция используется для отправки телефонной книги, сохраненной в телефоне, на ПК.
  1. Подключите мобильный телефон к ПК.
  2. Выберите значок [Импорт данных с мобильного телефона на ПК].
    Если подключено несколько телефонов, выберите один из них для отправки телефонной книги на ПК.
  3. Нажмите кнопку [OK] после завершения переноса.
    Пока идет перенос, можно проверить, сколько контактов было добавлено или изменено в телефонной книге на ПК.
См. также
Сохранение телефонной книги на ПК


Управление контактами
Можно создать новый контакт, а также изменить или удалить существующий.
Добавление и удаление контактов
  1. Добавьте контакты, используя следующие методы.
    Щелкните значок [Добавить контакт] в верхнем правом углу экрана.
    Наведите курсор на список контактов, щелкните правой кнопкой мыши и выберите пункт [Добавить контакт].
    Выберите [Меню > Контакт > Добавить].
    Дважды щелкните пустое пространство в списке контактов.
  2. Когда появится окно «Добавить контакт», введите информацию о контакте.
  3. Нажмите [OK].
Быстрое добавление контактов
Можно быстро добавить контакт, щелкнув [Щелкните здесь, чтобы добавить новый контакт.].
Что такое быстрое добавление контактов?
Можно добавить контакт, введя информацию о контакте в списке контактов на экране мини-приложения «Телефонная книга», не задействуя окно «Добавить контакты».
Удаление контактов
Можно удалить контакт, выбрав контакт в списке и нажав клавишу [Удалить] на клавиатуре или кнопку [Удалить контакт].
Изменение информации о контакте
Изменение информации о контакте
Можно изменить информацию о контакте, дважды щелкнув контакт в списке или щелкнув правой кнопкой мыши и выбрав в меню [Изменить контакт].
Добавление фотографии для контакта
Чтобы добавить фотографию для контакта, выберите файл фотографии через «Мой компьютер» или через «Проводник мобильного телефона» и перетащите его в область для фотографий контакта.
Поддерживаемые форматы фотографии для контакта
В качестве фотографии контакта можно использовать файлы изображений с расширениями *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP или *.TIF.
Перемещение группы контактов
Контакт можно переместить в другую группу следующим способом.
Выделите и щелкните контакт правой кнопкой мыши, а затем выберите в меню [Переместить группу > Имя группы].
Выберите контакт и перенесите его в список группы.
Активируйте окно изменения контактов и смените группу.
Случаи, когда нельзя переносить контакт
Нельзя перенести контакт в группу [Все].
Контакт из группы [Все] нельзя перенести перетаскиванием в другую группу.

Примечания о вводе информации о контакте
Ввести можно только элементы, которые могут храниться в выбранном мобильном телефоне.
Можно ввести все элементы, если выбрать [Все поля].
См. раздел «Выбор модели поля» в списке «См. также».
См. также
Управление группами
Термины — выбор модели поля


Управление группами
Можно добавлять, изменять или удалять группы контактов.
Добавление и удаление групп
  1. Добавьте группы, используя следующие методы.
    Щелкните значок [Добавить группу] в верхнем правом углу экрана.
    Наведя курсор на список контактов, щелкните правой кнопкой мыши и выберите [Добавить группу].
    Выберите значок [Меню > Управление группами > Добавить группу] в верхнем правом углу экрана.
  2. Введите имя группы и нажмите [OK].
Быстрое добавление группы
Щелкните [Добавить новую группу], чтобы добавить группу.
Удаление групп
Выберите группу и нажмите клавишу [Удалить] на клавиатуре или кнопку [Удалить группу] в верхнем правом углу экрана.
Какие группы нельзя удалить
Нельзя удалить [Неопределенные] группы
Изменение группы
Дважды щелкните группу или щелкните ее правой кнопкой мыши и выберите пункт [Изменить группу] в меню.
Управление группами с сервисом Two Phone
Если выполнена синхронизация с подключением к сервису Two Phone, способ управления группами может быть иным.
При подключении телефона с поддержкой сервиса Two Phone автоматически создается неопределенная бизнес-группа.
Чтобы добавить бизнес-группу, добавьте группу и выберите [Бизнес].
Если новая группа создана раньше, чем [Бизнес Неопределенная], то одновременно будет создана группа [Бизнес Неопределенная].
Нельзя удалить обе группы — [Неопределенная] и [Бизнес Неопределенная].
Если вы больше не пользуетесь телефоном с сервисом Two Phone, удалите этот телефон из сцены, выбрав [Меню > Настройка > Общие > Управление телефоном].


Импорт/экспорт файлов телефонной книги
Контакты, хранящиеся в телефонной книге программы New PC Studio, можно сохранить в файле на ПК. Также можно импортировать файлы, хранящиеся на ПК или созданные во внешней программе, в телефонную книгу программы New PC Studio.
Импорт с ПК
Импорт файлов телефонной книги (*NPF)
Импорт файлов NPF, представляющих собой формат телефонной книги в программе New PC Studio.
  1. Выберите [Меню>Импорт с ПК].
  2. Выберите файл в формате NPF в проводнике и нажмите кнопку [Открыть].
  3. Выберите способ импорта повторяющихся элементов и нажмите кнопку [ОК].
Импорт из файла CSV (*.CSV)
  1. Выберите [Меню>Импорт с ПК].
  2. Выберите файл в формате CSV в проводнике и нажмите кнопку [Открыть].
  3. Выберите способ импорта повторяющихся элементов и нажмите кнопку [ОК].
  4. Сопоставьте элементы контакта и нажмите кнопку [ОК].
    Рекомендуется использовать способ кодировки по умолчанию.
    Для файлов CSV, экспортированных из программы New PC Studio, сопоставлять поля не требуется.
Импорт в других форматах
В программе New PC Studio можно импортировать файлы телефонной книги в форматах *.LEF, *.WAB, *.MDB или *.VCF.

Извлечение файлов *.LEF, *.WAB, *.MDB
Выберите [Меню > Импорт с ПК].
Выберите файл для импорта в проводнике и нажмите кнопку [Импорт].
Извлечение файлов *.VCF (vCard)
Выберите [Меню > Импорт с ПК].
 В нижней части проводника выберите в качестве формата файла [Файл vCard (*.vcf)].
Выберите файл для импорта в телефонную книгу и нажмите кнопку [Импорт]. (Также можно выбрать несколько файлов.)
Критерии повторяющихся элементов и способы импорта
Если имя, телефонный номер и электронная почта контакта в телефонной книге совпадают, считается, что это один и тот же контакт.
Существует три способа импорта повторяющихся элементов.
1. Импорт всех элементов. Существующие элементы сохраняются и добавляются все элементы импортируемого файла.
 2. Слияние элементов. Повторяющиеся элементы замещаются элементами импортируемого файла, и добавляются новые элементы.
 3. Замена существующих элементов. Существующие элементы удаляются и заменяются элементами импортируемого файла.
Экспорт на ПК
Экспорт в файл телефонной книги (*.NPF)
NPF — собственный формат файлов New PC Studio. С помощью этого формата программа New PC Studio может без потерь извлекать все элементы. (Рекомендуется использовать формат файлов NPF.)
  1. Выберите [Меню > Экспорт на ПК].
  2. В нижней части проводника выберите «Файлы телефонной книги New PC Studio (*.npf)». (Этот вариант выбран по умолчанию в качестве формата экспорта.)
  3. Выберите местоположение (папку) для экспорта в проводнике и нажмите кнопку [Сохранить].
  4. Экспорт файла запускается автоматически.
Экспорт в файл CSV (*.CSV)
Этот формат используется для записи данных в текстовый файл. Файл можно читать и редактировать с помощью других программ, например MS Excel.
  1. Выберите [Меню > Экспорт на ПК].
  2. В нижней части проводника выберите формат «Файлы CSV (*.csv)».
  3. Выберите путь для экспорта файла и нажмите кнопку [Сохранить].
  4. Выберите способ кодировки и разделитель. Нажмите кнопку [ОК].
    Рекомендуется использовать настройки по умолчанию.
Экспорт в другие форматы (*.LEF, *.VCF)
С помощью New PC Studio можно экспортировать телефонную книгу в форматах *.LEF или *.VCF.
Экспорт в файлы *.LEF
Выберите [Меню > Экспорт на ПК], в проводнике измените формат файлов на «Файлы телефонной книги PC Manager Plus (*.lef)».
Выберите в проводнике местоположение (папку) для экспорта и нажмите кнопку [Сохранить].
Экспорт в файлы *.VCF (vCard)
Выберите [Меню > Экспорт на ПК], в проводнике выберите формат файлов «Файлы vCard (*.vcf)».
Выберите путь для экспорта файла и нажмите кнопку [Сохранить].
Примечание к экспорту в формат LEF
Файлы LEF предоставляются для совместимости с программой PC Manager Plus. Часть данных может быть потеряна при экспорте и последующем импорте файлов LEF в программу New PC Studio.


Перенос файлов между New PC Studio и мобильным телефоном
Телефонные книги можно переносить между New PC Studio и мобильным телефоном
Отправка телефонной книги на ПК
Эта функция позволяет пересылать изображения с мобильного телефона на ПК.
Группы или контакты, размещенные не на ПК, добавляются, а повторяющиеся группы или контакты перезаписываются.
  1. Подключите мобильный телефон к ПК.
  2. Щелкните [image] [Импорт даных с мобильного телефона на ПК] в верхнем правом углу экрана.
    Если подключено несколько телефонов, выберите один из них для отправки телефонной книги на ПК.
  3. Нажмите кнопку [OK], когда перенос завершится.
    Пока идет перенос, можно проверить, сколько контактов было добавлено или изменено в телефонной книге на ПК.
Отправка телефонной книги с ПК на телефон
Телефонную книгу можно отправить с ПК на телефон.
Группы или контакты, размещенные не на телефоне, добавляются, а повторяющиеся группы или контакты перезаписываются.
  1. Подключите мобильный телефон к ПК.
  2. Щелкните [image] [Экспорт данных с ПК на мобильный телефон] в верхнем правом углу экрана.
    Если подключено несколько телефонов, выберите один из них для пересылки телефонной книги из ПК.
  3. Нажмите кнопку [OK], когда перенос завершится.
    Можно проверить количество контактов, добавленных в мобильный телефон или перезаписанных во время выполнения передачи файла.
Обработка одного и того же контакта
Если имя, телефонный номер и электронная почта контакта в ПК и мобильном телефоне совпадают, считается, что это один и тот же контакт.
Повторяющиеся контакты перезаписываются.
Если часть имени, телефонный номер и электронная почта не совпадают, то контакт не перезаписывается, а создается новый. (Может быть создан повторяющийся контакт.)
При пересылке телефонной книги с ПК на мобильный телефон контакты заменяются данными на ПК.
При пересылке телефонной книги с мобильного телефона на ПК контакты заменяются данными на телефоне.
См. также
Управление контактами
Управление группами


Синхронизация New PC Studio и мобильного телефона
Выполняется сравнение телефонных книг в New PC Studio и мобильном телефоне с целью их синхронизации.
Если подключено несколько телефонов, можно синхронизировать не более трех.
Первая синхронизация
  1. Подключите мобильный телефон к ПК.
  2. Щелкните [image] [Синхронизировать ПК и мобильный телефон] в верхнем правом углу экрана.
  3. Выберите мобильные телефоны, которые необходимо синхронизировать, в окне [Параметры синхронизации] и нажмите кнопку [OK].
  4. Щелкните [Синхронизировать], проверив следующее.
    Нажмите [Просмотреть подробности >>], чтобы проверить данные контакта, не распознаваемые мобильным телефоном.
    Щелкните [Экспорт >>], чтобы сохранить контакты в файле.
    Используйте эту функцию, если есть риск потери данных.
  5. Нажмите кнопку [OK], когда синхронизация завершится.
    Во время синхронизации можно проверить объем добавленных, измененных или удаленных данных на ПК или мобильном телефоне.
Обработка повторяющихся элементов
Если имя, телефонный номер и электронная почта контакта в программе New PC Studio и мобильном телефоне совпадают, считается, что это один и тот же контакт. В этом случае отображается окно для выбора повторяющихся элементов.
Выберите, какой элемент на ПК или мобильном телефоне требуется синхронизировать, и нажмите [Применить].
Если синхронизировать контакт не требуется, нажмите [Пропустить].
Синхронизация
  1. Подключите мобильный телефон к ПК.
  2. Щелкните [image] [Синхронизировать ПК и мобильный телефон] в верхнем правом углу экрана.
  3. Щелкните [Синхронизировать], проверив все элементы.
  4. Нажмите кнопку [OK], когда синхронизация завершится.
    Во время синхронизации можно проверить объем добавленных, измененных или удаленных данных на ПК или мобильном телефоне.
Обработка конфликтующих элементов
Если один и тот же синхронизируемый контакт изменяется в программе New PC Studio и в мобильном телефоне, открывается окно для обработки конфликтующего элемента.
Выберите, какой элемент на ПК или мобильном телефоне требуется синхронизировать, и нажмите [Применить].
Если синхронизировать контакт не требуется, нажмите [Пропустить].

Примечание о потере данных во время синхронизации
Информация о контакте может быть изменена или удалена в следующих случаях. Удаленный элемент невозможно восстановить.
При удалении контакта или группы контактов с ПК или мобильного телефона и их последующей синхронизации они удаляются и с других носителей.
Можно экспортировать телефонную книгу на ПК для создания резервной копии на случай потери данных, а позже при необходимости восстановить данные.
При попытке синхронизировать контакт не в мобильном телефоне и добавить его на ПК контакт будет исключен из синхронизации.
Синхронизация мобильного телефона с сервисом Two Phone
При синхронизации мобильного телефона с сервисом Two Phone группа [Дом] синхронизируется с домашней телефонной книгой, а группа [Бизнес] — с деловой телефонной книгой, независимо от способа подключения мобильного телефона.
Параметры синхронизации
Можно изменить настройки мобильного телефона для синхронизации.
Измененные данные действительны до следующего изменения.
  1. Щелкните [Меню > Параметры синхронизации].
  2. Измените настройки мобильного телефона для синхронизации и нажмите [OK].


Планировщик
С помощью мини-приложения «Планировщик» можно добавлять расписания и управлять ими на мобильном телефоне и New PC Studio. Можно проверять ежедневные, еженедельные, ежемесячные или все расписания. Расписания в MS Outlook, на ПК и в мобильном телефоне можно синхронизировать в соответствии с личными требованиями к управлению расписаниями.
<Экран мини-приложения «Планировщик»>
1) Можно управлять ежедневными, еженедельными, ежемесячными или всеми расписаниями. Щелкните вкладку, чтобы перейти на определенную страницу.
2) Синхронизируйте данные в New PC Studio и на мобильном телефоне.
Синхронизирует расписания на ПК и мобильном телефоне.
Пересылка данных на ПК.
Вы можете переслать данные с ПК на мобильный телефон.
3) Можно управлять списком расписаний.
Добавление или удаление расписания.
4) Изменение года, месяца и даты расписания и переход на соответствующую страницу.
Переход на предыдущую или следующую страницу.
5) Переход к списку расписаний на сегодня.
6) Можно просматривать ежедневные, еженедельные, ежемесячные или все расписания.


Запуск расписания
При запуске мини-приложения «Планировщик» можно импортировать расписание в мобильный телефон.
Первая синхронизация
  1. Подключите мобильный телефон к ПК.
  2. Нажмите кнопку [image] [Синхронизировать ПК и мобильный телефон] в верхнем правом углу экрана.
  3. Выберите мобильные телефоны для синхронизации в окне [Параметры синхронизации] и нажмите кнопку [OK].
  4. Нажмите [Синхронизовать].
  5. Когда синхронизация закончится, нажмите [OK].
    Во время синхронизации можно проверить количество добавленных, измененных или удаленных расписаний на ПК или мобильном телефоне.


Управление расписаниями
Можно добавить новое расписание или изменить или удалить существующее.
Добавление расписания
  1. Расписание можно добавить следующим образом.
    Нажмите значок [Добавить расписание] в верхней правой части экрана.
    Установите курсор над пустым пространством, щелкните правой кнопкой мыши и выберите пункт [Добавить расписание].
    Выберите [Меню > Добавить расписание] в верхней левой части экрана.
    Дважды щелкните левой кнопкой мыши пустое пространство в списке расписаний.
  2. Когда появится окно [Добавить расписание], введите данные расписания.
  3. Нажмите [OK].
Изменение и удаление расписания
Изменение расписания
Дважды щелкните расписание или щелкните правой кнопкой мыши и выберите в меню пункт [Изменить расписание].
Удаление расписания
Для удаления расписания выберите расписание и нажмите клавишу [Delete] на клавиатуре или щелкните [Удалить расписание].
Перенос расписания
Выберите расписание и перетащите на другую дату.
Слишком много расписаний
Если расписаний слишком много, отображается . Нажмите [image], чтобы посмотреть другие расписания.

Примечание по вводу данных расписания
Ввести можно только элементы, которые могут храниться в выбранном мобильном телефоне.
Можно ввести все элементы, если выбрать [Все поля].
См. раздел «Выбор модели поля» в списке «См. также».
См. также
Термины — выбор модели поля


Импорт/экспорт файлов расписания
Расписания, которые хранятся в «Планировщике New PC Studio», можно сохранить в файле на ПК. Кроме того, файлы, хранящиеся на ПК или созданные во внешней программе, можно импортировать в «Планировщик New PC Studio».
Импорт с ПК
Импорт файлов расписания (*.NSF, *.DIF, *.MDB)
  1. Выберите [Меню>Импорт с ПК].
  2. Выберите файл для импорта в проводнике и нажмите [Открыть].
  3. Процесс импорта начнется автоматически. Нажмите кнопку [Готово].
Импорт из файлов vCalendar (*.VCS)
  1. Выберите [Меню>Импорт с ПК].
  2. В нижней части проводника выберите формат «Файлы vCalendar (*.vcs)».
  3. Выберите файл в формате VCS в проводнике и нажмите кнопку [Открыть].
  4. Процесс импорта начнется автоматически. Нажмите кнопку [Готово].
Критерии повторяющихся элементов и способы импорта
Если название (или содержимое), а также даты начала и окончания расписаний совпадают, они считаются одним расписанием.
Существует три способа импорта повторяющихся элементов.
1. Импорт всех элементов. Существующие элементы сохраняются и добавляются все элементы импортируемого файла.
 2. Слияние элементов. Повторяющиеся элементы замещаются элементами импортируемого файла, и добавляются новые элементы.
 3. Замена существующих элементов. Существующие элементы удаляются и заменяются элементами импортируемого файла.
Экспорт на ПК
Экспорт в файл расписания (*.NSF)
  1. Выберите [Меню > Экспорт на ПК].
  2. В нижней части проводника выберите «Файлы расписания New PC Studio (*.nsf)». (Этот вариант выбран по умолчанию в качестве формата экспорта.)
  3. Выберите путь для экспорта файла и нажмите кнопку [Сохранить].
  4. После завершения процесса экспорта нажмите кнопку [Готово].
Экспорт в файл vCalendar (*.VCS)
  1. Выберите [Меню > Экспорт на ПК].
  2. В нижней части проводника выберите «Файлы vCalendar (*.vcs)».
  3. Выберите файл [vCalendar] и нажмите кнопку [ОК].
  4. Выберите путь для экспорта файла и нажмите кнопку [Сохранить].
  5. После завершения процесса экспорта нажмите кнопку [Готово].
Файл можно также экспортировать в формат DIF или MDB.


Синхронизация New PC Studio и мобильного телефона
Сравниваются расписания в New PC Studio и на мобильном телефоне для последующей синхронизации.
Если подключено несколько телефонов, синхронизировать можно до трех телефонов.
Первая синхронизация
  1. Подключите мобильный телефон к ПК.
  2. Нажмите кнопку [image] [Синхронизировать ПК и мобильный телефон] в верхнем правом углу экрана.
  3. Выберите мобильные телефоны для синхронизации в окне [Параметры синхронизации] и нажмите кнопку [OK].
  4. Нажмите [Синхронизация] после следующей проверки.
    Нажмите [Просмотреть данные >>], чтобы проверить данные в расписании, которые не поддерживаются в мобильном телефоне.
    Нажмите [Экспорт >>], чтобы сохранить расписания в файле.
    Используйте эту функцию, если существует вероятность потери данных.
  5. Когда синхронизация закончится, нажмите [OK].
    Во время синхронизации можно проверить объем добавленных, измененных или удаленных данных на ПК или мобильном телефоне.
Обработка повторяющихся элементов
Если название (или содержимое), а также даты начала и конца расписания в New PC Studio и на мобильном телефоне совпадают, это считается одним элементом. В этом случае появляется окно для выбора повторяющихся элементов.
Выберите, какой элемент на ПК или мобильном телефоне должен синхронизироваться, и нажмите [Применить].
Если вы не хотите синхронизировать расписание, нажмите [Пропустить].
Синхронизация
  1. Подключите мобильный телефон к ПК.
  2. Нажмите кнопку [image] [Синхронизировать ПК и мобильный телефон] в верхнем правом углу экрана.
    Можно задать период для синхронизации расписания или синхронизировать все расписания.
  3. Нажмите [Синхронизация] после следующей проверки.
  4. Когда синхронизация закончится, нажмите [OK].
    Во время синхронизации можно проверить объем добавленных, измененных или удаленных данных на ПК или мобильном телефоне.
Обработка конфликтующих элементов
Если одно и то же синхронизируемое расписание было изменено в мобильном телефоне и в программе New PC Studio, появляется окно обработки конфликтующих элементов.
Выберите, какой элемент на ПК или мобильном телефоне требуется синхронизировать, и нажмите [Применить].
Если вы не хотите синхронизировать расписание, нажмите [Пропустить].

Примечания о потере данных во время синхронизации
Информация расписания может быть изменена или удалена в следующих случаях. Удаленный элемент невозможно восстановить.
Если элементы расписания удаляются с ПК или мобильного телефона, а затем устройства синхронизируются, эти элементы удаляются и с другого носителя.
Файл расписания можно экспортировать на ПК для создания резервной копии на случай потери данных и последующего восстановления.
Если на ПК добавляется расписание, которого нет в синхронизируемом мобильном телефоне, оно исключается из синхронизации.
Параметры синхронизации
Можно изменить настройки мобильного телефона для синхронизации.
Измененные данные действительны до следующего изменения.
  1. Нажмите [Меню > Параметры синхронизации].
  2. Измените настройки мобильного телефона для синхронизации и нажмите [OK].


Список дел
С помощью мини-приложения «Дела» можно управлять записями дел, которые хранятся на мобильном телефоне и в New PC Studio.
Функции мини-приложения могут быть ограничены, в зависимости от страны, выбранной при установке, и модели подключенного телефона.
<Экран мини-приложения «Дела»>
1) Можно создавать ссылки на список дел в New PC Studio, в мобильном телефоне и MS Outlook.
Синхронизация ПК и мобильного телефона.
Пересылка данных на ПК.
Вы можете переслать данные с ПК на мобильный телефон.
2) Показывает дату начала и завершения выбранного дела.
3) [image] Добавление и удаление дела.
4) Отображается список добавленных дел.


Запуск мини-приложения «Дела»
Для первого запуска мини-приложения «Дела» импортируйте его с мобильного телефона.
Первая синхронизация
  1. Подключите мобильный телефон к ПК.
  2. Нажмите кнопку [image] [Синхронизировать ПК и мобильный телефон] в верхнем правом углу экрана.
  3. Выберите мобильные телефоны для синхронизации в окне [Параметры синхронизации] и нажмите кнопку [OK].
  4. Нажмите [Синхронизовать].
  5. После окончания синхронизации нажмите [OK].
    Во время синхронизации можно проверить количество добавленных, измененных или удаленных элементов дел на ПК или мобильном телефоне.


Manage To Do

Управление мини-приложением «Дела»
Можно создать новую запись дела или изменить и удалить существующую.
Добавление и удаление дел
  1. Добавить дело можно следующим способом.
    Нажмите значок [Добавить дело] в верхней правой части экрана.
    Установите курсор над списком дел, щелкните правой кнопкой мыши и выберите пункт [Добавить дело].
    Щелкните [Меню > Добавить дело].
    Дважды щелкните левой кнопкой мыши пустое пространство в списке дел.
  2. Введите подробные сведения в окне добавления дел.
  3. Нажмите [OK].
Удаление дел
Для удаления записи дела выберите дело в списке и нажмите клавишу [Delete] на клавиатуре или кнопку [Удалить дело].
Изменение дел
Дважды щелкните дело или щелкните правой кнопкой мыши и выберите в меню пункт [Изменить дело].
Пометка дела как выполненного
После выполнения дела установите перед ним флажок «Готово». Если флажок «Готово» установлен, дело отображается как выполненное.
Примечание по вводу данных дела
Ввести можно только элементы, которые могут храниться в выбранном мобильном телефоне.
Можно ввести все элементы, если выбрать [Все поля].
См. раздел «Выбор модели поля» в списке «См. также».
См. также
Термины — выбор модели поля


Импорт с ПК и экспорт на ПК
Дела, которые хранятся в New PC Studio, можно сохранить в файле на ПК. Можно также импортировать сохраненный файл или файл дела, созданный внешней программой, в дела New PC Studio.
Импорт с ПК
Импорт из файла дел (*.NTF)
  1. Выберите [Меню > Импорт с ПК].
  2. Выберите [Дело New PC Studio] и нажмите кнопку [OK].
  3. Выберите файл в формате NTF в «Обозревателе» и нажмите кнопку [Открыть].
  4. Выберите способ импорта повторяющихся элементов и нажмите [OK].
Импорт из файла vCalendar (*.VCS)
  1. Выберите [Меню > Импорт с ПК].
  2. Выберите файл [vCalendar] и нажмите кнопку [OK].
  3. Выберите файл в формате VCS в «Обозревателе» и нажмите кнопку [Открыть].
  4. Выберите способ импорта повторяющихся элементов и нажмите [OK].
Критерии повторяющихся элементов и способы их импорта
Сравниваются названия (или содержимое) дел и даты их начала. Если оба элемента идентичны, дела считаются одним и тем же делом.
Существует три способа импорта повторяющихся элементов.
1. Импорт всех элементов. Существующие элементы сохраняются, и добавляются все элементы импортируемого файла.
 2. Слияние элементов. Повторяющиеся элементы замещаются элементами импортируемого файла, и добавляются новые элементы.
 3. Замена существующих элементов. Существующие элементы удаляются и заменяются элементами импортируемого файла.
Экспорт на ПК
Экспорт в файл дела (*.NTF)
  1. Выберите [Меню > Экспорт на ПК].
  2. Выберите [Дело New PC Studio] и нажмите кнопку [OK].
  3. Выберите путь в «Обозревателе» и нажмите [Сохранить].
  4. Экспорт будет выполнен автоматически, после чего нажмите кнопку [Готово].
Экспорт в файл vCalendar (*.VCS)
  1. Выберите [Меню > Экспорт на ПК].
  2. Выберите файл [vCalendar] и нажмите кнопку [OK].
  3. Выберите путь в «Обозревателе» и нажмите [Сохранить].
  4. Экспорт будет выполнен автоматически, после чего нажмите кнопку [Готово].


Синхронизация New PC Studio и мобильного телефона
Для синхронизации сравниваются дела в New PC Studio и на мобильном телефоне.
Если подключено несколько телефонов, можно синхронизировать до трех телефонов.
Первая синхронизация
  1. Подключите мобильный телефон к ПК.
  2. Нажмите кнопку [image] [Синхронизировать ПК и мобильный телефон] в верхнем правом углу экрана.
  3. Выберите мобильные телефоны для синхронизации в окне [Параметры синхронизации] и нажмите кнопку [OK].
  4. Нажмите [Синхронизация] после проверки следующего.
    Нажмите [Просмотреть данные >>], чтобы проверить дела, которые не поддерживаются в мобильном телефоне.
    Нажмите [Экспорт >>], чтобы сохранить список дел в файле.
    Используйте эту функцию, если существует вероятность потери данных.
  5. Когда синхронизация закончится, нажмите [OK].
    Во время синхронизации можно проверить объем добавленных, измененных или удаленных данных на ПК или мобильном телефоне.
Обработка повторяющихся элементов
Если название (или содержимое) и дата начала дел в MS Outlook, New PC Studio и на мобильном телефоне совпадают, дела считаются одним делом. В этом случае появляется окно для выбора повторяющихся элементов.
Выберите, какой элемент на ПК или мобильном телефоне должен синхронизироваться, и нажмите [Применить].
Если вы не хотите синхронизировать список дел, нажмите [Пропустить].
Синхронизация
  1. Подключите мобильный телефон к ПК.
  2. Нажмите кнопку [image] [Синхронизировать ПК и мобильный телефон] в верхнем правом углу экрана.
  3. Нажмите [Синхронизация] после следующей проверки.
  4. Когда синхронизация закончится, нажмите [OK].
    Во время синхронизации можно проверить объем добавленных, измененных или удаленных данных на ПК или мобильном телефоне.
Параметры синхронизации
Можно изменить настройки мобильного телефона для синхронизации.
Измененные данные действительны до следующего изменения.
  1. Нажмите [Меню > Параметры синхронизации].
  2. Измените настройки мобильного телефона для синхронизации и нажмите [OK].
Обработка конфликтующих элементов
Если идентичные синхронизируемые дела были изменены и в мобильном телефоне, и программе New PC Studio, появляется окно обработки конфликтующих элементов.
Выберите, какой элемент на ПК или мобильном телефоне должен синхронизироваться, и нажмите [Применить].
Если вы не хотите синхронизировать список дел, нажмите [Пропустить].

Примечание о потере данных во время синхронизации
Существующие дела могут быть изменены или удалены в следующих случаях. Удаленный элемент невозможно восстановить.
Если дело удаляется с ПК или мобильного телефона, а затем устройства синхронизируются, это дело удаляется и с другого носителя.
Файл дела можно экспортировать на ПК для создания резервной копии на случай потери данных и последующего восстановления.
Если на ПК добавляется дело, которого нет в синхронизируемом мобильном телефоне, оно исключается из синхронизации.
Параметры синхронизации
Можно изменить настройки мобильного телефона для синхронизации.
Измененные данные действительны до следующего изменения.
  1. Нажмите [Меню > Параметры синхронизации].
  2. Измените настройки мобильного телефона для синхронизации и нажмите [OK].


Заметка
С помощью мини-приложения «Заметка» можно управлять заметками, которые хранятся на мобильном телефоне и в New PC Studio.
<Экран мини-приложения «Заметка»>
1) Можно создать ссылки на заметки, которые хранятся в New PC Studio, в мобильном телефоне и MS Outlook.
Синхронизация ПК и мобильного телефона.
Пересылка данных на ПК.
Вы можете переслать данные с ПК на мобильный телефон.
2) [image] Добавление или удаление заметок.
3) Выдается список добавленных заметок.


Запуск мини-приложения «Заметка»
Импорт заметок с мобильного телефона после первого запуска мини-приложения «Заметка».
Первая синхронизация
  1. Подключите мобильный телефон к ПК.
  2. Нажмите кнопку [image] [Синхронизировать ПК и мобильный телефон] в верхнем правом углу экрана.
  3. Выберите мобильные телефоны для синхронизации в окне [Параметры синхронизации] и нажмите кнопку [OK].
  4. Нажмите [Синхронизовать].
  5. Когда синхронизация закончится, нажмите [OK].
    Во время синхронизации можно проверить количество добавленных, измененных или удаленных заметок на ПК или мобильном телефоне.


Управление заметками
Можно создать новую заметку, а также изменить или удалить существующие.
Добавление и удаление заметок
  1. Добавлять заметки можно следующим способом.
    Щелкните [Добавить заметку].
    Установите курсор над списком заметок, щелкните правой кнопкой мыши после и выберите пункт [Добавить группу].
    Щелкните [Меню > Добавить заметку].
    Дважды щелкните левой кнопкой мыши пустое пространство в списке заметок.
  2. Когда появится окно «Добавить заметку», введите данные новой заметки.
  3. Нажмите [OK].
Удаление заметок
Для удаления заметки выберите заметку в списке и нажмите клавишу [Delete] на клавиатуре или щелкните [Удалить заметку].
Редактирование заметки
Дважды щелкните заметку или щелкните правой кнопкой мыши и выберите в меню пункт [Изменить заметку].
Примечание о вводе данных заметки
Ввести можно только элементы, которые могут храниться в выбранном мобильном телефоне.
Можно ввести все элементы, если выбрать [Все поля].
См. раздел «Выбор модели поля» в списке «См. также».
См. также
Термины — выбор модели поля


Импорт с ПК и экспорт на ПК
Вы можете сохранить в файле ПК заметки, которые хранятся в телефонной книге New PC Studio. New PC Studio поддерживает импорт файлов ПК или файлов заметок, созданных внешней программой.
Импорт с ПК
Извлечение файла заметки (*.NMF *.DIF или *.MDB )
  1. Выберите [Меню > Импорт с ПК].
  2. Выберите [Заметка New PC Studio] или [Другие заметки] и нажмите кнопку [OK].
  3. Выберите файл в формате NMF в «Обозревателе» и нажмите кнопку [Открыть].
  4. Импорт будет выполнен автоматически, после чего нажмите кнопку [Готово].
Критерии повторяющихся элементов и способы их импорта
Если содержимое заметок идентично, эти заметки считаются одной заметкой.
Существует три способа импорта повторяющихся элементов.
1. Импорт всех элементов. Существующие элементы сохраняются, и добавляются все элементы импортируемого файла.
 2. Слияние элементов. Повторяющиеся элементы замещаются элементами импортируемого файла, и добавляются новые элементы.
 3. Замена существующих элементов. Существующие элементы удаляются и замещаются элементами импортируемого файла.
Экспорт на ПК
Экспорт в файл заметки (*.NEF)
  1. Выберите [Меню > Экспорт на ПК].
  2. Выберите путь в «Обозревателе» и нажмите [Сохранить].
  3. Экспорт будет выполнен автоматически, после чего нажмите кнопку [Готово].


Синхронизация New PC Studio и мобильного телефона
Сравниваются заметки в New PC Studio и на мобильном телефоне для последующей синхронизации.
Если подключено несколько телефонов, можно синхронизировать до трех телефонов.
Первая синхронизация
  1. Подключите мобильный телефон к ПК.
  2. Нажмите кнопку [image] [Синхронизировать ПК и мобильный телефон] в верхнем правом углу экрана.
  3. Выберите мобильные телефоны для синхронизации в окне [Параметры синхронизации] и нажмите кнопку [OK].
  4. Нажмите [Синхронизация] после следующей проверки.
    Нажмите [Просмотреть данные >>], чтобы проверить детали заметки, которые не поддерживаются в мобильном телефоне.
    Нажмите [Экспорт >>], чтобы сохранить заметки в файле.
    Используйте эту функцию, если существует вероятность потери данных.
  5. Когда синхронизация закончится, нажмите [OK].
    Во время синхронизации можно проверить объем добавленных, измененных или удаленных данных на ПК или мобильном телефоне.
Обработка повторяющихся элементов
Если содержимое заметок в New PC Studio и на мобильном телефоне идентично, эти заметки считаются одной и той же заметкой. В этом случае появляется окно для выбора повторяющихся элементов.
Выберите, какая заметка на ПК или мобильном телефоне должна синхронизироваться, и нажмите [Применить].
Если заметки не нужно синхронизировать, нажмите [Пропустить].
Синхронизация
  1. Подключите мобильный телефон к ПК.
  2. Нажмите кнопку [image] [Синхронизировать ПК и мобильный телефон] в верхнем правом углу экрана.
  3. Нажмите [Синхронизация] после следующей проверки.
  4. Когда синхронизация закончится, нажмите [OK].
    Во время синхронизации можно проверить объем добавленных, измененных или удаленных данных на ПК или мобильном телефоне.
Обработка конфликтующих элементов
Если одна и та же синхронизируемая заметка была изменена как в программе New PC Studio, так и в мобильном телефоне, появляется окно обработки конфликтующих элементов.
Выберите, какая заметка на ПК или мобильном телефоне должна синхронизироваться, и нажмите [Применить].
Если заметки не нужно синхронизировать, нажмите [Пропустить].

Примечание о потере данных во время синхронизации
Данные заметок могут быть изменены или удалены в следующих случаях. Удаленный элемент невозможно восстановить.
Если заметка удаляется с ПК или мобильного телефона, а затем устройства синхронизируются, эта заметка будет удалена и с другого носителя.
Файл заметок можно экспортировать на ПК для создания резервной копии на случай потери данных и последующего восстановления.
Если на ПК добавляется заметка, которой нет в синхронизируемом мобильном телефоне, эта заметка исключается из синхронизации.
Параметры синхронизации
Можно изменить настройки мобильного телефона для синхронизации.
Измененные данные действительны до следующего изменения.
  1. Нажмите [Меню > Параметры синхронизации].
  2. Измените настройки мобильного телефона для синхронизации и нажмите [OK].


Важный день
Управлять важными днями, сохраненными в New PC Studio и на мобильном телефоне, можно с помощью виджета «Важный день».
<Экран виджета «Важный день»>
1) [image] Синхронизация важных дней в New PC Studio и на мобильном телефоне.
Пересылка данных на ПК.
Вы можете переслать данные с ПК на мобильный телефон.
2) Отображение количества дней, оставшихся до выбранного важного дня.
3) [image] Добавление или удаление важного дня.
4) Отображение списка добавленных важных дней.
5) Отображение списка сообщений.


Запуск приложения «Важный день»
При запуске приложения «Важный день» в первый раз импортируйте приложение «Важный день» со своего мобильного телефона.
Первая синхронизация
  1. Подключите мобильный телефон к ПК.
  2. Нажмите кнопку [image] [Синхронизировать ПК и мобильный телефон] в правом верхнем углу экрана.
  3. В окне [Настройки синхронизации] выберите мобильный телефон для синхронизации и нажмите кнопку [OK].
  4. Нажмите кнопку [Синхронизация].
  5. После завершения синхронизации нажмите кнопку [OK].
    Во время синхронизации можно проверить количество добавленных, измененных или удаленных важных дней на ПК или мобильном телефоне.


Управление приложением «Важный день»
Создайте новый важный день или отредактируйте/удалите существующий важный день.
Добавление и удаление важного дня
  1. Добавлять важные дни можно следующим способом.
    Нажмите кнопку [Добавить] в правом верхнем углу экрана.
    Щелкните правой кнопкой мыши список «Важный день» и выберите в меню команду [Добавить важный день].
    Щелкните [Меню>Добавить важный день].
    Дважды щелкните пустое пространство в списке важных дней.
  2. В открывшемся окне «Добавить важный день» введите необходимые данные.
  3. Нажмите кнопку [OK].
Удаление важного дня
Выберите важный день в списке, затем для удаления выбранного дня нажмите клавишу [Delete] на клавиатуре или кнопку [Удалить важный день].
Редактирование важного дня
Дважды щелкните важный день в списке или щелкните правой кнопкой мыши и выберите в меню команду [Редактировать важный день] для редактирования выбранного важного дня.
Предупреждение о вводе содержимого важного дня
Вы можете добавлять только элементы, которые можно сохранить на выбранном мобильном телефоне.
Если выбрать [Все поля], можно добавить все элементы.
См. также
Термины — выбор модели поля


Импорт / экспорт файла важных дней
Важные дни, которые хранятся в New PC Studio, можно сохранить в файл на ПК. Можно также импортировать сохраненный файл или файл важных дней, созданный внешней программой, в приложение «Важный день» New PC Studio.
Импорт с ПК
Импорт файла важных дней (*.NAF, *.DIF, *.MDB)
  1. Щелкните [Меню>Импорт с ПК].
  2. Выберите файл важных дней New PC Studio или другого формата, затем нажмите кнопку [OK].
  3. Выберите файл в браузере и нажмите кнопку [Открыть].
  4. Выберите вариант обработки повторяющихся элементов и нажмите кнопку [OK].
Экспорт на ПК
Экспорт важных дней в файл (*.NAF)
  1. Щелкните [Меню>Экспорт на ПК].
  2. Выберите в браузере папку для экспорта и нажмите кнопку [Сохранить].
  3. После завершения процесса экспорта нажмите кнопку [Готово].


Синхронизация мобильного телефона и ПК
Сравниваются важные дни, сохраненные в New PC Studio и на мобильном телефоне, для последующей синхронизации.
Если подключено несколько телефонов, можно синхронизировать не более трех.
Первая синхронизация
  1. Подключите мобильный телефон к ПК.
  2. Нажмите кнопку [image] [Синхронизировать ПК и мобильный телефон] в правом верхнем углу экрана.
  3. В окне [Настройки синхронизации] выберите мобильный телефон для синхронизации и нажмите кнопку [OK].
  4. После просмотра следующей информации нажмите кнопку [Синхронизация]:
    Нажмите кнопку [Подробнее>>] для просмотра элементов важных дней, которые не поддерживаются в мобильном телефоне.
    Нажмите кнопку [Экспорт >>] для сохранения важных дней в качестве файла.
  5. После завершения синхронизации нажмите кнопку [OK].
    Во время синхронизации можно проверить объем добавленных, измененных или удаленных данных на ПК или мобильном телефоне.
Обработка повторяющихся элементов
Если важные дни, созданные в New PC Studio и на мобильном телефоне, содержат одинаковые данные и целевые даты, они считаются повторяющимися элементами. Будет открыто окно, в котором можно выбрать способ обработки повторяющихся элементов.
Выберите ПК или мобильный телефон для синхронизации и нажмите кнопку [Применить].
Если определенный важный день синхронизировать не требуется, нажмите кнопку [Пропустить].
Синхронизация
  1. Подключите мобильный телефон к ПК.
  2. Нажмите кнопку [image] [Синхронизировать ПК и мобильный телефон] в правом верхнем углу экрана.
  3. Просмотрите все данные и нажмите кнопку [Синхронизация].
  4. После завершения синхронизации нажмите кнопку [OK].
    Во время синхронизации можно проверить объем добавленных, измененных или удаленных данных на ПК или мобильном телефоне.
Обработка конфликтующих элементов
При редактировании одинаково важного дня (созданного во время синхронизации) в New PC Studio и на мобильном телефоне открывается окно, позволяющее выбрать способ обработки конфликтующих элементов.
Выберите ПК или мобильный телефон для синхронизации и нажмите кнопку [Применить].
Если определенный важный день синхронизировать не требуется, нажмите кнопку [Пропустить].
Предупреждение о потери введенных данных во время синхронизации
В следующих случаях содержимое существующего важного дня может быть изменено или удалено. Удаленный элемент невозможно восстановить.
Если важный день удаляется с ПК или мобильного телефона, а затем устройства синхронизируются, этот важный день будет удален и из другого местоположения.
Файл важных дней можно сохранить в виде файла на ПК и при необходимости восстановить.
Если элемент важного дня введен на ПК, который не поддерживает выбранный для синхронизации мобильный телефон, элемент не будет синхронизирован при выполнении синхронизации.
Настройки синхронизации
Можно изменить целевой мобильный телефон для синхронизации.
Настройки остаются в силе вплоть до их изменения.
  1. Щелкните [Меню>Настройки синхронизации].
  2. Измените мобильный телефон для синхронизации и нажмите [OK].


Телефонная книга SIM-карты
С помощью мини-приложения «Телефонная книга SIM-карты» можно в реальном времени управлять данными телефонной книги на SIM-карте мобильного телефона.
Функции мини-приложения могут быть ограничены, в зависимости от страны, выбранной при установке, и модели подключенного телефона.
Это мини-приложение не может использоваться, если во время установки в качестве страны была выбрана Корея.
<Экран мини-приложения «Телефонная книга SIM-карты»>
1) Выберите мобильный телефон, для которого нужно управлять телефонной книгой на Sim-карте.
2) Можно выполнять поиск, добавлять и удалять контакты, а также проверять, правильно ли сохранены контакты в мобильном телефоне.
Просмотр контактов.
Если данные в мобильном телефоне были изменены, пока телефон был подключен, нажмите эту кнопку, чтобы обновить список.
Добавление или удаление контактов.
3) Можно проверить список контактов, которые хранятся на SIM-карте.


Управление контактами
Вы можете управлять контактами, которые хранятся на SIM-карте мобильного телефона.
Можно создать новый контакт, а также изменить или удалить существующий.
Добавление и удаление контактов
  1. Добавить контакты можно следующими способами.
    Щелкните значок [Добавить контакт] в верхней правой части экрана.
    Наведите курсор на список контактов, щелкните правой кнопкой мыши и выберите пункт [Добавить контакт].
    Щелкните [Меню > Добавить контакт].
    Дважды щелкните пустое пространство в списке контактов.
  2. Когда появится окно «Добавить контакт», введите данные контакта.
  3. Нажмите [OK].
Удаление контактов
Можно удалить контакт, выбрав контакт в списке и нажав клавишу [Удалить] на клавиатуре или кнопку [Удалить контакт].
Изменение данных контакта
Дважды щелкните контакт или щелкните правой кнопкой мыши и выберите в меню пункт [Изменить контакт].


Диспетчер сообщений
Мини-приложение «Диспетчер сообщений» можно использовать для импорта SMS- и MMS-сообщений с мобильного телефона на ПК и последующего управлениями ими с использованием New PC Studio.
Эта функция используется при недостатке свободного места на мобильном телефоне или для сохранения важных сообщений, которые должны храниться длительное время.
Использование данной функции мини-приложения может быть ограничено, в зависимости от выбранной при установке страны и модели подключенного телефона.
Можно импортировать данные с мобильного телефона или ссылку с сообщениями, которые временно хранятся в мини-приложениях «Отправленные MMS-сообщения» и «Отправленные SMS-сообщения». Сообщения на мобильный телефон отправлять нельзя.
<Экран мини-приложения «Диспетчер сообщений»>
1) Управление SMS-сообщениями и MMS-сообщениями осуществляется раздельно. Щелкните нужную вкладку, чтобы открыть соответствующее окно.
2) [image] Отправка данных сообщений (SMS или MMS) с мобильного телефона на ПК.
3) Поддерживается возможность сохранения SMS- и MMS-сообщений и управления ими.
Поле «Входящие сообщения»: можно читать полученные сообщения и управлять ими.
Поле «Исходящие сообщения»: для отдельного сообщения можно задать определенную дату и время.
Поле «Отправленные сообщения»: можно управлять отправляемыми сообщениями.
Поле «Черновики»: можно временно сохранять сообщения во время их написания. Временно сохраняемые сообщения в поле «Отправленные SMS- и MMS-сообщения» сохраняются в поле «Черновики».
Поле «Моя папка»: полученные и отправленные сообщения отправляются в поле «Моя папка».
4) [image] Удаление сообщений.
5) Отображается список сообщений.


Управление сообщениями
SMS- и MMS-сообщения можно отправить с мобильного телефона в приложение «Диспетчер сообщений».
Эта функция доступна только для мобильных телефонов, с которых эти сообщения можно импортировать.
Отправка сообщений на ПК
SMS- и MMS-сообщения можно отправить с подключенного мобильного телефона в приложение «Диспетчер сообщений».
  1. Нажмите кнопку [image] [Импорт даных с мобильного телефона на ПК]] в верхнем правом углу экрана.
  2. После завершения передачи данных нажмите кнопку [OK].
Управление сообщениями
SMS- и MMS-сообщения управляются раздельно с помощью следующих полей: «Входящие сообщения», «Исходящие сообщения», «Отправленные сообщения», «Черновики» и «Моя папка».
Поля сообщений могут различаться в зависимости от страны, в которой выполнена установка, или от подключенного мобильного телефона.
Чтение сообщений
Дважды щелкните сообщение или щелкните правой кнопкой мыши и выберите в меню [Открыть сообщение], чтобы просмотреть данные сообщения.
Удаление сообщений
Выберите сообщение и нажмите клавишу [Delete] на клавиатуре.


Управление полем «Мои сообщения»
Для передачи SMS- и MMS-сообщений в поле «Моя папка» можно использовать «Диспетчер сообщений». Создайте папки в поле «Моя папка» и сохраните их в соответствующих папках.
Управление папками в поле «Моя папка»
Добавление папки
Щелкнув правой кнопкой мыши, выберите пункт [Добавить к полю «Мои сообщения»].
Имя папки можно изменить.
Удаление папки
Щелкнув правой кнопкой мыши, выберите пункт [Удалить из поля «Мои сообщения»].
Сохранение сообщений в поле «Моя папка»
  1. Выберите сообщение, которое необходимо сохранить в поле «Моя папка».
  2. Щелкните правой кнопкой мыши и выберите в меню [Копировать].
  3. Щелкните поле «Моя папка».
  4. Щелкните папку, чтобы сохранить сообщение.
  5. Щелкните правой кнопкой мыши и выберите в меню [Вставить].
Также сообщения можно перетащить с помощью мыши в поле «Моя папка».


Импорт с ПК и экспорт на ПК
Сообщения, сохраненные в «Диспетчер сообщений», можно сохранить в файле на ПК. New PC Studio поддерживает импорт файлов ПК и файлов сообщений, созданных внешней программой.
Импорт из файла сообщений (*.NEF или *.SMF)
  1. Выберите [Меню > Импорт с ПК].
  2. Выберите файл NEF для импорта из «Обозревателя» и нажмите [Импорт].
  3. Выберите файл и нажмите [Открыть].
Экспорт в файл сообщений (*.NEF)
  1. Выберите [Меню > Экспорт на ПК].
  2. Выберите путь (папку) в «Обозревателе» и нажмите [Сохранить].
  3. Выполните экспорт сообщения и нажмите [Готово].


Отправить SMS
Мини-приложение «Отправить SMS» позволяет легко создавать и отправлять сообщения.
Эту функцию можно связать с контактами в «Телефонной книге» для поиска контактов по первым буквам имени и отправлять сообщения нескольким абонентам (до 20).
Функции мини-приложения могут быть ограничены, в зависимости от страны, выбранной при установке, и модели подключенного телефона.
Это мини-приложение не может использоваться, если во время установки в качестве страны была выбрана Корея.
<Экран мини-приложения «Отправить SMS»>
1) Выбор мобильного телефона.
2) [image] Временно сохраняет создаваемое сообщение в поле «Черновики» мини-приложения «Диспетчер сообщений».
3) Ввод текста отправляемого сообщения.
4) Введите номер телефона отправителя.
5) Введите номер телефона получателя.
6) Отправьте SMS-сообщение.


Отправить SMS
Это мини-приложение позволяет легко создавать простые сообщения длиной до 160 символов и одновременно отправлять их нескольким получателям (до 20). Эта функция временного сохранения позволяет сохранять создаваемые сообщения в поле «Моя папка».
Отправить SMS
  1. Выберите мобильный телефон, поддерживающий отправку SMS-сообщений, в окне выбора мобильного телефона в верхней части экрана.
  2. Введите текст сообщения в окне ввода сообщений.
  3. Введите номер телефона отправителя.
    Номер телефона отправителя указывается автоматически при подключении мобильного телефона. Номер телефона можно изменить.
  4. Номер телефона одного или нескольких получателей можно ввести следующими способами.
    Введите номер телефона в поле ввода получателя.
    Перетащите контакт из мини-приложения «Телефонная книга» в поле ввода получателя.
    Если контакт указан в мини-приложении «Телефонная книга», можно использовать функцию поиска контакта по первым буквам имени.
  5. Нажмите кнопку [Отправить].
Временное хранение
Щелкните [Сохранить временно] в верхнем левом углу экрана, чтобы сохранить создаваемое сообщение в поле «Черновики» мини-приложения «Диспетчер сообщений».
См. также
Менеджер сообщений


Отправить MMS
Мини-приложение «Отправить MMS» позволяет создать длинное сообщение и прикрепить мультимедийные файлы для отправки на другой мобильный телефон. В мини-приложении «Телефонная книга» можно импортировать контакты и отправить сообщение нескольким получателям (до 20).
Функции мини-приложения могут быть ограничены, в зависимости от страны, выбранной при установке, и модели подключенного телефона.
Это мини-приложение не может использоваться, если во время установки в качестве страны была выбрана Корея.
<Экран мини-приложения «Отправить MMS»>
1) Выберите мобильный телефон для подключения.
2) [image] Временно сохраняет создаваемое сообщение в поле «Черновики» мини-приложения «Диспетчер сообщений».
3) [image] Добавляет файл для прикрепления к сообщению.
4) [image] Добавляет файлы с музыкой, фотографиями или видео до 20 КБ. Когда сообщение посылается, прикрепленный файл воспроизводится на мобильном телефоне получателя вместе с текстом сообщения.
5) [image] Удаление прикрепленного файла.
6) Ввод текста отправляемого сообщения.
7) [image] Изменение формата текста сообщения.
8) [image] Указание интервала смены страниц.
9) Управление страницами MMS.
Добавление и удаление страниц.
10) Ввод номера телефона отправителя.
11) Ввод номера телефона получателя.
12) Предварительный просмотр созданного MMS-сообщения.
13) Отправка MMS-сообщения.


Отправить MMS
Можно создать сообщение и прикрепить к нему файлы с музыкой, фотографиями и видеороликами. Эта функция временного сохранения позволяет сохранять создаваемые сообщения в поле «Моя папка».
Отправить MMS
  1. Выберите мобильный телефон, поддерживающий отправку MMS-сообщений, в окне выбора мобильного телефона в верхней части экрана.
  2. Введите заголовок сообщения в поле ввода заголовка.
  3. Введите текст сообщения в поле ввода сообщений.
  4. Щелкните [Прикрепить мультимедийный файл] в верхнем правом углу экрана и выберите файл, который хотите прикрепить.
    В зависимости от характеристик можно прикрепить несколько файлов.
  5. Щелкните [Вставить мультимедийный файл] в верхнем правом углу экрана, чтобы добавить один или несколько мультимедийных файлов.
    Добавьте страницы, чтобы прикрепить к каждой странице файл музыки, фотографии или видео.
  6. Ввод номера телефона отправителя.
    Номер телефона отправителя автоматически указывается при подключении мобильного телефона. Номер телефона можно изменить.
  7. Номер телефона одного или нескольких получателей можно ввести следующими способами.
    Введите номер телефона в поле ввода получателя.
    Перетащите контакт из мини-приложения «Телефонная книга» в поле ввода получателя.
    Если контакт указан в мини-приложении «Телефонная книга», можно использовать функцию поиска контакта по первым буквам имени.
    Получателей можно добавлять с помощью полей «Копия» и «Скрытая».
  8. Нажмите кнопку [Отправить].
Прикрепление мультимедийных файлов
  1. Выберите страницу для прикрепления и щелкните [Прикрепить мультимедийный файл].
  2. Выберите в «Обозревателе» файл с музыкой, фотографией или видео.
    Хотя к каждой странице можно прикрепить только один файл, одновременно можно прикрепить файл с фотографией и файл с музыкой.
  3. Файл прикрепляется, и на странице появляется имя прикрепленного файла.
    Прикрепленный файл можно удалить, щелкнув [image] справа от имени файла.
Управление страницами
Можно добавлять страницы и прикреплять к каждой из них мультимедийный файл.
Чтобы добавить страницу, нажмите [Добавить страницу] в нижней части поля ввода сообщения. Чтобы удалить выбранную страницу, нажмите [Удалить].
Можно создать до 10 экранов.
Чтобы указать интервал для перехода страниц, нажмите [Настройка интервала перехода].
Чтобы указать цвет и размер шрифта, а также стиль и цвет фона, нажмите [Эффекты для текста].
Временное хранение
Щелкните [Сохранить временно] в верхнем левом углу экрана, чтобы сохранить создаваемое сообщение в поле «Черновики» мини-приложения «Диспетчер сообщений».
См. также
Менеджер сообщений


Использование диспетчера мультимедиа
Диспетчер мультимедиа New PC Studio предназначен для управления музыкальными файлами, фотографиями и видеороликами, хранящимися на ПК. Независимо от места хранения файлов, можно прослушивать музыку, смотреть видео, а также создавать списки воспроизведения и фотоальбомы.
Редактирование фотографий и видео или сохранение треков с компакт-дисков — все это наконец стало простым и удобным.
Мини-приложения диспетчера мультимедиа
Мини-приложение Описание


Знакомство с диспетчером мультимедиа
Мини-приложения диспетчера мультимедиа позволяют воспроизводить, структурировать и редактировать музыкальные файлы, фотографии и видеоролики. Мини-приложения разделены по категориям: «Музыка», «Фотографии», «Видео», «Аудио-компакт-диск». Каждый значок представляет различные функции диспетчера.
<Экран мини-приложения диспетчера мультимедиа>
1) [image] Переход к экрану для работы с музыкой. Управление музыкальными файлами в папках компьютера и их воспроизведение.
2) [image] Переход к экрану для работы с фотографиями. Управление фотографиями в альбомах компьютера. На экране также доступны такие мини-приложения, как «Редактор фотографий» и «Создание слайдов».
3) [image] Переход к экрану для работы с видео. Управление видеофайлами в альбомах компьютера. Также включает мини-приложение «Редактор видео».
4) [image] Переход к списку треков аудио-компакт-диска. Воспроизведение аудио-компакт-дисков, управление сведениями о музыке. Преобразование треков с компакт-диска в файлы, сохранение файлов на ПК.


Scan file

Сканирование файлов
При первом запуске диспетчера мультимедиа автоматически появляется окно «Сканирование файлов». Музыкальные файлы, фотографии и видеофайлы, хранящиеся на ПК, автоматически сканируются и добавляются в диспетчер мультимедиа.
Сканирование файлов
  1. Выберите формат файлов для сканирования.
  2. Укажите целевую папку.
    При включенном флажке [Вложенные папки включены] выполняется сканирование всех вложенных папок в каталоге.
    Сканирование вложенных папок не выполняется, если флажок [Вложенные папки включены] не отмечен.
  3. Для изменения настроек сканирования для каждого типа файлов перейдите на соответствующие вкладки — «Музыка», «Фотографии», «Видео».
  4. Нажмите кнопку [Запустить сканирование].
Повторное сканирование файлов
Если необходимо выключить сканирование файлов, нажмите кнопку Отмена. При необходимости сканирование файлов можно выполнить позднее. Для этого нажмите кнопку [Меню], затем выберите пункт [Сканирование файлов].
См. также
Добавление музыки в диспетчер музыки
Добавление фотографий в диспетчер фотографий
Добавление видеофайлов в диспетчер видеофайлов


Media Manager > Music

Диспетчер мультимедиа > Музыка
Чтобы открыть компонент «Музыка» мини-приложения «Диспетчер мультимедиа», щелкните соответствующий значок. Этот компонент предназначен для управления музыкальными файлами, хранящимися на компьютере и мобильном телефоне. Кроме того, этот компонент позволяет воспроизводить музыку.
Эта функция может быть ограничена в зависимости от страны, указанной во время установки, и подключенного мобильного телефона.
<Экран мини-приложения «Диспетчер мультимедиа>
1) Перенос видеофайлов между приложением New PC Studio и мобильным телефоном.
Импорт видеофайлов из мобильного телефона на ПК.
Перенос видеофайлов из ПК на мобильный телефон.
2) Добавление и управление видеофайлами по категориям.
Добавление видеофайлов, которые хранятся на ПК, в раздел «Видео» диспетчера мультимедиа (Диспетчер мультимедиа > Фото).
Режимы просмотра альбомов: список, обложки альбомов, перекрестный просмотр.
Поиск видеофайлов, управляемых диспетчером мультимедиа.
3) Manage music categories and playlists.
Просмотр полного списка музыкальных файлов, отсканированных диспетчером мультимедиа.
Создание собственных списков воспроизведения путем добавления и удаления песен.
Просмотр песен, сгруппированных по дате выпуска, жанру и исполнителю.
4) Просмотр всех видефайлов или видеофайлов в определенной папке. Отображение списка видеофайлов в зависимости от выбранного способа просмотра.
5) Подробные сведения о музыкальном файле, например об альбоме, исполнителе и похожих альбомах для песни, которая воспроизводится в данный момент.
6) Управление воспроизведением музыки.
Перемещение между предыдущим и следующим файлами, запуск и остановка воспроизведения. Управление громкостью и настройка повтора для выбранных песен.
Поддерживаемые форматы:
*.MP3, *.OGG, *.WMA, *.ASF (только звук), *.3GP (только звук), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (только звук)


Добавление музыки в диспетчер музыки
При первом запуске мини-приложения нужно добавить в него музыку, хранящуюся на компьютере.
Добавление музыкального файла
Добавление файлов выполняется следующим образом.
  1. Выполните следующие действия.
    Нажмите кнопку [Добавить файл ПК] в левой верхней части окна.
    Нажмите кнопку [Меню], затем выберите пункт [Добавить файл ПК].
  2. Выберите файл в браузере и нажмите кнопку [Открыть].
  3. После добавления файла нажмите кнопку [OK].
Добавление папки с музыкой
Выполните следующие действия, чтобы добавить все музыкальные файлы в выбранной папке.
  1. Нажмите кнопку [Меню], затем выберите пункт [Добавить папку ПК].
  2. Выберите папку в браузере и нажмите кнопку [Открыть].
  3. После добавления файлов нажмите кнопку [OK].
Сканирование музыкальных файлов
Музыкальные файлы, хранящиеся на ПК, автоматически сканируются и добавляются в диспетчер мультимедиа.
Подробнее о сканировании файлов>>
Форматы файлов, которые не поддерживаются
Следующие форматы файлов нельзя добавить в список диспетчера музыки.
Неподдерживаемые форматы:
Поддерживаемые форматы: *.MP3, *.OGG, *.WMA, *.ASF (только звук), *.3GP (только звук), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (только звук)
Немузыкальные форматы — фотографии, видеофайлы, документы и так далее.


Manage and Play Music Playlists

Работа со списками воспроизведения
Для управления списками воспроизведения используются функции просмотра, поиска, сортировки и др. С помощью списков воспроизведения также можно управлять группой сходных музыкальных файлов.
Различные режимы просмотра
Существует три режима просмотра списков воспроизведения.
Cписок — просмотр музыкальных композиций в виде списка.
Обложка альбома — просмотр списков воспроизведения по альбомам.
Перекрестный просмотр — просмотр списков альбомов, которые сгруппированы по дате выпуска, жанру и исполнителю.
Подробнее о перекрестном просмотре альбомов >>
Удаление списков с отсутствующими исходными файлами
Диспетчер мультимедиа выполняет автоматическое удаление и очистку элементов с неработающими ссылками, которые появляются вследствие удаления исходного файла или его перемещения в другое расположение.
В верхней левой части окна нажмите кнопку [Меню], затем выберите пункт [Удалить список с отсутствующими исходными файлами].
Сортировка списков воспроизведения
В зависимости от выбранного условия сортировки щелкните заголовок, чтобы отсортировать список в нисходящем или восходящем порядке.
Нажмите [Меню > Параметры > Категория], чтобы добавить или удалить сведения, отображаемые в списке.
Просмотр и изменение сведений о музыкальном файле
Изменение сведений о композиции — тега ID3, который хранится в каждом музыкальном файле.
  1. Щелкните список воспроизведения правой кнопкой мыши и выберите в меню пункт [Свойства].
  2. Введите данные на вкладке [Сведения].
  3. Для сохранения измененных или обновленных сведений о музыкальной композиции нажмите кнопку [OK].
    При нажатии кнопки [Отмена] сведения не сохраняются.
Что такое тег ID3?
Это стандартный формат дополнительных сведений об MP3-файлах. Сведения включают название композиции, имя исполнителя, жанр и др.
Добавление обложки альбома
Выберите файл в браузере мобильного телефона или ПК, перетащите его на значок «Фото».
Щелкните правой кнопки мыши значок «Фото» и выберите в меню пункт [Добавить обложку альбома].
Поддерживаемые форматы обложек
В качестве обложки альбома можно добавить файл со следующим расширением: *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP, *.TIF
Просмотр свойств
Чтобы просмотреть свойства музыкального файла, нажмите кнопку [Свойства].
Обновление сведений о музыкальной композиции
Извлечение точных сведений о музыкальном файле из базы данных AMG.
Подробнее о службе сведений о музыкальных файлах
Воспроизведение музыки
  1. Воспроизвести музыкальные файлы можно следующим образом.
    Дважды щелкните музыкальный файл.
    Щелкните файл правой кнопкой мыши, затем нажмите [Воспроизведение].
    Выделите музыкальный файл и щелкните элемент управления [Воспроизведение].
    Выделите музыкальный файл и нажмите на клавиатуре клавишу [ВВОД].
Повторно воспроизводятся только файлы, для которых отмечен соответствующий флажок.
Воспроизведение предыдущего/следующего музыкального файла
Для воспроизведения предыдущего музыкального файла щелкните элемент управления [Предыдущий]. Для воспроизведения следующего музыкального файла щелкните элемент управления [Следующий].
Пауза/Остановка
Для приостановки или остановки воспроизведения текущего музыкального файла щелкните элемент управления [Пауза] или [Остановка].
Просмотр текста песни
Если музыкальный файл содержит текст песни, щелкните [Показать текст песни].
Поиск
Для поиска среди добавленных в диспетчер мультимедиа музыкальных файлов нужно ввести название композиции.
Щелкните [Фильтр поиска] в окне поиска, чтобы указать условия поиска (все условия, исполнитель, название и др.).
См. также
Перекрестный просмотр альбомов
Использование службы сведений о музыкальных файлах


Перекрестный просмотр альбомов
Поиск альбомов по дате выпуска, жанру и исполнителю. Просмотр списков композиций альбомов.
Перекрестный просмотр альбомов не поддерживается в категориях Список воспроизведения и Вся музыка.
Перекрестный просмотр альбомов
  1. Щелкните кнопку [Перекрестный просмотр альбомов] (одна из трех кнопок режима просмотра).
  2. Выберите справа одну из категорий — исполнитель, дата выпуска, жанр.
    Исполнитель — альбомы отображаются в алфавитном порядке по исполнителю.
    Дата выпуска — альбомы отображаются группами по году выпуска.
    Жанр — альбомы отображаются в алфавитном порядке по жанру.
  3. Выберите необходимый способ отображения, затем найдите требуемый альбом.
  4. Снизу отобразится список композиций выбранного альбома.
Просмотр горизонтального списка на основе альбома
Чтобы просмотреть альбомы, используя другие критерии (название исполнителя, дату выпуска, жанр), выполните следующие действия.
Нажмите стрелку «влево» или «вправо».
Щелкните в правой или левой области.
Прокрутите колесо мыши, наведя мышь на другой альбом.
Просмотр вертикального списка на основе альбома
Чтобы просмотреть альбомы, используя те же критерии (название исполнителя, дату выпуска или жанр), выполните следующие действия.
Нажмите стрелку «вверх» или «вниз».
Нажмите название альбома, расположенного выше или ниже.
Прокрутите колесо мыши, наведя мышь на выбранный альбом.


Manage Playlists

Управление списком воспроизведения
Списки воспроизведения предназначены для группирования музыкальных файлов.
Основной список воспроизведения
Основной список воспроизведения позволяет автоматически фильтровать музыкальные файлы, загруженные в диспетчер мультимедиа. Имя основного списка воспроизведения нельзя изменить или удалить.
«Недавно воспроизведенные» и «Недавно добавленные»
При нажатии элемента [Недавно воспроизведенные] выводится список музыкальных файлов, воспроизведенных в течение последних 2 недель. При нажатии элемента [Недавно добавленные] выводится список музыкальных файлов, добавленных в течение последних 2 недель.
Мелодии звонка
Список загруженных или созданных мелодий звонка.
Список музыкальных файлов фильтруется по форматам — *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Купленные композиции
Автоматическое добавление списков песен, купленных в Samsung Web Store; отображение списка.
Обмен через Connected Home
Создание списка файлов для обмена с поддерживаемыми устройствами беспроводной сети.
Подробнее о Connected Home>>
Создание списка воспроизведения
  1. Создать список воспроизведения можно одним из следующих способов.
    Нажмите [Добавить список воспроизведения] в категории списков воспроизведения.
    Щелкните правой кнопкой мыши список воспроизведения, выберите в меню пункт [Добавить список воспроизведения].
  2. Введите название списка и нажмите на клавиатуре клавишу [ВВОД].
Создание интеллектуального списка воспроизведения
RЧтобы автоматически создать список воспроизведения, соответствующий выбранным условиям, щелкните правой кнопкой мыши категорию списка воспроизведения и выберите в меню пункт [Создать интеллектуальный список воспроизведения].
Добавление файла в список воспроизведения
Добавление файлов в список воспроизведения.
Добавление элемента в список воспроизведения
Щелкните правой кнопкой мыши файл, выберите в меню пункты [Добавить в список воспроизведения > Имя списка воспроизведения] или выберите файл и перетащите его в список воспроизведения в соответствующую категорию (справа).
Удаление файла из списка воспроизведения
Чтобы удалить файл, выделите его и нажмите кнопку [Удалить]. Также можно щелкнуть файл правой кнопкой мыши и выбрать в меню пункт [Удалить].
Переименование и удаление списка воспроизведения
Переименование списка воспроизведения
Чтобы изменить название выбранного списка воспроизведения, дважды щелкните список. Также можно щелкнуть его правой кнопкой мыши и выбрать в меню пункт [Переименовать список воспроизведения].
Удаление списка воспроизведения
Чтобы удалить список воспроизведения, выберите его и нажмите кнопку [Удалить]. Также можно щелкнуть список воспроизведения правой кнопкой мыши и выбрать в меню пункт [Удалить список воспроизведения].
При удалении элементов списка воспроизведения или самого списка файлы, приведенные в списке, не удаляются.
Импорт и экспорт файлов списков воспроизведения (*.PSL)
Диспетчер мультимедиа New PC Studio позволяет импортировать списки воспроизведения, а также сохранять их в виде файлов на ПК.
Импорт файла списка воспроизведения
  1. Импорт списка воспроизведения можно выполнить следующими способами.
    Выберите [Меню > Импорт списка воспроизведения].
    Щелкните правой кнопкой мыши в области экрана, где отображены списки воспроизведения, затем выберите в меню пункт [Импорт списка воспроизведения].
  2. Выберите файл и нажмите кнопку [Импорт].
Экспорт файла списка воспроизведения
  1. Экспорт списка воспроизведения можно выполнить следующими способами.
    Выделите список воспроизведения и выберите [Меню > Экспорт списка воспроизведения].
    Щелкните правой кнопкой мыши в области экрана, где отображены списки воспроизведения, затем выберите в меню пункт [Экспорт списка воспроизведения].
  2. Выберите папку для экспорта и нажмите кнопку [Экспорт].


Using Music Information Service

Использование службы сведений о музыкальных файлах
Службы сведений о музыкальных файлах (предоставляемые базой данных All Media Guide (AMG)) используются для обновления тегов ID3 музыкальных файлов, а также для просмотра подробных сведений о текущем воспроизводимом файле.
Использование службы сведений о музыкальных файлах
Выберите в диспетчере музыки песню и включите ее воспроизведение. В правой части окна приложения отобразится подробная информация о музыкальном файле.
Альбом
Отображаются все сведения, относящиеся к альбому, в который входит эта песня, а также все песни альбома.
Исполнитель
Отображаются все сведения об исполнителе — название, оркестр, группа и так далее, а также все альбомы, которые вышли у данного исполнителя.
Похожий альбом
Отображается альбом, в который входит песня, а также список похожих альбомов.
Купить
Для перехода в интернет-магазин, где можно приобрести другие композиции и альбомы, нажмите кнопку [Купить].
В зависимости от страны (задается при установке программы) отдельные элементы могут быть недоступны.
Обновление сведений о музыке (тег ID3)
Обновление сведений о музыке (тег ID3), которые хранятся в каждом музыкальном файле.
  1. Щелкните список воспроизведения правой кнопкой мыши и выберите в меню пункт [Свойства].
  2. На вкладке [Сведения] нажмите кнопку [Импорт сведений о музыке].
  3. Просмотрите обновленные сведения. Если их нужно сохранить, нажмите кнопку [OK].
    При нажатии кнопки [Отмена] сведения не сохраняются.
Щелкните правой кнопкой мыши и обновите сведения, используя меню.
Для автоматического обновления выделите в списке нужный файл и нажмите кнопку [Обновление сведений о музыке].
Меры предосторожности при обновлении сведений о музыке
Если сведения о музыке обновлены с помощью контекстного меню, отменить изменение нельзя.
Перед сохранением обновленных сведений отметьте флажок [Импорт сведений о музыке] в окне [Свойства].


Перенос файлов между диспетчером мультимедиа и мобильным телефоном.
С помощью диспетчера мультимедиа New PC Studio можно импортировать файлы с телефона на ПК, а также переносить их на телефон.
Отправка файлов на мобильный телефон
Музыкальные файлы, добавленные в диспетчер мультимедиа, можно перенести на мобильный телефон, подключенный к New PC Studio.
  1. Подключите мобильный телефон к ПК.
  2. Выберите файл и перенесите его на мобильный телефон одним из следующих способов.
    Нажмите кнопку [image] [Экспорт на мобильный телефон] в верхней правой части окна.
    Нажмите кнопку [Меню], затем выберите пункт [Отправить файл на мобильный телефон].
    Щелкните правой кнопкой мыши список и выберите в меню пункт [Экспорт на мобильный телефон].
  3. Выберите метод передачи файлов.
    Для автоматического преобразования и переноса файла выберите [Автоматическое преобразование в соответствии со средой мобильного телефона].
    Для переноса на мобильный телефон исходного файла выберите [Экспорт файла «как есть»].
  4. После завершения переноса найдите перенесенный файл в браузере мобильного телефона.
    Один из перенесенных файлов выделен в браузере мобильного телефона.
Отправка мелодии звонка
Чтобы перенести мелодию звонка в соответствующую папку мобильного телефона, щелкните правой кнопкой мыши список [Мелодии звонка], затем выберите пункт [Экспорт на мобильный телефон].
Форматы файлов мелодии звонка:
Поддерживаются следующие форматы файлов: *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Добавление в подкаст
Чтобы перенести подксат на мобильный телефон, поддерживающий эту функцию, щелкните правой кнопкой мыши список, затем выберите пункт [Добавить в подкаст на мобильном телефоне].
Когда нельзя переносить файлы
Файлы нельзя передавать на мобильный телефон по следующим причинам.
Исходный файл был удален или перенесен в другую папку ПК.
Подробнее об удалении списков с отсутствующими исходными файлами>>>
Для страны, заданной при установке программы, не поддерживается перенос музыкальных файлов.
Подключенный мобильный телефон не поддерживает перенос музыкальных файлов.
Файлы защищены DRM.
Файлы, перенесенные на мобильный телефон, могут не воспроизводиться по следующим причинам.
Форматы файлов, которые не поддерживаются средой мобильного телефона, могут не воспроизводиться на мобильном телефоне. (Это может произойти в случае, если файл не был автоматически преобразован.)
Импорт файла с мобильного телефона
Импорт музыкальных файлов с мобильного телефона на ПК и последующее их добавление в список музыкальных файлов диспетчера мультимедиа.
  1. Подключите мобильный телефон к ПК.
  2. Импорт файлов может быть выполнен следующими способами.
    Нажмите кнопку [image] [Импорт файла с мобильного телефона] в верхней правой части окна.
    Нажмите кнопку [Меню], затем выберите пункт [Импорт файла с мобильного телефона].
  3. Выберите файл в браузере мобильного телефона и нажмите кнопку [Открыть].
  4. После завершения переноса найдите добавленный элемент в списке воспроизведения диспетчера мультимедиа.
Когда нельзя импортировать файлы
Файлы не могут быть импортированы с мобильного телефона по следующим причинам.
Для страны, заданной при установке программы, не поддерживается перенос музыкальных файлов.
Подключенный мобильный телефон не поддерживает перенос музыкальных файлов.


Использование дополнительных функций
В диспетчере мультимедиа реализовано несколько полезных функций, упрощающих работу со списками музыкальных файлов.
Получить информацию о тональности
Для получения сведений о тональности текущего музыкального файла щелкните правой кнопкой мыши список воспроизведения и выберите в меню пункт [Получить сведения о тональности].
Открыть исходную папку
Чтобы открыть исходное расположение музыкального файла в списке, щелкните элемент правой кнопкой мыши и выберите в меню пункт [Открыть исходную папку].
Обмен через Connected Home
Можно искать и воспроизводить музыкальные файлы, изображения и видеоролики, хранящиеся на устройстве Connected Home, которое подключено к той же беспроводной сети, что и ПК с New PC Studio, без физического копирования файлов.
Подробнее о Connected Home>>


Диспетчер мультимедиа > Аудио компакт-диск
Компонент «Аудио компакт-диск» предназначен для воспроизведения музыкального компакт-диска. Кроме того, он связан с мини-приложением «Копирование диска».
<Экран мини-приложения «Диспетчер мультимедиа», компонент «Аудио компакт-диск»>
1) Запуск мини-приложения [image] «Копирование диска» или [image] извлечение компакт-диска.
2) Сведения о компакт-диске.
3) Список треков вставленного звукового компакт-диска.
4) Управление воспроизведением музыки.


Воспроизведение компакт-диска
Воспроизведение компакт-диска, вставленного в ПК.
Воспроизведение компакт-диска
  1. Вставьте аудио компакт-диск в ПК.
    Если вставлено несколько компакт-дисков, выберите из списка привод с аудио компакт-диском.
  2. Воспроизведение звукового компакт-диска можно выполнить следующими способами.
    Дважды щелкните трек.
    Щелкните трек правой кнопкой мыши и выберите в меню пункт [Воспроизведение].
    Щелкните элемент управления [Воспроизведение].
    Выделите трек и нажмите на клавиатуре клавишу [ВВОД].
    При непрерывном воспроизведении всех треков альбома воспроизводится будут только треки с отмеченными флажками.
Копирование диска
Мини-приложение «Копирование диска» предназначено для сохранения на ПК данных с аудио компакт-диска.
Подробнее о мини-приложении «Копирование диска»>>


Получение сведений о компакт-диске
Сведения о компакт-диске и его треках извлекаются из базы данных All Media Guide в реальном времени сразу после помещения диска в привод.
Получение сведений о компакт-диске
При наличии сведений о компакт-диске в базе данных All Media Guide они автоматически извлекаются сразу после вставки компакт-диска. Для получения этих сведений требуется подключение к Интернету.
Отправка сведений о компакт-диске
Если в базе данных All Media Guide отсутствуют сведения о компакт-диске, то можно ввести и отправить их в базу данных.
Отправленные сведения используются для улучшения качества услуг, предоставляемых компанией All Media Guide.
  1. Нажмите кнопку [Отправить сведения о компакт-диске].
  2. Введите сведения об альбоме и треках в окне «Изменение сведений о компакт-диске».
  3. Нажмите кнопку [Отправить].


Диспетчер мультимедиа > Фотографии
Чтобы открыть, импортировать/экспортировать или отправить компонент «Фото» мини-приложения «Диспетчер мультимедиа», щелкните соответствующий значок. Этот компонент предназначен для управления фотографиями, хранящимися на компьютере и мобильном телефоне. Для редактирования фотографий используется мини-приложение «Редактор фотографий».
<Экран мини-приложения «Диспетчер мультимедиа», компонент «Фото»>
1) Перенос фотографий между приложением New PC Studio и мобильным телефоном.
Импорт фотографий с мобильного телефона на ПК.
Перенос фотографий с ПК на мобильный телефон.
2) Добавление фотографий, управление ими по категориям.
Добавление фотографий, хранящихся на компьютере, в компонент «Фото» диспетчера мультимедиа.
Фотографии можно просматривать тремя способами: предварительный просмотр, подробности, вращающиеся слайды.
Поиск среди фотографий, добавленных в диспетчер мультимедиа.
3) Управление категориями и группами фотографий.
Просмотр всех фотографий, добавленных в диспетчер мультимедиа.
Создание и удаление альбомов, настройка собственных списков.
Просмотр фотографий, сгруппированных по времени, тегу и предпочтениям.
4) Просмотр всех фотографий или только фотографий в определенной папке. Отображение списка фотографий в выбранном режиме.
5) Запуск мини-приложения.
Запуск мини-приложения «Редактор фотографий».
Запуск мини-приложения «Создание слайдов».
Запуск мини-приложения «Просмотр слайдов» (для фотографий в списке).
6) Настройка размера эскизов и поворот фотографий в списке.
Поддерживаемые форматы фотографий: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF.S


Добавление фотографий в диспетчер фотографий
При первом запуске мини-приложения нужно добавить в него фотографии, хранящиеся на компьютере.
Добавление фотографий
Добавление фотографий выполняется следующим образом.
  1. Выполните следующие действия.
    Нажмите кнопку [Добавить файл ПК] в левой верхней части окна.
    Нажмите кнопку [Меню], затем выберите пункт [Добавить файл ПК].
  2. Выберите нужную фотографию и нажмите кнопку [Открыть].
  3. После добавления файлов нажмите кнопку [OK].
Добавление папки с фотографиями
Выполните следующие действия, чтобы добавить все фотографии в выбранной папке.
  1. Нажмите кнопку [Меню], затем выберите пункт [Добавить папку ПК].
  2. Выберите папку в браузере и нажмите кнопку [Открыть].
  3. После добавления файлов нажмите кнопку [OK].
Сканирование фотографий
Фотографии, хранящиеся на ПК, автоматически сканируются и добавляются в диспетчер мультимедиа.
Подробнее о сканировании файлов>>


Управление фотографиями
Для управления фотографиями используются различные режимы просмотра, а также функции поиска, сортировки и др.
Различные режимы просмотра
Существует три режима просмотра фотографий.
Предварительный просмотр — просмотр фотографий в виде списка.
Подробности — просмотр свойств фотографии.
Вращающиеся слайды — просмотр фотографий во вращающейся последовательности.
Способы просмотра
Предварительный просмотр — фотографии отображаются в виде эскизов.
Подробности — отображаются эскизы и подробные сведения о файле.
Для возврата к предыдущему представлению нажмите кнопку Закрыть в верхней правой части окна.
Сортировка списка фотографий
В зависимости от выбранного условия сортировки (имя файла, дата, размер) порядок файлов фотографий будет меняться.
Изменение размера эскизов
Для изменения размера эскизов используется панель в нижней части окна.
Поворот
Для поворота фотографии нажмите кнопку [Повернуть влево] или [Повернуть вправо] в нижней части окна.
Поиск
Для поиска среди фотографий, добавленных в диспетчер мультимедиа, нужно ввести ключевое слово. Для более точного поиска выберите условия, например, имя файла, дату, тег, щелкнув элемент [Фильтр поиска] в окне [Поиск].
Введите ключевое слово для поиска по имени файла или тегу.
Выберите начальную и конечную даты для поиска по дате.
Просмотр слайд-шоу фотографий
Чтобы запустить слайд-шоу, нажмите кнопку [Просмотр слайдов] в нижней части экрана программы.
Если навести курсор мыши на слайд-шоу, появится список фотографий с элементами управления.
При просмотре слайд-шоу доступны следующие элементы управления: «Предыдущий», «Следующий», «Воспроизведение», «Остановка».
Во время слайд-шоу можно слушать музыку (используется файл, зарегистрированный в диспетчере музыки).
Доступны следующие параметры слайд-шоу: «Автоматическое воспроизведение», «Эффекты перехода», «Порядок воспроизведения», «Повтор слайдов». Кроме того, можно выбрать музыку, которая будет проигрываться во время слайд-шоу.


Управление альбомами
Управление фотографиями по группам, разбитым на категории.
Основной фотоальбом
Основной альбом предоставляется диспетчером мультимедиа. Имя основного альбома нельзя изменить или удалить.
Недавно добавленные
Содержит фотографии, добавленные в течение последних 2 недель.
Обмен через Connected Home
Создание списка файлов для обмена с поддерживаемыми устройствами беспроводной сети.
Подробнее о Connected Home>>
Создание альбома
  1. Создание альбома выполняется следующим образом.
    Нажмите кнопку [Добавить альбом] в левой части окна.
    Щелкните правой кнопкой мыши категорию альбома и выберите в меню пункт [Добавить альбом].
  2. Введите название альбома и нажмите на клавиатуре клавишу [ВВОД].
Создание интеллектуального альбома
Чтобы автоматически создать альбом, соответствующий выбранным критериям, щелкните правой кнопкой мыши категорию списка воспроизведения и выберите в меню пункт [Создать интеллектуальный альбом].
Добавление файла в альбом
Добавление файла в альбом.
Add an item to an album
Добавление файла в альбом Щелкните правой кнопкой мыши файл, выберите в меню пункты [Добавить в альбом > Название альбома] или выберите файл и перетащите его в альбом в соответствующую категорию (справа).
Удаление элемента из альбома
Чтобы удалить файл, выделите его и нажмите кнопку [Удалить]. Также можно щелкнуть файл правой кнопкой мыши и выбрать в меню пункт [Удалить].
Переименование и удаление имени альбома
Переименование альбома
Чтобы изменить название выбранного альбома дважды щелкните его. Также можно щелкнуть альбом правой кнопкой мыши и выбрать в меню пункт Переименовать альбом].
Удаление альбома
Чтобы удалить альбом, выберите его и нажмите кнопку [Удалить]. Также можно щелкнуть альбом правой кнопкой мыши и выбрать в меню пункт [Удалить альбом].
При удалении элементов альбома или самого альбома файлы, приведенные в списке, не удаляются.
Сохранение альбома
Сохранение фотографий из альбома в указанную папку.
  1. Выберите альбом, который нужно сохранить.
  2. Щелкните альбом правой кнопкой мыши и выберите в меню пункт [Сохранить альбом].
  3. Выберите место для сохранения на ПК и нажмите кнопку [OK].
  4. После сохранения альбома нажмите кнопку [OK].
После сохранения альбома фотографии из него будут отображаться по умолчанию при открытии «Моего компьютера» или нажатии кнопки [Открыть папку].
См. также
Создание интеллектуального альбома


Создание интеллектуального альбома
С помощью этой функции можно создавать группы и автоматически создавать альбомы, в которые добавляются фотографии в соответствии с заданным критерием (не требуется ручное добавление файлов).
Создание интеллектуального альбома
  1. Щелкните правой кнопкой мыши категорию альбома и выберите в меню пункт [Создать интеллектуальный альбом].
  2. Введите имя создаваемого альбома.
  3. Укажите критерии для фотографий, по которым они будут добавлены в альбом.
    Можно добавить не более 4 критериев.
    Фильтры поиска могут включать или игнорировать подгруппы в зависимости от выбранных критериев альбома, времени и тега. Нажмите [OK].


Управление корзиной
Фотографии можно сохранить в корзину для последующего использования в «Редакторе фотографий» и «Создании слайдов».
Добавление в корзину
Выберите фотографию и перетащите ее в корзину или щелкните фотографию правой кнопкой мыши и выберите пункт [Поместить в корзину].
Удаление из корзины
Выберите фотографию и перетащите ее из корзины или щелкните фотографию правой кнопкой мыши и выберите пункт [Удалить из корзины].
Для удаления всех файлов, добавленных в корзину, щелкните правой кнопкой мыши и выберите в меню пункт [Очистить корзину].
См. также
Редактор фотографий
Создание слайдов


Перенос файлов между диспетчером мультимедиа и мобильным телефоном.
С помощью диспетчера мультимедиа New PC Studio можно импортировать фотографии с телефона на ПК, а также переносить их на телефон.
Отправка файлов на мобильный телефон
Фотографии, добавленные в диспетчер мультимедиа, можно перенести на мобильный телефон, подключенный к New PC Studio.
  1. Подключите мобильный телефон к ПК.
  2. Выберите файл и перенесите его на мобильный телефон одним из следующих способов.
    Нажмите кнопку [image] [Экспорт на мобильный телефон] в верхней правой части окна.
    Нажмите кнопку [Меню], затем выберите пункт [Отправить файл на мобильный телефон].
    Щелкните правой кнопкой мыши список и выберите в меню пункт [Экспорт на мобильный телефон].
  3. Выберите метод передачи файлов.
    Для автоматического преобразования и переноса файлов выберите [Автоматическое преобразование в соответствии со средой мобильного телефона].
    Для переноса на мобильный телефон исходного файла выберите [Экспорт файла «как есть»].
  4. После завершения переноса найдите перенесенный файл в браузере мобильного телефона.
    Один из перенесенных файлов выделен в браузере мобильного телефона.
Импорт файла с мобильного телефона
Импорт фотографий с мобильного телефона на ПК и последующее их добавление в список фотографий диспетчера мультимедиа.
  1. Подключите мобильный телефон к ПК.
  2. Импорт файлов на мобильный телефон.
    Нажмите кнопку [image] [Импорт файла с мобильного телефона] в верхней правой части экрана.
    Нажмите кнопку [Меню], затем выберите пункт [Импорт файла с мобильного телефона].
  3. Выберите файл в браузере мобильного телефона и нажмите кнопку [Открыть].
  4. После завершения переноса найдите добавленный элемент в списке фотографий диспетчера мультимедиа.


Использование дополнительных функций
Помимо управления фотографиями доступны некоторые дополнительные функции.
Редактор фотографий
В редакторе фотографий доступны следующие функции: поворот, обрезание, подгонка размера, добавление наклеек, рамок и др.
Подробнее о редакторе фотографий>>
Создание слайдов
Этот компонент позволяет создать слайд-шоу из множества фотографий.
Подробнее о создании слайдов>>
Обмен через Connected Home
Можно искать и воспроизводить музыкальные файлы, изображения и видеоролики, хранящиеся на устройстве Connected Home, которое подключено к той же беспроводной сети, что и ПК с New PC Studio, без физического копирования файлов.
Подробнее о Connected Home>>


Диспетчер мультимедиа > Видео
Для управления, импорта/экспорта или отправки видеофайлов, которые хранятся на компьютере или мобильном телефоне, щелкните значок «Видео» в мини-приложении диспетчера мультимедиа. Для изменения видеофайлов также можно запустить мини-приложение «Редактор видео».
<Панель мини-приложения «Видео» диспетчера мультимедиа>
1) Перенос видеофайлов между приложением New PC Studio и мобильным телефоном.
Импорт видеофайлов из мобильного телефона на ПК.
Перенос видеофайлов из ПК на мобильный телефон.
2) Добавление и управление видеофайлами по категориям.
Добавление видеофайлов, которые хранятся на ПК, в раздел «Видео» диспетчера мультимедиа (Диспетчер мультимедиа > Фото).
Видеофайлы можно просматривать тремя способами: предварительный просмотр, подробности, вращающиеся слайды.
Поиск видеофайлов, управляемых диспетчером мультимедиа.
3) Управление категориями видеофайлов и группами.
Все видеофайлы — просмотр полного списка видеофайлов, управляемых диспетчером мультимедиа.
Альбом — настройка собственных списков путем добавления и удаления альбомов.
Время, тег, предпочтение — просмотр видеофайлов, сгруппированных по времени, тегу и предпочтению.
4) Просмотр всех видефайлов или видеофайлов в определенной папке. Отображение списка видеофайлов в зависимости от выбранного способа просмотра.
5) Запуск мини-приложения.
6) Запуск мини-приложения «Редактор видео».
Запуск мини-приложения «Видеоконвертер».
6) Изменение размеров эскизов в списке.
Поддерживаемые форматы видеофайлов: 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G.


Добавление видеофайлов в диспетчер видеофайлов
Добавление видеофайлов, которые хранятся на ПК, в диспетчер видеофайлов при начальной загрузке.
Добавление видеофайла
Добавление выбранных видеофайлов.
  1. Это можно сделать следующими способами.
    Нажмите кнопку [Добавить файл ПК] в левой верхней части окна.
    В левой верхней части окна нажмите кнопку [Меню], затем выберите пункт [Добавить файл ПК].
  2. Выберите в браузере файл для добавления и нажмите кнопку [Открыть].
  3. После добавления файлов нажмите кнопку [OK].
Добавление папки с видеофайлами
Добавление всех видеофайлов в выбранной папке.
  1. Нажмите кнопку [Меню], затем выберите пункт [Добавить папку ПК].
  2. Выберите папку в браузере и нажмите кнопку [Открыть].
  3. После добавления файлов нажмите кнопку [OK].
Сканирование видеофайлов
В результате сканирования в диспетчер видеофайлов автоматически добавляются видеофайлы, которые хранятся в определенной папке или на выбранном жестком диске ПК.
См. также
Подробнее о сканировании файлов>>


Управление и воспроизведение видеофайлов
Управление видеофайлами, которые добавлены в диспетчер видеофайлов.
Различные режимы просмотра
Существует три способа просмотра видеофайлов.
Просмотр — просмотр кадров видеофайла.
Подробности — просмотр сведений о свойствах видеофайла.
Вращающиеся слайды — просмотр видеофайлов во вращающейся последовательности.
Способы просмотра
Предварительный просмотр — видеофайлы отображаются в виде эскизов.
Подробности — отображаются эскизы и подробные сведения о файле.
Сортировка списка видеофайлов
В зависимости от выбранного условия сортировки (имя файла, дата, размер) порядок видеофайлов будет меняться.
Изменение размеров эскизов
Для изменения размера эскизов используется панель в нижней части окна.
Воспроизведение видеофайлов
  1. Воспроизведение видеофайлов можно выполнить следующими способами.
    Дважды щелкните видеофайл.
    Щелкните правой кнопкой мыши видеофайл и выберите в меню пункт [Воспроизведение].
  2. Экран переключается в режим воспроизведения.
Для возврата к предыдущему режиму воспроизведения нажмите кнопку [Закрыть] в верхней правой части окна.
Поиск
Введите ключевое слово для поиска нужного видеофайла среди видеофайлов в диспетчере мультимедиа. Для более точного поиска выберите условия, например, имя файла, дату, тег, щелкнув элемент [Фильтр поиска] в окне [Поиск].
Введите ключевое слово для поиска по имени файла или тегу.
Выберите начальную и конечную даты для поиска по дате.


Управление альбомами
Управление видеофайлами в альбомах, разделенных на группы.
Основной видеоальбом
Основной альбом предоставляется диспетчером мультимедиа. Имя основного альбома нельзя изменить или удалить.
Недавно добавленные
Отображает видеофайлы, которые были добавлены в течение последних 2 недель.
Обмен через Connected Home
Создается список файлов для обмена с поддерживаемыми устройствами беспроводной сети.
Подробнее о Connected Home>>
Создание альбома
  1. Создание альбома выполняется следующим образом.
    Нажмите кнопку [Добавить альбом] в левой части окна.
    Щелкните правой кнопкой мыши категорию альбома и выберите в меню пункт [Добавить альбом].
  2. Введите имя создаваемого альбома.
Создание интеллектуального альбома
Чтобы автоматически создать список видеофайлов, соответствующих выбранным условиям, щелкните правой кнопкой мыши категорию альбома и выберите в меню пункт [Создать интеллектуальный альбом].
Добавление файла в альбом
Добавление файла в альбом.
Добавление файла в альбом
Добавление файла в альбом Щелкните правой кнопкой мыши файл, выберите в меню пункты [Добавить в альбом > Название альбома] или выберите файл и перетащите его в альбом в соответствующую категорию (справа).
Удаление элемента из альбома
Чтобы удалить файл, выделите его и нажмите кнопку [Удалить]. Также можно щелкнуть файл правой кнопкой мыши и выбрать в меню пункт [Удалить].
Переименование и удаление имени альбома
Переименование альбома
Чтобы изменить название выбранного альбома дважды щелкните его. Также можно щелкнуть альбом правой кнопкой мыши и выбрать в меню пункт Переименовать альбом].
Удаление альбома
Чтобы удалить альбом, выберите его и нажмите кнопку [Удалить]. Также можно щелкнуть альбом правой кнопкой мыши и выбрать в меню пункт [Удалить альбом].
При удалении элементов альбома или самого альбома файлы, приведенные в списке, не удаляются.
Сохранение альбома
Сохранение видеофайлов из альбома в указанную папку.
  1. Выберите альбом, который нужно сохранить.
  2. Щелкните альбом правой кнопкой мыши и выберите в меню пункт [Сохранить альбом].
  3. Выберите место для сохранения на ПК и нажмите кнопку [OK].
  4. После сохранения альбома нажмите кнопку [OK].
После сохранения альбома видеофайлы из него будут отображаться по умолчанию при открытии Моего компьютера и нажатии кнопки [Открыть папку].

См. также
Создание интеллектуального альбома


Создание интеллектуального альбома
С помощью этой функции можно создавать группы и автоматически создавать альбомы, в которые добавляются видеофайлы в соответствии с заданным критерием (не требуется ручное добавление файлов).
Создание интеллектуального альбома
  1. Щелкните правой кнопкой мыши категорию альбома и выберите в меню пункт [Создать интеллектуальный альбом].
  2. Введите имя создаваемого альбома.
  3. Выберите условие для видеофайлов, по которому они добавляются в альбом.
    Можно добавить не более 4 критериев.
    Фильтры поиска могут включать или игнорировать подгруппы в зависимости от выбранных критериев альбома, времени и тега.
  4. Нажмите [OK].


Управление корзиной
Сохранение видеофайлов в корзине для их последующего использования в «Редакторе видео» и «Видеоконвертере».
Добавление в корзину
Выберите видеофайл и перетащите его в корзину или щелкните видеофайл правой кнопкой мыши и выберите в меню пункт [Поместить в корзину].
Удаление из корзины
Выберите видеофайл и перетащите его из корзины или щелкните видеофайл правой кнопкой мыши и выберите в меню пункт [Удалить из корзины].
Для удаления всех файлов, добавленных в корзину, щелкните правой кнопкой мыши и выберите в меню пункт [Очистить корзину].
См. также
Редактор видео
Видеоконвертер


Перенос файлов между диспетчером мультимедиа и мобильным телефоном
Перенос видеофайлов, управляемых в диспетчере мультимедиа New PC Studio, или добавление к списку видеофайлов диспетчера мультимедиа путем передачи видеофайлов с мобильного телефона на ПК.
Отправка файлов на мобильный телефон
Видеофайлы, управление которыми выполняется в диспетчере мультимедиа, переносятся на мобильный телефон, который подключен к New PC Studio.
  1. Подключите мобильный телефон к ПК.
  2. Выберите файл и перенесите его на мобильный телефон одним из следующих способов.
    Нажмите кнопку [image] [Экспорт на мобильный телефон] в верхней правой части экрана.
    В верхней правой части окна нажмите кнопку [Меню], затем выберите пункт [Отправить файл на мобильный телефон].
    Нажмите кнопку [Меню], затем выберите пункт [Отправить файл на мобильный телефон].
    Щелкните правой кнопкой мыши список и выберите в меню пункт [Экспорт на мобильный телефон].
  3. Выберите метод передачи файлов.
    Для автоматического преобразования и переноса файлов выберите [Автоматическое преобразование в соответствии со средой мобильного телефона].
    Для переноса на мобильный телефон исходного файла выберите [Экспорт файла «как есть»].
  4. После завершения переноса найдите перенесенный файл в браузере мобильного телефона.
    Один из перенесенных файлов выделен в браузере мобильного телефона.
Импорт файла с мобильного телефона
Импорт видеофайлов с мобильного телефона на ПК и последующее их добавление в список видеофайлов диспетчера мультимедиа.
  1. Подключите мобильный телефон к ПК.
  2. Импорт файлов на мобильный телефон.
    Нажмите кнопку [image] [Импорт файла с мобильного телефона] в верхней правой части экрана.
    Нажмите кнопку [Меню], затем выберите пункт [Импорт файла с мобильного телефона].
  3. Выберите файл в браузере мобильного телефона и нажмите кнопку [Открыть].
  4. После завершения переноса проверьте добавленный элемент в списке видеофайлов диспетчера мультимедиа.


Использование дополнительных функций
Наряду с управлением видеофайлами доступны дополнительные функции.
Редактор видео
Для редактирования видеофайлов используйте эффекты перехода, эффекты тем, компенсацию изображений, субтитры, заголовки и другие функции.
Подробности о Редакторе видео
Видеоконвертер
Преобразование видеофайлов в другой формат.
Подробности о Видеоконвертере
Обмен через Connected Home
Музыкальные файлы, файлы изображений и видео, которые хранятся на устройстве Connected Home, подключенном к той же беспроводной сети, что и ПК с установленным приложением New PC Studio, доступны для поиска и воспроизведения с другого устройства без их переноса.
Подробнее о Connected Home>>


Редактор фотографий
Фотографии, которые добавлены в диспетчер мультимедиа, или фотографии, которые добавлены в Редактор фотографий, можно отредактировать или изменить их оформление.
<Панель мини-приложения «Редактор фотографий»>
1) Отображение списка файлов фотографий для редактирования. В список можно добавить файлы фотографий или удалить их из списка.
Добавление фотографии в список.
Удаление выделенного файла фотографий из списка.
2) Отображение сведений о редактируемой фотографии или настройке размера фотографии.
Перемещение к предыдущему шагу.
Повторное применение отмененной задачи редактирования.
Отмена задачи редактирования и возвращение к исходному состоянию.
Просмотр исходных сведений о редактируемом файле.
Отображение состояний исходной и редактируемой фотографий.
Изменение размера текущего файла фотографий для размещения в области экрана.
Возврат размера текущего файла фотографий к исходному размеру.
Изменение текущего размера фотографии.
3) Просмотр состояния редактируемой фотографии.
4) Запуск функции редактирования.
Изменение — поворот, удаление эффекта красных глаз, настройка яркости, обрезание и изменение размера фотографии.
Оформление — рисование, вставка текста, добавление к фотографии наклеек и рамок.
5) Сохранение измененного файла фотографий, сохранение его под другим именем, печать.
Сохранение измененной фотографии.
Сохранение измененной фотографии под другим именем.
Печать измененной фотографии.
Поддерживаемые форматы файлов для импорта: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Форматы файлов для сохранения: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Редактирование фотографий
Выберите из списка фотографию для изменения или оформления.
Управление списком редактирования
Редактирование фотографий, которые добавлены в список редактирования. Добавьте в диспетчер мультимедиа или вручную выберите файл, добавляемый в список.
Добавление в список
В верхней правой части экрана нажмите кнопку [Добавить фотографию]. Выберите файл фотографии и добавьте его, нажав кнопку [OK].
Удаление из списка
Выберите фотографию, которую нужно удалить. Нажмите кнопку [Удалить фотографию] в верхней правой части экрана.
Изменение
Поворот
Нажмите нужную кнопку поворота (вверх, вниз, левое/правое отражение, поворот влево, поворот вправо). Чтобы внести изменения, нажмите кнопку [Применить].
Удаление эффекта красных глаз
Определите необходимую область, используя ползунок, внесите необходимые изменения и нажмите кнопку [Применить].
Настройка яркости
Используя ползунок, отрегулируйте уровень яркости, контрастности, насыщенности и нажмите кнопку [Применить].
Эффекты
Выберите нужный эффект, настройте эффект с помощью ползунка и нажмите кнопку [Применить].
Вырезать
Выберите область, которую нужно вырезать, и нажмите кнопку [Применить].
Используя предустановленные размеры, выберите размер для вырезания.
Изменение размера
Выберите размер вручную или используйте заранее заданную величину и нажмите кнопку [Применить].
При ручном выборе размера укажите соотношение размеров..
Оформление
Раскрашивание
Выберите средство раскрашивания, цвет, размер и раскрасьте объект. Для сохранения рисунка нажмите кнопку [Применить].
Вставка текста
Щелкните по расположению для вставки текста, введите текст в поле ввода и нажмите кнопку [Применить].
Добавление наклейки
Выберите тип наклейки, щелкните по месту расположения наклейки на фотографии, настройте ее размер и нажмите кнопку [Применить].
Добавление рамки
Выберите рамку и нажмите кнопку [Применить].
Сохранение файла и сохранение его под другим именем
Сохранение
Нажмите кнопку [Сохранить] в верхней правой части окна или нажмите в верхней левой части окна кнопку [Меню], затем выберите пункт [Сохранить].
Сохранить как
Нажмите кнопку [Сохранить как] в верхней правой части окна или нажмите в верхней левой части окна кнопку [Меню], затем выберите пункт [Сохранить как]. Выберите расположение для сохранения, введите имя файла и нажмите кнопку [Сохранить].
Печать
Выполнение предварительного просмотра печати и печать.
Выберите размер фотографии для печати и нажмите кнопку [Печать] в соответствии с размерами.
Пример редактирования фотографии в Редакторе фотографий
  1. Откройте файлы фотографий в диспетчере мультимедиа или откройте файлы фотографий, хранящиеся на ПК.
  2. Выберите в списке фотографию для редактирования.
  3. Для редактирования и оформления фотографии используйте функцию редактирования в правой части окна.
  4. Перейдите к следующему шагу, для этого нажмите на кнопку [Предыдущий], [Следующий] или [Сброс].
  5. Для увеличения/уменьшения масштаба фотографии используйте кнопки в верхней части окна редактирования.
  6. Для сохранения отредактированной фотографии нажмите кнопку [Сохранить] или [Сохранить как].
Поддерживаемые форматы файлов для импорта: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Форматы файлов для сохранения: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF.


Создание слайдов
Фотографии, которые добавлены в диспетчер мультимедиа, или фотографии, которые добавлены в список виджета «Создание слайдов», можно изменить в файле слайд-шоу.
<Окно мини-приложения «Создание слайдов»>
1) Отображение списка фотографий. Файлы фотографий могут быть добавлены или удалены из списка.
Добавление фотографии в список.
Удаление выделенного файла фотографий из списка.
2) Предварительный просмотр слайдов и изменение их размеров.
Предварительный просмотр слайда.
Изменение размера текущего файла фотографий для размещения в области экрана.
Возврат размера текущего файла фотографий к исходному размеру.
Изменение текущего размера фотографии.
3) Показ слайдов.
4) Настройка «Создания слайдов».
Разрешение — настройка размера окна слайда.
Фон слайда — настройка цвета фона.
Формат файла — настройка формата слайдов.
5) Перенос на мобильный телефон или сохранение на ПК.
Отправить на мобильный телефон.
Сохранить слайды на ПК.
Поддерживаемые форматы файлов для импорта: BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Форматы файлов для сохранения: GIF


Создание слайдов
Добавление файлов фотографий в список и настройка порядка списка для создания файла слайд-шоу.
Управление списком слайдов
Добавление в список
В верхней правой части экрана нажмите кнопку [Добавить]. Выберите файл фотографии и добавьте его, нажав кнопку [OK].
Удаление из списка
Выберите фотографию, которую нужно удалить. Нажмите кнопку [Удалить] в верхней правой части экрана.
Изменение порядка
Выберите фотографию в списке и перетащите ее в нужное место в списке.
Настройка интервала перехода
Настройка времени перехода для воспроизведения файлов в списке слайдов.
  1. Щелкните время, отображенное в верхней части экрана.
  2. После изменения времени нажмите кнопку [OK].
Чтобы применить такое же значение времени ко всем файлам фотографий, установите флажок [Применить ко всем эффектам перехода].
Настройка времени возможна только для формата GIF-файла с анимацией.
Настройка слайда
Разрешение
Настройка размера окна слайда. Для совпадения с размером экрана обрежьте большие фотографии, размер которых больше предустановленного размера.
Цвет фона слайда
Установка цвета фона слайда. Цвет фона отображается только в том случае, когда размер фотографии меньше заданного размера окна слайда.
Формат файла
Установка поддерживаемого формата в виджете «Создание слайдов».
Если при установке приложения New PC Studio в качестве страны была выбрана Республика Корея, функции «Слайды мобильного телефона» и «Мои снимки» будут доступны при подключенном мобильном телефоне.
Сохранить
Нажмите кнопку [Сохранить] в верхней правой части окна или нажмите в верхней левой части окна кнопку [Меню], затем выберите пункт [Сохранить]. Выберите расположение для сохранения, введите имя файла и нажмите кнопку [Сохранить].
Сохранение на ПК возможно только при условии, что в качестве формата выбран GIF-файл с анимацией.
Отправить на мобильный телефон
Пересылка файла на подключенный мобильный телефон.
  1. В нижней правой части экрана нажмите кнопку [image] [Экспорт на мобильный телефон].
  2. Нажмите кнопку [OK] после завершения переноса.
Если при установке приложения New PC Studio в качестве страны была выбрана Республика Корея, функции «Слайды мобильного телефона» и «Мои снимки» будут доступны при подключенном мобильном телефоне.
Пример использования виджета «Создание слайдов»
  1. Откройте файлы фотографий в диспетчере мультимедиа или откройте файлы фотографий, хранящиеся на ПК.
  2. Для создания слайд-шоу расположите фотографии в нужном порядке.
  3. Настройте время перехода для каждой фотографии.
  4. Настройте размер фотографии с помощью панели увеличения/уменьшения масштаба в верхней части окна.
  5. Настройте цвет фона в нижней части экрана и сохраните. Затем измените размер пересылаемой фотографии.
  6. Файл сохраняется или отправляется на мобильный телефон.
Поддерживаемые форматы файлов для импорта: BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Форматы файлов для сохранения: GIF


Редактор видео
Для создания новых видеофайлов можно изменить музыкальные файлы, файлы изображений и видеофайлы, которые добавлены в диспетчер мультимедиа, или мультимедийные файлы, которые добавлены в список в приложениях «Редактор фотографий» или «Редактор видео».
<Панель мини-приложения «Редактор видео»>
1) Добавление в видеофайлы эффектов экрана.
Эффект — добавление эффектов в видеофайлы.
Субтитры — вставка в видеофайлы субтитров.
2) Просмотр изменяемых файлов или файлов, которые добавлены в список.
Отображает ход воспроизведения видеофайла.
Воспроизведение видеофайлов.
Остановка воспроизведения видеофайлов.
Регулятор громкости.
3) Добавление или удаление файлов для редактирования из списка. Воспроизведение и просмотр содержимого вновь добавленных файлов.
Добавление файлов и разделение их по категориям — фотографии, видео, музыка или сплошной список мультимедийных файлов.
Воспроизведение файлов из списка файлов в окне просмотра.
4) Отображение файлов, которые добавлены на временную шкалу, и изменение порядка воспроизведения.
Просмотр видео с увеличением или уменьшением масштаба на временной шкале.
Перетаскивание видеофайлов и файлов фотографий в области Видео 1 и Видео 2.
Установка времени для эффектов перехода.
Установка фоновой музыки.
Установка субтитров.
5) Установка и сохранение формата файла редактируемого видео.
Установка формата для сохранения видеофайла.
Сохранение видеофайлов.
Поддерживаемые форматы файлов: 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Форматы файлов для экспорта: AVI, 3GP, SKM, MP4, K3G


Редактирование видеофайлов
Редактирование видеофайлов посредством их добавления на временную шкалу и использование эффектов.
Управление списком редактирования
Добавление в список
Нажмите кнопку [Импортировать файл] в верхней правой части экрана. Выберите добавляемый музыкальный файл, файл изображения или видеофайл и нажмите кнопку Delete.
Удаление из списка
Выберите файл для удаления и нажмите на клавиатуре кнопку [Delete].
Использование эффектов
Эффект перехода
Выберите нужный эффект перехода и нажмите кнопку [Добавить].
Эффект темы
При выделенном на временной шкале видеофайле выберите нужную тему и нажмите кнопку [Применить].
Нажатие кнопки [Сброс] при выделенном на временной шкале видеофайле приводит к удалению используемой темы.
Настройка изображения
При выделенном на временной шкале видеофайле настройте с помощью ползунка нужный уровень яркости, контрастности, насыщенности и нажмите кнопку [Применить].
Нажатие кнопки [Сброс] при выделенном на временной шкале видеофайле приводит к удалению настроек компенсации изображения.
Субтитры
Введите текст, задайте эффекты для него и затем нажмите кнопку [Добавить].
Заголовок
Введите текст, задайте его расположение и эффекты, затем нажмите кнопку [Применить].
Временная шкала
Добавить файл
Выберите файл в списке файлов и перетащите файл в область временной шкалы.
Увеличение/уменьшение масштаба
Для увеличение/уменьшение масштаба временной шкалы используйте ползунок.
Подгонка длины
Для подгонки длины клипа, добавленного на временную шкалу, необходимо щелкнуть по началу или концу клипа и переместить указатель мыши.
Настройка сведений о файле
Нажмите в правой верхней части экрана кнопку [Параметры сохранения видео]. После изменения параметров нажмите кнопку [Применить].
Сохранение файла и сохранение его под другим именем
Сохранение
Нажмите кнопку [Сохранить] в верхней правой части окна или нажмите в верхней левой части окна кнопку [Меню], затем выберите пункт [Сохранить].

Пример редактирования видеофайла
  1. Откройте музыкальные файлы, файлы фотографий и видео с помощью команды [Импорт файла].
  2. Перетащите файлы фотографий или видео для редактирования в области «Видео 1» и «Видео 2» на временной шкале.
  3. Используя функцию эффектов перехода, выберите эффекты перехода между видеофайлами.
  4. Измените время эффекта перехода на временной шкале.
  5. Используя функцию компенсации изображений, настройте изображение.
  6. Выберите эффект темы и примените его ко всем видеофайлам.
  7. Введите субтитры.
  8. Добавьте музыку на временную шкалу.
  9. Для сохранения отредактированного видеофайла нажмите кнопку [Сохранить] или [Сохранить как].
Поддерживаемые форматы файлов: 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Форматы файлов для экспорта: AVI, 3GP, SKM, MP4, K3G


Connected Home

Используйте приложение Connected Home для обмена музыкой, изображениями и видеороликами, которые управляются диспетчером мультимедиа, а также для воспроизведения файлов, которые хранятся на других устройствах.
Данная возможность доступна только для устройств, совместимых с Connected Home.
Проверьте наличие эмблемы Connected Home на устройстве.
Эта функция мини-приложения может быть ограничена в зависимости от подключенного мобильного телефона.
Что такое Connected Home?
Данный компонент позволяет обмениваться файлами между устройствами, которые подключены к одной беспроводной сети. Обменивайтесь файлами и воспроизводите музыку, изображения и видеоролики, которые хранятся на других устройствах, с помощью потоковых файлов.
Что такое потоковая передача? Это способ передачи данных для чтения мультимедийных данных по мере их поступления через Интернет и воспроизведение файлов в реальном времени.
Использование Connected Home
Воспроизведение файлов.
Воспроизведение файлов на других устройствах, которые поддерживают Connected Home.
Подробные сведения о проигрывателях Connected Home>>
Обмен файлами
Обмен музыкальными файлами, файлами изображений и видео, управляемых в диспетчере мультимедиа.
Подробные сведения об обмене файлами Connected Home>>


Проигрыватель Connected Home
Воспроизводит файлы, сохраненные на других устройствах, которые подключены к одной беспроводной сети.
<Окно мини-приложения проигрывателя Connected Home>
1) Просмотр видео и фотографий, которые воспроизводятся в текущий момент.
2) Управление просмотром фотографий, воспроизведением музыки и видео.
3) Поиск списков обмена других устройств.
Перейти вправо к списку серверов.
Перейти вверх.
Обновить список.
Просмотр папок и файлов для обмена в выбранном устройстве.
Использование проигрывателя Connected Home
Поиск из списка воспроизведения Connected Home, просмотр или воспроизведение нужного медиафайла.
  1. Выделите сервер для воспроизведения из окна списка воспроизведения Connected Home.
  2. Выполните поиск сохраненной папки на выбранном сервере.
  3. Дважды щелкните файл, чтобы начать воспроизведение.
Выбранные файлы воспроизводятся при помощи метода потоковой передачи, они не сохраняются на компьютере.

Если сервер нельзя найти в списке серверов Connected Home
Проверьте, что компьютер и устройство правильно подключены к беспроводной сети.
Проверьте, что компьютер и устройство подключены к одной беспроводной сети.


Обмен файлами с помощью Connected Home
Для обмена файлами сохраните музыкальные файлы, файлы изображений и видеофайлы в папке обмена Connected Home. Отметьте музыкальные файлы, файлы изображений и видео определенной категории из папки обмена Connected Home в правой части диспетчера.
Папка обмена будет показана после подключения мобильного телефона, который не поддерживает функцию Connected Home.
<Экран мини-приложения диспетчера мультимедиа>
1) Добавление файлов для обмена с помощью Connected Home
2) Проверка файлов для обмена с помощью Connected Home.
Обмен файлами с помощью Connected Home
  1. Добавьте файлы в [Обмен Connected Home]:
    выберите файл и щелкните по нему правой кнопкой мыши, последовательно выберите в меню пункты [Добавить в список воспроизведения > Обмен Connected Home].
    (В диспетчере фото или видео выберите [Добавить в альбом > Обмен Connected Home].)
    Выберите файл и перетащите его правее [Обмен Connected Home].
  2. В левой части диспетчера мультимедиа выберите [Обмен Connected Home] и отметьте вновь созданный список.
Удаление файла для обмена из Connected Home
Чтобы удалить файл, выделите его и нажмите кнопку Удалить или щелкните по файлу правой кнопкой мыши и выберите в меню пункт Удалить.
Исходные файлы не удаляются, даже если предназначенный для обмена через Connected Home элемент удален.
Проверка состояния обмена Connected Home
Если файлы, управляемые диспетчером мультимедиа, доступны для обмена с другими устройствами, то значки в верхней части списка обмена Connected Home и рядом с названиями файлов показывают их состояние.
Файл доступен для обмена.
Файл недоступен для обмена.
Настройка Connected Home
В диспетчере мультимедиа установите статус обмена для музыкального файла, файла изображения и видеофайла и настройте список обмена. Настройка файлов может быть выполнена в разделе меню Параметры диспетчера мультимедиа.
  1. Последовательно выберите пункты [Меню > Параметры > Музыка (или Фото, Видео) > Connected Home].
  2. Укажите, следует ли разрешить обмен файлами с мобильными телефонами, поддерживающими Connected Home.
  3. Нажмите кнопку [OK].
Будьте осторожны, разрешая обмен файлами
Если в параметрах диспетчера мультимедиа для файла разрешен обмен (статус обмена имеет значение ON (ВКЛ), то к этому файлу открыт беспрепятственный доступ для всех устройств, которые подключены к одной беспроводной сети. Обратите внимание, что существует риск раскрытия личных файлов, если одну сеть используют несколько человек.


Using Utility Widgets

Использование служебных мини-приложений
Дополнительные мини-приложения New PC Studio обеспечивают удобное взаимодействие между ПК и мобильным телефоном. Доступны мини-приложения для записи компакт-дисков, преобразования видео и многого другого.
Дополнительные мини-приложения
Мини-приложение | Описание
 | Копирование диска Считывает звук с музыкального компакт-диска и сохраняет его в формате музыкальных файлов (например, MP3) на ПК.
 | Запись диска Записывает музыкальные, фото- и видеоданные с ПК на дисковый носитель.
 | Резервное копирование и восстановление Функция резервного копирования позволяет передавать и резервировать на ПК все данные, хранимые на мобильном телефоне. Сохраненные данные можно впоследствии отправить обратно на мобильный телефон с помощью функции восстановления.
 | Видеоконвертер Преобразует различные форматы видеофайлов в соответствующий формат мобильного телефона.
 | Подключение к Интернету Подключается к Интернету с помощью функции создания сеанса связи на мобильном телефоне.
 | Установка/удаление Устанавливает/удаляет приложения мобильного телефона.
 | Синхронизация с Outlook Синхронизация контактов, расписаний, дел и заметок Outlook, хранящихся на компьютере, с данными на мобильном телефоне.


Копирование диска
Это мини-приложение используется для импорта музыки с компакт-диска и сохранения ее на компьютере в виде файлов. Всего несколькими щелчками мыши можно импортировать все (или только некоторые) музыкальные треки с компакт-диска.
Сведения о музыке импортируются из базы данных All Media Guide (AMG) после вставки компакт-диска в компьютер.
Для импорта сведений о музыке требуется подключение к Интернету.
<Экран мини-приложения «Копирование диска»>
1) Аудио-компакт-диск, вставленный в ПК.
2) [image] Установка параметров сохранения треков.
3) Список музыкальных треков.
4) Начало извлечения музыкальных данных.


Копирование диска
Мини-приложение импортирует с компакт-диска музыкальные данные в цифровом формате, преобразует их и сохраняет в виде файлов в формате, который может быть обработан компьютером.
Сохранение треков
Выберите музыкальные композиции на вставленном компакт-диске и импортируйте их в виде файлов нужного формата.
  1. Вставьте музыкальный диск в привод компакт-дисков.
  2. Выберите компакт-диск, с которого нужно сохранить музыку, в окне выбора диска в верхней части экрана.
  3. Установите флажок слева от каждой композиции, которую нужно сохранить.
  4. Нажмите кнопку [Копирование диска].
  5. Укажите каталог для сохранения и нажмите кнопку [OK].
  6. Сохранение запустится автоматически.
    Нажмите кнопку [Журнал] в окне, которое откроется после завершения сохранения, чтобы просмотреть сведения об извлеченных файлах.
Сохраненные элементы будут отображены в списке серым цветом.
Установите флажок вверху списка, чтобы выбрать все музыкальные файлы.
Изменение сведений об альбоме
Проверьте сведения о музыке (тег ID3: название альбома, жанр и др.) и измените эти данные по своему усмотрению.
  1. Выберите [Меню > Изменить сведения об альбоме] в левой верхней части экрана.
  2. Изменить сведения об альбоме можно следующим образом.
    Ввести сведения вручную.
    Щелкнуть [Импорт сведений о музыке] для загрузки сведений из Интернета.
  3. Нажмите кнопку OK, чтобы сохранить данные.


Параметры
Нажмите кнопку «Параметры» в левой верхней части экрана и установите параметры сохранения треков с диска.
Параметры
Выберите формат файла, который будет использоваться при сохранении данных на ПК.
Поддерживаются форматы MP3, *.AAC, *.M4A и *.WAV.
Выберите качество звука.
Варианты выбора: низкое (96 кбит/с), нормальное (128 кбит/с) и высокое (192 кбит/с).
Выберите правило именования файлов.
Варианты выбора: исполнитель, альбом, номер трека, название трека, жанр и скорость передачи данных.
Выберите разделитель и примените его к правилу именования файлов.
Заданное правило отображается в окне предварительного просмотра.
Извлеките диск, когда завершится сохранение треков.
Если отмечен соответствующий флажок, компакт-диск будет автоматически извлечен из привода по окончании сохранения треков.


Запись диска
Мини-приложение «Запись диска» используется для записи файлов, сохраненных на ПК, на музыкальный диск или диск с данными.
Эта функция может быть ограничена в зависимости от страны, указанной во время установки.
Вставьте в привод пустой компакт-диск, подходящий для записи.
<Экран мини-приложения «Запись диска»>
1) Раздельное управление данными и аудиофайлами. Щелкните нужную вкладку, чтобы открыть соответствующее окно.
2) Компакт-диск, вставленный в ПК.
3) [image] Добавление файлов для записи на компакт-диск.
4) [image] Установка параметров записи диска.
5) [image] Удаление элемента..
6) Список файлов для записи.
7) Размер диска и данных.
8) Начало записи данных на диск..


Запись диска с данными
Эта функция используется для записи диска с данными.
Запись диска с данными
  1. Выберите [Данные] в верхней части экрана.
  2. Выберите компакт-диск, на который нужно записать данные, в окне выбора диска в левой верхней части экрана.
    Если записываемый компакт-диск не вставлен, появляется сообщение «Устройство записи не подключено».
    Отображается автоматически, если в привод вставлен компакт-диск, подходящий для записи.
  3. Добавьте файлы для записи на диск. Это можно сделать так.
    Нажмите кнопку [Добавить элемент].
    Выберите [Меню > Добавить элемент].
  4. Удалите ненужные элементы. Это можно сделать так.
    Выберите [Меню > Удалить элемент].
    Щелкните правой кнопкой мыши элемент и выберите пункт Удалить элемент из меню.
  5. Проверьте размер данных и нажмите кнопку [Записать]..
  6. Начнется запись на диск.
  7. Компакт-диск будет автоматически извлечен после завершения записи.
Кнопка «Записать» активируется только в том случае, если в привод вставлен записываемый компакт-диск и в списке для записи присутствует больше 1 элемента.


Запись музыкального компакт-диска
Эта функция используется для записи музыкального компакт-диска.
Запись музыкального компакт-диска
  1. Выберите [Аудио] в верхней части экрана.
  2. Выберите компакт-диск, на который нужно записать данные, в окне выбора диска в левой верхней части экрана.
    Если записываемый компакт-диск не вставлен, появляется сообщение «Устройство записи не подключено».
    Отображается автоматически, если в привод вставлен компакт-диск, подходящий для записи.
  3. Добавьте файлы для записи на диск. Это можно сделать так.
    Нажать кнопку [Добавить элемент] в левой верхней части экрана.
    Выбрать [Меню > Добавить элемент] в левой верхней части экрана.
  4. Удалите ненужные элементы. Это можно сделать так.
    Выбрать [Меню > Удалить элемент] в левой верхней части экрана.
    Щелкните правой кнопкой мыши элемент и выберите пункт [Удалить элемент] из меню.
  5. Проверьте размер данных и нажмите кнопку [Записать].
  6. Начнется запись на диск.
  7. Компакт-диск будет автоматически извлечен после завершения записи.


Параметры
Нажмите кнопку «Параметры» в левой верхней части экрана и установите параметры записи на диск.
Параметры
Войдите в раздел параметров. Это можно сделать так.
Выберите [Меню > Параметры].
Щелкнуть значок [Параметры] (который выглядит как инструмент).
Выберите скорость записи.
Варианты выбора: очень быстрая, быстрая, обычная и медленная.
Укажите другие параметры.
Если установлен флажок сохранения списка, то при перезапуске программы будет показан предыдущий список.


Резервное копирование и восстановление
Эти мини-приложения используются для резервного копирования (на ПК) и восстановления данных мобильного телефона. С помощью этих мини-приложений можно без труда восстановить личные данные в случае их потери или перенести данные на новый телефон.
Эта функция может быть ограничена в зависимости от подключенного мобильного телефона.

<Экран мини-приложения «Резервное копирование и восстановление>
1) Выберите мобильный телефон для резервного копирования и восстановления.
2) Резервное копирование и восстановление — это отдельные процессы. Щелкните нужную вкладку, чтобы открыть соответствующее окно.
3) Запустите резервное копирование или восстановление. В зависимости от выбранной функции могут отображаться другие кнопки.
Резервное копирование: резервное копирование данных подключенного мобильного телефона.
Восстановление: восстановление данных на подключенный мобильный телефон.


Резервное копирование
Эта функция позволяет создавать и хранить на ПК резервную копию данных подключенного мобильного телефона.
Выполнение резервного копирования
  1. Выберите мобильный телефон, для которого нужно выполнить резервное копирование, в окне выбора телефона в верхней части экрана.
  2. Перейдите на вкладку «Резервное копирование» и выберите [Резервное копирование] в нижней части экрана.
  3. Появится окно хода процесса, который состоит из следующих этапов.
    Этап 1. Убедитесь, что меры предосторожности соблюдены, и установите нужные флажки.
    Этап 2. Выберите элемент для резервного копирования.
    Этап 3. Нажмите кнопку [Сохранить файл] и выберите каталог для сохранения.
    Этап 4. Резервное копирование начнется автоматически.
    Этап 5. Завершение резервного копирования.
  4. Нажмите кнопку [Завершить] по окончании процесса резервного копирования.
Не отсоединяйте мобильный телефон во время резервного копирования. Это может привести к неполному копированию данных.
Просмотр журнала резервного копирования
Выберите [Меню > Просмотр журнала] в левой части экрана, чтобы просмотреть журнал резервного копирования.
Если телефон не подключен, журнал недоступен.


Восстановление
Эта функция позволяет восстановить сохраненные на ПК данные на подключенном мобильном телефоне.
Выполнение восстановления
  1. Выберите мобильный телефон, на котором нужно восстановить данные, в окне выбора телефона в верхней части экрана.
  2. Перейдите на вкладку «Восстановление» и выберите [Восстановление] в нижней части экрана.
  3. Процесс восстановления состоит из следующих этапов.
    Этап 1. Убедитесь, что меры предосторожности соблюдены, и установите нужный флажок.
    Этап 2. Нажмите кнопку [Открыть] и выберите файл, который нужно восстановить.
    Этап 3. Выберите элемент для восстановления.
    Этап 4. Восстановление начнется автоматически.
    Этап 5. Завершение восстановления.
  4. Нажмите кнопку [Завершить] по окончании процесса восстановления.
Не отсоединяйте мобильный телефон во время восстановления. Это может привести к неполному восстановлению данных.
Просмотр журнала восстановления
Выберите [Меню > Просмотр журнала] в левой части экрана, чтобы просмотреть журнал восстановления.
Если телефон не подключен, журнал недоступен.


Видеоконвертер
Это мини-приложение используется для открытия видеофайлов, сохраненных на ПК, и преобразования их в другой формат видео. Оно позволяет уменьшить размер видео или преобразовать видео, добавив в него субтитры. Сохранение параметров преобразования позволяет преобразовывать видеофайлы, используя одни и те же параметры.
Эта функция может быть ограничена в зависимости от страны, указанной во время установки.
<Экран мини-приложения «Видеоконвертер»>
1) [image] Добавление видеофайлов для преобразования.
2) [image] Установка параметров.
3) [image] Удаление выбранного элемента.
4) [image] Поиск субтитров для видео.
5) Запуск преобразования видео.


Преобразование видео
Добавление субтитров и изменение формата видеофайлов.
Преобразование видео
  1. Добавьте файлы для преобразования, выполнив одно из следующих действий.
    Нажмите кнопку [Добавить элемент].
    Выберите [Меню > Добавить элемент].
    Выберите видеофайл в «Моем компьютере» или обозревателе подключенного устройства и перетащите файл в список файлов.
  2. Нажмите кнопку [Поиск субтитров], чтобы добавить субтитры.
  3. Нажмите кнопку [Параметры], чтобы указать метод преобразования.
  4. Нажмите кнопку [Преобразовать].
  5. Преобразование будет запущено автоматически.
    Выберите Открыть папку в окне завершения преобразования, чтобы в обозревателе «Мой компьютер» открылась папка, в которой выполнялось преобразование.
    Успешно преобразованные элементы отмечены зеленым цветом, а элементы, которые не удалось преобразовать, — красным.
Если установлен флажок [Выключить ПК по завершении], компьютер будет автоматически выключен по завершении преобразования.
Имейте в виду, что в этом случае возможна потеря данных, которые не были сохранены в других программах (не в New PC Studio). Всегда сохраняйте данные других программ, прежде чем выключать компьютер.
Поддерживаемые форматы видеофайлов:
Файлы *.3GP, *.MP4, *.SKM, *.K3G, *.MPEG, *.MPG, *.ASF, *.AVI, *.WMV и *.DIVX можно преобразовать в файлы *.MP4, *.K3G и *.SKM.


Параметры
Нажмите кнопку «Параметры» в левой верхней части экрана и установите параметры видеоконвертера. Можно сохранить следующие параметры преобразования: размер экрана, параметры видео и звука, размер субтитров.
Создание и удаление параметров преобразования
  1. Нажмите кнопку [Добавить настройки].
  2. Укажите параметры преобразования.
    Название предустановки: название параметра, добавляемого в список.
    Размер экрана: 640*480 (VGA), 320*240 (QVGA), 176*144 (QCIF), 128*96 (SQCIF)
    Параметры видео: MPEG-4 (низкое качество), MPEG-4 (нормальное качество), MPEG-4 (высокое качество)
    Параметры звука: AAC (низкое качество), AAC (нормальное качество), AAC (высокое качество)
    Размер субтитров: маленькие, нормальные, большие
    Нажмите кнопку [Применить настройки по умолчанию], чтобы сбросить установленные параметры.
  3. Нажмите кнопку [OK], чтобы сохранить данные.
Удаление списка параметров
Выберите элемент из списка параметров и нажмите кнопку [Удалить настройки].
Место сохранения
Укажите место для сохранения преобразованных видеофайлов.
Нажмите кнопку [Открыть] и выберите место, в котором будут сохраняться файлы.


Подключение к Интернету
Мини-приложение «Подключение к Интернету» позволяет получить доступ в Интернет или локальную сеть с помощью мобильного телефона или модема.
Эта функция может быть ограничена в зависимости от страны, указанной во время установки, и подключенного мобильного телефона.
<Экран мини-приложения «Подключение к Интернету»>
1) [image] Установка параметров подключения к Интернету.
2) Выбор подключенного мобильного телефона для доступа в Интернет.
3) Подключение к Интернету с помощью подсоединенного мобильного телефона.


Подключение к Интернету
Доступ в Интернет или локальную сеть можно получить с помощью мобильного телефона или модема.
Первое подключение с мобильного телефона
Настройка интернет-соединения выполняется при первом подключении с мобильного телефона.
  1. Чтобы настроить интернет-соединение при первом подключении, выполните одно из следующих действий.
    Выберите [Меню > Настройка подключения к Интернету] в верхней части экрана.
    Нажмите кнопку [Настройка подключения к Интернету] в верхней части экрана.
  2. В окне [Настройка подключения к Интернету] укажите способ подключения и сохраните изменения.
Подключение к Интернету
  1. Выберите мобильный телефон или модем, который нужно использовать для подключения, в окне выбора телефона в центре экрана.
  2. Нажмите кнопку [Подключиться].
  3. Появится индикатор попытки соединения.
  4. Если попытка будет успешной, появится значок подключения.
Это мини-приложение недоступно, если ни одно устройство не подключено. Проверьте, подключено ли устройство.


Параметры
Нажмите кнопку «Параметры» в левой верхней части экрана и настройте подключение к Интернету для мобильного телефона или модема.
Настройка подключения к Интернету
  1. Появится окно подключения.
  2. Выберите параметры подключения в открывшемся окне.
    Отметьте название подключения и выберите следующий элемент.
  3. Страна и поставщик услуг сети
    Выберите страну
    Поставщик услуг сети
    Имя APN
    Номер телефона
    Идентификатор
    Пароль
  4. Модем
    Нажмите кнопку «Добавить модем», чтобы добавить тип модема.
  5. Выбрав все элементы, нажмите кнопку OK.
  6. Завершите настройку.
Добавление параметров подключения к Интернету.
Чтобы добавить параметры, нажмите кнопку [Добавить] в окне Настройка подключения к Интернету. Проведите настройку, выполнив действия по настройке подключения, приведенные выше.
Удаление параметров подключения к Интернету.
В окне [Настройка подключения к Интернету] нажмите кнопку [image] рядом с элементами, которые нужно удалить.


Мини-приложение «Установка/удаление»
Это мини-приложение используется для установки и удаления программ на подключенном мобильном телефоне. Оно позволяет добавлять программы, сохраненные на ПК, в список установки, а также выбирать элементы для удаления из списка установленных программ.
Эта функция мини-приложения может быть ограничена в зависимости от подключенного мобильного телефона.
Эта функция может быть ограничена в зависимости от подключенного мобильного телефона.
<Экран мини-приложения «Установка/удаление»>
1) Выбор мобильного телефона для установки/удаления программ.
2) Объем памяти телефона. Проверьте общий объем памяти и свободное место.
3) [image] Добавление программы для установки на мобильный телефон.
4) Управление программами для установки или удаления.
Обновление списка установленных элементов.
Удаление установленных элементов.
5) Переустановка выбранной программы на мобильном телефоне.


Установка программы
Выберите список программ для установки, сохраненный на ПК, и установите программу на мобильном телефоне.
Установка программы
  1. Чтобы установить программу, выполните одно из следующих действий.
    Выберите [Меню > Установка программы] в левой верхней части экрана.
    Нажмите кнопку [Установить программу] в правой верхней части экрана.
  2. Выберите установочный файл в окне [Открыть] и нажмите кнопку [Открыть].
  3. Установите программу. Следуйте инструкциям на экране мобильного телефона.
  4. После завершения установки на экране появится список установленных программ.
Если установка прошла успешно, в списке появится отметка [ [image]] . Если установка не выполнена, появится кнопка [Переустановить].
Переустановка программы
Нажмите кнопку [Переустановить] в правой части списка. После завершения установки на экране появится список установленных программ.


Удаление программы
Мини-приложение выводит список программ, установленных на мобильном телефоне. Можно удалить выбранную программу.
Удаление программы
  1. Выберите из списка мини-приложения программу, которую нужно удалить с мобильного телефона.
  2. Чтобы удалить программу, выполните одно из следующих действий.
    Выберите [Меню > Удалить программу] в левой верхней части экрана.
    Нажмите кнопку [Удалить программу] в правой верхней части экрана.
  3. Удалите программу.
  4. Если удаление пройдет успешно, программа будет удалена из списка мини-приложения.


Синхронизация с Outlook
Виджет «Синхронизация с Outlook» используется для синхронизации контактов, расписаний, дел и заметок между Outlook и мобильным телефоном, подключенным к ПК.
Эту функцию невозможно использовать в мобильных телефонах, подключенных в режимах MTP и UMS.
1) Выберите мобильный телефон для синхронизации с Outlook.
2) Настройте элементы для синхронизации. Выберите элементы контактов, расписаний, дел и заметок в Outlook для синхронизации с мобильным телефоном.
3) Настройте способ обработки конфликтных ситуаций при синхронизации.
4) Запустите синхронизацию с Outlook.


Синхронизация с Outlook
Сравнение контактов, расписаний, дел и заметок между Outlook и мобильным телефоном и синхронизация всех элементов.
Синхронизация телефона и Outlook
  1. Подключите мобильный телефон к ПК.
  2. Выберите мобильный телефон для синхронизации из списка в верхней части виджета «Синхронизация с Outlook».
    Можно нажать кнопку [Подробные сведения>>]и просмотреть, какие элементы не поддерживаются выбранным мобильным телефоном.
  3. Выберите элементы Outlook для синхронизации с мобильным телефоном.
  4. Выберите пункт «Разрешение конфликтов».
  5. Нажмите кнопку [Синхронизация] для запуска синхронизации.
    Выбранные элементы синхронизируются последовательно.
    Для остановки синхронизации нажмите кнопку [Остановить]. При этом синхронизируются только те элементы, которые были обработаны до прерывания синхронизации. Вернуться к предыдущему состоянию нельзя.
  6. После завершения синхронизации нажмите кнопку [ОК].
    Во время синхронизации можно проверить объем добавленных, измененных или удаленных данных на ПК или мобильном телефоне.
Эта функция не действует в мобильных телефонах с режимами MTP и UMS.
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Настройки элементов синхронизации
Настройка элементов Outlook для синхронизации с мобильным телефоном.
Для синхронизации можно выбрать контакты, расписания, дела и заметки, хранящиеся в Outlook. Невыбранные элементы не синхронизируются.

Контакты: выбор и синхронизация папки «Контакты», созданной в Outlook.
Расписание: выбор и синхронизация папки «Календарь» в Outlook.
Для синхронизации только элементов расписания позже заданной даты щелкните значок календаря в нижней части списка папок.
Дела и заметки: синхронизация дел и заметок в Outlook.
Разрешение конфликтов
Настройка параметров обработки одинаковых элементов в Outlook и на мобильном телефоне или при их изменении после завершения синхронизации.

Синхронизировать как данные Outlook: всегда выполняется синхронизация с данными в Outlook.
Синхронизировать как данные на мобильном телефоне: всегда выполняется синхронизация с данными в мобильном телефоне.
Запросить: всегда запрашивать, данные какого устройства (мобильного телефона или Outlook) следует синхронизировать в случае конфликта.
Элементы считаются одинаковыми при соблюдении следующих условий.
Контакты: одинаковые имя, номер телефона и адрес электронной почты.
Расписание: одинаковые название (или содержимое) расписания, дата начала и дата завершения.
Дела: одинаковые название (или содержимое) дела и час начала.
Заметки: одинаковое содержимое заметок.

Исключительные ситуации при синхронизации
Папка Outlook удалена во время синхронизации, но виджету «Синхронизация с Outlook» не удается это обнаружить.
Синхронизация прекращается, если произошла неизвестная ошибка и не удается извлечь информацию из папки Outlook.


Словарь терминов
Термин | Описание
Сцена | Сцена — это начальный экран, отображаемый при запуске New PC Studio. На «Сцене» можно запускать мини-приложения, работать с проводником «Мой компьютер», проводником мобильного телефона, а также передавать файлы по сети.
Мини-приложение | Мини-приложение — это маленькая программа, с помощью которой пользователи могут запускать различные функции New PC Studio. Чтобы запустить мини-приложение, нажмите его значок в нижней части «Сцены». См. общие сведения о мини-приложениях >>
Все поля | Этот термин обозначает все поля New PC Studio, в которые можно вводить данные вручную. Если флажок «Все поля» отмечен во время ввода данных в мини-приложениях «Телефонная книга», «Планировщик», «Заметки», «Дела» и «Важная дата», пользователи могут вводить все данные вручную. Если данные такого типа не распознаются мобильным телефоном, они не поступают в телефон даже в том случае, если пользователь вводит всю информацию.
Выбор мобильного телефона (Выбор модели поля) | Выбрав модель поля, вы сможете оперировать данными, доступными для конкретной модели мобильного телефона. Если при вводе данных в мини-приложениях «Телефонная книга», «Планировщик», «Заметки», «Дела» и «Важная дата» выбран конкретный мобильный телефон, допускается только ввод данных, распознаваемых данным телефоном. (Это называется выбором модели поля.) Мобильный телефон, выбранный в качестве модели поля, заменяется на модель поля мини-приложений «Телефонная книга», «Планировщик», «Заметки», «Дела» и «Важная дата» (отсчет дней до или после указанной пользователем даты).
Синхронизация | При синхронизации два разных набора данных становятся одинаковыми. New PC Studio может синхронизовать данные мобильного телефона и программы MS Outlook.
Дублирование элементов | При первом запуске синхронизации выполняется сравнение данных (проверяется, не являются ли данные одинаковыми). Если обнаруживаются одинаковые данные, пользователю нужно указать, какие элементы использовать.
Конфликтующие элементы | Если синхронизованные данные были изменены в мобильном телефоне или программе New PC Studio, они помечаются как конфликтующие элементы. В этом случае пользователю нужно выбрать, какие данные использовать.
Connected Home | Connected Home — это функция, обеспечивающая совместную работу с файлами с помощью устройств, подключенных в одну сеть. Пользователи могут искать и воспроизводить музыку, открывать фотографии и видеофайлы, хранящиеся на устройствах в одной сети. Совместное использование доступно только для устройств, которые поддерживают Connected Home. См. раздел «Connected Home» >>
Перекрестный просмотр альбомов | Музыкальные файлы можно перемещать горизонтально или вертикально, чтобы пользователю было удобнее искать их по исполнителю, дате выпуска или жанру. Кроме того, пользователь может просмотреть список треков альбома.
Запись диска | Сохранение данных или музыки на компакт-диск. См. раздел, посвященный мини-приложению «Запись диска» >>
Сохранение треков | Преобразование музыкальных файлов с компакт-диска в формат MP3. См. раздел, посвященный мини-приложению «Копирование диска» >>
Файл NSF | NSF — особый формат New PC Studio. Его можно использовать для сохранения данных в файл. В отличие от других форматов, содержимое New PC Studio нельзя экспортировать или импортировать без потери данных. Рекомендуется использовать формат файла NSF.
Файл CSV | Используйте этот формат для сохранения данных в текстовом файле. Можно сохранить данные New PC Studio в текстовый файл, а затем открыть его в другой программе, например, MS Excel.


Комбинации клавиш
В New PC Studio многие задачи можно быстро выполнять с помощью горячих клавиш. В данной таблице приведены различные комбинации клавиш и соответствующие им функции.
Задача | Комбинации клавиш
Проводник «Мой компьютер» / Проводник мобильного телефона |
Просмотреть файл / выбрать | Enter
Переименовать | F2
Удалить | Delete
Выбрать все | Ctrl + A
Копировать | Ctrl + C
Вырезать | Ctrl + X
Вставить | Ctrl + V
Предыдущий пункт | BackSpace
Обновить | F5
Во всех мини-приложениях |
Справка | F1
Сведения о версии | F9
Изменить | Enter
Удалить | Delete
Воспроизведение / просмотр | Enter
Выбрать все | Ctrl + A
Копировать | Ctrl + C
Вставить | Ctrl + V


Системные требования New PC Studio
Для установки и запуска New PC Studio компьютер должен соответствовать определенным требованиям.
Системные требования
Следующие системные требования являются необходимым условием для установки и запуска New PC Studio.
Операционная система: Windows 2000 (пакет обновлений 4), Windows XP (пакет обновлений 2), Windows Vista, Windows 7
ЦП: Pentium 600 МГц или более мощный
ОЗУ: 512 МБ или больше
Дисковое пространство: 200 МБ или больше на жестком диске
USB-порт или устройство Bluetooth
Microsoft DirectX 9.0 или более поздней версии
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Требования к подключению мобильного телефона
Подключение мобильного телефона к ПК должно выполняться одним из следующих способов.
С помощью USB-кабеля и совместимого порта
С помощью устройства и ПО Bluetooth
Для подключений Bluetooth должна быть установлена одна из следующих программ.
Microsoft Stack: Windows XP с пакетом обновлений 2 или более поздней версии
Widcomm Stack: 1.4.2.10 SP5 или более поздней версии
Bluesoleil Stack: 1.6.0 или более поздней версии
Toshiba Stack: 3.0 или более поздней версии
Использование дополнительных функций
Для работы с дополнительными функциями требуются следующие приложения.
Microsoft Outlook 2002 или более поздней версии
Internet Explorer 5.0 или более поздней версии
Windows Media Player 11 или более поздней версии
Для установки New PC Studio требуются права администратора.


Установка New PC Studio
Установите New PC Studio, выполнив следующие шаги.
Установка с компакт-диска
  1. После вставки компакт-диска New PC Studio в привод программа установки New PC Studio запускается автоматически.
  2. Выберите страну и язык установки.
  3. Установите программу New PC Studio, следуя инструкциям программы.
  4. Дважды щелкните значок Samsung New PC Studio, созданный на рабочем столе, после завершения установки.
Установка с помощью загруженного файла
  1. Загрузите установочный файл New PC Studio с веб-сайта samsungmobile.com, указав страну.
    http://www.samsungmobile.com
  2. Дважды щелкните установочный файл, чтобы запустить его.
  3. Выберите страну и язык установки.
  4. Установите программу New PC Studio, следуя инструкциям программы.
  5. Дважды щелкните значок Samsung New PC Studio, созданный на рабочем столе, после завершения установки.
См. также
Запуск New PC Studio