New PC Studio Uygulamasını Çalıştırma

New PC Studio Uygulamasına Hoş Geldiniz!
New PC Studio, bilgisayarınızdaki ve cep telefonunuzdaki verileri daha iyi kullanmanıza yardımcı olan bir programdır. New PC Studio kullanıcıların yalnızca bilgisayarlarındaki müzik dosyalarını, fotoğrafları ve videoları değil, rehber, mesajlar ve zamanlamalar gibi önemli kişisel bilgileri de bilgisayara aktararak daha iyi yönetmesine olanak tanır.
Cep Telefonu Verilerinin Kolay Yönetimi
New PC Studio cep telefonu “verilerini” kolayca yönetilmesine yönelik bir işlev sağlar.
Cep telefonunda depolanan rehber, zamanlamalar ve mesajlar gibi kişisel bilgiler kullanıcının bilgisayarında kolaylıkla depolanabilir ve yönetilebilir. Kişiler ve zamanlama, cep telefonundaki kişisel bilgilerin her zaman en yeni verilerle güncelleştirilmesini sağlayacak şekilde MS Outlook ile eşitlenebilir.
Multimedya İçeriğinin Yürütülmesi
New PC Studio fotoğraflar, videolar ve müzik dosyaları gibi bilgisayarda depolanan çeşitli multimedya türlerini yeniden yürütebilir. Kendi çalma listeleriniz, albüm oluşturma, vb. gibi kullanışlı işlevler içerir.
Cep telefonunda kayıtlı multimedya dosyaları kolaylıkla bilgisayara aktarılabilir.
Çeşitli içerik düzenleme işlevleri, kullanıcıların kendi içeriğini oluşturmasına yardımcı olur.
New PC Studio Uygulamasını Çalıştırma
  1. Masa üstündeki New PC Studio simgesini [image] çift tıklatın.
  2. Cep telefonunu bilgisayara bağlayın.
    Telefonu bilgisayara bağlamak için USB kablosu veya Bluetooth kullanın.
    Ayrıntılar için lütfen Cep Telefonunu Bağlama konusuna bakın.
  3. Cep telefonunun ekranından PC Studio modunu seçin.
  4. Cep telefonu bağlandığında, program Easy Start uygulamasını çalıştırır.
    Easy Start, cep telefonunda depolanan fotoğrafları, videolar, telefon numaralarını ve zamanlamaları bilgisayara aktarmanıza olanak tanır.
    Ayrıntılar için lütfen Easy Start Start konusuna bakın.
Cep telefonu bilgisayara bağlı.
Artık New PC Studio’nun zengin özelliklerinden tamamen yararlanabilirsiniz.
New PC Studio’nun Temel Özellikleri
İlgili Konular
New PC Studio Sistem Gereksinimleri
New PC Studio Yüklemesi


New PC Studio’nun Temel Özellikleri
New PC Studio, kullanıcıların bir bilgisayardaki cep telefonu içeriğini rahatça kullanabilmesine ve yönetebilmesine yardımcı olan bir programdır.
Bu sayfada, programın özellikleri kısaca açıklanmaktadır. Ayrıntıları görüntüle seçeneğini tıklatarak daha fazla bilgi okuyabilirsiniz.
New PC Studio’nun temel özellikleri aşağıda açıklanmaktadır.
New PC Studio’nun Temel Özellikleri
Rehber, Zamanlama, Program ve Mesajları Yönetme
New PC Studio ile bilgisayarınızı kullanarak cep telefonunuzdaki rehber, zamanlamalar ve mesajları bilgisayarınıza aktararak yönetebilirsiniz. Kayıtlı bilgiler cep telefonunu kullanarak geri gönderilebilir veya MS Outlook ile eşitlenebilir.
Ayrıntıları görüntüle
Cep Telefonundaki Fotoğrafları Yönetme
Bilgisayarınızdaki ve cep telefonunuzdaki fotoğrafları yönetebilirsiniz. Bunlar bilgisayarla cep telefonu arasında alınıp verilebilir.
Ayrıntıları görüntüle
Cep Telefonundaki Video Dosyalarını Yönetme
Bilgisayarınızdaki ve cep telefonunuzdaki video dosyalarını yönetebilir ve düzenleyebilirsiniz. Bunlar bilgisayarla cep telefonu arasında alınıp verilebilir.
Ayrıntıları görüntüle
Bilgisayardaki Müzik Dosyalarını Aktarma ve Çalma
Kitaplıktaki ve çalma listesindeki müzik dosyalarını çalabilirsiniz. Bilgisayardaki müzik dosyaları cep telefonuna aktarılabilir.
Ayrıntıları görüntüle
Fotoğraf ve Video Dosyalarını Web’e Yükleme
Fotoğraf ve video dosyaları, sürükleyip bırakılarak kolaylıkla Web’e yüklenebilir.
Ayrıntıları görüntüle
Cep Telefonunu Yükseltme
Cep telefonu en son sürüme yükseltilebilir.
Ayrıntıları görüntüle


Rehber, Zamanlama, Program ve Mesajları Yönetme
Cep telefonundaki Rehber, zamanlama, Program ve mesajlar bilgisayara kaydedilebilir ve buradan yönetilebilir.
Rehberi Yönetme
Cep telefonundaki Rehber bilgisayara kaydedilebilir ve buradan yönetilebilir. Cep telefonundaki rehberi en yeni bilgilerle güncel tutmak için yeni kişiler eklenebilir ve düzenlenebilir.
Cep telefonundan rehber alma
Yeni kişi oluşturma
Zamanlama ve Program Yönetme
New PC Studio ile zamanlamanızı günlük, haftalık ve aylık olarak yönetebilirsiniz. Bilgisayardaki ve cep telefonundaki zamanlamalar eşitlenebilir.
Zamanlama ve Program öğelerini MS Outlook ile eşitleyerek yönetebilirsiniz.
Cep telefonundan zamanlama alma
Cep telefonundan Program alma
Telefon ve Outlook Senk.
Mesajları Yönetme
Cep telefonundaki SMS ve MMS’ler, Mesaj Yöneticisi'ni kullanarak New PC Studio’ya alınabilir. Alınan mesajlar mesaj kutusuna kaydedilebilir veya buradan silinebilir.
Mesajları alma
Mesajları saklama
Başa dön


Cep Telefonundaki Fotoğrafları Yönetme
New PC Studio’yu kullanarak, bilgisayarınızdaki ve cep telefonunuzdaki fotoğrafları yönetebilirsiniz. Fotoğraf dosyaları bilgisayarla cep telefonu arasında alınıp verilebilir.
Cep telefonundan bilgisayara fotoğraf alma
Cep telefonundaki fotoğraflar bilgisayara kaydedilebilir ve buradan yönetilebilir.
Cep telefonu fotoğraflarını bilgisayara kaydetme
Fotoğrafları Yönetme
Bilgisayarınızda kayıtlı fotoğrafları yönetebilirsiniz. Fotoğraf boyutu ayarlanabilir veya düzenlenebilir. Fotoğrafları müzikle birlikte slayt gösterisi halinde oynatabilirsiniz.
Bilgisayardaki fotoğrafları yönetme
Fotoğraf düzenleme
Slayt gösterisi oynatma
Fotoğrafları Cep Telefonuna Gönderme
Bilgisayarınızdaki fotoğrafları bir cep telefona gönderebilirsiniz.
Fotoğrafları cep telefonuna gönderme
Başa dön


Cep Telefonundaki Video Dosyalarını Yönetme
Bilgisayarınızdaki ve cep telefonunuzdaki video dosyalarını yönetebilirsiniz. Bunlar bilgisayarla cep telefonu arasında alınıp verilebilir. Video dosyalarını düzenleyebilir ve onlara alt yazı ekleyebilirsiniz, ardından bu dosyaları uygun bir biçime dönüştürerek cep telefonuna aktarabilirsiniz.
Cep telefonundan video alma
Cep telefonundaki video dosyaları bilgisayara kaydedilebilir ve buradan yönetilebilir.
Cep telefonu videolarını bilgisayara kaydetme
Video Dosyalarını Yönetme
Bilgisayarınızda kayıtlı video dosyalarını yönetebilirsiniz.
Bilgisayardaki video dosyalarını yönetme
Video Dosyalarını Cep Telefonuna Gönderme
Bilgisayarınızdaki video dosyalarını uygun bir biçime dönüştürerek cep telefonuna gönderebilirsiniz.
Video dönüştürme
Video Dosyalarını Cep Telefonuna Gönderme
Başa dön


Müzik Dosyalarını Aktarma ve Çalma
Kitaplıktaki ve çalma listesindeki müzik dosyalarını çalabilirsiniz. Bilgisayardaki müzik dosyaları cep telefonuna aktarılabilir.
Müzik Dosyalarını Yönetme
Bilgisayarınızda kayıtlı müzik dosyalarını yönetebilirsiniz. Müzik dosyasına katıştırılmış bilgileri kullanarak, dosyalar daha iyi yönetim için kategorilere ayrılabilir.
Bilgisayardaki müzik dosyalarını yönetme
Karşılıklı albümleri görüntüleme
Çalma listesi oluşturma
Müzik CD’si Yönetme
Bilgisayardaki müzik dosyalarını CD’ye kaydedebilir veya bir müzik CD’sini müzik dosyalarına dönüştürebilirsiniz.
Müzik CD’si kaydetme
Bir müzik CD’sini dosyalara dönüştürme
Başa dön


Fotoğraf ve Video Dosyalarını Web’e Yükleme
Fotoğraf ve video dosyaları, sürükleyip bırakılarak kolaylıkla Web’e yüklenebilir.
To Web
Fotoğraf veya video dosyalarını karşıya yüklemek ve Web’e aktarmak için gereken Web hizmeti hesabını ekleyebilirsiniz.
Karşıya yükleme hesabını yapılandırma
Web’e Yükleme
Başa dön


Cep Telefonunu Yükseltme
New PC Studio’yu kullanarak, cep telefonunuzu en son sürüme yükseltebilirsiniz.
Cep Telefonunu Yükseltme
Cep telefonu en son sürüme yükseltebilirsiniz. Yükseltme sırasında hata oluşursa, acil durum kurtarma modu sistemi geri yükleyebilir.
Cep Telefonunu Yükseltme
Cep Telefonunun Acil Durum Kurtarma Modu
Başa dön


Aşama’yı Kullanma
Aşama, New PC Studio’yu çalıştırdığınızda görüntülenen ilk ekrandır.
Aşama’da, Araçlarla rehber, fotoğraflar ve video dosyalarını yönetebilir ve bilgisayarınızdaki dosyaları yönetebilirsiniz. Ayrıca cep telefonunuzu bağlayabilir, cep telefonunuzda dosya arayabilir veya Web'e dosya yükleyebilirsiniz.
<New PC Studio Aşaması>
1) Bilgisayarım
Bilgisayarınızdaki dosyaları gösterir. Dosyaları Web’e veya bağlı cep telefonuna aktarmak için Gezgin çubuğuna sürükleyip bırakın.
Bilgisayarım’ı Kullanma
2) Connect Mobile Phone
Bilgisayara bağlı cep telefonunu gösterir. Cep telefonu bilgisayara USB veya Bluetooth aracılığıyla bağlandığında, bağlı telefon simgeyle gösterilir.
Cep telefonundaki dosyaları denetlemek için Cep Telefonu Gezgini'ni çalıştırın.
Cep telefonunu bağlama
 Cep Telefonundaki Dosyaları Görüntüleme
3) Araç Yuvası
New PC Studio’da çeşitli işlevler sağlayan araçlar çalıştırabilirsiniz.
Araç Yuvası’ndan araçlar eklenebilir veya silinebilir.
Araçları kullanma
4) Cep Telefonunu Yükseltme
Yükseltilecek yeni öğeler varsa, cep telefonunu kolaylıkla yükseltebilirsiniz.
Cep telefonunu yükseltme
5) Web Yayını
Fotoğraf ve video dosyalarını bir Web hizmetine aktarabilirsiniz. Aktarılacak dosyaları Web’e göndermek için Aşama’daki ‘Web Yayını’ simgesine sürükleyin.
Web’e dosya yükleme
Ayarlar
New PC Studio parametreleri yapılandırılabilir.
Ayarlar


Araçları kullanma
Araç, kullanıcıların New PC Studio’nun çeşitli işlevlerini çalıştırmasını sağlayan küçük bir programdır. Aşama ekranının alt tarafındaki bir aracı tıklattığınızda, araç ekranın ortasında görüntülenir. Aracı kullanarak cep telefonunuzdaki veya bilgisayarınızdaki içeriği yönetebilirsiniz.
Bu araç özelliği, yükleme sırasında seçilen ülkeye ve bağlı cep telefonuna göre sınırlı olabilir.
<New PC Studio Aşaması>
1) Araç Yuvası
Sık çalıştırılan araçlar kolay ve hızlı kullanım için Araç Yuvası’na eklenebilir. Az kullanılan veya gereksiz araçlar Araç Yuvası’ndan silinebilir. New PC Studio’nun çeşitli işlevleri Araç Yuvası kullanılarak kolaylıkla çalıştırılabilir.
2) Araç Ayarları
Araç Yuvası’nda gösterilecek araçlar eklenebilir veya silinebilir.
Araçları Çalıştırma
Aşama ekranının alt tarafındaki Araç Yuvası’ndan bir aracı çalıştırmak için tıklatın. Aracı çalıştırın.
Araç Yuvası’ndan çalışmakta olan aracı denetleyebilir ve etkin araçları simge durumuna küçültebilirsiniz.
Araç ekranının sağ üst tarafındaki kapat düğmesini tıklattığınızda araç sonlandırılır.
Araç Ekleme
  1. Aşama ekranının alt tarafındaki Araç Ayarları simgesini tıklatın.
  2. Araç Yuvası’na eklenecek aracı seçin. Seçilen araç, Araç Yuvası’na eklenir.
  3. Aracı eklemek için Tamam’ı tıklatın.
Aracı Silme
Araç Yuvası’na eklenen araçlar, Araç Yapılandırma ekranı kullanılarak kaldırılabilir.
Silinen araç yalnızca Araç Yuvası’ndan kaldırılır. Araç, New PC Studio’dan silinmez. Silinen araç, Araç Ekle simgesiyle yeniden Araç Yuvası’na eklenebilir.
Silinemeyen araçlar
Rehber ve zamanlayıcı gibi varsayılan araçlar Araç Yuvası’ndan silinemez.


Araç Açıklaması
Cep telefonundaki ve bilgisayardaki veriler, New PC Studio’daki çeşitli araçlarla kolaylıkla yönetilebilir. New PC Studio’daki araçlar, kişisel bilgi araçları, medya yöneticisi araçları ve yardımcı program araçları olarak işlevsel kategorilere ayrılabilir.
Kişisel Bilgi Aracı
Bu araçlar cep telefonundaki verileri yönetir.
Araç | Açıklaması
 | Rehber Rehber aracını kullanarak, cep telefonunuzda ve bilgisayarınızda depolanan rehberi yönetebilirsiniz. Kişileri yönetebilir ve bunları MS Outlook ile eşitleyebilirsiniz.
 | Zamanlayıcı Cep telefonunuzda ve bilgisayarınızda depolanan zamanlamayı yönetebilirsiniz. MS Outlook ile zamanlamayı eşitleyebilirsiniz.
 | Program Cep telefonunuzdaki Programları bilgisayarınıza aktarabilirsiniz.
 | Not Yeni bir not yazabilir, notu düzenleyebilir veya cep telefonuna gönderebilirsiniz. Cep telefonunda depolanan notlar bilgisayarınıza aktarılabilir.
 | D-günü Yeni bir D-günü oluşturabilir, D-günü öğesini düzenleyebilir veya cep telefonuna gönderebilirsiniz. Cep telefonunda depolanan D-günü öğeleri bilgisayarınıza aktarılabilir.
 | SIM Rehberi Cep telefonunuzun SIM kartında depolanan rehberi yönetebilirsiniz.
 | Mesaj Yöneticisi Cep telefonunuzdaki mesajları bilgisayarınıza aktarabilirsiniz. Mesajlar gelen kutusu ve giden kutusu kategorilerine ayrılarak ayrı ayrı yönetilebilir.
 | SMS Gönder Başka bir cep telefonuna SMS gönderebilirsiniz. Bu aracı yalnızca cep telefonu bağlıyken kullanabilirsiniz.
 | MMS Gönder Başka bir cep telefonuna MMS gönderebilirsiniz. Bu aracı yalnızca cep telefonu bağlıyken kullanabilirsiniz.
Medya Yöneticisi Aracı
Bu araç fotoğraf, müzik ve video dosyalarını yönetir.

Araç | Açıklaması
 | Medya Yöneticisi Bilgisayarınızdaki müzik, fotoğraf ve video dosyaları tek merkezden yönetilir. Müzik çalabilir veya video oynatabilirsiniz. Ayrıca dosyalar nerede olursa olsun müzik çalma listesi veya albüm oluşturabilirsiniz. Fotoğraf veya videoları düzenleyebilirsiniz. Ayrıca CD’deki müzikleri dönüştürebilir ve/veya bilgisayarınıza kaydedebilirsiniz.
Yardımcı Program Aracı
Bu araçlar CD oluşturma ve video dönüştürme gibi çeşitli kullanışlı işlevleri çalıştırır.

Araç | Açıklaması
 | Disk Kopyalama Bir müzik CD’sinden ses kaynaklarını ayrıştırıp MP3 gibi bir müzik dosyası biçiminde bilgisayarınıza kaydeder.
 | Disk Yazma Bilgisayarınızdaki müzik, fotoğraf ve video verilerini bir disk ortamına kaydeder.
 | Yedekle ve geri yükle Yedekleme, cep telefonunuzda depolanan tüm verileri bilgisayarınıza aktarmanızı ve yedeklemenizi sağlar. Depolanan cep telefonu verileri daha sonra geri yükleme özelliğiyle yeniden cep telefonunuza gönderilebilir.
 | Video Dönüştürücü Çeşitli video dosyası biçimlerini cep telefonunuza uygun biçime kolaylıkla dönüştürür.
 | Internet Connector Cep telefonunuzun iletişim özelliğini kullanarak Internet’e bağlanır.
 | Yükle/Kaldır Cep telefonunuz için bir uygulama yükleyin veya kaldırın.
 | Outlook Senk. Bilgisayarınızdaki Outlook kişilerini, zamanlamalarını, Yapılacaklar'ını ve notlarını cep telefonunuzla senkronize eder.


Bilgisayarım’ı Kullanma
Aşama’daki Bilgisayarım’ı kullanarak bilgisayarınızdaki dosyaları denetleyebilirsiniz. Bilgisayarınızdaki dosyaları taşıyabilir, kopyalayabilir veya adlarını değiştirebilirsiniz. Cep telefonundaki dosyaları Cep Telefonu Gezgini’ndeki Bilgisayarım simgesiyle sürükleyip bırakarak bilgisayara aktarabilirsiniz.
<Bilgisayarım Gezgin Ekranı>
1) Bilgisayarım’daki depolama alanını denetleyin.
2) Önceki, sonraki veya bir üst düzeydeki klasöre geçin.
3) Dosya listesini görüntüleme yöntemini değiştirin.
[Listeyi görüntüle] – Klasördeki dosyaların bir listesi görüntülenir.
[Fotoğraf Görünümü] – Klasördeki bir dosyayı önizleyebilirsiniz.
4) Dosyayı cep telefonuna gönderin.
[Cep telefonuna gönder] – Seçilen dosyaları cep telefonuna gönderin.
5) Bilgisayarım’daki klasörlerin bir listesi görüntülenir. Dosyaların denetleneceği klasörü seçin.
6) Dosyaları sıralayın.
Dosyalar ad sırasına veya kapasiteye göre sıralanabilir.
Dosyalar türe göre sıralanabilir.
Dosyalar oluşTRKuldukları tarih ve saate göre sıralanabilir.
Dosyaları cep telefonuna gönderme
  1. Bilgisayarım Gezgini’nden dosyaları seçin.
    Bir veya daha fazla dosya seçilebilir.
  2. Dosyaları aşağıdaki yöntemlerden birini kullanarak cep telefonuna gönderin.
    Gezgin’in sağ üst köşesindeki Cep telefonuna gönder düğmesini tıklatın.
    Farenin sağ düğmesini tıklatarak [Cep telefonuna gönder] öğesini seçin.
  3. Dosyalar gönderilir.
    Aktarım tamamlandığında, aktarılan dosyaları Cep Telefonunun Gezgini’nde kontrol edebilirsiniz.
Otomatik Dosya Dönüştürme
Cep telefonu gönderilecek dosyayı depolayamazsa, dosya otomatik olarak cep telefonunda yürütülebilecek biçime dönüştürülür.
Cep telefonu dosyayı depolayabiliyorsa, özgün dosyayı göndermeyi veya dosyayı önce cep telefonunda yürütülebilecek bir biçime dönüştürüp sonra göndermeyi tercih edebilirsiniz.
İlgili Konular
Web’e dosya yükleme


Cep telefonunu bağlama
New PC Studio’ya bir cep telefonu bağlanabilir. Cep telefonu bağlandıktan sonra, bilgisayarla cep telefonu arasında veri aktarımı gerçekleştirilebilir.
Bağlantı, yükleme sırasında seçilen ülkeye ve bağlanan cep telefonuna göre farklılık gösterebilir.
<New PC Studio Aşama Ekranı>
1) Cep Telefonunu Bağlama
Bilgisayara bağlanan cep telefonuyla ilgili bilgileri gösterir.
Cep telefonu otomatik olarak bağlanmazsa, bağlamak için bu simgeyi tıklatın.
Geçerli bağlantı durumunu gösterir ve cep telefonunu New PC Studio ile bağlar.
2) Bağlı Cep Telefonu
Cep telefonu bağlandığında bir cep telefonu simgesi görüntülenir.
Cep Telefonu Gezgini’ni çalıştırmak ve cep telefonundaki dosyaları yönetmek için cep telefonu simgesini tıklatın.
Cep telefonu bağlantısını yönetme

Bu düğme, cep telefonunu bağlantısını yönetmek için bir menü görüntüler.
Menüyü kullanarak Cep Telefonu Gezgini’ni açabilir veya Easy Start’ı çalıştırabilirsiniz.
Cep telefonunun bağlantısını kesme

Bu düğme cep telefonu bağlantısını sonlandırır.


Cep telefonunu bağlama
New PC Studio’ya bir cep telefonu bağlanabilir. Cep telefonu bağlandıktan sonra, bilgisayarla cep telefonu arasında veri aktarımı gerçekleştirilebilir.
Bağlantı, yükleme sırasında seçilen ülkeye ve bağlanan cep telefonuna göre farklılık gösterebilir.
USB Kablosu ile Bağlama
  1. Cep telefonunu bilgisayara bir USB kablosu ile bağlayın.
  2. Cep telefonunda bağlantı modu olarak PC Studio (veya Bilgisayar Yöneticisi) modunu seçin.
    New PC Studio cep telefonunu otomatik olarak tanımlar ve bağlar.
  3. Bağlantı kurulduğunda, Aşama ekranının sağ üst köşesinde bağlantı sırasıyla cep telefonu simgeleri görüntülenir.
  4. Bağlantı tamamlandığında Easy Start ekranı görüntülenir. Dosyayı bilgisayara gönderin.
    Ayrıntıları görüntüle
Bluetooth ile Bağlanma
  1. Cep telefonunda Bluetooth’u etkinleştirin.
  2. Aşama ekranının sağ üst köşesindeki Cep Telefonu Bağlantısı simgesini tıklatın. New PC Studio, yakındaki Bluetooth cihazlarını algılar.
    Bluetooth cihazlarının algılanması zaman alabilir.
    Cep telefonunuz algılanmazsa, ‘Yeniden ara’ öğesini tıklatın,
  3. Listeden bağlanılacak cep telefonunu seçin ve ‘Bağlan’ı tıklatın.
  4. Geçici numara için herhangi bir sayı girin ve 'İleri’yi tıklatın.
  5. Aynı numarayı cep telefonuna girin.
    Cep telefonu daha önce bağlanmışsa, parola kullanılmadan doğrudan bağlanabilir.
  6. Bağlantı kurulduğunda, Aşama ekranının sağ üst köşesinde bağlantı sırasıyla cep telefonu simgeleri görüntülenir.
  7. Bağlantı tamamlandığında Easy Start ekranı görüntülenir. Dosyayı bilgisayara gönderin.
    Ayrıntıları görüntüle
İlgili Konular
Easy Start’ı Kullanma


Cep Telefonu Bağlantı Modu
Cep telefonunu New PC Studio ile bağlama modunu seçebilirsiniz. Gerçek işlevler, cep telefonunda seçilen bağlantı moduna göre farklılık gösterebilir.
New PC Studio’nun tüm işlevlerini kullanmak için PC Studio (veya Bilgisayar Yöneticisi) modunu seçin.
Cep Telefonu Bağlantı Modu
Bağlantı Modu | Açıklaması
PC Studio (Bilgisayar Yöneticisi) Modu | Tüm New PC Studio işlevlerini kullanabilirsiniz. Cep telefonundaki fotoğraf ve video dosyalarının yanı sıra rehber ve zamanlama gibi kişisel bilgileri de yönetebilirsiniz. Bu, New PC Studio için önerilen bağlantı modudur.
Medya Player Modu | Cep telefonundaki müzik, fotoğraf ve video dosyalarını hızla ve kolaylıkla yönetebilirsiniz. Kişiler ve adres defteri gibi kişisel bilgileri yönetme işlevi sınırlıdır.
Taşınabilir Bellek Modu | Cep telefonu taşınabilir bellek olarak kullanılır. Cep telefonundaki dosyaları aramak ve yönetmek için Cep Telefonu Gezgini’ni çalıştırın. Rehber ve zamanlama gibi kişisel bilgileri yönetme işlevi sınırlıdır.
Modem / Yükseltme Modu | Internet Bağlantısı aracını kullanarak, cep telefonu modem olarak kullanılabilir veya en yeni sürüme yükseltilebilir. Cep telefonundaki kişisel bilgileri veya dosyaları yönetme işlevi sınırlıdır.


Easy Start’ı Kullanma
Easy Start’ı kullanarak, cep telefonu verilerini kolaylıkla bilgisayarınıza kaydedebilirsiniz. Easy Start, cep telefonu bağlandığında otomatik olarak çalıştırılır. Easy Start’ı çalıştırmak için gerekiyorsa Bağlı Cep Telefonu simgesini tıklatın.
<Easy Start ekranı>
1) Bağlı cep telefonlarını gösterir.
2) Easy Start İşlevleri
Cep telefonu verilerini bilgisayara kaydedin.
Cep Telefonu Fotoğraflarını Bilgisayara Kaydetme
Bu işlev cep telefonunda kayıtlı fotoğrafları bilgisayara gönderir.
1. Easy Start’tan [Cep telefonundaki fotoğrafları bilgisayara kaydet] öğesini tıklatın.
2. Cep telefonundaki fotoğrafların yolunu seçin.
3. Resimlerin kaydedileceği yolu seçin ve Kaydet’i tıklatın.
Cep Telefonu Videolarını Bilgisayara Kaydetme
Bu işlev cep telefonunuzda kayıtlı video dosyalarını bilgisayara gönderir.
1. Easy Start’ta [Cep telefonundan bilgisayara video al] öğesini tıklatın.
2. Cep telefonundaki video dosyalarının yolunu seçin.
3. Video dosyalarının kaydedileceği yolu seçin ve Al’ı tıklatın.
Bilgisayardan cep telefonuna müzik dosyalarını ver
Bu işlev bilgisayardaki müzik dosyalarını cep telefonuna gönderir.
1. Easy Start’ta [Bilgisayardaki müzik dosyalarını cep telefonuna ver] öğesini tıklatın.
2. Müzik dosyalarının cep telefonunda depolanacağı yolu seçin.
3. Bilgisayardaki müzik dosyalarının yolunu seçin ve İleri’yi tıklatın.
Dosyanın boyutu cep telefonundaki boş alandan büyükse, dosya gönderilmez.
Cep telefonu rehberini eşitleme
Cep telefonundaki rehber ile bilgisayardaki rehber veya MS Outlook eşitlenir.
1. Easy Start’ta [Cep telefonu rehberini eşitle] ’yi tıklatın.
2. Eşitlenecek hedefi seçin
Bilgisayarı cep telefonuyla veya MS Outlook ve bilgisayarı cep telefonuyla eşitleyin.
Outlook Senk.
Outlook'taki kişileri, zamanları, Yapılacaklar'ı ve notları cep telefonunuzdakilerle karşılaştırıp senkronize eder.
1. Easy Start'tan [Telefon ve Outlook Senk.]'i tıklatın.
2.Senkronize edilecek bir öğe seçin.
Outlook kişilerini, zamanlamalarını, Yapılacaklar'ını ve notlarını seçip senkronize edebilirsiniz.
Easy Start’ı Kullanma
Easy Start gerekiyorsa, Aşama [image] ekranın sağ tarafındaki cep telefonu simgesini tıklatın ve menüden Easy Start’ı çalıştırın.
Easy Start’ın kullanılabilmesi için cep telefonu bağlı olmalıdır.
İlgili Konular
Cep telefonunu bağlama
Rehberi eşitleme
Medya Yöneticisi’ni kullanma


Cep Telefonundaki Dosyaları Görüntüleme
Cep Telefonu Gezgini’ni kullanarak, New PC Studio’ya bağlı bir cep telefonunda depolanan dosyaları denetleyebilirsiniz. Cep telefonundaki dosyaları Cep Telefonu Gezgini’ndeki Bilgisayarım simgesiyle sürükleyip bırakarak bilgisayara aktarabilirsiniz.
Bu işlevi yalnızca cep telefonu bağlandıktan sonra kullanabilirsiniz.
<Cep Telefonu Gezgini – New PC Studio (Bilgisayar Yöneticisi Modu) Ekranı>
1) Cep telefonundaki depolama alanını denetleyin.
2) Önceki, sonraki veya bir üst düzeydeki klasöre geçin.
3) Dosya listesini görüntüleme yöntemini değiştirin.
[Listeyi görüntüle] – Klasördeki dosyaların bir listesi görüntülenir.
[Fotoğraf Görünümü] – Klasördeki bir dosyayı önizleyebilirsiniz.
Önizleme işlevi bazı cep telefonlarında desteklenmeyebilir.
4) Dosyaları Bilgisayara Gönderme
[Cep telefonundaki dosyayı bilgisayara gönder] – Seçilen dosyaları bilgisayara gönderebilirsiniz.
5) Bu, cep telefonundaki klasörleri gösterir. Dosyaların denetleneceği klasörü seçin.
6) Dosyaları sıralayın.
Dosyalar ad sırasına veya kapasiteye göre sıralanabilir.
Dosyalar türe göre sıralanabilir.
Dosyalar oluşturuldukları tarih ve saate göre sıralanabilir.
Cep telefonu bağlantı moduna bağlı olarak farklı bir ekran görüntülenebilir.
Dosyaları Bilgisayara Gönderme
  1. Cep Telefonu Gezgini’nden dosyaları seçin.
    Bir veya daha fazla dosya seçilebilir.
  2. Dosyaları aşağıdaki yöntemlerden birini kullanarak bilgisayara gönderin.
    Gezgin ekranının sağ üst köşesindeki [image] [Cep telefonundaki dosyayı bilgisayara gönder] öğesini tıklatın.
    Farenin sağ düğmesini tıklatarak [Cep telefonuna gönder] öğesini seçin.
  3. Dosyalar gönderilir.
    Aktarım tamamlandığında, aktarılan dosyaları Cep Telefonunun Gezgini’nde kontrol edebilirsiniz.
İlgili Konular
Cep telefonunu bağlama
Web’e dosya yükleme


Cep Telefonunu Yükseltme
NEW PC Studio yüklü bilgisayarınızdan, cep telefonu yazılımının en son sürüm olup olmadığını bir Servis Merkezini ziyaret etmek zorunda kalmadan denetleyebilir ve sürümünü yükseltebilirsiniz.
Yükseltme sırasında bazı veriler kaybolabilir.
Veriler ve programlar silinebileceğinden cep telefonu belleğindeki dosyaları yedeklemeniz gerekir.
<Cep Telefonu Yükseltme Ekranı>
1) Bağlı cep telefonunu seçin.
2) Geçerli sürüm ve cep telefonunun yükseltileceği yeni sürüm gösterilir.
3) Yükseltilen sürümün ayrıntılarını görebilirsiniz.
4) Yükseltmeyi çalıştırın.


Cep Telefonunu Yükseltme
Cep telefonu yazılımını en son sürüme yükseltebilirsiniz.
Cep telefonunu yükseltmeden önce aşağıdaki uyarıları dikkatle okuyun.
Uyarılar
Yükseltme sırasında bazı veriler kaybolabilir.
Veriler ve programlar silinebileceğinden cep telefonu belleğindeki dosyaları yedeklemeniz gerekir.
Cep telefonunun pili yükseltme öncesinde yeterince şarj edilmiş olmalıdır.
Yükseltme sürdürülürken cep telefonunun düğmelerine basmayın veya USB kablosunu çıkarmayın.
Yükseltme sürdürülürken cep telefonunun kapağını açık bırakın.
Telif hakkı yedeklenmediği zaman telif hakkıyla korunan dosyalar (DRM) silinir.
Yükseltme devam ederken telefonu yanıtlayamazsınız.
Yükseltme genellikle 10-30 dakika sürer. Ağ yavaşsa gecikme yaşanabilir.
Cep Telefonunu Yükseltme
  1. Cep telefonunu aşağıdaki yöntemi kullanarak yükseltebilirsiniz.
    New PC Studio ekranının sağ alt tarafındaki [Cep telefonunu yükselt] öğesini tıklatın.
    New PC Studio ekranının sağ üst tarafındaki [Menü > Cep telefonunu yükselt] öğesini tıklatın.
  2. Cep telefonu modelinin adını işaretleyin ve [Yükselt] öğesini tıklatın.
  3. Cep telefonu aşağıdaki adımlarla yükseltilir.
    Adım 1. Dikkat edilecek öğeleri kontrol edin ve [İleri] öğesini tıklatın.
    Adım 2. Üretici yazılımı Web’den otomatik olarak yüklenir.
    Adım 3. The mobile phone is automatically upgraded.
    Adım 4. Upgrade is complete.
  4. Cep telefonu yükseltme işlemi tamamlandığında [Tamamlandı] öğesini tıklatın.
Yordam ve adımlar cep telefonuna bağlı olarak farklılık gösterebilir.
Yedekleme ve Geri Yükleme
New PC Studio’nun yedekleme işlevini kullanarak, cep telefonunda depolanan verileri güvenli şekilde yedekleyebilirsiniz. Yedeklenen veriler cep telefonuna geri yüklenebilir.
Veri yedekleme bazı cep telefonlarında kullanılabilir.
Ayrıntıları görüntüle >>


Acil Durum Kurtarma Modu
Cep telefonu USB kablosu çıkarıldıktan sonra normal çalışmazsa veya cep telefonu yükseltme işlemi sırasında bir hata oluşmuşsa, acil durum kurtarma işlevi kullanılarak geri yüklenebilir.
Acil Durum Kurtarma Modunu Çalıştırma
  1. Cep telefonunu aşağıdaki yöntemi kullanarak kurtarabilirsiniz.
    New PC Studio ekranının sağ alt tarafındaki [Cep telefonunu yükselt] öğesini tıklatın.
    New PC Studio ekranının sol üst tarafındaki [Menü > Cep telefonunu yükselt] öğesini tıklatın.
  2. [Ayrıntılar] öğesini tıklatın.
  3. Cep telefonu modelinin adını işaretleyin ve [Geri Yükle] öğesini tıklatın.
  4. Cep telefonu aşağıdaki adımlarla geri yüklenir.
    Adım 1. Cep telefonundaki mod değiştirme yönergelerine uygun şekilde parametreleri ayarlayın.
    Adım 2. Dikkat edilecek öğeleri kontrol edin ve [İleri] öğesini tıklatın.
    Adım 3. Üretici yazılımı Web’den otomatik olarak yüklenir.
    Adım 4. Cep telefonu otomatik olarak geri yüklenir.
    Adım 5. Kurtarma işlemi tamamlanır.
  5. Cep Telefonu Acil Durum Kurtarma işlemi tamamlandığında [Tamamlandı] öğesini tıklatın.
Yordam ve mod değişikliği ayarlama yöntemi cep telefonuna bağlı olarak farklılık gösterebilir.
Cep telefonu, Acil Durum Kurtarma İşleminden sonra da çalışmadığı takdirde, yardım için bir Samsung Electronics Servis Merkezini ziyaret edin.


To Web

Web’e Dosya Yükleme
Fotoğraflar ve videolar gibi multimedya dosyaları, Bilgisayarım Gezgini veya Cep Telefonu Gezgini kullanılarak bir Web sitesine yüklenebilir. Medya Yöneticisi tarafından yönetilen dosyalar da sürükleme ve bırakma işlevini kullanarak kolayca aktarılabilir.
Dosyalar flickr.com, youtube.com ve facebook.com adreslerine gönderilebilir.
<New PC Studio Aşaması>
1) Web Yayını (Web’e Dosya Gönderme)
Dosyaları Web’e göndermek için Bilgisayarım Gezgini veya Cep Telefonu Gezgini’nden Web Yayını simgesine sürükleyip bırakabilirsiniz.
2) Ayarlar
Fotoğraf ve video dosyalarının gönderileceği Web hizmetini belirtmek için To Web simgesini tıklatın.
Web’e Dosya Yükleme
  1. Bilgisayarım Gezgini veya Cep Telefonu Gezgini’nden gönderilecek dosyaları seçin.
  2. Seçilen dosyaları ekranın sağ alt köşesindeki To Web simgesine sürükleyip bırakın.
  3. Dosyanın gönderileceği hizmeti seçin.
    Aktarılabilecek bir hizmet yoksa, Ayarlar’dan bir tane seçebilirsiniz.
  4. Dosyaları gönderin.
    Dosya aktarım onay kutusu seçildikten sonra web hizmetini aç öğesi seçilirse, dosya aktarımını denetleyebileceğiniz bir web tarayıcısı çalıştırılır.
Desteklenen dosya biçimleri
New PC Studio flickr.com, youtube.com ve facebook.com adreslerine dosya gönderebilir.
Aşağıdaki tabloda her bir Web hizmetine gönderilebilecek dosya türü gösterilmektedir.
Web Hizmeti | Desteklenen dosya biçimleri
Flickr.com | Fotoğraf dosyaları Jpg, gif, png ve TIF
Youtube.com | Video files ASF, AVI, DIVX, MOV, MPEG, MP$, SKM, WMV, 3GP
Kullanıcı Sözleşmesi
Bir Web hizmetine dosya gönderdiğinizde, oturduğunuz bölge ve terminaliniz gibi kişisel bilgileriniz hizmet sağlayıcıya açıklanabilir. Web’e dosya aktarımı ilk kez kullanıldığında kullanıcı sözleşmesi gerekir. İlk kullanımdan sonra tekrar onay istenmez.
Hizmetlere Bağlanma
Fotoğraf ve video dosyalarını göndermek için Web hizmetinde oturum açılması gerekir.
 Hizmete göre New PC Studio’da oturum açın veya oturum açmak üzere seçilen Web hizmetine geçin.
Web sitesinde oturum açma
Ayarlar’dan gönderilecek hizmetin oturum açma düğmesini tıklatın.
 Web tarayıcısı çalıştırılır ve hizmetin oturum açma ekranı görüntülenir.
Hizmet yönergelerine uygun şekilde Web tarayıcısında oturum açın (kimlik doğrulama).
Flickr.com’da bu yöntemle oturum açılır.
Hesap değiştirme
Oturum açtıktan sonra başka bir hesabı kullanarak bağlanmak için, Oturumu Kapat’ı tıklatın ve farklı bir hesapla yeniden oturum açın.
Yüklemeden sonra Web tarayıcısını otomatik olarak başlatma
Söz konusu seçenek seçilmişse, Web tarayıcısını çalıştırarak dosya aktarımı tamamlandığında dosyaların gönderildiği Web hizmetini açar.


Ayarlar
New PC Studio parametrelerini yapılandırabilirsiniz. Program dilini, Aşama’nın arka plan görüntüsünü ve başka özellikleri belirtin.
<New PC Studio Ayarları>
1) Genel, Aşama ve İsteğe Bağlı parametrelerini belirtir. Bir ekrana geçmek için ilgili öğeyi tıklatın.
2) Her türün yapılandırma parametreleri görüntülenir.
3) [Tamam] - Yapılandırmayı tamamlar ve ayarları kaydeder.


Ayarlar
New PC Studio’nun Genel, Aşama ve İsteğe Bağlı ayarlarını yapılandırabilirsiniz. Program dilini, Aşama’nın arka plan görüntüsünü ve başka özellikleri her bir ayarlar grubu aracılığıyla değiştirebilirsiniz. Aşamanın sağ üst köşesindeki menüyü tıklatın ve Ayarlar’ı seçin.
Genel Ayarları Yapılandırma
Genel ayarlarda dil, ses efektleri ve cep telefonunu belirtebilirsiniz.
Dil seçin
New PC Studio’da kullanılan dili değiştirebilirsiniz.
Dili değiştirdikten sonra New PC Studio’yu yeniden çalıştırmanız gerekir.
Ses efektlerini açma/kapatma
New PC Studio’nun ses efektlerini açabilir veya kapatabilirsiniz.
Cep Telefonlarını Yönetme
New PC Studio mobil bağlantı verilerini silebilirsiniz.
Yalnızca cep telefonu bağlantı verileri silinir. Rehber gibi veriler ve fotoğraflar silinmez.

Ülkeyi değiştiremezsiniz. (Yükleme sırasında belirtilen ülke görüntülenir).

Aşama Ayarlarını Yapılandırma
Aşama’nın ekran parametrelerini belirtebilirsiniz.
Metin rengi / Arka plan rengi
Aşama’nın metin ve arka plan rengini değiştirin.
Renk değiştirmek için [image] öğesini tıklatın.
Arka plan resmi
Aşama’nın arka plan görüntüsünü değiştirin. Varsayılan görüntülere kendi arka plan görüntünüzü ekleyebilirsiniz.
Eklenen arka plan görüntüsü düzenlenebilir veya silinebilir, ancak varsayılan görüntüler düzenlenemez ve silinemez.
Aşama simgesi araç ipuçlarını görüntüle
Fare imleci Bilgisayarım veya Cep Telefonu simgesi gibi bir Aşama simgesinin üzerine geldiğinde görüntülenen araç ipucunu etkinleştirin veya devre dışı bırakın.
İsteğe Bağlı Ayarları Yapılandırma
New PC Studio’nun çalıştırılmasıyla ilişkili parametreleri değiştirin.
Windows başlatıldığında New PC Studio’yu çalıştır
Windows başlatıldığında New PC Studio’nun otomatik olarak çalıştırılıp çalıştırılmayacağını belirtir.
Windows başlatıldığında Cep Telefonu Bağlantısı İzlemeyi çalıştır
Windows başlatıldığında cep telefonu bağlantısı algılama programının otomatik olarak çalıştırılıp çalıştırılmayacağını belirtir.
Cep telefonu bağlandığında New PC Studio’yu çalıştır
Bu parametre belirtildiği takdirde, bir cep telefonu bağlandığında New PC Studio otomatik olarak çalıştırılır.
Program başlatıldığında Hızlı Başvuru Kılavuzunu aç
New PC Studio’nun açıklamasını sağlayan Hızlı Başvuru Kılavuzu’nun çalıştırılıp çalıştırılmayacağını belirtir.
Cep telefonu bağlandığında Easy Start uygulamasını çalıştır
Cep telefonu bağlandığında Easy Start’ın otomatik olarak çalıştırılıp çalıştırılmayacağını belirtir.


New PC Studio Alarmı
New PC Studio, alarm işlevi aracılığıyla bilgi sağlar.
Zamanlamayla ilişkili alarmlar veya cep telefonu yükseltmesiyle ilişkili alarmlar sağlar.
Bildirim İletisi
Kullanıcılara iletilmesi gereken bilgiler varsa New PC ekranının sağ alt tarafında alarm iletisi görüntülenir.
Zamanlayıcı, Program Listesi, D-günü Alarmı
Kullanıcıların girdiği Zamanlayıcı, Program Listesi ve D-günü bilgilerine dayalı bir alarm iletisi görüntülenir.
Program güncelleştirme ve cep telefonu yükseltme alarmları
New PC Studio programının yeni bir sürümü veya bağlı cep telefonunun yükseltme bilgileri varsa bir alarm iletisi görüntülenir.
Geçmiş Alarmları Okuma
Geçmiş bildirimleri okuyabilir veya silebilirsiniz.
New PC Studio’nun sağ üst köşesindeki menüyü tıklatın ve Bildirim’i seçin.
Alarm listesini ve içeriği denetleyin. Bir alarm Sil kullanılarak silinebilir.


Kişisel Bilgi Aracını Kullanma
New PC Studio’nun Kişisel Bilgi aracını kullanarak rehber, zamanlama ve metin mesajları gibi kişisel bilgileri rahatlıkla yönetebilirsiniz.
Veriler bilgisayarla cep telefonu arasında aktarılabilir.
Kişisel Bilgi Aracı
Araç | Açıklaması
 | Rehber Rehber aracını kullanarak, cep telefonunuzda ve bilgisayarınızdaki rehberi yönetebilirsiniz. Kişiler kolayca MS Outlook ile eşitlenebilir ve yönetilebilir.
 | Zamanlayıcı Cep telefonunuzda ve bilgisayarınızda depolanan zamanlamayı yönetebilirsiniz. MS Outlook ile zamanlamayı eşitleyebilirsiniz.
 | Program Cep telefonunuzdaki Programları bilgisayarınıza aktarabilirsiniz.
 | Not Yeni bir not yazabilir, notu düzenleyebilir veya cep telefonuna gönderebilirsiniz. Cep telefonunda depolanan notlar bilgisayarınıza aktarılabilir.
 | D-günü Yeni bir D-günü oluşturabilir, D-günü öğesini düzenleyebilir veya cep telefonuna gönderebilirsiniz. Cep telefonunda depolanan D-günü öğeleri bilgisayarınıza aktarılabilir.
 | SIM Rehberi Cep telefonunuzun SIM kartında depolanan rehberi yönetebilirsiniz.
 | Mesaj Yöneticisi Cep telefonunuzdaki mesajları bilgisayarınıza aktarabilirsiniz. Mesajlar gelen kutusu ve giden kutusu kategorilerine ayrılarak ayrı ayrı yönetilebilir.
 | SMS Gönder Başka bir cep telefonuna SMS gönderebilirsiniz. Bu aracı yalnızca cep telefonu bağlıyken kullanabilirsiniz.
 | MMS Gönder Başka bir cep telefonuna MMS gönderebilirsiniz. Bu aracı yalnızca cep telefonu bağlıyken kullanabilirsiniz.


Rehber
Rehber aracını kullanarak, cep telefonunuzda ve New PC Studio’da depolanan kişiler ve kişi gruplarını yönetebilirsiniz. Cep telefonunuzda depolanan rehberi alabilir, düzenleyebilir ve bilgisayarınıza kaydedebilirsiniz. Rehberler MS Outlook ile eşitlenebilir.
<Rehber Aracı Ekranı>
1) New PC Studio, cep telefonu ve MS Outlook'taki rehberler arasında bağlantı kurabilirsiniz.
Bilgisayardaki ve cep telefonundaki rehberi eşitler.
Cep telefonundaki rehberi bilgisayara gönderir.
Bilgisayardaki rehberi cep telefonuna gönderir.
2) Kişi gruplarını yönetebilirsiniz.
Grup ekler veya siler.
3) Kişi arayabilir, ekleyebilir veya silebilirsiniz.
Kişilere göz atar.
Kişi ekler veya siler.
4) Rehber aracının düzenleme penceresine ad ve telefon numarasını girerek kişi listesine ekleyin.
5) Tümü grubundaki veya seçili bir gruptaki kişileri işaretleyin.


Rehberi Başlatma
Rehber aracını ilk kez kullanıyorsanız, cep telefonunu bağlayın ve rehberi Bilgisayara Gönder öğesini kullanarak alın.
Rehberi Bilgisayara Gönderme
Bu işlev cep telefonunda kayıtlı rehberi bilgisayara gönderir.
  1. Cep telefonunu bilgisayara bağlayın.
  2. [Verileri cep telefonundan bilgisayara aktar] simgesini tıklatın.
    Birden fazla cep telefonu bağlıysa, rehberi bilgisayara göndereceğiniz telefonu seçin.
  3. Aktarım tamamlandığında [Tamam] ı tıklatın.
    Aktarım devam ederken bilgisayara eklenen veya düzenlenen kişilerin sayısını denetleyebilirsiniz.
İlgili Konular
Rehberi Bilgisayara Kaydetme


Kişileri yönetme
Yeni bir kişi oluşturabilir veya var olan bir kişinin ayrıntılarını düzenleyebilir/silebilirsiniz.
Kişi Ekleme veya Silme
  1. Aşağıdaki yöntemleri kullanarak kişi ekleyin.
    Ekranın sağ üst kısmındaki [Zamanlama ekle] simgesini tıklatın.
    İmleci Programın üzerine getirerek sağ fare düğmesini tıklatın ve [Program Ekle] öğesini seçin.
    [Menü > Kişi > Ekle] ’yi tıklatın.
    Zamanlama listesindeki boş bir alanı çift tıklatın.
  2. Kişi ekle penceresi görüntülendiğinde kişi bilgilerini girin.
  3. [Tamam] ı tıklatın.
Hızlı kişi ekleme
[Yeni kişi eklemek için burayı tıklatın.] öğesini tıklatarak hızla kişi ekleyebilirsiniz.
Hızlı kişi ekleme nedir?
Kişi ekle penceresini etkinleştirmeden Rehber aracı ekranındaki kişi listesine kişi bilgilerini girerek kişi ekleyebilirsiniz.
Kişileri silme
Listeden bir kişi seçip klavyedeki [Delete] tuşuna basarak veya [Kişiyi sil] düğmesini tıklatarak kişileri silebilirsiniz.
Kişi Bilgilerini Düzenleme
Kişi Bilgilerini Düzenleme
Listeden bir kişiyi çift tıklatarak veya sağ fare tuşunu ve ardından menüdeki [Kişiyi düzenle] düğmesini tıklatarak kişi bilgilerini düzenleyebilirsiniz.
Kişi Fotoğrafı Ekleme
Kişinin bir fotoğrafını eklemek için, Bilgisayarım veya Cep Telefonu Gezgini’nden bir fotoğraf seçin ve kişi fotoğrafı alanına sürükleyip bırakın.
Kişi Fotoğrafı için Desteklenen Biçimler
*.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP veya *.TIF uzantısına sahip resim dosyaları kişi fotoğrafı olarak eklenebilir.
Kişi Grubunu Taşıma
Bir kişi aşağıdaki yöntem kullanılarak başka bir gruba taşınabilir.
Bir kişiyi seçip sağ fare düğmesini tıklatın ve ardından menüden [Gruba taşı > Grup adı] öğesini tıklatın.
Bir kişiyi seçerek grup listesine sürükleyip bırakın.
Kişi düzenleme penceresini etkinleştirin ve grubu değiştirin.
Kişi Taşımaya İzin Verilmeyen Durumlar
Bir kişi [Tümü] grubuna taşınamaz.
[Tümü] grubundaki bir kişi sürükleyip bırakma yöntemiyle başka bir gruba taşınamaz.
Kişi Bilgisi Girişine İlişkin Notlar
Yalnızca seçili cep telefonunda depolanan öğeler girilebilir.
[Tüm alanlar] ı seçerseniz tüm öğeleri girebilirsiniz.
İlgili Konular’da ‘Alan modeli seçme’ başlığına bakın.
İlgili Konular
Grupları yönetme
Terimler – Alan modeli seçme


Grupları Yönetme
Kişi gruplarını ekleyebilir, düzenleyebilir veya silebilirsiniz.
Grup Ekleme ve Silme
  1. Aşağıdaki yöntemleri kullanarak grup ekleyin.
    Ekranın sağ üst kısmındaki [Grup ekle] simgesini tıklatın.
    İmleci Programın üzerine getirerek sağ fare düğmesini tıklatın ve [Program Ekle] öğesini seçin.
    Ekranın sağ üst kısmındaki [Menü > Grupları yönet > grup ekle] yi tıklatın.
  2. Grup adını girin ve [Tamam] ı tıklatın.
Hızlı grup ekleme
Grubu hızla eklemek için [Yeni grup ekle] yi tıklatın.
Grupları silme
Bir grup seçin ve klavyedeki [Delete] tuşuna basın veya seçilen grubu silmek için ekranın sağ üst tarafındaki [Grubu sil] düğmesini tıklatın.
Silinemeyen gruplar
[Tanımsız] gruplar silinemez.
Grubu Düzenleme
Bir grubu çift tıklatın veya sağ fare düğmesini tıklatın ve ardından menüden [Grubu düzenle] öğesini tıklatın.
İki Telefon Servisi Gruplarını Yönetme
İki Telefon Servisi’ne bağlanarak eşitleme yaptıysanız, grupları yönetme yöntemi farklılık gösterebilir.
İki Telefon Servisi’ni destekleyen bir cep telefonu bağlandığında, tanımsız bir iş grubu otomatik olarak oluşturulur.
Bir iş grubu eklemek için, bir grup ekleyerek İş i seçin.
[Tanımsız İş] grubu oluşturulmadan önce yeni bir grup oluşturulduğunda, aynı anda bir [Tanımsız İş] grubu oluşturulur
[Tanımsız] ve [Tanımsız İş] grupları birlikte silinemez.
İki Telefon Servisli cep telefonunu artık kullanmıyorsanız, lütfen söz konusu cep telefonunu [Menü > Ayarlar > Genel > Cep Telefonunu Yönet] adımlarıyla Aşama’dan silin.


Rehber Dosyalarını Alma/Verme
New PC Studio Rehberi'nde depolanmış kişileri bir bilgisayar dosyasına kaydedebilirsiniz. Ayrıca, bilgisayarda depolanan veya başka bir program tarafından oluşturulmuş dosyaları New PC Studio Rehberi'ne alabilirsiniz.
Bilgisayardan alma
Rehber Dosyalarını (*NPF) Alma
New PC Studio'daki rehber biçimi olan NPF dosyalarını alır.
  1. [Menü>Bilgisayardan Al]'ı tıklatın.
  2. Gezgin'den bir NPF dosyası seçin ve [Aç]'ı tıklatın.
  3. Yinelenen öğelerin nasıl işleneceğini belirleyin ve [Tamam]'ı tıklatın.
CSV Dosyasından (*.CSV) Alma
  1. [Menü>Bilgisayardan Al]'ı tıklatın.
  2. Gezginden bir CVS dosyası seçin ve [Aç]’ı tıklatın.
  3. Yinelenen öğelerin nasıl işleneceğini belirleyin ve [Tamam]'ı tıklatın.
  4. Kişi öğelerini eşleyin ve [Tamam]’ı tıklatın.
    Varsayılan şifreleme yönteminin kullanılması önerilir.
    New PC Studio'dan verilmiş CSV dosyaları için alan eşleme gerekli değildir.
Diğer Biçimleri Alma
New PC Studio, *.LEF, *.WAB, *.MDB veya *.VCF biçimlerinde kaydedilmiş rehberleri alabilir.

*.LEF, *.WAB, *.MDB dosyalarını alma
[Menü > Bilgisayardan al]'ı tıklatın.
Gezgin'den alınacak dosyayı seçin ve [Al]’ı tıklatın.
*.VCF(vCard) dosyalarını alma
[Menü > Bilgisayardan al]'ı tıklatın.
Gezgin'in alt kısmından dosya biçimi olarak [vCard dosyası (*.vcf)]'nı seçin.
Rehbere alınacak bir dosyayı seçin ve [Al]'ı tıklatın. (Ayrıca birden çok dosya seçebilirsiniz.)
Yinelenen Öğe Ölçütleri Ve Öğe Alma Yöntemi
Kişinin rehberdeki adı, telefon numarası ve e-postası aynıysa, aynı kişi kabul edilir.
Yinelenen öğeleri almanın üç yöntemi vardır.
1. Tüm öğeleri alma: Var olan öğeler korunur ve alınan dosyadaki tüm öğeler eklenir.
 2. Öğeleri Birleştirme: Yinelenen öğelerin üzerine alınan dosyadakiler yazılır ve yeni öğeler eklenir.
 3. Var olan öğeleri değiştirme: Var olan öğeler silinir ve alınan dosyadaki öğelerle değiştirilir.
Bilgisayara Verme
Rehber Dosyasına (*.NPF) Verme
NPF, New PC Studio’nun kendi dosya biçimidir. Bu biçimi kullanarak, New PC Studio tüm öğeleri, herhangi birini yitirmeden alabilirsiniz. (NPF dosya biçimi önerilir.)
  1. [Menü > Bilgisayara Ver]'i tıklatın.
  2. Gezgin'in alt kısmından ‘New PC Studio Rehber dosyaları (*.npf)’ seçeneğini belirleyin. (Varsayılan olarak verme biçimi olarak seçilidir.)
  3. Verme konumunu (klasörünü) seçin ve [Kaydet]'i tıklatın.
  4. Dosya verme otomatik olarak çalıştırılır.
CSV Dosyasına (*.CSV) Verme
Verileri bir metin dosyasına kaydetmek için bu biçimi kullanın. Dosyayı MS Excel gibi başka programları kullanarak okuyabilir ve düzenleyebilirsiniz.
  1. [Menü > Bilgisayara Ver]'i tıklatın.
  2. Gezgin'in alt kısmındaki dosya biçimini ‘CSV dosyaları (*.csv)’ olarak değiştirin.
  3. Sonra dosyayı verecek bir yol seçin ve [Kaydet]'i tıklatın.
  4. Şifreleme yöntemini ve ayırıcıyı seçin. [Tamam]’ı tıklatın.
    Varsayılan ayarları kullanmanız önerilir.
Diğer Biçimlere Verme (*.LEF veya *.VCF)
New PC Studio rehberi *.LEF veya *.VCF biçiminde verebilir.
*.LEF Dosyalarına Verme
[Menü > Bilgisayara ver]'i tıklatın ve Gezgin'de dosya biçimini ‘PC Manager Plus Rehber dosyaları (*.lef)’ olarak değiştirin.
Gezgin'de verme konumu (klasörü) seçin ve [Kaydet]'i tıklatın.
*.VCF (vCard) Dosyalarına Verme
[Menü > Bilgisayara ver]'i tıklatın, dosya biçimini ‘vCard dosyaları (*.vcf)’ olarak değiştirin.
Sonra dosyayı verecek bir yol seçin ve [Kaydet]'i tıklatın.
LEF biçimlerine verme
LEF dosyaları PC Manager Plus ile uyumluluk için verilmiştir. Veriler LEF dosyalarına verilip sonra bunlar New PC Studio'ya geri alınırken bazı veriler yitirilebilir.


New PC Studio ile Cep Telefonu Arasında Dosya Aktarımı
Rehberler bilgisayarla cep telefonu arasında aktarılabilir.
Rehberi Bilgisayara Gönderme
Bu işlev cep telefonunda kayıtlı rehberi bilgisayara gönderir.
Bilgisayarda olmayan gruplar veya kişiler eklenirken yinelenen gruplar veya kişilerin üzerine yazılır.
  1. Cep telefonunu bilgisayara bağlayın.
  2. Ekranın sağ üst köşesindeki [image] [Verileri cep telefonundan bilgisayara aktar] öğesini tıklatın.
    Birden fazla cep telefonu bağlıysa, rehberi bilgisayara göndereceğiniz telefonu seçin.
  3. Aktarım tamamlandığında [Tamam] ı tıklatın.
    Aktarım devam ederken bilgisayara eklenen veya düzenlenen kişilerin sayısını denetleyebilirsiniz.
Bilgisayardaki Rehberi Cep Telefonuna Gönderme
Bilgisayarınızdaki bir rehberi cep telefonuna gönderebilirsiniz.
Cep telefonunda olmayan gruplar veya kişiler eklenirken yinelenen gruplar veya kişilerin üzerine yazılır.
  1. Cep telefonunu bilgisayara bağlayın.
  2. Ekranın sağ üst köşesindeki [image] [Bilgisayar verilerini cep telefonuna gönder] öğesini tıklatın.
    Birden fazla cep telefonu bağlıysa, bilgisayardaki rehberi göndereceğiniz telefonu seçin.
  3. Aktarım tamamlandığında [Tamam] ı tıklatın.
    Dosya aktarılırken cep telefonuna eklenen veya üzerine yazılan kişilerin sayısını denetleyebilirsiniz.
Aynı kişiyi işleme
Bilgisayarda ve cep telefonunda bir kişinin adı, telefon numarası ve e-posta adresi aynıysa, aynı kişi olarak kabul edilir
Yinelenen kişilerin üzerine yazılır.
Ad, telefon numarası ve e-posta adresinin herhangi bir bölümü farklıysa, kişi üzerine yazılmaz ve yeni bir kişi oluşturulur. (Yinelenen bir kişi oluşturulabilir.)
Bilgisayardaki rehber cep telefonuna gönderilirken, kişiler bilgisayardaki bilgilerle değiştirilir.
Cep telefonu rehberi bilgisayara gönderilirken, kişiler cep telefonundaki bilgilerle değiştirilir.
İlgili Konular
Kişileri yönetme
Grupları yönetme


New PC Studio ile Cep Telefonu Arasında Eşitleme
New PC Studio ve cep telefonundaki rehberler, aynı olmaları için karşılaştırılır.
Birden fazla cep telefonu bağlıysa, en fazla üç tanesi eşitlenebilir.
İlk Kez Eşitleme
  1. Cep telefonunu bilgisayara bağlayın.
  2. Ekranın sağ üst köşesinde yer alan [image] [Bilgisayarı cep telefonuyla eşitle] öğesini tıklatın.
  3. [Eşitleme Ayarları] penceresinde eşitlenecek cep telefonlarını seçin ve [Tamam] ı tıklatın.
  4. Aşağıdakileri denetledikten sonra [Eşitle] yi tıklatın:
    Cep telefonunda desteklenmeyen kişi bilgilerini denetlemek için [Ayrıntıları görüntüle >>] öğesini tıklatın.
    Kişileri bir dosyaya kaydetmek için [Ver >>] öğesini tıklatın.
    Bu işlevi veri kaybı olasılığı olduğunda kullanın.
  5. Eşitleme tamamlandığında [Tamam] ı tıklatın.
    Eşitleme devam ederken bilgisayara veya cep telefonuna eklenen, düzenlenen veya silinen veri miktarını denetleyebilirsiniz.
Yinelenen öğeleri işleme
New PC Studio ve cep telefonunda bir kişinin adı, telefon numarası ve e-posta adresi aynıysa, aynı kişi olarak kabul edilir. Bu durumda, yinelenen öğenin seçilmesi için bir pencere görüntülenir.
Bilgisayar veya cep telefonundaki hangi öğenin eşitleneceğini seçin ve [Uygula] yı tıklatın.
Kişiyi eşitlemek istemiyorsanız, [Atla] yı tıklatın.
Eşitleme
  1. Cep telefonunu bilgisayara bağlayın.
  2. Ekranın sağ üst köşesinde yer alan [image] [Bilgisayarı cep telefonuyla eşitle] öğesini tıklatın.
  3. Tüm öğeleri işaretledikten sonra [Eşitle] yi tıklatın.
  4. Eşitleme tamamlandığında [Tamam] ı tıklatın.
    Eşitleme devam ederken bilgisayara veya cep telefonuna eklenen, düzenlenen veya silinen veri miktarını denetleyebilirsiniz.
Çakışan öğeleri işleme
Eşitlenen kişi hem New PC Studio’da hem cep telefonunda değiştirilmişse, çakışan öğeyi işlemek için bir pencere görüntülenir.
Bilgisayar veya cep telefonundaki hangi öğenin eşitleneceğini seçin ve [Uygula] yı tıklatın.
Kişiyi eşitlemek istemiyorsanız, [Atla] yı tıklatın.
Eşitleme sırasında veri kaybına ilişkin not
Aşağıdaki durumlarda kişi bilgileri değiştirilebilir veya silinebilir. Silinen bir öğe geri yüklenemez.
Bir kişi veya grup bilgisayardan veya cep telefonundan silindiğinde ve sonra eşitlendiğinde, diğer ortamdan da silinir.
Veri kaybı olasılığına karşı, rehberi yedeklemek üzere bir bilgisayara verebilir ve sonra gerekirse bilgileri geri yükleyebilirsiniz.
Eşitlenecek cep telefonunda olmayan bir kişi bilgisayara eklenirse, eşitlemenin dışında bırakılır.
İki Telefon Servisi cep telefonu eşitlemesi
İki Telefon Servisli bir cep telefonuyla eşitleme yapılırken, bağlı cep telefonunun modu ne olursa olsun, [Ev] grubu cep telefonunun ev rehberiyle eşitlenir; [İş] grubu ise iş rehberiyle eşitlenir.
Eşitleme Ayarları
Eşitlenecek cep telefonunu değiştirebilirsiniz.
Değiştirilen bilgiler bir sonraki değişikliğe kadar geçerli olur.
  1. [Menü > Eşitleme Ayarları] nı tıklatın.
  2. Eşitlenecek cep telefonunu değiştirin ve [Tamam] ı tıklatın.


Zamanlayıcı
Zamanlayıcı aracını kullanarak, cep telefonunuza ve New PC Studio’ya zamanlama ekleyebilir ve bunları yönetebilirsiniz. Günlük, haftalık, aylık veya tüm zamanlamalarınızı denetleyebilirsiniz. MS Outlook, bilgisayar ve cep telefonundaki zamanlamalar, kişisel zamanlama yönetiminiz için eşitlenebilir.
<Zamanlayıcı Aracı Ekranı>
1) Günlük, haftalık, aylık ve tüm zamanlamalarınızı denetleyebilirsiniz. İlgili sayfaya geçmek için bir sekmeyi tıklatın.
2) New PC Studio ve Cep Telefonundaki verileri eşitleme
Bilgisayardaki ve cep telefonundaki zamanlamaları eşitler.
Verileri bilgisayara gönderin.
Bilgisayar verilerini cep telefonuna gönderebilirsiniz.
3) Zamanlama listesini yönetebilirsiniz.
Zamanlama ekler veya siler.
4) Zamanlamanın yılı, ayı ve tarihini değiştirir ve uygun sayfaya geçer.
Önceki veya sonraki sayfaya geçer.
5) Bugünün zamanlama listesine geçer.
6) Günlük, haftalık, aylık ve tüm zamanlamalarınızı görüntüleyebilirsiniz.


Zamanlayıcıyı Başlatma
Zamanlayıcı aracı başlatıldığında cep telefonunuza bir zamanlama alabilirsiniz.
İlk Kez Eşitleme
  1. Cep telefonunu bilgisayara bağlayın.
  2. Ekranın sağ üst köşesinde yer alan [image] [Bilgisayarı cep telefonuyla eşitle] öğesini tıklatın.
  3. [Eşitleme Ayarları] penceresinde eşitlenecek cep telefonlarını seçin ve [Tamam] ı tıklatın.
  4. [Eşitle] yi tıklatın.
  5. Eşitleme tamamlandığında [Tamam] ı tıklatın.
    Eşitleme devam ederken bilgisayara veya cep telefonuna eklenen, düzenlenen veya silinen zamanlama sayısını denetleyebilirsiniz.


Zamanlamayı Yönetme
Yeni bir zamanlama ekleyebilir veya var olan zamanlamaları düzenleyebilir/silebilirsiniz.
Zamanlama Ekleme
  1. Aşağıdaki yöntemi kullanarak bir zamanlama ekleyebilirsiniz.
    Ekranın sağ üst kısmındaki [Zamanlama ekle] simgesini tıklatın.
    İmleci boş bir alanın üzerine getirerek sağ fare düğmesini tıklatın ve [Zamanlama ekle] öğesini seçin.
    Ekranın sol üst kısmındaki [Menü > Zamanlama Ekle] öğesini tıklatın.
    Zamanlama listesindeki boş bir alanı çift tıklatın.
  2. Zamanlama Ekle penceresi görüntülendiğinde zamanlama bilgilerini girin.
  3. [Tamam] ı tıklatın.
Zamanlamayı Düzenleme ve Silme
Zamanlamayı düzenleme
Bir zamanlamayı çift tıklatın veya sağ fare düğmesini tıklatın ve ardından menüden [Zamanlamayı düzenle] öğesini tıklatın.
Zamanlamayı silme
Bir zamanlama seçerek klavyedeki [Delete] tuşuna basın ya da seçilen zamanlamayı silmek için [Zamanlamayı sil] i tıklatın.
Zamanlamayı Taşıma
Taşınacak zamanlamayı seçerek başka bir tarihe sürükleyip bırakın.
Çok fazla zamanlama
Çok fazla zamanlama varsa, [image] görüntülenir. Diğer zamanlamaları görmek için [image] öğesini tıklatın.

Zamanlama Bilgisi Girişine İlişkin Notlar
Yalnızca seçili cep telefonunda depolanan öğeler girilebilir.
[Tüm alanlar] ı seçerseniz tüm öğeleri girebilirsiniz.
İlgili Konular’da ‘Alan modeli seçme’ başlığına bakın.
İlgili Konular
Terimler – Alan modeli seçme


Zamanlama Dosyalarını Alma/Verme
New PC Studio Zamanlayıcı'da depolanmış zamanlamaları bir bilgisayar dosyasına kaydedebilirsiniz. Ayrıca, bilgisayarda depolanan veya başka bir program tarafından oluşturulmuş dosyaları New PC Studio Zamanlayıcı'ya alabilirsiniz.
Bilgisayardan alma
Zamanlayıcı Dosyalarını Alma (*.NSF, *.DIF, *.MDB)
  1. [Menü>Bilgisayardan Al]'ı tıklatın.
  2. Gezgin'den alınacak dosyayı seçin ve [Aç]’ı tıklatın.
  3. Alma işlemi otomatik olarak başlar. [Bitti]'yi tıklatın.
vCalendar Dosyalarını (*.VCS) Alma
  1. [Menü>Bilgisayardan Al]'ı tıklatın.
  2. Gezgin'in alt kısmındaki dosya biçimini ‘vCalender dosyaları (*.vcs)’ olarak değiştirin.
  3. Gezginden bir VCS dosyası seçin ve [Aç]’ı tıklatın.
  4. Alma işlemi otomatik olarak başlar. [Bitti]'yi tıklatın.
Yinelenen Öğe Ölçütleri Ve Veri Alma Yöntemleri
Zamanlamanın başlığı (veya içeriği), başlangıç tarihi ve bitiş tarihi aynıysa, aynı zamanlama kabul edilir.
Yinelenen öğeleri almanın üç yöntemi vardır.
1. Tüm öğeleri alma: Var olan öğeler korunur ve alınan dosyadaki tüm öğeler eklenir.
 2. Öğeleri Birleştirme: Yinelenen öğelerin üzerine alınan dosyadakiler yazılır ve yeni öğeler eklenir.
 3. Var olan öğeleri değiştirme: Var olan öğeler silinir ve alınan dosyadaki öğelerle değiştirilir.
Bilgisayara Verme
Zamanlama Dosyasına (*.NSF) Verme
  1. [Menü > Bilgisayara Ver]'i tıklatın.
  2. Gezgin'in alt kısmından ‘New PC Studio Zamanlama dosyaları (*.nsf)’ seçeneğini belirleyin. (Varsayılan olarak verme biçimi olarak seçilidir.)
  3. Sonra dosyayı verecek bir yol seçin ve [Kaydet]'i tıklatın.
  4. Verme işlemi tamamlandığında, [Bitti]'yi tıklatın.
vCalendar Dosyası (*.VCS) Verme
  1. [Menü > Bilgisayara Ver]'i tıklatın.
  2. Gezgin'in alt kısmından ‘vCalendar dosyaları (*.vcs)’ seçeneğini belirleyin.
  3. [vCalendar] dosyası seçin ve [Tamam]'ı tıklatın.
  4. Sonra dosyayı verecek bir yol seçin ve [Kaydet]'i tıklatın.
  5. Verme işlemi tamamlandığında, [Bitti]'yi tıklatın.
Ayrıca, dosyayı bir DIF veya MDB biçimine verebilirsiniz.


New PC Studio ile Cep Telefonu Arasında Eşitleme
New PC Studio ve cep telefonundaki zamanlamalar, aynı olmaları için karşılaştırılır.
Birden fazla cep telefonu bağlıysa, en fazla üç tanesi eşitlenebilir.
İlk Kez Eşitleme
  1. Cep telefonunu bilgisayara bağlayın.
  2. Ekranın sağ üst köşesinde yer alan [image] [Cep telefonunu bilgisayarla eşitle] öğesini tıklatın.
  3. [Eşitleme Ayarları] penceresinde eşitlenecek cep telefonlarını seçin ve [Tamam] ı tıklatın.
  4. Aşağıdakileri denetledikten sonra [Eşitle] yi tıklatın :
    Cep telefonunda desteklenmeyen zamanlama bilgilerini denetlemek için [Ayrıntıları görüntüle >>] öğesini tıklatın.
    Zamanlamaları bir dosyaya kaydetmek için [Ver >>] öğesini tıklatın.
    Bu işlevi veri kaybı olasılığı olduğunda kullanın.
  5. Eşitleme tamamlandığında [Tamam] ı tıklatın.
    Eşitleme devam ederken bilgisayara veya cep telefonuna eklenen, düzenlenen veya silinen veri miktarını denetleyebilirsiniz.
Kişileri bir dosyaya kaydetmek için [Ver >>] öğesini tıklatın.
New PC Studio ve cep telefonunda bir zamanlamanın başlığı (veya içeriği), başlangıç tarihi ve bitiş tarihi aynıysa, aynı öğe olarak kabul edilir. Bu durumda, yinelenen öğenin seçilmesi için bir pencere görüntülenir.
Bilgisayar veya cep telefonundaki hangi öğenin eşitleneceğini seçin ve [Uygula] yı tıklatın.
Zamanlamayı eşitlemek istemiyorsanız, [Atla] yı tıklatın.
Eşitleme
  1. Cep telefonunu bilgisayara bağlayın.
  2. Ekranın sağ üst köşesinde yer alan [image] [Cep telefonunu bilgisayarla eşitle] öğesini tıklatın.
    Zamanlamanın eşitleneceği bir süre belirleyebilir veya tüm zamanlamaları eşitleyebilirsiniz.
  3. Bilgileri denetledikten sonra [Eşitle] yi tıklatın:
  4. Eşitleme tamamlandığında [Tamam] ı tıklatın.
    Eşitleme devam ederken bilgisayara veya cep telefonuna eklenen, düzenlenen veya silinen veri miktarını denetleyebilirsiniz.
Çakışan öğeleri işleme
Eşitlenen aynı zamanlama hem New PC Studio’da hem cep telefonunda değiştirilmişse, çakışan öğeyi işlemek için bir pencere görüntülenir.
Bilgisayar veya cep telefonundaki hangi öğenin eşitleneceğini seçin ve [Uygula] yı tıklatın.
Zamanlamayı eşitlemek istemiyorsanız, [Atla] yı tıklatın.
Eşitleme sırasında veri kaybına ilişkin not
Aşağıdaki durumlarda zamanlama bilgileri değiştirilebilir veya silinebilir. Silinen bir öğe geri yüklenemez.
Zamanlamadaki öğeler bilgisayardan veya cep telefonundan silindiğinde ve sonra eşitlendiğinde, diğer ortamdan da silinir.
Veri kaybı olasılığına hazırlıklı olmak için, zamanlama dosyası yedeklenmek üzere bir bilgisayara verilebilir ve sonra gerekirse geri yüklenebilir.
Eşitlenecek cep telefonunda olmayan bir zamanlama bilgisayara eklenirse, eşitlemenin dışında bırakılır.
Eşitleme Ayarları
Eşitlenecek cep telefonunu değiştirebilirsiniz.
Değiştirilen bilgiler bir sonraki değişikliğe kadar geçerli olur.
  1. [Menü > Eşitleme Ayarları] nı tıklatın.
  2. Eşitlenecek cep telefonunu değiştirin ve [Tamam] ı tıklatın.


Program
Program aracını kullanarak, cep telefonunuzda ve New PC Studio’da depolanan Program öğelerini yönetebilirsiniz.
Araç işlevi, yükleme sırasında seçilen ülkeye ve bağlı cep telefonuna göre sınırlı olabilir.
<Program Aracı Ekranı>
1) New PC Studio, cep telefonu ve MS Outlook'taki Program arasında bağlantı kurabilirsiniz.
Bilgisayarla cep telefonunu eşitler.
Verileri bilgisayara gönderin.
Bilgisayar verilerini cep telefonuna gönderebilirsiniz.
2) Seçilen Program öğesinin başlangıç tarihi ve bitiş tarihini görüntüler.
3) [image] Program ekler veya siler.
4) Eklenen Program öğelerinin listesini görebilirsiniz.


Programı Çalıştırma
Programı ilk kez çalıştırıyorsanız cep telefonundan Programı alın.
İlk Kez Eşitleme
  1. Cep telefonunu bilgisayara bağlayın.
  2. Ekranın sağ üst köşesinde yer alan [image] [Bilgisayarı cep telefonuyla eşitle] öğesini tıklatın.
  3. [Eşitleme Ayarları] penceresinde eşitlenecek cep telefonlarını seçin ve [Tamam] ı tıklatın.
  4. [Eşitle] yi tıklatın.
  5. Eşitleme tamamlandığında [Tamam] ı tıklatın.
    Eşitleme devam ederken bilgisayara veya cep telefonuna eklenen, düzenlenen veya silinen Program öğelerinin sayısını denetleyebilirsiniz.


Programı Yönetme
Yeni bir Program öğesi oluşturabilir veya var olan bir Programın ayrıntılarını düzenleyebilir/silebilirsiniz.
Program Ekleme ve Silme
  1. Aşağıdaki yöntemi kullanarak bir Program öğesi ekleyin.
    Ekranın sağ üst kısmındaki [Program Ekle] simgesini tıklatın.
    İmleci Programın üzerine getirerek sağ fare düğmesini tıklatın ve [Program Ekle] öğesini seçin.
    [Menü > Program Ekle] yi tıklatın.
    Program listesindeki boş bir alanı çift tıklatın.
  2. Program Ekle penceresine ayrıntılı bilgileri girin.
  3. [Tamam] ı tıklatın.
Program Silme
Listeden bir öğeyi seçip klavyedeki [Delete] tuşuna basarak veya [Programı Sil] düğmesini tıklatarak bir Program öğesini silebilirsiniz.
Programı Düzenle
Bir Programı çift tıklatın veya sağ fare düğmesini tıklatın ve ardından menüden [Programı Düzenle] öğesini seçin.
Programı Bitti Olarak İşaretleme
Bir Program öğesi tamamlandığında, öğenin önündeki ‘Bitti’ seçeneğini işaretleyin. ‘Bitti’ işaretlendiğinde bir öğe tamamlandı olarak görüntülenir.
Program Bilgisi Girişine İlişkin Notlar
Yalnızca seçili cep telefonunda depolanan öğeler girilebilir.
[Tüm alanlar] ı seçerseniz tüm öğeleri girebilirsiniz.
İlgili Konular’da ‘Alan modeli seçme’ başlığına bakın.
İlgili Konular
Terimler – Alan modeli seçme


Bilgisayardan Alma / Bilgisayara Verme
New PC Studio Program’da saklanan öğeleri bir bilgisayar dosyasına kaydedebilir, depolanan bir dosyayı veya harici bir program tarafından oluşturulan bir Program dosyasını New PC Studio Program’a alabilirsiniz.
Bilgisayardan Alma
Program Dosyası (*.NTF) Alma
  1. [Menü > Bilgisayardan Al] ı tıklatın.
  2. [New PC Studio Programı] öğesini seçin ve [Tamam] ı tıklatın.
  3. Gezginden bir NTF dosyası seçin ve [Aç] ı tıklatın.
  4. Yinelenen öğelerin nasıl alınacağını seçin ve [Tamam] ı tıklatın.
vCalendar Dosyası (*.VCS) Alma
  1. [Menü > Bilgisayardan Al] ı tıklatın.
  2. [vCalendar] dosyasını seçin ve [Tamam] ı tıklatın.
  3. Gezginden bir VCS dosyası seçin ve [Aç] ı tıklatın.
  4. Yinelenen öğelerin nasıl alınacağını seçin ve [Tamam] ı tıklatın.
Yinelenen Öğe Ölçütleri ve Nasıl Alınacakları
Programın başlığı (veya içeriği) ve başlangıç tarihi karşılaştırılır. İki öğe de aynıysa, aynı Program öğesi olarak kabul edilir.
Yinelenen bir öğeyi almanın üç yolu bulunur.
1. Tüm öğeleri alma : Var olan öğeler korunur ve alınan dosyadaki tüm öğeler eklenir.
 2. Öğeleri Birleştirme : Yinelenen öğelerin üzerine alınan dosyadakiler yazılır ve yeni öğeler eklenir.
 3. Var olan öğeleri değiştirme : Var olan öğeler silinir ve alınan dosyadaki öğelerle değiştirilir.
Bilgisayara Verme
Program Dosyası (*.NTF) Verme
  1. [Menü > Bilgisayara Ver] i tıklatın.
  2. [New PC Studio Programı] öğesini seçin ve [Tamam] ı tıklatın.
  3. Gezgin’den bir yol seçin ve [Kaydet] ı tıklatın.
  4. Verme işlemi otomatik olarak sürdürülür; daha sonra [Bitti] yi tıklatın.
vCalendar Dosyası (*.VCS) Verme
  1. [Menü > Bilgisayara Ver] i tıklatın.
  2. [vCalendar] dosyasını seçin ve [Tamam] ı tıklatın.
  3. Gezgin’den bir yol seçin ve [Kaydet] ı tıklatın.
  4. Verme işlemi otomatik olarak sürdürülür; daha sonra [Bitti] yi tıklatın.


New PC Studio ile Cep Telefonu Arasında Eşitleme
New PC Studio ve cep telefonundaki Program öğeleri, aynı olmaları için karşılaştırılır.
Birden fazla cep telefonu bağlıysa, en fazla üç tanesi eşitlenebilir.
İlk Kez Eşitleme
  1. Cep telefonunu bilgisayara bağlayın.
  2. Ekranın sağ üst köşesinde yer alan [image] [Bilgisayarı cep telefonuyla eşitle] öğesini tıklatın.
  3. [Eşitleme Ayarları] penceresinde eşitlenecek cep telefonlarını seçin ve [Tamam]’ı tıklatın.
  4. Aşağıdakileri denetledikten sonra [Eşitle] yi tıklatın:
    Cep telefonunda desteklenmeyen Program öğelerini denetlemek için [Ayrıntıları görüntüle >>] öğesini tıklatın.
    Programı bir dosyaya kaydetmek için [Ver >>] öğesini tıklatın.
    Bu işlevi veri kaybı olasılığı olduğunda kullanın.
  5. Eşitleme tamamlandığında [Tamam] ı tıklatın.
    Eşitleme devam ederken bilgisayara veya cep telefonuna eklenen, düzenlenen veya silinen veri miktarını denetleyebilirsiniz.
Kişileri bir dosyaya kaydetmek için [Ver >>] öğesini tıklatın.
New PC Studio ve cep telefonunda oluşturulan bir Program öğesinin başlığı (veya içeriği) ve başlangıç tarihi aynıysa, aynı Program olarak kabul edilir. Bu durumda, yinelenen öğenin seçilmesi için bir pencere görüntülenir.
Bilgisayar veya cep telefonundaki hangi öğenin eşitleneceğini seçin ve [Uygula] yı tıklatın.
Programı eşitlemek istemiyorsanız, [Atla] yı tıklatın.
Eşitleme
  1. Cep telefonunu bilgisayara bağlayın.
  2. Ekranın sağ üst köşesinde yer alan [image] [Bilgisayarı cep telefonuyla eşitle] öğesini tıklatın.
  3. Bilgileri denetledikten sonra [Eşitle] yi tıklatın:
  4. Eşitleme tamamlandığında [Tamam] ı tıklatın.
    Eşitleme devam ederken bilgisayara veya cep telefonuna eklenen, düzenlenen veya silinen veri miktarını denetleyebilirsiniz.
Eşitleme Ayarları
Eşitlenecek cep telefonunu değiştirebilirsiniz.
Değiştirilen bilgiler bir sonraki değişikliğe kadar geçerli olur.
  1. [Menü > Eşitleme Ayarları] nı tıklatın.
  2. Eşitlenecek cep telefonunu değiştirin ve [Tamam] ı tıklatın.
Çakışan öğeleri işleme
Eşitlenen Program hem New PC Studio’da hem cep telefonunda değiştirilmişse, çakışan öğeyi işlemek için bir pencere görüntülenir.
Bilgisayar veya cep telefonundaki hangi öğenin eşitleneceğini seçin ve [Uygula] yı tıklatın.
Programı eşitlemek istemiyorsanız, [Atla] yı tıklatın.
Eşitleme sırasında veri kaybına ilişkin not
Aşağıdaki durumlarda var olan Program öğeleri değiştirilebilir veya silinebilir. Silinen bir öğe geri yüklenemez.
Programdaki öğeler bilgisayardan veya cep telefonundan silindiğinde ve sonra eşitlendiğinde, diğer ortamdan da silinir.
Veri kaybı olasılığına hazırlıklı olmak için, Program dosyası yedeklenmek üzere bir bilgisayara verilebilir ve sonra gerekirse geri yüklenebilir.
Eşitlenecek cep telefonunda olmayan bir Program bilgisayara eklenirse, eşitlemenin dışında bırakılır.
Eşitleme Ayarları
Eşitlenecek cep telefonunu değiştirebilirsiniz.
Değiştirilen bilgiler bir sonraki değişikliğe kadar geçerli olur.
  1. [Menü > Eşitleme Ayarları] nı tıklatın.
  2. Eşitlenecek cep telefonunu değiştirin ve [Tamam] ı tıklatın.


Not
Not aracını kullanarak, cep telefonunuzda ve New PC Studio’da depolanan notları yönetebilirsiniz.
<Not Aracı Ekranı>
1) New PC Studio, cep telefonu ve MS Outlook'taki notlar arasında bağlantı kurabilirsiniz.
Bilgisayarla cep telefonunu eşitler.
Verileri bilgisayara gönderin.
Bilgisayar verilerini cep telefonuna gönderebilirsiniz.
2) [image] Not ekler veya siler.
3) Eklenen notların listesini görebilirsiniz.


Notu Çalıştırma
Notu ilk kez çalıştırdıktan sonra cep telefonundan notları alın.
İlk Kez Eşitleme
  1. Cep telefonunu bilgisayara bağlayın.
  2. Ekranın sağ üst köşesinde yer alan [image] [Bilgisayarı cep telefonuyla eşitle] öğesini tıklatın.
  3. [Eşitleme Ayarları] penceresinde eşitlenecek cep telefonlarını seçin ve [Tamam] ı tıklatın.
  4. [Eşitle] yi tıklatın.
  5. Eşitleme tamamlandığında [Tamam] ı tıklatın.
    Eşitleme devam ederken bilgisayara veya cep telefonuna eklenen, düzenlenen veya silinen notların sayısını denetleyebilirsiniz.


Notu Yönetme
Yeni bir not oluşturabilir veya var olan notları düzenleyebilir/silebilirsiniz.
Not Ekleme ve Silme
  1. Aşağıdaki yöntemi kullanarak not ekleyin.
    [Not ekle] yi tıklatın.
    İmleci not listesinin üzerine getirerek sağ fare düğmesini tıklatın ve [Not ekle] öğesini seçin.
    [Menü > Not ekle] yi tıklatın.
    Not listesindeki boş bir alanı çift tıklatın.
  2. Not ekle penceresi görüntülendiğinde not bilgilerini girin.
  3. [Tamam] ı tıklatın.
Notları silme
Listeden bir not seçip klavyedeki [Delete] tuşuna basarak veya [Notu sil] düğmesini tıklatarak notları silebilirsiniz.
Notu düzenleme
Bir notu çift tıklatın veya sağ fare düğmesini tıklatın ve ardından menüden [Notu düzenle] öğesini tıklatın.
Not Bilgisi Girişine İlişkin Notlar
Yalnızca seçili cep telefonunda depolanan öğeler girilebilir.
[Tüm alanlar] ı seçerseniz tüm öğeleri girebilirsiniz.
İlgili konulardaki ‘Alan modeli seçme’ başlığına bakın.
İlgili Konular
Terimler – Alan modeli seçme


Bilgisayardan Alma / Bilgisayara Verme
New PC Studio rehberinde depolanan notları bir bilgisayar dosyasına kaydedebilirsiniz. New PC Studio harici bir program tarafından oluşturulan bilgisayar dosyalarını veya not dosyalarını alabilir.
Bilgisayardan Alma
Not Dosyasını (*.NMF *.DIF veya *.MDB) Alma
  1. [Menü > Bilgisayardan Al] ı tıklatın.
  2. [New PC Studio notu] veya [Diğer notlar] öğesini seçin ve [Tamam] ı tıklatın.
  3. Gezginden bir NMF dosyası seçin ve [Aç] ı tıklatın.
  4. Alma işlemi otomatik olarak sürdürülür; daha sonra [Bitti] yi tıklatın.
Yinelenen Öğe Ölçütleri ve Nasıl Alınacakları
Notların içeriği aynıysa, aynı not olarak kabul edilirler.
Yinelenen öğeleri almanın üç yolu bulunur.
1. Tüm öğeleri alma : Var olan öğeler korunur ve alınan dosyadaki tüm öğeler eklenir.
 2. Öğeleri Birleştirme : Yinelenen öğelerin üzerine alınan dosyadakiler yazılır ve yeni öğeler eklenir.
 3. Var olan öğeleri değiştirme : Var olan öğeler silinir ve alınan dosyadaki öğelerle değiştirilir.
Bilgisayara Verme
Not Dosyası (*.NMF) Verme
  1. [Menü > Bilgisayara Ver] i tıklatın.
  2. Gezgin’den bir yol seçin ve [Kaydet] ı tıklatın.
  3. Verme işlemi otomatik olarak sürdürülür; daha sonra [Bitti] yi tıklatın.


New PC Studio ile Cep Telefonu Arasında Eşitleme
New PC Studio ve cep telefonundaki notlar, aynı olmaları için karşılaştırılır.
Birden fazla cep telefonu bağlıysa, en fazla üç tanesi eşitlenebilir.
İlk Kez Eşitleme
  1. Cep telefonunu bilgisayara bağlayın.
  2. Ekranın sağ üst köşesinde yer alan [image] [Bilgisayarı cep telefonuyla eşitle] öğesini tıklatın.
  3. [Eşitleme Ayarları] penceresinde eşitlenecek cep telefonlarını seçin ve [Tamam] ı tıklatın.
  4. Aşağıdakileri denetledikten sonra [Eşitle] yi tıklatın:
    Cep telefonunda desteklenmeyen not bilgilerini denetlemek için [Ayrıntıları görüntüle >>] öğesini tıklatın.
    Notları bir dosyaya kaydetmek için [Ver >>] öğesini tıklatın.
    Bu işlevi veri kaybı olasılığı olduğunda kullanın.
  5. Eşitleme tamamlandığında [Tamam] ı tıklatın.
    Eşitleme devam ederken bilgisayara veya cep telefonuna eklenen, düzenlenen veya silinen veri miktarını denetleyebilirsiniz.
Kişileri bir dosyaya kaydetmek için [Ver >>] öğesini tıklatın.
New PC Studio ve cep telefonundaki notların içeriği aynıysa, aynı not olarak kabul edilir. Bu durumda, yinelenen öğenin seçilmesi için bir pencere görüntülenir.
Bilgisayar veya cep telefonundaki hangi notun eşitleneceğini seçin ve [Uygula] yı tıklatın.
Notu eşitlemek istemiyorsanız, [Atla].yı tıklatın.
Eşitleme
  1. Cep telefonunu bilgisayara bağlayın.
  2. Ekranın sağ üst köşesinde yer alan [image] [Bilgisayarı cep telefonuyla eşitle] öğesini tıklatın.
  3. Bilgileri denetledikten sonra [Eşitle] yi tıklatın:
  4. Eşitleme tamamlandığında [Tamam] ı tıklatın.
    Eşitleme devam ederken bilgisayara veya cep telefonuna eklenen, düzenlenen veya silinen veri miktarını denetleyebilirsiniz.
Çakışan öğeleri işleme
Eşitlenen not hem New PC Studio’da hem cep telefonunda değiştirilmişse, çakışan öğeyi işlemek için bir pencere görüntülenir.
Bilgisayar veya cep telefonundaki hangi notun eşitleneceğini seçin ve [Uygula] yı tıklatın.
Notu eşitlemek istemiyorsanız, [Atla] yı tıklatın.
Eşitleme sırasında veri kaybına ilişkin not
Aşağıdaki durumlarda not bilgileri değiştirilebilir veya silinebilir. Silinen bir öğe geri yüklenemez.
Bir not bilgisayardan veya cep telefonundan silindiğinde ve sonra eşitlendiğinde, diğer ortamdan da silinir.
Veri kaybı olasılığına hazırlıklı olmak için, not dosyası yedeklenmek üzere bir bilgisayara verilebilir ve sonra gerekirse geri yüklenebilir.
Eşitlenecek cep telefonunda olmayan bir not bilgisayara eklenirse, eşitlemenin dışında bırakılır.
Eşitleme Ayarları
Eşitlenecek cep telefonunu değiştirebilirsiniz.
Değiştirilen bilgiler bir sonraki değişikliğe kadar geçerli olur.
  1. [Menü > Eşitleme Ayarları] nı tıklatın.
  2. Eşitlenecek cep telefonunu değiştirin ve [Tamam] ı tıklatın.


D-günü
D-günü aracını kullanarak cep telefonunuza ve New PC Studio uygulamasına kaydedilen D-günü öğelerini yönetebilirsiniz.
1) [image] New PC Studio içindeki ve cep telefonunuzdaki D-günü öğelerini senkronize eder.
Verileri bilgisayara gönderin.
Bilgisayar verilerini cep telefonuna gönderebilirsiniz.
2) Seçilen D-günü öğesinde kalan gün sayısını gösterir.
3) [image] D-günü ekler veya var olanı siler.
4) Eklediğiniz D-günü öğelerinin listesini gösterir.
5) Mesaj listesini gösterir.


D-günü Aracını Çalıştırma
D-günü aracını ilk kez çalıştırıyorsanız, cep telefonunuzdan D-günü verisi alın.
İlk Kez Senkronize Etme
  1. Cep telefonunu bilgisayara bağlayın.
  2. Ekranın sağ üst köşesindeki [image] [Bilgisayarı cep telefonu ile eşitle] düğmesini tıklatın.
  3. [Senk. ayarları] penceresinden eşitleme hedefi olarak istediğiniz cep telefonunu seçin ve [Tamam]’ı tıklatın.
  4. [Eşitle] düğmesini tıklatın.
  5. Eşitleme işlemi tamamlandıktan sonra [Tamam]’ı tıklatın.
    Eşitleme işlemi sürdürülürken bilgisayar ve cep telefonu için eklenen, değiştirilen veya silinen D-günü sayısını görebilirsiniz.


D-günü Aracını Kullanma
Yeni bir D-günü oluşturun veya var olan bir D-günü öğesini düzenleyin/silin.
D-günü Ekleme ve Silme
  1. D-günü, aşağıdaki şekilde eklenebilir.
    Ekranın sağ üst köşesindeki [image] [Ekle] düğmesini tıklatın.
    D-günü listesini sağ tıklatın ve menüden [D-günü Ekle] seçeneğini tıklatın.
    [Menü>D-günü Ekle]seçeneğini tıklatın.
    D-günü listesinde boş bir alanı çift tıklatın.
  2. D-günü Ekle penceresi açıldığında istediğiniz içeriği girin.
  3. [Tamam] düğmesini tıklatın.
D-günü Silme
Listeden bir D-günü seçin ve seçilen D-gününü silmek için klavyenizdeki [Delete] tuşuna basın veya [D-günü sil] seçeneğini belirleyin.
D-günü Düzenleme
Listeden bir D-günü öğesini çift tıklatın veya fareyi sağ tıklatın ve ardından seçilen D-günü öğesini düzenlemek için menüdeki [D-günü Düzenle] seçeneğini belirleyin.
D-günü İçeriği Girerken Dikkat Edilecek Nokta
Yalnızca seçilen cep telefonuna kaydedilebilecek öğe girişi yapabilirsiniz.
[Tüm alanlar] seçeneğini belirlediğinizde, tüm öğeleri girebilirsiniz.
İlgili Konular
Terminoloji – Alan modeli seçme


D-günü Dosyası Alma / D-günü Öğesini Dosya Olarak Verme
New PC Studio D-günü olarak saklanan öğeleri bilgisayarınıza bir dosya olarak kaydedebilir ve başka bir programda kaydedilen bir dosyayı veya oluşturulan D-günü dosyasını New PC Studio D-günü öğesi olarak alabilirsiniz.
Bilgisayardan alma
D-günü dosyası alma (*.NAF, *.DIF, *.MDB)
  1. [Menü>Bilgisayardan al] seçeneğini tıklatın.
  2. Bir New PC Studio D-günü dosyası veya başka bir D-günü biçimli dosya seçin ve [Tamam]’ı tıklatın.
  3. Dosya tarayıcısı penceresinden bir dosya seçin ve [Aç] öğesini tıklatın.
  4. Yinelenen öğelerin işlenme biçimini belirleyin ve [Tamam]’ı tıklatın.
Bilgisayara verme
D-günü Öğesini Dosya Olarak Verme (*.NAF)
  1. [Menü>Bilgisayara ver] seçeneğini tıklatın.
  2. Klasör tarayıcısında verilecek konumu (klasörü) belirleyin ve [Kaydet]’i tıklatın.
  3. Verme işlemi tamamlandığında, [Bitti] öğesini tıklatın.


Bilgisayarınızı ve Cep Telefonunuzu Senkronize Etme
New PC Studio uygulamasına ve cep telefonunuza kaydedilen D-günü öğelerini karşılaştırır ve tüm D-günü öğelerini eşitler.
Birden çok cep telefonu bağlı durumdaysa, bunlardan en fazla üç tanesi eşitlenebilir.
İlk Kez Senkronize Etme
  1. Cep telefonunu bilgisayarınıza bağlayın.
  2. Ekranın sağ üst köşesindeki [image] [Bilgisayarı cep telefonu ile eşitle] düğmesini tıklatın.
  3. [Senk. ayarları] penceresinden eşitleme hedefi olarak istediğiniz cep telefonunu seçin ve [Tamam]’ı tıklatın.
  4. Aşağıdaki bilgileri inceledikten sonra [Eşitle] düğmesini tıklatın:
    Cep telefonunuzun desteklemediği D-günü öğelerini görüntülemek için [Ayrıntıları Göster >>] seçeneğini tıklatın.
    D-günü öğesini dosya olarak kaydetmek için [Ver >>] seçeneğini tıklatın.
  5. Eşitleme işlemi tamamlandıktan sonra [Tamam]’ı tıklatın.
    Eşitleme işlemi sürdürülürken bilgisayar veya cep telefonu için eklenen, düzenlenen veya silinen veri miktarını denetleyebilirsiniz.
Yinelenen Öğeleri İşleme
New PC Studio’da oluşturulan D-günü öğesi ile cep telefonunuzda oluşturulan D-günü öğesi aynı içeriğe ve hedef tarihlere sahipse, bunlar yinelenen öğeler olarak değerlendirilir ve nasıl işleneceklerini belirlemeniz için bir pencere açılır.
Eşitlenecek bilgisayarı veya cep telefonunu seçin ve [Uygula]’yı tıklatın.
Belirli bir D-günü öğesini eşitlemek istemezseniz, [Atla]’yı tıklatın.
Eşitleme
  1. Cep telefonunu bilgisayarınıza bağlayın.
  2. Ekranın sağ üst köşesindeki [image] [Bilgisayarı cep telefonu ile eşitle] düğmesini tıklatın.
  3. İlgili bilgilerin tümünü inceleyin ve [Eşitle] öğesini tıklatın.
  4. Eşitleme işlemi tamamlandıktan sonra [Tamam]’ı tıklatın.
    Eşitleme işlemi sürdürülürken bilgisayar veya cep telefonu için eklenen, düzenlenen veya silinen veri miktarını denetleyebilirsiniz
Öğe Çakışmalarını Giderme
Özdeş bir D-günü öğesini (eşitleme ile oluşturulan) hem New PC Studio’da hem de cep telefonunuzda düzenlediğiniz takdirde, çakışan bu öğeleri nasıl işleyeceğinizi belirlemeniz için bir pencere açılır.
Eşitlenecek bilgisayarı veya cep telefonunu seçin ve [Uygula]’yı tıklatın.
Belirli bir D-günü öğesini eşitlemek istemezseniz, [Atla]’yı tıklatın.
Eşitlemeden Kaynaklanan Veri Kaybı Konusunda Dikkat Edilmesi Gereken Nokta
Aşağıdaki durumlarda var olan D-günü öğelerinin içeriği değiştirilebilir veya silinebilir. Silinen öğe geri yüklenemez.
D-günü öğesini bilgisayarın veya cep telefonunun herhangi birinden silerseniz, eşitleme sonrasında D-günü öğesi diğer konumdan da silinir.
D-günü dosyalarının veri kaybına karşı korunması için söz konusu öğeler bilgisayara kaydedilebilir ve gerektiğinde geri yüklenebilir.
Eşitleme hedefi olarak seçtiğiniz cep telefonu tarafından desteklenmeyen bir bilgisayara D-günü öğesi girerseniz, eşitleme işlemi gerçekleştirdiğinizde söz konusu eşitlenmez.
Senk. Ayarları
Eşitleme hedefi olarak belirlenen cep telefonunu değiştirebilirsiniz.
Ayarlar, değiştirilinceye kadar etkin kalır.
  1. [Menü>Senk. ayarları] seçeneğini tıklatın.
  2. Eşitlenecek cep telefonunu değiştirin ve [Tamam]’ı tıklatın.


SIM Rehberi
SIM Rehberi aracını kullanarak, SIM karttaki rehberi gerçek zamanlı olarak yönetebilirsiniz.
Araç işlevi, yükleme sırasında seçilen ülkeye ve bağlı cep telefonuna göre sınırlı olabilir.
Bu araç, yükleme sırasında Kore’yi seçtiyseniz kullanılamaz.
<SIM Rehber Aracı Ekranı>
1) SIM karttaki rehberin yönetileceği cep telefonunu seçin.
2) Kişi arayabilir, ekleyebilir veya silebilir ve kişilerin cep telefonunda doğru şekilde depolanıp depolanmadığını denetleyebilirsiniz..
Kişilere göz atar.
Cep telefonu bağlıyken cep telefonunda bilgi değişikliği yapılmışsa, listeyi yenilemek için bu düğmeyi tıklatın.
Kişi ekler veya siler.
3) SIM kartta depolanan kişi listesini denetleyebilirsiniz.


Kişileri yönetme
Cep telefonunuzun SIM kartında depolanan kişileri yönetebilirsiniz.
Yeni bir kişi oluşturabilir veya var olan bir kişinin ayrıntılarını düzenleyebilir/silebilirsiniz.
Kişi Ekleme veya Silme
  1. Aşağıdaki yöntemleri kullanarak kişi ekleyin.
    Ekranın sağ üst kısmındaki [Kişi ekle] simgesini tıklatın.
    İmleci kişi listesinin üzerine getirerek sağ fare düğmesini tıklatın ve [Kişi ekle] öğesini seçin.
    [Menü > Kişi ekle] yi tıklatın.
    Kişi listesindeki boş bir alanı çift tıklatın.
  2. Kişi ekle penceresi görüntülendiğinde kişi bilgilerini girin.
  3. [Tamam] ı tıklatın.
Kişileri silme
Listeden bir kişi seçip klavyedeki [Delete] tuşuna basarak veya [Kişiyi sil] düğmesini tıklatarak kişileri silebilirsiniz.
Kişi Bilgilerini Düzenleme
Bir kişiyi çift tıklatın veya sağ fare düğmesini tıklatın ve ardından menüden [Kişiyi düzenle] öğesini tıklatın.


Mesaj Yöneticisi
Mesaj Yöneticisi aracını kullanarak, bir cep telefonundaki SMS ve MMS mesajlarını bilgisayara alabilir ve New PC Studio ile yönetebilirsiniz.
Cep telefonunda boş alan azaldığında veya önemli mesajları uzun süre saklamak istediğinizde bu özellik faydalıdır.
Bu araç özelliği, yükleme sırasında seçilen ülkeye ve bağlı cep telefonuna göre sınırlı olabilir.
Cep telefonundaki verileri alabilir veya geçici olarak MMS Gönder ve SMS Gönder araçlarında depolanan mesajlarla bağlantı kurabilirsiniz. Mesajları cep telefonuna gönderebilirsiniz.
<Mesaj Yöneticisi Araç Ekranı>
1) SMS mesajları ve MMS mesajları ayrı ayrı yönetilir. Bir ekrana geçmek için ilgili öğeyi tıklatın.
2) [image] [Cep telefonu mesajını (SMS veya MMS) bilgisayara gönderir.
3) SMS mesajları ve MMS mesajları depolanabilir ve yönetilebilir.
Gelen Kutusu: Alınan mesajları okuyabilir ve yönetebilirsiniz.
Giden Kutusu: Belirli bir mesajı göndermek için belirli bir tarih ve saat ayarlayabilirsiniz.
Gönderilenler: Gönderilecek mesajları yönetebilirsiniz.
Taslak: Bir mesajı yazarken geçici olarak kaydedebilirsiniz. SMS ve MMS Gönder’de geçici depolanan mesajlar, Taslak’a kaydedilir.
Klasörüm: Alınan ve gönderilen mesajlar Klasörüm'e gönderilir.
4) [image] Mesajları siler.
5) Mesaj listesini görüntüleyebilirsiniz.


Mesajları Yönetme
Cep telefonundaki SMS ve MMS mesajları, Mesaj Yöneticisi'ne gönderilebilir.
Bu işlev yalnızca mesajların alınabildiği cep telefonları için kullanılabilir.
Mesajları Bilgisayara Gönderme
Bağlı cep telefonundaki SMS ve MMS mesajlarını Mesaj Yöneticisi'ne gönderebilirsiniz.
  1. Ekranın sağ üst köşesindeki [image] [Verileri cep telefonundan bilgisayara aktar] öğesini tıklatın.
  2. Veri aktarımı tamamlandığında [Tamam] ı tıklatın.
Mesajları Yönetme
SMS mesajları ve MMS mesajları; Gelen Kutusu, Giden Kutusu, Gönderilen, Taslak ve Klasörüm'de ayrı ayrı yönetilir.
Mesaj kutuları, yüklenen ülkeye veya bağlı cep telefonuna göre farklılık gösterebilir.
Mesajları Okuma
Mesajı çift tıklatın veya mesajın ayrıntılarını görüntülemek için sağ fare tuşunu tıklatıp menüden [Mesajı aç] öğesini seçin.
Mesajları Silme
Mesajı seçin ve klavyedeki [Delete] tuşuna basın.


Mesaj Kutum’u Yönetme

Klasörüm'ü Yönetme
Mesaj Yöneticisi’ndeki SMS ve MMS mesajlarını Klasörüm'e aktarabilirsiniz. Klasörüm'de klasörler oluşturun ve mesajları uygun klasöre kaydedin.
Klasörüm'deki Klasörleri Yönetme
Klasör Ekleme
Farenin sağ düğmesini tıklatarak menüden [Klasörüme Ekle] öğesini seçin.
Klasörün adını değiştirebilirsiniz.
Klasörü Silme
Farenin sağ düğmesini tıklatarak menüden [Klasörümden Sil] öğesini seçin.
Mesajları Klasörüm'e Kaydetme
  1. Klasörüm'e kaydedilecek mesajı seçin.
  2. Sağ fare tuşunu tıklatın ve menüden [Kopyala] öğesini seçin.
  3. Klasörüm'ü tıklatın.
  4. Mesajın kaydedileceği klasörü tıklatın.
  5. Sağ fare tuşunu tıklatın ve menüden [Yapıştır] öğesini seçin.
Ayrıca mesajı Klasörüm'e sürükleyip bırakabilirsiniz.


Bilgisayardan Alma / Bilgisayara Verme
Mesaj Yöneticisi’nde depolanan mesajları bir bilgisayar dosyasına kaydedebilirsiniz. New PC Studio harici bir program tarafından oluşturulan bir bilgisayar dosyasını veya mesaj dosyasını alabilir.
Mesaj Dosyası (*.NEF veya *.SMF) Alma
  1. [Menü > Bilgisayardan Al] ı tıklatın.
  2. Gezgin'den alınacak NEF dosyasını seçin ve [Al] ı tıklatın.
  3. Bir dosya seçin ve [Aç] ı tıklatın.
Mesaj Dosyası (*.NEF) Verme
  1. [Menü > Bilgisayara Ver] i tıklatın.
  2. Gezgin’den bir yol (klasör) seçin ve [Kaydet] ı tıklatın.
  3. Mesaj dosyasını verin ve [Bitti] yi tıklatın.


SMS Gönder
SMS Gönder aracını kullanarak kolaylıkla mesaj yazabilir ve gönderebilirsiniz.
Bu işlevi Rehber aracındaki kişilerle bağlantılandırarak kişileri adının ilk karakterine göre arayabilir ve en fazla 20 kişiye mesaj gönderebilirsiniz.
Araç işlevi, yükleme sırasında seçilen ülkeye ve bağlı cep telefonuna göre sınırlı olabilir.
Bu araç, yükleme sırasında Kore’yi seçtiyseniz kullanılamaz.
<SMS Gönder Aracı Ekranı>
1) Cep telefonu seçin.
2) [image] Yazılmakta olan mesajları Mesaj Yöneticisi’nin Taslak klasörüne geçici olarak kaydeder.
3) Gönderilecek mesajın metnini girin.
4) Gönderenin telefon numarasını girin.
5) Alıcının telefon numarasını girin.
6) SMS mesajını gönderin.


SMS Gönder
Bu aracı kullanarak, en fazla 160 karakter uzunluğundaki basit bir mesajı kolayca yazabilir ve tek seferde 20 kişiye gönderebilirsiniz. Geçici kaydetme işlevini kullanarak, yazılmakta olan mesajı Klasörüm'e kaydedebilirsiniz.
SMS Göndericisi
  1. Ekranın üst kısmındaki cep telefonu seçimi penceresinden, SMS göndermeyi destekleyen bir cep telefonu seçin.
  2. Gönderilecek mesajın metnini mesaj giriş penceresine girin.
  3. Gönderenin telefon numarasını girin.
    Cep telefonu bağlandığında, gönderenin telefon numarası otomatik olarak belirlenir. Numarayı değiştirebilirsiniz.
  4. Alıcıların telefon numaralarını aşağıdaki yollardan girin:
    Alıcı giriş kutusuna telefon numarasını girin.
    Kişiyi Rehber aracından alıcı giriş kutusuna sürükleyip bırakın.
    Bir kişi Rehber aracındaysa, telefon numarasını ilk karakterlerine göre arayabilirsiniz.
  5. [Gönder] i tıklatın.
Geçici kaydetme
Ekranın sol üst kısmındaki [Geçici kaydet] i tıklatarak yazılmakta olan mesajı Mesaj Yöneticisi aracının Taslak klasörüne kaydedin.
İlgili Konular
Mesaj Yöneticisi


MMS Gönder
MMS Gönder aracını kullanarak uzun bir mesaj yazabilir ve başka bir cep telefonuna gönderilecek multimedya dosyaları iliştirebilirsiniz. Rehber aracındaki kişileri alabilir ve mesajı en fazla 20 kişiye gönderebilirsiniz.
Araç işlevi, yükleme sırasında seçilen ülkeye ve bağlı cep telefonuna göre sınırlı olabilir.
Bu araç, yükleme sırasında Kore’yi seçtiyseniz kullanılamaz.
<MMS Gönder Aracı Ekranı>
1) Bağlanacak cep telefonunu seçin.
2) [image] Yazılmakta olan mesajları Mesaj Yöneticisi’nin Taslak klasörüne geçici olarak kaydeder.
3) [image] İliştirilecek dosyayı ekler.
4) [image] 20 KB’den küçük bir müzik, fotoğraf veya video dosyası ekler. Mesaj gönderildiğinde, iliştirilen dosya alıcının cep telefonunda mesaj metniyle birlikte yeniden yürütülür.
5) [image] İliştirilen dosyayı siler.
6) Gönderilecek mesajın metnini girin.
7) [image] Mesaj metninin biçimini değiştirir.
8) [image] Sayfa değiştirme aralığını belirtir.
9) MMS sayfalarını yönetir.
Sayfa ekler veya siler.
10) Gönderenin telefon numarasını girin.
11) Alıcının telefon numarasını girin.
12) Yazılan MMS mesajını önizleyin.
13) MMS mesajını gönderin.


MMS Gönder
Bir mesaj yazabilir ve mesaja müzik, fotoğraf veya video dosyaları ekleyebilirsiniz. Geçici kaydetme işlevini kullanarak, yazılmakta olan mesajı Klasörüm'e kaydedebilirsiniz.
MMS Gönder
  1. Ekranın üst kısmındaki cep telefonu seçimi penceresinden, MMS göndermeyi destekleyen bir cep telefonu seçin.
  2. Gönderilecek mesajın başlığını başlık giriş penceresine girin.
  3. Gönderilecek mesajın metnini mesaj giriş kutusuna girin.
  4. Ekranın sağ üst köşesindeki [Dosya ekle] öğesini tıklatın ve iliştirilecek dosyayı seçin.
    Kapasiteye bağlı olarak birden fazla dosya iliştirebilirsiniz.
  5. Ekranın sağ üst köşesindeki [Medya dosyası ekle] öğesini tıklatarak multimedya dosyalarını ekleyin.
    Her birine bir müzik, fotoğraf veya video dosyası iliştirmek için sayfa ekleyin.
  6. Gönderenin telefon numarasını girin.
    Cep telefonu bağlandığında, gönderenin telefon numarası otomatik olarak belirlenir. Numarayı değiştirebilirsiniz.
  7. Alıcıların telefon numaralarını aşağıdaki yollardan girin:
    Alıcı giriş kutusuna telefon numarasını girin.
    Kişiyi Rehber aracından alıcı giriş kutusuna sürükleyip bırakın.
    Bir kişi Rehber aracındaysa, telefon numarasını ilk karakterlerine göre arayabilirsiniz.
    Bilgi ve gizli bilgi öğelerini kullanarak alıcı ekleyebilirsiniz.
  8. [Gönder] i tıklatın.
Multimedya Dosyalarını İliştirme
  1. İliştirilecek sayfayı seçin ve [Medya dosyası ekle] öğesini tıklatın.
  2. Gezgin’den bir müzik, fotoğraf veya video dosyası seçin.
    Her sayfaya yalnızca bir dosya iliştirilebileceği halde, aynı anda bir fotoğraf dosyası ve müzik dosyası iliştirilebilir.
  3. Dosya iliştirilir ve sayfada iliştirilen dosyanın adı gösterilir.
    İliştirilen dosyayı, dosya adının sağ tarafındaki [image] öğesini tıklatarak silebilirsiniz.
Sayfaları Yönetme
Bir sayfa ekleyebilir ve her sayfaya bir multimedya dosyası iliştirebilirsiniz.
Sayfa eklemek için mesaj giriş kutusunun alt tarafındaki [Sayfa ekle] öğesini tıklatın. Seçilen sayfayı silmek için [Sil]’i tıklatın.
En fazla 10 ekran oluşturulabilir.
Sayfa geçiş aralığını belirlemek için [Geçiş aralığını ayarla] öğesini tıklatın.
Seçilen sayfanın yazı tipi rengi, yazı tipi boyutu, stili ve arka plan rengini belirlemek için [Metin efekti] öğesini tıklatın.
Geçici kaydetme
Ekranın sol üst kısmındaki [Geçici kaydet] i tıklatarak yazılmakta olan mesajı Mesaj Yöneticisi aracının Taslak klasörüne kaydedin.
İlgili Konular
Mesaj Yöneticisi


Medya Yöneticisi’ni kullanma
New PC Studio’daki Medya Yöneticisi, bilgisayarınızdaki müzik, fotoğraf ve video dosyalarını tek bir uygulamayla yönetmenizi sağlar. Dosyalarınızı nerede saklıyor olursanız olun, müzik dinleyip video oynatabilir, çalma listeleri ve fotoğraf albümleri oluşTRKabilirsiniz.
Fotoğraf ve videoları düzenlemek ya da CD’den bilgisayara müzik kopyalamak daha kolay olamazdı.
Medya Yöneticisi Aracı
Araç Açıklaması


Medya Yöneticisini Başlatma
Medya Yöneticisi araçları müzik, fotoğraf ve video dosyalarını oynatmanızı, düzenlemenizi ve organize etmenizi sağlar. Araç kategorileri Müzik, Fotoğraf, Video ve Ses CD’sidir. Her simge, sadece birkaç tıkla ulaşabileceğiniz çeşitli Medya Yöneticisi özellikleri sunar.
<Medya Yöneticisi Araç Ekranı>
1) [image] Müzik ekranına geçer. Müziği klasöre göre yönetip çalabilirsiniz.
2) [image] Fotoğraf ekranına geçer. Fotoğrafları albüme göre yönetebilirsiniz. Fotoğraf Düzenleyici ve Slayt Oluşturma gibi araçlar da mevcutTRK.
3) [image] Video ekranına geçer. Videoları albüme göre yönetebilirsiniz. Video Düzenleyici aracı da mevcuttur.
4) [image] Ses CD’si parça listesine geçer. Ses CD’leri çalabilir ve müzik bilgilerini yönetebilirsiniz. Ses CD’lerindeki müzikleri dosyalara dönüştürebilir ve bunları bilgisayarınızda depolayabilirsiniz.


Dosyayı tara
Medya Yöneticisi ilk kez başlatılırken Dosya tarama penceresi otomatik olarak açılır. Bilgisayarınızdaki müzik, fotoğraf ve video dosyaları otomatik olarak taranır ve Medya Yöneticisi’ne kolayca eklenebilir.
Dosya Tarama
  1. Tarama için bir dosya biçimi seçin.
  2. Hedef klasörü belirtin.
    ‘Alt klasörler dahil’ seçeneği işaretlendiğinde, seçili klasördeki tüm klasörler taranır.
    ‘Alt klasörler dahil’ seçeneği işaretlenmediğinde, alt klasörler taranmaz.
  3. Her bir dosyanın tarama ayarlarını değiştirmek için Müzik, Fotoğraf ve Video sekmelerini kullanın.
  4. [Taramayı başlat] ı tıklatın.
Dosya Taramamayı Yeniden Başlatma
Dosya taramayı devre dışı bırakmak istediğinizde, dosya taramayı iptal etmek için [İptal] i tıklatın. Daha sonra gerektiğinde dosya taramayı yeniden başlatmak için [Menü > Dosyayı tara] seçeneğini tıklatın.
İlgili Konular
Müzik Yöneticisine Müzik Ekleme
Fotoğraf Yöneticisine Fotoğraf Ekleme
Video Yöneticisine Video Ekleme


Medya Yöneticisi > Müzik
Bilgisayar ve cep telefonunuzdaki müzik dosyalarını yönetmek ve aktarmak için Medya Yöneticisi üzerindeki Müzik simgesini tıklatın. Bu özellik, müzik çalmayı da içerir.
Bu araç özelliği, yükleme sırasında seçilen ülkeye ve bağlı cep telefonuna göre sınırlı olabilir.
<Medya Yöneticisi> Müzik Aracı Ekranı>
1) New PC Studio ile cep telefonunuz arasında müzik dosyaları aktarın.
Cep telefonunuzdan bilgisayarınıza müzik dosyaları alın.
Bilgisayarınızdan cep telefonunuza Müzik dosyaları aktarın.
2) Müzik dosyaları ekleyin ve kategoriler halinde yönetin.
Bilgisayarınızdaki müzik dosyalarını Medya Yöneticisi > Müzik’e ekleyin.
Müzik başlıkları üç şekilde görüntülenebilir: Çalma listesini görüntüleme, Albüm kapağını görüntüleme ve albüm geçişini görüntüleme.
Medya Yöneticisi üzerinde yönetilen müzikleri arayın.
3) Müzik kategorilerini ve çalma listelerini yönetin.
Medya Yöneticisi’nden yönetilen tüm müziklerin listesini görüntüleyin.
Şarkı ekleyip kaldırarak kendi çalma listenizi özelleştirin.
Şarkıları çıkış tarihine, tarza ve sanatçıya göre gruplandırılmış olarak görüntüleyin.
4) Bütün müzikleri veya belirli bir klasör içindeki müzikleri görüntüleyin. Seçilen görüntüleme yöntemine göre müzik listesini gösterir.
5) Albüm, sanatçı ve çalınmakta olan şarkıya benzer albümler hakkında ayrıntılı bilgi sağlar.
6) Control music playback.
Önceki ve sonraki parçaya geçin, yürütmeyi durdurun ve başlatın. Ses düzeyini kontrol edin ve seçili şarkılar için yineleme ayarlarını düzenleyin.
Desteklenen biçimler :
*.MP3, *.OGG, *.WMA, *.ASF (Sadece Ses), *.3GP (Sadece Ses), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (Sadece Ses)


Müzik Yöneticisine Müzik Ekleme
Bilgisayarınızdaki müzik dosyalarını ilk başlatmada Müzik Yöneticisine ekleyin.
Müzik dosyası ekleme
Seçili müzik dosyalarını ekleyin.
  1. Müzik dosyalarını şu şekilde ekleyin:
    Ekranın sol üst kısmındaki [Bilgisayar dosyası ekle] seçeneğini tıklatın.
    [Menü > Bilgisayar dosyası ekle] seçeneğini tıklatın.
  2. Tarayıcıdan bir dosya seçin ve [Aç] ı tıklatın.
  3. Dosya eklendiğinde [Tamam] ı tıklatın.
Müzik klasörü ekleme
Seçili bir klasördeki tüm müzik dosyalarını ekleyin.
  1. [Menü > Bilgisayar klasörü ekle] seçeneğini tıklatın.
  2. Tarayıcıdan bir klasör seçin ve [Aç ı tıklatın.
  3. Dosyalar eklendiğinde [Tamam] ı tıklatın.
Müzik dosyası tarama
Bilgisayarınızda belirli bir klasörde veya seçili sabit sürücüde bulunan müzik dosyalarını otomatik olarak Medya Yöneticisine ekler.
Dosyayı tara seçeneğiyle ilgili ayrıntılara bakın>>
Desteklenmeyen dosyalar
Aşağıdaki dosyalar Müzik Yöneticisi listesine eklenemez.
Medya Yöneticisi tarafından desteklenmeyen müzik dosyası biçimleri.
Desteklenen biçimler: *.MP3, *.OGG, *.WMA, *.ASF (Sadece Ses), *.3GP (Sadece Ses), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (Sadece Ses)
Müzik dışındaki dosya biçimleri; fotoğraf, video, belge vb.


Müzik Çalma Listelerini Yönetme ve Yürütme
Görüntüleme, arama, sıralama gibi Müzik Yöneticisi özellikleriyle müzik çalma listelerini kolayca yönetin. Ayrıca, çalma listeleri oluşturarak benzer müzikleri de grup halinde yönetin.
Çeşitli görüntüleme yöntemleri
Çalma listeleri 3 şekilde görüntülenebilir.
Listeyi görüntüle: Müzikleri liste halinde görüntüleyin.
Albüm kapağını görüntüle: Çalma listelerini albüme göre görüntüleyin.
Albüm geçişlerini görüntüle: Albüm listelerini yayınlanma tarihine, tarza ve sanatçıya göre gruplandırılmış olarak görüntüleyin.
Albüm geçişi seçeneğiyle ilgili ayrıntılara bakın>>
Özgün dosyanın olmadığı listeleri silme
Medya Yöneticisi, özgün dosya silindiği veya konumu değiştirildiği için bağlantısı bozulmuş olan öğeleri otomatik olarak siler ve temizler.
Ekranın sol üst kısmındaki [Menü > Eksik özgün dosyaların olduğu listeyi sil] seçeneğini tıklatın.
Çalma listesi sıralama
Listeyi seçili sıralama ölçütlerine göre artan veya azalan sırayla sıralamak için başlığı tıklatın.
[ Menü > Ayarlar > Kategori sekmesinden] listede görüntülenecek bilgileri ekleyin veya silin.
Detaylı müzik bilgilerini görüntüleme ve düzenleme
Her bir müzik dosyasında kayıtlı olan müzik bilgilerini (ID3 Etiketi) düzenleyin.
  1. Listeyi sağ tıklatın ve menüden [Özellikler] i tıklatın.
  2. [Bilgi] sekmesindeki bilgileri doldurun.
  3. Düzenlenen veya güncellenen müzik bilgilerini kaydetmek için [Tamam] ı tıklatın.
    [İptal] i tıklatırsanız bilgiler kaydedilmez.
ID3 Etiketi nedir?
MP3 dosyaları için başlık, sanatçı, tarz gibi ek bilgiler sağlamaya yönelik standart bir biçimdir.
Albüm kapağı ekleme
Bilgisayarım’dan veya cep telefonu tarayıcınızdan bir dosya seçin ve fotoğraf simgesine sürükleyip bırakın.
Fotoğraf simgesini sağ tıklatın ve menüden [Albüm kapağı ekle] seçeneğini tıklatın.
Desteklenen albüm kapağı biçimleri
Şu uzantılara sahip görüntü dosyaları albüm kapağı olarak eklenebilir: *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP, *.TIF
Özellikleri görüntüleme
Bir müzik dosyasının özelliklerini kontrol etmek için [Özellikler] i tıklatın.
Müzik bilgilerini güncelleme
AMG veritabanından sağlanan doğru müzik bilgilerine ulaşın.
Müzik Bilgileri Hizmetini Kullanma seçeneğiyle ilgili ayrıntılara bakın>>
Müzik çalma
  1. Müzik dosyalarını şu şekilde yürütün:
    Öğeyi çift tıklatın.
    Öğeyi sağ tıklatın ve sonra [Yürüt] ü tıklatın.
    Bir öğe seçin ve [Yürüt] denetimini tıklatın.
    Bir öğe seçerek klavyede [Enter] tuşuna basın.
Yalnızca onay kutusu işaretli olan öğeler yinelemeli olarak yürütülür.
Önceki/sonraki öğeleri yürütme
Önceki öğeyi çalmak için yürütme sırasında [Önceki] denetimini tıklatın. Sonraki öğeyi çalmak için [Sonraki] denetimini tıklatın.
Duraklatma/Durdurma
Çalmakta olan müziği duraklatmak/durdurmak için [Duraklat] veya [Durdur] denetimini tıklatın.
Şarkı sözlerini görüntüleme
Müzik dosyasında şarkı sözleri varsa, çalmakta olan şarkının sözlerini görmek için [Şarkı sözlerini görüntüle] seçeneğini tıklatın.
Arama
Medya Yöneticisine eklenen müzikler arasında arama yapmak için şarkının adını girin.
Daha ayrıntılı bir arama için tümü, sanatçı ve başlık gibi arama ölçütlerini seçmek üzere Arama penceresinde [Arama filtresi] seçeneğini tıklatın.
İlgili Konular
Karşılıklı albümleri görüntüleme
Müzik Bilgileri Hizmetini Kullanma


Karşılıklı albümleri görüntüleme
Yayınlanma tarihine, tarza ve sanatçıya göre albüm arayın ve albümdeki parça listelerini kontrol edin.
Albüm geçişlerini görüntüleme özelliği Tüm müzikler veya Çalma listesi kategorisinde desteklenmez.
Karşılıklı albümleri görüntüleme
  1. 3 görüntüleme düğmesi arasından [Albüm geçişlerini görüntüle] seçeneğini tıklatın.
  2. Sağ taraftan bir kategori seçin: sanatçı, yayınlanma tarihi ve tarz.
    Albümler sanatçıya göre alfabetik sırayla gösterilir.
    Albümler yayınlanma tarihine göre gruplar halinde gösterilir.
    Albümler tarza göre alfabetik sırayla gösterilir.
  3. Tercih ettiğiniz görüntüleme yöntemine geçin ve albüm araması yapın.
  4. Alt kısımda bulunan, seçili albüme ait parça listesini kontrol edin.
Seçili albüme göre yatay liste görüntüleme
Aşağıdaki yöntemleri kullanarak diğer sanatçılar, yayınlanma tarihleri ve tarzlara göre albümlere göz atın:
Sol veya sağ oku tıklatın.
Sol veya sağ boşluğu tıklatın.
Fare tekerleğini seçili albüm dışında kullanın.
Seçili albüme göre dikey liste görüntüleme
Aşağıdaki yöntemleri kullanarak aynı sanatçı, yayınlanma tarihi ve tarza sahip albümlere göz atın:
Yukarı veya aşağı okunu tıklatın.
Üstteki veya alttaki albüm adlarını tıklatın.
Fare tekerleğini seçili albüm üzerinde kullanın.


Çalma Listelerini Yönetme
Çalma listeleri oluşturarak müzikleri grup halinde yönetin.
Temel çalma listesi
Medya Yöneticisi tarafından sağlanan temel çalma listesi, Medya Yöneticisi ile yönetilen müzik dosyalarını otomatik olarak süzmenizi sağlar. Temel çalma listesinin adı değiştirilemez ve silinemez.
Son Çalınanlar ve Son Eklenenler
[Son Çalınanlar] son 2 hafta içinde çalınan müziklerin listesini gösterir. [Son Eklenenler] son 2 hafta içinde eklenen müziklerin listesini gösterir.
Zil Sesim
Karşıdan yüklenen veya oluşturulan zil seslerinin listesi gösterilir.
Dosya biçimlerine göre süzülen müzik dosyalarının listesi : *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Satın alınan şarkılar
Samsung Web Mağazasından satın alınan şarkıları otomatik olarak ekleyip listeler ve listeyi gösterir.
Connected Home özelliğiyle paylaşım
Desteklenen bir kablosuz ağ cihazıyla paylaşmak üzere bir öğe listesi oluşturun.
Connected Home seçeneğiyle ilgili ayrıntılara bakın>>
Çalma listesi oluşturma
  1. Şu adımları uygulayarak bir çalma listesi oluşturun:
    Çalma listesi kategorisinden [Çalma listesi ekle] seçeneğini tıklatın.
    Çalma listesi kategorisini sağ tıklatın ve menüdeki [Çalma listesi ekle] seçeneğini tıklatın.
  2. Girdi penceresine çalma listesi adını yazın ve klavyenizin [Enter] tuşuna basın.
Akıllı Çalma Listesi Oluşturma
Çalma listesi kategorisini sağ tıklatın ve menüdeki [Akıllı Çalma Listesi Oluştur] seçeneğini tıklatarak otomatik olarak seçili ölçütlere karşılık gelen bir şarkı çalma listesi oluşturun.
Çalma listesine dosya ekleme
Çalma listesine dosyalar ekleyin.
Add an item to a playlist
Çalma listesine bir öğe ekleyin Bir dosyayı sağ tıklatın ve menüden [Çalma listesine ekle > Çalma listesi] adı seçeneğini tıklatın ya da dosyayı seçerek sağ tarafta bulunan çalma listesi kategorisindeki çalma listesine sürükleyip bırakın.
Çalma listesinden bir öğe silin
Bir dosya seçerek [Delete] tuşuna basın ya da dosyayı sağ tıklatarak menüden [Sil] i tıklatın ve dosyayı silin.
Çalma listesini yeniden adlandırma ve silme
Çalma listesini yeniden adlandırın
Çalma listesini çift tıklatın veya sağ tıklatın, daha sonra menüden [Çalma listesini yeniden adlandır] seçeneğini tıklatarak seçili çalma listesinin adını değiştirin.
Çalma listesini silin
Bir çalma listesi seçerek [Delete] tuşuna basın ya da sağ tıklatarak menüden [Çalma listesini sil] i tıklatın ve çalma listesini silin.
Çalma listesi veya çalma listesindeki öğeler silindiğinde dosyalar silinmez.
Çalma listesi dosyalarını (*.PSL) alma ve verme
New PC Studio’daki Medya Yöneticisi ile yönetilen çalma listelerini dosya olarak bilgisayarınıza kaydedin ve depolanan çalma listelerini Medya Yöneticisine alın.
Çalma listesi dosyası alın
  1. Şu adımları uygulayarak çalma listesi alın:
    [Menü > Çalma listesini Al] ı tıklatın.
    Çalma listeleri listesini sağ tıklatın ve menüdeki [Çalma listesi al] seçeneğini tıklatın.
  2. Bir dosya seçin ve [Al] ı tıklatın.
Çalma listesi dosyası verin
  1. Export playlist file by:
    Bir çalma listesi seçin ve [Menü > Çalma listesi ver] seçeneğini tıklatın.
    Çalma listeleri listesini sağ tıklatın ve menüdeki [Çalma listesi ver] seçeneğini tıklatın.
  2. Vereceğiniz klasörü seçin ve [Ver] i tıklatın.


Müzik Bilgileri Hizmetini Kullanma
All Media Guide (AMG) tarafından sağlanan müzik bilgileri hizmetini kullanarak müzik dosyalarınızın ID3 Etiketini güncelleyin, çalınmakta olan müzikle ilgili ayrıntılı bilgilere ulaşın ve çok daha fazlasını yapın.
Ayrıntılı müzik bilgileri hizmetini kullanma
Müzik Yöneticisinden bir öğe seçip yürüttüğünüzde müzikle ilgili ayrıntılı bilgiler sağ tarafta gösterilir.
Albüm
Şarkının bulunduğu albüm ve albümle ilgili tüm parça listelerine dair bütün bilgiler gösterilir.
Sanatçı
Sanatçı, grup vb. dahil sanatçı bilgileri ve aynı sanatçı tarafından yayınlanan albümlerin tam listesi gösterilir.
Benzer Albüm
Şarkının bulunduğu albümü ve benzer albümlerin listesini gösterir.
Satın Alma
Başka parça veya albümler satın alabileceğiniz web mağazasına girmek için [Satın al] seçeneğini tıklatın.
Program yüklenirken yapılan ülke ayarlarına bağlı olarak bazı öğeler kullanılamayabilir.
Müzik bilgilerini güncelleme (ID3 Etiketi)
Her bir müzik dosyasında kayıtlı olan müzik bilgilerini (ID3 Etiketi) güncelleyin.
  1. Listeyi sağ tıklatın ve menüden [Özellikler] i tıklatın.
  2. [Bilgi] sekmesinde [Müzik Bilgilerini Al] seçeneğini tıklatın.
  3. Güncellenen bilgileri kontrol edin ve istediğinizde kaydetmek için [Tamam] ı tıklatın.
    [İptal] i tıklatırsanız bilgiler kaydedilmez.
Sağ tıklatın ve menüyü kullanarak güncelleyin.
Listeden güncellenecek öğeyi seçin ve otomatik olarak güncelleme yapmak için [Müzik bilgilerini güncelle] seçeneğini tıklatın.
Müzik bilgilerinin güncellenmesinde dikkat edilmesi gereken noktalar
Sağ tıklatma menüsü kullanılarak güncellenen müzik bilgileri tekrar değiştirilemez.
Güncellenen bilgileri kaydetmeden önce [Özellikler] den [Müzik Bilgilerini Al] seçeneğini işaretleyin.


Medya Yöneticisi ile Cep Telefonu Arasında Dosya Aktarma
Cep telefonunuzdan bilgisayarınıza müzik dosyası alarak, New PC Studio’daki Medya Yöneticisi tarafından yönetilen müzik dosyalarını aktarın ya da Medya Yöneticisi müzik listesine ekleme yapın.
Dosyaları cep telefonuna gönderme
Medya Yöneticisi’nde yönetilen müzik dosyaları, New PC Studio’ya bağlı bir cep telefonuna aktarılır.
  1. Cep telefonunu bilgisayara bağlayın.
  2. Aktaracağınız dosyayı seçin ve şu adımları uygulayarak cep telefonunuza aktarın:
    Ekranın sağ üst kısmındaki [image] [Cep telefonuna aktar] seçeneğini tıklatın.
    [Menü > Dosyayı cep telefonuna gönder] seçeneğini tıklatın.
    Listeyi sağ tıklatın ve menüde [Cep telefonuna aktar] seçeneğini tıklatın.
  3. Aktarım yöntemini seçin.
    Dosyayı otomatik olarak dönüştürüp aktarmak için [Cep telefonunun ortamına uyacak şekilde otomatik dönüştür] seçeneğini seçin.
    Orijinal dosyayı cep telefonunuza aktarmak için [Dosyayı ‘olduğu gibi’ ver] seçeneğini seçin.
  4. Aktarım tamamlandığında, aktarılan dosyayı cep telefonunun tarayıcısında kontrol edin.
    Aktarılan dosyalardan biri, cep telefonu tarayıcısında seçili olarak gösterilir.
Zil sesimi gönder
[Zil sesim] listesini sağ tıklatın ve menüden [Cep telefonuna gönder] seçeneğini tıklatarak zil seslerini cep telefonu zil sesi klasörüne aktarın.
Zil sesi dosya biçimleri :
Desteklenen müzik dosyası biçimleri şunlardır : *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Podcast’e gönderme
Listeyi sağ tıklatın ve menüden [Podcast’i cep telefonuna gönder] seçeneğini tıklatarak podcast’leri desteklenen cep telefonlarına aktarın.
Dosyalar ne zaman aktarılamaz?
Dosyalar cep telefonunuza şu nedenlerle aktarılamaz :
Özgün dosya silinmiş veya bilgisayarınızda başka bir klasöre koyulmuştur
Özgün dosyanın olmadığı listeleri silme seçeneğiyle ilgili ayrıntılara bakın>>
Program yüklenirken yapılan ülke ayarı müzik dosyası aktarımını desteklemiyordur
Bağlı cep telefonu, müzik dosyası aktarımını desteklemiyordur
Dosyalar DRM korumalıdır
Cep telefonunuza aktarılan dosyalar ne zaman yürütülemez?
Cep telefonu ortamında desteklenmeyen dosya biçimleri cep telefonunuzda yürütülemeyebilir. (Bu durum, dosya otomatik olarak dönüştürülmediğinde görülür.)
Cep telefonundan dosya alma
Cep telefonunuzdan bilgisayarınıza müzik dosyaları alın ve bunları Medya Yöneticisi müzik listesine ekleyin.
  1. Cep telefonunu bilgisayara bağlayın.
  2. Şu adımları uygulayarak dosya alın:
    Ekranın sağ üst kısmındaki [image] [Cep telefonundan dosya al] seçeneğini tıklatın.
    [Menü > Cep telefonundan dosya al] seçeneğini tıklatın.
  3. Cep telefonu tarayıcısından bir dosya seçip [Aç] ı tıklatın.
  4. Aktarım bittiğinde, eklenen öğeyi Medya Yöneticisi müzik listesinden kontrol edin.
Dosyalar ne zaman alınamaz?
Program yüklenirken yapılan ülke ayarı müzik dosyası aktarımını desteklemiyordur
Bağlı cep telefonu, müzik dosyası aktarımını desteklemiyordur


Ek Özelliklerin Kullanımı
Müzik listenizi kolayca yönetmeniz için çeşitli özellikler mevcuttur.
Ruh hali bilgilerini alma
Listeyi sağ tıklatın ve menüdeki [Ruh hali bilgilerini al] seçeneğini kullanarak geçerli öğenin ruh haliyle ilgili bilgileri alın.
Kaynak Klasörü Açma
Listeyi sağ tıklatın ve ilgili öğenin özgün dosyasının yerini kontrol etmek için menüden [Kaynak klasörü aç] seçeneğini belirleyin.
Connected Home özelliğiyle paylaşım
New PC Studio yüklü bir bilgisayar ile aynı kablosuz ağa bağlı olan Bağlı Cihazlardaki müzik, fotoğraf ve video dosyaları, aktarım gerekmeden diğer cihazdan oynatılabilir ve aranabilir.
Connected Home seçeneğiyle ilgili ayrıntılara bakın>>


Medya Yöneticisi > Ses CD’si
Medya Yöneticisi aracınızdan ses CD’si çalın veya Disk Kopyalama aracına bağlanın.
<Medya Yöneticisi> Ses CD’si Aracı Ekranı>
1) [image] Disk Kopyalamayı çalıştırır veya [image] CD’yi çıkarır.
2) Display CD information.
3) Takılı ses CD’sine ait parça listesini gösterir.
4) Müzik yürütmeyi kontrol eder.


CD Çalma
Bilgisayarınıza takılı bir CD’yi çalın.
CD Çalma
  1. Bilgisayarınıza bir ses CD’si takın.
    Birden fazla CD takılıysa, çalınacak ses CD’sinin bulunduğu sürücüyü listeden seçin.
  2. Aşağıdaki adımları uygulayarak bir ses CD’si çalın:
    Parçayı çift tıklatın.
    Parçayı sağ tıklatın ve [Yürüt] ü tıklatın.
    [Yürüt] denetimini tıklatın.
    Bir parça seçin ve klavyenizin [Enter] tuşuna basın.
    Albümdeki tüm parçalar sürekli olarak çalınırken, yalnızca onay kutusu işaretli olan parçalar çalınır.
CD Kopyalama
Disk Kopyalama aracıyla müzikleri dosya olarak kaydedin.
Disk Kopyalama seçeneğiyle ilgili ayrıntılara bakın>>


CD bilgilerini alma
Ses CD’si ve üzerindeki parçalarla ilgili bilgiler, ses CD’si takıldığında All Media Guide tarafından anında sağlanır.
CD Bilgilerini Alma
All Media Guide veritabanında CD ile ilgili bilgi varsa, CD takılır takılmaz bu bilgiler otomatik olarak sağlanır. Bu bilgileri alabilmek için Internet bağlantısı gerekir.
CD bilgilerini gönderme
All Media Guide veritabanında CD ile ilgili bilgi yoksa bilgileri doğrudan girip veritabanına gönderebilirsiniz.
Gönderilen bilgiler, All Media Guide tarafından sunulan hizmeti geliştirmek için kullanılır.
  1. [CD bilgilerini gönder] seçeneğini tıklatın.
  2. Albüm ve parça bilgilerini CD Düzenle bilgi penceresine girin.
  3. [Gönder] i tıklatın.


Medya Yöneticisi > Fotoğraf
Bilgisayar ve cep telefonunuzdaki fotoğraf dosyalarını yönetmek ve almak/vermek veya göndermek için Medya Yöneticisi aracı üzerindeki fotoğraf simgesini tıklatın. Ayrıca, fotoğrafları düzenlemek için Fotoğraf Düzenleme aracını çalıştırın.
<Medya Yöneticisi> Fotoğraf Aracı Ekranı>
1) New PC Studio ile cep telefonunuz arasında fotoğraf dosyaları aktarın.
Cep telefonunuzdan bilgisayarınıza fotoğraf dosyaları alın.
Bilgisayarınızdan cep telefonunuza fotoğraf dosyaları aktarın.
2) Fotoğraf dosyaları ekleyin ve kategoriler halinde yönetin.
Bilgisayarınızdaki fotoğraf dosyalarını Medya Yöneticisi > Fotoğraf’a ekleyin.
Fotoğraflar üç şekilde görüntülenebilir: Önizleme, Ayrıntıları görüntüleme ve Dönen slayt görüntüleme.
Medya Yöneticisi üzerinde yönetilen fotoğraf dosyalarını arayın.
3) Fotoğraf kategorilerini ve grupları yönetin.
Medya Yöneticisi üzerinde yönetilen tüm fotoğraf dosyalarını görüntüleyin.
Albüm ekleyip kaldırarak kendi listenizi özelleştirin.
Fotoğrafları zamana, etikete ve tercihe göre gruplanmış olarak görüntüleyin.
4) Bütün fotoğrafları veya belirli bir klasör içindeki fotoğrafları görüntüleyin. Seçilen görüntüleme yöntemine göre fotoğrafların listesini gösterir.
5) Aracı çalıştırın.
Fotoğraf Düzenleyici aracını çalıştırın.
Slayt Oluşturma aracını çalıştırın.
Listedeki fotoğraflar için Slayt Görüntüleme aracını çalıştırın.
6) Listedeki fotoğrafların küçük resim boyutunu ayarlayın ve döndürün.
Desteklenen fotoğraf dosyası biçimleri : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Fotoğraf Yöneticisine Fotoğraf Ekleme
Bilgisayarınızdaki fotoğraf dosyalarını ilk başlatmada Fotoğraf Yöneticisine ekleyin.
Fotoğraf dosyası ekleme
Seçili fotoğraf dosyalarını ekleyin.
  1. Fotoğraf dosyalarını şu şekilde ekleyin:
    Ekranın sol üst kısmındaki [Bilgisayar dosyası ekle] seçeneğini tıklatın.
    [Menü > Bilgisayar dosyası ekle] seçeneğini tıklatın.
  2. Ekleyeceğiniz fotoğrafı seçin ve [Aç] ı tıklatın.
  3. Dosyalar eklendiğinde [Tamam] ı tıklatın.
Fotoğraf klasörü ekleme
Seçili bir klasördeki tüm fotoğraf dosyalarını ekleyin.
  1. [Menü > Bilgisayar klasörü ekle] seçeneğini tıklatın.
  2. Tarayıcıdan bir klasör seçin ve [Aç] ı tıklatın.
  3. Dosyalar eklendiğinde [Tamam] ı tıklatın.
Fotoğraf dosyası tarama
Bilgisayarınızda belirli bir klasörde veya seçili sabit sürücüde bulunan fotoğraf dosyalarını otomatik olarak Fotoğraf Yöneticisi’ne ekler.
Dosyayı tara seçeneğiyle ilgili ayrıntılara bakın>>


Fotoğrafları Yönetme
Çeşitli görüntüleme yöntemleri, Arama, Sıralama gibi Fotoğraf Yöneticisi özellikleriyle ve daha fazlasıyla fotoğraf dosyalarını kolayca yönetin.
Çeşitli görüntüleme yöntemleri
Fotoğraflar 3 şekilde görüntülenebilir.
Önizleme : Fotoğrafları liste halinde görüntüleyin.
Ayrıntıları görüntüle : Fotoğrafın özellik bilgilerini kontrol edin.
Dönen slayt görüntüle : Fotoğraf dosyalarını dönme sırasıyla gösterir.
Görüntüleme yöntemleri
Önizleme, fotoğraf dosyalarını küçük resim biçiminde görüntüler.
Ayrıntıları görüntüle seçeneği, hem küçük resimleri hem de ayrıntılı dosya bilgilerini gösterir.
Önceki görünüme dönmek için ekranın sağ üst kısmındaki Kapat’ı tıklatın.
Fotoğraf listesi sıralama
Fotoğraf dosyalarının sırası, seçili sıralama ölçütüne (Dosya adı, Tarih ve Boyut) göre değişir.
Küçük resim boyutu ayarlama
Küçük resmim boyutunu ayarlamak için alt taraftaki çubuğu kaydırın.
Döndürme
Fotoğrafı döndürmek için, alt kısmındaki [Sola döndür] veya [Sağa döndür] seçeneğini tıklatın.
Arama
Medya Yöneticisine eklenen fotoğraflar arasından istediğiniz fotoğrafı aramak için bir anahtar sözcük girin. Daha ayrıntılı bir arama için Dosya adı, Tarih ve Etiket gibi arama ölçütlerini seçmek üzere Arama penceresinde [Arama filtresi] seçeneğini tıklatın.
Dosya adı ve Etikete göre arama yapmak için anahtar sözcük girin ve arayın.
Tarihe göre arama yapmak için bir başlangıç ve bitiş tarihi seçin.
Fotoğraf slayt gösterisi görüntüleme
Slayt Görüntüleme seçeneğini çalıştırmak için ekranın alt tarafındaki [Slayt görüntüle] seçeneğini tıklatın.
Slayt Görüntüleme sırasında fare imlecini kaydırırsanız, Slayt Görüntüleme denetimleriyle bir fotoğraf listesi görüntülenir.
Slayt görüntüleme sırasında önceki, sonraki, oynatma ve durdurma denetimleri kullanılabilir.
Fotoğraf slayt gösterileri oynatırken Müzik yöneticisinde kayıtlı müzik dosyalarını oynatın.
Slayt gösterisi ayarlarında Otomatik çalma, Geçiş efekti, Çalma sırası, Slayt tekrarı ve çalınacak müziği seçme arasından seçim yapın.


Albümleri Yönetme
Fotoğraf dosyalarını gruplara göre kategorilere ayrılmış albümler içinde yönetin.
Temel fotoğraf albümü
Medya Yöneticisi tarafından sağlanan temel albümdür. Temel albümün adı değiştirilemez ve silinemez.
Son eklenenler
Son 2 hafta içinde eklenen fotoğraf dosyalarını gösterir.
Connected Home özelliğiyle paylaşım
Desteklenen bir kablosuz ağ cihazıyla paylaşmak üzere bir öğe listesi oluşturun.
Connected Home seçeneğiyle ilgili ayrıntılara bakın>>
Albüm Oluşturma
  1. Şu adımları uygulayarak albüm oluşturun:
    Ekranın sol kısmındaki [Albüm ekle] seçeneğini tıklatın.
    Albüm kategorisini sağ tıklatın ve menüdeki [Albüm ekle] seçeneğini tıklatın.
  2. Bir albüm adı seçin ve klavyenizin [Enter] tuşuna basın.
Akıllı Albüm Oluşturma
Albüm kategorisini sağ tıklatın ve menüdeki [Akıllı Albüm Oluştur] seçeneğini tıklatarak otomatik olarak seçili ölçütlere karşılık gelen bir fotoğraf listesi oluşturun.
Albüme dosya ekleme
Albüme bir dosya ekleyin.
Albüme bir öğe ekleyin
Albüme bir öğe ekleyin Bir dosyayı sağ tıklatın ve menüden [Albüme ekle > Albüm adı] seçeneğini tıklatın ya da dosyayı seçerek sağ tarafta bulunan albüm kategorisindeki albüme sürükleyip bırakın.
Albümden bir öğe silin
Bir dosya seçerek [Delete] tuşuna basın ya da dosyayı sağ tıklatarak menüden [Sil] i tıklatın ve dosyayı silin.
Albümü yeniden adlandırma ve silme
Albümü Yeniden Adlandırma
Albümü çift tıklatın veya sağ tıklatın, daha sonra menüden [Albümü yeniden adlandır] seçeneğini tıklatarak seçili albümün adını değiştirin.
Albümü silme
Bir albüm seçip klavyenizin [Delete] tuşuna basın ya da dosyayı sağ tıklatıp menüde [Albümü sil] seçeneğini tıklatın ve albümü silin.
Albüm veya albümdeki öğeler silindiğinde dosyalar silinmez.
Albüm depolama
Herhangi bir albüme ait fotoğraf dosyalarını belirli bir klasöre kaydedin.
  1. Depolanacak bir albüm seçin.
  2. Sağ tıklatın ve menüden [Albümü kaydet] i seçin.
  3. Bilgisayarınızda depolamak istediğiniz konumu seçip [Tamam] ı tıklatın.
  4. Albüm depolandığında [Tamam] ı tıklatın.
Albüm depolandıktan sonra, Bilgisayarım çalıştırıldığında ve [Klasör aç] tıklatıldığında varsayılan olarak albümdeki fotoğraf dosyaları görüntülenir.
İlgili Konular
Akıllı Albüm Oluşturma


Akıllı Albüm Oluşturma
Albüme manuel olarak dosya eklemeden benzer ölçütleri olan fotoğraf dosyaları eklemek için, bir grup oluşturun ve aynı anda otomatik olarak albümler oluşturun.
Akıllı Albüm Oluşturma
  1. Albüm kategorisini sağ tıklatın ve menüde [Akıllı Albüm Oluştur] seçeneğini tıklatın.
  2. Oluşturacağınız albümün adını girin.
  3. Albüme eklenecek fotoğraf dosyalarının ölçütlerini seçin.
    En fazla 4 ölçüt eklenebilir.
    Arama filtreleri albüme, zamana ve etiket seçimine göre alt gruplar ekleyebilir veya alt grupları atlayabilir. [Tamam] ı tıklatın.


Sepeti Yönetme
Daha sonra Fotoğraf Düzenleyici ve Slayt Oluşturma aracını kullanmak için fotoğrafları bir sepette depolayın.
Sepete ekle
Bir fotoğraf seçin ve sepete sürükleyip bırakın ya da fotoğrafı sağ tıklatarak menüde [Sepete ekle] yi tıklatın.
Sepetten çıkar
Bir fotoğraf seçin ve sepetten sürükleyip çıkarın ya da fotoğrafı sağ tıklatarak menüde [Sepetten çıkar] ı tıklatın.
Sepete eklenmiş tüm dosyaları çıkarmak için sağ tıklatın ve menüde [Sepeti boşalt] ı tıklatın.
İlgili Konular
Fotoğraf Düzenleyici
Slayt Oluşturma


Medya Yöneticisi ile Cep Telefonu Arasında Dosya Aktarma
Cep telefonunuzdan bilgisayarınıza fotoğraf dosyası alarak, New PC Studio’daki Medya Yöneticisi tarafından yönetilen fotoğraf dosyalarını aktarın ya da Medya Yöneticisi fotoğraf listesine ekleme yapın.
Dosyaları cep telefonuna gönderme
Medya Yöneticisi’nde yönetilen fotoğraf dosyaları, New PC Studio’ya bağlı bir cep telefonuna aktarılır.
  1. Cep telefonunu bilgisayara bağlayın.
  2. Aktaracağınız dosyayı seçin ve şu adımları uygulayarak cep telefonunuza aktarın:
    Ekranın sağ üst kısmındaki [image] [Cep telefonuna aktar] seçeneğini tıklatın.
    [Menü > Dosyayı cep telefonuna gönder] seçeneğini tıklatın.
    Listeyi sağ tıklatın ve menüde Cep telefonuna aktar seçeneğini tıklatın.
  3. Aktarım yöntemini seçin.
    Dosyaları otomatik olarak dönüştürüp aktarmak için [Cep telefonunun ortamına uyacak şekilde otomatik dönüştür] seçeneğini seçin.
    Orijinal dosyayı cep telefonunuza aktarmak için [Dosyayı ‘olduğu gibi’ ver] seçeneğini seçin.
  4. Aktarım tamamlandığında, aktarılan dosyayı cep telefonunun tarayıcısında kontrol edin.
    Aktarılan dosyalardan biri, cep telefonu tarayıcısında seçili olarak gösterilir.
Cep telefonundan dosya alma
Cep telefonunuzdan bilgisayarınıza fotoğraf dosyaları alın ve bunları Medya Yöneticisi fotoğraf listesine ekleyin.
  1. Cep telefonunu bilgisayara bağlayın.
  2. Şu adımları uygulayarak cep telefonunuzdan dosya alın:
    Ekranın sağ üst kısmındaki [image] [Cep telefonundan dosya al] seçeneğini tıklatın.
    [Menü > Cep telefonundan dosya al] seçeneğini tıklatın.
  3. Cep telefonu tarayıcısından bir dosya seçip [Aç] ı tıklatın.
  4. Aktarım bittiğinde, eklenen öğeyi Medya Yöneticisi fotoğraf listesinden kontrol edin.


Ek Özelliklerin Kullanımı
Fotoğraf yönetimi dışında ek özellikler de mevcuttur.
Fotoğraf Düzenleyici
Döndürme, kesme ve fotoğraf boyutu ayarlama gibi özelliklerden yararlanarak fotoğraflarınızı çıkartma, çerçeve ve daha pek çok seçenekle güzelleştirin.
Fotoğraf Düzenleyici seçeneğiyle ilgili ayrıntılara bakın>>
Slayt Oluşturma
Birden fazla fotoğraf dosyası kullanarak bir slayt gösterisi hazırlayın.
Slayt Oluşturma seçeneğiyle ilgili ayrıntılara bakın>>
Connected Home özelliğiyle paylaşım
New PC Studio yüklü bir bilgisayar ile aynı kablosuz ağa bağlı olan Bağlı Cihazlardaki müzik, fotoğraf ve video dosyaları, aktarım gerekmeden diğer cihazdan oynatılabilir ve aranabilir.
Connected Home seçeneğiyle ilgili ayrıntılara bakın>>


Medya Yöneticisi > Video
Bilgisayar ve cep telefonunuzdaki video dosyalarını yönetmek ve almak/vermek veya göndermek için Medya Yöneticisi aracı üzerindeki video simgesini tıklatın. Ayrıca, videoları düzenlemek için Video Düzenleme aracını çalıştırın.
<Medya Yöneticisi> Video Aracı Ekranı>
1) New PC Studio ile cep telefonunuz arasında video dosyaları aktarın.
Cep telefonunuzdan bilgisayarınıza video dosyaları alın.
Bilgisayarınızdan cep telefonunuza video dosyaları aktarın.
2) Video dosyaları ekleyin ve kategoriler halinde yönetin.
Bilgisayarınızdaki video dosyalarını Medya Yöneticisi > Video’ya ekleyin.
Videolar üç şekilde görüntülenebilir: Önizleme, Ayrıntıları görüntüleme ve Dönen slayt görüntüleme.
Medya Yöneticisi üzerinde yönetilen videoları arayın.
3) Video kategorilerini ve grupları yönetin.
Tüm videolar: Medya Yöneticisi üzerinde yönetilen tüm videoların listesini görüntüleyin.
Albüm: Albüm ekleyip kaldırarak kendi listenizi özelleştirin.
Zaman, etiket, tercih: Videoları zamana, etikete ve tercihe göre gruplanmış olarak görüntüleyin.
4) Bütün videoları veya belirli bir klasör içindeki videoları görüntüleyin. Seçilen görüntüleme yöntemine göre videoların listesini gösterir.
5) Aracı çalıştırın.
Video Düzenleyici aracını çalıştırın.
Video Dönüştürücü aracını çalıştırın.
6) Listedeki küçük resim boyutunu ayarlayın.
Desteklenen video dosyası biçimleri : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G


Video Yöneticisine Video Ekleme
Bilgisayarınızdaki video dosyalarını ilk başlatmada Video Yöneticisine ekleyin.
Video dosyası ekleme
Seçili video dosyalarını ekleyin.
  1. Video dosyalarını şu şekilde ekleyin:
    Ekranın sol üst kısmındaki [Bilgisayar dosyası ekle] seçeneğini tıklatın.
    Ekranın sol üst kısmındaki [Menü > Bilgisayar dosyası ekle] seçeneğini tıklatın.
  2. Ekleyeceğiniz videoyu tarayıcıdan seçin ve [Aç] ı tıklatın.
  3. Dosyalar eklendiğinde [Tamam] ı tıklatın.
Video klasörü ekleme
Seçili bir klasördeki tüm video dosyalarını ekleyin.
  1. [Menü > Bilgisayar klasörü ekle] seçeneğini tıklatın.
  2. Tarayıcıdan bir klasör seçin ve [Aç] ı tıklatın.
  3. Dosyalar eklendiğinde [Tamam] ı tıklatın.
Video dosyası tarama
Bilgisayarınızda belirli bir klasörde veya seçili sabit sürücüde bulunan video dosyalarını otomatik olarak Video Yöneticisi’ne ekler.
İlgili Konular
Dosyayı tara seçeneğiyle ilgili ayrıntılara bakın>>


Videoları Yönetme ve Yürütme
Video Yöneticisine eklenen video dosyalarını yönetin.
Çeşitli görüntüleme yöntemleri
Videolar 3 şekilde görüntülenebilir.
Önizleme: Video ekranlarının önizlemesini yapın.
Ayrıntıları görüntüle: Videonun özellik bilgilerini kontrol edin.
Dönen slayt görüntüle: Video dosyalarını dönme sırasıyla gösterir.
Görüntüleme yöntemleri
Önizleme, video dosyalarını küçük resim biçiminde görüntüler.
Ayrıntıları görüntüle seçeneği, hem küçük resimleri hem de ayrıntılı dosya bilgilerini gösterir.
Video listesi sıralama
Video dosyalarının sırası, seçili sıralama ölçütüne (Dosya adı, Tarih ve Boyut) göre değişir.
Küçük resim boyutu ayarlama
Küçük resmim boyutunu ayarlamak için alt taraftaki çubuğu kaydırın.
Videoları Yürütme
  1. Video dosyalarını şu şekilde yürütün:
    Video dosyalarını çift tıklatın.
    Öğeyi sağ tıklatın ve menüden [Yürüt] ü tıklatın.
  2. Ekran, yürütme moduna geçer.
Önceki yürütme moduna dönmek için ekranın sağ üst kısmındaki Kapat’ı tıklatın.
Arama
Medya Yöneticisine eklenen videolar arasından istediğiniz videoyu aramak için bir anahtar sözcük girin. Daha ayrıntılı bir arama için Dosya adı, Tarih ve Etiket gibi arama ölçütlerini seçmek üzere Arama penceresinde [Arama filtresi] seçeneğini tıklatın.
Dosya adı ve Etikete göre arama yapmak için anahtar sözcük girin ve arayın.
Tarihe göre arama yapmak için bir başlangıç ve bitiş tarihi seçin.


Albümleri Yönetme
Video dosyalarını gruplara göre kategorilere ayrılmış albümler içinde yönetin.
Temel video albümü
Medya Yöneticisi tarafından sağlanan temel albümdür. Temel albümün adı değiştirilemez ve silinemez.
Son eklenenler
Son 2 hafta içinde eklenen video dosyalarını gösterir.
Connected Home özelliğiyle paylaşım
Desteklenen bir kablosuz ağ cihazıyla paylaşmak üzere bir öğe listesi oluşturun.
Connected Home seçeneğiyle ilgili ayrıntılara bakın>>
Albüm Oluşturma
  1. Şu adımları uygulayarak albüm oluşturun:
    Ekranın sol kısmındaki [Albüm ekle] seçeneğini tıklatın.
    Albüm kategorisini sağ tıklatın ve menüdeki [Albüm ekle] seçeneğini tıklatın.
  2. Eklenen albüm için bir ad girin.
Akıllı Albüm Oluşturma
Albüm kategorisini sağ tıklatın ve menüdeki [Akıllı Albüm Oluştur] seçeneğini tıklatarak otomatik olarak seçili ölçütlere karşılık gelen bir video listesi oluşturun.
Albüme dosya ekleme
Albüme bir dosya ekleyin.
Albüme bir öğe ekleyin
Albüme bir öğe ekleyin Bir dosyayı sağ tıklatın ve menüden [Albüme ekle > Albüm adı] seçeneğini tıklatın ya da dosyayı seçerek sağ tarafta bulunan albüm kategorisindeki albüme sürükleyip bırakın.
Albümden bir öğe silin
Bir dosya seçerek [Delete] tuşuna basın ya da dosyayı sağ tıklatarak menüden [Sil] i tıklatın ve dosyayı silin.
Albümü yeniden adlandırma ve silme
Albümü Yeniden Adlandırma
Albümü çift tıklatın veya sağ tıklatın, daha sonra menüden [Albümü yeniden adlandır] seçeneğini tıklatarak seçili albümün adını değiştirin.
Albümü silme
Bir albüm seçip klavyenizin [Delete] tuşuna basın ya da dosyayı sağ tıklatıp menüde [Albümü sil] seçeneğini tıklatın ve albümü silin.
Albüm veya albümdeki öğeler silindiğinde dosyalar silinmez.
Albüm depolama
Herhangi bir albüme ait video dosyalarını belirli bir klasöre kaydedin.
  1. Depolanacak bir albüm seçin.
  2. Sağ tıklatın ve [Albümü kaydet]’i seçin.
  3. Bilgisayarınızda depolamak istediğiniz konumu seçip [Tamam] ı tıklatın.
  4. Albüm depolandığında [Tamam] ı tıklatın.
Albüm depolandıktan sonra, Bilgisayarım çalıştırıldığında ve [Klasör aç] tıklatıldığında varsayılan olarak albümdeki video dosyaları görüntülenir.

İlgili Konular
Akıllı Albüm Oluşturma


Akıllı Albüm Oluşturma
Albüme manuel olarak dosya eklemeden benzer ölçütleri olan video dosyaları eklemek için, bir grup oluşturun ve aynı anda otomatik olarak albümler oluşturun.
Akıllı Albüm Oluşturma
  1. Albüm kategorisini sağ tıklatın ve [Akıllı Albüm Oluştur] seçeneğini tıklatın.
  2. Oluşturacağınız albümün adını girin.
  3. Albüme eklenecek video dosyalarının ölçütlerini seçin.
    En fazla 4 ölçüt eklenebilir.
    Arama filtreleri albüme, zamana ve etiket seçimine göre alt gruplar ekleyebilir veya alt grupları atlayabilir.
  4. [Tamam] ı tıklatın.


Sepeti Yönetme
Daha sonra Video Düzenleyici ve Video Dönüştürücüde kullanmak için videoları bir sepette depolayın.
Sepete ekle
Bir video seçin ve sepete sürükleyip bırakın ya da videoyu sağ tıklatarak menüde [Sepete ekle] yi tıklatın.
Sepetten çıkar
Bir video seçin ve sepetten sürükleyip çıkarın ya da videoyu sağ tıklatarak menüde [Sepetten çıkar] ı tıklatın.
Sepete eklenmiş tüm dosyaları çıkarmak için sağ tıklatın ve menüde [Sepeti boşalt] ı tıklatın.
İlgili Konular
Video Düzenleyici
Video Dönüştürücü


Medya Yöneticisi ile Cep Telefonu Arasında Dosya Aktarma
Cep telefonunuzdan bilgisayarınıza video dosyası alarak, New PC Studio’daki Medya Yöneticisi tarafından yönetilen video dosyalarını aktarın ya da Medya Yöneticisi video listesine ekleme yapın.
Cep telefonuna aktar
Medya Yöneticisi’nde yönetilen video dosyaları, New PC Studio’ya bağlı bir cep telefonuna aktarılır.
  1. Cep telefonunu bilgisayara bağlayın.
  2. Aktaracağınız dosyayı seçin ve şu adımları uygulayarak cep telefonunuza aktarın:
    Ekranın sağ üst kısmındaki [image] [Cep telefonuna aktar] seçeneğini tıklatın.
    Ekranın sol üst kısmındaki [Menü > Dosyayı cep telefonuna gönder] seçeneğini tıklatın.
    [Menü > Dosyayı cep telefonuna gönder] seçeneğini tıklatın.
    Listeyi sağ tıklatın ve menüde [Cep telefonuna aktar] seçeneğini tıklatın.
  3. Aktarım yöntemini seçin.
    Dosyaları otomatik olarak dönüştürüp aktarmak için [Cep telefonunun ortamına uyacak şekilde otomatik dönüştür] seçeneğini seçin.
    Orijinal dosyayı cep telefonunuza aktarmak için [Dosyayı ‘olduğu gibi’ ver] seçeneğini seçin.
  4. Aktarım tamamlandığında, aktarılan dosyayı cep telefonunun tarayıcısında kontrol edin.
    Aktarılan dosyalardan biri, cep telefonu tarayıcısında seçili olarak gösterilir.
Cep telefonundan dosya alma
Cep telefonunuzdan bilgisayarınıza video dosyaları alın ve bunları Medya Yöneticisi video listesine ekleyin.
  1. Cep telefonunu bilgisayara bağlayın.
  2. Şu adımları uygulayarak cep telefonunuzdan dosya alın:
    Ekranın sağ üst kısmındaki [image] [Cep telefonundan dosya al] seçeneğini tıklatın.
    [Menü > Cep telefonundan dosya al] seçeneğini tıklatın.
  3. Cep telefonu tarayıcısından bir dosya seçip [Aç] ı tıklatın.
  4. Aktarım bittiğinde, eklenen öğeyi Medya Yöneticisi video listesinden kontrol edin.


Ek Özelliklerin Kullanımı
Video yönetimi dışında ek özellikler de mevcuttur.
Video Düzenleyici
Videoları düzenlemek için Geçiş efekti, Tema efekti, Görüntü düzeltme, Altyazı, Başlık ve diğer özellikleri kullanın.
Video Düzenleyici seçeneğiyle ilgili ayrıntılara bakın>>
Video Dönüştürücü
Video dosyalarını diğer biçimlere dönüştürün.
Video Dönüştürücü seçeneğiyle ilgili ayrıntılara bakın>>
Connected Home özelliğiyle paylaşım
New PC Studio yüklü bir bilgisayar ile aynı kablosuz ağa bağlı olan Connected Home özellikli bir cihazdaki müzik, fotoğraf ve video dosyaları, aktarım gerekmeden diğer cihazdan oynatılabilir ve aranabilir.
Connected Home seçeneğiyle ilgili ayrıntılara bakın>>


Fotoğraf Düzenleyici
Medya Yöneticisine veya Fotoğraf Düzenleyicideki listeye eklenen fotoğraflar düzenlenebilir ve süslenebilir.
<Fotoğraf Düzenleyici Aracı Ekranı>
1) Düzenlenecek fotoğraf dosyalarını liste halinde görüntüler. Listeye fotoğraf dosyaları eklenebilir veya listeden silinebilir.
Listeye fotoğraf ekler.
Seçili dosyayı listeden siler.
2) Düzenlenmekte olan fotoğrafın bilgilerini görüntüleyin veya fotoğraf boyutunu ayarlayın.
Önceki adıma döner.
İptal edilen düzenleme görevini yeniden uygular.
Düzenleme görevini iptal eder ve başlangıç aşamasına geri döner.
Düzenlenecek özgün dosyanın bilgilerini kontrol edin.
Özgün ve düzenlenmiş fotoğrafların durumlarını görüntüler.
Geçerli fotoğraf dosyasını ekran alanına sığacak şekilde yeniden boyutlandırır.
Geçerli fotoğrafı yeniden boyutlandırarak özgün boyutuna getirir.
Geçerli fotoğrafı yeniden boyutlandırır.
3) Düzenlenmekte olan fotoğrafın durumunu kontrol edin.
4) Düzenleme özelliğini çalıştırın.
Değiştirme : Fotoğrafları döndürün, kırmızı gözleri yok edin, parlaklığı ayarlayın, kırpın ve yeniden boyutlandırın.
Süsleme : Fotoğraflara çizim yapın, metin girin, çıkartma ve çerçeve ekleyin.
5) Düzenlenen fotoğraf dosyasını kaydedin, başka bir adla kaydedin veya çıktısını alın.
Düzenlenen fotoğrafı kaydeder.
Düzenlenen fotoğrafı başka bir adla kaydeder.
Düzenlenen fotoğrafı yazdırır.
Desteklenen alma dosyası biçimleri : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Kayıt dosyası biçimleri : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Fotoğraf Düzenleme
Düzenleyip süslemek için listeden bir fotoğraf seçin.
Düzenleme listesini yönetme
Düzenleme listesine eklenen fotoğrafları düzenleyin. Medya Yöneticisine ekleyin veya listeye eklenecek dosyayı elle seçin.
Liste ekleme
Ekranın sağ üst kısmından [Fotoğraf ekle] yi tıklatın ve eklenecek fotoğraf dosyasını seçtikten sonra [Tamam] ı tıklatın.
Liste silme
Silinecek fotoğrafı seçin ve ekranın sağ üst kısmındaki [Fotoğraf sil] i tıklatın.
Değiştirme
Döndürme
Üst/alt çevirme, sol/sağ çevirme, sol ve sağ arasından istediğiniz döndürme düğmesini tıklatın ve [Uygula] yı tıklatarak ilgili özelliği fotoğrafa uygulayın.
Kırmızı göz kaldırma
Ayarlayacağınız alana karar verin, slayt çubuğunu gerektiği gibi kontrol edin ve sonra [Uygula] yı tıklatın.
Parlaklık ayarlama
Slayt çubuğunu parlaklık, kontrast ve doygunluk için gerektiği gibi kontrol edin ve sonra [Uygula] yı tıklatın.
Efektler
Uygulayacağınız efekti seçin, slayt çubuğunu efekt için gerektiği gibi kontrol edin ve sonra [Uygula] yı tıklatın.
Kırp
Kırpılacak alanı seçin ve [Uygula] yı tıklatın.
Kesilecek alan boyutunu önceden ayarlanmış değerlerle seçin.
Yeniden boyutlandırma
Boyutu elle seçin ya da önceden ayarlanmış bir değer kullanın ve [Uygula] yı tıklatın.
Boyutu elle seçerken boyut oranını seçin.
Süsleme
Çizim
Bir çizim aracı, renk ve boyut seçerek nesneyi boyayın. Boyayı uygulamak için [Uygula] yı tıklatın.
Metin girme
Metin gireceğiniz konumu tıklatın, metni metin kutusuna girin ve [Uygula] yı tıklatın.
Çıkartma ekleme
Bir çıkartma türü seçin, çıkartmayı fotoğrafta ekleyeceğiniz yeri tıklatın, boyutu ayarlayın ve [Uygula] yı tıklatın.
Çerçeve ekleme
Bir çerçeve seçin ve [Uygula] yı tıklatın.
Kaydetme ve Farklı kaydetme
Kaydetme
Ekranın sağ üst kısmındaki [Kaydet] i ya da ekranın sol üst kısmındaki [Menü > Kaydet] seçeneğini tıklatın.
Farklı kaydetme
Ekranın sağ üst kısmındaki [Farklı kaydet] i ya da ekranın sol üst kısmındaki [Menü > Farklı kaydet] seçeneğini tıklatın. Kaydedeceğiniz konumu seçin, dosya adını girin ve [Kaydet] i tıklatın.
Yazdırma
Yazdırılacak ekranın önizlemesini yapın ve yazdırın.
Yazdırılacak fotoğraf boyutunu seçin ve bu boyutlara göre [Yazdır] ı tıklatın.
Fotoğraf Düzenleyici ile düzenlenmiş bir fotoğraf örneği
  1. Media Manager'daki veya bilgisayarınızda depolanan fotoğraf dosyalarını açın.
  2. Listeden düzenlenecek bir fotoğraf seçin.
  3. Fotoğrafı düzenlemek ve süslemek için ekranın sağ kısmındaki düzenleme özelliğini kullanın.
  4. [Önceki], [Sonraki] veya [Sıfırla] seçeneğini tıklatarak sonraki adıma geçin.
  5. Ekrandaki fotoğrafı yakınlaştırmak ve uzaklaştırmak için düzenleme ekranının üst kısmındaki düğmeleri kullanın.
  6. Düzenlenen fotoğrafı kaydetmek için [Kaydet] veya [Farklı kaydet] i tıklatın.
Desteklenen alma dosyası biçimleri : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Kayıt dosyası biçimleri : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Slayt Oluşturma
Medya Yöneticisine veya Slayt Oluşturma aracındaki listeye eklenen fotoğraflar, slayt gösterisi dosyası halinde düzenlenebilir.
<Slayt Oluşturma Ekranı>
1) Fotoğraf listesini görüntüler; listeye fotoğraf eklenebilir ve listeden fotoğraf silinebilir.
Listeye fotoğraf ekler.
Seçili fotoğraf dosyasını listeden siler.
2) Slaytların önizlemesini yapın veya slaytları yeniden boyutlandırın.
Slaytın önizlemesini yapar.
Geçerli fotoğraf dosyasını ekran alanına sığacak şekilde yeniden boyutlandırır.
Geçerli fotoğrafı yeniden boyutlandırarak özgün boyutuna getirir.
Geçerli fotoğrafı yeniden boyutlandırır.
3) Slaytları gösterir.
4) Slayt Gösterisi Hazırlayıcıyı ayarlayın.
Slayt ekranı boyutunu ayarlayın.
Slide background: Set the background color.
Slayt biçimini ayarlayın.
5) Cep telefonuna aktarın veya bilgisayara kaydedin.
Cep telefonuna gönderir.
Slaytları bilgisayarınıza kaydeder.
Desteklenen alma dosyası biçimleri : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Kayıt dosyası biçimleri : GIF


Slayt Oluşturma
Listeye fotoğraf dosyaları ekleyin ve liste sırasını ayarlayarak bir slayt gösterisi dosyası hazırlayın.
Slayt listesini yönetme
Liste ekleme
Ekranın sağ üst kısmından [Ekle] yi tıklatın ve eklenecek fotoğraf dosyasını seçtikten sonra [Tamam] ı tıklatın.
Liste silme
Silinecek fotoğrafı seçin ve ekranın sağ üst kısmındaki [Sil] i tıklatın.
Sırayı değiştirme
Listeden bir fotoğraf seçin ve listede istediğiniz yere sürükleyip bırakın.
Geçiş aralığını ayarlama
Slayt listesi içindeki dosyaların yürütülmesi için geçiş aralığını ayarlayın.
  1. Ekranın üst kısmındaki zaman göstergesini tıklatın.
  2. Süreyi değiştirdikten sonra [Tamam] ı tıklatın.
Aynı süre ayarlarını tüm fotoğraf dosyalarına uygulamak için [Tüm geçiş efektlerine uygula] yı işaretleyin.
Süre ayarları yalnızca GIF animasyon biçimine uygulanır.
Slayt ayarı
Çözünürlük
Slayt ekran boyutunu ayarlayın. Önceden ayarlı boyuttan daha geniş olan fotoğrafların kenar boşluklarını ekran boyutuna uyacak şekilde kesin.
Slayt arka plan rengi
Slayt arka plan rengini ayarlayın. Arka plan rengi yalnızca fotoğraf boyutunun ayarlı slayt ekranından küçük olduğu durumlarda görünür.
Dosya biçimi
Slayt Oluşturma aracında desteklenen biçimi ayarlayın.
New PC Studio yüklenirken ülke olarak Kore Cumhuriyeti seçilmişse, cep telefonunuz bağlıyken Cep telefonu slaytı ve My image özellikleri kullanılabilir.
Kaydetme
Ekranın sağ üst kısmındaki [Kaydet] i ya da ekranın sol üst kısmındaki [Menü > Kaydet] seçeneğini tıklatın. Kaydedeceğiniz konumu seçin, dosya adını girin ve [Kaydet] i tıklatın.
Bilgisayara kayıt yalnızca GIF animasyon biçimi için mümkündür.
Cep telefonuna gönderme
Slaytı bağlı cep telefonuna gönderin.
  1. Ekranın sağ alt kısmındaki [image] [Cep telefonuna ver] seçeneğini tıklatın.
  2. Aktarım tamamlandığında [Tamam] ı tıklatın.
New PC Studio yüklenirken ülke olarak Kore Cumhuriyeti seçilmişse, cep telefonunuz bağlıyken Cep telefonu slaytı ve My image özellikleri kullanılabilir.
Slayt Oluşturma Örneği
  1. Media Manager'daki veya bilgisayarınızda depolanan fotoğraf dosyalarını açın.
  2. Fotoğrafları sıralayarak bir slayt gösterisi hazırlayın.
  3. Her fotoğraf için geçiş süresini ayarlayın.
  4. Ekranının üst kısmında yakınlaştırma veya uzaklaştırma yaparak fotoğraf boyutunu ayarlayın.
  5. Ekranın alt kısmında arka plan rengini ayarlayın ve kaydedin; sonra aktarılacak fotoğrafın boyutunu ayarlayın.
  6. Dosya kaydedilir veya cep telefonunuza gönderilir.
Desteklenen alma dosyası biçimleri : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Kayıt dosyası biçimleri : GIF


Video Düzenleyici
Medya Yöneticisine eklenen fotoğraf, müzik ve videolar ya da Fotoğraf veya Video Düzenleyicideki listeye eklenen multimedya dosyaları, yeni videolar oluşturmak üzere düzenlenebilir.
<Video Düzenleyici Aracı Ekranı>
1) Videolara ekran efektleri ekleyin.
Efekt : Videolara efektler ekler.
Altyazı : Videolara altyazı ekler.
2) Listeye eklenen dosyaları veya düzenlenmekte olan videoları kontrol edin.
Video yürütmenin ilerleyişini gösterir.
Videoları yürütür.
Video yürütmeyi durdurur.
Ses düzeyini kontrol eder.
3) Listeye düzenlenecek dosyaları ekler veya listeden dosya kaldırır. Yeni eklenen dosyaların içeriğini yürütür ve kontrol eder.
Dosyalar ekleyin ve bunları fotoğraf, video, müzik veya multimedya dosyaları olarak kategorilere ayırın.
Önizleme ekranındaki dosya listesinden dosyalar yürütün.
4) Zaman çizelgesine eklenen dosyaları görüntüleyin ve yürütme sırasını değiştirin.
Zaman çizelgesini yakınlaştırıp uzaklaştırırken videoyu görüntüleyin.
Video 1 ve Video 2 alanlarına video ve fotoğraf dosyaları sürükleyip bırakın.
Geçiş efektleri için süreyi ayarlayın.
Arka plan müziğini ayarlayın.
Altyazıları ayarlayın.
5) Düzenlenen videonun dosya biçimini ayarlayın veya kaydedin.
Videonun kaydedileceği biçimi ayarlar.
Videoları kaydeder.
Desteklenen dosya biçimleri : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Verme dosyası biçimleri : AVI, 3GP, SKM, MP4, K3G


Video Düzenleme
Zaman çizelgesine dosya ekleyerek videoları düzenleyin ve efektler uygulayın.
Düzenleme listesini yönetme
Liste ekleme
Ekranın sağ üst kısmındaki [Dosya al] seçeneğini tıklatın. Ekleyeceğiniz müzik, fotoğraf veya video dosyasını seçin ve [Tamam] ı tıklatın.
Liste silme
Sileceğiniz dosyayı seçin ve klavyenizin [Delete] tuşuna basın.
Efekt uygulama
Geçiş efekti
Uygulamak üzere bir geçiş efekti seçin ve [Ekle] yi tıklatın.
Tema efekti
Zaman çizelgesinden bir video seçiliyken uygulayacağınız temayı seçin ve [Uygula] yı tıklatın.
Zaman çizelgesinden bir video seçiliyken [Sıfırla] tıklatılırsa, uygulanan tema kaldırılır.
Resim ayarlama
Zaman çizelgesinden bir video seçiliyken slayt çubuğunu parlaklık, kontrast ve doygunluk için gerektiği gibi kontrol edin ve sonra [Uygula] yı tıklatın.
Zaman çizelgesinden bir video seçiliyken [Sıfırla] tıklatılırsa, uygulanan görüntü düzeltme kaldırılır.
Altyazı
Metin girin, metin efektlerini ayarlayın ve [Ekle] yi tıklatın.
Başlık
Metin girin, metin konumunu ve efektlerini ayarlayın ve [Uygula] yı tıklatın.
Zaman çizelgesi
Dosya ekleme
Dosya listesinden bir dosya seçin ve dosyayı zaman çizelgesi alanına sürükleyip bırakın.
Yakınlaştırma/Uzaklaştırma
Zaman çizelgesini yakınlaştırmak ve uzaklaştırmak için zaman çizelgesinin üstündeki slayt çubuğunu kullanın.
Dosya uzunluğunu ayarlama
Farenizi hareket ettirerek klip uzunluğunu ayarlamak için, zaman çizelgesine eklenen klipin başını veya sonunu tıklatın.
Dosya bilgilerini ayarlama
Ekranın sağ üst kısmından [Video kaydetme ayarları] nı tıklatın ve ayarları değiştirdikten sonra [Uygula] yı tıklatın.
Kaydetme ve Farklı kaydetme
Kaydetme
Ekranın sağ üst kısmındaki [Kaydet] i ya da ekranın sol üst kısmındaki [Menü > Kaydet] seçeneğini tıklatın.
Video dosyası düzenleme örneği
  1. Fotoğraf, Video ve/veya Müzik dosyalarını [Dosya al] ile açın.
  2. .Düzenlenecek video veya fotoğraf dosyalarını, zaman çizgisindeki Video 1 ve Video 2 alanlarına sürükleyip bırakın.
  3. Geçiş efekti özelliğiyle videolar arasındaki geçiş efektlerini seçin.
  4. Zaman çizelgesinde geçiş efekti süresini düzenleyin.
  5. Görüntü düzeltme özelliğiyle görüntüleri ayarlayın.
  6. Bir tema efekti seçin ve tüm videolara uygulayın.
  7. Altyazıları girin.
  8. Müziği zaman çizelgesine ekleyin.
  9. Düzenlenen videoyu kaydetmek için [Kaydet] veya [Farklı kaydet] i tıklatın.
Desteklenen dosya biçimleri : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Verme dosyası biçimleri : AVI, 3GP, SKM, MP4, K3G


Connected Home

Medya Yöneticisinde yönetilen müzik, fotoğraf ve video dosyalarını paylaşmak ve diğer cihazlarda kayıtlı dosyaları yürütmek için Connected Home özelliğini kullanın.
Bu özellik yalnızca Connected Home işlevini destekleyen cihazlarda kullanılabilir.
Cihazınızda Connected Home logosu olup olmadığını kontrol edin.
Bu araç özelliği, bağlı cep telefonuna göre sınırlanabilir.
Connected Home nedir?
Bu özellik, aynı kablosuz ağa bağlı cihazlar arasında dosya paylaşımını mümkün kılar. Dosya akışı yoluyla diğer cihazlardan müzik, video ve fotoğraf dosyaları paylaşın ve yürütün.
Akış nedir? Multimedya verilerinin Internet’ten akarken okunup dosyaların gerçek zamanlı olarak yürütülmesine dayanan bir veri aktarım yöntemidir.
Connected Home özelliğinin kullanımı
Dosya yürütme
Connected Home işlevini destekleyen diğer cihazlardaki dosyaları yürütün.
Connected Home özellikli oynatıcılarla ilgili ayrıntılara bakın>>
Dosya Paylaşma
Medya Yöneticisinde yönetilen müzik, fotoğraf ve video dosyalarını paylaşın.
Connected Home dosyalarını paylaşma seçeneğiyle ilgili ayrıntılara bakın>>


Connected Home Oynatıcısı
Aynı kablosuz ağa bağlı diğer cihazlardaki dosyaları yürütür.
<Connected Home Oynatıcısı Aracı Ekranı>
1) Yürütülmekte olan video veya fotoğrafları görüntüleyin.
2) Fotoğraf görüntüleme, müzik ve video yürütmeyi kontrol edin.
3) Diğer cihazlardaki paylaşılan listeleri arayın.
Doğrudan sunucu listesine geçer.
Üste geçer.
Listeyi yeniler.
4) Seçili cihazdaki paylaşılan klasörleri veya dosyaları görüntüleyin.
Connected Home Oynatıcısının Kullanımı
Connected Home çalma listesinden arama yapın ve istenen medya dosyasını görüntüleyin veya yürütün.
  1. Connected Home çalma listesi penceresinden dosya yürütmek için sunucuyu tıklatın.
  2. Seçili sunucuda kayıtlı bir klasör arayın.
  3. Dosyaları yürütmek için çift tıklatın.
Seçili dosyalar akış yöntemiyle yürütülür, bilgisayarınıza kaydedilmez.
Seçili dosyalar akış yöntemiyle yürütülür, bilgisayarınıza kaydedilmez.
Bilgisayarınızın ve cihazın kablosuz ağa doğru biçimde bağlı olup olmadığını kontrol edin.
Bilgisayarınızın ve cihazın aynı kablosuz ağa doğru biçimde bağlı olup olmadığını kontrol edin.


Connected Home ile Dosya Paylaşma
Medya Yöneticisinde yönetilen müzik, fotoğraf ve video dosyalarını Connected Home paylaşım klasörüne kaydederek paylaşın. Connected Home paylaşım klasöründeki yöneticinin sağ tarafındaki kategoriden müzik, fotoğraf ve video dosyalarını işaretleyin.
Paylaşım klasörü, Connected Home özelliğini desteklemeyen bir cep telefonu bağlandığında görünür.
<Medya Yöneticisi Araç Ekranı>
1) Connected Home aracılığıyla paylaşılacak dosyaları ekleyin.
2) Connected Home aracılığıyla paylaşılan dosyaları işaretleyin.
Connected Home ile Dosya Paylaşma
  1. [Connected Home Paylaşımı]’na dosyaları şu şekilde ekleyin:
    Bir öğe seçip sağ tıklatın ve menüden [Çalma listesine ekle > Connected Home Paylaşımı]’nı tıklatın.
    (Fotoğraf veya Video Yöneticisinden [Albüme ekle > Connected Home Paylaşımı]’nı tıklatın.)
    Bir öğe seçin ve [Connected Home Paylaşımı]’nın sağ tarafına sürükleyip bırakın.
  2. Medya Yöneticisindeki sol kategoriden [Connected Home Paylaşımı]'nı tıklatın ve yeni oluşturulan listeyi işaretleyin.
Connected Home’dan paylaşılan öğeyi kaldırma
Bir öğe seçerek [Delete] tuşuna basın ya da dosyayı sağ tıklatarak menüden [Sil] i tıklatın ve dosyayı silin.
Connected Home paylaşılan öğesi silinse bile özgün dosyalar silinmez.
Connected Home paylaşma durumunu kontrol etme
Medya Yöneticisinde yönetilen öğeler diğer cihazlarla paylaşılıyorsa, Connected Home paylaşım listesinin üstündeki ve başlıkların yanındaki simgeler durumu gösterir.
Dosya paylaşılıyor.
Dosya paylaşılmıyor.
Connected Home Ayarı
Medya Yöneticisindeki her bir müzik, fotoğraf ve video dosyası için dosya paylaşım durumunu ayarlayın ve paylaşım listesini düzenleyin. Dosyalar Medya Yöneticisinin Ayarlar menüsünden ayarlanabilir.
  1. Sırasıyla [Menü > Ayarlar > Müzik (veya Fotoğraf, Video) > Connected Home] seçeneklerini tıklatın.
  2. Dosyaları Connected Home destekli bir cihazla paylaşıp paylaşmamak arasında seçim yapın.
  3. [Tamam] ı tıklatın.
Paylaşım durumu AÇIK ise dikkat edin
Connected Home paylaşım durumu Medya Yöneticisi ayarlarında AÇIK olarak ayarlanırsa, dosya, aynı kablosuz ağa bağlı cihazlarla koşulsuz olarak paylaşılır. Aynı ağı kullanan birden fazla kişi varsa kişisel dosyaların gizliliğinin ortadan kalkma riski olduğunu unutmayın.


Yardımcı Program Araçlarını Kullanma
Ek araçlar, New PC Studio’yu bilgisayarınız ile cep telefonunuz arasında kolayca kullanmanıza yardımcı olur. Kullanışlı araçlarla CD yazabilir, video dönüştürebilir ve daha pek çok işlevi kullanabilirsiniz.
Ek Araçlar
Araç | Açıklaması
 | Disk Kopyalama Bir müzik CD’sinden ses kaynaklarını ayrıştırıp MP3 gibi bir müzik dosyası biçiminde bilgisayarınıza kaydeder.
 | Disk Yazma Bilgisayarınızdaki müzik, fotoğraf ve video verilerini bir disk ortamına kaydeder.
 | Yedekle ve geri yükle Yedekleme, cep telefonunuzda depolanan tüm verileri bilgisayarınıza aktarmanızı ve yedeklemenizi sağlar. Depolanan cep telefonu verileri daha sonra geri yükleme özelliğiyle yeniden cep telefonunuza gönderilebilir.
 | Video Dönüştürücü Çeşitli video dosyası biçimlerini cep telefonunuza uygun biçime kolaylıkla dönüştürür.
 | Internet Connector Cep telefonunuzun iletişim özelliğini kullanarak Internet’e bağlanır.
 | Yükleme/Kaldırma Cep telefonunuz için bir uygulama yükleyin veya kaldırın.
 | Outlook Senk. Bilgisayarınızdaki Outlook kişilerini, zamanlamalarını, Yapılacaklar'ını ve notlarını cep telefonunuzla senkronize eder.


Disk Kopyalama
Müzik CD’sinden müzik alın ve bilgisayarınıza dosya olarak kaydedin. Müzik CD’sindeki müziklerin tamamını veya belirli bir kısmını sadece birkaç tıkla alın.
Bilgisayarınıza bir müzik CD’si takıldığında müzik bilgileri All Media Guide’dan (AMG) alınır.
Müzik bilgilerini alabilmek için Internet bağlantısı gerekir.
<Disk Kopyalama Araç Ekranı>
1) Bilgisayarınıza takılı bir ses CD’sini gösterir.
2) [image] Bilgisayarınıza takılı bir ses CD’sini gösterir.
3) Kopyalanacak müziklerin listesini gösterir.
4) Müzik verilerini ayıklamaya başlar.


Disk Kopyalama
Disk Kopyalama işleminde, müzik CD’sinde bulunan dijital biçimdeki müzik verileri alınır ve müzik, bilgisayarınızın işleyebileceği bir dosya biçimine dönüştürülüp kaydedilir.
Kopyalama
Takılı CD’deki müzik öğelerinin tümünü veya bir kısmını seçin ve dosya biçiminde alın.
  1. CD sürücüsüne bir müzik CD’si takın.
  2. Ekranın üst kısmındaki müzik CD’si seçimi penceresinden, müzik kopyalanacak CD’yi seçin.
  3. Kopyalanacak müziği seçmek için, her bir listenin solundaki onay kutularını işaretleyin.
  4. [Kopyalama] yı tıklatın.
  5. Kaydedilecek konumu seçin ve [Tamam] ı tıklatın.
  6. Kopyalama işlemi otomatik olarak başlar.
    Ayıklanan dosyalara ait günlük bilgilerini kontrol etmek için işlem tamamlandı penceresinde [Günlük] seçeneğini tıklatın.
Kopyalanan öğeler listede gri olarak gösterilir.
Tüm müzikleri işaretlemek için listenin en üstündeki onay kutusunu tıklatın.
Albüm bilgilerini düzenleme
Müzik bilgilerini kontrol edin (ID3 etiketi: albüm adı, tarz ve diğer bilgiler) ve gerekiyorsa düzenleyin.
  1. Ekranın sol üst kısmındaki [Menü > Albüm bilgilerini düzenle] seçeneğini tıklatın.
  2. Albüm bilgileri şu şekilde düzenlenebilir:
    Bilgileri elle girerek.
    Web üzerinden alınan albüm bilgilerini uygulamak için [Müzik Bilgilerini Al] seçeneğini tıklatarak.
  3. Kaydetmek için [Tamam] ı tıklatın.


Ayarlar
Ekranın sol üst kısmında [Ayarlar] ı tıklatın ve disk kopyalama ayarlarını düzenleyin.
Ayarlar
Bilgisayarınıza kaydedilecek dosya biçimini seçin.
MP3, *.AAC, *.M4A ve *.WAV biçimleri desteklenir.
Ses kalitesini seçin.
Düşük kalite (96 kbps), normal (128 kbps) ve yüksek kalite (192 kbps) arasından seçiminizi yapın.
Bir dosya adı kuralı seçin.
Sanatçı, albüm, parça numarası, başlık, tarz ve bit hızı seçimlerinizi yapın.
Bir ayırıcı seçin ve dosya adı kuralına uygulayın.
Ayarlanan kural şimdi önizleme penceresinde gösterilir.
Kopyalama bittiğinde diski çıkar
Bu seçenek işaretlenirse, sürücüye takılı CD, kopyalama işlemi tamamlandığında otomatik olarak çıkarılır.


Disk Yazma
Bilgisayarınıza kaydedilmiş dosyaları Disk Yazma aracıyla müzik veya veri disklerine yazın.
Bu özellik, yükleme sırasında seçilen ülkeye bağlı olarak sınırlı olabilir.
Yazma işlemi için kullanılabilecek boş bir CD’yi sürücüye takın.
<Disk Yazma Araç Ekranı>
1) Verileri ve sesleri ayrı olarak yönetin. Bir ekrana geçmek için ilgili öğeyi tıklatın.
2) Bilgisayarınıza takılı bir CD’yi gösterir.
3) [image] Diske yazılacak dosyaları ekleyin.
4) [image] Disk Yazma ayarlarını yapın.
5) [image] Öğeyi siler.
6) Yazılacak listeyi gösterir.
7) Disk ve veri boyutunu gösterir.
8) Yazma işlemini başlatır.


Veri CD’si Yazma
Veri yazma işlevini kullanarak veri dosyalarını CD’ye kaydedin.
Veri Diski Yazma
  1. Ekranın üst kısmındaki [Veri] seçeneğini tıklatın.
  2. Ekranın sol üst kısmındaki disk seçimi penceresinden, yazılacak CD’yi seçin.
    Yazılacak CD yoksa ‘Yazıcı yok' mesajı görüntülenir.
    Yazılacak CD yoksa ‘Yazıcı yok' mesajı görüntülenir.
  3. Şu adımları uygulayarak diske kaydedilecek dosyaları ekleyin:
    [Öğe ekle] seçeneğini tıklatın.
    [Menü > Öğe ekle] seçeneğini tıklatın.
  4. Öğeleri şu şekilde silin:
    [Menü > Öğe sil] seçeneğini tıklatın.
    Öğeyi sağ tıklatın ve menüden [Öğeyi sil] seçeneğini tıklatın.
  5. Veri boyutunu kontrol edin ve [Yaz] ı tıklatın.
  6. Diske yazmaya başlar.
  7. Yazma işlemi bittiğinde CD otomatik olarak çıkarılır.
‘Yaz’ düğmesi, yalnızca yazılabilir bir CD takıldığında ve yazma listesinde 1’den fazla öğe bulunduğunda etkinleşir.


Müzik CD’si Yazma
Müzik CD’si yazma işlevini kullanarak müzik dosyalarını CD’ye kaydedin.
Müzik CD’si Yazma
  1. Ekranın üst kısmındaki [Ses] seçeneğini tıklatın.
  2. Ekranın sol üst kısmındaki disk seçimi penceresinden, yazılacak CD’yi seçin.
    Yazılacak CD yoksa ‘Yazıcı yok' mesajı görüntülenir.
    Yazılabilir bir CD takıldığında otomatik olarak görünür.
  3. Şu adımları uygulayarak diske kaydedilecek dosyaları ekleyin:
    Ekranın sol üst kısmındaki [Öğe ekle] seçeneğini tıklatın.
    Ekranın sol üst kısmındaki [Menü > Öğe ekle] seçeneğini tıklatın.
  4. Öğeleri şu şekilde silin:
    Ekranın sol üst kısmındaki [Menü > Öğe sil] seçeneğini tıklatın.
    Öğeyi sağ tıklatın ve menüden [Öğeyi sil] seçeneğini tıklatın.
  5. Veri boyutunu kontrol edin ve [Yaz] ı tıklatın.
  6. Diske yazmaya başlar.
  7. Yazma işlemi bittiğinde CD otomatik olarak çıkarılır.


Ayarlar
Ekranın sol üst kısmında Ayarlar’ı tıklatın ve disk yazma ayarlarını düzenleyin.
Ayarlar
Ayarlar’ı şu şekilde çalıştırın:
[Menü > Ayarlar] ı seçin.
Bir araca benzeyen [Araçlar] simgesini tıklatın.
Yazma hızını seçin.
En hızlı, hızlı, normal ve yavaş arasından seçiminizi yapın.
Diğer seçenekleri seçin.
Listeyi kaydetme onay kutusu işaretlenirse, program yeniden başlatıldığında önceki liste görüntülenir.


Yedekle ve Geri Yükle
Yedekle ve geri yükle araçları, cep telefonunuzdaki verileri bilgisayarınıza yedeklemenizi ve yedekleme verilerini cep telefonunuza geri yüklemenizi sağlar. Depolanan kişisel verileri, yeni bir cep telefonuna geçirmek istediğinizde veya veri kaybı durumunda kolayca geri yüklemenize yardımcı olur.
Bu araç özelliği, bağlı cep telefonuna göre sınırlanabilir.

<Yedekle ve Geri Yükle Aracı Ekranı>
1) Yedeklenecek ve geri yüklenecek cep telefonunu seçin.
2) Yedeklemeyi ve geri yüklemeyi ayrı olarak yönetin. Bir ekrana geçmek için ilgili öğeyi tıklatın.
3) Yedekleme veya geri yüklemeyi çalıştırın. Seçili özelliğe bağlı olarak diğer düğmeler görüntülenebilir.
Yedekle : Bağlı cep telefonunda yedeklemeyi çalıştırın.
Geri Yükle : Verileri bağlı cep telefonuna geri yükleyin.


Yedekle
Bağlı cep telefonunda kayıtlı verileri bilgisayarınıza yedekleyin ve depolayın.
Yedekleme işlemi
  1. Ekranın üst kısmındaki cep telefonu seçimi penceresinden, yedeklenecek cep telefonunu seçin.
  2. Yedekle sekmesini seçin ve ekranının alt kısmındaki [Yedekle] seçeneğini tıklatın.
  3. Bir yedekleme ilerleyiş penceresi görünür ve aşağıdaki adımlar uygulanır.
    Adım 1. Dikkat edilecek konuları kontrol edin ve onay kutularını işaretleyin.
    Adım 2. Yedeklenecek öğeyi seçin.
    Adım 3. [Dosyayı kaydet] i tıklatın ve kaydedeceğiniz konumu seçin.
    Adım 4. Yedekleme otomatik olarak çalışır.
    Adım 5. Yedekleme tamamlanır.
  4. Yedekleme bittiğinde [Tamamlandı] yı tıklatın.
Yedekleme sırasında cep telefonunun bağlantısını kesmeyin. Veri yedeklemesi normal biçimde tamamlanmayabilir.
Yedekleme günlük bilgilerini görüntüleme
Yedekleme günlük bilgilerini kontrol etmek için ekranın sol tarafından [Menü > Günlüğü görüntüle] seçeneğini tıklatın.
Cep telefonu bağlı değilse günlük bilgileri alınamaz.


Geri Yükle
Bilgisayarınıza kaydedilen yedekleme verilerini seçin ve bağlı cep telefonuna geri yükleyin.
Geri yükleme işlemi
  1. Ekranın üst kısmındaki cep telefonu seçimi penceresinden, geri yüklenecek cep telefonunu seçin.
  2. Geri yükleme sekmesini seçin ve ekranının alt kısmındaki [Geri yükle] seçeneğini tıklatın.
  3. Geri yükleme işlemi aşağıdaki adımlarla yapılır.
    Adım 1. Dikkat edilecek konuları kontrol edin ve onay kutusunu işaretleyin.
    Adım 2. Aç’ı tıklatın ve geri yüklenecek dosyayı seçin.
    Adım 3. Geri yüklenecek öğeyi seçin.
    Adım 4. Geri yükleme otomatik olarak çalışır.
    Adım 5. Geri yükleme tamamlanır.
  4. Geri yükleme bittiğinde [Tamamlandı] yı tıklatın.
Geri yükleme sırasında cep telefonunun bağlantısını kesmeyin. Veri geri yüklemesi normal biçimde tamamlanmayabilir.
Geri yükleme günlük bilgilerini görüntüleme
Geri yükleme günlük bilgilerini kontrol etmek için ekranın sol tarafından [Menü > Günlüğü görüntüle] seçeneğini tıklatın.
Cep telefonu bağlı değilse günlük bilgileri alınamaz.


Video Dönüştürücü
Bilgisayarınızda kayıtlı video dosyalarını açın ve Video Dönüştürücü aracıyla kolayca video biçimine dönüştürün. Video boyutu küçültülür veya videolar dönüştürülerek altyazı eklenir. Ayarlarda kayıtlı değerler, video dosyalarını aynı ayarlarla dönüştürmenizi sağlar.
Bu araç özelliği, yükleme sırasında seçilen ülkeye bağlı olarak sınırlı olabilir.
<Video Dönüştürücü Aracı Ekranı>
1) [image] Dönüştürülecek video dosyalarını ekleyin.
2) [image] Ayarları düzenleyin.
3) [image] Seçili öğeyi kaldırın.
4) [image] Videoyla kullanmak üzere altyazı bulun.
5) Video dönüştürme işlemini başlatır.


Video Dönüştürme
Video dosyalarına altyazı ekleyin veya dosya biçimlerini dönüştürün.
Video Dönüştürme
  1. Dönüştürülecek dosyaları listeye şu şekilde ekleyin:
    [Öğe ekle] seçeneğini tıklatın.
    [Menü > Öğe ekle] seçeneğini tıklatın.
    Bilgisayarım’dan ya da bağlı cihazın tarayıcısından bir video dosyası seçin ve dosyayı liste alanına sürükleyip bırakın.
  2. Altyazı eklemek için [Altyazı bul] u tıklatın.
  3. Dönüştürme yöntemi için [Ayarlar başlığı] nı tıklatın.
  4. [Dönüştür] ü tıklatın.
  5. Dönüştürme işlemi otomatik olarak başlatılır.
    Dönüştürme tamamlandı penceresinden Klasör aç'ı tıklatarak, dosyanın dönüştürüldüğü klasör konumundan Bilgisayarım gezginini çalıştırın.
    Başarıyla dönüştürülen öğeler yeşil, başarısız olunan öğeler ise kırmızı renkle gösterilir.
Bittiğinde bilgisayarı kapat seçiliyse, dönüştürme işlemi tamamlandığında bilgisayarınız otomatik olarak kapanır.
New PC Studio dışındaki programlarda bulunan kaydedilmemiş veriler kaybedilebilir. Bilgisayarınızı kapatmadan önce daima diğer programlardaki verileri kaydedin.
Desteklenen video dosyası biçimleri:
*.3GP, *.MP4, *.SKM, *.K3G, *.MPEG, *.MPG, *.ASF, *.AVI, *.WMV ve *.DIVX dosyaları *.MP4, *.K3G ve *.SKM dosyalarına dönüştürülebilir.


Ayarlar
Ekranın sol üst kısmında Ayarlar’ı tıklatın ve Video Dönüştürücü ayarlarını düzenleyin. Ekran boyutunu, video ayarlarını, ses ayalarını ve altyazı boyutunu seçerek çeşitli dönüştürme ayarlarını kaydedin.
Dönüştürme ayarlarını oluşturma ve silme
  1. [Ayar ekle] yi tıklatın.
  2. Dönüştürme ayar içeriğini girin.
    Ön ayar adı : Listeye eklenecek ayarın adı.
    Ekran boyutu : 640*480 (VGA), 320*240 (QVGA), 176*144 (QCIF), 128*96 (SQCIF)
    Video ayarları : MPEG-4 (düşük kalite), MPEG-4 (normal), MPEG-4 (yüksek kalite)
    Ses ayarları : AAC (düşük kalite), AAC (normal), AAC (yüksek kalite)
    Altyazı boyutu : Küçük, normal ve büyük.
    Ayar değerlerini sıfırlamak için [Varsayılan Yap] ’ı tıklatın.
  3. Kaydetmek için [Tamam]ı tıklatın.
Ayar listesini silme
Ayar listesinden silinecek öğeyi seçin ve [Ayarları sil] i tıklatın.
Kaydetme konumu ayarlama
Dönüştürülen videoların kaydedileceği konumu ayarlayın.
Aç’ı tıklatın ve dosyaların kaydedileceği konumu seçin.


Internet Connector
Internet Connector aracı, cep telefonunuz veya modem cihazınızla Internet’e veya bir ağa erişmenizi sağlar.
Bu araç özelliği, yükleme sırasında seçilen ülkeye ve bağlı cep telefonuna göre sınırlı olabilir.
<Internet Connector Aracı Ekranı>
1) [image] Internet bağlantısı ayarlarını düzenler.
2) Internet’e erişmek için bağlı cep telefonunu seçer.
3) Internet’e bağlı cep telefonunuz aracılığıyla bağlanın.


Internet’e Bağlanma
Cep telefonunuz veya modem cihazınızla Internet’e veya bir ağa erişin.
Cep telefonuyla ilk bağlantı
Cep telefonunuzla ilk defa bağlanırken Internet bağlantısı ayarlarınızı yapılandırın.
  1. İlk bağlantıda Internet bağlantınızı şu şekilde yapılandırın:
    Ekranın üst kısmındaki [Menü > İnternet bağlantısını yapılandır] seçeneğini tıklatın.
    Ekranın üst kısmındaki [İnternet bağlantısını yapılandır] seçeneğini tıklatın.
  2. Internet bağlantısını yapılandırma penceresinden bağlantı yöntemini girin ve yapılandırmayı kaydedin.
Internet’e Bağlanma
  1. Ekranın ortasındaki cep telefonu seçme penceresinden bağlanılacak cep telefonu veya modem cihazını seçin.
  2. [Bağlan] ı tıklatın.
  3. Bağlanma denemesinin ilerleyişi gösterilir.
  4. Erişim başarıyla sağlandığında bağlantı resmi görünür.
Bağlı cihaz yoksa bu araç kullanılamaz. Cihazınızın bağlantısını kontrol edin.


Ayarlar
Ekranın sol üst kısmında Ayarlar’ı tıklatın ve cep telefonu veya modem cihazınız için Internet bağlantısını yapılandırın.
Internet Bağlantısını Yapılandırma
  1. Bağlantı penceresi görünür.
  2. Pencereden bağlantı ayarlarını seçin.
    Bağlantı adını kontrol edin ve sonraki öğeyi seçin.
  3. Ülke ve ağ sağlayıcı
    Ülke seç
    Ağ sağlayıcı
    APN adı
    Telefon numarası
    Kimlik
    Parola
  4. Modem
    Modem türü eklemek için [Modem ekle] yi tıklatın.
  5. Tüm öğeleri seçtikten sonra [Tamam] ı tıklatın.
  6. Yapılandırmayı tamamlayın.
Internet bağlantısı ayarları ekleme
Ayar eklemek için Internet bağlantısını yapılandırma penceresinden Ekle’yi tıklatın. Bağlantı adımlarıyla aynı şekilde yapılandırmayı tamamlayın.
Internet bağlantısı ayarları silme
Internet bağlantısını yapılandırma penceresinden bağlantı öğeleri listesindeki herhangi bir öğeyi silmek için öğenin yanındaki [image] simgesini tıklatın.


Cep Telefonu Programlarını Yükle/Kaldır

Program Yükle/Kaldır
Program Yükle/Kaldır aracını kullanarak bağlı cep telefonuna program yükleyin veya kaldırın. Bilgisayarınızdaki yükleme dosyalarını araç yükleme listesine ekleyin ve yüklü program listesinden silmek istediğiniz öğeleri seçin.
Bu araç özelliği, bağlı cep telefonuna göre sınırlanabilir.
Yalnızca cep telefonu programları yüklenip kaldırılabilir.
1) Program yüklenecek/kaldırılacak cep telefonunu seçin.
2) Cep telefonundaki bellek alanını gösterir. Toplam alanı ve kalan alanı kontrol edin.
3) [image] Cep telefonunuza yüklemek üzere bir program seçin.
4) Cep telefonunuz için program yükleme/kaldırma öğelerini yönetin.
Yüklü program öğelerini yenileyin.
Yüklü öğeleri kaldırın.
5) Seçili programı cep telefonunuza yeniden yükleyin.


Program Yükle

Program Yükleme
Bilgisayarınızdaki yükleme programı listesini seçin ve bağlı cep telefonuna yükleyin.
Program yükle
  1. Programı şu şekilde yükleyin:
    Ekranın sol üst kısmındaki [Menü > Program yükle] seçeneğini tıklatın.
    Ekranın sağ üst kısmındaki [Program yükle] seçeneğini tıklatın.
  2. Aç penceresinden yüklenecek dosyayı seçin ve [Aç]ı tıklatın.
  3. Programı yükleyin. Cep telefonunuzun ekranındaki talimatları izleyin.
  4. Yükleme tamamlandığında, yüklü programların listesi görünür.
Yükleme başarılı olduğunda yükleme listesinde [ [image]] işareti, başarısız olduğunda ise Yeniden Yükle düğmesi görünür.
Programı Yeniden Yükleme
Yüklemeyi başlatmak için listenin sağ tarafından Yeniden Yükle’yi tıklatın. Yükleme tamamlandığında, yüklü programların listesi görünür.


Program Kaldır

Program Kaldırma
Program Yükle/Kaldır aracı, cep telefonunuzda yüklü programların listesini görüntüler. Silmek üzere seçili bir programı kaldırın.
Program kaldır
  1. Cep telefonunuzdan kaldırmak istediğiniz programı araç listesinden seçin.
  2. Programı şu şekilde kaldırın:
    Ekranın sol üst kısmındaki [Menü > Program kaldır] seçeneğini tıklatın.
    Ekranın sağ üst kısmındaki [Program kaldır] seçeneğini tıklatın.
  3. Programı kaldırın.
  4. Başarıyla kaldırılması üzerine, program araç listesinden kaldırılır.


Outlook Senk.
Outlook ve bilgisayarınıza bağlı cep telefonu arasında kişileri, zamanlamaları, Yapılacaklar'ı ve notları senkronize etmek için Outlook Senk. aracını kullanın.
MTP ve UMS modları üzerinden bağlanmış cep telefonları bu özelliği kullanamaz.
1) Outlook ile senkronize edilecek cep telefonunu seçin.
2) Senkronize edilecek öğeleri seçin. Cep telefonuyla senkronize etmek için Outlook'tan kişileri, zamanlamaları, Yapılacaklar'ı ve notları seçin.
3) Senkronizasyon sırasında çakışan öğelerin işlenme yöntemini yapılandırın.
4) Outlook Senk.'i başlatın.


Outlook Senk.
Outlook'taki ve cep telefonunuzdaki kişileri, zamanlamaları, Yapılacaklar'ı ve notları karşılaştırır ve tüm öğeleri senkronize eder.
Telefon ve Outlook Senk.
  1. Cep telefonunuzu bilgisayarınıza bağlayın.
  2. Outlook Senk. aracının üst kısımdaki listeden senkronize edilecek cep telefonunu seçin.
    Seçili cep telefonunun desteklemediği öğeleri denetlemek için [Ayrıntıları Görüntüle >>]'yi seçebilirsiniz.
  3. Cep telefonuyla eşitlenecek Outlook öğelerini seçin.
  4. Sorun Giderme Çakışmaları'nı seçin.
  5. Senkronizasyonu başlatmak için [Senk.]'i seçin.
    Seçili öğeler, sırasıyla senkronize edilir.
    Senkronizasyon sırasında [Durdur]'u tıklatmak işlemi durdurur ve yalnızca işlem durdurulmadan önce işlenmiş öğeler senkronize edilir. Önceki duruma geri dönemezsiniz.
  6. Senkronizasyona tamamlandığında [Tamam]'ı tıklatın.
    Eşitleme devam ederken bilgisayara veya cep telefonuna eklenen, düzenlenen veya silinen veri miktarını denetleyebilirsiniz.
MTP ve UMS modları olan cep telefonları bu özelliği desteklemez.
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Öğe Ayarlarını Senk. Et
Cep telefonuyla senkronize edilecek Outlook öğelerini yapılandırır.
Outlook'ta depolanan kişileri, zamanlamaları, Yapılacaklar'ı ve notları seçip senkronize edebilirsiniz. Seçilmeyen öğeler senkronizasyon işlemi dışında tutulur.

Kişiler: Outlook'ta oluşturulmuş bir Kişiler klasörünü seçer ve senkronize eder.
Zamanlama: Outlook'ta oluşturulmuş Takvim klasörünü seçer ve senkronize eder.
Yalnızca girilen tarihten sonraki zamanlama öğelerini senkronize etmek istiyorsanız, klasör listesinin alt kısmındaki takvim simgesini tıklatabilirsiniz.
Yapılacak ve Not: Outlook'ta depolanan Yapılacaklar'ı ve notları senkronize eder.
Çakışma Sorunlarını Giderme
Outlook'ta ve cep telefonunda birbirinin aynı öğeler olduğunda veya bu öğeler senkronizasyondan sonra değiştirildiğinde yapılacak işlemler ilgili seçenekleri yapılandırır.

Outlook Verileri Olarak Senk. Et: Her zaman Outlook'taki verileri senkronize eder.
Cep Telefonu Verileri Olarak Senk. Et: Her zaman cep telefonundaki verileri senkronize eder.
Her Zaman Sor : Çakışma olduğunda hangi cihazın (cep telefonu veya Outlook) verilerinin senkronize edileceğini sorar.
Öğeler, aşağıdaki koşullar sağlandığında birbirinin aynı kabul edilir:
Kişiler: Ad, telefon numarası ve e-posta adresi aynı
Zamanlama : Zamanlama başlığı (veya içeriği), başlangıç tarihi ve bitiş tarihi aynı
Yapılacak : Yapılacak başlığı (veya içeriği) ve başlangıç saati aynı
Not : Not içeriği aynı

Senk. Özel Durumları
Outlook klasörü, senkronizasyon sırasında Outlook içinden silinmiştir ancak Outlook Senk. aracısı bunu algılayamayabilir.
Outlook bilgileri bilinmeyen bir hata nedeniyle alınamıyorsa senkronizasyon devam edemez.


Terimler
Terimler | Açıklaması
Aşama | New PC Studio başlatıldığında görüntülenen ekrandır. Aşama’da araçları çalıştırabilir, Bilgisayarım Gezgini ve Cep Telefonu Gezgini’ni kullanabilir ve Web’e dosya aktarabilirsiniz.
Araç | Araç, kullanıcıların New PC Studio’nun çeşitli işlevlerini çalıştırmasını sağlayan küçük bir programdır. Aşama’nın alt tarafındaki bir aracı çalıştırmak için tıklatın. Araç tanıtımını inceleyin >>
Tüm Alanlar | Bu, New PC Studio’da tüm alanların elle girilebileceği anlamına gelir. ‘Rehber, Zamanlayıcı, Not, Program ve D-günü’ araçlarına veri girerken ‘Tüm Alanlar’ işaretlenirse, kullanıcılar tüm verileri elle girebilir. Bilgi türü cep telefonu tarafından desteklenmiyorsa, kullanıcı tüm bilgileri girse bile bunlar cep telefonuna gönderilmez.
Cep telefonu seç (Alan modeli seç) | Bir alan modeli seçtiğinizde, cep telefonu için uygun olan içeriğe göre düzenleyebilirsiniz. Rehber, Zamanlayıcı, Not, Program ve D-günü araçlarına veri girilirken bir cep telefonu seçilirse, sadece seçili cep telefonu tarafından desteklenen bilgiler etkinleştirilir. (Buna Alan Modeli Seçimi denir.) Alan modeli olarak seçilen bir cep telefonu Rehber, Zamanlayıcı, Not, Program ve D-günü araçlarının alan modeli olarak değiştirilir.
Eşitleme | Eşitleme, aynı anda iki farklı veri seti üretir. New PC Studio, cep telefonu ve MS Outlook verileri ile eşitleme yapabilir.
Yinelenen Öğeler | İlk defa eşitleme yaparken, aynı olup olmadıklarını kontrol etmek için veriler karşılaştırılır. Aynı veriler mevcutsa, kullanıcılar hangi bilgileri kullanacaklarına karar verebilir.
Çakışan Öğeler | Eşitlenen veriler cep telefonunda veya New PC Studio’da değiştirilmişse, bunlar çalışan öğeler olarak işaretlenir. Çakışan öğeler varsa, kullanıcılar hangi bilgi setini kullanacaklarına karar verebilirler.
Connected Home | Connected Home, ağa bağlı cihazlar arasında dosya paylaşımını mümkün kılan bir işlevdir. Kullanıcılar aynı ağa bağlı cihazlarda depolanan müzik, fotoğraf ve video dosyalarına göz atıp bunları yürütebilir. Dosya paylaşımı yalnızca Connected Home işlevini destekleyen cihazlarda mümkündür. Connected Home özelliğini inceleyin >>
Karşılıklı albümleri görüntüleme | Müzik dosyaları yatay veya dikey olarak kaydırılabilir, böylece kullanıcılar sanatçıya, yayınlanma tarihine veya tarza göre kolayca arama yapabilir. Ayrıca albümlerdeki parka listelerini de kontrol edebilirler.
Yazma | Veri veya müzikleri CD’ye kaydetme işlemidir. CD Yazma aracını inceleyin >>
Kopyalama | CD’deki müzik dosyalarını MP3 biçimine dönüştürme işlemidir. CD Kopyalama aracını inceleyin >>
NSF Dosyası | NSF, New PC Studio’nun özel dosya biçimidir. Verileri dosyaya kaydetmek için kullanabilirsiniz. Diğer biçimlerden farklı olarak, New PC Studio içeriklerini hiçbir veri kaybı olmadan alıp verebilirsiniz. NSF dosya biçimini kullanmanız önerilir.
CSV Dosyası | Verileri metin dosyasına kaydetmek için bu biçimi kullanın. New PC Studio verilerini metin dosyası olarak kaydedebilir, MS Excel gibi diğer programlarda okuyup düzenleyebilirsiniz.


Kısayol Tuşu
New PC Studio’da kısayol tuşlarını kullanarak pek çok görevi kolayca yerine getirebilirsiniz. Belirli bir işlevi çalıştırmak için aşağıdaki kısayol tuşlarına bakın.
Görev | Kısayol Tuşu
Bilgisayarım Gezgini / Cep Telefonu Gezgini |
Dosya görüntüle / Seç | Enter
Yeniden Adlandır | F2
Delete | Delete
Tümünü seç | Ctrl + A
Kopyala | Ctrl + C
Kes | Ctrl + X
Yapıştır | Ctrl + V
Öncekine git | BackSpace
Yenile | F5
Tüm Araçlar için Ortak |
Yardım | F1
Sürüm bilgileri | F9
Düzenle | Enter
Delete | Delete
Yürüt / Görüntüle | Enter
Tümünü seç | Ctrl + A
Kopyala | Ctrl + C
Yapıştır | Ctrl + V


New PC Studio Sistem Gereksinimleri
Kullanıcılar, New PC Studio’yu yüklemek ve çalıştırmak için aşağıdaki gereksinimleri yerine getirmelidir.
Sistem Gereksinimleri
New PC Studio’yu yüklemek ve çalıştırmak için aşağıdaki sistem gereksinimleri yerine getirilmelidir.
İşletim Sistemi : Windows 2000 (Hizmet Paketi 4), Windows XP (Hizmet Paketi 2), Windows Vista, Windows 7
CPU : Pentium 600 MHz veya üzeri
RAM : 512MB veya üzeri
Disk : 200MB veya daha fazla kullanılabilir sabit disk alanı
USB bağlantı noktası veya Bluetooth cihazı
Microsoft DirectX 9.0 veya üzeri
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Cep Telefonu Bağlantı Gereksinimleri
Cep telefonunu bilgisayara bağlamak için aşağıdakilerden herhangi biri gereklidir.
USB kablosu ve uyumlu bağlantı noktası
Bluetooth cihazı ve yazılımı
Bluetooth bağlantısı için aşağıdaki programlardan herhangi biri yüklü olmalıdır.
Microsoft Ürünü : Windows XP Hizmet Paketi 2 veya üzeri
Widcomm Ürünü : 1.4.2.10 SP5 veya üzeri
Bluesoleil Ürünü : 1.6.0 veya üzeri
Toshiba Ürünü : 3.0 veya üzeri
Ek İşlevlerin Kullanımı
Ek işlevleri çalıştırabilmek için aşağıdakiler gereklidir.
Microsoft Outlook 2002 veya üzeri
Internet Explorer 5.0 veya üzeri
Windows Media Player 11 veya üzeri
New PC Studio’yu yüklemek için sistem yöneticisi yetkisine sahip olmanız gerekir.


New PC Studio Yüklemesi
New PC Studio’yu aşağıdaki adımları uygulayarak yükleyin.
CD’den yükleme
  1. New PC Studio CD’sini CD-ROM’unuza taktığınızda New PC Studio yükleme programı otomatik olarak çalıştırılır.
  2. Yükleme için ülke ve dili seçin.
  3. Yükleme programındaki yönergeleri izleyerek programı yükleyin.
  4. Yüklemeden sonra masaüstünde oluşturulan Samsung New PC Studio simgesini çift tıklatın.
Web Karşıdan Yükleme Dosyasından Yükleme
  1. Ülkenize yönelik samsungmobile.com Web sitesinde sunulan New PC Studio yükleme programını yükleyin.
    http://www.samsungmobile.com
  2. Yüklenen dosyayı çift tıklatarak çalıştırın.
  3. Yükleme için ülke ve dili seçin.
  4. Yükleme programındaki yönergeleri izleyerek programı yükleyin.
  5. Yüklemeden sonra masaüstünde oluşturulan Samsung New PC Studio simgesini çift tıklatın.
İlgili Konular
New PC Studio Uygulamasını Çalıştırma