Izvođenje programa New PC Studio

Dobrodošli u program New PC Studio!
New PC Studio je program koji olakšava upotrebu podataka s vašeg računala i mobilnog telefona. New PC Studio korisnicima ne omogućuje samo upravljanje glazbom, fotografijama i videozapisima na računalu, već i važnim osobnim podacima kao što su telefonski imenik, poruke i rasporedi u njihovim mobilnim telefonima, tako što ih izvozi u računalo.
Jednostavno upravljanje podacima na mobilnom telefonu
New PC Studio sadrži funkciju za lako upravljanje "podacima" mobilnog telefona.
Osobne podatke sadržane u telefonskom imeniku, rasporedima i porukama spremljenim u mobilnom telefonu lako je moguće spremiti na računalo i ondje njima upravljati. Kontakte i raspored moguće je sinkronizirati s programom MS Outlook tako da osobni podaci u mobilnom telefonu uvijek mogu biti ažurirani s najnovijim podacima.
Reprodukcija multimedijskih sadržaja
New PC Studio može reproducirati različite vrste multimedijskih sadržaja kao što su fotografije, videozapisi i glazbene datoteke spremljene na računalu. Uključuje praktične funkcije kao što su vaši vlastiti popisi za reprodukciju, stvaranje albuma itd.
Multimedijske datoteke spremljene u mobilnom telefonu lako je prenijeti na računalo.
Funkcije koje omogućuju uređivanje sadržaja pomažu korisniku izraditi vlastite sadržaje.
Izvođenje programa New PC Studio
  1. Dvaput kliknite ikonu [image] New PC Studio na radnoj površini.
  2. Povežite mobilni telefon i računalo.
    Upotrijebite USB kabel ili Bluetooth za povezivanje s računalom.
    Pojedinosti potražite u poglavlju povezivanje mobilnog telefona.
  3. Odaberite način PC Studio na zaslonu mobilnog telefona.
  4. Program pokreće Laki početak kada je mobilni telefon povezan.
    Laki početak omogućuje slanje fotografija, videodatoteka, telefonskih brojeva i rasporeda spremljenih u mobilnom telefonu na računalo.
    Pojedinosti potražite u poglavlju Laki početak.
Mobilni telefon je povezan s računalom.
Sada možete u potpunosti iskusiti bogate značajke programa New PC Studio.
Ključne značajke programa New PC Studio
Povezane teme
Zahtjevi sustava za program New PC Studio
Instalacija programa New PC Studio


Ključne značajke programa New PC Studio
New PC Studio je program koji korisniku olakšava upotrebu sadržaja s mobilnog telefona na računalu i upravljanje sadržajima.
Na ovoj su stranici ukratko opisane značajke. Više možete pročitati klikom na Pregled detalja.
Ključne značajke programa New PC Studio opisane su u nastavku.
Ključne značajke programa New PC Studio
Upravljanje imenikom, rasporedom, obavezama i porukama
S programom New PC Studio možete upravljati imenikom, rasporedima i porukama na svom mobilnom telefonu izvozeći ih na računalo. Spremljene informacije moguće je poslati nazad na mobilni telefon ili sinkronizirati s programom MS Outlook.
Pregled detalja
Upravljanje fotografijama na mobilnom telefonu
Možete upravljati fotografijama na svom računalu i mobilnom telefonu. Možete ih prebacivati s računala na mobilni telefon i obratno.
Pregled detalja
Upravljanje videodatotekama na mobilnom telefonu
Možete upravljati videodatotekama na svom računalu i mobilnom telefonu i uređivati ih. Možete ih prebacivati s računala na mobilni telefon i obratno.
Pregled detalja
Prijenos i reprodukcija glazbenih datoteka na računalu
Glazbene datoteke možete reproducirati u biblioteci i s popisa za reprodukciju. Glazbene datoteke spremljene na računalu možete prebaciti na mobilni telefon.
Pregled detalja
Slanje fotografija i videodatoteka na web
Fotografije i videodatoteke možete jednostavno poslati na web povlačenjem i ispuštanjem.
Pregled detalja
Nadogradnja mobilnog telefona
Mobilni telefon moguće je nadograditi na najnoviju verziju.
Pregled detalja


Upravljanje imenikom, rasporedom, obavezama i porukama
Imenik, raspored, obaveze i poruke s mobilnog telefona moguće je spremiti na računalo i ondje njima upravljati.
Upravljanje Imenikom
Imenik iz mobilnog telefona moguće je spremiti na računalo i ondje njime upravljati. U imenik na mobilnom telefonu moguće je dodavati kontakte i uređivati ih kako bi uvijek sadržavao najnovije podatke.
Uvoz imenika sa mobilnog telefona
Stvori novi kontakt
Upravljaj rasporedom i obavezama
S programom New PC Studio možete upravljati dnevnim, tjednim i mjesečnim rasporedom. Možete sinkronizirati rasporede na računalu i mobilnom telefonu.
Raspored i obaveze moguće je upravljati pomoću programa MS Outlook.
Uvoz rasporeda s mobilnog telefona
Uvoz obaveza s mobilnog telefona
Sinkronizacija telefona i programa Outlook
Upravljanje porukama
SMS i MMS poruke s mobilnog telefona moguće je uvesti u program New PC Studio pomoću Upravitelja poruka. Uvezene poruke moguće je pohraniti u pretinac Poruke ili ih izbrisati iz njega.
Uvezi poruke
Pohrani poruke
Idi na vrh


Upravljanje fotografijama na mobilnom telefonu
S programom New PC Studio možete upravljati fotografijama na svom računalu i mobilnom telefonu. Foto-datoteke možete prebacivati s računala na mobilni telefon i obratno.
Uvoz fotografija s mobilnog telefona
Fotografije sa mobilnog telefona moguće je spremiti na računalo i ondje njime upravljati.
Spremi fotografije sa mobilnog telefona na računalo
Upravljanje fotografijama
Možete upravljati fotografijama spremljenim na svom računalu. Fotografijama možete promijeniti veličinu ili ih uređivati. Možete reproducirati dijaprojekciju fotografija uz glazbu.
Upravljanje fotografijama na računalu
Uređivanje fotografija
Reprodukcija dijaprojekcije
Slanje fotografija na mobilni telefon
Možete slati fotografije sa računala na mobilni telefon.
Slanje fotografija na mobilni telefon
Idi na vrh


Upravljanje videodatotekama na mobilnom telefonu
Možete upravljati videodatotekama na svom računalu i mobilnom telefonu. Možete ih prebacivati s računala na mobilni telefon i obratno. Videodatoteke možete uređivati i dodavati im podnaslove te ih zatim konvertirati u odgovarajući oblik i slati na mobilni telefon.
Uvoz videozapisa s mobilnog telefona
Videodatoteke s mobilnog telefona moguće je spremiti na računalo i ondje njima upravljati.
Spremanje videozapisa s mobilnog telefona na računalo
Upravljanje videodatotekama
Možete upravljati videodatotekama spremljenim na svom računalu.
Upravljanje videodatotekama na računalu
Slanje videodatoteka na mobilni telefon
Videodatoteke možete na računalu konvertirati u odgovarajući oblik i poslati ih na mobilni telefon.
Konvertiranje videozapisa
Slanje videodatoteka na mobilni telefon
Idi na vrh


Prijenos i reprodukcija glazbenih datoteka
Glazbene datoteke možete reproducirati u biblioteci i s popisa za reprodukciju. Glazbene datoteke spremljene na računalu možete prebaciti na mobilni telefon.
Upravljanje glazbenim datotekama
Možete upravljati glazbenim datotekama spremljenim na svom računalu. Upotrebom informacija ugrađenih u glazbene datoteke, možete ih kategorizirati radi boljeg upravljanja.
Upravljaj glazbenim datotekama na računalu
Pregled albuma
Stvori popis za reprodukciju
Upravljanje glazbenim CD-om
Glazbene datoteke s računala možete snimiti na CD ili glazbeni CD konvertirati u glazbene datoteke.
Snimanje glazbenog CD-a
Konvertiranje glazbenog CD-a u datoteke
Idi na vrh


Slanje fotografija i videodatoteka na web
Fotografije i videodatoteke možete jednostavno poslati na web povlačenjem i ispuštanjem.
Slanje na web
Možete dodati račun web-usluge koji vam je potreban za slanje foto ili videodatoteka te ih poslati na web.
Konfiguriranje računa za slanje
Slanje na web
Idi na vrh


Nadogradnja mobilnog telefona
S programom New PC Studio možete nadograditi svoj mobilni telefon na najnoviju verziju.
Nadogradnja mobilnog telefona
Mobilni telefon moguće je nadograditi na najnoviju verziju. Ako se dogodi pogreška tijekom nadogradnje, hitnim oporavkom možete obnoviti sustav.
Nadogradnja mobilnog telefona
Hitni oporavak mobilnog telefona
Idi na vrh


Upotreba zaslona Radna površina
Radna površina je prvi zaslon koji se prikaže kad pokrenete New PC Studio.
Na radnoj površini možete pomoću widgeta upravljati imenikom, fotografijama i videodatotekama te upravljati datotekama na računalu. Također možete povezati mobilni telefon, tražiti datoteke na njemu ili prenijeti datoteke na web.
<Zaslon Radna površina programa New PC Studio>
1) Moje računalo
Prikazuje datoteke na računalu. Povucite i ispustite datoteke na traci programa Explorer da biste ih prenijeli na web ilina povezani mobilni telefon.
Upotreba značajke Moje računalo
2) Poveži mobilni telefon
Prikazuje mobilni telefon povezan s računalom. Ako je mobilni telefon povezan s računalom putem USB ili Bluetooth veze,
povezani telefon prikazan je kao ikona. Pokrenite Explorer mobilnog telefona da biste pregledali datoteke na mobilnom telefonu.
Povezivanje mobilnog telefona
 Pregled datoteka na mobilnom telefonu
3) Traka widgeta
Možete pokrenuti widgete koji nude različite funkcije programa New PC Studio.
Widgets možete dodavati ili brisati na traci widgeta.
Upotreba widgeta
4) Nadogradi mobilni telefon
Telefon možete jednostavno nadograditi novim stavkama.
Nadogradi mobilni telefon
5) Na web
Možete prenijeti fotografije i videodatoteke na web-uslugu. Datoteke koje želite prenijeti povucite na ikonu "Na web" na radnoj površini, da biste ih poslali na web.
Slanje datoteka na web
Postavke
Parametre programa New PC Studio moguće je konfigurirati.
Postavke


Upotreba widgeta
Widget je mali program koji korisnicima omogućuje izvođenje različitih funkcija programa New PC Studio. Kada kliknete na widget pri dnu zaslona Stage, widget se prikazuje u središtu zaslona. Pomoću widgeta možete upravljati sadržajima na svom računalu ili mobilnom telefonu.
Ova značajka widgeta može biti ograničena ovisno o zemlji odabranoj prilikom instalacije i povezanom mobilnom telefonu.
<Radna površina programa New PC Studio>
1) Traka widgeta
Često korištene widgete moguće je dodati u na traku widgeta radi lakše i brže upotrebe. Nepotrebne widgete ili one koje ne koristite često moguće je
izbrisati s trake widgeta. Pomoću trake widgeta možete jednostavno pokretati različite funkcije programa New PC Studio.
2) Postavke widgeta
Na traci widgeta možete po želji dodavati ili brisati widgete.
Pokretanje widgeta
Kliknite widget koji želite pokrenuti na traci widgeta pri dnu zaslona Stage. Pokrenite widget.
Na traci widgeta možete provjeriti koji se widgeti trenutačno izvode te smanjiti aktivne widgete.
Widget se zatvara kada kliknete gumb za zatvaranje u gornjem desnom dijelu zaslona widgeta.
Dodavanje widgeta
  1. Kliknite ikonu Postavke widgeta pri dnu zaslona Stage.
  2. Odaberite widget koji želite dodati na traku widgeta. Odabrani widget dodan je na traku widgeta.
  3. Kliknite OK da biste dodali widget.
Brisanje widgeta
Widgete dodane na traku widgeta moguće je ukloniti putem zaslona Postavke widgeta.
Izbrisani widget uklanja se s trake widgeta. Widget nije izbrisan iz programa New PC Studio. Izbrisani widget možete ponovno dodati na traku widgeta pomoću ikone Dodaj widget.
Widgeti koje nije moguće izbrisati.
Zadane widgete kao što su imenik i planer nije moguće izbrisati s trake widgeta.


Opis widgeta
Podacima u mobilnom telefonu i na računalu lako je upravljati pomoću različitih widgeta u programu New PC Studio. Widgeti u programu New PC Studio mogu se funkcionalno kategorizirati na widgete s osobnim podacima, widgete za upravljanje medijima i uslužne widgete.
Widgeti za osobne podatke
Ovi widgeti upravljaju podacima na mobilnom telefonu.
Widget | Opis
 | Telefonski imenik Pomoću widgeta Telefonski imenik možete upravljati imenicima spremljenim na računalu ili mobilnom telefonu. Možete upravljati kontaktima i sinkronizirati ih s programom MS Outlook.
 | Organizator Možete upravljati rasporedom spremljenim na svom računalu i mobilnom telefonu. Možete sinkronizirati raspored s programom MS Outlook.
 | Obaveze Možete prenositi Obaveze s mobilnog telefona na svoje računalo.
 | Zapis Možete napisati novi zapis, urediti ga ili poslati na mobilni telefon. Zapise spremljene u mobilnom telefonu možete prenijeti na svoje računalo.
 | Dan D Možete izraditi novi dan D, urediti ga ili poslati na mobilni telefon. Dan D spremljen u mobilnom telefonu možete prenijeti na svoje računalo.
 | SIM imenik Možete upravljati imenikom spremljenim na SIM kartici svog mobilnog telefona.
 | Upravljanje porukama Možete prenositi poruke s mobilnog telefona na svoje računalo. Poruke možete kategorizirati i rasporediti u odlazne i dolazne.
 | SMS pošilljatelj Možete poslati SMS na drugi mobilni telefon. Ovaj widget možete koristiti samo kada je mobilni telefon povezan.
 | MMS pošilljatelj Možete poslati MMS na drugi mobilni telefon. Ovaj widget možete koristiti samo kada je mobilni telefon povezan.
Zaslon widgeta Upravitelj medija
Ovaj widget upravlja fotografijama, glazbom i videodatotekama.

Widget | Opis
 | Upravitelj medija Glazbom, fotografijama i videodatotekama na računalu upravlja se s jednog mjesta. Možete reproducirati glazbu ili videozapise. Možete stvoriti i popis za reprodukciju ili album bez obzira na lokaciju datoteka. Možete uređivati fotografije ili videozapise. Možete i konvertirati i/ili spremiti CD glazbu na svoje računalo.
Uslužni widget
Ovi widgeti izvode različite praktične funkcije kao što su Snimanje na CD i konverzija videozapisa.

Widget | Opis
 | Kopiranje diska Izdvaja i sprema izvore zvuka s glazbenog CD na vaše računalo u format glazbene datoteke kao što je MP3.
 | Snimanje na disk Snima glazbu, fotografije i videopodatke s vašeg računala na diskovni medij.
 | Sigurnosna kopija i vraćanje Sigurnosno kopiranje omogućuje prijenos i izradu sigurnosne kopije svih podataka iz mobilnog telefona na vašem računalu. Spremljene podatke s mobilnog telefona moguće je vratiti na mobilni telefon sa značajkom vraćanja.
 | Video konverter Jednostavno konvertira različite formate videodatoteka u oblik prikladan za vaš mobilni telefon.
 | Internet spajanje Povezuje se s internetom pomoću komunikacijske značajke vašeg mobilnog telefona.
 | Instaliraj/Deinstaliraj Instalirajte ili deinstalirajte program za svoj mobilni telefon.
 | Sinkronizacija s programom Outlook Sinkronizira kontakte, rasporede, obveze i zapise programa Outlook u računalu s onima u mobilnom telefonu.


Upotreba značajke Moje računalo
Datoteke na računalu možete pregledati pomoću značajke Moje računalo na zaslonu Stage. Datoteke na računalu možete premještati, kopirati ili ih preimenovati. Datoteke možete s mobilnog telefona prenijeti na računalo povlačenjem i ispuštanjem datoteka pomoću ikone Moje računalo u Exploreru mobilnog telefona.
<Zaslon programa Explorer opcije Moje računalo>
1) Provjerite prostor za pohranu u Moje računalo.
2) Premjestite se na prethodnu, sljedeću ili višu mapu.
3) Promijenite način pregleda popisa datoteka.
[Prikaži popis] – Prikazuje se popis datoteka u mapi.
[Prikaz fotografija] – Možete pregledati datoteku u mapi.
4) Pošaljite datoteku na mobilni telefon.
[Pošalji na mobilni telefon] – Šalje odabranu datoteku na mobilni telefon.
5) Prikazan je popis mapa u mapi Moje računalo. Odaberite mapu da biste pregledali datoteke u njoj.
6) Poredajte datoteke.
Datoteke možete poredati po nazivu ili veličini.
Datoteke možete poredati po vrsti.
Datoteke možete poredati po datumu i vremenu izrade.
Slanje datoteka na mobilni telefon
  1. Odaberite datoteke u programu Explorer u mapi Moje računalo.
    Možete odabrati jednu ili više datoteka.
  2. Pošaljite datoteke na mobilni telefon na jedan od sljedećih načina.
    Kliknite gumb Šalji na mobilni telefon u gornjem desnom kutu Explorera.
    Kliknite desni gumb na mišu i odaberite [Pošalji na mobilni telefon].
  3. Datoteke će biti poslane.
    Nakon dovršetka prijenosa možete pomoću programa Explorer mobilnog telefona pregledati poslane datoteke.
Automatska konverzija datoteka
Ako mobilni telefon ne može spremiti poslane datoteke, datoteka se automatski konvertira za reprodukciju na mobilnom telefonu.
Ako mobilni telefon može spremiti datoteku, možete odabrati slanje originalne datoteke ili da je prvo konvertirate u format za reprodukciju na mobilnom
telefonu, a zatim pošaljete.
Povezane teme
Slanje datoteka na web


Povezivanje mobilnog telefona
Mobilni telefon možete povezati s programom New PC Studio. Nakon povezivanja možete prebacivati podatke s računala na mobilni telefon i obratno.
Veza se može razlikovati ovisno o zemlji odabranoj prilikom instalacije i mobilnom telefonu koji povezujete.
<Zaslon Stage programa New PC Studio>
1) Poveži mobilni telefon
Prikazuje informacije o povezanom mobilnom telefonu.
Ako se mobilni telefon ne poveže automatski, kliknite ikonu da biste ga povezali.
Prikazuje trenutačni status veze i povezije mobilni telefon s programom New PC Studio.
2) Mobilni telefon je povezan.
Kada je mobilni telefon povezan, prikazane je ikona mobilnog telefona.
Kliknite ikonu mobilnog telefona da biste pokrenuli program Explorer na mobilnom telefonu i upravljali datotekama na mobilnom telefonu.
Upravljajte vezom mobilnog telefona

Ovaj gumb prikazuje izbornik za upravljanje vezom mobilnog telefona.
Putem izbornika možete otvoriti program Explorer mobilnog telefona ili pokrenuti Laki početak.
1) Isključite mobilni telefon

Ovaj gumb prekida vezu mobilnog telefona.


Povezivanje mobilnog telefona
Mobilni telefon možete povezati s programom New PC Studio. Nakon povezivanja možete prebacivati podatke s računala na mobilni telefon i obratno.
Veza se može razlikovati ovisno o zemlji odabranoj prilikom instalacije i mobilnom telefonu koji povezujete.
Povezivanje putem USB kabela
  1. Povežite mobilni telefon i računalo pomoću USB kabela.
  2. Odaberite PC Studio (ili PC Manager) kao način veze na mobilnom telefonu.
    Program New PC Studio automatski pronalazi i povezuje mobilni telefon.
  3. Kada se uspostavi veza, ikone mobilnog telefona prikazat će se u gornjem desnom kutu zaslona Stage redoslijedom kojim su veze uspostavljene.
  4. Kada se uspostavi veza, prikazuje se zaslon Laki početak. Pošaljite podatke na računalo.
    Pregled detalja na zaslonu Laki početak
Povezivanje putem Bluetooth veze
  1. Uključite Bluetooth na mobilnom telefonu.
  2. Kliknite ikonu Poveži mobilni telefon u gornjem desnom kutu zaslona Stage. New PC Studio pronaći će Bluetooth uređaje u blizini.
    Pronalaženje Bluetooth uređaja može potrajati.
    Ako vaš uređaj nije pronađen, kliknite ‘Ponovna pretraga’,
  3. Odaberite mobilni telefon za povezivanje s popisa i kliknite 'Poveži'.
  4. Za privremeni broj unesite bilo koje brojeve i kliknite "Dalje".
  5. Unesite isti broj u mobilni telefon.
    Ako je mobilni telefon prethodno bio povezan, možete se izravno povezati bez lozinke.
  6. Kada se uspostavi veza, ikone mobilnog telefona prikazat će se u gornjem desnom kutu zaslona Stage redoslijedom kojim su veze uspostavljene.
  7. Kada se uspostavi veza, prikazuje se zaslon Laki početak. Pošaljite podatke na računalo.
    Pregled detalja na zaslonu Laki početak
Povezane teme
Upotreba zaslona Laki početak


Način povezivanja mobilnog telefona
Ovaj način možete odabrati za povezivanje mobilnog telefona s programom New PC Studio. Stvarne funkcije mogu se razlikovati ovisno načinu povezivanja odabranom na mobilnom telefonu.
Odaberite način PC Studio (ili PC Manager) da biste koristili sve funkcije programa New PC Studio.
Način povezivanja mobilnog telefona
Način povezivanja | Opis
Način PC Studio (PC Manager) | Možete koristiti sve funkcije programa New PC Studio. Možete upravljati osobnim podacima u imeniku i rasporedu, kao i fotografijama i videodatotekama na mobilnom telefonu. To je preporučeni način povezivanja za program New PC Studio.
Način Media player | Možete brzo i lako upravljati glazbom, fotografijama i videodatotekama na svom mobilnom telefonu. Funkcija upravljanja osobnim podacima kao što su kontakti i imenik bit će ograničena.
Način Mobilna memorija | Mobilni telefon koristi se kao mobilna memorija. Pokrenite program Explorer na mobilnom telefonu da biste pretraživali i upravljali datotekama na mobilnom telefonu. Funkcija upravljanja osobnim podacima kao što su telefonski imenik i raspored bit će ograničena.
Način modem/nadogradnja | Upotrebom widgeta Internetska veza mobilni se telefon može rabiti kao modem ili nadograditi na najnoviju verziju. Funkcija upravljanja osobnim podacima ili datotekama na mobilnom telefoun bit će ograničena.


Upotreba zaslona Laki početak
Upotrebom funkcije Laki početak možete jednostavno spremati podatke s mobilnog telefona na računalo. Laki početak automatski se pokreće kada je mobilni telefon povezan. Ako je potrebno, kliknite ikonu Povezani mobilni telefon da biste pokrenuli Laki početak.
<Zaslon Laki početak>
1) Prikazuje povezane mobilne telefone.
2) Funkcije Laki početak
Spremanje podataka s mobilnog telefona na računalo.
Spremi fotografije iz mobilnog telefona na računalo
Ovom funkcijom šaljete fotografije spremljene na mobilnom telefonu na računalo.
1. Kliknite [Spremi fotografije iz mobilnog telefona na računalo] sa zaslona Laki početak.
2. Odaberite putanju za fotografije na mobilnom telefonu.
3. Odaberite putanju za spremanje fotografija i kliknite Spremi.
Spremi videozapise s mobilnog telefona na računalo.
Ova funkcija omogućuje slanje videodatoteka spremljenih u mobilnom telefonu na računalo.
1. Kliknite [Uvezi videozapise s mobilnog telefona na računalo] sa zaslona Laki početak.
2. Odaberite putanju za videodatoteke na mobilnom telefonu.
3. Odaberite putanju za spremanje videodatoteka i kliknite Uvezi.
Izvoz glazbenih datoteka s računala na mobilni telefon
Ova funkcija omogućuje slanje glazbenih datoteka s računala na mobilni telefon.
1. Kliknite [Izvezi glazbene datoteke s računala na mobilni telefon] sa zaslona Laki početak.
2. Odaberite putanju do glazbenih datoteka spremljenih na mobilnom telefonu.
3. Odaberite putanju do glazbenih datoteka na računalu i kliknite Dalje.
Datoteka neće biti poslana ako je veća od raspoloživog prostora na mobilnom telefonu.
Sinkronizacija telefonskog imenika mobilnog telefona
Imenik iz mobilnog telefona i imenik na računalu ili u programu MS Outlook sinkroniziraju se.
1. Kliknite [Sinkronizacija telefonskog imenika mobilnog telefona] sa zaslona Laki početak.
2. Odaberite što želite sinkronizirati.
Sinkronizirajte računalo s mobilnim telefonom ili programom MS Outlook te računalo s mobilnim telefonom.
Sinkronizacija s programom Outlook
Uspoređuje i sinkronizira kontakte, rasporede, obveze i zapise programa Outlook s onima u mobilnom telefonu.
1. Na zaslonu Laki početak kliknite [Sinkronizacija telefona i programa Outlook].
2. Odaberite stavku za sinkronizaciju.
Možete odabrati i sinkronizirati kontakte, rasporede, obveze i zapise programa Outlook.
Upotreba zaslona Laki početak
Ako želite koristiti Laki početak, kliknite [image] ikonu mobilnog telefona u desnom kutu zaslona Stage i pokrenite Laki početak s izbornika.
Mobilni telefon mora biti povezan da biste koristili Laki početak.
Povezane teme
Povezivanje mobilnog telefona
Sinkroniziranje imenika
Upotreba Upravitelja medija


Pregled datoteka na mobilnom telefonu
Programom Explorer na mobilnom telefonu možete pregledati datoteke spremljene u mobilnom telefonu povezanom s programom New PC Studio. Datoteke možete s mobilnog telefona prenijeti na računalo povlačenjem i ispuštanjem datoteka pomoću ikone Moje računalo u Exploreru mobilnog telefona.
Ovu funkciju možete koristiti tek nakon povezivanja mobilnog telefona.
<Zaslon Explorer mobilnog telefona - New Pc Studio (Način PC Managera)>
1) Provjerite prostor za pohranu na mobilnom telefonu.
2) Premjestite se na prethodnu, sljedeću ili višu mapu.
3) Promijenite način pregleda popisa datoteka.
[Prikaži popis] – Prikazuje se popis datoteka u mapi.
[Prikaz fotografija] – Možete pregledati datoteku u mapi.
Funkcija pregleda možda nije podržana na nekim mobilnim telefonima.
4) Pošaljite datoteku na računalo.
[Slanje datoteke s mobilnog telefona na računalo] – Možete poslati odabrane datoteke na računalo.
5) Prikazuju se mape na mobilnom telefonu. Odaberite mapu da biste pregledali datoteke u njoj.
6) Poredajte datoteke.
Datoteke možete poredati po nazivu ili veličini.
Datoteke možete poredati po vrsti.
Datoteke možete poredati po datumu i vremenu izrade.
Može se prikazati drukčiji zaslon ovisno o načinu povezivanja mobilnog telefona.
Slanje datoteka na računalo
  1. Odaberite datoteke u programu Explorer na mobilnom telefonu.
    Možete odabrati jednu ili više datoteka.
  2. Pošaljite datoteke na računalo na jedan od sljedećih načina.
    Kliknite [image] [Slanje datoteke s mobilnog telefona na računalo] u gornjem desnom dijelu zaslona programa Explorer.
    Kliknite desni gumb na mišu i odaberite [Pošalji na mobilni telefon] .
  3. Datoteke će biti poslane.
    Nakon dovršetka prijenosa možete pomoću programa Explorer mobilnog telefona pregledati poslane datoteke.
Povezane teme
Povezivanje mobilnog telefona
Slanje datoteka na web


Nadogradi mobilni telefon
Možete provjeriti da li je vaš softver na mobilnom telefonu ažuriran i nadograditi ga na najnoviju verziju pomoću programa NEW PC Studio, a da ne morate odlaziti do servisnog centra.
Moguć je gubitak podataka tijekom nadogradnje.
Unaprijed izradite sigurnosnu kopiju podatka iz memorije telefona jer može doći do brisanja podataka i programa.
<Zaslon nadogradnje mobilnog telefona>
1) Odaberite povezani mobilni telefon.
2) Prikazuje se trenutačna verzija i nova verzija za nadogradnju mobilnog telefona.
3) Možete vidjeti detalje verzije nadogradnje.
4) Pokreni nadogradnju.


Nadogradi mobilni telefon
Softver mobilnog telefona moguće je nadograditi na najnoviju verziju.
Pažljivo pročitajte mjere opreza prije nadogradnje mobilnog telefona.
Mjere opreza
Tijekom nadogradnje može doći do gubitka dijela podataka.
Izradite sigurnosnu kopiju podataka iz memorije telefona jer može doći do brisanja podataka i programa.
Da biste izvršili nadogradnju, baterija mobilnog telefona mora biti dostatno napunjena.
Dok je nadogradnja u tijeku ne pritišćite gumbe mobilnog telefona i ne odvajajte USB kabel.
Za vrijeme nadogradnje mobilni telefon mora biti otvoren.
Autorski zaštićene datoteke (DRM) bit će izbrisane ako ne postoji sigurnosna kopija autorskih prava.
Tijekom postupka nadogradnje ne možete odgovarati na pozive.
Nadogradnja obično traje 10~30 minuta. Može potrajati duže ako je mreža spora.
Nadogradnja mobilnog telefona
  1. Mobilni telefon moguće je nadograditi na sljedeći način.
    Kliknite [Nadogradnja mobilnog telefona] u donjem desnom kutu zaslona programa New PC Studio.
    Kliknite [Izbornik > Nadogradnja mobilnog telefona] u gornjem desnom kutu zaslona programa New PC Studio.
  2. Provjerite naziv modela mobilnog telefona i kliknite [Nadogradnja] .
  3. Mobilni telefon nadograđuje se na sljedeći način.
    1. korak - Provjerite mjere opreza i kliknite [Dalje] .
    2. korak – Oprema se automatski preuzima s weba.
    3. korak – Mobilni telefon automatski je nadograđen.
    4. korak – Nadogradnja je završena.
  4. Kliknite [Dovrši] po završetku nadogradnje mobilnog telefona.
Postupak i koraci mogu se razlikovati ovisno o mobilnom telefonu.
Sigurnosna kopija i vraćanje
Funkcijom izrade sigurnosne kopije u programu New PC Studio možete sigurno izrađivati sigurnosne kopije podataka s mobilnog telefona. Sigurnosne kopije podataka moguće je vratiti na mobilni telefon.
Izrada sigurnosne kopije podataka dostupna je na nekim mobilnim telefonima.
Pregled detalja >>


Hitni oporavak
Ako mobilni telefon ne radi ispravno nakon isključenja USB kabela ili se dogodila pogreška tijekom nadogradnje mobilnog telefona, podatke je moguće vratiti pomoću funkcije hitnog oporavka.
Pokretanje funkcije Hitni oporavak
  1. Hitni oporavak mobilnog telefona možete pokrenuti na sljedeći način.
    Kliknite [Nadogradnja mobilnog telefona] u donjem desnom kutu zaslona programa New PC Studio.
    Kliknite [Izbornik > Nadogradnja mobilnog telefona] u gornjem lijevom kutu zaslona programa New PC Studio.
  2. Kliknite [Detalji] .
  3. Provjerite naziv modela mobilnog telefona i kliknite [Obnovi] .
  4. Mobilni telefon se obnavlja na sljedeći način.
    1. korak – podesite parametre u skladu sa smjernicama za promjenu načina u mobilnom telefonu.
    2. korak – provjerite mjere opreza i kliknite [Dalje] .
    3. korak – programska oprema automatski se preuzima s weba.
    4. korak – Hitni oporavak mobilnog telefona automatski se pokreće.
    5. korak – hitni oporavak je dovršen.
  5. Kliknite [Dovrši] po završetku hitnog oporavka mobilnog telefona.
Prostupak i način promjene postavki načina mogu se razlikovati ovisno o mobilnom telefonu.
Ako ne možete vratiti podatke pomoću funkcije hitnog oporavka mobilnog telefona, posjetite ovlašteni servisni centar Samsung Electronics.


Slanje datoteka na web
Multimedijske datoteke kao što su fotografije i videozapisi moguće je prenijeti na web-mjesto pomoću programa My Computer Explorer ili Mobile Phone Explorer. Datoteke kojima upravlja Upravitelj medija mogu se lako prenijeti povlačenjem i ispuštanjem.
Datoteke je trenutno moguće poslati na flickr.com, youtube.com .
<Radna površina programa New PC Studio>
1) To Web (Slanje datoteka na web)
Možete povući i ispustiti datoteke na ikonu To Web programa My Computer Explorer ili Mobile Phone Explorer da biste ih prenijeli na web.
2) Postavke
Kliknite ikonu To Web da biste odredili web-uslugu za slanje foto i videodatoteka.
Slanje datoteka na web
  1. Odaberite datoteke koje želite poslati u programu My Computer Explorer ili Mobile Phone Explorer.
  2. Povucite i ispustite odabrane datoteke na ikonu To Web u donjem desnom kutu zaslona.
  3. Odaberite uslugu za slanje datoteke.
    Ako nema usluge za prijenos, možete odabrati jednu iz postavki.
  4. Pošaljite datoteke.
    Ako je uključen potvrdni okvir Automatski pokreni Pretraživač nakon učitavanja, otvorit će se web-preglednik kako biste provjerili prijenos datoteke.
Podržani formati datoteke
New PC Studio može slati datoteke na flickr.com, youtube.com .
Sljedeća tablica pokazuje vrste datoteka koje možete slati na pojedinačne web-usluge.
Web-usluga | Podržani formati datoteke
Flickr.com | Foto datoteke Jpg, gif, png i TIF
Youtube.com | Videodatoteke ASF, AVI, DIVX, MOV, MPEG, MP$, SKM, WMV, 3GP
Korisnički ugovor
Kada šaljete datoteke na web-uslugu, davatelj usluge vidi vaše osobne podatke kao što su regija prebivališta i terminal. Korisnički ugovor potreban je prilikom prvog prijenosa datoteka na web. Nakon toga više od vas neće tražiti pristanak.
Povezivanje s uslugom
Za slanje foto i videodatoteka potrebna je prijava na web-uslugu.
 Ovisno o usluzi, prijavite se u program New PC Studio ili prijeđite na odabranu web-uslugu za prijavu.
Prijava u New PC Studio
Kliknite gumb za prijavu usluge za slanje iz postavki.
 Pokreće se web-preglednik i prikazuje zaslon za prijavu na uslugu.
Prijava u web-preglednik (autentikacija) slijedom uputa usluge.
Ovo je način za prijavu na Flickr.com.
Promijenite račun
Da biste se povezali upotrebom drugog računa nakon prijave, kliknite Odjava i prijavite se s drugim računom.
Automatski pokreni Internet pretraživač po završetku slanja
Ako je uključen, nakon dovršetka prijenosa datoteke pokreće web-preglednik i otvara web-uslugu kojoj ste poslali datoteke.


Postavke
Moguće je konfigurirati parametre programa New PC Studio. Odredite jezik programa, pozadinsku sliku za radnu površinu i drugo.
<Postavke programa New PC Studio>
1) Određuje Opće i Izborne parametre te parametre radne površine. Kliknite na svaku karticu da biste se prebacili na odgovarajući zaslon.
2) Prikazuju se parametri postavke za svaku pojedinu vrstu.
3) [OK] – završava konfiguriranje i sprema postavke.


Postavke
Moguće je konfigurirati opće, izborne i postavke radne površine programa New PC Studio. Možete promijeniti jezik programa, pozadinsku sliku radne površine i druge opcije pojedine postavke. Kliknite Izbornik u gornjem desnom kutu zaslona radne površine i odaberite postavke.
Konfiguriranje općih postavki
U općim postavkama možete odrediti jezik, zvučne efekte i mobilni telefon.
Odaberite jezik
Možete promijeniti jezik programa New PC Studio.
Nakon promjene jezika morate ponovno pokrenuti program New PC Studio.
Zvučni efekti
U programu New PC Studio možete uključiti ili isključiti zvučne efekte.
Upravljajte mobilnim telefonom
Možete izbrisati podatke za mobilno povezivanje programa New PC Studio. [!]
Izbrisani su samo podaci o povezivanju mobilnog telefona. Podaci iz imenika i fotografije neće biti izbrisani.

Ne možete promijeniti zemlju. (Prikazuje se zemlja definirana tijekom instalacije).

Konfiguriranje postavki radne površine
Možete odrediti parametre zaslona radne površine.
Boja fonta/boja pozadine
Promijenite boju teksta i pozadine radne površine.
Kliknite [image] da biste promijenili boju.
Slika pozadine
Promijenite sliku pozadine radne površine. Zadanim slikama možete dodati vlastitu sliku pozadine.
I dok dodanu sliku pozadine možete urediti ili izbrisati, zadane slike ne možete.
Prikaži nazive alata ikona na radnoj površini
Isključite ili uključite nazive alata ikona koje se prikazuju kada pokazivač miša postavite na ikonu na radnoj površini, na primjer na ikonu Moje računalo i Mobilni telefon.
Konfiguriranje izbornih postavki
Promijenite parametre vezane uz izvođenje programa New PC Studio.
Pokreni New PC Studio kada se pokrene Windows.
Određuje hoće li se program New PC Studio automatski pokrenuti kada se pokrene sustav Windows.
Pokreni Nadzor povezivanja mobilnog telefona
Određuje hoće li se program za detektiranje veze mobilnog telefona automatski pokrenuti kada se pokrene sustav Windows.
Pokreni PC Studio kada se poveže mobilni telefon
Ako je odabran ovaj parametar, program New PC Studio automatski će se pokrenuti kada je mobilni telefon povezan.
Otvori Kratki priručnik kada se program pokrene
Određuje hoće li se pokrenuti Kratke upute s opisima programa New PC Studio.
Pokreni Laki početak kada je mobilni telefon povezan
Određuje hoće li se pokrenuti Laki početak kada je mobilni telefon povezan.


Alarmi programa New PC Studio
Program New PC Studio pruža informacije putem funkcije alarma.
Daje alarme vezane uz raspored ili nadogradnju mobilnog telefona.
Poruka alarma
Poruka alarma prikazuje se u donjem desnom kutu prozora programa New PC ako ima informacija za korisnika.
Planer, obaveze, alarm o danu D
Prikazuje se poruka s informacijama iz planera, obaveza i dana D koje je unio korisnik.
Alarmi o ažuriranju programa i mobilnog telefona
Prikazuje se poruka alarma ako postoji novija verzija programa New PC Studio ili informacije o nadogradnji povezanog mobilnog telefona.
Čitanje starih alarma
Stare alarme možete čitati ili izbrisati.
Kliknite Izbornik u gornjem desnom kutu zaslona radne površine i odaberite Upozorenje.
Pogledajte popis alarma i njihov sadržaj. Alarm možete izbrisati naredbom Izbriši.


Upotreba Widgeta za osobne podatke
Možete praktično upravljati osobnim informacijama u imeniku, rasporedu i tekstnim porukama pomoću widgeta za osobne podatke u programu New PC Studio.
Podatke možete prebacivati s računala na mobilni telefon i obratno.
Widgeti za osobne podatke
Widget | Opis
 | Telefonski imenik Pomoću widgeta Telefonski imenik možete upravljati imenicima na računalu ili mobilnom telefonu. Kontaktima je moguće jednostavno upravljati i sinkronizirati ih s programom MS Outlook.
 | Organizator Možete upravljati rasporedom spremljenim na svom računalu i mobilnom telefonu. Možete sinkronizirati raspored s programom MS Outlook.
 | Obaveze Možete prenositi Obaveze s mobilnog telefona na svoje računalo.
 | Zapis Možete napisati novi zapis, urediti ga ili poslati na mobilni telefon. Zapise spremljene u mobilnom telefonu možete prenijeti na svoje računalo.
 | SIM imenik Možete upravljati imenikom spremljenim na SIM kartici svog mobilnog telefona.
 | Dan D Možete izraditi novi dan D, urediti ga ili poslati na mobilni telefon. Dan D spremljen u mobilnom telefonu možete prenijeti na svoje računalo.
 | Upravitelj poruka Možete prenositi poruke s mobilnog telefona na svoje računalo. Poruke možete kategorizirati i rasporediti u odlazne i dolazne.
 | SMS pošilljatelj Možete poslati SMS na drugi mobilni telefon. Ovaj widget možete koristiti samo kada je mobilni telefon povezan.
 | MMS pošilljatelj Možete poslati MMS na drugi mobilni telefon. Ovaj widget možete koristiti samo kada je mobilni telefon povezan.


Imenik
Pomoću widgeta Imenik možete upravljati kontaktima i grupama kontakata na računalu ili mobilnom telefonu. Možete uvesti imenike spremljene na mobilnom telefonu, uređivati ih i spremiti ih na svoje računalo. Imenike možete sinkronizirati s programom MS Outlook.
<Zaslon widgeta Imenik>
1) U programu New PC Studio možete povezati imenike na mobilnom telefonu i u programu MS Outlook.
Sinkronizira imenike s računala i mobilnog telefona.
Šalje imenik s mobilnog telefona na računalo.
Šalje imenik s računala na mobilni telefon.
2) Možete upravljati grupama kontakata.
Dodaje ili briše grupe.
3) Možete pretraživati, dodavati ili izbrisati kontakte.
Pretražuje kontakte.
Dodaje ili briše kontakte.
4) Unesite ime i telefonski broj u prozor za uređivanje widgeta Imenik i dodajte ga na popis kontakata.
5) Provjerite kontakte u grupi Sve ili odabranoj grupi.


Pokretanje imenika
Ako prvi put pokrećete widget Telefonski imenik, povežite mobilni telefon i uvezite imenik koristeći mogućnost Eksportiraj na računalo.
Slanje imenika na računalo
Ovom funkcijom šaljete imenik spremljen na mobilnom telefonu na računalo.
  1. Povežite mobilni telefon i računalo.
  2. Kliknite ikonu [Uvezi podatke s mobilnog telefona na računalo] .
    Ako je povezano više mobilnih telefona, odaberite jedan i pošaljite imenik na računalo.
  3. Kliknite [OK] kada prijenos završi.
    Možete provjeriti broj kontakata dodanih ili promijenjenih tijekom prijenosa na računalo.
Povezane teme
Spremanje imenika na računalo


Upravljaj kontaktima
Možete stvoriti novi kontakt ili urediti/izbrisati detalje postojećeg.
Dodavanje ili brisanje kontakata
  1. Dodajte kontakte na sljedeće načine.
    Klikom na ikonu [Dodaj kontakt] u gornjem desnom kutu zaslona.
    Klikom na desnu tipku miša nakon što ste pokazivač postavili na popis kontakata i odaberite [Dodaj kontakt].
    Kliknite [Meni > Kontakt >Dodaj].
    Dvaput kliknite na prazan prostor na popisu kontakata.
  2. Unesite podatke za kontakt kada se prikaže prozor Dodaj kontakt.
  3. Kliknite [OK].
Brzo dodavanje kontakata.
Možete brzo dodati kontakte klikom na [Da biste dodali novi kontakt, kliknite ovdje].
Što je brzo dodavanje kontakta?
Kontakt možete dodati unosom podataka za kontakt na popisu kontakata na zaslonu widgeta Telefonski imenik, a da ne morate otvoriti prozor Dodaj kontakte.
Brisanje kontakata
Kontakte možete izbrisati tako da odaberete kontakt s popisa i pritisnete [Izbriši] na tipkovnici ili kliknete gumb [Izbriši kontakt].
Uređivanje podataka za kontakt
Uređivanje podataka za kontakt
Uređivanje podataka za kontakt Podatke kontakta možete urediti tako da dvaput kliknete na kontakt na popisu ili tako da desnom tipkom miša kliknete na [Uredi kontakt] na izborniku.
Dodavanje fotografije kontakta
Da biste kontaktu dodali fotografiju, odaberite je iz mape Moje računalo ili programa Mobile Phone Explorer te je povucite i ispustite u područje fotografije kontakta.
Podržani formati za fotografiju kontakta
Kao fotografiju kontakta možete dodati slikovne datoteke s datotečnim završecima *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP ili *.TIF.
Promjena grupe kontakta
Kontakt možete premjestiti u drugu grupu na sljedeći način.
Odaberite kontakt i kliknite desnom tipkom miša, a zatim na izborniku kliknite [Premjesti grupu > Naziv grupe].
Odaberite kontakt te ga povucite i ispustite na popis grupa.
Otvorite prozor za uređivanje kontakta i promijenite mu grupu.
Slučajevi kada premještanje nije dopušteno
Kontakt ne možete premjestiti u grupu [Sve].
Kontakt iz grupe [Sve] ne može se premjestiti u drugu grupu povlačenjem i ispuštanjem.
Napomene za unos podataka za kontakt
Mogu se unijeti samo stavke koje je moguće spremiti na odabranom telefonu.
Možete unijeti sve stavke ako ste odabrali [Sva polja].
Pogledajte "Odaberi model polja" u Povezanim temama.
Povezane teme
Upravljaj grupama
Uvjeti – Odabir modela polja


Upravljaj grupama
Možete dodavati, uređivati ili izbrisati grupe kontakata.
Dodavanje i brisanje grupa
  1. Dodajte grupe na sljedeće načine.
    Kliknite ikonu [Dodaje grupu] u gornjem desnom kutu zaslona.
    Kliknite desnom tipkom miša nakon što ste pokazivač postavili na popis kontakata i odaberite [Dodaj grupu] .
    Kliknite [Meni > Grupa > Dodaj] u gornjem desnom kutu zaslona.
  2. Unesite naziv grupe i kliknite [OK].
Brzo dodavanje grupe
Kliknite [Dodaje grupu] kako biste brzo dodali novu grupu.
Brisanje grupa
Odaberite grupu i pritisnite [Izbriši grupu] na tipkovnici ili kliknite gumb [Briše grupu] u gornjem desnom kutu zaslona da biste izbrisali odabranu grupu.
Grupe koje nije moguće izbrisati
[Nedefinirane] grupe nije moguće izbrisati.
Uređivanje grupe
Dvokliknite na grupu ili kliknite desnom tipkom miša, a zatim na izborniku kliknite [Pregled/Uredi] .
Upravljanje grupama u slučaju Two Phone Service
Ako sinkronizaciju obavljate povezivanjem s uslugom Two Phone Service, upravljanje grupama ponešto se razlikuje.
Kada je povezan telefon koji podržava uslugu Two Phone Service, automatski se otvara nedefinirana poslovna grupa.
Da biste dodali poslovnu grupu, dodajte grupu i odaberite [Posao] .
Kada otvorite novu grupu prije otvaranja [Nedefinirani poslovni kontakti] grupe, istovremeno se otvara grupa [Nedefinirani poslovni kontakti] .
Grupe [Nedefinirani kontakti] i [Nedefinirani poslovni kontakti] ne mogu se zajedno izbrisati.
Ako više ne koristite uslugu Two Phone Service, izbrišite drugi mobilni telefon s radne površine [Meni > Postavke > Općenito > Upravljaj mobilnim telefonom] .


Uvoz/izvoz datoteka telefonskog imenika
Možete spremiti kontakte pohranjene u imeniku programa New PC Studio kao računalnu datoteku. U telefonski imenik programa New PC Studio možete uvesti i datoteke pohranjene u računalu ili datoteke koje je izradio vanjski program.
Uvoz iz računala
Uvoz datoteka telefonskog imenika (*NPF)
Uvozi NPF datoteke. NPF je format telefonskog imenika u programu New PC Studio.
  1. Kliknite [Izbornik>Uvezi s računala].
  2. U programu Explorer odaberite NPF datoteku i kliknite [Otvori].
  3. Odaberite kako rukovati dvostrukim stavkama i kliknite [U redu].
Uvoz iz datoteke CSV (*:CSV)
  1. Kliknite [Izbornik>Uvezi s računala].
  2. U programu Explorer odaberite CSV datoteku i kliknite [Otvori].
  3. Odaberite kako rukovati dvostrukim stavkama i kliknite [U redu].
  4. Uparite stavke kontakata i kliknite [U redu].
    Preporučuje se upotreba zadanog načina kodiranja.
    Za CSV datoteke izvezene iz programa New PC Studio uparivanje polja nije potrebno.
Uvoz drugih oblika
New PC Studio može uvesti imenike spremljene u oblicima *.LEF, *.WAB, *.MDB ili *.VCF.

Dohvaćanje *.LEF, *.WAB, *.MDB datoteka
Kliknite [Izbornik > Uvezi s računala].
U programu Explorer odaberite datoteku za uvoz i kliknite [Uvezi].
Dohvaćanje *.VCF (vCard) datoteka
Kliknite [Izbornik > Uvezi s računala].
U dnu programa Explorer za format datoteke odaberite [vCard datoteka (*.vcf)].
Odaberite datoteku koju želite uvesti u telefonski imenik i kliknite [Uvezi]. (Možete odabrati i više datoteka.)
Kriteriji za dvostruke stavke i kako ih uvesti
Ako su ime, telefonski broj i adresa e-pošte kontakata u imeniku istovjetni, smatraju se istim kontaktom.
Dvostruke stavke možete uvesti na tri načina.
1. Uvoz svih stavaka : zadržavaju se sve postojeće stavke i dodaju sve stavke iz uvezene datoteke.
 2. Spajanje stavaka: dvostruke stavke prepisuju se stavkama preuzetim iz uvezene datoteke, a nove se dodaju.
 3. Zamjena postojećih stavki: brišu se sve postojeće stavke i zamjenjuju stavkama iz uvezene datoteke.
Izvoz na računalo
Izvoz u datoteku imenika (*.NPF)
NPF je format datoteke programa New PC Studio. Upotrebom ovog oblika New PC Studio može preuzeti sve stavke bez gubitaka. (Datoteka NPF je preporučeni format.)
  1. Kliknite [Izbornik > Izvezi na računalo].
  2. U dnu programa Explorer odaberite "Datoteke imenika programa New PC Studio (*.npf)". (Unaprijed odabrano za format izvoza.)
  3. U programu Explorer odaberite mjesto (mapu) na koje želite izvesti datoteku i kliknite [Spremi].
  4. Automatski se pokreće izvoz datoteke.
Izvoz u datoteku CSV (*.CSV)
Pomoću tog formata spremajte podatke u tekstnu datoteku. Datoteku možete čitati i uređivati i u drugim programima, kao što je MS Excel.
  1. Kliknite [Izbornik > Izvezi na računalo].
  2. U dnu programa Explorer promijenite format datoteke u "CSV datoteke (*.csv)".
  3. Zatim odaberite putanju za izvoz datoteke i kliknite [Spremi].
  4. Odaberite način kodiranja i separator. Kliknite [U redu].
    Preporučuje se korištenje zadanih postavki.
Izvoz u druge formate (*.LEF, *.VCF)
New PC Studio može izvesti imenike spremljene u oblicima *.LEF, ili *.VCF.
Izvoz u *.LEF datoteke
Kliknite [Izbornik > Izvezi na računalo] pa u programu Explorer promijenite format datoteke u "Datoteke imenika programa PC Manager Plus(*.lef)".
U programu Explorer odaberite mjesto (mapu) na koje želite izvesti datoteku i kliknite [Spremi].
Izvoz u *.VCF (vCard) datoteke
Kliknite [Izbornik > Izvezi na računalo] pa u programu Explorer promijenite format datoteke u "vCard datoteke (*.vcf)".
Zatim odaberite putanju za izvoz datoteke i kliknite [Spremi].
Napomena o izvozu u format LEF
LEF datoteke kompatibilne su s programom PC Manager Plus. Može doći do gubitka podataka prilikom izvoza u LEF datoteke te njihova ponovnog uvoza u program New PC Studio.


Prijenos datoteka između programa New PC Studio i mobilnog telefona
Imenike možete prebacivati s računala na mobilni telefon i obratno.
Slanje imenika na računalo
Ovom funkcijom šaljete imenik spremljen na mobilnom telefonu na računalo.
Grupe i kontakti kojih na računalu nema bit će dodani, dok će dvostruke grupe ili kontakti biti pregaženi.
  1. Povežite mobilni telefon i računalo.
  2. Kliknite [image] [Izvezi podatke s računala na mobilni telefon] u gornjem desnom dijelu zaslona.
    Ako je povezano više mobilnih telefona, odaberite jedan i pošaljite imenik na računalo.
  3. Kliknite [OK] kada prijenos završi.
    Možete provjeriti broj kontakata dodanih ili promijenjenih tijekom prijenosa na računalo.
Slanje imenika s računala na mobilni telefon
Imenik s računala možete poslati na mobilni telefon.
Grupe i kontakti kojih na mobilnom telefonu nema bit će dodani, dok će dvostruke grupe ili kontakti biti pregaženi.
  1. Povežite mobilni telefon i računalo.
  2. Kliknite [image] [Uvezi podatke s mobilnog telefona na računalo] u gornjem desnom dijelu zaslona.
    Ako je povezano više mobilnih telefona, odaberite jedan na koji ćete poslati imenik.
  3. Kliknite [OK] kada prijenos završi.
    Tijekom prijenosa na mobilni telefon možete provjeriti broj dodanih ili prepisanih kontakata u mobilnom telefonu.
Postupanje s istim kontaktom
Ako su ime, telefonski broj i e-pošta kontakta u mobilnom telefonu i na računalu isti, smatraju se istim kontaktom.
Dvostruki kontakti prepisuju se.
Ako je bilo koji dio imena, telefonskog broja i e-pošte drukčiji, kontakt neće biti prepisan, već će biti stvoren novi. (Možda nastane dvostruki kontakt.)
Prilikom slanja imenika s računala na mobilni telefon, kontaktima se dodaju informacije s računala.
Prilikom slanja imenika s mobilnog telefona na računalo, kontaktima se dodaju informacije s mobilnog telefona.
Povezane teme
Upravljaj kontaktima
Upravljaj grupama


Sinkronizacija programa New PC Studio i mobilnog telefona
Imenici u programu New PC Studio i na mobilnom telefonu uspoređuju se kako bi bili isti.
Ako je povezano više mobilnih telefona, moguće je sinkronizirati najviše tri.
Prva sinkronizacija
  1. Povežite mobilni telefon i računalo.
  2. Kliknite [image] [Sinkroniziraj računalo s mobilnim telefonom] u gornjem desnom kutu zaslona.
  3. Odaberite mobilne telefone za sinkronizaciju u prozoru [Postavke sink.] i kliknite [OK] .
  4. Kliknite [Sink.] nakon što provjerite sljedeće :
    Kliknite [Pregled pojedinosti >>] da biste provjerili podatke kontakta koje mobilni telefon ne podržava.
    Kliknite [Izvoz >>] da biste spremili kontakte u datoteku.
    Upotrijebite ovu funkciju kada postoji mogućnost gubitka podataka.
  5. Kliknite [OK] kada sinkronizacija završi.
    Tijekom sinkronizacije možete provjeriti broj dodanih, uređenih ili izbrisanih podataka na računalu ili na mobilnom telefonu.
Postupanje s dvostrukim stavkama
Ako su ime, telefonski broj i e-pošta kontakta u programu New PC Studio i na mobilnom telefonu isti, smatraju se istim kontaktom. U tom slučaju otvara se prozor za odabir dvostruke stavke.
Odaberite koju stavku na računalu ili na mobilnom telefonu želite sinkronizirati i kliknite [Primijeni] .
Ako ne želite sinkronizirati kontakte, kliknite [Preskoči] .
Sinkronizacija
  1. Povežite mobilni telefon i računalo.
  2. Kliknite [image] [Sinkroniziraj računalo s mobilnim telefonom] u gornjem desnom kutu zaslona.
  3. Kliknite [Sink.] nakon što provjerite sve stavke.
  4. Kliknite [OK] kada sinkronizacija završi.
    Tijekom sinkronizacije možete provjeriti broj dodanih, uređenih ili izbrisanih podataka na računalu ili na mobilnom telefonu.
Postupanje sa stavkama u sukobu
Ako su sinkronizacijom promijenjeni kontakti u programu New PC Studio i na mobilnom telefonu, otvorit će se prozor za obradu stavaka u sukobu.
Odaberite koju stavku na računalu ili na mobilnom telefonu želite sinkronizirati i kliknite [Primijeni] .
Ako ne želite sinkronizirati kontakte, kliknite [Preskoči] .
Napomena o gubitku podataka tijekom sinkronizacije
Podaci kontakta mogu se promijeniti ili izbrisati u sljedećim slučajevima. Izbrisane podatke nije moguće obnoviti.
Kada kontakt ili grupu izbrišete s računala ili mobilnog telefona te ih potom sinkronizirate, iste će stavke biti izbrisane i na drugom mediju.
Imenik možete izvesti na računalo kao sigurnosnu kopiju u slučaju gubitka podataka te ih obnoviti kasnije ako vam zatrebaju.
Ako u mobilnom telefonu koji se sinkronizira ne postoji kontakt dodan na računalu, bit će izuzet iz sinkronizacije.
Sinkronizacija mobilnog telefona s uslugom Two Phone Service
Prilikom sinkronizacije mobilnih telefona uslugom Two Phone Service grupa [Kućni] sinkronizira se s kućnim imenikom mobilnog telefona dok se grupa [Poslovni] sinkronizira s poslovnim imenikom bez obzira na način povezivanja mobilnog telefona.
Postavke sinkronizacije
Možete promijeniti mobilni telefon za sinkroniziranje.
Izmijenjene informacije ostaju na snazi do sljedeće promjene.
  1. Kliknite [Meni > Postavke sink.] .
  2. Promijenite mobilni telefon za sinkroniziranje i kliknite [OK] .


Organizator
Pomoću widgeta Organizator možete upravljati rasporedima na mobilnom telefonu i u programu New PC Studio. Možete provjeriti svoj dnevni, tjedni, mjesečni ili sve rasporede. Rasporedi u programu MS Outlook, na računalu ili na mobilnom telefonu mogu se sinkronizirati kako biste upravljali osobnim rasporedom.
<Zaslon widgeta Organizator>
1) Možete upravljati svojim dnevnim, tjednim, mjesečnim ili svim rasporedima. Kliknite karticu da biste se prebacili na određenu stranicu.
2) Sinkroniziraj računalo s mobilnom telefonu
Sinkronizira rasporede s računala i mobilnog telefona.
Pošaljite podatke na računalo.
Možete poslati podatke s računala na mobilni telefon.
3) Možete upravljati popisima rasporeda.
Dodaje ili briše rasporede.
4) Mijenja godinu, mjesec i datum rasporeda i pomiče se do odgovarajuće stranice.
Pomiče se na prethodnu ili sljedeću stranicu.
5) Pomiče se na današnji raspored.
6) Možete pregledati svoj dnevni, tjedni, mjesečni ili sve rasporede.


Pokretanje Planera
Raspored možete uvesti s mobilnog telefona kada je pokrenut widget Planer.
Prva sinkronizacija
  1. Povežite mobilni telefon i računalo.
  2. Kliknite [image] [Sinkroniziraj računalo s mobilnim telefonom] u gornjem desnom kutu zaslona.
  3. Odaberite mobilne telefone za sinkronizaciju u prozoru [Postavke sinkronizacije] i kliknite [OK] .
  4. Kliknite [Sinkronizacija] .
  5. Kliknite [OK] kada sinkronizacija završi.
    Tijekom sinkronizacije možete provjeriti broj dodanih, uređenih ili izbrisanih rasporeda na računalu ili na mobilnom telefonu.


Upravljanje rasporedom
Možete dodati novi raspored ili urediti/izbrisati detalje postojećih.
Dodavanje rasporeda
  1. Raspored možete dodati na sljedeći način.
    Klikom na ikonu [Dodaj Raspored] u gornjem desnom kutu zaslona.
    Klikom na desnu tipku miša nakon što ste pokazivač postavili na prazan prostor odaberite [Dodaj Raspored] .
    Klikom na ikonu [Meni > Dodaj Raspored] u gornjem lijevom kutu zaslona.
    Dvokliknite na prazan prostor na popisu rasporeda.
  2. Unesite podatke za raspored kada se prikaže prozor za dodavanje rasporeda.
  3. Kliknite [OK] .
Uređivanje i brisanje rasporeda
Uređivanje rasporeda
Dvaput kliknite na raspored ili kliknite desnom tipkom miša, a zatim na izborniku kliknite [Uredi Raspored] .
Brisanje rasporeda
Odaberite raspored, a zatim pritisnite [Izbriši Raspored] ili kliknite [Izbriši Raspored] biste izbrisali odabrani raspored.
Premještanje rasporeda
Odaberite raspored te ga povucite i ispustite na drugi datum.
Previše rasporeda
Ako ima previše rasporeda, prikazuje se . Kliknite da biste vidjeli više rasporeda.

Napomene za unos podataka za planer
Mogu se unijeti samo stavke koje je moguće spremiti na odabranom telefonu.
Možete unijeti sve stavke ako ste odabrali [Sva polja] .
Pogledajte "Odaberi model polja" u Povezanim temama.
Povezane teme
Uvjeti – Odabir modela polja


Uvoz/izvoz datoteka Planera
Možete spremiti rasporede pohranjene u Planeru programa New PC Studio kao računalnu datoteku. U Planer programa New PC Studio možete uvesti i datoteke pohranjene u računalu ili datoteke koje je izradio vanjski program.
Uvoz iz računala
Uvoz datoteka rasporeda (*.NSF, *.DIF, *.MDB)
  1. Kliknite [Izbornik>Uvezi s računala].
  2. U programu Explorer odaberite datoteku za uvoz i kliknite [Otvori].
  3. Postupak uvoza pokrenut će se automatski. Kliknite [Gotovo].
Uvoz vCalendar datoteka (*.VCS)
  1. Kliknite [Izbornik>Uvezi s računala].
  2. U dnu programa Explorer promijenite format datoteke u "vCalendar datoteke (*.vcs)".
  3. U programu Explorer odaberite VCS datoteku i kliknite [Otvori].
  4. Postupak uvoza pokrenut će se automatski. Kliknite [Gotovo].
Kriteriji za dvostruke stavke i kako ih uvesti
Ako su naslov, datum početka i datum završetka rasporeda istovjetni, smatraju se istim rasporedom.
Dvostruke stavke možete uvesti na tri načina.
1. Uvoz svih stavaka : zadržavaju se sve postojeće stavke i dodaju sve stavke iz uvezene datoteke.
 2. Spajanje stavaka: dvostruke stavke prepisuju se stavkama preuzetim iz uvezene datoteke, a nove se dodaju.
 3. Zamjena postojećih stavki: brišu se sve postojeće stavke i zamjenjuju stavkama iz uvezene datoteke.
Izvoz na računalo
Izvoz u datoteku rasporeda (*.NSF)
  1. Kliknite [Izbornik > Izvezi na računalo].
  2. U dnu programa Explorer odaberite "Datoteke rasporeda programa New PC Studio (*.nsf)". (Unaprijed odabrano za format izvoza.)
  3. Zatim odaberite putanju za izvoz datoteke i kliknite [Spremi].
  4. Kada se izvoz dovrši, kliknite [Obavljeno].
Izvoz u datoteku vCalendar (*.VCS)
  1. Kliknite [Izbornik > Izvezi na računalo].
  2. U dnu programa Explorer odaberite "vCalendar datoteke (*.vcs)".
  3. Odaberite [vCalendar] datoteku i kliknite [U redu].
  4. Zatim odaberite putanju za izvoz datoteke i kliknite [Spremi].
  5. Kada se izvoz dovrši, kliknite [Obavljeno].
Datoteku možete izvesti i u DIF ili MDB format.


Sinkronizacija programa New PC Studio i mobilnog telefona
Rasporedi u programu New PC Studio i na mobilnom telefonu uspoređuju se kako bi bili isti.
Ako je povezano više mobilnih telefona, moguće je sinkronizirati najviše tri.
Prva sinkronizacija
  1. Povežite mobilni telefon i računalo.
  2. Kliknite [Sinkroniziraj računalo s mobilnim telefonom] u gornjem desnom kutu zaslona.
  3. Odaberite mobilne telefone za sinkronizaciju u prozoru [Postavke sink.] i kliknite [OK] .
  4. Kliknite [Sinkroniziraj] nakon što provjerite sljedeće :
    Kliknite [Pregled pojedinosti >>] da biste provjerili podatke rasporeda koje mobilni telefon ne podržava.
    Kliknite [Izvoz >>] da biste spremili raspored u datoteku.
    Upotrijebite ovu funkciju kada postoji mogućnost gubitka podataka.
  5. Kliknite [OK] kada sinkronizacija završi.
    Tijekom sinkronizacije možete provjeriti broj dodanih, uređenih ili izbrisanih podataka na računalu ili na mobilnom telefonu.
Postupanje s dvostrukim stavkama
Ako su naslov,(ili sadržaj) te početni i završni datum rasporeda iz programa New PC Studio i s mobilnog telefona isti, smatraju se istom stavkom. U tom slučaju otvara se prozor za odabir dvostruke stavke.
Odaberite koju stavku na računalu ili na mobilnom telefonu želite sinkronizirati i kliknite [Primijeni].
Ako ne želite sinkronizirati raspored, kliknite [Preskoči] .
Sinkronizacija
  1. Povežite mobilni telefon i računalo.
  2. Kliknite [Sinkroniziraj računalo s mobilnim telefonom] u gornjem desnom kutu zaslona.
    Možete odrediti razdoblje za sinkronizaciju rasporeda ili sinkronizirati sve rasporede.
  3. Kliknite [Sinkroniziraj] nakon što provjerite sljedeće informacije.
  4. Kliknite [OK] kada sinkronizacija završi.
    Tijekom sinkronizacije možete provjeriti broj dodanih, uređenih ili izbrisanih podataka na računalu ili na mobilnom telefonu.
Postupanje sa stavkama u sukobu
Ako je sinkronizacijom promijenjen raspored u programu New PC Studio i na mobilnom telefonu, otvorit će se prozor za obradu stavaka u sukobu.
Odaberite koju stavku na računalu ili na mobilnom telefonu želite sinkronizirati i kliknite [Primijeni].
Ako ne želite sinkronizirati raspored, kliknite [Preskoči] .
Napomena o gubitku podataka tijekom sinkronizacije
Podaci rasporeda mogu se promijeniti ili izbrisati u sljedećim slučajevima. Izbrisane podatke nije moguće obnoviti.
Kada stavke rasporeda izbrišete s računala ili mobilnog telefona te ih potom sinkronizirate, iste će stavke biti izbrisane i na drugom mediju.
Datoteku rasporeda možete izvesti na računalo radi stvaranja sigurnosne kopije za slučaj gubitka podataka kako biste ih mogli obnoviti ako vam zatrebaju.
Ako u mobilnom telefonu koji se sinkronizira ne postoji stavka rasporeda dodana na računalu, bit će izdvojena iz sinkronizacije.
Postavke sinkronizacije
Možete promijeniti mobilni telefon za sinkroniziranje.
Izmijenjene informacije ostaju na snazi do sljedeće promjene.
  1. Kliknite [Meni > Postavke sink.] .
  2. Promijenite mobilni telefon za sinkroniziranje i kliknite [OK] .


Obaveze
Pomoću widgeta Obaveze možete upravljati obavezama spremljenim u programu New PC Studio ili na mobilnom telefonu.
Ova značajka widgeta može biti ograničena ovisno o zemlji odabranoj prilikom instalacije i povezanom mobilnom telefonu.
<Zaslon widgeta Obaveze>
1) Možete povezati Obaveze u programu New PC Studio, na mobilnom telefonu i u programu MS Outlook.
Sinkronizira računalo i mobilni telefon.
Pošaljite podatke na računalo.
Možete poslati podatke s računala na mobilni telefon.
2) Prikazuje početni i završni datum odabrane obaveze.
3) [image] Dodaje ili briše obaveze.
4) Možete vidjeti popis dodanih obaveza.


Izvođenje Obaveza
Uvezite Obaveze s mobilnog telefona ako prvi put pokrećete Obaveze.
Prva sinkronizacija
  1. Povežite mobilni telefon i računalo.
  2. Kliknite [image] [Sinkroniziraj računalo s mobilnim telefonom] u gornjem desnom kutu zaslona.
  3. Odaberite mobilne telefone za sinkronizaciju u prozoru [Postavke sinkronizacije] i kliknite [OK].
  4. Kliknite [Sinkronizacija] .
  5. Kliknite [OK] kada sinkronizacija završi.
    Tijekom sinkronizacije možete provjeriti broj dodanih, uređenih ili izbrisanih obaveza na računalu ili na mobilnom telefonu.


Upravljaj obavezama
Možete stvoriti novu obavezu ili urediti/izbrisati detalje postojeće.
Dodaj i izbriši obavezu
  1. Dodajte obavezu na sljedeći način.
    Klikom na ikonu [Dodaj obavezu] u gornjem desnom kutu zaslona.
    Kliknite desnom tipkom miša nakon što ste pokazivač postavili na popis obaveza i odaberite [Dodaj obavezu] .
    Kliknite [Meni > Dodaj obavezu] .
    Dvaput kliknite na prazan prostor na popisu obaveza.
  2. Unesite detalje o obavezi u prozoru Dodaj obavezu.
  3. Kliknite [OK].
Brisanje obaveze
Obaveze možete izbrisati tako da odaberete obavezu s popisa i pritisnete [Delete] na tipkovnici ili kliknete gumb [Izbriši obavezu] .
Uredi obavezu
Dvaput kliknite na obavezu ili kliknite desnom tipkom miša, a zatim na izborniku kliknite [Uredi obavezu] .
Označavanje obaveze kao završene
Kada izvršite neku obavezu, uključite opciju 'Obavljeno' ispred obaveze. Obaveza se prikazuje kao izvršena kada uključite opciju 'Obavljeno'.
Napomene za unos podataka za obavezu
Mogu se unijeti samo stavke koje je moguće spremiti na odabranom telefonu.
Možete unijeti sve stavke ako ste odabrali [Sva polja] .
Pogledajte "Odaberi model polja" u Povezanim temama.
Povezane teme
Uvjeti – Odabir modela polja


Uvoz s računala/Izvoz na računalo
Obaveze spremljene u programu New PC Studio možete spremiti u računalnu datoteku ili možete u program New PC Studio uvesti računalnu datoteku stvorenu u vanjskom programu.
Uvezi s računala
Uvoz iz datoteke obaveze (*.NTF)
  1. Kliknite [Meni > Importiraj s računala] .
  2. Odaberite [New PC Studio Obaveza] i kliknite [OK].
  3. Odaberite datoteku NTF u programu Explorer, a zatim kliknite [Otvori] .
  4. Odaberite način uvoza dvostrukih stavki i kliknite [OK].
Uvoz iz datoteke vCalendar (*.VCS)
  1. Kliknite [Meni > Importiraj s računala] .
  2. Odaberite [Datoteka vCalendar] , a zatim kliknite [OK].
  3. Odaberite datoteku VCS u programu Explorer, a zatim kliknite [Otvori] .
  4. Odaberite način uvoza dvostrukih stavki i kliknite [OK].
Kriteriji za dvostruke stavke i kako ih uvesti
Uspoređuju se naslov (ili sadržaj) te početni i završni datum odabrane obaveze. Ako su stavke iste, smatraju se istom obavezom.
Dvostruke stavke možete uvesti na tri načina.
1. Uvoz svih stavaka : Zadržavaju se sve postojeće stavke i dodaju sve stavke iz uvezene datoteke.
 2. Spajanje stavaka : Dvostruke stavke prepisuju se stavkama preuzetim iz uvezene datoteke, a nove se dodaju.
 3. Zamjena postojećih stavki : Brišu se sve postojeće stavke i zamjenjuju stavkama iz uvezene datoteke.
Izvoz na računalo
Izvoz datoteke obaveze (*.NTF)
  1. Kliknite [Meni > Eksportiraj na računalo] .
  2. Odaberite [New PC Studio Obaveza] i kliknite [OK].
  3. Odaberite stazu u pregledniku, a zatim kliknite [Spremi] .
  4. Izvoz se automatski pokreće, a zatim kliknite [Obavljeno] .
Izvoz u datoteku vCalendar (*.VCS)
  1. Kliknite [Meni > Eksportiraj na računalo] .
  2. Odaberite [Datoteka vCalendar] , a zatim kliknite [OK].
  3. Odaberite stazu u pregledniku, a zatim kliknite [Spremi] .
  4. Izvoz se automatski pokreće, a zatim kliknite [Obavljeno] .


Sinkronizacija programa New PC Studio i mobilnog telefona
Obaveze u programu New PC Studio i na mobilnom telefonu uspoređuju se kako bi bile iste.
Ako je povezano više mobilnih telefona, moguće je sinkronizirati najviše tri.
Prva sinkronizacija
  1. Povežite mobilni telefon i računalo.
  2. Kliknite [image] [Sinkroniziraj računalo s mobilnim telefonom] u gornjem desnom kutu zaslona.
  3. Odaberite mobilne telefone za sinkronizaciju u prozoru [Postavke sinkronizacije] i kliknite [OK].
  4. Kliknite [Sinkronizacija] nakon što provjerite sljedeće:
    Kliknite [Pregled detalja >>] da biste provjerili stavke obaveza koje mobilni telefon ne podržava.
    Kliknite [Izvoz >>] da biste spremili obaveze u datoteku.
    Upotrijebite ovu funkciju kada postoji mogućnost gubitka podataka.
  5. Kliknite [OK] kada sinkronizacija završi.
    Tijekom sinkronizacije možete provjeriti broj dodanih, uređenih ili izbrisanih podataka na računalu ili na mobilnom telefonu.
Postupanje s dvostrukim stavkama
Ako su naslov,(ili sadržaj) te početni i završni datum obaveze iz programa New PC Studio i s mobilnog telefona isti, smatraju se istom obavezom. U tom slučaju otvara se prozor za odabir dvostruke stavke.
Odaberite koju stavku na računalu ili na mobilnom telefonu želite sinkronizirati i kliknite [Primijeni].
Ako ne želite sinkronizirati obaveze, kliknite [Preskoči] .
Sinkronizacija
  1. Povežite mobilni telefon i računalo.
  2. Kliknite [image] [Sinkroniziraj računalo s mobilnim telefonom] u gornjem desnom kutu zaslona.
  3. Kliknite [Sinkronizacija] nakon što provjerite sljedeće informacije.
  4. Kliknite [OK] kada sinkronizacija završi.
    Tijekom sinkronizacije možete provjeriti broj dodanih, uređenih ili izbrisanih podataka na računalu ili na mobilnom telefonu.
Postavke sinkronizacije
Možete promijeniti mobilni telefon za sinkroniziranje.
Izmijenjene informacije ostaju na snazi do sljedeće promjene.
  1. Kliknite [Meni > Postavke sinkronizacije] .
  2. Promijenite mobilni telefon za sinkroniziranje i kliknite [OK].
Postupanje sa stavkama u sukobu
Ako su sinkronizacijom promijenjene obaveze u programu New PC Studio i na mobilnom telefonu, otvorit će se prozor za obradu stavaka u sukobu.
Odaberite koju stavku na računalu ili na mobilnom telefonu želite sinkronizirati i kliknite [Primijeni].
Ako ne želite sinkronizirati obaveze, kliknite [Preskoči] .
Napomena o gubitku podataka tijekom sinkronizacije
Postojeće obaveze mogu se promijeniti ili izbrisati u sljedećim slučajevima. Izbrisane podatke nije moguće obnoviti.
Kada stavke obaveze izbrišete s računala ili mobilnog telefona te ih potom sinkronizirate, iste će stavke biti izbrisane i na drugom mediju.
Datoteku obaveza možete izvesti na računalo radi stvaranja sigurnosne kopije za slučaj gubitka podataka kako biste ih mogli obnoviti ako vam zatrebaju.
Ako u mobilnom telefonu koji se sinkronizira ne postoji obaveza dodana na računalu, bit će izuzeta iz sinkronizacije.
Postavke sinkronizacije
Možete promijeniti mobilni telefon za sinkroniziranje.
Izmijenjene informacije ostaju na snazi do sljedeće promjene.
  1. Kliknite [Meni > Postavke sinkronizacije] .
  2. Promijenite mobilni telefon za sinkroniziranje i kliknite [OK].


Zapis
Pomoću widgeta Zapis možete upravljati zapisima spremljenim u programu New PC Studio ili na mobilnom telefonu.
<Zaslon widgeta Zapis>
1) U programu New PC Studio možete povezati zapise na mobilnom telefonu i u programu MS Outlook.
Sinkronizira računalo i mobilni telefon.
Pošaljite podatke na računalo.
Možete poslati podatke s računala na mobilni telefon.
2) [image] Dodaje ili briše zapise.
3) Možete vidjeti popis dodanih zapisa.


Izvođenje Zapisa
Uvezite zapise s mobilnog telefona nakon prvog pokretanja widgeta Zapis.
Prva sinkronizacija
  1. Povežite mobilni telefon i računalo.
  2. Kliknite [image] [Sinkroniziraj računalo s mobilnim telefonom] u gornjem desnom kutu zaslona.
  3. Odaberite mobilne telefone za sinkronizaciju u prozoru [Postavke sinkronizacije] i kliknite [OK] .
  4. Kliknite [Sinkronizacija] .
  5. Kliknite [OK] kada sinkronizacija završi.
    Tijekom sinkronizacije možete provjeriti broj dodanih, uređenih ili izbrisanih zapisa na računalu ili na mobilnom telefonu.


Upravljanje zapisima
Možete dodati novi zapis ili urediti/izbrisati detalje postojećih.
Dodavanje i brisanje zapisa
  1. Dodajte zapise na sljedeće načine.
    Kliknite [Dodaj zapis] .
    Klikom na desnu tipku miša nakon što ste pokazivač postavili na popis zapisa i odaberite [Dodaj zapis] .
    Kliknite [Meni > Dodaj zapis] .
    Dvaput kliknite na prazan prostor na popisu zapisa.
  2. Unesite podatke za zapis kada se prikaže prozor Dodaj zapis.
  3. Kliknite [OK].
Brisanje zapisa
Zapise možete izbrisati tako da odaberete zapis s popisa i pritisnete [Delete] na tipkovnici ili kliknete gumb [Izbriši zapis] .
Uredi zapis
Dvaput kliknite na zapis ili kliknite desnom tipkom miša, a zatim na izborniku kliknite [Uredi zapis] .
Napomene za unos podataka za zapis
Mogu se unijeti samo stavke koje je moguće spremiti na odabranom telefonu.
Možete unijeti sve stavke ako ste odabrali [Sva polja] .
Pogledajte ‘Odaberi model polja’ u povezanim temama.
Povezane teme
Uvjeti – Odabir modela polja


Uvoz s računala/Izvoz na računalo
Možete spremiti zapise pohranjene u imeniku programa New PC Studio kao računalnu datoteku. New PC Studio može uvesti računalnu datoteku ili datoteku zapisa stvorenu u vanjskom programu.
Uvezi s računala
Uvoz datoteke zapisa (*.NMF *.DIF ili *.MDB)
  1. Kliknite [Meni > Import s računala] .
  2. Odaberite [Zapis programa New PC Studio] ili [Drugi zapisi] i kliknite [OK].
  3. Odaberite datoteku NMF u programu Explorer, a zatim kliknite [Otvori] .
  4. Uvoz se automatski pokreće, a zatim kliknite [Obavljeno] .
Kriteriji za dvostruke stavke i kako ih uvesti
Ako su sadržaji zapisa isti, smatraju se istim zapisom.
Dvostruke stavke možete uvesti na tri načina.
  1. Uvoz svih stavaka: Zadržavaju se sve postojeće stavke i dodaju sve stavke iz uvezene datoteke.
  2. Spajanje stavaka: Dvostruke stavke prepisuju se stavkama preuzetim iz uvezene datoteke, a nove se dodaju.
  3. Zamjena postojećih stavki: Brišu se sve postojeće stavke i zamjenjuju stavkama iz uvezene datoteke.
Izvoz na računalo
Izvoz datoteke zapisa (*.NMF)
  1. Kliknite [Meni > Eksport na računalo] .
  2. Odaberite stazu u pregledniku, a zatim kliknite [Spremi] .
  3. Izvoz se automatski pokreće, a zatim kliknite [Obavljeno] .


Sinkronizacija programa New PC Studio i mobilnog telefona
Zapisi u programu New PC Studio i na mobilnom telefonu uspoređuju se kako bi bili isti.
Ako je povezano više mobilnih telefona, moguće je sinkronizirati najviše tri.
Prva sinkronizacija
  1. Povežite mobilni telefon i računalo.
  2. Kliknite [image] [Sinkroniziraj računalo s mobilnim telefonom] u gornjem desnom kutu zaslona.
  3. Odaberite mobilne telefone za sinkronizaciju u prozoru [Postavke sinkronizacije] i kliknite [OK].
  4. Kliknite [Sinkronizacija] nakon što provjerite sljedeće:
    Kliknite [Pregled detalja >>] da biste provjerili podatke zapisa koje mobilni telefon ne podržava.
    Kliknite [Izvoz >>] da biste spremili zapise u datoteku.
    Upotrijebite ovu funkciju kada postoji mogućnost gubitka podataka.
  5. Kliknite [OK]kada sinkronizacija završi.
    Tijekom sinkronizacije možete provjeriti broj dodanih, uređenih ili izbrisanih podataka na računalu ili na mobilnom telefonu.
Postupanje s dvostrukim stavkama
Ako su sadržaji zapisa u programu New PC Studio i na mobilnom telefonu isti, smatraju se istim zapisom. U tom slučaju otvara se prozor za odabir dvostruke stavke.
Odaberite koju stavku na računalu ili na mobilnom telefonu želite sinkronizirati i kliknite [Primijeni] .
Ako ne želite sinkronizirati zapise, kliknite [Preskoči] .
Sinkronizacija
  1. Povežite mobilni telefon i računalo.
  2. Kliknite [image] [Sinkroniziraj računalo s mobilnim telefonom] u gornjem desnom kutu zaslona.
  3. Kliknite [Sinkronizacija] nakon što provjerite sljedeće informacije.
  4. Kliknite [OK] kada sinkronizacija završi.
    Tijekom sinkronizacije možete provjeriti broj dodanih, uređenih ili izbrisanih podataka na računalu ili na mobilnom telefonu.
Postupanje sa stavkama u sukobu
Ako su sinkronizacijom promijenjeni zapisi u programu New PC Studio i na mobilnom telefonu, otvorit će se prozor za obradu stavaka u sukobu.
Odaberite koju stavku na računalu ili na mobilnom telefonu želite sinkronizirati i kliknite[Primijeni] .
Ako ne želite sinkronizirati zapise, kliknite [Preskoči] .
Napomena o gubitku podataka tijekom sinkronizacije
Podaci zapisa mogu se promijeniti ili izbrisati u sljedećim slučajevima. Izbrisane podatke nije moguće obnoviti.
Kada stavke zapisa izbrišete s računala ili mobilnog telefona te ih potom sinkronizirate, iste će stavke biti izbrisane i na drugom mediju.
Datoteku zapisa možete izvesti na računalo radi stvaranja sigurnosne kopije za slučaj gubitka podataka kako biste ih mogli obnoviti ako vam zatrebaju.
Ako u mobilnom telefonu koji se sinkronizira ne postoji zapis dodan na računalu, bit će izuzet iz sinkronizacije.
Postavke sinkronizacije
Možete promijeniti mobilni telefon za sinkroniziranje.
Izmijenjene informacije ostaju na snazi do sljedeće promjene.
  1. Kliknite [Meni > Postavke sinkronizacije] .
  2. Promijenite mobilni telefon za sinkroniziranje i kliknite [OK] .


Dan D
Pomoću Dana D možete upravljati danima D spremljenim u mobilnom telefonu i u programu New PC Studio.
1) [image] Sinkronizira dane D u programu New PC Studio i mobilnom telefonu.
Pošaljite podatke na računalo.
Možete poslati podatke s računala na mobilni telefon.
2) Prikazuje preostali broj dana u odabranom danu D.
3) [image] Dodaje ili briše dan D.
4) Prikazuje popis dodanih dana D.
5) Prikazuje popis poruka.


Pokretanje dana D
Ako prvi put pokrećete dan D, uvezite dan D iz mobilnog telefona.
Prva sinkronizacija
  1. Povežite mobilni telefon i računalo.
  2. Kliknite [image] [Sinkroniziraj računalo s mobilnim telefonom] u gornjem desnom dijelu zaslona.
  3. U prozoru [Postavke sinkronizacije] odaberite mobilni telefon koji želite kao sinkronizacijski cilj i kliknite [OK].
  4. Kliknite [Sinkronizacija].
  5. Kada se sinkronizacija dovrši, kliknite [OK].
    Tijekom sinkronizacije možete vidjeti broj dodanih, uređenih ili izbrisanih dana D u računalu ili mobilnom telefonu.


Upravljanje danima D
Možete dodati novi ili urediti/izbrisati postojeći dan D.
Dodavanje i brisanje dana D
  1. Dane D možete dodati na sljedeći način.
    Kliknite [Dodaj] u gornjem desnom dijelu zaslona.
    Desnom tipkom miša kliknite popis dana D, a zatim na izborniku kliknite [Dodaj].
    Kliknite [Meni>Dodaj].
    Dvokliknite na prazan prostor na popisu dana D.
  2. Kada se otvori prozor Dodaj dan D, upišite sadržaj.
  3. Kliknite [OK].
Brisanje dana D
Na popisu odaberite dan D i pritisnite tipku [Delete] na tipkovnici ili pritisnite [Izbriši] kako biste izbrisali odabrani dan D.
Uređivanje dana D
Dvokliknite dan D na popisu ili kliknite desnom tipkom miša, a zatim na izborniku kliknite [Uredi] kako biste uredili odabrani dan D.
Upozorenje o unosu sadržaja za dan D
Možete unijeti samo stavke koje se mogu spremiti u odabrani mobilni telefon.
Ako odaberete [Sva polja], možete unijeti sve stavke.
Povezane teme
Terminologija – odabir modela polja


Uvoz datoteke dana D / izvoz dana D kao datoteke
Stavke pohranjene kao New PC Studio dan D možete spremiti kao datoteke ili možete spremljenu datoteku ili dan D izrađen u drugom programu uvesti kao New PC Studio dan D.
Uvoz iz računala
Uvoz datoteke dana D (*.NAF, *.DIF, *.MDB)
  1. Kliknite [Meni>Import s računala].
  2. Odaberite New PC Studio dan D datoteku ili neku drugu datoteku u dan D formatu i kliknite [OK].
  3. Odaberite datoteku u pregledniku i kliknite [Otvori].
  4. Odaberite kako rukovati dvostrukim stavkama i kliknite [OK].
Izvoz na računalo
Izvoz dana D kao datoteke (*.NAF)
  1. Kliknite [Meni>Eksport na računalo].
  2. U pregledniku odaberite mjesto (mapu) na koje želite izvesti datoteku i kliknite [Spremi].
  3. Kada se izvoz dovrši, kliknite [Obavljeno].


Sinkronizacija računala i mobilnog telefona
Uspoređuje dane D spremljene u programu New PC Studio i u mobilnom telefonu te ih sve izjednačava.
Ako je povezano više mobilnih telefona, moguće je sinkronizirati do tri telefona.
Prva sinkronizacija
  1. Povežite mobilni telefon i računalo.
  2. Kliknite [image] [Sinkroniziraj računalo s mobilnim telefonom] u gornjem desnom dijelu zaslona.
  3. U prozoru [Postavke sinkronizacije] odaberite mobilni telefon koji želite kao sinkronizacijski cilj i kliknite [OK].
  4. Nakon što pregledate sljedeće podatke, kliknite [Sinkronizacija]:
    Kliknite [Pregled detalja >>] da biste pregledali stavke dana D koje mobilni telefon ne podržava.
    Za spremanje dana D kao datoteke kliknite [Izvoz >>].
  5. Kada se sinkronizacija dovrši, kliknite [OK].
    Tijekom sinkronizacije možete provjeriti količinu dodanih, uređenih ili izbrisanih podataka u računalu ili mobilnom telefonu.
Rukovanje dvostrukim stavkama
Ako dan D izrađen u programu New PC Studio i dan D izrađen na mobilnom telefonu imaju istovjetan sadržaj i ciljne datume, smatraju se dvostrukim stavkama te će se otvoriti prozor u kojem možete odlučiti što s njima učiniti.
Odaberite želite li sinkronizirati s računalom ili mobilnim telefonom i kliknite [Primijeni].
Ako određeni dan D ne želite sinkronizirati, kliknite [Preskoči].
Sinkronizacija
  1. Povežite mobilni telefon i računalo.
  2. Kliknite [image] [Sinkroniziraj računalo s mobilnim telefonom] u gornjem desnom dijelu zaslona.
  3. Pregledajte sve važne podatke i kliknite [Sinkronizacija].
  4. Kada se sinkronizacija dovrši, kliknite [OK].
    Tijekom sinkronizacije možete provjeriti količinu dodanih, uređenih ili izbrisanih podataka u računalu ili mobilnom telefonu
Rješavanje stavki u sukobu
Ako imate istovjetan dan D (stvoren sinkronizacijom) i u programu New PC Studio i u mobilnom telefonu, otvorit će se prozor u kojem možete odlučiti što s njima učiniti.
Odaberite želite li sinkronizirati s računalom ili mobilnim telefonom i kliknite [Primijeni].
Ako određeni dan D ne želite sinkronizirati, kliknite [Preskoči].
Upozorenje o gubitku podataka uzrokovanog sinkronizacijom
U sljedećim se okolnostima sadržaj postojećih dana D može izmijeniti ili izbrisati. Izbrisane podatke nije moguće obnoviti.
Ako dan D izbrišete u računalu ili mobilnom telefonu, taj će dan D nakon sinkronizacije biti izbrisan i na drugom uređaju.
Želite li spriječiti gubitak datoteka dana D, možete ih pohraniti u računalo i vratiti prema potrebi.
Ako dan D izradite u računalu koje mobilni telefon odabran kao sinkronizacijski cilj ne podržava, stavka se neće sinkronizirati.
Postavke sinkronizacije
Možete promijeniti mobilni telefon odabran kao sinkronizacijski cilj.
Te postavke ostaju na snazi dok ih ne promijenite.
  1. Kliknite [Meni>Postavke sinkronizacije].
  2. Promijenite mobilni telefon koji želite sinkronizirati i kliknite [OK].


SIM imenik
Pomoću widgeta SIM imenik možete u stvarnom vremenu upravljati imenikom na SIM kartici.
Ova značajka widgeta može biti ograničena ovisno o zemlji odabranoj prilikom instalacije i povezanom mobilnom telefonu.
Ovaj widget ne možete koristiti ako ste za zemlju instalacije odabrali Koreju.
<Zaslon widgeta SIM imenik>
1) Odaberite mobilni telefon čijim imenikom na SIM kartici želite upravljati.
2) Možete pretraživati, dodavati ili brisati kontakte i provjeriti jesu li kontakti ispravno spremljeni na mobilni telefon.
Pretražuje kontakte.
Ako je došlo do promjene podataka na mobilnom telefonu dok je bio povezan, kliknite ovaj gumb da biste osvježili popis.
Dodaje ili briše kontakte.
3) Možete pregledati popis kontakata spremljnih na SIM kartici.


Upravljaj kontaktima
Možete upravljati kontaktima spremljenim na SIM kartici svog mobilnog telefona.
Možete stvoriti novi kontakt ili urediti/izbrisati detalje postojećeg.
Dodavanje ili brisanje kontakata
  1. Dodajte kontakte na sljedeće načine.
    Klikom na ikonu [Dodaj kontakt] u gornjem desnom kutu zaslona.
    Klikom na desnu tipku miša nakon što ste pokazivač postavili na popis kontakata i odaberite [Dodaj novi kontakt] .
    Kliknite [Meni > Kontakt > Dodaj] .
    Dvaput kliknite na prazan prostor na popisu kontakata.
  2. Unesite podatke za kontakt kada se prikaže prozor Dodaj kontakt.
  3. Kliknite [OK] .
Brisanje kontakata
Kontakte možete izbrisati tako da odaberete kontakt s popisa i pritisnete [Delete] na tipkovnici ili kliknete gumb [Izbriši kontakt].
Uređivanje podataka za kontakt
Dvaput kliknite na kontakt ili kliknite desnom tipkom miša, a zatim na izborniku kliknite [Uredi kontakt] .


Upravljanje porukama
Pomoću widgeta Upravljanje porukama možete uvesti SMS-ove i MMS-ove s mobilnog telefona na računalo, a zatim njima upravljati u programu New PC Studio.
Ovo je korisno kada je mobilni telefon pun ili kako biste pohranili važne poruke.
Ova značajka widgeta može biti ograničena ovisno o zemlji odabranoj prilikom instalacije i povezanom mobilnom telefonu.
Možete uvesti podatke na mobilni telefon ili povezati s porukama privremeno pohranjenim u widgetima MMS pošiljatelj i SMS pošiljatelj. Poruke ne možete slati na mobilni telefon.
<Zaslon widgeta Upravljanje porukama>
1) Upravljanje SMS i MMS porukama razdvojeno je. Kliknite na svaku karticu da biste se prebacili na odgovarajući zaslon.
2) [image] Šalje poruke s mobilnog telefona (SMS ili MMS) na računalo.
3) SMS i MMS poruke moguće je spremiti i zatim ih koristiti.
Dolazne poruke: Možete čitati primljene poruke i koristiti ih.
Odlazne poruke: Možete postaviti određeni datum i vrijeme slanja određene poruke.
Poslane poruke: Možete upravljati porukama za slanje.
Priprema: Možete privremeno spremiti poruke dok ih pišete. Privremeno spremljene poruke u Šalji SMS i MMS spremaju se u pretinac Privremene poruke.
Moja mapa: Primljene i poslane poruke šalju se u pretinac Moja mapa.
4) [image] Briše poruke.
5) Možete vidjeti popis poruka.


Upravljanje porukama
SMS i MMS poruke s mobilnog telefona moguće je poslati u Upravitelj poruka.
Ova je funkcija dostupna samo na mobilnim telefonima s kojih je moguće uvesti poruke.
Slanje poruka na računalo
SMS i MMS poruke s povezanog mobilnog telefona moguće je poslati u Upravitelj poruka.
  1. Kliknite [image] [Uvezi podatke s mobilnog telefona na računalo] u gornjem desnom dijelu zaslona.
  2. Kliknite [OK] kada podatkovni prijenos završi.
Upravljanje porukama
SMS i MMS porukama upravlja se odvojeno u pretincima Dolazne poruke, Odlazne poruke, Poslane poruke, Priprema i Moja mapa.
Pretinci poruka mogu se razlikovati ovisno o zemlji instalacije i povezanom mobilnom telefonu.
Čitanje poruka
Dvaput kliknite na poruku ili kliknite desnom tipkom miša da biste odabrali [Otvori poruku] na izborniku, da biste vidjeli detalje poruke.
Brisanje poruka
Odaberite poruku i pritisnite tipku [Delete] na tipkovnici.


Upravljanje Mojom mapom
SMS-ove i MMS-ove u Upravitelju poruka moguće je prenijeti u pretinac Moja mapa. Podijelite Moju mapu i spremite poruke u odgovarajuće mape.
Upravljanje mapama iz Moje mape
Dodavanje mape
Kliknite desni gumb na mišu i s izbornika odaberite [Dodaj pretinac s porukama] .
Možete promijeniti naziv mape.
Brisanje mape
Kliknite desni gumb na mišu i s izbornika odaberite [Izbriši pretinac s porukama] .
Spremanje poruka u Moju mapu
  1. Odaberite poruku za spremanje u Moju mapu.
  2. Odaberite [Kopiraj] na izborniku i kliknite desni gumb na mišu.
  3. Kliknite Moja mapa.
  4. Kliknite mapu za spremanje poruke.
  5. Odaberite [Zalijepi] na izborniku i kliknite desni gumb na mišu.
Poruke možete i povući te ispustiti u Moju mapu.


Uvoz s računala/Izvoz na računalo
Možete spremiti poruke pohranjene u Upravitelju poruka kao računalnu datoteku. New PC Studio može uvesti računalnu datoteku ili datoteku poruke stvorenu u vanjskom programu.
Uvoz datoteke poruke (*.NEF ili *.SMF)
  1. Kliknite [Meni > Importiraj s računala] .
  2. Odaberite datoteku NEF za uvoz u programu Explorer, a zatim kliknite [Otvori] .
  3. Odaberite datoteku, a zatim kliknite [Otvori] .
Izvoz u datoteku poruke (*.NEF)
  1. Kliknite [Meni > Eksportiraj na računalo] .
  2. Odaberite stazu (mapu) u pregledniku, a zatim kliknite [Spremi].
  3. Izvezite datoteku poruke i kliknite [Obavljeno] .


SMS pošilljatelj
Pomoću widgeta SMS pošilljatelj možete jednostavno pisati i slati poruke.
Ovu funkciju možete povezati s kontaktima iz widgeta Telefonski imenik kako biste kontakte pretraživali po prvih nekoliko slova imena, te možete poslati poruke 20 primatelja.
Ova značajka widgeta može biti ograničena ovisno o zemlji odabranoj prilikom instalacije i povezanom mobilnom telefonu.
Ovaj widget ne možete koristiti ako ste za zemlju instalacije odabrali Koreju.
<Zaslon widgeta SMS pošilljatelj>
1) Odaberite mobilni telefon.
2) [image] Privremeno sprema napisane poruke u pretinac Priprema Upravitelja poruka.
3) Unesite tekst poruke za slanje.
4) Unesite telefonski broj pošiljatelja.
5) Unesite telefonski broj primatelja.
6) Pošaljite SMS poruku.


SMS pošilljatelj
Pomoću ovog widgeta možete lako pisati jednostavne poruke do 160 znakova i slati ih istovremeno 20 primatelja. Koristeći funkciju privremenog spremanja možete pisane poruke spremiti u Moju mapu.
SMS pošilljatelj
  1. Odaberite mobilni telefon koji podržava slanje SMS-a iz ponuđenih mobilnih telefona u prozoru na vrhu zaslona.
  2. Unesite tekst poruke u prozor za unos poruke.
  3. Unesite telefonski broj pošiljatelja.
    Telefonski broj pošiljatelja automatski se određuje kada je mobilni telefon povezan. Možete promijeniti broj.
  4. Unesite telefonski broj ili brojeve primatelja na sljedeći način:
    Unesite telefonski broj u okvir za unos primatelja.
    Povucite i ispustite kontakt iz widgeta Telefonski imenik u okvir za unos primatelja.
    Ako se kontakt nalazi u widgetu Telefonski imenik, možete ga potražiti upisom nekoliko prvih slova.
  5. Kliknite [Pošalji] .
Privremeno spremi
Kliknite [Spremi u skice] u gornjem lijevom kutu zaslona da biste spremili poruku koju trenutačno pišete u pretinac Priprema widgeta Upravljanje porukama.
Povezane teme
Upravitelj poruka


MMS pošilljatelj
Pomoću widgeta MMS pošilljatelj možete pisati duge poruke i dodavati multimedijske datoteke radi slanja na drugi mobilni telefon. Možete uvesti kontakte iz widgeta Telefonski imenik i slati poruke na brojeve do 20 primatelja.
Ova značajka widgeta može biti ograničena ovisno o zemlji odabranoj prilikom instalacije i povezanom mobilnom telefonu.
Ovaj widget ne možete koristiti ako ste za zemlju instalacije odabrali Koreju.
<Zaslon widgeta MMS pošilljatelj>
1) Odaberite mobilni telefon za povezivanje.
2) [image] Privremeno sprema napisane poruke u pretinac Priprema Upravitelja poruka.
3) [image] Dodaje datoteku poruci.
4) [image] Dodaje glazbenu, foto ili videodatoteku veličine manje od 20 KB. Prilikom slanja poruke dodana datoteka reproducirat će se na primateljevom mobilnom telefonu zajedno s tekstom poruke.
5) [image] Briše dodane datoteke.
6) Unesite tekst poruke za slanje.
7) [image] Mijenja oblik teksta poruke.
8) [image] Određuje interval promjene stranice.
9) Upravlja stranicama MMS-a.
Dodaje ili briše stranice.
10) Unesite telefonski broj pošiljatelja.
11) Unesite telefonski broj primatelja.
12) Pregledajte napisanu MMS poruku.
13) Pošaljite MMS poruku.


MMS pošilljatelj
Možete pisati poruke i dodavati im glazbene, foto ili videodatoteke. Koristeći funkciju privremenog spremanja možete pisane poruke spremiti u Moju mapu.
MMS pošilljatelj
  1. Odaberite mobilni telefon koji podržava slanje MMS-a iz ponuđenih mobilnih telefona u prozoru na vrhu zaslona.
  2. Unesite naslov poruke u okvir za unos naslova.
  3. Unesite tekst poruke u okvir za unos poruke.
  4. Kliknite [Datoteka privitka] u gornjem desnom kutu zaslona i odaberite datoteku za dodavanje.
    Ovisno o kapacitetu, možete dodati više datoteka.
  5. Kliknite [Dodaj medij] u gornjem desnom kutu zaslona da biste dodali multimedijsku datoteku.
    Dodajte stranice da biste dodali glazbu, fotografiju ili videozapis.
  6. Unesite telefonski broj pošiljatelja.
    Telefonski broj pošiljatelja automatski se određuje kada je mobilni telefon povezan. Možete promijeniti broj.
  7. Unesite telefonski broj ili brojeve primatelja na sljedeći način:
    Unesite telefonski broj u okvir za unos primatelja.
    Povucite i ispustite kontakt iz widgeta Telefonski imenik u okvir za unos primatelja.
    Ako se kontakt nalazi u widgetu Telefonski imenik, možete ga potražiti upisom nekoliko prvih slova.
    Primatelje možete dodati kao vidljive i nevidljive.
  8. Kliknite [Pošalji] .
Dodavanje multimedijskih datoteka
  1. Odaberite stranicu za dodavanje i kliknite [Dodaj medij] .
  2. Odaberite glazbenu, foto ili videodatoteku iz programa Explorer.
    Iako na svaku stranicu možete dodati samo jednu datoteku, istovremeno možete dodati fotodatoteku i glazbenu datoteku.
  3. Datoteka je dodana i na stranici se prikazuje naziv dodane datoteke.
    Možete izbrisati dodanu datoteku klikom na [image] s desne strane naziva datoteke.
Upravljanje stranicama
Možete dodati stranicu i na svaku stranicu multimedijsku datoteku.
Kliknite [Dodaj stranicu] pri dnu okvira za unos poruke da biste dodali stranicu. Kliknite [Izbriši stranicu] da biste izbrisali odabranu stranicu.
Moguće je dodati najviše deset zaslona.
Kliknite [Postavi interval prijelaza] da biste odredili interval listanja stranica.
Kliknite [Izgled teksta] da biste odredili boju i veličinu fonta, stil i boju pozadine odabrane stranice.
Privremeno spremi
Kliknite [Spremi u privremenu mapu] u gornjem lijevom kutu zaslona da biste spremili poruku koju trenutačno pišete u pretinac Priprema widgeta Upravljanje porukama.
Povezane teme
Upravitelj poruka


Upotreba Upravitelja medija
Upravitelja medija programa New PC Studio omogućuje vam upravljanje glazbom, fotografijama, videodatotekama spremljenim na vašem računalu. Bez obzira na mjesto na kojemu su datoteke spremljene, možete slušati glazbu, reproducirati videozapise i stvarati popise glazbe i foto albume.
Uređivanje fotografija i videozapisa ili kopiranje glazbe s CD-a na računalo ne može biti lakše.
Zaslon widgeta Upravitelj medija
Widget Opis


Pokretanje programa Upravitelj medija
Widgeti programa Upravitelj medija omogućuju reproduciranje, organiziranje i uređivanje glazbe, fotografija i videodatoteka. Widgeti su kategorizirani u sljedeće kategorije: Glazba, Fotografija, Video zapis i Audio CD. Svaka ikona nudi različite značajke programa Upravitelj medija koje je dovoljno kliknuti.
<Zaslon widgeta programa Upravitelj medija>
1) [image] Prelazak na glazbeni zaslon. Upravljajte glazbom po mapama i reproducirajte je.
2) [image] Prelazak na zaslon s fotografijama. Upravljanje fotografijama po albumima. Uključuje i widgete kao što su Uređivač fotografija i Novi slajd.
3) [image] Prelazak na zaslon s videozapisima. Upravljanje videozapisima po albumima. Uključuje i widget Uređivač videa.
4) [image] Prelazak na popis pjesama glazbenog CD-a. Reproduciranje glazbenih CD-ova i upravljanje glazbenim informacijama. Konvertiranje glazbe s glazbenog CD-a i spremanje na računalo.


Skeniranje datoteka
Prozor Skeniraj datoteku pojavljuje se automatski prilikom pokretanja programa Upravitelj medija. Datoteke s glazbom, fotografijama i videozapisima spremljene na računalu automatski se skeniraju i jednostavno ih je dodati programu Upravitelj medija.
Skeniranje datoteke
  1. Odaberite oblik datoteke za skeniranje.
  2. Odredite ciljnu mapu.
    Sve se mape u odabranoj mapi skeniraju ako je potvrđen okvir "Podmapa uključena".
    Podmape se ne skeniraju ako nije potvrđen okvir "Podmapa uključena".
  3. Pomoću kartica Glazba, Fotografije i Video promijenite postavke skeniranja za svaku datoteku.
  4. Kliknite [Pokreni skeniranje] .
Ponovno pokrenite Skeniranje datoteka
Ako želite onemogućiti skeniranje datoteka, kliknite [Odustani] da biste poništili skeniranje datoteke. Kliknite [Izbornik > Skeniraj datoteku] da biste kasnije po potrebi pokrenuli skeniranje datoteka.
Povezane teme
Dodavanje glazbe u Upravitelj glazbe
Dodavanje fotografija u Upravitelj fotografija
Dodavanje videozapisa u Upravitelj videozapisa


Upravitelj medija > Glazba
Kliknite ikonu Glazba u programu Upravitelj medija da biste upravljali glazbenim datotekama spremljenim u računalu i mobilnom telefonu te da biste ih prenosili. Ta značajka uključuje i reprodukciju glazbe.
Ova značajka widgeta može biti ograničena ovisno o zemlji odabranoj prilikom instalacije i povezanom mobilnom telefonu.
<Upravitelj medija> Zaslon widgeta Glazba>
1) Prijenos glazbenih datoteka iz programa New PC Studio na mobilni telefon i obrnuto.
Uvezite glazbene datoteke s mobilnog telefona na računalo.
Prenosite glazbene datoteke s računala na mobilni telefon.
2) Dodavanje glazbenih datoteka i upravljanje njima po kategorijama.
Glazbene datoteke spremljene na računalu dodajte u Upravitelj medija > Glazba.
Naslovi pjesama mogu biti prikazani na tri načina; Prikaži popis, Pogledaj omot albuma i Križni pogled albuma.
Pretražite glazbu kojom se upravlja u programu Upravitelj medija.
3) Upravljanje glazbenim kategorijama i popisima za reprodukciju.
Prikažite popis svih pjesama kojima se upravlja u programu Upravitelj medija.
Dodajte i uklonite pjesme da biste prilagodili vlastiti popis za reprodukciju.
Prikažite pjesme grupirane po datumu izdavanja, žanru i izvođaču.
4) Prikaz sve glazbe ili glazbe unutar određene mape. Prikazuje se popis glazbe ovisno o odabranom načinu prikaza.
5) Prikaz detaljnih informacija o pjesmi koja se trenutno reproducira, kao što su album, izvođač i slični albumi.
6) Upravljanje reproduciranjem glazbe.
Premještajte se između prethodnih i sljedećih stavki te reproducirajte glazbu i zaustavljajte reprodukciju Prilagođavajte glasnoću i postavite ponavljanja odabranih pjesama.
Podržani oblici :
*.MP3, *.OGG, *.WMA, *.ASF (samo zvuk), *.3GP (samo zvuk), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (samo zvuk)


Dodavanje glazbe u Upravitelj glazbe
Glazbene datoteke spremljene na računalu dodajte u Upravitelj glazbe prilikom pokretanja.
Dodavanje glazbene datoteke
Dodajte odabrane glazbene datoteke.
  1. Glazbene datoteke dodajte na neki od sljedećih načina :
    kliknite [Dodaj računalnu datoteku] u gornjem lijevom kutu zaslona.
    kliknite [Izbornik > Dodaj računalnu datoteku] .
  2. Odaberite datoteku u pregledniku, a zatim kliknite [Otvori] .
  3. Kliknite [U redu] nakon dodavanja datoteke.
Dodavanje glazbene mape
Dodajte sve glazbene datoteke unutar određene mape.
  1. Kliknite [Izbornik > Dodaj računalnu mapu] .
  2. Odaberite mapu u pregledniku, a zatim kliknite [Otvori] .
  3. Kliknite [U redu] nakon dodavanja datoteka.
Skeniranje glazbene datoteke
Automatski dodaje glazbene datoteke spremljene u određenoj mapi ili odabranom tvrdom disku na računalu u program Upravitelj medija.
Prikaži pojedinosti o skeniranju datoteke>>
Datoteke koje nisu podržane
Sljedeće datoteke nije moguće dodati na popis Upravitelja glazbe.
Oblici glazbenih datoteka koji nisu podržani u programu Upravitelj medija:
Podržani oblici: *.MP3, *.OGG, *.WMA, *.ASF (samo zvuk), *.3GP (samo zvuk), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (samo zvuk)
Drugi oblici datoteka osim onih glazbenih; fotografije, videozapisi, dokumenti itd.


Upravljanje popisima glazbe i njihovo reproduciranje
Jednostavno upravljajte popisima glazbe pomoću značajki Upravitelja glazbe, kao što su prikaz, pretraživanje, sortiranje i puno više od toga. Da biste upravljali sličnim vrstama glazbe kao grupom, stvorite popise za reprodukciju.
Različiti načini prikaza
Postoje tri načina prikaza popisa za reprodukciju.
Pregled popisa: prikažite glazbu na popisu.
Prikaz omota albuma: prikažite popise za reprodukciju po albumu.
Prikaz po albumima prikažite popise albuma grupirane po datumu izdavanja, žanru i izvođaču.
Prikaži pojedinosti o popisu po albumima>>
Brisanje popisa kojima nedostaju originalne datoteke
Upravitelj medija automatski briše stavke s prekinutim vezama ako je originalna datoteka izbrisana ili ako se njezina lokacija promijeni.
Kliknite [Izbornik > Izbriši popis kojem nedostaju originalne datoteke] u gornjem lijevom kutu zaslona.
Sortiranje popisa za reprodukciju
Kliknite zaglavlje da biste sortirali popis silaznim ili uzlaznim redoslijedom ovisno o odabranom kriteriju sortiranja.
Dodajte ili izbrišite informacije koje će se prikazati na popisu u odjeljku [Izbornik > Postavke > Kategorija] .
Prikaz i uređivanje detaljnih informacija o glazbi
Uredite glazbene informacije (ID3Tag) spremljene u svakoj glazbenoj datoteci.
  1. Desnom tipkom miša kliknite popis, a zatim na izborniku kliknite [Svojstva] .
  2. Unesite informacije na karticu [Informacije] .
  3. Kliknite [U reduda biste spremili uređene ili ažurirane glazbene informacije.
    Kliknite [Odustani] i informacije se neće spremiti.
Što je ID3Tag?
To je standardni oblik za pružanje dodatnih informacija za MP3 datoteke što uključuje naslov, izvođača, žanr i puno više od toga.
Dodavanje omota albuma
Odaberite datoteku u mapi Moje računalo u pregledniku mobilnog telefona te je povucite i ispustite na ikonu fotografije.
Desnom tipkom miša kliknite ikonu fotografije, a zatim na izborniku kliknite [Dodaj omot albuma].
Podržani oblici omota albuma
Kao omot albuma mogu se dodati slikovne datoteke sa sljedećim nastavcima: *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP, *.TIF
Prikaz svojstava
Kliknite [Svojstva] da biste provjerili svojstva glazbene datoteke.
Ažuriranje glazbenih informacija
Dohvatite točne informacije o glazbi iz AMG baze podataka.
Prikaži pojedinosti o korištenju usluge glazbenih informacija>>
Reproduciranje glazbe
  1. Reproducirajte glazbene datoteke na neki od sljedećih načina:
    dvokliknite stavku
    desnom tipkom miša kliknite stavku, a zatim kliknite [Reproduciraj] .
    odaberite neku stavku, a zatim kliknite gumb [Reproduciraj]
    odaberite neku stavku, a zatim pritisnite [Enter] na tipkovnici
Ponovno će se reproducirati samo stavke s potvrđenim okvirom.
Reproducirajte prethodne/sljedeće stavke
Da biste reproducirali prethodnu stavku, kliknite gumb [Prethodna]. Da biste reproducirali sljedeću stavku, kliknite gumb [Sljedeća] .
Pauzirajte/zaustavite reprodukciju
Da biste pauzirali/zaustavili trenutnu reprodukciju glazbe, kliknite [Pauziraj] ili [Zaustavi] .
Prikažite stihove
Ako se u glazbenoj datoteci nalaze stihovi, kliknite [Prikaži riječi pjesme] da bi se prikazali stihovi za pjesmu koja se reproducira.
Pretraživanje
Unesite naslov pjesme koju želite pretražiti među glazbenim datotekama dodanim u program Upravitelj medija.
Kliknite [Filtar za pretraživanje] u prozoru Pretraživanje da biste odabrali uvjete pretraživanja za detaljnije pretraživanje, kao što su sve, izvođač i naslov.
Povezane teme
Prikaz po albumima
Korištenje usluge glazbenih informacija


Prikaz po albumima
Pretražite album po datumu izdavanja, žanru i izvođaču te provjerite popise pjesama na albumu.
Značajka Križni pogled albuma nije podržana u kategoriji Sva glazba ili Popis pjesama.
Prikaz po albumima
  1. Od tri ponuđena gumba prikaza kliknite [Križni pogled albuma] .
  2. Odaberite jednu kategoriju s desne strane: izvođača, datum izdavanja i žanr.
    Izvođač: albumi se prikazuju abecednim redoslijedom po izvođačima.
    Datum izdavanja: albumi se prikazuju u grupama po godinama izdavanja.
    Žanr: albumi se prikazuju abecednim redoslijedom po žanrovima.
  3. Pomaknite se na željeni način prikaza te pretražite albume.
  4. Na dnu pogledajte popis pjesama s odabranog albuma.
Prikaz vodoravnog popisa za odabrani album
Na sljedeći način pogledajte albume za druge izvođače, datum izdavanja i žanrove:
kliknite lijevu ili desnu strelicu
kliknite prostor lijevo ili desno
koristite pokazivač miša na drugom albumu koji nije odabran
Prikaz okomitog popisa za odabrani album
Na sljedeći način pogledajte albume za istog izvođača, datum izdavanja i žanrove:
kliknite strelicu prema gore ili dolje
kliknite nazive albuma pri vrhu ili dnu
koristite pokazivač miša na odabranom albumu


Upravljanje popisima za reprodukciju
Da biste glazbom upravljali kao grupom, stvorite popise za reprodukciju.
Osnovni popis za reprodukciju
Osnovni popis za reprodukciju u programu Upravitelj medija omogućuje automatsko filtriranje glazbenih datoteka kojima se upravlja u tom programu. Naziv osnovnog popisa za reprodukciju nije moguće promijeniti ili izbrisati.
Nedavno reproducirano i nedavno dodano
Značajka [Nedavno reproducirano] prikazuje popis glazbenih datoteka reproduciranih u posljednja dva tjedna. Značajka [Nedavno dodano] prikazuje popis glazbe dodane u posljednja dva tjedna.
Moji tonovi zvona
Prikazuje se popis preuzetih ili stvorenih tonova zvona.
Popis glazbenih datoteka filtriranih po oblicima datoteka: *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Kupljene pjesme
Automatski dodaje i prikazuje popis pjesama kupljenih u Samsungovoj web-trgovini.
Dijeljenje pomoću značajke Connected Home
Stvorite popis stavki koje želite dijeliti s podržanim bežičnim mrežnim uređajem.
Prikaži pojedinosti o značajci Connected Home>>
Stvaranje popisa za reprodukciju
  1. Stvorite popis za reprodukciju na neki od sljedećih načina :
    kliknite [Dodaj popis pjesama] u kategoriji popisa za reprodukciju
    desnom tipkom miša kliknite kategoriju popisa za reprodukciju, a zatim na izborniku kliknite [Dodaj popis pjesama] .
  2. U prozor za unos unesite naziv popisa za reprodukciju, a zatim pritisnite tipku [Enter] na tipkovnici.
Stvorite pametni popis za reprodukciju
Desnom tipkom miša kliknite kategoriju popisa za reprodukciju, a zatim na izborniku kliknite [Stvorite pametni popis za izvođenje] da biste automatski stvorili popis pjesama za reprodukciju koji odgovara odabranim uvjetima.
Dodavanje datoteke popisu za reprodukciju
Dodajte datoteke popisu za reprodukciju.
Dodajte stavku popisu za reprodukciju
Desnom tipkom miša kliknite datoteku, a zatim na izborniku kliknite [Dodaj popis pjesama > Naziv popisa za reprodukciju] ili odaberite datoteku, a zatim je povucite i ispustite na popis za reprodukciju u kategoriji popisa za reprodukciju na desnoj strani.
Izbrišite stavku na popisu za reprodukciju
Odaberite datoteku, a zatim pritisnite tipku [Izbriši popis pjesama] ili desnom tipkom miša kliknite datoteku, a zatim na izborniku kliknite Izbriši da biste izbrisali datoteku.
Preimenovanje i brisanje popisa za reprodukciju
Preimenujte popis za reprodukciju
Dvokliknite ili desnom tipkom miša kliknite popis za reprodukciju, a zatim na izborniku kliknite [Preimenuj popis pjesama] da biste promijenili naziv odabranog popisa za reprodukciju.
Izbrišite popis za reprodukciju
Odaberite popis za reprodukciju, a zatim pritisnite [Izbriši popis pjesama] ili desnom tipkom miša kliknite datoteku, a zatim na izborniku kliknite [Izbriši popis pjesama] da biste izbrisali popis za reprodukciju.
Stvarne se datoteke ne brišu nakon brisanja popisa za reprodukciju ili stavki na tom popisu.
Uvoz i izvoz datoteka popisa za reprodukciju (*.PSL)
Datoteke kojima upravlja Upravitelj medija u programu New PC Studio spremite kao datoteke na svom računalu, a spremljene popise za reprodukciju uvezite u Upravitelj medija.
Uvezite datoteku popisa za reprodukciju
  1. Popis za reprodukciju uvezite na neki od sljedećih načina:
    kliknite [Izbornik > Uvezi popis pjesama] .
    desnom tipkom miša kliknite popis s popisima za reprodukciju, a zatim na izborniku kliknite [Uvezi popis pjesama] .
  2. Odaberite datoteku, a zatim kliknite [Otvori] .
Izvezite datoteku popisa za reprodukciju
  1. Popis za reprodukciju izvezite na sljedeći način:
    odaberite popis za reprodukciju, a zatim kliknite [Izbornik > Izvezi popis pjesama] .
    desnom tipkom miša kliknite popis s popisima za reprodukciju, a zatim na izborniku kliknite [Izvezi popis pjesama] .
  2. odaberite mapu koju želite izvesti, a zatim kliknite [Spremi] .


Korištenje usluge glazbenih informacija
Pomoću usluge glazbenih informacija koju pruža tvrtka All Media Guide (AMG) ažurirajte ID3Tag glazbenih datoteka, provjerite detaljne informacije o glazbi koja se trenutno reproducira i puno više toga.
Korištenje usluge detaljnih glazbenih informacija
Odaberite i reproducirajte stavku iz widgeta Upravitelj glazbe, a detaljne se glazbene informacije prikazuju na desnoj strani.
Album
Prikazuju se sve informacije povezane s albumom na kojem se nalazi pjesma i svim popisima za reprodukciju povezanim s albumom.
Izvođač
Prikazuju se informacije o izvođaču, uključujući izvođača, grupu itd. te popis svih albuma istog izvođača.
Slični album
Prikazuje album na kojem se nalazi pjesma te popis sličnih albuma.
Kupovina
Kliknite [Kupi] da biste prešli na web-trgovinu u kojoj je moguće kupiti druge pjesme ili albume.
Prilikom instaliranja programa neke stavke možda neće biti dostupne ovisno o postavkama zemlje.
Ažuriranje glazbenih informacija (ID3Tag)
Ažurirajte glazbene informacije (ID3Tag) spremljene u svakoj glazbenoj datoteci.
  1. Desnom tipkom miša kliknite popis, a zatim na izborniku kliknite [Svojstva] .
  2. Kliknite [Uvezi glazbene informacije] na kartici [Informacije] .
  3. Provjerite ažurirane informacije, a zatim kliknite [OK] da biste ih spremili ako je to potrebno.
    Kliknite [Odustani] i informacije se neće spremiti.
Klikajte desnom tipkom miša kroz izbornik i ažurirajte informacije.
Na popisu odaberite stavku koju želite ažurirati, a zatim kliknite [Ažuriraj glazbene informacije] da bi se ažuriranje izvodilo automatski.
Mjere opreza pri ažuriranje glazbenih informacija
Nije moguće poništiti ažuriranje glazbenih informacije izvršeno pomoću desnog klika mišem na izbornik.
Prije spremanja ažuriranih informacija potvrdite [Uvezi glazbene informacije] u mogućnosti [Svojstva] .


Prijenos datoteka iz programa Upravitelj medija na mobilni telefon i obrnuto
Da biste prenosili glazbene datoteke kojima upravlja Upravitelj medija programa New PC Studio ili programu Upravitelj medija dodali popis glazbenih datoteka uvezite glazbene datoteke s mobilnog telefona u računalo.
Slanje datoteka na mobilni telefon
Glazbene datoteke kojima upravlja Upravitelj medija prenose se na mobilni telefon povezan s programom New PC Studio.
  1. Povežite mobilni telefon i računalo.
  2. Odaberite datoteku koju želite prenijeti, a zatim je prenesite na mobilni telefon na neki od sljedećih načina:
    kliknite [image] [Izvoz na mobilni telefon] u gornjem desnom kutu zaslona.
    kliknite [Izbornik > Pošalji datoteku na mobilni telefon] .
    desnom tipkom miša kliknite popis, a zatim na izborniku kliknite [Izvezi na mobilni telefon] .
  3. Odaberite način prijenosa.
    Odaberite [Automatski pretvori kako bi odgovaralo okolini mobilnog telefona] da biste datoteku automatski pretvorili i prenijeli.
    Odaberite [Izvezi datoteku kakva jest] da biste originalnu datoteku prenijeli na svoj mobilni telefon.
  4. Nakon dovršetaka prijenosa prenesenu datoteku provjerite u pregledniku mobilnog telefona.
    Jedna od prenesenih datoteka prikazat će se kao odabrana u pregledniku mobilnog telefona.
Slanje mog tona zvona
Desnom tipkom miša kliknite popis [Moj ton zvona] , a zatim na izborniku kliknite [Pošalji na mobilni telefon] da biste tonove zvona prenijeli u mapu s tonovima zvona na mobilnom telefonu.
Oblici datoteka s tonovima zvona:
Podržani su ovi oblici glazbenih datoteka: *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Slanje na Podcast
Desnom tipkom miša kliknite popis, a zatim na izborniku kliknite [Pošalji Podcast na mobilni telefon] da biste podcastove prenijeli u podržane mobilne telefone.
Prijenos datoteka nije moguć
Datoteke nije moguće prenijeti na mobilni telefon zbog sljedećih razloga:
originalna je datoteka izbrisana ili premještena u drugu mapu na računalu
Prikaži pojedinosti o brisanju popisa kojima nedostaju originalne datoteke>>
zemlja odabrana tijekom instalacije programa ne podržava prijenos glazbenih datoteka
povezani mobilni telefon ne podržava prijenos glazbenih datoteka
datoteke su zaštićene DRM-om (Digital Rights Management, upravljanje digitalnim pravima)
Datoteke prenesene na mobilni telefon nije moguće reproducirati
Oblici datoteka koji nisu podržani u okruženju mobilnog telefona ne mogu se reproducirati na vašem mobilnom telefonu. (To se može dogoditi ako datoteka nije pretvorena automatski.)
Uvoz datoteke s mobilnog telefona
Uvezite glazbene datoteke s mobilnog telefona na računalo, a zatim na popis glazbenih datoteka u programu Upravitelj medija.
  1. Povežite mobilni telefon i računalo.
  2. Datoteke uvezite na sljedeći način:
    kliknite [image] [Uvezi datoteku s mobilnog telefona] u gornjem desnom kutu zaslona.
    kliknite [Izbornik > Uvezi datoteku s mobilnog telefona] .
  3. Odaberite datoteku u pregledniku mobilnog telefona, a zatim kliknite [Otvori].
  4. Nakon prijenosa provjerite dodanu stavku na popisu glazbenih datoteka u programu Upravitelj medija.
Uvoz datoteka nije moguć
Datoteke nije moguće uvesti s mobilnog telefona zbog sljedećih razloga:
zemlja odabrana tijekom instalacije programa ne podržava prijenos glazbenih datoteka
povezani mobilni telefon ne podržava prijenos glazbenih datoteka


Korištenje dodatnih značajki
Različite značajke omogućuju jednostavno upravljanje popisom glazbenih datoteka.
Preuzimanje informacija o raspoloženju
Desnom tipkom miša kliknite popis, a zatim na izborniku kliknite [Preuzmi informacije o raspoloženju] da biste dohvatili informacije o raspoloženju za trenutnu stavku.
Otvaranje originalne mape
Desnom tipkom miša kliknite popis, a zatim na izborniku odaberite [Otvori izvornu mapu] da biste provjerili gdje se nalazi originalna mapa te stavke.
Dijeljenje pomoću značajke Connected Home
Datoteke s glazbom, fotografijama i videozapisima spremljene u uređaju sa značajkom Connected Home povezanim s istom bežičnom mrežom kao računalo s instaliranim programom New PC Studio mogu se pretraživati ili reproducirati s drugog uređaja bez prenošenja.
Prikaži pojedinosti o značajci Connected Home>>


Upravitelj medija > Audio CD
Reproducirajte glazbeni CD u programu Upravitelj medija ili se povežite s widgetom Kopiranje diska.
<Upravitelj medija> Zaslon widgeta Audio CD>
1) Pokretanje widgeta [image] Kopiranje diska ili [image] izbacivanje CD-a.
2) Prikaz informacija o CD-u.
3) Prikaz popisa pjesama umetnutog glazbenog CD-a.
4) Upravljanje reproduciranjem glazbe.


Reproduciranje CD-a
Reproducirajte CD umetnut u računalo.
Reproduciranje CD-a
  1. Umetnite glazbeni CD u računalo.
    Ako je umetnuto nekoliko CD-ova, na popisu odaberite pogon s glazbenim CD-om koji želite reproducirati.
  2. Glazbeni CD reproducirajte na neki od sljedećih načina:
    dvokliknite pjesmu
    desnom tipkom miša kliknite pjesmu, a zatim kliknite [Reproduciraj] .
    kliknite gumb [Reproduciraj] .
    odaberite pjesmu, a zatim pritisnite [Enter] na tipkovnici
    Prilikom neprestanog reproduciranja svih pjesama na albumu reproducirat će se samo pjesme s potvrđenim okvirom.
Kopiranje CD-a
Pomoću widgeta Kopiranje diska spremite glazbu kao datoteke.
Prikaži pojedinosti o kopiranju diska>>


Preuzimanje informacija o CD-u
Nakon umetanja CD-a All Media Guide pruža informacije u stvarnom vremenu o glazbenom CD-u i pjesmama na njemu.
Primanje informacija o CD-u
Ako postoje informacije o CD-u u bazi podataka All Media Guide, one se automatski prikazuju odmah nakon umetanja CD-a. Da bi se dohvatile te informacije, potrebna je internetska veza.
Slanje informacija o CD-u
Ako u bazi podataka All Media Guide ne postoje informacije o CD-u, možete ih i izravno unijeti te ih poslati u bazu podataka.
Pomoću poslanih informacija poboljšava se usluga koju pruža All Media Guide.
  1. Kliknite [Pošalji informacije o CD-u] .
  2. U prozor Uređivanje informacija o CD-u unesite informacije o albumu i pjesmi.
  3. Kliknite [Pošalji] .


Upravitelj medija > Fotografija

Upravitelj medija > Fotografije
Kliknite ikonu Fotografija u programu Upravitelj medija da biste upravljali datotekama s fotografijama spremljenim na računalu i mobilnom telefonu te da biste ih uvozili/izvozili ili slali. Da biste uređivali fotografije, pokrenite widget Uređivač fotografija.
<Upravitelj medija> Zaslon widgeta Fotografija>
1) Prijenos fotodatoteka iz programa New PC Studio u mobilni telefon i obrnuto.
Uvezite glazbene datoteke s mobilnog telefona na računalo.
Prenosite fotodatoteke s računala na mobilni telefon.
2) Dodavanje fotodatoteka i upravljanje njima po kategorijama.
Fotodatoteke spremljene na računalu dodajte u Upravitelj medija > Fotografija.
Fotografije se mogu prikazati na tri načina: Pregled, Prikaži pojedinosti i Pregled rotirajućeg dijapozotiva.
Pretražite fotodatoteke kojima se upravlja u programu Upravitelj medija.
3) Upravljanje kategorijama i grupama fotografija.
Pretražite sve fotografije kojima se upravlja u programu Upravitelj medija.
dodajte i uklonite albume da biste prilagodili vlastiti popis.
Prikažite fotografije grupirane po vremenu, oznaci i osobnim postavkama.
4) Prikaz svih fotografija ili fotografija unutar određene mape. Prikazuje se popis fotografija ovisno o odabranom načinu prikaza.
5) Pokretanje widgeta.
Pokrenite widget Uređivač fotografija.
Pokrenite widget Stvori dijapozitiv.
Pokrenite Prikaz slajda za fotografije navedene na popisu.
6) Prilagodba i zakretanje fotografija veličine minijature navedenih na popisu.
Podržani oblici fotodatoteka : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Dodavanje fotografija u Upravitelj fotografija
Fotodatoteke spremljene na računalu dodajte u Upravitelj fotografija prilikom pokretanja.
Dodavanje fotodatoteke
Dodajte odabrane fotodatoteke.
  1. Fotodatoteke dodajte na neki od sljedećih načina:
    kliknite [Dodaj računalnu datoteku] u gornjem lijevom kutu zaslona.
    kliknite [Izbornik > Dodaj računalnu datoteku] .
  2. Odaberite fotografiju koju želite dodati, a zatim kliknite [Otvori] .
  3. Kliknite [U redu] nakon dodavanja datoteka.
Dodavanje mape s fotografijama
Dodajte sve fotodatoteke unutar određene mape.
  1. Kliknite [Izbornik > Dodaj računalnu mapu] .
  2. Odaberite mapu u pregledniku, a zatim kliknite [Otvori].
  3. Kliknite [U redu] nakon dodavanja datoteka.
Skeniranje fotodatoteke
Automatski dodaje fotodatoteke spremljene u određenoj mapi ili na odabranom tvrdom disku na računalu u Upravitelj fotografija.
Prikaži pojedinosti o skeniranju datoteke>>


Upravljanje fotografijama
Jednostavno upravljajte fotodatotekama pomoću značajki Upravitelja fotografija, kao što su različiti načini prikaza, pretraživanje, sortiranje i još puno više od toga.
Različiti načini prikaza
Postoje tri načina prikaza fotografija.
Pogled: prikažite fotografije na popisu.
Prikaži pojedinosti: provjerite informacije sa svojstvima fotografije.
Pregled rotirajućeg dijapozitiva: prikažite fotodatoteke rotirajućim redoslijedom.
Načini prikaza
Pretpregled prikazuje fotodatoteke u obliku minijature.
Prikaz pojedinosti prikazuje minijature, kao i detaljne informacije o datoteci.
Kliknite Zatvori u gornjem desnom kutu zaslona da biste se vratili na prethodni prikaz
Sortiranje popisa fotografija
Redoslijed fotodatoteka promijenit će se ovisno o odabranim kriterijima sortiranja: nazivu datoteke, datumu i veličini.
Prilagodba veličine minijature
Pomaknite traku na dnu da biste prilagodili veličinu minijature.
Zakretanje
Da biste zakrenuli fotografiju, kliknite [Rotiraj ulijevo] ili [Rotiraj udesno] pri dnu fotografije.
Pretraživanje
Unesite ključnu riječ da biste pretražili željenu fotografiju među fotografijama dodanim u program Upravitelj medija. Kliknite [Filtar za pretraživanje] u prozoru Pretraživanje da biste odabrali uvjete pretraživanja za detaljnije pretraživanje, kao što su naziv datoteke, datum i oznaka.
Unesite i pretražite ključnu riječ da biste pretraživali po nazivu datoteke i oznaci.
Odaberite datum završetka i početka da biste pretraživali po datumu.
Prikaz dijaprojekcije
Kliknite [Prikaži dijapozitiv] pri dnu zaslona da biste pokrenuli Prikaz slajda.
Pomaknite pokazivač miša tijekom Prikaza slajda, a popis fotografija prikazat će se s kontrolama za prikaz slajda.
Tijekom prikaza slajda dostupne su kontrole za prethodni i sljedeći slajd, kao i za reproduciranje i zaustavljanje slajdova.
Za vrijeme reproduciranja slajdova s fotografijama reproducirajte glazbene datoteke registrirane u Upravitelju glazbe.
U postavkama dijaprojekcije odaberite automatsku reprodukciju, efekt prijelaza, redoslijed reprodukcije, ponavljanje slajda te odaberite glazbu koja će se reproducirati.


Upravljanje albumima
Upravljajte fotodatotekama u albumima kategoriziranim po grupama.
Osnovni fotoalbum
Osnovni album koji se nalazi u programu Upravitelj medija. Naziv osnovnog albuma nije moguće promijeniti ili izbrisati.
Nedavno dodano
Prikazuje fotodatoteke dodane u posljednja dva tjedna.
Dijeljenje pomoću značajke Connected Home
Stvorite popis stavki koje želite dijeliti s podržanim bežičnim mrežnim uređajem.
Prikaži pojedinosti o značajci Connected Home>>
Stvaranje albuma
  1. Stvorite albume na neki od sljedećih načina:
    kliknite [Dodaj album] lijevo na zaslonu.
    desnom tipkom miša kliknite kategoriju albuma, a zatim na izborniku kliknite [Dodaj album] .
  2. Odaberite naziv albuma, a zatim pritisnite [Enter] na tipkovnici.
Stvorite pametni album
Desnom tipkom miša kliknite kategoriju albuma, a zatim na izborniku kliknite [Stvorite pametni album] da biste automatski stvorili popis fotografija koje odgovaraju odabranim kriterijima.
Dodavanje datoteke albumu
Dodajte datoteku albumu.
Dodajte stavku albumu
Desnom tipkom miša kliknite datoteku, a zatim na izborniku kliknite [Dodaj na album > Naziv albuma] ili odaberite datoteku, a zatim je povucite i ispustite na album u kategoriji albuma na desnoj strani.
Izbrišite stavku iz albuma
Odaberite datoteku, a zatim pritisnite tipku [Delete] ili desnom tipkom miša kliknite datoteku, a zatim na izborniku kliknite Brisanje da biste izbrisali datoteku.
Preimenovanje i brisanje naziva albuma
Preimenujte album
Dvokliknite ili desnom tipkom miša kliknite album, a zatim na izborniku kliknite [Preimenuj album] da biste promijenili naziv odabranog albuma.
Izbrišite album
Odaberite album, a zatim na tipkovnici pritisnite [Delete] ili desnom tipkom miša kliknite datoteku, a zatim na izborniku kliknite [Izbriši album] da biste izbrisali album.
Stvarne se datoteke ne brišu nakon brisanja albuma ili stavki u albumu.
Pohrana albuma
Fotodatoteke iz albuma spremite u određenu mapu.
  1. Odaberite album koji želite pohraniti.
  2. Kliknite desnu tipku miša, a zatim na izborniku kliknite [Spremi album] .
  3. Odaberite mjesto za pohranu na računalu, a zatim kliknite [Spremi].
  4. Kliknite [U redu] nakon pohrane albuma.
Nakon pohrane albuma fotodatoteke iz albuma po zadanom se prikazuju nakon otvaranja mape Moje računalo i klika na [Otvori mapu] .
Povezane teme
Stvorite pametni album


Stvorite pametni album
Istovremeno stvorite grupu i automatski stvorite albume da biste dodali fotodatoteke sa sličnim kriterijima bez ručnog dodavanja datoteka albumu.
Stvorite pametni album
  1. Desnom tipkom miša kliknite kategoriju albuma, a zatim na izborniku kliknite [Stvorite pametni album] .
  2. Unesite naziv albuma koji želite stvoriti.
  3. Odaberite kriterije za dodavanje fotodatoteka albumu.
    Moguće je dodati najviše četiri kriterija.
    Filtri za pretraživanje mogu dodati ili zanemariti podgrupe ovisno o odabranom albumu, vremenu i oznaci. Kliknite [U redu] .


Upravljanje košaricom
Pohranite fotografije u košaricu da biste ih koristili kasnije u opcijama Uređivač fotografija i Stvori dijapozitiv.
Dodavanje u košaricu
Odaberite fotografiju, a zatim je povucite i ispustite u košaricu ili desnom tipkom miša kliknite fotografiju, a zatim na izborniku kliknite [Stavi u košaricu] .
Uklanjanje iz košarice
Odaberite fotografiju, a zatim je povucite i ispustite izvan košarice ili desnom tipkom miša kliknite fotografiju, a zatim na izborniku kliknite [Ukloni iz košarice] .
Da biste uklonili sve datoteke dodane u košaricu, kliknite desnu tipku miša, a zatim na izborniku kliknite [Isprazni košaricu] .
Povezane teme
Uređivač fotografija
Stvori dijapozitiv


Prijenos datoteka iz programa Upravitelj medija na mobilni telefon i obrnuto
Da biste prenosili fotodatoteke kojima upravlja Upravitelj medija programa New PC Studio ili programu Upravitelj medija dodali popis fotografija uvezite fotodatoteke s mobilnog telefona u računalo.
Slanje datoteka na mobilni telefon
Fotodatoteke kojima se upravlja u programu Upravitelj medija prenose se na mobilni telefon povezan s programom New PC Studio.
  1. Povežite mobilni telefon i računalo.
  2. Odaberite datoteku koju želite prenijeti, a zatim je prenesite na mobilni telefon na neki od sljedećih načina:
    kliknite [image] [Izvoz na mobilni telefon] u gornjem desnom kutu zaslona.
    kliknite [Izbornik > Pošalji datoteku na mobilni telefon] .
    desnom tipkom miša kliknite popis, a zatim na izborniku kliknite Izvezi na mobilni telefon.
  3. Odaberite način prijenosa.
    Odaberite [Automatski pretvori kako bi odgovaralo okolini mobilnog telefona] . da biste automatski pretvorili i prenijeli datoteke.
    Odaberite [Izvezi datoteku kakva jest] da biste originalnu datoteku prenijeli na svoj mobilni telefon.
  4. Nakon dovršetaka prijenosa prenesenu datoteku provjerite u pregledniku mobilnog telefona.
    Jedna od prenesenih datoteka prikazat će se kao odabrana u pregledniku mobilnog telefona.
Uvoz datoteke s mobilnog telefona
Uvezite fotodatoteke s mobilnog telefona na računalo, a zatim na popis fotografija u programu Upravitelj medija.
  1. Povežite mobilni telefon i računalo.
  2. Uvezite datoteke na mobilni telefon na neki od sljedećih načina:
    kliknite [image] [Uvezi datoteku s mobilnog telefona] u gornjem desnom kutu zaslona.
    kliknite [Izbornik > Uvezi datoteku s mobilnog telefona] .
  3. Odaberite datoteku u pregledniku mobilnog telefona, a zatim kliknite [Otvori] .
  4. Nakon prijenosa provjerite dodanu stavku na popisu fotografija u programu Upravitelj medija.


Korištenje dodatnih značajki
Dostupne su i druge značajke osim upravljanja fotografijama.
Uređivač fotografija
Koristite značajke kao što su zakretanje, rezanje i prilagodba veličine fotografija da biste ukrasili svoje fotografije naljepnicama, okvirima i puno više od toga.
Prikaži pojedinosti o uređivaču fotografija>>
Stvori dijapozitiv
Pomoću nekoliko fotodatoteka stvorite datoteku dijaprojekcije.
Prikaži pojedinosti o opciji Stvori dijapozitiv>>
Dijeljenje pomoću značajke Connected Home
Datoteke s glazbom, fotografijama i videozapisima spremljene u uređaju sa značajkom Connected Home povezanim s istom bežičnom mrežom kao računalo s instaliranim programom New PC Studio mogu se pretraživati ili reproducirati s drugog uređaja bez prenošenja.
Prikaži pojedinosti o značajci Connected Home>>


Upravitelj medija > Video zapis
Kliknite ikonu Video u programu Upravitelj medija da biste upravljali videodatotekama spremljenim na računalu i mobilnom telefonu te da biste ih uvozili/izvozili ili slali. Da biste uređivali videozapise, pokrenite widget Uređivač videa.
<Upravitelj medija> Zaslon widgeta Video zapis>
1) Prijenos videodatoteka iz programa New PC Studio na mobilni telefon i obrnuto.
Uvezite videodatoteke s mobilnog telefona na računalo.
Prenesite videodatoteke s računala na mobilni telefon.
2) Dodavanje videodatoteka i upravljanje njima po kategorijama.
Videodatoteke spremljene na računalu dodajte u Upravitelj medija > Video zapis.
Videozapisi se mogu prikazati na tri načina: Pregled, Prikaži pojedinosti i Pogled rotirajućeg dijapozitiva.
Pretražite videozapise kojima se upravlja u programu Upravitelj medija.
3) Upravljanje kategorijama i grupama videozapisa.
Svi videozapisi: prikažite popis svih videozapisa kojima se upravlja u programu Upravitelj medija.
Album: dodajte i uklonite albume da biste prilagodili vlastiti popis.
Vrijeme, oznaka, osobne postavke: prikažite videozapise grupirane po vremenu, oznaci i osobnim postavkama.
4) Prikaz svih videozapisa ili videozapisa unutar određene mape. Prikazuje se popis videozapisa ovisno o odabranom načinu prikaza.
5) Pokretanje widgeta.
Pokrenite widget Uređivač videa.
Pokrenite widget Video konverter.
6) Prilagodba veličine minijatura navedenih na popisu.
Podržani oblici videodatoteka : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G


Dodavanje videozapisa u Upravitelj videozapisa
Videodatoteke spremljene u računalu dodajte u Upravitelj videozapisa prilikom pokretanja.
Dodavanje videodatoteke
Dodajte odabrane videodatoteke.
  1. Videodatoteke dodajte na neki od sljedećih načina:
    kliknite [Dodaj računalnu datoteku] u gornjem lijevom kutu zaslona.
    kliknite [Izbornik > Dodaj računalnu datoteku] u gornjem lijevom kutu zaslona.
  2. U pregledniku odaberite videozapis koji želite dodati, a zatim kliknite [Otvori].
  3. Kliknite [U redu] nakon dodavanja datoteka.
Dodavanje mape s videozapisima
Dodajte sve videodatoteke unutar određene mape.
  1. Kliknite [Izbornik > Dodaj računalnu mapu] .
  2. Odaberite mapu u pregledniku, a zatim kliknite [Otvori] .
  3. Kliknite [U redu] nakon dodavanja datoteka.
Skeniranje videodatoteke
Videodatoteke spremljene u određenoj mapi ili na odabranom tvrdom disku računala automatski dodaje u Upravitelj videozapisa.
Povezane teme
Prikaži pojedinosti o skeniranju datoteke>>


Upravljanje videozapisima i njihova reprodukcija
Upravljanje videodatotekama dodanim u widget Upravitelj videozapisa.
Različiti načini prikaza
Postoje tri načina prikaza videozapisa.
Pregled: pretpregledajte videozaslone.
Prikaži pojedinosti: provjerite informacije sa svojstvima videozapisa.
Pogled rotirajućeg dijapozitiva: prikažite videodatoteke rotirajućim redoslijedom.
Načini prikaza
Pregled prikazuje videodatoteke u obliku minijature.
Prikaz pojedinosti prikazuje minijature, kao i detaljne informacije o datoteci.
Sortiranje popisa videozapisa
Redoslijed videodatoteka promijenit će se ovisno o odabranim kriterijima sortiranja : nazivu datoteke, datumu i veličini.
Prilagodba veličine minijature
Pomaknite traku na dnu da biste prilagodili veličinu minijature.
Reproduciranje videozapisa
  1. Reproducirajte videodatoteke na neki od sljedećih načina:
    Dvokliknite videodatoteke.
    desnom tipkom miša kliknite stavku, a zatim na izborniku kliknite [Reprod] .
  2. Zaslon se mijenja u način reprodukcije.
Kliknite Zatvori u gornjem desnom kutu zaslona da biste se vratili na prethodni način reprodukcije.
Pretraživanje
Unesite ključnu riječ da biste pretražili željeni videozapis među videozapisima dodanim u program Upravitelj medija. Kliknite [Filtar za pretraživanje] u prozoru Pretraživanje da biste odabrali uvjete pretraživanja za detaljnije pretraživanje, kao što su naziv datoteke, datum i oznaka.
Unesite i pretražite ključnu riječ da biste pretraživali po nazivu datoteke i oznaci.
Odaberite datum završetka i početka da biste pretraživali po datumu.


Upravljanje albumima
Upravljajte videodatotekama u albumima kategoriziranim po grupama.
Osnovni album s videozapisima
Osnovni album koji se nalazi u programu Upravitelj medija. Naziv osnovnog albuma nije moguće promijeniti ili izbrisati.
Nedavno dodano
Prikazuje videodatoteke dodane u posljednja dva tjedna.
Dijeljenje pomoću značajke Connected Home
Stvorite popis stavki koje želite dijeliti s podržanim bežičnim mrežnim uređajem.
Prikaži pojedinosti o značajci Connected Home>>
Stvaranje albuma
  1. Stvorite albume na neki od sljedećih načina:
    kliknite [Dodaj album] lijevo na zaslonu.
    desnom tipkom miša kliknite kategoriju albuma, a zatim na izborniku kliknite [Dodaj album] .
  2. Unesite naziv albuma za dodani album.
Stvorite pametni album
Desnom tipkom miša kliknite kategoriju albuma, a zatim na izborniku kliknite Stvori pametni album da biste automatski stvorili popis videozapisa koji odgovaraju odabranim kriterijima.
Dodavanje datoteke albumu
Dodajte datoteku albumu.
Dodajte stavku albumu
Desnom tipkom miša kliknite datoteku, a zatim na izborniku kliknite [Dodaj na album > Naziv albuma] ili odaberite datoteku, a zatim je povucite i ispustite na album u kategoriji albuma na desnoj strani.
Izbrišite stavku iz albuma
Odaberite datoteku, a zatim pritisnite tipku [Delete] ili desnom tipkom miša kliknite datoteku, a zatim na izborniku kliknite Izbriši da biste izbrisali datoteku.
Preimenovanje i brisanje naziva albuma
Preimenujte album
Dvokliknite ili desnom tipkom miša kliknite album, a zatim na izborniku kliknite [Preimenuj album] da biste promijenili naziv odabranog albuma.
Izbrišite album
Odaberite album, a zatim na tipkovnici pritisnite [Delete] ili desnom tipkom miša kliknite datoteku, a zatim na izborniku kliknite [Izbriši album] da biste izbrisali album.
Stvarne se datoteke ne brišu nakon brisanja albuma ili stavki u albumu.
Pohrana albuma
Videdatoteke iz albuma spremite u određenu mapu.
  1. Odaberite album koji želite pohraniti.
  2. Kliknite desnu tipku miša, a zatim na izborniku kliknite [Spremi album] .
  3. Odaberite mjesto za pohranu na računalu, a zatim kliknite [Spremi] .
  4. Kliknite [U redu] nakon pohrane albuma.
Nakon pohrane albuma, videodatoteke iz albuma po zadanom se prikazuju nakon otvaranja mape Moje računalo i klika na [Otvori mapu] .

Povezane teme
Stvorite pametni album


Stvorite pametni album
Istovremeno stvorite grupu i automatski stvorite albume da biste dodali videodatoteke sa sličnim kriterijima bez ručnog dodavanja datoteka albumu.
Stvorite pametni album
  1. Desnom tipkom miša kliknite kategoriju albuma, a zatim na izborniku kliknite [Stvorite pametni album] .
  2. Unesite naziv albuma koji želite stvoriti.
  3. Odaberite kriterije za dodavanje videodatoteka albumu.
    Moguće je dodati najviše četiri kriterija.
    Filtri za pretraživanje mogu dodati ili zanemariti podgrupe ovisno o odabranom albumu, vremenu i oznaci.
  4. Kliknite [U redu] .


Upravljanje košaricom
Pohranite videozapise u košaricu da biste ih koristili kasnije u Uređivaču videa i Video konverteru.
Dodavanje u košaricu
Odaberite videozapis, a zatim ga povucite i ispustite u košaricu ili desnom tipkom miša kliknite videozapis, a zatim na izborniku kliknite [Stavi u košaricu] .
Uklanjanje iz košarice
Odaberite videozapis, a zatim je povucite i ispustite izvan košarice ili desnom tipkom miša kliknite videozapis, a zatim na izborniku kliknite [Ukloni iz košarice] .
Da biste uklonili sve datoteke dodane u košaricu, kliknite desnu tipku miša, a zatim na izborniku kliknite [Isprazni košaricu].
Povezane teme
Uređivač videa
Video konverter


Prijenos datoteka iz programa Upravitelj medija na mobilni telefon i obrnuto
Da biste prenosili videodatoteke kojima upravlja Upravitelj medija programa New PC Studio ili programu Upravitelj medija dodali popis videozapisa uvezite videodatoteke s mobilnog telefona na računalo.
Izvezi na mobilni telefon
Videodatoteke kojima se upravlja u programu Upravitelj medija prenose se na mobilni telefon povezan s programom New PC Studio.
  1. Povežite mobilni telefon i računalo.
  2. Odaberite datoteku koju želite prenijeti, a zatim je prenesite na mobilni telefon na neki od sljedećih načina:
    kliknite [image] [Izvezi na mobilni telefon] u gornjem desnom kutu zaslona.
    kliknite [Izbornik > Pošalji datoteku na mobilni telefon] u gornjem lijevom kutu zaslona.
    kliknite [Izbornik > Pošalji datoteku na mobilni telefon] .
    desnom tipkom miša kliknite popis, a zatim na izborniku kliknite [Izvezi na mobilni telefon] .
  3. Odaberite način prijenosa.
    Odaberite [Automatski pretvori kako bi odgovaralo okolini mobilnog telefona] . da biste automatski pretvorili i prenijeli datoteke.
    Odaberite [Izvezi datoteku kakva jest] da biste originalnu datoteku prenijeli na svoj mobilni telefon.
  4. Nakon dovršetaka prijenosa prenesenu datoteku provjerite u pregledniku mobilnog telefona.
    Jedna od prenesenih datoteka prikazat će se kao odabrana u pregledniku mobilnog telefona.
Uvoz datoteke s mobilnog telefona
Uvezite videodatoteke s mobilnog telefona u računalo, a zatim na popis videozapisa u programu Upravitelj medija.
  1. Povežite mobilni telefon i računalo.
  2. Uvezite datoteke na mobilni telefon na neki od sljedećih načina:
    kliknite [image] [Uvezi datoteku s mobilnog telefona] u gornjem desnom kutu zaslona.
    kliknite [Izbornik > Uvezi datoteku s mobilnog telefona] .
  3. Odaberite datoteku u pregledniku mobilnog telefona, a zatim kliknite [Otvori] .
  4. Nakon prijenosa provjerite dodanu stavku na popisu videozapisa u programu Upravitelj medija.


Korištenje dodatnih značajki
Dostupne su i druge značajke osim upravljanja videozapisima.
Uređivač videa
Da biste uređivali videozapise koristite efekt prijelaza, efekt teme, kompenzaciju slike, podnaslov, naslove i druge značajke.
Prikaži pojedinosti o uređivaču videa>>
Video konverter
Pretvorite videozapise u drugi oblik zapisa.
Prikaži pojedinosti o Video konverteru>>
Dijeljenje pomoću značajke Connected Home
Datoteke s glazbom, fotografijama i videozapisima spremljene u uređaju sa značajkom Connected Home povezanim s istom bežičnom mrežom kao računalo s instaliranim programom New PC Studio mogu se pretraživati ili reproducirati s drugog uređaja bez prenošenja.
Prikaži pojedinosti o značajci Connected Home>>


Uređivač fotografija
Fotografije dodane u program Upravitelj medija ili one dodane na popis u Uređivaču fotografija mogu se urediti ili ukrasiti.
<Zaslon widgeta Uređivač fotografija>
1) Prikaz fotodatoteka za uređivanje na popisu. Fotodatoteke je moguće dodati ili izbrisati s popisa.
Popisu dodajte fotografiju.
Izbrišite odabranu fotodatoteku na popisu.
2) Prikaz informacija o fotografiji koja se uređuje ili prilagodba veličine fotografije.
Vratite se na prethodni korak.
Ponovno primijenite poništeni zadatak uređivanja.
Poništite zadatak uređivanja i vratite se na početak.
Provjerite informacije o originalnoj datoteci koju želite urediti.
Prikažite stanje originalnih i uređenih fotografija.
Promijenite veličinu trenutačne datoteke da bi odgovarala području zaslona.
Promijenite veličinu trenutne fotografije na originalnu.
Promijenite veličinu trenutne fotografije.
3) Provjera stanja fotografija koje se uređuju.
4) Pokretanje značajke uređivanja.
Izmjena: zakretanje fotografija, uklanjanje crvenih očiju, prilagodba svjetline, rezanje i provjera veličine fotografija.
Ukrašavanje: crtanje, umetanje teksta, umetanje naljepnica i okvira na fotografije.
5) Spremanje uređene fotodatoteke, ponovno spremanje pod drugim nazivom ili ispis fotodatoteke.
Spremite uređenu fotografiju.
Spremite uređene fotografije pod drugim nazivom.
Ispišite uređenu fotografiju.
Podržani oblici datoteka za uvoz : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Oblici datoteka za spremanje : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Uređivanje fotografija
Na popisu odaberite fotografiju koju želite urediti ili ukrasiti.
Upravljanje popisima za uređivanje
Uredite fotografije dodane na popis za uređivanje. Dodajte datoteku u program Upravitelj medija ili ručno odaberite datoteku koju želite dodati na popis.
Dodavanje popisa
Kliknite [Dodavanje fotografije] u gornjem desnom kutu zaslona, a zatim kliknite [U redu] nakon što ste odabrali fotodatoteku koju želite dodati.
Brisanje popisa
Odaberite fotografiju koju želite izbrisati, a zatim kliknite [Izbriši fotografiju] u gornjem desnom kutu zaslona.
Izmjeni
Rotiraj
Kliknite željeni gumb zakretanja (okreni prema gore/dolje, okreni lijevo/desno, lijevo ili desno), a zatim kliknite [Primijeni] da biste značajku primijenili na fotografiju.
Ukloni efekt crvenih očiju
Odaberite koje područje želite prilagoditi, po potrebi pomaknite traku klizača, a zatim kliknite [Primijeni].
Podešavanje svjetline
Pomoću trake klizača postignite željenu svjetlinu, kontrast i zasićenost, a zatim kliknite [Primijeni] .
Efekt
Odaberite efekt koji želite primijeniti, pomoću trake klizača prilagodite željeni efekt, a zatim kliknite [Primijeni] .
Obreži
Odaberite područje koje želite izrezati, a zatim kliknite [Primijeni] .
Pomoću unaprijed postavljenih vrijednosti odaberite veličinu koju želite izrezati.
Promjeni veličinu
Ručno odaberite veličinu ili koristite unaprijed postavljenu vrijednost, a zatim kliknite [Primijeni] .
Prilikom ručnog odabira veličine odaberite proporcije.
Ukrasi
Crtež
Odaberite alat za bojanje, boju i veličinu, a zatim obojite predmet. Kliknite [Primijeni] da biste boju primijenili na sliku.
Umetni tekst
Kliknite mjesto na kojem želite umetnuti tekst, unesite tekst u okvir za unos teksta, a zatim kliknite [Primijeni] .
Umetni naljepnicu
Odaberite vrstu naljepnice, kliknite mjesto na fotografiji na koje želite dodati naljepnicu, prilagodite veličinu, a zatim kliknite [Primijeni] .
Umetni okvir
Odaberite okvir, a zatim kliknite [Primijeni] .
Spremanje i Spremanje kao
Spremanje
Kliknite [Spremi] u gornjem desnom kutu zaslona ili kliknite [Izbornik > Spremi] u gornjem lijevom kutu zaslona.
Spremanje kao
Kliknite [Spremi kao] u gornjem desnom kutu zaslona ili kliknite [Izbornik > Spremi kao] u gornjem lijevom kutu zaslona. Odaberite mjesto na kojem želite spremiti datoteku, unesite naziv datoteke, a zatim kliknite [Spremi] .
Ispis
Pretpregledajte zaslon koji želite ispisati, a zatim izvršite ispis.
Odaberite veličinu datoteke koju želite ispisati, a zatim kliknite [Ispiši] u skladu s dimenzijama.
Primjer fotografije uređene pomoću Uređivača fotografija
  1. Otvorite fotografiju u Upravitelju medija ili otvorite fotografiju pohranjenu u računalu.
  2. Na popisu odaberite fotografiju koju želite urediti.
  3. Pomoću značajke uređivanja na desnoj strani zaslona uredite i ukrasite fotografiju.
  4. Prijeđite na sljedeći korak klikom na [Prethodno] , [Sljedeće] ili [Vrati izvorno] .
  5. Pomoću gumba za uređivanje u gornjem kutu zaslona povećajte ili smanjite fotografiju na zaslonu.
  6. Kliknite [Spremi] ili [Spremi kao] da biste spremili uređenu fotografiju.
Podržani oblici datoteka za uvoz : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Oblici datoteka za spremanje : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Stvori dijapozitiv
Fotografije dodane u program Upravitelj medija ili fotografije dodane na popis u Stvori dijapozitiv mogu se urediti u datoteci dijaprojekcije.
<Zaslon widgeta Novi slajd>
1) Prikaz popisa fotografija, a fotodatoteke je moguće dodati na popis ili izbrisati s njega.
Popisu dodajte fotografiju.
Izbrišite odabranu fotodatoteku na popisu.
2) Pretpregled slajdova ili promjena veličine slajdova.
Pretpregledajte slajd.
Promijenite veličinu trenutačne datoteke da bi odgovarala području zaslona.
Promijenite veličinu trenutne fotografije na originalnu.
Promijenite veličinu trenutne fotografije.
3) Prikaz slajdova.
4) Postavite Stvori dijapozitiv.
Rezolucija: postavite veličinu zaslona slajda.
Pozadina slajda: postavite boju pozadine.
Format datoteke: postavite oblik slajda.
5) Prijenos na mobilni telefon ili spremanje na računalo.
Pošaljite ih na mobilni telefon.
Spremite slajdove na računalo.
Podržani oblici datoteka za uvoz : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Oblici datoteka za spremanje : GIF


Stvori dijapozitiv
Popisu dodajte fotodatoteke i prilagodite redoslijed popisa da biste napravili datoteku dijaprojekcija.
Upravljanje popisima slajdova
Dodavanje popisa
Kliknite [Dodaj dijapozitiv] u gornjem desnom kutu zaslona, a zatim kliknite [U redu] nakon što ste odabrali fotodatoteku koju želite dodati.
Brisanje popisa
Odaberite fotografiju koju želite izbrisati, a zatim kliknite [Izbriši dijapozitiv] u gornjem desnom kutu zaslona.
Promjena redoslijeda
Odaberite fotografiju na popisu, a zatim je povucite i ispustite na željeno mjesto na popisu.
Postavljanje intervala prijelaza
Postavite vrijeme prijelaza za reproduciranje datoteka na popisu slajdova.
  1. Kliknite vrijeme prikaza u gornjem kutu zaslona.
  2. Kliknite [U redu] nakon promjene vremena.
Potvrdite [Primijeni na sve efekte prijenosa] da biste iste vremenske postavke primijenili na sve fotodatoteke.
Vremenske se postavke primjenjuju samo na GIF animacije.
Postavljanje slajdova
Rezolucija
Postavite veličinu zaslona slajda. Izrežite margine velikih fotografija koje su veće od unaprijed postavljene veličine tako da odgovaraju veličini zaslona.
Boja pozadine slajda
Postavite boju pozadine slajda. Boja pozadine prikazuje se samo ako je veličina fotografije manja od postavljenog zaslona slajda.
Format datoteke
Postavite podržani format u Novi slajd.
Ako je prilikom instalacije programa New PC Studio kao zemlja odabrana Republika Koreja, onda će prilikom priključivanja telefona biti dostupne značajke Slajd mobilnog telefona i Moja slika.
Spremi
Kliknite [Spremi] u gornjem desnom kutu zaslona ili kliknite [Izbornik > Spremi] u gornjem lijevom kutu zaslona. Odaberite mjesto na kojem želite spremiti datoteku, unesite naziv datoteke, a zatim kliknite [Spremi] .
Spremanje na računalo dostupno je samo za GIF animacije.
Slanje na mobilni telefon
Pošaljite slajd na povezan mobilni telefon.
  1. Kliknite [Izvezi na mobilni telefon] u donjem desnom kutu zaslona.
  2. Kliknite [U redu] kada prijenos završi.
Ako je prilikom instalacije programa New PC Studio kao zemlja odabrana Republika Koreja, onda će prilikom priključivanja telefona biti dostupne značajke Slajd mobilnog telefona i Moja slika.
Primjer Stvaranja dijapozitiva
  1. Otvorite fotografije spremljene u Upravitelju medija ili otvorite fotografije iz računala.
  2. Navedite fotografije određenim redoslijedom da biste stvorili dijaprojekciju.
  3. Postavite vrijeme prijelaza za svaku fotografiju.
  4. Prilagodite veličinu fotografije pomoću zumiranja ili pri vrhu zaslona.
  5. Prilagodite boju pozadine pri dnu zaslona i spremite je, a zatim prilagodite veličinu fotografije koju želite prenijeti.
  6. Datoteka se sprema ili šalje na vaš mobilni telefon.
Podržani oblici datoteka za uvoz : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Oblici datoteka za spremanje : GIF


Uređivač videa
Fotografije, glazba i videozapisi dodani u program Upravitelj medija ili multimedijske datoteke dodane na popis u Uređivaču fotografija ili Uređivaču videa mogu se urediti tako da se stvore novi videozapisi.
<Zaslon widgeta Uređivač videa>
1) Dodavanje efekata zaslona videozapisima.
Efekti : dodajte efekte videozapisima.
Podnaslov : umetnite podnaslove na videozapise.
2) Provjera datoteka dodanih popisu ili videozapisa koji se uređuju.
Prikažite tijek reprodukcije videozapisa.
Reproducirajte videozapise.
Zaustavite reprodukciju videozapisa.
Kontrolirajte glasnoću.
3) Dodavanje datoteka za uređivanje na popis ili njihovo uklanjanje s popisa. Reproducirajte i provjerite sadržaj novih dodanih datoteka.
Dodajte datoteke i kategorizirajte ih u fotodatoteke, videodatoteke, glazbene datoteke ili cijeli popis multimedijskih datoteka.
Reproducirajte datoteke s popisa datoteka na prethodnom zaslonu.
4) Prikažite datoteke dodane vremenskoj traci i promijenite redoslijed reprodukcije.
Prikažite videozapise zumiranjem na vremenskoj traci.
Povucite i ispustite videozapise i fotodatoteke u područja Video 1 i Video 2.
Postavite vrijeme efekata prijelaza.
Postavite glazbu pozadine.
Postavite podnaslove.
5) Postavite ili spremite oblik datoteke uređenog videozapisa.
Postavite oblik da biste spremili videozapis.
Spremite videozapise.
Podržani oblici datoteka : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Oblici datoteka za izvoz : AVI, 3GP, SKM, MP4, K3G


Uređivanje videozapisa
Uredite videozapise dodavanjem datoteka na vremensku traku te primijenite efekte.
Upravljanje popisima za uređivanje
Dodavanje popisa
Kliknite [Uvezi datoteku] u gornjem desnom kutu zaslona. Odaberite glazbenu datoteku, fotodatoteku ili videodatoteku da biste je dodali, a zatim kliknite [U redu] .
Brisanje popisa
Odaberite datoteku koju želite izbrisati, a zatim pritisnite [Delete] na tipkovnici.
Primjena efekata
Efekt prijelaza
Odaberite efekt prijelaza koji želite primijeniti, a zatim kliknite [Dodaj] .
Efekt teme
Odaberite temu koju želite primijeniti dok je videozapis odabran na vremenskoj traci, a zatim kliknite [Primijeni] .
Klikom na [Ponovno postavi] dok je videozapis odabran na vremenskoj traci uklanja se primijenjena tema.
Podešavanje slike
Pomoću trake klizača prilagodite željenu svjetlinu, kontrast i zasićenost dok je videozapis odabran na vremenskoj traci, a zatim kliknite [Primijeni].
Klikom na [Vrati izvorno] dok je videozapis odabran na vremenskoj traci uklanja se primijenjena kompenzacija slike.
Podnaslov
Unesite tekst, postavite tekstualne efekte, a zatim kliknite [Dodaj] .
Naslov
Unesite tekst, odredite mjesto teksta, a zatim kliknite [Primijeni] .
Vremenska traka
Dodavanje datoteke
Odaberite datoteku na popisu datoteka, a zatim je povucite i ispustite na područje vremenske trake.
Povećavanje/smanjivanje
Pomoću trake klizača na vremenskoj traci povećajte ili smanjite vremensku traku.
Prilagodba duljine datoteke
Kliknite početak ili kraj isječka dodanog vremenskoj traci da biste prilagodili duljinu isječka pomicanjem miša.
Postavljanje informacija o datoteci
Kliknite [Spremi postavke filma] u gornjem desnom kutu zaslona, a zatim kliknite [Primijeni] nakon promjene postavki.
Spremanje i Spremanje kao
Spremanje
Kliknite [Spremi] u gornjem desnom kutu zaslona ili kliknite [Izbornik > Spremi] u gornjem lijevom kutu zaslona.

※ Primjer uređivanja videodatoteke
  1. Otvorite fotografije, videozapise i/ili glazbene datoteke pomoću naredbe [Uvezi datoteku].
  2. Povucite i ispustite videozapis ili fotografiju za uređivanje u područja Video 1 i Video 2 na vremenskoj skali.
  3. Pomoću značajke efekta prijelaza odaberite efekte prijelaza između videozapisa.
  4. Na vremenskoj skali uredite vrijeme efekta prijelaza.
  5. Pomoću značajke kompenzacije slike prilagodite slike.
  6. Odaberite efekt teme, a zatim je primijenite na sve videozapise.
  7. Unesite podnaslove.
  8. Dodaj glazbu na vremensku skalu.
  9. Kliknite [Spremi] ili [Spremi kao] da biste spremili uređeni videozapis.
Podržani oblici datoteka: 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Oblici datoteka za izvoz: AVI, 3GP, SKM, MP4, K3G


Značajka Connected Home

Pomoću značajke Connected Home dijelite glazbene datoteke, fotodatoteke i videodatoteke kojima se upravlja u programu Upravitelj medija te reproducirajte datoteke spremljene na drugim uređajima.
Ta je značajka dostupna samo za uređaje koji podržavaju značajku Connected Home.
Provjerite nalazi li se na vašem uređaju logotip Connected Home.
Ta značajka widgeta može biti ograničena ovisno o povezanom mobilnom telefonu.
Što je značajka Connected Home?
Ta značajka omogućuje dijeljenje datoteka na uređajima povezanim na istu bežičnu mrežu. Strujanjem dijelite i reproducirajte glazbene, video i fotodatoteke na drugim uređajima.
Što je strujanje? To je način prijenosa podataka kojim se multimedijski podaci čitaju dok se prenose s interneta te se istovremeno reproduciraju.
Korištenje značajke Connected Home
Reproduciranje datoteka
Reproduciranje datoteka na drugim uređajima koji podržavaju značajku Connected Home.
Prikaži pojedinosti o značajci Connected Home>>
Dijeljenje datoteka
Dijelite glazbene, foto i videodatoteke kojima se upravlja u programu Upravitelj medija.
Prikaži pojedinosti o dijeljenju datoteka putem značajke Connected Home>>


Player Connected Home
Reproduciraju se datoteke u drugim uređajima povezanim s istom bežičnom mrežom.
<Zaslon widgeta Player Connected Home>
1) Prikažite videozapise ili fotografije koje se trenutno reproduciraju.
2) Kontrolirajte prikaz fotografija te reprodukciju glazbe i videozapisa.
3) Pretražujte dijeljene popise drugih uređaja.
pomaknite se desno na popisu poslužitelja.
pomaknite se prema gore.
osvježi popis.
4) Prikaži dijeljene mape ili datoteke na odabranom uređaju.
Korištenje playera Connected Home
Pretražite popis za reprodukciju značajke Connected Home te prikažite ili reproducirajte željenu medijsku datoteku.
  1. Kliknite poslužitelj za reproduciranje u prozoru popisa za reprodukciju značajke Connected Home.
  2. Pretražite spremljenu mapu na odabranom poslužitelju.
  3. Dvokliknite datoteke za reprodukciju.
Odabrane datoteke reproduciraju se strujanjem umjesto da se spremaju na računalo.
Ako poslužitelj nije moguće pretražiti na popisu poslužitelja značajke Connected Home
Provjerite jesu li računalo i uređaj ispravno povezani s bežičnom mrežom.
Provjerite jesu li računalo i uređaj ispravno povezani s istom bežičnom mrežom.


Dijeljenje datoteka pomoću značajke Connected Home
Da biste dijelili glazbene, foto i videodatoteke kojima se upravlja u programu Upravitelj medija, spremite ih u mapu za dijeljenje značajke Connected Home. Provjerite glazbene, foto i videodatoteke u kategoriji na desnoj strani upravitelja u mapi za dijeljenje značajke Connected Home.
Mapa za dijeljenje prikazat će se nakon povezivanja mobilnog telefona koji ne podržava značajku Connected Home.
<Zaslon widgeta programa Upravitelj medija>
1) Dodajte datoteke koje želite dijeliti pomoću značajke Connected Home.
2) Provjerite datoteke koje se dijele pomoću značajke Connected Home.
Dijeljenje datoteka pomoću značajke Connected Home
  1. Datoteke dodajte u [Dijeljenje pomoću značajke Connected Home] na neki od sljedećih načina:
    odaberite neku stavku i kliknite je desnom tipkom miša, a zatim na izborniku kliknite [Dodaj na popis za reprodukciju] > [Dijeljenje pomoću značajke Connected Home].
    (Kliknite [Dodaj na album > Dijeljenje pomoću značajke Connected Home] u Uređivaču fotografija ili Uređivaču videa.)
    Odaberite neku stavku, a zatim je povucite i ispustite desno od [Dijeljenje pomoću značajke Connected Home] .
  2. Kliknite [Dijeljenje pomoću značajke Connected Home] u lijevoj kategoriji u programu Upravitelj medija te provjerite novostvoreni popis.
Uklonite dijeljenu stavku iz značajke Connected Home
Odaberite stavku, a zatim pritisnite [Izbriši] ili desnom tipkom miša kliknite datoteku, a zatim na izborniku kliknite [Izbriši] da biste izbrisali datoteku.
Originalne se datoteke neće izbrisati čak i nakon brisanja dijeljene stavke značajke Connected Home.
Provjera statusa dijeljenja datoteka pomoću značajke Connected Home
Ako se stavke kojima se upravlja u programu Upravitelj medija dijele s drugim uređajima, onda će ikone na vrhu popisa za dijeljenje značajke Connected Home i pored naslova prikazivati status.
datoteka se dijeli.
datoteka se ne dijeli.
Postavljanje značajke Connected Home
Postavite status dijeljenja datoteke za glazbenu, foto ili videodatoteku u programu Upravitelj medija te postavite popis za dijeljenje. Datoteke je moguće postaviti na izborniku Postavke programa Upravitelj medija.
  1. Kliknite [Izbornik > Postavke > Glazba (ili Fotografije i Video) > Connected Home] .
  2. Odaberite želite li dijeliti datoteke s uređajem koji podržava značajku Connected Home.
  3. Kliknite [OK].
Oprez ako je status dijeljenja postavljen na Uključeno
Ako je status dijeljenja značajke Connected Home postavljen na Uključeno u postavkama programa Upravitelj medija, datoteka će se bezuvjetno dijeliti s uređajima povezanim s istom bežičnom mrežom. Napominjemo da postoji opasnost od izlaganja osobnih datoteka ako više osoba koristi istu mrežu.


Korištenje uslužnih widgeta
Dodatni widgeti omogućuju vam da jednostavno koristite program New PC Studio na računalu i mobilnom telefonu. Dostupni su učinkoviti widgeti pomoću kojih možete snimati CD-e, pretvoriti videozapise i puno više od toga.
Dodatni widgeti
Widget | Opis
 | Kopiranje diska Izdvaja i sprema izvore zvuka s glazbenog CD na vaše računalo u format glazbene datoteke kao što je MP3.
 | Snimanje na disk Snima glazbu, fotografije i videopodatke s vašeg računala na diskovni medij.
 | Sigurnosna kopija i vraćanje Sigurnosno kopiranje omogućuje prijenos i izradu sigurnosne kopije svih podataka iz mobilnog telefona na vašem računalu. Spremljene podatke s mobilnog telefona moguće je vratiti na mobilni telefon sa značajkom vraćanja.
 | Video konverter Jednostavno konvertira različite formate videodatoteka u oblik prikladan za vaš mobilni telefon.
 | Internet spajanje Povezuje se s internetom pomoću komunikacijske značajke vašeg mobilnog telefona.
 | Instaliraj/deinstaliraj Instalirajte ili deinstalirajte program za svoj mobilni telefon.
 | Sinkronizacija s programom Outlook Sinkronizira kontakte, rasporede, obveze i zapise programa Outlook u računalu s onima u mobilnom telefonu.


Kopiranje diska
Uvezite datoteke s glazbenog CD-a i spremite ih kao datoteke na svoje računalo. Uz samo nekoliko klikova uvezite svu ili određenu glazbu s glazbenog CD-a.
Glazbene se informacije uvoze iz All Media Guide (AMG) nakon umetanja glazbenog CD-a u računalo.
Da bi se uvezle glazbene informacije, potrebna je internetska veza.
<Zaslon widgeta Kopiranje diska>
1) Pokazuje da je audio CD umetnut u računalo.
2) [image] Omogućuje prilagodbu postavki kopiranja diska.
3) Prikazuje popis glazbe koja će se kopirati.
4) Započinje izdvajanje glazbenih podataka.


Kopiranje diska
Kopiranjem diska glazbeni se podaci u digitalnom formatu uvoze s glazbenog CD-a te pretvara i sprema glazbu u formatu datoteke koju vaše računalo može obraditi.
Kopiranje
Odaberite sve ili neke glazbene stavke s umetnutog CD-a te je uvezite u formatu datoteke.
  1. Umetnite glazbeni CD u CD pogon.
  2. U prozoru za odabir glazbenog CD-a pri vrhu zaslona odaberite CD koji želite kopirati.
  3. Kliknite potvrdne okvire s lijeve strane svakog popisa da biste odabrali glazbu koju želite kopirati.
  4. Kliknite [Snimanje] .
  5. Odredite mjesto za spremanje, a zatim kliknite [Spremi] .
  6. Kopiranje će započeti automatski.
    Kliknite [Prikaži zapisnik] u prozoru za dovršetak da biste provjerili informacije zapisnika za izdvojene datoteke.
Kopirane stavke na popisu su zasivljene.
Kliknite potvrdni okvir pri vrhu popisa da biste potvrdili svu glazbu.
Uređivanje informacija o albumu
Potvrdite glazbene informacije (ID3tag): naziv albuma, žanr i druge informacije, te ih po potrebi uredite.
  1. Kliknite ikonu [Izbornik > Uredi informacije o albumu] u gornjem lijevom kutu zaslona.
  2. Informacije o albumu moguće je urediti na neki od sljedećih načina:
    ručnim unošenjem informacija
    klikom na [+uvezi informacije o glazbi] da bi se primijenile informacije o albumu pronađene na webu.
  3. Kliknite [U redu] da biste spremili.


Postavke
Kliknite [Postavke] u gornjem lijevom kutu zaslona, a zatim postavite pojedinosti za kopiranje diska.
Postavke
Odaberite format datoteke koju želite spremiti na računalo.
Podržani su sljedeći formati: MP3, *.AAC, *.M4A i *.WAV
Odaberite kvalitetu zvuka.
Odaberite nisku kvalitetu (96 kbps), normalnu (128 kbps) i visoku kvalitetu (192 kbps).
Odaberite pravilo za naziv datoteke.
Odaberite izvođača, album, broj pjesme, naslov, žanr ili brzinu prijenosa.
Odaberite separator, a zatim ga primijenite pravilo za naziv datoteke.
Postavljeno se pravilo prikazuje u prozoru pretpregleda.
Izbacite disk nakon dovršetka kopiranja
Ako je potvrđena ta mogućnost, CD umetnut u pogon automatski se izbacuje nakon dovršetka kopiranja.


Snimanje na disk
Pomoću widgeta Snimanje na disk datoteke spremljene na računalu spremite na glazbene ili podatkovne diskove.
Ta značajka može biti ograničena ovisno o zemlji odabranoj prilikom instalacije.
U pogon umetnite prazan CD koji se može koristiti za snimanje.
<Zaslon widgeta Snimanje na disk>
1) Zasebno upravljanje podacima i zvukom. Kliknite na svaku karticu da biste se prebacili na odgovarajući zaslon.
2) Prikazuje da je CD umetnut u računalo.
3) [image] Dodavanje datoteka koje želite snimiti na disk.
4) [image] Prilagodba postavki za snimanje diska.
5) [image] Briše stavku.
6) Prikazuje popis koji će se snimiti.
7) Prikazuje veličinu diska i podataka.
8) Započinje snimanje.


Snimanje podatkovnog CD-a
Spremanje podatkovnih datoteka na CD pomoću snimanja podataka.
Snimanje podatkovnog diska
  1. Kliknite [[Podaci]] u gornjem dijelu zaslona.
  2. U prozoru za odabir diska u gornjem lijevom kutu zaslona odaberite CD koji želite snimiti.
    Ako nema CD-a za snimanje, prikazuje se poruka "Nema povezanog snimača".
    Automatski se prikazuje nakon umetanja CD-a na koji se može snimati.
  3. Datoteke koje želite spremiti na disk dodajte na neki od sljedećih načina:
    kliknite [Dodaj stavku] .
    kliknite [Izbornik > Dodaj stavku] .
  4. Stavke izbrišite na neki od sljedećih načina:
    kliknite [Izbornik > Izbriši stavku] .
    desnom tipkom miša kliknite stavku, a zatim na izborniku kliknite Izbriši stavku.
  5. Provjerite veličinu podataka, a zatim kliknite [Sprži] .
  6. Započinje snimanje diska.
  7. CD se automatski izbacuje nakon dovršetka snimanja.
Gumb Snimi aktivira se samo nakon umetanja CD na koji je moguće snimati te ako je na popisu za snimanje više stavki.


Snimanje glazbenog CD-a
Spremanje glazbenih datoteka na CD pomoću snimanja glazbenog CD-a.
Snimanje glazbenog CD-a
  1. Kliknite [Zvučni] u gornjem dijelu zaslona.
  2. U prozoru za odabir diska u gornjem lijevom kutu zaslona odaberite CD koji želite snimiti.
    Ako nema CD-a za snimanje, prikazuje se poruka "Nema povezanog snimača".
    Automatski se prikazuje nakon umetanja CD-a na koji se može snimati.
  3. Datoteke koje želite spremiti na disk dodajte na neki od sljedećih načina:
    kliknite ikonu [Dodaj stavku] u gornjem lijevom kutu zaslona
    kliknite ikonu [Izbornik > Dodaj stavku] u gornjem lijevom kutu zaslona
  4. Stavke izbrišite na neki od sljedećih načina:
    kliknite ikonu [Izbornik > Izbriši stavku] u gornjem lijevom kutu zaslona
    desnom tipkom miša kliknite stavku, a zatim na izborniku kliknite [Izbriši stavku] .
  5. Provjerite veličinu podataka, a zatim kliknite Sprži.
  6. Započinje snimanje diska.
  7. CD se automatski izbacuje nakon dovršetka snimanja.


Postavke
Kliknite [Postavke] u gornjem lijevom kutu zaslona, a zatim postavite pojedinosti za snimanje diska.
Postavke
Pokrenite postavke na neki od sljedećih načina:
odaberite [Izbornik > Postavke] .
Kliknite ikonu [Postavke] koja izgleda kao alat
Odaberite brzinu snimanja.
Odaberite najbržu, brzu, normalnu i sporu brzinu snimanja.
Odaberite druge mogućnosti.
Ako je potvrđen okvir za spremanje popisa, onda će se prilikom ponovno pokretanja programa prikazati prethodni popis.


Sigurnosna kopija i vraćanje
Widgeti za stvaranje sigurnosnih kopija i vraćanje podataka omogućuju vam da spremite sigurnosnu kopiju podataka mobilnog telefona u računalo te da vratite sigurnosne kopije natrag na mobilni telefon. Omogućuje vam da jednostavno vratite osobne podatke na novi mobilni telefon ili prilikom gubitka podataka.
Ta značajka widgeta može biti ograničena ovisno o povezanom mobilnom telefonu.

<Zaslon widgeta Sigurnosna kopija i vraćanje>-> slika će se promijeniti
1) Odabir mobilnog telefona čije podatke želite sigurnosno kopirati i vratiti.
2) Zasebno upravljanje izradom sigurnosne kopije i vraćanjem podataka. Kliknite na svaku karticu da biste se prebacili na odgovarajući zaslon.
3) Pokretanje izrade sigurnosne kopije i vraćanja podataka. Ovisno o odabranoj značajci mogu se prikazati i drugi gumbi.
Stvaranje sigurnosne kopije: pokrenite stvaranje sigurnosne kopije na povezanom mobilnom telefonu.
Vraćanje podataka: vratite podatke na povezani mobilni telefon


Izrada sigurnosne kopije
Izradite sigurnosnu kopiju i podatke spremljene na povezanom mobilnom telefonu pohranite na računalo.
Pokretanje izrade sigurnosne kopije
  1. U prozoru za odabir mobilnog telefona pri vrhu zaslona odaberite mobilni telefon za koji želite stvoriti sigurnosnu kopiju.
  2. Odaberite karticu Sigurnosna kopija i kliknite [Sigurnosna kopija] pri dnu zaslona.
  3. Prikazat će se prozor s tijekom procesa stvaranja sigurnosne kopije i izvode se sljedeći koraci.
    1. korak – provjerite mjere opreza, a zatim potvrdite okvire.
    2. korak – odaberite stavku čiju sigurnosnu kopiju želite izraditi.
    3. korak – kliknite Spremi datoteku, a zatim odaberite mjesto na koje je želite spremiti.
    4. korak – automatski pokrenite stvaranje sigurnosne kopije.
    5. korak – dovršite izradu sigurnosne kopije.
  4. Kliknite [Dovrši] nakon završetka izrade sigurnosne kopije.
Ne prekidajte vezu mobilnog telefona tijekom izrade sigurnosne kopije. Izrada sigurnosne kopije možda se neće normalno dovršiti.
Prikaz informacija zapisnika sigurnosnog kopiranja
Kliknite [Meni > Prikaži zapisnik] u lijevom kutu zaslona da biste provjerili informacije zapisnika o stvaranju sigurnosne kopije.
Nije moguće dohvatiti informacije zapisnika ako mobilni telefon nije povezan.


Vraćanje podataka
Odaberite podatke sigurnosne kopije spremljene na računalu i vratite ih na povezani mobilni telefon.
Pokretanje vraćanja podataka
  1. U prozoru za odabir mobilnog telefona pri vrhu zaslona odaberite mobilni telefon na koji želite vratiti podatke.
  2. Odaberite karticu Vrati i kliknite [Vraćanje postavki] pri dnu zaslona.
  3. Vraćanje podataka izvodi se na sljedeći način.
    1. korak – provjerite mjere opreza, a zatim potvrdite okvir.
    2. korak – kliknite [Otvori] , a zatim odaberite datoteku koju želite vratiti.
    3. korak – odaberite stavku koju želite vratiti.
    4. korak – automatski pokrenite vraćanje sigurnosne kopije.
    5. korak – dovršite vraćanje podataka.
  4. Kliknite [Dovrši] nakon završetka vraćanja podataka.
Ne prekidajte vezu mobilnog telefona tijekom vraćanja podataka. Vraćanje sigurnosne kopije možda se neće normalno dovršiti.
Prikaz informacija zapisnika o vraćanju sigurnosne kopije
Kliknite [Meni > Prikaži zapisnik] u lijevom kutu zaslona da biste provjerili informacije zapisnika o vraćanju sigurnosne kopije.
Nije moguće dohvatiti informacije zapisnika ako mobilni telefon nije povezan.


Video konverter
Otvorite videodatoteke spremljene na računalu te ih jednostavno pretvorite u oblik videozapisa pomoću widgeta Video konverter. On smanjuje veličinu videozapisa ili pretvara videozapise tako da uključe podnaslove. Vrijednosti spremljene u postavkama omogućuju pretvorbu videodatoteka s istim postavkama.
Ta značajka widgeta može biti ograničena ovisno o zemlji odabranoj prilikom instalacije.
<Zaslon widgeta Video konverter>
1) [image] Dodavanje videodatoteka koje želite pretvoriti.
2) [image] Prilagodba postavki.
3) [image] Uklanjanje odabrane stavke.
4) [image] Pronalaženje podnaslova koji će se koristiti za videozapis.
5) Pokretanje pretvorbe videozapisa.


Konvertiranje videozapisa
Dodajte podnaslove videodatotekama ili pretvorite oblike datoteka.
Konvertiranje videozapisa
  1. Datoteke koje želite pretvoriti možete dodati na popis na neki od sljedećih načina :
    kliknite [Dodaj stavke] .
    kliknite [Izbornik > Dodaj stavke] .
    odaberite videodatoteku u mapi Moje računalo ili u pregledniku povezanog uređaja, a zatim datoteku povucite i ispustite na područje s popisom datoteka
  2. Kliknite [Traži titlove] da biste dodali podnaslov.
  3. Kliknite [Naslov postavke] za način pretvorbe.
  4. Kliknite [Pretvori] .
  5. Pretvorba se automatski pokreće.
    Kliknite Otvori mapu u prozoru za dovršetak pretvorbe da biste pokrenuli preglednik Moje računalo na mjestu mape gdje je izvršena pretvorba datoteke.
    Uspješno pretvorene stavke označene su zelenim, a one čija pretvorba nije uspjela crvenim.
Ako se odabere mogućnost Isključi računalo nakon dovršetka, vaše će se računalo automatski isključiti nakon dovršetka pretvorbe.
Napominjemo da će podaci spremljeni u nekom drugom programu osim programa New PC Studio možda biti izgubljeni. Prije isključivanja računala uvijek spremite podatke iz drugih programa.
Podržani oblici videodatoteka:
*.3GP, *.MP4, *.SKM, *.K3G, *.MPEG, *.MPG, *.ASF, *.AVI, *.WMV, i *.DIVX datoteke mogu se pretvoriti u *.MP4, *.K3G i *.SKM datoteke.


Postavke
Kliknite [Postavke] u gornjem lijevom kutu zaslona, a zatim postavite pojedinosti za Video konverter. Odaberite veličinu zaslona, videopostavke, postavke zvuka i veličinu podnaslova da biste spremili različite postavke pretvorbe.
Stvaranje i brisanje postavki pretvorbe
  1. Kliknite [Dodaj postavke] .
  2. Unesite sadržaj postavke pretvorbe.
    Unaprijed postavljeni naziv: naziv postavke koja će se dodati popisu.
    Veličina zaslona: 640*480 (VGA), 320*240 (QVGA), 176*144 (QCIF), 128*96 (SQCIF)
    Postavke videozapisa: MPEG-4 (niska kvaliteta), MPEG-4 (normalna kvaliteta), MPEG-4 (visoka kvaliteta)
    Postavke zvuka: AAC (niska kvaliteta), AAC (normalna kvaliteta), AAC (visoka kvaliteta)
    Veličina podnaslova: mala, normalna i velika
    Kliknite [Postavi kao zadano] da biste vrijednosti postavki vratili na izvorne.
  3. Kliknite [OK] da biste spremili.
Izbrišite popisa postavki.
Na popisu postavki odaberite stavku koju želite izbrisati, a zatim kliknite [Izbriši postavke] .
Postavljanje mjesta za spremanje
Postavite mjesto za spremanje pretvorenih videozapisa.
Odaberite [Otvori] , a zatim odaberite mjesto za spremanje datoteka.


Internet spajanje
Widget Internet spajanje omogućuje pristup internetu ili mreži pomoću mobilnog telefona ili modemskog uređaja.
Ova značajka widgeta može biti ograničena ovisno o zemlji odabranoj prilikom instalacije i povezanom mobilnom telefonu.
<Zaslon widgeta Internet spajanje>
1) [image] Prilagodba postavki internetske veze.
2) Odabir povezanog mobilnog telefona za pristupanje internetu.
3) Povezivanje s internetom putem povezanog mobilnog telefona.


Povezivanje s internetom
Pristupite internetu ili mreži pomoću mobilnog telefona ili modemskog uređaja.
Početno povezivanje s mobilnim telefonom
Konfigurirajte postavke internetske veze prilikom prvog povezivanja s mobilnim telefonom.
  1. Internetsku vezu možete prilikom prvog povezivanja konfigurirati na neki od sljedećih načina:
    kliknite ikonu [Meni > Postavke povezivanja] pri vrhu zaslona.
    kliknite mogućnost [Postavke povezivanja] pri vrhu zaslona
  2. U prozoru Konfiguriranje internetske veze unesite način povezivanja te spremite konfiguraciju.
Povezivanje s internetom
  1. U prozoru za odabir mobilnog telefona u sredini zaslona odaberite mobilni telefon ili modemski uređaj za povezivanje.
  2. Kliknite [Spoji] .
  3. Prikazuje se tijek pokušaja uspostave veze.
  4. Slika uspostave veze prikazuje se ako je pristup uspješan.
Ovaj widget nije dostupan ako uređaj nije povezan. Provjerite vezu uređaja.


Postavke
Kliknite [Postavke] u gornjem lijevom kutu zaslona, a zatim konfigurirajte internetsku vezu za mobilni telefon ili modemski uređaj.
Konfiguracija internetske veze
  1. Prikazuje se prozor povezivanja.
  2. Odaberite postavke veze u prozoru.
    Provjerite naziv veze, a zatim odaberite sljedeću stavku.
  3. Zemlja i davatelj mreže
    odabir zemlje
    davatelj mreže
    naziv APN-a
    broj telefona
    ID
    lozinka
  4. Modem
    Kliknite [Dodaj modem] da biste dodali vrstu modema.
  5. Kliknite [OK] nakon što odaberete sve stavke.
  6. Dovršite konfiguraciju.
Dodajte postavke internetske veze
Da biste dodali postavke, u prozoru Konfiguracija internetske veze kliknite [Dodaj] . Dovršite konfiguraciju pomoću istih koraka kao u postavkama veze.
Izbrišite postavke internetske veze
U prozoru Konfiguracija internetske veze kliknite [image] pored stavki na popisu stavki za povezivanje.


Instalacija/deinstalacija programa na mobilnom telefonu
Pomoću widgeta Instaliraj/Deinstaliraj na povezanom mobilnom telefonu instalirajte ili deinstalirajte programe. Popisu za instalaciju widgeta dodajte instalacijske programe spremljene na računalu te odaberite stavke koje želite izbrisati s popisa instaliranih programa.
Ova značajka widgeta može biti ograničena ovisno o povezanom mobilnom telefonu.
Samo programi na mobilnom telefonu mogu biti instalirani i deinstalirani.
<Zaslon widgeta Instaliraj/Deinstaliraj>
1) Odabir mobilnog telefona na koji želite instalirati/deinstalirati programe.
2) Prikaz slobodnog prostora na mobilnom telefonu. Može se provjeriti ukupni i preostali prostor.
3) [image] Dodavanje programa koji želite instalirati na mobilni telefon.
4) Upravljanje instalacijom/deinstalacijom stavki programa na mobilnom telefonu.
Osvježite instalirane stavke programa.
Uklonite instalirane stavke.
5) Ponovna instalacija odabranog programa na mobilni telefon.


Instalacija programa
Odaberite popis instalacijskih programa spremljenih na računalu te ih instalirajte na povezani mobilni telefon.
Instalacija programa
  1. Instalirajte program na neki od sljedećih načina:
    kliknite [ikonu Meni > Instaliranje programa] u gornjem lijevom kutu zaslona
    kliknite [Instaliranje programa] u gornjem desnom kutu zaslona
  2. U prozoru Otvori odaberite datoteku koju želite instalirati, a zatim kliknite [Otvori] .
  3. Instalirajte program. Slijedite upute na zaslonu mobilnog telefona.
  4. Nakon dovršetka instalacije prikazat će se popis instaliranih programa.
Ako je instalacija uspješna, stavka će na popisu instaliranih programa biti označena s [ [image]] , a ako nije uspješna, prikazat će se gumb [Ponovna instalacija] .
Ponovna instalacija programa
Da biste započeli s instalacijom, kliknite Ponovna instalacija na desnoj strani popisa. Nakon dovršetka instalacije prikazat će se popis instaliranih programa.


Deinstalacija programa
Pomoću widgeta Instaliraj/deinstaliraj program prikazuje se popis programa instaliranih na mobilnom telefonu. Deinstalirajte program odabran za brisanje.
Deinstalacija programa
  1. Na popisu widgeta odaberite program koji želite deinstalirati s mobilnog telefona.
  2. Program deinstalirajte na neki od sljedećih načina :
    kliknite [ikonu meni > Deinstaliranje programa] u gornjem lijevom kutu zaslona
    kliknite [Deinstaliranje programa] u gornjem desnom kutu zaslona
  3. Deinstalacija programa.
  4. Ako je uspješno deinstaliran, program se uklanja s popisa widgeta.


Sinkronizacija s programom Outlook
Pomoću "Sinkronizacija s programom Outlook" možete sinkronizirati kontakte, rasporede, obveze i zapise između programa Outlook i mobilnog telefona povezanog s računalom.
Mobilni telefoni povezani MTP i UMS vezom ne podržavaju tu značajku.
1) Odaberite mobilni telefon koji želite sinkronizirati s programom Outlook.
2) Konfigurirajte stavke za sinkronizaciju. U programu Outlook odaberite kontakte, rasporede, obveze i zapise koje želite sinkronizirati s mobilnim telefonom.
3) Konfigurirajte način kako rješavati sukobe tijekom sinkronizacije.
4) Pokrenite Sinkronizacija s programom Outlook.


Sinkronizacija s programom Outlook
Uspoređuje kontakte, rasporede, obveze i zapise u programu Outlook i mobilnom telefonu te sinkronizira sve stavke.
Sinkronizacija telefona i programa Outlook
  1. Povežite mobilni telefon i računalo.
  2. Na popisu pri vrhu "Sinkronizacija s programom Outlook" odaberite mobilni telefon koji želite sinkronizirati.
    Možete kliknuti [Prikaži pojedinosti >>] i provjeriti koje stavke odabrani mobilni telefon ne podržava.
  3. U programu Outlook odaberite stavke za sinkronizaciju s mobilnim telefonom.
  4. Odaberite Rješavanje sukoba.
  5. Kliknite [Sinkronizacija] da biste započeli sinkronizaciju.
    Odabrane će se stavke uzastopce sinkronizirati.
    Ako tijekom sinkronizacije kliknete [Zaustavi], sinkronizacija će se zaustaviti, a sinkronizirat će se samo stavke obrađene prije zaustavljanja postupka. Sinkronizaciju nije moguće poništiti.
  6. Kada se sinkronizacija dovrši, kliknite [U redu].
    Tijekom sinkronizacije možete provjeriti broj dodanih, uređenih ili izbrisanih podataka na računalu ili na mobilnom telefonu.
Mobilni telefoni s MTP i UMS načinima rada ne podržavaju tu značajku.
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Postavke sinkronizacije stavaka
Konfigurira stavke programa Outlook za sinkronizaciju s mobilnim telefonom.
Možete odabrati i sinkronizirati kontakte, rasporede, obveze i zapise pohranjene u programu Outlook. Stavke koje nisu označene izuzet će se iz postupka sinkronizacije.

Kontakti: odabire i sinkronizira mapu Kontakti izrađenu u programu Outlook.
Planer: odabire i sinkronizira mapu kalendar u programu Outlook.
Ako želite sinkronizirati samo stavke Planera nakon upisanog datuma, možete kliknuti ikonu kalendara pri dnu popisa mapa.
Obveze i zapisi : sinkronizira obveze i zapise pohranjene u programu Outlook.
Rješavanje sukoba
Konfigurira mogućnosti o tomu što učiniti kada postoje istovjetne stavke u programu Outlook i u mobilnom telefonu ili ako su mijenjane nakon dovršetka sinkronizacije.

Sinkroniziraj kao podatak programa Outlook : uvijek sinkronizira podatke u programu Outlook.
Sinkroniziraj kao podatak mobilnog telefona : uvijek sinkronizira podatke u mobilnom telefonu.
Uvijek pitaj : uvijek traži odabir uređaja (mobilni telefon ili Outlook) čije podatke treba sinkronizirati u slučaju sukoba.
Stavke se smatraju istovjetnima ako je zadovoljeno sljedeće:

Kontakti: istovjetni su ime, telefonski broj i adresa e-pošte
Planer: istovjetni su naslov (ili sadržaj) rasporeda te datum početka i datum završetka
Obveze : istovjetni su naslov (ili sadržaj) obveze te sat početka
Zapisi : sadržaj zapisa je istovjetan

Iznimke sinkronizacije
Tijekom sinkronizacije je izbrisana mapa Outlook u programu Outlook, ali "Sinkronizacija s programom Outlook" to možda ne može prepoznati.
Ako se zbog nepoznate pogreške podaci programa Outlook ne mogu dohvatiti, sinkronizacija neće nastaviti.


Pojmovi
Pojmovi | Opis
Radna površina | To je zaslon koji se prikazuje prilikom pokretanja programa New PC Studio. Na radnoj površini možete pokretati widgete te koristiti mapu Moje računalo u programu Explorer, mapu Mobilni telefon u programu Explorer te prenositi datoteke na web.
Widget | Widget je mali program koji korisnicima omogućuje izvođenje različitih funkcija programa New PC Studio. Kliknite widget koji želite pokrenuti pri dnu zaslona radne površine. Prikaži uvod u widget >>
Sva polja | To su sva polja koja je moguće ručno unijeti u program New PC Studio. Ako je potvrđena mogućnost "Sva polja", prilikom unosa podataka u widgete "Imenik, Planer, Zapis, Obaveze i Dan D" korisnici mogu ručno unijeti sve podatke. Ako je riječ o vrsti informacija koje mobilni telefon ne podržava, one se ne šalju na mobilni telefon čak i kad korisnik unese sve informacije.
Odabir mobilnog telefona (Odabir modela polja) | Kada uredite model polja, možete ga urediti tako da njegov sadržaj odgovara mobilnom telefonu. Ako je prilikom unosa podataka u widgete Imenik, Planer, Zapis, Obaveza i Dan D odabran određeni mobilni telefon, omogućene su samo informacije koje podržava određeni mobilni telefon. (To se naziva Odabir modela polja.) Mobilni telefon odabran kao model polja mijenja se u model polja widgeta Imenik, Planer, Zapis, Obaveza i Dan D.
Sinkronizacija | Sinkronizacijom se usklađuju dva različita skupa podataka. U programu New PC Studio mogu se sinkronizirati podaci mobilnog telefona ili programa MS Outlook.
Dvostruke stavke | Kada sinkronizirate prvi put, podaci se uspoređuju da bi se provjerilo jesu li isti. Korisnici mogu odabrati koje informacije žele koristiti ako postoje isti podaci.
Stavke u sukobu | Ako su sinkronizirani podaci izmijenjeni na mobilnom telefonu ili u programu New PC Studio, bit će označeni kao stavke u sukobu. Korisnici mogu odabrati koji skup informacija žele koristiti ako postoje stavke u sukobu.
Značajka Connected Home | Značajka Connected Home funkcija je koja omogućuje dijeljenje datoteka između umreženih uređaja. Korisnici mogu pregledavati i reproducirati glazbu, foto ili videodatoteke spremljene u uređajima povezanim s istom mrežom. Dijeljenje datoteka dopušteno je samo na uređajima koji podržavaju značajku Connected Home. Prikaži značajku Connected Home >>
Prikaz po albumima | Glazbene se datoteke mogu premještati vodoravno ili okomito da bi ih korisnici mogli pretraživati po izvođaču, datumu izdavanja ili žanru. Mogu i pregledavati popise pjesama na albumima.
Snimanje | To je postupak kojim se podaci ili glazba spremaju na CD. Prikaži widget Snimanje CD-a >>
Kopiranje | To je postupak kojim se datoteke na CD-u pretvaraju u MP3 format. Prikaži widget Kopiranje CD-a >>
NSF datoteka | NSF je jedinstveni format datoteke programa New PC Studio. Pomoću njega možete spremati podatke u datoteku. Za razliku od drugih oblika, on vam omogućuje da izvozite i uvozite sadržaj programa New PC Studio bez gubitka podataka. Preporučuje se da koristite NSF format datoteke.
CSV datoteka | Pomoću tog oblika spremajte podatke u tekstnu datoteku. Podatke programa New PC Studio možete spremati u tekstnu datoteku da bi ih se moglo pročitati i urediti pomoću drugih programa kao što je MS Excel.


Tipkovni prečac
Mnoge zadatke možete jednostavno izvršavati pomoću tipkovnih prečaca u programu New PC Studio. Da biste izvodili određene funkcije, pogledajte popis sljedećih tipkovnih prečaca.
Zadatak | Tipkovni prečac
Program Explorer i mapa Moje računalo/program Explorer na mobilnom telefonu |
Prikaz datoteke/odabir | Enter
Preimenuj | F2
Izbriši | Delete
Odaberi sve | Ctrl + A
Kopiraj | Ctrl + C
Izreži | Ctrl + X
Zalijepi | Ctrl + V
Idi na prethodno | BackSpace
Osvježi | F5
Zajedničko za sve widgete |
Pomoć | F1
Informacije o verziji | F9
Uredi | Enter
Izbriši | Delete
Reproduciraj/prikaži | Enter
Odaberi sve | Ctrl + A
Kopiraj | Ctrl + C
Zalijepi | Ctrl + V


Zahtjevi sustava za program New PC Studio
Korisnici moraju uzeti u obzir sljedeće specifikacije potrebne za instalaciju i pokretanje programa New PC Studio.
Zahtjevi sustava
Sljedeće su specifikacije potrebne za instalaciju i pokretanje programa New PC Studio :
operacijski sustav : Windows 2000 (Service Pack 4), Windows XP (Service Pack 2), Windows Vista, Windows 7
središnja procesorska jedinica : Pentium 600 MHz ili jači
RAM : 512 MB ili više
disk : 200 MB ili više slobodnog prostora na tvrdom disku
USB priključak ili Bluetooth uređaj
Microsoft DirectX 9.0 ili noviji
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Zahtjevi za povezivanje mobilnog telefona
Mobilni telefon povežite s računalom na jedan od sljedećih načina :
pomoću USB kabela i kompatibilnog priključka
pomoću Bluetooth uređaja i softvera
da bi se uspostavila veza putem Bluetootha potrebno je instalirati jedan od sljedećih programa:
Microsoft Stack : Windows XP Service Pack 2 ili noviji
Widcomm Stack :1.4.2.10 SP5 ili noviji
Bluesoleil Stack : 1.6.0 ili noviji
Toshiba Stack : 3.0 ili noviji
Korištenje dodatnih funkcija
Da bi se izvodile dodatne funkcije, potrebno je sljedeće:
Microsoft Outlook 2002 ili noviji
Internet Explorer 5.0 ili noviji
Windows Media Player 11 ili noviji
Da biste instalirali program New PC Studio, morat ćete imati administratorske ovlasti.


Instalacija programa New PC Studio
Instalirajte program New PC Studio pomoću sljedećih koraka.
Instalacija s CD-a
  1. Instalacijski program za New PC Studio automatski se pokreće prilikom umetanja CD-a s tim programom u CD-ROM.
  2. Odaberite zemlju i jezik instalacije.
  3. Instalirajte program prema uputama u instalacijskom programu.
  4. Dvokliknite ikonu Samsung New PC Studio stvorenu na radnoj površini nakon instalacije.
Instalacija iz datoteke preuzete s weba
  1. Preuzmite instalacijsku datoteku New PC Studio koja se nalazi na web-mjestu samsungmobile.com za vašu zemlju.
    http://www.samsungmobile.com
  2. Dvokliknite preuzetu datoteku da biste je pokrenuli.
  3. Odaberite zemlju i jezik instalacije.
  4. Instalirajte program prema uputama u instalacijskom programu.
Povezane teme
Izvođenje programa New PC Studio