Spustenie aplikácie New PC Studio

Vitajte v aplikácii New PC Studio!
New PC Studio je program, ktorý vám pomôže lepšie využívať údaje vo vašom počítači a mobilnom telefóne. Aplikácia New PC Studio umožňuje používateľom lepšie spravovať nielen hudobné súbory, fotografie a videá v počítači, ale aj dôležité osobné údaje, napríklad telefónny zoznam, správy a plány, v mobilných telefónoch prostredníctvom ich exportu do počítača.
Jednoduché spravovanie údajov v mobilnom telefóne
Aplikácia New PC Studio obsahuje funkciu na jednoduchú správu údajov v mobilnom telefóne.
Osobné informácie ako telefónny zoznam, rozvrhy a správy uložené v mobilnom telefóne je možné jednoducho uložiť a spravovať v počítači používateľa. Kontakty a rozvrh je možné synchronizovať s aplikáciou MS Outlook, aby boli osobné údaje v mobilnom telefóne vždy aktuálne.
Prehrávanie multimediálneho obsahu
Aplikácia New PC Studio môže prehrať rôzne typy multimediálneho obsahu, ako sú fotografie, videá a hudobné súbory uložené v počítači. Obsahuje pohodlné funkcie ako vlastné zoznamy hudby, vytváranie albumov atď.
Multimediálne súbory uložené v mobilnom telefóne je možné jednoducho preniesť do PC.
Rôzne funkcie úpravy obsahu pomáhajú používateľom pri tvorbe vlastného obsahu.
Spustenie aplikácie New PC Studio
  1. Dvakrát kliknite na ikonu New PC Studio [image] na pracovnej ploche.
  2. Pripojte mobilný telefón k počítaču.
    Na pripojenie k počítaču použite kábel USB alebo technológiu Bluetooth.
    Podrobnosti nájdete v časti Pripojenie mobilného telefónu.
  3. Na displeji mobilného telefónu vyberte režim PC Studio.
  4. Po pripojení mobilného telefónu program spustí aplikáciu Easy Start.
    Aplikácia Easy Start umožňuje odosielať fotografie, video, telefónne čísla a rozvrhy uložené v mobilnom telefóne do počítača.
    Podrobnosti nájdete v časti Easy Start.
Mobilný telefón je pripojený k počítaču.
Teraz môžete využívať bohaté funkcie aplikácie New PC Studio.
Kľúčové funkcie aplikácie New PC Studio
Súvisiace témy
Systémové požiadavky aplikácie New PC Studio
Inštalácia aplikácie New PC Studio


Kľúčové funkcie aplikácie New PC Studio
New PC Studio je program, ktorý používateľom pomáha lepšie využívať a spravovať obsah mobilného telefónu v počítači.
Na tejto stránke sú v krátkosti opísané jednotlivé funkcie. Ďalšie informácie získate kliknutím na možnosť Zobraziť podrobnosti.
Kľúčové funkcie aplikácie New PC Studio sú opísané nižšie.
Kľúčové funkcie aplikácie New PC Studio
Správa telefónneho zoznamu, rozvrhu, úloh a správ
S aplikáciou New PC Studio môžete spravovať telefónny zoznam, rozvrhy a správy v mobilnom telefóne formou exportu do počítača. Uložené informácie je možné odoslať späť do mobilného telefónu alebo synchronizovať s aplikáciou MS Outlook.
Zobraziť podrobnosti
Správa fotografií v mobilnom telefóne
Umožňuje správu fotografií v počítači a mobilnom telefóne. Je možné ich prenášať medzi počítačom a mobilným telefónom.
Zobraziť podrobnosti
Správa videosúborov v mobilnom telefóne
Videosúbory môžete spravovať a upravovať v počítači a v mobilnom telefóne. Je možné ich prenášať medzi počítačom a mobilným telefónom.
Zobraziť podrobnosti
Prenos a prehrávanie hudobných súborov v počítači
Hudobné súbory v knižnici a v zozname skladieb je možné prehrať. Hudobné súbory z počítača je možné preniesť do mobilného telefónu.
Zobraziť podrobnosti
Odovzdanie súborov fotografií a videosúborov na web
Súbory fotografií a videosúbory je možné jednoducho odovzdať na web presunutím myšou.
Zobraziť podrobnosti
Inovácia mobilného telefónu
Mobilný telefón je možné inovovať na najnovšiu verziu.
Zobraziť podrobnosti


Správa telefónneho zoznamu, rozvrhu, úloh a správ
S aplikáciou New PC Studio môžete ukladať a spravovať adresár, rozvrh, úlohy a správy v mobilnom telefóne pomocou počítača.
Správa telefónneho zoznamu
Telefónny zoznam v mobilnom telefóne je možné uložiť a spravovať v počítači. Nové kontakty je možné pridať a upraviť a udržovať tak telefónny zoznam v mobilnom telefóne aktuálny.
Import telefónneho zoznamu z mobilného telefónu
Vytvorenie nového kontaktu
Správa rozvrhu a úloh
Vďaka aplikácii New PC Studio môžete denne, týždenne a mesačne spravovať rozvrh. Rozvrhy v počítači a v mobilnom telefóne je možné synchronizovať.
Rozvrh a úlohy je možné synchronizovať s aplikáciou MS Outlook.
Import rozvrhu z mobilného telefónu
Import úloh z mobilného telefónu
Synchronizácia telefónu a programu Outlook
Správa správ
Správy SMS a MMS možno importovať do aplikácie New PC Studio pomocou aplikácie Správca správ. Importované správy možno uložiť do schránky alebo z nej odstrániť.
Import správ
Uloženie správ
Prejsť na začiatok


Správa fotografií v mobilnom telefóne
Pomocou aplikácie New PC Studio môžete fotografie spravovať v počítači a v mobilnom telefóne. Fotografie je možné prenášať medzi počítačom a mobilným telefónom.
Import fotografií z mobilného telefónu
Fotografie v mobilnom telefóne je možné uložiť a spravovať v počítači.
Uložiť fotografie z mobilného telefónu do počítača.
Správa fotografií
Fotografie uložené v počítači môžete spravovať. Môžete zmeniť veľkosť fotografie alebo ju upraviť. Môžete spustiť prezentáciu fotografií s hudbou.
Správa fotografií v počítači
Úpravy fotografií
Spustenie prezentácie
Odosielanie fotografií do mobilného telefónu
Fotografie v počítači môžete odoslať do mobilného telefónu.
Odosielanie fotografií do mobilného telefónu
Prejsť na začiatok


Správa videosúborov v mobilnom telefóne
Videosúbory môžete spravovať v počítači a v mobilnom telefóne. Je možné ich prenášať medzi počítačom a mobilným telefónom. Môžete taktiež upravovať videosúbory, pridať k nim titulky, zmeniť ich v počítači do vhodného formátu a preniesť do mobilného telefónu.
Import videa z mobilného telefónu
Videosúbory v mobilnom telefóne je možné uložiť a spravovať v počítači.
Uložiť videá z mobilného telefónu do počítača.
Správa videosúborov
Videosúbory uložené v počítači môžete spravovať.
Správa videosúborov v počítači
Odoslanie videosúborov do mobilného telefónu
Videosúbory je možné previesť v počítači na vhodný formát a odoslať do mobilného telefónu.
Prevod formátu videa
Odoslanie videosúborov do mobilného telefónu
Prejsť na začiatok


Prenos a prehrávanie hudobných súborov
Hudobné súbory v knižnici a v zozname skladieb je možné prehrať. Hudobné súbory z počítača je možné preniesť do mobilného telefónu.
Správa hudobných súborov
Hudobné súbory uložené v počítači môžete spravovať. Pomocou informácií, ktoré sú súčasťou hudobného súboru, je možné súbory kategorizovať, a tak lepšie spravovať.
Správa hudobných súborov v počítači
Zobraziť v albumoch
Vytvorenie zoznamu skladieb
Správa hudobných diskov CD
Hudobné súbory v počítači môžete napáliť na disk CD alebo môžete previesť disk CD na hudobné súbory.
Napaľovanie hudobného disku CD
Prevedenie hudobného disku CD na hudobné súbory
Prejsť na začiatok


Odovzdanie súborov fotografií a videosúborov na web
Súbory fotografií a videosúbory je možné jednoducho odovzdať na web presunutím myšou.
Odovzdávanie súborov na web
Môžete pridať konto webovej služby potrebné na odovzdanie fotografie alebo videosúboru a súbory preniesť na web.
Nastavenie konta na odovzdávanie
Odovzdávanie súborov na web
Prejsť na začiatok


Inovácia mobilného telefónu
Pomocou aplikácie New PC Studio môžete inovovať mobilný telefón na najnovšiu verziu.
Inovácia mobilného telefónu
Mobilný telefón je možné inovovať na najnovšiu verziu. Ak počas aktualizácie dôjde k chybe, je možné systém obnoviť pomocou núdzového obnovenia.
Inovácia mobilného telefónu
Núdzové obnovenie mobilného telefónu
Prejsť na začiatok


Použitie obrazovky Stage
Stage je prvá obrazovka, ktorá sa zobrazí po spustení aplikácie New PC Studio.
Na obrazovke Stage môžete spravovať telefónny zoznam, fotografie a videosúbory pomocou miniaplikácií a spravovať súbory v počítači. Môžete tu tiež pripojiť mobilný telefón, vyhľadávať súbory v mobilnom telefóne alebo odovzdávať súbory na web.
<Obrazovka Stage aplikácie New PC Studio>
1) Tento počítač
Zobrazuje súbory vo vašom počítači. Presunutím myšou na panel Prieskumníka prenesiete súbory na web alebo do pripojeného mobilného telefónu.
Použitie tohto počítača
2) Pripojený mobilný telefón
Zobrazuje mobilný telefón pripojený k počítaču. Ak je mobilný telefón pripojený k počítaču prostredníctvom rozhrania USB alebo Bluetooth, je zobrazený ako ikona.
Spustite prieskumníka mobilného telefónu a skontrolujte súbory v mobilnom telefóne.
Pripojenie mobilného telefónu
 Zobrazenie súborov v mobilnom telefóne
3) Dok pre miniaplikácie
Môžete spúšťať miniaplikácie, ktoré obsahujú rôzne funkcie aplikácie New PC Studio.
Miniaplikácie je možné do doku pridať alebo z neho odstrániť.
Použitie miniaplikácií
4) Inovácie mobilného telefónu
Ak sú k dispozícii nové položky na inováciu, môžete jednoducho vykonať inováciu mobilného telefónu.
Inovovať mobilný telefón
5)Miniaplikácia To Web
Fotografie a videosúbory môžete preniesť do webovej služby. Presuňte multimediálny súbor (multimediálne súbory), ktorý (ktoré) chcete preniesť, na ikonu To web na obrazovke Stage, čím ich prenesiete na web.
Odovzdávanie súborov na web
Nastavenia
Je možné konfigurovať nové parametre aplikácie New PC Studio.
Nastavenia


Použitie miniaplikácií
Miniaplikácia je malý program, ktorý používateľom umožňuje spúšťať rôzne funkcie aplikácie New PC Studio. Keď kliknete na miniaplikáciu v spodnej časti obrazovky Stage, miniaplikácia sa zobrazí v strede obrazovky. Pomocou miniaplikácie môžete spravovať obsah v mobilnom telefóne alebo v počítači.
Funkcie tejto miniaplikácie môžu byť obmedzené v závislosti od krajiny, ktorú ste zvolili pri inštalácii, a od mobilného telefónu.
<Obrazovka Stage aplikácie New PC Studio>
1) Dok pre miniaplikácie
Často spúšťané miniaplikácie je možné pridať do Doku pre miniaplikácie, aby ich bolo možné jednoducho a rýchlo používať. Zriedka používané alebo zbytočné miniaplikácie je možné z Doku pre miniaplikácie odstrániť. Rôzne funkcie aplikácie New PC Studio je možné jednoducho spúšťať pomocou Doku pre miniaplikácie.
2) Nastavenie miniaplikácií
Miniaplikácie, ktoré chcete zobraziť v Doku pre miniaplikácie, je možné pridávať a odstraňovať.
Spúšťanie miniaplikácií
V Doku pre miniaplikácie v spodnej časti obrazovky Stage kliknite na miniaplikáciu, ktorú chcete spustiť. Spustite miniaplikáciu.
V Doku pre miniaplikácie môžete skontrolovať aktuálne spustené miniaplikácie a minimalizovať aktívne miniaplikácie.
Miniaplikáciu ukončíte kliknutím na tlačidlo zatvorenia v pravej hornej časti obrazovky miniaplikácie.
Pridanie miniaplikácie
  1. Kliknite na ikonu Nastavenie miniaplikácií v spodnej časti obrazovky.
  2. Vyberte miniaplikáciu, ktorú chcete pridať do Doku pre miniaplikácie. Vybraná miniaplikácia sa pridá do Doku pre miniaplikácie.
  3. Kliknutím na tlačidlo OK miniaplikáciu pridajte.
Odstránenie miniaplikácie
Miniaplikácie pridané do Doku pre miniaplikácie je možné odobrať na obrazovke Nastavenie miniaplikácií.
Odstránená miniaplikácia sa odoberie z Doku pre miniaplikácie. Miniaplikácia nebude odstránená z aplikácie New PC Studio. Odstránenú miniaplikáciu je možné pridať späť do Doku pre miniaplikácie pomocou ikony Pridať miniaplikáciu.
Miniaplikácie, ktoré nie je možné odstrániť.
Predvolené miniaplikácie ako telefónny zoznam a rozvrh nie je možné z Doku pre miniaplikácie odstrániť.


Opis miniaplikácií
Údaje v mobilnom telefóne a počítači je možné jednoducho spravovať pomocou rôznych miniaplikácií v aplikácii New PC Studio. Miniaplikácie v aplikácii New PC Studio je možné rozdeliť podľa funkcií do kategórií miniaplikácie pre osobné informácie, miniaplikácie na správu médií a miniaplikácie pre nástroje.
Miniaplikácie pre osobné informácie
Tieto miniaplikácie slúžia na správu dát v mobilnom telefóne.
Miniaplikácia | Popis
 | Telefónny zoznam Pomocou miniaplikácie Telefónny zoznam môžete spravovať telefónny zoznam uložený v mobilnom telefóne a v počítači. Kontakty je možné spravovať a synchronizovať s aplikáciou MS Outlook.
 | Plánovač Môžete spravovať rozvrh uložený v mobilnom telefóne a v počítači. Plánovač je možné synchronizovať s aplikáciou MS Outlook.
 | Úlohy Úlohy môžete preniesť z mobilného telefónu do počítača.
 | Poznámky Môžete napísať novú poznámku, upraviť ju alebo ju odoslať do mobilného telefónu. Poznámky uložené v mobilnom telefóne môžete preniesť do počítača.
 | Upozornenie Môžete vytvoriť nové Upozornenie, upraviť ho alebo ho odoslať do mobilného telefónu. Upozornenia uložené v mobilnom telefóne môžete preniesť do počítača.
 | Telefónny zoznam na karte SIM Môžete spravovať telefónny zoznam uložený na karte SIM mobilného telefónu.
 | Správca správ Správy môžete preniesť z mobilného telefónu do počítača. Správy je možné kategorizovať a spravovať samostatne ako prijaté a odoslané.
 | Odosielanie správ SMS Môžete odoslať správu SMS do iného mobilného telefónu. Túto miniaplikáciu je možné použiť len vtedy, keď je mobilný telefón pripojený.
 | Odosielanie správ MMS Môžete odoslať správu MMS do iného mobilného telefónu. Túto miniaplikáciu je možné použiť len vtedy, keď je mobilný telefón pripojený.
Miniaplikácie na správu médií
Táto miniaplikácia slúži na správu fotografií, hudby a videosúborov.

Miniaplikácia | Popis
 | Správca médií Súbory s hudbou, fotografiami a videosúbory v počítači sú spravované centrálne. Môžete prehrávať hudbu alebo videá. Môžete taktiež vytvárať zoznamy skladieb alebo albumy bez ohľadu na umiestnenie súborov. Fotografie a videá môžete upravovať. Hudobné disky CD je možné prevádzať alebo ukladať do počítača.
Miniaplikácie pre nástroje
Tieto miniaplikácie spúšťajú rôzne praktické funkcie ako napaľovanie na disky CD a prevod videa.

Miniaplikácia | Popis
 | Kopírovanie a konvertovanie disku Extrahuje a uloží zvukové zdroje z hudobného disku CD v hudobnom formáte, ako je MP3, do počítača.
 | Zápis na disk Zaznamenáva hudbu, fotografie a videá z počítača na diskové médium.
 | Zálohovanie a obnovenie Zálohovanie umožňuje prenášať a zálohovať všetky dáta uložené v mobilnom telefóne do počítača. Uložené dáta mobilného telefónu je možné potom poslať späť do mobilného telefónu pomocou funkcie obnovenia.
 | Konverzia videa Jednoducho prevádza rôzne formáty súborov s videami na formát vhodný pre váš mobilný telefón.
 | Internetové pripojenie Pripája sa na Internet pomocou komunikačnej funkcie vášho mobilného telefónu.
 | Inštalovať/odinštalovať Inštaluje a odinštalováva aplikácie pre váš mobilný telefón.
 | Synchronizácia s programom Outlook Táto funkcia zosynchronizuje kontakty, plány, úlohy a poznámky uložené v počítači s mobilným telefónom.


Použitie tohto počítača
Súbory v počítači môžete skontrolovať pomocou položky Tento počítač na obrazovke Stage. Súbory v počítači je možné presúvať, kopírovať, alebo meniť ich názvy. Súbory môžete preniesť z mobilného telefónu do počítača ich presunutím na ikonu Tento počítač v aplikácii Prieskumník mobilného telefónu.
<Obrazovka Prieskumníka tohto počítača>
1) Prezrite si oblasť pre ukladanie v časti Tento počítač.
2) Prejdite na predchádzajúci, nasledujúci alebo nadradený priečinok.
3) Zmeňte spôsob zobrazenia zoznamu súborov.
[Zobraziť zoznam] – Zobrazí sa zoznam súborov v priečinku.
[Zobrazenie fotografií] – Môžete zobraziť náhľad súboru v priečinku.
4) Odošlite súbor do mobilného telefónu.
[Odoslať do mobilného telefónu] – odošle vybrané súbory do mobilného telefónu.
5) Zobrazí sa zoznam priečinkov v časti Tento počítač. Vyberte priečinok a skontrolujte súbory v ňom obsiahnuté.
6) Zoraďte súbory.
Súbory je možné radiť podľa názvu alebo veľkosti.
Súbory je možné radiť podľa typu.
Súbory je možné radiť podľa dátumu a času vytvorenia.
Odosielanie súborov do mobilného telefónu
  1. Vyberte súbory v Prieskumníkovi tohto počítača.
    Je možné vybrať jeden alebo viac súborov.
  2. Odošlite súbory do mobilného telefónu pomocou jednej z nasledujúcich metód.
    Kliknite na možnosť Odoslať do mobilného telefónu, ktorú nájdete v pravej hornej časti obrazovky Prieskumník.
    Kliknite pravým tlačidlom myši a vyberte možnosť [Odoslať do mobilného telefónu].
  3. Súbory sa odošlú.
    Po dokončení prenosu skontrolujte odoslané súbory pomocou programu Prieskumník mobilného telefónu.
Automatický prevod súborov
Ak nemôže mobilný telefón uložiť odosielaný súbor, súbor bude automaticky prevedený na taký formát, aby ho bolo možné v mobilnom telefóne prehrať.
Ak mobilný telefón môže súbor uložiť, môžete zvoliť, či má byť odoslaný originálny súbor, alebo či ho chcete najprv previesť do formátu, ktorý je možné v mobilnom telefóne prehrať, a potom ho odoslať.
Súvisiace témy
Odovzdávanie súborov na web


Pripojenie mobilného telefónu
Mobilný telefón je možné pripojiť k aplikácii New PC Studio. Len čo je mobilný telefón pripojený, je možné dáta prenášať medzi počítačom a mobilným telefónom.
Pripojenie sa môže líšiť v závislosti od krajiny vybranej počas inštalácie a od pripájaného mobilného telefónu.
<Obrazovka Stage aplikácie New PC Studio>
1) Pripojiť mobilný telefón
Ukazuje informácie o pripojenom mobilnom telefóne.
Ak sa telefón automaticky nepripojí, kliknutím na túto ikonu ho pripojíte.
Zobrazuje aktuálny stav pripojenia a pripája mobilný telefón k aplikácii New PC Studio.
2) Pripojený mobilný telefón
Keď je mobilný telefón pripojený, zobrazí sa ikona mobilného telefónu.
Kliknutím na ikonu mobilného telefónu spustíte Prieskumníka mobilného telefónu, kde môžete spravovať súbory v mobilnom telefóne.
Správa pripojenia mobilného telefónu

Toto tlačidlo slúži na zobrazenie ponuky pre správu pripojenia mobilného telefónu.
Pomocou tejto ponuky môžete otvoriť aplikáciu Prieskumník mobilného telefónu alebo spustiť funkciu Easy Start.
Odpojiť mobilný telefón

Týmto tlačidlom ukončíte pripojenie mobilného telefónu.


Pripojenie mobilného telefónu
Mobilný telefón je možné pripojiť k aplikácii New PC Studio. Len čo je mobilný telefón pripojený, je možné údaje prenášať medzi počítačom a mobilným telefónom.
Pripojenie sa môže líšiť v závislosti od krajiny vybranej počas inštalácie a od pripájaného mobilného telefónu.
Pripojenie pomocou kábla USB
  1. Prepojte mobilný telefón s počítačom prostredníctvom kábla USB.
  2. Ako režim pripojenia v mobilnom telefóne zvoľte režim PC Studio (alebo PC Manager).
    Aplikácia New PC Studio automaticky určí a pripojí mobilný telefón.
  3. Len čo je pripojenie vytvorené, v pravom hornom rohu obrazovky Stage sa zobrazia ikony telefónu v poradí, v akom boli telefóny pripojené.
  4. Len čo je pripojenie dokončené, zobrazí sa obrazovka aplikácie Easy Start. Odošlite údaje do počítača.
    Zobraziť podrobnosti o programe Easy Start
Pripojenie pomocou rozhrania Bluetooth
  1. Aktivujte rozhranie Bluetooth v mobilnom telefóne.
  2. Ako režim pripojenia v mobilnom telefóne zvoľte režim PC Studio (alebo PC Manager).
    Nájdenie zariadenia s rozhraním Bluetooth môže trvať nejakú dobu.
    Ak váš telefón nie je nájdený, kliknite na tlačidlo „Hľadať znova“.
  3. Vyberte mobilný telefón, ku ktorému sa chcete pripojiť, zo zoznamu a kliknite na možnosť „Pripojiť“.
  4. Zadajte ľubovoľné číslice pre dočasné číslo a kliknite na možnosť „Ďalej“.
  5. Zadajte rovnaké číslo v mobilnom telefóne.
    Ak bol mobilný telefón už predtým pripojený, môžete ho pripojiť priamo bez použitia hesla.
  6. Len čo je pripojenie vytvorené, v pravom hornom rohu obrazovky Stage sa zobrazia ikony telefónu v poradí, v akom boli telefóny pripojené.
  7. Len čo je pripojenie dokončené, zobrazí sa obrazovka aplikácie Easy Start. Odošlite údaje do počítača.
    Zobraziť podrobnosti o programe Easy Start
Súvisiace témy
Použitie programu Easy Start


Režim pripojenia mobilného telefónu
Môžete vybrať režim pripojenia mobilného telefónu k aplikácii New PC Studio. Skutočné funkcie sa môžu líšiť v závislosti od režimu pripojenia vybranom v mobilnom telefóne.
Ak chcete využívať všetky funkcie aplikácie New PC Studio, vyberte režim PC Studio (alebo PC Manager).
Režim pripojenia mobilného telefónu
Režim pripojenia | Popis
Režim PC Studio Režim (PC Manager) | Môžete využívať všetky funkcie aplikácie New PC Studio. Môžete spravovať súkromné informácie ako telefónny zoznam a rozvrh a taktiež fotografie a videosúbory v mobilnom telefóne. Toto je odporúčaný režim pripojenia pre aplikáciu New PC Studio.
Režim Media Player | Môžete jednoducho a rýchlo spravovať hudbu, fotografie a súbory s videom uložené v mobilnom telefóne. Funkcie na správu súkromných informácií ako kontakty a telefónny zoznam budú obmedzené.
Režim Pamäť telefónu | Mobilný telefón je využívaný ako mobilné pamäťové zariadenie. Spustite Prieskumníka mobilného telefónu a vyhľadávajte a spravujte súbory v mobilnom telefóne. Funkcie na správu súkromných informácií ako telefónny zoznam a rozvrh budú obmedzené.
Režim Modem/Aktualizácia | Pomocou miniaplikácie Internetové pripojenie je možné mobilný telefón používať ako modem alebo ho aktualizovať na najnovšiu verziu. Funkcie na správu súkromných informácií alebo súborov v mobilnom telefóne budú obmedzené.


Použitie programu Easy Start
Pomocou aplikácie Easy Start môžete v počítači bez problémov ukladať údaje uložené v mobilnom telefóne. Aplikácia Easy Start sa spúšťa automaticky po pripojení mobilného telefónu. V prípade potreby môžete aplikáciu Easy Start spustiť kliknutím na položku [Pripojený mobilný telefón].
<Obrazovka Easy Start>
1) Zobrazuje pripojené mobilné telefóny.
2) Funkcie aplikácie Easy Start
Importovať dáta z mobilného telefónu do počítača.
Importovať fotografie z mobilného telefónu do počítača.
Táto funkcia umožňuje odosielať fotografie uložené v mobilnom telefóne do počítača.
1. Kliknite na možnosť [Importovať fotografie z mobilného telefónu do počítača] v aplikácii Easy Start.
2. Vyberte cestu fotografií v mobilnom telefóne.
3. Vyberte cestu na uloženie fotografií a kliknite na možnosť Uložiť.
Importovať fotografie z mobilného telefónu do počítača.
Táto funkcia umožňuje odosielať videosúbory uložené v mobilnom telefóne do počítača.
1. Kliknite na možnosť [Importovať videá z mobilného telefónu do počítača] v aplikácii Easy Start.
2. Vyberte cestu videosúborov v mobilnom telefóne.
3. Vyberte cestu na uloženie videosúborov do počítača a kliknite na možnosť Import.
Export hudobných súborov z počítača do mobilného telefónu.
Táto funkcia umožňuje odosielať hudobné súbory z počítača do mobilného telefónu.
1. Kliknite na možnosť [Exportovať hudobné súbory z počítača do mobilného telefónu] v aplikácii Easy Start.
2. Vyberte cestu na uloženie hudobných súborov v mobilnom telefóne.
3. Vyberte cestu na uloženie hudobných súborov v počítači a kliknite na tlačidlo Ďalej.
Súbor nebude odoslaný, ak je jeho väčší ako voľný priestor v mobilnom telefóne.
Synchronizácia telefónneho zoznamu mobilného telefónu
Telefónny zoznam v mobilnom telefóne a telefónny zoznam v počítači alebo v aplikácii MS Outlook sú synchronizované.
1. Kliknite na možnosť [Synchronizovať telefónny zoznam mobilného telefónu] v aplikácii Easy Start.
2. Vyberte cieľ synchronizácie.
Vykonajte synchronizáciu počítača s mobilným telefónom alebo aplikácie MS Outlook a počítača s mobilným telefónom.
Synchronizácia s programom Outlook
Táto funkcia porovná a zosynchronizuje kontakty, plány, úlohy a poznámky programu Outlook s položkami v mobilnom telefóne.
1. V aplikácii Easy Start kliknite na možnosť [Synchronizácia telefónu a programu Outlook].
2. Vyberte položky, ktoré chcete synchronizovať.
Môžete vybrať a zosynchronizovať kontakty, plány, úlohy a poznámky programu Outlook.
Použitie programu Easy Start
Ak potrebujete aplikáciu Easy Start, kliknite [image] na ikonu mobilného telefónu v pravej časti obrazovky Stage a spustite aplikáciu Easy Start z ponuky.
Aby bolo možné použiť aplikáciu Easy Start, musí byť mobilný telefón pripojený.
Súvisiace témy
Pripojenie mobilného telefónu
Synchronizácia telefónneho zoznamu
Používanie miniaplikácie Správca médií


Zobrazenie súborov v mobilnom telefóne
Pomocou Prieskumníka mobilného telefónu môžete skontrolovať súbory uložené v mobilnom telefóne pripojenom k aplikácii New PC Studio. Súbory môžete preniesť z mobilného telefónu do počítača ich presunutím na ikonu Tento počítač v aplikácii Prieskumník mobilného telefónu.
Túto funkciu je možné použiť len po pripojení mobilného telefónu.
<Prieskumník mobilného telefónu – obrazovka aplikácie New PC Studio (režim PC Manager)>
1) Prezrite si oblasť pre ukladanie v mobilnom telefóne.
2) Prejdite na predchádzajúci, nasledujúci alebo nadradený priečinok.
3) Zmeňte spôsob zobrazenia zoznamu súborov.
[Zobraziť zoznam] – Zobrazí sa zoznam súborov v priečinku.
[Zobrazenie fotografií] – Môžete zobraziť náhľad súboru v priečinku.
Niektoré mobilné telefóny nemusia funkciu náhľadu podporovať.
4) Odoslať súbory do počítača
[Odoslať súbor z mobilného telefónu do počítača] – Môžete odoslať vybrané súbory do počítača.
5) Takto zobrazíte priečinky v mobilnom telefóne. Vyberte priečinok a skontrolujte súbory v ňom obsiahnuté.
6) Zoraďte súbory.
Súbory je možné radiť podľa názvu alebo veľkosti.
Súbory je možné radiť podľa typu.
Súbory je možné radiť podľa dátumu a času vytvorenia.
V závislosti od režimu pripojenia mobilného telefónu môže byť zobrazená iná obrazovka.
Odoslať súbory do počítača
  1. Vyberte súbory v Prieskumníkovi mobilného telefónu.
    Je možné vybrať jeden alebo viac súborov.
  2. Odošlite súbory do počítača pomocou jednej z nasledujúcich metód.
    Kliknite na možnosť [image] [Odoslať súbor mobilného telefónu do počítača], ktorú nájdete v pravom hornom rohu obrazovky Prieskumníka.
    Kliknite pravým tlačidlom myši a vyberte možnosť [Odoslať do mobilného telefónu].
  3. Súbory sa odošlú.
    Po dokončení prenosu skontrolujte odoslané súbory pomocou programu Prieskumník mobilného telefónu.
Súvisiace témy
Pripojenie mobilného telefónu
Odovzdávanie súborov na web


Inovovať mobilný telefón
Aktuálnosť softvéru mobilného telefónu môžete skontrolovať z počítača s nainštalovanou aplikáciou NEW PC Studio (z neho môžete aktualizovať najnovšiu verziu softvéru), pričom nemusíte prechádzať do Centra služieb.
Počas inovácie môže dôjsť k strate niektorých dát.
Mali by ste vytvoriť zálohu súborov uložených v pamäti mobilného telefónu, pretože údaje a programy môžu byť počas aktualizácie odstránené.
<Obrazovka Inovovať mobilný telefón>
1) Vyberte pripojený mobilný telefón.
2) Zobrazuje aktuálnu verziu a novú verziu, na ktorú bude mobilný telefón aktualizovaný.
3) Môžete si prezrieť podrobnosti o novej verzii.
4) Spustite aktualizáciu.


Inovácia mobilného telefónu
Softvér mobilného telefónu je možné aktualizovať na najnovšiu verziu.
Než zahájite aktualizáciu mobilného telefónu, starostlivo si prečítajte nasledujúce upozornenie.
Upozornenie
Počas aktualizácie môže dôjsť k strate niektorých dát.
Mali by ste vytvoriť zálohu súborov uložených v pamäti mobilného telefónu, pretože údaje a programy môžu byť počas aktualizácie odstránené.
Batéria mobilného telefónu musí byť pred aktualizáciou dostatočne nabitá.
Počas aktualizácie nestláčajte tlačidlá na telefóne, ani telefón neodpájajte od kábla USB.
Počas aktualizácie nechajte kryt mobilného telefónu otvorený.
Súbory chránené autorskými právami (DRM) sú odstránené, ak nie je k dispozícii záloha autorských práv.
Počas aktualizácie nie je možné prijímať hovory.
Aktualizácia obvykle trvá 10 až 30 minút. Môže trvať dlhšie, ak je sieť pomalá.
Inovácia mobilného telefónu
  1. Mobilný telefón je možné aktualizovať pomocou nasledujúcich spôsobov.
    Kliknite na možnosť [Aktualizovať mobilný telefón] v pravej spodnej časti obrazovky aplikácie New PC Studio.
    Kliknite na možnosť [Ponuka > Aktualizovať mobilný telefón] v pravej hornej časti obrazovky aplikácie New PC Studio.
  2. Skontrolujte názov modelu mobilného telefónu a kliknite na možnosť [Aktualizovať].
  3. Mobilný telefón sa aktualizuje v nasledujúcich krokoch.
    Krok 1. Skontrolujte položky s upozornením a kliknite na možnosť [Ďalej].
    Krok 2. Firmvér je automaticky prevzatý z webu.
    Krok 3. Mobilný telefón je automaticky aktualizovaný.
    Krok 4. Aktualizácia je dokončená.
  4. Len čo je aktualizácia mobilného telefónu dokončená, kliknite na možnosť [Dokončiť].
Postup a kroky sa môžu líšiť v závislosti od mobilného telefónu.
Zálohovanie a obnovenie
Pomocou funkcie zálohovania aplikácie New PC Studio môžete bezpečne zálohovať dáta uložené v mobilnom telefóne. Zálohované dáta je možné do mobilného telefónu obnoviť.
Zálohovanie dát je k dispozícii na niektorých mobilných telefónoch.
Zobraziť podrobnosti >>


Núdzové obnovenie
Ak mobilný telefón nefunguje po odpojení kábla USB správne alebo pri aktualizácii mobilného telefónu došlo k chybe, je možné telefón obnoviť pomocou funkcie núdzového obnovenia.
Spustenie núdzového obnovenia
  1. Funkciu núdzového obnovenia mobilného telefónu je možné spustiť takto:.
    Kliknite na možnosť [Aktualizovať mobilný telefón] v pravej spodnej časti obrazovky aplikácie New PC Studio.
    Kliknite na možnosť [Ponuka > Aktualizovať mobilný telefón] v ľavej hornej časti obrazovky aplikácie New PC Studio.
  2. Kliknite na možnosť [Podrobnosti].
  3. Skontrolujte názov modelu mobilného telefónu a kliknite na možnosť [Obnoviť].
  4. Mobilný telefón sa obnoví v nasledujúcich krokoch.
    Krok 1. Nastavte parametre v súlade s pokynmi na zmenu režimu v mobilnom telefóne.
    Krok 2. Skontrolujte položky s upozornením a kliknite na možnosť [Ďalej].
    Krok 3. Firmvér je automaticky prevzatý z webu.
    Krok 4. Núdzové obnovenie mobilného telefónu pokračuje automaticky.
    Krok 5. Núdzové obnovenie je dokončené.
  5. Len čo je núdzové obnovenie mobilného telefónu dokončené, kliknite na možnosť [Dokončiť].
Postup a spôsob nastavenia zmeny režimu sa môžu líšiť v závislosti od mobilného telefónu.
Ak mobilný telefón nefunguje správne ani po núdzovom obnovení, navštívte servisné stredisko spoločnosti Samsung Electronics.


Odovzdávanie súborov na web
Multimediálne súbory, ako sú fotografie a videá, môžete odovzdať na webové stránky pomocou nástrojov Prieskumník tohto počítača a Prieskumník mobilného telefónu. Súbory spravované miniaplikáciou Správca médií je možné taktiež presunúť myšou.
Súbory je možné odosielať do služieb flickr.com, youtube.com .
<Obrazovka Stage aplikácie New PC Studio>
1) To Web (Odosielanie súborov na web)
Súbory môžete presunúť myšou na ikonu To Web z Prieskumníka počítača alebo z Prieskumníka mobilného telefónu, a odoslať ich tak na web.
2) Nastavenie
Kliknutím na ikonu To Web spresnite webovú službu, do ktorej chcete odoslať fotografie a videosúbory.
Odovzdávanie súborov na web
  1. Vyberte súbory, ktoré chcete odoslať z aplikácie Prieskumník tohto počítača alebo Prieskumník mobilného telefónu.
  2. Vybraté súbory presuňte pomocou myši na ikonu To Web v pravom dolnom rohu obrazovky.
  3. Vyberte službu, do ktorej chcete súbor odoslať.
    Ak nie je žiadna služba na prenos k dispozícii, môžete vybrať niektoré z nastavení.
  4. Odošlite súbory.
    Ak je začiarknuté políčko Spustiť webový prehľadávač automaticky po prenose súboru, spustí sa webový prehľadávač, aby ste mohli skontrolovať prenos súboru.
Podporované formáty súborov
Aplikácia New PC Studio môže odosielať súbory do služieb flickr.com, youtube.com .
V nasledujúcej tabuľke nájdete typy súborov, ktoré je možné do každej webovej služby odoslať.
Webová služba | Podporované formáty súborov
Flickr.com | Súbory s fotografiami JPG, GIF, PNG a TIF
Youtube.com | Videosúbory ASF, AVI, DIVX, MOV, MPEG, MP4, SKM, WMV, 3GP
Súhlas používateľa
Keď odosielate súbory do webovej služby, budú poskytovateľovi služby zobrazené vaše súkromné informácie, ako je miesto bydliska a internetovej prípojky. Pri prvom použití prenosu súboru na web sa vyžaduje súhlas používateľa. Potom sa už súhlas znovu nevyžaduje.
Pripojenie služieb
Na odoslanie fotografií a videosúborov je nutné prihlásenie k webovej službe.
 V závislosti od služby sa prihláste k aplikácii New PC Studio alebo prejdite na vybranú webovú službu a prihláste sa k nej.
Prihlásenie na webovej lokalite
Kliknite na tlačidlo prihlásenia služby, do ktorej sa má odosielať z nastavenia.
 Zobrazí sa webový prehľadávač a obrazovka na prihlásenie do služby.
Prihláste sa vo webovom prehľadávači (overenie) podľa pokynov služby.
Týmto spôsobom sa prihlasuje k službe Flickr.com.
Zmena konta
Zmena konta Ak sa chcete po prihlásení pripojiť pomocou iného konta, kliknite na možnosť Odhlásiť sa a prihláste sa pomocou iného konta.
Po odovzdaní automaticky spustiť internetový prehľadávač
Ak je vybraná táto možnosť, po dokončení prenosu sa spustí webový prehľadávač a otvorí webová služba, do ktorej sa súbory odoslali.


Nastavenia
Parametre aplikácie New PC Studio je možné konfigurovať. Zadajte jazyk programu, obrázok pozadia obrazovky Stage a ďalšie.
<Nastavenia aplikácie New PC Studio>
1) Slúži na spresnenie parametrov Normálna, Plocha a Možnosť. Kliknutím sa prepnete na zodpovedajúcu obrazovku.
2) Zobrazia sa parametre nastavenia pre každý typ.
3) [OK] – Dokončí konfiguráciu a uloží nastavenia.


Nastavenie
V aplikácii New PC Studio môžete nastaviť nastavenia Normálna, Plocha a Možnosť. Prostredníctvom nastavení môžete zmeniť jazyk programu, obrázok pozadia obrazovky Stage a ďalšie nastavenia. Kliknite na ponuku v ľavom hornom rohu obrazovky Stage a zvoľte možnosť Nastavenia.
Konfigurácia všeobecných nastavení
Vo všeobecných nastaveniach môžete spresniť jazyk, zvukové efekty a mobilný telefón.
Vybrať jazyk
Môžete zmeniť jazyk aplikácie New PC Studio.
Po zmene jazyka musíte aplikáciu New PC Studio znova spustiť.
Zapnutie/vypnutie zvukových efektov
Zvukové efekty aplikácie New PC Studio je možné zapnúť alebo vypnúť.
Spravovať mobilné telefóny
Dáta mobilného pripojenia aplikácie New PC Studio môžete odstrániť.
Odstránia sa len údaje pripojenia mobilného telefónu. Dáta ako telefónny zoznam a fotografie odstránené nebudú.

Krajinu nie je možné zmeniť. (Je zobrazená krajina zadaná počas inštalácie).

Konfigurácia nastavení obrazovky Stage
Môžete zadať parametre obrazovky Stage.
Farba písma / farba pozadia
Zmeňte farbu pozadia a textu obrazovky Stage.
Farbu zmeníte kliknutím na tlačidlo [image] .
Obrázok na pozadí
Zmeňte obrázok na pozadí obrazovky Stage. K východiskovým obrázkom pozadia môžete pridať svoj vlastný.
Pridané obrázky pozadia je možné na rozdiel od východiskových obrázkov upraviť alebo odstrániť.
Zobrazovať popisy ikon na ploche
Slúži na zapnutie alebo vypnutie popisov, ktoré sa zobrazia, keď ukážete kurzorom myši na niektorú ikonu obrazovky Stage, ako je Tento počítač alebo Mobilný telefón.
Konfigurácia voliteľných nastavení
Zmeňte parametre súvisiace so spúšťaním aplikácie New PC Studio.
Po spustení systému Windows spustiť aplikáciu New PC Studio
Spresňuje, či aplikácia New PC Studio bude spúšťaná automaticky pri spustení systému Windows.
Po spustení systému Windows spustiť monitor pripojenia mobilného telefónu
Spresňuje, či bude program pre detekciu pripojení mobilného telefónu spustený automaticky po spustení systému Windows.
Po pripojení mobilného telefónu spustiť aplikáciu New PC Studio
Ak je zadaný tento parameter, aplikácia New PC Studio bude automaticky spustená po pripojení mobilného telefónu.
Po spustení programu otvoriť Stručnú príručku
Spresňuje, či bude spustený Stručný sprievodca poskytujúci popis aplikácie New PC Studio.
Spustiť program Easy Start, keď je pripojený mobilný telefón
Spresňuje, či bude aplikácia Easy Start spustená automaticky pri pripojení mobilného telefónu.


Oznámenie v aplikácii New PC Studio

Aktualizovať aplikáciu New PC Studio
Aplikácia New PC Studio zverejňuje informácie pomocou funkcie oznámení.
Poskytuje oznámenia súvisiace s kalendárom alebo s aktualizáciou mobilného telefónu.
Správa s oznámením
Správa s oznámením sa zobrazuje v pravom dolnom rohu obrazovky aplikácie New PC Studio, ak je treba používateľom oznámiť nejakú informáciu.
Plánovač, Úlohy, Upozornenia
Zobrazí sa správa s oznámením založená na informácii o Plánovači, Úlohách a Upozornení, ktorú používatelia zadali.
Oznámenie o aktualizácii programu a mobilného telefónu
Ak je k dispozícii novšia verzia aplikácie New PC Studio alebo aktualizácia pre pripojený mobilný telefón, zobrazí sa správa s oznámením.
Čítanie starých oznámení
Staré oznámenia si môžete prečítať, alebo ich vymazať.
Kliknite na ponuku v ľavom hornom rohu obrazovky aplikácie New PC Studio a zvoľte možnosť Výstraha.
Prezrite si zoznam oznámení a obsah. Výstrahy je možné odstrániť pomocou tlačidla Odstrániť.


Použitie miniaplikácie pre osobné informácie
Osobné informácie ako telefónny zoznam, rozvrh a textové správy je možné pohodlne spravovať pomocou miniaplikácie pre osobné informácie aplikácie New PC Studio.
Dáta je možné prenášať medzi počítačom a mobilným telefónom.
Miniaplikácie pre osobné informácie
Miniaplikácia | Popis
 | Telefónny zoznam Pomocou miniaplikácie Telefónny zoznam môžete spravovať telefónny zoznam uložený v mobilnom telefóne a v počítači. Kontakty je možné jednoducho spravovať a synchronizovať s aplikáciou MS Outlook.
 | Rozvrh Môžete spravovať rozvrh uložený v mobilnom telefóne a v počítači. Rozvrh je možné synchronizovať s aplikáciou MS Outlook.
 | Úlohy Úlohy môžete preniesť z mobilného telefónu do počítača.
 | Poznámky Môžete napísať novú poznámku, upraviť ju alebo ju odoslať do mobilného telefónu. Poznámky uložené v mobilnom telefóne môžete preniesť do počítača.
 | Upozornenie Môžete vytvoriť nové Upozornenie, upraviť ho alebo ho odoslať do mobilného telefónu. Upozornenia uložené v mobilnom telefóne môžete preniesť do počítača.
 | Telefónny zoznam na karte SIM Môžete spravovať telefónny zoznam uložený na karte SIM mobilného telefónu.
 | Správca správ Správy môžete preniesť z mobilného telefónu do počítača. Správy je možné kategorizovať a spravovať samostatne ako prijaté a odoslané.
 | Odosielanie správ SMS Môžete odoslať správu SMS do iného mobilného telefónu. Túto miniaplikáciu je možné použiť len vtedy, keď je mobilný telefón pripojený.
 | Odosielanie správ MMS Môžete odoslať správu MMS do iného mobilného telefónu. Túto miniaplikáciu je možné použiť len vtedy, keď je mobilný telefón pripojený.


Telefónny zoznam
Miniaplikácia Telefónny zoznam umožňuje spravovať kontakty a skupiny kontaktov uložené v mobilnom telefóne a aplikácii New PC Studio. Miniaplikácia Telefónny zoznam umožňuje import a úpravu telefónneho zoznamu uloženého v mobilnom telefóne a jeho uloženie v počítači. Telefónny zoznam je možné synchronizovať s aplikáciou MS Outlook.
<Obrazovka miniaplikácie Telefónny zoznam>
1) Telefónne zoznamy v aplikácii New PC Studio, mobilnom telefóne a aplikácii MS Outlook môžete spojiť.
Synchronizuje telefónny zoznam v počítači s mobilným telefónom.
Slúži na odoslanie telefónneho zoznamu z mobilného telefónu do počítača.
Odošle telefónny zoznam v počítači do mobilného telefónu.
2) Môžete spravovať skupiny kontaktov.
Pridá alebo odstráni skupiny.
3) Môžete hľadať, pridávať alebo odstraňovať kontakty.
Slúži na prehľadávanie kontaktov.
Pridá alebo odstráni kontakty.
4) Zadajte meno a telefónne číslo do okna na úpravy v miniaplikácii Telefónny zoznam a pridajte údaje do zoznamu kontaktov.
5) Prezrite si kontakty v skupine Všetko alebo vo vybranej skupine.


Spustenie miniaplikácie Telefónny zoznam
Po prvom spustení miniaplikácie Telefónny zoznam pripojte mobilný telefón a importujte telefónny zoznam pomocou funkcie Exportovať do počítača.
Odoslanie telefónneho zoznamu do počítača
Táto funkcia umožňuje odoslať telefónny zoznam uložený v mobilnom telefóne do počítača.
  1. Pripojte mobilný telefón k počítaču.
  2. Kliknite na ikonu [Importovať údaje z mobilného telefónu do počítača].
    Ak je pripojených viac mobilných telefónov, vyberte jeden, z ktorého chcete odoslať telefónny zoznam do počítača.
  3. Po dokončení prenosu kliknite na tlačidlo [OK].
    Počas prenosu môžete skontrolovať počet pridaných, upravených alebo odstránených kontaktov v počítači.
Súvisiace témy
Uloženie telefónneho zoznamu v počítači


Správa kontaktov
Môžete vytvoriť nový kontakt alebo upraviť či odstrániť podrobnosti existujúceho kontaktu.
Pridanie alebo odstránenie kontaktov
  1. Kontakty môžete pridať takto:
    Kliknite na ikonu [Pridať kontakt] umiestnenú v pravej hornej časti obrazovky.
    Kliknite pravým tlačidlom myši po umiestnení kurzora na úlohu a vyberte možnosť [Pridať kontakt].
    Kliknite na položky [Ponuka > Kontakt > Pridať] .
    Dvakrát kliknite na prázdny priestor v zozname kontaktov.
  2. Keď sa zobrazí okno na Pridať kontakt, zadajte informácie o kontakte.
  3. Kliknite na možnosť [OK].
Rýchle pridanie kontaktu
Kontakt môžete rýchlo pridať kliknutím na možnosť [Kliknutím sem pridáte nový kontakt].
Čo je rýchle pridanie kontaktu?
Môžete pridať kontakt zadaním kontaktných informácií v zozname kontaktov na obrazovke miniaplikácie Telefónny zoznam, pričom nebudete aktivovať okno na Pridať kontakt.
Odstránenie kontaktov
Kontakty môžete odstrániť vybraním kontaktu zo zoznamu a stlačením klávesu [Delete] alebo kliknutím na tlačidlo [Odstrániť kontakt].
Úprava informácií o kontakte
Úprava informácií o kontakte
Úprava informácií o kontakte Informácie o kontakte môžete upraviť dvojnásobným kliknutím na kontakt v zozname kontaktov alebo kliknutím pravým tlačidlom myši a ďalej kliknutím na možnosť
[Upraviť kontakt] v ponuke.
Pridanie fotografie ku kontaktu
Ak chcete pridať ku kontaktu fotografiu, vyberte súbor fotografie v ponuke Tento počítač alebo v programe Prieskumník mobilného telefónu a presuňte ho myšou do oblasti fotografie kontaktu.
Podporované formáty fotografie kontaktu
Súbory fotografie s príponou *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP alebo *.TIF možno pridať ako fotografiu kontaktu.
Presunutie skupiny kontaktov
Kontakt možno presunúť do inej skupiny takto:
Vyberte kontakt a kliknite pravým tlačidlom myši, potom kliknite na možnosť [Premiestniť skupinu > Názov skupiny] z ponuky.
Vyberte kontakt a presuňte ho myšou na zoznam skupín.
Aktivujte okno na úpravu kontaktov a zmeňte skupinu.
Prípady, keď presunutie kontaktu nie je povolené
Kontakt nie je možné presunúť do skupiny [Všetko].
Kontakt v skupine [Všetko] sa nedá presunúť do inej skupiny presunutím.
Poznámky k položke kontaktu
Zadať možno len položky, ktoré sa dajú uložiť vo vybranom mobilnom telefóne.
Ak vyberiete možnosť [Všetky polia], môžete zadať všetky položky.
Pozrite tému Výber modelu poľa v súvisiacich témach.
Súvisiace témy
Správa skupín
Termíny – Výber modelu poľa


Správa skupín
Môžete pridať, upraviť alebo odstrániť skupiny kontaktov.
Pridanie a odstránenie skupín
  1. Skupiny môžete pridať takto:
    Kliknite na ikonu [Pridať skupinu] umiestnenú v ľavej hornej časti obrazovky.
    Kliknite pravým tlačidlom myši na zoznam kontaktov a vyberte možnosť [Pridať skupinu].
    Kliknite na položky [Ponuka > Skupina > Pridať], ktoré nájdete v ľavej hornej časti obrazovky.
  2. Zadajte názov skupiny a kliknite na možnosť [OK] .
Rýchle pridanie skupiny
Kliknutím na možnosť [Pridať novú skupinu] rýchlo pridajte novú skupinu.
Odstránenie skupín
Vyberte skupinu a stlačte kláves [Delete] na klávesnici alebo kliknite na tlačidlo [Odstrániť skupinu] v pravej hornej časti panela a vybranú skupinu odstráňte.
Skupiny, ktoré sa nedajú odstrániť.
Skupiny [Nedefinované] sa nedajú odstrániť.
Úprava skupiny
Dvakrát kliknite na skupinu alebo kliknite pravým tlačidlom myši a vyberte možnosť [Zobraziť/Upraviť] z ponuky.
Správa skupín služby Two Phone Service
Ak ste uskutočnili synchronizáciu pripojením ku službe Two Phone Service, môže sa spôsob správy skupín líšiť.
Ak je pripojený telefón podporujúci službu Two Phone Service, vytvorí sa automaticky Nedefinovaná pracovná skupina.
Ak chcete pridať pracovnú skupinu, pridajte skupinu a vyberte možnosť [Pracovná].
Keď sa vytvorí nová skupina skôr ako skupina [Nedefinovaná pracovná], vytvorí sa súčasne aj skupina [Nedefinovaná pracovná].
Skupiny [Nedefinovaná] a [Nedefinovaná pracovná] sa nedajú odstrániť súčasne.
Ak už nepoužívate mobilný telefón so službou Two Phone Service, odstráňte telefón z obrazovky Stage [Ponuka > Nastavenia > Normálna > Spravovať mobilné telefóny].


Import a export súborov telefónneho zoznamu
Kontakty uložené v telefónnom zozname aplikácie New PC Studio môžete uložiť do súboru v počítači. Súbory uložené v počítači alebo súbory vytvorené externým programom môžete tiež importovať do telefónneho zoznamu aplikácie New PC Studio.
Import z počítača
Import súborov telefónneho zoznamu (*.NPF)
Umožňuje import súborov vo formáte NPF, čo je formát telefónneho zoznamu v aplikácii New PC Studio.
  1. Kliknite na položky [Ponuka > Importovať z počítača].
  2. V programe Prieskumník vyberte súbor NPF a kliknite na možnosť [Otvoriť].
  3. Vyberte spôsob spracovania duplicitných položiek a kliknite na tlačidlo [OK].
Import zo súboru CSV (*.CSV)
  1. Kliknite na položky [Ponuka > Importovať z počítača].
  2. V programe Prieskumník vyberte súbor CSV a kliknite na možnosť [Otvoriť].
  3. Vyberte spôsob spracovania duplicitných položiek a kliknite na tlačidlo [OK].
  4. Priraďte položky kontaktov a kliknite na tlačidlo [OK].
    Odporúčame použiť predvolený spôsob šifrovania.
    V prípade súborov CSV exportovaných z aplikácie New PC Studio nie je priraďovanie polí potrebné.
Import ostatných formátov
Aplikácia New PC Studio dokáže importovať telefónne zoznamy vo formáte *.LEF, *.WAB, *.MDB alebo *.VCF.

Načítanie súborov *.LEF, *.WAB, *.MDB
Kliknite na položky [Ponuka > Importovať z počítača].
V programe Prieskumník vyberte súbor, ktorý chcete importovať, a kliknite na možnosť [Importovať].
Načítanie súborov *.VCF (vCard)
Kliknite na položky [Ponuka > Importovať z počítača].
V spodnej časti programu Prieskumník vyberte formát súboru [Súbor vCard (*.vcf)].
Vyberte súbor, ktorý chcete importovať do telefónneho zoznamu, a kliknite na možnosť [Importovať]. (Môžete vybrať aj viacero súborov.)
Kritériá duplicitných položiek a spôsob importu
Ak sú meno, telefónne číslo a e-mailová adresa kontaktu v telefónnom zozname identické, daný kontakt sa považuje za ten istý kontakt.
Existujú tri spôsoby importu duplicitných položiek.
1. Import všetkých položiek: Existujúce položky sa zachovajú a všetky položky z importovaného súboru sa pridajú.
 2. Zlúčenie položiek: Duplicitné položky sa prepíšu položkami z importovaného súboru, nové položky sa pridajú.
 3. Nahradenie existujúcich položiek: Existujúce položky sa odstránia a nahradia položkami z importovaného súboru.
Export do počítača
Export do súboru telefónneho zoznamu (*.NPF)
Súbor NPF je vlastný formát aplikácie New PC Studio. Pomocou tohto formátu môže aplikácia New PC Studio načítať všetky položky bez strát. (Formát súboru NPF je odporúčaný formát.)
  1. Kliknite na položky [Ponuka > Exportovať do počítača].
  2. V spodnej časti programu Prieskumník vyberte položku Súbory telefónneho zoznamu aplikácie New PC Studio (*.npf). (Táto položka je predvolene vybratá ako formát exportu.)
  3. V programe Prieskumník vyberte umiestnenie (priečinok) na export a kliknite na možnosť [Uložiť].
  4. Export súboru sa spustí automaticky.
Export do súboru CSV (*.CSV)
Tento formát slúži na ukladanie údajov do textového súboru. Súbor možno čítať a upravovať pomocou ďalších programov, napríklad programu MS Excel.
  1. Kliknite na položky [Ponuka > Exportovať do počítača].
  2. V spodnej časti programu Prieskumník zmeňte formát súboru na možnosť Súbory CSV (*.csv).
  3. Potom vyberte cestu, kam chcete súbor exportovať, a kliknite na možnosť [Uložiť].
  4. Vyberte spôsob šifrovania a oddeľovač. Kliknite na tlačidlo [OK].
    Odporúčame použiť východiskové nastavenia.
Export do iných formátov (*.LEF, *.VCF)
Aplikácia New PC Studio môže exportovať telefónny zoznam vo formáte *.LEF alebo *.VCF.
Export do súborov *.LEF
Kliknite na položky [Ponuka > Exportovať do počítača] a v programe Prieskumník zmeňte formát súboru na možnosť Súbory telefónneho zoznamu aplikácie PC Manager Plus (*.lef).
V programe Prieskumník vyberte umiestnenie (priečinok) na export a kliknite na možnosť [Uložiť].
Export do súborov *.VCF (vCard)
Kliknite na položky [Ponuka > Exportovať do počítača] a v programe Prieskumník zmeňte formát súboru na možnosť Súbory vCard (*.vcf).
Potom vyberte cestu, kam chcete súbor exportovať, a kliknite na možnosť [Uložiť].
Poznámka k exportu do formátu LEF
Súbory LEF sú kompatibilné s aplikáciou PC Manager Plus. Pri exporte do súborov LEF a následnom importe späť do aplikácie New PC Studio sa niektoré údaje môžu stratiť.


Prenos údajov v aplikácii New PC Studio s mobilným telefónom.
Telefónne zoznamy je možné prenášať medzi počítačom a mobilným telefónom.
Odoslanie telefónneho zoznamu do počítača
Táto funkcia umožňuje odoslať telefónny zoznam uložený v mobilnom telefóne do počítača.
Skupiny alebo kontakty, ktoré nie sú uložené v počítači, sa pridajú, duplicitné skupiny a kontakty sa prepíšu.
  1. Pripojte mobilný telefón k počítaču.
  2. Kliknite na tlačidlo [image] [Importovať údaje z mobilného telefónu do počítača], ktoré nájdete v pravom hornom rohu obrazovky.
    Ak je pripojených viac mobilných telefónov, vyberte jeden, z ktorého chcete odoslať telefónny zoznam do počítača.
  3. Po dokončení prenosu kliknite na tlačidlo [OK].
    Počas prenosu môžete skontrolovať počet pridaných, upravených alebo odstránených kontaktov v počítači.
Odosielanie telefónneho zoznamu v počítači do mobilného telefónu
Telefónny zoznam v počítači môžete odoslať do mobilného telefónu.
Skupiny alebo kontakty, ktoré nie sú uložené v mobilnom telefóne, sa pridajú, duplicitné skupiny a kontakty sa prepíšu.
  1. Pripojte mobilný telefón k počítaču.
  2. Kliknite na tlačidlo [image] [Exportovať údaje z počítača do mobilného telefónu], ktoré nájdete v pravom hornom rohu obrazovky.
    Ak je pripojených viac mobilných telefónov, vyberte jeden, z ktorého chcete odoslať telefónny zoznam do počítača.
  3. Po dokončení prenosu kliknite na tlačidlo [OK].
    Pri prenose súboru môžete skontrolovať počet pridaných alebo prepísaných kontaktov v mobilnom telefóne.
Spracovanie rovnakého kontaktu
Ak meno, telefónne číslo a email kontaktu v počítači a mobilnom telefóne súhlasia, ide o ten istý kontakt.
Duplicitné kontakty sa prepíšu.
Ak sa niektorá časť mena, telefónneho čísla alebo emailu líši, kontakt sa neprepíše, ale vytvorí sa nový. (Môže byť vytvorený duplicitný kontakt.)
Pri odosielaní telefónneho zoznamu z počítača do mobilného telefónu sa kontakty aktualizujú informáciami z počítača.
Pri odosielaní telefónneho zoznamu z mobilného telefónu do počítača sa kontakty aktualizujú informáciami z mobilného telefónu.
Súvisiace témy
Správa kontaktov
Správa skupín


Synchronizácia údajov v aplikácii New PC Studio s mobilným telefónom.
Telefónny zoznam v aplikácii New PC Studio a v mobilnom telefóne sa porovnajú a zjednotia.
Ak je pripojených viac mobilných telefónov, môžete synchronizovať až tri z nich.
Prvá synchronizácia
  1. Pripojte mobilný telefón k počítaču.
  2. Kliknite na tlačidlo [image] [Synchronizovať počítač s mobilným telefónom] v pravej hornej časti obrazovky.
  3. Vyberte mobilné telefóny, ktoré chcete synchronizovať, v okne [Nastavenie synchronizácie] a kliknite na tlačidlo [OK].
  4. Po kontrole kliknite na položku [Synchronizovať]:
    Kliknite na možnosť [Zobraziť podrobnosti >>] a skontrolujte, ktoré kontakty nie sú mobilným telefónom podporované.
    Kliknutím na možnosť [Exportovať >>] uložte kontakty do súboru.
    Túto funkciu použite, ak hrozí strata údajov.
  5. Po dokončení synchronizácie kliknite na tlačidlo [OK].
    Počas synchronizácie môžete skontrolovať počet pridaných, upravených alebo odstránených údajov v počítači alebo mobilnom telefóne.
Spracovanie duplicitných položiek
Ak meno, telefónne číslo a email kontaktu v aplikácii New PC Studio a mobilnom telefóne súhlasia, ide o ten istý kontakt. V takom prípade sa zobrazí okno na výber duplicitných jednotiek.
Vyberte, ktorá položka v počítači alebo v mobilnom telefóne sa má synchronizovať a kliknite na možnosť [Použiť].
Ak nechcete uskutočniť synchronizáciu kontaktu, kliknite na možnosť [Preskočiť].
Synchronizácia
  1. Pripojte mobilný telefón k počítaču.
  2. Kliknite na tlačidlo [image] [Synchronizovať počítač s mobilným telefónom] v pravej hornej časti obrazovky.
  3. Po kontrole všetkých položiek kliknite na položku [Synchronizovať].
  4. Po dokončení synchronizácie kliknite na tlačidlo [OK].
    Počas synchronizácie môžete skontrolovať počet pridaných, upravených alebo odstránených údajov v počítači alebo mobilnom telefóne.
Spracovanie konfliktných položiek
Ak sa rovnaký synchronizovaný kontakt zmení v aplikácii New PC Studio a zároveň v mobilnom telefóne, zobrazí sa okno na spracovanie konfliktných položiek.
Vyberte, ktorá položka v počítači alebo v mobilnom telefóne sa má synchronizovať a kliknite na možnosť [Použiť].
Ak nechcete uskutočniť synchronizáciu kontaktu, kliknite na možnosť [Preskočiť].
Poznámka ku strate údajov pri synchronizácii
Informácie kontaktu sa môžu zmeniť alebo odstrániť v nasledujúcich prípadoch. Odstránenú položku nie je možné obnoviť.
Keď kontakt alebo skupinu odstránite z počítača alebo mobilného telefónu a zariadenia sa zosynchronizujú, odstránia sa položky aj z druhého zariadenia.
Telefónny zoznam môžete exportovať do počítača na účely zálohovania v prípade, že sa stratia údaje a neskôr ich môžete podľa potreby obnoviť.
Ak sa do počítača pridá kontakt pre nesynchronizovaný telefón, je zo synchronizácie vylúčený.
Synchronizácia služby Two Phone Service pre mobilné telefóny
Pri synchronizácii s mobilným telefónom so službou Two Phone Service je skupina [Domáci] synchronizovaná s domácim telefónnym zoznamom mobilného telefónu, zatiaľ čo skupina [Pracovná] je synchronizovaná s pracovným telefónnym zoznamom, bez ohľadu na režim mobilného telefónu.
Nastavenie synchronizácie
Synchronizáciu mobilného telefónu môžete zmeniť.
Zmenené informácie zostanú platné až do ďalšej zmeny.
  1. Kliknite na položky [Ponuka > Nastavenie synchronizácie].
  2. Zmeňte mobilný telefón, ktorý chcete synchronizovať a kliknite na možnosť [OK].


Plánovač
Miniaplikácia Plánovač umožňuje pridávať a spravovať kalendáre v mobilnom telefóne a v aplikácii New PC Studio. Môžete skontrolovať svoj denný, týždenný a mesačný kalendár alebo všetky kalendáre. Rozvrhy v aplikácii MS Outlook, v počítači a v mobilnom telefóne možno synchronizovať, aby ste mohli svoje osobné kalendáre spravovať.
<Obrazovka miniaplikácie Plánovač>
1) Môžete spravovať svoj denný, týždenný a mesačný kalendár alebo všetky kalendáre. Kliknutím na kartu prejdete na príslušnú stranu.
2) Synchronizujte údaje v aplikácii New PC Studio s mobilným telefónom.
Synchronizuje kalendáre v počítači s mobilným telefónom.
Odošlite údaje do počítača.
Údaje z počítača môžete odoslať do mobilného telefónu.
3) Zoznam kalendárov môžete spravovať.
Pridá alebo odstráni kalendár.
4) Zmení rok, mesiac a deň kalendára a prejde na príslušnú stránku.
Prejde na predchádzajúcu alebo nasledujúcu stránku.
5) Prejde na dnešný kalendár.
6) Môžete zobraziť svoj denný, týždenný a mesačný kalendár alebo všetky kalendáre.


Spustenie rozvrhu

Spustenie Plánovača
Kalendár z mobilného telefónu môžete importovať pri spustení miniaplikácie Plánovač.
Prvá synchronizácia
  1. Pripojte mobilný telefón k počítaču.
  2. Kliknite na tlačidlo [image] [Synchronizovať počítač s mobilným telefónom] v pravej hornej časti obrazovky.
  3. Vyberte mobilné telefóny, ktoré chcete synchronizovať, v okne [Nastavenie synchronizácie] a kliknite na tlačidlo [OK].
  4. Kliknite na možnosť [Synchronizovať].
  5. Po dokončení synchronizácie kliknite na tlačidlo [OK].
    Počas synchronizácie môžete skontrolovať počet pridaných, upravených alebo odstránených rozvrhov v počítači alebo mobilnom telefóne.


Správa Plánovača
Môžete pridať nový plán alebo upraviť či odstrániť existujúce plány.
Pridanie plánu
  1. Plán môžete pridať jedným z nasledujúcich spôsobov.
    Kliknite na ikonu [Pridať plán] umiestnenú v pravej hornej časti obrazovky.
    Kliknite pravým tlačidlom myši na voľne miesto a vyberte možnosť [Pridať plán].
    Kliknite na položky [Ponuka > Pridať plán] v ľavej hornej časti obrazovky.
    Dvakrát kliknite na prázdny priestor v zozname plánov.
  2. Len čo sa zobrazí okno Pridať plán, zadajte informácie o pláne.
  3. Kliknite na možnosť [OK].
Úprava a odstránenie plánu
Upravenie plánu
Dvakrát kliknite na plán alebo kliknite pravým tlačidlom myši a vyberte možnosť [Upraviť plán] z ponuky.
Odstránenie plánu
Vyberte plán, stlačte kláves [Delete] alebo kliknite na možnosť [Odstrániť plán] a vybraný plán odstráňte.
Presunutie plánu
Vyberte plán, ktorý chcete preniesť a presuňte ho myšou na iný dátum.
Príliš mnoho plánov
Ak je plánov príliš mnoho, zobrazí sa ikona [image]. Kliknutím na ikonu [image] zobrazíte viac plánov.

Poznámky k položke plánov
Zadať možno len položky, ktoré sa dajú uložiť vo vybranom mobilnom telefóne.
Ak vyberiete možnosť [Všetky polia], môžete zadať všetky položky.
Pozrite tému Výber modelu poľa v súvisiacich témach.
Súvisiace témy
Termíny – Výber modelu poľa


Import a export súborov s plánom
Plány uložené v miniaplikácii Plánovač aplikácie New PC Studio môžete uložiť do súboru v počítači. Súbory uložené v počítači alebo súbory vytvorené externým programom môžete tiež importovať do miniaplikácie Plánovač aplikácie New PC Studio.
Import z počítača
Import súborov s plánom (*.NSF, *.DIF, *.MDB)
  1. Kliknite na položky [Ponuka > Importovať z počítača].
  2. V programe Prieskumník vyberte súbor, ktorý chcete importovať, a kliknite na možnosť [Otvoriť].
  3. Proces importovania začne automaticky. Kliknite na tlačidlo [Hotovo].
Import súborov vCalendar (*.VCS)
  1. Kliknite na položky [Ponuka > Importovať z počítača].
  2. V spodnej časti programu Prieskumník zmeňte formát súboru na možnosť Súbory vCalendar (*.vcs).
  3. V programe Prieskumník vyberte súbor VCS a kliknite na možnosť [Otvoriť].
  4. Proces importovania začne automaticky. Kliknite na tlačidlo [Hotovo].
Kritériá duplicitných položiek a spôsob importu
Ak sú názov (alebo obsah), počiatočný dátum a koncový dátum plánu identické, daný plán sa považuje za ten istý plán.
Existujú tri spôsoby importu duplicitných položiek.
1. Import všetkých položiek: Existujúce položky sa zachovajú a všetky položky z importovaného súboru sa pridajú.
 2. Zlúčenie položiek: Duplicitné položky sa prepíšu položkami z importovaného súboru, nové položky sa pridajú.
 3. Nahradenie existujúcich položiek: Existujúce položky sa odstránia a nahradia položkami z importovaného súboru.
Export do počítača
Export do súboru s plánom (*.NSF)
  1. Kliknite na položky [Ponuka > Exportovať do počítača].
  2. V spodnej časti programu Prieskumník vyberte položku Súbory s plánom aplikácie New PC Studio (*.nsf). (Táto položka je predvolene vybratá ako formát exportu.)
  3. Potom vyberte cestu, kam chcete súbor exportovať, a kliknite na možnosť [Uložiť].
  4. Po dokončení exportu kliknite na tlačidlo [Hotovo].
Export do súboru vCalendar (*.VCS)
  1. Kliknite na položky [Ponuka > Exportovať do počítača].
  2. V spodnej časti programu Prieskumník vyberte položku Súbory vCalendar (*.vcs).
  3. Vyberte príslušný súbor [vCalendar] a kliknite na tlačidlo [OK].
  4. Potom vyberte cestu, kam chcete súbor exportovať, a kliknite na možnosť [Uložiť].
  5. Po dokončení exportu kliknite na tlačidlo [Hotovo].
Súbor môžete exportovať aj do formátu DIF alebo MDB.


Synchronizácia údajov v aplikácii New PC Studio s mobilným telefónom.
Rozvrhy v aplikácii New PC Studio a v mobilnom telefóne sa porovnajú a zjednotia.
Ak je pripojených viac mobilných telefónov, môžete synchronizovať až tri z nich.
Prvá synchronizácia
  1. Pripojte mobilný telefón k počítaču.
  2. Kliknite na tlačidlo [image] [Synchronizovať počítač s mobilným telefónom] v pravej hornej časti obrazovky.
  3. Vyberte mobilné telefóny, ktoré chcete synchronizovať, v okne [Nastavenie synchronizácie] a kliknite na tlačidlo [OK].
  4. Po kontrole kliknite na položku [Synchronizovať]:
    Kliknite na možnosť [Zobraziť podrobnosti >>] a skontrolujte, ktoré informácie rozvrhu nie sú mobilným telefónom podporované.
    Kliknutím na možnosť [Exportovať >>] uložte kontakty do súboru.
    Túto funkciu použite, ak hrozí strata údajov.
  5. Po dokončení synchronizácie kliknite na tlačidlo [OK].
    Počas synchronizácie môžete skontrolovať počet pridaných, upravených alebo odstránených údajov v počítači alebo mobilnom telefóne.
Spracovanie duplicitných položiek
Ak sú názov (alebo obsah), počiatočný dátum a koncový dátum rozvrhu v aplikácii New PC Studio a v mobilnom telefóne zhodné, považujú sa za rovnakú položku. V takom prípade sa zobrazí okno na výber duplicitných jednotiek.
Vyberte, ktorá položka v počítači alebo v mobilnom telefóne sa má synchronizovať a kliknite na možnosť [Použiť].
Ak synchronizáciu nechcete uskutočniť, kliknite na možnosť [Preskočiť].
Synchronizácia
  1. Pripojte mobilný telefón k počítaču.
  2. Kliknite na tlačidlo [image] [Synchronizovať počítač s mobilným telefónom] v pravej hornej časti obrazovky.
    Môžete nastaviť obdobie na synchronizáciu rozvrhu alebo synchronizovať všetky rozvrhy.
  3. Bezprostredne po kontrole informácií kliknite na možnosť [Synchronizovať].
  4. Po dokončení synchronizácie kliknite na tlačidlo [OK].
    Počas synchronizácie môžete skontrolovať počet pridaných, upravených alebo odstránených údajov v počítači alebo mobilnom telefóne.
Spracovanie konfliktných položiek
Ak sa rovnaký synchronizovaný rozvrh zmení v aplikácii New PC Studio a zároveň v mobilnom telefóne, zobrazí sa okno na spracovanie konfliktných položiek.
Vyberte, ktorá položka v počítači alebo v mobilnom telefóne sa má synchronizovať a kliknite na možnosť [Použiť].
Ak synchronizáciu nechcete uskutočniť, kliknite na možnosť [Preskočiť].
Poznámka ku strate údajov pri synchronizácii
Informácie rozvrhu sa môžu zmeniť alebo odstrániť v nasledujúcich prípadoch. Odstránenú položku nie je možné obnoviť.
Keď položky v rozvrhu odstránite z počítača alebo mobilného telefónu a zariadenia sa zosynchronizujú, odstránia sa položky aj z druhého zariadenia.
Súbor rozvrhu možno exportovať do počítača na účely zálohy a ochrany pred stratou údajov. V prípade potreby sa dá obnoviť.
Ak sa do počítača pridá rozvrh pre nesynchronizovaný telefón, je zo synchronizácie vylúčený.
Nastavenie synchronizácie
Synchronizáciu mobilného telefónu môžete zmeniť.
Zmenené informácie zostanú platné až do ďalšej zmeny.
  1. Kliknite na položky [Ponuka > Nastavenie synchronizácie].
  2. Zmeňte mobilný telefón, ktorý chcete synchronizovať a kliknite na možnosť [OK].


Úlohy
Miniaplikácia Úlohy umožňuje spravovať položky úloh uložené v mobilnom telefóne a aplikácii New PC Studio.
Funkcia tejto miniaplikácie môže byť obmedzená v závislosti od krajiny, ktorú ste zvolili pri inštalácii a mobilného telefónu.
<Obrazovka miniaplikácie Úlohy>
1) Úlohy v aplikácii New PC Studio, mobilnom telefóne a aplikácii MS Outlook môžete spojiť.
Synchronizuje počítač a mobilný telefón.
Odošlite údaje do počítača.
Údaje z počítača môžete odoslať do mobilného telefónu.
2) Zobrazí počiatočný a koncový dátum vybranej položky úlohy.
3) [image] Pridá alebo odstráni úlohu.
4) Môžete zobraziť zoznam pridaných položiek úloh.


Spustenie miniaplikácie Úlohy
Pri prvom spustení miniaplikácie úlohy importujte úlohy z mobilného telefónu.
Prvá synchronizácia
  1. Pripojte mobilný telefón k počítaču.
  2. Kliknite na tlačidlo [image] [Synchronizovať počítač s mobilným telefónom] v pravej hornej časti obrazovky.
  3. Vyberte mobilné telefóny, ktoré chcete synchronizovať, v okne [Nastavenie synchronizácie] a kliknite na tlačidlo [OK].
  4. Kliknite na možnosť [Synchronizovať].
  5. Po dokončení synchronizácie kliknite na tlačidlo [OK].
    Počas synchronizácie môžete skontrolovať počet pridaných, upravených alebo odstránených položiek úloh počítači alebo mobilnom telefóne.


Správa úloh
Môžete vytvoriť novú položku úlohy nebo upraviť či odstrániť existujúcu položku.
Pridanie a odstránenie úlohy
  1. Položku úlohy môžete pridať takto.
    Kliknite na ikonu [Pridať úlohu] umiestnenú v pravej hornej časti obrazovky.
    Kliknite pravým tlačidlom myši po umiestnení kurzora na úlohu a vyberte možnosť [Pridať úlohu].
    Kliknite na položky [Ponuka > Pridať úlohu].
    Dvakrát kliknite na prázdny priestor v zozname úloh.
  2. Zadajte podrobné informácie do okna na pridanie úlohy.
  3. Kliknite na možnosť [OK].
Odstránenie úlohy
Úlohu môžete odstrániť vybraním položky zo zoznamu a stlačením klávesu [Delete] alebo kliknutím na tlačidlo [Odstrániť úlohu].
Úprava úlohy
Dvakrát kliknite na úlohu alebo kliknite pravým tlačidlom myši a vyberte možnosť [Upraviť úlohu] z ponuky.
Označenie úlohy ako splnenej
Po splnení úlohy začiarknite možnosť „Hotovo“ pred položkou. Ak vyberiete možnosť „Hotovo“, položka sa zobrazí ako dokončená.
Poznámky k položke úloh
Zadať možno len položky, ktoré sa dajú uložiť vo vybranom mobilnom telefóne.
Ak vyberiete možnosť [Všetky polia], môžete zadať všetky položky.
Pozrite tému Výber modelu poľa v súvisiacich témach.
Súvisiace témy
Termíny – Výber modelu poľa


Import z počítača a export z neho
Položky uložené v aplikácii New PC Studio v miniaplikácii Úlohy môžete uložiť do súboru počítača alebo importovať uložený súbor, príp. súbor úloh vytvorený externým programom do Úloh aplikácie New PC Studio.
Import z počítača
Import zo súboru úloh (*.NTF)
  1. Kliknite na položky [Ponuka > Importovať z počítača].
  2. Vyberte možnosť [New PC Studio Úlohy] a kliknite na tlačidlo [OK].
  3. Vyberte súbor NTF v programe Prieskumník a kliknite na možnosť [Otvoriť].
  4. Zvoľte spôsob importu duplicitných položiek a kliknite na možnosť [OK].
Import zo súboru vCalendar (*.VCS)
  1. Kliknite na položky [Ponuka > Importovať z počítača].
  2. Vyberte možnosť [Súbor aplikácie vCalendar] a kliknite na možnosť [OK].
  3. Vyberte súbor VCS v programe Prieskumník a kliknite na možnosť [Otvoriť].
  4. Zvoľte spôsob importu duplicitných položiek a kliknite na možnosť [OK].
Kritériá duplicitných položiek a ako sa tieto položky dajú importovať
Porovná sa názov (alebo obsah) a dátum začiatku a dátum ukončenia úlohy. Ak sú obe položky zhodné, považujú sa za jednu úlohu.
Existujú tri spôsoby importu duplicitnej položky.
1. Import všetkých položiek: Existujúce položky sa zachovajú a všetky položky z importovaného súboru sa pridajú.
2. Zlúčenie položiek: Duplicitné položky sa prepíšu položkami z importovaného súboru, nové položky sa pridajú.
 3. Nahradenie existujúcich položiek: Existujúce položky sa odstránia a nahradia položkami z importovaného súboru.
Export do počítača
Export do súboru úloh (*.NTF)
  1. Kliknite na položky [Ponuka > Exportovať do počítača].
  2. Vyberte možnosť [New PC Studio Úlohy] a kliknite na tlačidlo [OK].
  3. Vyberte cestu v programe Prieskumník a kliknite na možnosť [Uložiť].
  4. Export pokračuje automaticky. Potom kliknite na možnosť [Hotovo].
Export do súboru vCalendar (*.VCS)
  1. Kliknite na položky [Ponuka > Exportovať do počítača].
  2. Vyberte možnosť [Súbor aplikácie vCalendar] a kliknite na možnosť [OK].
  3. Vyberte cestu v programe Prieskumník a kliknite na možnosť [Uložiť].
  4. Export pokračuje automaticky. Potom kliknite na možnosť [Hotovo].


Synchronizácia údajov v aplikácii New PC Studio s mobilným telefónom.
Úlohy v aplikácii New PC Studio a v mobilnom telefóne sa porovnajú a zjednotia.
Ak je pripojených viac mobilných telefónov, môžete synchronizovať až tri z nich.
Prvá synchronizácia
  1. Pripojte mobilný telefón k počítaču.
  2. Kliknite na tlačidlo [image] [Synchronizovať počítač s mobilným telefónom] v pravej hornej časti obrazovky.
  3. Vyberte mobilné telefóny, ktoré chcete synchronizovať, v okne [Nastavenie synchronizácie] a kliknite na tlačidlo [OK].
  4. Po kontrole kliknite na položku [Synchronizovať]:
    Kliknite na možnosť [Zobraziť podrobnosti >>] a skontrolujte, ktoré položky úloh nie sú mobilným telefónom podporované.
    Kliknutím na možnosť [Exportovať >>] uložte úlohy do súboru.
    Túto funkciu použite, ak hrozí strata údajov.
  5. Po dokončení synchronizácie kliknite na tlačidlo [OK].
    Počas synchronizácie môžete skontrolovať počet pridaných, upravených alebo odstránených údajov v počítači alebo mobilnom telefóne.
Spracovanie duplicitných položiek
Ak sú názov (alebo obsah), počiatočný dátum a koncový dátum úlohy vytvorenej v aplikácii New PC Studio a v mobilnom telefóne zhodné, považujú za rovnakú úlohu. V takom prípade sa zobrazí okno na výber duplicitnej položky.
Vyberte, ktorá položka v počítači alebo v mobilnom telefóne sa má synchronizovať a kliknite na možnosť [Použiť].
Ak synchronizáciu úlohy nechcete uskutočniť, kliknite na možnosť [Preskočiť].
Synchronizácia
  1. Pripojte mobilný telefón k počítaču.
  2. Kliknite na tlačidlo [image] [Synchronizovať počítač s mobilným telefónom] v pravej hornej časti obrazovky.
  3. Bezprostredne po kontrole informácií kliknite na možnosť [Synchronizovať].
  4. Po dokončení synchronizácie kliknite na tlačidlo [OK].
    Počas synchronizácie môžete skontrolovať počet pridaných, upravených alebo odstránených údajov v počítači alebo mobilnom telefóne.
Nastavenie synchronizácie
Synchronizáciu mobilného telefónu môžete zmeniť.
Zmenené informácie zostanú platné až do ďalšej zmeny.
  1. Kliknite na položky [Ponuka > Nastavenie synchronizácie].
  2. Zmeňte mobilný telefón, ktorý chcete synchronizovať a kliknite na možnosť [OK].
Spracovanie konfliktných položiek
Ak sa rovnaká synchronizovaná úloha zmení v aplikácii New PC Studio a zároveň v mobilnom telefóne, zobrazí sa okno na spracovanie konfliktných položiek.
Vyberte, ktorá položka v počítači alebo v mobilnom telefóne sa má synchronizovať a kliknite na možnosť [Použiť].
Ak synchronizáciu úlohy nechcete uskutočniť, kliknite na možnosť [Preskočiť].
Poznámka ku strate údajov pri synchronizácii
Existujúce položky úloh sa môžu zmeniť alebo odstrániť v nasledujúcich prípadoch. Odstránenú položku nie je možné obnoviť.
Keď položky úloh odstránite z počítača alebo mobilného telefónu a zariadenia sa zosynchronizujú, odstránia sa položky aj z druhého zariadenia.
Súbor úloh možno exportovať do počítača na účely zálohy a ochrany pred stratou údajov. V prípade potreby sa dá obnoviť.
Ak sa do počítača pridá úloha pre nesynchronizovaný telefón, je zo synchronizácie vylúčená.
Nastavenie synchronizácie
Synchronizáciu mobilného telefónu môžete zmeniť.
Zmenené informácie zostanú platné až do ďalšej zmeny.
  1. Kliknite na položky [Ponuka > Nastavenie synchronizácie].
  2. Zmeňte mobilný telefón, ktorý chcete synchronizovať a kliknite na možnosť [OK].


Poznámky
Miniaplikácia Poznámky umožňuje spravovať poznámky uložené v mobilnom telefóne a aplikácii New PC Studio.
<Obrazovka miniaplikácie Poznámky>
1) Zoznam poznámok v aplikácii New PC Studio, mobilnom telefóne a aplikácii MS Outlook môžete spojiť.
Synchronizuje počítač a mobilný telefón.
Odošlite údaje do počítača.
Údaje z počítača môžete odoslať do mobilného telefónu.
2) [image] Pridá alebo odstráni poznámku.
3) Môžete zobraziť zoznam pridaných poznámok.


Spustenie miniaplikácie Poznámka

Spustenie miniaplikácie Poznámky
Importujte poznámky z mobilného telefónu po prvom spustení miniaplikácie Poznámky.
Prvá synchronizácia
  1. Pripojte mobilný telefón k počítaču.
  2. Kliknite na tlačidlo [image] [Synchronizovať počítač s mobilným telefónom] v pravej hornej časti obrazovky.
  3. Vyberte mobilné telefóny, ktoré chcete synchronizovať, v okne [Nastavenie synchronizácie] a kliknite na tlačidlo [OK].
  4. Kliknite na možnosť [Synchronizovať].
  5. Po dokončení synchronizácie kliknite na tlačidlo [OK].
    Počas synchronizácie môžete skontrolovať počet pridaných, upravených alebo odstránených poznámok v počítači alebo mobilnom telefóne.


Správa poznámok
Môžete pridať novú poznámku alebo upraviť či odstrániť existujúce poznámky.
Pridanie a odstránenie poznámky
  1. Poznámky môžete pridať takto:
    Kliknite na možnosť [Pridať poznámku].
    Kliknite pravým tlačidlom myši po umiestnení kurzora na zoznam poznámok a vyberte možnosť [Pridať poznámku].
    Kliknite na položky [Ponuka > Pridať poznámku].
    Dvakrát kliknite na prázdny priestor v zozname poznámok.
  2. Len čo sa zobrazí okno na pridanie poznámky, zadajte informácie o poznámke.
  3. Kliknite na možnosť [OK].
Odstránenie poznámok
Poznámky môžete odstrániť vybraním poznámky zo zoznamu a stlačením klávesu [Delete] alebo kliknutím na tlačidlo [Odstrániť poznámku].
Úprava poznámok
Dvakrát kliknite na poznámku alebo kliknite pravým tlačidlom myši a vyberte možnosť [Upraviť poznámku] z ponuky.
Poznámky k informačnej položke poznámky
Zadať možno len položky, ktoré sa dajú uložiť vo vybranom mobilnom telefóne.
Ak vyberiete možnosť [Všetky polia], môžete zadať všetky položky.
Pozrite tému Výber modelu poľa v súvisiacich témach.
Súvisiace témy
Termíny – Výber modelu poľa


Import z počítača a export z neho
Poznámky uložené v telefónnom zozname aplikácie New PC Studio môžete uložiť v súbore v počítači. Aplikácia New PC Studio môže importovať súbor z počítača alebo súbory poznámok vytvorené externým programom.
Import z počítača
Import súboru s poznámkou (*.NMF, w*.DIF alebo *.MDB)
  1. Kliknite na položky [Ponuka > Importovať z počítača].
  2. Vyberte možnosť [Poznámka aplikácie New PC Studio] alebo [Ďalšie poznámky] kliknite na tlačidlo [OK].
  3. Vyberte súbor NMF v programe Prieskumník a kliknite na možnosť [Otvoriť].
  4. Import pokračuje automaticky. Potom kliknite na možnosť [Hotovo].
Kritériá duplicitných položiek a ako sa tieto položky dajú importovať
Ak sa obsah všetkých poznámok zhoduje, považujú sa za jednu poznámku.
Existujú tri spôsoby importu duplicitných kontaktov.
1. Import všetkých položiek: Existujúce položky sa zachovajú a všetky položky z importovaného súboru sa pridajú.
 2. Zlúčenie položiek: Duplicitné položky sa prepíšu položkami z importovaného súboru, nové položky sa pridajú.
3. Nahradenie existujúcich položiek: Existujúce položky sa odstránia a nahradia položkami z importovaného súboru.
Export do počítača
Export do súboru poznámky (*.NMF)
  1. Kliknite na položky [Ponuka > Exportovať do počítača].
  2. Vyberte cestu v programe Prieskumník a kliknite na možnosť [Uložiť].
  3. Export pokračuje automaticky. Potom kliknite na možnosť [Hotovo].


Synchronizácia údajov v aplikácii New PC Studio s mobilným telefónom.
Poznámky v aplikácii New PC Studio a v mobilnom telefóne sa porovnajú a zjednotia.
Ak je pripojených viac mobilných telefónov, môžete synchronizovať až tri z nich.
Prvá synchronizácia
  1. Pripojte mobilný telefón k počítaču.
  2. Kliknite na tlačidlo [image] [Synchronizovať mobilný telefón s počítačom] v pravej hornej časti obrazovky.
  3. Vyberte mobilné telefóny, ktoré chcete synchronizovať, v okne [Nastavenie synchronizácie] a kliknite na tlačidlo [OK].
  4. Po kontrole kliknite na položku [Synchronizovať]:
    Kliknite na možnosť [Zobraziť podrobnosti >>] a skontrolujte, ktoré informácie poznámky nie sú mobilným telefónom podporované.
    Kliknutím na možnosť [Exportovať >>] uložte poznámky do súboru.
    Túto funkciu použite, ak hrozí strata údajov.
  5. Po dokončení synchronizácie kliknite na tlačidlo [OK].
    Počas synchronizácie môžete skontrolovať počet pridaných, upravených alebo odstránených údajov v počítači alebo mobilnom telefóne.
Spracovanie duplicitných položiek
Ak je obsah poznámky v aplikácii New PC Studio a v mobilnom telefóne rovnaký, poznámky sa považujú za jednu. V takom prípade sa zobrazí okno na výber duplicitných jednotiek.
Vyberte, ktorú poznámku v počítači nebo v mobilnom telefóne chcete synchronizovať a kliknite na možnosť [Použiť].
Ak nechcete uskutočniť synchronizáciu poznámok, kliknite na možnosť [Preskočiť].
Synchronizácia
  1. Pripojte mobilný telefón k počítaču.
  2. Kliknite na tlačidlo [image] [Synchronizovať mobilný telefón s počítačom] v pravej hornej časti obrazovky.
  3. Bezprostredne po kontrole informácií kliknite na možnosť [Synchronizovať].
  4. Po dokončení synchronizácie kliknite na tlačidlo [OK].
    Počas synchronizácie môžete skontrolovať počet pridaných, upravených alebo odstránených údajov v počítači alebo mobilnom telefóne.
Spracovanie konfliktných položiek
Ak sa rovnaká synchronizovaná poznámka zmení v aplikácii New PC Studio a zároveň v mobilnom telefóne, zobrazí sa okno na spracovanie konfliktných položiek.
Vyberte, ktorú poznámku v počítači nebo v mobilnom telefóne chcete synchronizovať a kliknite na možnosť [Použiť].
Ak nechcete uskutočniť synchronizáciu poznámok, kliknite na možnosť [Preskočiť].
Poznámka ku strate údajov pri synchronizácii
Informácie poznámky sa môžu zmeniť alebo odstrániť v nasledujúcich prípadoch. Odstránenú položku nie je možné obnoviť.
Keď poznámku odstránite z počítača alebo mobilného telefónu a zariadenia sa zosynchronizujú, odstránia sa poznámky aj z druhého zariadenia.
Poznámku možno exportovať do počítača na účely zálohy a ochrany pred stratou údajov. V prípade potreby sa dá obnoviť.
Ak sa do počítača pridá poznámka pre nesynchronizovaný telefón, je zo synchronizácie vylúčená.
Nastavenie synchronizácie
Synchronizáciu mobilného telefónu môžete zmeniť.
Zmenené informácie zostanú platné až do ďalšej zmeny.
  1. Kliknite na položky [Ponuka > Nastavenie synchronizácie].
  2. Zmeňte mobilný telefón, ktorý chcete synchronizovať a kliknite na možnosť [OK].


Upozornenie
Pomocou miniaplikácie Upozornenie môžete spravovať upozornenia uložené v mobilnom telefóne a aplikácii New PC Studio.
1) [image] Synchronizuje upozornenia v aplikácii New PC Studio a mobilnom telefóne.
Odošlite údaje do počítača.
Údaje z počítača môžete odoslať do mobilného telefónu.
2) Zobrazuje počet zostávajúcich dní týkajúci sa vybratého upozornenia.
3) [image] Umožňuje pridať alebo odstrániť upozornenie.
4) Zobrazuje zoznam pridaných upozornení.
5) Zobrazuje zoznam správ.


Spustenie miniaplikácie Upozornenie
Ak miniaplikáciu Upozornenie spúšťate prvýkrát, importujte ju z mobilného telefónu.
Prvá synchronizácia
  1. Pripojte mobilný telefón k počítaču.
  2. Kliknite na tlačidlo [image] [Synchronizovať počítač s mobilným telefónom] v pravom hornom rohu obrazovky.
  3. V okne [Nastavenie synchronizácie] vyberte mobilný telefón, ktorý má byť cieľom synchronizácie, a kliknite na tlačidlo [OK].
  4. Kliknite na tlačidlo [Synchronizovať].
  5. Po dokončení synchronizácie kliknite na tlačidlo [OK].
    Počas synchronizácie môžete vidieť počet upozornení, ktoré sa pridávajú, menia alebo odstraňujú z počítača a mobilného telefónu.


Správa miniaplikácie Upozornenie
Môžete vytvoriť nové upozornenie, prípadne upraviť alebo odstrániť existujúce upozornenie.
Pridanie a odstránenie upozornenia
  1. Upozornenia možno pridávať nasledujúcimi spôsobmi.
    Kliknite na tlačidlo [Pridať] v pravom hornom rohu obrazovky.
    Kliknite pravým tlačidlom myši na zoznam upozornení a v zobrazenej ponuke kliknite na položku [Pridať upozornenie].
    Kliknite na položky [Ponuka > Pridať upozornenie].
    Dvakrát kliknite na prázdny priestor v zozname upozornení.
  2. Po zobrazení okna Pridať upozornenie zadajte požadovaný obsah.
  3. Kliknite na tlačidlo [OK].
Odstránenie upozornenia
Vyberte upozornenie zo zoznamu a odstráňte ho stlačením klávesu [Delete] na klávesnici alebo kliknutím na tlačidlo [Odstrániť upozornenie].
Úprava upozornenia
Ak chcete upraviť upozornenie, dvakrát naň kliknite v zozname alebo naň kliknite pravým tlačidlom myši a potom v ponuke vyberte položku [Upraviť upozornenie].
Varovanie týkajúce sa zadávania obsahu upozornenia
Zadávať môžete len položky, ktoré možno uložiť vo vybratom mobilnom telefóne.
Ak vyberiete možnosť [Všetky polia], môžete zadať všetky položky.
Súvisiace témy
Terminológia – výber modelu poľa


Import a export upozornení uložených v súbore
Položky, ktoré sú v aplikácii New PC Studio uložené ako upozornenia, môžete v počítači uložiť do súboru. Uložený súbor alebo súbor s upozorneniami vytvorený iným programom môžete potom importovať ako upozornenia aplikácie New PC Studio.
Import z počítača
Import súboru s upozorneniami (*.NAF, *.DIF, *.MDB)
  1. Kliknite na položky [Ponuka > Import z počítača].
  2. Vyberte súbor s upozorneniami aplikácie New PC Studio alebo ľubovoľný iný formát súboru s upozorneniami a kliknite na tlačidlo [OK].
  3. V prehľadávači súborov vyberte požadovaný súbor a kliknite na tlačidlo [Otvoriť].
  4. Vyberte spôsob spracovania duplicitných položiek a kliknite na tlačidlo [OK].
Export do počítača
Export upozornení uložených v súbore (*.NAF)
  1. Kliknite na položky [Ponuka > Export do počítača].
  2. V prehľadávači priečinkov vyberte umiestnenie (priečinok), kam chcete súbor exportovať, a kliknite na tlačidlo [Uložiť].
  3. Po dokončení exportu kliknite na tlačidlo [Hotovo].


Synchronizácia počítača a mobilného telefónu
Upozornenia uložené v aplikácii New PC Studio sa porovnajú s upozorneniami uloženými v mobilnom telefóne a zjednotia sa.
Ak je pripojených viac mobilných telefónov, môžete synchronizovať až tri z nich.
Prvá synchronizácia
  1. Pripojte mobilný telefón k počítaču.
  2. Kliknite na tlačidlo [image] [Synchronizovať počítač s mobilným telefónom] v pravom hornom rohu obrazovky.
  3. V okne [Nastavenie synchronizácie] vyberte mobilný telefón, ktorý má byť cieľom synchronizácie, a kliknite na tlačidlo [OK].
  4. Po kontrole nasledujúcich informácií kliknite na možnosť [Synchronizovať].
    Kliknutím na možnosť [Zobraziť podrobnosti >>] zobrazte upozornenia, ktoré mobilný telefón nepodporuje.
    Kliknutím na tlačidlo [Export >>] uložte upozornenia do súboru.
  5. Po dokončení synchronizácie kliknite na tlačidlo [OK].
    Počas synchronizácie môžete kontrolovať množstvo pridaných, upravených alebo odstránených údajov v počítači alebo mobilnom telefóne.
Spracovanie duplicitných položiek
Ak upozornenie vytvorené v aplikácii New PC Studio a upozornenie vytvorené v mobilnom telefóne majú identický obsah a cieľové dátumy, považujú sa za duplicitné položky. Zobrazí sa okno, v ktorom môžete vybrať spôsob ich spracovania.
Vyberte počítač alebo mobilný telefón, s ktorým chcete položky synchronizovať, a kliknite na tlačidlo [Použiť].
Ak niektoré upozornenie nechcete synchronizovať, kliknite na tlačidlo [Preskočiť].
Synchronizácia
  1. Pripojte mobilný telefón k počítaču.
  2. Kliknite na tlačidlo [image] [Synchronizovať počítač s mobilným telefónom] v pravom hornom rohu obrazovky.
  3. Skontrolujte všetky relevantné informácie a kliknite na tlačidlo [Synchronizovať].
  4. Po dokončení synchronizácie kliknite na tlačidlo [OK].
    Počas synchronizácie môžete kontrolovať množstvo pridaných, upravených alebo odstránených údajov v počítači alebo mobilnom telefóne.
Riešenie konfliktov medzi položkami
Ak ste identické upozornenie (vytvorené prostredníctvom synchronizácie) upravili v aplikácii New PC Studio aj v mobilnom telefóne, zobrazí sa okno, v ktorom môžete vybrať spôsob spracovania konfliktnej položky.
Vyberte počítač alebo mobilný telefón, s ktorým chcete položky synchronizovať, a kliknite na tlačidlo [Použiť].
Ak niektoré upozornenie nechcete synchronizovať, kliknite na tlačidlo [Preskočiť].
Varovanie týkajúce sa straty údajov pri synchronizácii
V nasledujúcich prípadoch sa obsah existujúcich upozornení môže zmeniť alebo odstrániť. Odstránenú položku nie je možné obnoviť.
Ak upozornenie odstránite z počítača alebo mobilného telefónu, po synchronizácii sa odstráni aj z druhého umiestnenia.
Ak chcete upozornenia chrániť pred stratou, bezpečne ich uložte v počítači a v prípade potreby obnovte.
Ak v počítači zadáte upozornenie, ktoré mobilný telefón vybratý ako cieľ synchronizácie nepodporuje, počas synchronizácie sa daná položka nezosynchronizuje.
Nastavenie synchronizácie
Môžete zmeniť mobilný telefón, ktorý je cieľom synchronizácie.
Nastavenie zostane v platnosti, kým ho nezmeníte.
  1. Kliknite na položky [Ponuka > Nastavenie synchronizácie].
  2. Zmeňte mobilný telefón, ktorý chcete synchronizovať, a kliknite na tlačidlo [OK].


Telefónny zoznam na karte SIM
Miniaplikácia Telefónny zoznam na karte SIM umožňuje spravovať v reálnom čase telefónny zoznam uložený na karte SIM mobilného telefónu.
Funkcia tejto miniaplikácie môže byť obmedzená v závislosti od krajiny, ktorú ste zvolili pri inštalácii a mobilného telefónu.
Túto miniaplikáciu nie je možné použiť, ak vyberiete počas inštalácie ako krajinu Kóreu.
<Obrazovka miniaplikácie Telefónny zoznam na karte SIM>
1) Vyberte mobilný telefón, pre ktorý chcete spravovať telefónny zoznam na karte SIM.
2) Kontakty môžete vyhľadávať, pridávať alebo odstraňovať a taktiež môžete kontrolovať, či sú v telefóne uložené správne.
Slúži na prehľadávanie kontaktov.
Ak sa počas pripojenia mobilného telefónu zmenili informácie, ktoré sú v ňom uložené, kliknite na toto tlačidlo a obnovte zoznam.
Pridá alebo odstráni kontakty.
3) Môžete skontrolovať zoznam kontaktov uložených na karte SIM.


Správa kontaktov
Môžete spravovať kontakty uložené na karte SIM mobilného telefónu.
Môžete vytvoriť nový kontakt alebo upraviť či odstrániť podrobnosti existujúceho kontaktu.
Pridanie alebo odstránenie kontaktov
  1. Kontakty môžete pridať takto:
    Kliknite na ikonu [Pridať nový kontakt] umiestnenú v pravej hornej časti obrazovky.
    Kliknite pravým tlačidlom myši na zoznam úloh a vyberte možnosť [Pridať nový kontakt] .
    Kliknite na položky [Ponuka > Pridať nový kontakt] .
    Dvakrát kliknite na prázdny priestor v zozname kontaktov.
  2. Keď sa zobrazí okno na Pridať nový kontakt, zadajte informácie o kontakte.
  3. Kliknite na možnosť [OK] .
Odstránenie kontaktov
Kontakty môžete odstrániť vybraním kontaktu zo zoznamu a stlačením klávesu [Delete] alebo kliknutím na tlačidlo [Odstrániť kontakt] .
Úprava informácií o kontakte
Dvakrát kliknite na kontakt alebo kliknite pravým tlačidlom myši a vyberte možnosť [Upraviť kontakt] z ponuky.


Správca správ
Pomocou miniaplikácie Správca správ môžete importovať správy SMS a MMS z mobilného telefónu do počítača a spravovať ich pomocou aplikácie New PC Studio.
To je užitočné, ak v mobilnom telefóne dochádza voľné miesto, alebo ak je potrebné dlhodobo ukladať správy.
Funkcie tejto miniaplikácie môžu byť obmedzené v závislosti od krajiny, ktorú ste zvolili pri inštalácii, a od mobilného telefónu.
Dáta z mobilného telefónu môžete importovať, alebo ich spojiť s dočasne uloženými správami v miniaplikáciách Odoslané správy MMS a Odoslané správy SMS. Správy nie je možné odosielať do mobilného telefónu.
<Obrazovka miniaplikácie Správca správ>
1) Správy SMS a MMS sú spravované oddelene. Kliknutím sa prepnete na zodpovedajúcu obrazovku.
2) [image] Odošle správy z mobilného telefónu (SMS alebo MMS) do počítača.
3) Správy SMS a MMS je možné uložiť a spravovať.
Prijaté správy: Môžete čítať a spravovať prijaté správy.
Odoslané správy: Môžete nastaviť určitý dátum a čas, kedy bude určitá správa odoslaná.
Odoslané: Môžete spravovať správy, ktoré chcete odoslať.
Koncepty: Môžete dočasne uložiť správy počas písania. Dočasne uložené správy v priečinku Odoslané správy SMS a MMS sú ukladané v priečinku Koncept.
Môj priečinok: Prijaté a odoslané správy sú odoslané do Môjho priečinka.
4) [image] Odstráni správy.
5) Môžete zobraziť zoznam správ.


Správa správ
Správy SMS a MMS v mobilnom telefóne je možné odoslať do Správcu správ.
Táto funkcia je k dispozícii len pri mobilných telefónoch, z ktorých je možné importovať správy.
Odoslanie správ do počítača
Správy SMS a MMS v pripojenom mobilnom telefóne môžete odoslať do Správcu správ.
  1. Kliknite na tlačidlo [image] [Importovať údaje z mobilného telefónu do počítača], ktoré nájdete v pravom hornom rohu obrazovky.
  2. Po dokončení prenosu kliknite na tlačidlo [OK].
Správa správ
Správy SMS a MMS sú spravované oddelene v priečinku Prijaté správy, Odoslané správy, Odoslané, Koncepty a Môj priečinok.
Priečinky správ sa môžu líšiť v závislosti od krajiny a pripojeného mobilného telefónu.
Čítanie správ
Dvakrát kliknite na správu alebo kliknite pravým tlačidlom myši a vyberte v ponuke možnosť [Otvoriť správu], čím zobrazíte podrobnosti správy.
Odstránenie správ
Vyberte správu a stlačte tlačidlo [Delete] na klávesnici.


Správa Môjho priečinka
Správy SMS a MMS môžete pomocou Správcu správ preniesť do Môjho priečinka. Vytvorte priečinky v Môj priečinok a uložte správy do zodpovedajúcich priečinkov.
Správa priečinkov v Môj priečinok
Pridanie priečinka
Kliknite pravým tlačidlom myši a vyberte z ponuky možnosť [Pridať Môj priečinok].
Názov priečinka môžete zmeniť.
Odstránenie priečinka
Kliknite pravým tlačidlom myši a vyberte z ponuky možnosť [Odstrániť Môj priečinok].
Ukladanie správ do Môjho priečinka
  1. Vyberte správu, ktorú chcete uložiť v Mojom priečinku.
  2. Kliknite pravým tlačidlom myši a vyberte z ponuky možnosť [Kopírovať].
  3. Kliknite na Môj priečinok.
  4. Kliknite na priečinok, do ktorého chcete správu uložiť.
  5. Kliknite pravým tlačidlom myši a vyberte z ponuky možnosť [Vložiť].
Správy môžete do Môjho priečinka taktiež presunúť.


Import z počítača a export z neho
Správy uložené v Správcovi správ môžete uložiť do súboru v počítači. Aplikácia New PC Studio môže importovať súbor z počítača, alebo naplánovaný súbor vytvorený externým programom.
Import súboru správ (*.NEF alebo *.SMF)
  1. Kliknite na položky [Ponuka > Importovať z počítača].
  2. Vyberte súbor NEF, ktorý chcete importovať, v Prieskumníkovi a kliknite na možnosť [Otvoriť].
  3. Vyberte súbor a kliknite na možnosť [Otvoriť].
Export do súboru správ (*.NEF)
  1. Kliknite na položky [Ponuka > Exportovať do počítača].
  2. Vyberte cestu (priečinok) v Prieskumníkovi a kliknite na možnosť [Uložiť].
  3. Exportujte súbor správ a kliknite na možnosť [Dokončiť].


Odosielanie správ SMS
Pomocou miniaplikácie Odosielanie správ SMS môžete jednoducho písať a odosielať správy.
Túto funkciu môžete spojiť s kontaktmi v miniaplikácii Telefónny zoznam a vyhľadávať kontakty podľa prvých znakov mena a odosielať správy až dvadsiatim ľuďom.
Funkcia tejto miniaplikácie môže byť obmedzená v závislosti od krajiny, ktorú ste zvolili pri inštalácii a mobilného telefónu.
Túto miniaplikáciu nie je možné použiť, ak vyberiete počas inštalácie ako krajinu Kóreu.
<Obrazovka miniaplikácie Odosielanie správ SMS>
1) Vyberte príslušný mobilný telefón.
2) [image] Dočasne ukladá písané správy v priečinku Koncepty v miniaplikácii Správca správ.
3) Zadajte text správy, ktorý chcete odoslať.
4) Zadajte telefónne číslo odosielateľa.
5) Zadajte telefónne číslo príjemcu.
6) Odošlite správu SMS.


Odosielanie správ SMS
Pomocou tejto miniaplikácie môžete jednoducho písať správy dlhé až 160 znakov a odosielať ich až dvadsiatim ľuďom naraz. Pomocou funkcie dočasného uloženia môžete ukladať rozpísané správy do Môjho priečinka.
Odosielanie správ SMS
  1. Vyberte mobilný telefón, ktorý podporuje odosielanie správ SMS z okna mobilného telefónu v hornej časti obrazovky.
  2. Zadajte text správy v okne pre zadanie správy.
  3. Zadajte telefónne číslo odosielateľa.
    Telefónne číslo odosielateľa je automaticky zadané, ak je mobilný telefón pripojený. Číslo môžete zmeniť.
  4. Zadajte telefónne číslo (čísla) príjemcu (príjemcov) nasledujúcim spôsobom:
    Zadajte telefónne číslo do poľa pre zadanie príjemcu.
    Presuňte myšou kontakty z telefónneho zoznamu do poľa príjemcu.
    Ak sa kontakt nachádza v miniaplikácii Telefónny zoznam, môžete vybrať telefónne číslo pomocou prvých znakov.
  5. Kliknite na možnosť [Odoslať].
Dočasné uloženie
Kliknite na možnosť [Dočasne uložiť] v ľavej hornej časti obrazovky a uložte rozpísanú správu do priečinka Koncept v miniaplikácii Správca správ.
Súvisiace témy
Správca správ


Odosielateľ správ MMS
Miniaplikácia Odosielateľ správ MMS umožňuje písanie dlhých správ, prikladanie multimediálnych súborov a ich odosielanie do ďalších mobilných telefónov. Môžete importovať kontakty z miniaplikácie Telefónny zoznam a odoslať správu až dvadsiatim osobám.
Funkcia tejto miniaplikácie môže byť obmedzená v závislosti od krajiny, ktorú ste zvolili pri inštalácii a mobilného telefónu.
Túto miniaplikáciu nie je možné použiť, ak vyberiete počas inštalácie ako krajinu Kóreu.
<Obrazovka miniaplikácie Odosielateľ správ MMS>
1) Vyberte mobilný telefón, ktorý chcete pripojiť.
2) [image] Dočasne ukladá písané správy v priečinku Koncept v Správcovi správ.
3) [image] Slúži na pridanie súboru prílohy.
4) [image] Slúži na pridanie hudby, fotografií a súborov videa menších ako 20 kb. Po odoslaní správy sa pripojený súbor v mobilnom telefóne príjemcu prehrá spolu s textom správy.
5) [image] Odstráni pripojený súbor.
6) Zadajte text správy, ktorý chcete odoslať.
7) [image] Zmení formát textu správy.
8) [image] Slúži na spresnenie intervalu zmeny stránky.
9) Spravuje stránky správ MMS.
Pridá alebo odstráni stránky.
10) Zadajte telefónne číslo odosielateľa.
11) Zadajte telefónne číslo príjemcu
12) Zobrazí náhľad napísanej správy MMS.
13) Odošlite správu MMS.


Odosielanie správ MMS
Môžete napísať správu a pripojiť hudbu, fotografie alebo videosúbory . Pomocou funkcie dočasného uloženia môžete ukladať rozpísané správy do Môjho priečinka.
Odosielanie správ MMS
  1. Vyberte mobilný telefón, ktorý podporuje odosielanie správ MMS z okna mobilného telefónu v hornej časti obrazovky.
  2. Zadajte názov správy v okne na zadanie názvu správy.
  3. Zadajte text správy v okne na zadanie textu správy.
  4. Kliknite na možnosť [Pripojiť súbor] v pravom hornom rohu obrazovky a vyberte súbor, ktorý chcete pripojiť.
    V závislosti od kapacity môžete pripojiť viac súborov.
  5. Kliknite na možnosť [Pripojiť multimediálny súbor] v pravom hornom rohu obrazovky a pripojte multimediálny súbor.
    Pridá stránku na pripojenie hudby, fotografií alebo video súboru.
  6. Zadajte telefónne číslo odosielateľa.
    Telefónne číslo odosielateľa je automaticky zadané, ak je mobilný telefón pripojený. Číslo môžete zmeniť.
  7. Zadajte telefónne číslo (čísla) príjemcu (príjemcov) nasledujúcim spôsobom:
    Zadajte telefónne číslo do poľa pre zadanie príjemcu.
    Presuňte myšou kontakty z telefónneho zoznamu do poľa príjemcu.
    Ak sa kontakt nachádza v miniaplikácii Telefónny zoznam, môžete vybrať telefónne číslo pomocou prvých znakov.
    Môžete pridať príjemcu pomocou kópie a skryté kópie.
  8. Kliknite na možnosť [Odoslať].
Pripojenie multimediálnych súborov
  1. Vyberte stránku, ktorú chcete pripojiť, a kliknite na možnosť [Pripojiť multimediálny súbor].
  2. Vyberte hudbu, fotografiu alebo video z programu Prieskumník.
    Hoci je možné použiť len jeden súbor ku každej stránke, je možné súčasne pripojiť obrázok a hudobný súbor.
  3. Súbor je pripojený a na stránke sa zobrazuje názov pripojeného súboru.
    Pripojený súbor môžete odstrániť kliknutím na možnosť [image] vpravo od názvu súboru.
Správa stránok
Môžete pridať stránku a pripojiť k nej multimediálny súbor.
Kliknite na možnosť [Pridať stránku] v dolnej časti poľa na zadanie správy a pridajte stránku. Kliknutím na možnosť [Odstrániť] vybranou stránku odstránite.
Môžete vytvoriť až desať obrazoviek.
Kliknutím na možnosť [Nastaviť interval prechodu] spresnite interval prechodu stránky.
Kliknutím na možnosť [Textový efekt] spresnite farbu a veľkosť písma, štýl a farbu pozadia vybranej stránky.
Dočasné uloženie
Kliknite na možnosť [Dočasne uložiť] v ľavej hornej časti obrazovky a uložte rozpísanú správu do priečinka Koncept v miniaplikácii Správca správ.
Súvisiace témy
Správca správ


Používanie miniaplikácie Správca médií
Správca médií v aplikácii New PC Studio umožňuje spravovať súbory s hudbou, fotografiami alebo videosúbory uložené v počítači pomocou jediného nástroja. Bez ohľadu na to, kde sú súbory uložené, môžete počúvať hudbu a prehrávať videá alebo vytvárať hudobné zoznamy skladieb a fotografické albumy.
Úpravy fotografií a videa alebo kopírovanie a konvertovanie hudby z diskov CD do počítača už nemôže byť jednoduchšie.
Miniaplikácie na správu médií
Miniaplikácia Popis


Spustenie miniaplikácie Správca médií
Miniaplikácie nástroja Správca médií umožňujú prehrávať, organizovať a upravovať súbory s hudbou, fotografiami či videosúbory. Miniaplikácie sú rozdelené na kategórie Hudba, Fotografia, Video a Zvukový disk CD. Každá ikona poskytuje rôzne funkcie miniaplikácie Správca médií, ktoré je možné spustiť jedným kliknutím.
<Obrazovka miniaplikácie Správca médií>
1) [image] Slúži na presun na obrazovku Hudba. Tu môžete spravovať a prehrávať hudbu podľa priečinkov.
2) [image] Slúži na presun na obrazovku Fotografia. Tu môžete spravovať fotografie podľa albumu. Taktiež obsahuje miniaplikácie, ako je Úprava fotografií alebo Vytvoriť snímku.
3) [image] Slúži na presun na obrazovku Video. Tu môžete spravovať videá podľa albumu. Taktiež obsahuje miniaplikáciu Úprava videa.
4) [image] Slúži na presun na zoznam skladieb zvukového disku CD. Tu môžete prehrávať zvukové disky CD a spravovať informácie o hudbe. Slúži na prevádzanie hudby zo zvukových diskov CD na súbory a na ukladanie týchto súborov do počítača.


Hľadať súbor
Okno Hľadať súbor sa automaticky zobrazuje pri spúšťaní miniaplikácie Správca médií. Súbory s hudbou, fotografiami alebo videosúbory uložené v počítači sú automaticky vyhľadávané a môžete ich jednoducho pridať do miniaplikácie Správca médií.
Hľadanie súborov
  1. Vyberte formát súborov na vyhľadanie.
  2. Zadajte cieľový priečinok.
    Ak vyberiete možnosť Vrátane podpriečinkov, budú prehľadané všetky podpriečinky vo vybranom priečinku.
    Ak nebude možnosť Vrátane podpriečinkov vybraná, podpriečinky nebudú prehľadané.
  3. Na záložkách Hudba, Fotografie a Video môžete zmeniť nastavenie vyhľadávania jednotlivých súborov.
  4. Kliknite na možnosť [Spustiť hľadanie].
Znovu spustite funkciu Hľadať súbor
Ak chcete vyhľadávanie súborov zrušiť, kliknite na tlačidlo [Zrušiť]. Ak chcete v prípade potreby vyhľadávanie súborov spustiť neskôr, kliknite na možnosť [Ponuka > Hľadať súbor].
Súvisiace témy
Pridanie hudby do Správcu hudby
Pridanie fotografií do Správcu fotografií
Pridanie videa do Správcu videa


Správca médií > Hudba
Kliknutím na ikonu Hudba v miniaplikácii Správca médií môžete spravovať a prenášať hudobné súbory uložené v počítači a mobilnom telefóne. Táto funkcia taktiež zahŕňa prehrávanie hudby.
Funkcie tejto miniaplikácie môžu byť obmedzené v závislosti od krajiny, ktorú ste zvolili pri inštalácii, a od mobilného telefónu.
<Správca médií > obrazovka miniaplikácie Hudba>
1) Prenos hudobných súborov medzi aplikáciou New PC Studio a mobilným telefónom.
Import hudobných súborov z mobilného telefónu do počítača.
Prenos hudobných súborov z počítača do mobilného telefónu.
2) Pridávanie a správa hudobných súborov v kategóriách.
Pridanie hudobných súborov uložených v počítači do nástroja Správca médií > Hudba.
Hudobné tituly je možné prezerať tromi spôsobmi: Zobraziť zoznam, Zobraziť obal albumu a Zobraziť v albumoch.
Hľadanie hudby v miniaplikácii Správca médií.
3) Správa hudobných kategórií a zoznamov skladieb.
Zobrazenie celého zoznamu hudby spravovanej v nástroji Správca médií.
Pridávanie a odoberanie skladieb z dôvodu prispôsobenia vlastného zoznamu skladieb.
Zobrazenie skladieb zoradených podľa dátumu vydania, žánru a interpreta.
4) Zobrazenie všetkej hudby alebo hudby v danom priečinku. Zobrazuje zoznam hudby v závislosti od vybranej metódy zobrazenia.
5) Poskytuje podrobné informácie, ako je album, interpret a albumy, ktoré sa podobajú momentálne prehrávanej skladbe.
6) Ovládanie prehrávania hudby.
Presun na predchádzajúce alebo nasledujúce položky a spustenie alebo zastavenie prehrávania. Ovládanie hlasitosti a nastavenie opakovania vybraných skladieb.
Podporované formáty:
*.MP3, *.OGG, *.WMA, *.ASF (len zvuk), *.3GP (len zvuk), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (len zvuk).


Pridanie hudby do Správcu hudby
Pridanie hudobných súborov uložených v počítači do miniaplikácie Správca hudby pri jej prvom spustení.
Pridanie hudobného súboru
Pridanie vybraných hudobných súborov.
  1. Hudobné súbory môžete pridať nasledovne:
    Kliknutím na možnosť [Pridať súbor z počítača] v ľavej hornej časti obrazovky.
    Kliknutím na možnosť [Ponuka > Pridať súbor z počítača].
  2. Vyberte súbor v prehľadávači a kliknite na možnosť [Otvoriť].
  3. Po pridaní súboru kliknite na tlačidlo [OK].
Pridanie hudobného priečinka
Pridanie všetkých hudobných súborov vo vybranom priečinku.
  1. Kliknite na možnosť [Ponuka > Pridať priečinok počítača].
  2. Vyberte priečinok v prehľadávači a kliknite na možnosť [Otvoriť].
  3. Po pridaní súborov kliknite na tlačidlo [OK].
Vyhľadanie hudobného súboru
Automaticky pridáva hudobné súbory uložené v zadanom priečinku alebo na vybranom pevnom disku v počítači do miniaplikácie Správca médií.
Zobraziť podrobnosti o Vyhľadávaní súborov>>
Nepodporované súbory
Nasledujúce súbory nie je možné pridať do zoznamu v nástroji Správca hudby.
Formáty hudobných súborov, ktoré nie sú miniaplikáciou Správca médií podporované:
*.MP3, *.OGG, *.WMA, *.ASF (len zvuk), *.3GP (len zvuk), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (len zvuk).
Iné formáty, ktoré sa netýkajú hudby: fotografie, videá, dokumenty atď.


Správa a prehrávanie hudobných zoznamov skladieb
Správa hudobných zoznamov skladieb pomocou funkcií nástroja Správca hudby, ako je prezeranie, vyhľadávanie, zoraďovanie a ďalších, je jednoduchá. Taktiež môžete spravovať podobnú hudbu ako skupinu, a to vytvorením zoznamov skladieb.
Rôzne metódy zobrazenia
Zoznamy skladieb je možné zobraziť 3 spôsobmi.
Zobraziť zoznam Zobrazenie hudby v zozname.
Zobraziť obálku albumu: Zobrazenie zoznamov skladieb podľa albumu.
Zobraziť v albumoch: Zobrazenie zoznamov albumov zoradených podľa dátumu, žánru a interpreta.
Zobraziť podrobnosti o zobrazení v albumoch>>
Odstránenie zoznamov, ale nie pôvodných súborov
Správca médií automaticky odstraňuje položky s prerušenými odkazmi, ak bol ich pôvodný súbor odstránený alebo prišlo k zmene jeho umiestnenia.
Kliknite na možnosť [Ponuka > Odstrániť zoznam s chýbajúcimi pôvodnými súbormi] v ľavej hornej časti obrazovky.
Zoradenie zoznamov skladieb
Kliknutím na záhlavie môžete zoznam zoradiť v zostupnom alebo vzostupnom poradí v závislostí od vybraných kritérií radenia.
Informácie zobrazené v zozname môžete pridávať alebo odstraňovať zo záložky [Ponuka > Nastavenia > Kategória].
Zobrazenie a úprava podrobných informácií o hudbe
Úprava informácií o hudbe (ID3Tag) uložených v jednotlivých hudobných súboroch.
  1. Kliknite pravým tlačidlom na zoznam a v ponuke kliknite na položku [Vlastnosti].
  2. Na karte [Informácie] zadajte potrebné údaje.
  3. Kliknutím na možnosť [OK] uložíte upravené či aktualizované informácie o hudbe.
    Ak kliknete na možnosť [Zrušiť], informácie uložené nebudú.
Čo je to ID3Tag?
Ide o štandardný formát ďalších informácií o súboroch MP3, ktoré obsahujú názov, interpreta, žáner a iné údaje.
Pridanie obálky albumu
Vyberte v prehľadávači počítača alebo mobilného telefónu súbor a presuňte ho myšou ho na ikonu fotografie.
Kliknite pravým tlačidlom na ikonu fotografie a v ponuke kliknite na položku [Pridať obálku albumu].
Podporované formáty obálok albumu
Ako obálku albumu je možné pridať obrazové súbory s nasledujúcimi príponami: *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP, *.TIF
Zobrazenie vlastností
Kliknutím na možnosť [Vlastnosti] si môžete prezrieť vlastnosti hudobného súboru.
Aktualizácia informácií o hudbe
Z databázy AMG je možné získavať presné informácie o hudbe.
Zobraziť podrobnosti o používaní služieb informácií o hudbe>>
Prehrávanie hudby
  1. Hudobné súbory môžete prehrať nasledovne:
    Dvojitým kliknutím na položku.
    Kliknutím pravým tlačidlom na položku a výberom možnosti [Prehrať].
    Výberom položky a kliknutím na ovládací prvok [Prehrať].
    Výberom položky a stlačením klávesu [Enter] na klávesnici.
Opakovane budú prehrané len tie položky, ktorých pole je začiarknuté.
Prehrávanie predchádzajúcich/ďalších položiek
Ak počas prehrávania kliknete na ovládací prvok [Predchádzajúca], prehrá sa predchádzajúca položka. Kliknutím na ovládací prvok [Nasledujúce] sa prehrá nasledujúca položka.
Pozastavenie/zastavenie
Ak počas prehrávanie kliknete na ovládací prvok [Pozastaviť] alebo [Zastaviť], momentálne prehrávaná hudba sa zastaví.
Zobrazenie textu piesne
Ak je súčasťou hudobného súboru text piesne, kliknutím na možnosť [Zobraziť text piesne] zobrazíte text aktuálne prehrávanej skladby.
Hľadanie
Zadajte názov skladby, ktorú chcete vyhľadať v hudobných súboroch pridaných do miniaplikácie Správca médií.
Kliknutím na možnosť [Filter vyhľadávania] v okne Hľadať môžete vybrať kritériá hľadania, ako je napríklad interpret alebo názov.
Súvisiace témy
Zobraziť v albumoch:
Používanie služieb informácií o hudbe


Zobraziť album do kríža:
Albumy môžete vyhľadávať podľa dátumu vydania, žánru alebo interpreta. Taktiež si môžete prezrieť zoznam skladieb v albume.
Zobrazenie v albumoch nie je podporované v kategóriách Všetka hudba a Zoznam skladieb.
Zobraziť album do kríža:
  1. Kliknite na možnosť [Zobraziť album do kríža], ktorú nájdete medzi 3 tlačidlami zobrazenia.
  2. Vpravo vyberte jednu z kategórií: interpret, dátum vydania a žáner.
    Albumy sa zobrazia v abecednom poradí podľa interpreta.
    Albumy sa zobrazia v skupinách podľa dátumu vydania.
    Albumy sa zobrazia v abecednom poradí podľa žánru.
  3. Prepnite na uprednostňovaný spôsob zobrazenia a začnite vyhľadávať medzi albumami.
  4. Zoznam skladieb vo vybranom albume si môžete prezrieť v dolnej časti okna.
Zobrazenie vodorovného zoznamu na základe vybraného albumu
Albumy môžete prezerať podľa iného interpreta, dátumu vydania a žánru nasledujúcimi spôsobmi:
Kliknite na šípku doľava alebo doprava.
Kliknite do priestoru naľavo alebo napravo.
Použite koliesko myši na presun na iný album.
Zobrazenie zvislého zoznamu na základe vybraného albumu
Albumy môžete prezerať podľa rovnakého interpreta, dátumu vydania a žánru nasledujúcimi spôsobmi:
Kliknite na šípku nahor alebo dolu.
Kliknite na názvy albumov hore alebo dolu.
Použite koliesko myši pre presun na vybraný album.


Správa zoznamov skladieb
Hudbu môžete spravovať ako skupinu, a to vytvorením zoznamov skladieb.
Základný zoznam skladieb
Základný zoznam skladieb v miniaplikácii Správca médií umožňuje v tomto nástroji automaticky filtrovať hudobné súbory. Názov základného zoznamu skladieb nie je možné zmeniť, ani tento zoznam nie je možné odstrániť.
Naposledy prehrávané a Naposledy pridané
Zoznam [Naposledy prehrávané] uvádza hudbu prehrávanú v priebehu posledných 2 týždňov. Zoznam [Naposledy pridané] uvádza hudbu pridanú v priebehu posledných 2 týždňov.
Môj vyzváňací tón
Zobrazuje zoznam prevzatých alebo vytvorených vyzváňacích tónov.
Zoznam hudobných súborov filtrovaných podľa formátu súboru: *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Zakúpené skladby
Automaticky pridáva skladby zakúpené prostredníctvom webového obchodu spoločnosti Samsung do zoznamu.
Zdieľať pomocou nástroja Connected Home
Vytvára zoznam položiek zdieľaných s podporovaným zariadením bezdrôtovej siete.
Zobraziť podrobnosti o nástroji Connected Home>>
Vytvorenie zoznamu skladieb
  1. Zoznam skladieb môžete vytvoriť nasledovne:
    Kliknutím na možnosť [Pridať zoznam skladieb] v kategórii zoznamov skladieb.
    Kliknutím pravým tlačidlom na kategóriu zoznamov skladieb a výberom položky [Pridať zoznam skladieb] z ponuky.
  2. Do zobrazeného okna zadajte názov zoznamu skladieb a stlačte kláves [Enter].
Vytvorenie inteligentného zoznamu skladieb
Kliknite pravým tlačidlom na zoznam skladieb a v ponuke kliknite na možnosť [Vytvoriť inteligentný zoznam skladieb], aby sa automaticky vytvoril zoznam skladieb podľa vybraných kritérií.
Pridanie súboru do zoznamu skladieb
Pridanie súborov do zoznamu skladieb.
Pridanie položky do zoznamu skladieb
Pridanie položky do zoznamu skladieb Kliknite na súbor pravým tlačidlom a z ponuky vyberte možnosť [Pridať do zoznamu skladieb > Názov zoznamu skladieb] alebo súbor vyberte a presuňte ho myšou do zoznamu skladieb v kategórii zoznamov napravo.
Odstránenie položky v zozname na prehrávanie
Ak chcete súbor odstrániť, vyberte ho a stlačte kláves [Delete] alebo naň kliknite a v ponuke vyberte možnosť [Odstrániť].
Premenovanie a odstránenie zoznamu skladieb
Premenovanie zoznamu skladieb
Dvakrát kliknite na zoznam skladieb alebo naň kliknite pravým tlačidlom a potom v ponuke kliknite na možnosť [Premenovať zoznam skladieb], aby ste zmenili názov vybraného zoznamu skladieb.
Odstránenie zoznamu skladieb
Ak chcete súbor zoznamu skladieb odstrániť, vyberte ho a stlačte kláves [Delete] alebo naň kliknite a v ponuke vyberte možnosť [Odstrániť].
Ak zoznam skladieb alebo niektorú z jeho položiek odstránite, skutočné súbory odstránené nebudú.
Import a export súborov zoznamu skladieb (*.PSL)
Zoznamy skladieb v nástroji Správca médií aplikácie New PC Studio môžete ukladať ako súbory a neskôr ich do nástroja Správca médií importovať.
Import súboru zoznamu skladieb
  1. Zoznam skladieb môžete importovať nasledovne:
    Kliknite na možnosť [Ponuka > Importovať zoznam skladieb].
    Kliknite pravým tlačidlom na zoznam zoznamov skladieb a potom v ponuke kliknite na položku [Importovať zoznam skladieb].
  2. Vyberte súbor a kliknite na možnosť [Importovať].
Export súboru zoznamu skladieb
  1. Zoznam na prehrávanie môžete exportovať nasledovne:
    Vyberte zoznam skladieb a kliknite na možnosť [Ponuka > Exportovať zoznam skladieb].
    Kliknite pravým tlačidlom na zoznam zoznamov skladieb a potom v ponuke kliknite na položku [Exportovať zoznam skladieb].
  2. Vyberte priečinok, do ktorého ho chcete exportovať, a kliknite na možnosť [Exportovať].


Používanie služieb informácií o hudbe
Služby informácií o hudbe All Media Guide (AMG) môžete použiť na aktualizáciu dát ID3Tag v hudobných súboroch, prezeranie podrobných informácií o aktuálne prehrávanej hudbe atď.
Používanie služieb podrobných informácií o hudbe
Ak v nástroji Správca hudby vyberiete položku na prehrávanie, vpravo sa zobrazia podrobné hudobné informácie.
Album
Zobrazí všetky informácie týkajúce sa albumu so skladbou a zoznam všetkých skladieb v albume.
Interpret
Zobrazí informácie o interpretovi či skupine a úplný zoznam vydaných albumov.
Podobný album
Zobrazí album, z ktorého skladba pochádza, a zoznam podobných albumov.
Zakúpenie
Kliknutím na možnosť [Zakúpiť] sa presuniete do webového obchodu, v ktorom si môžete kúpiť ďalšie skladby alebo albumy.
Niektoré položky nemusia byť k dispozícii v závislosti od nastavení krajiny vykonaných pri inštalácii programu.
Aktualizácia informácií o hudbe (ID3Tag)
Aktualizácia informácií o hudbe (ID3Tag) uložených v jednotlivých hudobných súboroch.
  1. Kliknite pravým tlačidlom na zoznam a v ponuke kliknite na položku [Vlastnosti].
  2. Kliknite na možnosť [Importovať informácie o hudbe] na karte [Informácie].
  3. Upravte informácie a kliknutím na tlačidlo [OK] ich môžete uložiť.
    Ak kliknete na možnosť [Zrušiť], informácie uložené nebudú.
Kliknutie pravým tlačidlom a aktualizácia pomocou ponuky
Zo zoznamu vyberte položku, ktorú chcete aktualizovať a kliknutím na možnosť [Aktualizácia informácií o hudbe] vykonajte jej automatickú aktualizáciu.
Upozornenie pre aktualizáciu informácií o hudbe
Aktualizáciu informácií o hudbe vykonanú prostredníctvom ponuky, ktorá sa zobrazí po kliknutí pravým tlačidlom, nie je možné vrátiť späť.
Pred uložením aktualizovaných informácií vyberte možnosť [Importovať informácie o hudbe] z ponuky [Vlastnosti].


Prenos súborov medzi miniaplikáciou Správca médií a mobilným telefónom
Hudobné súbory v miniaplikácii Správca médií v aplikácii New PC Studio môžete prenášať alebo ich môžete pridávať do zoznamu hudby v miniaplikácii Správca médií pomocou importu z mobilného telefónu do počítača.
Export do mobilného telefónu
Hudobné súbory spravované v miniaplikácii Správca médií sú prenášané do mobilného telefónu pripojeného k aplikácii New PC Studio.
  1. Pripojte mobilný telefón k počítaču.
  2. Vyberte súbor pre prenos a preneste ho do mobilného telefónu nasledujúcim spôsobom:
    Kliknite na možnosť [image] [Export do mobilného telefónu] v pravej hornej časti obrazovky.
    Kliknite na možnosť [Ponuka > Odoslať súbor do mobilného telefónu].
    Kliknite na zoznam pravým tlačidlom a v ponuke zvoľte možnosť [Export do mobilného telefónu].
  3. Vyberte metódu prenosu.
    Vyberte možnosť [Automatický prevod a prispôsobenie prostredia telefónu], aby bol súbor prevedený a prenesený automaticky.
    Výberom možnosti [Exportovať súbor bez zmeny] prenesiete pôvodný súbor do telefónu.
  4. Po dokončení prenosu súbory skontrolujte v prehľadávači mobilného telefónu.
    Jeden z prenesených súborov bude v prehľadávači mobilného telefónu zobrazený ako vybraný.
Odoslanie vyzváňacieho tónu
Kliknite pravým tlačidlom na zoznam [Môj vyzváňací tón] a v ponuke kliknutím na položku [Odoslať do mobilného telefónu] preneste vyzváňací tóny do priečinka pre vyzváňacie tóny v telefóne.
Formáty súborov vyzváňacích tónov:
Podporované formáty videosúborov: *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Odoslanie do podcastu
Kliknite pravým tlačidlom na zoznam a v ponuke kliknutím na položku [Odoslať do podcastu mobilného telefónu] preneste podcasty do podporovaného mobilného telefónu.
Ak súbory nie je možné preniesť
Súbory nie je možné do mobilného telefónu preniesť, pretože:
Pôvodný súbor bol odstránený alebo presunutý do iného priečinka v počítači.
Zobraziť podrobnosti o odstránení zoznamov, ale nie pôvodných súborov>>
Krajina nastavená počas inštalácie programu nepodporuje prenos hudobných súborov.
Pripojený mobilný telefón nepodporuje prenos hudobných súborov.
Súbory sú chránené technológiou DRM.
Ak súbory prenesené do mobilného telefónu nie je možné prehrať
Formáty súborov, ktoré prostredie mobilného telefónu nepodporuje, nie je možné v telefóne prehrávať. (Táto situácia môže nastať, ak nebol vykonaný automatický prevod súboru.)
Import súboru z mobilného telefónu
Importujte hudobné súbory z mobilného telefónu do počítača a pridajte ich do zoznamu hudby v miniaplikácii Správca médií.
  1. Pripojte mobilný telefón k počítaču.
  2. Vykonajte import súborov:
    Kliknite na možnosť [image] [Importovať súbor z mobilného telefónu] v pravej hornej časti obrazovky.
    Kliknite na možnosť [Ponuka > Importovať súbor z mobilného telefónu].
  3. Vyberte súbor v prehľadávači mobilného telefónu a kliknite na možnosť [Otvoriť].
  4. Po dokončení prenosu skontrolujte pridanú položku v zozname hudby miniaplikácie Správca médií.
Ak súbory nie je možné importovať
Krajina nastavená počas inštalácie programu nepodporuje prenos hudobných súborov.
Pripojený mobilný telefón nepodporuje prenos hudobných súborov.


Použitie ďalších funkcií
Pre jednoduchú správu zoznamu hudby sú k dispozícii rôzne funkcie.
Získať informácie o nálade
Kliknite na zoznam pravým tlačidlom a v ponuke vyberte možnosť [Získať informácie o nálade]. Pomocou nej sa dozviete informácie o nálade aktuálnej položky.
Otvoriť zdrojový priečinok
Kliknite na zoznam pravým tlačidlom a v ponuke vyberte možnosť [Otvoriť zdrojový priečinok]. Pomocou nej sa dozviete o umiestnení súboru položky.
Zdieľať pomocou nástroja Connected Home
Súbory s hudbou, fotografiami a videosúbory uložené v zariadení Connected Home, ktoré je súčasťou rovnakej bezdrôtovej siete, ako je počítač s nainštalovanou aplikáciou, New PC Studio, je možné vyhľadávať a prehrávať bez nutnosti prenosu.
Zobraziť podrobnosti o nástroji Connected Home>>


Správca médií > Zvukový disk CD
Prehrávanie zvukových diskov CD z miniaplikácie Správca médií a prepojenie s miniaplikáciou Kopírovanie a konvertovanie disku.
<Správca médií > obrazovka miniaplikácie Zvukový disk CD>
1) spúšťa kopírovanie a konvertovanie disku a [image] vysúva disk CD.
2) Zobrazuje informácie o disku CD.
3) Zobrazuje zoznam skladieb na vloženom disku CD.
4) Ovláda prehrávanie hudby.


Prehrávanie disku CD
Umožňuje prehrávať disky CD vložené do počítača.
Prehrávanie disku CD
  1. Vložte zvukový disk CD do počítača.
    Ak je vložených viac diskov CD, vyberte zo zoznamu jednotku s požadovaným diskom.
  2. Ako prehrať zvukový disk CD:
    Dvojitým kliknutím na stopu.
    Kliknutím pravým tlačidlom na stopu a výberom možnosti [Prehrať].
    Výberom ovládacieho prvku [Prehrať].
    Výberom stopy a stlačením klávesu [Enter] na klávesnici.
    Pri neustálom prehrávaní všetkých stôp v albume budú prehrané len stopy so začiarknutým políčkom.
Kopírovanie a konvertovanie disku CD
Hudobné stopy môžete ukladať ako súbory vďaka miniaplikácii Kopírovanie a konvertovanie disku.
Zobraziť podrobnosti o Kopírovaní a konvertovaní disku>>


Získanie informácií o disku CD
Informácie o disku CD a jeho stopách poskytuje služba All Media Guide v reálnom čase, len čo je zvukový disk CD vložený do počítača.
Získanie informácií o disku CD
Ak sa v databáze služby All Media Guide nachádzajú informácie o disku CD, budú zobrazené po vložení disku CD do počítača. Pre získanie týchto informácií je vyžadované pripojenie na Internet.
Odosielanie informácií o disku CD
Ak sa v databáze služby All Media Guide nenachádzajú žiadne informácie o disku CD, môžete ich priamo zadať a odoslať do databázy.
Odoslané informácie budú použité na zlepšovanie služby All Media Guide.
  1. Kliknite na možnosť [Odoslať informácie o disku CD].
  2. Zadajte informácie o albume a stope do okna Upraviť informácie o disku CD.
  3. Kliknite na možnosť [Odoslať].


Správca médií > Fotografia
Kliknutím na ikonu Fotografia v miniaplikácii Správca médií môžete spravovať, importovať/exportovať a prenášať súbory s fotografiami uložené v počítači a mobilnom telefóne. Na úpravu fotografií môžete použiť taktiež miniaplikáciu Upraviť fotografiu.
<Správca médií > obrazovka miniaplikácie Fotografia>
1) Prenos súborov s fotografiami medzi aplikáciou New PC Studio a mobilným telefónom.
Importovať súbor z mobilného telefónu.
Export do mobilného telefónu.
2) Pridávanie a správa súborov s fotografiami v kategóriách.
Pridanie súborov fotografií uložených v počítači do nástroja Správca médií > Hudba.
Fotografie je možné prezerať tromi spôsobmi: Ukážka, Zobraziť podrobnosti a Zobraziť otáčajúcu sa snímku.
Hľadanie súborov fotografií v nástroji Správca médií.
3) Správa kategórií a skupín fotografií.
Zobrazenie všetkých súborov s fotografiami v nástroji Správca médií.
Pridávanie a odoberanie albumov z dôvodu prispôsobenia vlastného zoznamu.
Zobrazenie fotografií zoradených podľa času, značky a predvolieb.
4) Zobrazenie všetkých fotografií alebo fotografií v danom priečinku. Zobrazuje zoznam fotografií v závislosti od vybranej metódy zobrazenia.
5) Spustenie miniaplikácie.
Spustenie miniaplikácie Úprava fotografií.
Spustenie miniaplikácie Vytvoriť snímku.
Spustenie miniaplikácie Zobraziť snímku pre fotografie uvedené v zozname.
6) Úprava veľkosti a otočenie miniatúr fotografií v zozname.
Podporované formáty súborov: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Pridanie fotografií do Správcu fotografií
Pridanie súborov s fotografiami uložených v počítači do nástroja Správca fotografií pri jeho prvom spustení.
Pridávanie súboru s fotografiami
Pridanie vybraných súborov s fotografiami.
  1. Pridanie súborov s fotografiami:
    Kliknutím na možnosť [Pridať súbor z počítača] v ľavej hornej časti obrazovky.
    Kliknutím na možnosť [Ponuka > Pridať súbor z počítača].
  2. Vyberte fotografiu, ktorú chcete pridať, a kliknite na možnosť [Otvoriť].
  3. Po pridaní súborov kliknite na tlačidlo [OK].
Pridávanie priečinka s fotografiami
Pridanie všetkých súborov s fotografiami vo vybranom priečinku.
  1. Kliknite na možnosť [Ponuka > Pridať priečinok počítača].
  2. Vyberte priečinok v prehľadávači a kliknite na možnosť [Otvoriť].
  3. Po pridaní súborov kliknite na tlačidlo [OK].
Vyhľadávanie súboru s fotografiami
Automaticky pridáva súbory s fotografiami uložené v zadanom priečinku alebo na vybranom pevnom disku v počítači do nástroja Správca fotografií.
Zobraziť podrobnosti o Vyhľadávaní súborov>>


Správa fotografií
Jednoduchá správa súborov fotografií pomocou funkcií nástroja Správca fotografií, ako je prezeranie, vyhľadávanie, zoraďovanie a ďalších.
Rôzne metódy zobrazenia
Fotografie je možné zobraziť 3 spôsobmi.
Ukážka Zobrazenie fotografií v zozname.
Zobraziť podrobnosti >> Zobrazenie vlastností fotografie.
opakovane: Zobrazí súbory s fotografiami v opakujúcej sa sekvencii.
Spôsoby zobrazenia
Ukážka zobrazí súbory s fotografiami vo formáte miniatúr.
Možnosť Zobraziť podrobnosti slúži na zobrazenie miniatúr a podrobných informácií o súbore.
Kliknutím na možnosť Zatvoriť v pravom hornom rohu obrazovky sa vrátite na predchádzajúcu obrazovku.
Zoradenie zoznamu fotografií
Poradie súborov s fotografiami sa zmení v závislosti od vybraného kritéria radenia: názov súboru, dátum a veľkosť.
Úprava veľkosti miniatúr
Presunutím posúvača v spodnej časti upravíte veľkosť miniatúr.
Otáčanie
Fotografiu môžete otočiť kliknutím na možnosť [Otočiť doľava] alebo [Otočiť doprava] v spodnej časti okna.
Hľadanie
Zadajte kľúčové slovo, podľa ktorého chcete hľadať požadované fotografie v miniaplikácii Správca médií. Kliknutím na možnosť [Filter vyhľadávania] v okne Hľadať môžete vybrať kritériá hľadania, ako je napríklad názov súboru, dátum alebo štítok.
Pomocou kľúčového slova môžete hľadať podľa názvu súboru a štítku.
Výberom začiatočného a koncového dátumu môžete hľadať podľa dátumu.
Zobrazenie prezentácie fotografií
Kliknutím na možnosť [Zobraziť snímku] v spodnej časti obrazovky spustíte prezentáciu.
Ak počas zobrazenia snímky pohnete kurzorom myši, zobrazí sa zoznam fotografií s ovládacími prvkami prezentácie.
Počas zobrazenia snímky sú k dispozícii ovládacie prvky Predchádzajúce, Ďalej, Prehrať a Zastaviť.
Pri prehrávaní prezentácie fotografií môžete taktiež prehrávať hudobné súbory v nástroji Správca hudby.
V nastavení prezentácie môžete vybrať automatické prehrávanie, efekty prechodov, poradie prehrávania, opakovanie snímok a hudbu na pozadí.


Správa albumov
Umožňuje spravovať súbory s fotografiami v albumoch kategorizovaných podľa skupín.
Základný fotoalbum
Základný fotoalbum v miniaplikácii Správca médií. Názov základného albumu nie je možné zmeniť, nie je možné ani odstrániť tento zoznam.
Naposledy pridané
Uvádza súbory s fotografiami pridané v priebehu posledných 2 týždňov.
Zdieľať pomocou nástroja Connected Home
Vytvára zoznam položiek zdieľaných s podporovaným zariadením bezdrôtovej siete.
Zobraziť podrobnosti o nástroji Connected Home>>
Vytvorenie albumu
  1. Album je možné vytvoriť nasledovne:
    Kliknutím na možnosť [Pridať album] v ľavej časti obrazovky.
    Kliknutím pravým tlačidlom na kategóriu albumov a výberom položky [Pridať album]z ponuky.
  2. Zadajte názov albumu a stlačte kláves [Enter] na klávesnici.
Vytvorenie inteligentného albumu
Kliknite pravým tlačidlom na kategóriu albumov a v ponuke kliknite na možnosť [Vytvoriť inteligentný album], aby sa automaticky vytvoril zoznam fotografií podľa vybraných kritérií.
Pridanie súboru do albumu
Pridávanie a odstraňovanie súborov v albume:
Pridanie položky do albumu
Pridanie položky do albumu Kliknite na súbor pravým tlačidlom a z ponuky vyberte možnosť [Pridať do albumu > Názov albumu], alebo súbor vyberte a presuňte ho do albumu v kategórii albumov napravo.
Odstránenie položky z albumu
Ak chcete súbor odstrániť, vyberte ho a stlačte kláves [Delete] alebo naň kliknite a v ponuke vyberte možnosť [Odstrániť].
Premenovanie alebo odstránenie albumu
Premenovanie albumu
Dvakrát kliknite na album alebo naň kliknite pravým tlačidlom a potom v ponuke kliknite na možnosť [Premenovať album], aby ste zmenili názov vybraného albumu.
Odstránenie albumu
Ak chcete album odstrániť, vyberte ho a stlačte kláves [Delete] alebo naň kliknite a v ponuke vyberte možnosť [Odstrániť album].
Ak album alebo niektorú z jeho položiek odstránite, skutočné súbory odstránené nebudú.
Uloženie albumu
Súbory s fotografiami v albume môžete uložiť do vybraného priečinka.
  1. Vyberte album, ktorý chcete uložiť.
  2. Kliknite pravým tlačidlom na album a v ponuke kliknite na položku [Uložiť album].
  3. Vyberte umiestnenie v počítači pre uloženie a kliknite na tlačidlo [OK].
  4. Po uložení albumu kliknite na tlačidlo [OK].
Po uložení albumu sa vo východiskovom nastavení zobrazia súbory s fotografiami albumu, len čo spustíte nástroj Tento počítač a kliknete na možnosť [Otvoriť priečinok].
Súvisiace témy
Vytvorenie inteligentného albumu


Vytvorenie inteligentného albumu
Umožňuje súčasne zoskupovať a automaticky vytvárať albumy pre pridávanie súborov s fotografiami s podobnými kritériami bez nutnosti pridávať súbory do albumu ručne.
Vytvorenie inteligentného albumu
  1. Kliknite pravým tlačidlom na kategóriu albumov a výberom položky [Vytvoriť inteligentný album]z ponuky.
  2. Zadajte názov vytváraného albumu.
  3. Vyberte kritériá súborov pre pridávanie do albumu.
    Môžete zvoliť až 4 kritériá.
    Filtre hľadania môžu pridávať a ignorovať podskupiny v závislosti od voľby albumu, času a štítku. Kliknite na možnosť [OK].


Správa košíka
V košíku môžete skladovať fotografie pre neskoršie využitie v nástrojoch Úprava fotografií a Vytvoriť snímku.
Pridanie do košíka
Vyberte fotografiu a presuňte ju do košíka, alebo na ňu kliknite pravým tlačidlom a z ponuky vyberte možnosť [Vložiť do košíka].
Odstránenie z košíka
Vyberte fotografiu a presuňte ju z košíka, alebo na ňu kliknite pravým tlačidlom a z ponuky vyberte možnosť [Odstrániť z košíka].
Ak chcete odstrániť z košíka všetky súbory, kliknite naň pravým tlačidlom a v ponuke vyberte možnosť[Prázdny košík].
Súvisiace témy
Úprava fotografií
Vytvoriť snímku


Prenos súborov medzi miniaplikáciou Správca médií a mobilným telefónom
Súbory s fotografiami v miniaplikácii Správca médií v aplikácii New PC Studio môžete prenášať alebo ich môžete pridávať do zoznamu fotografií v miniaplikácii Správca médií pomocou importu z mobilného telefónu do počítača.
Export do mobilného telefónu
Súbory s fotografiami spravované v miniaplikácii Správca médií sú prenášané do mobilného telefónu pripojeného k aplikácii New PC Studio.
  1. Pripojte mobilný telefón k počítaču.
  2. Vyberte súbor pre prenos a preneste ho do mobilného telefónu nasledujúcim spôsobom:
    Kliknite na možnosť [image] [Export do mobilného telefónu] v pravej hornej časti obrazovky.
    Kliknite na možnosť [Ponuka > Odoslať súbor do mobilného telefónu].
    Kliknite na zoznam pravým tlačidlom a v ponuke zvoľte možnosť Export do mobilného telefónu.
  3. Vyberte metódu prenosu.
    Vyberte možnosť [Automatický prevod a prispôsobenie prostrediu telefónu], aby boli súbory prevedené a prenesené automaticky.
    Výberom možnosti [Exportovať súbor bez zmeny] prenesiete pôvodný súbor do telefónu.
  4. Po dokončení prenosu súbory skontrolujte v prehľadávači mobilného telefónu.
    Jeden z prenesených súborov bude v prehľadávači mobilného telefónu zobrazený ako vybraný.
Import súboru z mobilného telefónu
Importujte súbory s fotografiami z mobilného telefónu do počítača a pridajte ich do zoznamu fotografií v miniaplikácii Správca médií.
  1. Pripojte mobilný telefón k počítaču.
  2. Ako importovať súbory z mobilného telefónu:
    Kliknite na možnosť [image] [Importovať súbor z mobilného telefónu] v pravej hornej časti obrazovky.
    Kliknite na možnosť [Ponuka > Importovať súbor z mobilného telefónu].
  3. Vyberte súbor v prehľadávači mobilného telefónu a kliknite na možnosť [Otvoriť].
  4. Po dokončení prenosu skontrolujte pridanú položku v zozname fotografií miniaplikácie Správca médií.


Použitie ďalších funkcií
K dispozícii máte okrem správy fotografií aj ďalšie funkcie.
Úprava fotografií
Disponuje funkciami, ako je otáčanie, orezávanie či úprava veľkosti fotografií. Taktiež umožňuje vylepšovať fotografie pomocou nálepiek, rámov a ďalších možností.
Zobraziť podrobnosti o nástroji Úprava fotografií>>
Vytvoriť snímku
Umožňuje vytvárať súbor prezentácie z niekoľkých súborov s fotografiami.
Zobraziť podrobnosti o nástroji Vytvoriť snímku>>
Zdieľať pomocou nástroja Connected Home
Súbory s hudbou, fotografiami a videosúbory uložené v zariadení Connected Home, ktoré je súčasťou rovnakej bezdrôtovej siete, ako je počítač s nainštalovanou aplikáciou, New PC Studio, je možné vyhľadávať a prehrávať bez nutnosti prenosu.
Zobraziť podrobnosti o nástroji Connected Home>>


Správca médií > Video
Kliknutím na ikonu videa v miniaplikácii Správca médií môžete spravovať, importovať/exportovať a prenášať videosúbory uložené v počítači a mobilnom telefóne. Na úpravu videa môžete použiť taktiež miniaplikáciu Úprava videa.
<Správca médií > obrazovka miniaplikácie Video>
1) Prenos videosúborov medzi aplikáciou New PC Studio a mobilným telefónom.
Import video súborov z mobilného telefónu do počítača.
Prenos videosúborov z počítača do mobilného telefónu.
2) Pridávanie a správa videosúborov v kategóriách.
Pridanie videosúborov uložených v počítači do nástroja Správca médií > Hudba.
Videá je možné prezerať tromi spôsobmi: Ukážka, Zobraziť podrobnosti a Zobraziť otáčajúcu sa snímku.
Hľadanie videa v nástroji Správca médií.
3) Správa kategórií a skupín videa.
Zobrazenie celého zoznamu videí spravovaných v nástroji Správca médií.
Pridávanie a odoberanie albumov z dôvodu prispôsobenia vlastného zoznamu.
Čas, značka, predvoľby: Zobrazenie videí zoradených podľa času, štítku a predvolieb.
4) Zobrazenie všetkých videí alebo videí v danom priečinku. Zobrazuje zoznam videí v závislosti od vybranej metódy zobrazenia.
5) Spustenie miniaplikácie.
Spustite miniaplikáciu Úprava videa.
Spustite miniaplikáciu Konverzia videa.
6) Úprava veľkosti náhľadov v zozname.
Podporované formáty videosúborov: 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G


Pridanie videa do Správcu videa
Pridanie videosúborov uložených v počítači do nástroja Správca videa pri jeho prvom spustení.
Pridanie videosúboru
Pridanie vybraných videosúborov.
  1. Videosúbory môžete pridať nasledovne:
    Kliknutím na možnosť [Pridať súbor z počítača] v ľavej hornej časti obrazovky.
    Kliknutím na možnosť [Ponuka > Pridať súbor z počítača] v ľavej hornej časti obrazovky.
  2. Vyberte v prehľadávači video, ktoré chcete pridať, a kliknite na možnosť [Otvoriť].
  3. Po pridaní súborov kliknite na tlačidlo [OK].
Pridanie priečinka s videom
Pridanie všetkých videosúborov vo vybranom priečinku.
  1. Kliknite na možnosť [Ponuka > Pridať priečinok počítača].
  2. Vyberte priečinok v prehľadávači a kliknite na možnosť [Otvoriť].
  3. Po pridaní súborov kliknite na tlačidlo [OK].
Vyhľadanie videosúborov
Automaticky pridáva videosúbory uložené v zadanom priečinku alebo na vybranom pevnom disku v počítači do nástroja Správca videa.
Súvisiace témy
Zobraziť podrobnosti o Vyhľadávaní súborov>>


Správa a prehrávanie videí
Videosúbory môžete spravovať pomocou Správcu videa.
Rôzne metódy zobrazenia
Videá je možné zobraziť 3 spôsobmi.
Ukážka: Ukážka obrazoviek videa.
Zobraziť podrobnosti >> Zobrazenie vlastností videa.
Zobraziť otáčajúcu sa snímku: Zobrazí videosúbory v opakujúcej sa sekvencii.
Spôsoby zobrazenia
Ukážka zobrazí videosúbory vo formáte miniatúr.
Možnosť Zobraziť podrobnosti slúži na zobrazenie miniatúr a podrobných informácií o súbore.
Zoradenie zoznamu videí
Poradie videosúborov sa zmení v závislosti od vybraného kritéria radenia: názov súboru, dátum a veľkosť.
Úprava veľkosti miniatúr
Presunutím posúvača v spodnej časti upravíte veľkosť miniatúr.
Prehrávanie videí
  1. Videosúbory môžete prehrať nasledovne:
    Dvojitým kliknutím na videosúbory.
    Kliknutím pravým tlačidlom na položku a výberom možnosti [Prehrať] z ponuky.
  2. Obrazovka sa prepne do režimu prehrávania.
Kliknutím na možnosť Ukončiť zobrazenie v pravom hornom rohu obrazovky sa vrátite na predchádzajúci režim prehrávania.
Hľadanie
Zadajte kľúčové slovo, podľa ktorého chcete hľadať požadované videá z videí v miniaplikácii Správca médií. Kliknutím na možnosť [Filter vyhľadávania] v okne Hľadať môžete vybrať kritériá hľadania, ako je napríklad názov súboru, dátum alebo štítok.
Pomocou kľúčového slova môžete hľadať podľa názvu súboru a štítku.
Výberom začiatočného a koncového dátumu môžete hľadať podľa dátumu.


Správa albumov
Umožňuje spravovať videosúbory v albumoch kategorizovaných podľa skupín.
Základný album videa
Základný fotoalbum v miniaplikácii Správca médií. Názov základného albumu nie je možné zmeniť, nie je možné ani odstrániť tento zoznam.
Naposledy pridané
Uvádza videosúbory pridané v priebehu posledných 2 týždňov.
Zdieľať pomocou nástroja Connected Home
Vytvára zoznam položiek zdieľaných s podporovaným zariadením bezdrôtovej siete.
Zobraziť podrobnosti o nástroji Connected Home>>
Vytvorenie albumu
  1. Album je možné vytvoriť nasledovne:
    Kliknutím na možnosť [Pridať album] v ľavej časti obrazovky.
    Kliknutím pravým tlačidlom na kategóriu albumov a výberom položky [Pridať album] z ponuky.
  2. Zadajte názov pridávaného albumu.
Vytvorenie inteligentného albumu
Kliknite pravým tlačidlom na kategóriu albumov a v ponuke kliknite na možnosť [Vytvoriť inteligentný album], aby sa automaticky vytvoril zoznam videí podľa vybraných kritérií.
Pridanie súboru do albumu
Pridávanie a odstraňovanie súborov v albume:
Pridanie položky do albumu
Kliknite na súbor pravým tlačidlom a z ponuky vyberte možnosť [Pridať do albumu > Názov albumu], alebo súbor vyberte a presuňte ho do albumu v kategórii albumov napravo.
Odstránenie položky z albumu
Ak chcete súbor odstrániť, vyberte ho a stlačte kláves [Delete] alebo naň kliknite a v ponuke vyberte možnosť [Odstrániť].
Premenovanie alebo odstránenie albumu
Premenovanie albumu
Dvakrát kliknite na album alebo naň kliknite pravým tlačidlom a potom v ponuke kliknite na možnosť [Premenovať album], aby ste zmenili názov vybraného albumu.
Odstránenie albumu
Ak chcete album odstrániť, vyberte ho a stlačte kláves [Delete] alebo naň kliknite a v ponuke vyberte možnosť [Odstrániť album].
Ak album alebo niektorú z jeho položiek odstránite, skutočné súbory odstránené nebudú.
Uloženie albumu
Videosúbory v albume môžete uložiť do vybraného priečinka.
  1. Vyberte album, ktorý chcete uložiť.
  2. Kliknite pravým tlačidlom na album a kliknite na položku [Uložiť album].
  3. Vyberte umiestnenie v počítači pre uloženie a kliknite na tlačidlo [OK].
  4. Po uložení albumu kliknite na tlačidlo [OK].
Po uložení albumu sa vo východiskovom nastavení zobrazia videosúbory albumu, len čo spustíte nástroj Tento počítač a kliknete na možnosť [Otvoriť priečinok].

Súvisiace témy
Vytvorenie inteligentného albumu


Vytvorenie inteligentného albumu
Umožňuje súčasne zoskupovať a automaticky vytvárať albumy na pridávanie videosúborov s podobnými kritériami bez nutnosti pridávať súbory do albumu ručne.
Vytvorenie inteligentného albumu
  1. Kliknite pravým tlačidlom na kategóriu albumov a vyberte položku [Vytvoriť inteligentný album].
  2. Zadajte názov vytváraného albumu.
  3. Vyberte kritériá videosúborov pre pridávanie do albumu.
    Môžete zvoliť až 4 kritériá.
    Filtre hľadania môžu pridávať a ignorovať podskupiny v závislosti od voľby albumu, času a štítku.
  4. Kliknite na možnosť [OK].


Správa košíka
V košíku môžete skladovať videá pre neskoršie využitie v nástrojoch Úprava videa a Konverzia videa.
Pridanie do košíka
Vyberte video a presuňte ho myšou ho do košíka, alebo naň kliknite pravým tlačidlom a z ponuky vyberte možnosť [Vložiť do košíka].
Odstránenie z košíka
Vyberte video a presuňte ho myšou ho z košíka, alebo naň kliknite pravým tlačidlom a z ponuky vyberte možnosť [Odstrániť z košíka].
Ak chcete odstrániť z košíka všetky súbory, kliknite naň pravým tlačidlom a v ponuke vyberte možnosť [Prázdny košík].
Súvisiace témy
Úprava videa
Konverzia videa


Prenos súborov medzi miniaplikáciou Správca médií a mobilným telefónom
Videosúbory v miniaplikácii Správca médií v aplikácii New PC Studio môžete prenášať alebo ich môžete pridávať do zoznamu videí v miniaplikácii Správca médií pomocou importu z mobilného telefónu do počítača.
Export do mobilného telefónu
Videosúbory spravované v miniaplikácii Správca médií sú prenášané do mobilného telefónu pripojeného k aplikácii New PC Studio.
  1. Pripojte mobilný telefón k počítaču.
  2. Vyberte súbor pre prenos a preneste ho do mobilného telefónu nasledujúcim spôsobom:
    Kliknite na možnosť [image] [Export do mobilného telefónu] v pravej hornej časti obrazovky.
    Kliknite na možnosť [Ponuka > Odoslať súbor do mobilného telefónu] v ľavej hornej časti obrazovky.
    Kliknite na možnosť [Ponuka > Odoslať súbor do mobilného telefónu].
    Kliknite na zoznam pravým tlačidlom a v ponuke zvoľte možnosť Export do mobilného telefónu.
  3. Vyberte metódu prenosu.
    Vyberte možnosť [Automatický prevod a prispôsobenie prostrediu telefónu], aby boli súbory prevedené a prenesené automaticky.
    Výberom možnosti [Exportovať súbor bez zmeny] prenesiete pôvodný súbor do telefónu.
  4. Po dokončení prenosu súbory skontrolujte v prehľadávači mobilného telefónu.
    Jeden z prenesených súborov bude v prehľadávači mobilného telefónu zobrazený ako vybraný.
Import súboru z mobilného telefónu
Importujte videosúbory z mobilného telefónu do počítača a pridajte ich do zoznamu videí v miniaplikácii Správca médií.
  1. Pripojte mobilný telefón k počítaču.
  2. Ako importovať súbory z mobilného telefónu:
    Kliknite na možnosť [image] [Importovať súbor z mobilného telefónu] v pravej hornej časti obrazovky.
    Kliknite na možnosť [Ponuka > Importovať súbor z mobilného telefónu].
  3. Vyberte súbor v prehľadávači mobilného telefónu a kliknite na možnosť [Otvoriť].
  4. Po dokončení prenosu skontrolujte pridanú položku v zozname videí miniaplikácie Správca médií.


Použitie ďalších funkcií
K dispozícii máte okrem správy videí aj ďalšie funkcie.
Úprava videa
Na úpravu videa môžete použiť efekt prechodu, efekt témy, kompenzáciu obrazu, titulky a ďalšie funkcie.
Zobraziť podrobnosti o nástroji Úprava videa>>
Konverzia videa
Umožňuje prevádzať videosúbory do iného formátu.
Zobraziť podrobnosti o nástroji Konverzia videa>>
Zdieľať pomocou nástroja Connected Home
Súbory s hudbou, fotografiami a videosúbory uložené v zariadení Connected Home, ktoré je súčasťou rovnakej bezdrôtovej siete, ako je počítač s nainštalovanou aplikáciou New PC Studio, je možné vyhľadávať a prehrávať bez nutnosti prenosu.
Zobraziť podrobnosti o nástroji Connected Home>>


Úprava fotografií
Fotografie pridané do miniaplikácie Správca médií alebo do zoznamu v miniaplikácii Úprava fotografií môžete upravovať a vylepšovať.
<Obrazovka miniaplikácie Úprava fotografií>
1) Zobrazuje zoznam súborov fotografií, ktoré môžete upravovať. Súbory fotografií v zozname je možné pridávať a odstraňovať.
Slúži na pridanie fotografie do zoznamu.
Odstráni vybraný súbor s fotografiou zo zoznamu.
2) Zobrazuje informácie o upravovanom súbore, alebo slúži na úpravu veľkosti fotografie.
Presun späť na predchádzajúci krok.
Opakované použitie zrušenej úpravy.
Zrušiť úpravu a vrátiť sa do pôvodného stavu.
Kontrola informácie o upravovanom súbore.
Zobrazenie stavu pôvodných a upravených fotografií.
Zmení veľkosť aktuálneho súboru fotografie, aby sa zmestil na obrazovku.
Zmení veľkosť aktuálneho súboru fotografie na pôvodnú veľkosť.
Zmena aktuálnej veľkosti fotografie.
3) Slúži na kontrolu stavu upravovanej fotografie.
4) Spúšťa funkciu úprav.
Otočenie, odstránenie červených očí, úprava jasu, výrez a zmena veľkosti.
Maľovanie, vloženie textu, pridanie nálepiek a rámov.
5) Uloží upravený súbor fotografie, uloží ho pod iným názvom alebo ho vytlačí.
Uloží upravenú fotografiu.
Uloží upravenú fotografiu s iným názvom.
vytlačí upravenú fotografiu.
Podporované formáty súborov na import: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Formáty súborov na uloženie: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Úpravy fotografií
Vyberte zo zoznamu fotografiu, ktorú chcete upraviť alebo vylepšiť.
Správa zoznamov na úpravu
Úpravy fotografií pridaných do zoznamu pre úpravy. Súbory môžete pridať do miniaplikácie Správca médií, alebo ich môžete do zoznamu pridať ručným výberom.
Pridanie zoznamu
Kliknite na možnosť [Pridať fotografiu] v pravej hornej časti obrazovky a po výbere súboru, ktorý chcete pridať, kliknite na tlačidlo [OK].
Odstránenie zoznamu
Vyberte fotografiu, ktorú chcete odstrániť a kliknite na možnosť [Odstrániť fotografiu] v pravej hornej časti obrazovky.
Zmeniť
Otáčanie
Kliknite na požadované tlačidlo otočenia (Obrátiť hore nohami, Obrátiť zrkadlovo, Doľava, Doprava) a potom kliknutím na možnosť [Použiť] na danej fotografii vykonajte danú zmenu.
Odstrániť červené oči
Vyberte, ktorú oblasť chcete upraviť, nastavte posúvač podľa potreby a potom kliknite na tlačidlo [Použiť].
Nastaviť jas
Pomocou posúvača nastavte podľa potreby jas, kontrast a sýtosť a potom kliknite na tlačidlo [Použiť].
Efekt
Vyberte efekt, ktorý chcete použiť, upravte ho podľa potreby pomocou posúvača, a potom kliknite na tlačidlo [Použiť].
Orezať
Vyberte oblasť, ktorú chcete vyrezať, a kliknite na tlačidlo [Použiť].
Výberom veľkosti môžete použiť vystrihnutie pomocou prednastavených hodnôt.
Zmeniť veľkosť
Ručne vyberte veľkosť alebo použite prednastavenú hodnotu a kliknite na tlačidlo [Použiť].
Pri ručnom výbere veľkosti vyberte pomer strán.
Maľovať
Kresliť
Vyberte nástroj pre maľovane, jeho farbu a veľkosť, a potom namaľujte požadovaný objekt. Kliknutím na tlačidlo [Použiť] použijete maľovanie.
Vložiť text
Vyberte miesto pre vloženie textu, zadajte ho do zadávacieho poľa a potom kliknite na tlačidlo [Použiť].
Vložiť nálepku
Vyberte typ nálepky, kliknite na miesto na fotografii, kam ju chcete pridať, upravte jej veľkosť a potom kliknite na tlačidlo [Použiť].
Vložiť rám
Vyberte rám a kliknite na tlačidlo [Použiť].
Uložiť a Uložiť ako
Uložiť
Kliknite na možnosť [Uložiť] v pravej hornej časti obrazovky alebo kliknite na možnosť [Ponuka > Uložiť] v ľavej hornej časti obrazovky.
Uložiť ako
Kliknite na možnosť [Uložiť ako] v pravej hornej časti obrazovky alebo kliknite na možnosť [Ponuka > Uložiť ako] v ľavej hornej časti obrazovky. Vyberte umiestnenie pre uloženie, zadajte názov súboru a potom kliknite na možnosť [Uložiť].
Tlač
Slúži na zobrazenie náhľadu tlače a na tlač.
Vyberte veľkosť vytlačenej fotografie a kliknite na možnosť [Tlač] podľa rozmerov fotografie.
Príklad úpravy fotografie v nástroji Úprava fotografií
  1. Otvorte súbory s fotografiami v miniaplikácii Správca médií alebo súbory s fotografiami uložené v počítači.
  2. V zozname vyberte fotografiu, ktorú chcete upraviť.
  3. Pomocou funkcií pre úpravu na pravej strane obrazovky upravte alebo vylepšite fotografiu.
  4. Prejdite na ďalší krok kliknutím na možnosti [Späť], [Znovu] a [Obnoviť].
  5. Pomocou tlačidiel v hornej časti obrazovku pre úpravy môžete fotografiu približovať a odďaľovať.
  6. Kliknutím na možnosť [Uložiť] alebo [Uložiť ako] upravenú fotografiu uložíte.
Podporované formáty súborov na import: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Formáty súborov na uloženie: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Vytvoriť snímku
Z fotografií pridaných do miniaplikácie Správca médií alebo do zoznamu v Tvorcovi prezentácií môžete vytvárať prezentácie.
<Obrazovka miniaplikácie Vytvoriť snímku>
1) Zobrazí zoznam fotografií. Jeho položky môžete pridávať a odstraňovať.
Slúži na pridanie fotografie do zoznamu.
Odstráni vybraný súbor s fotografiou zo zoznamu.
2) Ukážka a zmena veľkosti snímok.
Ukážka snímky.
Zmení veľkosť aktuálneho súboru fotografie, aby sa zmestil na obrazovku.
Zmení veľkosť aktuálneho súboru fotografie na pôvodnú veľkosť.
Zmena aktuálnej veľkosti fotografie.
3) Zobrazenie snímok.
4) Nastavenia v Tvorcovi prezentácií.
Rozlíšenie: Nastavuje rozlíšenie snímok.
Pozadie snímky: Nastavuje farbu pozadia.
Formát: Nastavuje formát snímok.
5) Prenos do mobilného telefónu alebo uloženie v počítači.
Odoslanie do mobilného telefónu.
Uloženie snímok do počítača.
Podporované formáty súborov na import: BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Formáty súborov na uloženie: GIF


Vytvoriť snímku
Umožňuje pridávať súbory fotografií do zoznamu a upravovať ich poradie v prezentácii.
Správa zoznamu snímok
Pridanie zoznamu
Kliknite na možnosť [Pridať] v pravej hornej časti obrazovky a po výbere súboru, ktorý chcete pridať, kliknite na tlačidlo [OK].
Odstránenie zoznamu
Vyberte fotografiu, ktorú chcete odstrániť a kliknite na možnosť [Odstrániť] v pravej hornej časti obrazovky.
Zmena poradia
Vyberte fotografiu v zozname fotografii a presuňte ju myšou ju na požadované miesto.
Nastavenie intervalu prechodu
Slúži na nastavenie času prechodu pri prehrávaní súborov v zozname snímok.
  1. Kliknite na čas v hornej časti obrazovky.
  2. Zmeňte čas a kliknite na tlačidlo [OK].
Ak začiarknete pole [Použiť pre všetky efekty prechodu], toto nastavenie času bude použité pre všetky súbory fotografií.
Nastavenia času sú použité len pri formáte GIF.
Nastavenie snímky
Rozlíšenie
Nastavuje rozlíšenie snímok na obrazovke. Môžete orezať okraje veľkých fotografií, ktoré sú väčšie než prednastavená veľkosť, aby sa zhodovali s veľkosťou obrazovky.
Farba pozadia snímky
Nastavuje farbu pozadia snímok. Farba pozadia sa zobrazí len vtedy, ak je fotografia menšia než nastavená veľkosť snímky.
Formát
Nastavuje podporovaný formát v Tvorcovi prezentácií.
Ak ste pri inštalácii aplikácie New PC Studio vybrali ako krajinu Kórejskú republiku, pri pripojení mobilného telefónu budete mať k dispozícii taktiež funkcie Snímka z mobilného telefónu a Môj obrázok.
Uložiť
Kliknite na možnosť [Uložiť] v pravej hornej časti obrazovky alebo kliknite na možnosť [Ponuka > Uložiť] v ľavej hornej časti obrazovky. Vyberte umiestnenie pre uloženie, zadajte názov súboru a potom kliknite na možnosť [Uložiť].
Ukladanie do počítača je možné len vo formáte GIF.
Odoslanie do mobilného telefónu.
Snímky môžete odosielať do pripojeného mobilného telefónu.
  1. Kliknite na možnosť [image] [Exportovať do mobilného telefónu] v pravej spodnej časti obrazovky.
  2. Po dokončení prenosu kliknite na tlačidlo [OK].
Ak ste pri inštalácii aplikácie New PC Studio vybrali ako krajinu Kórejskú republiku, pri pripojení mobilného telefónu budete mať k dispozícii taktiež funkcie Snímka z mobilného telefónu a Môj obrázok.
Príklad použitia nástroja Vytvoriť snímku
  1. Otvorte súbory s fotografiami v miniaplikácii Správca médií alebo súbory s fotografiami uložené v počítači.
  2. Zoraďte fotografie tak, ako majú nasledovať v prezentácii po sebe.
  3. Nastavte dobu prechodu medzi jednotlivými fotografiami.
  4. Veľkosť fotografie môžete upraviť pomocou funkcie priblíženia a oddialenia v hornej časti obrazovky.
  5. V dolnej časti obrazovky upravte farbu pozadia a uložte ju. Potom nastavte veľkosť fotografie pre prenos.
  6. Súbor bude uložený a odoslaný do mobilného telefónu.
Podporované formáty súborov na import: BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Formáty súborov na uloženie: GIF


Úprava videa
Fotografie, hudbu a videá pridané v nástroji Správca médií alebo multimediálne súbory pridané do zoznamu v nástroji Úprava fotografií alebo Úprava videa môžete upraviť tak, aby ste z nich vytvorili nové video.
<Obrazovka miniaplikácie Úprava videa>
1) Pridáva do videí obrazové efekty.
Efekt: Pridáva do videí efekty.
Titulky: Vkladá do videí titulky.
2) Slúži na prezeranie súborov v zozname a upravovaných videí.
Zobrazuje priebeh prehrávania videa.
Prehrávanie videí
Zastavuje prehrávanie videa.
Regulácia hlasitosti
3) Slúži na pridávanie a odoberanie súborov na úpravu zo zoznamu. Prehrávanie a prezeranie obsahu novo pridaných súborov.
Pridávanie súborov a ich kategorizácia na fotografie, video a hudbu alebo kategorizácia celého zoznamu multimediálnych súborov.
Prehrávanie súborov zo zoznamu súborov na obrazovke náhľadu.
4) Zobrazenie súborov pridaných na časovú os a zmena poradia pre prehrávanie.
Prezeranie videa pri približovaní a odďaľovaní časovej osi.
Presúvanie videa a súborov s fotografiami do oblastí Video 1 a Video 2.
Nastavenie času pre efekty prechodu.
Nastavenie hudby na pozadí.
Nastavenie titulkov.
5) Nastavenie formátu upravovaného videa a uloženie.
Slúži na výber formátu na uloženie videa.
Uloženie videa.
Podporované formáty videosúborov: 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G.
Formáty súborov pre export: AVI, 3GP, SKM, MP4, K3G


Úprava videa
Videá môžete upravovať pridávaním súborov na časovú os a použitím efektov.
Správa zoznamov na úpravu
Pridanie zoznamu
Kliknite na možnosť [Importovať súbor] v pravej hornej časti obrazovky. Vyberte súbor s hudbou, fotografiou alebo videom, ktorý chcete pridať, a kliknite na tlačidlo [OK].
Odstránenie zoznamu
Vyberte súbor na odstránenie a stlačte tlačidlo [Delete] na klávesnici.
Použitie efektov
Efekt prechodu
Vyberte požadovaný efekt prechodu a kliknite na tlačidlo [Pridať].
Efekt motívu
Vyberte motív, ktorú chcete použiť, na časovej osi vyberte video a potom kliknite na tlačidlo [Použiť].
Kliknutím na možnosť [Obnoviť], ak je na časovej osi vybrané video, bude použitá téma odstránená.
Úprava obrázkov
Pomocou posúvača môžete nastaviť potrebný jas, kontrast a sýtosť vybraného videa na časovej osi. Potom kliknite na tlačidlo [Použiť].
Kliknutím na možnosť [Obnoviť], ak je na časovej osi vybrané video, bude použitá kompenzácia obrazu odstránená.
Titulky
Zadajte text, nastavte textové efekty a potom kliknite na tlačidlo [Pridať].
Názov
Zadajte text, nastavte jeho umiestnenie a efekty, a potom kliknite na tlačidlo [Použiť].
Časová os
Pridať súbor
Vyberte v zozname súbor a presuňte ho myšou ho na požadované miesto na časovej osi.
Priblíženie/Oddialenie
Pomocou posúvača môžete časovú os približovať a odďaľovať.
Upraviť dĺžku súboru
Kliknutím na začiatok alebo koniec klipu pridaného na časovú os a posunom kurzora myši môžete upraviť dĺžku tohto klipu.
Nastavenie informácií o súbore
V pravej hornej časti obrazovky kliknite na možnosť [Nastavenie ukladania videa] a po zmene týchto nastavení kliknite na tlačidlo [Použiť].
Uložiť a Uložiť ako
Uložiť
Kliknite na možnosť [Uložiť] v pravej hornej časti obrazovky alebo kliknite na možnosť [Ponuka > Uložiť] v ľavej hornej časti obrazovky.
Príklad úprav videosúboru
  1. Pomocou položky [Importovať súbor] otvorte súbory s fotografiami, videom alebo hudbou.
  2. Pomocou myši presuňte súbory s fotografiami alebo videom určené na úpravu do oblastí Video 1 a Video 2 na časovej osi.
  3. Nastavte efekt prechodu medzi videoklipmi pomocou funkcie Efekt prechodu.
  4. Upravte dobu efektu prechodu na časovej osi.
  5. Upravte obrázky pomocou funkcie Kompenzácia obrazu.
  6. Vyberte efekt motívu a použite ho pre všetky videá.
  7. Zadajte titulky.
  8. Pridajte na časovú os hudbu.
  9. Kliknutím na možnosť [Uložiť] alebo [Uložiť ako] upravenú fotografiu uložíte.
Podporované formáty videosúborov: 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G.
Formáty súborov pre export: AVI, 3GP, SKM, MP4, K3G


Prehrávač Connected Home

Pomocou miniaplikácie Prehrávač Connected Home môžete zdieľať hudbu, fotografie a videosúbory spravované v nástroji Správca médií a prehrávať súbory uložené v iných zariadeniach.
Táto funkcia je k dispozícii len v zariadeniach podporujúcich technológiu Prehrávač Connected Home.
Pozrite sa, či je vaše zariadenie označené logom Prehrávač Connected Home.
Funkcia tejto miniaplikácie môže byť obmedzená v závislosti od pripojeného mobilného telefónu.
Čo je to Prehrávač Connected Home?
Táto funkcia slúži na zdieľanie medzi zariadeniami pripojenými k rovnakej bezdrôtovej sieti. Slúži na zdieľanie a prehrávanie hudby, videa a fotografií z iných zariadení prostredníctvom vysielania súborov.
Čo je to vysielanie? Ide o metódu prenosu údajov, ktorá funguje na princípe čítania multimediálnych dát pri ich toku cez Internet a ich následnom prehrávaní v reálnom čase.
Použitie technológie Prehrávač Connected Home
Prehrávanie súborov
Prehrávanie súborov z ostatných zariadení podporujúcich technológiu Prehrávač Connected Home.
Zobraziť podrobnosti o prehrávačoch podporujúcich technológiu Prehrávač Connected Home>>
Zdieľanie súborov
Zdieľanie súborov s hudbou, fotografiami a videosúborov spravovaných v miniaplikácii Správca médií.
Zobraziť podrobnosti o zdieľaní súborov pomocou technológie Prehrávač Connected Home>>


Prehrávač Connected Home
Slúži na prehrávanie súborov uložených v iných zariadeniach, ktoré sú pripojené k rovnakej bezdrôtovej sieti.
<Obrazovka miniaplikácie Prehrávač Connected Home>
1) Slúži na prezeranie aktuálne prehrávaných videí a fotografií.
2) Ovládanie prezerania fotografií a prehrávania videa.
3) Prehľadávanie zdieľaných zoznamov v ostatných zariadeniach.
Presunúť doprava na zoznam serverov.
Presunúť nahor.
Aktualizovať zoznam.
4) Prezeranie súborov a priečinkov zdieľaných vybraným zariadením.
Použitie Prehrávača Connected Home
Zoznam pre prehrávanie Connected Home môžete prehľadávať, aby ste si mohli prezerať a prehrávať požadované mediálne súbory.
  1. V okne zoznamu pre prehrávanie Connected Home kliknite na server, z ktorého chcete prehrávať.
  2. Prehľadajte priečinok uložený na vybranom serveri.
  3. Dvojitým kliknutím na súbor spusťte prehrávanie.
Vybrané súbory sú prehrávané pomocou vysielania a nie sú uložené do počítača.

Vybrané súbory sú prehrávané pomocou vysielania a nie sú uložené do počítača.
Skontrolujte, či sú počítač a zariadenie správne pripojené k bezdrôtovej sieti.
Skontrolujte, či sú počítač a zariadenie pripojené k rovnakej bezdrôtovej sieti.


Zdieľanie súborov pomocou služby Connected Home
Súbory s hudbou, fotografiami a videosúbory v miniaplikácii Správca médií môžete uložiť do zdieľaného priečinka Connected Home a zdieľať ich. Súbory s hudbou, fotografiami a videosúbory v zvolenej kategórii si môžete prezerať v pravej časti správcu v zdieľanom priečinku Connected Home.
Po pripojení mobilného telefónu, ktorý nepodporuje funkciu Connected Home, sa zobrazí zdieľaný priečinok.
<Obrazovka miniaplikácie Správca médií>
1) Pridanie súborov na zdieľanie prostredníctvom služby Connected Home.
2) Prezeranie súborov zdieľaných prostredníctvom služby Connected Home.
Zdieľanie súborov pomocou služby Connected Home
  1. Pridanie súborov do možnosti [Zdieľať pomocou nástroja Connected Home]:
    Vyberte položku, kliknite na ňu pravým tlačidlom a v ponuke kliknite na možnosť [Pridať do zoznamu pre prehrávanie > Zdieľať pomocou nástroja Connected Home].
    (V Správcovi fotografií a Správcovi videa kliknite na možnosť [Pridať do albumu > Zdieľať pomocou nástroja Connected Home].)
    Vyberte položku a presuňte ju myšou ju napravo od možnosti [Zdieľať pomocou nástroja Connected Home].
  2. V miniaplikácii Správca médií kliknite v ľavej kategórii na možnosť [Zdieľať pomocou nástroja Connected Home] a prezrite si novo vytvorený zoznam.
Odobratie zdieľanej položky zo služby Connected Home
Ak chcete položku odstrániť, vyberte ju a stlačte kláves [Delete] alebo na ňu kliknite a v ponuke vyberte možnosť [Odstrániť].
Ak budú zdieľané položky služby Connected Home odstránené, pôvodné súbory budú zachované.
Prezeranie stavu zdieľania pomocou služby Connected Home
Ak sú položky miniaplikácie Správca médií zdieľané s inými zariadeniami, ikony v hornej časti zoznamu zdieľaných položiek pripojenej domácnosti a ikony vedľa názvov týchto položiek budú zobrazovať stav zdieľania.
Súbor je zdieľaný.
Súbor nie je zdieľaný.
Nastavenie služby Connected Home
Pre súbory s hudbou, fotografiami alebo videom v miniaplikácii Správca médií môžete nastaviť stav zdieľania a zoznam zdieľania. Zdieľanie súborov v miniaplikácii Správca médií je možné nastaviť v ponuke Nastavenie.
  1. Kliknite na možnosť [Ponuka > Nastavenie > Hudba (alebo Fotografie alebo Video) > Connected Home].
  2. Zvoľte, či chcete súbory zdieľať so zariadením podporujúcim Zdieľanú domácnosť.
  3. Kliknite na možnosť [OK].
Upozornenie pre prípad, keď je zdieľanie zapnuté
Ak je stav zdieľania služby Connected Home v nastaveniach miniaplikácie Správca médií nastavený na možnosť ZAPNUTÉ, súbor bude bez akýchkoľvek obmedzení zdieľaný so všetkými zariadeniami v rovnakej bezdrôtovej sieti. Nezabudnite, že tu hrozí riziko vystavenia osobných súborov iným osobám používajúcim rovnakú sieť.


Použitie miniaplikácií pre nástroje
V jednoduchšom použití aplikácie New PC Studio spoločne s počítačom a mobilným telefónom vám pomáha veľké množstvo ďalších miniaplikácií. Tieto miniaplikácie vám pomáhajú s napaľovaním diskov CD, s prevádzaním videa a ďalšími funkciami.
Ďalšie miniaplikácie
Miniaplikácia | Popis
 | Kopírovanie a konvertovanie disku Extrahuje a uloží zvukové zdroje z hudobného disku CD v hudobnom formáte, ako je MP3, do počítača.
 | Zápis na disk Zaznamenáva hudbu, fotografie a videá z počítača na diskové médium.
 | Zálohovanie a obnovenie Zálohovanie umožňuje prenášať a zálohovať všetky dáta uložené v mobilnom telefóne do počítača. Uložené dáta mobilného telefónu je možné potom poslať späť do mobilného telefónu pomocou funkcie obnovenia.
 | Konverzia videa Jednoducho prevádza rôzne formáty súborov s videami na formát vhodný pre váš mobilný telefón.
 | Internetové pripojenie Pripája sa na Internet pomocou komunikačnej funkcie vášho mobilného telefónu.
 | Inštalácia/odinštalácia Inštaluje a odinštalováva aplikácie pre váš mobilný telefón.
 | Synchronizácia s programom Outlook Táto funkcia zosynchronizuje kontakty, plány, úlohy a poznámky uložené v počítači s mobilným telefónom.


Kopírovanie a konvertovanie disku
Slúži na import hudby z hudobného disku CD a jej ukladanie do počítača v podobe súborov. Umožňuje importovať všetku alebo určitú hudbu z hudobného disku CD pomocou niekoľkých kliknutí.
Informácie o hudbe sú importované zo služby All Media Guide (AMG) po vložení hudobného disku CD do počítača.
Na získanie informácií o hudbe je vyžadované pripojenie na internet.
<Obrazovka miniaplikácie Kopírovanie a konvertovanie disku>
1) Zobrazuje zvukový disk CD vložený do počítača.
2) [image] Nastavenia kopírovania a konvertovania.
3) Zobrazuje zoznam hudby na kopírovanie.
4) Spúšťa extrahovanie hudobných dát.


Kopírovanie a konvertovanie disku
Nástroj Kopírovanie a konvertovanie disku vykoná import hudobných dát v digitálnom formáte z hudobného disku CD a prevedie a uloží hudbu do súborového formátu, ktorý dokáže váš počítač spracovať.
Kopírovanie a konvertovanie
Vyberte všetky alebo niektoré hudobné položky z vloženého disku CD a importujte ich v súborovom formáte.
  1. Vložte hudobný disk CD do jednotky CD.
  2. Vyberte disk CD na kopírovanie a konvertovanie z okna pre výber hudobného disku CD v hornej časti obrazovky.
  3. Kliknutím na políčka naľavo od každého zoznamu môžete vybrať hudbu na kopírovanie a konvertovanie.
  4. Kliknite na [Kopírovanie a konvertovanie] .
  5. Nastavte umiestnenie na ukladanie a kliknite na tlačidlo [Uložiť].
  6. Kopírovanie a konvertovanie sa začne automaticky.
    Kliknite na možnosť [Zobraziť denník] v okne priebehu, aby ste si mohli prezrieť informácie v denníku pre extrahované súbory.
Skopírované položky budú v zozname zobrazené sivo.
Kliknutím na začiarkávacie pole v hornej časti zoznamu vyberiete všetku hudbu.
Úprava informácií o albume
Prezrite si informácie o hudbe (ID3Tag: názov albumu, žáner a ďalšie informácie) a podľa potreby ich upravte.
  1. Kliknite na položky [Ponuka > Upraviť informácie o albume] v ľavej hornej časti obrazovky.
  2. Informácie o hudbe je možné upraviť nasledovne:
    Ručné zadanie informácií.
    Kliknutím na možnosť [Importovať informácie o hudbe] použijete informácie o albume z webu.
  3. Kliknutím na tlačidlo [OK] zmeny uložíte.


Nastavenie
Kliknutím na možnosť [Nastavenie] v ľavej hornej časti obrazovky nastavíte podrobnosti kopírovania a konvertovania disku.
Nastavenie
Vyberte súborový formát na uloženie do počítača.
Sú podporované formáty MP3, *.AAC, *.M4A a *.WAV.
Vyberte kvalitu zvuku.
Môžete si vybrať nízku kvalitu (96 kb/s), normálnu kvalitu (128 kb/s) alebo vysokú kvalitu (192 kb/s).
Vyberte pravidlo pre názvy súborov.
Môžete si vybrať z interpreta, albumu, čísla stopy, názvu, žánru a rýchlosti prenosu.
Vyberte oddeľovač a použite ho v pravidle pre názvy súborov.
Nastavené pravidlo sa zobrazí v okne náhľadu.
Vysunúť disk po dokončení kopírovania a konvertovania.
Ak je táto možnosť vybraná, disk CD vložený do jednotky bude po dokončení kopírovania a konvertovania automaticky vysunutý.


Zápis na disk
Zapisuje súbory uložené v počítači na hudobné a dátové disky s miniaplikáciou Zápis na disk.
Funkcia tejto miniaplikácie môže byť obmedzená v závislosti od krajiny vybranej počas inštalácie.
Vložte prázdny disk CD, ktorý je možné vo vašej jednotke použiť na zápis.
<Obrazovka miniaplikácie Zápis na disk>
1) Oddelená správa dát a zvuku. Kliknutím sa prepnete na zodpovedajúcu obrazovku.
2) Zobrazuje disk CD vložený do počítača.
3) [image] Slúži na pridanie súborov pre napálenie na disk.
4) [image] Slúži na nastavenie zapisovanie diskov.
5) [image] Slúži na odstránenie položky.
6) Zobrazuje zoznam položiek na napálenie.
7) Zobrazuje veľkosť disku a dát.
8) Zahajuje zápis na disk.


Napaľovanie dátových diskov CD
Ukladajte dátové súbory na disk CD pomocou napaľovania.
Napaľovanie dátových diskov
  1. Kliknite na možnosť [Dáta] v hornej časti obrazovky.
  2. Vyberte disk CD na napaľovanie z okna pre výber disku v ľavej hornej časti obrazovky.
    Ak nie je k dispozícii žiadny disk CD na napálenie, zobrazí sa správa „Nie je pripojená žiadna napaľovačka“.
    Ak nie je k dispozícii žiadny disk CD na napálenie, zobrazí sa správa „Nie je pripojená žiadna napaľovačka“.
  3. Pridanie súborov pre uloženie na disk:
    Kliknutím na možnosť [Pridať položku].
    Kliknutím na možnosť [Ponuka > Pridať položku].
  4. Odstránenie položiek:
    Kliknutím na možnosť [Ponuka > Odstrániť položku].
    Kliknite pravým tlačidlom na položku a v ponuke vyberte položku Odstrániť položku.
  5. Skontrolujte veľkosť dát a kliknite na možnosť [Napáliť] .
  6. Spúšťa napaľovanie na disk.
  7. Po dokončení napaľovania sa disk CD automaticky vysunie.
Tlačidlo Napáliť bude aktivované len po vložení zapisovateľného disku a ak je v zozname na napálenie k dispozícii viac než 1 položka.


Napaľovanie hudobných diskov CD
Ukladajte hudobné súbory na hudobný disk CD pomocou napaľovania.
Napaľovanie hudobných diskov CD
  1. Kliknite na možnosť [Zvuk] v hornej časti obrazovky.
  2. Vyberte disk CD na napaľovanie z okna pre výber disku v ľavej hornej časti obrazovky.
    Ak nie je k dispozícii žiadny disk CD na napálenie, zobrazí sa správa „Nie je pripojená žiadna napaľovačka“.
    Automaticky sa zobrazí po vložení zapisovateľného disku CD.
  3. Pridanie súborov pre uloženie na disk:
    Kliknutím na možnosť [Pridať položku] v ľavej hornej časti obrazovky.
    Kliknutím na možnosť [Ponuka > Pridať položku] v ľavej hornej časti obrazovky.
  4. Odstránenie položiek:
    Kliknite na položky [Ponuka > Odstrániť položku] v ľavej hornej časti obrazovky.
    Kliknite pravým tlačidlom na položku a v ponuke vyberte položku [Odstrániť položku].
  5. Skontrolujte veľkosť dát a kliknite na možnosť [Napáliť].
  6. Spúšťa napaľovanie na disk.
  7. Po dokončení napaľovania sa disk CD automaticky vysunie.


Nastavenia
Kliknutím na možnosť [Nastavenia] v ľavej hornej časti obrazovky nastavíte podrobnosti pre napaľovanie disku.
Nastavenia
Otvorenie nastavenia:
Výberom možnosti [Ponuka > Nastavenia].
Kliknutím na ikonu [Nastavenia], ktorá vyzerá ako nástroj.
Vyberte rýchlosť napaľovania.
Môžete si vybrať z možností najrýchlejšie, rýchle, normálne a pomalé.
Vyberte ďalšie možnosti.
Ak je zaškrtnuté pole Uložiť zoznam, po opätovnom spustení programu sa zobrazí predchádzajúci zoznam.


Zálohovanie a obnovenie
Miniaplikácia Zálohovanie a obnovenie vám umožňuje zálohovať dáta v mobilnom telefóne do počítača a neskôr ich obnovovať späť. Pomáha jednoducho obnovovať uložené osobné dáta do mobilného telefónu, ak dôjde k ich strate.
Funkcia tejto miniaplikácie môže byť obmedzená v závislosti od pripojeného mobilného telefónu.

<Obrazovka miniaplikácie Zálohovanie a obnovenie>
1) Slúži na výber mobilného telefónu pre zálohovanie alebo obnovenie dát.
2) Spravuje zálohovanie a obnovenie oddelene. Kliknutím sa prepnete na zodpovedajúcu obrazovku.
3) Spúšťa zálohovanie a obnovenie. Ostatné tlačidlá sa môžu zobraziť v závislosti od vybranej funkcie.
Zálohovať: Spustí zálohovanie pripojeného mobilného telefónu.
Obnoviť: Obnoví dáta do pripojeného mobilného telefónu.


Zálohovanie:
Zálohujte a ukladajte dáta uložené v pripojenom mobilnom telefóne do počítača.
Vytvorenie zálohy
  1. Vyberte mobilný telefón pre zálohovanie v okne pre výber mobilného telefónu v hornej časti obrazovky.
  2. Vyberte kartu Zálohovať a v spodnej časti obrazovky kliknite na tlačidlo Zálohovať.
  3. Zobrazí sa okno s priebehom zálohovania a budú vykonané nasledujúce kroky.
    Krok 1. Skontrolujte upozornenia a potom začiarknite políčka.
    Krok 2. Vyberte položku pre zálohovanie.
    Krok 3. Kliknite na možnosť Uložiť súbor a vyberte umiestnenie na uloženie.
    Krok 4. Spusťte automatickú zálohu.
    Krok 5. Dokončite zálohovanie.
  4. Po dokončení zálohovania kliknite na možnosť [Dokončiť].
Počas zálohovania neodpájajte mobilný telefón. Zálohovanie dát nemusí skončiť normálnym spôsobom.
Zobrazí informácie z denníka zálohovania
V ľavej časti obrazovky kliknite na možnosť [Ponuka > Zobraziť denník], kde si môžete prezrieť informácie z denníka zálohovania.
Ak nie je pripojený mobilný telefón, nie je možné získať žiadne informácie z denníka.


Obnova
Vyberte zálohované dáta v počítači a obnovte ich do mobilného telefónu.
Obnovenie dát
  1. Vyberte mobilný telefón pre obnovu dát v okne pre výber mobilného telefónu v hornej časti obrazovky.
  2. Vyberte kartu Obnoviť a v spodnej časti obrazovky kliknite na tlačidlo Obnoviť.
  3. Obnova je vykonávaná nasledujúcim spôsobom.
    Krok 1. Skontrolujte upozornenie a potom začiarknite políčko.
    Krok 2. Kliknite na možnosť [Otvoriť] a potom vyberte súbor pre obnovu.
    Krok 3. Vyberte položku pre obnovu.
    Krok 4. Spusťte automatickú obnovu.
    Krok 5. Dokončite obnovu dát.
  4. Po dokončení obnovy dát kliknite na možnosť [Dokončiť].
Počas obnovy dát neodpájajte mobilný telefón. Obnova dát nemusí skončiť normálnym spôsobom.
Zobrazí informácie z denníka obnovy
V ľavej časti obrazovky kliknite na možnosť [Ponuka > Zobraziť denník], kde si môžete prezrieť informácie z denníka obnovy.
Ak nie je pripojený mobilný telefón, nie je možné získať žiadne informácie z denníka.


Konverzia videa
Otvorte videosúbory uložené v počítači a jednoducho ich prevádzajte do iných formátov videa s miniaplikáciou Konverzia videa. Umožňuje zmenšovať veľkosť videa a prevádzať videá do formátu obsahujúceho titulky. Hodnoty uložené v nastavení umožňujú prevádzať videosúbory s rovnakými predvoľbami.
Funkčnosť tejto miniaplikácie môže byť obmedzená v závislosti od krajiny vybranej počas inštalácie.
<Obrazovka miniaplikácie Konverzia videa>
1) [image] Pridáva videosúbory na prevedenie.
2) [image] Vykonáva nastavenie.
3) [image] Odstraňuje vybranú položku.
4) [image] Vyhľadáva titulky pre použitie s videom.
5) Spúšťa prevod videa.


Konverzia videa
Pridáva k videosúborom titulky alebo prevádza formáty súborov.
Konverzia videa
  1. Pridanie súborov na prevod do zoznamu:
    Kliknutím na možnosť [Pridať položky].
    Kliknutím na možnosť [Ponuka > Pridať položky].
    Výberom videosúboru v počítači alebo v prehľadávači pripojeného zariadenia a presunutím tohto súboru do oblasti zoznamu súborov.
  2. Kliknutím na možnosť [Nájsť titulky] pridajte titulky.
  3. Kliknutím na možnosť [Nastavenie titulu] vyberte metódu prevodu.
  4. Kliknite na možnosť [Konvertovať] .
  5. Prevod sa automaticky zaháji.
    Kliknutím na možnosť Otvoriť priečinok v okne dokončenia prevodu otvorte Prieskumník počítača v priečinku, do ktorého bol súbor prevedený.
    Úspešne prevedené položky sú zobrazené zeleno a neúspešne prevedené položky sú zobrazené červeno.
Ak je vybraná možnosť Po dokončení vypnúť počítač, po dokončení prevodu sa počítač automaticky vypne.
Dáta, ktoré ste v iných programoch než v aplikácii New PC Studio neuložili, môžu byť stratené. Pred vypnutím počítača vždy uložte dáta v ostatných programoch.
Podporované formáty videosúborov:
Súbory *.3GP, *.MP4, *.SKM, *.K3G, *.MPEG, *.MPG, *.ASF, *.AVI, *.WMV a *.DIVX je možné previesť do formátu *.MP4, *.K3G a *.SKM.


Nastavenia
Kliknutím na možnosť [Nastavenia] v ľavej hornej časti obrazovky nastavíte podrobnosti pre Konverzia videa. Vyberte veľkosť obrazovky, nastavenie videa a zvuku, veľkosť titulkov a iné ďalšie nastavenia prevodu.
Vytvorenie a odstránenie nastavenia prevodu
  1. Kliknite na možnosť [Pridať nastavenia].
  2. Zadajte nastavenie prevodu.
    Predvolený názov: Pomenujte nastavenie, ktoré chcete pridať do zoznamu.
    Veľkosť obrazovky: 640 x 480 (VGA), 320 x 240 (QVGA), 176 x 144 (QCIF), 128 x 96 (SQCIF).
    Nastavenia videa :MPEG-4 (nízka kvalita), MPEG-4 (normálna), MPEG-4 (vysoká kvalita).
    Nastavenia zvuku: AAC (nízka kvalita), AAC (normálna), AAC (vysoká kvalita).
    Veľkosť titulkov: Malé, normálne a veľké.
    Kliknutím na možnosť [Zmeniť na východiskové] resetujete hodnoty nastavenia.
  3. Kliknutím na tlačidlo [OK] zmeny uložíte.
Odstránenie nastavenia zo zoznamu
Vyberte položku, ktorú chcete odstrániť zo zoznamu, a kliknite na možnosť Odstrániť nastavenia.
Nastavenia umiestnenia uloženia
Nastavte umiestnenie pre ukladanie prevedených videí.
Kliknite na možnosť [Uložiť] a vyberte umiestnenie pre ukladanie súborov.


Internetové pripojenie
Miniaplikácia Internetové pripojenie umožňuje prístup na Internet alebo k sieti pomocou mobilného telefónu či modemu.
Funkcie tejto miniaplikácie môžu byť obmedzené v závislosti od krajiny, ktorú ste zvolili pri inštalácii, a od mobilného telefónu.
<Obrazovka miniaplikácie Internetové pripojenie>
1) [image] Slúži na nastavenie pripojenia na Internet.
2) Slúži na výber pripojeného mobilného telefónu pre prístup na Internet.
3) Pripojí sa na Internet prostredníctvom pripojeného mobilného telefónu.


Internetové pripojenie
Pristupujte na Internet alebo k sieti pomocou mobilného telefónu či modemu.
Prvé pripojenie pomocou mobilného telefónu
Pri prvom pripojení pomocou mobilného telefónu nakonfigurujte nastavenie pripojenia na internet.
  1. Konfigurácia pri prvom pripojení na Internet:
    Kliknutím na možnosť [Ponuka > Nastavenie pripojenia] v ľavej hornej časti obrazovky.
    Kliknutím na možnosť [Nastavenie pripojenia] v hornej časti obrazovky.
  2. V okne Konfigurovať pripojenie na Internet zadajte metódu pripojenia na Internet a uložte konfiguráciu.
Internetové pripojenie
  1. V okne výberu mobilného telefónu uprostred obrazovky vyberte mobilný telefón alebo modem pre pripojenie.
  2. Kliknite na možnosť [Pripojiť] .
  3. Zobrazí sa priebeh pokusu o pripojenie.
  4. Ak je pokus o pripojenie úspešný, zobrazí sa obrázok pripojenia.
Táto miniaplikácia nie je k dispozícii, ak nie je pripojené žiadne zariadenie. Skontrolujte pripojenie zariadenia.


Nastavenie
Kliknite na možnosť [Nastavenie] v ľavej hornej časti obrazovky a nastavte pripojenie mobilného telefónu alebo modemu na Internet.
Konfigurácia pripojenia na Internet
  1. Zobrazí sa okno pripojenia.
  2. V okne vyberte nastavenie pripojenia.
    Skontrolujte názov pripojenia a vyberte ďalšiu položku.
  3. Krajina a poskytovateľ siete
    Vyberte krajinu
    Poskytovateľ siete
    Názov APN
    Telefónne číslo
    ID
    Heslo
  4. Modem
    Kliknutím na možnosť [Pridať modem] pridajte typ modemu.
  5. Po výbere všetkých položiek kliknite na tlačidlo [OK].
  6. Dokončite konfiguráciu.
Pridanie nastavenia pripojenia na Internet
Ak chcete pridať nastavenie, v okne Konfigurovať pripojenie na Internet kliknite na možnosť Pridať. Dokončite konfiguráciu rovnakým spôsobom, ako pri nastavení pripojenia.
Odstránenie nastavenia pripojenia na Internet
V okne Konfigurovať pripojenie na Internet kliknite na ikonu [image] vedľa položiek, ktoré chcete odstrániť zo zoznamu pripojení.


Inštalácia/odinštalácia programov v mobilnom telefóne
Programy v pripojenom mobilnom telefóne môžete inštalovať alebo odinštalovať vďaka miniaplikácii Inštalovať/odinštalovať. Inštalačné programy uložené v počítači môžete pridávať do inštalačného zoznamu v miniaplikácii. Taktiež môžete vyberať položky nainštalovaných programov na odinštaláciu.
Funkcia tejto miniaplikácie môže byť obmedzená v závislosti od pripojeného mobilného telefónu.
Inštalovať a odinštalovať je možné len programy určené pre mobilný telefón.
<Obrazovka miniaplikácie Inštalovať/odinštalovať>
1) Vyberte mobilný telefón, v ktorom chcete nainštalovať alebo odinštalovať programy.
2) Zobrazuje veľkosť pamäte v mobilnom telefóne. Zobrazuje celkový priestor a zostávajúci priestor v pamäti.
3) [image] Slúži na pridanie programu, ktorý chcete nainštalovať do mobilného telefónu.
4) Správa inštalácie/odinštalácie položiek v mobilnom telefóne.
Obnovenie zoznamu nainštalovaných položiek.
Odobratie nainštalovaných položiek.
5) Opätovná inštalácia zvoleného programu do mobilného telefónu.


Inštalácia programu

Inštalovanie programu
Vyberte inštalačný program uložený v počítači a nainštalujte ho do pripojeného mobilného telefónu.
Inštalovanie programu
  1. Nainštalujte program nasledujúcim spôsobom:
    Kliknutím na možnosť [Ponuka > Inštalovanie programu] v ľavej hornej časti obrazovky.
    Kliknutím na možnosť [Inštalovanie programu] v pravej hornej časti obrazovky.
  2. V okne Otvoriť vyberte súbor, ktorý chcete nainštalovať, a kliknite na možnosť [Otvoriť].
  3. Nainštalujte program. Postupujte podľa pokynov na displeji mobilného telefónu.
  4. Po dokončení inštalácie sa zobrazí zoznam nainštalovaných programov.
Úspešne nainštalovaná položka je v zozname označená pomocou značky [ [image]] . Neúspešne nainštalovaná položka je zobrazená spoločne s tlačidlom Preinštalovať.
Preinštalácia programu
Kliknite na možnosť Preinštalovať na pravej strane programu, aby ste zahájili inštaláciu. Po dokončení inštalácie sa zobrazí zoznam nainštalovaných programov.


Odinštalácia programu
Miniaplikácia Inštalovať alebo odinštalovať program zobrazí zoznam programov nainštalovaných v mobilnom telefóne. Odinštalujte program vybraný na odstránenie.
Odinštalácia programu
  1. Zo zoznamu v miniaplikácii vyberte program, ktorý chcete odinštalovať z mobilného telefónu.
  2. Odinštalujte program:
    Kliknite na možnosť [Ponuka > Odinštalovanie programu] v ľavej hornej časti obrazovky.
    Kliknite na možnosť [Odinštalovanie programu] v pravej hornej časti obrazovky.
  3. Odinštalácia programu
  4. Ak bude program úspešne odinštalovaný, príde k jeho odobratiu zo zoznamu v miniaplikácii.


Synchronizácia s programom Outlook
Pomocou miniaplikácie Synchronizácia s programom Outlook môžete synchronizovať kontakty, plány, úlohy a poznámky medzi programom Outlook a mobilným telefónom pripojeným k počítaču.
Túto funkciu nemôžu používať mobilné telefóny pripojené prostredníctvom režimov MTP a UMS.
1) Vyberte mobilný telefón, ktorý chcete synchronizovať s programom Outlook.
2) Nakonfigurujte položky, ktoré chcete synchronizovať. Vyberte kontakty, plány, úlohy a poznámky z programu Outlook, ktoré chcete synchronizovať s mobilným telefónom.
3) Nakonfigurujte spôsob spracovania konfliktných položiek počas synchronizácie.
4) Spustite miniaplikáciu Synchronizácia s programom Outlook.


Synchronizácia s programom Outlook
Táto funkcia porovná kontakty, plány, úlohy a poznámky v programe Outlook a mobilnom telefóne a zosynchronizuje všetky položky.
Synchronizácia telefónu a programu Outlook
  1. Pripojte mobilný telefón k počítaču.
  2. V zozname v hornej časti miniaplikácie Synchronizácia s programom Outlook vyberte mobilný telefón, ktorý chcete synchronizovať.
    Kliknutím na možnosť [Zobraziť podrobnosti >>] môžete skontrolovať položky, ktoré vybratý mobilný telefón nepodporuje.
  3. Vyberte položky programu Outlook, ktoré chcete synchronizovať s mobilným telefónom.
  4. Vyberte položku Riešenie konfliktov.
  5. Kliknutím na možnosť [Synchronizovať] spustite synchronizáciu.
    Vybraté položky sa postupne zosynchronizujú.
    Ak počas synchronizácie kliknete na možnosť [Zastaviť], synchronizácia sa zastaví a zosynchronizujú sa len položky spracované pred zastavením operácie. Do predchádzajúceho stavu sa nemožno vrátiť.
  6. Po dokončení synchronizácie kliknite na tlačidlo [OK].
    Počas synchronizácie môžete skontrolovať počet pridaných, upravených alebo odstránených údajov v počítači alebo mobilnom telefóne.
Túto funkciu nepodporujú mobilné telefóny s režimami MTP a UMS.
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Nastavenia synchronizovaných položiek
Umožňuje konfigurovať položky programu Outlook, ktoré chcete synchronizovať s mobilným telefónom.
Môžete vybrať a zosynchronizovať kontakty, plány, úlohy a poznámky uložené v programe Outlook. Nevybraté položky budú z procesu synchronizácie vylúčené.

Kontakty: Umožňuje vybrať a synchronizovať priečinok Kontakty vytvorený v programe Outlook.
Plán: Umožňuje vybrať a synchronizovať priečinok Kalendár v programe Outlook.
Ak chcete synchronizovať iba položky plánu po zadanom dátume, kliknite na ikonu kalendára v spodnej časti zoznamu priečinkov.
Úlohy a poznámky: Umožňuje synchronizovať úlohy a poznámky uložené v programe Outlook.
Riešenie konfliktov
Umožňuje konfigurovať možnosti, ako postupovať v prípade, ak sa v programe Outlook a mobilnom telefóne vyskytnú identické položky alebo ak boli položky upravené po dokončení synchronizácie.

Synchronizovať ako údaje programu Outlook: údaje sa vždy zosynchronizujú podľa údajov v programe Outlook.
Synchronizovať ako údaje mobilného telefónu: údaje sa vždy zosynchronizujú podľa údajov v mobilnom telefóne.
Vždy sa pýtať: v prípade konfliktu sa vždy zobrazí otázka, ktoré údaje (mobilného telefónu alebo programu Outlook) chcete synchronizovať.
Položky sa považujú za identické po splnení nasledujúcich podmienok:
Kontakty: identické sú meno, telefónne číslo a e-mailová adresa.
Plán: identické sú názov (alebo obsah), počiatočný dátum a koncový dátum plánu.
Úlohy: identické sú názov (alebo obsah) a počiatočná hodina úlohy.
Poznámky: identický je obsah poznámok.
Výnimky pri synchronizácii
Priečinok programu Outlook bol počas synchronizácie odstránený z programu Outlook, ale miniaplikácia Synchronizácia s programom Outlook to nezistila.
Ak informácie o priečinku programu Outlook nemožno načítať pre neznámu chybu, synchronizácia nebude pokračovať.


Termíny
Termín | Popis
Stage | Je obrazovka, ktorá sa zobrazí po spustení aplikácie New PC Studio. Pomocou obrazovky Stage môžete spúšťať miniaplikácie, používať nástroje Prieskumník počítača a Prieskumník mobilného telefónu alebo prenášať súbory na web.
Miniaplikácia | Miniaplikácia je malý program, ktorý používateľom umožňuje spúšťať rôzne funkcie aplikácie New PC Studio. Miniaplikáciu môžete spustiť tým, že na ňu kliknete v spodnej časti obrazovky Stage. Zobraziť úvod do miniaplikácií >>
Všetky polia | Znamená, že všetky polia v aplikácii New PC Studio je možné ručne vyplniť. Ak je pri zadávaní dát do miniaplikácií Telefónny zoznam, Plánovač, Poznámky, Úlohy a Upozornenia začiarknuté pole „Všetky polia“, používatelia môžu ručne zadávať všetky dáta. Ak daný typ informácií nie je mobilným telefónom podporovaný, nie je do telefónu prenesený, napriek tomu, že používatelia zadali všetky informácie.
Vyberte príslušný mobilný telefón. (Vyberte model poľa) | Ak vyberiete model poľa, môžete ho upraviť pre obsah zodpovedajúci mobilnému telefónu. Ak je pri zadávaní dát do miniaplikácií Telefónny zoznam, Plánovač, Poznámky, Úlohy a Upozornenia vybraný mobilný telefón, sú povolené len informácie, ktoré tento telefón podporuje. (Táto akcia sa nazýva Výber modelu pre pole.) Mobilný telefón vybraný ako model pre pole sa zmení na model pre pole miniaplikácií Telefónny zoznam, Plánovač, Poznámky, Úlohy a Upozornenia.
Synchronizácia | Synchronizácia umožňuje, aby boli dva súbory dát rovnaké. Aplikácia New PC Studio umožňuje synchronizovať s mobilným telefónom alebo s dátami aplikácie MS Outlook.
Duplicitné položky | Pri prvej synchronizácii sa údaje porovnajú, aby sa zistilo, či sú rovnaké. Používatelia sa môžu rozhodnúť, ktoré informácie majú byť použité, ak sa vyskytnú rovnaké údaje.
Konfliktné položky | Ak boli synchronizované dáta v mobilnom telefóne alebo v aplikácii New PC Studio zmenené, sú označené ako konfliktné položky. Používatelia potom môžu zvoliť, ktorý súbor informácií má byť v prípade konfliktu použitý.
Prehrávač Connected Home | Prehrávač Connected Home je miniaplikácia, ktorý umožňuje zdieľanie súborov medzi sieťovými zariadeniami. Používatelia môžu prechádzať a prehrávať alebo prezerať súbory s hudbou, fotografiami či videosúbory v zariadeniach pripojených k rovnakej sieti. Zdieľanie súborov je umožnené len v zariadeniach, ktoré podporujú miniaplikáciu Prehrávač Connected Home. Zobraziť miniaplikáciu Prehrávač Connected Home >>
Zobraziť v albumoch: | Hudobné súbory je možné presúvať vodorovne alebo zvislo, aby ich používatelia mohli jednoducho prehľadávať podľa interpreta, dátumu alebo žánra. Taktiež môžu v albumoch vyberať zoznamy skladieb.
Zápis na disk | Ide o akciu, pri ktorej sú dáta alebo hudba ukladané na disk CD. Zobraziť miniaplikáciu Zápis na disk >>
Kopírovanie a konvertovanie disku | Ide o akciu, pri ktorej sú hudobné súbory na disku CD prevádzané do formátu MP3. Zobraziť miniaplikáciu Kopírovanie a konvertovanie disku >>
Súbor NSF | NSF je jedinečný súborový formát aplikácie New PC Studio. Môžete ho používať na ukladanie dát do súboru. Na rozdiel od iných formátov s ním môžete exportovať a importovať obsah aplikácie New PC Studio bez straty dát. Použitie formátu NSF je odporúčané.
Súbor CSV | Tento formát slúži na ukladanie dát do textového súboru. Dáta aplikácie New PC Studio môžete ukladať do textového súboru, ktorý môžete čítať a upravovať v iných programoch, ako je napr. MS Excel.


Klávesové skratky
V aplikácii New PC Studio môžete rýchlo vykonávať veľké množstvo úloh pomocou klávesových skratiek. Nasledujúce klávesové skratky môžete používať na spúšťanie určitých funkcií.
Úloha | Klávesová skratka
Prieskumník počítača / Prieskumník mobilného telefónu |
Zobrazenie súboru/výber | Enter
Premenovať | F2
Zmazať | Delete
Vybrať všetko | Ctrl + A
Kopírovať | Ctrl + C
Vystrihnúť | Ctrl + X
Vložiť | Ctrl + V
Späť na predchádzajúce | Backspace
Obnoviť | F5
Spoločné pre všetky miniaplikácie |
Pomocník | F1
Informácie o verzii | F9
Upraviť | Enter
Zmazať | Delete
Prehrať/zobraziť | Enter
Vybrať všetko | Ctrl + A
Kopírovať | Ctrl + C
Vložiť | Ctrl + V


Systémové požiadavky aplikácie New PC Studio
Používatelia sa musia uistiť, že ich systém pre inštaláciu a používanie aplikácie New PC Studio spĺňa nasledujúce požiadavky.
Systémové požiadavky
Systém musí pre inštaláciu a používanie aplikácie New PC Studio spĺňať nasledujúce požiadavky.
Operačný systém: Windows 2000 (Service Pack 4), Windows XP (Service Pack 2), Windows Vista, Windows 7
Procesor: Pentium 600 MHz alebo vyšší.
Pamäť RAM: 512MB alebo viac.
Pevný disk: 200 MB alebo väčší priestor na pevnom disku.
Port USB alebo zariadenie Bluetooth.
Rozhranie Microsoft DirectX 9.0 alebo vyššie.
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Požiadavky na pripojenie mobilného telefónu
Mobilný telefón je potrebné k počítaču pripájať jedným z nasledujúcich spôsobov.
Kábel USB a kompatibilný port.
Zariadenie a softvér Bluetooth.
Aby ste mohli telefón pripájať pomocou rozhrania Bluetooth, musíte nainštalovať jeden z nasledujúcich programov.
Microsoft Stack: Windows XP Service Pack 2 alebo vyšší.
Widcomm Stack: 1.4.2.10 SP5 alebo vyšší.
Bluesoleil Stack: 1.6.0 alebo vyšší.
Toshiba Stack: 3.0 alebo vyšší.
Používanie ďalších funkcií
Ak chcete používať ďalšie funkcie, sú potrebné nasledujúce aplikácie.
Microsoft Outlook 2002 alebo vyšší,
Internet Explorer 5.0 alebo vyšší,
Windows Media Player 11 alebo vyšší.
Aby ste mohli aplikáciu New PC Studio nainštalovať, budete potrebovať oprávnenia správcu systému.


Inštalácia aplikácie New PC Studio
Aplikáciu New PC Studio môžete nainštalovať podľa nasledujúcich pokynov.
Inštalácia z disku CD
  1. Inštalačný program aplikácie New PC Studio sa automaticky spustí po vložení disku CD aplikácie New PC Studio do jednotky CD-ROM.
  2. Vyberte krajinu a jazyk inštalácie.
  3. Nainštalujte aplikáciu podľa pokynov v inštalačnom programe.
  4. Po dokončení inštalácie dvakrát kliknite na ikonu aplikácie Samsung New PC Studio, ktorá sa vytvorila na pracovnej ploche.
Inštalácia zo súboru prevzatého z webu
  1. Prevezmite si inštalačný súbor aplikácie New PC Studio z webovej lokality samsungmobile.com pre vašu krajinu.
    http://www.samsungmobile.com
  2. Dvakrát kliknite na prevzatý súbor a spustite ho.
  3. Vyberte krajinu a jazyk inštalácie.
  4. Nainštalujte aplikáciu podľa pokynov v inštalačnom programe.
  5. Po dokončení inštalácie dvakrát kliknite na ikonu aplikácie Samsung New PC Studio, ktorá sa vytvorila na pracovnej ploche.
Súvisiace témy
Spustenie aplikácie New PC Studio