Köra New PC Studio

Välkommen till New PC Studio!
Med New PC Studio kan du på ett bättre sätt använda informationen i din dator och mobiltelefon. New PC Studio gör att användare enklare kan hantera både musik, foton och videor i sina datorer men även viktiga personliga uppgifter som telefonbok, meddelanden och planeringar i mobiltelefonen genom att exportera dem till datorn.
Enkel hantering av mobiltelefondata
I New PC Studio finns en funktion för att enkelt hantera data i mobiltelefonen.
Personlig information som telefonbok, planering och meddelanden som lagrats i mobiltelefonen kan enkelt lagras och hanteras i användarens dator. Det går att synkronisera kontakterna och planering med MS Outlook så att den personliga informationen i mobiltelefonen alltid är helt uppdaterad.
Spela upp multimedieinnehåll
New PC Studio kan spela upp olika typer av multimedieinnehåll som foto-, video- och musikfiler som är lagrade i en dator. Programmet har användbara funktioner som dina egna spellistor, skapa album med mera.
Det går enkelt att överföra multimediefiler som sparats i mobiltelefonen till en dator.
Med hjälp av olika redigeringsfunktioner för innehållet kan användarna skapa sitt eget innehåll.
Köra New PC Studio
  1. Dubbelklicka på ikonen [image] för New PC Studio på skrivbordet.
  2. Anslut mobiltelefonen till datorn.
    Använd en USB-kabel eller Bluetooth.
    Läs mer i Ansluta mobiltelefon.
  3. Välj läget för PC Studio på mobiltelefonens skärm.
  4. Programmet kör Snabbstart när mobiltelefonen är ansluten.
    Snabbstart ger dig möjlighet att skicka foton, videofiler, telefonnummer och planeringar som är lagrade i mobiltelefonen till datorn.
    Läs mer i Snabbstart .
Mobiltelefonen är ansluten till datorn.
Nu kan du uppleva alla funktioner i New PC Studio.
De viktigaste funktionerna i New PC Studio
Relaterade ämnen
Systemkrav för New PC Studio
Installation av New PC Studio


De viktigaste funktionerna i New PC Studio
New PC Studio är ett program som hjälper användare att smidigt använda och hantera mobiltelefoninnehåll i en dator.
På den här sidan beskrivs funktionerna kortfattat. Läs mer genom att klicka på Visa information.
De viktigaste funktionerna i New PC Studio beskrivs nedan.
De viktigaste funktionerna i New PC Studio
Hantera telefonbok, planering, uppgifter och meddelanden
Med New PC Studio kan du spara och hantera telefonbok, planeringar och meddelanden i mobiltelefonen genom att exportera dem till datorn. Den sparade informationen kan skickas tillbaka till mobiltelefonen eller synkroniseras med MS Outlook.
Visa information
Hantera foton i mobiltelefonen
Du kan hantera foton både i datorn och mobiltelefonen. De kan flyttas fram och tillbaka mellan datorn och mobiltelefonen.
Visa information
Hantera videofiler i mobiltelefonen
Du kan hantera och redigera videofiler både i datorn och mobiltelefonen. De kan flyttas fram och tillbaka mellan datorn och mobiltelefonen.
Visa information
Överföra och spela upp musikfiler i datorn
Du kan spela upp musikfiler från biblioteket och spellistor. Musikfiler på datorn kan överföras till mobiltelefonen.
Visa information
Överföra foton och videofiler till webben
Det går lätt att överföra foto- och videofiler till webben genom att dra och släppa.
Visa information
Uppgradera mobiltelefonen
Mobiltelefonen kan uppgraderas till den senaste versionen.
Visa information


Hantera telefonbok, planering, uppgifter och meddelanden
Det går att spara och hantera mobiltelefonens telefonbok, planering, uppgifter och meddelanden i datorn.
Hantera telefonboken
Det går att spara och hantera mobiltelefonens telefonbok i datorn. Det går att lägga till och redigera nya kontakter så att adressboken i mobiltelefonen alltid är helt uppdaterad.
Importera telefonbok från mobiltelefon
Skapa ny kontakt
Hantera planering och uppgifter
Med New PC Studio kan du hantera planering per dag, vecka och månad. Det går att synkronisera planeringarna i datorn och mobiltelefonen.
Du kan hantera planering och uppgifter genom att synkronisera med MS Outlook.
Importera planering från mobiltelefon
Importera uppgifter från mobiltelefon
Synkronisering av telefon och Outlook
Hantera meddelanden
Det går att importera SMS och MMS från mobiltelefonen till New PC Studio med hjälp av Meddelandehanteraren. Importerade meddelanden kan lagras i inkorgen eller raderas därifrån.
Importera meddelanden
Lagra meddelanden
Överst


Hantera foton i mobiltelefonen
Med New PC Studio går det att hantera foton både i datorn och mobiltelefonen. Fotofiler kan flyttas fram och tillbaka mellan datorn och mobiltelefonen.
Importera foton från mobiltelefon
Det går att spara och hantera mobiltelefonens foton i datorn.
Spara mobiltelefonfoton till datorn
Hantera foton
Du kan hantera de foton du sparat i datorn. Du kan ändra storlek på fotot eller redigera det. Det går också att spela upp fotona i ett bildspel med tillhörande musik.
Hantera foton i datorn
Redigera foton
Spela upp bildspel
Skicka foton till en mobiltelefon
Du kan skicka foton i datorn till en mobiltelefon.
Skicka foton till en mobiltelefon
Överst


Hantera videofiler i mobiltelefonen
Du kan hantera videofiler både i datorn och mobiltelefonen. De kan flyttas fram och tillbaka mellan datorn och mobiltelefonen. Du kan också redigera videofilerna och lägga till undertext i dem och sedan konvertera dem till lämpligt format för att kunna skicka dem till mobiltelefonen.
Importera videofilmer från mobiltelefon
Det går att spara videofiler från en mobiltelefon till datorn och hantera dem där.
Spara mobiltelefonvideor till datorn
Hantera videofiler
Du kan hantera de videofiler du sparat i datorn.
Hantera videofiler i en dator
Skicka videofiler till en mobiltelefon
Videofilerna kan konverteras på datorn till lämpligt format och sedan skickas till mobiltelefonen.
Konvertera videor
Skicka videofiler till en mobiltelefon
Överst


Överföra och spela upp musikfiler
Du kan spela upp musikfiler från biblioteket och spellistor. Musikfiler på datorn kan överföras till mobiltelefonen.
Hantera musikfiler
Du kan hantera de musikfiler du sparat i datorn. Med hjälp av den inbäddade informationen i varje musikfil kan filerna kategoriseras för enklare hantering.
Hantera musikfiler i en dator
Visa flera album
Skapa en spellista
Hantera musik-cd
Du kan bränna musikfiler på datorn till en cd eller konvertera en musik-cd till musikfiler.
Bränna en musik-cd
Konvertera en musik-cd till filer
Överst


Överföra foton och videofiler till webben
Det går lätt att överföra foto- och videofiler till webben genom att dra och släppa.
Överföra till webben
Lägg till ett lämpligt webbtjänstkonto så att du kan lägga upp eller överföra foto- och videofiler till webben.
Konfigurera ett överföringskonto
Överföra till webben
Överst


Uppgradera mobiltelefonen
Med New PC Studio kan du uppgradera mobiltelefonen med den senaste versionen.
Uppgradera mobiltelefonen
Mobiltelefonen kan uppgraderas med den senaste versionen. Om fel uppstår under uppgraderingen kan du återställa systemet med nödåterställning.
Uppgradera mobiltelefonen
Nödåterställning av en mobiltelefon
Överst


Använda Sida
Sida är det första fönstret som visas när du kör New PC Studio.
I fönstret Sida kan du hantera telefonboken, foto- och videofiler med Widget och hantera filerna i datorn. Du kan också ansluta mobiltelefonen, söka efter filer i den eller överföra filer till webben.
<Sida i New PC Studio>
1) Datorn
Visar filerna i datorn. Dra och släpp filer i Utforskaren om du vill överföra dem till webben eller till ansluten mobiltelefon.
Använda Datorn
2) Ansluta mobiltelefonen
Visar mobiltelefonen som är ansluten till datorn. När mobiltelefonen är ansluten till datorn via USB-kabel eller
Bluetooth visas den anslutna mobiltelefonen i en ikon. Kontrollera filer i mobiltelefonen med Mobile Phone Explorer.
Ansluta mobiltelefon
 Visa filer i en mobiltelefon
3) Widget-inställningar
Det finns widgetar med olika funktioner i New PC Studio.
Lägg till eller ta bort widgetar från dockningsfönstret Widget.
Använda widgetar
4) Uppgradera mobiltelefonen
Det är enkelt att uppgradera mobiltelefonens innehåll om det finns nya objekt att uppgradera.
Uppgradera mobiltelefon
5) Till webben
Du kan överföra foton och videofiler till en webbtjänst. Dra de filer som ska överföras till ikonen ”Till webben” i fönstret Sida om du vill överföra dem till webben.
Överföra filer till webben
Inställningar
Det går att konfigurera parametrar för New PC Studio.
Inställningar


Använda widgetar
En widget är ett litet program som gör att användare kan köra olika funktioner i New PC Studio. När du klickar på en widget längst ned i fönstret Sida visas widgeten mitt i fönstret. Med hjälp av widgeten kan du hantera innehållet i mobiltelefonen eller datorn.
Widgetfunktionen kan vara begränsad beroende på vilket land som valts vid installationen och på vilken mobiltelefon som är ansluten.
<Sida i New PC Studio>
1) Dockningsfönstret Widget
De widgetar du kör ofta kan du lägga till i dockningsfönstret Widget så blir det enklare att använda dem. De widgetar som inte används så ofta eller inte alls kan du ta bort från dockningsfönstret Widget. Funktioner i New PC Studio kan enkelt köras med dockningsfönstret Widget.
2) Widget-inställningar
Det går att lägga till eller ta bort widgetar som ska visas i dockningsfönstret Widget.
Använda widgetar
Klicka på den widget du vill köra i dockningsfönstret Widget längst ned i fönstret Sida. Kör widgeten.
I dockningsfönstret Widget kan du kontrollera vilka widgetar som körs och minimera aktiva widgetar.
Stäng widgeten genom att klicka på stängningsknappen längst upp i högra delen av widgetfönstret.
Lägga till en widget
  1. Klicka på ikonen Widget-inställningar längst ned i fönstret Sida.
  2. Markera den widget som ska läggas till i dockningsfönstret Widget. Markerad widget läggs till i dockningsfönstret Widget.
  3. Klicka på OK för att lägga till widgeten.
Ta bort en widget
Det går att ta bort widgetar som lagts till i dockningsfönstret Widget i fönstret Widget-inställningar.
Den borttagna widgeten tas endast bort från dockningsfönstret Widget. Den raderas inte från New PC Studio. En widget som tagits bort kan läggas tillbaka i dockningsfönstret Widget med widgetknappen Lägg till.
Widgetar som inte går att ta bort
Standardwidgetar som telefonbok och planering går inte att ta bort från dockningsfönstret Widget.


Beskrivning av widgetar
Det går enkelt att hantera information i mobiltelefonen och datorn med hjälp av olika widgetar i New PC Studio. Widgetarna i New PC Studio kan kategoriseras efter funktion med widgetar för personliga uppgifter, mediehantering och verktyg.
Widget för personliga uppgifter
Med de här widgetarna hanteras information i mobiltelefonen.
Widget | Beskrivning
 | Telefonbok Med Telefonbokswidgeten går det att hantera telefonboken som är lagrad i mobiltelefonen och datorn. Du kan hantera kontakter och synkronisera dem med MS Outlook.
 | Planering Det går att hantera planering som är lagrad i mobiltelefonen och datorn. Du kan synkronisera planeringen med MS Outlook.
 | Uppgifter Du kan överföra Uppgifter från mobiltelefonen till datorn.
 | Anteckningsbok Du kan skriva en ny anteckning, redigera den eller skicka den till mobiltelefonen. Anteckningarna som är lagrade i mobiltelefonen kan överföras till datorn.
 | D-day Du kan skapa en ny D-day, redigera den eller skicka den till mobiltelefonen. D-days som är lagrade i mobiltelefonen kan överföras till datorn.
 | SIM-telefonbok Du kan hantera telefonboken som är lagrad i SIM-kortet i din mobiltelefon.
 | Meddelandehanterare Du kan överföra meddelanden från mobiltelefon till datorn. Meddelandena kan kategoriseras och hanteras separat i inkorg och utkorg.
 | SMS-avsändare Du kan skicka SMS till en annan mobiltelefon. Det går bara att använda widgeten när mobiltelefonen är ansluten.
 | MMS-avsändare Du kan skicka MMS till en annan mobiltelefon. Det går bara att använda widgeten när mobiltelefonen är ansluten.
Widgeten Mediehanteraren
Den här widgeten hanterar foto-, musik- och videofiler.

Widget | Beskrivning
 | Mediehanteraren Musik-, foto- och videofiler hanteras centralt i datorn. Du kan spela upp musik eller videor. Du kan också skapa en spellista eller ett album för musik oberoende av var filerna ligger. Du kan redigera foton eller videor. Du kan också konvertera och/eller spara cd-musik till datorn.
Verktygswidget
De här widgetarna kör olika användbara funktioner som Bränn till cd och konvertera video.

Widget | Beskrivning
 | Rippa skiva Extraherar och sparar ljudkällor från en musik-cd till musikfilformat som MP3 till datorn.
 | Bränna en skiva Spelar in musik-, foto- och videodata från din dator till en skiva.
 | Säkerhetskopiera & återställ Med säkerhetskopiering kan du överföra och säkerhetskopiera all information som är lagrad i din mobiltelefon till datorn. Lagrad mobiltelefoninformation kan sedan skickas tillbaka till mobiltelefonen med återställningsfunktionen.
 | Videokonverterare Olika videofilformat kan enkelt konverteras till lämpligt format för mobiltelefonen.
 | Internetanslutning Ansluter till Internet med mobiltelefonens kommunikationsfunktion.
 | Installera/avinstallera Installera eller avinstallera en applikation för din mobiltelefon.
 | Outlook-synkronisering Synkroniserar kontakter, planeringar, uppgifter och anteckningsböcker i Outlook från datorn till din mobiltelefon.


Använda Datorn
<Skärmen Datorn i Utforskaren>
1) Kontrollera lagringsområdet i Datorn.
2) Flytta till föregående eller nästa mapp, eller flytta upp en nivå.
3) Ändra metod för visning av fillistan.
[Visningslista] – En lista över filerna i mappen visas.
[Fotovisning] – Du kan förhandsgranska en fil i mappen.
4) Skicka filen till mobiltelefonen.
[Skicka till mobiltelefon] – Skicka markerad fil till en mobiltelefon.
5) En lista över mappar i Datorn visas. Markera en mapp om du vill kontrollera filer i den.
6) Sortera filerna.
Du kan sortera filer efter namn eller kapacitet.
Du kan sortera filer efter typ.
Du kan sortera filer efter det datum och klockslag de skapades.
Skicka filer till mobiltelefon
  1. Markera filer i Datorn i Utforskaren.
    Det går att välja en eller flera filer.
  2. Skicka filerna till en mobiltelefon på något av följande sätt.
    Klicka på knappen Skicka till mobiltelefon längst upp till höger i Utforskaren.
    Högerklicka och välj [Skicka till mobiltelefon].
  3. Filerna skickas.
    När överföringen är klar kan du kontrollera de skickade filerna med Mobile Phone Explorer.
Automatisk filkonvertering
Om mobiltelefonen inte kan lagra filen som ska skickas konverteras filen automatiskt så att den kan spelas upp i mobiltelefonen.
Om mobiltelefonen kan lagra filen kan du välja om originalfilen ska skickas eller om den ska konverteras till ett format som först ska spelas upp i mobiltelefonen och sedan skickas.
Relaterade ämnen
Överföra filer till webben


Ansluta mobiltelefon
Det går att ansluta en mobiltelefon till New PC Studio. När mobiltelefonen är ansluten kan information flyttas fram och tillbaka mellan datorn och mobiltelefonen.
Anslutningen kan bero på vilket land som valts vid installationen och vilken mobiltelefon som är ansluten.
<Skärmen Sida i New PC Studio>
1) Ansluta mobiltelefonen
Visar information om den mobiltelefon som är ansluten.
Klicka på den här ikonen för att ansluta mobiltelefonen om den inte ansluts automatiskt.
Visar aktuell anslutningsstatus och ansluter mobiltelefonen med New PC Studio.
2) Ansluten mobiltelefon
När mobiltelefonen är ansluten visas en ikon för mobiltelefon.
Klicka på ikonen för mobiltelefonen om du vill köra Mobile Phone Explorer och hantera filer i mobiltelefonen.
Hantera mobiltelefonanslutning

Med den här knappen visas en meny för hantering av mobiltelefonanslutning.
Med menyn kan du öppna Mobile Phone Explorer eller köra Snabbstart.
Koppla från mobiltelefonen

Den här knappen avslutar en mobiltelefonanslutning.


Ansluta mobiltelefon
Det går att ansluta en mobiltelefon till New PC Studio. När mobiltelefonen är ansluten kan information flyttas fram och tillbaka mellan datorn och mobiltelefonen.
Anslutningen kan bero på vilket land som valts vid installationen och vilken mobiltelefon som är ansluten.
Ansluta via USB-kabel
  1. Anslut mobiltelefonen till datorn med en USB-kabel.
  2. Välj PC Studio (eller PC Manager) som anslutningsläge i mobiltelefonen.
    New PC Studio identifierar och ansluter mobiltelefonen automatiskt.
  3. När anslutningen är gjord visas mobiltelefonikonerna längst upp till höger på skärmen Sida i anslutningsordning.
  4. När anslutningen är klar visas skärmen Snabbstart. Skicka filen till en dator.
    Visa information om Snabbstart
Ansluta via Bluetooth
  1. Aktivera Bluetooth i mobiltelefonen.
  2. Klicka på ikonen Ansluta mobiltelefonen längst upp till höger på skärmen Sida. Närliggande Bluetooth-enheter upptäcks av New PC Studio.
    Det kan ta en stund innan Bluetooth-enheterna upptäcks.
    Klicka på ”Sök igen” om din mobiltelefon inte upptäcks,
  3. Välj en mobiltelefon som ska anslutas från listan och klicka på ”Anslut”.
  4. Ange valfria siffror för det tillfälliga numret och klicka på ”Nästa”.
  5. Ange samma nummer i mobiltelefonen.
    Om mobiltelefonen har anslutits tidigare kan den anslutas direkt, utan lösenord.
  6. När anslutningen är gjord visas mobiltelefonikonerna längst upp till höger på skärmen Sida i anslutningsordning.
  7. När anslutningen är klar visas skärmen Snabbstart. Skicka filen till en dator.
    Visa information om Snabbstart
Relaterade ämnen
Använda Snabbstart


Anslutningsläge för mobiltelefonen
Med New PC Studio kan du välja anslutningsläge för mobiltelefonen. Själva funktionerna kan vara olika beroende på vilket anslutningsläge som valts i mobiltelefonen.
Välj läget PC Studio (eller PC Manager) för alla funktioner i New PC Studio.
Anslutningsläge för mobiltelefonen
Anslutningsläge | Beskrivning
PC Studio (PC Manager) | Du kan använda alla funktioner för New PC Studio. Du kan hantera privat information som telefonbok och planering samt foto- och videofiler i mobiltelefonen. Det här är det rekommenderade anslutningsläget för New PC Studio.
Mediespelare | Du kan snabbt och enkelt hantera musik-, foto- och videofiler i mobiltelefonen. Funktioner för hantering av personliga uppgifter som kontakter och adressbok är begränsad.
Mobilminne | Mobiltelefonen används som mobil minnesenhet. Kör Mobile Phone Explorer om du vill söka och hantera filer i mobiltelefonen. Funktioner för hantering av personliga uppgifter som adressbok och planering är begränsad.
Modem/uppgradering | Med widgeten för Internetanslutning kan mobiltelefonen användas som modem eller uppgraderas till den senaste versionen. Funktioner för hantering av personliga uppgifter och filer är begränsad.


Använda Snabbstart
Med Snabbstart kan du enkelt spara mobiltelefondata i datorn. Snabbstart körs automatiskt när mobiltelefonen ansluts. Du kan också köra Snabbstart genom att klicka på ikonen Ansluten mobiltelefon.
<Skärmen Snabbstart>
1) Visar de anslutna mobiltelefonerna.
2) Funktioner i Snabbstart
Spara mobildata i datorn
Importera foton från mobiltelefon till datorn
Med den här funktionen skickas de foton som är sparade i mobiltelefonen till en dator.
1. Klicka på [Importera foton från mobiltelefon till datorn] från Snabbstart.
2. Ange sökvägen till fotona i mobiltelefonen.
3. Ange var fotona ska sparas och klicka på Spara.
Importera videofilmer från mobiltelefon till dator
Med den här funktionen kan du skicka videofiler som är sparade i mobiltelefonen till en dator.
1. Klicka på [Importera videofilmer från mobiltelefon till dator] från Snabbstart.
2. Ange sökvägen till videofilerna i mobiltelefonen.
3. Ange var videofilerna ska sparas och klicka på Importera.
Exportera musikfiler från dator till mobiltelefon
Med den här funktionen kan du skicka musikfiler som är sparade i datorn till en mobiltelefon.
1. Klicka på [Exportera musikfiler från dator till mobiltelefon] i Snabbstart.
2. Ange sökvägen till den plats som musikfilerna ska lagras på i mobiltelefonen.
3. Ange sökvägen till musikfilerna i datorn och klicka på Nästa.
Filen skickas inte om den är större än utrymmet som är tillgängligt i mobiltelefonen.
Synkronisera mobiltelefonens telefonbok
Telefonboken i mobiltelefonen och telefonboken i datorn eller MS Outlook är synkroniserade.
1. Klicka på [Synkronisera mobiltelefonens telefonbok] i Snabbstart.
2. Välj det som ska synkroniseras.
Synkronisera datorn med mobiltelefonen eller MS Outlook och datorn med mobiltelefonen.
Outlook-synkronisering
Jämför och synkroniserar kontakter, planeringar, att göra-poster och anteckningar mellan Outlook och mobiltelefonen.
1. Klicka på [Synkronisering av telefon och Outlook] i Easy Start.
2. Välj ett objekt att synkronisera.
Du kan välja att synkronisera kontakter, planeringar, att göra-poster och anteckningar i Outlook.
Använda Snabbstart
Klicka på [image] i mobiltelefonikonen till höger om skärmen Sida om du vill använda Snabbstart och kör Snabbstart från menyn.
Mobiltelefonen måste vara ansluten för att Snabbstart ska kunna köras.
Relaterade ämnen
Ansluta mobiltelefon
Synkronisera telefonboken
Använda Mediehanteraren


Visa filer i en mobiltelefon
Med Mobile Phone Explorer kan du kontrollera filerna som är lagrade i en mobiltelefon som är ansluten till New PC Studio. Du kan överföra filer från en mobiltelefon till en dator genom att dra och släppa filerna med ikonen Min dator i Mobile Phone Explorer.
Det går bara att använda den här funktionen efter att mobiltelefonen anslutits.
<Mobile Phone Explorer – skärmen New PC Studio (läget PC Manager)>
1) Kontrollera lagringsområdet i mobiltelefonen.
2) Flytta till föregående eller nästa mapp, eller flytta upp en nivå.
3) Ändra metod för visning av fillistan.
[Visningslista] – En lista över filerna i mappen visas.
[Fotovisning] – Du kan förhandsgranska en fil i mappen.
Förhandsgranskningsfunktionen kanske inte stöds av vissa mobiltelefoner.
4) Skicka filer till en dator
[Skicka filen i mobiltelefonen till en dator] – du kan skicka markerade filer till datorn.
5) Det här visar mapparna i mobiltelefonen. Markera en mapp om du vill kontrollera filer i den.
6) Sortera filerna.
Du kan sortera filer efter namn eller kapacitet.
Du kan sortera filer efter typ.
Du kan sortera filer efter det datum och klockslag de skapades.
En annan skärm kan visas beroende på mobiltelefonens anslutningsläge.
Skicka filer till en dator
  1. Markera filer i Mobile Phone Explorer.
    Det går att välja en eller flera filer.
  2. Skicka till en dator på något av följande sätt.
    Klicka på [image] [Skicka filen i mobiltelefonen till en dator] längst upp till höger i Utforskaren.
    Högerklicka och välj [Skicka till mobiltelefon].
  3. Filerna skickas.
    När överföringen är klar kan du kontrollera de skickade filerna med Mobile Phone Explorer.
Relaterade ämnen
Ansluta mobiltelefon
Överföra filer till webben


Uppgradera mobiltelefonen
Från en dator som har New PC Studio installerat kan du kontrollera om mobiltelefonens programvara är av den senaste versionen och uppgradera den. Du behöver inte besöka ett servicecenter.
Vissa data kan gå förlorade vid uppgraderingen.
Du bör säkerhetskopiera filerna i mobiltelefonens minne eftersom både data och program kan raderas.
<Skärmen Uppgradera mobiltelefonen>
1) Markera den anslutna mobiltelefonen.
2) Befintlig version och den nyare version som mobiltelefonen kan uppgraderas till visas.
3) Detaljer om den nya versionen visas.
4) Kör uppgraderingen.


Uppgradera mobiltelefonen
Mobiltelefonens programvara kan uppgraderas till den senaste versionen.
Läs följande varningar noggrant innan du uppgraderar mobiltelefonen.
Varning
Vissa data kan gå förlorade vid uppgraderingen.
Du bör säkerhetskopiera filerna i mobiltelefonens minne eftersom både data och program kan raderas.
Mobiltelefonens batteri måste vara tillräckligt laddat före uppgraderingen.
Tryck inte på någon knapp på mobiltelefonen eller dra ut USB-kabeln medan uppgraderingen pågår.
Lämna mobiltelefonens lucka öppen medan uppgraderingen pågår.
Copyright-skyddade filer (DRM) raderas om det inte finns någon copyrightinformation.
Det går inte att svara i telefon medan uppgraderingen pågår.
Uppgraderingen tar normalt 10–30 minuter. Om nätet är långsamt kan det ta längre tid.
Uppgradera mobiltelefonen
  1. Mobiltelefonen kan uppgraderas på följande sätt.
    Klicka på [Uppgradera mobiltelefonen] längst ned till höger på skärmen New PC Studio.
    Klicka på [Meny > Uppgradera mobiltelefonen] längst upp till vänster på skärmen New PC Studio.
  2. Kontrollera mobiltelefonens modellnamn och klicka på [Uppgradera].
  3. Mobiltelefonen uppgraderas i följande steg.
    Steg 1. Kontrollera varningsposterna och klicka på [Nästa].
    Steg 2. Den inbyggda programvaran hämtas automatiskt från webben.
    Steg 3. Mobiltelefonen uppgraderas automatiskt.
    Steg 4. Uppgraderingen är klar.
  4. Klicka på [Slutför] när uppgraderingen av mobiltelefonen är klar.
Tillvägagångssätt och steg kan variera beroende på mobiltelefon.
Säkerhetskopiering och återställning
Med funktionen för säkerhetskopiering i New PC Studio kan du tryggt säkerhetskopiera informationen som är lagrad i mobiltelefonen. Den säkerhetskopierade informationen kan sedan återställas till mobiltelefonen.
Datasäkerhetskopiering är tillgänglig i vissa mobiltelefoner.
Visa information >>


Nödåterställning
Mobiltelefonen kan återställas med funktionen för nödåterställning om den inte fungerar korrekt efter att USB-kabeln dragits ur eller om ett fel uppstod medan uppgraderingen av mobiltelefonen pågick.
Köra nödåterställning
  1. Du kan köra nödåterställning i mobiltelefonen på följande sätt.
    Klicka på [Uppgradera mobiltelefonen] längst ned till höger på skärmen New PC Studio.
    Klicka på [Meny > Uppgradera mobiltelefonen] längst upp till vänster på skärmen New PC Studio.
  2. Klicka på [Information].
  3. Kontrollera mobiltelefonens modellnamn och klicka på [Återställ].
  4. Mobiltelefonen återställs i följande steg.
    Steg 1. Ange parametrarna enligt anvisningar för ändring av läge i mobiltelefonen.
    Steg 2. Kontrollera varningsposterna och klicka på [Nästa].
    Steg 3. Den inbyggda programvaran hämtas automatiskt från webben.
    Steg 4. Mobiltelefonens nödåterställning startas automatiskt.
    Steg 5. Nödåterställningen är klar.
  5. Klicka på [Slutför] när nödåterställningen av mobiltelefonen är klar.
Tillvägagångssätt och metod för ändring av läge kan variera beroende på mobiltelefon.
Om mobiltelefonen inte fungerar ens efter nödåterställning måste du kontakta ett av Samsung Electronics servicecenter och få hjälp.


Överföra filer till webben
Multimediefiler som foton och videor kan överföras till en webbplats med Utforskaren för Datorn eller Mobile Phone Explorer. Filer som hanteras av Mediehanteraren kan också smidigt överföras med dra och släpp.
Det går att skicka filer till flickr.com, Daum.net, youtube.com och facebook.com.
<Sida i New PC Studio>
1) Till webben (Skicka filer till webben)
Du kan dra och släppa filer till ikonen Till webben från Utforskaren i Datorn eller Mobile Phone Explorer om du vill överföra dem till webben.
2) Inställningar
Klicka på ikonen Till webben och ange den webbtjänst som du vill skicka foto- och videofiler till.
Överföra filer till webben
  1. Välj de filer som ska skickas från Utforskaren i Datorn eller Mobile Phone Explorer.
  2. Dra och släpp de markerade filerna till ikonen Till webben längst ned till höger på skärmen.
  3. Markera den tjänst som filerna ska skickas till.
    Om det inte finns någon tjänst för överföring kan du välja en från Inställningar.
  4. Skicka filer.
    Om kryssrutan Starta webbläsaren automatiskt efter överföringen är markerad startas en webbläsare som du kan kontrollera filöverföringen i.
Filformat som stöds
Med New PC Studio går det att skicka filer till flickr.com, Daum.net, youtube.com och facebook.com.
I följande tabell visas de filtyper som går att skicka till respektive webbtjänst.
Webbtjänst | Filformat som stöds
Flickr.com | Fotofiler Jpg, gif, png och TIF
Youtube.com | Videofiler ASF, AVI, DIVX, MOV, MPEG, MP$, SKM, WMV, 3GP
Godkännande från användare
När du skickar filer till en webbtjänst kan tjänstleverantören få tillgång till personliga uppgifter, exempelvis din hemort och datorterminal. Första gången du överför filer till webben krävs därför att du godkänner det. Därefter behöver du inte godkänna någon mer gång.
Anslutningstjänster
Du måste logga in på den webbtjänst du vill skicka foto- och videofiler till.
 Beroende på viken tjänst det är loggar du in i New PC Studio eller går till vald webbtjänst och loggar in.
Inloggning på webbplats
Klicka på tjänstens inloggningsknapp och skicka filen från Inställningar.
 Webbläsaren körs och inloggningsfönstret visas.
Logga in i webbläsaren (autentisering) enligt instruktionerna.
Så här loggar du in på Flickr.com.
Inloggning på webbplats
Byta konto Om du vill ansluta med ett annat konto efter inloggning klickar du på Logga ut och loggar in på nytt med ett annat konto.
Öppna webbtjänst efter filöverföring
Om webbläsaren är markerad öppnas den när filerna har förts över och därefter öppnas webbtjänsten.


Inställningar
Du kan konfigurera parametrarna för New PC Studio. Ange programspråk, bakgrundsbild för Sida och annat.
<Inställningar i New PC Studio>
1) Anger allmänna parametrar, parametrar för Sida och alternativa parametrar. Klicka på önskat objekt så öppnas relaterad skärm.
2) Installationsparametrar för respektive typ visas.
3) [OK] – Konfigurationen slutförs och inställningarna sparas.


Inställningar
Du kan konfigurera allmänna inställningar, inställningar för Sida och alternativa inställningar för New PC Studio. Du kan ändra programspråk, bakgrundsbild för Sida och så vidare med hjälp av respektive inställning. Klicka på menyn längst upp till vänster på skärmen Sida och välj Inställningar.
Konfigurera allmänna inställningar
I allmänna inställningar (fliken Normal) kan du ange språk, ljudeffekter och mobiltelefon.
Välj språk
Du kan ändra språk för New PC Studio.
Du måste starta om New PC Studio när du har ändrat språk.
Slå på/stänga av ljudeffekter
Du kan slå på eller stänga av ljudeffekter för New PC Studio.
Hantera mobiltelefoner
Med New PC Studio kan du ta bort anslutningsläge för mobiltelefonen.
Endast mobiltelefonanslutningsdata tas bort. Data som telefonbok och foton tas inte bort.

Det går inte att ändra land. (Landet som angavs vid installationen visas).

Konfigurera inställningar för Sida
Du kan ange skärmparametrar för Sida.
Textfärg/bakgrundsfärg
Ändra färg på text och bakgrund för Sida.
Klicka på [image] när du vill byta färg.
Bakgrundsbild
Ändra bakgrundsbilden i Sida. Du kan lägga till en egen bakgrundsbild utöver standardbilderna.
En egen bakgrundsbild kan redigeras eller raderas men det går inte med standardbilderna.
Visa beskrivningar för Sida
Aktivera eller inaktivera beskrivningar som visas när markören befinner sig ovanför en Sida-ikon som Datorn eller Mobiltelefon.
Konfigurera alternativa inställningar
Ändra parametrarna för användning av New PC Studio.
Kör New PC Studio när Windows startas
Anger om New PC Studio ska startas automatiskt när Windows startas.
Öppna mobiltelefonens anslutningsbevakare när Windows startas
Anger om programmet för upptäckt av mobiltelefonanslutning ska startas automatiskt när Windows startas.
Kör New PC Studio automatiskt när en mobiltelefon ansluts
Om den här parametern är angiven startas New PC Studio automatiskt när en mobiltelefon är ansluten.
Öppna snabbguiden när programmet startas
Anger om Snabbguide, med beskrivning av New PC Studio, ska startas.
Öppna Easy Start när en mobiltelefon ansluts
Anger om Snabbstart (Easy Start) ska startas när mobiltelefonen är ansluten.


New PC Studio-aviseringar

New PC Studio-avisering
Information från New PC Studio via en aviseringsfunktion.
Den ger planeringsrelaterade aviseringar eller besked om uppgraderingar.
Aviseringar
Om information ska förmedlas till användare visas en avisering nere till höger på skärmen New PC.
Planering, Uppgiftslista, D-day-avisering
En avisering baserad på information om Planering, Uppgiftslista och D-day som användare har angett visas.
Avisering om programuppdatering och mobiltelefonuppgradering
En avisering visas om det finns en senare version av programmet New PC Studio eller om det finns uppgraderingsinformation för den anslutna mobiltelefonen.
Läsa gamla aviseringar
Du kan läsa eller radera gamla aviseringar.
Klicka på menyn längst upp till höger på skärmen New PC Studio och välj Varning.
Gå igenom aviseringslistan och dess innehåll. Använd Ta bort om du vill radera en avisering.


Använda widgeten för personliga uppgifter
Du kan på ett smidigt sätt hantera privat information som telefonbok, planering och sms med widgeten för personliga uppgifter.
Informationen kan flyttas fram och tillbaka mellan datorn och mobiltelefonen.
Widget för personliga uppgifter
Widget | Beskrivning
 | Telefonbok Med telefonbokswidgeten kan du hantera telefonboken i mobiltelefonen och datorn. Kontakter kan enkelt hanteras och synkroniseras med MS Outlook.
 | Planering Det går att hantera planering som är lagrad i mobiltelefonen och datorn. Du kan synkronisera planeringen med MS Outlook.
 | Uppgifter Du kan överföra Uppgifter från mobiltelefonen till datorn.
 | Anteckningsbok Du kan skriva en ny anteckning, redigera den eller skicka den till mobiltelefonen. Anteckningarna som är lagrade i mobiltelefonen kan överföras till datorn.
 | D-day Du kan skapa en ny D-day, redigera den eller skicka den till mobiltelefonen. D-days som är lagrade i mobiltelefonen kan överföras till datorn.
 | SIM-telefonbok Du kan hantera telefonboken som är lagrad i SIM-kortet i din mobiltelefon.
 | Meddelandehanterare Du kan överföra meddelanden från mobiltelefon till datorn. Meddelandena kan kategoriseras och hanteras separat i inkorg och utkorg.
 | SMS-avsändare Du kan skicka SMS till en annan mobiltelefon. Det går bara att använda widgeten när mobiltelefonen är ansluten.
 | MMS-avsändare Du kan skicka MMS till en annan mobiltelefon. Det går bara att använda widgeten när mobiltelefonen är ansluten.


Telefonbok
Med widgeten Telefonbok går det att hantera kontakter och kontaktgrupper som är lagrade i mobiltelefonen och i New PC Studio. Du kan importera telefonboken som är lagrad i mobiltelefonen, redigera den och spara den i datorn. Telefonböcker kan synkroniseras med MS Outlook.
<Widgetskärmen Telefonbok>
1) Du kan länka telefonböcker i New PC Studio, mobiltelefonen och MS Outlook.
Telefonboken i datorn och mobiltelefonen synkroniseras.
Telefonboken i mobiltelefonen skickas till en dator.
Telefonboken i en dator skickas till en mobiltelefon.
2) Du kan hantera kontaktgrupperna.
Grupper läggs till eller tas bort.
3) Du kan söka efter, lägga till eller ta bort kontakter.
Bläddra bland kontakter.
Kontakter läggs till eller tas bort.
4) Ange namn och telefonnummer i redigeringsfönstret i Telefonbokswidgeten och lägg till dem i kontaktlistan.
5) Kontrollera kontakterna i gruppen Alla eller i en markerad grupp.


Starta Telefonbok
Om du kör widgeten Telefonbok för första gången gör du så här: anslut mobiltelefonen och importera telefonboken med Skicka till dator.
Skicka Telefonboken till en dator
Med den här funktionen skickas telefonboken som är sparad i mobiltelefonen till en dator.
  1. Anslut mobiltelefonen till en dator.
  2. Klicka på ikonen [Importera data från mobiltelefon till dator] .
    Markera den mobiltelefon som telefonboken ska skickas till om flera mobiltelefoner är anslutna.
  3. Klicka på [OK] när överföringen är klar.
    Du kan kontrollera antalet kontakter som läggs till i datorn eller som redigerats medan överföringen pågår.
Relaterade ämnen
Spara Telefonboken till en dator


Hantera kontakter
Du kan skapa en ny kontakt eller redigera/ta bort information för en befintlig kontakt.
Lägga till eller ta bort kontakter
  1. Lägg till kontakter på något av följande sätt.
    Klicka på ikonen [Lägg till kontakt] längst upp till höger på skärmen.
    Högerklicka när markören pekar på kontaktlistan och välj [Lägg till ny kontakt].
    Klicka på [Meny > Kontakt > Lägg till] .
    Dubbelklicka på en tom plats i kontaktlistan.
  2. Ange kontaktinformationen när fönstret Lägg till kontakt visas.
  3. Klicka på [OK].
Lägga till kontakter snabbt
Du kan snabbt lägga till en kontakt genom att klicka på [Klicka här om du vill lägga till en ny kontakt.].
Hur lägger man snabbt till kontakter?
Du kan lägga till en kontakt genom att ange kontaktinformationen i kontaktlistan i fönstret för Telefonbokswidgeten utan att behöva aktivera fönstret Lägg till kontakt.
Ta bort kontakter
Du kan ta bort kontakter genom att markera en kontakt i listan och trycka på [Delete] på tangentbordet eller klicka på knappen [Ta bort kontakt].
Redigera kontaktinformation
Redigera kontaktinformation
Du kan redigera kontaktinformation genom att dubbelklicka på en kontakt i listan eller högerklicka och välja [Redigera kontakt] i menyn.
Lägga till foto i kontakt
Markera en fotofil i Datorn eller i Mobile Phone Explorer och dra och släpp den till området för kontaktfoton om du vill lägga till ett foto i kontakten.
Format för kontaktfoto som stöds
Kontaktfoton kan vara av typen *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP eller *.TIF.
Flytta kontaktgrupp
Det går att flytta en kontakt till en annan grupp på följande sätt.
Markera en kontakt, högerklicka och välj [Flytta gruppen > Gruppnamn] i menyn.
Markera en kontakt och dra och släpp den till grupplistan.
Aktivera kontaktredigeringsfönstret och byt grupp.
När flytt av kontakt ej medges
Det går inte att flytta en kontakt till gruppen [Alla].
En kontakt i gruppen [Alla] kan inte flyttas till en annan grupp med hjälp av dra och släpp.
Kommentarer till att ange kontaktinformation
Det går bara att mata in poster som kan lagras i vald mobiltelefon.
Du kan mata in alla poster om du väljer [Alla fält].
Läs mer i ”Välja fältmodell” i Relaterade ämnen.
Relaterade ämnen
Hantera grupper
Termer – Välja fältmodell


Hantera grupper
Du kan lägga till, redigera eller ta bort grupper.
Lägga till och ta bort grupper
  1. Lägg till grupper på något av följande sätt.
    Klicka på ikonen [Lägger till en grupp] längst upp till vänster på skärmen.
    Högerklicka när markören pekar på kontaktlistan och välj [Lägg till grupp].
    Klicka på [Meny > Hantera grupper > Lägg till grupp] längst upp till vänster på skärmen.
  2. Ange namnet på gruppen och klicka på [OK].
Lägga till grupp snabbt
Klicka på [Lägg till ny grupp] om du vill lägga till gruppen snabbt.
Ta bort grupper
Markera en grupp och tryck på [Delete] på tangentbordet eller klicka på knappen [Ta bort kontakt] längst upp till höger på skärmen om du vill ta bort den markerade gruppen.
Grupper som inte går att ta bort
[Odefinierad]-grupper går inte att ta bort.
Redigera en grupp
Dubbelklicka på en grupp eller högerklicka och välj [Redigera grupp] i menyn.
Hantera två telefontjänstgrupper
Om du har synkroniserat genom att ansluta till tjänsten för två telefoner kan hantering av grupper vara annorlunda.
När en mobiltelefon som har stöd för tjänsten för två telefoner är ansluten skapas automatiskt en oidentifierad affärsgrupp.
Lägg till en grupp och välj [Affärer] om du vill lägga till en affärsgrupp.
När en ny grupp skapas innan en grupp för [Odefinierad Affärs] har skapats, skapas en [Odefinierad Affärs]-grupp samtidigt
Det går inte att ta bort grupperna [Odefinierad] och [Odefinierad Affärs] samtidigt.
Om du inte använder mobiltelefonen med stöd för två mobiltelefoner längre bör du ta bort den mobiltelefonen [Meny > Inställningar > Normal > Hantera mobiltelefoner] från Sida.


Importera/exportera telefonboksfiler
Du kan spara telefonbokskontakter i New PC Studio till en datorfil. Du kan även importera filer som är lagrade på datorn eller filer från ett externt program till telefonboken i New PC Studio.
Importera från datorn
Importera telefonboksfiler (*NPF)
Importerar NPF-filer, som är formatet som används för telefonböcker i New PC Studio.
  1. Klicka på [Meny>Importera från dator].
  2. Markera en NPF-fil i Utforskaren och klicka på [Öppna].
  3. Ange hur dubblettobjekt ska hanteras och klicka på [OK].
Importera från en CSV-fil (*.CSV)
  1. Klicka på [Meny>Importera från dator].
  2. Markera en CSV-fil i Utforskaren och klicka på [Öppna].
  3. Ange hur dubblettobjekt ska hanteras och klicka på [OK].
  4. Mappa kontaktposterna och klicka på [OK].
    Standardkodningstypen rekommenderas.
    För CSV-filer som har exporterats från New PC Studio behövs ingen fältmappning.
Importera andra format
New PC Studio kan importera telefonböcker som är sparade i formaten *.LEF, *.WAB, *.MDB och *.VCF.

Hämta filer i formaten *.LEF, *.WAB och *.MDB
Klicka på [Meny > Importera från dator].
Markera en fil som ska importeras i Utforskaren och klicka på [Importera].
Hämta filer i formatet *.VCF(vCard)
Klicka på [Meny > Importera från dator].
Välj [vCard-fil (*.vcf)] som filformat längst ned i Utforskaren.
Välj en fil att importera till telefonboken och klicka på [Importera]. (Du kan även markera flera filer samtidigt.)
Villkor för dubblettposter och hur du importerar
Om en kontakts namn, telefonnummer och e-postadress är identiska i telefonboken, uppfattas den som samma kontakt.
Du kan importera dubblettposter på tre olika sätt.
1. Importera alla poster : Befintliga poster behålls och alla poster i den importerade filen läggs till.
 2. Sammanfoga poster: Dubblettposter skrivs över med posterna från den importerade filen och nya läggs till.
 3. Ersätta befintliga poster: Befintliga poster raderas och ersätts med dem i den importerade filen.
Exportera till datorn
Exportera till en telefonboksfil (*.NPF)
NPF är New PC Studios eget filformat. Med det här formatet kan New PC Studio hämta alla poster utan att något försvinner. (Filformatet NPF rekommenderas.)
  1. Klicka på [Meny>Exportera till dator].
  2. Välj *.NPF (New PC Studio-telefonboksfiler) längst ned i Utforskaren. (Används som standardformat för export.)
  3. Välj en plats (mapp) att exportera till i Utforskaren och klicka på [Spara].
  4. Filexporten körs automatiskt.
Exportera till en CSV-fil (*.CSV)
Använd det här formatet för att spara data till en textfil. Du kan läsa och redigera filen med andra program, t. ex. MS Excel.
  1. Klicka på [Meny>Exportera till dator].
  2. Ändra filformat till CSV-filer (*.csv) längst ned i Utforskaren.
  3. Välj sedan en sökväg att exportera filen till och klicka på [Spara].
  4. Välj kodningstyp och avskiljare. Klicka på [OK].
    Du rekommenderas använda standardinställningarna.
Exportera till andra format (*.LEF, *.VCF)
Med New PC Studio kan telefonboken exporteras i formaten *.LEF och *.VCF.
Exportera till *.LEF-filer
Klicka på [Meny > Exportera till dator] och ändra filformatet i Utforskaren till PC Manager Plus-telefonboksfiler (*.lef)’.
Välj plats (mapp) att exportera till i Utforskaren och klicka på [Spara].
Exportera till *.VCF-filer (vCard)
Klicka på [Meny > Exportera till dator] och ändra filformat i Utforskaren till vCard-filer (*.vcf).
Välj sedan en sökväg att exportera filen till och klicka på [Spara].
Anmärkning om export till LEF-format
LEF-filer används för kompatibilitet med PC Manager Plus. Vissa data kan förloras när export till LEF-filer följs av import av filerna tillbaka till New PC Studio.


Filöverföring mellan New PC Studio och mobiltelefon
Det går att föra över telefonböcker mellan en dator och en mobiltelefon.
Skicka Telefonboken till en dator
Med den här funktionen skickas telefonboken som är sparad i mobiltelefonen till en dator.
Grupper eller kontakter som inte finns i datorn läggs till medan dubbletter skrivs över.
  1. Anslut mobiltelefonen till en dator.
  2. Klicka på [image] [Importera data från mobiltelefon till dator] längst upp till höger på skärmen.
    Markera den mobiltelefon som telefonboken ska skickas till om flera mobiltelefoner är anslutna.
  3. Klicka på [OK] när överföringen är klar.
    Du kan kontrollera antalet kontakter som läggs till i datorn eller som redigerats medan överföringen pågår.
Skicka Telefonboken i en dator till en mobiltelefon
Du kan skicka en telefonbok från en dator till en mobiltelefon.
Grupper eller kontakter som inte finns i mobiltelefonen läggs till medan dubbletter skrivs över.
  1. Anslut mobiltelefonen till en dator.
  2. Klicka på [image] [Exportera data från dator till mobiltelefon] längst upp till höger på skärmen.
    Markera den mobiltelefon som telefonboken i datorn ska skickas till om flera mobiltelefoner är anslutna.
  3. Klicka på [OK] när överföringen är klar.
    Du kan kontrollera antalet kontakter som läggs till eller skrivs över mobiltelefonen medan överföringen pågår.
Bearbeta samma kontakt
Om namn, telefonnummer och e-postadress för en kontakt i datorn och mobiltelefonen är desamma anses det vara samma kontakt.
Dubblettkontakter skrivs över.
Om någon del av en kontakts namn, telefonnummer och e-postadress i telefonboken är annorlunda skrivs inte kontakten över utan en ny kontakt skapas (En dubblettkontakt kan skapas) .
När datorns telefonbok skickas till en mobiltelefon ändras kontakterna med informationen i datorn.
När mobiltelefonens telefonbok skickas till en dator ändras kontakterna med informationen i mobiltelefonen.
Relaterade ämnen
Hantera kontakter
Hantera grupper


Synkronisera mellan New PC Studio och mobiltelefon
Telefonböckerna i New PC Studio och mobiltelefonen jämförs och uppdateras för att motsvara varandra.
Om flera mobiltelefoner ansluts går det att synkronisera upp till tre av dem.
När du synkroniserar första gången
  1. Anslut mobiltelefonen till en dator.
  2. Klicka på [image] [Synkronisera dator med mobiltelefon] längst upp till höger på skärmen.
  3. Markera de mobiltelefoner som ska synkroniseras i fönstret [Synkroniseringsinställningar] och klicka på [OK].
  4. Klicka på [Synkronisera] när du har kontrollerat följande:
    Klicka på [Visa detaljer >>] och kontrollera vilken kontaktinformation som inte stöds i mobiltelefonen.
    Klicka på [Exportera >>] för att spara kontakterna i en fil.
    Använd den här funktionen när det finns risk att information ska försvinna.
  5. Klicka på [OK] när synkroniseringen är klar.
    Du kan kontrollera mängden data som läggs till, redigeras eller tas bort i datorn eller mobiltelefonen medan synkroniseringen pågår.
Bearbeta dubblettposter
Om namn, telefonnummer och e-postadress för en kontakt i New PC Studio och mobiltelefonen är desamma anses det vara samma kontakt. Ett fönster öppnas där du kan markera dubblettposten.
Markera de poster i datorn eller mobiltelefonen som ska synkroniseras och klicka på [Använd] .
Klicka på [Hoppa över] om du inte vill synkronisera kontakten.
Synkronisera
  1. Anslut mobiltelefonen till en dator.
  2. Klicka på [image] [Synkronisera dator med mobiltelefon] längst upp till höger på skärmen.
  3. Klicka på [Synkronisera] när du har kontrollerat alla poster.
  4. Klicka på [OK] när synkroniseringen är klar.
    Du kan kontrollera mängden data som läggs till, redigeras eller tas bort i datorn eller mobiltelefonen medan synkroniseringen pågår.
Bearbeta konflikt mellan poster
Om samma synkroniserade kontakt ändras både i New PC Studio och mobiltelefonen öppnas ett fönster för hantering av konflikten.
Markera de poster i datorn eller mobiltelefonen som ska synkroniseras och klicka på [Använd].
Klicka på [Hoppa över] om du inte vill synkronisera kontakten.
Kommentar till dataförlust vid synkronisering
Kontaktinformation kan komma att ändras eller tas bort i följande fall. Det går inte att återställa en borttagen post.
När en kontakt eller grupp tas bort från datorn eller mobiltelefonen och de sedan synkroniseras tas kontakten bort i det andra mediet också.
Du kan exportera telefonboken till en dator och använda som säkerhetskopia om data skulle försvinna och sedan återställa informationen vid behov.
Om en kontakt som inte finns i mobiltelefonen läggs till i datorn synkroniseras den kontakten inte.
Synkronisering med tjänsten för två mobiltelefoner
När en mobiltelefon med stöd för tjänsten för två telefoner synkroniseras, synkroniseras gruppen [Hem] med hemtelefonboken i mobiltelefonen, men en [Affärer]-grupp synkroniseras alltid med affärstelefonboken, oberoende av läget för den anslutna mobiltelefonen.
Synkroniseringsinställningar
Du kan ändra vilken mobiltelefon som ska synkroniseras.
Den ändrade informationen förblir giltig till nästa ändring görs.
  1. Klicka på [Meny > Synkroniseringsinställningar].
  2. Ändra vilken mobiltelefon som ska synkroniseras och klicka på [OK].


Planering
Med widgeten för Planering kan du lägga till och hantera planeringar i mobiltelefonen och i New PC Studio. Du kan kontrollera din planering per dag, vecka, månad eller alla planeringar. Planeringar i MS Outlook, datorn eller mobiltelefonen kan synkroniseras för hantering av din personliga planering.
<Widgetskärmen Planerare>
1) Du kan hantera din planering per dag, vecka, månad eller alla planeringar. Klicka på fliken för den sida du vill gå till.
2) Synkronisera data i New PC Studio och mobiltelefonen
Planeringar i datorn och mobiltelefonen synkroniseras.
Skicka data till dator.
Du kan skicka datordata till en mobiltelefon.
3) Du kan hantera planeringslistorna.
Planering läggs till eller tas bort.
4) År, månad och datum för planeringen ändras och rätt sida visas.
Flytta till föregående eller nästa sida.
5) Flytta till dagens planeringslista.
6) Du kan visa din planering per dag, vecka, månad eller alla planeringar.


Starta Planering
När widgeten för Planering körs kan du importera en planering till mobiltelefonen.
När du synkroniserar första gången
  1. Anslut mobiltelefonen till en dator.
  2. Klicka på [image] [Synkronisera dator med mobiltelefon] längst upp till höger på skärmen.
  3. Markera de mobiltelefoner som ska synkroniseras i fönstret [Synkroniseringsinställningar] och klicka på [OK].
  4. Klicka på [Synkronisera].
  5. Klicka på [OK] när synkroniseringen är klar.
    Du kan kontrollera antalet planeringar som läggs till, redigeras eller tas bort i datorn eller mobiltelefonen medan synkroniseringen pågår.


Hantera Planering
Du kan lägga till en ny planering eller redigera/ta bort befintliga.
Lägga till en planering
  1. Du kan lägga till en planering på följande sätt.
    Klicka på ikonen [Lägg till planering] längst upp till höger på skärmen.
    Peka på en tom yta, högerklicka och välj [Lägg till planering].
    Klicka på [Meny > Lägg till planering] längst upp till vänster på skärmen.
    Dubbelklicka på en tom plats i listan över planeringar.
  2. Ange planeringsinformationen när fönstret för tillägg av planering visas.
  3. Klicka på [OK].
Redigera och ta bort en planering
Redigera en planering
Dubbelklicka på en planering eller högerklicka och välj [Redigera planering] i menyn.
Ta bort en planering
Markera en planering och tryck på [Delete] på tangentbordet eller klicka på knappen [Ta bort planering] om du vill ta bort den markerade planeringen.
Flytta en planering
Markera den planering du vill flytta och dra och släpp den till ett annat datum.
För många planeringar
Om det finns för många planeringar visas [image]. Klicka på [image] om du vill visa fler planeringar.

Kommentarer till att ange planeringsinformation
Det går bara att mata in poster som kan lagras i vald mobiltelefon.
Du kan mata in alla poster om du väljer [Alla fält].
Läs mer i ”Välja fältmodell” i Relaterade ämnen.
Relaterade ämnen
Termer – Välja fältmodell


Importera/exportera planeringsfiler
Du kan spara planeringar som lagrats i New PC Studio Planeraren till en datorfil. Du kan även importera filer som är lagrade på datorn eller filer från ett externt program till Planeraren i New PC Studio.
Importera från datorn
Importera planeringsfiler (*.NSF, *.DIF, *.MDB)
  1. Klicka på [Meny>Importera från dator].
  2. Markera en fil som ska importeras i Utforskaren och klicka på [Öppna].
  3. Importen påbörjas omedelbart. Klicka på [Färdig].
Importera vCalendar-filer (*.VCS)
  1. Klicka på [Meny>Importera från dator].
  2. Ändra filformat till vCalendar-filer (*.vcs) längst ned i Utforskaren.
  3. Markera en VCS-fil i Utforskaren och klicka på [Öppna].
  4. Importen påbörjas omedelbart. Klicka på [Färdig].
Villkor för dubblettposter och hur du importerar
Om planeringens titel (eller innehåll), startdatum och slutdatum är identiska, uppfattas den som samma planering.
Du kan importera dubblettposter på tre olika sätt.
1. Importera alla poster: Befintliga poster behålls och alla poster i den importerade filen läggs till.
 2. Sammanfoga poster: Dubblettposter skrivs över med posterna från den importerade filen och nya läggs till.
 3. Ersätta befintliga poster: Befintliga poster raderas och ersätts med dem i den importerade filen.
Exportera till datorn
Exportera till en planeringsfil (*.NSF)
  1. Klicka på [Meny>Exportera till dator].
  2. Välj *.NSF (New PC Studio-planeringsfiler) längst ned i Utforskaren. (Används som standardformat för export.)
  3. Välj sedan en sökväg att exportera filen till och klicka på [Spara].
  4. Klicka på [Färdig] när exportprocessen är slutförd.
Exportera till en vCalendar-fil (*.VCS)
  1. Klicka på [Meny > Exportera till dator].
  2. Välj vCalendar-filer (*.vcs) längst ned i Utforskaren.
  3. Markera en [vCalendar]-fil och klicka på [OK].
  4. Välj sedan en sökväg att exportera filen till och klicka på [Spara].
  5. Klicka på [Färdig] när exportprocessen är slutförd.
Du kan även exportera filen till DIF- eller MDB-format.


Synkronisera mellan New PC Studio och mobiltelefon
Planeringarna i New PC Studio och mobiltelefonen jämförs och uppdateras för att motsvara varandra.
Om flera mobiltelefoner ansluts går det att synkronisera upp till tre av dem.
När du synkroniserar första gången
  1. Anslut mobiltelefonen till en dator.
  2. Klicka på [image] [Synkronisera dator med mobiltelefon] längst upp till höger på skärmen.
  3. Markera de mobiltelefoner som ska synkroniseras i fönstret [Synkroniseringsinställningar] och klicka på [OK].
  4. Klicka på [Synkronisera] när du har kontrollerat följande:
    Klicka på [Visa detaljer >>] och kontrollera vilken planeringsinformation som inte stöds i mobiltelefonen.
    Klicka på [Exportera >>] för att spara planeringarna i en fil.
    Använd den här funktionen när det finns risk att information ska försvinna.
  5. Klicka på [OK] när synkroniseringen är klar.
    Du kan kontrollera mängden data som läggs till, redigeras eller tas bort i datorn eller mobiltelefonen medan synkroniseringen pågår.
Bearbeta dubblettposter
Om rubrik (eller innehåll), startdatum och slutdatum för en planering i New PC Studio och mobiltelefonen är desamma anses det vara samma post. Ett fönster öppnas där du kan markera dubblettposten.
Markera de poster i datorn eller mobiltelefonen som ska synkroniseras och klicka på [Använd].
Klicka på [Hoppa över] om du inte vill synkronisera planeringen.
Synkronisera
  1. Anslut mobiltelefonen till en dator.
  2. Klicka på [image] [Synkronisera dator med mobiltelefon] längst upp till höger på skärmen.
    Du kan ange en viss period som planeringen ska synkroniseras eller synkronisera alla planeringar.
  3. Klicka på [Synkronisera] när du har kontrollerat informationen.
  4. Klicka på [OK] när synkroniseringen är klar.
    Du kan kontrollera mängden data som läggs till, redigeras eller tas bort i datorn eller mobiltelefonen medan synkroniseringen pågår.
Bearbeta konflikt mellan poster
Om samma synkroniserade planering ändras både i New PC Studio och mobiltelefonen öppnas ett fönster för hantering av konflikten.
Markera de poster i datorn eller mobiltelefonen som ska synkroniseras och klicka på [Använd].
Klicka på [Hoppa över] om du inte vill synkronisera planeringen.
Kommentar till dataförlust vid synkronisering
Planeringsinformation kan komma att ändras eller tas bort i följande fall. Det går inte att återställa en borttagen post.
När poster i en planering tas bort från en dator eller mobiltelefon och de sedan synkroniseras tas de bort i det andra mediet också.
Du kan exportera en planeringsfil till en dator och använda som säkerhetskopia om data skulle försvinna och sedan återställa informationen vid behov.
Om en planering som inte finns i mobiltelefonen läggs till i datorn synkroniseras den inte.
Synkroniseringsinställningar
Du kan ändra vilken mobiltelefon som ska synkroniseras.
Den ändrade informationen förblir giltig till nästa ändring görs.
  1. Klicka på [Meny > Synkroniseringsinställningar].
  2. Ändra vilken mobiltelefon som ska synkroniseras och klicka på [OK].


Uppgifter
Med widgeten Uppgifter går det att hantera uppgifter som är lagrade i mobiltelefonen och i New PC Studio.
Widgetfunktionen kan vara begränsad beroende på vilket land som valts vid installationen och på vilken mobiltelefon som är ansluten.
<Widgetskärmen Uppgifter>
1) Du kan länka uppgifter i New PC Studio, mobiltelefonen och MS Outlook.
Dator och mobiltelefon synkroniseras.
Skicka data till dator.
Du kan skicka datordata till en mobiltelefon.
2) Startdatum och slutdatum för vald uppgift visas.
3) [image] Uppgifter läggs till eller tas bort.
4) Du kan visa listan över tillagda uppgifter.


Köra Uppgifter
Importera uppgifter från mobiltelefonen när du kör Uppgifter första gången.
När du synkroniserar första gången
  1. Anslut mobiltelefonen till en dator.
  2. Klicka på [image] [Synkronisera dator med mobiltelefon] längst upp till höger på skärmen.
  3. Markera de mobiltelefoner som ska synkroniseras i fönstret [Synkroniseringsinställningar] och klicka på [OK].
  4. Klicka på [Synkronisera].
  5. Klicka på [OK] när synkroniseringen är klar.
    Du kan kontrollera antalet uppgifter som läggs till, redigeras eller tas bort i datorn eller mobiltelefonen medan synkroniseringen pågår.


Hantera uppgift
Du kan skapa en ny uppgift eller redigera/ta bort en befintlig.
Lägga till och ta bort uppgift
  1. Lägg till en uppgift på något av följande sätt.
    Klicka på ikonen [Lägg till uppgift] längst upp till höger på skärmen.
    Peka på uppgiftslistan, högerklicka och välj [Lägg till uppgift].
    Klicka på [Meny > Lägg till uppgift].
    Dubbelklicka på en tom plats i uppgiftslistan.
  2. Ange detaljerad information i fönstret Lägg till uppgifter.
  3. Klicka på [OK].
Ta bort uppgifter
Du kan ta bort en uppgift genom att markera en post i listan och trycka på [Delete] på tangentbordet eller klicka på knappen [Ta bort uppgift].
Redigera uppgift
Dubbelklicka på en uppgift eller högerklicka och välj [Redigera uppgift] i menyn.
Markera en uppgift som klar
Markera ”Färdig” vid den uppgift som är klar. En post visas som klar när ”Färdig” är markerad.
Kommentarer till att ange uppgiftsinformation
Det går bara att mata in poster som kan lagras i vald mobiltelefon.
Du kan mata in alla poster om du väljer [Alla fält].
Läs mer i ”Välja fältmodell” i Relaterade ämnen.
Relaterade ämnen
Termer – Välja fältmodell


Importera från/exportera till dator
Du kan spara poster som är lagrade i uppgifter i New PC Studio i en fil på en dator eller importera en lagrad fil eller en uppgiftsfil som skapats med ett externt program till uppgifter i New PC Studio.
Importera från dator
Importera från en uppgiftsfil (*.NTF)
  1. Klicka på [Meny > Importera från dator].
  2. Välj [New PC Studio Uppgifter] och klicka på [OK].
  3. Markera en NTF-fil i Utforskaren och klicka på [Öppna].
  4. Välj metod för import av dubblerade poster och klicka på [OK].
Importera från en vCalendar-fil (*.VCS)
  1. Klicka på [Meny > Importera från dator].
  2. Välj [vCalendar-fil] och klicka på [OK].
  3. Markera en VCS-fil i Utforskaren och klicka på [Öppna].
  4. Välj metod för import av dubblerade poster och klicka på [OK].
Kriterier för dubblettposter och hur man importerar dem
Uppgiftens titel (eller innehåll) och startdatum jämförs. Om båda motsvarar varandra anses det vara samma uppgift.
Det går att importera en dubblett på tre olika sätt.
1. Importera alla poster: Befintliga poster behålls och alla poster i den importerade filen läggs till.
 2. Lägga ihop poster: Dubblettposter skrivs över med posterna från den importerade filen och nya läggs till.
 3. Ersätta befintliga poster: Befintliga poster tas bort och ersätts med poster från den importerade filen.
Exportera till dator
Exportera till en uppgiftsfil (*.NTF)
  1. Klicka på [Meny > Exportera till dator].
  2. Välj [New PC Studio Uppgifter] och klicka på [OK].
  3. Ange en sökväg i Utforskaren och klicka på [Spara].
  4. Exporten fortsätter automatiskt. Klicka sedan på [Klar].
Exportera till en vCalendar-fil (*.VCS)
  1. Klicka på [Meny > Exportera till dator].
  2. Välj [vCalendar-fil] och klicka på [OK].
  3. Ange en sökväg i Utforskaren och klicka på [Spara].
  4. Exporten fortsätter automatiskt. Klicka sedan på [Klar].


Synkronisera mellan New PC Studio och mobiltelefon
Uppgifter i New PC Studio och mobiltelefonen jämförs och uppdateras för att motsvara varandra.
Om flera mobiltelefoner ansluts går det att synkronisera upp till tre av dem.
När du synkroniserar första gången
  1. Anslut mobiltelefonen till en dator.
  2. Klicka på [image] [Synkronisera dator med mobiltelefon] längst upp till höger på skärmen.
  3. Markera de mobiltelefoner som ska synkroniseras i fönstret [Synkroniseringsinställningar] och klicka på [OK].
  4. Klicka på [Synkronisera] när du har kontrollerat följande:
    Klicka på [Visa detaljer >>] och kontrollera de uppgifter som inte stöds i mobiltelefonen.
    Klicka på [Exportera >>] för att spara uppgiften i en fil.
    Använd den här funktionen när det finns risk att information ska försvinna.
  5. Klicka på [OK] när synkroniseringen är klar.
    Du kan kontrollera mängden data som läggs till, redigeras eller tas bort i datorn eller mobiltelefonen medan synkroniseringen pågår.
Bearbeta dubblettposter
Om rubrik (eller innehåll) och startdatum för en uppgift som skapats i New PC Studio och mobiltelefonen är desamma anses det vara samma uppgift. Ett fönster öppnas där du kan markera dubblettposten.
Markera de poster i datorn eller mobiltelefonen som ska synkroniseras och klicka på [Använd].
Klicka på [Hoppa över] om du inte vill synkronisera uppgiften.
Synkronisera
  1. Anslut mobiltelefonen till en dator.
  2. Klicka på [image] [Synkronisera dator med mobiltelefon] längst upp till höger på skärmen.
  3. Klicka på [Synkronisera] när du har kontrollerat informationen.
  4. Klicka på [OK] när synkroniseringen är klar.
    Du kan kontrollera mängden data som läggs till, redigeras eller tas bort i datorn eller mobiltelefonen medan synkroniseringen pågår.
Synkroniseringsinställningar
Du kan ändra vilken mobiltelefon som ska synkroniseras.
Den ändrade informationen förblir giltig till nästa ändring görs.
  1. Klicka på [Meny > Synkroniseringsinställningar].
  2. Ändra vilken mobiltelefon som ska synkroniseras och klicka på [OK].
Bearbeta konflikt mellan poster
Om samma synkroniserade uppgift ändras både i New PC Studio och mobiltelefonen öppnas ett fönster för hantering av konflikten.
Markera de poster i datorn eller mobiltelefonen som ska synkroniseras och klicka på [Använd].
Klicka på [Hoppa över] om du inte vill synkronisera uppgiften.
Kommentar till dataförlust vid synkronisering
Befintliga uppgifter kan komma att ändras eller tas bort i följande fall. Det går inte att återställa en borttagen post.
När poster i en uppgift tas bort från en dator eller mobiltelefon och de sedan synkroniseras tas de bort i det andra mediet också.
Du kan exportera en uppgiftsfil till en dator och använda som säkerhetskopia om data skulle försvinna och sedan återställa informationen vid behov.
Om en uppgift som inte finns i mobiltelefonen läggs till i datorn synkroniseras den inte.
Synkroniseringsinställningar
Du kan ändra vilken mobiltelefon som ska synkroniseras.
Den ändrade informationen förblir giltig till nästa ändring görs.
  1. Klicka på [Meny > Synkroniseringsinställningar].
  2. Ändra vilken mobiltelefon som ska synkroniseras och klicka på [OK].


Anteckningsbok
Med widgeten för Anteckningsbok går det att hantera anteckningar som är lagrade i mobiltelefonen och i New PC Studio.
<Widgetskärmen Anteckningsbok>
1) Du kan länka anteckningsböcker i New PC Studio, mobiltelefonen och MS Outlook.
Dator och mobiltelefon synkroniseras.
Skicka data till dator.
Du kan skicka datordata till en mobiltelefon.
2) [image] Anteckningsböcker läggs till eller tas bort.
3) Du kan visa listan över tillagda anteckningsböcker.


Köra Anteckningsbok
Importera anteckningsböcker från mobiltelefonen när du har kört Anteckningsbok första gången.
När du synkroniserar första gången
  1. Anslut mobiltelefonen till en dator.
  2. Klicka på [image] [Synkronisera dator med mobiltelefon] längst upp till höger på skärmen.
  3. Markera de mobiltelefoner som ska synkroniseras i fönstret [Synkroniseringsinställningar] och klicka på [OK].
  4. Klicka på [Synkronisera].
  5. Klicka på [OK] när synkroniseringen är klar.
    Du kan kontrollera antalet anteckningsböcker som läggs till, redigeras eller tas bort i datorn eller mobiltelefonen medan synkroniseringen pågår.


Hantera anteckningsböcker
Du kan skapa en ny anteckningsbok eller redigera/ta bort befintliga.
Lägga till och ta bort en anteckningsbok
  1. Lägg till anteckningsböcker på något av följande sätt.
    Klicka på [Lägg till PM].
    Peka på listan med anteckningsböcker, högerklicka och välj [Lägg till PM].
    Klicka på [Meny > Lägg till PM].
    Dubbelklicka på en tom plats i listan över anteckningsböcker.
  2. Ange anteckningsboksinformationen när fönstret Lägg till anteckningsbok visas.
  3. Klicka på [OK].
Ta bort anteckningsböcker
Du kan ta bort anteckningsböcker genom att markera en anteckningsbok i listan och trycka på [Delete] på tangentbordet eller klicka på knappen [Ta bort PM].
Redigera PM
Dubbelklicka på en anteckningsbok eller högerklicka och välj [Redigera PM] i menyn.
Kommentarer till att ange information i anteckningsbok
Det går bara att mata in poster som kan lagras i vald mobiltelefon.
Du kan mata in alla poster om du väljer [Alla fält].
Läs mer i ”Välja fältmodell” i Relaterade ämnen.
Relaterade ämnen
Termer – Välja fältmodell


Importera från/exportera till dator
Du kan spara anteckningsböcker som är lagrade i telefonboken i New PC Studio till en fil på datorn. Med New PC Studio kan du importera en fil från en dator eller anteckningsboksfiler som skapats med ett externt program.
Importera från dator
Importera en anteckningsboksfil (*.NMF *.DIF eller *.MDB)
  1. Klicka på [Meny > Importera från dator].
  2. Välj [New PC Studio-anteckningsbok] eller [Andra anteckningsböcker] och klicka på [OK].
  3. Markera en NMF-fil i Utforskaren och klicka på [Öppna].
  4. Importen fortsätter automatiskt. Klicka sedan på [Klar].
Kriterier för dubblettposter och hur man importerar dem
Om innehållet i anteckningsböcker motsvarar varandra anses de vara samma anteckningsbok.
Det går att importera en dubblett på tre olika sätt.
1. Importera alla poster: Befintliga poster behålls och alla poster i den importerade filen läggs till.
 2. Lägga ihop poster: Dubblettposter skrivs över med posterna från den importerade filen och nya läggs till.
3. Ersätta befintliga poster: Befintliga poster tas bort och ersätts med poster från den importerade filen.
Exportera till dator
Exportera till en anteckningsboksfil (*.NMF)
  1. Klicka på [Meny > Exportera till dator].
  2. Ange en sökväg i Utforskaren och klicka på [Spara].
  3. Exporten fortsätter automatiskt. Klicka sedan på [Klar].


Synkronisera mellan New PC Studio och mobiltelefon
Anteckningsböckerna i New PC Studio och mobiltelefonen jämförs och uppdateras för att motsvara varandra.
Om flera mobiltelefoner ansluts går det att synkronisera upp till tre av dem.
När du synkroniserar första gången
  1. Anslut mobiltelefonen till en dator.
  2. Klicka på [image] [Synkronisera dator med mobiltelefon] längst upp till höger på skärmen.
  3. Markera de mobiltelefoner som ska synkroniseras i fönstret [Synkroniseringsinställningar] och klicka på [OK].
  4. Klicka på [Synkronisera] när du har kontrollerat följande:
    Klicka på [Visa detaljer >>] och kontrollera vilken anteckningsboksinformation som inte stöds i mobiltelefonen.
    Klicka på [Exportera >>] för att spara anteckningsböcker i en fil.
    Använd den här funktionen när det finns risk att information ska försvinna.
  5. Klicka på [OK] när synkroniseringen är klar.
    Du kan kontrollera mängden data som läggs till, redigeras eller tas bort i datorn eller mobiltelefonen medan synkroniseringen pågår.
Bearbeta dubblettposter
Om en anteckningsboks innehåll i New PC Studio och mobiltelefonen är desamma anses det vara samma anteckningsbok. Ett fönster öppnas där du kan markera dubblettposten.
Markera de anteckningsböcker i datorn eller mobiltelefonen som ska synkroniseras och klicka på [Använd].
Klicka på [Hoppa över] om du inte vill synkronisera anteckningsboken.
Synkronisera
  1. Anslut mobiltelefonen till en dator.
  2. Klicka på [image] [Synkronisera dator med mobiltelefon] längst upp till höger på skärmen.
  3. Klicka på [Synkronisera] när du har kontrollerat informationen.
  4. Klicka på [OK] när synkroniseringen är klar.
    Du kan kontrollera mängden data som läggs till, redigeras eller tas bort i datorn eller mobiltelefonen medan synkroniseringen pågår.
Bearbeta konflikt mellan poster
Om samma synkroniserade anteckningsbok ändras både i New PC Studio och mobiltelefonen öppnas ett fönster för hantering av konflikten.
Markera de anteckningsböcker i datorn eller mobiltelefonen som ska synkroniseras och klicka på [Använd].
Klicka på [Hoppa över] om du inte vill synkronisera anteckningsboken.
Kommentar till dataförlust vid synkronisering
Anteckningsboksinformation kan komma att ändras eller tas bort i följande fall. Det går inte att återställa en borttagen post.
När en anteckningsbok tas bort från en dator eller mobiltelefon och de sedan synkroniseras tas de bort i det andra mediet också.
Du kan exportera en anteckningsboksfil till en dator och använda som säkerhetskopia om data skulle försvinna och sedan återställa informationen vid behov.
Om en anteckningsbok som inte finns i mobiltelefonen läggs till i datorn synkroniseras den inte.
Synkroniseringsinställningar
Du kan ändra vilken mobiltelefon som ska synkroniseras.
Den ändrade informationen förblir giltig till nästa ändring görs.
  1. Klicka på [Meny > Synkroniseringsinställningar].
  2. Ändra vilken mobiltelefon som ska synkroniseras och klicka på [OK].


D-Day
Med D-Day-widgeten kan du hantera D-Days som sparats på mobiltelefonen och i New PC Studio.
1) [image] Synkroniserar D-Days i New PC Studio och på mobiltelefonen.
Skicka data till dator.
Du kan skicka datordata till en mobiltelefon.
2) Visar återstående dagar i markerad D-Day.
3) [image] Lägger till eller tar bort en D-Day.
4) Visar en lista med de D-Days du har lagt till.
5) Visar meddelandelistan.


Starta D-Day
Om du startar D-Day för första gången ska du importera D-Day från din mobiltelefon.
Synkronisera för första gången
  1. Anslut mobiltelefonen till datorn
  2. Klicka på [image] [Synkronisera dator med mobiltelefon] längst upp till höger på skärmen.
  3. I fönstret [Synkroniseringsinställningar] markerar du den mobiltelefon du vill ha som synkroniseringsmål och klickar sedan på [OK].
  4. Klicka på [Synkronisera].
  5. Klicka på [OK] när synkroniseringen är slutförd.
    När synkronisering pågår visas antalet D-Days som läggs till, ändras eller tas bort från datorn och mobiltelefonen.


Hantera D-Day
Skapa en ny D-Day eller redigera/ta bort en befintlig D-Day.
Lägga till och ta bort en D-Day
  1. D-Days kan läggas till på följande sätt.
    Klicka på [Lägg till] längst upp till höger på skärmen.
    Högerklicka på D-Day-listan och klicka på [Lägg till D-Day] på menyn.
    Klicka på [Meny>Lägg till D-Day].
    Dubbelklicka på en tom yta i D-Day-listan.
  2. Ange innehåll när fönstret Lägg till D-Day öppnas.
  3. Klicka på [OK].
Ta bort D-Day
Markera en D-Day och tryck antingen på [Delete] på tangentbordet eller klicka på [Ta bort D-Day] om du vill ta bort markerad D-Day.
Redigera en D-Day
Dubbelklicka på en D-Day i listan eller högerklicka och klicka sedan på [Redigera D-Day] på menyn om du vill redigera markerad D-Day.
Att tänka på när du anger D-Day-innehåll
Du kan bara ange objekt som kan sparas på den valda mobiltelefonen.
Om du väljer [Alla fält] kan du ta med alla objekt.
Närliggande ämnen
Terminologi – Att välja en modell


Importera en D-Day-fil/Exportera en D-Day som en fil
Du kan spara objekt som lagrats som New PC Studio D-Day som en fil på din dator, och importera en sparad fil eller en D-Day-fil som skapats av ett annat program som New PC Studio D-Day.
Importera från datorn
Importera en D-Day-fil (*.NAF, *.DIF, *.MDB)
  1. Klicka på [Meny>Importera från dator].
  2. Markera en New PC Studio D-Day-fil eller någon annan fil med D-Day-format och klicka på [OK].
  3. Markera en fil i filläsaren och klicka på [Öppna].
  4. Ange hur dubblettobjekt ska hanteras och klicka på [OK].
Exportera till datorn
Exportera en D-Day-fil som en fil (*.NAF)
  1. Klicka på [Meny>Exportera till dator].
  2. Välj en plats (mapp) att exportera till i mapputforskaren och klicka på [Spara].
  3. Klicka på [Klar] när exportprocessen är slutförd.


Synkronisera datorn och mobiltelefonen
Jämför D-Days som sparats i New PC Studio och din mobiltelefon och synkroniserar alla D-Days.
Om flera mobiltelefoner är anslutna kan upp till tre av dem synkroniseras.
Synkronisera för första gången
  1. Anslut mobiltelefonen till datorn.
  2. Klicka på [image] [Synkronisera dator med mobiltelefon] längst upp till höger på skärmen.
  3. I fönstret [Synkroniseringsinställningar] markerar du den mobiltelefon du vill ha som synkroniseringsmål och klickar sedan på [OK].
  4. Klicka på [Synkronisera] när du har tagit del av följande information:
    Klicka på [Visa detaljer >>] om du vill visa de D-Day-objekt som inte stöds av din mobiltelefon.
    Klicka på [Exportera >>] om du vill spara en D-Day som en fil.
  5. Klicka på [OK] när synkroniseringen är slutförd.
    Du kan ha kontroll över mängden data som läggs till, redigeras eller tas bort på datorn eller mobiltelefonen medan synkroniseringen pågår.
Hantera dubbletter
Om en D-Day som skapats av New PC Studio och en D-Day som skapats på mobiltelefonen har identiskt innehåll och samma måldatum, uppfattas de som dubbletter. Ett fönster öppnas där du kan välja hur du vill hantera dem.
Välj att synkronisera med antingen datorn eller mobiltelefonen och klicka på [Använd].
Om du inte vill synkronisera en viss D-Day klickar du på [Hoppa över].
Synkronisera
  1. Anslut mobiltelefonen till datorn.
  2. Klicka på [image] [Synkronisera dator med mobiltelefon] längst upp till höger på skärmen.
  3. Ta del av all relevant information och klicka på [Synkronisera].
  4. Klicka på [OK] när synkroniseringen är slutförd.
    Du kan ha kontroll över mängden data som läggs till, redigeras eller tas bort på datorn eller mobiltelefonen medan synkroniseringen pågår.
Hantering av objekt i konflikt
Om du har redigerat en identisk D-Day (skapad genom synkronisering) i både New PC Studio och på mobiltelefonen, öppnas ett fönster där du kan välja hur du vill hantera objekten som är i konflikt.
Välj att synkronisera med antingen datorn eller mobiltelefonen och klicka på [Använd].
Om du inte vill synkronisera en viss D-Day klickar du på [Hoppa över].
Varning för dataförlust vid synkronisering
I följande fall kan innehållet i befintliga D-Days ändras eller tas bort. Ett borttaget objekt kan inte återställas.
Om du tar bort en D-Day från antingen datorn eller mobiltelefonen, tas denna D-Day även bort på den andra platsen vid synkronisering.
Om du vill undvika dataförlust i D-Day-filer, kan du spara en säkerhetskopia av dem på datorn och återställa dem vid behov.
Om du anger ett D-Day-objekt på datorn som inte stöds av den mobiltelefon du har valt som synkroniseringsmål, synkroniseras inte det objektet.
Synkroniseringsinställningar
Du kan ändra vilken mobiltelefon som är synkroniseringsmål.
Inställningarna gäller till dess de ändras.
  1. Klicka på [Meny>Synkroniseringsinställningar].
  2. Ändra vilken mobiltelefon som ska synkroniseras och klicka på [OK].


SIM-telefonbok
Med SIM-telefonbokswidgeten kan du hantera telefonboken i SIM-kortet i realtid.
Widgetfunktionen kan vara begränsad beroende på vilket land som valts vid installationen och på vilken mobiltelefon som är ansluten.
Den här widgeten kan inte användas om du valde Sydkorea vid installationen.
<Widgetskärmen SIM-telefonbok>
1) Markera den mobiltelefon som SIM-kortstelefonboken ska hanteras för.
2) Du kan söka, lägga till eller ta bort kontakter och kontrollera om de är korrekt lagrade i mobiltelefonen.
Bläddra bland kontakter.
Om information har förändrats i mobiltelefonen medan den var ansluten kan du klicka på den här knappen och uppdatera listan.
Kontakter läggs till eller tas bort.
3) Du kan kontrollera kontaktlistan som är lagrad i SIM-kortet.


Hantera kontakter
Du kan hantera kontakter som är lagrade i SIM-kortet i din mobiltelefon.
Du kan skapa en ny kontakt eller redigera/ta bort information för en befintlig kontakt.
Lägga till eller ta bort kontakter
  1. Lägg till kontakter på något av följande sätt.
    Klicka på ikonen [Lägg till kontakt] längst upp till höger på skärmen.
    Peka på kontaktlistan, högerklicka och välj [Lägg till kontakt].
    Klicka på [Meny > Lägg till kontakt].
    Dubbelklicka på en tom plats i kontaktlistan.
  2. Ange kontaktinformationen när fönstret Lägg till kontakt visas.
  3. Klicka på [OK].
Ta bort kontakter
Du kan ta bort kontakter genom att markera en kontakt i listan och trycka på [Delete] på tangentbordet eller klicka på knappen [Ta bort kontakt].
Redigera kontaktinformation
Dubbelklicka på en kontakt eller högerklicka och välj [Redigera en kontakt] i menyn.


Meddelandehanterare
Med widgeten för Meddelandehanterare kan du importera SMS och MMS i en mobiltelefon till en dator och hantera dem med New PC Studio.
Det är användbart när utrymmet i mobiltelefonen håller på att ta slut eller när du vill spara viktiga meddelanden under en längre tid.
Widgetfunktionen kan vara begränsad beroende på vilket land som valts vid installationen och på vilken mobiltelefon som är ansluten.
Du kan importera data i mobilen eller länka till meddelanden som tillfälligt lagrats i widgetarna MMS-avsändare och SMS-avsändare. Du kan inte skicka meddelandena till mobiltelefonen.
<Widgetskärmen Meddelandehanterare>
1) SMS och MMS hanteras separat. Klicka på önskat objekt så öppnas relaterad skärm.
2) [image] Mobiltelefonmeddelande (SMS eller MMS) skickas till en dator.
3) Det går att lagra och hantera SMS och MMS.
Inkorg: Du kan läsa och hantera mottagna meddelanden.
Utkorg: Du kan ange datum och tid för när ett visst meddelande ska skickas.
Skickat: Du kan hantera de meddelanden som ska skickas.
Utkast: Du kan tillfälligt spara ett meddelande som du håller på att skriva. De tillfälligt lagrade meddelandena i SMS-avsändare och MMS-avsändare sparas i Utkast.
Min mapp: Mottagna och skickade meddelanden skickas till Min mapp.
4) [image] Meddelanden raderas.
5) Du kan visa meddelandelistan.


Hantera meddelanden
SMS och MMS i mobiltelefonen kan skickas till Meddelandehanteraren.
Den här funktionen är bara tillgänglig för mobiltelefoner som det går att importera meddelanden från.
Skicka meddelanden till en dator
Du kan skicka SMS och MMS i ansluten mobiltelefonen till Meddelandehanteraren.
  1. Klicka på [image] [Importera data från mobiltelefon till dator] längst upp till höger på skärmen.
  2. Klicka på [OK] när dataöverföringen är klar.
Hantera meddelanden
SMS-meddelanden och MMS-meddelanden hanteras separat i inkorgen, utkorgen, mappen Skickat, mappen Utkast och i Min mapp.
Meddelanderutor kan vara olika beroende på vilket land som valts vid installationen och vilken mobiltelefon som är ansluten.
Läsa meddelanden
Dubbelklicka på ett meddelande eller högerklicka och välj [Öppna meddelande] i menyn om du vill visa detaljer för meddelandet.
Ta bort meddelanden
Markera ett meddelande och tryck på knappen [Delete] på tangentbordet.


Hantera Min meddelanderuta

Hantera Min mapp
Du kan överföra SMS och MMS i Meddelandehanteraren till Min mapp. Skapa mappar i Min mapp och spara meddelanden i tillämplig mapp.
Hantera mappar i Min mapp
Lägga till en mapp
Högerklicka och välj [Lägg till i Min mapp] i menyn. Du kan byta namn på mappen.
Ta bort en mapp
Högerklicka och välj [Ta bort från Min mapp] i menyn.
Spara meddelanden i Min mapp
  1. Markera ett meddelande som du vill spara i Min mapp.
  2. Högerklicka och välj [Kopiera] i menyn.
  3. Klicka på Min mapp.
  4. Spara meddelandet genom att klicka på mappen.
  5. Högerklicka och välj [Klistra in] i menyn.
Du kan också dra och släppa meddelanden till Min mapp.


Importera från/exportera till dator
Du kan spara meddelanden som är lagrade i Meddelandehanteraren till en fil på datorn. Med New PC Studio kan du importera en fil från en dator eller meddelandefil som skapats med ett externt program.
Importera från en meddelandefil (*.NEF eller *.SMF)
  1. Klicka på [Meny > Importera från dator].
  2. Markera en NEF-fil i Utforskaren som ska importeras och klicka på [Importera].
  3. Markera en fil och klicka på [Öppna].
Exportera till en meddelandefil (*.NEF)
  1. Klicka på [Meny > Exportera till dator].
  2. Ange en sökväg (mapp) i Utforskaren och klicka på [Spara].
  3. Exportera meddelandefilen och klicka på [Klar].


SMS-avsändare
Med widgeten för att skicka SMS kan du enkelt skriva ett meddelande och skicka det.
Du kan länka den här funktionen till kontakter i Telefonbokswidgeten och söka efter kontakter med hjälp av initialen i namnet och skicka meddelandet till upp till 20 personer.
Widgetfunktionen kan vara begränsad beroende på vilket land som valts vid installationen och på vilken mobiltelefon som är ansluten.
Den här widgeten kan inte användas om du valde Sydkorea vid installationen.
<Widgetskärmen SMS-avsändare>
1) Markera en mobiltelefon.
2) [image] Meddelandet som skrivs lagras tillfälligt i en mappen Utkast i Meddelandehanteraren.
3) Skriv in text i meddelandet som ska skickas.
4) Ange avsändarens telefonnummer.
5) Ange mottagarens telefonnummer.
6) Skicka SMS-meddelandet


SMS-avsändare
Med den här widgeten kan du smidigt skriva ett enkelt meddelande på upp till 160 tecken och skicka det till upp till 20 personer samtidigt. Med funktionen för att tillfälligt spara kan du spara det meddelande som för närvarande skrivs i Min mapp.
SMS-avsändare
  1. Markera en mobiltelefon som stöder SMS-sändning från fönstret för val av mobiltelefon överst på skärmen.
  2. Skriv in meddelandetext i meddelandefönstret.
  3. Ange avsändarens telefonnummer.
    Avsändarens telefonnummer anges automatiskt när mobiltelefonen är ansluten. Det går att ändra numret.
  4. Ange telefonnummer till mottagarna på något av följande sätt:
    Ange telefonnummer i rutan för ingående meddelande till mottagaren.
    Dra och släpp kontakten från Telefonbokswidgeten till rutan för ingående meddelande till mottagaren.
    Du kan söka efter ett telefonnummer med mottagarens initial om du har kontakten inlagd i Telefonbokswidgeten.
  5. Klicka på [Skicka].
Spara tillfälligt
Klicka på [Spara i Utkast] längst upp till vänster på skärmen om du vill spara det meddelande som skrivs till mappen Utkast i Meddelandehanterarwidgeten.
Relaterade ämnen
Meddelandehanterare


MMS-avsändare
Med widgeten för att skicka MMS kan du enkelt skriva ett långt meddelande, bifoga multimediefiler och skicka det till en annan mobiltelefon. Du kan importera kontakter i Telefonbokswidgeten och skicka meddelandet till upp till 20 personer.
Widgetfunktionen kan vara begränsad beroende på vilket land som valts vid installationen och på vilken mobiltelefon som är ansluten.
Den här widgeten kan inte användas om du valde Sydkorea vid installationen.
<Widgetskärmen MMS-avsändare>
1) Markera en mobiltelefon som du vill ansluta.
2) [image] Meddelandet som skrivs lagras tillfälligt i mappen Utkast i Meddelandehanteraren.
3) [image] En fil som ska bifogas läggs till.
4) [image] Musik-, foto- eller videofil som är mindre än 20 kB läggs till. När meddelandet skickas visas eller spelas den bifogade filen upp på mottagarens mobiltelefon tillsammans med meddelandetexten.
5) [image] Bifogad fil tas bort.
6) Skriv in text i meddelandet som ska skickas.
7) [image] Meddelandets textformat ändras.
8) [image] Sidändringsintervall specificeras.
9) MMS-sidor hanteras.
Sidor läggs till eller tas bort.
10) Ange avsändarens telefonnummer.
11) Ange mottagarens telefonnummer.
12) Förhandsgranska texten i MMS-meddelandet.
13) Skicka MMS-meddelandet.


MMS-avsändare
Du kan skriva ett meddelande och lägga till musik-, foto- och videofiler i meddelandet. Med funktionen för att tillfälligt spara kan du spara det meddelande som för närvarande skrivs i Min mapp.
MMS-avsändare
  1. Markera en mobiltelefon som stöder MMS-sändning från fönstret för val av mobiltelefon överst på skärmen.
  2. Skriv in titeln på meddelandet i rutan för titel.
  3. Skriv in meddelandetext i rutan för meddelande.
  4. Klicka på [Bifogad fil] längst upp till höger på skärmen och markera den fil som ska bifogas.
    Det går att bifoga flera filer, men det beror på tillgänglig kapacitet.
  5. Klicka på [Bifoga media] längst upp till höger på skärmen och lägg till multimediefil.
    Lägg till fler sidor om du vill lägga till en musik-, foto- eller videofil till respektive sida.
  6. Ange avsändarens telefonnummer.
    Avsändarens telefonnummer anges automatiskt när mobiltelefonen är ansluten. Det går att ändra numret.
  7. Ange telefonnummer till mottagarna på något av följande sätt:
    Ange telefonnummer i rutan för ingående meddelande till mottagaren.
    Dra och släpp kontakten från Telefonbokswidgeten till rutan för ingående meddelande till mottagaren.
    Du kan söka efter ett telefonnummer med mottagarens initial om du har kontakten inlagd i Telefonbokswidgeten.
    Det går att lägga till mottagare med Kopia och Hemlig kopia.
  8. Klicka på [Skicka].
Bifoga multimediefiler
  1. Markera en sida som du vill bifoga och klicka på [Bifoga media].
  2. Markera en musik-, foto- eller videofil från Utforskaren.
    Trots att det bara går att bifoga en fil till en sida går det att bifoga en fotofil och en musikfil samtidigt.
  3. Filen bifogas och sidan visar namnet på den bifogade filen.
    Du kan ta bort den bifogade filen genom att klicka på [image] till höger om filnamnet.
Hantera sidor
Du kan lägga till en sida och bifoga en multimediefil till varje sida.
Klicka på [Lägg till sida] längst ned i rutan för ingående meddelande om du vill lägga till en sida. Klicka på [Ta bort] om du vill ta bort den markerade sidan.
Det går att skapa upp till 10 fönster.
Klicka på [Ställa in övergångsintervall] om du vill ange intervall för sidövergång.
Klicka på [Textstil] om du vill ange teckensnittsfärg, teckensnittsstorlek, stil och bakgrundsfärg på den valda sidan.
Spara tillfälligt
Klicka på [Spara i tillfällig mapp] längst upp till vänster på skärmen om du vill spara det meddelande som skrivs till rutan för tillfälliga meddelanden i Meddelandehanterarwidgeten.
Relaterade ämnen
Meddelandehanterare


Använda Mediehanteraren
Med Mediehanteraren i New PC Studio kan du hantera musik-, foto- och videofiler som är lagrade på din dator i ett enda program. Oberoende av var filerna är lagrade kan du lyssna på musik och spela upp videor, skapa spellistor för musik och göra fotoalbum.
Det är väldigt enkelt att redigera foton och videor eller att rippa musik från dina cd-skivor till datorn.
Widgeten Mediehanteraren
Widget Beskrivning


Starta Mediehanteraren
Med Mediehanterarwidgetar kan du spela upp, organisera och redigera musik-, foto- och videofiler. Widgetarna är uppdelade i Musik, Foto, Video och Ljud-cd. Med ikonerna kommer du enkelt åt olika funktioner i Mediehanteraren på bara några klick.
<Widgetskärmen Mediehanteraren>
1) [image] Växlar till musikskärmen. Hantera och spela upp musik per mapp.
2) [image] Växlar till fotoskärmen. Hantera foton per album. Även widgetar för fotoredigering och bildverktyg.
3) [image] Växlar till videoskärmen. Hantera videor per album. Innehåller även Videoredigerar-widgeten.
4) [image] Växlar till spellistan för Ljud-cd. Spela upp ljud-cd och hantera musikinformation. Konvertera ljud-cd-musik till filer och lagra dem på datorn.


Filsökning
Fönstret för genomsökning av filer öppnas automatiskt när Mediehanteraren startas första gången. Musik-, foto- och videofiler som är lagrade i din dator genomsöks automatiskt och kan enkelt läggas till i Mediehanteraren.
Filsökning
  1. Markera ett filformat som ska genomsökas.
  2. Ange målmapp.
    Om du markerar Undermappar inkluderas genomsöks alla mappar i den markerade mappen.
    Undermappar genomsöks inte om du inte markerar Undermappar inkluderas.
  3. Med flikarna för Musik, Foto och Video kan du ändra genomsökningsinställningarna för respektive fil.
  4. Klicka på [Starta sökning].
Starta om genomsökning av filer
Klicka på [Avbryt] om du vill avbryta en genomsökning. Klicka på [Meny > Filsökning] om du vill starta om genomsökningen senare.
Relaterade ämnen
Lägga till musik till Musikhanteraren
Lägga till foton i Fotoredigeraren
Lägga till video i Videohanteraren


Mediehanteraren > Musik
Klicka på Musik-ikonen i Mediehanteraren om du vill hantera och överföra musikfiler som är lagrade på din dator och mobiltelefon. I den här funktionen ingår också uppspelning av musik.
Widgetfunktionen kan vara begränsad beroende på vilket land som valts vid installationen och på vilken mobiltelefon som är ansluten.
<Skärmen för Mediehanteraren > Musikwidget >
1) Föra över musikfiler mellan New PC Studio och din mobiltelefon
Importera musikfiler från mobiltelefonen till datorn.
Överföra musikfiler från datorn till mobiltelefonen.
2) Lägga till och hantera musikfiler i kategorier.
Lägg till musikfiler som är lagrade i datorn till Mediehanteraren > Musik.
Låttitlar kan visas på tre olika sätt; Visningslista, Visa skivomslag och Visa flera album.
Sök efter musik som hanteras med Mediehanteraren.
3) Hantera musikkategorier och spellistor.
Visa fullständig lista över musik som hanteras i Mediehanteraren.
Lägg till och ta bort låtar och skapa din egen spellista.
Visa låtar grupperade efter utgivningsdatum, genre och artist.
4) Visa all musik eller musik i en viss mapp. Lista över musik visas beroende på valt visningssätt.
5) Ger detaljerad musikinformation, t.ex. album och artist samt information om album som liknar den låt som spelas.
6) Control music playback.
Flytta mellan föregående och nästa, spela upp och stoppa. Reglera volymen och ange inställningar för upprepning för valda låtar.
Format som stöds:
*.MP3, *.OGG, *.WMA, *.ASF (endast ljud), *.3GP (endast ljud), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD och *.MP4 (endast ljud)


Lägga till musik till Musikhanteraren
Lägg till musikfiler som är lagrade i datorn till Mediehanteraren när den startas första gången.
Lägg till en musikfil
Lägg till valda musikfiler.
  1. Lägg till musikfiler genom att:
    Klicka på [Lägg till datorfil] längst upp till vänster på skärmen.
    Klicka på [Meny > Lägg till datorfil].
  2. Markera en fil i utforskaren och klicka på [Öppna].
  3. Klicka på [OK] när filen lagts till.
Lägg till en musikmapp
Lägg till alla musikfiler i en markerad mapp.
  1. Klicka på [Meny > Lägg till datormapp].
  2. Markera en mapp i utforskaren och klicka på [Öppna].
  3. Klicka på [OK] när filerna lagts till.
Söka igenom en musikfil
Lägger automatiskt till musikfiler som är lagrade i en angiven mapp eller markerad hårddisk på din dator till Mediehanteraren.
Visa information om Söka igenom fil>>
Filer som inte stöds
Det går inte att lägga till följande filer till listan i Musikhanteraren.
Filformat för musikfiler som inte stöds i Mediehanteraren:
Format som stöds: *.MP3, *.OGG, *.WMA, *.ASF (endast ljud), *.3GP (endast ljud), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD och *.MP4 (endast ljud)
Filformat som inte gäller musik; foton, videor, dokument m. fl.


Hantera och spela upp spellistor med musik
Hantera spellistor enkelt i Musikhanteraren med funktioner för att visa, söka, sortera och mycket mer. Hantera också liknande musik som en grupp genom att skapa spellistor.
Olika visningsmetoder
Det går att visa spellistor på 3 sätt.
Visningslista: Visa musiken i en lista.
Visa skivomslag: Visa spellistor per album.
Visa flera album: Visa albumlistor grupperade efter utgivningsdatum, genre och artist.
Visa information om flera album>>
Ta bort listor utan att originalfilen tas bort
Mediehanteraren tar automatiskt bort och rensar upp poster med trasiga länkar, t.ex. när originalfilen tagits bort eller flyttats.
Klicka på [Meny > Ta bort lista över saknade originalfiler] längst upp till vänster på skärmen.
Sortera spellista
Klicka på rubriken om du vill sortera listan i stigande eller fallande ordning, beroende på valda sorteringskriterier.
Gå till [Meny > Inställningar > fliken Kategori] och lägg till eller ta bort information som ska visas i listan.
Visa och redigera detaljerad information om musik
Redigera musikinformation (ID3Tag) som är sparad i musikfiler.
  1. Högerklicka på listan och välj [Egenskaper] i menyn.
  2. Fyll i informationen på fliken [Information].
  3. Klicka på [OK] och spara den redigerade eller uppdaterade musikinformationen.
    Klicka på [Avbryt] om du inte vill spara informationen.
Vad är ID3Tag?
Det är ett standardformat för att kunna tillhandahålla mer information för MP3-filer, t.ex. titel, artist, genre med mera.
Lägga till skivomslag
Markera en fil i Datorn eller i utforskaren i din mobiltelefon och dra och släpp den till fotoikonen.
Markera fotoikonen och högerklicka på [Lägg till albumomslag] i menyn.
Format för albumomslag som stöds
Det går att lägga till bildfiler med följande filtillägg som albumomslag: *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP och *.TIF
Visa egenskaper
Klicka på [Egenskaper] om du vill kontrollera egenskaperna för en musikfil.
Uppdatera musikinformation
Du kan få korrekt musikinformation från AMG-databasen.
Visa information om hur man använder tjänsten för musikinformation>>
Spela upp musik
  1. Spela upp musikfiler genom att:
    Dubbelklicka på en post.
    Högerklicka på en post och klicka sedan på [Spela upp].
    Markera en post och klicka sedan på kontrollen [Spela upp].
    Markera en post och tryck på [Retur] på tangentbordet.
Det är bara poster med markerad kryssruta som kommer att upprepas.
Spela upp föregående/nästa
Klicka på kontrollen [Föregående] vid uppspelningen om du vill spela upp föregående låt. Klicka på kontrollen [Nästa] om du vill spela upp nästa låt.
Pausa/stoppa
Klicka på kontrollen [Pausa] eller [Stoppa] vid uppspelningen om du vill pausa/stoppa den musik som spelas.
Visa text
Klicka på [Visa texter] om du vill visa texten till låten som spelas upp, om musikfilen innehåller låttexter.
Sök
Ange titeln på låten du söker efter bland låtarna i Mediehanteraren.
Klicka på [Sökfilter] i Sök-fönstret och ange sökvillkor, t.ex. alla, artist eller titel, om du vill söka mer noggrant.
Relaterade ämnen
Visa flera album
Använda tjänsten för musikinformation


Visa flera album
Sök efter album efter utgivningsdatum, genre och artist och läs låtlistor i albumet.
Visning av flera album stöds inte i kategorierna All musik eller Spellista.
Visa flera album
  1. Klicka på visningsknappen [Visa flera album].
  2. Markera en kategori från höger; artist, utgivningsdatum och genre.
    Artist : Album visas i alfabetisk ordning per artist.
    Utgivningsdatum : Album visas i grupper efter utgivningsår.
    Genre : Album visas i alfabetisk ordning efter genre.
  3. Välj den visningsmetod du föredrar och sök efter album.
  4. Kontrollera låtlistan för valt album längst ned.
Visa vågrät lista baserat på valt album
Kontrollera album baserat på andra artister, utgivningsdatum och genrer på något av följande sätt:
Klicka med vänster- och högerpilarna.
Klicka på utrymmena till vänster eller höger.
Använd mushjulet och gå till andra album.
Visa lodrät lista baserat på valt album
Kontrollera album baserat på samma artist, utgivningsdatum och genre på något av följande sätt:
Klicka med upp- och nedpilarna.
Klicka på det översta eller understa albumnamnet.
Använd mushjulet på markerat album.


Hantera spellistor
Hantera musik som en grupp genom att skapa spellistor.
Grundläggande spellista
Med den grundläggande spellistan i Mediehanteraren kan du automatiskt filtrera musikfiler i Mediehanteraren. Det går inte att ändra eller ta bort namnet på den grundläggande spellistan.
Nyligen spelade och nyligen tillagda
[Nyligen spelad] visar en lista över musik som spelats de två senaste veckorna. [Nyligen tillagd] visar en lista över musik som lagts till de två senaste veckorna.
Min ringsignal
En lista över ringsignaler som hämtats eller skapats visas.
En lista över musikfiler som filtreras efter filformat : *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Köpta låtar
Lägger automatiskt till och skapar en lista över låtar som köpts från Samsung Web Store och visar listan.
Dela Connected Home
Skapa en lista över poster som kan delas med en trådlös nätverksenhet som stöds.
Visa information om Connected Home>>
Skapa spellista
  1. Skapa en spellista genom att:
    Klicka på [Lägg till spellista] från kategorin för spellista.
    Högerklicka på spellistekategorin och klicka på [Lägg till spellista] i menyn.
  2. Ange spellistans namn i fönstret och tryck på [Retur] på tangentbordet.
Skapa en smart spellista
Högerklicka på spellistekategorin och klicka på [Skapa en smart spellista] i menyn om du automatiskt vill skapa en spellista med låtar som uppfyller angivna kriterier.
Lägg till en fil till en spellista
Lägga till filer i en spellista.
Lägga till en post i en spellista
Högerklicka på en fil och klicka på [Lägga till i spellista > Spellistans namn] och dra och släpp den till spellistan i spellistekategorin till höger.
Ta bort en post i spellistan
Markera en fil och tryck på [Delete] eller högerklicka och välj [Ta bort] i menyn om du vill ta bort filen.
Byta namn på och ta bort en spellista
Byta namn på en spellista
Dubbelklicka på en spellista eller högerklicka och välj på [Byt namn på spellista] i menyn om du vill byta namn på markerad spellista.
Ta bort en spellista
Markera en spellista och tryck på [Delete] eller högerklicka och välj [Ta bort spellista] i menyn om du vill ta bort spellistan.
Själva filerna tas inte bort när du tar bort en spellista eller poster i en spellista.
Importera och exportera spellistefiler (*.PSL)
Spara spellistor som hanteras i Mediehanteraren i New PC Studio som filer på datorn eller importera lagrade spellistor till Mediehanteraren.
Importera spellistefil
  1. Importera en spellista genom att:
    Klicka på [Meny > Importera spellista].
    Högerklicka på listorna med spellistor och klicka på [Importera spellista] i menyn.
  2. Markera en fil och klicka på [Importera].
Exportera spellistefil
  1. Exportera en spellista genom att :
    Markera en spellista och klicka på [Meny > Exportera spellista].
    Högerklicka på listorna med spellistor och klicka på [Exportera spellista] i menyn.
  2. Markera den mapp du vill exportera och klicka på [Exportera].


Använda tjänsten för musikinformation
Med de tjänster för musikinformation som finns tillgängliga från All Media Guide (AMG) för uppdatering av ID3Tag för musikfiler kan du få ingående information om den musik som spelas och mycket mer.
Använda tjänsten för detaljerad musikinformation
Markera och spela upp en post från Musikhanteraren så visas detaljerad information om musiken till höger.
Album
All information om albumet låten kommer från samt alla låtlistor som är kopplade till albumet visas.
Artist
Artistinformation, t.ex. artist, band, grupp med mera samt en fullständig albumlista för samma artist visas.
Liknande album
Visar det album låten är från och en lista över liknande album.
Köp
Klicka på [Köp] om du vill gå till webbutiken och köpa andra låtar och album.
Vissa poster är kanske inte tillgängliga, beroende på vilka landsinställningar som gjordes när programmet installerades.
Uppdatera musikinformation (ID3Tag)
Uppdatera den musikinformation (ID3Tag) som är sparad i en musikfil.
  1. Högerklicka på listan och välj [Egenskaper] i menyn.
  2. Klicka på [Importera musikinformation] på fliken [Information].
  3. Kontrollera den uppdaterade informationen och klicka på [OK] när du vill spara.
    Klicka på [Avbryt] om du inte vill spara informationen.
Högerklicka och uppdatera genom menyn
Markera en post i listan som ska uppdateras och klicka på [Uppdatera musikinformation] om du vill uppdatera automatiskt.
Varningar vid uppdateringar av musikinformation
Det går inte att ändra tillbaka musikinformation om du uppdaterat genom att högerklicka och ändra med menyn.
Kontrollera [Importera musikinformation] i [Egenskaper] innan du sparar den uppdaterade informationen.


Överföra filer mellan Mediehanteraren och mobiltelefonen
Överför musikfiler som hanteras med New PC Studio i Mediehanteraren eller lägg till i musiklistan i Mediehanteraren genom att importera musikfiler från mobiltelefonen till datorn.
Skicka filer till mobiltelefon
Musikfiler som hanteras med Mediehanteraren överförs till mobiltelefonen som är ansluten till New PC Studio.
  1. Anslut mobiltelefonen till en dator.
  2. Markera den fil som ska överföras och överför den till mobiltelefonen genom att:
    Klicka på [image] [Exportera till mobiltelefon] längst upp till höger på skärmen.
    Klicka på [Meny > Skicka fil till mobiltelefon].
    Högerklicka i listan och klicka på [Exportera till mobiltelefon] i menyn.
  3. Välj överföringsmetod.
    Välj [Konvertera filen automatiskt så att den passar för mobiltelefonmiljön] om du vill konvertera och överföra filen automatiskt.
    Välj [Exportera filen "i befintligt skick"] om du vill överföra originalfilen till mobiltelefonen.
  4. Kontrollera den överförda filen i utforskaren i mobiltelefonen när överföringen är slutförd.
    En av de överförda filerna är markerad i utforskaren i mobiltelefonen.
Skicka min ringsignal
Högerklicka i listan [Min ringsignal] och klicka på [Skicka till mobiltelefon] i menyn om du vill överföra ringsignaler till mobiltelefonens mapp för ringsignaler.
Ringtone file formats :
Filformat för musikfiler som stöds : *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Skicka till poddsändning
Högerklicka i listan och klicka på [Skicka till poddsändning i mobiltelefonen] i menyn om du vill överföra poddsändningar till mobiltelefoner som har stöd för det.
När det inte går att överföra filer
Det går inte att överföra filer till en mobiltelefon på grund av att:
Originalfilen antingen tagits bort eller flyttats till en annan mapp i datorn
Visa information om att ta bort listor utan att originalfilen tas bort >>
Landet som valdes vid installationen inte har stöd för överföring av musikfiler
Den mobiltelefon som är ansluten inte har stöd för överföring av musikfiler
Filerna är skyddade av DRM
När det inte gå? att spela upp filer som ö?erfö?ts till en mobiltelefon
Det går kanske inte att spela upp filformat som inte stöds i mobiltelefonens miljö. (Det här kan hända när en fil inte konverteras automatiskt.)
Importera fil från mobiltelefon
Importera musikfiler från mobiltelefonen till datorn och lägg till dem i musiklistan i Mediehanteraren.
  1. Anslut mobiltelefonen till en dator.
  2. Importera filer genom att:
    Klicka på [image] [Importera fil från mobiltelefon] längst upp till höger på skärmen.
    Klicka på [Meny > Importera fil från mobiltelefon].
  3. Markera en fil i utforskaren i mobilen och klicka på [Öppna].
  4. Kontrollera den tillagda posten i musiklistan i Mediehanteraren när överföringen är slutförd.
När det inte går att importera filer
Landet som valdes vid installationen inte har stöd för överföring av musikfiler
Den mobiltelefon som är ansluten inte har stöd för överföring av musikfiler


Använda ytterligare funktioner
Många olika funktioner medföljer som gör det enkelt att hantera musiklistan.
Få stämningsinformation
Högerklicka i listan och klicka på [Hämta stämningsinformation] i menyn om du vill ha information om stämningen i den aktuella låten.
Öppna originalmappen
Högerklicka i listan och välj [Öppna originalmapp] i menyn om du vill kontrollera var den ursprungliga filen ligger.
Dela Connected Home
Det går att söka efter och spela upp musik-, foto- och videofiler som lagras i en Connected Home-enhet som är ansluten till samma trådlösa nätverk som en dator med New PC Studio installerat, utan att filerna behöver överföras.
Visa information om Connected Home>>


Mediehanteraren > Ljud-cd
Spela upp en ljud-cd från widgeten Mediehanteraren eller länka till widgeten för skivrippning.
<Skärmen för Mediehanteraren > Ljud-cd-widget>
1) Kör [image] skivrippning eller [image] mata ut cd-skivan.
2) Visa cd-information.
3) Visa en låtlista för den inmatade ljud-cd-skivan.
4) Styr uppspelning av musik.


Spela upp cd
Spela upp en cd i datorn.
Spela upp cd
  1. Sätt i en ljud-cd i datorn.
    Om du har mer än en cd i datorn markerar du enheten för den ljud-cd du vill spela i listan.
  2. Spela upp en ljud-cd genom att:
    Dubbelklicka på ett spår.
    Högerklicka på spåret och klicka sedan på [Spela upp].
    Klicka på kontrollen [Spela upp].
    Markera ett spår och tryck på [Retur] på tangentbordet.
    Endast spår med markerad kryssruta kommer att spelas när all spår på albumet ska spelas oavbrutet.
Rippa en cd
Spara musik som filer med widgeten för skivrippning.
Visa information om skivrippning>>


Få cd-information
Du får information om en ljud-cd och dess spår av All Media Guide i realtid när ljud-cd:n satts i.
Få cd-information
Om det finns information om en ljud-cd i All Media Guide-databasen ges den informationen automatiskt när ljud-cd:n sätts i. Internetanslutning krävs.
Skicka cd-information
Om det inte finns någon information om en viss ljud-cd i All Media Guide-databasen kan du ange information och skicka den till databasen.
Den information vi tar emot används för att förbättra tjänsten från All Media Guide.
  1. Klicka på [Skicka cd-information].
  2. Ange information om album och spår i fönstret för redigering av cd-information.
  3. Klicka på [Skicka].


Mediehanteraren > Foto
Klicka på Foto-ikonen i Mediehanteraren om du vill hantera och importera/exportera eller skicka fotofiler som är lagrade på din dator och mobiltelefon. Det går också att redigera foton med Redigera foto-widgeten.
<Skärmen Mediehanteraren> Fotowidget>
1) Överföra fotofiler mellan New PC Studio och din mobiltelefon.
Importera fotofiler från mobiltelefonen till datorn.
Överföra fotofiler från datorn till mobiltelefonen.
2) Lägga till och hantera fotofiler i kategorier.
Lägg till fotofiler som är lagrade i datorn till Mediehanteraren > Foto.
Foton kan visas på tre olika sätt; Förhandsgranska, Visa detaljer och Visa roteringsbild.
Sök efter fotofiler som hanteras med Mediehanteraren.
3) Hantera fotokategorier och grupper.
Visa alla foton som hanteras med Mediehanteraren.
Lägg till och ta bort album och skapa din egen lista.
Visa foton grupperade efter tid, tagg och inställning.
4) Visa alla foton eller foton i en viss mapp. En lista över foton visas enligt valt visningssätt.
5) Kör widget.
Kör redigeringswidgeten för foto.
Kör bildspel-widgeten.
Kör bildspelswidgeten för foton i listan.
6) Justera och rotera miniatyrer av foton i listan.
Fotofilformat som stöds: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Lägga till foton i Fotoredigeraren
Lägg till fotofiler som är lagrade i datorn i Fotoredigeraren när den startas första gången.
Lägga till en fotofil
Lägg till valda fotofiler.
  1. Lägg till fotofiler genom att:
    Klicka på [Lägg till datorfil] längst upp till vänster på skärmen.
    Klicka på [Meny > Lägg till datorfil].
  2. Markera det foto du vill lägga till och klicka på [Öppna].
  3. Klicka på [OK] när filerna lagts till.
Lägga till en fotomapp
Lägg till alla fotofiler i en markerad mapp.
  1. Klicka på [Meny > Lägg till datormapp].
  2. Markera en mapp i utforskaren och klicka på [Öppna].
  3. Klicka på [OK] när filerna lagts till.
Söka igenom en fotofil
Lägger automatiskt till fotofiler som är lagrade i en angiven mapp eller markerad hårddisk på din dator till Fotoredigerare.
Visa information om Söka igenom fil>>


Hantera foton
Hantera fotofiler enkelt i Fotoredigeraren med olika funktioner för att visa, söka, sortera och mycket mer.
Olika visningsmetoder
Det går att visa foton på 3 sätt.
Förhandsgranska: Visa foton i en lista.
Visa detaljer: Kontrollera egenskapsinformation för ett foto.
Visa roteringsbild: Visa fotofiler i roterande sekvens.
Visningsmetoder
Med förhandsgranskning visas fotofiler som miniatyrer.
Med Visa detaljer visas både miniatyrer och detaljerad filinformation.
Klicka på Stäng längst upp till höger på skärmen om du vill gå tillbaka tillföregående vy.
Sortera fotolista
Fotografiernas ordning ändras beroende på valda sorteringskriterier: Filnamn, Datum och Storlek.
Justera miniatyrstorlek
Flytta reglaget nedtill och justera storleken på miniatyrerna.
Rotera
Klicka på [Rotera vänster] eller [Rotera höger] nedtill på fotot om du vill rotera.
Sök
Ange ett sökord om du vill söka efter ett visst foto som lagts till i Mediehanteraren. Klicka på [Sökfilter] i Sök-fönstret och ange sökvillkor, t.ex. Filnamn, Datum eller Tagg, om du vill söka mer noggrant.
Ange och sök efter ett sökord om du vill söka efter Filnamn och Tagg.
Välj start- och slutdatum om du vill söka efter datum.
Visa bildspel
Klicka på [Visa bild] längst ned på skärmen om du vill visa bildspel.
Om du flyttar markören under visning av bildspel visas en fotolista med kontroller.
Kontroller för föregående, nästa, spela upp och avsluta är tillgängliga medan bildspelet visas.
Spela upp musikfiler från Mediehanteraren medan foton visas som bildspel.
Välj från Autouppspelning, Konverteringsseffekt, Uppspelningsordning, Upprepa bild och välj den musik som ska spelas i inställningarna för bildspel.


Hantera album
Hantera fotofiler i album som kategoriserats i grupper.
Grundläggande fotoalbum
Det grundläggande albumet tillhandahålls av Mediehanteraren. Det går inte att ändra eller ta bort namnet på det grundläggande albumet.
Nyligen tillagd
Visar fotofiler som lagts till de senaste två veckorna.
Dela Connected Home
Skapa en lista över poster som kan delas med en trådlös nätverksenhet som stöds.
Visa information om Connected Home>>
Skapa album
  1. Skapa album genom att:
    Klicka på [Lägg till album] längst upp till vänster på skärmen.
    Högerklicka på albumkategorin och klicka på [Lägg till album] i menyn.
  2. Markera ett albumnamn och tryck på [Retur] på tangentbordet.
Skapa ett smart album
Högerklicka på albumkategorin och klicka på [Skapa ett smart album] i menyn om du automatiskt vill skapa en lista med foton som uppfyller angivna kriterier.
Lägga till en fil till ett album
Lägg till en fil i ett album.
Lägga till ett objekt i ett album
Lägga till ett objekt i ett album Högerklicka på en fil och klicka på [Lägg till i album > Albumnamn] och dra och släpp filen till albumet i albumkategorin till höger.
Ta bort ett objekt från ett album
Markera en fil och tryck på [Delete] eller högerklicka och välj [Ta bort] i menyn om du vill ta bort filen.
Byta namn på och ta bort ett albumnamn
Byta namn på album
Dubbelklicka på ett album eller högerklicka och välj på [Byt namn på album] i menyn om du vill byta namn på markerat album.
Ta bort album
Markera ett album och tryck på [Delete] på tangentbordet eller högerklicka på filen och välj [Ta bort album] i menyn om du vill ta bort albumet.
Själva filerna tas inte bort när du tar bort ett album eller objekt i ett album.
Lagra ett album
Spara fotofiler från ett album till en angiven mapp.
  1. Markera det album du vill lagra.
  2. Högerklicka och välj [Spara album] i menyn.
  3. Markera en plats på datorn där du vill lagra albumet och klicka på [OK].
  4. Klicka på [OK] när albumet lagrats.
När albumet är lagrat visas fotofiler från albumet som standard när Datorn körs och du klickar på [Öppna mapp].
Relaterade ämnen
Skapa ett smart album


Skapa ett smart album
Skapa en grupp och skapa samtidigt album automatiskt om du vill lägga till fotofiler med liknande kriterier utan att manuellt lägga till filer i ett album.
Skapa ett smart album
  1. Högerklicka på albumkategorin och klicka på [Skapa ett smart album] i menyn.
  2. Ange ett albumnamn.
  3. Ange kriterier för de fotofiler som ska läggas till i albumet.
    Det går att lägga till upp till 4 kriterier.
    Med sökfilter kan du lägga till eller hoppa över undergrupper beroende på album, tid och taggar. Klicka på [OK].


Hantera Korg
Lagra foton i en korg om du vill använda dem senare i Fotoredigeraren och skapa bildspel.
Lägg till i korg
Markera ett foto och dra och släpp det i korgen eller högerklicka på fotot och klicka på [Lägg i korg] i menyn.
Ta bort från korg
Markera ett foto och dra och släpp det ut ur korgen eller högerklicka på fotot och klicka på [Ta bort från korg] i menyn.
Högerklicka och klicka på [Töm korg] i menyn om du vill ta bort alla filer i korgen.
Relaterade ämnen
Fotoredigerare
Skapa bildspel


Överföra filer mellan Mediehanteraren och mobiltelefonen
Överför fotofiler som hanteras med New PC Studio i Mediehanteraren eller lägg till i fotolistan i Mediehanteraren genom att importera fotofiler från mobiltelefonen till datorn.
Skicka filer till mobiltelefon
Fotofiler som hanteras med Mediehanteraren överförs till mobiltelefonen som är ansluten till New PC Studio.
  1. Anslut mobiltelefonen till en dator.
  2. Markera den fil som ska överföras och överför den till mobiltelefonen genom att:
    Klicka på [image] [Exportera till mobiltelefon] längst upp till höger på skärmen.
    Klicka på [Meny > Skicka fil till mobiltelefon].
    Högerklicka i listan och klicka på Exportera till mobiltelefon i menyn.
  3. Välj överföringsmetod.
    Välj [Konvertera filen automatiskt så att den passar för mobiltelefonmiljön] om du vill konvertera och överföra filer automatiskt.
    Välj [Exportera filen "i befintligt skick"] om du vill överföra originalfilen till mobiltelefonen.
  4. Kontrollera den överförda filen i utforskaren i mobiltelefonen när överföringen är slutförd.
    En av de överförda filerna är markerad i utforskaren i mobiltelefonen.
Importera fil från mobiltelefon
Importera fotofiler från mobiltelefonen till datorn och lägg till dem i fotolistan i Mediehanteraren.
  1. Anslut mobiltelefonen till en dator.
  2. Importera filer till mobiltelefonen genom att:
    Klicka på [image] [Importera fil från mobiltelefon] längst upp till höger på skärmen.
    Klicka på [Meny > Importera fil från mobiltelefon].
  3. Markera en fil i utforskaren i mobilen och klicka på [Öppna].
  4. Kontrollera den tillagda posten i fotolistan i Mediehanteraren när överföringen är slutförd.


Använda ytterligare funktioner
Det finns också funktioner för annat än att hantera foton.
Fotoredigerare
Använd funktioner för att rotera, beskära och justera storleken på foton och dekorera dina foton med klistermärken, ramar och annat.
Visa information om Fotoredigering>>
Skapa bildspel
Skapa en bildspelsfil med flera fotofiler.
Visa information om Skapa bildspel>>
Dela Connected Home
Det går att söka efter och spela upp musik-, foto- och videofiler som lagras i en Connected Home-enhet som är ansluten till samma trådlösa nätverk som en dator med New PC Studio installerat, utan att filerna behöver överföras.
Visa information om Connected Home>>


Mediehanteraren > Video
Klicka på videoikonen i Mediehanteraren om du vill hantera och importera/exportera eller skicka videofiler som är lagrade på din dator och mobiltelefon. Det går också att redigera videor med widgeten för videoredigering.
<Skärmen Mediehanteraren> Videowidget>
1) Överför videofiler mellan New PC Studio och din mobiltelefon.
Importera videofiler från mobiltelefonen till datorn.
Överför videofiler från datorn till mobiltelefonen.
2) Lägga till och hantera videofiler i kategorier.
Lägg till videofiler som är lagrade i datorn till Mediehanteraren > Video.
Videor kan visas på tre olika sätt; Förhandsgranska, Visa detaljer och Visa roteringsbild.
Sök efter videor som hanteras med Mediehanteraren.
3) Hantera videokategorier och grupper.
Alla videor: Visa fullständig lista över videor som hanteras i Mediehanteraren.
Album: Lägg till och ta bort album och skapa din egen lista.
Tid, tagg, inställning: Visa videor grupperade efter tid, tagg och inställning.
4) Visa alla videor eller videor i en viss mapp. Visar en lista över videor beroende på valt visningssätt.
5) Kör widget.
Kör Videoredigerar-widgeten.
Kör Videokonverterar-widgeten.
6) Justera storleken på miniatyrer i listan.
Videofilformat som stöds: 3GP 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G


Lägga till video i Videohanteraren
Lägg till videofiler som är lagrade i datorn i Videohanteraren när den startas första gången.
Lägg till en videofil
Lägg till valda videofiler.
  1. Lägg till videofiler genom att:
    Klicka på [Lägg till datorfil] längst upp till vänster på skärmen.
    Klicka på [Meny > Lägg till datorfil] längst upp till vänster på skärmen.
  2. Markera en video i utforskaren som du vill lägga till och klicka på [Öppna].
  3. Klicka på [OK] när filerna lagts till.
Lägg till en videomapp
Lägg till alla videofiler i en markerad mapp.
  1. Klicka på [Meny > Lägg till datormapp].
  2. Markera en mapp i utforskaren och klicka på [Öppna].
  3. Klicka på [OK] när filerna lagts till.
Söka igenom en videofil
Lägger automatiskt till videofiler som är lagrade i en angiven mapp eller i markerad hårddisk på din dator i Videohanteraren.
Relaterade ämnen
Visa information om Söka igenom fil>>


Hantera och spela upp videor
Hantera videofiler som lagts till i Videohanteraren.
Olika visningsmetoder
Det går att visa videor på 3 sätt.
Förhandsgranska: Förhandsgranska videoskärmar.
Visa detaljer: Kontrollera egenskapsinformation för en video.
Visa roteringsbild: Visar videofiler i roterande sekvens.
Visningsmetoder
Med förhandsgranskning visas videofiler som miniatyrer.
Med Visa detaljer visas både miniatyrer och detaljerad filinformation.
Sortera videolista
Videornas ordning ändras beroende på valda sorteringskriterier: Filnamn, Datum och Storlek.
Justera miniatyrstorlek
Flytta reglaget nedtill och justera storleken på miniatyrerna.
Spela upp videor
  1. Spela upp videofiler genom att:
    Dubbelklicka på videofiler.
    Högerklicka på en post och klicka sedan på [Spela upp] i menyn.
  2. Skärmen går över i uppspelningsläge.
Klicka på [Stäng] längst upp till höger på skärmen om du vill gå tillbaka tillföregående uppspelningsläge.
Sök
Ange ett sökord om du vill söka efter en viss video som lagts till i Mediehanteraren. Klicka på [Sökfilter] i Sök-fönstret och ange sökvillkor, t.ex. Filnamn, Datum eller Tagg, om du vill söka mer noggrant.
Ange och sök efter ett sökord om du vill söka efter Filnamn och Tagg.
Välj start- och slutdatum om du vill söka efter datum.


Hantera album
Hantera videofiler i album som kategoriserats i grupper.
Grundläggande videoalbum
Det grundläggande albumet tillhandahålls av Mediehanteraren. Det går inte att ändra eller ta bort namnet på det grundläggande albumet.
Nyligen tillagd
Visar videofiler som lagts till de senaste två veckorna.
Dela Connected Home
Skapa en lista över poster som kan delas med en trådlös nätverksenhet som stöds.
Visa information om Connected Home>>
Skapa album
  1. Skapa album genom att:
    Klicka på [Lägg till album] längst upp till vänster på skärmen.
    Högerklicka på albumkategorin och klicka på [Lägg till album] i menyn.
  2. Ange ett albumnamn på det tillagda albumet.
Skapa ett smart album
Högerklicka på albumkategorin och klicka på [Skapa ett smart album] i menyn om du automatiskt vill skapa en lista med videor som uppfyller angivna kriterier.
Lägga till en fil till ett album
Lägg till en fil i ett album.
Lägga till ett objekt i ett album
Högerklicka på en fil och klicka på [Lägga till i album > Albumnamn] och dra och släpp filen till albumet i albumkategorin till höger.
Ta bort ett objekt från ett album
Markera en fil och tryck på [Delete] eller högerklicka och välj [Ta bort] i menyn om du vill ta bort filen.
Byta namn på och ta bort ett albumnamn
Byta namn på album
Dubbelklicka på ett album eller högerklicka och välj på [Byt namn på album] i menyn om du vill byta namn på markerat album.
Ta bort album
Markera ett album och tryck på [Delete] på tangentbordet eller högerklicka på filen och välj [Ta bort album] i menyn om du vill ta bort albumet.
Själva filerna tas inte bort när du tar bort ett album eller objekt i ett album.
Lagra ett album
Spara videofiler från ett album till en angiven mapp.
  1. Markera det album du vill lagra.
  2. Högerklicka och välj [Spara album] i menyn.
  3. Markera en plats på datorn där du vill lagra albumet och klicka på [OK].
  4. Klicka på [OK] när albumet lagrats.
När albumet är lagrat visas videofiler från albumet som standard när Datorn körs och du klickar på [Öppna mapp].

Relaterade ämnen
Skapa ett smart album


Skapa ett smart album
Skapa en grupp och skapa samtidigt album automatiskt om du vill lägga till videofiler med liknande kriterier utan att manuellt lägga till filer i ett album.
Skapa ett smart album
  1. Högerklicka på albumkategorin och klicka på [Skapa ett smart album].
  2. Ange ett albumnamn.
  3. Ange kriterier för de videofiler som ska läggas till i albumet.
    Det går att lägga till upp till 4 kriterier.
    Med sökfilter kan du lägga till eller hoppa över undergrupper beroende på album, tid och taggar.
  4. Klicka på [OK].


Hantera Korg
Lagra videor i en korg om du vill använda dem senare i Videoredigeraren och Videokonverteraren.
Lägg till i korg
Markera en video och dra och släpp den i korgen eller högerklicka på videon och klicka på [Lägg i korg] i menyn.
Ta bort från korg
Markera en video och dra och släpp den ut ur korgen eller högerklicka på videon och klicka på [Ta bort från korg] i menyn.
Högerklicka och klicka på [Töm korg] i menyn om du vill ta bort alla filer i korgen.
Relaterade ämnen
Videoredigerare
Videokonverterare


Överföra filer mellan Mediehanteraren och mobiltelefonen
Överför videofiler som hanteras med New PC Studio i Mediehanteraren eller lägg till i videolistan i Mediehanteraren genom att importera videofiler från mobiltelefonen till datorn.
Exportera till mobiltelefon
Videofiler som hanteras med Mediehanteraren överförs till mobiltelefonen som är ansluten till New PC Studio.
  1. Anslut mobiltelefonen till en dator.
  2. Markera den fil som ska överföras och överför den till mobiltelefonen genom att:
    Klicka på [image] [Exportera till mobiltelefon] längst upp till höger på skärmen.
    Klicka på [Meny > Skicka fil till mobiltelefon] längst upp till vänster på skärmen.
    Klicka på [Meny > Skicka fil till mobiltelefon].
    Högerklicka i listan och klicka på Exportera till mobiltelefon i menyn.
  3. Välj överföringsmetod.
    Välj [Konvertera filen automatiskt så att den passar för mobiltelefonmiljön] om du vill konvertera och överföra filer automatiskt.
    Välj [Exportera filen "i befintligt skick"] om du vill överföra originalfilen till mobiltelefonen.
  4. Kontrollera den överförda filen i utforskaren i mobiltelefonen när överföringen är slutförd.
    En av de överförda filerna är markerad i utforskaren i mobiltelefonen.
Importera fil från mobiltelefon
Importera videofiler från mobiltelefonen till datorn och lägg till dem i videolistan i Mediehanteraren.
  1. Anslut mobiltelefonen till en dator.
  2. Importera filer till mobiltelefonen genom att:
    Klicka på [image] [Importera fil från mobiltelefon] längst upp till höger på skärmen.
    Klicka på [Meny > Importera fil från mobiltelefon].
  3. Markera en fil i utforskaren i mobilen och klicka på [Öppna].
  4. Kontrollera den tillagda posten i videolistan i Mediehanteraren när överföringen är slutförd.


Använda ytterligare funktioner
Det finns också funktioner för annat än att hantera videor.
Videoredigerare
Tillämpa Övergångseffekt, Temaeffekt, Bildjustering, Undertext, Titlar och andra funktioner när du redigerar videor.
Visa information om Videoredigeraren>>
Videokonverterare
Konvertera videofiler till ett annat format.
Visa information om Videokonverterare>>
Dela Connected Home
Det går att söka efter och spela upp musik-, foto- och videofiler som lagras i en Connected Home-enhet som är ansluten till samma trådlösa nätverk som en dator med New PC Studio installerat, utan att filerna behöver överföras.
Visa information om Connected Home>>


Fotoredigerare
Det går att redigera och dekorera foton som läggs till i Mediehanteraren eller foton som läggs till i listan i Fotoredigeraren.
<Widgetskärmen Fotoredigerare>
1) Visar lista med fotofiler som kan redigeras. Det går att lägga till eller ta bort foton från listan.
Lägg till ett foto i listan.
Ta bort markerad fotofil från listan.
2) Visa information om det foto som redigeras eller justera storleken på fotot.
Flytta bakåt till föregående steg.
Tillämpa avbruten redigeringsåtgärd på nytt.
Avbryt redigeringsåtgärd och gå tillbaka till ursprungsskedet.
Kontrollera information för originalfilen som ska redigeras.
Visa status för original och redigerade foton.
Byt storlek på aktuell fotofil så att den passar skärmområdet.
Byt tillbaka till ursprungsstorlek för aktuellt foto.
Ändra storlek på aktuellt foto.
3) Kontrollera status för det foto som redigeras.
4) Kör redigeringsfunktionen.
Ändra: Rotera, ta bort röda ögon, justera ljusstyrka, beskär och ändra storlek på foton.
Dekorera: Rita, infoga text, infoga klistermärken eller ramar på foton.
5) Spara redigerad fotofil, spara om med annat namn eller skriv ut.
Spara redigerat foto.
Spara redigerat foto med ett annat namn.
Skriv ut redigerat foto.
Importfilformat som stöds: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Filformat som du kan spara i: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Redigera foton
Markera det foto i listan som du vill redigera och dekorera.
Hantera redigeringslistor
Redigera foton i redigeringslistan. Lägg till i Mediehanteraren eller markera manuellt de filer som ska läggas till.
Lägg till lista
Klicka på [Lägg till ett foto] längst upp till höger på skärmen och klicka på [OK] när du har markerat den fil som ska läggas till.
Ta bort lista
Markera det foto du vill ta bort och klicka på [Ta bort foto] längst upp till höger på skärmen.
Ändra
Rotera
Klicka på önskad roteringsknapp och klicka sedan på [Använd] så tillämpas funktionen på fotot.
Ta bort röda ögon
Bestäm vilket område som ska justeras, tillämpa glidningslisten och klicka på [Använd].
Justera ljusstyrka
Använd glidningslisten och justera ljusstyrka, kontrast och mättnad och klicka på [Använd].
Effekt
Markera den effekt du vill använda, tillämpa glidningslisten och klicka på [Använd].
Beskär
Välj det område som ska beskäras och klicka på [Använd].
Markera storleken som ska beskäras med förinställda värden.
Ändra storlek
Markera en storlek manuellt eller använd ett förinställt värde och klicka på [Använd].
Välj storleksförhållande när du markerar en storlek manuellt.
Dekorera
Rita
Välj måleriverktyg, färg och storlek och måla sedan objektet. Klicka på [Använd] om du vill tillämpa målningen.
Infoga text
Klicka där du vill infoga text, ange texten i textinmatningsrutan och klicka på [Använd].
Infoga klistermärke
Välj klistermärkestyp, klicka där den ska läggas till på fotot och justera storleken. Klicka sedan på [Lägg till].
Infoga ram
Markera en ram och klicka på [Använd].
Spara och Spara som
Spara
Klicka på [Spara] längst upp till höger på skärmen eller klicka på [Meny > Spara] längst upp till vänster på skärmen.
Spara som
Klicka på [Spara som] längst upp till höger på skärmen eller klicka på [Meny > Spara som] längst upp till vänster på skärmen. Ange var filen ska sparas, ange filnamn och klicka på [Spara].
Skriv ut
Förhandsgranska på skärmen och skriv ut.
Ange fotostorlek och klicka på [Skriv ut] enligt dimensionerna.
Exempel på foto som redigerats med Fotoredigeraren
  1. Öppna fotofiler i mediahanteraren eller öppna fotofiler som sparats på datorn.
  2. Markera ett foto som du vill redigera i listan.
  3. Använd redigeringsfunktionen till höger på skärmen och dekorera fotot.
  4. Gå till nästa steg genom att klicka på [Föregående], [Nästa] eller [Återställ].
  5. Använd knapparna upptill på skärmen och zooma in eller ut på fotot på skärmen.
  6. Klicka på [Spara] eller [Spara som] och spara det redigerade fotot.
Importfilformat som stöds : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Filformat som du kan spara i : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Skapa bild
Det går att redigera foton som läggs till i Mediehanteraren eller foton som läggs till i listan i Skapa bild till ett bildspel.
<Widgetskärmen Skapa bild>
1) Visar en fotolista. Det går att lägga till eller ta bort fotofiler från listan.
Lägg till ett foto i listan.
Ta bort markerad fotofil från listan.
2) Förhandsgranska bilder eller ändra storlek på bilder.
Förhandsgranska en bild.
Byt storlek på aktuell fotofil så att den passar skärmområdet.
Byt tillbaka till ursprungsstorlek för aktuellt foto.
Ändra storlek på aktuellt foto.
3) Visa bilder.
4) Ställ in Skapa bild.
Upplösning: Ange bildupplösning.
Bildbakgrund: Ange bakgrundsfärg.
Filformat: Ange bildformat.
5) Överför till mobiltelefon eller spara på datorn.
Skicka till mobiltelefonen.
Spara bilder till datorn.
Importfilformat som stöds: BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Filformat som du kan spara i: GIF


Skapa bild
Lägg till fotofiler i listan och justera listordningen för att göra en bildspelsfil.
Hantera bildlista
Lägg till lista
Klicka på [Lägg till] längst upp till höger på skärmen och klicka på [OK] när du har markerat den fil som ska läggas till.
Ta bort lista
Markera det foto du vill ta bort och klicka på [Ta bort] längst upp till höger på skärmen.
Ändra ordning
Markera ett foto i listan och dra och släpp det till önskad plats i listan.
Ange övergångsintervall
Ange övergångstid för hur länge filerna ska spelas i bildlistan.
  1. Klicka på tidvisningen längst upp på skärmen.
  2. Klicka på [OK] när du ändrat tiden.
Markera [Tillämpa på alla övergångseffekter] för att tillämpa samma tidsinställningar på alla fotofiler.
Tidsinställningar tillämpas bara på animeringsformatet GIF.
Ange bild
Upplösning
Ange bildupplösning. Beskär marginalerna på foton som är större än förinställd storlek så att de passar skärmstorleken.
Bakgrundsfärg på bilden
Ange bildens bakgrundsfärg. Bakgrundsfärgen visas bara när fotostorleken är mindre än angiven skärm för bild.
Filformat
Ange det format som stöds i Skapa bild.
Om Sydkorea valdes som land när New PC Studio installerades är funktionerna Mobiltelefonbild och Min bild tillgängliga när mobiltelefonen är ansluten.
Spara
Klicka på [Spara] längst upp till höger på skärmen eller klicka på [Meny > Spara] längst upp till vänster på skärmen. Ange var filen ska sparas, ange filnamn och klicka på [Spara].
Det går bara att spara till en dator om formatet är GIF.
Skicka till mobiltelefon
Skicka bild till ansluten mobiltelefon.
  1. Klicka på [image] [Exportera till mobiltelefon] till höger på skärmen.
  2. Klicka på [OK] när överföringen är klar.
Om Sydkorea valdes som land när New PC Studio installerades är funktionerna Mobiltelefonbild och Min bild tillgängliga när mobiltelefonen är ansluten.
Exempel på Bildspelsverktyg
  1. Öppna fotofiler i mediahanteraren eller öppna fotofiler som sparats på datorn.
  2. Skapa en lista med foton för att skapa ett bildspel.
  3. Ange övergångstid för respektive foto.
  4. Justera fotostorleken genom att använda Zooma ut eller in upptill på skärmen.
  5. Justera bakgrundsfärgen nedtill på skärmen och spara. Justera därefter fotostorleken för att överföra.
  6. Filen sparas eller skickas till mobiltelefonen.
Importfilformat som stöds: BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Filformat som du kan spara i: GIF


Videoredigerare
Det går att redigera videor och skapa nya videor med foton, musik och videor som läggs till i Mediehanteraren eller multimediefiler som läggs till i listan i Fotoredigeraren eller Videoredigeraren.
<Skärmen för Videoredigerar-widget>
1) Lägg till skärmeffekter till videor.
Effekt: Lägg till effekter i videor.
Undertext: Infoga undertexter till videor.
2) Kontrollera filer som lagts till i listan eller videor som redigeras.
Visa uppspelning av video.
Spela upp videor.
Stoppa uppspelning av video.
Reglera volymen.
3) Lägg till eller ta bort filer som ska redigeras från listan. Spela upp och kontrollera innehållet i de nyligen tillagda filerna.
Lägg till filer och kategorisera dem som foto, video, musik eller hela listan med multimediefiler.
Spela upp filer från fillistan i förhandsgranskningsfönstret.
4) Visa de filer som läggs till i tidslinjen och ändra uppspelningsordningen.
Visa video samtidigt som du zoomar in och ut från tidslinjen.
Dra och släpp videor och fotofiler till områdena Video 1 och Video 2.
Ange tid för övergångseffekter.
Ange bakgrundsmusik.
Ange undertexter.
5) Ange eller spara filformat för den redigerade videon.
Ange format för att spara video.
Spara videor.
Filformat som stöds: 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Exportfilformat: AVI, 3GP, SKM, MP4, K3G


Redigera videor
Redigera videor genom att lägga till filer i tidslinjer och tillämpa effekter.
Hantera redigeringslistor
Lägg till lista
Klicka på [Importera fil] längst upp till höger på skärmen. Markera musik-, foto- eller videofil som du vill lägga till och klicka på [OK].
Ta bort lista
Markera den fil du vill ta bort och tryck på knappen [Delete] på tangentbordet.
Tillämpa effekter
Övergångseffekt
Markera en övergångseffekt som du vill tillämpa och klicka på [Lägg till].
Temaeffekt
Markera ett tema som ska tillämpas samtidigt som en video väljs i tidslinjen och klicka på [Använd].
Om du klickar på [Återställ] när en video väljs från tidslinjen tas det tillämpade temat bort.
Bildjustering
Använd glidningslisten och anpassa ljusstyrka, kontrast och mättnad efter behov samtidigt som en video från tidslinjen väljs. Klicka på [Använd].
Om du klickar på [Återställ] när en video väljs från tidslinjen tas den tillämpade bildjusteringen bort.
Undertext
Ange text, ange texteffekter och klicka på [Lägg till].
Titel
Ange text, ange textplacering och effekter och klicka på [Använd].
Tidslinje
Lägg till fil
Markera en fil i fillistan och dra och släpp den till tidslinjeområdet.
Zooma in/ut
Använd glidningslisten på tidslinjen om du vill zooma in eller ut på tidslinjen.
Justera fillängd
Klicka i början eller slutet av klippet som lagts till på tidslinjen och justera klippets längd med musen.
Ange filinformation
Klicka på [Spara filminställningar] till höger på skärmen och klicka på [Använd] när du ändrat inställningarna.
Spara och Spara som
Spara
Klicka på [Spara] längst upp till höger på skärmen eller klicka på [Meny > Spara] längst upp till vänster på skärmen.
Exempel på redigering av videofil
  1. Öppna foto-, video och/eller musikfiler med [Importera fil].
  2. .Dra och släpp video- eller fotofiler som du vill redigera i områdena Video 1 och Video 2 på tidslinjen.
  3. Välj övergångseffekter mellan videor med funktionen Övergångseffekt.
  4. Redigera tiden för övergångseffekt i tidslinjen.
  5. Justera bilder med funktionen Bildjustering.
  6. Välj en temaeffekt och tillämpa den på alla videor.
  7. Ange undertexter.
  8. Lägg till musik på tidslinjen.
  9. Klicka på [Spara] eller [Spara som] och spara den redigerade videon.
Filformat som stöds : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Exportfilformat : AVI, 3GP, SKM, MP4, K3G


Connected Home

Med Connected Home kan du dela musik-, foto- och videofiler som hanteras i Mediehanteraren och spela upp filer som är sparade på andra enheter.
Funktionen är bara tillgänglig för enheter som har stöd för Connected Home.
Kontrollera logotypen för Connected Home på din enhet.
Widgetfunktionen kan vara begränsad beroende på vilket land som valts vid installationen och på vilken mobiltelefon som är ansluten.
Vad är Connected Home?
Den här funktionen delar filer i enheter som är anslutna till samma trådlösa nätverk. Dela och spela upp musik-, foto- och videofiler från andra enheter genom att strömma dem.
Vad är strömma? Det är en metod för dataöverföring, multimediedata läses när de flödar via Internet och filerna spelas upp i realtid.
Använda Connected Home
Spela upp filer
Spela filer på andra enheter som har stöd för Connected Home.
Visa information om Connected Home-spelare>>
Dela filer
Dela musik-, foto- och videofiler som hanteras i Mediehanteraren.
Visa information om att dela Connected Home-filer>>


Connected Home-spelare
Spelar upp filer på andra enheter som är anslutna till samma trådlösa nätverk.
<Widgetskärmen Connected Home-spelare>
1) Visa videor eller foton som spelas upp för närvarande.
2) Kontrollera fotovy och uppspelning av musik och video.
3) Sök delade listor för andra enheter.
Flytta till höger om serverlistan.
Flytta uppåt.
Uppdatera listan.
4) Visa mappar eller filer som delas i vald enhet.
Använda Connected Home-spelare
Sök i spellistan för Connected Home och visa eller spela upp önskad mediefil.
  1. Klicka på servern för att spela upp från fönstret för Connected Home-spellistan.
  2. Sök efter en sparad mapp på den markerade servern.
  3. Dubbelklicka på de filer som ska spelas upp.
Markerade filer spelas upp genom strömning och sparas inte på datorn.

Markerade filer spelas upp genom strömning och sparas inte på datorn.
Kontrollera att datorn och enheten är korrekt anslutna till det trådlösa nätverket.
Kontrollera att datorn och enheten är korrekt anslutna till samma trådlösa nätverk.


Dela Connected Home-filer
Spara musik-, foto- och videofiler som hanteras i Mediehanteraren till den delade mappen i Connected Home om du vill dela filerna. Kontrollera musik-, foto- och videofiler i kategorin till höger om hanteraren i den delade mappen i Connected Home.
Delningsmappen visas när en mobiltelefon som inte har stöd för funktionen Connected Home ansluts.
<Widgetskärm i Mediehanteraren>
1) Lägg till filer som ska delas via Connected Home
2) Kontrollera filer som delas via Connected Home
Dela Connected Home-filer
  1. Lägg till filer i [Dela Connected Home] genom att:
    Högerklicka på en post och klicka på [Lägg till spellista > Dela Connected Home] i menyn.Högerklicka på en post och klicka på [Lägg till spellista > Dela Connected Home] i menyn.
    (Klicka på [Lägg till i album > Dela Connected Home] från Fotoredigeraren eller Videohanteraren.)
    Markera en post och dra och släpp den till höger om [Dela Connected Home].
  2. Klicka på [Dela Connected Home] i kategorin till vänster i Mediehanteraren och kontrollera den nyligen skapade listan.
Ta bort delad post från Connected Home
Markera en post och tryck på [Delete] eller högerklicka och välj [Ta bort] i menyn om du vill ta bort filen.
De ursprungliga filerna tas inte bort trots att delat objekt i Connected Home tas bort.
Kontrollera delningsstatus för Connected Home
Om objekt som hanteras i Mediehanteraren delas med andra enheter visas status med ikonerna upptill på delningslistan för Connected Home och bredvid titlarna.
Filen delas.
Filen delas inte.
Ställa in Connected Home
Ange fildelningsstatus per musik-, foto- och videofil i Mediehanteraren och ställ in delningslistan. Det går att ställa in filer i Inställningsmenyn i Mediehanteraren.
  1. Klicka på [Meny > Inställningar > Musik (eller Foto, Video) > Connected Home].
  2. Välj om filer ska delas med en enhet som har stöd för Connected Home.
  3. Klicka på [OK].
Varning när delningsstatus är PÅ
När delningsstatus för Connected Home är PÅ i Mediehanterarens inställningar delas filen utan förbehåll med enheter som är anslutna till samma trådlösa nätverk. Tänk på att det finns en risk att personliga filer exponeras om mer än en person använder samma nätverk.


Använda verktygswidgetar
Det finns fler användbara widgetar för att enkelt använda New PC Studio mellan datorn och mobiltelefonen. Det finns effektiva widgetar som kan användas till att bränna cd-skivor, konvertera videor och mycket annat.
Ytterligare widgetar
Widget | Beskrivning
 | Rippa skiva Extraherar och sparar ljudkällor från en musik-cd till musikfilformat som MP3 till datorn.
 | Bränna en skiva Spelar in musik-, foto- och videodata från din dator till en skiva.
 | Säkerhetskopiera & återställ Med säkerhetskopiering kan du överföra och säkerhetskopiera all information som är lagrad i din mobiltelefon till datorn. Lagrad mobiltelefoninformation kan sedan skickas tillbaka till mobiltelefonen med återställningsfunktionen.
 | Videokonverterare Olika videofilformat kan enkelt konverteras till lämpligt format för mobiltelefonen.
 | Internetanslutning Ansluter till Internet med mobiltelefonens kommunikationsfunktion.
 | Installera/avinstallera Installera eller avinstallera en applikation för din mobiltelefon.
 | Outlook-synkronisering Synkroniserar kontakter, planeringar, uppgifter och anteckningsböcker i Outlook från datorn till din mobiltelefon.


Rippa skiva
Importera musik från en musik-cd och spara den som filer på datorn. Importera all eller specifikt vald musik från en musik-cd med bara några klick.
Musikinformation importeras från All Media Guide (AMG) när en musik-CD sätts i datorn.
Internetanslutning krävs för import av musikinformation.
<Widgetskärmen Rippa skiva>
1) Ljud-cd i datorn visas.
2) [image] Ljud-cd i datorn visas.
3) Lista med musik som ska rippas visas.
4) Börja extrahera musikdata.


Rippa en skiva
Med Rippa skiva importeras musikdata i digitalt format från en musik-CD och musiken konverteras och sparas till ett filformat som kan bearbetas av datorn.
Rippning
Markera en eller alla musikobjekt i cd-skivan och importera dem i ett filformat.
  1. Sätt i en musik-cd i cd-enheten.
  2. Markera den cd som ska rippas i fönstret för val av musik-cd överst på skärmen.
  3. Markera kryssrutorna till vänster om respektive lista för att välja den musik som ska rippas.
  4. Klicka på [Rippning].
  5. Ange var du vill spara filerna och klicka på [OK].
  6. Rippning startas automatiskt.
    Klicka på [Visa logg] i fönstret för pågående process om du vill kontrollera logginformationen för de extraherade filerna.
Rippade objekt visas i grått i listan.
Markera kryssrutan till vänster om listan om du vill markera all musik.
Redigera albuminformation
Kontrollera musikinformation (ID3tag: album name, genre and other information) and edit it as needed.
  1. Klicka på [Meny > Redigera albuminformation] längst upp till vänster på skärmen.
  2. Det går att redigera albuminformation på följande sätt:
    Manuellt ange information.
    Klicka på [Importera musikinformation] om du vill tillämpa albuminformationen från Internet.
  3. Klicka på [OK] för att spara.


Inställningar
Klicka på [Inställningar] längst upp till vänster på skärmen och ange inställningar för rippning av skiva.
Inställningar
Markera det filformat som filerna ska sparas som på datorn.
Formaten MP3, *.AAC, *.M4A och *.WAV stöds.
Välj ljudkvalitet.
Välj mellan låg kvalitet (96 kbit/s), normal (128 kbit/s) och hög kvalitet (192 kbit/s).
Välj en filnamnsregel.
Välj artist, album, spårnummer, titel, genre och bithastighet.
Välj en avgränsare och tillämpa den på filnamnsregeln.
Den angivna regeln visas i förhandsgranskningsfönstret.
Mata ut skivan när rippningen är klar.
Om den här rutan är markerad matas cd-skivan ut automatiskt efter att rippningen är slutförd.


Bränna en skiva
Bränn filer som är sparade på datorn till musik- eller dataskivor med widgeten Bränna en skiva.
Den här funktionen kan vara begränsad beroende på vilket land som valdes vid installationen.
Sätt i en tom cd som du kan bränna musiken på.
<Widgetskärmen Bränna en skiva>
1) Hantera data och ljud separat. Klicka på önskat objekt så öppnas relaterad skärm.
2) Cd i datorn visas.
3) [image] Lägg till filer som ska brännas på skivan.
4) [image] Ange inställningar för skivbränning.
5) [image] Objekt tas bort.
6) Lista med musik som ska brännas visas.
7) Skiva och datastorlek visas.
8) Bränningen startas.


Bränna data-cd
Spara datafiler på en cd genom att bränna dem.
Bränna dataskivor
  1. Klicka på [Data] längst upp på skärmen.
  2. Markera den cd som ska brännas i fönstret för val av skiva längst upp till vänster på skärmen.
    Om det inte finns någon cd att bränna visas ”Ingen brännare ansluten”.
    Visas automatiskt när en bränningsbar cd sätts i.
  3. Lägg till filer som ska sparas på en skiva genom att:
    Klicka på [Lägg till objekt].
    Klicka på [Meny > Lägg till objekt].
  4. Ta bort objekt genom att:
    Klicka på [Meny > Ta bort objekt].
    Högerklicka på [ett objekt] och klicka sedan på Ta bort objekt i menyn.
  5. Kontrollera datastorlek och klicka på [Bränna].
  6. Bränningen startas.
  7. Cd-skivan matas ut automatiskt när bränningen är slutförd.
Knappen [Bränna] aktiveras bara när det sitter en bränningsbar cd i datorn och det finns mer än 1 objekt i bränningslistan.


Bränna musik-cd
Spara musikfiler på en cd genom att bränna dem.
Bränna musik-cd
  1. Klicka på [Ljud] längst upp på skärmen.
  2. Markera den cd som ska brännas i fönstret för val av skiva längst upp till vänster på skärmen.
    Om det inte finns någon cd att bränna visas ”Ingen brännare ansluten”.
    Visas automatiskt när en bränningsbar cd sätts i.
  3. Lägg till filer som ska sparas på en skiva genom att:
    Klicka på [Lägg till objekt] längst upp till vänster på skärmen.
    Klicka på [Meny > Lägg till objekt] längst upp till vänster på skärmen.
  4. Ta bort objekt genom att:
    Klicka på [Meny > Ta bort objekt] längst upp till vänster på skärmen.
    Högerklicka på ett objekt och klicka sedan på [Ta bort objekt] i menyn.
  5. Kontrollera datastorlek och klicka på [Bränna].
  6. Bränningen startas.
  7. Cd-skivan matas ut automatiskt när bränningen är slutförd.


Inställningar
Klicka på [Inställningar] längst upp till vänster på skärmen och ange information för bränning av skiva.
Inställningar
Kör Inställningar genom att:
Välja [Meny > Inställningar].
Klicka på [Inställningar]-ikonen som ser ut som ett verktyg.
Välj bränningshastighet.
Välj mellan Väldigt Snabb, Snabb, Normal och Långsam.
Välj andra alternativ.
Om kryssrutan vid spara lista är markerad visas föregående lista när programmet startas om.


Säkerhetskopiera & återställ
Med widgeten för att säkerhetskopiera och återställa kan du säkerhetskopiera data från mobiltelefonen till datorn och sedan återställa säkerhetskopierade data till mobiltelefonen. Det gör det enklare att överföra personliga uppgifter när du byter till en ny mobiltelefon eller när data går förlorade.
Widgetfunktionen kan vara begränsad beroende på den anslutna mobiltelefonen.

<Skärmen Säkerhetskopiera & återställ>
1) Välj den mobiltelefon som ska säkerhetskopieras och återställas.
2) Hantera säkerhetskopiering och återställning separat. Klicka på önskat objekt så öppnas relaterad skärm.
3) Kör säkerhetskopiering eller återställning. Andra knappar kan visas beroende på vald funktion.
Säkerhetskopiera: Kör säkerhetskopiering på ansluten mobiltelefon.
Återställ: Återställ data till ansluten mobiltelefon.


Säkerhetskopiera
Säkerhetskopiera och lagra data som är sparade i ansluten mobiltelefon till datorn.
Utföra säkerhetskopiering
  1. Markera den mobiltelefon som ska säkerhetskopieras i fönstret för val av mobiltelefon överst på skärmen.
  2. Gå till fliken Säkerhetskopiera och klicka på [Säkerhetskopiera] nedtill på skärmen.
  3. Ett fönster för säkerhetskopieringsprocessen visas och följande steg utförs.
    Steg 1. Kontrollera varningar och markera sedan kryssrutorna.
    Steg 2. Markera det objekt som ska säkerhetskopieras.
    Steg 3. Klicka på Spara fil och ange var filen ska sparas.
    Steg 4. Kör säkerhetskopiering automatiskt.
    Steg 5. Slutför säkerhetskopieringen.
  4. Klicka på [Slutför] när säkerhetskopieringen är klar.
Koppla inte från mobiltelefonen under pågående säkerhetskopiering. Säkerhetskopieringen kanske inte slutförs korrekt.
Visa logginformation för säkerhetskopiering
Klicka på [Meny > Visa logg] till vänster på skärmen om du vill kontrollera logginformationen för säkerhetskopieringen.
Det går inte att visa logginformation om mobiltelefonen inte är ansluten.


Återställa
Välj säkerhetskopierade data som är sparade på datorn och återställ dem till ansluten mobiltelefon.
Utföra återställning
  1. Markera den mobiltelefon som ska återställas i fönstret för val av mobiltelefon överst på skärmen.
  2. Gå till fliken Återställ och klicka på [Återställ] nedtill på skärmen.
  3. Återställningen utförs med följande steg.
    Steg 1. Kontrollera varningar och markera sedan kryssrutan.
    Steg 2. Klicka på [Öppna] och ange var filen ska återställas.
    Steg 3. Markera det objekt som ska återställas.
    Steg 4. Kör återställning automatiskt.
    Steg 5. Slutför återställningen.
  4. Klicka på [Slutför] när återställningen är klar.
Koppla inte från mobiltelefonen under pågående återställning. Dataåterställningen kanske inte slutförs korrekt.
Visa logginformation för återställning
Klicka på [Meny > Visa logg] till vänster på skärmen om du vill kontrollera logginformationen för återställningen.
Det går inte att visa logginformation om mobiltelefonen inte är ansluten.


Videokonverterare
Öppna videofiler på datorn och konvertera dem enkelt till videoformat med widgeten Videokonverterare. Minska videofilens storlek eller konvertera videor till att innehålla undertexter. Om du sparar värden i inställningarna kan du konvertera flera videofiler med samma inställningar.
Den här widgetfunktionen kan vara begränsad beroende på vilket land som valdes vid installationen.
<Widgetskärmen Videokonverterare>
1) [image] Lägg till filer som ska konverteras.
2) [image] Ange inställningar.
3) [image] Ta bort markerat objekt.
4) [image] Hitta undertexter till videon.
5) Starta videokonvertering.


Konvertera videor
Lägg till undertexter i videofiler eller konvertera filformat.
Konvertera videor
  1. Lägg till filer som ska konverteras i listan genom att:
    Klicka på [Lägg till objekt].
    Klicka på [Meny > Lägg till objekt].
    Markera en videofil från Datorn eller utforskaren för ansluten enhet och dra och släpp filen till fillistområdet.
  2. Klicka på Hitta undertext om du vill lägga till undertexter.
  3. Klicka på [Rubrik för inställning] för konverteringsmetod.
  4. Klicka på [Konvertera].
  5. Konverteringen startas automatiskt.
    Klicka på Öppna mapp från fönstret för slutförd konvertering för att köra utforskaren i Datorn från mappen där den konverterade filen ligger.
    Objekt som konverterats utan fel visas i grönt och de som inte konverterats korrekt visas i rött.
Om Stäng av datorn när den är slutförd är markerad stängs datorn av automatiskt när konverteringen är slutförd.
Observera att data som inte sparats i andra program än New PC Studio kan försvinna. Spara alltid data från andra program innan du stänger av datorn.
Videofilformat som stöds:
Det går att konvertera *.3GP-, *.MP4-, *.SKM-, *.K3G-, *.MPEG-, *.MPG-, *.ASF-, *.AVI-, *.WMV- och *.DIVX-filer till *.MP4-, *.K3G- och *.SKM-filer.


Inställningar
Klicka på [Inställningar] längst upp till vänster på skärmen och ange information för Videokonverterare. Välj skärmstorlek, filminställningar, ljudinställningar och undertextstorlek för att spara konverteringsinställningar.
Skapa eller ta bort konverteringsinställningar
  1. Klicka på Lägg till inställningar.
  2. Ange inställningsinnehåll för konvertering.
    Förinställt namn: Namn på den inställning som ska läggas till i listan.
    Skärmstorlek: 640*480 (VGA), 320*240 (QVGA), 176*144 (QCIF), 128*96 (SQCIF)
    Filminställningar: MPEG-4 (låg kvalitet), MPEG-4 (normal), MPEG-4 (hög kvalitet)
    Ljudinställningar: AAC (låg kvalitet), AAC (normal), AAC (hög kvalitet)
    Undertextstorlek: Liten, normal och stor
    Klicka på [Gör till standard] för att återställa inställningsvärdena.
  3. Klicka på [OK] för att spara.
Ta bort inställningslista
Markera ett objekt som du vill ta bort från inställningslistan och klicka på [Ta bort inställningar].
Ange plats att spara på
Ange var du vill spara konverterade videor.
Klicka på [Öppna] och ange var filerna ska sparas.


Internetanslutning
Med widgeten för Internetanslutning kan du få tillgång till Internet eller ett nätverk med mobiltelefon eller modem.
Widgetfunktionen kan vara begränsad beroende på vilket land som valts vid installationen och på vilken mobiltelefon som är ansluten.
<Skärmen Internetanslutningswidget>
1) [image] Inställningarna för Internetanslutning anges.
2) Välj ansluten mobiltelefon som ska kopplas upp mot Internet.
3) Anslut till Internet med den anslutna mobiltelefonen.


Anslut till Internet
Anslut till Internet eller ett nätverk med mobiltelefon eller modem.
När du ansluter med mobiltelefon första gången
Konfigurera inställningar för Internetanslutning när du ansluter med mobiltelefonen första gången.
  1. Konfigurera Internetanslutning vid första anslutningen genom att:
    Klicka på [Meny > Konfigurera Internetanslutning överst] på skärmen.
    Klicka på [Konfigurera Internetanslutning överst] på skärmen.
  2. Ange anslutningsmetod i fönstret Konfigurera Internetanslutning och spara konfigurationen.
Anslut till Internet
  1. Markera den mobiltelefon eller det modem som ska anslutas i fönstret för val av mobiltelefon mitt på skärmen.
  2. Klicka på [Anslut].
  3. Anslutningsprocessen visas.
  4. Anslutningsbild visas när anslutningen skett utan fel.
Den här widgeten är inte tillgänglig om det inte finns någon enhet ansluten. Kontrollera anslutningen till enhet.


Inställningar
Klicka på [Inställningar] längst upp till vänster på skärmen och konfigurera Internetanslutning för mobiltelefon eller modem.
Konfigurera Internetanslutning
  1. Anslutningsfönstret öppnas.
  2. Välj anslutningsinställningar i fönstret.
    Kontrollera namn på anslutningen och välj nästa objekt.
  3. Land och operatör
    Välj land
    Operatör
    APN-namn
    Telefonnummer
    ID
    Lösenord
  4. Modem
    Klicka på [Lägg till modem] om du vill lägga till en modemtyp.
  5. Klicka på [OK] när du har kontrollerat alla objekt.
  6. Slutför konfigurationen.
Lägg till Internetanslutningsinställningar
Klicka på [Lägg] till i fönstret Konfigurera Internetanslutning om du vill lägga till inställningar. Slutför konfigurationen på samma sätt som för anslutningsinställningar.
Ta bort Internetanslutningsinställningar
Klicka på? bredvid de objekt du vill ta bort frå? listan ö?er anslutningsobjekt i fö?stret Konfigurera Internetanslutning.


Installera/avinstallera mobiltelefonprogram
Installera eller avinstallera program fr?n ansluten mobiltelefon med widgeten Installera/avinstallera. L?gg till installationsprogram som ?r sparade i din dator till widgetinstallationslistan och markera ocks? objekt som ska tas bort fr?n en lista ?ver installerade program.
Widgetfunktionen kan vara begr?nsad beroende p? den anslutna mobiltelefonen.
Det ?r bara mobiltelefonprogram som g?r att installera och avinstallera.
<Widget-sk?rmen f?r installation och avinstallation av mobiltelefonprogram>
1) Markera en mobiltelefon som program ska installeras/avinstalleras p?.
2) Minnesutrymmet i mobiltelefonen visas. Kontrollera allt utrymme och ledigt utrymme.
3) [image] L?gg till ett program som ska installeras p? mobiltelefonen.
4) Hantera installation/avinstallation av program f?r din mobiltelefon.
Listan ?ver installerade program uppdateras.
Ta bort installerade objekt.
5) Installera om markerat program p? mobiltelefonen.


Installera program
Välj listan över installerade program i datorn och installera dem på ansluten mobiltelefon.
Installera program
  1. Installera programmet genom att:
    Klicka på [Meny > Installera program] längst upp till vänster på skärmen.
    Klicka på [Installera program] längst upp till höger på skärmen.
  2. Markera en fil i fönstret Öppna och klicka på [Öppna].
  3. Installera program. Följ instruktionerna på mobiltelefonens skärm.
  4. När installationen är slutförd visas listan över installerade program.
När installationen är slutförd anges ett [ [image]] i installationslistan, och om den misslyckas visas knappen Installera om.
Installera om program
Klicka på Installera om till höger om listan om du vill starta installationen. När installationen är slutförd visas listan över installerade program.


Avinstallera program
Med widgeten för installation och avinstallation av program visas en lista över program som är installerade på din mobiltelefon. Avinstallera ett program som ska tas bort.
Avinstallera program
  1. Markera ett program i widgetlistan som ska avinstalleras från mobiltelefonen.
  2. Avinstallera programmet genom att:
    Klicka på [Meny > Avinstallera program] längst upp till vänster på skärmen.
    Klicka på [Avinstallera program] längst upp till höger på skärmen.
  3. Avinstallera programmet.
  4. Programmet tas bort från widgetlistan efter slutförd avinstallation.


Outlook-synkronisering
Använd widgeten Outlook-synkronisering för att synkronisera kontakter, planeringar, uppgifter och anteckningsböcker mellan Outlook och den mobiltelefon som är ansluten till datorn.
Mobiltelefoner som är anslutna i MTP- eller UMS-lägen kan inte använda den här funktionen.
1) Välj den mobiltelefon som ska synkroniseras med Outlook.
2) Konfigurera objekten som ska synkroniseras. Välj de kontakter, planeringar, uppgifter och anteckningsböcker i Outlook som ska synkroniseras med mobiltelefonen.
3) Konfigurera hur poster i konflikt ska hanteras under synkroniseringen.
4) Starta Outlook-synkronisering.


Outlook-synkronisering
Jämför och synkroniserar alla kontakter, planeringar, uppgifter och anteckningsböcker mellan Outlook och mobiltelefonen.
Synkronisering av telefon och Outlook
  1. Anslut mobiltelefonen till datorn.
  2. Välj mobiltelefonen som ska synkroniseras i listan högst upp i widgeten Outlook-synkronisering.
    Klicka på [Visa detaljer >>] om du vill visa vilka objekt som inte stöds av den valda mobiltelefonen.
  3. Markera de Outlook-objekt som ska synkroniseras med mobiltelefonen.
  4. Välj Felsök konflikter.
  5. Klicka på [Synkronisera] för att påbörja synkroniseringen.
    De markerade objekten synkroniseras i turordning.
    Om du klickar på [Stoppa] avbryts den pågående synkroniseringen. Endast objekt som hunnit bearbetas före avbrottet är synkroniserade. Det går inte att återgå till föregående tillstånd.
  6. Klicka på [OK] när synkroniseringen är slutförd.
    Du kan kontrollera mängden data som läggs till, redigeras eller tas bort i datorn eller mobiltelefonen medan synkroniseringen pågår.
Mobiltelefoner med MTP- och UMS-lägen stöder inte den här funktionen.
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Synkronisera objektinställningar
Konfigurerar Outlook-objekt som ska synkroniseras med mobiltelefonen.
Du kan välja att synkronisera kontakter, planeringar, uppgifter och anteckningsböcker som lagrats i Outlook. Objekt som inte markerats undantas från synkroniseringen.

Kontakter: Markerar och synkroniserar en kontaktmapp som skapats i Outlook.
Planering: Markerar och synkroniserar kalendermappen i Outlook.
Klicka på kalenderikonen längst ned i mapplistan om du bara vill synkronisera planeringsobjekt efter det angivna datumet.
Uppgifter och anteckningsböcker: Synkroniserar uppgifter och anteckningsböcker som lagrats i Outlook.
Felsök konflikter
Konfigurerar alternativ för hantering av identiska poster i Outlook och mobiltelefonen, och för åtgärder om poster har ändrats efter att synkroniseringen har slutförts.

Synkronisera som Outlook-data : Synkroniserar alltid med data i Outlook.
Synkronisera som mobiltelefondata : Synkroniserar alltid med data i mobiltelefonen.
Fråga alltid : Frågar alltid vilken enhets data (mobiltelefonens eller Outlooks) som ska synkroniseras om en konflikt inträffar.
Poster anses vara identiska om följande villkor gäller:
Kontakter : Namn, telefonnummer och e-postadress är identiska
Planering : Planeringarnas titel (eller innehåll), startdatum och slutdatum är identiska
Uppgifter : Uppgifternas titel (eller innehåll) och starttimma är identiska
Anteckningsbok : Anteckningsböckernas innehåll är identiska

Undantag vid synkronisering
Outlook-mappen raderades i Outlook vid synkroniseringen men widgeten Outlook-synkronisering kan inte hitta den.
Synkroniseringen avbryts om Outlook-information inte kan hämtas på grund av ett okänt fel.


Termer
Termer | Beskrivning
Sida | Det här fönstret visas när du startar New PC Studio. I Sida kan du köra widgetar och använda Utforskaren i Datorn eller Mobile Phone Explorer samt överföra filer till webben.
Widget | En widget är ett litet program som gör att användare kan köra olika funktioner i New PC Studio. Klicka på den widget som du vill köra längst ned i fönstret Sida. Visa widgetintroduktion >>
Alla fält | Det här betyder alla fält som kan anges manuellt i New PC Studio. Om ”Alla fält” är markerat när information anges i widgetarna ”Telefonbok, Planering, Anteckningsbok, Uppgifter och D-day” kan användare ange all information manuellt. Om informationen inte är av en typ som stöds av mobiltelefonen skickas den inte till mobiltelefonen trots att användaren anger all information.
Välj mobiltelefon (Välja fältmodell) | När du väljer en fältmodell kan du anpassa den med lämpligt innehåll för mobiltelefonen. Om en mobiltelefon markeras när du anger information i widgetarna Telefonbok, Planering, Anteckningsbok, Uppgifter och D-day aktiveras endast information som stöds av vald mobiltelefon. (Det här kallas att välja en fältmodell.) En mobiltelefon som är markerad som fältmodell ändras till fältmodell för widgetarna Telefonbok, Planering, Anteckningsbok, Uppgifter och D-day.
Synkronisering | Med synkronisering blir två uppsättningar data likadana. New PC Studio kan synkroniseras med data i mobiltelefonen eller MS Outlook.
Dubbletter | När du synkroniserar första gången startas jämförs data så att de inte är likadana. Användare kan välja vilken information som ska behållas om samma data finns.
Konflikt mellan objekt | Om synkroniserade data har ändrats i mobiltelefonen eller i New PC Studio markeras de som konfliktobjekt. Användare kan välja vilken uppsättning information som ska behållas om konflikt föreligger.
Connected Home | Connected Home är en funktion för delning av filer mellan nätverksenheter. Användare kan bläddra och spela upp musik-, foto- eller videofiler som är lagrade i enheter anslutna till samma nätverk. Att dela filer medges bara på enheter som har stöd för Connected Home. Visa Connected Home >>
Visa flera album | Det går att flytta musikfiler vågrätt eller lodrätt så att användare enkelt kan söka i dem efter musiker, utgivningsdatum eller genre. De kan också kontrollera spårlistor i album.
Bränna | Att spara data eller musik till en cd. Visa cd-skivbränningswidget>>
Rippning | Att konvertera musikfiler på en cd till MP3-format. Visa cd-rippningswidget>>
NSF-fil | NSF är New PC Studios eget filformat. Med det här formatet kan data sparas till en fil. Till skillnad från med andra format kan du exportera och importera New PC Studio-innehåll utan dataförlust. NSF-filformatet rekommenderas.
CSV-fil | Spara informationen i en textfil med det här formatet. Det går att spara New PC Studio-data till en textfil så att det går att läsa och redigera med andra program, exempelvis MS Excel.


Snabbkommando
Många av uppgifterna i New PC Studio går snabbt att utföra med hjälp av snabbkommandon. Se snabbkommandon nedan.
Uppgift | Snabbkommando
Utforskaren i Datorn/Mobile Phone Explorer |
Visa fil/Markera | Retur
Byta namn | F2
Ta bort | Delete
Markera alla | Ctrl + A
Kopiera | Ctrl + C
Klipp ut | Ctrl + X
Klistra in | Ctrl + V
Gå till föregående | Backsteg
Uppdatera | F5
Gemensamt för alla widgetar |
Hjälp | F1
Versionsinformation | F9
Redigera | Retur
Ta bort | Delete
Spela upp/Visa | Retur
Markera alla | Ctrl + A
Kopiera | Ctrl + C
Klistra in | Ctrl + V


Systemkrav för New PC Studio
Observera följande krav för installation och användning av New PC Studio.
Systemkrav
Följande systemkrav gäller för installation och användning av New PC Studio.
Operativsystem: Windows 2000 (Service Pack 4), Windows XP (Service Pack 2), Windows Vista, Windows 7
CPU: Pentium 600 MHz eller mer
RAM-minne: 512MB of more
Hårddiskutrymme: 200 MB eller mer
USB-port eller Bluetooth-enhet
Microsoft DirectX 9.0 eller senare
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Krav för mobiltelefonanslutning
Det måste gå att ansluta mobiltelefonen till datorn på något av följande sätt.
USB-kabel och kompatibel port
Bluetooth-enhet och tillhörande programvara
Något av följande program för anslutning till Bluetooth måste vara installerat.
Microsoft Stack: Windows XP Service Pack 2 eller senare
Widcomm Stack: 1.4.2.10 SP5 eller senare
Bluesoleil Stack: 1.6.0 eller senare
Toshiba Stack: 3.0 eller senare
Använda ytterligare funktioner
Följande krävs om du vill köra ytterligare funktioner.
Microsoft Outlook 2002 eller senare
Internet Explorer 5.0 eller senare
Windows Media Player 11 eller senare
Du måsta ha administratörsbehörighet för att installera New PC Studio.


Installera New PC Studio
Installera New PC Studio på följande vis.
Installera från cd
  1. Installationsprogrammet för New PC Studio körs automatiskt när du sätter i New PC Studio-cd i cd-rom-enheten.
  2. Välj land och språk för installation.
  3. Installera programmet enligt anvisningarna i installationsprogrammet.
  4. Dubbelklicka på ikonen för Samsung New PC Studio som skapats på skrivbordet efter installationen.
Installera från fil hämtad från Internet
  1. Hämta installationsfilen för New PC Studio på webbplatsen samsungmobile.com för ditt land.
    http://www.samsungmobile.com
  2. Kör den hämtade filen genom att dubbelklicka på den.
  3. Välj land och språk för installation.
  4. Installera programmet enligt anvisningarna i installationsprogrammet.
  5. Dubbelklicka på ikonen för Samsung New PC Studio som skapats på skrivbordet efter installationen.
Relaterade ämnen
Köra New PC Studio