การรัน New PC Studio

Welcome to New PC Studio!
New PC Studio เป็นโปรแกรมที่ช่วยให้คุณสามารถใช้ข้อมูลภายใน PC และโทรศัพท์มือถือของคุณได้ดียิ่งขึ้น New PC Studio ไม่เพียงแต่ช่วยให้ผู้ใช้จัดการเพลง รูปถ่าย และวิดีโอใน PC เท่านั้น แต่ยังช่วยจัดการข้อมูลส่วนบุคคลที่สำคัญ เช่น สมุดโทรศัพท์ ข้อความ และกำหนดการต่างๆ ในโทรศัพท์มือถือ โดยการนำเข้าข้อมูลดังกล่าวใน PC
จัดการข้อมูลในโทรศัพท์แสนง่ายดาย
New PC Studio มีฟังก์ชันช่วยจัดการ “ข้อมูล” ในโทรศัพท์มือถือได้อย่างง่ายดาย
ข้อมูลส่วนบุคคล เช่น สมุดโทรศัพท์ กำหนดการ และข้อความต่างๆ ที่เก็บอยู่ในโทรศัพท์มือถือสามารถจัดเก็บและจัดการใน PC ของผู้ใช้ได้อย่างง่ายดาย ผู้ติดต่อและกำหนดการสามารถซิงโครไนซ์กับ MS Outlook เพื่อให้ข้อมูลส่วนบุคคลในโทรศัพท์มือถือสามารถอัปเดตกับข้อมูลล่าสุดอยู่เสมอ
การเล่นเนื้อหามัลติมีเดีย
New PC Studio สามารถเล่นเนื้อหามัลติมีเดียหลายหลายชนิดซ้ำได้ เช่น ไฟล์รูปถ่าย วิดีโอ และเพลงที่จัดเก็บไว้ใน PC มีฟังก์ชันอำนวยความสะดวก เช่น รายการที่จะเล่น การสร้างอัลบั้ม และอื่นๆ
ไฟล์มัลติมีเดียที่บันทึกในโทรศัพท์มือถือสามารถโอนย้ายไปยัง PC ได้อย่างง่ายดาย
ฟังก์ชันแก้ไขเนื้อหาต่างๆ ช่วยให้ผู้ใช้สร้างเนื้อหาของตัวเองได้
การรัน New PC Studio
  1. ดับเบิลคลิกที่ไอคอน New PC Studio [image] บนเดสก์ท็อป
  2. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
    ใช้สายเคเบิล USB หรือใช้ Bluetooth เพื่อเชื่อมต่อเข้ากับ PC
    โปรดดูรายละเอียดที่ การเชื่อมต่อโทรศัพท์มือถือ
  3. เลือกโหมด PC Studio จากหน้าจอโทรศัพท์มือถือ
  4. โปรแกรมจะเปิดใช้ Easy Start เมื่อโทรศัพท์มือถือเชื่อมต่อกับ Easy Start
    ซึ่งคุณจะสามารถส่งรูปถ่าย ไฟล์วิดีโอ หมายเลขโทรศัพท์ และกำหนดการต่างๆ ที่จัดเก็บไว้ในโทรศัพท์มือถือไปยัง PC ได้
    โปรดดูรายละเอียดใน Easy Start.
โทรศัพท์มือถือเชื่อมต่อเข้ากับ PC
ตอนนี้คุณสามารถสัมผัสกับคุณลักษณะที่ครบครันของ New PC Studio ได้อย่างเต็มที่
คุณลักษณะสำคัญของ New PC Studio
หัวข้อที่เกี่ยวข้อง
ความต้องการของระบบ New PC Studio
การติดตั้ง New PC Studio


คุณลักษณะสำคัญของ New PC Studio
New PC Studio เป็นโปรแกรมที่ช่วยให้ผู้ใช้สามารถใช้และจัดการเนื้อหาของโทรศัพท์มือถือใน PC ได้อย่างสะดวก
ในหน้านี้จะอธิบายถึงคุณลักษณะต่างๆ โดยย่อ คุณสามารถอ่านข้อมูลเพิ่มเติมได้โดยคลิก ดูรายละเอียด
คุณลักษณะหลักของ New PC Studio จะอธิบายไว้ดังนี้
คุณลักษณะสำคัญของ New PC Studio
การจัดการสมุดโทรศัพท์ กำหนดการ สิ่งที่ต้องทำ และข้อความ
เมื่อมี New PC Studio คุณสามารถจัดการสมุดโทรศัพท์ กำหนดการ และข้อความในโทรศัพท์มือถือโดยการส่งออกข้อมูลดังกล่าวไปยัง PC ของคุณ ข้อมูลที่บันทึกไว้สามารถส่งกลับไปยังโทรศัพท์มือถือหรือซิงโครไนซ์กับ MS Outlook ได้
ดูรายละเอียด
การจัดการรูปถ่ายในโทรศัพท์มือถือ
คุณสามารถจัดการรูปถ่ายใน PC และโทรศัพท์มือถือของคุณได้ คุณสามารถแลกเปลี่ยนไฟล์เหล่านี้ระหว่าง PC กับโทรศัพท์มือถือได้
ดูรายละเอียด
การจัดการไฟล์วิดีโอในโทรศัพท์มือถือ
คุณสามารถจัดการและแก้ไขไฟล์วิดีโอใน PC และโทรศัพท์มือถือของคุณได้ ไฟล์เหล่านี้สามารถแลกเปลี่ยนกันระหว่าง PC กับโทรศัพท์มือถือได้
ดูรายละเอียด
การโอนย้ายและการเล่นไฟล์เพลงใน PC
คุณสามารถเล่นไฟล์เพลงในไลบรารีและรายการที่จะเล่น ไฟล์เพลงใน PC เหล่านี้สามารถโอนย้ายไปยังโทรศัพท์มือถือได้
ดูรายละเอียด
การอัปโหลดรูปถ่ายและไฟล์วิดีโอไปยังเว็บ
คุณสามารถอัปโหลดรูปถ่ายและไฟล์วิดีโอไปยังเว็บได้อย่างง่ายดายโดยใช้การลากและวาง
ดูรายละเอียด
การอัปเกรดโทรศัพท์มือถือ
คุณสามารถอัปเกรดโทรศัพท์มือถือเป็นเวอร์ชันล่าสุดได้
ดูรายละเอียด


การจัดการสมุดโทรศัพท์ กำหนดการ สิ่งที่ต้องทำ และข้อความ
คุณสามารถบันทึกและจัดการสมุดโทรศัพท์ กำหนดการ สิ่งที่ต้องทำ และข้อความในโทรศัพท์มือถือใน PC ได้
การจัดการสมุดโทรศัพท์
คุณสามารถบันทึกและจัดการสมุดโทรศัพท์ในโทรศัพท์มือถือใน PC ได้ คุณสามารถเพิ่มและแก้ไขผู้ติดต่อรายใหม่เพื่อให้สมุดที่อยู่ในโทรศัพท์มือถือเป็นข้อมูลล่าสุด
การนำเข้าสมุดโทรศัพท์จากโทรศัพท์มือถือ
การสร้างผู้ติดต่อรายใหม่
การจัดการกำหนดการและสิ่งที่ต้องทำ
เมื่อมี New PC Studio คุณสามารถจัดการกำหนดการเป็นรายวัน รายสัปดาห์ และรายเดือน คุณสามารถซิงโครไนซ์กำหนดการใน PC และโทรศัพท์มือถือ
คุณสามารถจัดการกำหนดการและสิ่งที่ต้องทำโดยซิงโครไนซ์กับ MS Outlook
การนำเข้ากำหนดการจากโทรศัพท์มือถือ
การนำเข้าสิ่งที่ต้องทำจากโทรศัพท์มือถือ
ซิงค์โทรศัพท์กับ Outlook
การจัดการข้อความ
คุณสามารถนำเข้า SMS และ MMS ในโทรศัพท์มือถือไปยัง New PC Studio โดยใช้โปรแกรมจัดการข้อความ คุณสามารถจัดเก็บข้อความที่นำเข้าลงในกล่องข้อความหรือลบทิ้งได้
การนำเข้าข้อความ
การจัดเก็บข้อความ
ไปที่ด้านบน


การจัดการรูปถ่ายในโทรศัพท์มือถือ
คุณสามารถจัดการรูปถ่ายใน PC และโทรศัพท์มือถือของคุณได้โดยใช้ New PC Studio คุณสามารถแลกเปลี่ยนไฟล์รูปถ่ายระหว่าง PC กับโทรศัพท์มือถือได้
การนำเข้ารูปถ่ายจากโทรศัพท์มือถือ
คุณสามารถบันทึกและจัดการรูปถ่ายในโทรศัพท์มือถือใน PC ได้
การบันทึกรูปถ่ายในโทรศัพท์มือถือลงใน PC
การจัดการรูปถ่าย
คุณสามารถจัดการรูปถ่ายที่บันทึกไว้ใน PC ของคุณได้ คุณสามารถปรับขนาดรูปถ่ายหรือแก้ไขได้ คุณสามารถเล่นการแสดงภาพสไลด์ประกอบเพลงได้
การจัดการรูปถ่ายใน PC
การแก้ไขรูปถ่าย
การเล่นการแสดงภาพสไลด์
การส่งรูปถ่ายไปยังโทรศัพท์มือถือ
คุณสามารถส่งรูปถ่ายใน PC ไปยังโทรศัพท์มือถือได้
การส่งรูปถ่ายไปยังโทรศัพท์มือถือ
ไปที่ด้านบน


การจัดการไฟล์วิดีโอในโทรศัพท์มือถือ
คุณสามารถจัดการไฟล์วิดีโอใน PC และโทรศัพท์มือถือของคุณได้ คุณสามารถแลกเปลี่ยนไฟล์เหล่านี้ระหว่าง PC กับโทรศัพท์มือถือได้ และคุณสามารถแก้ไขไฟล์วิดีโอตลอดจนเพิ่มซับไตเติ้ล แล้วแปลงไฟล์ดังกล่าวให้เป็นรูปแบบที่เหมาะสมเพื่อส่งไปยังโทรศัพท์มือถือ
การนำเข้าวิดีโอจากโทรศัพท์มือถือ
คุณสามารถบันทึกและจัดการไฟล์วิดีโอในโทรศัพท์มือถือใน PC ได้
การบันทึกวิดีโอในโทรศัพท์มือถือลงใน PC
การจัดการไฟล์วิดีโอ
คุณสามารถจัดการไฟล์วิดีโอที่บันทึกไว้ใน PC ของคุณได้
การจัดการไฟล์วิดีโอใน PC
การส่งไฟล์วิดีโอไปยังโทรศัพท์มือถือ
คุณสามารถแปลงไฟล์วิดีโอใน PC ของคุณให้เป็นรูปแบบที่เหมาะสม และส่งไปยังโทรศัพท์มือถือ
การแปลงวิดีโอ
การส่งไฟล์วิดีโอไปยังโทรศัพท์มือถือ
ไปที่ด้านบน


การโอนย้ายและการเล่นไฟล์เพลง
คุณสามารถเล่นไฟล์เพลงในไลบรารีและรายการที่จะเล่น ไฟล์เพลงใน PC เหล่านี้สามารถโอนย้ายไปยังโทรศัพท์มือถือได้
การจัดการไฟล์เพลง
คุณสามารถจัดการไฟล์เพลงที่บันทึกไว้ใน PC ของคุณได้ สามารถจัดชนิดให้ไฟล์ต่างๆ เพื่อการจัดการที่ดีขึ้นได้โดยใช้ข้อมูลที่ฝังอยู่ในไฟล์เพลง
การจัดการไฟล์เพลงใน PC
มุมมองข้ามอัลบั้ม
การสร้างรายการที่จะเล่น
การจัดการซีดีเพลง
คุณสามารถเขียนไฟล์เพลงใน PC ลงในซีดี หรือแปลงซีดีเพลงเป็นไฟล์เพลงได้
การเขียนซีดีเพลง
การแปลงซีดีเพลงเป็นไฟล์ต่างๆ
ไปที่ด้านบน


การอัปโหลดรูปถ่ายและไฟล์วิดีโอไปยังเว็บ
คุณสามารถอัปโหลดรูปถ่ายและไฟล์วิดีโอไปยังเว็บได้อย่างง่ายดายโดยใช้การลากและวาง
การอัปโหลดไปยังเว็บ
คุณสามารถเพิ่มบัญชีบริการเว็บที่จำเป็นเพื่ออัปโหลดรูปถ่ายหรือไฟล์วิดีโอและโอนย้ายไฟล์เหล่านั้นไปยังเว็บ
การกำหนดค่าบัญชีการอัปโหลด
การอัปโหลดไปยังเว็บ
ไปที่ด้านบน


การอัปเกรดโทรศัพท์มือถือ
คุณสามารถอัปเกรดโทรศัพท์มือถือของคุณด้วยเวอร์ชันล่าสุดได้โดยใช้ New PC Studio
การอัปเกรดโทรศัพท์มือถือ
คุณสามารถอัปเกรดโทรศัพท์มือถือด้วยเวอร์ชันล่าสุดได้ หากเกิดข้อผิดพลาดระหว่างการอัปเกรด การเรียกคืนฉุกเฉินสามารถเรียกคืนระบบได้
การอัปเกรดโทรศัพท์มือถือ
การเรียกคืนฉุกเฉินของโทรศัพท์มือถือ
ไปที่ด้านบน


การใช้สเตจ
สเตจ คือหน้าจอแรกที่ปรากฏขึ้นเมื่อคุณรัน New PC Studio
ในสเตจ คุณสามารถจัดการสมุดโทรศัพท์ ไฟล์รูปถ่ายและวิดีโอด้วย Widget ใน PC และจัดการไฟล์ต่างๆ ใน PC ของคุณได้ คุณยังสามารถเชื่อมต่อโทรศัพท์มือถือ ค้นหาไฟล์ในโทรศัพท์ หรืออัปโหลดไฟล์ไปยังเว็บได้
<หน้าจอสเตจของ New PC Studio>
1) คอมพิวเตอร์ของฉัน
แสดงไฟล์ที่อยู่ใน PC ของคุณ ลากและวางไฟล์ในแถบสำรวจ (Explorer Bar) เพื่อโอนย้ายไฟล์ไปยังเว็บหรือโทรศัพท์มือถือที่เชื่อมต่อ
อยู่
การใช้คอมพิวเตอร์ของฉัน
2) เชื่อมต่อโทรศัพท์มือถือ
แสดงโทรศัพท์มือถือที่เชื่อมต่อเข้ากับ PC เมื่อโทรศัพท์เชื่อมต่อกับ PC ผ่าน USB หรือ Bluetooth จะมีไอคอนแสดงถึงโทรศัพท์เชื่อม
ต่ออยู่ รัน Explorer โทรศัพท์มือถือเพื่อตรวจสอบไฟล์ในโทรศัพท์มือถือ
การเชื่อมต่อโทรศัพท์มือถือ
 การดูไฟล์ในโทรศัพท์มือถือ
3) Dock ของ Widget
คุณสามารถรัน Widget ที่ให้บริการฟังก์ชันต่างๆ ของ New PC Studio
คุณสามารถเพิ่มหรือลบ Widget ไปยังหรือจาก Dock ของ Widget ได้
การใช้ Widget
4) อัปเกรดโทรศัพท์มือถือ
คุณสามารถอัปเกรดโทรศัพท์มือถือได้อย่างง่ายดาย หากมีรายการใหม่ที่พร้อมให้อัปเกรด
อัปเกรดโทรศัพท์มือถือ
5) ไปที่เว็บ
คุณสามารถโอนย้ายรูปถ่ายและไฟล์วิดีโอไปยังบริการเว็บ ลากไฟล์ที่จะโอนย้ายไปที่ไอคอน ‘ไปที่เว็บ’ ในสเตจเพื่อส่งไฟล์นั้นไปที่เว็บ
การอัปโหลดไฟล์ไปยังเว็บ
การตั้งค่า
สามารถกำหนดค่าพารามิเตอร์ New PC Studio ได้
การตั้งค่า


การใช้ Widget
Widget เป็นโปรแกรมขนาดเล็กที่ช่วยให้ผู้ใช้รันฟังก์ชันต่างๆ ของ New PC Studio เมื่อคุณคลิก Widget ที่ด้านล่างของหน้าจอสเตจ Widget จะปรากฏขึ้นตรงกลางของหน้าจอ Widget ช่วยให้คุณสามารถจัดการเนื้อหาในโทรศัพท์มือถือหรือ PC ของคุณได้
คุณสมบัติของ Widget นี้อาจถูกจำกัด ทั้งนี้ขึ้นอยู่กับประเทศที่เลือกระหว่างทำการติดตั้งและโทรศัพท์มือถือที่เชื่อมต่ออยู่
<สเตจของ New PC Studio>
1) Dock ของ Widget
สามารถเพิ่ม Widget ที่รันใช้งานบ่อยไปยัง Dock ของ Widget เพื่อให้ใช้งานได้ง่ายดายและรวดเร็ว สามารถลบ Widget ที่ไม่ค่อยใช้
งานหรือไม่จำเป็นออกจาก Dock ของ Widget ได้ สามารถรันฟังก์ชันต่างๆ ของ New PC Studio ได้อย่างง่ายดายโดยใช้ Dock ของ Widget
2) การตั้งค่า Widget
สามารถเพิ่มหรือลบ Widget ที่จะแสดงใน Dock ของ Widget ได้
การรัน Widget
คลิก Widget เพื่อรันจาก Dock ของ Widget ที่ด้านล่างของหน้าจอสเตจ รัน Widget
จาก Dock ของ Widget คุณสามารถตรวจสอบ Widget ที่กำลังรันอยู่ในขณะนี้ และลดจำนวน Widget ที่ใช้งานอยู่ให้เหลือน้อยที่สุด
Widget สิ้นสุดการทำงานเมื่อคุณคลิกปุ่มปิดที่ส่วนบนขวาของหน้าจอ Widget
การเพิ่ม Widget
  1. คลิกไอคอน การตั้งค่า Widget ที่ด้านล่างของหน้าจอสเตจ
  2. เลือก Widget ที่จะเพิ่มไปยัง Dock ของ Widget Widget ที่เลือกไว้จะเพิ่มไปยัง Dock ของ Widget
  3. คลิก ตกลง เพื่อเพิ่ม Widget
การลบ Widget
สามารถลบ Widget ที่เพิ่มไปยัง Dock ของ Widget ได้ในหน้าจอการตั้งค่า Widget.
Widget ที่ลบไปจะถูกเอาออกจาก Dock ของ Widget เท่านั้น Widget จะไม่ถูกลบออกจาก New PC Studio สามารถเพิ่ม Widget ที่ลบแล้วกลับสู่ Dock ของ Widget ได้ด้วยไอคอน เพิ่ม Widget.
Widget ที่ไม่สามารถลบได้
Widget เริ่มต้น เช่น สมุดโทรศัพท์และตัวจัดกำหนดการ จะไม่สามารถลบออกจาก Dock ของ Widget ได้


คำอธิบายเกี่ยวกับ Widget
ข้อมูลในโทรศัพท์มือถือและ PC สามารถจัดการได้อย่างง่ายดายด้วย Widget ต่างๆ ใน New PC Studio Widget ใน New PC Studio สามารถแบ่งประเภทตามฟังก์ชันเป็น Widget ข้อมูลส่วนบุคคล, Widget โปรแกรมจัดการสื่อ และ Widget ยูทิลิตี้
Widget ข้อมูลส่วนบุคคล
Widget เหล่านี้จะจัดการข้อมูลของโทรศัพท์มือถือ
Widget | คำอธิบาย
 | สมุดโทรศัพท์ คุณสามารถจัดการสมุดโทรศัพท์ที่จัดเก็บไว้ในโทรศัพท์มือถือและ PC ของคุณได้โดยใช้ Widget สมุดโทรศัพท์ คุณสามารถจัดการผู้ติดต่อและซิงโครไนซ์ผู้ติดต่อกับ MS Outlook
 | ตัวจัดกำหนดการ คุณสามารถจัดการกำหนดการที่จัดเก็บไว้ในโทรศัพท์มือถือและ PC ของคุณได้ คุณสามารถซิงโครไนซ์กำหนดการกับ MS Outlook ได้
 | สิ่งที่ต้องทำ คุณสามารถโอนย้ายสิ่งที่ต้องทำในโทรศัพท์มือถือไปยัง PC ของคุณได้
 | บันทึก คุณสามารถเขียนบันทึกใหม่ แก้ไข หรือส่งบันทึกไปยังโทรศัพท์มือถือได้ คุณสามารถโอนย้ายบันทึกที่จัดเก็บลงในโทรศัพท์มือถือไปยัง PC ของคุณได้
 | D-day คุณสามารถสร้าง D-day ใหม่ แก้ไข หรือส่งไปยังโทรศัพท์มือถือได้ คุณสามารถโอนย้าย D-day ที่จัดเก็บในโทรศัพท์มือถือไปยัง PC ของคุณได้
 | สมุดโทรศัพท์ SIM คุณสามารถจัดการสมุดโทรศัพท์ที่จัดเก็บไว้ใน SIM ของโทรศัพท์มือถือของคุณได้
 | โปรแกรมจัดการข้อความ คุณสามารถโอนย้ายข้อความในโทรศัพท์มือถือไปยัง PC ของคุณได้ สามารถจัดประเภทข้อความและจัดการแยกลงในกล่องขาเข้าและกล่องขาออกได้
 | โปรแกรมส่ง SMS คุณสามารถส่ง SMS ไปยังโทรศัพท์มือถือเครื่องอื่นได้ คุณสามารถใช้ Widget นี้ได้ต่อเมื่อเชื่อมต่อโทรศัพท์มือถือแล้วเท่านั้น
 | โปรแกรมส่ง MMS คุณสามารถส่ง MMS ไปยังโทรศัพท์มือถือเครื่องอื่นได้ คุณสามารถใช้ Widget นี้ได้ต่อเมื่อเชื่อมต่อโทรศัพท์มือถือแล้วเท่านั้น
Widget โปรแกรมจัดการสื่อ
Widget นี้จะจัดการไฟล์รูปถ่าย ไฟล์เพลง และไฟล์วิดีโอ

Widget | คำอธิบาย
 | โปรแกรมจัดการสื่อ สามารถจัดการไฟล์เพลง ไฟล์รูปถ่าย และไฟล์วิดีโอใน PC ของคุณได้จากที่เดียว คุณสามารถเล่นเพลงหรือวิดีโอได้ คุณยังสามารถสร้างรายการเพลงที่จะเล่นหรืออัลบั้มได้ไม่ว่าไฟล์จะอยู่ตำแหน่งใดก็ตาม คุณสามารถแก้ไขรูปถ่ายหรือวิดีโอได้ คุณยังสามารถแปลงและ/หรือบันทึกข้อมูลในซีดีเพลงลงใน PC ของคุณ
Widget ยูทิลิตี้
Widget เหล่านี้รันฟังก์ชันอำนวยความสะดวกต่างๆ เช่น การเขียนซีดี และการแปลงวิดีโอ
Widget | คำอธิบาย
 | การริปดิสก์ แยกและบันทึกแหล่งที่มาของเสียงจากซีดีเพลงให้เป็นรูปแบบไฟล์เพลง เช่น MP3 ลงใน PC ของคุณ
 | การเขียนดิสก์ บันทึกข้อมูลเพลง รูปถ่าย และวิดีโอจาก PC ของคุณลงในสื่อที่เป็นแผ่นดิสก์ได้
 | สำรองและเรียกคืนข้อมูล การสำรองข้อมูลช่วยให้คุณโอนย้ายและสำรองข้อมูลทั้งหมดที่จัดเก็บไว้ในโทรศัพท์มือถือไปยัง PC ของคุณ จากนั้น จะส่งข้อมูลในโทรศัพท์มือถือที่จัดเก็บไว้ไปยังโทรศัพท์อีกครั้งด้วยคุณลักษณะการเรียกคืน
 | ตัวแปลงวิดีโอ แปลงรูปแบบไฟล์วิดีโอต่างๆ เป็นรูปแบบที่เหมาะสมสำหรับโทรศัพท์มือถือของคุณได้อย่างง่ายดาย
 | โปรแกรมเชื่อมต่ออินเทอร์เน็ต เชื่อมต่ออินเทอร์เน็ตโดยใช้คุณสมบัติในการสื่อสารของโทรศัพท์มือถือของคุณ
 | ติดตั้ง/ยกเลิกการติดตั้งโปรแกรม ติดตั้งหรือถอนการติดตั้งแอปพลิเคชันสำหรับโทรศัพท์มือถือของคุณ
 | ซิงค์กับ Outlook ซิงค์ผู้ติดต่อ กำหนดการ สิ่งที่ต้องทำ และบันทึกใน Outlook จากคอมพิวเตอร์ของคุณไปยังโทรศัพท์มือถือ


การใช้คอมพิวเตอร์ของฉัน
คุณสามารถตรวจสอบไฟล์ใน PC ได้โดยใช้คอมพิวเตอร์ของฉันในสเตจ คุณสามารถย้าย คัดลอก หรือเปลี่ยนชื่อของไฟล์ใน PC ของคุณได้ คุณสามารถโอนย้ายไฟล์ในโทรศัพท์มือถือไปยัง PC ได้โดยการลากและวางไฟล์ด้วยไอคอนคอมพิวเตอร์ของฉันใน Explorer โทรศัพท์มือถือ
<หน้าจอ Explorer คอมพิวเตอร์ของฉัน>
1) ตรวจสอบพื้นที่จัดเก็บในคอมพิวเตอร์ของฉัน
2) ไปยังโฟลเดอร์ระดับก่อนหน้า ถัดไป หรือสูงกว่า
3) เปลี่ยนวิธีการดูรายการไฟล์
[ดูรายการ] – รายการไฟล์ในโฟลเดอร์จะปรากฏขึ้น
[มุมมองรูปถ่าย] – คุณสามารถแสดงตัวอย่างไฟล์ในโฟลเดอร์
4) ส่งไฟล์ไปยังโทรศัพท์มือถือ
[ส่งไปที่โทรศัพท์มือถือ] – ส่งไฟล์ที่เลือกไว้ไปยังโทรศัพท์มือถือ
5) รายการโฟลเดอร์ในคอมพิวเตอร์ของฉันจะปรากฏขึ้น เลือกโฟลเดอร์เพื่อตรวจสอบไฟล์ในนั้น
6) เรียงลำดับไฟล์.
คุณสามารถเรียงลำดับไฟล์ตามลำดับชื่อหรือความจุ
คุณสามารถเรียงลำดับไฟล์ตามประเภท
คุณสามารถเรียงลำดับไฟล์ตามวันที่และเวลาที่สร้างขึ้น
การส่งไฟล์ไปยังโทรศัพท์มือถือ
  1. เลือกไฟล์จาก Explorer คอมพิวเตอร์ของฉัน
    คุณสามารถเลือกได้มากกว่าหนึ่งไฟล์
  2. ส่งไฟล์ไปยังโทรศัพท์มือถือโดยใช้วิธีใดวิธีหนึ่งดังต่อไปนี้
    คลิกปุ่มส่งไปที่โทรศัพท์มือถือ ที่มุมขวาบนของ Explorer
    คลิกปุ่มเมาส์ขวาและเลือก [ส่งไปที่โทรศัพท์มือถือ]
  3. ไฟล์จะถูกส่งไป
    เมื่อการโอนย้ายเสร็จสมบูรณ์ คุณสามารถตรวจสอบไฟล์ที่ส่งโดยใช้ Explorer โทรศัพท์มือถือ

การแปลงไฟล์อัตโนมัติ
หากโทรศัพท์มือถือไม่สามารถจัดเก็บไฟล์ที่จะส่ง ไฟล์จะถูกแปลงโดยอัตโนมัติเพื่อให้สามารถเล่นในโทรศัพท์มือถือได้
หากโทรศัพท์มือถือไม่สามารถจัดเก็บไฟล์ คุณสามารถเลือกว่าจะส่งไฟล์เดิม หรือแปลงไฟล์ให้เป็นรูปแบบที่จะเล่นในโทรศัพท์มือถือ
ก่อน แล้วจึงส่งออกไป

หัวข้อที่เกี่ยวข้อง
การอัปโหลดไฟล์ไปยังเว็บ


การเชื่อมต่อโทรศัพท์มือถือ
โทรศัพท์มือถือสามารถเชื่อมต่อกับ New PC Studio ได้ เมื่อเชื่อมต่อโทรศัพท์มือถือแล้ว คุณสามารถโอนย้ายข้อมูลระหว่าง PC กับโทรศัพท์มือถือได้
การเชื่อมต่ออาจแตกต่างไปตามประเทศที่เลือกไว้ขณะติดตั้งและโทรศัพท์มือถือที่เชื่อมต่ออยู่
<หน้าจอสเตจของ New PC Studio>
1) เชื่อมต่อโทรศัพท์มือถือ
แสดงข้อมูลเกี่ยวกับโทรศัพท์มือถือที่เชื่อมต่ออยู่
หากโทรศัพท์มือถือไม่เชื่อมต่อโดยอัตโนมัติ ให้คลิกไอคอนนี้เพื่อเชื่อมต่อโทรศัพท์
แสดงสถานะการเชื่อมต่อปัจจุบันและเชื่อมต่อโทรศัพท์มือถือกับ New PC Studio
2) โทรศัพท์มือถือที่เชื่อมต่อ
เมื่อเชื่อมต่อโทรศัพท์มือถือ ไอคอนโทรศัพท์มือถือจะปรากฏขึ้น
คลิกไอคอนโทรศัพท์มือถือเพื่อรัน Explorer โทรศัพท์มือถือ และจัดการไฟล์ในโทรศัพท์มือถือ
จัดการการเชื่อมต่อโทรศัพท์มือถือ

ปุ่มนี้จะแสดงเมนูสำหรับการจัดการการเชื่อมต่อโทรศัพท์มือถือ
คุณสามารถเปิด Explorer โทรศัพท์มือถือหรือรัน Easy Start ได้โดยใช้เมนูนี้
ยกเลิกการเชื่อมต่อโทรศัพท์มือถือ


การเชื่อมต่อโทรศัพท์มือถือ
โทรศัพท์มือถือสามารถเชื่อมต่อกับ New PC Studio ได้ เมื่อเชื่อมต่อโทรศัพท์มือถือแล้ว คุณสามารถโอนย้ายข้อมูลระหว่าง PC กับโทรศัพท์มือถือได้
การเชื่อมต่ออาจแตกต่างไปตามประเทศที่เลือกไว้ขณะติดตั้งและโทรศัพท์มือถือที่เชื่อมต่ออยู่
การเชื่อมต่อผ่านสายเคเบิล USB
  1. เชื่อมต่อโทรศัพท์มือถือและ PC ด้วยสายเคเบิล USB
  2. เลือก PC Studio (หรือโปรแกรมจัดการ PC) เป็นโหมดการเชื่อมต่อในโทรศัพท์มือถือ
    New PC Studio จะระบุและเชื่อมต่อโทรศัพท์มือถือโดยอัตโนมัติ
  3. เมื่อทำการเชื่อมต่อแล้ว ไอคอนโทรศัพท์มือถือจะปรากฏขึ้นที่มุมบนขวาของหน้าจอสเตจตามลำดับการเชื่อมต่อ
  4. เมื่อการเชื่อมต่อเสร็จสมบูรณ์ หน้าจอ Easy Start จะปรากฏขึ้น ส่งข้อมูลไปยัง PC
    ดูรายละเอียดเกี่ยวกับ Easy Start
การเชื่อมต่อผ่าน Bluetooth
  1. เปิดใช้งาน Bluetooth ในโทรศัพท์มือถือ
  2. คลิกไอคอนเชื่อมต่อโทรศัพท์มือถือที่มุมบนขวาของหน้าจอสเตจ New PC Studio จะตรวจหาอุปกรณ์
    Bluetooth ที่อยู่ใกล้เคียงอาจต้องใช้เวลาครู่หนึ่งในการตรวจหาอุปกรณ์
    Bluetooth หากตรวจไม่พบโทรศัพท์มือถือของคุณ ให้คลิก ‘ค้นหา’ อีกครั้ง
  3. เลือกโทรศัพท์มือถือเพื่อเชื่อมต่อจากรายการ และคลิก ‘เชื่อมต่อ’
  4. ป้อนหมายเลขชั่วคราวใดๆ และคลิก ‘ถัดไป’
  5. ป้อนตัวเลขตัวเดียวกันนี้ลงในโทรศัพท์มือถือ
    หากเชื่อมต่อโทรศัพท์มือถือไว้ก่อนหน้านี้ สามารถเชื่อมต่อโดยตรงได้โดยไม่ต้องใช้รหัสผ่าน
  6. เมื่อทำการเชื่อมต่อแล้ว ไอคอนโทรศัพท์มือถือจะปรากฏขึ้นที่มุมบนขวาของหน้าจอสเตจตามลำดับการเชื่อมต่อ
  7. เมื่อการเชื่อมต่อเสร็จสมบูรณ์ หน้าจอ Easy Start จะปรากฏขึ้น ส่งข้อมูลไปยัง PC
    ดูรายละเอียดเกี่ยวกับ Easy Start
หัวข้อที่เกี่ยวข้อง
การใช้ Easy Start


โหมดการเชื่อมต่อโทรศัพท์มือถือ
คุณสามารถเลือกโหมดสำหรับเชื่อมต่อโทรศัพท์มือถือกับ New PC Studio ฟังก์ชันที่ใช้ได้จริงอาจแตกต่างไปตามโหมดการเชื่อมต่อที่เลือกไว้ในโทรศัพท์มือถือ
เลือกโหมด PC Studio (หรือโปรแกรมจัดการ PC) เพื่อใช้ฟังก์ชันทั้งหมดของ New PC Studio
โหมดการเชื่อมต่อโทรศัพท์มือถือ
โหมดการเชื่อมต่อ | คำอธิบาย
โหมด PC Studio (โปรแกรมจัดการ PC) | คุณสามารถใช้ฟังก์ชันทั้งหมดของ New PC Studio คุณสามารถจัดการข้อมูลส่วนบุคคล เช่น สมุดโทรศัพท์และกำหนดการ รวมทั้งไฟล์รูปถ่ายและวิดีโอในโทรศัพท์มือถือ นี่เป็นโหมดการเชื่อมต่อที่แนะนำให้ใช้สำหรับ New PC Studio
โหมดเครื่องเล่นสื่อ | คุณสามารถจัดการไฟล์เพลง รูปถ่าย และวิดีโอในโทรศัพท์มือถือได้อย่างรวดเร็วและง่ายดาย ฟังก์ชันช่วยจัดการข้อมูลส่วนบุคคล เช่น ผู้ติดต่อและสมุดที่อยู่ จะมีการจำกัดการใช้งาน
โหมดหน่วยความจำเคลื่อนที่ | โทรศัพท์มือถือจะใช้เป็นหน่วยความจำเคลื่อนที่ รัน Explorer โทรศัพท์มือถือเพื่อค้นหาและจัดการไฟล์ในโทรศัพท์มือถือ ฟังก์ชันช่วยจัดการข้อมูลส่วนบุคคล เช่น สมุดโทรศัพท์และกำหนดการ จะมีการจำกัดการใช้งาน
โหมดโมเด็ม / อัปเกรด | โทรศัพท์มือถือสามารถใช้เป็นโมเด็มหรืออัปเกรดเป็นเวอร์ชันล่าสุดได้โดยใช้ Widget โปรแกรมเชื่อมต่ออินเทอร์เน็ต ฟังก์ชันช่วยจัดการข้อมูลส่วนบุคคลหรือไฟล์ในโทรศัพท์มือถือจะมีการจำกัดการใช้งาน


การใช้ Easy Start
คุณสามารถบันทึกข้อมูลในโทรศัพท์มือถือลงใน PC ของคุณได้อย่างง่ายดายโดยการใช้ Easy Start Easy Start จะทำงานโดยอัตโนมัติเมื่อเชื่อมต่อโทรศัพท์มือถือ หากจำเป็น ให้คลิกไอคอน โทรศัพท์มือถือที่เชื่อมต่อ เพื่อรัน Easy Start
<หน้าจอ Easy Start>
1) แสดงโทรศัพท์มือถือที่เชื่อมต่ออยู่
2) ฟังก์ชัน Easy Start
บันทึกข้อมูลในมือถือลงใน PC
การนำเข้ารูปถ่ายในโทรศัพท์มือถือไปยัง PC
คุณสามารถส่งรูปถ่ายที่บันทึกไว้ในโทรศัพท์มือถือไปยัง PC
1. ได้ด้วยฟังก์ชันนี้คลิก [นำเข้ารูปถ่ายจากโทรศัพท์มือถือไปยัง PC] จาก Easy Start
2. เลือกพาธของรูปถ่ายในโทรศัพท์มือถือ
3. เลือกพาธที่จะบันทึกรูปถ่าย แล้วคลิก บันทึก
การนำเข้าวิดีโอจากโทรศัพท์มือถือไปยัง PC
คุณสามารถส่งไฟล์วิดีโอที่บันทึกไว้ในโทรศัพท์มือถือไปยัง PC ได้ด้วยฟังก์ชันนี้
1. คลิก [นำเข้าวิดีโอจากโทรศัพท์มือถือไปยัง PC] จาก Easy Start
2. เลือกพาธของไฟล์วิดีโอในโทรศัพท์มือถือ
3. เลือกพาธที่จะบันทึกไฟล์วิดีโอ แล้วคลิก นำเข้า
การส่งออกไฟล์เพลงจาก PC ไปยังโทรศัพท์มือถือ
คุณสามารถส่งไฟล์เพลงใน PC ไปยังโทรศัพท์มือถือได้ด้วยฟังก์ชันนี้
1. คลิก [ส่งออกไฟล์เพลงจาก PC ไปยังโทรศัพท์มือถือ] จาก Easy Start
2. เลือกพาธสำหรับไฟล์เพลงที่จะจัดเก็บไว้ในโทรศัพท์มือถือเลือกพาธของไฟล์เพลงใน PC และคลิก ถัดไป
3. ไฟล์จะไม่ส่งออกไปหากมีขนาดใหญ่กว่าพื้นที่ว่างที่มีให้ในโทรศัพท์มือถือ
ไฟล์จะไม่ส่งออกไปหากมีขนาดใหญ่กว่าพื้นที่ว่างที่มีให้ในโทรศัพท์มือถือ
การซิงค์สมุดโทรศัพท์จากโทรศัพท์มือถือ
สมุดโทรศัพท์ในโทรศัพท์มือถือและสมุดโทรศัพท์ใน PC หรือ MS Outlook ซิงโครไนซ์กันได้
1. คลิก [ซิงค์สมุดโทรศัพท์ของโทรศัพท์มือถือ] จาก Easy Start
2. เลือกเป้าหมายเพื่อซิงโครไนซ์
ซิงโครไนซ์ PC กับโทรศัพท์มือถือ หรือซิงโครไนซ์ MS Outlook และ PC กับโทรศัพท์มือถือ
ซิงค์โทรศัพท์กับ Outlook
เปรียบเทียบและซิงโครไนซ์ผู้ติดต่อ กำหนดการ สิ่งที่ต้องทำ และบันทึกใน Outlook กับรายการต่างๆ ในโทรศัพท์มือถือของคุณ
1. คลิก [ซิงค์โทรศัพท์กับ Outlook] จาก Easy Start
2. เลือกรายการที่จะซิงค์
คุณสามารถเลือกและซิงค์รายการผู้ติดต่อ กำหนดการ สิ่งที่ต้องทำ และบันทึกใน Outlook ได้
การใช้ Easy Start
หากจำเป็นต้องใช้ Easy Start ให้คลิก [image] ในไอคอนโทรศัพท์มือถือตรงส่วนขวาของหน้าจอสเตจ และรัน Easy Start จากเมนู ต้อง
เชื่อมต่อโทรศัพท์มือถือเพื่อใช้ Easy Start.
ต้องเชื่อมต่อโทรศัพท์มือถือเพื่อใช้ Easy Start
หัวข้อที่เกี่ยวข้อง
การเชื่อมต่อโทรศัพท์มือถือ
การซิงโครไนซ์สมุดโทรศัพท์
การใช้โปรแกรมจัดการสื่อ


การดูไฟล์ในโทรศัพท์มือถือ
Explorer โทรศัพท์มือถือช่วยให้คุณสามารถตรวจสอบไฟล์ที่จัดเก็บไว้ในโทรศัพท์มือถือที่เชื่อมต่อกับ New PC Studio คุณสามารถโอนย้ายไฟล์ในโทรศัพท์มือถือไปยัง PC ได้โดยการลากและวางไฟล์ด้วยไอคอนคอมพิวเตอร์ของฉันใน Explorer โทรศัพท์มือถือ
คุณจะสามารถใช้ฟังก์ชันนี้ได้หลังจากเชื่อมโทรศัพท์มือถือแล้วเท่านั้น
<หน้าจอ Explorer โทรศัพท์มือถือ – New PC Studio (โหมดโปรแกรมจัดการ PC)>
1) ตรวจสอบพื้นที่จัดเก็บในโทรศัพท์มือถือ
2) ไปยังโฟลเดอร์ระดับก่อนหน้า ถัดไป หรือสูงกว่า
3) เปลี่ยนวิธีการดูรายการไฟล์
[ดูรายการ] – รายการไฟล์ในโฟลเดอร์จะปรากฏขึ้น
[มุมมองรูปถ่าย] – คุณสามารถแสดงตัวอย่างไฟล์ในโฟลเดอร์
โทรศัพท์มือถือบางรุ่นอาจไม่รองรับฟังก์ชันแสดงตัวอย่าง
4) การส่งไฟล์ไปยัง PC
[ส่งไฟล์ในโทรศัพท์มือถือไปยัง PC] – คุณสามารถส่งไฟล์ที่เลือกไว้ไปยัง PC ได้
5) ส่วนนี้จะแสดงโฟลเดอร์ในโทรศัพท์มือถือ เลือกโฟลเดอร์เพื่อตรวจสอบไฟล์ในนั้น
6) เรียงลำดับไฟล์
คุณสามารถเรียงลำดับไฟล์ตามลำดับชื่อหรือความจุ
คุณสามารถเรียงลำดับไฟล์ตามประเภท
คุณสามารถเรียงลำดับไฟล์ตามวันที่และเวลาที่สร้างขึ้น
หน้าจออื่นอาจปรากฏขึ้นได้โดยขึ้นอยู่กับโหมดการเชื่อมต่อโทรศัพท์มือถือ
การส่งไฟล์ไปยัง PC
  1. เลือกไฟล์จาก Explorer โทรศัพท์มือถือ
    คุณสามารถเลือกได้มากกว่าหนึ่งไฟล์
  2. ส่งไฟล์ไปยัง PC โดยใช้วิธีใดวิธีหนึ่งดังต่อไปนี้
    คลิก [image] [ส่งไฟล์ในโทรศัพท์มือถือไปยัง PC] ที่มุมบนขวาของหน้าจอ Explorer
    คลิกปุ่มเมาส์ขวาและเลือก [ส่งไปที่โทรศัพท์มือถือ]
  3. ไฟล์จะถูกส่งไป
    เมื่อการโอนย้ายเสร็จสมบูรณ์ คุณสามารถตรวจสอบไฟล์ที่ส่งโดยใช้ Explorer โทรศัพท์มือถือ
หัวข้อที่เกี่ยวข้อง
การเชื่อมต่อโทรศัพท์มือถือ
การอัปโหลดไฟล์ไปยังเว็บ


การอัปเกรดโทรศัพท์มือถือ
คุณสามารถตรวจสอบได้ว่าซอฟต์แวร์โทรศัพท์มือถือเป็นเวอร์ชันล่าสุดหรืออัปเกรดเป็นเวอร์ชันล่าสุดจาก PC ของคุณที่ติดตั้ง NEW PC Studio โดยไม่ต้องเข้าศูนย์บริการ
ข้อมูลบางอย่างอาจสูญหายไประหว่างการอัปเกรด
คุณควรสำรองไฟล์ในหน่วยความจำของโทรศัพท์มือถือไว้ เนื่องจากทั้งข้อมูลและโปรแกรมต่างๆ อาจถูกลบออกได้
<หน้าจอการอัปเกรดโทรศัพท์มือถือ>
1) เลือกโทรศัพท์มือถือที่เชื่อมต่อ
2) แสดงเวอร์ชันปัจจุบันและเวอร์ชันใหม่ของโทรศัพท์มือถือที่จะอัปเกรด
3) คุณสามารถดูรายละเอียดของเวอร์ชันที่อัปเกรดได้
4) รันการอัปเกรด


การอัปเกรดโทรศัพท์มือถือ
คุณสามารถอัปเกรดซอฟต์แวร์โทรศัพท์มือถือเป็นเวอร์ชันล่าสุดได้
อ่านข้อควรระวังต่อไปนี้ให้ละเอียดรอบคอบก่อนจะอัปเกรดโทรศัพท์มือถือ
ข้อควรระวัง
ข้อมูลบางอย่างจะสูญหายไประหว่างการอัปเกรด
คุณควรสำรองไฟล์ในหน่วยความจำของโทรศัพท์มือถือไว้ เนื่องจากทั้งข้อมูลและโปรแกรมต่างๆ อาจถูกลบออกได้
ต้องชาร์จแบตเตอรี่โทรศัพท์มือถือให้เพียงพอก่อนจะอัปเกรด
อย่ากดปุ่มบนโทรศัพท์มือถือหรือปลดสายเคเบิล USB ระหว่างที่ดำเนินการอัปเกรดอยู่
เปิดฝาครอบโทรศัพท์มือถือไว้ระหว่างที่ดำเนินการอัปเกรดอยู่
ไฟล์ที่มีการปกป้องลิขสิทธิ์ (DRM) จะถูกลบเมื่อไม่มีการสำรองข้อมูลลิขสิทธิ์
คุณไม่สามารถรับสายโทรศัพท์ระหว่างที่ดำเนินการอัปเกรดอยู่
โดยทั่วไป การอัปเกรดจะใช้เวลา 10-30 นาที อาจล่าช้ากว่านี้หากมีการเชื่อมต่อเครือข่ายช้า
การอัปเกรดโทรศัพท์มือถือ
  1. คุณสามารถอัปเกรดโทรศัพท์มือถือโดยใช้วิธีต่อไปนี้
    คลิก [อัปเกรดโทรศัพท์มือถือ] ที่ด้านล่างขวาของหน้าจอ New PC Studio
    คลิก [เมนู > อัปเกรดโทรศัพท์มือถือ] ที่ด้านบนขวาของหน้าจอ New PC Studio
  2. ตรวจสอบชื่อรุ่นโทรศัพท์มือถือ และคลิก [อัปเกรด]
  3. โทรศัพท์มือถือจะอัปเกรดตามขั้นต่อไปนี้
    ขั้นตอนที่ 1. ตรวจสอบรายการข้อควรระวัง และคลิก [ถัดไป]
    ขั้นตอนที่ 2. จะดาวน์โหลดเฟิร์มแวร์โดยอัตโนมัติจากเว็บ
    ขั้นตอนที่ 3. โทรศัพท์มือถือจะอัปเกรดโดยอัตโนมัติ
    ขั้นตอนที่ 4. การอัปเกรดเสร็จสมบูรณ์
  4. คลิก [เสร็จสมบูรณ์] เมื่อการอัปเกรดโทรศัพท์มือถือเสร็จสมบูรณ์
กระบวนการและขั้นตอนต่างๆ อาจแตกต่างไปโดยขึ้นอยู่กับโทรศัพท์มือถือ
การสำรองข้อมูลและการเรียกคืน
ฟังก์ชันการสำรองข้อมูลของ New PC Studio ช่วยให้คุณสามารถสำรองข้อมูลที่จัดเก็บไว้ในโทรศัพท์มือถือได้อย่างปลอดภัย ข้อมูลที่สำรองไว้สามารถเรียกคืนกลับไปยังโทรศัพท์มือถือได้
การสำรองข้อมูลจะใช้งานได้ในโทรศัพท์มือถือบางรุ่น
ดูรายละเอียด >>


การเรียกคืนฉุกเฉิน
หากโทรศัพท์มือถือไม่ทำงานตามปกติหลังจากปลดสายเคเบิล USB หรือเกิดข้อผิดพลาดระหว่างดำเนินการอัปเกรดโทรศัพท์อยู่ จะสามารถเรียกคืนข้อมูลโดยใช้ฟังก์ชันการเรียกคืนฉุกเฉิน
การรันการเรียกคืนฉุกเฉิน
  1. คุณสามารถรัน การเรียกคืนฉุกเฉิน ในโทรศัพท์มือถือโดยใช้วิธีต่อไปนี้
    คลิก [อัปเกรดโทรศัพท์มือถือ] ที่ด้านล่างขวาของหน้าจอ New PC Studio
    คลิก [เมนู > อัปเกรดโทรศัพท์มือถือ] ที่ด้านบนซ้ายของหน้าจอ New PC Studio
  2. คลิก [รายละเอียด]
  3. ตรวจสอบชื่อรุ่นโทรศัพท์มือถือ และคลิก [เรียกคืน]
  4. จะมีการเรียกคืนข้อมูลในโทรศัพท์มือถือตามขั้นต่อไปนี้
    ขั้นตอนที่ 1 ตั้งค่าพารามิเตอร์ให้เป็นไปตามคำแนะนำในการเปลี่ยนโหมดในโทรศัพท์มือถือ
    ขั้นตอนที่ 2 ตรวจสอบรายการข้อควรระวัง และคลิก [ถัดไป]
    ขั้นตอนที่ 3 จะดาวน์โหลดเฟิร์มแวร์โดยอัตโนมัติจากเว็บ
    ขั้นตอนที่ 4 การเรียกคืนฉุกเฉินในโทรศัพท์มือถือจะดำเนินการโดยอัตโนมัติ
    ขั้นตอนที่ 5.การเรียกคืนฉุกเฉินเสร็จสมบูรณ์
  5. คลิก [เสร็จสมบูรณ์] เมื่อการเรียกคืนฉุกเฉิน ในโทรศัพท์มือถือเสร็จสมบูรณ์
กระบวนการและวิธีการตั้งค่าการเปลี่ยนโหมดอาจแตกต่างไปโดยขึ้นอยู่กับโทรศัพท์มือถือ
หากโทรศัพท์มือถือไม่ทำงานแม้หลังจากการเรียกคืนฉุกเฉิน คุณต้องไปที่ศูนย์บริการ Samsung Electronics เพื่อขอความช่วยเหลือ


การอัปโหลดไฟล์ไปยังเว็บ
คุณสามารถอัปโหลดไฟล์มัลติมีเดีย เช่น รูปถ่ายและวิดีโอไปยังเว็บไซต์ได้โดยใช้ Explorer คอมพิวเตอร์ของฉันหรือ Explorer โทรศัพท์มือถือ สามารถโอนย้ายไฟล์ที่จัดการโดยโปรแกรมจัดการสื่อได้อย่างสะดวกโดยใช้การลากและวาง
คุณสามารถส่งไฟล์ไปยัง flickr.com, youtube.com
<สเตจของ New PC Studio>
1) ไปที่เว็บ (การส่งไฟล์ไปยังเว็บ)
คุณสามารถลากและวางไฟล์ไปยังไอคอน ไปที่เว็บ ได้จาก Explorer คอมพิวเตอร์ของฉันหรือ Explorer โทรศัพท์มือถือเพื่อส่งไฟล์
เหล่านั้นไปที่เว็บ
2) การตั้งค่า
คลิกไอคอน ไปที่เว็บ เพื่อระบุบริการเว็บเพื่อส่งไฟล์รูปถ่ายและวิดีโอ
การอัปโหลดไฟล์ไปยังเว็บ
  1. เลือกไฟล์ที่ต้องการส่งจาก Explorer คอมพิวเตอร์ของฉันหรือ Explorer โทรศัพท์มือถือ
  2. ลากและวางไฟล์ที่เลือกไปที่ไอคอน ไปที่เว็บ ที่อยู่ตรงมุมขวาล่างของหน้าจอ
  3. เลือกบริการเพื่อส่งไฟล์
    หากไม่มีบริการที่โอนย้ายได้ คุณสามารถเลือกได้จากการตั้งค่าอย่างใดอย่างหนึ่ง
  4. ส่งไฟล์
    หากมีการเลือกช่องทำเครื่องหมาย เริ่มใช้เว็บเบราเซอร์โดยอัตโนมัติหลังการอัปโหลด เว็บเบราเซอร์จะทำงานเพื่อให้คุณสามารถตรวจสอบการโอนย้ายไฟล์
รูปแบบไฟล์ที่รองรับ
New PC Studio สามารถส่งไฟล์ไปยัง flickr.com, youtube.com และ
ตารางต่อไปนี้จะแสดงประเภทของไฟล์ที่สามารถส่งไปยังบริการเว็บแต่ละแห่งได้
บริการเว็บ | รูปแบบไฟล์ที่รองรับ
Flickr.com | ไฟล์รูปถ่าย Jpg, gif, png และ TIF
Youtube.com | ไฟล์วิดีโอ ASF, AVI, DIVX, MOV, MPEG, MP$, SKM, WMV, 3GP

ความยินยอมจากผู้ใช้
เมื่อคุณส่งไฟล์ไปยังบริการเว็บ ข้อมูลส่วนบุคคลของคุณ เช่น เขตที่พักอาศัยและเครื่องปลายทาง สามารถเปิดเผยให้แก่ผู้ให้บริการ ต้อง
ได้รับความยินยอมจากผู้ใช้เมื่อใช้งานการโอนย้ายไฟล์ไปยังเว็บเป็นครั้งแรก หลังจากครั้งแรกแล้ว จะไม่ร้องขอความยินยอมอีก

การเชื่อมต่อบริการ
จำเป็นต้องล็อกอินเข้าสู่บริการเว็บเพื่อส่งไฟล์รูปถ่ายและวิดีโอ
 ล็อกอินเข้าสู่ New PC Studio หรือย้ายไปยังบริการเว็บที่เลือกไว้สำหรับการล็อกอิน ขึ้นอยู่กับบริการ
ล็อกอินใน New PC Studio
คลิกปุ่มล็อกอินของบริการเพื่อจะส่งจากการตั้งค่า
ป้อน ID และรหัสผ่านในหน้าจอล็อกอิน
นี่เป็นวิธีล็อกอินเข้าสู่ Flickr.com
เปลี่ยนบัญชี
เมื่อต้องการเชื่อมต่อโดยใช้บัญชีอื่นหลักจากล็อกอิน ให้คลิก ล็อกเอาต์ และล็อกอินด้วยบัญชีอื่น
เปิดบริการเว็บหลังการโอนย้ายไฟล์
หากเลือกไว้ ให้รันเว็บเบราเซอร์และเปิดบริการเว็บที่ส่งไฟล์ไปถึงเมื่อการโอนย้ายไฟล์เสร็จสมบูรณ์


การตั้งค่า
คุณสามารถกำหนดค่าพารามิเตอร์ของ New PC Studio ได้ ระบุภาษาโปรแกรม ภาพพื้นหลังสำหรับสเตจ และอื่นๆ
<การตั้งค่า New PC Studio>
1) ระบุพารามิเตอร์ ทั่วไป สเตจ และเลือกได้ คลิกแต่ละตัวเลือกเพื่อสลับเปลี่ยนเป็นหน้าจอที่เกี่ยวข้อง
2) พารามิเตอร์การตั้งค่าสำหรับแต่ละประเภทจะปรากฏขึ้น
3) [ตกลง] - การกำหนดค่าเสร็จสมบูรณ์และบันทึกการตั้งค่า


การตั้งค่า
คุณสามารถกำหนดการตั้งค่าพารามิเตอร์ ทั่วไป สเตจ และเลือกได้ของ New PC Studio คุณสามารถเปลี่ยนภาษาโปรแกรม ภาพพื้นหลังสำหรับสเตจ และอื่นๆ ผ่านการตั้งค่าต่างๆ คลิกเมนูที่มุมบนขวาของหน้าจอสเตจ และเลือกการตั้งค่า
การกำหนดการตั้งค่าทั่วไป
ในการตั้งค่าทั่วไป คุณสามารถระบุภาษา เอฟเฟ็กเสียง และโทรศัพท์มือถือ
เลือกภาษา
คุณสามารถเปลี่ยนภาษาสำหรับ New PC Studio
คุณต้องรัน New PC Studio อีกครั้งหลังจากเปลี่ยนภาษาแล้ว
เปิด/ปิดเอฟเฟ็กเสียง
คุณสามารถเปิดหรือปิดเอฟเฟ็กเสียงสำหรับ New PC Studio
จัดการโทรศัพท์มือถือ
คุณสามารถลบข้อมูลการเชื่อมต่อมือถือของ New PC Studio
ลบเฉพาะข้อมูลการเชื่อมต่อโทรศัพท์มือถือเท่านั้น ข้อมูล เช่น สมุดโทรศัพท์และรูปถ่าย จะไม่ถูกลบ

คุณจะเปลี่ยนประเทศไม่ได้ (ประเทศที่ระบุระหว่างการติดตั้งจะปรากฏขึ้น)

การกำหนดการตั้งค่าสเตจ
คุณสามารถระบุพารามิเตอร์หน้าจอของสเตจได้

สีข้อความ / สีพื้นหลัง
เปลี่ยนสีข้อความและพื้นหลังของสเตจ
คลิก [image] เพื่อเปลี่ยนสี
ภาพพื้นหลัง
เปลี่ยนภาพพื้นหลังของสเตจ คุณสามารถเพิ่มภาพพื้นหลังของตัวเองให้เป็นค่าเริ่มต้นได้
ภาพพื้นหลังที่เพิ่มนี้สามารถแก้ไขหรือลบได้ แต่ค่าเริ่มต้นจะทำไม่ได้
แสดงคำแนะนำเครื่องมือไอคอน สเตจ
เปิดหรือปิดคำแนะนำเครื่องมือซึ่งปรากฏขึ้นเมื่อเคอร์เซอร์ของเมาส์อยู่เหนือไอคอน สเตจ เช่น ไอคอน คอมพิวเตอร์ของฉัน และ
โทรศัพท์มือถือ
การกำหนดการตั้งค่าที่เลือกได้
เปลี่ยนพารามิเตอร์ที่เกี่ยวข้องกับการรัน New PC Studio
รัน New PC Studio เมื่อเริ่มการทำงานของ Windows
ระบุว่าจะรัน New PC Studio โดยอัตโนมัติหรือไม่เมื่อเริ่มการทำงานของ Windows
รันการตรวจสอบการเชื่อมต่อโทรศัพท์มือถือเมื่อเริ่มการทำงานของ Windows
ระบุว่าจะให้โปรแกรมตรวจจับการเชื่อมต่อของโทรศัพท์มือถือทำงานโดยอัตโนมัติเมื่อ Windows เริ่มทำงานหรือไม่
รัน New PC Studio เมื่อเชื่อมต่อโทรศัพท์มือถือ
หากระบุพารามิเตอร์นี้ New PC Studio จะรันโดยอัตโนมัติเมื่อเชื่อมต่อโทรศัพท์มือถือ
เปิดคู่มือฉบับย่อเมื่อเริ่มการทำงานของโปรแกรม
ระบุว่าจะรันคู่มือฉบับย่อที่มีคำอธิบายเกี่ยวกับ New PC Studio หรือไม่
รัน Easy Start เมื่อเชื่อมต่อโทรศัพท์มือถือ
ระบุว่าจะรัน Easy Start หรือไม่เมื่อเชื่อมต่อโทรศัพท์มือถือ


การแจ้งให้ทราบของ New PC Studio

การเตือนของ New PC Studio
New PC Studio แสดงข้อมูลผ่านฟังก์ชันการเตือน
โดยมีการเตือนเกี่ยวกับกำหนดการหรือการเตือนเกี่ยวกับการอัปเกรดโทรศัพท์มือถือ
ข้อความเตือน
ข้อความแสดงจะปรากฏขึ้นด้านล่างขวาของหน้าจอ New PC Studio หากมีข้อมูลที่จะส่งให้แก่ผู้ใช้
การเตือนเกี่ยวกับตัวจัดกำหนดการ, สิ่งที่ต้องทำ, D-day
ข้อความเตือนเกี่ยวกับตัวจัดกำหนดการ สิ่งที่ต้องทำ และข้อมูล D-day ที่ผู้ใช้ป้อนไว้จะปรากฏขึ้น
การเตือนการอัปเดตโปรแกรมและการอัปเกรดโทรศัพท์มือถือ
ข้อความเตือนจะปรากฏขึ้นหากมีโปรแกรม New PC Studio เวอร์ชันใหม่หรือข้อมูลการอัปเกรดสำหรับโทรศัพท์มือถือที่เชื่อมต่อ
การอ่านข้อความเตือนที่ผ่านมา
คุณสามารถอ่านหรือลบข้อความเตือนที่ผ่านมาได้
คลิกที่เมนูที่ด้านบนขวาของหน้าจอ New PC Studio และเลือก การเตือน
ตรวจสอบรายการและเนื้อหาของการเตือน สามารถลบข้อความเตือนได้โดยใช้ ลบ


การใช้ Widget ข้อมูลส่วนบุคคล
คุณสามารถจัดการข้อมูลส่วนบุคคลได้อย่างง่ายดาย เช่น สมุดโทรศัพท์ กำหนดการ และ ข้อความตัวอักษร โดยใช้ Widget ข้อมูลส่วนบุคคลของ New PC Studio
คุณสามารถโอนย้ายข้อมูลระหว่าง PC กับโทรศัพท์มือถือได้
Widget ข้อมูลส่วนบุคคล
Widget | รายละเอียด
 | สมุดโทรศัพท์ คุณสามารถจัดการสมุดโทรศัพท์ในโทรศัพท์มือถือและ PC ของคุณได้โดยใช้ Widget สมุดโทรศัพท์ คุณสามารถจัดการผู้ติดต่อและซิงโครไนซ์กับ MS Outlook ได้อย่างง่ายดาย
 | ตัวจัดกำหนดการ คุณสามารถจัดการกำหนดการที่จัดเก็บไว้ในโทรศัพท์มือถือและ PC ของคุณได้ คุณสามารถซิงโครไนซ์กำหนดการกับ MS Outlook ได้
 | สิ่งที่ต้องทำ คุณสามารถโอนย้ายสิ่งที่ต้องทำในโทรศัพท์มือถือไปยัง PC ของคุณได้
 | บันทึก คุณสามารถเขียนบันทึกใหม่ แก้ไข หรือส่งบันทึกไปยังโทรศัพท์มือถือได้ คุณสามารถโอนย้ายบันทึกที่จัดเก็บลงในโทรศัพท์มือถือไปยัง PC ของคุณได้
 | D-day คุณสามารถสร้าง D-day ใหม่ แก้ไข หรือส่งไปยังโทรศัพท์มือถือได้ คุณสามารถโอนย้าย D-day ที่จัดเก็บในโทรศัพท์มือถือไปยัง PC ของคุณได้
 | สมุดโทรศัพท์ SIM คุณสามารถจัดการสมุดโทรศัพท์ที่จัดเก็บไว้ใน SIM ของโทรศัพท์มือถือของคุณได้
 | โปรแกรมจัดการข้อความ คุณสามารถโอนย้ายข้อความในโทรศัพท์มือถือไปยัง PC ของคุณได้ สามารถจัดประเภทข้อความและจัดการแยกลงในกล่องขาเข้าและกล่องขาออกได้
 | โปรแกรมส่ง SMS คุณสามารถส่ง SMS ไปยังโทรศัพท์มือถือเครื่องอื่นได้ คุณสามารถใช้ Widget นี้ได้ต่อเมื่อเชื่อมต่อโทรศัพท์มือถือแล้วเท่านั้น
 | โปรแกรมส่ง MMS คุณสามารถส่ง MMS ไปยังโทรศัพท์มือถือเครื่องอื่นได้ คุณสามารถใช้ Widget นี้ได้ต่อเมื่อเชื่อมต่อโทรศัพท์มือถือแล้วเท่านั้น


สมุดโทรศัพท์
คุณสามารถจัดการผู้ติดต่อและกลุ่มผู้ติดต่อที่จัดเก็บอยู่ในโทรศัพท์มือถือและ New PC Studio ได้โดยใช้ Widget สมุดโทรศัพท์ คุณสามารถนำเข้าสมุดโทรศัพท์ที่จัดเก็บในโทรศัพท์มือถือ แก้ไข และบันทึกลงใน PC ของคุณได้ คุณสามารถซิงโครไนซ์สมุดโทรศัพท์กับ MS Outlook ได้
<หน้าจอ Widget สมุดโทรศัพท์>
1) คุณสามารถเชื่อมโยงสมุดโทรศัพท์ใน New PC Studio โทรศัพท์มือถือ และ MS Outlook ได้
ซิงโครไนซ์สมุดโทรศัพท์ใน PC และโทรศัพท์มือถือ
ส่งสมุดโทรศัพท์ในโทรศัพท์มือถือไปยัง PC
ส่งสมุดโทรศัพท์ใน PC ไปยังโทรศัพท์มือถือ
2) คุณสามารถจัดการกลุ่มผู้ติดต่อได้
เพิ่มหรือลบกลุ่ม
3) คุณสามารถค้นหา เพิ่ม หรือลบผู้ติดต่อได้
เรียกดูผู้ติดต่อ
เพิ่มหรือลบผู้ติดต่อ
4) ป้อนชื่อและหมายเลขโทรศัพท์ในหน้าต่างแก้ไขของ Widget สมุดโทรศัพท์ และเพิ่มลงในรายชื่อผู้ติดต่อ
5) ตรวจสอบผู้ติดต่อในกลุ่มทั้งหมด หรือในกลุ่มที่เลือก


การเริ่มต้นใช้สมุดโทรศัพท์
หากคุณใช้งาน Widget สมุดโทรศัพท์เป็นครั้งแรก ให้เชื่อมต่อโทรศัพท์มือถือและนำเข้าสมุดโทรศัพท์โดยใช้ ส่งไปที่ PC
การส่งสมุดโทรศัพท์ไปยัง PC
ฟังก์ชันนี้จะส่งสมุดโทรศัพท์ที่บันทึกในโทรศัพท์มือถือไปยัง PC
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. คลิกไอคอน [นำเข้าข้อมูลจากโทรศัพท์มือถือไปยัง PC].
    หากมีโทรศัพท์มือถือเชื่อมต่ออยู่หลายเครื่อง ให้เลือกเครื่องใดเครื่องหนึ่งเพื่อส่งสมุดโทรศัพท์ไปยัง PC
  3. คลิก [ตกลง] เมื่อการโอนย้ายเสร็จสมบูรณ์
    คุณสามารถตรวจสอบจำนวนผู้ติดต่อที่เพิ่มลงใน PC หรือที่แก้ไขในระหว่างการโอนย้ายได้
หัวข้อที่เกี่ยวข้อง
การบันทึกสมุดโทรศัพท์ลงใน PC


การจัดการผู้ติดต่อ
คุณสามารถสร้างผู้ติดต่อใหม่หรือแก้ไข/ลบรายละเอียดของผู้ติดต่อที่มีอยู่ได้
การเพิ่มหรือลบผู้ติดต่อ
  1. เพิ่มผู้ติดต่อโดยใช้วิธีดังต่อไปนี้
    คลิกที่ไอคอน [เพิ่มผู้ติดต่อ] ที่อยู่ทางด้านบนขวาของหน้าจอ
    คลิกขวาหลังจากวางลูกศรบนรายการผู้ติดต่อและเลือก [เพิ่มรายชื่อใหม่]
    คลิก [มนู > ผู้ติดต่อ > เพิ่ม]
    ดับเบิลคลิกพื้นที่ว่างในรายชื่อผู้ติดต่อ
  2. ป้อนข้อมูลผู้ติดต่อเมื่อหน้าต่างเพิ่มผู้ติดต่อปรากฏ
  3. คลิก [ตกลง]
เพิ่มผู้ติดต่อด่วน
คุณสามารถเพิ่มผู้ติดต่อได้อย่างรวดเร็วโดยคลิก [คลิกที่นี่เพื่อเพิ่มผู้ติดต่อใหม่]

การเพิ่มผู้ติดต่อด่วนคืออะไร
คุณสามารถเพิ่มผู้ติดต่อได้โดยป้อนข้อมูลผู้ติดต่อในรายชื่อผู้ติดต่อของหน้าจอ Widget สมุดโทรศัพท์ โดยไม่ต้องเปิดหน้าต่างเพิ่มผ ู้
ติดต่อ

การลบผู้ติดต่อ
คุณสามารถลบผู้ติดต่อได้โดยเลือกผู้ติดต่อจากรายชื่อและกด [Delete] บนแป้นพิมพ์ หรือคลิกปุ่ม [ลบผู้ติดต่อ]
การแก้ไขข้อมูลผู้ติดต่อ

การแก้ไขข้อมูลผู้ติดต่อ
การแก้ไขข้อมูลผู้ติดต่อ คุณสามารถแก้ไขข้อมูลผู้ติดต่อได้โดยดับเบิลคลิกที่ผู้ติดต่อในรายชื่อ หรือคลิกขวาที่เมาส์ แล้วคลิก [การ
แก้ไขผู้ติดต่อ] บนเมนู
การเพิ่มรูปผู้ติดต่อ
ในการเพิ่มรูปให้แก่ผู้ติดต่อ ให้เลือกไฟล์รูปจากคอมพิวเตอร์ของฉัน หรือ Mobile Phone Explorer แล้วลากและวางรูปดังกล่าวลงใน
บริเวณรูปผู้ติดต่อ

รูปแบบที่รองรับรูปผู้ติดต่อ
ไฟล์รูปภาพที่เป็นนามสกุล *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP หรือ *.TIF สามารถเพิ่มเป็นรูปผู้ติดต่อได้
การย้ายกลุ่มผู้ติดต่อ
สามารถย้ายผู้ติดต่อไปยังกลุ่มอื่นได้โดยใช้วิธีดังต่อไปนี้
เลือกผู้ติดต่อและคลิกขวาที่เมาส์ จากนั้นคลิก [ย้ายกลุ่ม > ชื่อกลุ่ม] จากเมนู
เลือกผู้ติดต่อ แล้วลากและวางลงในรายชื่อกลุ่ม
เปิดหน้าต่างแก้ไขผู้ติดต่อ และเปลี่ยนกลุ่ม
กรณีที่ไม่สามารถย้ายผู้ติดต่อได้
ไม่สามารถย้ายผู้ติดต่อไปยังกลุ่ม [ทั้งหมด] ได้
ไม่สามารถย้ายผู้ติดต่อในกลุ่ม [ทั้งหมด] ไปยังกลุ่มอื่นด้วยการลากและวางได้

หมายเหตุในการป้อนข้อมูลผู้ติดต่อ
คุณสามารถป้อนรายการที่สามารถจัดเก็บลงในโทรศัพท์มือถือที่เลือกได้
คุณสามารถป้อนรายการทั้งหมดได้หากเลือก [ฟิลด์ทั้งหมด]
โปรดดูที่ ‘เลือกรุ่นฟิลด์’ ในหัวข้อที่เกี่ยวข้อง
หัวข้อที่เกี่ยวข้อง
จัดการกลุ่ม
ข้อกำหนด – เลือกรุ่นฟิลด์


การจัดการกลุ่ม
คุณสามารถเพิ่ม แก้ไข หรือลบกลุ่มผู้ติดต่อได้
การเพิ่มและลบกลุ่ม
  1. เพิ่มกลุ่มโดยใช้วิธีดังต่อไปนี้
    คลิกไอคอน [เพิ่มกลุ่ม] ที่อยู่มุมขวาบนของหน้าจอ
    คลิกขวาหลังจากวางลูกศรบนรายการผู้ติดต่อและเลือก [เพิ่มกลุ่ม] .
    คลิกไอคอน [เมนู > จัดการกลุ่มต่างๆ > เพิ่มกลุ่ม] ที่อยู่มุมขวาบนของหน้าจอ
  2. ป้อนชื่อกลุ่ม และคลิก [ตกลง]
เพิ่มกลุ่มด่วน
คลิก [เพิ่มกลุ่มใหม่] เพื่อเพิ่มกลุ่มอย่างรวดเร็ว .
การลบกลุ่ม
เลือกกลุ่มและกด [Delete] บนแป้นพิมพ์ หรือคลิกที่ปุ่ม [ลบกลุ่ม] ที่อยู่มุมขวาบนของหน้าจอเพื่อลบกลุ่มที่เลือก
กลุ่มที่ไม่สามารถลบได้
ไม่สามารถลบกลุ่มที่ [ไม่กำหนด] ได้
การแก้ไขกลุ่ม
ดับเบิลคลิกกลุ่ม หรือคลิกขวาที่เมาส์ แล้วเลือก [แก้ไข] จากเมนู
การจัดการกลุ่มบริการ Two Phone
หากคุณได้ซิงโครไนซ์โดยเชื่อมต่อบริการ Two Phone วิธีการในการจัดการกลุ่มอาจแตกต่างออกไป
เมื่อเชื่อมต่อโทรศัพท์มือถือที่รองรับบริการ Two Phone Service แล้ว กลุ่มธุรกิจที่ไม่ได้กำหนดจะถูกสร้างขึ้นโดยอัตโนมัติ
ในการเพิ่มกลุ่มธุรกิจ ให้เพิ่มกลุ่มและเลือก [ธุรกิจ] .
เมื่อสร้างกลุ่มใหม่ก่อนที่จะสร้างกลุ่ม [ธุรกิจที่ไม่ได้กำหนด] กลุ่ม [ธุรกิจที่ไม่ได้กำหนด] จะถูกสร้างขึ้นในเวลาเดียวกัน
ไม่สามารถลบกลุ่ม [ไม่กำหนด] และ [ธุรกิจที่ไม่ได้กำหนด] พร้อมกันได้
หากคุณไม่ได้ใช้โทรศัพท์มือถือที่ใช้บริการ Two Phone อีกต่อไป โปรดลบโทรศัพท์มือถือนั้น [เมนู > การตั้งค่า > ทั่วไป > จัดการโทรศัพท์มือถือ] ออกจากสเตจ .


การนำเข้า/ส่งออกไฟล์สมุดโทรศัพท์

การนำเข้าจาก/ส่งออกไปยัง PC
คุณสามารถบันทึกผู้ติดต่อที่จัดเก็บอยู่ในสมุดโทรศัพท์ของ New PC Studio ลงในไฟล์ใน PC ได้ คุณยังสามารถนำเข้าไฟล์ที่จัดเก็บใน PC หรือไฟล์ที่สร้างขึ้นโดยโปรแกรมภายนอกลงในสมุดโทรศัพท์ของ New PC Studio
การนำเข้าจาก PC
การนำเข้าไฟล์สมุดโทรศัพท์ (*NPF)
นำเข้าไฟล์ NPF ซึ่งเป็นรูปแบบของสมุดโทรศัพท์ใน New PC Studio
  1. คลิก [เมนู > นำเข้าจาก PC]
  2. เลือกไฟล์ NPF จาก Explorer และคลิก [เปิด]
  3. เลือกวิธีที่จะจัดการกับรายการซ้ำ และคลิก [ตกลง]
การนำเข้าจากไฟล์ CSV (*.CSV)
  1. คลิก [เมนู > นำเข้าจาก PC]
  2. เลือกไฟล์ CSV จาก Explorer และคลิก [เปิด]
  3. เลือกวิธีที่จะจัดการกับรายการซ้ำ และคลิก [ตกลง]
  4. เชื่อมโยงรายการผู้ติดต่อ และคลิก [ตกลง]
    ขอแนะนำให้ใช้วิธีการเข้ารหัสแบบเริ่มต้น
    การแมปฟิลด์จะไม่มีความจำเป็นสำหรับไฟล์ CSV ที่ได้รับการส่งออกจาก New PC Studio
การนำเข้ารูปแบบอื่น
New PC Studio สามารถนำเข้าสมุดโทรศัพท์ที่บันทึกอยู่ในรูปแบบ *.LEF, *.WAB, *.MDB หรือ *.VCF

การดึงข้อมูลไฟล์ *.LEF, *.WAB และ *.MDB
คลิก [เมนู > นำเข้าจาก PC]
เลือกไฟล์ที่จะนำเข้าจาก Explorer และคลิก [นำเข้า].
การดึงข้อมูลไฟล์ *.VCF(vCard)
คลิก [เมนู > นำเข้าจาก PC]
ทางด้านล่างของ Explorer ให้เลือก [ไฟล์ vCard (*.vcf)] เป็นรูปแบบไฟล์
เลือกไฟล์ที่จะนำเข้าไปยังสมุดโทรศัพท์ และคลิก [นำเข้า] (คุณยังสามารถเลือกไฟล์ได้หลายไฟล์)
เกณฑ์รายการที่ซ้ำและวิธีการนำเข้า
หากชื่อ หมายเลขโทรศัพท์ และอีเมลของผู้ติดต่อในสมุดโทรศัพท์เหมือนกัน จะถือว่าเป็นผู้ติดต่อเดียวกัน
วิธีการนำเข้ารายการต่างๆ ที่ซ้ำกันมี 3 วิธี
1. การนำเข้ารายการทั้งหมด : รายการที่มีอยู่จะได้รับการเก็บรักษาไว้ และรายการทั้งหมดในไฟล์นำเข้าจะถูกเพิ่ม
 2. การรวมรายการ: รายการที่ซ้ำกันจะถูกเขียนทับด้วยรายการที่อยู่ในไฟล์นำเข้าและรายการใหม่จะถูกเพิ่มเข้าไป
 3. การแทนที่รายการที่มีอยู่: รายการที่มีอยู่จะถูกลบ และแทนที่ด้วยรายการจากไฟล์นำเข้า
การส่งออกไปยัง PC
การส่งออกไปยังไฟล์สมุดโทรศัพท์ (*.NPF)
NPF คือรูปแบบไฟล์ของ New PC Studio New PC Studio สามารถดึงข้อมูลรายการทั้งหมดได้โดยใช้รูปแบบนี้ (ขอแนะนำให้ใช้รูปแบบไฟล์ NPF)
  1. คลิก [เมนู > ส่งออกไปยัง PC]
  2. เลือก ‘ไฟล์สมุดโทรศัพท์ New PC Studio (*.npf)’ จากด้านล่างของ Explorer (ตามค่าเริ่มต้น ไฟล์นี้จะเลือกไว้เป็นรูปแบบสำหรับส่งออก)
  3. เลือกตำแหน่ง (โฟลเดอร์) ที่จะส่งออกใน Explorer แล้วคลิก [บันทึก]
  4. การส่งออกไฟล์จะทำงานโดยอัตโนมัติ
การส่งออกไปยังไฟล์ CSV (*.CSV)
ใช้รูปแบบนี้ในการบันทึกข้อมูลลงในไฟล์ข้อความ คุณสามารถอ่านและแก้ไขไฟล์โดยใช้โปรแกรมอื่น เช่น MS Excel ได้
  1. คลิก [เมนู > ส่งออกไปยัง PC]
  2. เปลี่ยนรูปแบบไฟล์ทางด้านล่างของ Explorer เป็น ‘ไฟล์ CSV (*.csv)’
  3. จากนั้น เลือกพาธที่จะส่งออกไฟล์ไปให้ แล้วคลิก [บันทึก]
  4. เลือกวิธีการเข้ารหัสและตัวคั่น คลิก [ตกลง]
    ขอแนะนำให้ใช้การตั้งค่าเริ่มต้น
การส่งออกไปยังรูปแบบอื่นๆ (*.LEF หรือ *.VCF)
New PC Studio สามารถส่งออกสมุดโทรศัพท์ในรูปแบบ *.LEF หรือ *.VCF ได้
การส่งออกเป็นไฟล์ *.LEF
คลิก [เมนู > ส่งออกไปยัง PC] และใน Explorer ให้เปลี่ยนรูปแบบไฟล์เป็น ‘ไฟล์สมุดโทรศัพท์ PC Manager Plus (*.lef)’
เลือกตำแหน่ง (โฟลเดอร์) ที่จะส่งออกไปให้ใน Explorer แล้วคลิก [บันทึก].
การส่งออกเป็นไฟล์ *.VCF (vCard)
คลิก [เมนู > ส่งออกไปยัง PC] และใน Explorer ให้เปลี่ยนรูปแบบไฟล์เป็น ‘ไฟล์ vCard (*.vcf)’
จากนั้น เลือกพาธที่จะส่งออกไฟล์ไปให้ แล้วคลิก [บันทึก]

หมายเหตุเกี่ยวกับการส่งออกเป็นรูปแบบ LEF
ไฟล์ LEF มีไว้เพื่อให้ใช้ร่วมกับ PC Manager Plus ได้ ข้อมูลบางอย่างอาจสูญหายเมื่อส่งออกเป็นไฟล์ LEF และนำเข้าไฟล์เหล่านั้น
กลับมายัง New PC Studio


การโอนย้ายไฟล์ระหว่าง New PC Studio และโทรศัพท์มือถือ
สามารถโอนย้ายสมุดโทรศัพท์ระหว่าง PC และโทรศัพท์มือถือได้
การส่งสมุดโทรศัพท์ไปยัง PC
ฟังก์ชันนี้จะส่งสมุดโทรศัพท์ที่บันทึกในโทรศัพท์มือถือไปยัง PC
กลุ่มหรือผู้ติดต่อที่ไม่ได้อยู่ใน PC จะได้รับการเพิ่ม แต่กลุ่มหรือผู้ติดต่อที่ซ้ำจะถูกเขียนทับ
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. คลิก [image] [ส่งออกข้อมูลจาก PC ไปยังโทรศัพท์มือถือ] ที่มุมบนขวาของหน้าจอ
    หากมีโทรศัพท์มือถือเชื่อมต่ออยู่หลายเครื่อง ให้เลือกเครื่องใดเครื่องหนึ่งเพื่อส่งสมุดโทรศัพท์ไปยัง PC
  3. คลิก [ตกลง] เมื่อการโอนย้ายเสร็จสมบูรณ์
    คุณสามารถตรวจสอบจำนวนผู้ติดต่อที่เพิ่มลงใน PC หรือที่แก้ไขในระหว่างการโอนย้ายได้
การส่งสมุดโทรศัพท์ใน PC ไปยังโทรศัพท์มือถือ
คุณสามารถส่งสมุดโทรศัพท์ใน PC ไปยังโทรศัพท์มือถือของคุณได้
กลุ่มหรือผู้ติดต่อที่ไม่ได้อยู่ในโทรศัพท์มือถือจะได้รับการเพิ่ม แต่กลุ่มหรือผู้ติดต่อที่ซ้ำจะถูกเขียนทับ
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. คลิก [image] [นำเข้าข้อมูลจากโทรศัพท์มือถือไปยัง PC] ที่มุมบนขวาของหน้าจอ
    หากมีโทรศัพท์มือถือเชื่อมต่ออยู่หลายเครื่อง ให้เลือกเครื่องใดเครื่องหนึ่งเพื่อส่งสมุดโทรศัพท์ใน PC
  3. คลิก [ตกลง] เมื่อการโอนย้ายเสร็จสมบูรณ์
    คุณสามารถตรวจสอบจำนวนผู้ติดต่อที่เพิ่มหรือที่เขียนทับลงในโทรศัพท์มือถือในขณะที่มีการโอนย้ายไฟล์ได้
การดำเนินการผู้ติดต่อที่เหมือนกัน
หากชื่อ หมายเลขโทรศัพท์ และอีเมลของผู้ติดต่อใน PC และสมุดโทรศัพท์เหมือนกัน จะถูกพิจารณาว่าเป็นผู้ติดต่อเดียวกัน
ผู้ติดต่อที่ซ้ำกันจะถูกเขียนทับ
หากมีบางส่วนของชื่อ หมายเลขโทรศัพท์ และอีเมลที่แตกต่างกัน ผู้ติดต่อจะไม่ถูกเขียนทับ และจะสร้างผู้ติดต่อใหม่แทน
( อาจมีการ สร้างผู้ติดต่อที่ซ้ำกัน )
เมื่อมีการส่งสมุดโทรศัพท์ใน PC ไปยังโทรศัพท์มือถือ ผู้ติดต่อจะถูกเปลี่ยนตามข้อมูลใน PC
เมื่อมีการส่งสมุดโทรศัพท์ในโทรศัพท์มือถือไปยัง PC ผู้ติดต่อจะถูกเปลี่ยนตามข้อมูลในสมุดโทรศัพท์
หัวข้อที่เกี่ยวข้อง
จัดการผู้ติดต่อ
จัดการกลุ่ม


การซิงโครไนซ์ระหว่าง New PC Studio และโทรศัพท์มือถือ
สมุดโทรศัพท์ใน New PC Studio และสมุดโทรศัพท์จะถูกนำมาเปรียบเทียบกันเพื่อทำให้เหมือนกัน
หากมีการเชื่อมต่อโทรศัพท์หลายเครื่อง คุณสามารถซิงโครไนซ์โทรศัพท์เหล่านั้นได้สูงสุดถึงสามเครื่อง
การซิงโครไนซ์ครั้งแรก
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. คลิก [image] [ซิงค์ PC กับโทรศัพท์มือถือ] ที่มุมบนขวาของหน้าจอ
  3. เลือกโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์ในหน้าต่าง [การตั้งค่าการซิงค์] และคลิก [ตกลง]
  4. คลิก [ซิงโครไนซ์] หลังจากทำการตรวจสอบตามขั้นตอนต่อไปนี้:
    คลิก [ดูรายละเอียด >>] เพื่อตรวจสอบข้อมูลผู้ติดต่อที่ไม่ได้รับการสนับสนุนในโทรศัพท์มือถือ
    คลิก [ส่งออก >>] เพื่อบันทึกผู้ติดต่อลงในไฟล์
    ใช้ฟังก์ชันนี้เมื่อมีความเป็นไปได้ที่ข้อมูลจะสูญหาย
  5. คลิก [ตกลง] เมื่อการซิงโครไนซ์เสร็จสมบูรณ์
    คุณสามารถตรวจสอบจำนวนข้อมูลที่เพิ่ม แก้ไข หรือลบใน PC หรือโทรศัพท์มือถือในขณะที่กำลังซิงโครไนซ์อยู่ได้
การดำเนินการรายการที่ซ้ำกัน
หากชื่อ หมายเลขโทรศัพท์ และอีเมลของผู้ติดต่อใน New PC Studio และสมุดโทรศัพท์เหมือนกัน จะถูกพิจารณาว่าเป็นผู้ติดต่อเดียวกัน ในกรณีนี้ หน้าต่างที่ใช้เลือกรายการที่ทำซ้ำจะปรากฏขึ้น
เลือกรายการใน PC หรือโทรศัพท์มือถือที่จะทำการซิงโครไนซ์และคลิก [ใช้งาน]
หากคุณไม่ต้องการซิงโครไนซ์ผู้ติดต่อ ให้คลิก [ข้าม]
การซิงโครไนซ์
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. คลิก [ซิงค์ PC กับโทรศัพท์มือถือ] ที่มุมบนขวาของหน้าจอ
  3. คลิก [ซิงโครไนซ์] หลังจากทำการตรวจสอบรายการทั้งหมด
  4. คลิก [ตกลง] เมื่อการซิงโครไนซ์เสร็จสมบูรณ์
    คุณสามารถตรวจสอบจำนวนข้อมูลที่เพิ่ม แก้ไข หรือลบใน PC หรือโทรศัพท์มือถือในขณะที่กำลังซิงโครไนซ์อยู่ได้
การดำเนินการรายการที่ขัดแย้ง
หากผู้ติดต่อที่ซิงโครไนซ์เดียวกันนี้มีการเปลี่ยนแปลงใน New PC Studio และโทรศัพท์มือถือ หน้าต่างการดำเนินการรายการที่ขัดแย้งจะปรากฏ
เลือกรายการใน PC หรือโทรศัพท์มือถือที่จะทำการซิงโครไนซ์และคลิก [ใช้งาน]
หากคุณไม่ต้องการซิงโครไนซ์ผู้ติดต่อ ให้คลิก [ข้าม]

ระวังข้อมูลสูญหายระหว่างการซิงโครไนซ์
ข้อมูลผู้ติดต่ออาจมีการเปลี่ยนแปลงหรือถูกลบในกรณีดังต่อไปนี้ ไม่สามารถเรียกคืนรายการที่ลบได้
เมื่อมีการลบผู้ติดต่อออกจาก PC หรือโทรศัพท์มือถือ และทำการซิงโครไนซ์รายการเหล่านั้น รายการดังกล่าวจะถูกลบในสื่อประเภทอื่นๆ เช่นกัน
คุณสามารถส่งออกสมุดโทรศัพท์มือถือไปยัง PC เพื่อสำรองในกรณีที่ข้อมูลสูญหายได้ และเรียกข้อมูลคืนในภายหลังได้หากจำเป็น
หากผู้ติดต่อที่ไม่ได้อยู่ในโทรศัพท์มือถือที่จะทำการซิงโครไนซ์ถูกเพิ่มลงใน PC ผู้ติดต่อนั้นจะไม่ถูกซิงโครไนซ์
การซิงโครไนซ์โทรศัพท์มือถือที่มีบริการ Two Phone
เมื่อมีการซิงโครไนซ์กับโทรศัพท์มือถือที่มีบริการ Two Phone กลุ่ม [บ้าน] จะซิงโครไนซ์กับสมุดโทรศัพท์บ้านของโทรศัพท์มือถือ แต่กลุ่ม [ธุรกิจ] จะซิงโครไนซ์กับสมุดโทรศัพท์ธุรกิจโดยไม่คำนึงถึงโหมดที่โทรศัพท์มือถือเชื่อมต่อ
การตั้งค่าการซิงค์
คุณสามารถเปลี่ยนโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์ได้
ข้อมูลที่เปลี่ยนแปลงยังคงใช้ได้จนกว่าจะมีการเปลี่ยนแปลงในครั้งถัดไป
  1. คลิก [เมนู > การตั้งค่าการซิงค์]
  2. เปลี่ยนโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์และคลิก [ตกลง]


กำหนดการ
คุณสามารถเพิ่มและจัดการกำหนดการในโทรศัพท์มือถือและ New PC Studio ได้โดยการใช้ Widget กำหนดการ คุณสามารถตรวจสอบกำหนดการรายวัน รายสัปดาห์ และรายเดือน หรือทั้งหมด คุณสามารถซิงโครไนซ์กำหนดการใน MS Outlook, PC และโทรศัพท์มือถือสำหรับการจัดการกำหนดการส่วนบุคคลได้
<หน้าจอ Widget กำหนดการ>
1) คุณสามารถจัดการกำหนดการรายวัน รายสัปดาห์ รายเดือน และทั้งหมด คลิกแท็บเพื่อย้ายไปยังหน้าที่ต้องการ
2) ซิงโครไนซ์ข้อมูลใน New PC Studio และโทรศัพท์มือถือ
ซิงโครไนซ์กำหนดการใน PC และโทรศัพท์มือถือ
ส่งข้อมูลไปยัง PC
คุณสามารถส่งข้อมูลใน PC ไปยังโทรศัพท์มือถือ
3) คุณสามารถจัดการรายการกำหนดการได้
เพิ่มหรือลบกำหนดการ
4) เปลี่ยนปี เดือน และวันที่ของกำหนดการและย้ายไปยังหน้าที่เหมาะสม
ไปยังหน้าก่อนหน้าหรือถัดไป
5) ไปยังรายการกำหนดการของวันนี้
6) คุณสามารถดูกำหนดการแบบรายวัน รายสัปดาห์ รายเดือน และทั้งหมด


การเริ่มต้นกำหนดการ
คุณสามารถนำเข้ากำหนดการในโทรศัพท์มือถือได้ เมื่อเริ่มต้นใช้งาน Widget กำหนดการ
การซิงโครไนซ์ครั้งแรก
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. คลิก [image] [ซิงค์ PC กับโทรศัพท์มือถือ] ที่มุมขวาบนของหน้าจอ
  3. เลือกโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์ในหน้าต่าง [การตั้งค่าการซิงค์] และคลิก [ตกลง]
  4. คลิก [ซิงโครไนซ์]
  5. คลิก [ตกลง] เมื่อการซิงโครไนซ์เสร็จสมบูรณ์
    คุณสามารถตรวจสอบจำนวนกำหนดการที่เพิ่ม แก้ไข หรือลบใน PC หรือโทรศัพท์มือถือในขณะที่กำลังซิงโครไนซ์อยู่ได้


การจัดการกำหนดการ
คุณสามารถเพิ่มกำหนดการใหม่หรือแก้ไข/ลบกำหนดการที่มีอยู่ได้
การเพิ่มกำหนดการ
  1. คุณสามารถเพิ่มกำหนดการโดยใช้วิธีการต่อไปนี้
    คลิกที่ไอคอน [เพิ่มกำหนดการ] ที่อยู่มุมขวาบนของหน้าจอ
    คลิกขวาหลังจากวางลูกศรบนพื้นที่ว่างและเลือก [เพิ่มกำหนดการ]
    คลิก [เมนู > เพิ่มกำหนดการ] ที่อยู่มุมซ้ายบนของหน้าจอ
    ดับเบิลคลิกพื้นที่ว่างในรายการกำหนดการ
  2. ป้อนข้อมูลกำหนดการเมื่อหน้าต่าง เพิ่มกำหนดการ ปรากฏ
  3. คลิก [ตกลง]
การแก้ไขและการลบกำหนดการ
การแก้ไขกำหนดการ
ให้ดับเบิลคลิกกำหนดการหรือคลิกขวาบนกำหนดการนั้น และเลือก [แก้ไขกำหนดการ] จากเมนู
การลบกำหนดการ
เลือกกำหนดการและเลือก [Delete] บนแป้นพิมพ์หรือคลิก [ลบกำหนดการ] เพื่อลบกำหนดการที่เลือก
การย้ายกำหนดการ
เลือกกำหนดการที่จะย้าย จากนั้นให้ลากและวางกำหนดการดังกล่าวลงในวันที่อื่น
กำหนดการมากเกินไป
หากมีกำหนดการมากเกินไป [image] จะปรากฏ คลิก [image] เพื่อดูกำหนดการเพิ่มเติม

หมายเหตุในรายการข้อมูลกำหนดการ
คุณสามารถป้อนรายการที่สามารถจัดเก็บลงในโทรศัพท์มือถือที่เลือกได้
คุณสามารถป้อนข้อมูลรายการทั้งหมดหากคุณเลือก [ฟิลด์ทั้งหมด]
โปรดดูที่ ‘เลือกรุ่นฟิลด์’ ในหัวข้อที่เกี่ยวข้อง
หัวข้อที่เกี่ยวข้อง
ข้อกำหนด – เลือกรุ่นฟิลด์


การนำเข้า/ส่งออกไฟล์กำหนดการ

การนำเข้าจาก / การส่งออกไปยัง PC
คุณสามารถบันทึกกำหนดการที่จัดเก็บอยู่ในตัวจัดกำหนดการของ New PC Studio ลงในไฟล์ใน PC ได้ นอกจากนี้ คุณสามารถนำเข้าไฟล์ที่จัดเก็บใน PC หรือไฟล์ที่สร้างขึ้นโดยโปรแกรมภายนอกลงในตัวจัดกำหนดการของ New PC Studio ได้อีกด้วย
การนำเข้าจาก PC
การนำเข้าไฟล์กำหนดการ (*.NSF, *.DIF และ *.MDB)
  1. คลิก [เมนู > นำเข้าจาก PC]
  2. เลือกไฟล์ที่จะนำเข้าจาก Explorer และคลิก [เปิด]
  3. กระบวนการนำเข้าจะเริ่มขึ้นโดยอัตโนมัติ คลิก [เสร็จแล้ว]
การนำเข้าไฟล์ vCalendar (*.VCS)
  1. คลิก [เมนู > นำเข้าจาก PC]
  2. เปลี่ยนรูปแบบไฟล์ทางด้านล่างของ Explorer เป็น ‘ไฟล์ vCalendar (*.vcs)’
  3. เลือกไฟล์ VCS จาก Explorer และคลิก [เปิด]
  4. กระบวนการนำเข้าจะเริ่มขึ้นโดยอัตโนมัติ คลิก [เสร็จแล้ว]
เกณฑ์รายการที่ซ้ำและวิธีการนำเข้า
หากชื่อของกำหนดการ (หรือเนื้อหา) วันที่เริ่มต้น และวันที่สิ้นสุดนั้นเหมือนกัน จะถือว่าเป็นกำหนดการเดียวกัน
วิธีการนำเข้ารายการต่างๆ ที่ซ้ำกันมี 3 วิธี
1. การนำเข้ารายการทั้งหมด : รายการที่มีอยู่จะได้รับการเก็บรักษาไว้ และรายการทั้งหมดในไฟล์นำเข้าจะถูกเพิ่ม
 2. การรวมรายการ : รายการที่ซ้ำกันจะถูกเขียนทับด้วยรายการที่อยู่ในไฟล์นำเข้าและรายการใหม่จะถูกเพิ่มเข้าไป
 3. การแทนที่รายการที่มีอยู่ : รายการที่มีอยู่จะถูกลบ และแทนที่ด้วยรายการจากไฟล์นำเข้า
การส่งออกไปยัง PC
การส่งออกเป็นไฟล์กำหนดการ (*.NSF)
  1. คลิก [เมนู > ส่งออกไปยัง PC]
  2. เลือก ‘ไฟล์กำหนดการ New PC Studio (*.nsf)’ จากด้านล่างของ Explorer (ตามค่าเริ่มต้น ไฟล์นี้จะเลือกไว้เป็นรูปแบบสำหรับส่งออก)
  3. จากนั้น เลือกพาธที่จะส่งออกไฟล์ไปให้ แล้วคลิก [บันทึก]
  4. เมื่อกระบวนการส่งออกเสร็จสมบูรณ์ คลิก [เสร็จแล้ว]
การส่งออกเป็นไฟล์ vCalendar (*.VCS)
  1. คลิก [เมนู > ส่งออกไปยัง PC]
  2. เลือก ‘ไฟล์ vCalendar (*.vcs)’ จากด้านล่างของ Explorer
  3. เลือกไฟล์ [vCalendar] แล้วคลิก [ตกลง]
  4. จากนั้น เลือกพาธที่จะส่งออกไฟล์ไปให้ แล้วคลิก [บันทึก]
  5. เมื่อกระบวนการส่งออกเสร็จสมบูรณ์ คลิก [เสร็จแล้ว]
นอกจากนี้ คุณยังสามารถส่งออกไฟล์เป็นรูปแบบ DIF หรือ MDB


การซิงโครไนซ์ระหว่าง New PC Studio และโทรศัพท์มือถือ
กำหนดการใน New PC Studio และโทรศัพท์มือถือจะได้รับการเปรียบเทียบเพื่อทำให้ข้อมูลตรงกัน
หากมีการเชื่อมต่อโทรศัพท์หลายเครื่อง คุณสามารถซิงโครไนซ์โทรศัพท์เหล่านั้นได้สูงสุดถึงสามเครื่อง
การซิงโครไนซ์ครั้งแรก
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. คลิก [image] [ซิงค์ PC กับโทรศัพท์มือถือ] ที่มุมขวาบนของหน้าจอ
  3. เลือกโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์ในหน้าต่าง [การตั้งค่าการซิงค์] และคลิก [ตกลง]
  4. คลิก [ซิงโครไนซ์] หลังจากทำการตรวจสอบตามขั้นตอนต่อไปนี้:
    คลิก [ดูรายละเอียด >>] เพื่อตรวจสอบข้อมูลกำหนดการที่ไม่ได้รับการสนับสนุนในโทรศัพท์มือถือ
    คลิก [ส่งออก >>] เพื่อบันทึกกำหนดการลงในไฟล์
    ใช้ฟังก์ชันนี้หากมีความเป็นไปได้ที่ข้อมูลจะสูญหาย
  5. คลิก [ตกลง] เมื่อการซิงโครไนซ์เสร็จสมบูรณ์
    คุณสามารถตรวจสอบจำนวนข้อมูลที่เพิ่ม แก้ไข หรือลบใน PC หรือโทรศัพท์มือถือในขณะที่กำลังซิงโครไนซ์อยู่ได้
การดำเนินการรายการที่ซ้ำกัน
หากชื่อเรื่อง (หรือเนื้อหา) วันที่เริ่มต้น และวันที่สิ้นสุดของกำหนดการใน New PC Studio และโทรศัพท์มือถือเหมือนกัน ข้อมูลเหล่านั้นจะได้รับการพิจารณาเป็นข้อมูลเดียวกัน ในกรณีนี้ หน้าต่างที่ใช้เลือกรายการที่ทำซ้ำจะปรากฏขึ้น
เลือกรายการใน PC หรือโทรศัพท์มือถือที่จะทำการซิงโครไนซ์และคลิก [ใช้งาน]
หากคุณไม่ต้องการซิงโครไนซ์กำหนดการ ให้คลิก [ข้าม]
การซิงโครไนซ์
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. คลิก [image] [ซิงค์โทรศัพท์มือถือกับ PC] ที่มุมขวาบนของหน้าจอ
    คุณสามารถตั้งระยะเวลาในการซิงโครไนซ์กำหนดการหรือซิงโครไนซ์กำหนดการทั้งหมดได้
  3. คลิก [ซิงโครไนซ์] หลังจากทำการตรวจสอบข้อมูล
  4. คลิก [ตกลง] เมื่อการซิงโครไนซ์เสร็จสมบูรณ์
    5. คุณสามารถตรวจสอบจำนวนข้อมูลที่เพิ่ม แก้ไข หรือลบใน PC หรือโทรศัพท์มือถือในขณะที่กำลังซิงโครไนซ์อยู่ได้
การดำเนินการรายการที่ขัดแย้ง
หากกำหนดการที่ซิงโครไนซ์เดียวกันนี้มีการเปลี่ยนแปลงใน New PC Studio และโทรศัพท์มือถือ หน้าต่างในการดำเนินการรายการที่ขัดแย้งจะปรากฏ
เลือกรายการใน PC หรือโทรศัพท์มือถือที่จะทำการซิงโครไนซ์และคลิก [ใช้งาน]
หากคุณไม่ต้องการซิงโครไนซ์กำหนดการ ให้คลิก [ข้าม]
ระวังข้อมูลสูญหายระหว่างการซิงโครไนซ์
ข้อมูลกำหนดการอาจมีการเปลี่ยนแปลงหรือถูกลบในกรณีดังต่อไปนี้ ไม่สามารถเรียกคืนรายการที่ลบได้
เมื่อมีการลบรายการในกำหนดการจาก PC หรือโทรศัพท์มือถือและทำการซิงโครไนซ์รายการเหล่านั้น รายการดังกล่าวจะถูกลบในสื่อประเภทอื่นๆ เช่นกัน
ไฟล์กำหนดการจะถูกส่งออกไปยัง PC เพื่อเป็นไฟล์สำรองในกรณีที่ข้อมูลสูญหาย และจะได้รับการกู้คืนภายหลังหากจำเป็น
หากกำหนดการที่ไม่ได้อยู่ในโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์ถูกเพิ่มลงใน PC กำหนดการนั้นจะได้รับการคัดแยกออกจากการซิงโครไนซ์
การตั้งค่าการซิงค์
คุณสามารถเปลี่ยนโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์ได้
ข้อมูลที่เปลี่ยนแปลงยังคงใช้ได้จนกว่าจะมีการเปลี่ยนแปลงในครั้งถัดไป
  1. คลิก [เมนู > การตั้งค่าการซิงค์]
  2. เปลี่ยนโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์และคลิก [ตกลง]


สิ่งที่ต้องทำ
คุณสามารถจัดการสิ่งที่ต้องทำซึ่งจัดเก็บในโทรศัพท์มือถือและ New PC Studio ได้โดยใช้ Widget สิ่งที่ต้องทำ
คุณสมบัติของ Widget นี้อาจถูกจำกัด ทั้งนี้ขึ้นอยู่กับประเทศที่เลือกระหว่างทำการติดตั้งและโทรศัพท์มือถือที่เชื่อมต่ออยู่
<หน้าจอ Widget สิ่งที่ต้องทำ>
1) คุณสามารถเชื่อมโยงสิ่งที่ต้องทำใน New PC Studio, โทรศัพท์มือถือ และ MS Outlook ได้
ซิงโครไนซ์ PC และโทรศัพท์มือถือ
ส่งข้อมูลไปยัง PC
คุณสามารถส่งข้อมูลใน PC ไปยังโทรศัพท์มือถือ
2) แสดงวันที่เริ่มต้นและวันที่สิ้นสุดของสิ่งที่ต้องทำที่เลือก
3) [image] พิ่มหรือลดสิ่งที่ต้องทำ
4) คุณสามารถดูรายการของสิ่งที่ต้องทำที่เพิ่มได้


การรันสิ่งที่ต้องทำ
นำเข้าสิ่งที่ต้องทำจากโทรศัพท์มือถือ หากคุณรันสิ่งที่ต้องทำครั้งแรก
การซิงโครไนซ์ครั้งแรก
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. คลิก [image] [ซิงค์ PC กับโทรศัพท์มือถือ] ที่มุมขวาบนของหน้าจอ
  3. เลือกโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์ในหน้าต่าง [การตั้งค่าการซิงค์] และคลิก [ตกลง]
  4. คลิก [ซิงโครไนซ์]
  5. คลิก [ตกลง] เมื่อการซิงโครไนซ์เสร็จสมบูรณ์
    คุณสามารถตรวจสอบจำนวนสิ่งที่ต้องทำที่เพิ่ม แก้ไข หรือลบใน PC หรือโทรศัพท์มือถือในขณะที่การซิงโครไนซ์กำลังดำเนินการอยู่ได้


การจัดการสิ่งที่ต้องทำ
คุณสามารถสร้างสิ่งที่ต้องทำใหม่หรือแก้ไข/ลบรายการที่มีอยู่ได้
เพิ่ม/ลบสิ่งที่ต้องทำ
  1. เพิ่มสิ่งที่ต้องทำโดยใช้วิธีการต่อไปนี้
    คลิกที่ไอคอน [เพิ่มสิ่งที่ต้องทำ] ที่อยู่มุมขวาบนของหน้าจอ
    คลิกขวาหลังจากวางลูกศรบนสิ่งที่ต้องทำและเลือก [เพิ่มสิ่งที่ต้องทำ]
    คลิก [เมนู > เพิ่มสิ่งที่ต้องทำ]
    ดับเบิลคลิกพื้นที่ว่างในสิ่งที่ต้องทำ
  2. ป้อนข้อมูลอย่างละเอียดลงในหน้าต่าง เพิ่มสิ่งที่ต้องทำ
  3. คลิก [ตกลง]
การลบสิ่งที่ต้องทำ
คุณสามารถลบสิ่งที่ต้องทำได้โดยเลือกจากรายการและกด [Delete] บนแป้นพิมพ์ หรือคลิกปุ่ม [ลบสิ่งที่ต้องทำ]
แก้ไขสิ่งที่ต้องทำ
ดับเบิลคลิกสิ่งที่ต้องทำหรือคลิกขวาบนสิ่งที่ต้องทำและเลือก [แก้ไขสิ่งที่ต้องทำ] จากเมนู
การกำหนดสิ่งที่ต้องทำเป็น เสร็จแล้ว
เมื่อสิ่งที่ต้องทำเสร็จสมบูรณ์ ให้ทำเครื่องหมาย 'เสร็จแล้ว' ที่อยู่ด้านหน้าของรายการ รายการจะปรากฏเป็น เมื่อทำเครื่องหมาย 'เสร็จแล้ว'
หมายเหตุในรายการข้อมูลสิ่งที่ต้องทำ
สามารถป้อนได้เพียงรายการที่สามารถจัดเก็บลงในโทรศัพท์มือถือที่เลือกได้เท่านั้น
คุณสามารถป้อนรายการทั้งหมดได้หากเลือก [ฟิลด์ทั้งหมด]
โปรดดูที่ ‘เลือกรุ่นฟิลด์’ ในหัวข้อที่เกี่ยวข้อง
หัวข้อที่เกี่ยวข้อง
ข้อกำหนด – เลือกรุ่นฟิลด์


การนำเข้าจาก / การส่งออกไปยัง PC
คุณสามารถบันทึกรายการที่จัดเก็บในสิ่งที่ต้องทำของ New PC Studio ซึ่งอยู่ในไฟล์ PC หรือนำเข้าไฟล์ที่จัดเก็บ หรือไฟล์สิ่งที่ต้องทำซึ่งสร้างโดยโปรแกรมภายนอกไปยังสิ่งที่ต้องทำของ New PC Studio
การนำเข้าจาก PC
การนำเข้าจากไฟล์สิ่งที่ต้องทำ (*.NTF)
  1. คลิก [เมนู > นำเข้าจาก PC]
  2. เลือก [สิ่งที่ต้องทำของ New PC Studio] และคลิก [ตกลง]
  3. เลือกไฟล์ NTF จาก Explorer และคลิก [เปิด]
  4. เลือกวิธีสำหรับนำเข้ารายการซ้ำ และคลิก [ตกลง]
การนำเข้าจากไฟล์ vCalendar (*.VCS)
  1. คลิก [เมนู > นำเข้าจาก PC]
  2. เลือก [ไฟล์ vCalendar] และคลิก [ตกลง]
  3. เลือกไฟล์ VCS จาก Explorer และคลิก [เปิด]
  4. เลือกวิธีสำหรับนำเข้ารายการซ้ำ และคลิก [ตกลง]
เกณฑ์รายการที่ทำซ้ำและวิธีการนำเข้ารายการเหล่านั้น
ชื่อเรื่อง (หรือเนื้อหา) และวันที่เริ่มต้นของสิ่งที่ต้องทำจะได้รับการเปรียบเทียบ หากรายการทั้งสองเหมือนกันทั้งหมด รายการดังกล่าวจะได้รับการพิจารณาว่าเป็นสิ่งที่ต้องทำเดียวกัน
วิธีการนำเข้ารายการซ้ำมี 3 วิธี
1. การนำเข้ารายการทั้งหมด : รายการที่มีอยู่จะได้รับการเก็บรักษาไว้ และรายการทั้งหมดในไฟล์นำเข้าจะถูกเพิ่ม
 2. การรวมรายการ : รายการที่ซ้ำกันจะถูกเขียนทับด้วยรายการที่อยู่ในไฟล์นำเข้าและรายการใหม่ที่ถูกเพิ่ม
 3. การแทนที่รายการที่มีอยู่ : รายการที่มีอยู่จะถูกลบ และแทนที่ด้วยรายการในไฟล์นำเข้า
การส่งออกไปยัง PC
การส่งออกจากไฟล์สิ่งที่ต้องทำ (*.NTF)
  1. คลิก [เมนู > ส่งออกไปยัง PC]
  2. เลือก [สิ่งที่ต้องทำของ New PC Studio] และคลิก [ตกลง]
  3. เลือกพาธจาก Explorer และคลิก [บันทึก]
  4. การส่งออกจะดำเนินการโดยอัตโนมัติและจากนั้นให้คลิก [เสร็จ]
การส่งออกไปยังไฟล์ vCalendar (*.VCS)
  1. คลิก [เมนู > ส่งออกไปยัง PC]
  2. เลือก [ไฟล์ vCalendar] และคลิก [ตกลง]
  3. เลือกพาธจาก Explorer และคลิก [บันทึก]
  4. การส่งออกจะดำเนินการโดยอัตโนมัติและจากนั้นให้คลิก [เสร็จ]


การซิงโครไนซ์ระหว่าง New PC Studio และโทรศัพท์มือถือ
สิ่งที่ต้องทำใน New PC Studio และโทรศัพท์มือถือจะได้รับการเปรียบเทียบเพื่อทำให้ข้อมูลตรงกัน
หากมีการเชื่อมต่อโทรศัพท์หลายเครื่อง คุณสามารถซิงโครไนซ์โทรศัพท์เหล่านั้นได้สูงสุดถึงสามเครื่อง
การซิงโครไนซ์ครั้งแรก
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. คลิก [image] [ซิงค์โทรศัพท์มือถือกับ PC] ที่มุมขวาบนของหน้าจอ
  3. เลือกโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์ในหน้าต่าง [การตั้งค่าการซิงค์] และคลิก [ตกลง]
  4. คลิก [ซิงโครไนซ์] หลังจากทำการตรวจสอบตามขั้นตอนต่อไปนี้:
    คลิก [ดูรายละเอียด >>] เพื่อตรวจสอบสิ่งที่ต้องทำที่ไม่ได้รับการสนับสนุนในโทรศัพท์มือถือ
    คลิก [ส่งออก >>] เพื่อบันทึกสิ่งที่ต้องทำลงในไฟล์
    ใช้ฟังก์ชันนี้เมื่อมีความเป็นไปได้ที่ข้อมูลจะสูญหาย
  5. คลิก [ตกลง] เมื่อการซิงโครไนซ์เสร็จสมบูรณ์
    คุณสามารถตรวจสอบจำนวนข้อมูลที่เพิ่ม แก้ไข หรือลบใน PC หรือโทรศัพท์มือถือในขณะที่การซิงโครไนซ์กำลังดำเนินการอยู่ได้
การดำเนินการรายการที่ทำซ้ำ
หากชื่อเรื่อง (หรือเนื้อหา) และวันที่เริ่มต้นของสิ่งที่ต้องทำซึ่งสร้างใน New PC Studio และโทรศัพท์มือถือเหมือนกัน ข้อมูลเหล่านั้นจะได้รับการพิจารณาเป็นสิ่งที่ต้องทำเดียวกัน ในกรณีนี้ หน้าต่างที่ใช้เลือกรายการที่ทำซ้ำจะปรากฏขึ้น
เลือกรายการใน PC หรือโทรศัพท์มือถือที่จะทำการซิงโครไนซ์และคลิก [ใช้งาน]
หากคุณไม่ต้องการซิงโครไนซ์สิ่งที่ต้องทำ ให้คลิก [ข้าม]
การซิงโครไนซ์
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. คลิก [image] [ซิงค์ PC กับโทรศัพท์มือถือ] ที่มุมขวาบนของหน้าจอ
  3. คลิก [ซิงโครไนซ์] หลังจากทำการตรวจสอบข้อมูล
  4. คลิก [ตกลง] เมื่อการซิงโครไนซ์เสร็จสมบูรณ์
    5. คุณสามารถตรวจสอบจำนวนข้อมูลที่เพิ่ม แก้ไข หรือลบใน PC หรือโทรศัพท์มือถือในขณะที่การซิงโครไนซ์กำลังดำเนินการอยู่ได้
การตั้งค่าการซิงค์
คุณสามารถเปลี่ยนโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์ได้
ข้อมูลที่เปลี่ยนแปลงยังคงถูกต้องจนกว่าจะมีการเปลี่ยนแปลงในครั้งถัดไป
  1. คลิก [เมนู > การตั้งค่าการซิงค์]
  2. เปลี่ยนโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์และคลิก [ตกลง]
การดำเนินการรายการที่ขัดแย้ง
หากสิ่งที่ต้องทำที่ซิงโครไนซ์เดียวกันนี้มีการเปลี่ยนแปลงใน New PC Studio และโทรศัพท์มือถือ หน้าต่างในการดำเนินการรายการที่ขัดแย้งจะปรากฏ
เลือกรายการใน PC หรือโทรศัพท์มือถือที่จะทำการซิงโครไนซ์และคลิก [ใช้งาน]
หากคุณไม่ต้องการซิงโครไนซ์สิ่งที่ต้องทำ ให้คลิก [ข้าม]

ระวังข้อมูลสูญหายระหว่างการซิงโครไนซ์
สิ่งที่ต้องทำที่มีอยู่อาจมีการเปลี่ยนแปลงหรือถูกลบในกรณีดังต่อไปนี้ ไม่สามารถเรียกคืนรายการที่ลบได้
เมื่อมีการลบรายการในสิ่งที่ต้องทำจาก PC หรือโทรศัพท์มือถือและทำการซิงโครไนซ์รายการเหล่านั้น รายการดังกล่าวจะถูกลบในสื่อประเภทอื่นๆ เช่นกัน
ไฟล์สิ่งที่ต้องทำจะถูกส่งออกไปยัง PC เพื่อเป็นไฟล์สำรองในกรณีที่ข้อมูลสูญหาย และจะได้รับการกู้คืนภายหลังหากจำเป็น
หากสิ่งที่ต้องทำที่ไม่ได้อยู่ในโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์ถูกเพิ่มลงใน PC กำหนดการนั้นจะได้รับการคัดแยกออกจากการซิงโครไนซ์
การตั้งค่าการซิงค์
คุณสามารถเปลี่ยนโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์ได้
ข้อมูลที่เปลี่ยนแปลงยังคงถูกต้องจนกว่าจะมีการเปลี่ยนแปลงในครั้งถัดไป
  1. คลิก [เมนู > การตั้งค่าการซิงค์]
  2. เปลี่ยนโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์และคลิก [ตกลง]


บันทึก
คุณสามารถจัดการบันทึกซึ่งจัดเก็บในโทรศัพท์มือถือและ New PC Studio ได้โดยใช้ Widget บันทึก
<หน้าจอ Widget บันทึก>
1) คุณสามารถเชื่อมโยงบันทึกใน New PC Studio, โทรศัพท์มือถือ และ MS Outlook ได้
ซิงโครไนซ์ PC และโทรศัพท์มือถือ
ส่งข้อมูลไปยัง PC
คุณสามารถส่งข้อมูลใน PC ไปยังโทรศัพท์มือถือ
2) [image] เพิ่มหรือลบบันทึก
3) คุณสามารถดูรายการของบันทึกที่เพิ่มได้


การรันบันทึก
นำเข้าบันทึกจากโทรศัพท์มือถือหลังจากรันบันทึกครั้งแรกแล้ว
การซิงโครไนซ์ครั้งแรก
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. คลิก [image] [ซิงค์ PC กับโทรศัพท์มือถือ] ที่มุมขวาบนของหน้าจอ
  3. เลือกโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์ในหน้าต่าง [การตั้งค่าการซิงค์] และคลิก [ตกลง]
  4. คลิก [ซิงโครไนซ์]
  5. คลิก [ตกลง] เมื่อการซิงโครไนซ์เสร็จสมบูรณ์
    คุณสามารถตรวจสอบจำนวนบันทึกที่เพิ่ม แก้ไข หรือลบใน PC หรือโทรศัพท์มือถือในขณะที่การซิงโครไนซ์กำลังดำเนินการอยู่ได้


การจัดการบันทึก
คุณสามารถสร้างบันทึกใหม่หรือแก้ไข/ลบกำหนดการที่มีอยู่ได้
การเพิ่มและลบบันทึก
  1. เพิ่มบันทึกโดยใช้วิธีการต่อไปนี้
    คลิก [เพิ่มบันทึก]
    คลิกขวาหลังจากวางลูกศรบนบันทึกและเลือก [เพิ่มบันทึก]
    คลิก [เมนู > เพิ่มบันทึก]
    ดับเบิลคลิกพื้นที่ว่างในรายการบันทึก
  2. ป้อนข้อมูลบันทึกเมื่อหน้าต่าง เพิ่มบันทึก ปรากฏ
  3. คลิก [ตกลง]
การลบบันทึก
การลบบันทึก คุณสามารถลบบันทึกได้โดยเลือกบันทึกจากรายการและกด [Delete] บนแป้นพิมพ์หรือคลิกปุ่ม [ลบบันทึก]
การแก้ไขบันทึก
ดับเบิลคลิกบันทึกหรือคลิกขวาบนรายการที่ต้องทำและเลือก [แก้ไขบันทึก] จากเมนู
หมายเหตุในรายการข้อมูลบันทึก
คุณสามารถป้อนรายการที่สามารถจัดเก็บลงในโทรศัพท์มือถือที่เลือกได้
คุณสามารถป้อนข้อมูลรายการทั้งหมดหากคุณเลือก [ฟิลด์ทั้งหมด]
ดู ‘เลือกรุ่นฟิลด์’ ในหัวข้อที่เกี่ยวข้อง
หัวข้อที่เกี่ยวข้อง
ข้อกำหนด – เลือกรุ่นฟิลด์


การนำเข้าจาก / การส่งออกไปยัง PC
คุณสามารถบันทึกบันทึกต่างๆ ที่จัดเก็บในสมุดโทรศัพท์ New PC Studio ลงในไฟล์ PC ได้ New PC Studio สามารถนำเข้าไฟล์ PC หรือไฟล์บันทึกที่สร้างโดยโปรแกรมภายนอก
การนำเข้าจาก PC
การนำเข้าไฟล์บันทึก (*.NMF *.DIF หรือ *.MDB)
  1. คลิก [เมนู > นำเข้าจาก PC]
  2. เลือก [บันทึก New PC Studio] หรือ [บันทึกอื่นๆ] และคลิก [ตกลง]
  3. เลือกไฟล์ NMF จาก Explorer และคลิก [เปิด]
  4. การนำเข้าจะดำเนินการโดยอัตโนมัติและจากนั้นให้คลิก [เสร็จ]
เกณฑ์รายการที่ทำซ้ำและวิธีการนำเข้ารายการเหล่านั้น
หากเนื้อหาของบันทึกเหมือนกัน บันทึกดังกล่าวจะได้รับการพิจารณาว่าเป็นกำหนดการเดียวกัน
คุณมีสามวิธีในการนำเข้ารายการที่ทำซ้ำ
  1. การนำเข้ารายการทั้งหมด: รายการที่มีอยู่จะได้รับการเก็บรักษาไว้ และรายการทั้งหมดในไฟล์นำเข้าจะถูกเพิ่ม
  2. การรวมรายการ: รายการที่ทำซ้ำจะถูกเขียนทับด้วยรายการที่อยู่ในไฟล์นำเข้าและรายการใหม่ที่ถูกเพิ่ม
  3. การแทนที่รายการที่มีอยู่: รายการที่มีอยู่จะถูกลบ หรือแทนที่ด้วยรายการในไฟล์นำเข้า
การส่งออกไปยัง PC
การส่งออกจากไฟล์บันทึก (*.NMF)
  1. คลิก [เมนู > ส่งออกไปยัง PC]
  2. เลือกพาธจาก Explorer และคลิก [บันทึก]
  3. การส่งออกจะดำเนินการโดยอัตโนมัติและจากนั้นให้คลิก [เสร็จ]


การซิงโครไนซ์ระหว่าง New PC Studio และโทรศัพท์มือถือ
บันทึกใน New PC Studio และโทรศัพท์มือถือจะได้รับการเปรียบเทียบเพื่อทำให้ข้อมูลตรงกัน
หากมีการเชื่อมต่อโทรศัพท์หลายเครื่อง คุณสามารถซิงโครไนซ์โทรศัพท์เหล่านั้นได้สูงสุดถึงสามเครื่อง
การซิงโครไนซ์ครั้งแรก
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. คลิก [image] [ซิงค์ PC กับโทรศัพท์มือถือ] ที่มุมขวาบนของหน้าจอ
  3. เลือกโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์ในหน้าต่าง [การตั้งค่าการซิงค์] และคลิก [ตกลง]
  4. คลิก [ซิงโครไนซ์] หลังจากทำการตรวจสอบตามขั้นตอนต่อไปนี้:
    คลิก [ดูรายละเอียด >>] เพื่อตรวจสอบข้อมูลบันทึกที่ไม่ได้รับการสนับสนุนในโทรศัพท์มือถือ
    คลิก [ส่งออก >>] เพื่อบันทึกบันทึกต่างๆ ลงในไฟล์
    ใช้ฟังก์ชันนี้เมื่อมีความเป็นไปได้ที่ข้อมูลจะสูญหาย
  5. คลิก [ตกลง] เมื่อการซิงโครไนซ์เสร็จสมบูรณ์
    คุณสามารถตรวจสอบจำนวนข้อมูลที่เพิ่ม แก้ไข หรือลบใน PC หรือโทรศัพท์มือถือในขณะที่การซิงโครไนซ์กำลังดำเนินการอยู่ได้
การดำเนินการรายการที่ซ้ำ
หากเนื้อหาของบันทึกใน New PC Studio และโทรศัพท์มือถือเหมือนกัน บันทึกเหล่านั้นจะได้รับการพิจารณว่าเป็นบันทึกเดียวกัน ในกรณีนี้ หน้าต่างที่ใช้เลือกรายการที่ทำซ้ำจะปรากฏขึ้น
เลือกบันทึกใน PC หรือโทรศัพท์มือถือที่จะทำการซิงโครไนซ์และคลิก [ใช้งาน]
หากคุณไม่ต้องการซิงโครไนซ์บันทึก ให้คลิก [ข้าม]
การซิงโครไนซ์
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. คลิก [ซิงค์ PC กับโทรศัพท์มือถือ] ที่มุมขวาบนของหน้าจอ
  3. คลิก [ซิงโครไนซ์] หลังจากทำการตรวจสอบข้อมูล
  4. คลิก [ตกลง] เมื่อการซิงโครไนซ์เสร็จสมบูรณ์
    คุณสามารถตรวจสอบจำนวนข้อมูลที่เพิ่ม แก้ไข หรือลบใน PC หรือโทรศัพท์มือถือในขณะที่การซิงโครไนซ์กำลังดำเนินการอยู่ได้
การดำเนินการรายการที่ขัดแย้ง
หากบันทึกที่ซิงโครไนซ์เดียวกันนี้มีการเปลี่ยนแปลงใน New PC Studio และโทรศัพท์มือถือ หน้าต่างในการดำเนินการรายการที่ขัดแย้งจะปรากฏ
เลือกบันทึกใน PC หรือโทรศัพท์มือถือที่จะทำการซิงโครไนซ์และคลิก [ใช้งาน]
หากคุณไม่ต้องการซิงโครไนซ์บันทึก ให้คลิก [ข้าม].

ระวังข้อมูลสูญหายระหว่างการซิงโครไนซ์
ข้อมูลบันทึกอาจมีการเปลี่ยนแปลงหรือถูกลบในกรณีดังต่อไปนี้ ไม่สามารถเรียกคืนรายการที่ลบได้
เมื่อมีการลบบันทึกจาก PC หรือโทรศัพท์มือถือและทำการซิงโครไนซ์รายการเหล่านั้น รายการดังกล่าวจะถูกลบในสื่อประเภทอื่นๆ เช่นกัน
ไฟล์บันทึกจะถูกส่งออกไปยัง PC เพื่อเป็นไฟล์สำรองในกรณีที่ข้อมูลสูญหาย และจะได้รับการกู้คืนภายหลังหากจำเป็น
หากบันทึกที่ไม่ได้อยู่ในโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์ถูกเพิ่มลงใน PC กำหนดการนั้นจะได้รับการคัดแยกออกจากการซิงโครไนซ์
การตั้งค่าการซิงค์
คุณสามารถเปลี่ยนโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์ได้
ข้อมูลที่เปลี่ยนแปลงยังคงถูกต้องจนกว่าจะมีการเปลี่ยนแปลงในครั้งถัดไป
  1. คลิก [เมนู > การตั้งค่าการซิงค์]
  2. เปลี่ยนโทรศัพท์มือถือเพื่อทำการซิงโครไนซ์และคลิก [ตกลง]


D-Day
คุณสามารถจัดการ D-Day ที่บันทึกอยู่ในโทรศัพท์มือถือของคุณและใน New PC Studio ด้วย Widget D-Day
<หน้าจอ Widget D-Day>
1) [image] ซิงโครไนซ์ D-Days ใน New PC Studio และโทรศัพท์มือถือของคุณ
ส่งข้อมูลไปยัง PC
คุณสามารถส่งข้อมูลใน PC ไปยังโทรศัพท์มือถือ
2) แสดงวันที่เหลือใน D-Day ที่เลือกไว้
3) [image] เพิ่มหรือลบ D-Day
4) แสดงรายการ.D-Day ที่คุณได้เพิ่มเข้าไป
5) แสดงรายการข้อความให้คุณ.


การเริ่ม D-Day
หากคุณเริ่ม D-Day เป็นครั้งแรก โปรดนำเข้า D-Day จากโทรศัพท์มือถือของคุณ
การซิงโครไนซ์ครั้งแรก
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. คลิก [image] [ซิงค์ PC กับโทรศัพท์มือถือ] ที่มุมขวาบนของหน้าจอ
  3. ในหน้าต่าง [การตั้งค่าการซิงค์] เลือกโทรศัพท์มือถือที่คุณต้องการให้เป็นเป้าหมายการซิงค์ แล้วคลิก [ตกลง]
  4. คลิก [ซิงค์]
  5. เมื่อการซิงค์เสร็จสมบูรณ์ คลิก [ตกลง]
    ในขณะที่กำลังดำเนินการซิงค์ คุณสามารถดูจำนวนของ D-Day ที่กำลังเพิ่ม เปลี่ยนแปลง หรือถูกลบออกจาก PC และโทรศัพท์มือถือ


การจัดการ D-Day
สร้าง D-Day ใหม่ หรือแก้ไข/ลบ D-Day ที่มีอยู่
การเพิ่มและการลบ D-Day
  1. สามารถเพิ่ม D-Day ได้โดยวิธีต่อไปนี้
    คลิก [เพิ่ม] ที่มุมบนขวาของหน้าจอ
    คลิกขวาที่รายการ D-Day แล้วคลิก [เพิ่ม] ในเมนู
    คลิก [เมนู>เพิ่ม]
    ดับเบิลคลิกบนพื้นว่างในรายการ D-Day
  2. ป้อนข้อมูลเมื่อหน้าต่าง D-Day เพิ่ม เปิดขึ้น
  3. คลิก [ตกลง]
การลบ D-Day
เลือก D-Day จากรายการ แล้วกดปุ่ม [Delete] บนแป้นพิมพ์ของคุณ หรือกด [ลบ] เพื่อลบ D-Day ที่เลือก
การแก้ไข D-Day
ดับเบิลคลิก D-Day ในรายการ หรือคลิกขวาที่เมาส์แล้วคลิก [แก้ไข] ในเมนูเพื่อแก้ไข D-Day ที่เลือก
ข้อควรระวังเมื่อป้อนข้อมูล D-Day
คุณสามารถเพิ่มได้เฉพาะรายการที่สามารถบันทึกลงในโทรศัพท์ที่เลือกไว้เท่านั้น
หากคุณเลือก [ฟิลด์ทั้งหมด] คุณสามารถป้อนรายการทั้งหมด
หัวข้อที่เกี่ยวข้อง
คำศัพท์ – การเลือกรุ่นฟิลด์


การนำเข้าไฟล์ D-Day/การส่งออก D-Day เป็นไฟล์
คุณสามารถบันทึกรายการที่จัดเก็บเป็น New PC Studio D-Day ให้เป็นไฟล์ใน PC ของคุณ และสามารถนำเข้าไฟล์ที่บันทึกไว้ หรือไฟล์ D-Day ที่โปรแกรมอื่นสร้างเป็น New PC Studio D-Day ได้
การนำเข้าจาก PC
การนำเข้าไฟล์ D-Day (*.NAF, *.DIF, *.MDB)
  1. คลิก [เมนู > นำเข้าจาก PC]
  2. เลือก ไฟล์ New PC Studio D-Day หรือ ไฟล์รูปแบบ D-Day อื่น และคลิก [ตกลง]
  3. เลือกไฟล์ในเบราเซอร์ไฟล์ แล้วคลิก [เปิด]
  4. เลือกวิธีที่จะจัดการกับรายการซ้ำ และคลิก [ตกลง]
การส่งออกไปยัง PC
การส่งออก D-Day เป็นไฟล์ (*.NAF)
  1. คลิก [เมนู > ส่งออกไปยัง PC]
  2. เลือกตำแหน่ง (โฟลเดอร์) ที่จะส่งออกในเบราเซอร์โฟลเดอร์ แล้วคลิก [บันทึก]
  3. เมื่อกระบวนการส่งออกเสร็จสมบูรณ์ คลิก [เสร็จแล้ว]


การซิงโครไนซ์ PC ของคุณและโทรศัพท์มือถือ
เปรียบเทียบ D-Day ที่บันทึกอยู่ใน New PC Studio และในโทรศัพท์มือถือของคุณ แล้วทำให้ D-Day ทั้งหมดเหมือนกัน
หากมีโทรศัพท์มือถือเชื่อมต่ออยู่หลายเครื่อง สามารถซิงโครไนซ์ได้สูงสุด 3 เครื่อง
การซิงโครไนซ์ครั้งแรก
  1. เชื่อมต่อโทรศัพท์มือถือกับ PC ของคุณ
  2. คลิก [image] [ซิงค์ PC กับโทรศัพท์มือถือ] ที่มุมขวาบนของหน้าจอ
  3. ในหน้าต่าง [การตั้งค่าการซิงค์] เลือกโทรศัพท์มือถือที่คุณต้องการให้เป็นเป้าหมายการซิงค์ แล้วคลิก [ตกลง]
  4. คลิก [ซิงค์] หลังจากที่คุณได้ตรวจสอบข้อมูลต่อไปนี้แล้ว:
    คลิก [ดูรายละเอียด >>] เพื่อดูรายการ D-Day ที่โทรศัพท์มือถือของคุณไม่สนับสนุน
    คลิก [ส่งออก >>] เพื่อบันทึก D-Day เป็นไฟล์
  5. เมื่อการซิงค์เสร็จสมบูรณ์ คลิก [ตกลง]
    คุณสามารถตรวจสอบจำนวนข้อมูลที่เพิ่ม แก้ไข หรือลบใน PC หรือโทรศัพท์มือถือในขณะที่กำลังซิงโครไนซ์อยู่ได้
การจัดการรายการซ้ำ
ถ้า D-Day ที่ถูกสร้างโดย New PC Studio และ D-Day ที่ถูกสร้างในโทรศัพท์มือถือของคุณมีข้อมูลและวันที่เป้าหมายเหมือนกันทั้งหมด ถือว่าทั้งสอง D-Day นั้นเป็นรายการซ้ำ และหน้าต่างจะเปิดขึ้นเพื่อให้คุณเลือกว่าจะจัดการรายการเหล่านั้นอย่างไร
เลือก PC หรือโทรศัพท์มือถืออย่างใดอย่างหนึ่งเพื่อซิงค์ด้วย แล้วคลิก [ใช้งาน]
หากคุณไม่ต้องการซิงค์ D-Day รายการใดรายการหนึ่งโดยเฉพาะ ให้คลิก [ข้าม]
การซิงโครไนซ์
  1. เชื่อมต่อโทรศัพท์มือถือกับ PC ของคุณ
  2. คลิก [image] [ซิงค์ PC กับโทรศัพท์มือถือ] ที่มุมขวาบนของหน้าจอ
  3. ตรวจสอบข้อมูลที่เกี่ยวข้องทั้งหมด และคลิก [ซิงค์]
  4. เมื่อการซิงค์เสร็จสมบูรณ์ คลิก [ตกลง]
    คุณสามารถตรวจสอบจำนวนข้อมูลที่เพิ่ม แก้ไข หรือลบใน PC หรือโทรศัพท์มือถือในขณะที่กำลังซิงโครไนซ์อยู่ได้
แก้ปัญหารายการที่ขัดแย้ง
ถ้าคุณได้แก้ไข D-Day ที่เหมือนกันทุกประการ (สร้างโดยการซิงโครไนซ์) ในทั้ง New PC Studio และโทรศัพท์มือถือ หน้าต่างจะเปิดขึ้นเพื่อให้คุณเลือกว่าจะจัดการรายการที่ขัดแย้งอย่างไร
เลือก PC หรือโทรศัพท์มือถืออย่างใดอย่างหนึ่งเพื่อซิงค์ด้วย แล้วคลิก [ใช้งาน]
หากคุณไม่ต้องการซิงค์ D-Day รายการใดรายการหนึ่งโดยเฉพาะ ให้คลิก [ข้าม]

ข้อควรระวังการสูญเสียข้อมูลเนื่องจากการซิงค์
ในกรณีต่อไปนี้ ข้อมูลของ D-Day ที่มีอยู่อาจเปลี่ยนแปลงหรือถูกลบ ไม่สามารถเรียกคืนรายการที่ถูกลบได้
หากคุณลบ D-Day จาก PC หรือโทรศัพท์มือถือ D-Day จะถูกลบจากตำแหน่งอื่นเมื่อถูกซิงค์ด้วยเช่นกัน
ในการป้องกันไฟล์ D-Day จากการสูญหาย สามารถบันทึกไฟล์ D-Day ไว้ใน PC เพื่อความปลอดภัยและกู้คืนเมื่อต้องการได้
หากคุณป้อนรายการ D-Day ใน PC ที่โทรศัพท์มือถือที่คุณเลือกให้เป็นเป้าหมายการซิงค์ไม่สนับสนุน รายการนั้นจะไม่ถูกซิงค์เมื่อ
คุณทำการซิงโครไนซ์

การตั้งค่าการซิงค์
คุณสามารถเปลี่ยนโทรศัพท์มือถือที่เป็นเป้าหมายการซิงค์ได้
การตั้งค่ายังคงมีผลจนกว่าจะถูกเปลี่ยนแปลง
  1. คลิก [เมนู>การตั้งค่าการซิงค์]
  2. เปลี่ยนโทรศัพท์มือถือที่จะซิงค์ และคลิก [ตกลง]


สมุดโทรศัพท์ SIM
คุณสามารถจัดการสมุดโทรศัพท์ที่จัดเก็บไว้ในซิมการ์ดตามเวลาจริงได้โดยใช้ Widget สมุดโทรศัพท์ SIM
ฟังก์ชันของ Widget นี้อาจมีการจำกัดการใช้งานขึ้นอยู่กับประเทศที่เลือกไว้ขณะติดตั้ง และโทรศัพท์มือถือที่เชื่อมต่อ
คุณสมบัติของ Widget นี้อาจถูกจำกัด ทั้งนี้ขึ้นอยู่กับประเทศที่เลือกระหว่างทำการติดตั้งและโทรศัพท์มือถือที่เชื่อมต่ออยู่
<หน้าจอ Widget สมุดโทรศัพท์ SIM>
1) เลือกโทรศัพท์มือถือที่ต้องการจัดการสมุดโทรศัพท์ในซิมการ์ด
2) คุณสามารถค้นหา เพิ่ม หรือลบผู้ติดต่อและตรวจสอบว่าผู้ติดต่อถูกจัดเก็บลงในโทรศัพท์มือถืออย่างถูกต้องหรือไม่
เรียกดูผู้ติดต่อ
หากมีการเปลี่ยนแปลงข้อมูลในโทรศัพท์ขณะที่มีการเชื่อมต่อโทรศัพท์อยู่ ให้คลิกปุ่มนี้เพื่อรีเฟรชรายการ
เพิ่มหรือลบผู้ติดต่อ
3) คุณสามารถตรวจสอบรายการผู้ติดต่อที่จัดเก็บในซิมการ์ด


การจัดการผู้ติดต่อ
คุณสามารถจัดการผู้ติดต่อที่จัดเก็บไว้ใน SIM ของโทรศัพท์มือถือของคุณได้
คุณสามารถสร้างผู้ติดต่อใหม่หรือแก้ไข/ลบรายละเอียดของผู้ติดต่อที่มีอยู่ได้
การเพิ่มหรือลบผู้ติดต่อ
  1. เพิ่มผู้ติดต่อโดยใช้วิธีการต่อไปนี้
    คลิกที่ไอคอน [เพิ่มผู้ติดต่อ] ที่อยู่มุมขวาบนของหน้าจอ
    คลิกขวาหลังจากวางลูกศรบนรายการผู้ติดต่อและเลือก [เพิ่มผู้ติดต่อ]
    คลิก [เมนู > เพิ่มผู้ติดต่อ]
    ดับเบิลคลิกพื้นที่ว่างในรายชื่อผู้ติดต่อ
  2. ป้อนข้อมูลผู้ติดต่อเมื่อหน้าต่าง เพิ่มผู้ติดต่อ ปรากฏ
  3. คลิก [ตกลง]
การลบผู้ติดต่อ
คุณสามารถลบผู้ติดต่อได้โดยเลือกผู้ติดต่อจากรายชื่อและกด [ลบ] บนแป้นพิมพ์ หรือคลิกปุ่ม [ลบผู้ติดต่อ]
การแก้ไขข้อมูลผู้ติดต่อ
ดับเบิลคลิกผู้ติดต่อหรือคลิกขวาบนรายการที่ต้องทำและเลือก [แก้ไขผู้ติดต่อ] จากเมนู


โปรแกรมจัดการข้อความ
คุณสามารถนำเข้าข้อความ SMS และ MMS จากโทรศัพท์มือถือไปยัง PC และจัดการด้วย New PC Studio ได้โดยใช้ Widget โปรแกรมจัดการข้อความ
Widget นี้มีประโยชน์มากเมื่อโทรศัพท์มือถือของคุณไม่มีพื้นที่ว่าง หรือเพื่อบันทึกข้อความสำคัญเก็บไว้เป็นเวลานาน
คุณสมบัติของ Widget นี้อาจถูกจำกัด ทั้งนี้ขึ้นอยู่กับประเทศที่เลือกระหว่างทำการติดตั้งและโทรศัพท์มือถือที่เชื่อมต่ออยู่
คุณสามารถนำเข้าข้อมูลในโทรศัพท์หรือเชื่อมโยงข้อความที่จัดเก็บอยู่ใน Widget ส่ง MMS และส่ง SMS ชั่วคราวได้ คุณไม่สามารถส่งข้อความไปยังโทรศัพท์มือถือได้
<หน้าจอ Widget โปรแกรมจัดการข้อความ>
1) ข้อความ SMS และข้อความ MMS จะได้รับการจัดการแยกต่างหาก คลิกแต่ละรายการเพื่อสลับไปยังหน้าจอที่เกี่ยวข้อง
2) [image] ส่งข้อมูลข้อความในโทรศัพท์มือถือ (SMS หรือ MMS) ไปยัง PC
3) สามารถจัดเก็บและจัดการกับข้อความ SMS และข้อความ MMS ได้
อินบ็อกซ์: คุณสามารถอ่านและจัดการข้อความที่ได้รับได้
ส่ง: คุณสามารถจัดการข้อความที่จะส่งได้
ฉบับร่าง: คุณสามารถบันทึกข้อความชั่วคราวในขณะที่กำลังเขียนข้อความนั้นได้ ข้อความที่จัดเก็บไว้ชั่วคราวใน ส่ง SMS และ MMS
จะถูกบันทึกลงในฉบับร่าง
โฟลเดอร์ของฉัน: ข้อความที่ได้รับหรือส่งออกจะถูกส่งไปยังโฟลเดอร์ของฉัน
4) [image] ลบข้อความ
5) คุณสามารถดูรายการข้อความได้


การจัดการข้อความ
คุณสามารถส่งข้อความ SMS และ MMS ในโทรศัพท์มือถือไปยังโปรแกรมจัดการข้อความ
ฟังก์ชันนี้มีอยู่ในโทรศัพท์มือถือที่สามารถนำเข้าข้อความได้เท่านั้น
การส่งข้อความไปยัง PC
คุณสามารถส่งข้อความ SMS และ MMS ในโทรศัพท์มือถือที่เชื่อมต่อไปยังโปรแกรมจัดการข้อความ
  1. คลิก [image] [นำเข้าข้อมูลจากโทรศัพท์มือถือไปยัง PC] ที่มุมบนขวาของหน้าจอ
  2. คลิก [ตกลง] เมื่อการโอนย้ายข้อมูลเสร็จสมบูรณ์
การจัดการข้อความ
ข้อความ SMS และ ข้อความ MMS จะได้รับการจัดการแยกต่างหากใน อินบ็อกซ์, เอาต์บ็อกซ์, ส่ง, ฉบับร่าง และโฟลเดอร์ของฉัน
กล่องข้อความอาจแตกต่างกันไป ทั้งนี้ขึ้นอยู่กับประเทศที่ติดตั้ง หรือโทรศัพท์ที่เชื่อมต่อ
การอ่านข้อความ
ดับเบิลคลิกข้อความ หรือคลิกขวาที่เมาส์ แล้วเลือก [เปิดข้อความ] ในเมนู เพื่อดูรายละเอียดของข้อความ
การลบข้อความ
เลือกข้อความและกดปุ่ม [Delete] บนแป้นพิมพ์


การจัดการโฟลเดอร์ของฉัน
คุณสามารถโอนย้ายข้อความ SMS และ MMS ในโปรแกรมจัดการข้อความไปยังโฟลเดอร์ของฉันได้ สร้างโฟลเดอร์ในโฟลเดอร์ของฉัน และบันทึกข้อความในโฟลเดอร์ที่เหมาะสม
การจัดการโฟลเดอร์ในโฟลเดอร์ของฉัน
การเพิ่มโฟลเดอร์
คลิกขวาที่เมาส์ และเลือก [เพิ่มกล่องข้อความ] ในเมนู
คุณสามารถเปลี่ยนชื่อโฟลเดอร์ได้
การลบโฟลเดอร์
คลิกขวาที่เมาส์ และเลือก [ลบกล่องข้อความ] ในเมนู
การบันทึกข้อความในโฟลเดอร์ของฉัน
  1. เลือกข้อความเพื่อบันทึกลงในโฟลเดอร์ของฉัน
  2. คลิกขวาที่เมาส์ และเลือก [คัดลอก] ในเมนู
  3. คลิกโฟลเดอร์ของฉัน
  4. คลิกที่โฟลเดอร์เพื่อบันทึกข้อความ
  5. คลิกขวาที่เมาส์ และเลือก [วาง] ในเมนู
คุณสามารถลากและวางข้อความมาไว้ในโฟลเดอร์ของฉันได้


การนำเข้าจาก / การส่งออกไปยัง PC
คุณสามารถบันทึกข้อความที่จัดเก็บอยู่ในโปรแกรมจัดการข้อความลงในไฟล์ PC ได้ New PC Studio สามารถนำเข้าไฟล์ PC หรือไฟล์ข้อความที่สร้างโดยโปรแกรมภายนอก
การนำเข้าจากไฟล์ข้อความ (*.NEF หรือ *.SMF)
  1. คลิก [เมนู > นำเข้าจาก PC]
  2. เลือกไฟล์ NEF ที่จะนำเข้าจาก Explorer และคลิก [นำเข้า]
  3. เลือกไฟล์และคลิก [เปิด]
การส่งออกไปยังไฟล์ข้อความ (*.NEF)
  1. คลิก [เมนู > ส่งออกไปยัง PC]
  2. เลือกพาธ (โฟลเดอร์) จาก Explorer และคลิก [บันทึก]
  3. ส่งออกไฟล์ข้อความ และคลิก [เสร็จ]


การส่ง SMS

โปรแกรมส่ง SMS
คุณสามารถเขียนข้อความและส่งได้อย่างง่ายดายโดยใช้ Widget โปรแกรม SMS
คุณสามารถเชื่อมโยงฟังก์ชันนี้กับผู้ติดต่อใน Widget สมุดโทรศัพท์ เพื่อค้นหาผู้ติดต่อด้วยตัวอักษรแรกของชื่อ และส่งข้อความได้สูงสุดถึง 20 คน
ฟังก์ชันของ Widget นี้อาจมีการจำกัดการใช้งานขึ้นอยู่กับประเทศที่เลือกไว้ขณะติดตั้ง และโทรศัพท์มือถือที่เชื่อมต่อ
คุณจะไม่สามารถใช้ Widget นี้ได้หากเลือกประเทศเกาหลีขณะติดตั้ง
<หน้าจอ Widget ส่ง SMS>
1) เลือกโทรศัพท์มือถือ
2) [image] บันทึกข้อความที่กำลังเขียนไว้ชั่วคราวในฉบับร่างของโปรแกรมจัดการข้อความ
3) ป้อนเนื้อหาของข้อความที่จะส่ง
4) ป้อนหมายเลขโทรศัพท์ของผู้ส่ง
5) ป้อนหมายเลขโทรศัพท์ของผู้รับ
6) ส่งข้อความ SMS


การส่ง SMS

โปรแกรมส่ง SMS
คุณสามารถเขียนข้อความง่ายๆ ได้ไม่เกิน 160 อักขระ และส่งให้ผู้รับได้สูงสุด 20 คนพร้อมกัน โดยใช้ Widget นี้ คุณสามารถบันทึกข้อความที่กำลังเขียนอยู่ได้ในโฟลเดอร์ของฉัน โดยใช้ฟังก์ชันบันทึกชั่วคราว
โปรแกรมส่ง SMS
  1. เลือกโทรศัพท์มือถือที่รองรับการส่ง SMS จากหน้าต่างการเลือกโทรศัพท์มือถือที่ด้านบนของหน้าจอ
  2. ป้อนเนื้อหาของข้อความในหน้าต่างป้อนข้อความ
  3. ป้อนหมายเลขโทรศัพท์ของผู้ส่ง
    หมายเลขโทรศัพท์ของผู้ส่งจะถูกกำหนดโดยอัตโนมัติเมื่อเชื่อมต่อโทรศัพท์มือถือ คุณสามารถเปลี่ยนหมายเลขได้
  4. ป้อนหมายเลขโทรศัพท์ของผู้รับตามวิธีการต่อไปนี้:
    ป้อนหมายเลขโทรศัพท์ในช่องป้อนข้อมูลผู้รับ
    ลากและวางผู้ติดต่อจาก Widget สมุดโทรศัพท์ไปยังช่องป้อนข้อมูลผู้รับ
    หากผู้ติดต่ออยู่ใน Widget สมุดโทรศัพท์ คุณสามารถค้นหาหมายเลขโทรศัพท์ด้วยตัวอักษรแรกได้
  5. คลิก [ส่ง]
การบันทึกชั่วคราว
คลิก [บันทึกชั่วคราว] ที่ด้านบนซ้ายของหน้าจอเพื่อบันทึกข้อความที่กำลังเขียนลงในฉบับร่างของ Widget โปรแกรมจัดการข้อความ
หัวข้อที่เกี่ยวข้อง
โปรแกรมจัดการข้อความ


การส่ง MMS

โปรแกรมส่ง MMS
คุณสามารถเขียนข้อความยาวๆ และแนบไฟล์มัลติมีเดียเพื่อส่งไปยังโทรศัพท์มือถือเครื่องอื่นได้ โดยใช้ Widget ส่ง MMS คุณสามารถนำเข้าผู้ติดต่อใน Widget สมุดโทรศัพท์ และส่งข้อความให้ผู้รับได้สูงสุด 20 คน
ฟังก์ชันของ Widget นี้อาจมีการจำกัดการใช้งานขึ้นอยู่กับประเทศที่เลือกไว้ขณะติดตั้ง และโทรศัพท์มือถือที่เชื่อมต่อ
คุณจะไม่สามารถใช้ Widget นี้ได้หากเลือกประเทศเกาหลีขณะติดตั้ง
<หน้าจอ Widget ส่ง MMS>
1) เลือกโทรศัพท์มือถือที่จะเชื่อมต่อ
2) [image] บันทึกข้อความที่กำลังเขียนไว้ชั่วคราวในฉบับร่างของโปรแกรมจัดการข้อความ
3) [image] เพิ่มไฟล์ที่จะแนบ
4) [image] พิ่มไฟล์เพลง รูปถ่าย หรือวิดีโอที่มีขนาดน้อยกว่า 20 KB เมื่อมีการส่งข้อความ โทรศัพท์มือถือของผู้รับจะเล่นซ้ำไฟล์ที่แนบไปพร้อมๆ กับข้อความตัวอักษร
5) [image] ลบไฟล์ที่แนบ
6) ป้อนเนื้อหาของข้อความที่จะส่ง
7) [image] เปลี่ยนรูปแบบของข้อความตัวอักษร
8) [image] ระบุช่วงเวลาในการเปลี่ยนหน้า
9) จัดการหน้า MMS
เพิ่มหรือลบหน้า
10) ใส่หมายเลขโทรศัพท์ของผู้ส่ง
11) ใส่หมายเลขโทรศัพท์ของผู้รับ
12) แสดงตัวอย่างข้อความ MMS ที่เขียน
13) ส่งข้อความ MMS


การส่ง MMS

โปรแกรมส่ง MMS
คุณสามารถเขียนข้อความ และแนบไฟล์เพลง รูปถ่าย หรือวิดีโอไปยังข้อความได้ คุณสามารถบันทึกข้อความที่กำลังเขียนอยู่ได้ในโฟลเดอร์ของฉัน โดยใช้ฟังก์ชันบันทึกชั่วคราว
โปรแกรมส่ง MMS
  1. เลือกโทรศัพท์มือถือที่รองรับการส่ง MMS จากหน้าต่างการเลือกโทรศัพท์มือถือที่ด้านบนของหน้าจอ
  2. ป้อนชื่อข้อความในช่องป้อนข้อมูลชื่อ
  3. ป้อนเนื้อหาของข้อความในช่องป้อนข้อความ
  4. คลิก [ไฟล์ที่แนบ] ที่อยู่ทางด้านบนขวาของหน้าจอ และเลือกไฟล์ที่จะแนบ
    คุณสามารถแนบไฟล์หลายไฟล์ได้ ขึ้นอยู่กับความจุ
  5. คลิก [แนบสื่อ] ที่อยู่ทางด้านบนขวาของหน้าจอเพื่อเพิ่มไฟล์มัลติมีเดีย
    เพิ่มหน้าที่จะแนบไฟล์เพลง รูปถ่าย หรือวิดีโอ
  6. ป้อนหมายเลขโทรศัพท์ของผู้ส่ง
    หมายเลขโทรศัพท์ของผู้ส่งจะถูกกำหนดโดยอัตโนมัติเมื่อเชื่อมต่อโทรศัพท์มือถือ คุณสามารถเปลี่ยนหมายเลขได้
  7. ป้อนหมายเลขโทรศัพท์ของผู้รับตามวิธีการต่อไปนี้:
    ป้อนหมายเลขโทรศัพท์ในช่องป้อนข้อมูลผู้รับ
    ลากและวางผู้ติดต่อจาก Widget สมุดโทรศัพท์ไปยังช่องป้อนข้อมูลผู้รับ
    หากผู้ติดต่ออยู่ใน Widget สมุดโทรศัพท์ คุณสามารถค้นหาหมายเลขโทรศัพท์ด้วยตัวอักษรแรกได้
    คุณสามารถเพิ่มผู้รับโดยใช้ สำเนาถึง และ สำเนากลับถึง
  8. คลิก [ส่ง]
การแนบไฟล์มัลติมีเดีย
  1. เลือกหน้าที่จะแนบ และคลิก [แนบสื่อ]
  2. เลือกไฟล์เพลง รูปถ่าย หรือวิดีโอจาก Explorer
    ถึงแม้ว่าจะสามารถแนบไฟล์ได้เพียงไฟล์เดียวในแต่ละหน้า แต่สามารถแนบไฟล์รูปภาพและเพลงได้ในเวลาเดียวกัน
  3. เมื่อแนบไฟล์แล้ว และหน้าจะแสดงชื่อของไฟล์ที่แนบ
    คุณสามารถลบไฟล์ที่แนบได้โดยคลิก [image] ทางด้านขวาของชื่อไฟล์
การจัดการหน้า
คุณสามารถเพิ่มหน้า และแนบไฟล์มัลติมีเดียไปยังแต่ละหน้าได้
คลิก [เพิ่มหน้า] ทางด้านล่างของกล่องป้อนข้อความเพื่อเพิ่มหน้า คลิก [ลบหน้า] เพื่อลบหน้าที่เลือก
สามารถสร้างได้สูงสุด 10 หน้า
คลิก [ตั้งช่วงเวลาการเปลี่ยน] เพื่อระบุช่วงเวลาในการเปลี่ยนหน้า
คลิก [ลักษณะพิเศษของข้อความ] เพื่อระบุสีของแบบอักษร ขนาดแบบอักษร สไตล์ และสีพื้นหลังของหน้าที่เลือก
การบันทึกชั่วคราว
คลิก [บันทึกชั่วคราว] ที่ด้านบนซ้ายของหน้าจอเพื่อบันทึกข้อความที่กำลังเขียนลงในฉบับร่างของ Widget โปรแกรมจัดการข้อความ
หัวข้อที่เกี่ยวข้อง
โปรแกรมจัดการข้อความ


การใช้โปรแกรมจัดการสื่อ
โปรแกรมจัดการสื่อของ New PC Studio ช่วยให้คุณสามารถจัดการไฟล์เพลง รูปถ่าย และวิดีโอที่จัดเก็บอยู่ใน PC ของคุณได้จากที่เดียว ไม่ว่าไฟล์ของคุณจะจัดเก็บอยู่ที่ใด คุณสามารถฟังเพลงและเล่นวิดีโอ และยังสร้างรายการเพลงที่จะเล่น และอัลบั้มรูปถ่ายได้
การแก้ไขรูปถ่ายและวิดีโอ หรือการริปเพลงจาก CD มายัง PC ของคุณไม่เคยง่ายเท่านี้มาก่อน
Widget โปรแกรมจัดการสื่อ
Widget คำอธิบาย


การเริ่มใช้โปรแกรมจัดการสื่อ
Widget โปรแกรมจัดการสื่อจะช่วยให้คุณเล่น จัดการ และแก้ไขไฟล์เพลง รูปถ่าย และวิดีโอ Widget แบ่งเป็น เพลง รูปถ่าย วิดีโอ และ CD เพลง ไอคอนต่างๆ จะมีคุณลักษณะของโปรแกรมจัดการสื่อต่างๆ กันเพียงแค่คลิกเท่านั้น
<หน้าจอ Widget ของโปรแกรมจัดการสื่อ>
1) [image] ย้ายไปยังหน้าจอเพลง จัดการเพลงตามโฟลเดอร์และเล่นเพลง
2) [image] ย้ายไปยังหน้าจอรูปถ่าย จัดการรูปถ่ายตามอัลบั้ม และยังมี Widget เช่น ตัวแก้ไขรูปถ่าย และการสร้างสไลด์
3) [image] ไปยังหน้าจอวิดีโอ จัดการวิดีโอตามอัลบั้ม และยังมี Widget ตัวแก้ไขวิดีโอ
4) [image] ไปยังรายการแทร็คใน CD เพลง เล่น CD เพลง และจัดการข้อมูลเพลง แปลงเพลงใน


การสแกนไฟล์
หน้าต่างสแกนไฟล์จะปรากฏขึ้นอัตโนมัติเมื่อเริ่มต้นการใช้โปรแกรมจัดการสื่อ ไฟล์เพลง รูปถ่าย และวิดีโอที่จัดเก็บอยู่ใน PC ของคุณจะถูกสแกนโดยอัตโนมัติ และง่ายต่อการเพิ่มลงในโปรแกรมจัดการสื่อ
การสแกนไฟล์
  1. เลือกรูปแบบไฟล์ที่จะสแกน
  2. ระบุโฟลเดอร์ที่จะสแกน
    โฟลเดอร์ทั้งหมดที่อยู่ในโฟลเดอร์ที่เลือกไว้จะถูกสแกน เมื่อเลือก 'รวมโฟลเดอร์ย่อย' ไว้
    โฟลเดอร์ย่อยจะไม่ถูกสแกนหากไม่ได้เลือก 'รวมโฟลเดอร์ย่อย'
  3. ใช้แท็บเพลง รูปถ่าย และวิดีโอเพื่อเปลี่ยนการตั้งค่าการสแกนของแต่ละไฟล์
  4. คลิก [เริ่มต้นสแกน]

รีสตาร์ทการสแกนไฟล์
เมื่อคุณต้องการปิดการใช้งานการสแกนไฟล์ ให้คลิก [ยกเลิก] เพื่อยกเลิกการสแกนไฟล์ คลิก [เมนู > สแกนไฟล์] เพื่อรีสตาร์ทการ
สแกนไฟล์ในภายหลังหากต้องการ

หัวข้อที่เกี่ยวข้อง
การเพิ่มเพลงลงในโปรแกรมจัดการสื่อ
การเพิ่มรูปถ่ายลงในโปรแกรมจัดการรูปถ่าย
การเพิ่มวิดีโอลงในโปรแกรมจัดการวิดีโอ


โปรแกรมจัดการสื่อ > เพลง
คลิกไอคอนเพลงบน Widget โปรแกรมจัดการสื่อเพื่อจัดการและโอนย้ายไฟล์เพลงที่จัดเก็บอยู่ใน PC และโทรศัพท์มือถือของคุณ คุณลักษณะนี้ยังรวมถึงการเล่นเพลง
คุณสมบัติของ Widget นี้อาจถูกจำกัด ทั้งนี้ขึ้นอยู่กับประเทศที่เลือกระหว่างทำการติดตั้งและโทรศัพท์มือถือที่เชื่อมต่ออยู่
<โปรแกรมจัดการสื่อ> หน้าจอ Widget เพลง>
1) โอนย้ายไฟล์เพลงระหว่าง New PC Studio กับโทรศัพท์มือถือของคุณ
นำเข้าไฟล์เพลงจากโทรศัพท์มือถือไปยัง PC ของคุณ
โอนย้ายไฟล์เพลงจาก PC ไปยังโทรศัพท์มือถือของคุณ
2) เพิ่มและจัดการไฟล์เพลงตามชนิด
เพิ่มไฟล์เพลงที่จัดเก็บอยู่ใน PC ของคุณลงในโปรแกรมจัดการสื่อ > เพลง
คุณสามารถดูมุมมองชื่อเพลงได้สามแบบ คือ มุมมองรายการ มุมมองปกอัลบั้ม และมุมมองข้ามอัลบั้ม
ค้นหาเพลงที่จัดการในโปรแกรมจัดการสื่อ
3) จัดการชนิดเพลงและรายการที่จะเล่น
ดูรายชื่อเพลงทั้งหมดที่จัดการไว้ในโปรแกรมจัดการสื่อ
เพิ่มและลบเพลงเพื่อปรับแต่งรายการที่จะเล่นของคุณ
ดูเพลงที่จัดกลุ่มตามวันที่ออก ประเภท และศิลปิน
4) ดูเพลงทั้งหมดหรือเพลงในโฟลเดอร์ที่กำหนด แสดงชื่อเพลงทั้งหมดตามมุมมองที่เลือก
5) แสดงรายละเอียดข้อมูลของเพลง เช่น อัลบั้ม ศิลปิน และอัลบั้มที่คล้ายกันกับเพลงที่กำลังเล่น
6) ควบคุมการเล่นเพลง
ไปยังเพลงถัดไปหรือเพลงก่อนหน้า และเล่นและหยุดการเล่น ควบคุมระดับเสียง และตั้งค่าให้เล่นซ้ำสำหรับเพลงที่เลือก
รูปแบบที่รองรับ:
*.MP3, *.OGG, *.WMA, *.ASF (เฉพาะเสียง), *.3GP (เฉพาะเสียง), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (เฉพาะเสียง)


การเพิ่มเพลงลงในโปรแกรมจัดการสื่อ
เพิ่มไฟล์เพลงที่จัดเก็บอยู่ใน PC ของคุณลงในโปรแกรมจัดการเพลงตั้งแต่เริ่มต้น
เพิ่มไฟล์เพลง
เพิ่มไฟล์เพลงที่เลือก
  1. เพิ่มไฟล์เพลงโดย:
    การคลิก [เพิ่มไฟล์ PC] ที่อยู่มุมซ้ายบนของหน้าจอ
    การคลิก [เมนู > เพิ่มไฟล์ PC]
  2. เลือกไฟล์จากเบราเซอร์ และคลิก [เปิด]
  3. คลิก [ตกลง] เมื่อเพิ่มไฟล์แล้ว
การเพิ่มโฟลเดอร์เพลง
เพิ่มไฟล์เพลงทั้งหมดในโฟลเดอร์ที่เลือก
  1. คลิก [เมนู > เพิ่มโฟลเดอร์ PC]
  2. เลือกโฟลเดอร์จากเบราเซอร์ และคลิก [เปิด]
  3. คลิก [ตกลง] เมื่อเพิ่มไฟล์แล้ว
การสแกนไฟล์เพลง
เพิ่มไฟล์เพลงที่จัดเก็บอยู่ในโฟลเดอร์ที่กำหนดหรือฮาร์ดไดร์ฟที่เลือกบน PC ของคุณลงในโปรแกรมจัดการสื่อโดยอัตโนมัติ
ดูรายละเอียดเกี่ยวกับการสแกนไฟล์>>
ไฟล์ที่ไม่รองรับ
ไฟล์เหล่านี้ไม่สามารถเพิ่มลงในรายการโปรแกรมจัดการสื่อได้
รูปแบบไฟล์เพลงที่ไม่รองรับโปรแกรมจัดการสื่อ:
รูปแบบที่รองรับ: *.MP3, *.OGG, *.WMA, *.ASF (เฉพาะเสียง), *.3GP (เฉพาะเสียง), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF,
*.MID (MIDI), *.QCP, *.PMD, *.MP4 (เฉพาะเสียง)
รูปแบบไฟล์ที่ไม่เกี่ยวกับเพลง เช่น รูปถ่าย วิดีโอ เอกสาร เป็นต้น


การจัดการและเล่นรายการเพลงที่จะเล่น
คุณสามารถใช้คุณลักษณะโปรแกรมจัดการเพลงจัดการรายการเพลงที่จะเล่นได้อย่างง่ายดาย เช่น ดู ค้นหา เรียงลำดับ และอื่นๆ และยังจัดกลุ่มเพลงที่คล้ายกันโดยการสร้างรายการที่จะเล่น
การดูแบบต่างๆ
มีมุมมองรายการที่จะเล่น 3 แบบ
มุมมองรายการ: ดูรายชื่อเพลง
มุมมองปกอัลบั้ม: ดูรายการที่จะเล่นตามอัลบั้ม
มุมมองข้ามอัลบั้ม: ดูรายชื่ออัลบั้มที่จัดกลุ่มตามวันที่ออก ประเภท และศิลปิน
ดูรายละเอียดของการข้ามอัลบั้ม>>
การลบรายชื่อที่ไม่มีไฟล์เดิม
โปรแกรมจัดการสื่อจะลบและล้างรายชื่อที่ลิงค์การเชื่อมโยงขาดโดยอัตโนมัติ เนื่องจากไฟล์เดิมถูกลบออกไป หรือมีการเปลี่ยนตำแหน่ง
คลิก [เมนู > ลบรายชื่อที่ไม่มีไฟล์เดิม] ที่อยู่มุมซ้ายบนของหน้าจอ
การเรียงรายการ
คลิกหัวเรื่องเพื่อเรียงลำดับรายชื่อตามลำดับตัวอักษรจากตัวแรก หรือจากตัวสุดท้าย ขึ้นอยู่กับเกณฑ์ที่เลือกไว้ในการจัดเรียง
เพิ่มหรือลบข้อมูลที่แสดงในรายการจาก [เมนู > การตั้งค่า > ชนิด]
การดูและแก้ไขข้อมูลเพลง
แก้ไขข้อมูลเพลง (ID3Tag) ที่บันทึกในไฟล์เพลงแต่ละไฟล์
  1. คลิกขวาที่รายชื่อเพลง และคลิก [คุณสมบัติ] จากเมนู
  2. ป้อนข้อมูลในแท็บ [ข้อมูล]
  3. คลิก [ตกลง] เพื่อบันทึกข้อมูลเพลงที่แก้ไขหรืออัปเดตแล้ว
    คลิก [ยกเลิก] และข้อมูลจะไม่ได้รับการบันทึก
แท็ก ID3 คืออะไร
เป็นรูปแบบมาตรฐานสำหรับการให้ข้อมูลเพิ่มเติมสำหรับไฟล์ MP3 ซึ่งประกอบด้วย ชื่อ ศิลปิน ประเภท และอื่นๆ
การเพิ่มปกอัลบั้ม
เลือกไฟล์จาก คอมพิวเตอร์ของฉัน หรือเบราเซอร์โทรศัพท์มือถือของคุณ และลากแล้ววางลงในไอคอนรูปถ่าย
คลิกขวาที่ไอคอนรูปถ่าย และคลิก [เพิ่มปกอัลบั้ม] จากเมนู
รูปแบบปกอัลบั้มที่รองรับ
ไฟล์ภาพที่มีนามสกุลต่อไปนี้สามารถเพิ่มลงในปกอัลบั้มได้: *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP, *.TIF
ดูคุณสมบัติ
คลิก [คุณสมบัติ] เพื่อตรวจสอบคุณสมบัติของไฟล์เพลง
อัปเดตข้อมูลเพลง
รับข้อมูลเพลงที่ถูกต้องที่ได้มาจากฐานข้อมูล AMG
ดูรายละเอียดเกี่ยวกับการใช้บริการข้อมูลเพลง>>
การเล่นเพลง
  1. เล่นไฟล์เพลงโดย:
    ดับเบิลคลิกที่เพลง
    คลิกขวาที่เพลง แล้วคลิก [เล่น]
    เลือกเพลง และคลิกปุ่มควบคุม [เล่น]
    เลือกเพลง และกดปุ่ม [Enter] จากแป้นพิมพ์ของคุณ
เฉพาะเพลงที่ทำเครื่องหมายไว้ในช่องทำเครื่องหมายจะเล่นซ้ำ
เล่นเพลงก่อนหน้า/ถัดไป
คลิกปุ่มควบคุม [ก่อนหน้า] ขณะกำลังเล่นเพื่อเล่นเพลงก่อนหน้า คลิกปุ่มควบคุม [ถัดไป] เพื่อเล่นเพลงถัดไป
หยุดชั่วขณะ/หยุด
คลิกปุ่มควบคุม [หยุดชั่วขณะ] หรือ [หยุด] ขณะกำลังเล่นเพื่อหยุดชั่วขณะ/หยุดเพลงที่กำลังเล่นอยู่
ดูเนื้อร้อง
หากไฟล์เล่นมีเนื้อเพลง คลิก [ดูเนื้อเพลง] เพื่อแสดงเนื้อเพลงของเพลงที่กำลังเล่น
การค้นหา
ป้อนชื่อเพลงเพื่อค้นหาเพลงที่เพิ่มลงในโปรแกรมจัดการสื่อ
คลิก [ตัวกรองการค้นหา] ในหน้าต่าง ค้นหา เพื่อเลือกเงื่อนไขในการค้นหา เช่น ทั้งหมด ศิลปิน และชื่อสำหรับการค้นหาที่ลงรายละเอียดเพิ่มเติม
หัวข้อที่เกี่ยวข้อง
มุมมองข้ามอัลบั้ม
การใช้บริการข้อมูลเพลง


มุมมองข้ามอัลบั้ม
ค้นหาอัลบั้มตามวันที่ออก ประเภท และศิลปิน และตรวจสอบรายการแทร็คในอัลบั้ม
มุมมองข้ามอัลบั้มไม่สนับสนุนชนิดเพลงทั้งหมดหรือรายการเล่น
มุมมองข้ามอัลบั้ม
  1. คลิก [มุมมองข้ามอัลบั้ม] จากปุ่มมุมมองทั้ง 3 ปุ่ม
  2. เลือกชนิดจากทางขวา คือ ศิลปิน วันที่ออก และประเภท
    ศิลปิน: อัลบั้มจะแสดงตามลำดับตัวอักษรเรียงตามชื่อศิลปิน
    วันที่ออก: อัลบั้มจะแสดงเป็นกลุ่มตามปีที่ออก
    ประเภท: อัลบั้มจะแสดงตามลำดับตัวอักษรเรียงตามชื่อประเภท
  3. เปลี่ยนเป็นมุมมองที่ต้องการ และค้นหาอัลบั้ม
  4. ตรวจสอบรายการแทร็คเพลงของอัลบั้มที่เลือกที่ด้านล่าง
ดูรายชื่อในแนวนอนตามอัลบั้มที่เลือก
ตรวจสอบอัลบั้มตามศิลปิน วันที่ออก และประเภทอื่นๆ โดยใช้วิธีต่อไปนี้
คลิกลูกศรด้านซ้ายหรือขวา
คลิก Space ด้านซ้ายหรือขวา
ใช้ปุ่มเลื่อนของเมาส์บนอัลบั้มที่ไม่ได้เลือก
ดูรายชื่อในแนวตั้งตามอัลบั้มที่เลือก
ตรวจสอบอัลบั้มตามศิลปิน วันที่ออก และประเภทแบบเดียวกัน โดยใช้วิธีต่อไปนี้
คลิกลูกศรด้านบนหรือล่าง
คลิกชื่ออัลบั้มด้านบนหรือล่าง
ใช้ปุ่มเลื่อนของเมาส์บนอัลบั้มที่เลือก


การจัดการรายการที่จะเล่น
จัดเพลงให้เป็นกลุ่มโดยการสร้างรายการที่จะเล่น
รายการที่จะเล่นแบบพื้นฐาน
รายการที่จะเล่นแบบพื้นฐานในโปรแกรมจัดการสื่อจะช่วยให้คุณกรองไฟล์เพลงที่จัดการในโปรแกรมจัดการสื่อโดยอัตโนมัติ ชื่อรายการที่จะเล่นแบบพื้นฐานจะไม่สามารถเปลี่ยนหรือลบได้
เพลงที่เพิ่งเล่น และเพิ่มเข้าไป
[เพลงที่เพิ่งเล่น] จะแสดงชื่อเพลงที่เล่นไปภายใน 2 สัปดาห์ล่าสุด [เพลงที่เพิ่งเพิ่ม] จะแสดงชื่อเพลงที่เพิ่มภายใน 2
สัปดาห์ล่าสุด
เสียงเรียกเข้าของฉัน
เสียงเรียกเข้าที่ดาวน์โหลดหรือสร้างจะแสดงขึ้นมา
ไฟล์เพลงจะกรองตามรูปแบบไฟล์ต่อไปนี้ *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
เพลงที่ซื้อมา
เพลงที่ซื้อมาจาก Samsung Web Store จะเพิ่มเข้าไปโดยอัตโนมัติ และจะแสดงรายการทั้งหมด
แบ่งปันการเชื่อมต่อ
สร้างรายชื่อเพื่อแบ่งปันกับอุปกรณ์เครือข่ายไร้สายที่สนับสนุน
ดูรายละเอียดเกี่ยวกับ Connected Home>>
การสร้างรายการที่จะเล่น
  1. สร้างรายการที่จะเล่นโดย:
    การคลิก [เพิ่มรายการที่จะเล่น] จากชนิดของรายการที่จะเล่น
    คลิกขวาที่ชนิดของรายการที่จะเล่น และคลิก [เพิ่มรายการที่จะเล่น] จากเมนู
  2. ป้อนชื่อรายการที่จะเล่นในหน้าต่างป้อนข้อความ และกด [Enter] จากแป้นพิมพ์ของคุณ

สร้างรายการที่จะเล่นอัจฉริยะ
คลิกขวาบนชนิดของรายการที่จะเล่น และคลิก [สร้างรายการที่จะเล่นอัจฉริยะ] จากเมนูเพื่อสร้างรายการเพลงที่จะเล่นที่สัมพันธ์
กับเงื่อนไขที่เลือกไว้โดยอัตโนมัต

การเพิ่มไฟล์ลงในรายการที่จะเล่น
เพิ่มไฟล์ลงในรายการที่จะเล่น
การเพิ่มไฟล์ลงในรายการที่จะเล่น
คลิกขวาที่ไฟล์ และคลิก [เพิ่มในรายการที่จะเล่น > ชื่อรายการที่จะเล่น] จากเมนู หรือเลือกไฟล์ แล้วลากและวางลงในชนิดของ
รายการที่จะเล่นบนด้านขวา
ลบไฟล์ในรายการที่จะเล่น
เลือกไฟล์และกด [ลบ] หรือคลิกขวาที่ไฟล์ และคลิก [ลบ] จากเมนูเพื่อลบไฟล์ดังกล่าว
การเปลี่ยนชื่อและลบรายการที่จะเล่น
เปลี่ยนชื่อรายการที่จะเล่น
ดับเบิลคลิกรายการที่จะเล่น หรือคลิกขวา จากนั้นคลิก [เปลี่ยนชื่อรายการที่จะเล่น] จากเมนูเพื่อเปลี่ยนชื่อของรายการที่จะเล่นที่
เลือก
ลบรายการที่จะเล่น
เลือกรายการที่จะเล่นและกด [ลบ] หรือคลิกขวาที่ไฟล์ และคลิก [ลบรายการที่จะเล่น] จากเมนูเพื่อลบรายการดังกล่าว
ไฟล์จริงจะไม่ถูกลบหลังจากที่ลบรายการที่จะเล่นหรือเพลงในรายการที่จะเล่น
การนำเข้าและส่งออกไฟล์ที่จะเล่น (*.PSL)
บันทึกรายการที่จะเล่นให้เป็นไฟล์บน PC ของคุณโดยใช้โปรแกรมจัดการสื่อของ New PC Studio แล้วจึงนำเข้ารายการที่จะเล่นที่จัดเก็บไว้ลงในโปรแกรมจัดการสื่อ
นำเข้าไฟล์รายการที่จะเล่น
  1. นำเข้าไฟล์รายการที่จะเล่นโดย:
    คลิก [เมนู > นำเข้ารายการที่จะเล่น]
    คลิกขวาที่รายการที่จะเล่น และคลิก [นำเข้ารายการที่จะเล่น] จากเมนู
  2. เลือกไฟล์และคลิก [นำเข้า]
ส่งออกไฟล์รายการที่จะเล่น
  1. ส่งออกไฟล์รายการที่จะเล่นโดย:
    เลือกรายการที่จะเล่น และคลิก [เมนู > ส่งออกรายการที่จะเล่น]
    คลิกขวาที่รายการที่จะเล่น และคลิก [ส่งออกรายการที่จะเล่น] จากเมนู
  2. เลือกโฟลเดอร์เพื่อส่งออก และคลิก [ส่งออก]


การใช้บริการข้อมูลเพลง
ใช้บริการข้อมูลเพลงที่ให้บริการโดย All Media Guide (AMG) เพื่ออัปเดต ID3Tag ของไฟล์เพลง ตรวจสอบรายละเอียดของเพลงที่กำลังเล่น และอื่นๆ อีกมากมาย
การใช้บริการข้อมูลเพลงแบบละเอียด
เลือกและเล่นเพลงจากโปรแกรมจัดการเพลง และข้อมูลรายละเอียดของเพลงนั้นจะแสดงที่ด้านขวา
อัลบั้ม
ข้อมูลทั้งหมดที่เกี่ยวกับอัลบั้มของเพลงนั้น และรายการแทร็คที่เกี่ยวข้องกับอัลบั้มจะแสดงขึ้น
ศิลปิน
ข้อมูลศิลปิน ตลอดจน ศิลปิน วง กลุ่ม เป็นต้น และรายการอัลบั้มทั้งหมดที่ศิลปินผู้นั้นมีจะแสดงขึ้น
อัลบั้มที่คล้ายกัน
แสดงอัลบั้มของเพลง และรายชื่อของอัลบั้มที่คล้ายกัน
การซื้อ
คลิก [ซื้อ] เพื่อไปยังร้านค้าบนเว็บที่สามารถซื้อเพลงหรืออัลบั้มอื่นได้
อาจไม่มีบริการให้กับรายการบางอย่างทั้งนี้เนื่องจากการตั้งค่าประเทศขณะที่ติดตั้งโปรแกรม
การอัปเดตข้อมูลเพลง (ID3Tag)
อัปเดตข้อมูลเพลง (ID3Tag) ที่บันทึกในไฟล์เพลงแต่ละไฟล์
  1. คลิกขวาที่รายชื่อเพลง และคลิก [คุณสมบัติ] จากเมนู
  2. คลิก [นำเข้าข้อมูลเพลง] จากแท็บ [ข้อมูล]
  3. ตรวจสอบข้อมูลที่อัปเดต และคลิก [ตกลง] เพื่อบันทึกเมื่อต้องการ
    คลิก [ยกเลิก] และข้อมูลจะไม่ได้รับการบันทึก
คลิกขวาและอัปเดตผ่านทางเมนู
เลือกรายการเพื่ออัปเดตจากรายชื่อ และคลิก [อัปเดตข้อมูลเพลง] เพื่ออัปเดตอัตโนมัติ
ข้อควรระวังในการอัปเดตข้อมูลเพลง
ข้อมูลเพลงที่อัปเดตโดยใช้เมนูคลิกขวาจะไม่มสามารถเปลี่ยนกลับได้
ทำเครื่องหมายเลือก [นำเข้าข้อมูลเพลง] จาก [คุณสมบัติ] ก่อนที่จะบันทึกข้อมูลอัปเดต


การโอนย้ายไฟล์เพลงระหว่างโปรแกรมจัดการสื่อกับโทรศัพท์มือถือ
โอนย้ายไฟล์เพลงที่จัดการโดยโปรแกรมจัดการสื่อของ New PC Studio หรือเพิ่มลงในรายชื่อเพลงของโปรแกรมจัดการสื่อ โดยการนำเข้าไฟล์เพลงจากโทรศัพท์มือถือไปยัง PC ของคุณ
การส่งไฟล์ไปยังโทรศัพท์มือถือ
ไฟล์เพลงที่จัดการในโปรแกรมจัดการสื่อจะได้รับการโอนย้ายไปยังโทรศัพท์มือถือที่เชื่อมต่อกับ New PC Studio
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. เลือกไฟล์ที่ต้องการโอนย้าย และโอนย้ายไฟล์นั้นไปยังโทรศัพท์มือถือของคุณโดยดำเนินการดังนี้
    คลิก [image] [ส่งออกไปยังโทรศัพท์มือถือ] ที่ด้านขวาบนของหน้าจอ
    คลิก [เมนู > ส่งไฟล์ไปยังโทรศัพท์มือถือ]
    คลิกขวาที่รายชื่อและคลิก [ส่งออกไปยังโทรศัพท์มือถือ] จากเมนู
  3. เลือกวิธีโอนย้าย
    เลือก [แปลงอัตโนมัติเพื่อให้เหมาะกับสภาพแวดล้อมของโทรศัพท์มือถือ] เพื่อแปลงและโอนไฟล์โดยอัตโนมัติ
    เลือก [ส่งออกไฟล์ตามสภาพเดิม] เพื่อโอนไฟล์เดิมเข้าในโทรศัพท์มือถือของคุณ
  4. ตรวจสอบไฟล์ที่โอนในเบราเซอร์ของโทรศัพท์มือถือเมื่อโอนเสร็จแล้ว
    ไฟล์ที่โอนมาหนึ่งไฟล์จะแสดงขึ้นว่าถูกเลือกอยู่ในเบราเซอร์โทรศัพท์มือถือ
ส่งเสียงเรียกเข้าของฉัน
คลิกขวาที่รายชื่อ [เสียงเรียกเข้าของฉัน] และคลิก [ส่งไปที่โทรศัพท์มือถือ] จากเมนู เพื่อโอนเสียงเรียกเข้าไปยังโฟลเดอร์
เสียงเรียกเข้าในโทรศัพท์มือถือ
รูปแบบไฟล์เสียงเรียกเข้า:
รูปแบบไฟล์ที่รองรับคือ: *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
การส่งไป Podcast
คลิกขวาที่รายชื่อ และคลิก [ส่ง Podcast ไปที่โทรศัพท์มือถือ] จากเมนู เพื่อโอน Podcast ไปยังโทรศัพท์มือถือที่สนับสนุน
เมื่อไม่สามารถโอนย้ายไฟล์ได้
ไฟล์เหล่านี้ไม่สามารถโอนย้ายไปยังโทรศัพท์มือถือของคุณได้เนื่องจาก:
ไฟล์เดิมได้ถูกลบหรือย้ายไปยังโฟลเดอร์อื่นใน PC ของคุณ
ดูรายละเอียดเกี่ยวกับการลบรายชื่อที่ไม่มีไฟล์เดิม>>
ประเทศที่ตั้งในขณะติดตั้งโปรแกรมไม่รองรับการโอนย้ายไฟล์เพลง
โทรศัพท์มือถือที่เชื่อมต่อไม่รองรับการโอนย้ายไฟล์เพลง
ไฟล์ได้รับการป้องกันโดย DRM
เมื่อไม่สามารถเล่นไฟล์ที่โอนย้ายเข้าในโทรศัพท์มือถือของคุณ
รูปแบบไฟล์ที่ไม่สนับสนุนในสภาพแวดล้อมของโทรศัพท์มือถืออาจไม่สามารถเล่นในโทรศัพท์ของคุณได้ (ซึ่งอาจจะเกิดขึ้นได้เมื่อไม่ได้แปลงไฟล์โดยอัตโนมัติ)
การนำเข้าไฟล์จากโทรศัพท์มือถือ
นำเข้าไฟล์เพลงจากโทรศัพท์มือถือมายัง PC ของคุณ และเพิ่มไฟล์เหล่านั้นลงในรายชื่อเพลงของโปรแกรมจัดการสื่อ
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. นำเข้าไฟล์โดย:
    คลิก [image] [นำเข้าไฟล์จากโทรศัพท์มือถือ] ที่ด้านขวาบนของหน้าจอ
    คลิก [เมนู > นำเข้าไฟล์จากโทรศัพท์มือถือ]
  3. เลือกไฟล์จากเบราเซอร์ของโทรศัพท์มือถือ และคลิก [เปิด]
  4. เมื่อการโอนเสร็จสมบูรณ์ โปรดตรวจสอบไฟล์ที่เพิ่มจากรายชื่อเพลงของโปรแกรมจัดการสื่อ
เมื่อไม่สามารถนำเข้าไฟล์ได้
ไฟล์เหล่านี้ไม่สามารถนำเข้าไปยังโทรศัพท์มือถือของคุณได้เนื่องจาก:
ประเทศที่ตั้งในขณะติดตั้งโปรแกรมไม่รองรับการโอนย้ายไฟล์เพลง
โทรศัพท์มือถือที่เชื่อมต่อไม่รองรับการโอนย้ายไฟล์เพลง


การใช้คุณสมบัติเพิ่มเติม
คุณสมบัติอื่นๆ มีไว้เพื่อให้ง่ายต่อการจัดการไฟล์เพลงของคุณ
รับข้อมูลแสดงอารมณ์
คลิกขวาที่รายชื่อ และคลิก [รับข้อมูลแสดงอารมณ์] จากเมนูสำหรับข้อมูลแสดงอารมณ์ของรายชื่อนั้นๆ
เปิดโฟลเดอร์ต้นทาง
คลิกขวาที่รายชื่อ และเลือก [เปิดโฟลเดอร์ต้นทาง] จากเมนู เพื่อตรวจสอบตำแหน่งของไฟล์เดิมสำหรับรายชื่อนั้นๆ
แบ่งปันการเชื่อมต่อ
ไฟล์เพลง รูปถ่าย และวิดีโอที่จัดเก็บในอุปกรณ์เชื่อมต่อที่เชื่อมต่ออยู่กับเครือข่ายไร้สายเดียวกันที่เป็น PC โดยติดตั้ง New PC Studio ไว้แล้ว จะสามารถค้นหาหรือเล่นจากอุปกรณ์อื่นได้โดยไม่ต้องโอนย้ายไฟล์
ดูรายละเอียดเกี่ยวกับ Connected Home>>


โปรแกรมจัดการสื่อ > CD เพลง
เล่น CD เพลงจาก Widget โปรแกรมจัดการสื่อ หรือลิงค์กับ Widget เครื่องมือริปดิสก์
<โปรแกรมจัดการสื่อ> หน้าจอ Widget CD เพลง>
1) รัน [image] การริปดิสก์ หรือ [image] นำ CD ออกมาจากเครื่อง
2) แสดงข้อมูล CD
3) แสดงรายการแทร็คของ CD เพลงที่ใส่อยู่ในเครื่อง
4) ควบคุมการเล่นเพลง


การเล่น CD
เล่น CD ที่ใส่อยู่ใน PC ของคุณ
การเล่น CD
  1. ใส่ CD เพลงลงใน PC ของคุณ
    หากมีแผ่น CD มากกว่าหนึ่งแผ่นใส่ไว้ในเครื่อง ให้เลือกไดร์ฟที่จะเล่นแผ่น CD เพลงจากรายการ
  2. เล่น CD เพลงโดย :
    ดับเบิลคลิกที่แทร็ค
    คลิกขวาที่แทร็ค แล้วคลิก [เล่น]
    คลิกปุ่มควบคุม [เล่น]
    เลือกแทร็ค และกดปุ่ม [Enter] จากแป้นพิมพ์ของคุณ
    เครื่องจะเล่นเฉพาะแทร็คที่ทำเครื่องหมายไว้เมื่อเล่นแทร็คทั้งหมดในอัลบั้มอย่างต่อเนื่อง
การริป CD
บันทึกเพลงเป็นไฟล์ด้วย Widget เครื่องมือริปดิสก์
ดูรายละเอียดของการริปดิสก์>>


การรับข้อมูล CD
ข้อมูลบนแผ่น CD เพลงและแทร็คทั้งหมดจะให้บริการโดย All Media Guide ตามเวลาจริงเมื่อใส่ CD เพลงลงในเครื่อง
การรับข้อมูล CD
หากมีข้อมูลบน CD ในฐานข้อมูล All Media Guide เมื่อใส่ CD ลงในเครื่อง ข้อมูลดังกล่าวจะแสดงขึ้นโดยอัตโนมัติ ต้องใช้การเชื่อมต่ออินเทอร์เน็ตเพื่อรับข้อมูลนี้
การส่งข้อมูล CD
หากไม่มีข้อมูลบน CD อยู่ในฐานข้อมูล All Media Guide คุณสามารถป้อนข้อมูลได้โดยตรง และส่งข้อมูลไปยังฐานข้อมูล
ข้อมูลที่ส่งใช้สำหรับการให้บริการโดย All Media Guide
  1. คลิก [ส่งข้อมูล CD]
  2. ป้อนข้อมูลอัลบั้มและแทร็คในหน้าต่างแก้ไขข้อมูล CD
  3. คลิก [ส่ง]


โปรแกรมจัดการสื่อ > รูปถ่าย
คลิกไอคอนรูปถ่ยบน Widget โปรแกรมจัดการสื่อเพื่อนำเข้า/ส่งออก หรือส่งไฟล์รูปถ่ายที่จัดเก็บอยู่ใน PC และโทรศัพท์มือถือของคุณ และคุณยังสามารถรัน Widget แก้ไขรูปถ่ายเพื่อแก้ไขรูปถ่าย
<โปรแกรมจัดการสื่อ> หน้าจอ Widget รูปถ่าย>
1) โอนย้ายไฟล์รูปถ่ายระหว่าง New PC Studio และโทรศัพท์มือถือของคุณ
นำเข้าไฟล์รูปถ่ายจากโทรศัพท์มือถือไปยัง PC ของคุณ
โอนย้ายไฟล์รูปถ่ายจาก PC ไปยังโทรศัพท์มือถือของคุณ
2) เพิ่มและจัดการไฟล์รูปถ่ายตามชนิด
เพิ่มไฟล์รูปถ่ายที่จัดเก็บอยู่ใน PC ของคุณลงในโปรแกรมจัดการสื่อ > รูปถ่าย
คุณสามารถดูชื่อรูปถ่ายได้สามแบบ คือ ตัวอย่าง, ดูรายละเอียด และดูสไลด์แบบหมุนเวียน
ค้นหาไฟล์รูปถ่ายที่จัดการในโปรแกรมจัดการสื่อ
3) จัดการชนิดรูปถ่ายและจัดกลุ่ม
ดูรูปถ่ายทั้งหมดที่จัดการในโปรแกรมจัดการสื่อ
เพิ่มและลบอัลบั้มเพื่อปรับรายการตามความพอใจของคุณ
ดูรูปถ่ายที่จัดกลุ่มตามเวลา แท็ก และความชอบ
4) ดูรูปถ่ายทั้งหมดหรือรูปถ่ายในโฟลเดอร์ที่กำหนด แสดงชื่อรูปถ่ายทั้งหมดตามมุมมองที่เลือก
5) รัน Widget
รัน Widget ตัวแก้ไขรูปถ่าย
รัน Widget การสร้างสไลด์
รันดูสไลด์สำหรับรูปถ่ายที่อยู่ในรายการ
6) ปรับและหมุนรูปถ่ายขนาดย่อที่อยู่ในรายการ
รูปแบบไฟล์รูปถ่ายที่รองรับ : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


การเพิ่มรูปถ่ายลงในโปรแกรมจัดการรูปถ่าย
เพิ่มไฟล์รูปถ่ายที่จัดเก็บอยู่ใน PC ของคุณลงในโปรแกรมจัดการรูปถ่ายตั้งแต่เริ่มต้น
การเพิ่มไฟล์รูปถ่าย
เพิ่มไฟล์รูปถ่ายที่เลือก
  1. เพิ่มไฟล์รูปถ่ายโดย:
    คลิก [เพิ่มไฟล์ PC] ที่ด้านบนซ้ายของหน้าจอ
    การคลิก [เมนู > เพิ่มไฟล์ PC]
  2. เลือกรูปถ่ายเพื่อเพิ่ม และคลิก [เปิด]
  3. คลิก [ตกลง] เมื่อเพิ่มไฟล์แล้ว
การเพิ่มโฟลเดอร์รูปถ่าย
เพิ่มไฟล์รูปถ่ายทั้งหมดในโฟลเดอร์ที่เลือก
  1. คลิก [เมนู > เพิ่มโฟลเดอร์ PC]
  2. เลือกโฟลเดอร์จากเบราเซอร์ และคลิก [เปิด]
  3. คลิก [ตกลง] เมื่อเพิ่มไฟล์แล้ว
การสแกนไฟล์รูปถ่าย
เพิ่มไฟล์รูปถ่ายที่จัดเก็บอยู่ในโฟลเดอร์ที่กำหนดหรือฮาร์ดไดร์ฟที่เลือกบน PC ของคุณลงในโปรแกรมจัดการรูปถ่ายโดยอัตโนมัติ
การดูรายละเอียดของไฟล์สแกน>>


การจัดการรูปถ่าย
คุณสามารถใช้คุณลักษณะโปรแกรมจัดการรูปถ่ายจัดการไฟล์รูปถ่ายได้อย่างง่ายดาย เช่น วิธีดูแบบต่างๆ ค้นหา เรียงลำดับ และอื่นๆ
วิธีดูแบบต่างๆ
มีมุมมองรูปถ่าย 3 แบบ
แสดงตัวอย่าง: ดูรูปถ่ายในรายการ
ดูรายละเอียด: ตรวจสอบข้อมูลคุณสมบัติของรูปถ่าย
ดูภาพสไลด์แบบหมุนเวียน: แสดงไฟล์รูปถ่ายในลำดับการหมุน
มุมมองตามวิธีการ
ดูตัวอย่างรูปถ่ายในรูปแบบขนาดย่อ
ดูข้อมูลโดยแสดงขนาดย่อ รวมทั้งแสดงข้อมูลของไฟล์
คลิก ปิด ที่ด้านขวาบนของหน้าจอ เพื่อกลับไปยังมุมมองก่อนหน้า
การเรียงรูปถ่าย
ลำดับของไฟล์รูปถ่ายจะเปลี่ยนตามเกณฑ์ที่ต้องการจัดเรียงได้แก่ ชื่อไฟล์ วันที่ และขนาด
การปรับขนาดรูปขนาดย่อ
เลื่อนแถบด้านล่างเพื่อปรับขนาดของรูปขนาดย่อ
การหมุน
คลิก [หมุนซ้าย] หรือ [หมุนขวา] ที่ด้านล่างของรูปถ่ายเพื่อหมุนภาพ
การค้นหา
ป้อนคำค้นหาเพื่อค้นหารูปถ่ายที่ต้องการจากรูปถ่ายที่เพิ่มไว้ในโปรแกรมจัดการสื่อ คลิก [ตัวกรองการค้นหา] ในหน้าต่าง การค้นหา เพื่อเลือกเงื่อนไขการค้นหา เช่น ชื่อไฟล์ วันที่ และแท็กรายละเอียดการค้นหาเพิ่มเติม
ป้อนและค้นหาคำสำคัญเพื่อค้นหาตามชื่อไฟล์และแท็ก
เลือกวันที่เริ่มต้นและวันที่สิ้นสุดเพื่อค้นหาตามวันที่
การดูภาพสไลด์ของรูปถ่าย
คลิก [ดูสไลด์] ที่ด้านล่างของหน้าจอ เพื่อรัน ดูสไลด์
เลื่อนเคอร์เซอร์ของเมาส์ระหว่างการ ดูสไลด์ รายชื่อรูปถ่ายจะแสดงขึ้นพร้อมกับตัวควบคุมการ ดูสไลด์
ตัวควบคุม ก่อนหน้า ถัดไป เล่น และหยุดจะมีให้เลือกใช้งานขณะดูสไลด์
เล่นไฟล์เพลงที่อยู่ในโปรแกรมจัดการเพลงขณะที่กำลังเล่นภาพสไลด์
ในการตั้งค่าภาพสไลด์ เลือกจาก เล่นอัตโนมัติ เอฟเฟ็กต์การเปลี่ยนภาพ ลำดับการเล่น เล่นสไลด์ซ้ำ และเลือกเพลงที่จะเล่น


การจัดการอัลบั้ม
จัดการไฟล์รูปถ่ายในอัลบั้มซึ่งแบ่งประเภทตามกลุ่ม
อัลบั้มรูปถ่ายแบบพื้นฐาน
อัลบั้มแบบพื้นฐานจะมีอยู่ในโปรแกรมจัดการสื่อ ชื่ออัลบั้มแบบพื้นฐานจะไม่สามารถเปลี่ยนหรือลบได้
เพิ่มล่าสุด
แสดงไฟล์รูปถ่ายที่เพิ่มล่าสุดภายใน 2 สัปดาห์ที่ผ่านมา
การใช้ Connected Home ร่วมกัน
สร้างรายการสิ่งที่ต้องการใช้ร่วมกับอุปกรณ์ในเครือข่ายไร้สายที่รองรับ
ดูรายละเอียดเกี่ยวกับ Connected Home>>
การสร้างอัลบั้ม
  1. คุณสามารถสร้างอัลบั้มได้โดยดำเนินการดังนี้
    การคลิก [เพิ่มอัลบั้ม] จากด้านซ้ายของหน้าจอ
    คลิกขวาที่ชนิดของอัลบั้ม และคลิก [เพิ่มอัลบั้ม] จากเมนู
  2. เลือกชื่ออัลบั้ม และกดปุ่ม [Enter] จากแป้นพิมพ์ของคุณ
การสร้างอัลบั้มอัจฉริยะ
คลิกขวาบนชนิดของอัลบั้ม และคลิก [สร้างอัลบั้มอัจฉริยะ] จากเมนูเพื่อสร้างรายการอัลบั้มที่สัมพันธ์กับเกณฑ์ที่เลือกไว้โดย
อัตโนมัติ
การเพิ่มไฟล์ในอัลบั้ม
การเพิ่มไฟล์ลงในอัลบั้ม
เพิ่มรายการในอัลบั้ม
คลิกขวาที่ไฟล์ และคลิก [เพิ่มในอัลบั้ม > ชื่ออัลบั้ม] จากเมนู หรือเลือกไฟล์ แล้วลากและวางไฟล์นั้นลงในอัลบั้มที่อยู่ในประเภท
อัลบั้มทางด้านขวา
ลบรายการออกจากอัลบั้ม
เลือกไฟล์และกด [ลบ] หรือคลิกขวาที่ไฟล์ และคลิก [ลบ] จากเมนูเพื่อลบไฟล์ดังกล่าว
การเปลี่ยนชื่อและลบชื่ออัลบั้ม
เปลี่ยนชื่ออัลบั้ม
ดับเบิลคลิกอัลบั้มหรือคลิกขวาที่อัลบั้ม และคลิก [เปลี่ยนชื่ออัลบั้ม] จากเมนู เพื่อเปลี่ยนชื่ออัลบั้มที่เลือก
ลบอัลบั้ม
เลือกอัลบั้มและกด [Delete] จากแป้นพิมพ์ หรือคลิกขวาที่ไฟล์ และคลิก [ลบอัลบั้ม] จากเมนูเพื่อลบอัลบั้ม
ไฟล์จริงจะไม่ถูกลบหลังจากที่ลบอัลบั้มหรือรายการในอัลบั้มแล้ว
การจัดเก็บอัลบั้ม
บันทึกไฟล์รูปถ่ายจากอัลบั้มลงในโฟลเดอร์ที่กำหนด
  1. เลือกอัลบั้มที่จะจัดเก็บ
  2. คลิกขวาและเลือก [บันทึกอัลบั้ม] จากเมนู
  3. เลือกตำแหน่งที่ต้องการจัดเก็บใน PC ของคุณ และคลิก [ตกลง]
  4. คลิก [ตกลง] เมื่อจัดเก็บอัลบั้มเสร็จแล้ว
เมื่อจัดเก็บอัลบั้มแล้ว ไฟล์รูปถ่ายจากอัลบั้มจะแสดงตามค่าเริ่มต้นเมื่อรัน คอมพิวเตอร์ของฉัน และเมื่อคลิก [เปิดโฟลเดอร์]
หัวข้อที่เกี่ยวข้อง
การสร้างอัลบั้มอัจฉริยะ


การสร้างอัลบั้มอัจฉริยะ
สร้างกลุ่มพร้อมกับสร้างอัลบั้มโดยอัตโนมัติเพื่อเพิ่มไฟล์รูปถ่ายที่มีเกณฑ์ที่เลือกไว้แบบเดียวกัน โดยไม่ต้องเพิ่มไฟล์ลงในอัลบั้มด้วยตนเอง
การสร้างอัลบั้มอัจฉริยะ
  1. คลิกขวาที่ชนิดของอัลบั้ม และคลิก [สร้างอัลบั้มอัจฉริยะ] จากเมนู
  2. ป้อนชื่ออัลบั้มที่ต้องการสร้าง
  3. เลือกเกณฑ์สำหรับรูปถ่ายเพื่อเพิ่มลงในอัลบั้ม
    สามารถเพิ่มเกณฑ์ได้สูงสุด 4 เกณฑ์
    ตัวกรองการค้นหาสามารถเพิ่มหรือละเว้นกลุ่มย่อย ทั้งนี้ขึ้นอยู่กับการเลือกอัลบั้ม เวลา และแท็ก คลิก [ตกลง]


การจัดการตะกร้า
จัดเก็บรูปถ่ายไว้ในตะกร้าเพื่อนำมาใช้ในตัวแก้ไขรูปถ่าย และเครื่องมือการสร้างภาพสไลด์ในภายหลัง
เพิ่มลงในตะกร้า
เลือกรูปถ่าย แล้วลากและวางลงในตะกร้า หรือคลิกขวาที่รูปถ่าย และคลิก [ใส่ในตะกร้า] จากเมนู
ลบออกจากตะกร้า
เลือกรูปถ่าย แล้วลากและวางออกจากตะกร้า หรือคลิกขวาที่รูปถ่าย และคลิก [ลบออกจากตะกร้า] จากเมนู
ในการลบไฟล์ทั้งหมดที่เพิ่มในตะกร้า ให้คลิกขวาและคลิก [ล้างตะกร้า] จากเมนู
หัวข้อที่เกี่ยวข้อง
ตัวแก้ไขรูปถ่าย
การสร้างสไลด์


การโอนย้ายไฟล์เพลงระหว่างโปรแกรมจัดการสื่อกับโทรศัพท์มือถือ
โอนย้ายไฟล์รูปถ่ายที่จัดการโดยโปรแกรมจัดการสื่อของ New PC Studio หรือเพิ่มลงในรายการรูปถ่ายของโปรแกรมจัดการสื่อ โดยการนำเข้าไฟล์รูปถ่ายจากโทรศัพท์มือถือไปยัง PC ของคุณ
การส่งไฟล์ไปยังโทรศัพท์มือถือ
ไฟล์รูปถ่ายที่จัดการในโปรแกรมจัดการสื่อจะได้รับการโอนย้ายไปยังโทรศัพท์มือถือที่เชื่อมต่อกับ New PC Studio
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. เลือกไฟล์ที่จะโอน และโอนไฟล์ลงในโทรศัพท์มือถือโดย:
    คลิก [image] [ส่งออกไปยังโทรศัพท์มือถือ] ที่ด้านขวาบนของหน้าจอ
    คลิก [เมนู > ส่งไฟล์ไปยังโทรศัพท์มือถือ]
    คลิกขวาที่รายชื่อและคลิก ส่งออกไปยังโทรศัพท์มือถือ จากเมนู
  3. เลือกวิธีการโอนย้าย
    เลือก [แปลงอัตโนมัติเพื่อให้เหมาะกับสภาพแวดล้อมของโทรศัพท์มือถือ] เพื่อแปลงและโอนไฟล์โดยอัตโนมัติ
    เลือก [ส่งออกไฟล์ตามสภาพเดิม] เพื่อโอนไฟล์เดิมเข้าในโทรศัพท์มือถือของคุณ
  4. ตรวจสอบไฟล์ที่โอนในเบราเซอร์ของโทรศัพท์มือถือเมื่อโอนเสร็จแล้ว
    ไฟล์ที่โอนมาหนึ่งไฟล์จะแสดงขึ้นว่าถูกเลือกอยู่ในเบราเซอร์โทรศัพท์มือถือ
การนำเข้าไฟล์จากโทรศัพท์มือถือ
นำเข้าไฟล์รูปถ่ายจากโทรศัพท์มือถือมายัง PC ของคุณ และเพิ่มไฟล์เหล่านั้นลงในรายการรูปถ่ายของโปรแกรมจัดการสื่อ
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. นำเข้าไฟล์ในโทรศัพท์มือถือโดยดำเนินการดังนี้
    คลิก [image] [นำเข้าไฟล์จากโทรศัพท์มือถือ] ที่ด้านบนขวาของหน้าจอ
    คลิก [เมนู > นำเข้าไฟล์จากโทรศัพท์มือถือ]
  3. เลือกไฟล์จากเบราเซอร์ของโทรศัพท์มือถือ และคลิก [เปิด]
  4. เมื่อการโอนเสร็จสมบูรณ์ โปรดตรวจสอบไฟล์ที่เพิ่มจากรายการรูปถ่ายของโปรแกรมจัดการสื่อ


การใช้คุณลักษณะอื่นๆ
เรายังมีคุณลักษณะอื่นๆ นอกเหนือจากการจัดการรูปถ่ายให้เลือกใช้
ตัวแก้ไขรูปถ่าย
ใช้คุณลักษณะ เช่น การหมุน การตัด และการปรับขนาดของรูปถ่ายเพื่อตกแต่งรูปถ่ายของคุณด้วย สติ๊กเกอร์ กรอบ และอื่นๆ อีกมากมาย
ดูรายละเอียดของตัวแก้ไขรูปถ่าย>>
การสร้างภาพสไลด์
ใช้ไฟล์รูปถ่ายหลายไฟล์เพื่อสร้างไฟล์ภาพสไลด์
ดูรายละเอียดของการสร้างภาพสไลด์>>
แบ่งปันการเชื่อมต่อ
ไฟล์เพลง รูปถ่าย และวิดีโอที่จัดเก็บในอุปกรณ์เชื่อมต่อที่เชื่อมต่ออยู่กับเครือข่ายไร้สายเดียวกันที่เป็น PC โดยติดตั้ง New PC Studio ไว้แล้ว จะสามารถค้นหาหรือเล่นจากอุปกรณ์อื่นได้โดยไม่ต้องโอนย้ายไฟล์
ดูรายละเอียดของการเชื่อมต่อ>>


โปรแกรมจัดการสื่อ > วิดีโอ
คลิกไอคอนวิดีโอที่ Widget ของโปรแกรมจัดการสื่อเพื่อจัดการและนำเข้า/โอนย้ายหรือส่งไฟล์วิดีโอที่เก็บไว้ใน PC และโทรศัพท์มือถือของคุณ และรัน Widget แก้ไขวิดีโอ เพื่อแก้ไขวิดีโอ
<โปรแกรมจัดการสื่อ > หน้าจอ Widget วิดีโอ>
1) โอนย้ายวิดีโอระหว่าง New PC Studio และโทรศัพท์มือถือของคุณ
นำเข้าไฟล์วิดีโอจากโทรศัพท์มือถือของคุณไปยัง PC
โอนย้ายไฟล์วิดีโอจาก PC ไปยัง โทรศัพท์มือถือของคุณ
2) เพิ่มและจัดการไฟล์วิดีโอในประเภทต่างๆ
เพิ่มไฟล์วิดีโอที่จัดเก็บไว้ใน PC ของคุณใน โปรแกรมจัดการสื่อ > วิดีโอ
คุณสามารถดูวิดีโอได้สามแบบคือ แสดงตัวอย่าง, ดูรายละเอียด และดูสไลด์แบบหมุนเวียน
ค้นหาวิดีโอที่จัดการในโปรแกรมจัดการสื่อ
3) จัดการประเภทวิดีโอและกลุ่มต่างๆ
วิดีโอทั้งหมด: ดูรายการวิดีโอทั้งหมดที่จัดการในโปรแกรมจัดการสื่อ
อัลบั้ม: เพิ่มและลบอัลบั้มต่างๆ เพื่อปรับแต่งรายการของคุณเอง
เวลา, แท็ก, การกำหนดลักษณะ: ดูวิดีโอที่จัดกลุ่มตามเวลา แท็ก และการกำหนดลักษณะ
4) ดูวิดีโอทั้งหมดหรือวิดีโอที่อยู่ในโฟลเดอร์ที่ระบุ แสดงรายการวิดีโอทั้งหมดตามวิธีการดูที่เลือก
5) รัน Widget
รัน Widget ตัวแก้ไขวิดีโอ
รัน Widget ตัวแปลงวิดีโอ
6) ปรับขนาดของรูปขนาดย่อในรายการ
รูปแบบวิดีโอที่รองรับ : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G


การเพิ่มวิดีโอลงในโปรแกรมจัดการวิดีโอ
เพิ่มไฟล์วิดีโอที่จัดเก็บไว้ใน PC ของคุณในโปรแกรมจัดการวิดีโอในการเริ่มต้นตอนแรก
การเพิ่มไฟล์วิดีโอ
เพิ่มไฟล์วิดีโอที่เลือก
  1. เพิ่มไฟล์วิดีโอโดยดำเนินการดังนี้
    คลิก [เพิ่มไฟล์ PC] ที่ด้านบนซ้ายของหน้าจอ
    คลิก [เมนู > เพิ่มไฟล์ PC] ที่ด้านบนซ้ายของหน้าจอ
  2. เลือกวิดีโอที่ต้องการเพิ่มจากเบราเซอร์ และคลิก [เปิด]
  3. คลิก [ตกลง] เมื่อเพิ่มไฟล์แล้ว
การเพิ่มโฟลเดอร์วิดีโอ
เพิ่มไฟล์วิดีโอทั้งหมดในโฟลเดอร์ที่เลือก
  1. คลิก [เมนู > เพิ่มโฟลเดอร์ PC]
  2. เลือกโฟลเดอร์จากเบราเซอร์ และคลิก [เปิด]
  3. คลิก [ตกลง] เมื่อเพิ่มไฟล์แล้ว
การสแกนไฟล์วิดีโอ
เพิ่มไฟล์วิดีโอที่จัดเก็บไว้ในโฟลเดอร์ที่กำหนดหรือฮาร์ดไดรฟ์ที่เลือกใน PC ของคุณลงในโปรแกรมจัดการวิดีโอโดยอัตโนมัติ
หัวข้อที่เกี่ยวข้อง
ดูรายละเอียดเกี่ยวกับการสแกนไฟล์>>


การจัดการและเล่นวิดีโอ
จัดการไฟล์วิดีโอที่เพิ่มในโปรแกรมจัดการวิดีโอ
การดูแบบต่างๆ
คุณสามารถดูวิดีโอได้ 3 แบบคือ
แสดงตัวอย่าง: ดูตัวอย่างหน้าจอวิดีโอ
ดูรายละเอียด: ตรวจสอบข้อมูลคุณสมบัติของวิดีโอ
ดูสไลด์แบบหมุนเวียน: แสดงไฟล์วิดีโอแบบต่อเนื่องหมุนเวียนกัน
วิธีดู
การแสดงตัวอย่างจะแสดงไฟล์วิดีโอในรูปแบบรูปขนาดย่อ
การดูรายละเอียดจะแสดงรูปขนาดย่อพร้อมรายละเอียดข้อมูลไฟล์
การเรียงลำดับรายการวิดีโอ
ลำดับไฟล์วิดีโอจะเปลี่ยนแปลงตามเกณฑ์การเรียงลำดับที่เลือกซึ่งได้แก่ ชื่อไฟล์ วันที่ และขนาด
การปรับขนาดรูปขนาดย่อ
เลื่อนแถบที่ด้านล่างเพื่อปรับขนาดรูปขนาดย่อ
การเล่นวิดีโอ
  1. คุณสามารถเล่นไฟล์วิดีโอได้โดยดำเนินการดังนี้
    ดับเบิลคลิกไฟล์วิดีโอ
    คลิกขวาที่รายการ และคลิก [เล่น] จากเมนู
  2. หน้าจอจะเปลี่ยนเป็นโหมดเล่น
คลิก ปิด ที่ด้านบนขวาของหน้าจอเพื่อกลับไปยังโหมดเล่นก่อนหน้านี้
การค้นหา
ป้อนคำสำคัญที่ต้องการค้นหาวิดีโอที่ต้องการจากวิดีโอที่เพิ่มในโปรแกรมจัดการสื่อ คลิก [ตัวกรองการค้นหา] ในหน้าต่าง การค้นหา เพื่อเลือกเงื่อนไขการค้นหา เช่น ชื่อไฟล์ วันที่ และแท็กรายละเอียดการค้นหาเพิ่มเติม
ป้อนและค้นหาคำสำคัญเพื่อค้นหาตามชื่อไฟล์และแท็ก
เลือกวันที่เริ่มต้นและวันที่สิ้นสุดเพื่อค้นหาตามวันที่


การจัดการอัลบั้ม
จัดการไฟล์วิดีโอในอัลบั้มต่างๆ ที่จัดประเภทตามกลุ่ม
อัลบั้มวิดีโอพื้นฐาน
โปรแกรมจัดการสื่อมีอัลบั้มพื้นฐานจัดเตรียมไว้ให้ คุณจะเปลี่ยนหรือลบชื่ออัลบั้มพื้นฐานไม่ได้
เพิ่มล่าสุด
แสดงไฟล์วิดีโอที่เพิ่มในช่วง 2 สัปดาห์ที่ผ่านมา
การใช้ Connected Home ร่วมกัน
สร้างรายการสิ่งที่ต้องการใช้ร่วมกับอุปกรณ์ในเครือข่ายไร้สายที่รองรับ
ดูรายละเอียดเกี่ยวกับ Connected Home>>
การสร้างอัลบั้ม
  1. คุณสามารถสร้างอัลบั้มได้โดยดำเนินการดังนี้
    คลิก [สร้างอัลบั้ม] จากด้านซ้ายของหน้าจอ
    คลิกขวาที่ประเภทอัลบั้ม และคลิก [เพิ่มอัลบั้ม] จากเมนู
  2. ป้อนชื่ออัลบั้มสำหรับอัลบั้มที่เพิ่ม
การสร้างอัลบั้มอัจฉริยะ
คลิกขวาที่ประเภทอัลบั้ม และคลิก []สร้างอัลบั้มอัจฉริยะ] จากเมนู เพื่อสร้างรายการวิดีโอที่สอดคล้องกับเกณฑ์ที่เลือกโดย
อัตโนมัติ
การเพิ่มไฟล์ในอัลบั้ม
เพิ่มไฟล์ในอัลบั้ม
เพิ่มรายการในอัลบั้ม
คลิกขวาที่ไฟล์ และคลิก [เพิ่มในอัลบั้ม > ชื่ออัลบั้ม] จากเมนู หรือเลือกไฟล์ แล้วลากและวางไฟล์นั้นลงในอัลบั้มที่อยู่ในประเภท
อัลบั้มทางด้านขวา
ลบรายการออกจากอัลบั้ม
เลือกไฟล์และกด [ลบ] หรือคลิกขวาที่ไฟล์ และคลิก [ลบ] จากเมนูเพื่อลบไฟล์ดังกล่าว
การเปลี่ยนชื่อและลบชื่ออัลบั้ม
เปลี่ยนชื่ออัลบั้ม
ดับเบิลคลิกอัลบั้มหรือคลิกขวาที่อัลบั้ม และคลิก [เปลี่ยนชื่ออัลบั้ม] จากเมนู เพื่อเปลี่ยนชื่ออัลบั้มที่เลือก
ลบอัลบั้ม
เลือกอัลบั้มและกด [ลบ] จากแป้นพิมพ์ หรือคลิกขวาที่ไฟล์ และคลิก [ลบอัลบั้ม] จากเมนูเพื่อลบอัลบั้ม
ไฟล์จริงจะไม่ถูกลบหลังจากที่ลบอัลบั้มหรือรายการในอัลบั้มแล้ว
การจัดเก็บอัลบั้ม
บันทึกไฟล์วิดีโอจากอัลบั้มลงโฟลเดอร์ที่กำหนด
  1. เลือกอัลบั้มที่จะจัดเก็บ
  2. คลิกขวาและเลือก [บันทึกอัลบั้ม]
  3. เลือกตำแหน่งที่ต้องการจัดเก็บใน PC ของคุณ และคลิก [ตกลง]
  4. คลิก [ตกลง] เมื่อจัดเก็บอัลบั้มเสร็จแล้ว
เมื่อจัดเก็บอัลบั้มแล้ว ไฟล์วิดีโอจากอัลบั้มจะปรากฏตามค่าเริ่มต้นเมื่อ คอมพิวเตอร์ของฉัน ทำงาน และเมื่อมีการคลิก [เปิดโฟลเดอร์]

หัวข้อที่เกี่ยวข้อง
การสร้างอัลบั้มอัจฉริยะ


การสร้างอัลบั้มอัจฉริยะ
สร้างกลุ่มและสร้างอัลบั้มโดยอัตโนมัติพร้อมกันเพื่อเพิ่มไฟล์วิดีโอโดยใช้เกณฑ์ที่คล้ายกันโดยไม่ต้องเพิ่มไฟล์ในอัลบั้มด้วยตัวเอง
การสร้างอัลบั้มอัจฉริยะ
  1. คลิกขวาที่ประเภทอัลบั้ม และคลิก [เพิ่มอัลบั้มอัจฉริยะ]
  2. ป้อนชื่ออัลบั้มที่ต้องการสร้าง
  3. เลือกเกณฑ์สำหรับไฟล์วิดีโอที่ต้องการเพิ่มในอัลบั้ม
    สามารถเพิ่มเกณฑ์ได้สูงสุด 4 เกณฑ์
    ตัวกรองการค้นหาสามารถเพิ่มหรือละเว้นกลุ่มย่อย ทั้งนี้ขึ้นอยู่กับการเลือกอัลบั้ม เวลา และแท็ก
  4. คลิก [ตกลง]


การจัดการตะกร้า
จัดเก็บวิดีโอในตะกร้าเพื่อใช้ในภายหลังใน ตัวแก้ไขวิดีโอ และ ตัวแปลงวิดีโอ
เพิ่มลงในตะกร้า
เลือกวิดีโอ แล้วลากและวางวิดีโอนั้นลงในตะกร้า หรือคลิกขวาที่วิดีโอ และคลิก [ใส่ในตะกร้า] จากเมนู
ลบออกจากตะกร้า
เลือกวิดีโอ แล้วลากและวางวิดีโอนั้นออกจากตะกร้า หรือคลิกขวาที่วิดีโอ และคลิก [ลบออกจากตะกร้า] จากเมนู
ในการลบไฟล์ทั้งหมดที่เพิ่มในตะกร้า ให้คลิกขวาและคลิก [ล้างตะกร้า] จากเมนู
หัวข้อที่เกี่ยวข้อง
ตัวแก้ไขวิดีโอ
ตัวแปลงวิดีโอ


การโอนย้ายไฟล์ระหว่างโปรแกรมจัดการสื่อและโทรศัพท์มือถือ
โอนย้ายไฟล์วิดีโอที่โปรแกรมจัดการสื่อของ New PC Studio จัดการ หรือเพิ่มในรายการวิดีโอของโปรแกรมจัดการสื่อ โดยการนำเข้าไฟล์วิดีโอจากโทรศัพท์มือถือของคุณไปยัง PC
การส่งไฟล์ไปยังโทรศัพท์มือถือ
ไฟล์วิดีโอที่ได้รับการจัดการในโปรแกรมจัดการสื่อจะถูกโอนย้ายไปยังโทรศัพท์มือถือที่เชื่อมต่อกับ New PC Studio
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. เลือกไฟล์ที่ต้องการโอนย้าย และโอนย้ายไฟล์นั้นไปยังโทรศัพท์มือถือของคุณโดยดำเนินการดังนี้
    คลิก [image] [ส่งออกไปยังโทรศัพท์มือถือ] ที่ด้านบนขวาของหน้าจอ
    คลิก [เมนู > ส่งไฟล์ไปยังโทรศัพท์มือถือ] ที่ด้านบนซ้ายของหน้าจอ
    คลิก [เมนู > ส่งไฟล์ไปยังโทรศัพท์มือถือ]
    คลิกขวาที่รายการ และคลิก [ส่งออกไปยังโทรศัพท์มือถือ] จากเมนู
  3. เลือกวิธีโอนย้าย
    เลือก [แปลงอัตโนมัติเพื่อให้เหมาะกับสภาพแวดล้อมของโทรศัพท์มือถือ] เพื่อแปลงและโอนไฟล์โดยอัตโนมัติ
    เลือก [ส่งออกไฟล์ตามสภาพเดิม] เพื่อโอนไฟล์เดิมเข้าในโทรศัพท์มือถือของคุณ
  4. ตรวจสอบไฟล์ที่โอนย้ายในเบราเซอร์ของโทรศัพท์มือถือเมื่อการโอนย้ายเสร็จสมบูรณ์
    ไฟล์ใดไฟล์หนึ่งที่โอนย้ายจะปรากฏตามที่เลือกไว้ในเบราเซอร์ของโทรศัพท์มือถือ
การนำเข้าไฟล์จากโทรศัพท์มือถือ
นำเข้าไฟล์วิดีโอจากโทรศัพท์มือถือของคุณไปยัง PC แล้วเพิ่มไฟล์ดังกล่าวในรายการวิดีโอของโปรแกรมจัดการสื่อ
  1. เชื่อมต่อโทรศัพท์มือถือเข้ากับ PC
  2. นำเข้าไฟล์ในโทรศัพท์มือถือโดยดำเนินการดังนี้
    คลิก [image] [นำเข้าไฟล์จากโทรศัพท์มือถือ] ที่ด้านบนขวาของหน้าจอ
    คลิก [เมนู > นำเข้าไฟล์จากโทรศัพท์มือถือ]
  3. เลือกไฟล์จากเบราเซอร์ของโทรศัพท์มือถือ และคลิก [เปิด]
  4. เมื่อโอนย้ายเรียบร้อยแล้ว ให้ตรวจสอบรายการที่เพิ่มจากรายการวิดีโอของโปรแกรมจัดการสื่อ


การใช้คุณสมบัติเพิ่มเติม
คุณสามารถใช้คุณสมบัติเพิ่มเติมนอกเหนือจากการจัดการวิดีโอได้
ตัวแก้ไขวิดีโอ
ใช้ เอฟเฟ็กต์การเปลี่ยนภาพ, ธีมเอฟเฟ็กต์, การชดเชยภาพ, ซับไตเติ้ล, ชื่อ และคุณสมบัติอื่นๆ ในการแก้ไขวิดีโอ
ดูรายละเอียดเกี่ยวกับตัวแก้ไขวิดีโอ >>
ตัวแปลงวิดีโอ
แปลงไฟล์วิดีโอให้เป็นรูปแบบอื่น
ดูรายละเอียดเกี่ยวกับตัวแปลงวิดีโอ >>
การใช้ Connected Home ร่วมกัน
คุณสามารถค้นหาและเล่นไฟล์เพลง ภาพถ่าย และวิดีโอที่จัดเก็บไว้ในอุปกรณ์ Connected Home ซึ่งเชื่อมต่อกับเครือข่ายไร้สายเดียวกันเป็น PC ที่ติดตั้ง New PC Studio จากอุปกรณ์อื่นโดยไม่ต้องโอนย้ายได้
ดูรายละเอียดเกี่ยวกับ Connected Home>>


ตัวแก้ไขรูปถ่าย
คุณสามารถแก้ไขและตกแต่งรูปถ่ายที่เพิ่มในโปรแกรมจัดการสื่อหรือรูปถ่ายที่เพิ่มในรายการในตัวแก้ไขรูปถ่ายได้
<หน้าจอ Widget ตัวแก้ไขรูปถ่าย>
1) แสดงไฟล์รูปถ่ายที่จะแก้ไขในรายการ คุณสามารถเพิ่มหรือลบไฟล์รูปถ่ายออกจากรายการได้
เพิ่มรูปถ่ายในรายการ
ลบไฟล์รูปถ่ายที่เลือกออกจากรายการ
2) แสดงข้อมูลบนรูปถ่ายที่กำลังแก้ไข หรือปรับขนาดรูปถ่าย
ย้อนกลับไปยังขั้นตอนก่อนหน้านี้
ใช้งานแก้ไขที่ยกเลิกแล้วอีกครั้ง
ยกเลิกงานที่แก้ไข และกลับไปยังขั้นตอนเริ่มต้น
ตรวจสอบข้อมูลของไฟล์ต้นฉบับที่จะแก้ไข
แสดงสถานะต่างๆ ของรูปถ่ายต้นฉบับและรูปถ่ายที่แก้ไขแล้ว
ปรับขนาดไฟล์รูปถ่ายปัจจุบันให้พอดีกับพื้นที่หน้าจอ
ปรับขนาดไฟล์รูปถ่ายปัจจุบันกลับเป็นขนาดเดิม
ปรับขนาดรูปถ่ายปัจจุบัน
3) ตรวจสอบสถานะของรูปถ่ายที่กำลังแก้ไข
4) รันคุณสมบัติการแก้ไข
หมุน, ลบตาแดง, ปรับความสว่าง, ครอบตัด และปรับขนาดรูปถ่าย.
ตกแต่ง: วาด, ใส่ข้อความ, ใส่สติ๊กเกอร์ และกรอบในภาพถ่าย.
5) บันทึกไฟล์รูปถ่ายที่แก้ไขแล้ว หรือบันทึกซ้ำโดยใช้ชื่ออื่นหรือพิมพ์ออกมา
บันทึกรูปถ่ายที่แก้ไข
บันทึกรูปถ่ายที่แก้ไขโดยใช้ชื่ออื่น
พิมพ์รูปถ่ายที่แก้ไข
รูปแบบไฟล์นำเข้าที่รองรับ : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
รูปแบบไฟล์ที่บันทึก : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


การแก้ไขรูปถ่าย
เลือกรูปถ่ายจากรายการที่ต้องการแก้ไขและตกแต่ง
การจัดการรายการแก้ไข
แก้ไขรูปถ่ายที่เพิ่มในรายการแก้ไข เพิ่มในโปรแกรมจัดการสื่อ หรือเลือกไฟล์ที่ต้องการเพิ่มในรายการด้วยตัวเอง
เพิ่มรายการ
คลิก [เพิ่มรูปถ่าย] ที่ด้านบนขวาของหน้าจอ แล้วคลิก [ตกลง] หลังจากที่เลือกไฟล์รูปถ่ายที่ต้องการเพิ่มแล้ว
ลบรายการ
เลือกรูปถ่ายที่ต้องการลบ และคลิก [ลบรูปถ่าย] ทางด้านบนขวาของหน้าจอ
หมุน
การหมุน
คลิกปุ่มการหมุนที่ต้องการจากการพลิกด้านบน/ด้านล่าง, การพลิกซ้าย/ขวา, ทางซ้ายหรือทางขวา แล้วคลิก [ใช้งาน] เพื่อใช้คุ
ณสมบัติกับรูปถ่าย
ลบตาแดง
เลือกบริเวณที่ต้องการปรับ ควบคุมแถบเลื่อนตามที่ต้องการ แล้วจึงคลิก [ใช้งาน]
ปรับความสว่าง
ควบคุมแถบเลื่อนความสว่าง ความคมชัด และความเข้มของสีตามต้องการ แล้วคลิก [ใช้งาน]
เอฟเฟ็กต์
เลือกเอฟเฟ็กต์ที่ต้องการใช้ ควบคุมแถบเลื่อนของเอฟเฟ็กต์ตามต้องการ แล้วคลิก [ใช้งาน]
ครอบตัด
เลือกบริเวณที่ต้องการครอบตัด แล้วคลิก [ใช้งาน]
เลือกขนาดที่ต้องการครอบตัดโดยใช้ค่าที่ตั้งไว้ล่วงหน้า
ปรับขนาด
เลือกขนาดด้วยตัวเอง หรือใช้ค่าที่ตั้งไว้ล่วงหน้า แล้วคลิก [ใช้งาน]
เลือกอัตราส่วนของขนาดเมื่อเลือกขนาดด้วยตัวเอง
การตกแต่ง
วาด
เลือกเครื่องมือวาด สี และขนาด แล้ววาดวัตถุ คลิก [ใช้งาน] เพื่อใช้การระบายสี
ใส่ข้อความ
คลิกตรงตำแหน่งที่ต้องการใส่ข้อความ ป้อนข้อความในช่องป้อนข้อมูล แล้วคลิก [ใช้งาน]
ใส่สติ๊กเกอร์
เลือกชนิดสติ๊กเกอร์ คลิกตรงบริเวณที่ต้องการเพิ่มสติ๊กเกอร์บนรูปถ่าย ปรับขนาด แล้วคลิก [ใช้งาน]
ใส่เฟรม
เลือกเฟรม แล้วคลิก [ใช้งาน].
การบันทึกและบันทึกเป็น
การบันทึก
คลิก [บันทึก] ที่ด้านบนขวาของหน้าจอ หรือคลิก [เมนู > บันทึก] ที่ด้านบนซ้ายของหน้าจอ
บันทึกเป็น
คลิก [บันทึกเป็น] ที่ด้านบนขวาของหน้าจอ หรือคลิก [เมนู > บันทึกเป็น] ที่ด้านบนซ้ายของหน้าจอ เลือกตำแหน่งที่ต้องการบันทึก
ป้อนชื่อไฟล์ แล้วคลิก [บันทึก]
หมุน
ดูตัวอย่างหน้าจอที่ต้องการพิมพ์ และพิมพ์
เลือกขนาดรูปถ่ายที่ต้องการพิมพ์ แล้วคลิก [พิมพ์] ตามขนาดต่างๆ
ตัวอย่างรูปถ่ายที่แก้ไขโดยใช้ตัวแก้ไขรูปถ่าย
  1. เปิดไฟล์รูปถ่ายในโปรแกรมจัดการสื่อหรือเปิดไฟล์รูปถ่ายที่จัดเก็บอยู่ใน PC ของคุณ
  2. เลือกรูปถ่ายที่จะแก้ไขจากรายการ
  3. ใช้คุณสมบัติแก้ไขที่ด้านขวาของหน้าจอเพื่อแก้ไขและตกแต่งรูปถ่าย
  4. เปลี่ยนไปยังขั้นตอนถัดไปโดยคลิก [ก่อนหน้า] [ถัดไป] หรือ [รีเซ็ต]
  5. ใช้ปุ่มต่างๆ ที่ด้านบนของหน้าจอแก้ไขเพื่อซูมรูปถ่ายบนหน้าจอเข้าและออก
  6. คลิก [บันทึก] หรือ [บันทึกเป็น] เพื่อบันทึกรูปถ่ายที่แก้ไข
รูปแบบไฟล์นำเข้าที่รองรับ : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
รูปแบบไฟล์ที่บันทึก : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


ตัวสร้างสไลด์

การสร้างสไลด์
คุณสามารถแก้ไขรูปถ่ายที่เพิ่มในโปรแกรมจัดการสื่อหรือรูปถ่ายที่เพิ่มในรายการในการสร้างสไลด์ โดยสามารถแก้ไขในไฟล์การแสดงภาพสไลด์
<หน้าจอ Widget การสร้างสไลด์>
1) แสดงรายการรูปถ่ายและไฟล์รูปถ่ายที่สามารถเพิ่มหรือลบการจากรายการได้
เพิ่มรูปถ่ายในรายการ
ลบไฟล์รูปถ่ายที่เลือกออกจากรายการ
2) แสดงตัวอย่างสไลด์หรือปรับขนาดสไลด์
แสดงตัวอย่างสไลด์
ปรับขนาดไฟล์รูปถ่ายปัจจุบันให้พอดีกับพื้นที่หน้าจอ
ปรับขนาดไฟล์รูปถ่ายปัจจุบันกลับเป็นขนาดเดิม
ปรับขนาดรูปถ่ายปัจจุบัน
3) แสดงสไลด์
4) ตั้งค่าการสร้างสไลด์
ความละเอียด: กำหนดขนาดหน้าจอสไลด์
พื้นหลังของสไลด์: กำหนดสีพื้นหลัง
รูปแบบไฟล์: กำหนดรูปแบบสไลด์
5) โอนย้ายไปยังโทรศัพท์มือถือหรือบันทึกไว้ใน PC
การส่งไปยังโทรศัพท์มือถือ
บันทึกสไลด์ใน PC ของคุณ
รูปแบบไฟล์นำเข้าที่รองรับ : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
รูปแบบไฟล์ที่บันทึก : GIF


ตัวสร้างสไลด์

การสร้างสไลด์
เพิ่มไฟล์รูปถ่ายในรายการ และปรับลำดับรายการเพื่อสร้างไฟล์การแสดงภาพสไลด์
การจัดการรายการสไลด์
เพิ่มรายการ
คลิก [เพิ่ม] ที่ด้านบนขวาของหน้าจอ แล้วคลิก [ตกลง] หลังจากที่เลือกไฟล์รูปถ่ายที่ต้องการเพิ่มแล้ว
ลบรายการ
เลือกรูปถ่ายที่ต้องการลบ และคลิก [ลบ] ทางด้านบนขวาของหน้าจอ
เปลี่ยนลำดับ
เลือกรูปถ่ายจากรายการ แล้วลากและวางรูปถ่ายในตำแหน่งที่ต้องการในรายการ
การกำหนดช่วงเวลาการเปลี่ยนภาพ
กำหนดเวลาเปลี่ยนภาพสำหรับการแสดงไฟล์ในรายการสไลด์
  1. คลิกเวลาแสดงที่ด้านบนของหน้าจอ
  2. คลิก [ตกลง] หลังจากที่เปลี่ยนเวลาแล้ว
ทำเครื่องหมายเลือก [ใช้กับเอฟเฟ็กต์การเปลี่ยนภาพทั้งหมด] เพื่อใช้การตั้งค่าเวลาเดียวกันกับไฟล์รูปถ่ายทั้งหมด
การตั้งค่าเวลาจะใช้กับรูปแบบภาพเคลื่อนไหว GIF เท่านั้น
การตั้งค่าสไลด์
ความละเอียด
กำหนดขนาดหน้าจอของสไลด์ ตัดขอบรูปถ่ายขนาดใหญ่ที่เกินกว่าขนาดที่กำหนดไว้ล่วงหน้าให้ตรงกับขนาดของหน้าจอ
สีพื้นหลังของสไลด์
กำหนดสีพื้นหลังสไลด์ สีพื้นหลังจะแสดงเมื่อขนาดรูปถ่ายเล็กกว่าหน้าจอสไลด์ที่กำหนดไว้เท่านั้น
รูปแบบไฟล์
กำหนดรูปแบบที่รองรับในการสร้างสไลด์
หากคุณเลือกประเทศเป็นสาธารณรัฐเกาหลีเมื่อติดตั้ง New PC Studio คุณสมบัติสไลด์ในโทรศัพท์มือถือและภาพของฉันจะใช้งานได้เมื่อมีการเชื่อมต่อโทรศัพท์มือถือของคุณเท่านั้น
การบันทึก
คลิก [บันทึก] ที่ด้านบนขวาของหน้าจอ หรือคลิก [เมนู > บันทึก] ที่ด้านบนซ้ายของหน้าจอ เลือกตำแหน่งที่ต้องการบันทึก ป้อนชื่อไฟล์ แล้วคลิก [บันทึก]
สามารถใช้การบันทึกใน PC ได้เมื่อรูปแบบเป็นรูปแบบภาพเคลื่อนไหว GIF เท่านั้น
การส่งไปยังโทรศัพท์มือถือ
ส่งสไลด์ไปยังโทรศัพท์มือถือที่เชื่อมต่อ
  1. คลิก [image] [ส่งออกไปยังโทรศัพท์มือถือ] ที่ด้านล่างขวาของหน้าจอ
  2. คลิก [ตกลง] เมื่อการโอนย้ายเสร็จสมบูรณ์
หากคุณเลือกประเทศเป็นสาธารณรัฐเกาหลีเมื่อติดตั้ง New PC Studio คุณสมบัติสไลด์ในโทรศัพท์มือถือและภาพของฉันจะใช้งานได้เมื่อมีการเชื่อมต่อโทรศัพท์มือถือของคุณเท่านั้น
ตัวอย่างการสร้างสไลด์
  1. เปิดไฟล์รูปถ่ายจากโปรแกรมจัดการสื่อหรือเปิดไฟล์รูปถ่ายที่จัดเก็บอยู่ใน PC ของคุณ
  2. แสดงรายการรูปถ่ายตามลำดับเพื่อสร้างการแสดงภาพสไลด์
  3. กำหนดเวลาเปลี่ยนภาพของรูปถ่ายแต่ละรูป
  4. ปรับขนาดรูปถ่ายโดยใช้การซูมออกหรือการซูมเข้าที่ด้านบนของหน้าจอ
  5. ปรับสีพื้นหลังที่ด้านล่างของหน้าจอและบันทึก และปรับขนาดรูปถ่ายที่จะโอนย้าย
  6. ระบบจะบันทึกไฟล์ และส่งไปยังโทรศัพท์มือถือของคุณ
รูปแบบไฟล์นำเข้าที่รองรับ : BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
รูปแบบไฟล์ที่บันทึก : GIF


ตัวแก้ไขวิดีโอ
คุณสามารถแก้ไขรูปถ่าย เพลง และวิดีโอ ที่เพิ่มในโปรแกรมจัดการสื่อ หรือไฟล์มัลติมีเดียที่เพิ่มในรายการในตัวแก้ไขรูปถ่ายหรือตัวแก้ไขวิดีโอเพื่อสร้างวิดีโอใหม่ได้
<หน้าจอ Widget ตัวแก้ไขวิดีโอ>
1) เพิ่มเอฟเฟ็กต์หน้าจอในวิดีโอ
เอฟเฟ็กต์ : เพิ่มเอฟเฟ็กต์ในวิดีโอ
ซับไตเติ้ล : ใส่ซับไตเติ้ลในวิดีโอ
2) ตรวจสอบไฟล์ที่เพิ่มในรายการหรือวิดีโอที่กำลังแก้ไข
แสดงความคืบหน้าของการเล่นวิดีโอ
เล่นวิดีโอ
หยุดการเล่นวิดีโอ
ควบคุมระดับเสียง
3) เพิ่มหรือลบไฟล์ที่ต้องการแก้ไขออกจากรายการ เล่นและตรวจสอบเนื้อหาของไฟล์ที่เพิ่งเพิ่ม
เพิ่มไฟล์และจัดประเภทเป็นรูปถ่าย วิดีโอ เพลง หรือรายการไฟล์มัลติมีเดียทั้งหมด.
เล่นไฟล์จากรายการไฟล์ในหน้าจอแสดงตัวอย่าง
4) แสดงไฟล์ที่เพิ่มในเส้นเวลา และเปลี่ยนลำดับการแสดง
ดูวิดีโอขณะซูมเข้าและซูมออกจากเส้นเวลา
ลากและวางไฟล์วิดีโอและไฟล์รูปถ่ายในส่วน วิดีโอ 1 และวิดีโอ 2
กำหนดเวลาเอฟเฟ็กต์การเปลี่ยนภาพ
ตั้งค่าดนตรีเบื้องหลัง
ตั้งค่าซับไตเติ้ล
5) ตั้งค่าหรือบันทึกรูปแบบไฟล์ของวิดีโอที่แก้ไข
กำหนดรูปแบบที่ต้องการบันทึกวิดีโอ
บันทึกวิดีโอ
รูปแบบไฟล์ที่รองรับ : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
รูปแบบไฟล์ส่งออก : AVI, 3GP, SKM, MP4, K3G


การแก้ไขวิดีโอ
แก้ไขวิดีโอโดยเพิ่มไฟล์ในเส้นเวลาและใช้เอฟเฟ็กต์
การจัดการรายการแก้ไข
เพิ่มรายการ
คลิก [นำเข้าไฟล์] ที่ด้านบนขวาของหน้าจอ เลือกไฟล์เพลง รูปถ่าย หรือวิดีโอที่ต้องการเพิ่ม แล้วคลิก [ตกลง] .
ลบรายการ
เลือกไฟล์ที่ต้องการลบ และกด [Delete] บนแป้นพิมพ์
การใช้เอฟเฟ็กต์
เอฟเฟ็กต์การเปลี่ยนภาพ
เลือกเอฟเฟ็กต์การเปลี่ยนภาพที่ต้องการใช้ และคลิก [เพิ่ม] .
ธีมเอฟเฟ็กต์
เลือกธีมที่ต้องการใช้ขณะเลือกวิดีโอจากเส้นเวลา แล้วคลิก [ใช้งาน] .
การคลิก [รีเซ็ต] ขณะเลือกวิดีโอจากเส้นเวลาจะลบธีมที่ใช้งานอยู่
การปรับภาพ
ความคมชัด และความเข้มของสีตามต้องการขณะเลือกวิดีโอจากเส้นเวลา แล้วคลิก [ใช้งาน].
การคลิก [รีเซ็ต] ขณะเลือกวิดีโอจากเส้นเวลาจะลบการชดเชยภาพที่ใช้งานอยู่
ซับไตเติ้ล
ป้อนข้อความ ตั้งค่าเอฟเฟ็กต์ข้อความ แล้วคลิก [เพิ่ม] .
ชื่อ
ป้อนข้อความ ตั้งค่าตำแหน่งข้อความและเอฟเฟ็กต์ แล้วคลิก [ใช้งาน] .
เส้นเวลา
เพิ่มไฟล์
เลือกไฟล์จากรายการไฟล์ แล้วลากและวางไฟล์มาไว้ในส่วนเส้นเวลา
ซูมเข้า/ออก
ใช้แถบเลื่อนที่เส้นเวลาเพื่อซูมเส้นเวลาเข้าและออก
ปรับความยาวไฟล์
คลิกส่วนหน้าหรือส่วนท้ายคลิปที่เพิ่มในเส้นเวลาเพื่อปรับความยาวคลิปโดยการเลื่อนเมาส์
การตั้งค่าข้อมูลของไฟล์
คลิก [การตั้งค่าบันทึกวิดีโอ] ที่ด้านบนขวาของหน้าจอ แล้วคลิก [ใช้งาน] หลังจากเปลี่ยนการตั้งค่าแล้ว
การบันทึกและบันทึกเป็น
การบันทึก
คลิก [บันทึก] ที่ด้านบนขวาของหน้าจอ หรือคลิก [เมนู > บันทึก] ที่ด้านบนซ้ายของหน้าจอ

ตัวอย่างการแก้ไขไฟล์วิดีโอ
  1. เปิดไฟล์รูปถ่าย วิดีโอ และ/หรือไฟล์เพลงด้วย [นำเข้าไฟล์]
  2. ลากและวางไฟล์วิดีโอหรือไฟล์รูปถ่ายที่ต้องการแก้ไขในส่วน วิดีโอ 1 และวิดีโอ 2 บนเส้นเวลา
  3. เลือกเอฟเฟ็กต์การเปลี่ยนภาพระหว่างวิดีโอโดยใช้คุณสมบัติเอฟเฟ็กต์การเปลี่ยนภาพ
  4. แก้ไขเวลาของเอฟเฟ็กต์การเปลี่ยนภาพในเส้นเวลา
  5. ปรับภาพโดยใช้คุณสมบัติการชดเชยภาพ
  6. เลือกธีมเอฟเฟ็กต์และใช้กับวิดีโอทั้งหมด
  7. ป้อนซับไตเติ้ล
  8. เพิ่มเพลงในเส้นเวลา
  9. คลิก [บันทึก] หรือ [บันทึกเป็น] เพื่อบันทึกวิดีโอที่แก้ไข
รูปแบบไฟล์ที่รองรับ: 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
รูปแบบไฟล์ส่งออก: AVI, 3GP, SKM, MP4, K3G


Connected Home

ใช้ Connected Home เพื่อแบ่งปันไฟล์ดนตรี รูปภาพ และวิดีโอที่ถูกจัดการในโปรแกรมจัดการสื่อ
คุณสมบัตินี้มีให้สำหรับอุปกรณ์ที่รองรับ Connected Home เท่านั้น
ตรวจสอบโลโก้ Connected Home บนอุปกรณ์ของคุณ
คุณสมบัติ Widget นี้อาจถูกจำกัด ทั้งนี้ขึ้นอยู่กับโทรศัพท์ที่เชื่อมต่อ
Connected Home คืออะไร
คุณสมบัตินี้แบ่งปันไฟล์ในอุปกรณ์ที่เชื่อมต่อภายในเครือข่ายไร้สายเดียวกัน แบ่งปันและเล่นไฟล์ดนตรี วิดีโอ และรูปภาพจากอุปกรณ์เครื่องอื่นด้วยไฟล์สตรีม
การสตรีมคืออะไร การสตรีม คือวิธีการโอนย้ายข้อมูลที่ทำการอ่านข้อมูลมัลติมีเดียขณะที่ข้อมูลไหลผ่านบนอินเตอร์เน็ต และเล่นไฟล์ไปในเวลาเดียวกัน
การใช้ Connected Home
เล่นไฟล์
เล่นไฟล์บนอุปกรณ์อื่นๆ ที่รองรับ Connected Home
ดูรายละเอียดเกี่ยวกับ Connected Home Player>>
แบ่งปันไฟล์
ดูรายละเอียดเกี่ยวกับการแบ่งปันไฟล์ Connected Home>>


Connected Home Player
เล่นไฟล์ที่บันทึกอยู่ในอุปกรณ์อื่นๆ ที่เชื่อมต่อภายในเครือข่ายไร้สายเดียวกัน
<หน้าจอ Widget ของ Connected Home Player>
1) ดูวิดีโอหรือรูปภาพที่กำลังเล่นอยู่
2) ควบคุมการดูรูปภาพ และการเล่นดนตรีและวิดีโอ
3) ค้นหารายการที่ใช้ร่วมกันของอุปกรณ์อื่นๆ
ย้ายไปที่รายการของเซิร์ฟเวอร์
เลื่อนขึ้น
รีเฟรชรายการ
4) ดูโฟลเดอร์หรือไฟล์ที่ใช้ร่วมกันในอุปกรณ์ที่เลือก
การใช้ Connected Home Player
ค้นหาจากรายการที่จะเล่นของ Connected Home และดูหรือเล่นไฟล์สื่อที่ต้องการ
  1. คลิกที่เซิร์ฟเวอร์เพื่อเล่นจากหน้าต่างรายการที่จะเล่นของ Connected Home
  2. ค้นหาโฟลเดอร์ที่บ้นทึกไว้ในเซิร์ฟเวอร์ที่เลือก
  3. ดับเบิลคลิกที่ไฟล์เพื่อเล่น
ไฟล์ที่เลือกจะเล่นโดยวิธีการสตรีม และไม่ถูกบันทึกไว้ใน PC ของคุณ
หากไม่พบเซิร์ฟเวอร์จากรายการเซิร์ฟเวอร์ของ Connected Home
ตรวจสอบว่า PC ของคุณและอุปกรณ์ได้เชื่อมต่อกับเครือข่ายไร้สาย
ตรวจสอบว่า PC ของคุณและอุปกรณ์เชื่อมต่ออยู่ในเครือข่ายไร้สายเดียวกัน


แบ่งปันไฟล์ Connected Home
บันทึกไฟล์ดนตรี รูปภาพ และวิดีโอที่ถูกจัดการในโปรแกรมจัดการสื่อในโฟลเดอร์แบ่งปันของ Connected Home เพื่อแบ่งปัน เลือกไฟล์ดนตรี รูปภาพ และวิดีโอจากชนิดทางขวาของโปรแกรมจัดการในโฟลเดอร์แบ่งปันของ Connected Home
โปรแกรมจัดการจะแสดงหลังจากเชื่อมต่อโทรศัพท์มือถือที่ไม่รองรับคุณสมบัติ Connected Home
<หน้าจอ Widget โปรแกรมจัดการสื่อ>
1) เพิ่มไฟล์ที่จะแบ่งปันผ่านทาง Connected Home
2) ตรวจสอบไฟล์ที่ใช้ร่วมกันผ่านทาง Connected Home
แบ่งปันไฟล์ Connected Home
  1. เพิ่มไฟล์ไปที่ [แบ่งปัน Connected Home] โดย:
    เลือกรายการและคลิกขวา แล้วคลิกที่ [เพิ่มลงในรายการที่จะเล่น > แบ่งปัน Connected Home] จากเมนู
    (คลิก [เพิ่มไปที่อัลบั้ม > แบ่งปัน Connected Home] จากโปรแกรมจัดการรูปภาพหรือวิดีโอ)
    เลือกรายการแล้วลากและวางทางด้านขวาของ [แบ่งปัน Connected Home]
  2. คลิกที่ [แบ่งปัน Connected Home] จากชนิดทางซ้ายในโปรแกรมจัดการสื่อ และตรวจดูรายการที่เพิ่งสร้างใหม่
ลบรายการที่ใช้ร่วมกันออกจาก Connected Home
เลือกรายการและกดปุ่ม [ลบ] หรือคลิกขวาที่ไฟล์ แล้วคลิก [ลบ] จากเมนูเพื่อลบไฟล์นั้น
ไฟล์ต้นฉบับจะไม่ถูกลบถึงแม้ว่ารายการที่ใช้ร่วมกันใน Connected Home จะถูกลบ
ตรวจสอบสถานะการแบ่งปันของ Connected Home
หากรายการที่ถูกจัดการในโปรแกรมจัดการสื่อถูกใช้ร่วมกับอุปกรณ์อื่นๆ ไอคอนที่อยู่ด้านบนของรายการแบ่งปันของ Connected Home และที่อยู่ถัดจากชื่อรายการจะแสดงสถานะ
ไฟล์ถูกใช้ร่วมกัน
ไฟล์ไม่ถูกใช้ร่วมกัน
ตั้งค่า Connected Home
ตั้งค่าสถานะการแบ่งปันต่อหนึ่งไฟล์ดนตรี รูปภาพ หรือวิดีโอในโปรแกรมจัดการสื่อ และตั้งรายการแบ่งปัน ตั้งค่าไฟล์ได้ที่เมนูการตั้งค่าของโปรแกรมจัดการสื่อ
  1. คลิก [เมนู > การตั้งค่า > ดนตรี (หรือรูปภาพ วิดีโอ) > Connected Home] ตามลำดับ
  2. เลือกว่าจะใช้ไฟล์ร่วมกันกับอุปกรณ์ที่รองรับ Connected Home หรือไม่
  3. คลิก [ตกลง]
คำเตือนเมื่อสถานะการแบ่งปันเปิดอยู่
เมื่อสถานะการแบ่งปันใน Connected Home ถูกตั้งอยู่ที่ เปิด ในการตั้งค่าของโปรแกรมจัดการสื่อ ไฟล์จะถูกใช้ร่วมกับอุปกรณ์อื่นๆ ที่เชื่อมต่อภายในเครือข่ายไร้สายเดียวกันอย่างไม่มีเงื่อนไข โปรดทราบว่ามีความเสี่ยงที่ไฟล์ส่วนบุคคลจะถูกเปิดเผยหากมีผู้เครือข่ายเดียวกันอยู่มากกว่าหนึ่งคน


การใช้ Widget ยูทิลิตี้
Widget เพิ่มเติมจะช่วยให้คุณสามารถใช้ New PC Studio ระหว่าง PC ของคุณกับโทรศัพท์มือถือได้ มี Widget ที่มีประสิทธิภาพที่ช่วยในการเขียนซีดี แปลงวิดีโอ และอื่นๆ
Widget เพิ่มเติม
Widget | รายละเอียด
 | การริปดิสก์ แยกและบันทึกแหล่งที่มาของเสียงจากซีดีเพลงให้เป็นรูปแบบไฟล์เพลง เช่น MP3 ลงใน PC ของคุณ
 | การเขียนดิสก์ บันทึกข้อมูลเพลง รูปถ่าย และวิดีโอจาก PC ของคุณลงในแผ่นดิสก์
 | สำรองข้อมูลและเรียกคืน การสำรองข้อมูลช่วยให้คุณสามารถโอนย้ายและสำรองข้อมูลทั้งหมดที่เก็บไว้ในโทรศัพท์มือถือไปยัง PC ของคุณได้ คุณสามารถส่งข้อมูลที่เก็บไว้ในโทรศัพท์มือถือกลับไปยังโทรศัพท์มือถือได้ด้วยคุณสมบัติการเรียกคืน
 | ตัวแปลงวิดีโอ แปลงรูปแบบไฟล์วิดีโอต่างๆ ให้เป็นรูปแบบที่เหมาะกับโทรศัพท์มือถือของคุณได้อย่างง่ายดาย
 | โปรแกรมเชื่อมต่ออินเทอร์เน็ต เชื่อมต่ออินเทอร์เน็ตโดยใช้คุณสมบัติในการสื่อสารของโทรศัพท์มือถือของคุณ
 | ติดตั้ง/ยกเลิกการติดตั้ง ติดตั้งหรือถอนการติดตั้งแอปพลิเคชันของโทรศัพท์มือถือ
 | ซิงค์กับ Outlook ซิงค์ผู้ติดต่อ กำหนดการ สิ่งที่ต้องทำ และบันทึกใน Outlook จากคอมพิวเตอร์ของคุณไปยังโทรศัพท์มือถือ


การริปดิสก์
นำเข้าเพลงจากซีดีเพลงและบันทึกเป็นไฟล์ไว้ใน PC ของคุณ นำเข้าเพลงทั้งหมดหรือเพลงที่ระบุจากซีดีเพลงด้วยการกดแค่เพียงไม่กี่คลิก
ข้อมูลเพลงจะถูกนำเข้าจาก All Media Guide (AMG) เมื่อใส่ซีดีเพลงเข้าไปใน PC ของคุณ
ต้องเชื่อมต่ออินเทอร์เน็ตเพื่อนำเข้าข้อมูลเพลง
<หน้าจอ Widget การริปดิสก์>
1) แสดงซีดีเพลงที่ใส่เข้าไปใน PC ของคุณ
2) [image] กำหนดการตั้งค่าการริปดิสก์
3) แสดงรายการเพลงที่จะริป
4) เริ่มการดึงข้อมูลเพลง


การริปดิสก์

ริปดิสก์
การริปดิสก์จะนำเข้าข้อมูลเพลงในรูปแบบดิจิตอลจากซีดีเพลง จากนั้นจะแปลงและบันทึกเพลงเป็นรูปแบบไฟล์ที่ PC ของคุณสามารถประมวลผลได้
การริป
เลือกรายการเพลงทั้งหรือหรือบางรายการจากซีดีที่ใส่เข้าไปและนำเข้าเพลงในรูปแบบไฟล์
  1. ใส่แผ่นซีดีเพลงลงในไดรฟ์ซีดี
  2. เลือกซีดีที่จะริปจากหน้าต่างการเลือกซีดีเพลงที่ด้านบนของหน้าจอ
  3. คลิกกล่องกาเครื่องหมายที่ด้านซ้ายของแต่ละรายการเพื่อเลือกเพลงที่จะริป
  4. คลิก [การริป ]
  5. เลือกตำแหน่งที่จะบันทึกแล้วคลิก [ตกลง]
  6. การริปจะเริ่มโดยอัตโนมัติ
    คลิก [ล็อก] ในหน้าต่างเสร็จสิ้นการดำเนินการเพื่อตรวจสอบข้อมูลล็อกของไฟล์ที่ดึงมา
รายการที่ริปจะแสดงเป็นสีเทาในรายการ
คลิกกล่องกาเครื่องหมายที่ด้านบนของรายการเพื่อเลือกเพลงทั้งหมด
การแก้ไขข้อมูลอัลบั้ม
ตรวจสอบข้อมูลเพลง (ID3tag: ชื่ออัลบั้ม ประเภท และข้อมูลอื่นๆ) และแก้ไขตามต้องการ
  1. คลิก [เมนู > แก้ไขข้อมูลอัลบั้ม] ที่ด้านบนซ้ายของหน้าจอ
  2. ข้อมูลอัลบั้มสามารถแก้ไขได้โดย :
    ป้อนข้อมูลด้วยตนเอง
    คลิก [นำเข้าข้อมูลเพลง] เพื่อใช้ข้อมูลอัลบั้มที่ได้มากจากเว็บ
  3. คลิก ตกลง เพื่อบันทึก


การตั้งค่า
คลิก [การตั้งค่า] ที่ด้านบนซ้ายของหน้าจอและตั้งรายละเอียดเกี่ยวกับการริปดิสก์
การตั้งค่า
เลือกรูปแบบไฟล์ที่จะบันทึกลงใน PC ของคุณ
รูปแบบที่รองรับคือ MP3, *.AAC, *.M4A และ *.WAV
เลือกคุณภาพเสียง
เลือกจากคุณภาพเสียงต่ำ (96 kbps) คุณภาพเสียงปานกลาง (128 kbps) และคุณภาพเสียงสูง (192 kbps)
เลือกกฎการตั้งชื่อไฟล์
เลือกจากศิลปิน อัลบั้ม หมายเลขแทร็ค ชื่อเพลง ประเภท และบิตเรต
เลือกตัวคั่นและใช้กับกฎการตั้งชื่อไฟล์
กฎการตั้งค่าจะแสดงในหน้าต่างแสดงตัวอย่าง
เอาซีดีออกหลังเสร็จสิ้นการริป
หากเลือกไว้ ซีดีที่อยู่ในไดร์ฟจะออกมาหลังจากริปเสร็จแล้วโดยอัตโนมัติ


การเขียนดิสก์
เขียนไฟล์ที่บันทึกไว้ใน PC ของคุณลงในซีดีเพลงหรือซีดีข้อมูลด้วย Widget การเขียนดิสก์
คุณสมบัตินี้อาจถูกจำกัด ทั้งนี้ขึ้นอยู่กับประเทศที่เลือกระหว่างทำการติดตั้ง
ใส่ซีดีเปล่าที่สามารถเขียนได้ลงในไดร์ฟ
<หน้าจอ Widget การเขียนดิสก์>
1) จัดการข้อมูลและเสียงแยกกัน คลิกแต่ละตัวเพื่อสลับไปยังหน้าจอที่เกี่ยวข้อง
2) แสดงซีดีที่ใส่เข้าไปใน PC ของคุณ
3) [image] เพิ่มไฟล์ที่จะเขียนลงในดิสก์
4) [image] กำหนดการตั้งค่าการเขียนดิสก์
5) [image] ลบรายการ
6) แสดงรายการที่จะเขียน
7) แสดงขนาดของดิสก์และข้อมูล
8) เริ่มการเขียน


การเขียนซีดีข้อมูล
บันทึกไฟล์ข้อมูลในซีดีด้วยการเขียนข้อมูล
การเขียนดิสก์ข้อมูล
  1. คลิก [ข้อมูล] ที่ด้านบนของหน้าจอ
  2. เลือกซีดีที่จะเขียนจากหน้าต่างการเลือกดิสก์ที่ด้านบนซ้ายของหน้าจอ
    หากไม่มีซีดีที่จะเขียน ข้อความ ‘ไม่มีอุปกรณ์เขียนต่ออยู่’ จะแสดงขึ้น
    แสดงโดยอัตโนมัติเมื่อใส่ซีดีที่สามารถเขียนได้เข้าไป
  3. เพิ่มไฟล์ที่จะบันทึกลงในดิสก์โดย:
    คลิก [เพิ่มรายการ]
    คลิก [เมนู > เพิ่มรายการ]
  4. ลบรายการโดย:
    คลิก [เมนู > ลบรายการ]
    คลิกขวาที่รายการ และคลิก [ลบรายการ] จากเมนู
  5. ตรวจสอบขนาดข้อมูลและคลิก [เขียน ]
  6. เริ่มเขียนดิสก์
  7. ซีดีจะออกมาโดยอัตโนมัติเมื่อเขียนเสร็จ
ปุ่ม [เขียน] จะสามารถใช้งานได้เมื่อใส่ซีดีที่สามารถเขียนได้ และมีรายการอย่างน้อยหนึ่งรายการในรายการสำหรับเขียนเท่านั้น


การเขียนซีดีเพลง
บันทึกไฟล์เพลงในซีดีด้วยการเขียนซีดีเพลง
การเขียนซีดีเพลง
  1. คลิก [เสียง] ที่ด้านบนของหน้าจอ
  2. เลือกซีดีที่จะเขียนจากหน้าต่างการเลือกดิสก์ที่ด้านบนซ้ายของหน้าจอ
    หากไม่มีซีดีที่จะเขียน ข้อความ ‘ไม่มีดิสก์’ จะแสดงขึ้น
    แสดงโดยอัตโนมัติเมื่อใส่ซีดีที่สามารถเขียนได้เข้าไป
  3. เพิ่มไฟล์ที่จะบันทึกลงในดิสก์โดย:
    คลิก [เพิ่มรายการ] ที่ด้านบนซ้ายของหน้าจอ
    คลิก [เมนู > เพิ่มรายการ] ที่ด้านบนซ้ายของหน้าจอ
  4. ลบรายการโดย:
    คลิก [เมนู > ลบรายการ] ที่ด้านบนซ้ายของหน้าจอ
    คลิกขวาที่รายการ และคลิก [ลบรายการ] จากเมนู
  5. ตรวจสอบขนาดข้อมูลและคลิก เขียน
  6. เริ่มเขียนดิสก์
  7. ซีดีจะออกมาโดยอัตโนมัติเมื่อเขียนเสร็จ


การตั้งค่า
คลิกการตั้งค่าที่ด้านบนซ้ายของหน้าจอและตั้งรายละเอียดเกี่ยวกับการเขียนดิสก์
การตั้งค่า
รันการตั้งค่าโดย:
เลือก [เมนู > การตั้งค่า ]
คลิกไอคอน [การตั้งค่า] ซึ่งมีลักษณะคล้ายเครื่องมือ
เลือกความเร็วในการเขียน
เลือกจากเร็วมาก เร็ว ปกติ และช้า
เลือกตัวเลือกอื่น
หากเลือกกล่องการายการที่บันทึก รายการก่อนหน้านี้จะแสดงเมื่อรีสตาร์ทโปรแกรม


สำรองและเรียกคืนข้อมูล
Widget สำรองและเรียกคืนข้อมูลช่วยให้คุณสามารถสำรองข้อมูลจากโทรศัพท์มือถือไว้ใน PC ของคุณ และเรียกคืนข้อมูลที่สำรองไว้กลับสู่โทรศัพท์มือถือของคุณได้ ช่วยให้คุณสามารถเรียกคืนข้อมูลส่วนตัวที่เก็บไว้กลับสู่โทรศัพท์มือถือเครื่องใหม่ หรือเมื่อข้อมูลสูญหายได้
คุณสมบัติ Widget นี้อาจถูกจำกัด ทั้งนี้ขึ้นอยู่กับโทรศัพท์มือถือที่เชื่อมต่อ

<หน้าจอ Widget สำรองและเรียกคืนข้อมูล>
1) เลือกโทรศัพท์มือถือเพื่อทำการสำรองและเรียกคืนข้อมูล
2) จัดการการสำรองและเรียกคืนข้อมูลแยกกัน คลิกแต่ละตัวเพื่อสลับไปยังหน้าจอที่เกี่ยวข้อง
3) รันการสำรองข้อมูลหรือเรียกคืน ปุ่มอื่นๆ อาจปรากฏขึ้น ทั้งนี้ขึ้นอยู่กับคุณสมบัติที่เลือก
สำรองข้อมูล: รันการสำรองข้อมูลที่โทรศัพท์มือถือที่เชื่อมต่อ
เรียกคืน: เรียกคืนข้อมูลไปยังโทรศัพท์มือถือที่เชื่อมต่อ


การสำรองข้อมูล
สำรองและเก็บข้อมูลที่บันทึกไว้ในโทรศัพท์มือถือที่เชื่อมต่อลงใน PC ของคุณ
การดำเนินการสำรองข้อมูล
  1. เลือกโทรศัพท์มือถือที่จะสำรองข้อมูลจากหน้าต่างการเลือกโทรศัพท์มือถือที่ด้านบนของหน้าจอ
  2. เลือกแท็บสำรองข้อมูลและคลิก [สำรองข้อมูล] ที่ด้านล่างของหน้าจอ
  3. หน้าต่างการดำเนินการสำรองข้อมูลจะปรากฏและจะเป็นไปตามขั้นตอนต่อไปนี้
    ขั้นตอนที่ 1 ตรวจสอบข้อควรระวังและคลิกกล่องกาเครื่องหมาย
    ขั้นตอนที่ 2 เลือกรายการที่จะสำรองข้อมูล
    ขั้นตอนที่ 3 คลิก บันทึกไฟล์ และเลือกตำแหน่งที่จะบันทึกไฟล์
    ขั้นตอนที่ 4 รันการสำรองข้อมูลโดยอัตโนมัติ
    ขั้นตอนที่ 5 สำรองข้อมูลเสร็จ
  4. คลิก [เสร็จสิ้น] เมื่อสำรองข้อมูลเสร็จเรียบร้อย
ห้ามปลดการเชื่อมต่อโทรศัพท์มือถือระหว่างที่ทำการสำรองข้อมูล การสำรองข้อมูลอาจไม่เสร็จสมบูรณ์ตามปกติ
การดูข้อมูลล็อกการสำรองข้อมูล
คลิก [เมนู > ดูล็อก] จากด้านซ้ายของหน้าจอเพื่อตรวจสอบข้อมูลล็อกของการสำรองข้อมูล
คุณจะไม่ได้รับข้อมูลล็อกหากไม่ได้เชื่อมต่อโทรศัพท์มือถือ


การเรียกคืน
เลือกการสำรองข้อมูลที่บันทึกไว้ใน PC ของคุณและเรียกคืนข้อมูลไปไว้ในโทรศัพท์มือถือที่เชื่อมต่อ
การดำเนินการเรียกคืน
  1. เลือกโทรศัพท์มือถือที่จะเรียกคืนข้อมูลจากหน้าต่างการเลือกโทรศัพท์มือถือที่ด้านบนของหน้าจอ
  2. เลือกแท็บเรียกคืนและคลิก [เรียกคืน] ที่ด้านล่างของหน้าจอ
  3. การเรียกคืนจะดำเนินไปตามขั้นตอนต่อไปนี้
    ขั้นตอนที่ 1 ตรวจสอบข้อควรระวังและคลิกกล่องกาเครื่องหมาย
    ขั้นตอนที่ 2 คลิก [เปิด] และเลือกไฟล์ที่จะเรียกคืน
    ขั้นตอนที่ 3 เลือกรายการที่จะเรียกคืน
    ขั้นตอนที่ 4 รันการเรียกคืนโดยอัตโนมัติ
    ขั้นตอนที่ 5 เรียกคืนข้อมูลเสร็จ
  4. คลิก [เสร็จสิ้น] เมื่อเรียกคืนข้อมูลเสร็จเรียบร้อย
ห้ามปลดการเชื่อมต่อโทรศัพท์มือถือระหว่างที่ทำการเรียกคืน การเรียกคืนข้อมูลอาจไม่เสร็จสมบูรณ์ตามปกติ
การดูข้อมูลล็อกการเรียกคืน
คลิก [เมนู > ดูล็อก] จากด้านซ้ายของหน้าจอเพื่อตรวจสอบข้อมูลล็อกของการเรียกคืน.
คุณจะไม่ได้รับข้อมูลล็อกหากไม่ได้เชื่อมต่อโทรศัพท์มือถือ


ตัวแปลงวิดีโอ
เปิดไฟล์วิดีโอที่บันทึกไว้ใน PC ของคุณและแปลงไฟล์ให้อยู่ในรูปแบบวิดีโอด้วย Widget ตัวแปลงวิดีโอ ลดขนาดวิดีโอหรือแปลงวิดีโอเพื่อรวมซับไตเติ้ล ค่าที่บันทึกไว้ในการตั้งค่าช่วยให้คุณสามารถแปลงไฟล์วิดีโอด้วยการตั้งค่าเดียวกัน
คุณสมบัติของ Widget นี้อาจถูกจำกัด ทั้งนี้ขึ้นอยู่กับประเทศที่เลือกระหว่างทำการติดตั้ง
<หน้าจอ Widget ตัวแปลงวิดีโอ>
1) [image] เพิ่มไฟล์วิดีโอที่จะแปลง
2) [image] กำหนดการตั้งค่า
3) [image] ลบรายการที่เลือก
4) [image] ค้นหาซับไตเติ้ลที่ใช้กับวิดีโอ
5) เริ่มการแปลงวิดีโอ


การแปลงวิดีโอ
เพิ่มซับไตเติ้ลเข้าไปในไฟล์วิดีโอหรือแปลงรูปแบบไฟล์
การแปลงวิดีโอ
  1. เพิ่มไฟล์ที่จะแปลงเข้าไปในรายการโดย:
    คลิก [เพิ่มรายการ]
    คลิก [เมนู > เพิ่มรายการ]
    เลือกไฟล์วิดีโอจาก My Computer หรือเบราเซอร์ของอุปกรณ์ที่เชื่อมต่ออยู่ จากนั้นลากและวางไฟล์ลงในบริเวณรายการไฟล์
  2. คลิก [ค้นหาซับไตเติ้ล] เพื่อเพิ่มซับไตเติ้ล
  3. คลิก [ ชื่อการตั้งค่า] สำหรับวิธีการแปลง
  4. คลิก [แปลง].
  5. เริ่มการแปลงโดยอัตโนมัติ
    คลิกเปิดโฟลเดอร์จากหน้าต่างเสร็จสิ้นการแปลงเพื่อรัยเบราเซอร์ My Computer จากตำแหน่งโฟลเดอร์ที่มีการแปลงไฟล์
    รายการที่แปลงเสร็จเรียบร้อยจะแสดงเป็นสีเขียว และรายการที่ไม่สามารถแปลงได้จะแสดงเป็นสีแดง
หากเลือก ปิด PC เมื่อ เสร็จสิ้น คอมพิวเตอร์ของคุณจะปิดโดยอัตโนมัติหลังจากทำการแปลงเสร็จเรียบร้อย
โปรดทราบว่าข้อมูลที่บันทึกในโปรแกรมอื่นนอกเหนือจาก New PC Studio อาจสูญหาย บันทึกข้อมูลจากโปรแกรมอื่นก่อนปิดคอมพิวเตอร์เสมอ
รูปแบบไฟล์วิดีโอที่รองรับ
ä¿Åì *.3GP, *.MP4, *.SKM, *.K3G, *.MPEG, *.MPG, *.ASF, *.AVI, *.WMV และ *.DIVX สามารถแปลงเป็นไฟล์ *.MP4,
*.K3G และ *.SKM ได้


การตั้งค่า
คลิกการตั้งค่าที่ด้านบนซ้ายของหน้าจอและตั้งรายละเอียดเกี่ยวกับตัวแปลงวิดีโอ เลือกขนาดหน้าจอ การตั้งค่าวิดีโอ การตั้งค่าเสียง และขนาดซับไตเติ้ลเพื่อบันทึกการตั้งค่าการแปลงต่างๆ
สร้างและลบการตั้งค่าการแปลง
  1. คลิก [เพิ่มการตั้งค่า]
  2. ป้อนเนื้อหาการตั้งค่าการแปลง
    ชื่อที่ตั้งล่วงหน้า: ชื่อการตั้งค่าเพื่อเพิ่มเข้าไปในรายการ
    ขนาดหน้าจอ: 640*480 (VGA), 320*240 (QVGA), 176*144 (QCIF), 128*96 (SQCIF)
    การตั้งค่าภาพยนตร์: MPEG-4 (คุณภาพต่ำ), MPEG-4 (ปกติ), MPEG-4 (คุณภาพสูง)
    การตั้งค่าเสียง: AAC (คุณภาพต่ำ), AAC (ปกติ), AAC (คุณภาพสูง)
    ขนาดซับไตเติ้ล: เล็ก ปกติ และใหญ่
    คลิก [สร้างค่าเริ่มต้น] เพื่อรีเซ็ตการตั้งค่า
  3. คลิก [ตกลง] เพื่อบันทึก
ลบรายการการตั้งค่า
เลือกรายการที่จะลบจากรายการการตั้งค่า และคลิก [ลบการตั้งค่า] .
กำหนดตำแหน่งการบันทึก
กำหนดตำแหน่งเพื่อบันทึกวิดีโอที่แปลงแล้ว
คลิกเปิดและเลือกตำแหน่งที่จะบันทึกไฟล์


โปรแกรมเชื่อมต่ออินเทอร์เน็ต
Widget โปรแกรมเชื่อมต่ออินเทอร์เน็ตช่วยให้คุณสามารถเข้าใช้อินเทอร์เน็ตหรือเครือข่ายผ่านทางโทรศัพท์มือถือหรืออุปกรณ์โมเด็มของคุณ
คุณสมบัติของ Widget นี้อาจถูกจำกัด ทั้งนี้ขึ้นอยู่กับประเทศที่เลือกระหว่างทำการติดตั้งและโทรศัพท์มือถือที่เชื่อมต่ออยู่
<หน้าจอ Widget โปรแกรมเชื่อมต่ออินเทอร์เน็ต>
1) [image] กำหนดการตั้งค่าสำหรับการเชื่อมต่ออินเทอร์เน็ต
2) เลือกโทรศัพท์มือถือที่เชื่อมต่ออยู่เพื่อเข้าใช้อินเทอร์เน็ต
3) เชื่อมต่ออินเทอร์เน็ตผ่านโทรศัพท์มือถือที่เชื่อมต่ออยู่


เชื่อมต่อกับอินเทอร์เน็ต
เข้าใช้อินเทอร์เน็ตหรือเครือข่ายผ่านทางโทรศัพท์มือถือหรืออุปกรณ์โมเด็มของคุณ
การเชื่อมต่อขั้นต้นด้วยโทรศัพท์มือถือ
กำหนดการตั้งค่าสำหรับการเชื่อมต่ออินเทอร์เน็ตเมื่อทำการเชื่อมต่อกับโทรศัพท์มือถือเป็นครั้งแรก
  1. กำหนดค่าการเชื่อมต่ออินเทอร์เน็ตที่การเชื่อมต่อขั้นต้นโดย:
    คลิก [เมนู > การตั้งค่าการเชื่อมต่อ] ที่ด้านบนของหน้าจอ
    คลิก [การตั้งค่าการเชื่อมต่อ] ที่ด้านบนของหน้าจอ
  2. ป้อนวิธีการเชื่อมต่อจากหน้าต่างกำหนดค่าการเชื่อมต่ออินเทอร์เน็ตและบันทึกการกำหนดค่า
เชื่อมต่อกับอินเทอร์เน็ต
  1. เลือกโทรศัพท์มือถือหรืออุปกรณ์โมเด็มเพื่อเชื่อมต่อจากหน้าต่างการเลือกโทรศัพท์มือถือที่ตรงกลางหน้าจอ
  2. คลิก [เชื่อมต่อ]
  3. การดำเนินการการเชื่อมต่อจะปรากฏ
  4. รูปภาพการเชื่อมต่อจะปรากฏขึ้นเมื่อการเข้าใช้เสร็จสมบูรณ์
Widget นี้ไม่สามารถใช้ได้หากไม่มีอุปกรณ์เชื่อมต่ออยู่ โปรดตรวจสอบการเชื่อมต่ออุปกรณ์


การตั้งค่า
คลิก [การตั้งค่า] ที่ด้านบนซ้ายของหน้าจอและกำหนดค่าการเชื่อมต่ออินเทอร์เน็ตสำหรับโทรศัพท์มือถือหรืออุปกรณ์โมเด็มของคุณ
กำหนดค่าการเชื่อมต่ออินเทอร์เน็ต
  1. หน้าต่างการเชื่อมต่อจะปรากฏขึ้น
  2. เลือกการตั้งค่าการเชื่อมจากหน้าต่าง
    ตรวจสอบชื่อการเชื่อมต่อและเลือกรายการถัดไป
  3. ประเทศและผู้ให้บริการเครือข่าย
    เลือกประเทศ
    ผู้ให้บริการเครือข่าย
    ชื่อ APN
    เบอร์โทรศัพท์
    ID
    รหัสผ่าน
  4. โมเด็ม
    คลิก [เพิ่มโมเด็ม] เพื่อเพิ่มประเภทของโมเด็ม
  5. คลิก [ตกลง] หลังเลือกรายการทั้งหมดแล้ว
  6. การกำหนดค่าเสร็จสมบูรณ์
เพิ่มการตั้งค่าการเชื่อมต่ออินเทอร์เน็ต
คลิกเพิ่มจากหน้าต่างกำหนดค่าการเชื่อมต่ออินเทอร์เน็ตเพื่อเพิ่มการตั้งค่า ปฏิบัติตามขั้นตอนเดียวกันกับการตั้งค่าการเชื่อมต่อเพื่อ
กำหนดค่าให้เสร็จสมบูรณ์
ลบการตั้งค่าการเชื่อมต่ออินเทอร์เน็ต
คลิก [image] ที่อยู่ถัดจากรายการเพื่อลบจากรายชื่อของรายการการเชื่อมต่อจากหน้าต่างกำหนดค่าการเชื่อมต่ออินเทอร์เน็ต


ติดตั้ง/ยกเลิกการติดตั้งแอปพลิเคชันของโทรศัพท์มือถือ
ติดตั้งหรือยกเลิกการติดตั้งโปรแกรมจากโทรศัพท์มือถือที่เชื่อมต่ออยู่ด้วย Widget โปรแกรมติดตั้ง/ยกเลิกการติดตั้ง เพิ่มโปรแกรมการติดตั้งที่บันทึกไว้ใน PC ของคุณใน Widget รายการการติดตั้ง และเลือกรายการที่จะลบจากรายชื่อโปรแกรมที่ติดตั้งแล้ว
คุณสมบัติ Widget นี้อาจถูกจำกัด ทั้งนี้ขึ้นอยู่กับโทรศัพท์มือถือที่เชื่อมต่อ
สามารถติดตั้งและยกเลิกการติดตั้งได้เฉพาะโปรแกรมของโทรศัพท์มือถือเท่านั้น
<หน้าจอ Widget ติดตั้ง/ยกเลิกการติดตั้ง>
1) เลือกโทรศัพท์มือถือเพื่อติดตั้ง/ยกเลิกการติดตั้งโปรแกรม
2) แสดงพื้นที่หน่วยความจำของโทรศัพท์มือถือ ตรวจสอบพื้นที่ทั้งหมดและพื้นที่ว่าง
3) [image] เพิ่มโปรแกรมเพื่อติดตั้งในโทรศัพท์มือถือ
4) จัดการติดตั้ง/ยกเลิกการติดตั้งรายการโปรแกรมของโทรศัพท์มือถือ
รีเฟรชรายการโปรแกรมที่ติดตั้งแล้ว
ลบรายการที่ติดตั้งแล้ว
5) ติดตั้งโปรแกรมที่เลือกลงในโทรศัพท์มือถือใหม่


การติดตั้งโปรแกรม
เลือกรายการโปรแกรมการติดตั้งที่บันทึกไว้ใน PC ของคุณและติดตั้งในโทรศัพท์มือถือที่เชื่อมต่ออยู่
การติดตั้งโปรแกรม
  1. ติดตั้งโปรแกรมโดย:
    คลิก [เมนู > ติดตั้งโปรแกรม] ที่ด้านบนซ้ายของหน้าจอ
    คลิก [ติดตั้งโปรแกรม] ที่ด้านบนขวาของหน้าจอ
  2. เลือกไฟล์ที่จะติดตั้งจากหน้าต่าง [เปิด] และคลิก [เปิด]
  3. ติดตั้งโปรแกรม ปฏิบัติตามคำแนะนำบนหน้าจอโทรศัพท์มือถือของคุณ
  4. เมื่อติดตั้งเสร็จเรียบร้อยแล้ว รายการโปรแกรมที่ติดตั้งจะปรากฏขึ้น
เมื่อติดตั้งเสร็จเรียบร้อยแล้ว เครื่องหมาย [ [image]] จะปรากฏในรายการที่ติดตั้ง และหากการติดตั้งล้มเหลวปุ่ม [ติดตั้งใหม่] จะปรากฏขึ้น
ติดตั้งโปรแกรมใหม่
คลิก ติดตั้งใหม่ จากด้านขวาของรายการเพื่อเริ่มการติดตั้ง เมื่อติดตั้งเสร็จเรียบร้อยแล้ว รายการโปรแกรมที่ติดตั้งจะปรากฏขึ้น


การยกเลิกการติดตั้งโปรแกรม

ยกเลิกการติดตั้งโปรแกรม
Widget โปรแกรมติดตั้ง/ยกเลิกการติดตั้งจะแสดงรายชื่อโปรแกรมที่ติดตั้งอยู่ในโทรศัพท์มือถือของคุณ ลบโปรแกรมโดยการยกเลิกการติดตั้ง
ยกเลิกการติดตั้งโปรแกรม
  1. เลือกโปรแกรมจากรายการ Widget เพื่อยกเลิกการติดตั้งจากโทรศัพท์มือถือของคุณ
  2. ยกเลิกการติดตั้งโปรแกรมโดย:
    คลิก [เมนู > ยกเลิกการติดตั้งโปรแกรม] ที่ด้านบนซ้ายของหน้าจอ
    คลิก [ยกเลิกการติดตั้งโปรแกรม] ที่ด้านบนขวาของหน้าจอ
  3. ยกเลิกการติดตั้งโปรแกรม
  4. เมื่อยกเลิกการติดตั้งเสร็จสมบูรณ์ โปรแกรมจะถูกลบออกจากรายการ Widget


ซิงค์กับ Outlook
ใช้ Widget ของ ซิงค์กับ Outlook เพื่อซิงค์ผู้ติดต่อ กำหนดการ สิ่งที่ต้องทำ และบันทึกระหว่าง Outlook และโทรศัพท์มือถือที่เชื่อมต่อกับ PC ของคุณ
โทรศัพท์มือถือที่เชื่อมต่อผ่านโหมด MTP และ UMS จะไม่สามารถใช้คุณสมบัตินี้
1) เลือกโทรศัพท์มือถือที่จะซิงค์กับ Outlook
2) กำหนดค่ารายการที่จะซิงค์ เลือกรายการผู้ติดต่อ กำหนดการ สิ่งที่ต้องทำ และบันทึกจาก Outlook ที่จะซิงค์กับโทรศัพท์มือถือ
3) กำหนดค่าวิธีที่จะจัดการรายการที่ขัดแย้งระหว่างการซิงค์
4) เริ่ม ซิงค์กับ Outlook


ซิงค์กับ Outlook
เปรียบเทียบผู้ติดต่อ กำหนดการ สิ่งที่ต้องทำ และบันทึกระหว่าง Outlook กับโทรศัพท์มือถือของคุณ และซิงค์รายการทั้งหมด
ซิงค์โทรศัพท์กับ Outlook
  1. เชื่อมต่อโทรศัพท์มือถือกับ PC ของคุณ
  2. เลือกโทรศัพท์มือถือที่จะซิงค์จากรายการที่อยู่ด้านบน Widget ของ ซิงค์กับ Outlook
    คุณสามารถคลิก [ดูรายละเอียด >>] เพื่อตรวจสอบว่ารายการใดบ้างที่โทรศัพท์มือถือที่เลือกไว้ไม่รองรับ
  3. เลือกรายการ Outlook ที่จะซิงค์กับโทรศัพท์มือถือ
  4. เลือก การแก้ไขข้อขัดแย้ง
  5. คลิก [ซิงค์] เพื่อเริ่มต้นการซิงโครไนซ์
    รายการที่เลือกจะซิงโครไนซ์ต่อเนื่องกันตามลำดับ
    การคลิก [หยุด] ระหว่างการซิงโครไนซ์จะหยุดการซิงโครไนซ์ และเฉพาะรายการที่ประมวลผลก่อนการดำเนินการนี้หยุดลงเท่านั้นที่จะได้รับการซิงโครไนซ์ คุณไม่สามารถย้อนกลับไปยังสถานะก่อนหน้านั้นได้
  6. เมื่อการซิงค์เสร็จสมบูรณ์ คลิก [ตกลง]
    คุณสามารถตรวจสอบจำนวนข้อมูลที่เพิ่ม แก้ไข หรือลบใน PC หรือโทรศัพท์มือถือในขณะที่กำลังซิงโครไนซ์อยู่ได้
โทรศัพท์มือถือที่มีโหมด MTP และ UMS ไม่รองรับคุณสมบัตินี้
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
การตั้งค่ารายการซิงค์
กำหนดค่ารายการ Outlook ที่จะซิงค์กับโทรศัพท์มือถือ
คุณสามารถเลือกและซิงค์รายการผู้ติดต่อ กำหนดการ สิ่งที่ต้องทำ และบันทึกที่จัดเก็บใน Outlook ได้ รายการที่ไม่ได้เลือกจะถูกเอาออกจากกระบวนการซิงค์

ผู้ติดต่อ: เลือกและซิงค์โฟลเดอร์ผู้ติดต่อที่สร้างใน Outlook
กำหนดการ: เลือกและซิงค์โฟลเดอร์ปฏิทินใน Outlook
คุณสามารถคลิกไอคอนปฏิทินที่อยู่ด้านล่างรายการโฟลเดอร์ได้ หากคุณต้องการซิงค์เฉพาะรายการกำหนดการหลังวันที่ที่ป้อนเท่านั้น
สิ่งที่ต้องทำและบันทึก : ซิงค์สิ่งที่ต้องทำและบันทึกที่จัดเก็บใน Outlook
การแก้ไขข้อขัดแย้ง
กำหนดค่าตัวเลือกว่าจะให้ดำเนินการอย่างไรเมื่อมีรายการที่เหมือนกันใน Outlook และโทรศัพท์มือถือ หรือเมื่อมีการแก้ไขรายการหลังจากที่การซิงค์เสร็จสมบูรณ์

ซิงค์เป็นข้อมูล Outlook : ซิงค์กับข้อมูลใน Outlook เสมอ
ซิงค์เป็นข้อมูลโทรศัพท์มือถือ : ซิงค์กับข้อมูลในโทรศัพท์มือถือเสมอ
ถามทุกครั้ง : ถามทุกครั้งว่าต้องการซิงค์ข้อมูลอุปกรณ์จากแหล่งใด (โทรศัพท์มือถือหรือ Outlook) เมื่อเกิดข้อขัดแย้ง
รายการต่างๆ จะถือว่าเป็นรายการที่เหมือนกันตามเงื่อนไขต่อไปนี้:
ผู้ติดต่อ : ชื่อ หมายเลขโทรศัพท์ และที่อยู่อีเมลเหมือนกัน
กำหนดการ : ชื่อเรื่องของกำหนดการ (หรือเนื้อหา) วันที่เริ่มต้น และวันที่สิ้นสุดเหมือนกัน
สิ่งที่ต้องทำ : ชื่อเรื่องของสิ่งที่ต้องทำ (หรือเนื้อหา) และเวลาที่เริ่มต้นเหมือนกัน
บันทึก : เนื้อหาบันทึกเหมือนกัน
ข้อผิดพลาดในการซิงค์
โฟลเดอร์ Outlook ถูกลบภายใน Outlook ระหว่างการซิงโครไนซ์ แต่ Widget ของ ซิงค์กับ Outlook อาจตรวจไม่พบ
การซิงโครไนซ์จะไม่ดำเนินการต่อหากไม่สามารถดึงข้อมูล Outlook ได้เนื่องจากมีข้อผิดพลาดที่ไม่รู้จัก


คำศัพท์
คำศัพท์ | รายละเอียด
สเตจ | นี่คือหน้าจอที่จะปรากฏเมื่อเปิดโปรแกรม New PC Studio คุณสามารถรัน Widget, ใช้ My Computer Explorer และ Mobile Phone Explorer รวมทั้งถ่ายโอนไฟล์ไปยังเว็บได้ในสเตจ
Widget | Widget คือโปรแกรมที่ให้คุณสามารถรันฟังก์ชันต่างๆของ New PC Studio คลิกที่ Widget ทางด้านล่างของสเตจเพื่อรัน Widget ดูคำแนะนำเกี่ยวกับ Widget >>
ฟิลด์ทั้งหมด | หมายถึงฟิลด์ทั้งหมดที่สามารถป้อนโดยผู้ใช้ใน New PC Studio หาก “ฟิลด์ทั้งหมด” ถูกเลือก ผู้ใช้สามารถป้อนข้อมูลทั้งหมดด้วยตนเองเมื่อทำการป้อนข้อมูลลงใน Widget “สมุดโทรศัพท์, ตัวจัดกำหนดการ, บันทึก, สิ่งที่ต้องทำ และ D-day” หากชนิดของข้อมูลไม่ได้รับการสนับสนุนจากโทรศัพท์มือถือ ข้อมูลจะไม่ถูกส่งไปยังโทรศัพท์มือถือ ถึงแม้ว่าผู้ใช้จะป้อนข้อมูลทั้งหมด
เลือกโทรศัพท์มือถือ (เลือกรุ่นฟิลด์) | เมื่อคุณเลือกรุ่นฟิลด์ คุณสามารถแก้ไขให้เข้ากับเนื้อหาที่เหมาะสมกับโทรศัพท์มือถือ หากโทรศัพทท์มือถือถูกเลือกเมื่อทำการป้อนข้อมูลลงใน Widget สมุดโทรศัพท์, ตัวจัดกำหนดการ, บันทึก, สิ่งที่ต้องทำ และ D-day ข้อมูลที่ได้รับการสนับสนุนจากโทรศัพท์มือถือที่เลือกเท่านั้นที่จะถูกเปิดใช้งาน (เรียกว่า การเลือกรุ่นฟิลด์) โทรศัพท์มือถือที่ถูกเลือกเป็นรุ่นฟิลด์จะเปลี่ยนมาเป็นรุ่นฟิลด์ของ Widget สมุดโทรศัพท์, ตัวจัดกำหนดการ, บันทึก, สิ่งที่ต้องทำ และ D-day
การซิงโครไนซ์ | การซิงโครไนซ์ทำให้กลุ่มข้อมูลสองกลุ่มที่แตกต่างกันเหมือนกัน New PC Studio สามารถซิงโครไนซ์กับโทรศัพท์มือถือ หรือข้อมูลใน MS Outlook
รายการซ้ำ | เมื่อคุณทำการซิงโครไนซ์เป็นครั้งแรก ข้อมูลจะถูกนำมาเปรียบเทียบเพื่อตรวจสอบว่าข้อมูลนั้นเหมือนกันหรือไม่ ผู้ใช้สามารถเลือกว่าจะใช้ข้อมูลใด หากมีข้อมูลที่เหมือนกันอยู่
รายการที่ขัดแย้ง | หากข้อมูลที่ซิงโครไนซ์เคยได้รับการแก้ไขในโทรศัพท์มือถือ หรือใน New PC Studio มาก่อน ข้อมูลจะถูกทำเครื่องหมายว่าเป็นรายการที่ขัดแย้ง ผู้ใช้สามารถเลือกว่าจะใช้ข้อมูลชุดใด หากมีข้อมูลที่ขัดแย้ง
Connected Home | Connected Home เป็นฟังก์ชันที่อนุญาตให้อุปกรณ์ในเครือข่ายไฟล์ร่วมกัน ผู้ใช้สามารถเบราส์และเล่นไฟล์ดนตรี รูปภาพ หรือวิดีโอที่ถูกเก็บอยู่ในอุปกรณ์ที่เชื่อมต่อภายในเครือข่ายเดียวกัน การแบ่งปันไฟล์ใช้ได้กับกับอุปกรณ์ที่รองรับ Connected Home เท่านั้น ดู Connected Home >>
มุมมองข้ามอัลบั้ม | ไฟล์ดนตรีสามารถย้ายทางแนวนอนหรือแนวตั้ง เพื่อให้ผู้ใช้สามารถค้นหาโดยนักดนตรี วันที่ออก หรือประเภท ผู้ใช้ยังสามารถตรวจสอบรายการแทร็คในอัลบั้มได้ด้วย
การเขียน | คือการบันทึกข้อมูลหรือดนตรีลงในแผ่น CD ดู Widget การเขียน CD >>
การริป | คือการแปลงไฟล์ดนตรีใน CD ให้เป็นรูปแบบ MP3 ดู Widget การริป CD >>
ไฟล์ NSF | NSF คือรูปแบบไฟล์เฉพาะของ New PC Studio เท่านั้น คุณสามารถใช้เพื่อบันทึกข้อมูลลงในไฟล์ ไม่เหมือนกับรูปแบบอื่นๆ คุณสามารถส่งออกและนำเข้าเนื้อหา New PC Studio โดยไม่มีข้อมูลใดๆ สูญหาย ขอแนะนำให้ใช้รูปแบบไฟล์ NSF
ไฟล์ CSV | ใช้รูปแบบนี้ในการบันทึกข้อมูลลงในไฟล์ข้อความ คุณสามารถบันทึกข้อมูลใน New PC Studio ในไฟล์ข้อความ เพื่อให้สามารถอ่านและแก้ไขได้โดยโปรแกรมอื่นๆ เช่น MS Excel


Shortcut Key

ปุ่มลัด
คุณสามารถทำงานต่างๆได้อย่างรวดเร็วโดยการใช้ปุ่มลัดใน New PC Studio โปรดดูที่ปุ่มลัดทางด้านล่างเพื่อรันฟังก์ชันเฉพาะต่างๆ
งาน | ปุ่มลัด
My Computer Explorer / Mobile Phone Explorer |
ดูไฟล์/เลือก | Enter
เปลี่ยนชื่อ | F2
ลบ | Delete
เลือกทั้งหมด | Ctrl + A
คัดลอก | Ctrl + C
ตัด | Ctrl + X
วาง | Ctrl + V
ไปหน้าที่แล้ว | BackSpace
รีเฟรช | F5
การใช้งานทั่วไปสำหรับ Widget ทั้งหมด |
ช่วยเหลือ | F1
ข้อมูลเวอร์ชัน | F9
แก้ไข | Enter
ลบ | Delete
เล่น/ดู | Enter
เลือกทั้งหมด | Ctrl + A
คัดลอก | Ctrl + C
วาง | Ctrl + V


ความต้องการของระบบ New PC Studio
ผู้ใช้จำเป็นต้องทราบว่าในการติดตั้งและรัน New PC Studio นั้น ข้อกำหนดเหล่านี้เป็นสิ่งจำเป็น
ความต้องการของระบบ
ข้อกำหนดของระบบด้านล่างนี้จำเป็นสำหรับการติดตั้งและรัน New PC Studio
ระบบปฏิบัติการ : Windows 2000 (Service Pack 4), Windows XP (Service Pack 2), Windows Vista, Windows 7
CPU : Pentium 600 MHz หรือสูงกว่า
RAM : 512MB หรือมากกว่า
ดิสก์ ฮาร์ดดิสก์มีพื้นที่ว่าง 200 MB หรือมากกว่า
พอร์ต USB หรืออุปกรณ์ Bluetooth
Microsoft DirectX 9.0 หรือสูงกว่า
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
ข้อกำหนดการเชื่อมต่อโทรศัพท์มือถือ
โทรศัพท์มือถือต้องเชื่อมต่อกับคอมพิวเตอร์ด้วยวิธีใดวิธีหนึ่งต่อไปนี้
สาย USB และพอร์ตที่ใช้งานร่วมกันได้
อุปกรณ์ Bluetooth และซอฟท์แวร์
ในการเชื่อมต่อกับ Bluetooth หนึ่งในโปรแกรมด้านล่างนี้ต้องได้รับการติดตั้ง
Microsoft Stack : Windows XP Service Pack 2 หรือสูงกว่า
Widcomm Stack : 1.4.2.10 SP5 หรือสูงกว่า
BlueSoleil Stack : 1.6 หรือสูงกว่า
Toshiba Stack : 3.0 หรือสูงกว่า
การใช้ฟังก์ชันเพิ่มเติม
จำเป็นต้องมีสิ่งเหล่านี้ในการรันฟังก์ชันเพิ่มเติม
Microsoft Outlook 2002 หรือสูงกว่า
Internet Explorer 5.0 หรือสูงกว่า
Windows Media Player 11 หรือสูงกว่า
คุณต้องมีสิทธิ์ของผู้ดูแลระบบในการติดตั้ง New PC Studio


การติดตั้ง New PC Studio
ติดตั้ง New PC Studio โดยปฏิบัติตามขั้นตอนต่างๆ ต่อไปนี้
การติดตั้งจากแผ่นซีดี
  1. โปรแกรมการติดตั้ง New PC Studio จะทำงานโดยอัตโนมัติเมื่อคุณใส่แผ่นซีดี New PC Studio ลงในซีดีรอม
  2. เลือกประเทศและภาษาสำหรับการติดตั้ง
  3. ติดตั้งโปรแกรมตามคำแนะนำในโปรแกรมการติดตั้ง
  4. ดับเบิลคลิกไอคอน Samsung New PC Studio ที่สร้างขึ้นบนเดสก์ทอปหลังการติดตั้ง
การติดตั้งจากไฟล์สำหรับดาวน์โหลดบนเว็บ
  1. ดาวน์โหลดไฟล์การติดตั้ง New PC Studio ที่มีอยู่ในเว็บไซต์ samsungmobile.com สำหรับประเทศของคุณ
    http://www.samsungmobile.com
  2. ดับเบิลคลิกไฟล์ที่ดาวน์โหลดมาเพื่อรัน
  3. เลือกประเทศและภาษาสำหรับการติดตั้ง
  4. ติดตั้งโปรแกรมตามคำแนะนำในโปรแกรมการติดตั้ง
  5. ดับเบิลคลิกไอคอน Samsung New PC Studio ที่สร้างขึ้นบนเดสก์ทอปหลังการติดตั้ง
หัวข้อที่เกี่ยวข้อง
การรัน New PC Studio