Запуск програми New PC Studio

Вітаємо вас у програмі New PC Studio!
New PC Studio — це програма, яка допомагає оптимізувати використання даних, що зберігаються на комп’ютері або мобільному телефоні. Програма New PC Studio дозволяє користувачам оптимізувати керування не тільки музикою, зображеннями або відео, що зберігаються на комп’ютері, а й важливими особистими відомостями, а саме адресною книгою, повідомленнями та розкладами у мобільному телефоні, експортуючи їх на комп’ютер.
Легке керування даними, що зберігаються у мобільному телефоні
Програма New PC Studio дозволяє легко керувати «даними» мобільного телефону.
Таку особисту інформацію, як телефонна книга, повідомлення та розклади, що зберігається у мобільному телефоні, можна зберігати на комп’ютері та керувати нею. Контакти і розклад можна синхронізувати з програмою MS Outlook, для того щоб особиста інформація, що зберігається у мобільному телефоні, регулярно оновлювалася останніми даними.
Відтворення мультимедійного вмісту
У програмі New PC Studio можна відтворювати різноманітні типи мультимедійного вмісту, наприклад фотографії, відео та музичні файли, які зберігаються на комп’ютері. Програма підтримує такі зручні функції, як власні списки відтворення, створення альбомів тощо.
Мультимедійні файли, що зберігаються у мобільному телефоні, можна легко передавати на комп’ютер.
За допомогою різноманітних функцій редагування вмісту користувачі можуть створювати власний вміст.
Запуск програми New PC Studio
  1. Двічі клацніть піктограму програми New PC Studio [image] на робочому столі.
  2. Підключіть мобільний телефон до комп’ютера.
    за допомогою кабелю USB або Bluetooth. Докладніше див.
    у розділі Підключення мобільного телефону .
  3. На екрані мобільного телефону виберіть режим PC Studio.
  4. Якщо підключено мобільний телефон, програма запускає меню «Easy Start».
    За допомогою меню «Easy Start» можна надсилати фотографії, відео, номери телефонів і розклади, що зберігаються у мобільному телефоні, можна передавати на комп’ютер.
    Докладніше див. у розділі меню Easy Start .
Підключивши мобільний телефон до комп’ютера,
ви маєте змогу користуватися різноманітними функціями програми New PC Studio у повному обсязі.
Ключові функції програми New PC Studio
Пов’язані теми
Системні вимоги програми New PC Studio
Інсталяція програми New PC Studio


Ключові функції програми New PC Studio
New PC Studio — це програма, яка надає користувачам змогу зручно користуватися та керувати вмістом, що зберігається на комп’ютері або мобільному телефоні.
На цій сторінці наведено стислий опис функцій. Щоб отримати більш докладні відомості, клацніть посилання «Переглянути подробиці».
Нижче описані ключові функції програми New PC Studio.
Ключові функції програми New PC Studio
Керування телефонною книгою, розкладом, списком справ і повідомленнями
За допомогою програми New PC Studio можна зберігати на комп’ютері та керувати телефонною книгою, розкладами та повідомленнями, що зберігаються у мобільному телефоні, експортуючи їх на комп’ютер. Збережені відомості можна знову передавати на мобільний телефон або синхронізувати з програмою MS Outlook.
Переглянути подробиці
Керування фотографіями у мобільному телефоні
Можна керувати фотографіями, що зберігаються на комп’ютері та мобільному телефоні. Також можна обмінюватися зображеннями між комп’ютером та мобільним телефоном.
Переглянути подробиці
Керування відеофайлами у мобільному телефоні
Можна керувати відеофайлами, що зберігаються на комп’ютері та мобільному телефоні, та редагувати їх. Також можна обмінюватися зображеннями між комп’ютером та мобільним телефоном.
Переглянути подробиці
Передавання та відтворення музичних файлів на комп’ютері
Можна відтворювати музичні файли, що знаходяться у бібліотеці або списку відтворення. Музичні файли, що зберігаються на комп’ютері, можна передавати на мобільний телефон.
Переглянути подробиці
Надсилання фотографій та відеофайлів в Інтернет
Фотографії та відеофайли можна легко надіслати в Інтернет за допомогою функції перетягування.
Переглянути подробиці
Оновлення мобільного телефону
Можна оновити програмне забезпечення мобільного телефону до останньої версії.
Переглянути подробиці


Керування телефонною книгою, розкладом, списком справ і повідомленнями
Телефонну книгу, розклад, список справ і повідомлення, що зберігаються у мобільному телефоні, можна зберігати на комп’ютері і там керувати ними.
Керування телефонною книгою
Телефонну книгу мобільного телефону можна зберегти на комп’ютері і там керувати нею. Також можна додавати та редагувати нові контакти, щоб оновлювати адресну книгу мобільного телефону останніми відомостями.
Імпортування телефонної книги з мобільного телефону
Створення нового контакту
Керування повідомленнями
Повідомлення SMS і MMS, що зберігаються у мобільному телефоні, weekly and monthly. Можна синхронізувати розклади на комп’ютері та мобільному телефоні.
Можна керувати розкладом и справами, синхронізувавши їх із програмою MS Outlook.
Імпортування розкладів з мобільного телефону
Імпортування справ з мобільного телефону
Синхронізація між телефоном і Outlook
Керування повідомленнями
Повідомлення SMS і MMS, що зберігаються у мобільному телефоні, можна імпортувати у програму New PC Studio за допомогою диспетчера повідомлень. Імпортовані повідомлення можна зберігати у вікні повідомлень або видалити їх звідти.
Імпортування повідомлень
Збереження повідомлень
Перейти вгору


Керування фотографіями у мобільному телефоні
За допомогою програми New PC Studio можна керувати зображеннями, що зберігаються на комп’ютері та мобільному телефоні. Також можна обмінюватися фотографіями між комп’ютером та мобільним телефоном.
Імпортування фотографій з мобільного телефону
Фотографії з мобільного телефону можна зберегти на комп’ютері і там керувати ними.
Збереження фотографій з мобільного телефону на комп’ютері
Керування фотографіями
Можна керувати фотографіями, збереженими на комп’ютері. Наприклад, можна настроювати розмір фотографії або редагувати його. Також можна відтворити показ слайдів фотографій під музику.
Керування фотографіями на комп’ютері
Редагування фотографій
Відтворення показу слайдів
Надсилання зображень на мобільний телефон
Фотографії, що зберігаються на комп’ютері, можна надіслати на мобільний телефон.
Надсилання фотографій на мобільний телефон
Перейти вгору


Керування відеофайлами у мобільному телефоні
Можна керувати відеофайлами, що зберігаються на комп’ютері і мобільному телефоні. Також можна обмінюватися зображеннями між комп’ютером та мобільним телефоном. You can also edit video files and add subtitles to them, and then convert them into an appropriate format to send them to the mobile phone.
Імпортування відео з мобільного телефону
Відеофайли мобільного телефону можна зберегти на комп’ютері і там керувати ними.
Збереження відео з мобільного телефону на комп’ютері
Керування відеофайлами
Можна керувати відеофайлами, що зберігаються на комп’ютері.
Керування відеофайлами на комп’ютері
Надсилання відеофайлів на мобільний телефон
Відеофайли можна перетворити у потрібний формат на комп’ютері та надіслати на мобільний телефон.
Перетворення відео
Надсилання відеофайлів на мобільний телефон
Перейти вгору


Передавання та відтворення музичних файлів
Можна відтворювати музичні файли, що знаходяться у бібліотеці або списку відтворення. Музичні файли, що зберігаються на комп’ютері, можна передавати на мобільний телефон.
Керування музичними файлами
Можна керувати музичними файлами, що зберігаються на комп’ютері. За допомогою вбудованої у музичні файли інформації їх можна розподіляти на категорії, що покращить керування ними.
Керування музичними файлами на комп’ютері
Перегляд перехресних альбомів
Створення списку відтворення
Керування музичним компакт-диском
Музичні файли, що зберігаються на комп’ютері, можна записати на компакт-диску або навпаки, музику з компакт-диска можна перетворити на музичні файли.
Записування музичного компакт-диска
Перетворення музичного компакт-диска у файли
Перейти вгору


Надсилання фотографій та відеофайлів в Інтернет
Фотографії та відеофайли можна легко надіслати в Інтернет за допомогою функції перетягування.
Надсилання в Інтернет
Можна додати обліковий запис веб-служби, який потрібен для надсилання фотографій та відеофайлів в Інтернет, а потім надіслати їх.
Налаштування облікового запису для надсилання
Надсилання в Інтернет
Перейти вгору


Оновлення мобільного телефону
За допомогою програми New PC Studio можна виконати оновлення програмного забезпечення телефону до останньої версії.
Оновлення мобільного телефону
Можна оновити програмне забезпечення мобільного телефону до останньої версії. Якщо під час процедури оновлення виникне помилка, систему можна відновити за допомогою функції аварійного відновлення.
Оновлення мобільного телефону
Аварійне відновлення мобільного телефону
Перейти вгору


Використання сторінки
Сторінка — це перший екран, який відображається під час запуску програми New PC Studio.
На сторінці можна керувати телефонною книгою, фотографіями та відеофайлами за допомогою виконуваного модуля, а також керувати файлами, що зберігаються на комп’ютері. Крім того, можна підключити мобільний телефон до комп’ютера, виконати пошук файлів у мобільному телефоні та надіслати файли в Інтернет.
<Екран сторінки програми New PC Studio>
1) Мій комп’ютер
Відображає файли, що зберігаються на комп’ютері. Перетягніть файли з панелі провідника, щоб надіслати їх в Інтернет або на підключений мобільний телефон.
Використання провідника «Мій комп’ютер»
2) Підключення мобільного телефону.
Відображає мобільний телефон, який підключено до комп’ютера. Якщо мобільний телефон підключено за допомогою кабелю USB або Bluetooth,
він відображається у піктограмі. Запустіть провідник «Мобільний телефон», щоб переглянути файли, які зберігаються у мобільному телефоні.
Підключення мобільного телефону
 Перегляд файлів у мобільному телефоні
3) Панель виконуваних модулів
Можна запускати виконувані модулі, які дозволяють виконувати різноманітні функції програми New PC Studio.
Виконувані модулі можна додавати або видаляти з панелі.
Використання виконуваних модулів
4) Оновлення мобільного телефону
Якщо нові елементи потребують оновлення, можна легко виконати оновлення мобільного телефону.
Оновлення мобільного телефону
5) В Інтернет
Можна надсилати фотографії та відео до будь-якої Інтернет-служби. Перетягніть файли, які необхідно надіслати в Інтернет,
на піктограму В Інтернет, що відображається на сторінці.
Надсилання файлів в Інтернет
Параметри
Можна налаштовувати параметри програми New PC Studio.
Параметри


Використання виконуваних модулів
Виконуваний модуль – це невеличка програма, яка дозволяє користувачам запускати різноманітні функції програми New PC Studio. Якщо клацнути будь-який виконуваний модуль внизу на екрані сторінки, він відобразиться посередині екрана. За допомогою виконуваного модуля можна керувати вмістом мобільного телефону та комп’ютера.
Ця функція вбудованого модуля може бути обмежена в залежності від країни обраної під час встановлення або від моделі підключеного телефону.
<Сторінка програми New PC Studio>
1) Панель виконуваних модулів
Часто використовувані виконувані модулі можна додати до панелі виконуваних модулів для швидкого та легкого доступу. Рідко використовувані або непотрібні виконувані модулі можна видалити з панелі. Панель виконуваних модулів дозволяє легко запускати різноманітні функції програми New PC Studio.
2) Параметри виконуваного модуля
Можна додавати або видаляти виконувані модулі, які відображатимуться на панелі виконуваних модулів.
Запуск виконуваних модулів
Щоб запустити потрібний виконуваний модуль, виберіть його в панелі виконуваних модулів унизу на екрані сторінки та запустіть.
На панелі виконуваних модулів можна побачити модуль, який зараз запущено, та згорнути будь-який активний виконуваний модуль.
Щоб припинити роботу виконуваного модуля, клацніть кнопку Закрити у верхній правій частині екрана сторінки.
Додавання виконуваного модуля
  1. Клацніть піктограму «Параметри виконуваного модуля» внизу екрана сторінки.
  2. Виберіть виконуваний модуль, який потрібно додати на панель виконуваних модулів. Вибраний виконуваний модуль додається на панель.
  3. Натисніть кнопку ОК , щоб додати виконуваний модуль.
Видалення виконуваного модуля
Виконувані модулі, що були додані на панель, можна видалити у вікні параметрів виконуваного модуля.
При цьому виконуваний модуль видаляється тільки з панелі, але залишається у програмі New PC Studio. Виконуваний модуль можна знову додати на панель виконуваних модулів, клацнувши піктограму Додати виконуваний модуль.
Виконувані модулі, які неможливо видалити.
З панелі виконуваних модулів неможливо видалити стандартні виконувані модулі на кшталт «Телефонна книга» або «Розклад».


Опис виконуваних модулів
Даними, що зберігаються у мобільному телефоні або комп’ютері, можна легко керувати за допомогою різноманітних виконуваних модулів програми New PC Studio. За функціональністю ці виконувані модулі можна розділити на модулі особистих відомостей, модулі диспетчера мультимедіа та допоміжні виконувані модулі.
Виконуваний модуль «Особисті відомості»
Ці модулі надають змогу керувати даними мобільного телефону.
Виконуваний модуль | Опис
 | Телефонна книга Дозволяє керувати телефонною книгою, що зберігається у мобільному телефоні та комп’ютері. Також надає змогу керувати контактами та синхронізувати їх із програмою MS Outlook.
 | Розклад Можна керувати розкладами, що зберігаються у мобільному телефоні та комп’ютері. Розклад можна синхронізувати з програмою MS Outlook.
 | Справи Справи, що зберігаються у мобільному телефоні, можна передавати на комп’ютер.
 | Нотатка Можна писати нові нотатки, редагувати їх або надсилати на мобільний телефон. Нотатки, що зберігаються у мобільному телефоні, можна передати на комп’ютер.
 | Важлива дата Можна створювати нові важливі дати, редагувати їх або надсилати на мобільний телефон. Важливі дати, що зберігаються у мобільному телефоні, можна передати на комп’ютер.
 | Телефонна книга на SIM-картці Можна керувати телефонною книгою, яка зберігається на SIM-картці мобільного телефону.
 | Диспетчер повідомлень Повідомлення, що зберігаються на мобільному телефоні, можна передавати комп’ютер. Повідомлення можна розподіляти по категоріям та керувати ними окремо в папці вхідних і надісланих повідомлень.
 | Надсилання SMS Можна надсилати SMS-повідомлення на інший мобільний телефон. Цей виконуваний модуль можна використовувати тільки за умови, що підключено мобільний телефон.
 | Надсилання MMS Можна надсилати MMS-повідомлення на інший мобільний телефон. Цей виконуваний модуль можна використовувати тільки за умови, що підключено мобільний телефон.
Виконуваний модуль «Диспетчер мультимедіа»
Цей виконуваний модуль надає змогу керувати фотографіями, музичними та відеофайлами.

Виконуваний модуль | Опис
 | Диспетчер мультимедіа Дозволяє централізовано керувати фотографіями, музичними та відеофайлами, що зберігаються на комп’ютері. Можна відтворювати музику або відео, створювати музичні списки відтворення або альбоми, незалежно від розташування файлів. Також можна редагувати фотографії або відео і перетворювати музику з компакт-диска та/або зберігати її на комп’ютері.
Допоміжні виконувані модулі
Ці виконувані модулі запускають різноманітні зручні функції на кшталт записування компакт-дисків або перетворення відео.

Виконуваний модуль | Опис
 | Видобування дисків Видобуває та зберігає джерела звуку з музичного компакт-диска у форматах музичного файлу на кшталт МР3 на комп’ютері.
 | Запис дисків Записує музичні дані, фотографії та відеофайли з комп’ютера на диск.
 | Резервне копіювання та відновлення Дозволяє передати і створити резервну копію всіх даних збережених на мобільному телефоні або комп’ютері. Збережені дані з мобільного телефону можуть бути повторно надіслані на мобільний телефон з метою відновлення.
 | Перетворення відео Легко перетворює різноманітні формати відеофайлів у потрібний формат для мобільного телефону.
 | Інтернет-з'єднувач Підключає до Інтернету використовуючи комунікаційні засоби мобільного телефону.
 | Інсталювати або видалити програму Виконує інсталяцію або видалення програм мобільного телефону.
 | Синхронізація з Outlook Синхронізує контакти, розклади, справи та нотатки програми Outlook з комп’ютера із відповідними елементами мобільного телефону.


Використання провідника «Мій комп’ютер»
За допомогою провідника Мій комп’ютер можна переглядати файли, що зберігаються на комп’ютері, переміщувати та копіювати файли або змінювати імена файлів на комп’ютері, а також передавати файли з мобільного телефону на комп'ютер, перетягуючи їх разом з піктограмою Мій комп'ютер у провіднику мобільного телефону.
<Екран провідника «Мій комп’ютер»>
1) Обсяг вільного місця, доступного для зберігання на комп’ютері.
2) Перехід до попередньої, наступної папки або до папки більш високого рівня.
3) Зміна подання списку.
[Переглянути список] — відображається список файлів у папці.
[Перегляд фото] — дозволяє переглянути файл у папці.
4) Надсилання файлу на мобільний телефон.
[Надіслати на мобільний телефон] — надсилання вибраного файлу на мобільний телефон .
5) Відображення списку папок у провіднику Мій комп’ютер. Виберіть папку, щоб переглянути її файли.
6) Сортування файлів. Файли можна сортувати:
за ім’ям або об’ємом;
за типом;
за датою та часом створення.
Надсилання файлів на мобільний телефон
  1. Виберіть файли у провіднику Мій комп’ютер
    Можна вибрати один або декілька файлів.
  2. Надішліть файли на мобільний телефон, використовуючи один із наведених нижче методів.
    Клацніть кнопку «Надіслати на мобільний телефон» у верхній правій частині екрана провідника.
    Клацніть правою кнопкою миші та виберіть команду Надіслати на мобільний телефон.
  3. Файли буде надіслано.
    Перевірте надіслані файли у провіднику «Мобільний телефон» після завершення передавання.
Автоматичне перетворення файлів
Якщо надісланий файл не може бути збережений у мобільному телефоні, він автоматично перетворюється у такий формат, щоб його можна було відтворити у мобільному телефоні.
Якщо файл може бути збережений у мобільному телефоні, можна визначити, чи надсилати його у вихідному форматі або перетворити у потрібний формат перед надсиланням.
Пов’язані теми
Надсилання файлів в Інтернет


Підключення мобільного телефону
До програми New PC Studio можна підключати мобільний телефон. Це надає можливість обмінюватися даними між комп’ютером та мобільним телефоном.
Підключення може різнитися в залежності від країни, обраної під час встановлення, або від моделі підключеного мобільного телефону.
<Екран сторінки New PC Studio>
1) Підключення мобільного телефону.
Відображає відомості про підключений до комп’ютера мобільний телефон.
Якщо мобільний телефон не підключається автоматично, клацніть цю піктограму, щоби підключити його.
Відображає поточний стан підключення та з’єднує мобільний телефон із програмою New PC Studio.
2) Підключений мобільний телефон.
Коли підключено мобільний телефон, відображається відповідна піктограма у вигляді мобільного телефону.
Клацніть цю піктограму, щоб запустити провідник Мобільний телефон та розпочати керування файлами у мобільному телефоні.
Керування підключенням мобільного телефону.

При натисканні цієї кнопки відображається меню, яке дозволяє керувати підключенням мобільного телефону.
За допомогою цього меню можна відкрити провідник Мобільний телефон або запустити меню Easy Start .
Відключення мобільного телефону

Ця кнопка дозволяє розірвати підключення мобільного телефону.


Підключення мобільного телефону
До програми New PC Studio можна підключати мобільний телефон. Підключивши мобільний телефон, можна обмінюватися даними між комп’ютером та мобільним телефоном.
Підключення може різнитися в залежності від країни, обраної під час встановлення, або від моделі підключеного мобільного телефону.
Підключення за допомогою кабелю USB
  1. Підключіть мобільний телефон до комп’ютера за допомогою кабелю USB.
  2. На екрані мобільного телефону виберіть режим підключення PC Studio (або PC Manager).
    Програма New PC Studio автоматично ідентифікує та підключає мобільний телефон.
  3. Після встановлення підключення у верхньому правому куті екрана сторінки з’являться піктограми мобільних телефонів за порядком підключення.
  4. Після завершення підключення відображається екран меню Easy Start. Надішліть дані на комп’ютер.
    Переглянути подробиці меню «Easy Start»
Підключення через Bluetooth
  1. Активуйте Bluetooth у мобільному телефоні.
  2. Клацніть піктограму підключення мобільного телефону у верхньому правому куті екрана. Програма New PC Studio розпочне виявлення найближчих пристроїв Bluetooth.
    Це може зайняти деякий час.
    Якщо мобільний телефон не було виявлено, натисніть кнопку Шукати знову .
  3. Виберіть мобільний телефон зі списку та натисніть Підключитися .
  4. Введіть довільні числа у якості тимчасового номера та натисніть Далі.
  5. Введіть таке саме число в мобільному телефоні.
    Якщо мобільний телефон уже підключався раніше, його може бути підключено без необхідності введення пароля.
  6. Після встановлення підключення у верхньому правому куті екрана сторінки з’являться піктограми мобільних телефонів за порядком підключення.
  7. Після завершення підключення відображається екран меню Easy Start . Надішліть дані на комп’ютер.
    Переглянути подробиці меню «Easy Start»
Пов’язані теми
Використання меню «Easy Start»


Режим підключення мобільного телефону
Можна вибрати необхідний режим підключення мобільного телефону до програми New PC Studio. Доступні функції можуть різнитися в залежності від режиму підключення, вибраного у мобільному телефоні.
Виберіть режим підключення PC Studio (або PC Manager), щоб використовувати всі функції програми New PC Studio.
Режим підключення мобільного телефону
Режим підключення | Опис
Режим PC Studio (PC Manager) | Надає можливість використовувати всі функції програми New PC Studio. Дозволяє керувати особистими відомостями на кшталт телефонної книги, розкладу, а також фотографіями та відеофайлами, що зберігаються у мобільному телефоні. Рекомендований режим.
Режим медіапрогравача | Дозволяє швидко та легко керувати фотографіями, музичними та відеофайлами, що зберігаються у мобільному телефоні. Можливість керувати особистими відомостями, наприклад контактами та адресною книгою, обмежена.
Режим пам’яті мобільного телефону | Мобільний телефон використовується у якості мобільної пам’яті. Запустіть провідник Мобільний телефон, щоб виконати пошук та розпочати керування файлами у мобільному телефоні. Можливість керувати особистими відомостями, наприклад телефонною книгою та розкладом, обмежена.
Режим модему/оновлення | За допомогою виконуваного модуля «Інтернет-з'єднувач» мобільний телефон можна використовувати у якості модему або оновити програмне забезпечення мобільного телефону до останньої версії. Можливість керувати особистими відомостями або файлами у мобільному телефоні обмежена.


Використання меню «Easy Start»
За допомогою меню Easy Start можна легко зберігати дані мобільного телефону на комп’ютері. При підключенні мобільного телефону меню Easy Start запускається автоматично. У разі потреби клацніть піктограму підключеного мобільного телефону, щоб запустити меню Easy Start.
<Easy Start screen>
1) Відображає підключені мобільні телефони.
2) Функції меню «Easy Start»
Збереження даних мобільного телефону на комп’ютері.
Збереження фотографій з мобільного телефону на комп’ютері
За допомогою цієї функції можна надіслати фотографії, збережені у мобільному телефоні, на комп’ютер.
1. У меню «Easy Start» клацніть [Зберегти фотографії з мобільного телефону на комп’ютері].
2. Виберіть папку в мобільному телефоні, в якій зберігаються фотографії.
3. Виберіть папку для збереження фотографій та натисніть Зберегти.
Збереження відео з мобільного телефону на комп’ютері
За допомогою цієї функції можна надіслати відеофайли, збережені у мобільному телефоні, на комп’ютер.
1. У меню Easy Start клацніть [Імпортувати відеофайли з мобільного телефону на комп’ютер] .
2. Виберіть папку в мобільному телефоні, в якій зберігаються відеофайли.
3. Виберіть папку для збереження відеофайлів та натисніть Імпортувати.
Експортування музичних файлів з комп’ютера на мобільний телефон.
За допомогою цієї функції можна надіслати музичні файли, збережені у комп’ютері, на мобільний телефон.
1. У меню Easy Start клацніть [Експортувати музичні файли з комп’ютера на мобільний телефон] .
2. Виберіть папку для збереження музичних файлів у мобільному телефоні.
3. Виберіть папку на комп’ютері, в якій зберігаються музичні файли, та натисніть кнопку «Далі».
Якщо розмір файлу перевищує розмір вільного місця, доступного у пам’яті мобільного телефону, файл не буде надіслано.
Синхронізація телефонної книги мобільного телефону
Телефонну книгу мобільного телефону можна синхронізувати з телефонною книгою, що зберігається на комп’ютері.
1. У меню Easy Start клацніть [Синхронізувати телефонну книгу мобільного телефону] .
2. Виберіть об’єкт синхронізації .
Наприклад, можна синхронізувати комп’ютер з мобільним телефоном або програму MS Outlook та комп’ютер з мобільним телефоном.
Синхронізація з Outlook
Порівнює та синхронізує контакти, розклади, справи та нотатки програми Outlook із відповідними елементами мобільного телефону.
1. Натисніть [Синхронізація між телефоном і Outlook] у Easy Start.
2. Виберіть елемент для синхронізації.
Можна вибрати й синхронізувати контакти, розклади, справи та нотатки програми Outlook.
Використання меню «Easy Start»
Щоб отримати доступ до [image] меню «Easy Start», клацніть кнопку на піктограмі мобільного телефону у верхньому правому куті екрана та запустіть «Easy Start».
Для використання меню «Easy Start» до комп’ютера має бути підключено мобільний телефон.
Пов’язані теми
Підключення мобільного телефону
Синхронізація телефонної книги
Використання диспетчера мультимедіа


Перегляд файлів у мобільному телефоні
За допомогою провідника «Мобільний телефон» можна переглядати файли, що зберігаються у мобільному телефоні, який підключено до програмі New PC Studio. а також передавати файли з мобільного телефону на комп'ютер, перетягуючи їх разом з піктограмою «Мій комп'ютер» у провіднику мобільного телефону.
Цю функцію можна використовувати тільки за умови, що підключено мобільний телефон.
<Провідник «Мобільний телефон» – екран програми New PC Studio (режим PC Manager)>
1) Обсяг вільного місця у пам’яті телефону.
2) Перехід до попередньої, наступної папки або до папки більш високого рівня.
3) Зміна подання списку.
[Переглянути список] — відображається список файлів у папці.
[Перегляд фото] — дозволяє переглянути файл у папці.
The preview function may not be supported in some mobile phones.
4) Надсилання файлів на комп’ютер
[Надіслати файл з мобільного телефону на комп’ютер] – дозволяє надіслати вибрані файли на комп’ютер.
5) Відображення папок у мобільному телефоні. Виберіть папку, щоб переглянути її файли.
6) Сортування файлів. Файли можна сортувати:
за ім’ям або об’ємом;
за типом;
за датою та часом створення.
Залежно від режиму підключення мобільного телефону, може відображатися інший екран.
Надсилання файлів на комп’ютер
  1. Виберіть файли у провіднику «Мобільний телефон».
    Можна вибрати один або декілька файлів.
  2. Надішліть файли на комп’ютер, використовуючи один із наведених нижче методів.
    Клацніть піктограму [image] [Надіслати файл з мобільного телефону на комп’ютер] у верхньому правому куті екрана провідника.
    Клацніть правою кнопкою миші та виберіть команду [Надіслати на комп'ютер] .
  3. Файли буде надіслано.
    Перевірте надіслані файли у провіднику «Мобільний телефон» після завершення передавання.
Пов’язані теми
Підключення мобільного телефону
Надсилання файлів в Інтернет


Оновлення мобільного телефону
За допомогою програми NEW PC Studio можна перевірити актуальність версії програмного забезпечення мобільного телефону та оновити її до останньої версії на комп’ютері, не відвідуючи сервісний центр.
Під час оновлення деякі дані можуть бути втрачені.
Перш ніж виконувати оновлення, створіть резервну копію файлів у мобільному телефоні, оскільки дані та програми, які зберігаються в пам’яті мобільного телефону, можуть бути видалені.
<Екран оновлення мобільного телефону>
1) Вибір моделі підключеного мобільного телефону.
2) Поточна версія програмного забезпечення мобільного телефону та версія, до якої виконується оновлення.
3) Відображення подробиць оновленої версії.
4) Запуск оновлення.


Оновлення мобільного телефону
Можна оновити програмне забезпечення мобільного телефону до останньої версії.
Уважно прочитайте наведені нижче застереження, перш ніж виконувати оновлення.
Застереження
Під час оновлення деякі дані будуть втрачені.
Створіть резервну копію файлів у мобільному телефоні, оскільки дані та програми, які зберігаються в пам’яті мобільного телефону, можуть бути видалені.
Для виконання оновлення акумулятор мобільного телефону повинен мати достатній рівень заряду.
Поки виконується оновлення, не натискайте кнопки мобільного телефону й не від’єднуйте кабель USB.
У процесі виконання оновлення кришку мобільного телефону має бути відкрито.
Файли, захищені авторським правом (DRM), буде видалено, якщо не буде створено резервну копію авторських прав.
Поки виконується оновлення, відповідати на вхідні дзвінки неможливо.
Зазвичай процес оновлення триває від 10 до 30 хвилин. У мережах із низькою швидкістю передавання даних цей процес може тривати довше.
Оновлення мобільного телефону
  1. Мобільний телефон можна оновити у наведений нижче спосіб.
    Клацніть [Оновити мобільний телефон] у нижньому правому куті екрана програми New PC Studio.
    Клацніть [Меню > Оновити мобільний телефон] у верхньому правому куті екрана програми New PC Studio.
  2. Перевірте назву моделі мобільного телефону та натисніть [Оновити] .
  3. Процедура відновлення складається з наступних етапів.
    Етап 1. Перевірте попередження і натисніть [Далі] .
    Етап 2. Мікропрограма мобільного телефону автоматично завантажується з Інтернету.
    Етап 3. Мобільний телефон автоматично оновлюється.
    Етап 4. Оновлення завершено.
  4. Після завершення процедури оновлення натисніть кнопку [Готово] .
Процедура оновлення та етапи виконання можуть різнитися в залежності від моделі мобільного телефону.
Створення резервної копії та відновлення
За допомогою функції резервного копіювання програми New PC Studio можна створювати резервні копії даних, що зберігаються у мобільному телефоні. Резервні копії даних можна знову відновити на мобільному телефоні.
Можливість створення резервних копій даних доступна у деяких мобільних телефонах.
Переглянути подробиці>>


Аварійне відновлення
Якщо після від’єднання кабелю USB мобільний телефон не функціонує належним чином або під час оновлення мобільного телефону сталася помилка, програмне забезпечення телефону можна відновити за допомогою функції аварійного відновлення.
Запуск аварійного відновлення
  1. Можна запустити аварійне відновлення мобільного телефону у наведений нижче спосіб.
    Клацніть [Оновити мобільний телефон] у нижньому правому куті екрана програми New PC Studio.
    Клацніть [Меню > Оновити мобільний телефон] у верхньому правому куті екрана програми New PC Studio.
  2. Натисніть кнопку [Подробиці] .
  3. Перевірте назву моделі мобільного телефону та натисніть кнопку [Відновити] .
  4. Процедура відновлення складається з наступних етапів.
    Етап 1. Установіть параметри, дотримуючись інструкцій зі зміни режиму у мобільному телефоні.
    Етап 2. Перевірте попередження і натисніть [Далі] .
    Етап 3. Мікропрограма мобільного телефону автоматично завантажується з Інтернету.
    Етап 4. Аварійне відновлення мобільного телефону розпочинається автоматично.
    Етап 5. Аварійне відновлення завершено.
  5. Після завершення процедури аварійного відновлення натисніть кнопку [Готово] .
Процедура відновлення і способи встановлення зміни режиму можуть різнитися, залежно від моделі мобільного телефону.
Якщо мобільний телефон не працює належним чином навіть після аварійного відновлення, зверніться до авторизованого сервісного центру компанії Samsung Electronics.


Надсилання файлів в Інтернет
Мультимедійні файли, такі як фотографії та відео, можна надсилати в Інтернет за допомогою провідників «Мій комп’ютер» та «Мобільний телефон». Файли, що керуються диспетчером мультимедіа, також можна легко передавати за допомогою функції перетягування.
Файли можна надсилати до таких веб-служб: flickr.com, youtube.com .
<Сторінка програми New PC Studio>
1) Піктограма «В Інтернет» (надсилання файлів в Інтернет)
Щоб надіслати файли в Інтернет, перетягніть їх з провідників «Мій комп’ютер» або «Мобільний телефон» на піктограму «В Інтернет».
2) Настройки
Клацніть піктограму «В Інтернет», щоб вибрати веб-службу, до якої потрібно надіслати фотографії або фідеофайли.
Надсилання файлів в Інтернет
  1. Виберіть файли для надсилання з провідників «Мій комп’ютер» або «Мобільний телефон».
  2. Перетягніть вибрані файли на піктограму «В Інтернет», розташовану у нижньому правому куті екрана.
  3. Виберіть службу, до якої потрібно надіслати файли.
    Якщо служба, до якої можна передати файли, відсутня, її можна вибрати в настройках.
  4. Надішліть файли.
    Якщо встановлено прапорець «Автоматично запустити веб-браузер після завершення передавання», запускається веб-браузер, який дозволяє перевірити передавання файлу.ZZ
Підтримувані формати файлів
За допомогою програми New PC Studio можна надсилати файли до таких веб-служб: flickr.com, youtube.com .
У наведеній нижче таблиці вказані типи файлів, які можна надсилати до кожної з вказаних веб-служб.
Веб-служба | Підтримувані формати файлів
Flickr.com | Фотофайли Jpg, gif, png та TIF
Youtube.com | Відеофайли ASF, AVI, DIVX, MOV, MPEG, MP$, SKM, WMV, 3GP
Дозвіл користувача
При надсиланні файлів до веб-служби постачальнику веб-послуг може бути відкрито особисті відомості, наприклад місце проживання або термінал.
При першому передаванні файлів до Інтернету користувач має дати свій дозвіл на це. Надалі дозвіл більше не запитується.
Підключення до служб
Щоб надіслати фотографії або відеофайли до веб-служби, необхідно виконати вхід до цієї служби.
 Залежно від служби, виконайте вхід з програми New PC Studio або перейдіть на веб-сайт вибраної служби, щоб виконати вхід.
Вхід із веб-сайта
У настройках натисніть кнопку входу до служби, до якої потрібно відправити файл.
 Запускається веб-браузер та відображається сторінка входу до веб-служби. Виконайте вхід, дотримуючись інструкцій веб-служби.
У такий спосіб можна увійти до веб-служби Flickr.com.
Зміна облікового запису.
Щоб підключитися до веб-служби, використовуючи інший обліковий запис, натисніть «Вихід», а потім знову увійдіть з іншими обліковими даними.
Запуск веб-служби після передавання файлу
Якщо вибрано цей параметр, після завершення передавання файлів запускається веб-браузер та відкривається веб-служба, до якої були надіслані файли.


Параметри
Параметри програми New PC Studio можна налаштовувати. Наприклад, можна визначити мову програми, зображення тла для сторінки тощо.
<Параметри програми New PC Studio>
1) Визначення загальних, додаткових параметрів, а також параметрів сторінки. Клацніть необхідну кнопку щоб переключитися до відповідного екрану.
2) Відображення параметрів настройки для кожного з типів.
3) Кнопка [OK] — завершення налаштування та збереження настройок.


Параметри
У програмі New PC Studio можна налаштовувати загальні, додаткові параметри та параметри сторінки. Наприклад, можна змінити мову програми, зображення тла для сторінки тощо. Клацніть меню у верхньому правому куті сторінки та виберіть потрібну настройку.
Налаштування загальних настройок
У загальних параметрах можна визначити мову програми, звукові ефекти та мобільний телефон.
Вибір мови
Можна змінити мову програми New PC Studio.
Після цього необхідно перезапустити програму.
Увімкнення/вимкнення звукових ефектів
Можна увімкнути або вимкнути звукові ефекти у програмі New PC Studio.
Керування мобільним телефоном
Можна видалити дані підключення мобільного пристрою до програми New PC Studio.
Видаляються тільки дані підключення мобільного телефону. Такі дані, як телефонна книга та фотографії, не видаляються.

Назву країни змінити неможливо. (Відображається назва країни, вказана під час інсталяції).

Налаштування параметрів сторінки
Можна визначати параметри екрана для сторінки.
Колір тексту / тла
Зміна кольору тексту і тла сторінки.
Щоб змінити колір, натисніть [image] .
Зображення тла
Зміна зображення тла для сторінки. Можна додати власне зображення тла до стандартних зображень.
При цьому власне зображення тла можна редагувати та видалити, а стандартні зображення — ні.
Показувати підказки піктограм сторінки
Увімкнення або вимкнення підказок, які з’являються при наведенні курсору миші на будь-яку з піктограм сторінки, наприклад на піктограму «Мій комп’ютер» або «Мобільний телефон».
Налаштування додаткових параметрів
Зміна параметрів запуску програми New PC Studio
Запуск програми New PC Studio при завантаженні Windows.
Дозволяє визначити, чи потрібно запускати програму New PC Studio при завантаженні Windows.
Запуск виявлення підключення мобільного телефону при завантаженні Windows.
Дозволяє визначити, чи потрібно запускати програму виявлення підключення мобільного телефону при завантаженні Windows.
Запуск програми New PC Studio при підключенні мобільного телефону.
Якщо вибрано цей параметр, програма New PC Studio запускатиметься автоматично при підключенні мобільного телефону.
Запуск короткого посібника при завантаженні програми.
Дозволяє визначити, чи потрібно запускати короткий посібник з описом роботи програми New PC Studio.
Запуск меню «Easy Start» при підключенні мобільного телефону.
Дозволяє визначити, чи потрібно запускати меню «Easy Start» при підключенні мобільного телефону.


Сповіщення програми New PC Studio
У програмі New PC Studio інформація надається функцією сповіщень.
За допомогою цієї функції відображаються сповіщення, які стосуються розкладу або оновлення мобільного телефону.
Повідомлення сповіщень
Якщо до відома користувачів має бути доведено будь-яку інформацію, у верхній частині екрана програми New PC Studio відображається сповіщення.
Сповіщення щодо розкладу, списку справ або важливої дати
Відображається сповіщення з повідомленням, що стосується розкладу, списку справ або важливої дати, яка була зазначена користувачем.
Сповіщення щодо оновлення програми і мобільного телефону.
Це сповіщення з’являється при наявності нової версії програми New PC Studio або інформації про оновлення підключеного мобільного телефону.
Перегляд минулих сповіщень
Минулі сповіщення можна переглядати або видаляти.
Натисніть кнопку меню у верхній правій частині екрана програми New PC Studio та виберіть «Сповіщення».
Перегляньте список сповіщень та їх вміст. Щоб видалити сповіщення, натисніть кнопку «Видалити».


Використання виконуваного модуля «Особисті відомості»
Виконуваний модуль «Особисті відомості» програми New PC Studio надає змогу зручно керувати особистими відомостями на кшталт телефонної книги, розкладу і текстових повідомлень.
Дані можна передавати між комп’ютером та мобільним телефоном.
Виконуваний модуль «Особисті відомості»
Виконуваний модуль | Опис
 | Телефонна книга За допомогою виконуваного модуля «Телефонна книга» можна керувати телефонною книгою у мобільному телефоні та комп’ютері. Контактами можна легко керувати й синхронізувати їх із програмою MS Outlook.
 | Розклад Можна керувати розкладами, що зберігаються у мобільному телефоні та комп’ютері. Розклад можна синхронізувати з програмою MS Outlook.
 | Справи Справи, що зберігаються у мобільному телефоні, можна передавати на комп’ютер.
 | Нотатка Можна писати нові нотатки, редагувати їх або надсилати на мобільний телефон. Нотатки, що зберігаються у мобільному телефоні, можна передати на комп’ютер.
 | Важлива дата Можна створювати нові важливі дати, редагувати їх або надсилати на мобільний телефон. Важливі дати, що зберігаються у мобільному телефоні, можна передати на комп’ютер.
 | Телефонна книга на SIM-картці Можна керувати телефонною книгою, яка зберігається на SIM-картці мобільного телефону.
 | Диспетчер повідомлень Повідомлення, що зберігаються на мобільному телефоні, можна передавати комп’ютер. Повідомлення можна розподіляти по категоріям та керувати ними окремо в папці вхідних і надісланих повідомлень.
 | Надсилання SMS Можна надсилати SMS-повідомлення на інший мобільний телефон. Цей виконуваний модуль можна використовувати тільки за умови, що підключено мобільний телефон.
 | Надсилання MMS Можна надсилати MMS-повідомлення на інший мобільний телефон. Цей виконуваний модуль можна використовувати тільки за умови, що підключено мобільний телефон.


Телефонна книга
За допомогою виконуваного модуля «Телефонна книга» можна керувати контактами та групами контактів, які зберігаються у мобільному телефоні та програмі New PC Studio. Можна імпортувати телефонну книгу, що зберігається у мобільному телефоні, редагувати її та зберегти на комп’ютері. Телефонні книги можна синхронізувати з програмою MS Outlook.
<Екран виконуваного модуля «Телефонна книга»>
1) Можна зв’язувати телефонні книги у програмі New PC Studio, мобільному телефоні та програмі MS Outlook.
Синхронізація телефонної книги на комп’ютері та мобільному телефоні.
Надсилання телефонної книги з мобільного телефону на комп’ютер.
Надсилання телефонної книги з комп’ютера на мобільний телефон.
2) Можна керувати групами контактів.
Додавання або видалення груп.
3) Можна шукати, додавати та видаляти контакти.
Огляд контактів.
Додавання або видалення контактів.
4) Введіть ім’я та номер телефону у вікні для редагування виконуваного модуля «Телефонна книга» та додайте контакт до списку.
5) Переглядайте контакти в групі «Усі» або у вибраній групі.


Запуск виконуваного модуля «Телефонна книга»
Запустивши виконуваний модуль «Телефонна книга» вперше, підключіть мобільний телефон та імпортуйте телефонну книгу, скориставшись функцією «Надсилання на комп’ютер».
Надсилання телефонної книги на комп’ютер
За допомогою цієї функції можна надсилати телефонну книгу, збережену у мобільному телефоні, на комп’ютер.
  1. Підключіть мобільний телефон до комп’ютера.
  2. Клацніть піктограму [Імпортування даних з мобільного телефону на комп’ютер] .
    Якщо підключено кілька мобільних телефонів, виберіть один, з якого буде надіслано телефону книгу на комп’ютер.
  3. Натисніть кнопку [ОК] після завершення передавання.
    Поки виконується передавання, можна перевірити кількість доданих на комп’ютер або відредагованих контактів.
Пов’язані теми
Збереження телефонної книги на комп’ютері


Керування контактами
Можна створювати нові контакти та редагувати або видаляти подробиці існуючих контактів.
Додавання або видалення контактів
  1. Додавайте контакти в один із наведених нижче способів.
    Натисніть піктограму [Додати контакт] , розташовану в правому верхньому куті екрана.
    Наведіть вказівник на пусте місце, клацніть правою кнопкою миші та виберіть пункт [Додати контакт] .
    Натисніть [Меню> Контакт > Додати] .
    Клацніть двічі на пустому місці у списку розкладів.
  2. Введіть відомості про контакт, коли з’явиться вікно додавання контакту.
  3. Натисніть кнопку [OK] .
Швидке додавання контактів
Можна швидко додати контакт, клацнувши область [Клацніть тут, щоб додати новий контакт] .
Що таке швидке додавання контактів?
Можна додавати контакт, вказуючи відомості про контакт у списку контактів виконуваного модуля «Телефонна книга», не відкриваючи вікно додавання контактів.
Видалення контактів
Видалення контактів Контакт можна видалити, вибравши його зі списку та натиснувши клавішу [Delete] на клавіатурі або кнопку [Видалити контакт] .
Редагування відомостей про контакт
Редагування відомостей про контакт
Редагування відомостей про контакт Відомості про контакт можна відредагувати, двічі клацнувши контакт у списку або клацнувши контакт правою кнопкою миші та вибравши в меню, що з’явиться, команду [Редагувати контакт] .
Додавання фотографії контакту
Щоб додати фотографію контакту, виберіть фотографію з провідника «Мій комп’ютер» або провідника «Мобільний телефон» та перетягніть його на область фотографії контакту.
Підтримувані формати для фотографії контакту
У якості фотографії контакту можна додавати файли з розширенням *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP або *.TIF.
Переміщення контактів до групи
Контакт можна перемістити до іншої групи у наведений нижче спосіб.
Виберіть контакт і клацніть його правою кнопкою миші, а потім виберіть з меню команду [Перемістити до групи > Назва групи] .
Виберіть контакт і перетягніть його до списку групи.
Активуйте вікно редагування контакту та змініть групу.
Випадки, коли переміщення контакту заборонено
Контакт не можна перемістити до групи [Усі] .
Контакт із групи [Усі] не можна перемістити до іншої групи за допомогою функції перетягування.
Зауваження щодо введення відомостей про контакт
Вводити можна лише елементи, які може бути збережено на вибраному мобільному телефоні.
Можна вводити усі елементи, якщо вибрано параметр [Усі поля] .
Зверніться до розділу «Вибір моделі поля» у «Пов’язаних темах».
Пов’язані теми
Керування групами
Терміни: вибір моделі поля


Керування групами
Можна додавати, редагувати та видаляти групи контактів.
Додавання та видалення груп
  1. Додавайте групи в один із наведених нижче способів.
    Натисніть піктограму [Додати групу] , розташовану в правому верхньому куті екрана.
    Наведіть вказівник на список контактів, клацніть правою кнопкою миші та виберіть пункт [Додати групу] .
    Натисніть [Меню> Керування групами > Додати групу] в правому верхньому куті екрана.
  2. Введіть назву групи та натисніть кнопку [ОК] .
Швидке додавання групи
Натисніть [Додати нову групу] , щоб швидко додати групу.
Видалення груп
Виберіть групу та натисніть клавішу [Delete] на клавіатурі або натисніть кнопку [Видалити групу] в правому верхньому куті екрана, щоб видалити вибрану групу.
Групи, які неможливо видалити
[Невизначені] групи видалити неможливо.
Редагування групи
Клацніть групу двічі або клацніть правою кнопкою миші та виберіть з меню, що з’явиться, команду [Редагувати групу] .
Керування групами зі «Служби двох телефонів»
Якщо синхронізацію виконано шляхом підключення до «Служби двох телефонів», метод керування групами може відрізнятися.
При підключенні мобільного телефону, який підтримує «Службу двох телефонів», автоматично створюється невизначена робоча група.
Щоб додати робочу групу, додайте групу та виберіть [Робоча] .
Якщо створюється нова група до того, як було створено групу [Невизначена робоча] , одночасно зі створенням нової групи створюється група [Невизначена робоча] .
Групи [Невизначена] та [Невизначена робоча] не можуть бути видалені разом.
Якщо ви більше не використовуєте мобільний телефон, який підтримує «Службу двох телефонів», видаліть цей телефон зі сторінки в [Меню> Параметри > Загальні > Керування мобільним телефоном] .


Імпортування та експортування файлів телефонної книги
Контакти з телефонної книги програми New PC Studio можна зберігати у файл комп’ютера. Також можна імпортувати файли, які зберігаються на комп’ютері або файли, створені зовнішньою програмою, до телефонної книги New PC Studio.
Імпортування з комп’ютера
Імпортування файлів телефонної книги (*NPF)
Імпортує файли NPF, що є форматом телефонної книги New PC Studio.
  1. Натисніть [Меню>Імпортувати з комп’ютера].
  2. Виберіть файл NPF у провіднику та натисніть кнопку [Відкрити].
  3. Виберіть спосіб обробки дубльованих записів та натисніть кнопку [ОК].
Імпортування з CSV-файлу (*.CSV)
  1. Натисніть [Меню>Імпортувати з комп’ютера].
  2. Виберіть файл CSV у провіднику та натисніть кнопку [Відкрити].
  3. Виберіть спосіб обробки дубльованих записів та натисніть [ОК].
  4. Зіставте елементи контактів і натисніть кнопку [ОК].
    Рекомендовано використовувати стандартний метод кодування.
    Зіставлення для файлів CSV, експортованих з програми New PC Studio, не потрібне.
Імпортування інших форматів
У програму New PC Studio можна імпортувати телефонні книги, збережені у форматах *.LEF, *.WAB, *.MDB або *.VCF.

Завантаження файлів *.LEF, *.WAB, *.MDB
Натисніть [Меню > Імпортувати з комп’ютера].
Виберіть у провіднику файл, який потрібно імпортувати, й натисніть [Імпортувати].
Завантаження файлів *.VCF(vCard)
Натисніть [Меню > Імпортувати з комп’ютера].
У нижній частині провідника виберіть формат файлу [vCard (*.vcf)].
Виберіть файл, який потрібно імпортувати до телефонної книги, та натисніть [Імпортувати]. (Можна вибрати декілька файлів.)
Критерії повторюваних елементів та способи їх імпортування
Якщо контакт має однакове ім’я, номер телефону та електронну пошту в телефонній книзі, такий контакт вважається повторюваним.
Існує три способи імпортування повторюваних елементів.
1. Імпортування всіх елементів. Зберігаються усі існуючі елементи та додаються усі елементи з імпортованого файлу.
 2. Об’єднання елементів. Повторювані елементи перезаписуються елементами з імпортованого файлу та додаються усі нові елементи.
 3. Заміна існуючих елементів. Існуючі елементи видаляються та замінюються елементами з імпортованого файлу.
Експортування на комп’ютер
Експортування у файл телефонної книги (*.NPF)
NPF – це власний формат файлів програми New PC Studio. Використовуючи цей формат, програма New PC Studio може завантажувати усі елементи без жодних втрат. (Рекомендовано використовувати формат файлу NPF).
  1. Натисніть [Меню>Експортувати на комп’ютер].
  2. Виберіть у нижній частині провідника «Файли телефонної книги New PC Studio (*.npf)». (Цей формат вибирається за промовчанням у якості формату експорту.)
  3. Виберіть у провіднику розташування (папку) для експорту та натисніть [Зберегти].
  4. Експортування файлу виконується автоматично.
Експортування у файл CSV (*.CSV)
Використовуйте цей формат, щоб зберегти дані у текстовому файлі. Файл можна читати й редагувати, використовуючи інші програми, наприклад MS Excel.
  1. Натисніть [Меню>Експортувати на комп’ютер].
  2. Змініть формат файлу в нижній частині провідника на «Файли CSV (*.csv)».
  3. Виберіть шлях для експортування файлу та натисніть [Зберегти].
  4. Виберіть метод кодування та роздільник. Натисніть кнопку [ОК].
    Рекомендовано використовувати стандартні настройки.
Експортування в інші формати (*.LEF або *.VCF)
З програми New PC Studio можна експортувати телефонні книги у форматі *.LEF або *.VCF.
Експортування у файл формату *.LEF
Натисніть [Меню> Експортувати на комп’ютер] та у провіднику змініть формат файлу на «Файли телефонної книги PC Manager Plus (*.lef)».
Виберіть у провіднику розташування (папку) для експортування та натисніть [Зберегти].
Експортування у файл формату *.VCF (vCard)
Натисніть [Меню> Експортувати на комп’ютер] та у провіднику змініть формат файлу на «Файли vCard (*.vcf)».
Потім виберіть шлях для експортування файлу та натисніть [Зберегти].
Зауваження щодо експортування у файл формату LEF
Файли LEF надаються для сумісності з програмою PC Manager Plus. Деякі дані можуть бути втрачені у випадку експортування файлів LEF та обратного імпортування у програму New PC Studio.


Передавання файлів між програмою New PC Studio та мобільним телефоном.
Телефонні книги можна передавати між комп’ютером і мобільним телефоном.
Надсилання телефонної книги на комп’ютер
За допомогою цієї функції можна надсилати телефонну книгу, збережену у мобільному телефоні, на комп’ютер.
Передаються групи або контакти, яких немає на комп’ютері, а повторювані групи або контакти перезаписуються.
  1. Підключіть мобільний телефон до комп’ютера.
  2. Клацніть піктограму [image] [Імпортування даних з мобільного телефону на комп’ютер] у верхньому правому куті екрана.
    Якщо підключено кілька мобільних телефонів, виберіть один, з якого буде надіслано телефону книгу на комп’ютер.
  3. Натисніть кнопку [ОК] після завершення передавання.
    Поки виконується передавання, можна перевірити кількість доданих на комп’ютер або відредагованих контактів.
Надсилання телефонної книги з комп’ютера на мобільний телефон.
Можна надіслати телефонну книгу з комп’ютера на мобільний телефон.
Передаються групи або контакти, яких немає на мобільному телефоні, а повторювані групи або контакти перезаписуються.
  1. Підключіть мобільний телефон до комп’ютера.
  2. Клацніть піктограму [image] [Експортувати дані з комп’ютера на мобільний телефон] у верхньому правому куті екрана.
    Якщо підключено кілька мобільних телефонів, виберіть один, на який буде надіслано телефону книгу з комп’ютера.
  3. Натисніть кнопку [ОК] після завершення передавання.
    Поки виконується передавання файлу, можна перевірити кількість доданих на мобільний телефон або перезаписаних контактів.
Обробка однакового контакту
If the name, telephone no. Контакт, який має однакове ім’я, номер телефону та електронну пошту на комп’ютері та мобільному телефоні, вважається повторюваним.
Повторювані контакти перезаписуються.
If any part of the name, telephone no. and email is different, the contact is not overwritten and a new one is created. (Може бути створено повторюваний контакт).
У випадку надсилання телефонної книги з комп’ютера на мобільний телефон, відомості про контакти замінюються відомостями з комп’ютера.
У випадку надсилання телефонної книги з мобільного телефону на комп’ютер, відомості про контакти замінюються відомостями з мобільного телефону.
Пов’язані теми
Керування контактами
Керування групами


Синхронізація між програмою New PC Studio та мобільним телефоном.
Телефонні книги з програми New PC Studio та мобільного телефону зіставляються з метою приведення їх до однакового вигляду.
Якщо підключено кілька мобільних телефонів, синхронізовано може бути до трьох із них.
Перша синхронізація
  1. Підключіть мобільний телефон до комп’ютера.
  2. Натисніть піктограму [image] [Синхронізація комп’ютера та мобільного телефону] у верхньому правому куті екрана.
  3. Виберіть мобільні телефони для синхронізації у вікні [Параметри синхронізації] і натисніть кнопку [ОК] .
  4. Виконавши наведені нижче дії, натисніть кнопку [Синхронізувати] .
    Виберіть посилання [Переглянути подробиці>>] , щоб перевірити відомості контакту, що не підтримуються в мобільному телефоні.
    Натисніть [Експортувати >>] , щоб зберегти контакти у файлі.
    Використовуйте цю функцію, якщо існує можливість втрати даних.
  5. Натисніть кнопку [ОК] після завершення синхронізації.
    Поки виконується синхронізація, можна перевірити обсяг переданих, відредагованих або видалених даних на комп’ютері або мобільному телефоні.
Обробка повторюваних елементів
Контакти, які мають однакове ім’я, номер телефону та електронну пошту в програмі New PC Studio та мобільному телефоні, вважаються повторюваними. У такому випадку відображається вікно для вибору повторюваного елемента.
Виберіть елемент у комп’ютері або мобільному телефоні, який потрібно синхронізувати, та натисніть кнопку [Застосувати] .
Якщо не потрібно синхронізувати контакт, натисніть [Пропустити] .
Синхронізація
  1. Підключіть мобільний телефон до комп’ютера.
  2. Натисніть піктограму [Синхронізація комп’ютера та мобільного телефону] у верхньому правому куті екрана.
  3. Перевіривши всі елементи, натисніть кнопку [Синхронізувати] .
  4. Натисніть кнопку [ОК] після завершення синхронізації.
    Поки виконується синхронізація, можна перевірити обсяг переданих, відредагованих або видалених даних на комп’ютері або мобільному телефоні.
Обробка конфліктуючих елементів
Якщо один і той самий контакт, що синхронізується, змінюється як у програмі New PC Studio, так і в мобільному телефоні, відображається вікно для обробки конфліктуючих елементів.
Виберіть елемент у комп’ютері або мобільному телефоні, який потрібно синхронізувати, та натисніть кнопку [Застосувати] .
Якщо не потрібно синхронізувати контакт, натисніть [Пропустити] .
Зауваження щодо втрати даних під час синхронізації
Відомості про контакт може бути змінено або видалено у наведених нижче випадках. Видалений елемент не підлягає відновленню.
Якщо контакт або група видаляються з комп’ютера, після чого синхронізуються, їх також буде видалено з іншого носія.
Можна експортувати телефонну книгу на комп’ютер у якості резервної копії на випадок втрати даних, та відновити відомості пізніше у разі потреби.
Якщо контакт, якого немає на мобільному телефоні, що синхронізується, додається до комп’ютера, його буде виключено з синхронізації.
Синхронізація мобільного телефону зі «Службою двох телефонів»
Під час синхронізації мобільного телефону зі «Службою двох телефонів» група [Дім] синхронізується з домашньою телефонною книгою, тоді як група [Робота] синхронізується з робочою телефонною книгою, незалежно від режиму підключеного мобільного телефону.
Параметри синхронізації
Можна змінити мобільний телефон, з яким виконуватиметься синхронізація.
Змінені відомості залишаються чинними до наступної зміни.
  1. Натисніть [Меню > Параметри синхронізації] .
  2. Змініть мобільний телефон, з яким виконуватиметься синхронізація, та натисніть кнопку [ОК].


Розклад
За допомогою виконуваного модуля «Розклад» можна додавати розклади та керувати ними у мобільному телефоні та програмі New PC Studio. Можна перевіряти щоденний, тижневий, місячний або всі розклади. Можна синхронізувати розклади з програми MS Outlook, комп’ютера або мобільного телефону для керування вашим особистим розкладом.
<Екран виконуваного модуля «Розклад»>
1) Можна керувати щоденним, тижневим, місячним або всіма розкладами. Виберіть вкладку, щоб перейти на певну сторінку.
2) Синхронізуйте дані програми New PC Studio та мобільного телефону.
Синхронізація розкладів на комп’ютері та мобільному телефоні.
Передавання даних на комп’ютер.
Можна передавати дані з комп’ютера на мобільний телефон.
3) Можна керувати списком розкладу.
Додавання або видалення розкладу.
4) Зміна року, місяцю й дати розкладу та перехід до відповідної сторінки.
Перехід до попередньої або наступної сторінки.
5) Перехід до списку сьогоднішнього розкладу.
6) Можна переглядати щоденні, тижневі, місячні або всі розклади.


Запуск виконуваного модуля «Розклад»
Запустивши виконуваний модуль «Розклад», можна імпортувати розклад з мобільного телефону.
Перша синхронізація
  1. Підключіть мобільний телефон до комп’ютера.
  2. Натисніть піктограму [image] [Синхронізація комп’ютера та мобільного телефону] у верхньому правому куті екрана.
  3. Виберіть мобільні телефони для синхронізації у вікні [Параметри синхронізації] і натисніть кнопку [ОК].
  4. Натисніть [Синхронізувати] .
  5. Натисніть кнопку [ОК] після завершення синхронізації.
    Поки виконується синхронізація, можна перевірити кількість переданих, відредагованих або видалених розкладів на комп’ютері або мобільному телефоні.


Керування розкладом
Можна додавати нові розклади та редагувати або видаляти існуючі.
Додавання розкладу
  1. Можна додавати розклади у наведений нижче спосіб.
    Натисніть піктограму [Додати розклад] , розташовану в правому верхньому куті екрана.
    Наведіть вказівник на пусте місце, клацніть правою кнопкою миші та виберіть пункт [Додати розклад] .
    Натисніть [Меню > Додати розклад] у верхньому лівому куті екрана.
    Клацніть двічі на пустому місці у списку розкладів.
  2. Введіть відомості розкладу, коли з’явиться вікно додавання розкладу.
  3. Натисніть кнопку [OK] .
Редагування та видалення розкладу
Редагування розкладу
Клацніть розклад двічі або клацніть правою кнопкою миші та виберіть з меню, що з’явиться, команду [Редагувати розклад] .
Видалення розкладу
Виберіть розклад та натисніть клавішу [Delete] на клавіатурі або натисніть кнопку [Видалити розклад] , щоб видалити вибраний розклад.
Переміщення розкладу
Виберіть розклад, який потрібно перемістити, і перетягніть його до іншої дати.
Занадто велика кількість розкладів
Якщо кількість розкладів стає занадто великою, відображається значок [image] . Клацніть значок [image] , щоб переглянути більше розкладів.

Зауваження щодо введення відомостей у виконуваний модуль «Планувальник»
Вводити можна лише елементи, які може бути збережено на вибраному мобільному телефоні.
Можна вводити усі елементи, якщо вибрано параметр [Усі поля] .
Зверніться до розділу «Вибір моделі поля» у «Пов’язаних темах».)
Пов’язані теми
Терміни: вибір моделі поля


Імпортування та експортування файлів розкладу
Розклади, які зберігаються у виконуваному модулі «Планувальник» програми New PC Studio, можна зберігати у файл комп’ютера. Також можна імпортувати файли, які зберігаються на комп’ютері або файли, створені зовнішньою програмою, до виконуваного модуля «Планувальник» програми New PC Studio.
Імпортування з комп’ютера
Імпортування файлів розкладу (*.NSF, *.DIF, *.MDB)
  1. Натисніть [Меню>Імпортувати з комп’ютера].
  2. Виберіть у провіднику файл для імпортування та натисніть [Відкрити].
  3. Імпортування розпочнеться автоматично. Натисніть [Готово].
Імпортування файлів vCalendar (*.VCS)
  1. Натисніть [Меню>Імпортувати з комп’ютера].
  2. Змініть формат файлу в нижній частині провідника на «Файли vCalendar (*.vcs)».
  3. Виберіть файл VCS у провіднику та натисніть кнопку [Відкрити].
  4. Імпортування розпочнеться автоматично. Натисніть [Готово].
Критерії повторюваних елементів і способи їх імпортування
Розклад, який має однакову назву (або вміст), дату початку та дату завершення, вважається повторюваним.
Існує три способи імпортування повторюваних елементів.
1. Імпортування всіх елементів. Зберігаються усі існуючі елементи та додаються усі елементи з імпортованого файлу.
 2. Об’єднання елементів. Повторювані елементи перезаписуються елементами з імпортованого файлу та додаються усі нові елементи.
 3. Заміна існуючих елементів. Існуючі елементи видаляються та замінюються елементами з імпортованого файлу.
Експортування на комп’ютер
Експортування у файл розкладу (*.NSF)
  1. Натисніть [Меню>Експортувати на комп’ютер].
  2. Виберіть у нижній частині провідника «Файли розкладу New PC Studio (*.nsf)». (Цей формат вибирається за промовчанням у якості формату експорту.)
  3. Виберіть шлях для експортування файлу та натисніть [Зберегти].
  4. Натисніть [Готово] після завершення процесу експорту.
Експортування у файл vCalendar (*.VCS)
  1. Натисніть [Меню>Експортувати на комп’ютер].
  2. Виберіть у нижній частині провідника «Файли vCalendar (*.vcs)».
  3. Виберіть файл [vCalendar] і натисніть кнопку [ОК].
  4. Виберіть шлях для експортування файлу та натисніть [Зберегти].
  5. Натисніть [Готово] після завершення процесу експорту.
Розклад також можна експортувати у файл формату DIF або MDB.


Синхронізація між програмою New PC Studio та мобільним телефоном.
Розклади з програми New PC Studio та мобільного телефону зіставляються з метою приведення їх до однакового вигляду.
Якщо підключено кілька мобільних телефонів, синхронізовано може бути до трьох із них.
Перша синхронізація
  1. Підключіть мобільний телефон до комп’ютера.
  2. Натисніть піктограму [image] [Синхронізація комп’ютера та мобільного телефону] у верхньому правому куті екрана.
  3. Виберіть мобільні телефони для синхронізації у вікні [Параметри синхронізації] і натисніть кнопку [ОК].
  4. Виконавши наведені нижче дії, натисніть кнопку [Синхронізувати] .
    Виберіть посилання [Переглянути подробиці>>], щоб перевірити відомості розкладу, що не підтримуються в мобільному телефоні.
    Натисніть [Експортувати >>] , щоб зберегти розклади у файлі.
    Використовуйте цю функцію, якщо існує можливість втрати даних.
  5. Натисніть кнопку [ОК] після завершення синхронізації.
    Поки виконується синхронізація, можна перевірити обсяг переданих, відредагованих або видалених даних на комп’ютері або мобільному телефоні.
Обробка повторюваних елементів
Розклади, які мають однакову назву (або вміст), дату початку та дату завершення у програмі New PC Studio та мобільному телефоні, вважаються повторюваними. У такому випадку відображається вікно для вибору повторюваного елемента.
Виберіть елемент у комп’ютері або мобільному телефоні, який потрібно синхронізувати, та натисніть кнопку [Застосувати] .
Якщо не потрібно синхронізувати розклад, натисніть [Пропустити] .
Синхронізація
  1. Підключіть мобільний телефон до комп’ютера.
  2. Натисніть піктограму [image] [Синхронізація комп’ютера та мобільного телефону] у верхньому правому куті екрана.
    Можна встановити період для синхронізації розкладу або синхронізувати всі розклади.
  3. Перевіривши усі відомості, натисніть кнопку [Синхронізувати] .
  4. Натисніть кнопку [ОК] після завершення синхронізації.
    Поки виконується синхронізація, можна перевірити обсяг переданих, відредагованих або видалених даних на комп’ютері або мобільному телефоні.
Обробка конфліктуючих елементів
Якщо один і той самий розклад, що синхронізується, змінюється як у програмі New PC Studio, так і в мобільному телефоні, відображається вікно для обробки конфліктуючих елементів.
Виберіть елемент у комп’ютері або мобільному телефоні, який потрібно синхронізувати, та натисніть кнопку [Застосувати] .
Якщо не потрібно синхронізувати розклад, натисніть [Пропустити] .
Зауваження щодо втрати даних під час синхронізації
Відомості розкладу може бути змінено або видалено у наведених нижче випадках. Видалений елемент не підлягає відновленню.
Якщо елементи розкладу видаляються з комп’ютера або мобільного телефону, після чого синхронізуються, їх також буде видалено з іншого носія.
Можна експортувати файл розкладу на комп’ютер у якості резервної копії на випадок втрати даних, та відновити пізніше у разі потреби.
Якщо розклад, якого немає на мобільному телефоні, що синхронізується, додається до комп’ютера, його буде виключено з синхронізації.
Параметри синхронізації
Можна змінити мобільний телефон, з яким виконуватиметься синхронізація.
Змінені відомості залишаються чинними до наступної зміни.
  1. Натисніть [Меню > Параметри синхронізації] .
  2. Змініть мобільний телефон, з яким виконуватиметься синхронізація, та натисніть кнопку [ОК].


Справи
За допомогою виконуваного модуля «Справи» можна керувати елементами справ, які зберігаються у мобільному телефоні та програмі New PC Studio.
Функціонування цього виконуваного модуля може бути обмежено в залежності від країни, обраної під час інсталяції, або від моделі підключеного мобільного телефону.
<Екран виконуваного модуля «Справи»>
1) Можна зв’язувати справи у програмі New PC Studio, мобільному телефоні та програмі MS Outlook.
Синхронізація комп’ютера та мобільного телефону.
Передавання даних на комп’ютер.
Можна передавати дані з комп’ютера на мобільний телефон.
2) Відображення дати початку та дати завершення вибраного елементу справи.
3) [image] Додавання або видалення справи.
4) Можна переглянути список доданих елементів справ.


Запуск виконуваного модуля «Справи»
Запустивши виконуваний модуль «Справи» вперше, імпортуйте справи з мобільного телефону.
Перша синхронізація
  1. Підключіть мобільний телефон до комп’ютера.
  2. Натисніть піктограму [image] [Синхронізація комп’ютера та мобільного телефону] у верхньому правому куті екрана.
  3. Виберіть мобільні телефони для синхронізації у вікні [Параметри синхронізації] і натисніть кнопку [ОК].
  4. Натисніть [Синхронізувати] .
  5. Натисніть кнопку [ОК] після завершення синхронізації.
    Поки виконується синхронізація, можна перевірити кількість переданих, відредагованих або видалених елементів справ на комп’ютері або мобільному телефоні.


Керування виконуваним модулем «Справи»
Можна створювати нові елементи справ та редагувати або видаляти існуючі.
Додавання та видалення справ
  1. Додавайте елементи справ у наведений нижче спосіб.
    Натисніть піктограму [Додати справу] , розташовану в правому верхньому куті екрана.
    Наведіть вказівник на справу, клацніть правою кнопкою миші та виберіть пункт [Додати справу] .
    Натисніть [Меню> Додати справу].
    Клацніть двічі на пустому місці у списку справ.
  2. Введіть докладні відомості у вікні додавання справи.
  3. Натисніть кнопку [OK] .
Видалення справи
Елементи справи можна видалити, вибравши їх у списку та натиснувши клавішу [Delete] на клавіатурі або кнопку [Видалити справу] .
Редагування справи
Клацніть справу двічі або клацніть правою кнопкою миші та виберіть з меню, що з’явиться, команду [Редагувати справу] .
Позначення справи як виконаної
Коли елемент справи буде виконано, встановіть прапорець «Виконано» поруч із цим елементом. Після встановлення прапорця «Виконано» елемент відображатиметься як виконаний.
Зауваження щодо введення відомостей про справу
Вводити можна лише елементи, які може бути збережено на вибраному мобільному телефоні.
Можна вводити усі елементи, якщо вибрано параметр [Усі поля] .
Зверніться до розділу «Вибір моделі поля» у «Пов’язаних темах».)
Пов’язані теми
Терміни: вибір моделі поля


Імпортування з та експортування на комп’ютер
Можна зберігати у файл комп’ютера елементи, які містяться у справі програми New PC Studio, або імпортувати збережений файл або файл справи, створений зовнішньою програмою, до справи програми New PC Studio.
Імпортування з комп’ютера
Імпортування з файлу справи (*.NTF)
  1. Натисніть [Меню > Імпортувати з комп’ютера] .
  2. Виберіть [Справа New PC Studio] і натисніть кнопку [ОК].
  3. Виберіть файл NTF у провіднику та натисніть кнопку [Відкрити] .
  4. Виберіть метод імпортування повторюваних елементів і натисніть кнопку [ОК].
Імпортування з файлу vCalendar (*.VCS)
  1. Натисніть [Меню > Імпортувати з комп’ютера] .
  2. Виберіть файл [vCalendar] і натисніть кнопку [ОК].
  3. Виберіть файл VCS у провіднику та натисніть кнопку [Відкрити] .
  4. Виберіть метод імпортування повторюваних елементів і натисніть кнопку [ОК].
Критерії повторюваних елементів та способи їх імпортування
Порівнюються назва (або вміст) і дата початку справи. Якщо обидва елементи однакові, справа вважається повторюваною.
Існує три способи імпортування повторюваних елементів.
1. Імпортування всіх елементів : Зберігаються усі існуючі елементи та додаються усі елементи з імпортованого файлу.
 2. Об’єднання елементів : Повторювані елементи перезаписуються елементами з імпортованого файлу та додаються усі нові елементи.
 3. Заміна існуючих елементів : Існуючі елементи видаляються та замінюються елементами з імпортованого файлу.
Експортування на комп’ютер
Експортування у файл справи (*.NTF)
  1. Натисніть [Меню > Експортувати на комп’ютер].
  2. Виберіть [Справа New PC Studio] і натисніть кнопку [ОК].
  3. Виберіть шлях у провіднику та натисніть кнопку [Зберегти] .
  4. Автоматично розпочнеться процедура експорту, після завершення якої натисніть кнопку [Готово] .
Експортування у файл vCalendar (*.VCS)
  1. Натисніть [Меню > Експортувати на комп’ютер] .
  2. Виберіть файл [vCalendar] і натисніть кнопку [ОК].
  3. Виберіть шлях у провіднику та натисніть кнопку [Зберегти] .
  4. Автоматично розпочнеться процедура експорту, після завершення якої натисніть кнопку [Готово] .


Синхронізація між програмою New PC Studio та мобільним телефоном.
Елементи справ програми New PC Studio та мобільного телефону зіставляються з метою приведення їх до однакового вигляду.
Якщо підключено кілька мобільних телефонів, синхронізовано може бути до трьох із них.
Перша синхронізація
  1. Підключіть мобільний телефон до комп’ютера.
  2. Натисніть піктограму [image] [Синхронізація комп’ютера та мобільного телефону] у верхньому правому куті екрана.
  3. Виберіть мобільні телефони для синхронізації у вікні [Параметри синхронізації] і натисніть кнопку [ОК] .
  4. Виконавши наведені нижче дії, натисніть кнопку [Синхронізувати] .
    Виберіть посилання [Переглянути подробиці>>] , щоб перевірити елементи справ, які не підтримуються в мобільному телефоні.
    Натисніть [Експортувати >>] , щоб зберегти список справ у файлі.
    Використовуйте цю функцію, якщо існує можливість втрати даних.
  5. Натисніть кнопку [ОК] після завершення синхронізації.
    Поки виконується синхронізація, можна перевірити обсяг переданих, відредагованих або видалених даних на комп’ютері або мобільному телефоні.
Обробка повторюваних елементів
Елементи справи, які мають однакову назву (або вміст) і дату початку у програмі New PC Studio та мобільному телефоні, вважаються повторюваними. У такому випадку відображається вікно для вибору повторюваного елемента.
Виберіть елемент у комп’ютері або мобільному телефоні, який потрібно синхронізувати, та натисніть кнопку [Застосувати] .
Якщо не потрібно синхронізувати список справ, натисніть [Пропустити] .
Синхронізація
  1. Підключіть мобільний телефон до комп’ютера.
  2. Натисніть піктограму [image] [Синхронізація комп’ютера та мобільного телефону] у верхньому правому куті екрана.
  3. Перевіривши усі відомості, натисніть кнопку [Синхронізувати] .
  4. Натисніть кнопку [ОК] після завершення синхронізації.
    Поки виконується синхронізація, можна перевірити обсяг переданих, відредагованих або видалених даних на комп’ютері або мобільному телефоні.
Налаштування синхронізації
Можна змінити мобільний телефон, з яким виконуватиметься синхронізація.
Змінені відомості залишаються чинними до наступної зміни.
  1. Натисніть [Меню > Налаштування синхронізації] .
  2. Змініть мобільний телефон, з яким виконуватиметься синхронізація, та натисніть кнопку [ОК] .
Обробка конфліктуючих елементів
Якщо один і той самий елемент справи, що синхронізується, змінюється як у програмі New PC Studio, так і в мобільному телефоні, відображається вікно для обробки конфліктуючих елементів.
Виберіть елемент у комп’ютері або мобільному телефоні, який потрібно синхронізувати, та натисніть кнопку [Застосувати] .
Якщо не потрібно синхронізувати список справ, натисніть [Пропустити] .
Зауваження щодо втрати даних під час синхронізації
Існуючі елементи справ може бути змінено або видалено у наведених нижче випадках. Видалений елемент не підлягає відновленню.
Якщо елементи справи видаляються з комп’ютера або мобільного телефону, після чого синхронізуються, їх також буде видалено з іншого носія.
Можна експортувати файл справи на комп’ютер у якості резервної копії на випадок втрати даних, та відновити пізніше у разі потреби.
Якщо справа, якої немає на мобільному телефоні, що синхронізується, додається до комп’ютера, її буде виключено з синхронізації.
Параметри синхронізації
Можна змінити мобільний телефон, з яким виконуватиметься синхронізація.
Змінені відомості залишаються чинними до наступної зміни.
  1. Натисніть [Меню > Параметри синхронізації] .
  2. Змініть мобільний телефон, з яким виконуватиметься синхронізація, та натисніть кнопку [ОК] .


Нотатка
За допомогою виконуваного модуля «Нотатка» можна керувати нотатками, які зберігаються у мобільному телефоні та програмі New PC Studio.
<Екран виконуваного модуля «Нотатка»>
1) Можна зв’язувати нотатки у програмі New PC Studio, мобільному телефоні та програмі MS Outlook.
Синхронізація комп’ютера та мобільного телефону.
Передавання даних на комп’ютер.
Можна передавати дані з комп’ютера на мобільний телефон.
2) [image] Додавання або видалення нотатки.
3) Можна переглянути список доданих нотаток.


Запуск виконуваного модуля «Нотатки»
Після першого запуску виконуваного модуля «Нотатки» імпортуйте нотатки з мобільного телефону.
Перша синхронізація
  1. Підключіть мобільний телефон до комп’ютера.
  2. Натисніть піктограму [image] [Синхронізація комп’ютера та мобільного телефону] у верхньому правому куті екрана.
  3. Виберіть мобільні телефони для синхронізації у вікні [Параметри синхронізації] і натисніть кнопку [ОК].
  4. Натисніть [Синхронізувати] .
  5. Натисніть кнопку [ОК] після завершення синхронізації.
    Поки виконується синхронізація, можна перевірити кількість переданих, відредагованих або видалених нотаток на комп’ютері або в мобільному телефоні.


Керування нотатками
Можна створювати нові нотатки та редагувати або видаляти існуючі.
Додавання та видалення нотаток
  1. Додавайте нотатки у наведений нижче спосіб.
    Натисніть [Додати нотатку] .
    Наведіть вказівник на список нотаток, клацніть правою кнопкою миші та виберіть пункт [Додати нотатку] .
    Натисніть [Меню> Додати нотатку] .
    Клацніть двічі на пустому місці у списку нотаток.
  2. Введіть відомості нотатки, коли з’явиться вікно додавання нотатки.
  3. Натисніть кнопку [OK] .
Видалення нотаток
Нотатки можна видалити, вибравши їх зі списку та натиснувши клавішу [Delete] на клавіатурі або кнопку [Видалити нотатку] .
Редагування нотаток
Клацніть нотатку двічі або клацніть правою кнопкою миші та виберіть з меню, що з’явиться, команду [Редагувати нотатку] .
Зауваження щодо введення відомостей нотатку
Вводити можна лише елементи, які може бути збережено на вибраному мобільному телефоні.
Можна вводити усі елементи, якщо вибрано параметр [Усі поля] .
Зверніться до розділу «Вибір моделі поля» у «Пов’язаних темах».)
Пов’язані теми
Терміни: вибір моделі поля


Імпортування з та експортування на комп’ютер
Нотатки з телефонної книги програми New PC Studio можна зберігати у файл комп’ютера. Можна імпортувати до програми New PC Studio файли комп’ютера або нотаток, створені зовнішньою програмою.
Імпортування з комп’ютера
Імпортування файлу нотатки (*.NMF, *.DIF або *.MDB)
  1. Натисніть [Меню > Імпортувати з комп’ютера] .
  2. Виберіть [Нотатка New PC Studio] або [Інші нотатки] і натисніть кнопку [ОК].
  3. Виберіть файл NMF у провіднику та натисніть кнопку [Відкрити] .
  4. Автоматично розпочнеться процедура імпорту, після завершення якої натисніть кнопку [Готово] .
Критерії повторюваних елементів та способи їх імпортування
Нотатки, які мають однаковий вміст, вважаються повторюваними.
Існує три способи імпортування повторюваних елементів.
1. Імпортування всіх елементів : Зберігаються усі існуючі елементи та додаються усі елементи з імпортованого файлу.
 2. Об’єднання елементів : Повторювані елементи перезаписуються елементами з імпортованого файлу та додаються усі нові елементи.
 3. Заміна існуючих елементів : Існуючі елементи видаляються та замінюються елементами з імпортованого файлу.
Експортування на комп’ютер
Експортування у файл нотатки (*.NMF)
  1. Натисніть [Меню > Експортувати на комп’ютер] .
  2. Виберіть шлях у провіднику та натисніть кнопку [Зберегти] .
  3. Автоматично розпочнеться процедура експорту, після завершення якої натисніть кнопку [Готово] .


Синхронізація між програмою New PC Studio та мобільним телефоном.
Нотатки з програми New PC Studio та мобільного телефону зіставляються з метою приведення їх до однакового вигляду.
Якщо підключено кілька мобільних телефонів, синхронізовано може бути до трьох із них.
Перша синхронізація
  1. Підключіть мобільний телефон до комп’ютера.
  2. Натисніть піктограму [image] [Синхронізація комп’ютера та мобільного телефону] у верхньому правому куті екрана.
  3. Виберіть мобільні телефони для синхронізації у вікні [Параметри синхронізації] і натисніть кнопку [ОК] .
  4. Виконавши наведені нижче дії, натисніть кнопку [Синхронізувати] .
    Виберіть посилання [Переглянути подробиці>>], щоб перевірити відомості нотатки, що не підтримуються в мобільному телефоні.
    Натисніть [Експортувати >>] , щоб зберегти нотатки у файлі.
    Використовуйте цю функцію, якщо існує можливість втрати даних.
  5. Натисніть кнопку [ОК] після завершення синхронізації.
    Поки виконується синхронізація, можна перевірити обсяг переданих, відредагованих або видалених даних на комп’ютері або мобільному телефоні.
Обробка повторюваних елементів
Нотатки, які мають однаковий вміст у програмі New PC Studio та мобільному телефоні, вважаються повторюваними. У такому випадку відображається вікно для вибору повторюваного елемента.
Виберіть нотатку у комп’ютері або мобільному телефоні, яку потрібно синхронізувати, та натисніть кнопку [Застосувати] .
Якщо не потрібно синхронізувати нотатку, натисніть [Пропустити] .
Синхронізація
  1. Підключіть мобільний телефон до комп’ютера.
  2. Натисніть піктограму [image] [Синхронізація комп’ютера та мобільного телефону] у верхньому правому куті екрана.
  3. Перевіривши усі відомості, натисніть кнопку [Синхронізувати] .
  4. Натисніть кнопку [ОК] після завершення синхронізації.
    Поки виконується синхронізація, можна перевірити обсяг переданих, відредагованих або видалених даних на комп’ютері або мобільному телефоні.
Обробка конфліктуючих елементів
Якщо одна і та сама нотатка, що синхронізується, змінюється як у програмі New PC Studio, так і в мобільному телефоні, відображається вікно для обробки конфліктуючих елементів.
Виберіть нотатку у комп’ютері або мобільному телефоні, яку потрібно синхронізувати, та натисніть кнопку [Застосувати] .
Якщо не потрібно синхронізувати нотатку, натисніть [Пропустити] .
Зауваження щодо втрати даних під час синхронізації
Нотатку може бути змінено або видалено у наведених нижче випадках. Видалений елемент не підлягає відновленню.
Якщо нотатка видаляється з комп’ютера або мобільного телефону, після чого синхронізується, її також буде видалено з іншого носія.
Можна експортувати нотатку на комп’ютер у якості резервної копії на випадок втрати даних, та відновити пізніше у разі потреби.
Якщо нотатка, якої немає на мобільному телефоні, що синхронізується, додається до комп’ютера, її буде виключено з синхронізації.
Параметри синхронізації
Можна змінити мобільний телефон, з яким виконуватиметься синхронізація.
Змінені відомості залишаються чинними до наступної зміни.
  1. Натисніть [Меню > Параметри синхронізації] .
  2. Змініть мобільний телефон, з яким виконуватиметься синхронізація, та натисніть кнопку [ОК] .


Важлива дата
Користувач може впорядковувати важливі дати, збережені на мобільному телефоні та створені за допомогою виконуваного модуля «Важливі дати» у програмі New PC Studio.
<Екран виконуваного модуля «Важливі дати»>
1) [image] Синхронізація важливих дат у New PC Studio та мобільному телефоні.
Передавання даних на комп’ютер.
Можна передавати дані з комп’ютера на мобільний телефон.
2) Відображення кількості днів, що залишилося до вибраної важливої дати.
3) [image] Додавання або видалення важливої дати.
4) Відображення списку доданих важливих дат.
5) Відображення списку повідомлень.


Запуск виконуваного модуля «Важливі дати»
Якщо виконуваний модуль «Важливі дати» запускається вперше, імпортуйте важливі дати з мобільного телефону.
Перша синхронізація
  1. Підключіть мобільний телефон до комп’ютера.
  2. Натисніть піктограму [image] [Синхронізація комп’ютера та мобільного телефону] у верхньому правому куті екрана.
  3. У вікні [Настройки синхронізації] виберіть мобільний телефон об’єктом синхронізації та натисніть [OK].
  4. Натисніть [Синхронізувати].
  5. Натисніть [OK] після завершення синхронізації.
    Поки виконується синхронізація, можна переглянути кількість доданих, змінених або видалених важливих дат на комп’ютері або мобільному телефоні.


Керування важливими датами
Можна створювати нові важливі дати та редагувати або видаляти існуючі.
Додавання та видалення важливої дати
  1. Важливі дати можна додавати описаним нижче способом.
    Натисніть [Додати] у верхньому правому куті екрана.
    Клацніть правою кнопкою миші на списку важливих днів і натисніть [Додати важливу дату] в меню.
    Натисніть [Меню>Додати важливу дату].
    Клацніть двічі на пустому місці у списку важливих дат.
  2. Введіть інформацію у вікні додавання важливої дати, що відкриється.
  3. Натисніть кнопку [OK].
Видалення важливої дати
Виберіть важливу дату зі списку, а потім натисніть клавішу [Delete] на клавіатурі або натисніть кнопку [Видалити важливу дату], щоб видалити вибрану важливу дату.
Редагування важливої дати
Щоб відредагувати вибрану важливу дату, двічі клацніть її у списку або клацніть правою кнопкою миші та виберіть пункт [Редагувати важливу дату] із контекстного меню.
Застереження стосовно введення інформації у запис важливої дати
Можливо ввести лише ті елементи, які можна зберегти у вибраному мобільному телефоні.
Вибравши [Усі поля], можна ввести всі елементи.
Схожі теми
Термінологія: вибір моделі поля


Імпорт файла важливої дати та експорт важливої дати в файл
Записи важливих дат, збережені у New PC Studio, можна зберігати як файли на комп’ютер. Також у New PC Studio можна імпортувати важливі дати зі збережених раніше файлів або з файлів важливих дат, створених іншими програмами.
Імпортування з комп’ютера
Імпортування файлу важливої дати (*.NAF, *.DIF, *.MDB)
  1. Натисніть [Меню>Імпортувати з комп’ютера].
  2. Виберіть файл важливої дати формату New PC Studio або файл важливої дати будь-якого іншого формату, а потім натисніть [OK].
  3. Виберіть файл із провідника та натисніть [Відкрити].
  4. Виберіть спосіб обробки дубльованих записів та натисніть [OK].
Експортування на комп’ютер
Експорт важливої дати у файл (*.NAF)
  1. Натисніть [Меню>Експортувати на комп’ютер].
  2. Виберіть у провіднику розташування (папку) для експорту та натисніть [Зберегти].
  3. Натисніть [Готово] після завершення процесу експорту.


Синхронізація комп’ютера та мобільного телефону.
Ця функція порівнює важливі дати, збережені у New PC Studio, із важливими датами, збереженими в мобільному телефоні, та синхронізує їх.
Якщо підключено кілька мобільних телефонів, можна синхронізувати до трьох із них.
Перша синхронізація
  1. Підключіть мобільний телефон до комп'ютера.
  2. Натисніть піктограму [image] [Синхронізація комп’ютера та мобільного телефону] у верхньому правому куті екрана.
  3. У вікні [Настройки синхронізації] виберіть мобільний телефон об’єктом синхронізації та натисніть [OK].
  4. Натисніть [Синхронізувати] після перегляду наведених нижче відомостей.
    Натисніть [Перегляд подробиць >>], щоб дізнатися, які елементи важливих дат не підтримуються мобільним телефоном.
    Натисніть [Експортувати >>], щоб зберегти важливу дату як файл.
  5. Натисніть [OK] після завершення синхронізації.
    Поки виконується синхронізація, можна перевірити обсяг доданих, відредагованих або видалених даних на комп’ютері або мобільному телефоні.
Обробка повторюваних елементів
Якщо важлива дата, створена у програмі New PC Studio, має такий же вміст та цільові дати, що і важлива дата, створена в мобільному телефоні, вони вважатимуться дубльованими записами і після їх виявлення відобразиться вікно із запитом щодо того, як їх обробляти.
Виберіть об’єктом синхронізації комп’ютер або мобільний телефон і натисніть [Застосувати].
Якщо певну важливу дату синхронізувати не потрібно, натисніть для неї [Пропустити].
Синхронізація
  1. Підключіть мобільний телефон до комп'ютера.
  2. Натисніть піктограму [image] [Синхронізація комп’ютера та мобільного телефону] у верхньому правому куті екрана.
  3. Перегляньте всі потрібні відомості та натисніть [Синхронізувати].
  4. Натисніть [OK] після завершення синхронізації.
    Поки виконується синхронізація, можна перевірити обсяг доданих, відредагованих або видалених даних на комп’ютері або мобільному телефоні.
Обробка конфліктуючих елементів
Якщо ідентичні важливі дати (створені шляхом синхронізації) були відредаговані як у програмі New PC Studio, так і в мобільному телефоні, відкриється вікно, в якому можна буде вибрати спосіб обробки конфліктуючих записів.
Виберіть об’єктом синхронізації комп’ютер або мобільний телефон і натисніть [Застосувати].
Якщо певну важливу дату синхронізувати не потрібно, натисніть для неї [Пропустити].
Застереження щодо втрати даних внаслідок синхронізації
В описаних нижче випадках вміст існуючих важливих дат може бути змінений або видалений. Видалений елемент не підлягає відновленню.
Якщо важливу дату видалити з комп’ютера або мобільного телефону, під час синхронізації ця важлива дата буде видалена і з того пристрою, на якому вона ще залишалась.
Щоб запобігти втраті файлів важливих дат, їх можна зберегти на комп’ютері та відновити в разі необхідності.
Якщо на комп’ютері ввести елемент важливої дати, що не підтримується мобільним телефоном, який було вибрано об’єктом синхронізації, цей елемент не буде синхронізований.
Настройки синхронізації
Можна змінити мобільний телефон, який є об’єктом синхронізації.
Настройки діють до того часу, поки не будуть змінені.
  1. Натисніть [Меню>Настройки синхронізації].
  2. Змініть мобільний телефон, з яким виконуватиметься синхронізація, та натисніть кнопку [OK].


Телефонна книга на SIM-картці
За допомогою виконуваного модуля «Телефонна книга на SIM-картці» можна керувати телефонною книгою SIM-картки у реальному часі.
Функціонування цього виконуваного модуля може бути обмежено в залежності від країни, обраної під час інсталяції, або від моделі підключеного мобільного телефону.
Якщо під час інсталяції було вибрано країну Корея, використовувати цей виконуваний модуль неможливо.
<Екран виконуваного модуля «Телефонна книга на SIM-картці»>
1) Виберіть мобільний телефон, в якому потрібно керувати телефонною книгою SIM-картки.
2) Можна шукати, додавати або видаляти контакти та перевіряти, чи усі контакти належним чином зберігаються у мобільному телефоні.
Огляд контактів.
Якщо під час підключення мобільного телефону в ньому було змінено відомості, натисніть цю кнопку, щоб оновити список.
Додавання або видалення контактів.
3) Можна перевірити список контактів, які зберігаються на SIM-картці.


Керування контактами
Можна керувати контактами, які зберігаються на SIM-картці мобільного телефону.
Можна створювати нові контакти та редагувати або видаляти подробиці існуючих контактів.
Додавання або видалення контактів
  1. Додавайте контакти в один із наведених нижче способів.
    Натисніть піктограму [Додати контакт] , розташовану в правому верхньому куті екрана.
    Наведіть вказівник на список контактів, клацніть правою кнопкою миші та виберіть пункт [Додати контакт] .
    Натисніть [Меню> Додати контакт] .
    Клацніть двічі на пустому місці у списку контактів.
  2. Введіть відомості про контакт, коли з’явиться вікно додавання контакту.
  3. Натисніть кнопку [OK] .
Видалення контактів
Контакт можна видалити, вибравши його зі списку та натиснувши клавішу [Delete] на клавіатурі або кнопку [Видалити контакт] .
Редагування відомостей про контакт
Клацніть контакт двічі або клацніть правою кнопкою миші та виберіть з меню, що з’явиться, команду [Редагувати контакт] .


Диспетчер повідомлень
За допомогою виконуваного модуля «Диспетчер повідомлень» можна імпортувати SMS і MMS-повідомлення з мобільного телефону на комп’ютер та керувати ними у програмі New PC Studio.
Ця функція стає у пригоді, коли на мобільному телефоні не залишається вільного місця або коли потрібно зберегти важливі повідомлення на тривалий час.
Ця функція виконуваного модуля може бути обмежена в залежності від країни обраної під час встановлення або від моделі підключеного телефону.
Можна імпортувати дані з мобільного телефону або зв’язати повідомлення, що тимчасово зберігаються у виконуваних модулях «Надсилання MMS»і «Надсилання SMS». Надсилати повідомлення на мобільний телефон неможливо.
<Екран виконуваного модуля «Диспетчер повідомлень»>
1) Керування SMS-повідомленнями та MMS-повідомленнями здійснюється окремо. Клацніть необхідну кнопку щоб переключитися до відповідного екрану.
2) [image] Надсилання даних повідомлення мобільного телефону (SMS або MMS) на комп’ютер.
3) Можна зберігати SMS і MMS-повідомлення та керувати ними.
Вхідні повідомлення: тут можна читати отримані повідомлення та керувати ними.
Вихідні повідомлення: тут можна встановити точну дату й час надсилання окремого повідомлення.
Надіслані повідомлення: тут можна керувати повідомленнями, які потрібно надіслати.
Чернетки: тут можна тимчасово зберігати повідомлення під час його написання. Тимчасово збережені повідомлення у виконуваних модулях «Надсилання SMS» та «Надсилання MMS» зберігаються у папці «Чернетки».
Папка «Мої повідомлення»: у цьому вікні зберігаються отримані та надіслані повідомлення.
4) [image] Видалення повідомлень.
5) Можна переглянути список повідомлень.


Керування повідомленнями
SMS і MMS-повідомлення, що зберігаються у мобільному телефоні, можна надсилати до виконуваного модуля «Диспетчер повідомлень».
Ця функція доступна лише для тих мобільних телефонів, з яких можуть бути імпортовані повідомлення.
Надсилання повідомлень на комп’ютер
SMS і MMS-повідомлення, що зберігаються у підключеному мобільному телефоні, можна надсилати до виконуваного модуля «Диспетчер повідомлень».
  1. Клацніть піктограму [image] [Імпортування даних з мобільного телефону на комп’ютер] у верхньому правому куті екрана.
  2. Натисніть кнопку [ОК] після завершення передавання даних.
Керування повідомленнями
Керування SMS і MMS-повідомленнями здійснюється окремо у вікні вхідних повідомлень, вікні вихідних повідомлень, вікні надісланих повідомлень, вікні чернеток та у папці «Мої повідомлення».
Вікна повідомлень можуть різнитися, залежно від вибраної країни або підключеного мобільного телефону.
Читання повідомлень
Клацніть повідомлення двічі або клацніть правою кнопкою миші та виберіть з меню команду [Відкрити повідомлення] , щоб переглянути подробиці повідомлення.
Видалення повідомлень
Виберіть повідомлення та натисніть клавішу [Delete] на клавіатурі.


Керування вікном «Мої повідомлення»

Керування папкою «Мої повідомлення»
Можна передавати SMS і MMS-повідомлення з виконуваного модуля «Диспетчер повідомлень» до папки «Мої повідомлення». У папці «Мої повідомлення» можна створювати папки та зберігати повідомлення до відповідної з них.
Керування папками у папці «Мої повідомлення»
Додавання папки
Клацніть правою кнопкою миші та виберіть з меню команду [Додати папку повідомлень] .
Назву папки можна змінювати.
Видалення папки
Клацніть правою кнопкою миші та виберіть з меню команду [Видалити папку повідомлень] .
Збереження повідомлень у папці «Мої повідомлення»
  1. Виберіть повідомлення, яке потрібно зберегти у папці «Мої повідомлення».
  2. Клацніть правою кнопкою миші та виберіть з меню команду [Копіювати] .
  3. Клацніть папку «Мої повідомлення».
  4. Клацніть папку, до якої потрібно зберегти повідомлення.
  5. Клацніть правою кнопкою миші та виберіть з меню команду [Вставити] .
Також повідомлення можна перетягнути до папки «Мої повідомлення».


Імпортування з та експортування на комп’ютер
Повідомлення, що зберігаються у виконуваному модулі «Диспетчер повідомлень», можна зберігати у файл комп’ютера. Можна імпортувати до програми New PC Studio файл комп’ютера або повідомлення, створений зовнішньою програмою.
Імпортування з файлу повідомлення *.NEF або *.SMF)
  1. Натисніть [Меню > Імпортувати з комп’ютера] .
  2. Виберіть файл NEF, який потрібно імпортувати, у провіднику та натисніть кнопку [Імпортувати] .
  3. Виберіть файл і натисніть кнопку [Відкрити] .
Експортування у файл повідомлення (*.NEF)
  1. Натисніть [Меню > Експортувати на комп’ютер] .
  2. Виберіть шлях (папку) у провіднику та натисніть кнопку [Зберегти] .
  3. Експортуйте файл повідомлення та натисніть кнопку [Готово] .


Надсилання SMS
За допомогою виконуваного модуля «Надсилання SMS» можна легко написати повідомлення та надіслати його.
Можна зв’язати цю функцію з контактами у виконуваному модулі «Телефонна книга», щоб шукати контакти за першими літерами імені, та надсилати повідомлення до 20 особам.
Функціонування цього виконуваного модуля може бути обмежено в залежності від країни, обраної під час інсталяції, або від моделі підключеного мобільного телефону.
Якщо під час інсталяції було вибрано країну Корея, використовувати цей виконуваний модуль неможливо.
<Екран виконуваного модуля «Надсилання SMS»>
1) Виберіть мобільний телефон.
2) [image] Тимчасове збереження повідомлення, яке пишеться, у папці «Чернетки» або диспетчері повідомлень.
3) Введіть текст повідомлення, яке потрібно надіслати.
4) Введіть номер телефону відправника.
5) Введіть номер телефону одержувача.
6) Надішліть SMS-повідомлення.


Надсилання SMS
За допомогою цього виконуваного модуля можна легко написати повідомлення довжиною до 160 символів та надіслати його одночасно до 20 особам. Використовуючи функцію тимчасового збереження, можна зберегти повідомлення, що наразі пишеться, у папці «Мої повідомлення».
Надсилання SMS
  1. Виберіть мобільний телефон, який підтримує надсилання SMS, у вікні вибору мобільного телефону вгорі екрана.
  2. Введіть текст повідомлення у вікні для введення тексту.
  3. Введіть номер телефону відправника.
    Якщо підключено мобільний телефон, номер телефону відправника вказується автоматично. Номер можна змінювати.
  4. Введіть номери телефонів одержувачів у один з наведених нижче способів.
    Введіть номер телефону у вікні для введення одержувача.
    Перетягніть контакт із виконуваного модуля «Телефонна книга» у вікно для введення одержувача.
    Якщо контакт є у виконуваному модулі «Телефонна книга», можна шукати номер телефону за першими літерами.
  5. Натисніть кнопку [Надіслати] .
Тимчасове збереження
Натисніть [Зберегти тимчасово] у верхньому лівому куті екрана, щоб зберегти повідомлення, яке пишеться, у папці «Чернетки» виконуваного модуля «Диспетчер повідомлень».
Пов’язані теми
Диспетчер повідомлень


Надсилання MMS
За допомогою виконуваного модуля «Надсилання MMS» можна писати довгі повідомлення та приєднувати до них мультимедійні файли для надсилання на інший мобільний телефон. Можна імпортувати контакти з виконуваного модуля «Телефонна книга» та надіслати повідомлення до 20 особам.
Функціонування цього виконуваного модуля може бути обмежено в залежності від країни, обраної під час інсталяції, або від моделі підключеного мобільного телефону.
Якщо під час інсталяції було вибрано країну Корея, використовувати цей виконуваний модуль неможливо.
<Екран виконуваного модуля «Надсилання MMS»>
1) Виберіть мобільний телефон для підключення.
2) [image] збереження повідомлення, яке пишеться, у папці «Чернетки» або диспетчері повідомлень.
3) [image] Додавання файлу, який потрібно приєднати.
4) [image] Додавання музичного файлу, фотографії або відеофайлу, який не перевищує 20 КБ. Після надсилання повідомлення прикріплений файл буде відтворено на мобільному телефоні одержувача разом із текстом повідомлення.
5) [image] Видалення прикріпленого файлу.
6) Введіть текст повідомлення, яке потрібно надіслати.
7) [image] Зміна формату тексту повідомлення.
8) [image] Визначення інтервалу зміни сторінки.
9) Керування сторінками MMS.
Додавання або видалення сторінок.
10) Введіть номер телефону відправника.
11) Введіть номер телефону одержувача.
12) Перегляньте написане MMS-повідомлення.
13) Надішліть MMS-повідомлення.


Надсилання MMS
Можна написати повідомлення та прикріпити до нього музичний файл, фотографію або відеофайл. Використовуючи функцію тимчасового збереження, можна зберегти повідомлення, що наразі пишеться, у папці «Мої повідомлення».
Надсилання MMS
  1. Виберіть мобільний телефон, який підтримує надсилання MMS-повідомлень, у вікні вибору мобільного телефону вгорі екрана.
  2. Введіть заголовок повідомлення у вікні для введення заголовку.
  3. Введіть текст повідомлення у вікні для введення тексту.
  4. Натисніть [Прикріпити файл] у верхньому правому куті та виберіть файл, який потрібно прикріпити.
    Залежно від ємності пам’яті можна прикріпити кілька файлів.
  5. Натисніть [Прикріпити мультимедійний файл] у правому верхньому куті екрана, щоб додати мультимедійні файли.
    Додайте сторінки для додавання музичного файлу, фотографії або відеофайлу до кожної з них.
  6. Введіть номер телефону відправника.
    Якщо мобільний телефон підключено, номер телефону відправника вказується автоматично. Номер можна змінювати.
  7. Введіть номери телефонів одержувачів у один з наведених нижче способів.
    Введіть номер телефону у вікні для введення одержувача.
    Перетягніть контакт із виконуваного модуля «Телефонна книга» у вікно для введення одержувача.
    Якщо контакт є у виконуваному модулі «Телефонна книга», можна шукати номер телефону за першими літерами.
    Можна додавати одержувачів у рядки «Копія» та «Прихована копія».
  8. Натисніть кнопку [Надіслати] .
Прикріплення мультимедійних файлів
  1. Виберіть сторінку, до якої потрібно прикріпити мультимедійний файл, та натисніть [Прикріпити мультимедійний файл] .
  2. Виберіть у провіднику музичний файл, фотографію або відеофайл.
    На кожну сторінку можна прикріпити лише один файл, проте одночасно можна прикріплювати файл фотографії та музичний файл.
  3. Після прикріплення файлу на сторінці відображається його назва.
    Прикріплений файл можна видалити, натиснувши символ [image] у правій частині імені файлу.
Керування сторінками
Можна додавати сторінки та прикріплювати до кожної з них мультимедійний файл.
Натисніть [Додати сторінку] унизу вікна введення повідомлення, щоб додати сторінку. Натисніть [Видалити] , щоб видалити вибрану сторінку.
Можна створити до 10 сторінок.
Натисніть [Установити інтервал переходу] , щоб вказати інтервал переходу сторінок.
Натисніть [Ефект тексту] , щоб визначити колір і розмір шрифту, а також стиль та колір тла вибраної сторінки.
Тимчасове збереження
Натисніть [Зберегти тимчасово] у верхньому лівому куті екрана, щоб зберегти повідомлення, яке пишеться, у папці «Чернетки» виконуваного модуля «Диспетчер повідомлень».
Пов’язані теми
Диспетчер повідомлень


Використання Диспетчера мультимедіа
Диспетчер мультимедіа програми New PC Studio дозволяє керувати в одній програмі музичними файлами, фотографіями та відеофайлами, які збережено на комп’ютері. Незалежно від того, де саме збережено файли, можна прослуховувати музику і відтворювати відеозаписи, а також створювати списки відтворення і фотоальбоми.
Ще ніколи не було так легко редагувати фотографії та відеофайли або копіювати музику з компакт-дисків на комп’ютер.
Виконувані модулі Диспетчера мультимедіа
Виконуваний модуль Опис


Запуск Диспетчера мультимедіа
Виконувані модулі Диспетчера мультимедіа дозволяють відтворювати, упорядковувати та редагувати музику, фотографії і відеофайли. Виконувані модулі розділено на категорії «Музика», «Фотографії», «Відеофайли» і «Аудіо компакт-диски». Кожна піктограма пропонує різноманітні функцій Диспетчера мультимедіа, які активуються усього одним натисканням.
<Екран виконуваного модуля Диспетчера мультимедіа>
1) [image] Перехід до музичного екрана. Керування музикою і її відтворення по папках.
2) [image] Перехід до екрана фотографій. Керування фотографіями по альбомах. Також включає такі виконувані модулі, як Редактор фотографій і Створювач слайдів.
3) [image] Перехід до екрана відеофайлів. Керування відеофайлами по альбомах. Також включає виконуваний модуль Редактор відео.
4) [image] Перехід до списку відтворення аудіо компакт-диска. Відтворення аудіо компакт-дисків і керування музичними відомостями. Перетворення музики з аудіо компакт-диска на файли і їх збереження на комп’ютері.


Сканування файлу
Вікно сканування файлу з’являється автоматично під час початкового запускання Диспетчера мультимедіа. Музичні файли, фотографії та відеофайли, які збережено на комп’ютері, автоматично скануються, завдяки чому їх можна легко додати до Диспетчера мультимедіа.
Сканування файлу
  1. Виберіть формат файлу для сканування.
  2. Укажіть цільову папку.
    У вибраній папці скануються усі папки, навпроти яких поставлено прапорець «Включати вкладені папки».
    Вкладені папки не скануються, якщо прапорець «Включати вкладені папки» не поставлено.
  3. Щоб змінити параметри сканування кожного файлу, використовуйте вкладки «Музика», «Фотографії» та «Відеофайли».
  4. Натисніть кнопку [Почати сканування] .
Перезапускання сканування файлу
Щоб відмінити сканування файлу, натисніть кнопку [Скасувати] . Щоб у разі потреби пізніше перезапустити сканування файлу, виберіть [Меню» > Сканування файлу] .
Пов’язані теми
Додавання музики до Диспетчера музики
Додавання фотографій до Диспетчера фотографій
Додавання відеофайлів до Диспетчера відео


Диспетчер мультимедіа > Музика
Щоб керувати музичними файлами, які збережено на комп’ютері та мобільному телефоні, і передавати їх, у виконуваному модулі Диспетчер мультимедіа натисніть піктограму «Музика». Ця функція також включає відтворення музики.
Ця функція вбудованого модуля може бути обмежена в залежності від країни обраної під час встановлення або від моделі підключеного телефону.
<Екран виконуваного модуля Диспетчер мультимедіа> Музика>
1) Обмінювання музичними файлами між програмою New PC Studio та мобільним телефоном.
Імпортування музичних файлів з мобільного телефону на комп’ютер.
Передавання музичних файлів з комп’ютера на мобільний телефон.
2) Додавання музичних файлів по категоріях і керування ними.
Додати музичні файли, які збережено на комп’ютері, до Диспетчера мультимедіа > Музика.
Назви музичних композицій можна переглянути трьома способами; Переглядання списку, Переглядання оформлення альбому і Перехресне переглядання альбому.
Пошук музики, якою керують за допомогою Диспетчера мультимедіа.
3) Керування музичними категоріями і списками відтворення.
Переглядання повного списку музики, якою керують за допомогою Диспетчера мультимедіа.
Додавання і видалення пісень, щоб впорядкувати власний список відтворення.
Переглядання пісень, які згруповано по даті випуску, жанрах і виконавцях.
4) Переглядання усієї музики або музики у визначеній папці. Відображення списку пісень залежно від вибраного методу перегляду.
5) Надає детальні музичні відомості, такі як альбом, виконавець і схожі альбоми до пісні, яка зараз відтворюється.
6) Контролювання відтворення музики.
Переміщення між попередніми і наступними елементами, початок і зупинка відтворення. Регулювання гучності і встановлення параметрів повторення для вибраних пісень.

Формати, які підтримуються:
*.MP3, *.OGG, *.WMA, *.ASF (тільки звук), *.3GP (тільки звук), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (тільки звук)


Додавання музики до Диспетчера музики
Додавайте музичні файли, які збережено на комп’ютері, до Диспетчера музики під час початкового запускання.
Додавання музичних файлів
Додайте вибрані музичні файли.
  1. Додайте вибрані музичні файли таким шляхом:
    Натискання на екрані зліва кнопки [Додати файл ПК] .
    Натискання [Меню >Додати файл ПК] .
  2. Виберіть файл з провідника і натисніть кнопку [Відкрити] .
  3. Після того, як файл буде додано, натисніть кнопку [ОК] .
Додавання музичної папки
Додайте усі музичні файли з вибраної папки.
  1. Натисніть [Меню > Додати папку ПК] .
  2. Виберіть папку з провідника і натисніть кнопку [Відкрити] .
  3. Після того, як файли буде додано, натисніть кнопку [ОК] .
Сканування музичного файлу
Автоматично додає до Диспетчера мультимедіа музичні файли, які збережено у вказаній папці або на вибраному жорсткому диску на комп’ютері.
Переглянути подробиці про Сканування файлу>>
Файли, які не підтримуються
До списку Диспетчера музики не можна додавати такі файли.
Формати музичних файлів, які не підтримує Диспетчер мультимедіа:
Формати, які підтримуються: *.MP3, *.OGG, *.WMA, *.ASF (тільки звук), *.3GP (тільки звук), *.WAV, *.AMR, *.AAC, *.M4A, *.MMF, *.MID (MIDI), *.QCP, *.PMD, *.MP4 (тільки звук)
Формати файлів, відмінні від музики; фотографії, відеозаписи, документи тощо.


Керування музикою і її відтворення по папках
Легко керуйте списками відтворення музики за допомогою таких функцій Диспетчера музики, як переглядання, пошук, сортування та інші. Також керуйте схожими музичними композиціями, як-от група, створюючи списки відтворення.
Різноманітні методи переглядання
Існує 3 способи переглядання списків відтворення.
Переглядання списку: Переглядання музики у списку.
Переглядання оформлення альбому: Переглядання списків відтворення по альбому.
Перехресне переглядання альбому: Переглядання списків альбомів, які згруповано по даті випуску, жанрах і виконавцях.
Переглянути подробиці про Перехресне переглядання альбому>>
Видалення списків, не зачіпаючи оригінальний файл
Диспетчер мультимедіа автоматично видаляє і очищує елементи з недійсними посиланнями через те, що оригінальний файл видалено або змінено його розташування.
На екрані зліва вгорі натисніть «Меню» > «Видалити список з відсутніми оригінальними файлами» .
Сортування списку відтворення
Щоб відсортувати список по спаданню або зростанню, залежно від вибраних критеріїв сортування, натисніть заголовок.
Додайте або видаліть відомості, які мають відображатися у списку, за допомогою «Меню» > «Параметри» > «Категорія» .
Переглядання і редагування детальних музичних відомостей
Редагуйте музичні відомості (ID3Tag), які збережено у кожному музичному файлі.
  1. Натисніть правою кнопкою миші список і виберіть пункт меню «Параметри» .
  2. Заповніть відомості на вкладці «Відомості» .
  3. Щоб зберегти зредаговані або оновлені музичні відомості, натисніть кнопку «OK».
    Щоб не зберігати відомості, натисніть кнопку «Скасувати» .
Що таке «ID3Tag»?
Це стандартний формат для надання додаткових відомостей про файли МР3, який включає назву, виконавця, жанр та інше.
Додавання оформлення альбому
Виберіть файл у провіднику «Мій комп’ютер» або у провіднику на мобільному телефоні і перетягніть його на піктограму фотографії.
Натисніть правою кнопкою миші піктограму фотографії і у меню виберіть пункт «Додати оформлення альбому» .
Формати оформлення альбому, які підтримуються
Як оформлення альбому може бути додано файли зображень у таких форматах: *.BMP, *.JPG, *.JPEG, *.PNG, *.GIF, *.WBMP, *.TIF
Переглядання параметрів
Щоб перевірити параметри музичного файлу, натисніть кнопку [«Параметри»].
Оновлення музичних відомостей
Отримати точні музичні відомості можна з бази даних AMG.
Переглянути подробиці про використання служби музичних відомостей>>
Відтворення музики
  1. Відтворити музичні файли можна таким шляхом:
    Подвійне натискання елементу.
    Натискання правою кнопкою миші елементу, а потім натискання кнопки «Відтворити» .
    Обирання елемента і натискання кнопки керування «Відтворити» .
    Обирання елемента і натискання на клавіатурі клавіші «Enter» .
Повторно будуть відтворюватися тільки ті елементи, які відзначено прапорцем.
Відтворення попередніх/наступних елементів
Щоб відтворити попередній елемент, під час відтворення натисніть кнопку «Назад» . Щоб відтворити наступний елемент, натисніть кнопку керування «Далі» .
Призупинення/Зупинення
Щоб призупинити або зупинити відтворення музики, під час відтворення натисніть кнопку «Призупинити» або «Зупинити» .
Переглядання слів
Якщо музичний файл має слова, щоб відобразити слова пісні, яка відтворюється, натисніть кнопку «Переглянути слова» .
Пошук
Щоб здійснити пошук серед музики, яку додано до Диспетчера мультимедіа, введіть назву пісні.
Щоб вибрати для розширеного пошуку такі умови пошуку як усі, виконавець або назва, у вікні «Пошук» натисніть кнопку «Фільтр пошуку» .
Пов’язані теми
Перехресне переглядання альбому:
Використання служби музичних відомостей


Перехресне переглядання альбому:
Шукайте альбом по даті випуску, жанру і виконавцю, а також перевіряйте списки відтворення у такому альбомі.
Перехресне переглядання альбому не підтримується у категорії «Уся музика» або «Список відтворення».
Перехресне переглядання альбому:
  1. З-поміж 3 кнопок переглядання «Перехресне переглядання альбому» .
  2. Виберіть одну категорію справа; виконавець, дата випуску або жанр.
    Виконавець : Альбоми відображено за алфавітним порядком імен виконавців.
    Дата випуску : Альбоми відображено групами по року випуску.
    Жанр : Альбоми відображено за алфавітним порядком жанрів.
  3. Виберіть потрібний метод переглядання і знайдіть альбоми.
  4. Перевірте список відтворення пісень у вибраному альбомі внизу.
Переглядання горизонтального списку на основі вибраного альбому
Перевірте альбоми на основі інших виконавців, дат випуску і жанрів, використовуючи такі методи:
Натисніть ліву або праву стрілку.
Натисніть лівий або правий пробіл.
Перейдіть коліщатком миші на альбом, відмінний від вибраного.
Переглядання вертикального списку на основі вибраного альбому
Перевірте альбоми на основі того самого виконавця, дати випуску і жанру, використовуючи такі методи:
Натисніть стрілку вгору або вниз.
Натисніть назву альбому вгорі або внизу.
Перейдіть коліщатком миші на вибраний альбом.


Керування списками відтворення
Керуйте музичними композиціями як групою, створюючи списки відтворення.
Основний список відтворення
Основний список відтворення, який надає Диспетчер мультимедіа, дозволяє автоматично фільтрувати музичні файли, якими керують у цій програмі. Назву основного списку відтворення неможливо змінити або видалити.
Нещодавно відтворені і Нещодавно додані
У категорії «Нещодавно відтворені» відображається список музичних композицій, які були відтворені протягом останніх 2 тижнів. У категорії «Нещодавно додані» відображається список музичних композицій, які було додано протягом останніх 2 тижнів.
Мій звуковий сигнал
Відображається список завантажених або створених звукових сигналів.
Список музичних файлів фільтрується по таких форматах файлів : *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Придбані пісні
Диспетчер автоматично додає і вносить до списку пісні, які придбано в Інтернет-крамниці Samsung Web Store, а також відображає їх список.
Спільне використання функції «Підключений дім»
Створіть список елементів для спільного використання за допомогою пристрою бездротової мережі, яка підтримується.
Переглянути подробиці про «Підключений дім»>>
Створення списку відтворення
  1. Створіть список відтворення таким шляхом:
    Натискання кнопки «Додати список відтворення» у категорії списку відтворення.
    Натискання правою кнопкою миші категорії списку відтворення і вибирання елемента меню «Додати список відтворення» .
  2. Уведення назви списку відтворення у вікні вводу і натискання на клавіатурі клавіші «Enter» .
Створення «розумного» списку відтворення
Щоб автоматично створити список відтворення пісень, які відповідають вибраним умовам, натисніть правою кнопкою миші категорію списку відтворення і виберіть елемент меню «Створити «розумний» список » .
Додавання файлу до списку відтворення
Додайте файли до списку відтворення.
Додавання елемента до списку відтворення
Натисніть правою кнопкою миші файл і виберіть пункт меню «Додати до списку відтворення» > «Назва списку відтворення» або виберіть файл і перетягніть його у список відтворення у категорії списку відтворення справа.
Видалення елемента зі списку
Щоб видалити файл, виберіть файл і натисніть клавішу «Видалити» або натисніть правою кнопкою миші файл і виберіть пункт меню «Видалити» .
Перейменування або видалення списку відтворення
Перейменування списку відтворення
Щоб змінити назву вибраного списку відтворення, натисніть його двічі лівою або один раз правою кнопкою миші, а потім виберіть пункт меню «Перейменувати список відтворення» .
Видалення списку відтворення
Щоб видалити список відтворення, виберіть відповідний список відтворення і натисніть кнопку «Видалити» або натисніть правою кнопкою миші файл і виберіть пункт меню «Видалити список відтворення» .
Після видалення списку відтворення або видалення елементів зі списку відтворення самі файли видалено не буде.
Імпортування та експортування файлів списків відтворення (*.PSL)
Збережіть списки відтворення, якими керують за допомогою Диспетчера мультимедіа програми New PC Studio, як файли на комп’ютері та імпортуйте збережені списки відтворення у Диспетчер мультимедіа.
Імпортування файлу у список відтворення
  1. Імпортуйте список відтворення таким шляхом:
    Натискання «Меню» > «Імпортувати список відтворення» .
    Натискання правою кнопкою миші переліку списків відтворення і вибирання пункту меню «Імпортувати список відтворення» .
  2. Виберіть файл і натисніть «Імпортувати» .
Експортування файлу зі списку відтворення
  1. Експортування файлу зі списку відтворення
    Вибирання списку відтворення і натискання «Меню» > «Експортувати список відтворення» .
    Натискання правою кнопкою миші переліку списків відтворення і вибирання пункту меню «Експортувати список відтворення» .
  2. Виберіть папку для експортування і натисніть кнопку «Експортувати» .


Використання служби музичних відомостей
Використовуйте служби музичних відомостей, які надає All Media Guide (AMG), щоб оновлювати ID3Tag музичних файлів, перевіряти відомості про музику, яка відтворюється, та ін.
Використання служби детальних музичних відомостей
Вибираючи та відтворюючи елемент зі списку, справа можна побачити різноманітні музичні відомості про цей елемент.
Альбом
Відображаються усі відомості, які стосуються пісенного альбому, та усі списки відтворення, які пов’язані з альбомом.
Виконавець
Відображаються відомості про виконавця, включно з ім’ям виконавця, назвою колективу, групи тощо, а також повний список альбомів, які випустив цей виконавець.
Схожий альбом
Диспетчер відображає альбом, у якому є ця пісня, а також список схожих альбомів.
Придбавання
Щоб перейти до Інтернет-крамниці, в якій можна придбати інші композиції або альбоми, натисніть кнопку «Придбати» .
Деякі елементи можуть бути недоступні залежно від параметрів країни, які вказано під час інсталювання програми.
Оновлення музичних відомостей (ID3tag)
Оновляйте музичні відомості (ID3Tag), які збережено у кожному музичному файлі.
  1. Натисніть правою кнопкою миші список і виберіть пункт меню «Параметри».
  2. На вкладці «Відомості» натисніть «Імпортувати музичні відомості» .
  3. Перевірте оновлені відомості і натисніть кнопку «OK» , щоб зберегти у разі потреби.
    Щоб не зберігати відомості, натисніть кнопку «Скасувати» .
Натисніть праву кнопку миші і оновіть через меню
Виберіть елемент для оновлення зі списку і натисніть кнопку «Оновлення музичних відомостей» , щоб оновити автоматично.
Застереження під час оновлення музичних відомостей
Музичні відомості, що їх оновлено через меню, яке викликається правою кнопкою миші, відмінити неможливо.
Перед тим, як зберігати оновлені відомості, у пункті меню «Параметри» перевірте «Отримати музичні відомості» .


Обмінювання файлами між Диспетчером мультимедіа та мобільним телефоном.
Передавайте музичні файли, якими керує Диспетчер мультимедіа програми New PC Studio, або додавайте їх до списку музики Диспетчера мультимедіа, імпортуючи музичні файли з мобільного телефону на комп’ютер.
Надсилання файлів на мобільний телефон
Музичні файли, якими керує Диспетчер мультимедіа, можна передавати на мобільний телефон, який підключено до програми New PC Studio.
  1. Підключіть мобільний телефон до комп’ютера.
  2. Виберіть файл, який потрібно передати, і передайте його на мобільний телефон таким шляхом:
    Натискання кнопки [image] «Експортувати на мобільний телефон» на екрані вгорі справа.
    Натискання «Меню» > «Надіслати файл на мобільний телефон» .
    Натискання правою кнопкою миші списку і вибирання пункту меню «Експортувати на мобільний телефон» .
  3. Виберіть метод передавання.
    Щоб перетворити і передати файл автоматично, виберіть «Автоматично перетворювати на придатний для використання на мобільному телефоні» .
    Щоб передати на мобільний телефон оригінальний файл, виберіть «Експортувати файл «як є» .
  4. По завершенні передавання перевірте переданий файл у провіднику мобільного телефону.
    Один з переданих файлів буде відображено у провіднику мобільного телефону як вибраний.
Надіслати мій звуковий сигнал
Щоб передати звукові сигнали у папку звукових сигналів мобільного телефону, натисніть правою кнопки миші список «Мій звуковий сигнал» і виберіть пункт меню «Надіслати на мобільний телефон» .
Ringtone file formats:
Формати музичних файлів, які підтримуються: *.MMF, *.MA2, *.MA3, *.MA4, *.MA5, *.MA7
Надіслати на подкаст
Щоб передати подкасти на мобільні телефони, які підтримуються, натисніть правою кнопки миші список і виберіть пункт меню «Надіслати на подкаст мобільного телефону» .
Коли неможливо передати файли
Файли неможливо передати на мобільний телефон через те, що:
Оригінальний файл було видалено або переміщено на комп’ютері в іншу папку
Переглянути подробиці про Видалення списків без оригінального файлу>>
У країні, яку вказано під час інсталювання програми, не підтримується передавання музичних файлів
Підключений мобільний телефон не підтримує передавання музичних файлів
Файли захищено авторським правом
Коли файли, які передано на мобільний телефон, неможливо відтворити
Формати файлів, які не підтримуються у середовищі мобільного телефону, неможливо відтворити на такому мобільному телефоні. (Це може статися, коли файл не перетворено автоматично.)
Імпортування файлу з мобільного телефону
Імпортуйте музичні файли з мобільного телефону на комп’ютер і додавайте їх до списку пісень Диспетчера мультимедіа.
  1. Підключіть мобільний телефон до комп’ютера.
  2. Імпортуйте файли таким шляхом:
    Натискання кнопки [image] «Імпортувати файл з мобільного телефону» на екрані вгорі справа.
    Натискання «Меню» > «Імпортувати файл з мобільного телефону» .
  3. Виберіть файл з провідника мобільного телефону і натисніть кнопку [Відкрити] .
  4. По завершенні передавання перевірте доданий елемент у списку пісень Диспетчера мультимедіа.
Коли неможливо імпортувати файли
Коли неможливо імпортувати файли
У країні, яку вказано під час інсталювання програми, не підтримується передавання музичних файлів
Підключений мобільний телефон не підтримує передавання музичних файлів


Використання додаткових функцій
Щоб легко керувати списком пісень, доступні різноманітні функції.
Отримання відомостей про лад
Щоб отримати інформацію про лад елемента у цей момент, натисніть правою кнопкою миші список і виберіть пункт меню «Отримати відомості про лад» .
Відкривання вихідної папки
Щоб перевірити розташування оригінальної папки певного елементу, натисніть правою кнопкою миші список і виберіть пункт меню «Відкрити оригінальну папку» .
Спільне використання функції «Підключений дім»
Музичні файли, фотографії та відеофайли, що їх збережено на пристрої «Підключений дім», який підключено до тієї самої бездротової мережі, що й комп’ютер, на якому інстальована програма New PC Studio, можна шукати або відтворювати з іншого пристрою не передаючи.
Переглянути подробиці про «Підключений дім»>>


Диспетчер мультимедіа > Аудіо компакт-диск
Програма відтворює аудіо компакт-диск за допомогою виконуваного модуля Диспетчер мультимедіа або сполучає з виконуваним модулем Видобування дисків.
<Екран виконуваного модуля Диспетчер мультимедіа> Аудіо компакт-диск>
1) Запустити [image] Видобування дисків [image] витягнути диск.
2) Відображення відомостей про диск.
3) Відображення списку відтворення для вставленого аудіо компакт-диску.
4) Контролювання відтворення музики.


Відтворення компакт-диска
Відтворення компакт-диска, який вставлено у комп’ютер.
Відтворення компакт-диска
  1. Вставте аудіо компакт-диск у комп’ютер.
    Якщо вставлено більше, ніж один компакт-диск, зі списку виберіть для відтворення привід з аудіо компакт-диском.
  2. Розпочати відтворення аудіо компакт-диску можна таким шляхом:
    Двічі натиснувши доріжку.
    Натиснувши правою кнопкою миші доріжку і натиснувши кнопку «Відтворити» .
    Натиснувши кнопку керування «Відтворити» .
    Вибравши доріжку і натиснувши на клавіатурі клавішу «Enter» .
    Під час безперервного відтворення усіх альбомних доріжок будуть відтворюватися тільки доріжки, для яких виставлено прапорець.
Видобування з компакт-диска
Диспетчер зберігає музику як файли за допомогою виконуваного модуля Видобування дисків.
Переглянути подробиці про Видобування з диска>>


Отримання відомостей про компакт-диск
Відомості про компакт-диск та доріжки надає у режимі реального часу All Media Guide, як тільки вставлено компакт-диск.
Отримання відомостей про компакт-диск
Якщо диск у базі даних All Media Guide існують відомості про компакт-диск, то такі відомості надаються автоматично, як тільки-но вставлено диск. Щоб отримувати такі відомості, потрібно підключитись до мережі Інтернет.
Надсилання відомостей про компакт-диск
Якщо у базі даних немає жодних відомостей про компакт-диск, тоді можна просто ввести відомості і надіслати їх у базу даних.
Надіслані відомості використовують, щоб поліпшити послуги, які надає All Media Guide.
  1. Натисніть «Надіслати відомості про компакт-диск» .
  2. Введіть відомості про альбом та доріжку у вікні «Редагувати відомості про компакт-диск» .
  3. Натисніть кнопку [Надіслати] .


Диспетчер мультимедіа > Фотографії
Щоб керувати фотографіями, які збережено на комп’ютері та мобільному телефоні, та імпортувати/експортувати або надсилати їх, у виконуваному модулі «Диспетчер мультимедіа» натисніть піктограму «Фотографії». Також, щоб редагувати фотографії, запустіть виконуваний модуль Редактор фотографій.
<Екран виконуваного модуля Диспетчер мультимедіа> Фотографії>
1) Обмінювання фотографіями між програмою New PC Studio та мобільним телефоном.
Імпортування фотографій з мобільного телефону на комп’ютер.
Передавання фотографій з комп’ютера на мобільний телефон.
2) Додавання фотографій по категоріях і керування ними.
Додати фотографії, які збережено на комп’ютері, до Диспетчера мультимедіа > Фотографії.
Фотографії можна переглянути трьома способами; Попереднє переглядання, Переглядання подробиць і Показ слайдів.
Пошук фотографій, якими керує Диспетчер мультимедіа.
3) Керування категоріями і групами фотографій.
Переглядання усіх фотографій, якими керує Диспетчер мультимедіа.
Додавання і видалення альбомів, щоб впорядкувати власний список.
Переглядання фотографій, які згруповано по часу, тегах або за уподобанням.
4) Переглядання усіх фотографій або фотографій у визначеній папці. Диспетчер відображає список фотографій залежно від вибраного методу переглядання.
5) Запускання виконуваного модуля.
Запускання виконуваного модуля «Редактор фотографій».
Запускання виконуваного модуля «Створення слайдів».
Запускання виконуваного модуля «Перегляд слайдів» з фотографій, які включено до списку.
6) Налаштування розмірів і обертання ескізів фотографій, які включено до списку.
Формати фотографій, які підтримуються: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Додавання фотографій до Диспетчера фотографій
Додавайте фотофайли, які збережено на комп’ютері, до Диспетчера фотографій під час початкового запускання.
Додавання фотофайлу
Додайте вибрані фотофайли.
  1. Додайте вибрані фотофайли таким шляхом:
    Натискання на екрані вгорі зліва кнопки «Додати файл ПК» .
    Натискання «Меню» > «Додати файл ПК» .
  2. Виберіть фотографію, яку слід додати, і натисніть кнопку [Відкрити] .
  3. Після того, як файли буде додано, натисніть кнопку [ОК].
Додавання папки з фотографіями
Додайте усі фотофайли з вибраної папки.
  1. Натисніть «Меню» > «Додати папку ПК» .
  2. Виберіть папку з провідника і натисніть кнопку [Відкрити] .
  3. Після того, як файли буде додано, натисніть кнопку [ОК].
Сканування фотофайлу
Диспетчер фотографій автоматично додає фотофайли, які збережено у вказаній папці або на вибраному жорсткому диску на комп’ютері.
Переглянути подробиці про Сканування файлу>>


Керування фотографіями
Легко керуйте фотофайлами за допомогою таких функцій Диспетчера фотографій, як різноманітні способи переглядання, пошук, сортування та інші.
Різноманітні методи переглядання
Існує 3 способи переглядання фотографій.
Попереднє переглядання: Переглядання фотографій у списку.
Переглядання подробиць: Перевірка відомостей про параметри фотографії.
Показ слайдів з обертанням: Відображення фотофайлів в обертовій послідовності.
Методи переглядання
У режимі попереднього переглядання відображаються ескізи фотофайлів.
У режимі переглядання подробиць відображаються ескізи файлів, а також детальні відомості них.
Щоб повернутися до попереднього режиму, на екрані вгорі справа натисніть кнопку «Закрити».
Сортування списку фотографій
Порядок фотофайлів буде змінюватися залежно від вибраних критеріїв сортування; назва файлу, дата і розмір.
Налаштування розміру ескізів
Щоб налаштувати розмір ескізу, пересуньте риску внизу.
Обертання
Щоб повернути фотографію, унизу фотографії натисніть кнопку «Повернути вліво» або «Повернути вправо» .
Пошук
Уведіть ключове слово для пошуку потрібної фотографії серед тих, які додано до Диспетчера мультимедіа. Щоб вибрати для розширеного пошуку такі умови пошуку, як назва файлу, дата і тег, у вікні «Пошук» натисніть кнопку «Фільтр пошуку» .
Уведіть ключове слово для пошуку по назві файлу і тегу і проведіть пошук.
Для пошуку по даті виберіть початкову і кінцеву дату.
Переглядання слайдів фотографій
Щоб переглянути слайди, унизу екрана натисніть кнопку «Показ слайдів» .
Щоб показати перелік фотографій і кнопки керування у режимі «Показ слайдів» порухайте курсором миші.
У режимі «Показ слайдів» доступні такі елементи керування як «Назад», «Далі» , «Відтворити» і «Зупинити».
Під час показування слайдів фотографій можливе відтворення музичних файлів, які зареєстровано у Диспетчері музики.
Серед параметрів показу слайдів оберіть «Автоматичне відтворення», «Ефект переходу», «Порядок відтворення», «Повторення слайдів» і виберіть музику для відтворення.


Керування альбомами
Керуйте фотофайлами в альбомах, які упорядковано по групах.
Основний альбом фотографій
Основний альбом, який надає Диспетчер мультимедіа. Назву основного альбому неможливо змінити або видалити.
Нещодавно додані
Відображення фотофайлів, які було додано протягом останніх 2 тижнів.
Спільне використання функції «Підключений дім»
Створіть список елементів для спільного використання за допомогою пристрою бездротової мережі, яка підтримується.
Переглянути подробиці про «Підключений дім»>>
Створення альбому
  1. Створюйте альбоми таким шляхом:
    Натискання на екрані зліва кнопки «Додати альбом» .
    Натискання правою кнопкою миші категорії альбому і вибирання елемента меню «Додати альбом» .
  2. Виберіть назву альбому і натисніть на клавіатурі клавішу «Enter» .
Створення «розумного» альбому
Щоб автоматично створити список фотографій, які відповідають вибраним критеріям, натисніть правою кнопкою миші категорію альбому і виберіть елемент меню «Створити розумний» список» .
Додавання файлу до альбому
Додайте файл до альбому.
Додавання елемента до альбому
Натисніть правою кнопкою миші файл і виберіть пункт меню «Додати до альбому» > «Назва альбому » або виберіть файл і перетягніть його в альбом у категорії альбому справа.
Видалення елемента з альбому
Щоб видалити файл, виберіть файл і натисніть клавішу «Видалити» або натисніть правою кнопкою миші файл і виберіть пункт меню «Видалити» .
Перейменування або видалення назви альбому
Перейменування альбому
Щоб змінити назву вибраного альбому, натисніть його двічі лівою або один раз правою кнопкою миші, а потім виберіть пункт меню «Перейменувати альбом» .
Видалення альбому
Щоб видалити альбом, виберіть відповідний альбом і натисніть на клавіатурі клавішу «Delete» (Видалити) або натисніть правою кнопкою миші файл і виберіть пункт меню «Видалити альбом» .
Після видалення альбому або елементів у альбомі, самі файли видалено не буде.
Зберігання альбому
Зберігайте фотофайли з альбому у вказаній папці.
  1. Виберіть альбом, який потрібно зберегти.
  2. Натисніть праву кнопку миші і виберіть пункт меню «Зберегти альбом» .
  3. Виберіть папку, куди зберігати на комп’ютері, і натисніть кнопку [ОК].
  4. Після того, як альбом буде збережено, натисніть кнопку [ОК].
Як тільки альбом буде збережено, фотофайли з альбому будуть відображатись за умовчанням, коли запускають провідник «Мій комп’ютер» або коли натискають кнопку «Відкрити папку» .
Пов’язані теми
Створення «розумного» альбому


Створення «розумного» альбому
Одночасно створюйте групу і автоматично створюйте альбоми, щоб додавати фотофайли з однаковими критеріями без додавання файлів до альбому вручну.
Створення «розумного» альбому
  1. Натисніть правою кнопкою миші категорію альбому і виберіть пункт меню «Створити «розумний» альбом» .
  2. Уведіть назву альбому, який створюєте.
  3. Виберіть критерії для фотофайлів, які додаються до альбому.
    Можна додати до 4 критеріїв.
    Фільтри пошуку можуть додавати або пропускати підгрупи залежно від вибраного альбому, часу і тегу.
  4. Натисніть кнопку [OK] .


Керування кошиком
Зберігайте фотографії у кошику, щоб пізніше використати їх у виконуваних модулях «Редактор фотографій» або «Створення слайдів».
Додавання до кошика
Виберіть фотографію і перетягніть її у кошик або натисніть правою кнопкою миші фотографію і виберіть пункт меню «Помістити у кошик» .
Видалення з кошика
Виберіть фотографію і витягніть її з кошика або натисніть правою кнопкою миші фотографію і виберіть пункт меню «Видалити з кошика».
Щоб видалити усі файли, які додано до кошика, натисніть праву кнопку миші і виберіть пункт меню «Очистити кошик» .
Пов’язані теми
Редактор фотографій
Створення слайдів


Обмінювання файлами між Диспетчером мультимедіа та мобільним телефоном.
Передавайте фотофайли, якими керує Диспетчер мультимедіа програми New PC Studio, або додавайте їх до списку фотографій Диспетчера мультимедіа, імпортуючи фотофайли з мобільного телефону на комп’ютер.
Надсилання файлів на мобільний телефон
Фотофайли, якими керує Диспетчер мультимедіа, можна передавати на мобільний телефон, який підключено до програми New PC Studio.
  1. Підключіть мобільний телефон до комп’ютера.
  2. Виберіть файл, який потрібно передати, і передайте його на мобільний телефон таким шляхом:
    Натискання кнопки [image] «Експортувати на мобільний телефон» на екрані вгорі справа.
    Натискання «Меню» > «Надіслати файл на мобільний телефон» .
    Натискання правою кнопкою миші списку і вибирання пункту меню «Експортувати на мобільний телефон».
  3. Виберіть метод передавання.
    Щоб перетворювати і передавати файли автоматично, виберіть «Автоматично перетворювати на придатний для використання на мобільному телефоні» .
    Щоб передати на мобільний телефон оригінальний файл, виберіть «Експортувати файл «як є» .
  4. По завершенні передавання перевірте переданий файл у провіднику мобільного телефону.
    Один з переданих файлів буде відображено у провіднику мобільного телефону як вибраний.
Імпортування файлу з мобільного телефону
Імпортуйте фотофайли з мобільного телефону на комп’ютер і додавайте їх до списку фотографій Диспетчера мультимедіа.
  1. Підключіть мобільний телефон до комп’ютера.
  2. Імпортуйте файли з мобільного телефону таким шляхом:
    Натискання кнопки [image] «Імпортувати файл з мобільного телефону» на екрані вгорі справа.
    Натискання «Меню» > «Імпортувати файл з мобільного телефону» .
  3. Виберіть файл з провідника мобільного телефону і натисніть кнопку [Відкрити] .
  4. По завершенні передавання перевірте доданий елемент у списку фотографій Диспетчера мультимедіа.


Використання додаткових функцій
Окрім керування фотографіями, доступні також інші функції.
Редактор фотографій
Щоб прикрасити свої фотографії наклейками, рамками тощо, використовуйте такі функції, як обертання, обрізання і налаштування розміру фотографій.
Переглянути подробиці про Редактор фотографій>>
Створення слайдів
Використовуйте кілька фотофайлів, щоб створити файл показу слайдів.
Переглянути подробиці про виконуваний модуль «Створення слайдів»>>
Спільне використання функції «Підключений дім»
Музичні файли, фотографії та відеофайли, що їх збережено на пристрої «Підключений дім», який підключено до тієї самої бездротової мережі, що й комп’ютер, на якому інстальована програма New PC Studio, можна шукати або відтворювати з іншого пристрою не передаючи.
Переглянути подробиці про «Підключений дім»>>


Диспетчер мультимедіа > Відео
Щоб керувати відеофайлами, які збережено на комп’ютері та мобільному телефоні, та імпортувати/експортувати або надсилати їх, у виконуваному модулі Диспетчер мультимедіа натисніть піктограму «Відео». Також, щоб редагувати відеофайли, запустіть виконуваний модуль Редактор відео.
<Екран виконуваного модуля Диспетчер мультимедіа> Відео>
1) Обмінювання відеофайлами між програмою New PC Studio та мобільним телефоном.
Імпортування відеофайлів з мобільного телефону на комп’ютер.
Передавання відеофайлів з комп’ютера на мобільний телефон.
2) Додавання відеофайлів по категоріях і керування ними.
Додати відеофайли, які збережено на комп’ютері, до Диспетчера мультимедіа > Відео.
Відеофайли можна переглянути трьома способами; Попереднє переглядання, Переглядання подробиць і Показ слайдів.
Пошук відеофайлів, якими керує Диспетчер мультимедіа.
3) Керування категоріями і групами відеофайлів.
Переглядання повного списку відеофайлів, якими керує Диспетчер мультимедіа.
Додавання і видалення альбомів, щоб впорядкувати власний список.
Час, тег, уподобання: Переглядання відеофайлів, які згруповано по часу, тегах або за уподобанням.
4) Переглядання усіх відеофайлів або відеофайлів у визначеній папці. Диспетчер відображає список відеофайлів залежно від вибраного методу переглядання.
5) Запускання виконуваного модуля.
Запускання виконуваного модуля Редактор відео.
Запускання виконуваного модуля Перетворювач відео.
6) Налаштування розмірів ескізів, які включено до списку.
Формати відеофайлів, які підтримуються : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G


Додавання відеофайлів до Диспетчера відео
Додавайте відеофайли, які збережено на комп’ютері, до Диспетчера відео під час початкового запускання.
Додавання відеофайлу
Додайте вибрані відеофайли.
  1. Додайте вибрані відеофайли таким шляхом:
    Натискання на екрані вгорі зліва кнопки «Додати файл ПК» .
    Натискання на екрані вгорі зліва «Меню» > «Додати файл ПК» .
  2. Виберіть з провідника відеофайл, який потрібно додати, і натисніть кнопку [Відкрити] .
  3. Після того, як файли буде додано, натисніть кнопку [ОК].
Додавання папки відеофайлів
Додайте усі відеофайли з вибраної папки.
  1. Натисніть «Меню» > «Додати папку ПК» .
  2. Виберіть папку з провідника і натисніть кнопку [Відкрити] .
  3. Після того, як файли буде додано, натисніть кнопку [ОК].
Сканування відеофайлу
Диспетчер відео автоматично додає відеофайли, які збережено у вказаній папці або на вибраному жорсткому диску на комп’ютері.
Пов’язані теми
Переглянути подробиці про Сканування файлу>>


Керування відеофайлами і їх відтворення
Керуйте відеофайлами, які додано до Диспетчера відео.
Різноманітні методи переглядання
Існує 3 способи переглядання відеофайлів.
Попереднє переглядання: Попереднє переглядання екранів відеофайлу.
Переглядання подробиць: Перевірка відомостей про параметри відеофайлу.
Показ слайдів з обертанням: Відображення відеофайлів в обертовій послідовності.
Методи переглядання
У режимі попереднього переглядання відображаються ескізи відеофайлів.
У режимі переглядання подробиць відображаються ескізи файлів, а також детальні відомості них.
Сортування списку відеофайлів
Порядок відеофайлів буде змінюватися залежно від вибраних критеріїв сортування; назва файлу, дата і розмір.
Налаштування розміру ескізів
Щоб налаштувати розмір ескізу, пересуньте риску внизу.
Відтворення відеофайлів
  1. Відтворити відеофайли можна таким шляхом:
    Подвійне натискання відеофайлів.
    Натискання правою кнопкою миші елементу, а потім вибирання пункту меню «Відтворити» .
  2. Екран переходить у режим відтворення.
Щоб повернутися до попереднього режиму відтворення, на екрані вгорі справа натисніть кнопку «Закрити».
Пошук
Уведіть ключове слово для пошуку потрібного відеофайлу серед тих, які додано до Диспетчера мультимедіа. Щоб вибрати для розширеного пошуку такі умови пошуку, як назва файлу, дата і тег, у вікні «Пошук» натисніть кнопку «Фільтр пошуку» .
Уведіть ключове слово для пошуку по назві файлу і тегу і проведіть пошук.
Для пошуку по даті виберіть початкову і кінцеву дату.


Керування альбомами
Керуйте відеофайлами в альбомах, які упорядковано по групах.
Основний альбом відеофайлів
Основний альбом, який надає Диспетчер мультимедіа. Назву основного альбому неможливо змінити або видалити.
Нещодавно додані
Відображення відеофайлів, які було додано протягом останніх 2 тижнів.
Спільне використання функції «Підключений дім»
Створіть список елементів для спільного використання за допомогою пристрою бездротової мережі, яка підтримується.
Переглянути подробиці про «Підключений дім»>>
Створення альбому
  1. Створюйте альбоми таким шляхом:
    Натискання на екрані зліва кнопки «Додати альбом» .
    Натискання правою кнопкою миші категорії альбому і вибирання елемента меню «Додати альбом» .
  2. Уведіть назву альбому, який додаєте.
Створення «розумного» альбому
Щоб автоматично створити список відеофайлів, які відповідають вибраним критеріям, натисніть правою кнопкою миші категорію альбому і виберіть елемент меню «Створити «розумний» список» .
Додавання файлу до альбому
Додайте файл до альбому.
Add an item to an album
Додавання елемента до альбому Натисніть правою кнопкою миші файл і виберіть пункт меню «Додати до альбому» > «Назва альбому » або виберіть файл і перетягніть його в альбом у категорії альбому справа.
Видалення елемента з альбому
Щоб видалити файл, виберіть файл і натисніть клавішу «Видалити» або натисніть правою кнопкою миші файл і виберіть пункт меню «Видалити» .
Перейменування або видалення назви альбому
Перейменування альбому
Щоб змінити назву вибраного альбому, натисніть його двічі лівою або один раз правою кнопкою миші, а потім виберіть пункт меню «Перейменувати альбом» .
Видалення альбому
Щоб видалити альбом, виберіть відповідний альбом і натисніть на клавіатурі клавішу «Delete» (Видалити) або натисніть правою кнопкою миші файл і виберіть пункт меню «Видалити альбом» .
Після видалення альбому або елементів у альбомі, самі файли видалено не буде.
Зберігання альбому
Зберігайте відеофайли з альбому у вказаній папці.
  1. Виберіть альбом, який потрібно зберегти.
  2. Натисніть праву кнопку миші і виберіть «Зберегти альбом» .
  3. Виберіть папку, куди зберігати на комп’ютері, і натисніть кнопку [ОК].
  4. Після того, як альбом буде збережено, натисніть кнопку [ОК].
Як тільки альбом буде збережено, відеофайли з альбому будуть відображатись за промовчанням, коли запускають провідник «Мій комп’ютер» або коли натискають кнопку «Відкрити папку» .

Пов’язані теми
Створення «розумного» альбому


Створення «розумного» альбому
Одночасно створюйте групу і автоматично створюйте альбоми, щоб додавати відеофайли з однаковими критеріями без додавання файлів до альбому вручну.
Створення «розумного» альбому
  1. Натисніть правою кнопкою миші категорію альбому і виберіть «Створити «розумний» альбом».
  2. Уведіть назву альбому, який створюєте.
  3. Виберіть критерії для відеофайлів, які додаються до альбому.
    Можна додати до 4 критеріїв.
    Фільтри пошуку можуть додавати або пропускати підгрупи залежно від вибраного альбому, часу і тегу.
  4. Натисніть кнопку [OK] .


Керування кошиком
Зберігайте відеофайли у кошику, щоб пізніше використати їх у Редакторі відео або Перетворювачі відео.
Додавання до кошика
Виберіть відеофайл і перетягніть його у кошик або натисніть правою кнопкою миші відеофайл і виберіть пункт меню «Помістити у кошик» .
Видалення з кошика
Виберіть відеофайл і витягніть його з кошика або натисніть правою кнопкою миші відеофайл і виберіть пункт меню «Видалити з кошика» .
Щоб видалити усі файли, які додано до кошика, натисніть праву кнопку миші і виберіть пункт меню «Очистити кошик» .
Пов’язані теми
Редактор відео
Перетворювач відео


Обмінювання файлами між Диспетчером мультимедіа та мобільним телефоном.
Передавайте відеофайли, якими керує Диспетчер мультимедіа програми New PC Studio, або додавайте їх до списку відеофайлів Диспетчера мультимедіа, імпортуючи відеофайли з мобільного телефону на комп’ютер.
Експортування на мобільний телефон
Відеофайли, якими керує Диспетчер мультимедіа, можна передавати на мобільний телефон, який підключено до програми New PC Studio.
  1. Підключіть мобільний телефон до комп’ютера.
  2. Виберіть файл, який потрібно передати, і передайте його на мобільний телефон таким шляхом:
    Натискання кнопки [image] «Експортувати на мобільний телефон» на екрані вгорі справа.
    Натискання «Меню»> «Експортувати на мобільний телефон» на екрані вгорі зліва.
    Натискання «Меню» > «Експортувати на мобільний телефон» .
    Натискання правою кнопкою миші списку і вибирання пункту меню «Експортувати на мобільний телефон» .
  3. Виберіть метод передавання.
    Щоб перетворювати і передавати файли автоматично, виберіть «Автоматично перетворювати на придатний для використання на мобільному телефоні» .
    Щоб передати на мобільний телефон оригінальний файл, виберіть «Експортувати файл «як є» .
  4. По завершенні передавання перевірте переданий файл у провіднику мобільного телефону.
    Один з переданих файлів буде відображено у провіднику мобільного телефону як вибраний.
Імпортування файлу з мобільного телефону
Імпортуйте відеофайли з мобільного телефону на комп’ютер і додавайте їх до списку відеофайлів Диспетчера мультимедіа.
  1. Підключіть мобільний телефон до комп’ютера.
  2. Імпортуйте файли з мобільного телефону таким шляхом:
    Натискання кнопки [image] «Імпортувати файл з мобільного телефону» на екрані вгорі справа.
    Натискання «Меню» > «Імпортувати файл з мобільного телефону» .
  3. Виберіть файл з провідника мобільного телефону і натисніть кнопку [Відкрити] .
  4. По завершенні передавання перевірте доданий елемент у списку відеофайлів Диспетчера мультимедіа.


Використання додаткових функцій
Окрім керування відеофайлами, доступні також інші функції.
Редактор відео
Використовуйте ефект переходу, ефект теми, компенсацію зсуву зображення, субтитри, назви та інші функції, щоб редагувати відеофайли.
Переглянути подробиці про Редактор відео>>
Перетворювач відео
Перетворення відеофайлів на інший формат.
Переглянути подробиці про Перетворювач відео>>
Спільне використання функції «Підключений дім»
Музичні файли, фотографії та відеофайли, що їх збережено на пристрої «Підключений дім», який підключено до тієї самої бездротової мережі, що й комп’ютер, на якому інстальована програма New PC Studio, можна шукати або відтворювати з іншого пристрою не передаючи.
Переглянути подробиці про «Підключений дім»>>


Редактор фотографій
Фотографії, які додано до Диспетчера мультимедіа, або фотографії, які додано до списку у Редакторі фотографій, можна редагувати і прикрашати.
<Екран виконуваного модуля Редактор фотографій>
1) Відображення фотофайлів для редагування у списку. Фотофайли можна додавати до списку або видаляти з нього.
Додати фотографію до списку.
Видалити вибраний фотофайл зі списку.
2) Відображення відомостей про фотографію, яку редагують, або налаштовування розміру фотографії.
Повернутися до попереднього кроку.
Повторно застосувати скасоване завдання редагування.
Скасувати завдання редагування і повернутися на початковий етап.
Перевірити відомості про активний файл, який слід редагувати.
Відображення станів оригінальних і редагованих фотографій.
Змінювання розміру активного фотофайлу, щоб він збігався з розміром зони екрана.
Змінювання розміру активного фотофайлу до його оригінального розміру.
Змінювання розміру активної фотографії.
3) Перевіряння стану фотографії.
4) Запускання функції редагування.
Повернути, видалити «ефект червоних очей», налаштувати яскравість, обрізати і змінити розмір фотографій.
Намалювати, вставити текст, додати на фотографії наклейки і рамки.
5) Збереження відредагованих фотофайлів, повторне збереження під іншим іменем або видруковування.
Зберегти зредаговану фотографію.
Зберегти зредаговану фотографію під іншим іменем.
Видрукувати зредаговану фотографію.
Формати імпортованих файлів, які підтримуються : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Формати збереження файлів : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Редагування фотографій
Виберіть фотографію зі списку для редагування і прикрашання.
Керування списком редагування
Редагуйте фотографії, які додано до списку редагування. Додайте до Диспетчера мультимедіа або вручну виберіть файл, який слід додати до списку.
Додати список
На екрані вгорі справа натисніть кнопку «Додати фото» , а потім «OK» , вибравши фотофайл, який слід додати.
Видалити список
Виберіть фотографію для видалення і натисніть кнопку «Видалити фото» на екрані вгорі справа.
Видозмінювання
Обертання
Натисніть потрібну кнопку повертання догори/донизу, вліво/вправо, вліво або вправо, а потім натисніть кнопку «Застосувати» , щоб застосувати функцію до фотографії.
Видалити «ефект червоних очей»
Визначте зону для налаштування, відповідно відрегулюйте бігунець, а потім натисніть кнопку «Застосувати» .
Налаштувати яскравість
Регулюйте бігунець, щоб установити потрібну яскравість, контрастність та насиченість, а потім натисніть кнопку «Застосувати» .
Ефекти
Виберіть ефект, який слід застосувати, відповідно відрегулюйте бігунець для ефекту, а потім натисніть кнопку «Застосувати» .
Вирізати
Визначте зону, яку слід обрізати, а потім натисніть кнопку «Застосувати» .
Виберіть розмір, до якого слід обрізати, за допомогою попередньо установлених значень.
Змінити розмір
Виберіть розмір вручну або скористайтеся попередньо установленими значеннями, а потім натисніть кнопку «Застосувати» .
Вибираючи розмір вручну, виберіть також співвідношення.
Прикрасити
Намалювати
Виберіть інструмент фарбування, колір і розмір, а потім зафарбуйте об’єкт. Щоб застосувати функцію малювання, натисніть кнопку «Застосувати» .
Вставити текст
Натисніть місце для вставляння тексту, введіть текст у вікні введення тексту, а потім натисніть кнопку «Застосувати» .
Вставити наклейку
Виберіть тип наклейки, натисніть, де додати наклейку на фотографії, і налаштуйте її розмір, а потім натисніть кнопку «Застосувати» .
Додати рамку
Виберіть рамку і натисніть кнопку «Застосувати» .
Зберегти та Зберегти як
Зберегти
На екрані вгорі справа натисніть кнопку «Зберегти» або на екрані вгорі зліва виберіть «Меню» > «Зберегти» .
Зберегти як
На екрані вгорі справа натисніть кнопку «Зберегти як» або на екрані вгорі зліва виберіть «Меню» > «Зберегти як» . Виберіть папку для збереження, уведіть назву файлу, а потім натисніть кнопку «Зберегти» .
Видрукувати
Попередньо перегляньте екран друку, а потім видрукуйте.
Виберіть розмір фотографії, яку слід надрукувати, і, відповідно, натисніть кнопку «Друк» .
Приклад фотографії, яку зредаговано за допомогою Редактора фотографій
  1. Відкрийте фотофайли у диспетчері мультимедіа, які зберігаються на комп’ютері.
  2. Виберіть зі списку фотографію для редагування.
  3. Використовуйте функції редагування справа на екрані для редагування і прикрашання фотографії.
  4. Перейдіть до наступного кроку, натиснувши кнопку «Назад» , «Далі» або «Скинути» .
  5. Використовуйте кнопки на екрані редагування вгорі, щоб збільшити чи зменшити фотографію на екрані.
  6. Щоб зберегти зредаговану фотографію, натисніть кнопку «Зберегти» або «Зберегти як» .
Формати імпортованих файлів, які підтримуються: BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF
Формати збереження файлів : BMP, JPG (JPEG), GIF, A-GIF, PNG, WBMP, TIF


Створювач слайдів

Створення слайдів
Фотографії, які додано до Диспетчера мультимедіа, або фотографії, які додано до списку у виконуваному модулі «Створення слайдів», можна редагувати як файл показу слайдів.
<Екран виконуваного модуля «Створення слайдів»>
1) Відображення списку фотографій, додавання фотофайлів до переліку або їх видалення.
Додати фотографію до списку.
Видалити вибраний фотофайл зі списку.
2) Попереднє переглядання слайдів або змінювання розмірів слайдів.
Попереднє переглядання слайда.
Змінювання розміру активного фотофайлу, щоб він збігався з розміром зони екрана.
Змінювання розміру активного фотофайлу до його оригінального розміру.
Змінювання розміру активної фотографії.
3) Показування слайдів.
4) Настроїти виконуваний модуль «Створення слайдів».
Установити розмір екрана слайда.
Колір тла слайда: Установити колір тла слайда.
Установити формат слайда.
5) Передати на мобільний телефон або зберегти на комп’ютері.
Надіслати на мобільний телефон.
Зберегти слайди на комп’ютері.
Формати імпортованих файлів, які підтримуються: BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Формати збереження файлів : GIF


Створення слайдів
Додавайте фотофайли до списку і налаштовуйте порядок у списку, щоб створити файл показу слайдів.
Керування списком слайдів
Додати список
На екрані вгорі справа натисніть кнопку «Додати», а потім «OK», вибравши фотофайл, який слід додати.
Видалити список
Виберіть фотографію для видалення і натисніть кнопку «Видалити» на екрані вгорі справа.
Змінити порядок
Виберіть фотографію зі списку і перетягніть її у бажане місце у списку.
Установити інтервал переходу
Установіть час переходу для файлів, які відтворюються у списку слайдів.
  1. Натисніть дисплей часу вгорі екрана.
  2. Змінивши час, натисніть кнопку «OK».
Щоб застосувати однакові налаштування параметрів для усіх фотофайлів, виставте прапорець «Застосувати до всіх ефектів переходу» .
Параметри часу застосовуються тільки для формату анімації GIF.
Установити слайд
Роздільна здатність
Установити розмір екрана слайда. Обрізати поля великих фотографій, що перевищують вказаний розмір, щоб вони збігались з розміром екрана.
Колір тла слайда
Установити колір тла слайда. Колір тла буде відображено тільки тоді, коли розмір фотографії менший за розмір екрана слайда.
Формат файлу
Установити формат, який підтримує виконуваний модуль «Створення слайдів».
Якщо під час інсталювання програми New PC Studio як країну було вибрано Республіку Корею, тоді під час підключення мобільного телефону будуть доступні функції «Слайд мобільного телефону» та «Моє зображення».
Зберегти
На екрані вгорі справа натисніть кнопку «Зберегти» або на екрані вгорі зліва виберіть «Меню» > «Зберегти» . Виберіть папку для збереження, уведіть назву файлу, а потім натисніть кнопку «Зберегти» .
Збереження на комп’ютері можливе тільки у форматі анімації GIF.
Надіслати на мобільний телефон
Надсилайте слайд до підключеного мобільного телефону.
  1. Натисніть кнопку [image] «Експортувати на мобільний телефон» на екрані внизу справа.
  2. Натисніть кнопку [ОК] після завершення передавання.
Якщо під час інсталювання програми New PC Studio як країну було вибрано Республіку Корею, тоді під час підключення мобільного телефону будуть доступні функції «Слайд мобільного телефону» та «Моє зображення».
Приклад створення слайдів
  1. Відкрийте фотофайли у диспетчері мультимедіа або фотофайли, які зберігаються на комп’ютері.
  2. Розташуйте фотографії за порядком, щоб створити показ слайдів.
  3. Установіть час переходу для кожної фотографії.
  4. Налаштуйте розмір фотографії, використовуючи функції збільшення чи зменшення вгорі екрана.
  5. Налаштуйте колір тла внизу екрана і збережіть, а потім налаштуйте розмір фотографії для передавання.
  6. Файл буде збережено або надіслано на мобільний телефон.
Формати імпортованих файлів, які підтримуються: BMP, JPG (JPEG), GIF, PNG, WBMP, TIF
Формати збереження файлів : GIF


Редактор відео
Фотографії, музику та відеофайли, які додано до Диспетчера мультимедіа, або мультимедійні файли, які додано до списку у Редакторі фотографій або Редакторі відео, можна редагувати, щоб створити нові відеофайли.
<Екран виконуваного модуля Редактор відео>
1) Додати ефекти екрана до відеофайлів.
Ефект : Додати ефекти до відеофайлів.
Субтитри : Вставити субтитри до відеофайлів.
2) Перевірте файли, які додано до списку редагованих відеофайлів.
Відображення перебігу відтворення відеофайлу.
Відтворення відеофайлів.
Зупинення відтворення відеофайлу.
Регулювання гучності.
3) Додає або видаляє файли зі списку для редагування. Відтворюйте і перевіряйте вміст щойно доданих фотографій.
Додає файли і розділяє їх на категорії: фотографії, відеофайли, музика або увесь список мультимедійних файлів.
Відтворення файлів зі списку файлів в екрані попереднього перегляду.
4) Відображає файли, які додано до шкали часу, а також змінює порядок відтворення.
Переглядання відеофайлу, зменшуючи його або збільшуючи на шкалі часу.
Перетягніть відеофайли або фотофайли у зони Відео 1 і Відео 2.
Установіть час для ефекту переходу.
Установіть фонову музику.
Установіть субтитри.
5) Установіть або збережіть формат зредагованого відеофайлу.
Установити формат для збереження відеофайлу.
Зберегти відеофайли.
Формати файлів, які підтримуються : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Формати експортованих файлів : AVI, 3GP, SKM, MP4, K3G


Редагування відеофайлів
Редагуйте відеофайли, додаючи їх на шкалу часу, і застосовуйте ефекти.
Керування списком редагування
Додати список
Натисніть «Імпортувати файл» на екрані вгорі справа. Виберіть музичний файл, фотографію або відеофайл, щоб додати, і натисніть кнопку [ОК].
Видалити список
Виберіть файл для видалення і натисніть на клавіатурі клавішу «Delete» (Видалити).
Застосувати ефекти
Ефект переходу
Виберіть ефект переходу, який слід застосувати, і натисніть кнопку «Додати».
Ефект теми
Виберіть тему, яку слід застосувати, коли відеофайл вибирають зі шкали часу, а потім натисніть кнопку «Застосувати» .
Натиснувши під час вибирання відеофайлу зі шкали часу кнопку «Скинути» , можна видалити застосовану тему.
Настроювання зображення
Регулюйте бігунець для налаштування у разі потреби яскравості, контрастності та насиченості під час вибирання відео файлу зі шкали часу, а потім натисніть кнопку «Застосувати» .
Натиснувши під час вибирання відеофайлу зі шкали часу кнопку «Скинути», можна видалити застосовану компенсацію зсуву зображення.
Субтитри
Уведіть текст, установіть текстові ефекти, а потім натисніть кнопку «Додати».
Заголовок
Уведіть текст, установіть місце розташування тексту та ефекти, а потім натисніть кнопку «Додати».
Шкала часу
Додати файл
Виберіть файл зі списку файлів і перетягніть його в область шкали часу.
Збільшення/зменшення
Для збільшення та зменшення використовуйте бігунець на шкалі часу.
Налаштувати довжину файлу
Натисніть початок або кінець кліпу, який додано на шкалу часу, щоб налаштувати довжину кліпу, рухаючи мишею.
Установити відомості про файл
Натисніть кнопку «Параметри збереження відео» на екрані вгорі зліва і, змінивши налаштування, натисніть кнопку «Застосувати» .
Зберегти та Зберегти як
Зберегти
На екрані вгорі справа натисніть кнопку «Зберегти» або на екрані вгорі зліва виберіть «Меню» > «Зберегти» .

Приклад редагування відеофайлу
  1. Відкрийте фотофайли, відео або музичні файли за допомогою функції [Імпортування файлу].
  2. Перетягніть відео або фотофайли, які потрібно відредагувати, на область Відео 1 та Відео 2 на шкалі часу.
  3. Виберіть ефекти переходу між відеофайлами за допомогою функції «Ефект переходу».
  4. Зредагуйте час ефекту переходу на шкалі часу.
  5. Налаштуйте зображення за допомогою функції «Компенсація зсуву зображення».
  6. Виберіть ефект теми і застосуйте його до всіх відеофайлів.
  7. Уведіть субтитри.
  8. Додайте на шкалу часу музику.
  9. Щоб зберегти зредагований відеофайл, натисніть кнопку «Зберегти» або «Зберегти як» .
Формати файлів, які підтримуються : 3GP, 3G2, AVI, MP4, MPG (MPEG), DIVX, ASF, WMV, SKM, K3G
Формати експортованих файлів: AVI, 3GP, SKM, MP4, K3G


Підключений дім

За допомогою функції «Підключений дім» спільно використовуйте музичні файли, фотографії та відеофайли, якими керує Диспетчер мультимедіа, а також відтворюйте файли, які збережено на інших пристроях.
Ця функція доступна тільки для пристроїв, які підтримують «Підключений дім».
Перевірте логотип «Підключений дім» на своєму пристрої.
Ця функція виконуваного модуля може бути обмежена залежно від моделі підключеного мобільного телефону.
Що таке «Підключений дім»?
Ця функція дозволяє спільно використовувати файли на пристроях, які підключено до тієї самої бездротової мережі. Спільно використовуйте та відтворюйте музичні файли, фотографії та відеофайли з інших пристроїв за допомогою потокового передавання файлів.
Що таке «потокове передавання»? Це спосіб передавання мультимедійних даних для читання під час їхнього переходу через мережу Інтернет, а також відтворення файлів у режимі реального часу.
Використання функції «Підключений дім»
Відтворення файлів
Відтворює файли на інших пристроях, які підтримують функцію «Підключений дім».
Переглянути подробиці про програвачі «Підключений дім»>>
Спільне використання файлів
Спільно використовуйте музичні файли, фотографії та відеофайли, якими керує Диспетчер мультимедіа.
Переглянути подробиці про спільне використання файлів за допомогою функції «Підключений дім»>>


Програвач «Підключений дім»
Відтворює файли, які збережено на інших пристроях, що їх підключено до тієї самої бездротової мережі.
<Екран виконуваного модуля Програвача «Підключений дім»>
1) Переглядання відеофайлів або фотографій, які відтворюються.
2) Регулювання переглядання фотографій, відтворення музики та відеофайлів.
3) Пошук списків спільного використання на інших пристроях.
Перемістити до серверного списку.
Перемістити догори.
Оновити список.
4) Переглядання папок або файлів, які спільно використовуються на вибраному пристрої.
Використання програвача «Підключений дім»
У списку відтворення «Підключений дім» знайдіть і перегляньте або відтворіть потрібні медіафайли.
  1. Щоб відтворити з вікна списку відтворення «Підключений дім», натисніть сервер.
  2. Знайдіть папку, яку збережено на вибраному сервері.
  3. Двічі натисніть файли, щоб їх відтворити.
Вибрані файли відтворюються шляхом потокового передавання і не зберігаються на комп’ютері.

Вибрані файли відтворюються шляхом потокового передавання і не зберігаються на комп’ютері.
Перевірте, чи комп’ютер і пристрій правильно підключено до бездротової мережі.
Перевірте, чи комп’ютер та пристрій підключено до тієї самої бездротової мережі.


Спільне використання файлів у режимі «Підключений дім»
Зберігайте музичні файли, фотографії та відеофайли, якими керує Диспетчер мультимедіа, у папці спільного використання функції «Підключений дім», щоб спільно їх використовувати. Перевірте музичні файли, фотографії та відеофайли у папці спільного використання «Підключений дім» у категорії справа від диспетчера.
Папку спільного використання буде відображено після підключення мобільного телефону, який не підтримує функцію «Підключений дім».
<Екран виконуваного модуля Диспетчера мультимедіа>
1) Додати файли для спільного використання у режимі «Підключений дім».
2) Перевірте файли, які спільно використовуються у режимі «Підключений дім».
Спільне використання файлів у режимі «Підключений дім»
  1. Додати файли до [Спільне використання «Підключений дім»] таким шляхом:
    Вибравши елемент і натиснувши його правою кнопкою миші, а потім вибравши пункт меню «Додати до списку відтворення» > «Спільне використання «Підключений дім».
    (Натисніть «Додати до альбому» > «Спільне використання «Підключений дім» у Диспетчері фотографій або відео.)
    Виберіть елемент і перетягніть його справа у [Спільне використання «Підключений дім»].
  2. Натисніть «Спільне використання «Підключений дім» у Диспетчері мультимедіа у лівій категорії і перевірте щойно створений список.
Видалити елемент зі списку спільного використання у режимі «Підключений дім»
Виберіть елемент і натисніть клавішу «Видалити» або натисніть файл правою кнопкою миші і виберіть пункт меню «Видалити», щоб видалити файл.
Оригінальні файли не буде видалено, навіть якщо видалено елемент спільного використання у режимі «Підключений дім» .
Перевірити статус спільного використання «Підключений дім»
Якщо елементи, якими керує Диспетчер мультимедіа, спільно використовуються іншими пристроями, тоді піктограми вгорі списку спільного використання «Підключений дім» і поряд із заголовками відображатимуть стан.
Файл спільно використовується.
Файл не використовується спільно.
Установити «Підключений дім»
Установіть стан спільного використання файлу за музичним файлами, фотографіями та відеофайлами у Диспетчері мультимедіа і установіть список спільного використання. Файли можна встановити у меню Диспетчера мультимедіа «Параметри» .
  1. Натисніть «Меню» > «Параметри» > «Музика» (або «Фотографії», «Відео») > «Підключений дім» відповідно.
  2. Виберіть, чи використовувати файли спільно з пристроєм, який підтримує функцію «Підключений дім».
  3. Натисніть кнопку [OK] .
Застереження: при увімкнутому спільному використанні
Коли стан спільного використання функції «Підключений дім» установлено у параметрах Диспетчера мультимедіа як «Увімкн.», тоді файл буде спільно використовуватися, незалежно від пристроїв, які підключено до тієї самої бездротової мережі. Майте на увазі, що існує ризик викривання особистих файлів, якщо одну мережу використовує більш, ніж одна людина.


Використання допоміжних виконуваних модулів
Додаткові виконувані модулі допомагають легко користуватись програмою New PC Studio для зв’язку між комп’ютером і мобільним телефоном. Існують корисні виконувані модулі, які допомагають записувати компакт-диски, перетворювати відеофайли тощо.
Додаткові виконувані модулі
Виконуваний модуль | Опис
 | Видобування дисків Видобуває та зберігає джерела звуку з музичного компакт-диска у форматах музичного файлу на кшталт МР3 на комп’ютері.
 | Запис дисків Записує музичні дані, фотографії та відеофайли з комп’ютера на диск.
 | Модуль резервного копіювання та відновлення Дозволяє передати і створити резервну копію всіх даних збережених на мобільному телефоні або комп’ютері. Збережені дані з мобільного телефону можуть бути повторно надіслані на мобільний телефон з метою відновлення.
 | Перетворювач відео Легко перетворює різноманітні формати відеофайлів у потрібний формат для мобільного телефону.
 | Інтернет-з'єднувач Підключає до Інтернету використовуючи комунікаційні засоби мобільного телефону.
 | Інсталювати або видалити програму Виконує інсталяцію або видалення програм мобільного телефону.
 | Синхронізація з Outlook Синхронізує контакти, розклади, справи та нотатки програми Outlook з комп’ютера із відповідними елементами мобільного телефону.


Видобування дисків
Імпортує музику з музичного компакт-диска і зберігає її як файли на комп’ютері. Імпортує усю чи вибрану музику з музичного компакт-диска усього за допомогою кількох натискань клавіш.
Музичні відомості імпортуються з All Media Guide (AMG), коли музичний компакт-диск вставляють у комп’ютер.
Щоб імпортувати музичні відомості, потрібно підключитись до мережі Інтернет.
<Екран виконуваного модуля Видобування дисків>
1) Показує аудіо компакт-диск, який вставлено у комп’ютер.
2) [image] Показує аудіо компакт-диск, який вставлено у комп’ютер.
3) Показує список музики для видобування.
4) Розпочинає видобування музичних даних.


Видобути з диска
Видобувач з диска імпортує музичні дані у цифровому форматі з музичного компакт-диску, перетворює і зберігає музику у такому форматі файлів, який може обробити комп’ютер.
Видобування
Виберіть усі або декілька музичних елементів із вставленого компакт-диску і імпортуйте їх у певний файловий формат.
  1. Вставте музичний компакт-диск у привід компакт-дисків.
  2. У вікні вибору музичного компакт-диску вгорі екрана виберіть компакт-диск для видобування.
  3. Поставте прапорці зліва біля кожного списку, щоб вибрати музику для копіювання.
  4. Натисніть кнопку «Видобування» .
  5. Укажіть папку для збереження і натисніть кнопку «ОК» .
  6. Видобування розпочнеться автоматично.
    Щоб перевірити записи журналу для вилучених файлів, у вікні перебігу натисніть кнопку «Журнал» .
Скопійовані елементи буде виділено у списку сірим кольором.
Поставте прапорець вгорі списку, щоб перевірити усю музику.
Редагування відомостей про альбом
Перевірте музичні відомості (ID3tag : album name, genre and other information) and edit it as needed.
  1. Натисніть «Меню» > «Редагувати відомості про альбом» на екрані вгорі зліва.
  2. Редагувати відомості про альбом можна таким чином :
    Увести інформацію вручну.
    Натиснути кнопку «Імпортувати відомості про музику» , щоб застосувати відомості про альбом, які надано через мережу Інтернет.
  3. Щоб зберегти, натисніть кнопку «ОК» .


Параметри
Натисніть кнопку «Параметри» на екрані вгорі зліва і установіть параметри видобування з диска.
Параметри
Виберіть формат файлу для збереження на комп’ютері.
Підтримуються формати МР3, *.AAC, *.M4A, та *.WAV.
Виберіть якість звуку.
Виберіть низьку якість (96 кбіт/с), звичайну (128 кбіт/с) або високу (192 кбіт/с).
Виберіть правило найменування файлу.
Виберіть за виконавцем, альбомом, номером доріжки, назвою, жанром і швидкістю потоку.
Виберіть розділювач і застосуйте його до правила найменування файлу.
Установлене правило відображається у вікні попереднього переглядання.
По завершенні видобування витягніть диск
Якщо виставлено відповідний прапорець, компакт-диск, який вставлено у привід для компакт-дисків, буде витягнуто по завершенні видобування автоматично.


Запис дисків
Записує файли, які збережено на комп’ютері, на диски з музикою або даними за допомогою виконуваного модуля Запис дисків.
Ця функція може бути обмежена залежно від країни, яку обрано під час інсталювання.
Вставте пустий компакт-диск, який може бути використано для записування, у привід.
<Екран виконуваного модуля Запис дисків>
1) Керування даними і аудіо окремо. Клацніть необхідну кнопку щоб переключитися до відповідного екрану.
2) Показує компакт-диск, який вставлено у комп’ютер.
3) [image] Додавання файлів для записування на диск.
4) [image] Настроювання виконуваного модуля Запис дисків.
5) [image] Видалити елемент.
6) Показує список для записування.
7) Показує розмір диску і даних.
8) Розпочинає записування.


Записування компакт-дисків даних
Зберігає файли даних на компакт-диску, використовуючи функцію записування даних.
Записування дисків даних
  1. Натисніть кнопку «Дані» вгорі екрану.
  2. Виберіть компакт-диск для записування у вікні вибору диска на екрані вгорі зліва.
    Якщо немає компакт-диска для записування, тоді виводиться повідомлення «Немає підключених пристроїв для записування».
    Якщо немає компакт-диска для записування, тоді виводиться повідомлення «Немає підключених пристроїв для записування».
  3. Додайте файли для збереження на диску таким шляхом:
    Натискання кнопки «Додати елемент» .
    Натискання «Меню» > «Додати елемент» .
  4. Видаліть елементи таким шляхом:
    Натискання «Меню» > « Видалити елемент» .
    Натискання правою кнопкою миші елементу, а потім вибирання пункту меню «Видалити елемент» .
  5. Перевірте розмір даних і натисніть кнопку «Записати» .
  6. Розпочинається записування на диск.
  7. Компакт-диск буде витягнуто автоматично по завершенні записування.
Кнопка «Записати» буде активна тільки тоді, коли буде вставлено компакт-диск для записування, а в списку для записування буде більше, ніж 1 елемент.


Записування музичних компакт-дисків
Зберігає музичні файли на компакт-диску, використовуючи функцію записування даних.
Записування музичних компакт-дисків
  1. Натисніть кнопку «Аудіо» вгорі екрану.
  2. Виберіть компакт-диск для записування у вікні вибору диска на екрані вгорі зліва.
    Якщо немає компакт-диска для записування, тоді виводиться повідомлення «Немає підключених пристроїв для записування».
    Автоматично показує, коли вставляють компакт-диск для записування.
  3. Додайте файли для збереження на диску таким шляхом:
    Натискання кнопки «Додати елемент» на екрані вгорі зліва.
    Натискання «Меню» > «Додати елемент» на екрані вгорі зліва.
  4. Видаліть елементи таким шляхом:
    Натискання «Меню» > «Видалити елемент» на екрані вгорі зліва.
    Натискання правою кнопкою миші елементу, а потім вибирання пункту меню «Видалити елемент» .
  5. Перевірте розмір даних і натисніть кнопку «Записати» .
  6. Розпочинається записування на диск.
  7. Компакт-диск буде витягнуто автоматично по завершенні записування.


Параметри
Натисніть кнопку «Параметри» на екрані вгорі зліва і установіть параметри записування на диск.
Параметри
Настроїти параметри можна таким чином:
Вибравши «Меню» > «Параметри» .
Натиснувши піктограму «Параметри» , яка схожа на інструмент.
Виберіть швидкість записування.
Виберіть найшвидшу, швидку, звичайну або повільну.
Виберіть інші параметри.
Якщо установлено прапорець збереження списку, тоді під час повторного запускання програми буде показано попередній список.


Резервне копіювання та відновлення
Виконувані модулі резервного копіювання та відновлення дозволяють створювати резервні копії даних з мобільного телефону на комп’ютері і відновлювати резервні дані назад на мобільному телефоні. Вони допомагають легко відновити особисті дані назад на новому мобільному телефоні або у разі втрати даних.
Ця функція виконуваного модуля може бути обмежена залежно від моделі підключеного мобільного телефону.

<Екран виконуваного модуля резервного копіювання та відновлення>
1) Виберіть мобільний телефон для створення резервної копії і відновлення.
2) Керування створенням резервної копії і відновленням окремо. Клацніть необхідну кнопку щоб переключитися до відповідного екрану.
3) Запустіть створення резервної копії або відновлення. Залежно від обраної функції можуть відображатись інші кнопки.
Створити резервну копію : Запускає створення резервної копії на підключеному мобільному телефоні.
Відновити : Відновлює дані на підключеному мобільному телефоні.


Створення резервної копії
Створює резервну копію і зберігає дані, які містяться на підключеному мобільному телефоні, на комп’ютер.
Створення резервної копії
  1. Виберіть мобільний телефон для створення резервної копії у вікні вибору мобільного телефону вгорі екрана.
  2. Виберіть вкладку «Резервна копія» і натисніть кнопку «Створити резервну копію» внизу екрана.
  3. З’явиться вікно перебігу резервного копіювання, яке включає такі етапи:
    Етап 1. Прочитайте застереження і виставте прапорці.
    Етап 2. Виберіть елемент для створення резервної копії.
    Етап 3. Натисніть кнопку «Зберегти файл» і вкажіть шлях для збереження.
    Етап 4. Автоматично запускається створення резервної копії.
    Етап 5. Завершення резервного копіювання.
  4. По завершенні резервного копіювання натисніть кнопку «Готово» .
Не відключайте мобільний телефон під час створення резервної копії. Створення резервної копії даних може бути не завершено правильно.
Переглядання журналу записів про резервне копіювання
Щоб перевірити записи журналу про резервне копіювання, на екрані зліва натисніть «Меню» >«Переглянути журнал» .
Якщо мобільний телефон не підключено, у журналі не буде ніяких відомостей.


Відновлення
Виберіть резервні дані, які збережено на комп’ютері, і відновіть їх на підключеному мобільному телефоні.
Відновлення
  1. Виберіть мобільний телефон для відновлення у вікні вибору мобільного телефону вгорі екрана.
  2. Виберіть вкладку «Відновлення» і натисніть кнопку «Відновити» внизу екрана.
  3. Відновлення включає такі етапи:
    Етап 1. Прочитайте застереження і виставте прапорець.
    Етап 2. Натисніть кнопку «Відкрити» і виберіть файл для відновлення.
    Етап 3. Виберіть елемент для відновлення.
    Етап 4. Автоматично запускається відновлення.
    Етап 5. Завершення відновлення.
  4. По завершенні відновлення натисніть кнопку «Готово» .
Не відключайте мобільний телефон під час відновлення. Відновлення даних може бути не завершено правильно.
Переглядання журналу записів про відновлення
Щоб перевірити записи журналу про відновлення, на екрані зліва натисніть «Меню» >«Переглянути журнал» .
Якщо мобільний телефон не підключено, у журналі не буде ніяких відомостей.


Перетворювач відео
Відкриває відеофайли, які збережено на комп’ютері, і легко перетворює їх на формат відео за допомогою виконуваного модуля Перетворювач відео. Зменшує розмір відеофайлу або перетворює відеофайли, щоб додати субтитри. Значення, які збережено у параметрах, дозволяють перетворювати відеофайли з тими самими параметрами.
Ця функція виконуваного модуля може бути обмежена залежно від країни, яку обрано під час інсталювання.
<Екран виконуваного модуля Перетворювач відео>
1) [image] Додати відеофайли для перетворення.
2) [image] Установити параметри.
3) [image] Видалити вибраний елемент.
4) [image] Знайти субтитри для використання з відеофайлом.
5) Розпочинає перетворення відеофайлу.


Перетворення відеофайлів
Додає субтитри до відеофайлів або перетворює формати файлів.
Перетворення відеофайлів
  1. Додайте файли для перетворення до списку таким шляхом:
    Натискання кнопки «Додати елемент» .
    Натискання «Меню» > «Додати елемент» .
    Вибирання відеофайлу з папки «Мій комп’ютер» або провідника підключеного пристрою, перетягнувши файл в область списку файлів.
  2. Щоб додати субтитри, натисніть кнопку «Знайти субтитри» .
  3. Щоб вибрати метод перетворення, натисніть кнопку «Установка заголовка» .
  4. Натисніть кнопку «Перетворити» .
  5. Перетворення розпочинається автоматично.
    У вікні завершення перетворення натисніть кнопку «Відкрити папку», щоб запустити провідник «Мій комп’ютер» з папки, де перетворено файл.
    Елементи, які успішно перетворено, позначено зеленим кольором, а ті, перетворення яких не вдалося, позначено червоним кольором.
Якщо вибрано параметр «Виключити комп’ютер після завершення», комп’ютер автоматично вимкнеться по завершенні перетворення.
Пам’ятайте, що дані, які збережено в інших програмах, окрім програми New PC Studio, можуть бути втрачені. Завжди зберігайте дані з інших програм перед вимиканням комп’ютера.
Формати відеофайлів, які підтримуються :
файли *.3GP, *.MP4, *.SKM, *.K3G, *.MPEG, *.MPG, *.ASF, *.AVI, *.WMV та *.DIVX може бути перетворено на файли *.MP4, *.K3G та *.SKM.


Параметри
Натисніть кнопку «Параметри» на екрані вгорі зліва і установіть параметри Перетворювача відео. Виберіть розмір екрана, параметри відео, параметри звуку на розмір субтитрів, щоб зберегти різноманітні параметри перетворення.
Створення і видалення параметрів перетворення
  1. Натисніть кнопку «Додати параметри» .
  2. Уведіть вміст параметру перетворення.
    Стандартна назва : Назва параметру, який додається до списку.
    Розмір екрану : 640*480 (VGA), 320*240 (QVGA), 176*144 (QCIF), 128*96 (SQCIF)
    Параметри звуку : Параметри відео : MPEG-4 (низька якість), MPEG-4 (звичайна), MPEG-4 (висока якість)
    AAC (низька якість), AAC (звичайна), AAC (висока якість)
    Розмір субтитрів : Маленькі, звичайні і великі.
    Щоб скинути значення параметрів, натисніть кнопку «Використовувати за про мовчанням» .
  3. Щоб зберегти, натисніть кнопку «ОК» .
Видалити список параметрів
Виберіть елемент для видалення зі списку параметрів і натисніть кнопку «Видалити параметри» .
Вказування папки для збереження
Вкажіть папку для збереження перетворених відеофайлів.
Натисніть кнопку «Відкрити» і виберіть папку для збереження файлів.


Модуль підключення до мережі Інтернет
Виконуваний модуль Інтернет-з'єднувач дозволяє отримати доступ до Інтернету або іншої мережі за допомогою мобільного телефону або модему.
Ця функція вбудованого модуля може бути обмежена в залежності від країни обраної під час встановлення або від моделі підключеного телефону.
<Екран виконуваного модуля Інтернет-з'єднувач>
1) [image] Встановлює параметри для підключення до мережі Інтернет.
2) Виберіть модель підключеного мобільного телефону, щоб отримати доступ до мережі Інтернет.
3) Підключіться до мережі Інтернет через приєднаний мобільний телефон.


Підключення до Інтернету

Підключення до мережі Інтернет
Отримати доступ до Інтернету або іншої мережі за допомогою мобільного телефону або модему.
Початкове підключення з мобільного телефону
Налаштуйте параметри для підключення до Інтернету з мобільного телефону вперше.
  1. Налаштуйте підключення до Інтернету на початковому підключенні таким шляхом:
    Натискання «Меню» > «Налаштувати підключення до Інтернету» вгорі екрана.
    Натискання кнопки «Налаштувати підключення до Інтернету» вгорі екрана.
  2. Уведіть спосіб підключення у вікні «Налаштування підключення до Інтернету» і збережіть конфігурацію.
Підключення до мережі Інтернет
  1. Виберіть мобільний телефон або модем для підключення у вікні вибору мобільного телефону посередині екрана.
  2. Натисніть кнопку «Підключитися» .
  3. Відображається хід підключення.
  4. Зображення підключення свідчить про вдале підключення.
Цей виконуваний модуль недоступний, якщо немає підключених пристроїв. Перевірте підключення пристрою.


Параметри
Натисніть кнопку «Параметри» на екрані вгорі зліва і настройте підключення до мережі Інтернет для мобільного телефону або модему.
Настроювання підключення до мережі Інтернет
  1. З’явиться вікно підключення.
  2. Виберіть параметри підключення у вікні.
    Перевірте назву підключення і виберіть наступний елемент.
  3. Країна і мережевий провайдер
    Виберіть країну
    Провайдера мережі
    Назву точки доступу
    Номер телефону
    Ідентифікатор
    Пароль
  4. Модем
    Щоб додати певний тип модему, натисніть кнопку «Додати модем» .
  5. Вибравши усі елементи, натисніть кнопку «OK» .
  6. Настроювання завершено.
Додати параметри підключення до мережі Інтернет
Щоб додати параметри, у вікні настроювання підключення до Інтернету натисніть кнопку «Додати» . Завершіть настроювання так само, як і для параметрів підключення.
Видалити параметри підключення до мережі Інтернет
Натисніть значок [image] поряд з елементами для видалення зі списку елементів підключення у вікні налаштування підключення до мережі Інтернет.


Виконуваний модуль «Інсталювати або видалити програму»
Інсталює програми на підключений мобільний телефон або видаляє їх за допомогою виконуваного модуля інсталювання/видалення програм. Додає інсталяційні програми, які збережено на комп’ютері, до списку інсталяцій виконуваного модуля, а також вибирає елементи для видалення зі списку інстальованих програм.
Ця функція виконуваного модуля може бути обмежена залежно від моделі підключеного мобільного телефону.
Можна інсталювати і видаляти тільки програми для мобільного телефону.
<Екран виконуваного модуля «Інсталювати або видалити програму»>
1) Вибирає мобільний телефон, на якому інсталювати/ з якого видаляти програми.
2) Відображає розмір пам’яті на мобільному телефоні. Перевіряє загальну пам’ять і вільну пам’ять.
3) [image] Додає програму для інсталювання на мобільному телефоні.
4) Керує елементами програм для інсталювання/видалення на мобільному телефоні.
Оновлює елементи інстальованих програм.
Видаляє інстальовані елементи.
5) Повторно інсталює вибрану програму на мобільному телефоні.


Інсталювання програми
Виберіть список програм для інсталювання, які збережено на комп’ютері, і інсталюйте їх на підключеному мобільному телефоні.
Інсталювання програми
  1. Інсталюйте програму таким шляхом:
    Натискання «Меню» > «Інсталювати програму» на екрані вгорі зліва.
    Натискання кнопки «Інсталювати програму» на екрані вгорі справа.
  2. Виберіть файл для інсталювання у вікні «Відкривання» і натисніть кнопку «Відкрити» .
  3. Інсталюйте програму. Дотримуйтеся вказівок на екрані мобільного телефону.
  4. По завершенні інсталювання з’явиться список інстальованих програм.
Якщо інсталювання завершено успішно, у списку інсталяцій буде стояти позначка [ [image]] ; якщо ж інсталювання не вдалося, з’явиться кнопка «Інсталювати повторно» .
Повторне інсталювання програми
Щоб розпочати інсталювання, у списку справа натисніть кнопку «Інсталювати повторно». По завершенні інсталювання з’явиться список інстальованих програм.


Видалення програми
Виконуваний модуль інсталювання/видалення програм відображає список програм, які інстальовано на мобільному телефоні. Видаляє вибрану програму.
Видалення програми
  1. Виберіть програму зі списку виконуваного модуля для видалення з мобільного телефону.
  2. Видаліть програму таким шляхом:
    Натискання «Меню» > «Видалити програму» на екрані вгорі зліва.
    Натискання кнопки «Видалити програму» на екрані вгорі справа.
  3. Видаліть програму.
  4. Програму буде видалено зі списку виконуваного модуля.


Синхронізація з Outlook
Використовуйте виконуваний модуль «Синхронізація з Outlook» для синхронізації контактів, розкладів та справ програми Outlook та мобільного телефону, підключеного до комп’ютера.
Ця функція недоступна для мобільних телефонів, підключених у режимах MTP і UMS.
1) Виберіть мобільний телефон для синхронізації з Outlook.
2) Налаштуйте елементи для синхронізації. Виберіть контакти, розклади, справи та нотатки з програми Outlook для синхронізації з мобільним телефоном.
3) Налаштуйте спосіб обробки конфліктуючих елементів під час синхронізації.
4) Розпочніть синхронізацію з Outlook.


Синхронізація з Outlook
У ході цього процесу порівнюються контакти, розклади, справи та нотатки програми Outlook і мобільного телефону та синхронізуються усі елементи.
Синхронізація між телефоном і Outlook
  1. Підключіть мобільний телефон до комп'ютера.
  2. Виберіть зі списку мобільний телефон для синхронізації вгорі виконуваного модуля «Синхронізація з Outlook».
    Натисніть [Перегляд подробиць >>], щоб дізнатися, які елементи не підтримуються вибраним мобільним телефоном.
  3. Виберіть елементи Outlook для синхронізації з мобільним телефоном.
  4. Виберіть «Усунення конфліктів».
  5. Натисніть [Синхронізувати], щоб розпочати синхронацзацію.
    Вибрані елементи синхронізуються по черзі.
    Якщо під час синхронізування натиснути кнопку [Зупинити], синхронізацію буде зупинено. У такому випадку буде синхронізовано тільки елементи, які було оброблено до переривання операції. Повернутися до попереднього стану неможливо.
  6. Натисніть [OK] після завершення синхронізації.
    Поки виконується синхронізація, можна перевірити обсяг доданих, відредагованих або видалених даних на комп’ютері або мобільному телефоні.
Мобільні телефони з режимами MTP та UMS не підтримують цю функцію.
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Параметри елементів синхронізації
Налаштовує елементи Outlook для синхронізації з мобільним телефоном.
Можна вибрати й синхронізувати контакти, розклади, справи та нотатки, що зберігаються в Outlook. Невибрані елементи будуть виключені з процесу синхронізації.

Контакти: Вибирає та синхронізує папку «Конакти», створену в Outlook.
Розклад: Вибирає та синхронізує папку «Календар», створену в Outlook.
Натисніть піктограму календаря у нижній частині списку папок, якщо потрібно синхронізувати елементи розкладу тільки після введеної дати.
Справи та нотатки: Синхронізує справи та нотатки, що зберігаються в Outlook.
Усунення конфліктів
Налаштовує параметри обробки повторюваних елементів у Outlook та мобільному телефоні або елементів, які було змінено після завершення синхронізації.

Синхронізувати як дані Outlook: Завжди синхронізує з даними в Outlook.
Синхронізувати як дані мобільного телефону: Завжди синхронізує з даними у мобільному телефоні.
Завжди запитувати: Завжди запитувати, дані якого пристрою (мобільного телефону або Outlook) синхронізувати у випадку виникнення конфлікту.
Елементи вважаються повторюваними за наступних умов:
Контакти: Однакове ім’я, номер телефону та адреса електронної пошти
Розклад: Однакова назва (або вміст) розкладу, дата початку та дата завершення
Справа: Однакова назва (або вміст) справи та час початку
Нотатка: Однаковий вміст нотатки
Виключення синхронізації
Папку Outlook було видалено у програмі Outlook під час синхронізування, але виконуваний модуль «Синхронізація з Outlook» може це не розпізнати.
Синхронізація не розпочнеться, якщо інформацію програми Outlook буде неможливо отримати через невідому помилку.


Терміни
Терміни | Опис
Сторінка | Це екран, який відображається під час запускання програми New PC Studio. На сторінці можна запускати виконувані модулі і використовувати провідник «Мій комп’ютер, провідник мобільного телефону, а також передавати файли у мережу Інтернет.
Виконуваний модуль | Виконуваний модуль – це невелика програма, яка дозволяє користувачам виконувати різноманітні функції програми New PC Studio. Щоб запустити виконуваний модуль, натисніть його внизу Сторінки. Переглянути вступ до виконуваних модулів >>
Усі поля | Маються на увазі усі поля, які можна заповнити вручну у програмі New PC Studio. Якщо функція «Усі поля» перевіряється під час введення даних у виконувані модулі Телефонна книга, Планувальник, Нотатка, Справа і Важливі дати, користувачі можуть внести усі дані вручну. Якщо інформація такого типу, який не підтримує мобільний телефон, вона не надсилається на мобільний телефон, навіть якщо користувач вніс усю інформацію.
Вибрати мобільний телефон (Вибрати модель поля) | Під час вибирання моделі поля, його можна редагувати, щоб вміст відповідав мобільному телефону. Якщо вибрати мобільний телефон під час введення даних у виконувані модулі Телефонна книга, Планувальник, Нотатка, Справа і Важливі дати, активується тільки така інформація, яку підтримує вибраний мобільний телефон. (Це називають «Вибирання моделі поля»). Мобільний телефон, який вибрано як модель поля, змінюється на модель поля виконуваних модулів Телефонна книга, Планувальник, Нотатка, Справа і Важливі дати.
Синхронізування | Синхронізування робить однаковими два різних пакети даних. Програма New PC Studio може синхронізуватись з даними мобільного телефону або програми MS Outlook.
Повторювані елементи | Під час першої синхронізації дані порівнюються, щоб перевірити, чи вони однакові. Якщо існують однакові дані, користувачі можуть обрати, яку інформацію використовувати.
Конфліктні елементи | Якщо синхронізовані дані було змінено на мобільному телефоні або у програмі New PC Studio, вони позначаються як конфліктні елементи. Якщо існують конфліктні елементи, користувачі можуть обрати, який пакет інформації використовувати.
Підключений дім | «Підключений Дім» – це функція, яка дозволяє спільно використовувати файли у пристроях, які підключено до мережі. Користувачі можуть шукати і відтворювати музику, зображення або відеофайли, які збережено на пристроях, що їх підключено до тієї самої мережі. Спільне використання файлів можливе тільки на пристроях, які підтримують функцію «Підключений Дім». Переглянути «Підключений Дім» >>
Перехресне переглядання альбому: | Музичні файли можна переміщувати горизонтально чи вертикально, так щоб користувачі могли легко їх шукати по виконавцях, даті випуску або жанру. Вони також можуть перевірити списки доріжок в альбомах.
Записування | Це збереження даних або музики на компакт-диск. Переглянути виконуваний модуль Записувач дисків>
Видобування | Це перетворення музичних файлів з компакт-диску на формат МР3. Переглянути виконуваний модуль Видобувач з компакт-дисків>
Файл NSF | NSF – це власний формат файлів програми New PC Studio. Його можна використовувати для збереження даних у файлі. На відміну від інших форматів, вміст програми New PC Studio можна експортувати та імпортувати без жодної втрати даних. Рекомендовано використовувати формат файлу NSF.
Файл CSV | Використовуйте цей формат, щоб зберегти дані у текстовому файлі. Можна зберегти дані програми New PC Studio у текстовому файлі, так що його можна читати і редагувати в інших програмах, таких як MS Excel.


Клавіші швидкого викликання команд
Швидко виконати низку завдань можна, використовуючи у програмі New PC Studio клавіші швидкого викликання команд. Клавіші швидкого викликання, які наведено нижче, допоможуть активувати певну функцію.
Завдання | Клавіші швидкого викликання команд
Провідник «Мій комп’ютер / Провідник мобільного телефону |
Переглянути файл / Вибрати | Enter
Перейменувати | F2
Delete | Delete
Виділити усе | Ctrl + A
Копіювати | Ctrl + C
Вирізати | Ctrl + X
Вставити | Ctrl + V
Повернутися до попереднього | BackSpace
Оновити | F5
Спільні для всіх виконуваних модулів |
Довідка | F1
Відомості про версію | F9
Редагувати | Enter
Delete | Delete
Відтворити / Переглянути | Enter
Виділити усе | Ctrl + A
Копіювати | Ctrl + C
Вставити | Ctrl + V


Системні вимоги програми New PC Studio
Користувачам слід пам’ятати, що для інсталювання і роботи програми New PC Studio потрібні такі технічні характеристики:
Системні вимоги
Для інсталювання і роботи програми New PC Studio необхідні такі системні технічні характеристики:
Операційна система : Windows 2000 (пакет оновлення 4), Windows XP (пакет оновлення 2), Windows Vista, Windows 7
Процесор : Pentium, 600 МГц і вище
Оперативна пам’ять : 512MB of more
Диск : 200 Мб або більше вільного місця на жорсткому диску
Порт USB або пристрій Bluetooth
Microsoft DirectX 9.0 або вище
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
Вимоги для підключення до мобільного телефону.
Для підключення мобільного телефону до комп’ютера потрібен один з таких пристроїв.
Кабель USB і сумісний порт
Пристрій Bluetooth і програмне забезпечення
Для підключення пристрою Bluetooth має бути інстальовано одну з таких програм.
Microsoft Stack : Windows XP, пакет оновлення 2 або вище
Widcomm Stack : 1.4.2.10, пакет оновлення 5 або вище
Bluesoleil Stack : 1,6.0 або вище
Toshiba Stack : 3,0 або вище
Використання додаткових функцій
Для використання додаткових функцій необхідні такі програми:
Microsoft Outlook 2002 або вище
Internet Explorer 5.0 або вище
Windows Media Player 11 або вище
Щоб інсталювати програму New PC Studio, потрібні права системного адміністратора.


Інсталяція програми New PC Studio
Install New PC Studio using the following steps.
Installing from CD
  1. Програма інсталяції New PC Studio запуститься автоматично, коли ви вставите компакт-диск New PC Studio в пристрій для читання компакт-дисків.
  2. Виберіть країну та мову для інсталяції.
  3. Інсталюйте цю програму, дотримуючись інструкцій програми інсталяції.
  4. Клацніть двічі на піктограмі Samsung New PC Studio, створеній на робочому столі після інсталяції.
Інсталяція з файлу, завантаженого з Інтернету
  1. Завантажте інсталяційний файл програми New PC Studio, наявний на веб-сайті samsungmobile.com для вашої країни.
    http://www.samsungmobile.com
  2. Клацніть двічі на завантаженому файлі, щоб його запустити.
  3. Виберіть країну та мову для інсталяції.
  4. Інсталюйте цю програму, дотримуючись інструкцій програми інсталяції.
  5. Клацніть двічі на піктограмі Samsung New PC Studio, створеній на робочому столі після інсталяції.
Пов’язані теми
Запуск програми New PC Studio