运行 New PC Studio

欢迎使用 New PC Studio！
New PC Studio 是一种程序，可帮助您更好地使用 PC 和手机中的数据。通过 New PC Studio，用户不仅可以管理其 PC 中的音乐、照片和视频，而且可以将手机中重要的个人信息（例如电话簿、信息以及日程表）导出到 PC 进行管理。
轻松管理手机数据
New PC Studio 具有可轻松管理手机“数据”的功能。
用户可以在 PC 中轻松地存储和管理手机中存储的个人信息，例如电话簿、日程表和信息。联系人和日程表可以与 MS Outlook 同步，因此手机中的个人信息可始终更新为最新数据。
播放多媒体内容
New PC Studio 可以重新播放 PC 中存储的照片、视频和音乐文件等各种类型的多媒体内容。它提供了许多便捷功能，例如您自己的播放列表、创建唱片集等。
可以将手机中保存的多媒体文件轻松地传输到 PC。
通过各种内容编辑功能，可以帮助用户创建其自己的内容。
运行 New PC Studio
  1. 双击桌面上的 New PC Studio 图标 [image] 。
  2. 将手机连接到 PC。
    使用 USB 数据线或蓝牙将手机连接到 PC。
    有关详细信息，请参阅连接手机。
  3. 从手机屏幕中选择 PC Studio 模式。
  4. 连接手机后，该程序将启动 Easy Start。
    通过 Easy Start，可以将手机中存储的照片、视频、电话号码和日程表发送到 PC。
    有关详细信息，请参阅 Easy Start 。
手机已连接到 PC。
现在，您可以尽情体验 New PC Studio 的丰富功能。
New PC Studio 的主要功能
相关主题
New PC Studio 系统要求
New PC Studio 安装


New PC Studio 的主要功能
New PC Studio 是一种程序，可帮助用户方便地在 PC 中使用和管理手机内容。
本页将对这些功能进行简要介绍。您可以通过单击“查看详细信息”来阅读更多信息。
New PC Studio 的主要功能如下所述。
New PC Studio 的主要功能
管理电话簿、日程表、待办事项和信息
使用 New PC Studio，您可以通过将手机中的电话簿、日程表和信息导出到 PC 来进行管理。所保存的信息可以发送回手机或者与 MS Outlook 同步。
查看详细信息
管理手机中的照片
您可以管理 PC 和手机中的照片。 可以在 PC 与手机之间交换照片。
查看详细信息
管理手机中的视频文件
您可以管理和编辑 PC 与手机中的视频文件。可以在 PC 与手机之间交换视频文件。
查看详细信息
传输和播放 PC 中的音乐文件
您可以播放媒体库和播放列表中的音乐文件。可以将 PC 中的音乐文件传输到手机。
查看详细信息
将照片和视频文件上载到 Web
可以使用拖放功能将照片和视频文件轻松上载到 Web。
查看详细信息
升级手机
可以将手机升级到最新版本。
查看详细信息


管理电话簿、日程表、待办事项和信息
可以在 PC 中保存和管理手机中的电话簿、日程表、待办事项和信息。
管理电话簿
可以在 PC 中保存和管理手机中的电话簿。可以添加并编辑新联系人，以使用最新信息维护手机中的通讯录。
从手机中导入电话簿
创建新联系人
管理日程表和待办事项
使用 New PC Studio，您可以管理每日、每周和每月的日程表。可以在 PC 与手机之间同步日程表。
您可以通过与 MS Outlook 进行同步来管理日程表和待办事项。
从手机中导入日程表
从手机中导入待办事项
手机和 Outlook 同步
管理信息
使用信息管理器，可以将手机中的 SMS 和 MMS 导入到 New PC Studio。所导入的信息可以存储在信箱中，也可以从信箱中删除。
导入信息
存储信息
转至顶部


管理手机中的照片
使用 New PC Studio，您可以管理 PC 和手机中的照片。可以在 PC 与手机之间交换照片文件。
从手机中导入照片
可以在 PC 中保存和管理手机中的照片。
将手机照片保存到 PC
管理照片
您可以管理 PC 中保存的照片。可以调整照片的大小或对照片进行编辑。可以将照片的幻灯片与音乐一起播放。
管理 PC 中的照片
编辑照片
播放幻灯片
将照片发送到手机
您可以将 PC 中的照片发送到手机。
将照片发送到手机
转至顶部


管理手机中的视频文件
您可以管理 PC 和手机中的视频文件。可以在 PC 与手机之间交换视频文件。您还可以编辑视频文件并为其添加字幕，然后将视频文件转换为合适的格式发送到手机。
从手机中导入视频
可以在 PC 中保存和管理手机中的视频文件。
将手机视频保存到 PC
管理视频文件
您可以管理 PC 中保存的视频文件。
管理 PC 中的视频文件
将视频文件发送到手机
您可以将 PC 中的视频文件转换为合适的格式并发送到手机。
转换视频
将视频文件发送到手机
转至顶部


传输和播放音乐文件
您可以播放媒体库和播放列表中的音乐文件。可以将 PC 中的音乐文件传输到手机。
管理音乐文件
您可以管理 PC 中保存的音乐文件。使用音乐文件中嵌入的信息，可以对这些文件进行分类以便更好地管理。
管理 PC 中的音乐文件
查看交叉唱片集
创建播放列表
管理音乐 CD
您可以从 PC 中的音乐文件烧制到 CD，也可以将音乐 CD 转换为音乐文件。
烧制音乐 CD
将音乐 CD 转换为文件
转至顶部


将照片和视频文件上载到 Web
可以使用拖放功能将照片和视频文件轻松上载到 Web。
上载到 Web
您可以添加上载照片或视频文件时所需的 Web 服务帐户，然后将这些文件传输到 Web。
配置上载帐户
上载到 Web
转至顶部


升级手机
使用 New PC Studio，您可以将手机升级到最新版本。
升级手机
您可以将手机升级到最新版本。如果升级期间出现错误，可通过紧急恢复来还原系统。
升级手机
手机紧急恢复
转至顶部


使用活动区域
活动区域是运行 New PC Studio 时显示的第一个屏幕。
在活动区域中，您可以使用小组件管理电话簿、照片和视频文件，以及管理 PC 中的文件。您也可以连接手机、搜索手机中的文件或将文件上载到 Web。
<New PC Studio 活动区域屏幕>
1) 我的电脑
显示 PC 中的文件。拖放资源管理器栏中的文件，可将这些文件传输到 Web 或所连接的手机。
使用“我的电脑”
2) 连接手机
显示已连接到 PC 的手机。通过 USB 或蓝牙将手机连接到 PC 时，所连接的手机将显示为一个图标。运行手机资源管理器可查看手机中的文件。
连接手机
 查看手机中的文件
3) 小组件停靠栏
您可以运行可提供各种 New PC Studio 功能的小组件。
可以在小组件停靠栏中添加或删除小组件。
使用小组件
4) 升级手机
如果有要升级的新项目，就可以轻松升级手机。
升级手机
5) 发送到 Web
您可以将照片和视频文件传输到 Web 服务。将要传输的文件拖到活动区域中的“发送到 Web”图标，可将这些文件发送到 Web。
将文件上载到 Web
设置
可以配置 New PC Studio 参数。
设置


使用小组件
小组件是一种小程序，用户可以使用它来运行各种 New PC Studio 功能。单击活动区域屏幕底部的某个小组件时，该小组件将显示在屏幕的中央。使用该小组件，您可以管理手机或 PC 中的内容。
该小组件功能可能会受到限制，具体取决于安装期间所选择的国家/地区和所连接的手机。
<New PC Studio 活动区域>
1) 小组件停靠栏
可以将经常运行的小组件添加到小组件停靠栏中，以便快捷方便地使用， 也可以将不常用或不需要的小组件从小组件停靠栏中删除。使用小组件停靠栏可以轻松运行各种 New PC Studio 功能。
2) 小组件设置
可以添加或删除要在小组件停靠栏中显示的小组件。
运行小组件
从活动区域屏幕底部的小组件停靠栏中单击要运行的小组件。运行该小组件。
从小组件停靠栏中，可以查看当前正在运行的小组件以及最小化任何活动的小组件。
单击小组件屏幕右上部分的关闭按钮时，将会终止小组件。
添加小组件
  1. 单击活动区域屏幕底部的“小组件设置”图标。
  2. 选择要添加到小组件停靠栏的小组件。所选的小组件将被添加到小组件停靠栏中。
  3. 单击“确定”添加该小组件。
删除小组件
可以在“小组件设置”屏幕中移除已添加到小组件停靠栏的小组件。
所删除的小组件只会从小组件停靠栏中移除， 而不会从 New PC Studio 中删除。 使用“添加小组件”图标，可以将已删除的小组件重新添加到小组件停靠栏。
无法删除的小组件
无法从小组件停靠栏中删除电话簿和日程表等默认小组件。


小组件说明
使用 New PC Studio 中的各种小组件，可以轻松管理手机和 PC 中的数据。New PC Studio 中的小组件按照功能可以分为个人信息小组件、媒体管理器小组件和实用程序小组件。
个人信息小组件
这些小组件用于管理手机中的数据。
小组件 | 说明
 | 电话簿 使用电话簿小组件，您可以管理存储在手机和 PC 中的电话簿。您可以管理联系人并与 MS Outlook 同步。
 | 日程表 您可以管理存储在手机和 PC 中的日程表。 您可以与 MS Outlook 同步日程表。
 | 待办事项 您可以将手机中的待办事项传输到 PC 中。
 | 备忘录 您可以编写新的备忘录，对其进行编辑或将其发送到手机。可以将手机中存储的备忘录传输到 PC 中。
 | D-Day 您可以创建新的预订行动日，对其进行编辑或将其发送到手机。可以将手机中存储的预订行动日传输到 PC 中。
 | SIM 卡电话簿 您可以管理存储在手机 SIM 卡中的电话簿。
 | 信息管理器 您可以将手机中的信息传输到 PC 中。 可以对信息进行分类并分别在收件箱和发件箱中进行管理。
 | 短信发送器 您可以将 SMS 发送到另一部手机。只有连接手机后，才能使用此小组件。
 | 彩信发送器 您可以将 MMS 发送到另一部手机。只有连接手机后，才能使用此小组件。
媒体管理器小组件
此小组件用于管理照片、音乐和视频文件。

小组件 | 说明
 | 媒体管理器 PC 中的音乐、照片和视频文件可集中进行管理。 您可以播放音乐或视频。此外，无论文件位于什么位置，都可以创建音乐播放列表或唱片集。 您可以编辑照片或视频。此外，还可以转换 CD 音乐和/或将其保存到 PC 中。
实用程序小组件
这些小组件用于运行各种便捷功能，例如烧制到 CD 以及视频转换。

小组件 | 说明
 | 光盘翻录 从音乐 CD 中提取声音来源，并将其以 MP3 等音乐文件格式保存到 PC 上。
 | 光盘烧制 将音乐、照片和视频数据从 PC 录制到光盘介质上。
 | 备份和还原 通过备份，您可以将手机中存储的所有数据传输并备份到 PC 上。 然后，可以使用还原功能将存储的手机数据重新发送到手机上。
 | 视频转换器 将各种视频文件格式轻松转换为适合您的手机的格式。
 | 互联网连接器 使用手机的通信功能连接到 Internet。
 | 安装/卸载 安装或卸载手机的应用程序。
 | Outlook 同步 将计算机中的 Outlook 联系人、日程表、待办事项和备忘录同步到手机。


使用“我的电脑”
您可以使用活动区域中的“我的电脑”查看 PC 中的文件。您可以移动、复制 PC 中的文件或更改其名称。使用手机资源管理器中的“我的电脑”图标，可以通过拖放文件将手机中的文件传输到 PC 中。
<我的电脑资源管理器屏幕>
1) 查看“我的电脑”中的存储区域。
2) 移动到上一个、下一个或更高层的文件夹。
3) 更改文件列表的查看方式。
[查看列表] – 列出文件夹中的文件。
[照片视图] – 可以预览文件夹中的文件。
4) 将文件发送到手机。
[发送到手机] – 将选定的文件发送到手机。
5) 列出“我的电脑”中的文件夹。选择某个文件夹可查看其中的文件。
6) 对文件进行排序。
可以按名称顺序或容量对文件进行排序。
可以按类型对文件进行排序。
可以按文件的创建日期和时间对文件进行排序。
将文件发送到手机
  1. 从我的电脑资源管理器中选择文件。
    可以选择一个或多个文件。
  2. 使用下列方法之一将文件发送到手机。
    单击资源管理器右上角的“发送到手机”按钮。
    单击鼠标右键并选择 [发送到手机]。
  3. 此时将发送文件。
    完成传输后，可以使用手机资源管理器查看所发送的文件。
自动转换文件
如果手机无法存储要发送的文件，该文件将自动转换以便在手机中播放。
如果手机可以存储该文件，则您可以选择是发送原始文件，还是先将该文件转换为可在手机中播放的格式，然后再发送。
相关主题
将文件上载到 Web


连接手机
可以将手机连接到 New PC Studio。连接手机后，可以在 PC 与手机之间传输数据。
连接可能因安装期间所选择的国家/地区和所连接的手机而异。
<New PC Studio 活动区域屏幕>
1) 连接手机
显示正在连接的手机的相关信息。
如果手机没有自动连接，请单击该图标进行连接。
显示当前的连接状态并将手机与 New PC Studio 相连。
2) 已连接手机
连接手机后，会显示一个手机图标。
单击该手机图标可运行手机资源管理器并管理手机中的文件。
管理手机连接

此按钮显示一个用于管理手机连接的菜单。
使用该菜单，可以打开手机资源管理器或运行 Easy Start。
断开手机连接

此按钮用于终止手机连接。


连接手机
可以将手机连接到 New PC Studio。连接手机后，可以在 PC 与手机之间传输数据。
连接可能因安装期间所选择的国家/地区和所连接的手机而异。
通过 USB 数据线进行连接
  1. 使用 USB 数据线将手机与 PC 进行连接。
  2. 在手机中选择 PC Studio（或 PC Manager）作为连接模式。
    New PC Studio 会自动识别并连接手机。
  3. 建立连接后，各个手机图标将按照连接顺序显示在活动区域屏幕的右上角。
  4. 完成连接后，将会显示 Easy Start 屏幕。 将数据发送到 PC。
    查看有关 Easy Start 的详细信息
通过蓝牙进行连接
  1. 在手机中激活蓝牙。
  2. 单击活动区域屏幕右上角的“连接手机”图标。New PC Studio 将检测附近的蓝牙设备。
    检测蓝牙设备可能需要一些时间。
    如果没有检测到您的手机，请单击 [重新搜索]。
  3. 从列表中选择要连接的手机，然后单击 [连接]。
  4. 输入任意数字作为临时密码，然后单击 [下一步]。
  5. 在手机中输入相同数字。
    如果以前连接过该手机，则不需要使用密码即可直接连接。
  6. 建立连接后，各个手机图标将按照连接顺序显示在活动区域屏幕的右上角。
  7. 完成连接后，将会显示 Easy Start 屏幕。 将数据发送到 PC。
    查看有关 Easy Start 的详细信息
相关主题
使用 Easy Start


手机连接模式
您可以选择用于将手机连接到 New PC Studio 的模式。实际功能可能因在手机中选择的连接模式而异。
选择 PC Studio（或 PC Manager）模式可使用 New PC Studio 的所有功能。
手机连接模式
连接模式 | 说明
PC Studio (PC Manager) 模式 | 您可以使用所有的 New PC Studio 功能。 您可以管理手机中的个人信息（例如电话簿和日程表）以及照片和视频文件。 这是 New PC Studio 的推荐连接模式。
媒体播放器模式 | 您可以快速轻松地管理手机中的音乐、照片和视频文件。用于管理个人信息（例如联系人和通讯录）的功能将受到限制。
手机存储器模式 | 使用手机作为手机存储器。 运行手机资源管理器可搜索和管理手机中的文件。用于管理个人信息（例如电话簿和日程表）的功能将受到限制。
调制解调器/升级模式 | 使用互联网连接器小组件，可以将手机用作调制解调器或升级到最新版本。用于管理手机中的个人信息或文件的功能将受到限制。


使用 Easy Start
使用 Easy Start，可以将手机数据轻松保存在 PC 中。连接手机后，会自动运行 Easy Start。如有必要，请单击已连接手机的图标以运行 Easy Start。
<Easy Start 屏幕>
1) 显示已连接的手机。
2) Easy Start 功能
将手机数据保存在 PC 中。
将手机照片保存到 PC
此功能可将手机中保存的照片发送到 PC。
1. 从 Easy Start 中单击 [将照片从手机导入到 PC]。
2. 选择手机中照片的路径。
3. 选择要将照片保存到的路径，然后单击“保存”。
将手机视频保存到 PC
此功能可将手机中保存的视频文件发送到 PC。
1. 从 Easy Start 中单击 [将视频从手机导入到 PC]。
2. 选择手机中视频文件的路径。
3. 选择要将视频文件保存到的路径，然后单击“导入”。
将音乐文件从 PC 导出到手机
此功能可将 PC 中的音乐文件发送到手机。
1. 从 Easy Start 中单击 [将音乐文件从 PC 导出到手机]。
2. 选择手机中用于存储音乐文件的路径。
3. 选择 PC 中音乐文件的路径，然后单击“下一步”。
如果文件大小大于手机中的可用空间，文件将不会发送。
同步手机电话簿
手机中的电话簿可以与 PC 或 MS Outlook 中的电话簿进行同步。
1. 在 [Easy Start] 中单击 [同步手机电话簿]。
2. 选择要同步的目标。
将 PC 与手机进行同步；或者将 MS Outlook 和 PC 与手机进行同步。
Outlook 同步
将 Outlook 联系人、日程表、待办事项和备忘录与手机中的各项进行比较并同步。
1. 从 Easy Start 中单击 [手机和 Outlook 同步]。
2. 选择要同步的项。
您可以选择并同步 Outlook 联系人、日程表、待办事项和备忘录项。
使用 Easy Start
如果需要 Easy Start，请单击 [image] 活动区域屏幕右侧部分的手机图标，然后从菜单中运行 Easy Start。
手机必须已连接才能使用 Easy Start。
相关主题
连接手机
同步电话簿
使用媒体管理器


查看手机中的文件
使用手机资源管理器，您可以查看已连接到 New PC Studio 的手机中存储的文件。使用手机资源管理器中的“我的电脑”图标，可以通过拖放文件将手机中的文件传输到 PC 中。
只有在连接手机后，才能使用此功能。
<手机资源管理器 – New PC Studio（PC Manager 模式）屏幕>
1) 查看手机中的存储区域。
2) 移动到上一个、下一个或更高层的文件夹。
3) 更改文件列表的查看方式。
[查看列表] – 列出文件夹中的文件。
[照片视图] – 可以预览文件夹中的文件。
某些手机可能不支持预览功能。
4) 将文件发送到 PC
[将手机文件发送到 PC] – 您可以将选定的文件发送到 PC。
5) 用于显示手机中的文件夹。选择某个文件夹可查看其中的文件。
6) 对文件进行排序。
可以按名称顺序或容量对文件进行排序。
可以按类型对文件进行排序。
可以按文件的创建日期和时间对文件进行排序。
所显示的屏幕可能因手机连接模式而不同。
将文件发送到 PC
  1. 从手机资源管理器中选择文件。
    可以选择一个或多个文件。
  2. 使用下列方法之一将文件发送到 PC。
    单击资源管理器屏幕右上角的 [image] [将手机文件发送到 PC]。
    单击鼠标右键并选择 [发送到手机]。
  3. 此时将发送文件。
    完成传输后，可以使用手机资源管理器查看所发送的文件。
相关主题
连接手机
将文件上载到 Web


升级手机
您可以从安装有 NEW PC Studio 的 PC 查看手机软件是否为最新并将其升级到最新版本，而不需要访问服务中心。
在升级期间某些数据可能会丢失。
由于数据和程序可能会被删除，因此您应备份手机存储器中的文件。
<手机升级屏幕>
1) 选择已连接的手机。
2) 系统会显示手机的当前版本和要升级到的新版本。
3) 您可以查看升级版本的详细信息。
4) 运行升级。


升级手机
您可以将手机软件升级到最新版本。
在升级手机之前，请仔细阅读下面的注意事项。
注意
在升级期间某些数据将会丢失。
由于数据和程序可能会被删除，因此您应备份手机存储器中的文件。
在升级之前，手机电池必须已充满电。
在升级期间，不要按手机上的任何按钮或拔下 USB 数据线。
在升级期间，请将手机盖保持打开状态。
如果未对版权进行备份，受版权保护的文件 (DRM) 将被删除。
在升级期间不能接听电话。
升级通常需要 10~30 分钟。如果网络较慢，则时间可能会延迟。
升级手机
  1. 您可以使用以下方法升级手机。
    单击 New PC Studio 屏幕右下角的 [升级手机]。
    单击 New PC Studio 屏幕左上角的 [菜单 > 升级手机]。
  2. 查看手机型号名称并单击 [升级]。
  3. 手机升级步骤如下：
    步骤 1. 查看注意事项并单击 [下一步]。
    步骤 2. 自动从 Web 下载固件。
    步骤 3.自动升级手机。
    步骤 4.升级完成。
  4. 在手机升级完成后单击 [完成]。
升级过程和步骤可能因手机而异。
备份和还原
使用 New PC Studio 的备份功能，您可以安全地备份手机中存储的数据。已备份的数据可以重新还原到手机。
某些手机中提供了数据备份。
查看详细信息 >>


紧急恢复
如果在拔下 USB 数据线后手机不能正常运行或手机升级期间出错，则可以使用紧急恢复功能对手机进行还原。
运行紧急恢复
  1. 您可以使用以下方法运行手机紧急恢复。
    单击 New PC Studio 屏幕右下角的 [升级手机]。
    单击 New PC Studio 屏幕左上角的 [菜单 > 升级手机]。
  2. 单击 [详细信息]。
  3. 查看手机型号名称并单击 [还原]。
  4. 手机还原步骤如下：
    步骤 1. 根据手机的模式更改指南设置参数。
    步骤 2. 查看注意事项并单击 [下一步]。
    步骤 3. 自动从 Web 下载固件。
    步骤 4. 自动进行手机紧急恢复。
    步骤 5.紧急恢复完成。
  5. 在手机紧急恢复完成后单击 [完成]。
紧急恢复过程和模式更改设置方法可能因手机而异。
如果手机在紧急恢复后仍然无法正常运行，则您必须访问 Samsung Electronics 服务中心以寻求帮助。


将文件上载到 Web
使用我的电脑资源管理器或手机资源管理器，可以将照片和视频等多媒体文件上载到网站上。此外，还可以使用拖放功能方便地传输由媒体管理器管理的文件。
可以将文件发送到 flickr.com、youtube.com 和 facebook.com。
<New PC Studio 活动区域>
1) 发送到 Web（将文件发送到 Web）
您可以从我的电脑资源管理器或手机资源管理器，将文件拖放到“到网络”图标以发送到 Web。
2) 设置
单击“到网络”图标可指定要将照片和视频文件发送到的 Web 服务。
将文件上载到 Web
  1. 从我的电脑资源管理器或手机资源管理器中选择要发送的文件。
  2. 将所选文件拖放到屏幕右下角的“到网络”图标。
  3. 选择要将文件发送到的服务。
    如果没有可传输的服务，则可以从设置中选择一种服务。
  4. 发送文件。
    如果选中“在上载后自动启动 Web 浏览器”复选框，将会运行 Web 浏览器，以便您查看文件传输情况。
支持的文件格式
New PC Studio 可将文件发送到 flickr.com、youtube.com 和 facebook.com。
下表显示了可以发送到每种 Web 服务的文件类型。
Web 服务 | 支持的文件格式
Flickr.com | 照片文件 Jpg、gif、png 和 TIF
Youtube.com | 视频文件 ASF、AVI、DIVX、MOV、MPEG、MP$、SKM、WMV、3GP
用户协议
当您将文件发送到 Web 服务时，您的个人信息（例如居住地区和终端）可能会泄露给服务提供商。在首次向 Web 传输文件时，需要达成用户协议。在首次传输后，不会再要求用户进行确认。
连接服务
在发送照片和视频文件时，需要登录 Web 服务。
 根据具体服务，请登录到 New PC Studio 或移至所选的 Web 服务进行登录。
网站登录
单击设置中要发送的服务的登录按钮。
 Web 浏览器将会运行，并且会显示服务登录屏幕。
按照服务指南在 Web 浏览器中进行登录（身份验证）。
这是登录到 Flickr.com 的方法。
更改帐户
要在登录后使用另一个帐户进行连接，请单击“注销”并使用另一个帐户重新登录。
在上载后自动启动 Web 浏览器
如果选中此复选框，则会在完成文件传输后运行 Web 浏览器，并打开接收文件的 Web 服务。


设置
您可以配置 New PC Studio 的参数， 可指定程序语言、活动区域的背景图像和其他设置。
<New PC Studio 设置>
1) 指定常规参数、活动区域参数和可选参数。 单击每项可切换到相应屏幕。
2) 显示每种类型的设置参数。
3) [确定] – 完成配置并保存设置。


设置
您可以配置 New PC Studio 的常规设置、活动区域设置和可选设置。您可以通过每种设置更改程序语言、活动区域背景图像和其他设置。请单击活动区域屏幕右上角的菜单并选择“设置”。
配置常规设置
在常规设置中，可以指定语言、音响效果和手机。
选择语言
您可以更改 New PC Studio 的语言。
在更改语言后，必须重新运行 New PC Studio。
打开/关闭音响效果
您可以打开或关闭 New PC Studio 的音响效果。
管理手机
您可以删除 New PC Studio 的手机连接数据。
只会删除手机连接数据，而不会删除电话簿和照片等数据。

您无法更改国家/地区。（显示在安装期间指定的国家/地区）。

配置活动区域设置
您可以指定活动区域的屏幕参数。
字体颜色/背景颜色
更改活动区域的字体颜色和背景颜色。
单击 [image] 可更改颜色。
背景图像
更改活动区域的背景图像。 您可以将自己的背景图像添加到默认背景图像中。
不过，可以编辑或删除所添加的背景图像，但不能编辑或删除默认背景图像。
显示活动区域图标的工具提示
启用或禁用当鼠标光标移动到活动区域图标（例如，“我的电脑”图标和手机图标）上时显示的工具提示。
配置可选设置
更改与运行 New PC Studio 相关的参数。
启动 Windows 时运行 New PC Studio
指定在启动 Windows 时是否自动运行 New PC Studio。
启动 Windows 时运行手机连接监视器
指定在启动 Windows 时是否自动运行手机连接检测程序。
连接手机后运行 New PC Studio
如果指定了此参数，则在连接手机时 New PC Studio 将自动运行。
启动程序时打开快速向导
指定是否运行用于介绍 New PC Studio 的快速向导。
连接手机时运行 Easy Start
指定在连接手机时是否运行 Easy Start。


New PC Studio 通知
New PC Studio 通过其通知功能来提供信息。
它可提供与日程表相关的通知或与手机升级相关的通知。
通知信息
如果要向用户提供信息，New PC Studio 屏幕的右下角将会显示一条通知信息。
日程表、待办事项、预订行动日通知
显示一条基于用户输入的日程表、待办事项和预订行动日信息的通知信息。
程序更新和手机升级通知
如果有较新版本的 New PC Studio 程序或适用于所连接手机的升级信息，则会显示一条通知信息。
阅读以前的通知
您可以阅读或删除以前的通知。
单击 New PC Studio 屏幕左上角的菜单并选择“通知”。
查看通知列表和内容。可以使用“删除”来删除通知。


使用个人信息小组件
使用 New PC Studio 的个人信息小组件，您可以方便地管理个人信息，例如电话簿、日程表和短信。
可以在 PC 与手机之间传输数据。
个人信息小组件
小组件 | 说明
 | 电话簿 使用电话簿小组件，您可以管理手机和 PC 中的电话簿。可以很轻松地管理联系人，并且可以将联系人与 MS Outlook 同步。
 | 日程表 您可以管理存储在手机和 PC 中的日程表。 您可以与 MS Outlook 同步日程表。
 | 待办事项 您可以将手机中的待办事项传输到 PC 中。
 | 备忘录 您可以编写新的备忘录，对其进行编辑或将其发送到手机。可以将手机中存储的备忘录传输到 PC 中。
 | D-Day 您可以创建新的预订行动日，对其进行编辑或将其发送到手机。可以将手机中存储的预订行动日传输到 PC 中。
 | SIM 卡电话簿 您可以管理存储在手机 SIM 卡中的电话簿。
 | 信息管理器 您可以将手机中的信息传输到 PC 中。 可以对信息进行分类并分别在收件箱和发件箱中进行管理。
 | 短信发送器 您可以将 SMS 发送到另一部手机。只有连接手机后，才能使用此小组件。
 | 彩信发送器 您可以将 MMS 发送到另一部手机。只有连接手机后，才能使用此小组件。


电话簿
使用电话簿小组件，您可以管理存储在手机和 New PC Studio 中的联系人和联系人组。可以导入存储在手机中的电话簿，对其进行编辑并将其保存在 PC 中。可以将电话簿与 MS Outlook 同步。
<电话簿小组件屏幕>
1) 您可以链接 New PC Studio、手机和 MS Outlook 中的电话簿。
同步 PC 和手机中的电话簿。
将手机中的电话簿发送到 PC。
将 PC 中的电话簿发送到手机。
2) 您可以管理联系人组。
添加或删除组。
3) 您可以搜索、添加或删除联系人。
浏览联系人。
添加或删除联系人。
4) 在电话簿小组件的编辑窗口中输入姓名和电话号码，然后将其添加到联系人列表中。
5) 检查“所有”组或所选组中的联系人。


启动电话簿
如果是首次运行电话簿小组件，请连接手机并使用“发送到 PC”来导入电话簿。
将电话簿发送到 PC
此功能可将手机中保存的电话簿发送到 PC。
  1. 将手机连接到 PC。
  2. 单击 [image] [将数据从手机导入 PC] 图标。
    如果连接了多部手机，请选择要将电话簿发送到 PC 的手机。
  3. 传输完成后，单击 [确定]。
    在传输过程中，您可以查看已添加到 PC 或已编辑的联系人数目。
相关主题
将电话簿保存到 PC 中


管理联系人
您可以创建新联系人，也可以编辑或删除现有联系人的详细信息。
添加或删除联系人
  1. 使用下列方法添加联系人。
    单击位于屏幕右上角的 [添加联系人] 图标。
    将指针放在联系人列表上后，单击鼠标右键并选择 [添加联系人]。
    单击 [菜单 > 联系人 > 添加]。
    双击联系人列表中的空白区域。
  2. 显示“添加联系人”窗口时，输入联系人信息。
  3. 单击 [确定]。
快速添加联系人
单击 [单击此处添加新联系人] 可以快速添加联系人。
什么是快速添加联系人？
可以通过在电话簿小组件屏幕的联系人列表中输入联系人信息来添加联系人，而不需要激活“添加联系人”窗口。
删除联系人
从列表中选择一个联系人，然后按键盘上的 [Delete] 键或者单击 [删除联系人] 按钮可以将其删除。
编辑联系人信息
编辑联系人信息
双击列表中的一个联系人，或者单击鼠标右键，然后单击菜单上的 [编辑联系人]，可以编辑联系人信息。
添加联系人照片
要为联系人添加照片，请从“我的电脑”或“手机资源管理器”中选择照片文件，然后将其拖放到联系人照片区域中。
支持的联系人照片格式
可将具有以下扩展名的图像文件添加为联系人照片：*.BMP、*.JPG、*.JPEG、*.PNG、*.GIF、*.WBMP 或 *.TIF。
移动联系人组
可使用下列方法将联系人移动到另一个组中。
选择一个联系人并单击鼠标右键，然后从菜单中单击 [移动组 > 组名]。
选择一个联系人，然后将其拖放到组列表中。
激活联系人编辑窗口，然后更改组。
不允许移动联系人的情况
无法将联系人移动到 [所有] 组中。
无法通过拖放操作将 [所有] 组中的联系人移动到另一个组中。

有关输入联系人信息的说明
只能输入可以存储在所选手机中的项。
如果您选择了 [所有字段]，则可以输入所有项。
请参考相关主题中的“选择字段模式”。
相关主题
管理组
术语 – 选择字段模式


管理组
您可以添加、编辑或删除联系人组。
添加和删除组
  1. 使用下列方法添加组。
    单击位于屏幕左上角的 [添加组] 图标。
    将指针放在联系人列表上后，单击鼠标右键并选择 [添加组]。
    单击屏幕左上角的 [菜单 > 组 > 添加]。
  2. 输入组名，然后单击 [确定]。
快速添加组
单击 [添加新组] 可快速添加组。
删除组
选择一个组，然后按键盘上的 [删除] 键或者单击屏幕左上角的 [删除组] 按钮可以将其删除。
无法删除的组
无法删除 [未定义] 组。
编辑组
双击一个组，或者单击鼠标右键并从菜单中选择 [编辑组]。
管理一机双号模式组
如果您已通过连接到一机双号模式进行同步，则用于管理组的方法可能不同。
在连接支持一机双号模式的手机时，会自动创建一个未定义的商务组。
要添加商务组，请添加一个组并选择 [办公]。
如果在创建 [未定义的办公] 组之前创建一个新组，则会同时创建一个 [未定义的办公] 组。
无法同时删除 [未定义] 组和 [未定义的办公] 组。
如果您不再使用一机双号模式手机，请从“活动区域”中选择 [菜单 > 设置 > 常规 > 管理手机] 来删除该手机。


导入/导出电话簿文件
您可以将存储在 New PC Studio 电话簿中的联系人保存到 PC 文件中。也可以将 PC 中存储的文件或外部程序创建的文件导入 New PC Studio 电话簿。
从 PC 导入
导入电话簿文件 (*NPF)
导入 NPF 文件，该文件是 New PC Studio 中的电话簿格式。
  1. 单击 [菜单 > 从 PC 导入]。
  2. 从资源管理器中选择一个 NPF 文件，然后单击 [打开]。
  3. 选择处理重复项的方式，然后单击 [确定]。
从 CSV 文件 (*.CSV) 导入
  1. 单击 [菜单 > 从 PC 导入]。
  2. 从资源管理器中选择一个 CSV 文件，然后单击 [打开]。
  3. 选择处理重复项的方式，然后单击 [确定]。
  4. 映射联系人项，然后单击 [确定]。
    建议使用默认的编码方法。
    对于已从 New PC Studio 导出的 CSV 文件，不需要进行字段映射。
导入其他格式
New PC Studio 可以导入使用 *.LEF、*.WAB、*.MDB 或 *.VCF 格式保存的电话簿。

检索 *.LEF、*.WAB 或 *.MDB 文件
单击 [菜单 > 从 PC 导入]。
从资源管理器中选择一个要导入的文件，然后单击 [导入]。
检索 *.VCF (vCard) 文件
单击 [菜单 > 从 PC 导入]。
从资源管理器底部选择 [vCard 文件 (*.vcf)] 作为文件格式。
选择一个要导入电话簿的文件，然后单击 [导入]。（您也可以选择多个文件。）
重复项条件以及如何导入重复项
如果电话簿中联系人的姓名、电话号码和电子邮件相同，则视为同一联系人。
导入重复项的方法有三种。
1. 导入所有项：保留现有项，并添加导入的文件中的所有项。
2. 合并项：导入的文件中的项将覆盖重复项，并添加新项。
3. 替换现有项：删除现有项，并将其替换为导入的文件中的项。
导出到 PC
导出到电话簿文件 (*.NPF)
NPF 是 New PC Studio 自己的文件格式。使用此格式时，New PC Studio 可以检索所有项，而不会发生丢失。（建议使用 NPF 文件格式。）
  1. 单击 [菜单 > 导出到 PC]。
  2. 从资源管理器底部选择“New PC Studio 电话簿文件 (*.npf)”。（默认情况下已选作导出格式。）
  3. 在资源管理器中选择保存导出文件的位置（文件夹），然后单击 [保存]。
  4. 文件导出操作将自动运行。
导出到 CSV 文件 (*.CSV)
使用此格式可以将数据保存到文本文件中。您可以使用其他程序（如 MS Excel）读取并编辑该文件。
  1. 单击 [菜单 > 导出到 PC]。
  2. 将资源管理器底部的文件格式更改为“CSV 文件 (*.csv)”。
  3. 然后，选择文件的导出路径并单击 [保存]。
  4. 选择编码方法和分隔符。单击 [确定]。
    建议使用默认设置。
导出到其他格式（*.LEF 或 *.VCF）
New PC Studio 可以导出 *.LEF 或 *.VCF 格式的电话簿。
导出到 *.LEF 文件
单击 [菜单 > 导出到 PC]，然后在资源管理器中将文件格式更改为“PC Manager Plus 电话簿文件 (*.lef)”。
在资源管理器中选择保存导出文件的位置（文件夹），然后单击 [保存]。
导出到 *.VCF (vCard) 文件
单击 [菜单 > 导出到 PC]，然后在资源管理器中将文件格式更改为“vCard 文件 (*.vcf)”。
然后，选择文件的导出路径并单击 [保存]。
有关导出到 LEF 格式的说明
提供 LEF 文件是为了与 PC Manager Plus 兼容。将数据导出到 LEF 文件，然后重新导入 New PC Studio 时，可能丢失某些数据。


在 New PC Studio 与手机之间传输文件
可以在 PC 与手机之间传输电话簿。
将电话簿发送到 PC
此功能可将手机中保存的电话簿发送到 PC。
将会添加 PC 中没有的组或联系人，而重复组或联系人将被覆盖。
  1. 将手机连接到 PC。
  2. 单击屏幕右上角的 [image] [将数据从手机导入 PC]。
    如果连接了多部手机，请选择要将电话簿发送到 PC 的手机。
  3. 传输完成后，单击 [确定]。
    在传输过程中，您可以查看已添加到 PC 或已编辑的联系人数目。
将 PC 中的电话簿发送到手机
您可以将 PC 中的电话簿发送到手机。
将会添加手机中没有的组或联系人，而重复组或联系人将被覆盖。
  1. 将手机连接到 PC。
  2. 单击屏幕右上角的 [image] [将数据从 PC 导出到手机]。
    如果连接了多部手机，请选择要将 PC 电话簿发送到的手机。
  3. 传输完成后，单击 [确定]。
    在传输文件的过程中，您可以查看已添加到手机或手机中被覆盖的联系人数目。
处理相同联系人
如果联系人的姓名、电话号码和电子邮件在 PC 和手机中相同，则认为是同一个联系人。
覆盖重复联系人。
如果姓名、电话号码和电子邮件的任何部分不同，则不覆盖该联系人，而是创建一个新联系人。 （可能会创建重复联系人。）
将 PC 电话簿发送到手机时，联系人将随 PC 中的信息进行更改。
将手机电话簿发送到 PC 时，联系人将随手机中的信息进行更改。
相关主题
管理联系人
管理组


将 New PC Studio 与手机同步
比较 New PC Studio 和手机中的电话簿并使它们相同。
如果连接了多部手机，最多可以同步三部手机。
首次同步
  1. 将手机连接到 PC。
  2. 单击屏幕右上角的 [image] [将 PC 与手机同步]。
  3. 在 [同步设置] 窗口中选择要同步的手机，然后单击 [确定]。
  4. 检查以下信息后，单击 [同步]：
    单击 [查看详细信息 >>] 检查手机中不支持的联系人信息。
    单击 [导出 >>] 将联系人保存到文件中。
    当数据可能会丢失时，请使用此功能。
  5. 同步完成后，单击 [确定]。
    在同步过程中，您可以查看 PC 或手机中已添加、编辑或删除的数据量。
处理重复项
如果联系人的姓名、电话号码和电子邮件在 New PC Studio 和手机中相同，则认为它们是同一个联系人。在这种情况下，将显示一个用于选择重复项的窗口。
选择 PC 或手机中要同步的项，然后单击 [应用]。
如果您不想同步该联系人，请单击 [跳过]。
同步
  1. 将手机连接到 PC。
  2. 单击屏幕右上角的 [image] [将 PC 与手机同步]。
  3. 检查所有项后，单击 [同步]。
  4. 同步完成后，单击 [确定]。
    在同步过程中，您可以查看 PC 或手机中已添加、编辑或删除的数据量。
处理冲突项
如果在 New PC Studio 和手机中同时更改同一个已同步的联系人，将显示一个用于处理冲突项的窗口。
选择 PC 或手机中要同步的项，然后单击 [应用]。
如果您不想同步该联系人，请单击 [跳过]。

有关同步期间数据丢失的说明
在以下情况下，联系人信息可能会被更改或删除。删除的项无法还原。
从 PC 或手机中删除联系人或组后，再同步 PC 和手机，则该联系人或组也会从另一个介质中删除。
可以将电话簿导出到 PC 中进行备份，以防数据丢失，可以在以后需要时还原信息。
如果在 PC 中添加了要同步的手机中没有的联系人，则不会同步该联系人。
一机双号模式手机同步
与一机双号模式手机同步时，[主] 组将与手机的主电话簿同步，而 [办公] 组将与商务电话簿同步，而不管所连接的手机为何模式。
同步设置
您可以将手机更改为同步。
在下一次更改之前，所更改的信息将一直保持有效。
  1. 单击 [菜单 > 同步设置]。
  2. 将手机更改为同步，然后单击 [确定]。


日程表
使用日程表小组件，您可以在手机和 New PC Studio 中添加和管理日程表。您可以查看每日、每周和每月的日程表，也可以查看所有日程表。可以同步 MS Outlook、PC 和手机中的日程表，以进行个人日程表管理。
<日程表小组件屏幕>
1) 您可以管理每日、每周和每月的日程表，也可以管理所有日程表。单击某个选项卡可转到特定页面。
2) 同步 New PC Studio 和手机中的数据。
同步 PC 和手机中的日程表。
将数据发送到 PC。
您可以将 PC 数据发送到手机。
3) 您可以管理日程表列表。
添加或删除日程表。
4) 更改日程表的年份、月份和日期，然后转到相应的页面。
转到上一页或下一页。
5) 转到今天的日程表列表。
6) 您可以查看每日、每周和每月的日程表，也可以查看所有日程表。


启动日程表
启动日程表小组件后，您可以导入手机中的日程表。
首次同步
  1. 将手机连接到 PC。
  2. 单击屏幕右上角的 [image] [将 PC 与手机同步]。
  3. 在 [同步设置] 窗口中选择要同步的手机，然后单击 [确定]。
  4. 单击 [同步]。
  5. 同步完成后，单击 [确定]。
    在同步过程中，您可以查看 PC 或手机中已添加、编辑或删除的日程表数目。


管理日程表
您可以添加新日程表，也可以编辑或删除现有日程表。
添加日程表
  1. 您可以使用下列方法添加日程表。
    单击位于屏幕右上角的 [添加日程表] 图标。
    将指针放在空白区域中后，单击鼠标右键并选择 [添加日程表]。
    单击屏幕左上角的 [菜单 > 添加日程表]。
    双击日程表列表中的空白区域。
  2. 显示添加日程表窗口时，输入日程表信息。
  3. 单击 [确定]。
编辑和删除日程表
编辑日程表
双击一个日程表，或者单击鼠标右键并从菜单中选择 [编辑日程表]。
删除日程表
选择一个日程表，然后按键盘上的 [Delete] 键或者单击 [删除日程表] 可以将其删除。
移动日程表
选择一个日程表，将其拖放到其他日期上。
太多日程表
如果日程表太多，将会显示 [image] 。单击 [image] 可查看更多日程表。

有关输入日程表信息的说明
只能输入可以存储在所选手机中的项。
如果您选择了 [所有字段]，则可以输入所有项。
请参考相关主题中的“选择字段模式”。
相关主题
术语 – 选择字段模式


导入/导出日程表文件
您可以将存储在 New PC Studio 日程表中的日程表保存到 PC 文件中。也可以将 PC 中存储的文件或外部程序创建的文件导入 New PC Studio 日程表。
从 PC 导入
导入日程表文件（*.NSF、*.DIF 或 *.MDB）
  1. 单击 [菜单 > 从 PC 导入]。
  2. 从资源管理器中选择一个要导入的文件，然后单击 [打开]。
  3. 导入过程将自动启动。单击 [完成]。
导入 vCalendar 文件 (*.VCS)
  1. 单击 [菜单 > 从 PC 导入]。
  2. 将资源管理器底部的文件格式更改为“vCalendar 文件 (*.vcs)”。
  3. 从资源管理器中选择一个 VCS 文件，然后单击 [打开]。
  4. 导入过程将自动启动。单击 [完成]。
重复项条件以及如何导入重复项
如果日程表的标题（或内容）、开始日期和结束日期相同，则视为同一日程表。
导入重复项的方法有三种。
1. 导入所有项：保留现有项，并添加导入的文件中的所有项。
2. 合并项：导入的文件中的项将覆盖重复项，并添加新项。
3. 替换现有项：删除现有项，并将其替换为导入的文件中的项。
导出到 PC
导出到日程表文件 (*.NSF)
  1. 单击 [菜单 > 导出到 PC]。
  2. 从资源管理器底部选择“New PC Studio 日程表文件 (*.nsf)”。（默认情况下已选作导出格式。）
  3. 然后，选择文件的导出路径并单击 [保存]。
  4. 导出过程完成后，单击 [完成]。
导出到 vCalendar 文件 (*.VCS)
  1. 单击 [菜单 > 导出到 PC]。
  2. 从资源管理器底部选择“vCalendar 文件 (*.vcs)”。
  3. 选择一个 [vCalendar] 文件，然后单击 [确定]。
  4. 然后，选择文件的导出路径并单击 [保存]。
  5. 导出过程完成后，单击 [完成]。
您也可以将文件导出为 DIF 或 MDB 格式。


将 New PC Studio 与手机同步
比较 New PC Studio 和手机中的日程表并使它们相同。
如果连接了多部手机，最多可以同步三部手机。
首次同步
  1. 将手机连接到 PC。
  2. 单击屏幕右上角的 [image] [将 PC 与手机同步]。
  3. 在 [同步设置] 窗口中选择要同步的手机，然后单击 [确定]。
  4. 检查以下信息后，单击 [同步]：
    单击 [查看详细信息 >>] 检查手机中不支持的日程表信息。
    单击 [导出 >>] 将日程表保存到文件中。
    当数据可能会丢失时，请使用此功能。
  5. 同步完成后，单击 [确定]。
    在同步过程中，您可以查看 PC 或手机中已添加、编辑或删除的数据量。
处理重复项
如果日程表的标题（或内容）、开始日期和结束日期在 New PC Studio 和手机中相同，则认为它们是同一个项。在这种情况下，将显示一个用于选择重复项的窗口。
选择 PC 或手机中要同步的项，然后单击 [应用]。
如果您不想同步该日程表，请单击 [跳过]。
同步
  1. 将手机连接到 PC。
  2. 单击屏幕右上角的 [image] [将 PC 与手机同步]。
    您可以设置一个同步日程表或所有日程表的期限。
  3. 检查信息后，单击 [同步]。
  4. 同步完成后，单击 [确定]。
    在同步过程中，您可以查看 PC 或手机中已添加、编辑或删除的数据量。
处理冲突项
如果在 New PC Studio 和手机中同时更改同一个已同步的日程表，将显示一个用于处理冲突项的窗口。
选择 PC 或手机中要同步的项，然后单击 [应用]。
如果您不想同步该日程表，请单击 [跳过]。

有关同步期间数据丢失的说明
在以下情况下，日程表信息可能会被更改或删除。删除的项无法还原。
从 PC 或手机中删除日程表中的项后，再同步 PC 和手机，则这些项也会从另一个介质中删除。
可以将日程表文件导出到 PC 中进行备份，为数据丢失做准备，可以在以后需要时进行还原。
如果在 PC 中添加了要同步的手机中没有的日程表，则不会同步该日程表。
同步设置
您可以将手机更改为同步。
在下一次更改之前，所更改的信息将一直保持有效。
  1. 单击 [菜单 > 同步设置]。
  2. 将手机更改为同步，然后单击 [确定]。


待办事项
使用待办事项小组件，您可以管理存储在手机和 New PC Studio 中的待办事项。
该小组件功能可能会受到限制，具体取决于安装期间所选择的国家/地区和所连接的手机。
<待办事项小组件屏幕>
1) 您可以链接 New PC Studio、手机和 MS Outlook 中的待办事项。
同步 PC 和手机。
将数据发送到 PC。
您可以将 PC 数据发送到手机。
2) 显示所选待办事项的开始日期和结束日期。
3) [image] 添加或删除待办事项。
4) 您可以查看添加的待办事项的列表。


运行待办事项
如果是首次运行待办事项，请从手机中导入待办事项。
首次同步
  1. 将手机连接到 PC。
  2. 单击屏幕右上角的 [image] [将 PC 与手机同步]。
  3. 在 [同步设置] 窗口中选择要同步的手机，然后单击 [确定]。
  4. 单击 [同步]。
  5. 同步完成后，单击 [确定]。
    在同步过程中，您可以查看 PC 或手机中已添加、编辑或删除的待办事项数目。


管理待办事项
您可以创建新的待办事项，也可以编辑或删除现有待办事项。
添加和删除待办事项
  1. 使用下列方法添加待办事项。
    单击位于屏幕右上角的 [添加待办事项] 图标。
    将指针放在待办事项上后，单击鼠标右键并选择 [添加待办事项]。
    单击 [菜单 > 添加待办事项]。
    双击待办事项列表中的空白区域。
  2. 在“添加待办事项”窗口中，输入详细信息。
  3. 单击 [确定]。
删除待办事项
从列表中选择一个待办事项，然后按键盘上的 [Delete] 键或者单击 [删除待办事项] 按钮可以将其删除。
编辑待办事项
双击一个待办事项，或者单击鼠标右键并从菜单中选择 [编辑待办事项]。
将待办事项标记为完成
当一个待办事项已完成时，选中它前面的“完成”。选中“完成”后，待办事项会显示为已完成。
有关输入待办事项信息的说明
只能输入可以存储在所选手机中的项。
如果您选择了 [所有字段]，则可以输入所有项。
请参考相关主题中的“选择字段模式”。
相关主题
术语 – 选择字段模式


从 PC 导入/导出到 PC
您可以将存储在 New PC Studio 待办事项中的项保存到 PC 文件中，也可以将外部程序创建的存储文件或待办事项文件导入到 New PC Studio 待办事项中。
从 PC 导入
从待办事项文件 (*.NTF) 中导入
  1. 单击 [菜单 > 从 PC 导入]。
  2. 选择 [New PC Studio 待办事项]，然后单击 [确定]。
  3. 从资源管理器中选择一个 NTF 文件，然后单击 [打开]。
  4. 选择导入重复项的方式，然后单击 [确定]。
从 vCalendar 文件 (*.VCS) 导入
  1. 单击 [菜单 > 从 PC 导入]。
  2. 选择 [vCalendar 文件]，然后单击 [确定]。
  3. 从资源管理器中选择一个 VCS 文件，然后单击 [打开]。
  4. 选择导入重复项的方式，然后单击 [确定]。
重复项条件以及如何导入重复项
比较待办事项的标题（或内容）和开始日期。如果这两项相同，则认为是同一个待办事项。
有三种导入重复项的方法。
1. 导入所有项：保留现有项，并添加导入的文件中的所有项。
 2. 合并项：导入的文件中的项将覆盖重复项，并添加新项。
 3. 替换现有项：删除现有项，并将其替换为导入的文件中的项。
导出到 PC
导出到待办事项文件 (*.NTF)
  1. 单击 [菜单 > 导出到 PC]。
  2. 选择 [New PC Studio 待办事项]，然后单击 [确定]。
  3. 从资源管理器中选择一个路径，然后单击 [保存]。
  4. 导出过程将自动执行，导出完成后单击 [完成]。
导出到 vCalendar 文件 (*.VCS)
  1. 单击 [菜单 > 导出到 PC]。
  2. 选择 [vCalendar 文件]，然后单击 [确定]。
  3. 从资源管理器中选择一个路径，然后单击 [保存]。
  4. 导出过程将自动执行，导出完成后单击 [完成]。


将 New PC Studio 与手机同步
比较 New PC Studio 和手机中的待办事项并使它们相同。
如果连接了多部手机，最多可以同步三部手机。
首次同步
  1. 将手机连接到 PC。
  2. 单击屏幕右上角的 [image] [将 PC 与手机同步]。
  3. 在 [同步设置] 窗口中选择要同步的手机，然后单击 [确定]。
  4. 检查以下信息后，单击 [同步]：
    单击 [查看详细信息 >>] 检查手机中不支持的待办事项。
    单击 [导出 >>] 将待办事项保存到文件中。
    当数据可能会丢失时，请使用此功能。
  5. 同步完成后，单击 [确定]。
    在同步过程中，您可以查看 PC 或手机中已添加、编辑或删除的数据量。
处理重复项
如果 New PC Studio 和手机中创建的待办事项的标题（或内容）和开始日期相同，则认为它们是同一个待办事项。在这种情况下，将显示一个用于选择重复项的窗口。
选择 PC 或手机中要同步的项，然后单击 [应用]。
如果您不想同步该待办事项，请单击 [跳过]。
同步
  1. 将手机连接到 PC。
  2. 单击屏幕右上角的 [image] [将 PC 与手机同步]。
  3. 检查信息后，单击 [同步]。
  4. 同步完成后，单击 [确定]。
    在同步过程中，您可以查看 PC 或手机中已添加、编辑或删除的数据量。
同步设置
您可以将手机更改为同步。
在下一次更改之前，所更改的信息将一直保持有效。
  1. 单击 [菜单 > 同步设置]。
  2. 将手机更改为同步，然后单击 [确定]。
处理冲突项
如果在 New PC Studio 和手机中同时更改同一个已同步的待办事项，将显示一个用于处理冲突项的窗口。
选择 PC 或手机中要同步的项，然后单击 [应用]。
如果您不想同步该待办事项，请单击 [跳过]。

有关同步期间数据丢失的说明
在以下情况下，现有待办事项可能会被更改或删除。删除的项无法还原。
从 PC 或手机中删除待办事项中的项后，再同步 PC 和手机，则这些项也会从另一个介质中删除。
可以将待办事项文件导出到 PC 中进行备份，为数据丢失做准备，可以在以后需要时进行还原。
如果在 PC 中添加了要同步的手机中没有的待办事项，则不会同步该待办事项。
同步设置
您可以将手机更改为同步。
在下一次更改之前，所更改的信息将一直保持有效。
  1. 单击 [菜单 > 同步设置]。
  2. 将手机更改为同步，然后单击 [确定]。


备忘录
使用备忘录小组件，您可以管理存储在手机和 New PC Studio 中的备忘录。
<备忘录小组件屏幕>
1) 您可以链接 New PC Studio、手机和 MS Outlook 中的备忘录。
同步 PC 和手机。
将数据发送到 PC。
您可以将 PC 数据发送到手机。
2) [image] 添加或删除备忘录。
3) 您可以查看添加的备忘录的列表。


运行备忘录
首次运行备忘录后，您可以导入手机中的备忘录。
首次同步
  1. 将手机连接到 PC。
  2. 单击屏幕右上角的 [image] [将 PC 与手机同步]。
  3. 在 [同步设置] 窗口中选择要同步的手机，然后单击 [确定]。
  4. 单击 [同步]。
  5. 同步完成后，单击 [确定]。
    在同步过程中，您可以查看 PC 或手机中已添加、编辑或删除的备忘录数目。


管理备忘录
您可以创建新备忘录，也可以编辑或删除现有备忘录。
添加和删除备忘录
  1. 使用下列方法添加备忘录。
    单击 [添加备忘录]。
    将指针放在备忘录列表上后，单击鼠标右键并选择 [添加备忘录]。
    单击 [菜单 > 添加备忘录]。
    双击备忘录列表中的空白区域。
  2. 显示“添加备忘录”窗口时，输入备忘录信息。
  3. 单击 [确定]。
删除备忘录
从列表中选择一个备忘录，然后按键盘上的 [Delete] 键或者单击 [删除备忘录] 按钮可以将其删除。
编辑备忘录
双击一个备忘录，或者单击鼠标右键并从菜单中选择 [编辑备忘录]。
有关输入备忘录信息的说明
只能输入可以存储在所选手机中的项。
如果您选择了 [所有字段]，则可以输入所有项。
请参考相关主题中的“选择字段模式”。
相关主题
术语 – 选择字段模式


从 PC 导入/导出到 PC
您可以将存储在 New PC Studio 电话簿中的备忘录保存到 PC 文件中。New PC Studio 可以导入外部程序创建的 PC 文件或备忘录文件。
从 PC 导入
导入备忘录文件（*.NMF、*.DIF 或 *.MDB）
  1. 单击 [菜单 > 从 PC 导入]。
  2. 选择 [New PC Studio 备忘录] 或 [其他备忘录]，然后单击 [确定]。
  3. 从资源管理器中选择一个 NMF 文件，然后单击 [打开]。
  4. 导入过程将自动执行，导入完成后单击 [完成]。
※ 重复项条件以及如何导入重复项
如果备忘录的内容相同，则认为它们是相同备忘录。
有三种导入重复项的方法。
1. 导入所有项：保留现有项，并添加导入的文件中的所有项。
 2. 合并项：导入的文件中的项将覆盖重复项，并添加新项。
 3. 替换现有项：删除现有项，并将其替换为导入的文件中的项。
导出到 PC
导出到备忘录文件 (*.NMF)
  1. 单击 [菜单 > 导出到 PC]。
  2. 从资源管理器中选择一个路径，然后单击 [保存]。
  3. 导出过程将自动执行，导出完成后单击 [完成]。


将 New PC Studio 与手机同步
比较 New PC Studio 和手机中的备忘录并使它们相同。
如果连接了多部手机，最多可以同步三部手机。
首次同步
  1. 将手机连接到 PC。
  2. 单击屏幕右上角的 [image] [将 PC 与手机同步]。
  3. 在 [同步设置] 窗口中选择要同步的手机，然后单击 [确定]。
  4. 检查以下信息后，单击 [同步]：
    单击 [查看详细信息 >>] 检查手机中不支持的备忘录信息。
    单击 [导出 >>] 将备忘录保存到文件中。
    当数据可能会丢失时，请使用此功能。
  5. 同步完成后，单击 [确定]。
    在同步过程中，您可以查看 PC 或手机中已添加、编辑或删除的数据量。
处理重复项
如果备忘录的内容在 New PC Studio 和手机中相同，则认为它们是同一个备忘录。在这种情况下，将显示一个用于选择重复项的窗口。
选择 PC 或手机中要同步的备忘录，然后单击 [应用]。
如果您不想同步该备忘录，请单击 [跳过]。
同步
  1. 将手机连接到 PC。
  2. 单击屏幕右上角的 [image] [将 PC 与手机同步]。
  3. 检查信息后，单击 [同步]。
  4. 同步完成后，单击 [确定]。
    在同步过程中，您可以查看 PC 或手机中已添加、编辑或删除的数据量。
处理冲突项
如果在 New PC Studio 和手机中同时更改同一个已同步的备忘录，将显示一个用于处理冲突项的窗口。
选择 PC 或手机中要同步的备忘录，然后单击 [应用]。
如果您不想同步该备忘录，请单击 [跳过]。

有关同步期间数据丢失的说明
在以下情况下，备忘录信息可能会被更改或删除。删除的项无法还原。
从 PC 或手机中删除备忘录后，再同步 PC 和手机，则该备忘录也会从另一个介质中删除。
可以将备忘录文件导出到 PC 中进行备份，为数据丢失做准备，可以在以后需要时进行还原。
如果在 PC 中添加了要同步的手机中没有的备忘录，则不会同步该备忘录。
同步设置
您可以将手机更改为同步。
在下一次更改之前，所更改的信息将一直保持有效。
  1. 单击 [菜单 > 同步设置]。
  2. 将手机更改为同步，然后单击 [确定]。


D-Day
您可以使用 D-Day 小工具来管理手机和 New PC Studio 中保存的 D-Day。
1) [image] 同步 New PC Studio 和手机中的 D-Day。
将数据发送到 PC。
您可以将 PC 数据发送到手机。
2) 显示所选 D-Day 中剩余的天数。
3) [image] 添加或删除 D-Day。
4) 显示已添加的 D-Day 列表。
5) 显示消息列表。


启动 D-Day
如果这是您首次启动 D-Day，请从手机中导入 D-Day。
首次同步
  1. 将手机连接到 PC。
  2. 单击屏幕右上角的 [image] [将 PC 与手机同步]。
  3. 在 [同步设置] 窗口中，选择所需手机作为同步目标，然后单击 [确定]。
  4. 单击 [同步]。
  5. 完成同步后，单击 [确定]。
    在同步过程中，您可以查看 PC 和手机中添加、更改或删除的 D-Day 数量。


管理 D-Day
创建新的 D-Day，或编辑/删除现有 D-Day。
添加和删除 D-Day
  1. 可以使用以下方式添加 D-day。
    单击屏幕右上角的 [添加]。
    右键单击 D-Day 列表，然后单击菜单上的 [添加 D-Day]。
    单击 [菜单 > 添加 D-Day]。
    双击 D-Day 列表中的空白区域。
  2. 在“添加 D-Day”窗口打开后，输入内容。
  3. 单击 [确定]。
删除 D-Day
从列表中选择 D-Day，然后按键盘上的 [删除] 键或按 [删除 D-Day] 以删除所选 D-Day。
编辑 D-Day
在列表中双击 D-Day，或是单击鼠标右键，然后单击菜单上的 [编辑 D-Day] 以编辑所选 D-Day。
有关输入 D-Day 内容的注意事项
您只能输入可以在所选手机上保存的项。
如果您选择 [所有字段]，则可以输入所有项。
相关主题
术语 – 选择字段模式


导入 D-Day 文件/将 D-Day 导出为文件
您可以将已存储为 New PC Studio D-Day 的项另存为 PC 上的文件，也可以将已保存的文件或其他程序创建的 D-Day 文件导入为 New PC Studio D-Day。
从 PC 中导入
导入 D-Day 文件（*.NAF、*.DIF 或 *.MDB)
  1. 单击 [菜单 > 从 PC 导入]。
  2. 选择 New PC Studio D-Day 文件或任何其他 D-Day 格式文件，然后单击 [确定]。
  3. 在文件浏览器中选择文件，然后单击 [打开]。
  4. 选择要如何处理重复项，然后单击 [确定]。
导出到 PC
将 D-Day 导出为文件 (*.NAF)
  1. 单击 [菜单 > 导出到 PC]。
  2. 在文件夹浏览器中选择要导出到的位置（文件夹），然后单击 [保存]。
  3. 导出过程完成后，单击 [完成]。


同步 PC 和手机
比较 New PC Studio 和手机中保存的 D-Day，并同步二者的 D-Day。
如果连接了多部手机，则最多只能同步三部手机。
首次同步
  1. 将手机连接到 PC。
  2. 单击屏幕右上角的 [image] [将 PC 与手机同步]。
  3. 在 [同步设置] 窗口中，选择所需手机作为同步目标，然后单击 [确定]。
  4. 检查以下信息，然后单击 [同步]：
    单击 [查看详细信息 >>] 以查看手机不支持的 D-Day 项。
    单击 [导出 >>] 将 D-Day 另存为文件。
  5. 完成同步后，单击 [确定]。
    在同步过程中，您可以查看 PC 或手机中添加、更改或删除的数据量。
处理重复项
如果 New PC Studio 创建的 D-Day 与手机上创建的 D-Day 具有相同的内容和目标日期，则会认为它们是重复项，并且系统将打开一个窗口，让您决定要如何处理这些重复项。
选择要与其同步的 PC 或手机，然后单击 [应用]。
如果您不想同步某个特定 D-Day，请单击 [跳过]。
同步
  1. 将手机连接到 PC。
  2. 单击屏幕右上角的 [image] [将 PC 与手机同步]。
  3. 检查所有相关信息，然后单击 [同步]。
  4. 完成同步后，单击 [确定]。
    在同步过程中，您可以查看 PC 或手机中添加、更改或删除的数据量。
处理冲突项
如果您通过同步操作在 New PC Studio 和手机中创建了相同的 D-Day 项，则当您编辑其中一个项时，系统会打开一个窗口，让您决定要如何处理冲突项。
选择要与其同步的 PC 或手机，然后单击 [应用]。
如果您不想同步某个特定 D-Day，请单击 [跳过]。
有关同步导致数据丢失的注意事项
在以下情况下，现有 D-Day 的内容可能会被更改或删除。删除的项无法还原。
如果您从 PC 或手机中删除了某个 D-Day，则在同步时此 D-Day 也会从另一个位置中删除。
为防止 D-Day 文件丢失，可以将其保存在 PC 上，并在需要时还原。
如果您在 PC 中输入了选作同步目标的手机不支持的 D-Day 项，则在执行同步时将不会同步该项。
同步设置
您可以更改同步目标手机。
除非进行更改，否则这些设置将一直保持有效。
  1. 单击 [菜单 > 同步设置]。
  2. 更改要同步的手机，然后单击 [确定]。


SIM 卡电话簿
使用 SIM 卡电话簿小组件，您可以实时管理 SIM 卡中的电话簿。
该小组件功能可能会受到限制，具体取决于安装期间所选择的国家/地区和所连接的手机。
如果安装期间选择了“韩国”，则不能使用该小组件。
<SIM 卡电话簿小组件屏幕>
1) 选择要管理其 SIM 卡中的电话簿的手机。
2) 您可以搜索、添加或删除联系人，并检查联系人是否正确存储在手机中。
浏览联系人。
如果在与手机保持连接的过程中更改了手机中的信息，单击此按钮可刷新列表。
添加或删除联系人。
3) 您可以查看存储在 SIM 卡中的联系人列表。


管理联系人
您可以管理存储在手机的 SIM 中的联系人。
您可以创建新联系人，也可以编辑或删除现有联系人的详细信息。
添加或删除联系人
  1. 使用下列方法添加联系人。
    单击位于屏幕右上角的 [添加联系人] 图标。
    将指针放在联系人列表上后，单击鼠标右键并选择 [添加联系人]。
    单击 [菜单 > 添加联系人]。
    双击联系人列表中的空白区域。
  2. 显示“添加联系人”窗口时，输入联系人信息。
  3. 单击 [确定]。
删除联系人
从列表中选择一个联系人，然后按键盘上的 [Delete] 键或者单击 [删除联系人] 按钮可以将其删除。
编辑联系人信息
双击一个联系人，或者单击鼠标右键并从菜单中选择 [编辑联系人]。


信息管理器
使用信息管理器小组件，您可以将手机中的 SMS 和 MMS 信息导入到 PC 中，并使用 New PC Studio 管理这些信息。
当手机中的可用空间即将用完，或者要长时间保存重要信息时，这非常有用。
该小组件功能可能会受到限制，具体取决于安装期间所选择的国家/地区和所连接的手机。
您可以导入手机中的数据，或者与临时存储在短信发送器小组件和彩信发送器小组件中的信息链接。您无法将信息发送到手机。
<信息管理器小组件屏幕>
1) SMS 信息和 MMS 信息是分开管理的。单击 SMS 或 MMS 将切换到对应的屏幕。
2) [image] 将手机信息（SMS 或 MMS）数据发送到 PC。
3) 可以存储并管理 SMS 信息和 MMS 信息。
收件箱： 您可以阅读并管理已接收的信息。
预订信箱： 您可以设置将发送特定信息的特定日期和时间。
发件箱： 您可以管理要发送的信息。
临时信箱： 编写信息时，您可以临时保存该信息。 短信发送器小组件和彩信发送器小组件中临时存储的信息保存在“临时信箱”中。
我的信箱： 已接收的信息和已发送的信息都将发送到“我的信箱”中。
4) [image] 删除信息。
5) 您可以查看信息列表。


管理信息
可以将手机中的 SMS 和 MMS 信息发送到信息管理器。
该功能仅适用于可以从其中导入信息的手机。
将信息发送到 PC
您可以将所连接手机中的 SMS 和 MMS 信息发送到信息管理器。
  1. 单击屏幕右上角的 [image] [将数据从手机导入 PC]。
  2. 数据传输完成后，单击 [确定]。
管理信息
SMS 信息和 MMS 信息在“收件箱”、“预订信箱”、“发件箱”、“临时信箱”和“我的信箱”中是分开管理的。
根据安装期间所选择的国家/地区或所连接的手机，信箱可能会不同。
阅读信息
双击一条信息，或者单击鼠标右键并在菜单中选择 [打开信息]，可以查看该信息的详细资料。
删除信息
选择一条信息，然后按键盘上的 [Delete] 键。


管理“我的信箱”
您可以将信息管理器中的 SMS 和 MMS 信息传输到“我的信箱”。可以在“我的信箱”中创建文件夹，并将信息保存到相应的文件夹中。
管理“我的信箱”中的文件夹
添加文件夹
单击鼠标右键并在菜单中选择 [添加信箱]。
您可以更改文件夹的名称。
删除文件夹
单击鼠标右键并在菜单中选择 [删除信箱]。
将信息保存到“我的信箱”
  1. 选择要保存到“我的信箱”中的信息。
  2. 单击鼠标右键并在菜单中选择 [复制]。
  3. 单击“我的信箱”。
  4. 单击要用于保存该信息的文件夹。
  5. 单击鼠标右键并在菜单中选择 [粘贴]。
您也可以将信息拖放到“我的信箱”中。


从 PC 导入/导出到 PC
您可以将存储在信息管理器中的信息保存到 PC 文件中。New PC Studio 可以导入外部程序创建的 PC 文件或信息文件。
从信息文件（*.NEF 或 *.SMF）导入
  1. 单击 [菜单 > 从 PC 导入]。
  2. 从资源管理器中选择要导入的 NEF 文件，然后单击 [导入]。
  3. 选择一个文件，然后单击 [打开]。
导出到信息文件 (*.NEF)
  1. 单击 [菜单 > 导出到 PC]。
  2. 从资源管理器中选择一个路径（文件夹），然后单击 [保存]。
  3. 导出该信息文件后，单击 [完成]。


短信发送器
使用短信发送器小组件，您可以轻松编写和发送信息。
您可以将该功能与电话簿小组件中的联系人链接起来，以便按姓名首字母搜索联系人，并将信息发送给多达 20 个人。
该小组件功能可能会受到限制，具体取决于安装期间所选择的国家/地区和所连接的手机。
如果安装期间选择了“韩国”，则不能使用该小组件。
<短信发送器小组件屏幕>
1) 选择手机。
2) [image] 将正在编写的信息临时保存在信息管理器的“草稿箱”中。
3) 输入要发送的信息文本。
4) 输入发件人的电话号码。
5) 输入收件人的电话号码。
6) 发送 SMS 信息。


短信发送器
使用该小组件，您可以轻松编写最多包含 160 个字符的简单信息，并将它同时发送给多达 20 个人。使用临时保存功能，您可以将当前正在编写的信息保存到“我的信箱”中。
短信发送器
  1. 从屏幕顶部的手机选择窗口中选择支持发送 SMS 的手机。
  2. 在信息输入窗口中输入信息文本。
  3. 输入发件人的电话号码。
    连接手机时，会自动指定发件人的电话号码。 您可以更改该号码。
  4. 使用下列方法输入收件人的电话号码：
    在收件人输入框中输入电话号码。
    从电话簿小组件中将联系人拖放到收件人输入框中。
    如果联系人在电话簿小组件中，则可以按首字母搜索电话号码。
  5. 单击 [发送]。
临时保存
单击屏幕左上角的 [另存为草稿]，可将当前正在编写的信息保存到信息管理器小组件的“草稿箱”中。
相关主题
信息管理器


彩信发送器
使用彩信发送器小组件，您可以编写很长的信息以及附加多媒体文件，然后将其发送到其他手机。您可以导入电话簿小组件中的联系人，并将信息发送给多达 20 个人。
该小组件功能可能会受到限制，具体取决于安装期间所选择的国家/地区和所连接的手机。
如果安装期间选择了“韩国”，则不能使用该小组件。
<彩信发送器小组件屏幕>
1) 选择要连接的手机。
2) [image] 将正在编写的信息临时保存在信息管理器的“草稿箱”中。
3) [image] 添加要附加的文件。
4) [image] 添加小于 20KB 的音乐、照片或视频文件。发送信息后，附加的文件将随信息文本一起在收件人的手机上重新播放。
5) [image] 删除附加的文件。
6) 输入要发送的信息文本。
7) [image] 更改信息文本的格式。
8) [image] 指定页面更改时间间隔。
9) 管理 MMS 页面。
添加或删除页面。
10) 输入发件人的电话号码。
11) 输入收件人的电话号码。
12) 预览编写的 MMS 信息。
13) 发送 MMS 信息。


彩信发送器
您可以编写信息，并将音乐、照片或视频文件附加到该信息。使用临时保存功能，您可以将当前正在编写的信息保存到“我的信箱”中。
彩信发送器
  1. 从屏幕顶部的手机选择窗口中选择支持发送 MMS 的手机。
  2. 在标题输入框中输入信息的标题。
  3. 在信息输入框中输入信息文本。
  4. 单击屏幕右上角的 [附加文件]，然后选择要附加的文件。
    您可以附加多个文件，具体取决于容量。
  5. 单击屏幕右上角的 [附加媒体] 添加多媒体文件。
    您可以添加多个页面并将音乐、照片或视频文件附加到每个页面。
  6. 输入发件人的电话号码。
    连接手机时，会自动指定发件人的电话号码。 您可以更改该号码。
  7. 使用下列方法输入收件人的电话号码：
    在收件人输入框中输入电话号码。
    从电话簿小组件中将联系人拖放到收件人输入框中。
    如果联系人在电话簿小组件中，则可以按首字母搜索电话号码。
    您可以使用抄送和密件抄送添加收件人。
  8. 单击 [发送]。
附加多媒体文件
  1. 选择要附加的页面并单击 [附加媒体]。
  2. 从资源管理器中选择音乐、照片或视频文件。
    虽然只能将一个文件附加到每个页面，但可以同时附加一个照片文件和一个音乐文件。
  3. 附加文件后，页面将显示所附加的文件的名称。
    单击文件名右边的 [image] 可删除附加的文件。
管理页面
您可以添加页面并将多媒体文件附加到每个页面。
单击信息输入框底部的 [添加页面] 可添加页面。单击 [删除] 可删除所选页面。
最多可创建 10 个屏幕。
单击 [设置过渡时间间隔] 可指定页面过渡的时间间隔。
单击 [文本样式] 可指定所选页面的字体颜色、字体大小、样式和背景颜色。
保存到临时文件夹
单击屏幕左上角的 [保存到临时文件夹]，可将当前正在编写的信息保存到信息管理器小组件的“草稿箱”中。
相关主题
信息管理器


使用媒体管理器
使用 New PC Studio 的媒体管理器，您可以在一个应用程序中管理存储在 PC 上的音乐、照片和视频文件。无论文件存储在何处，您都可以欣赏音乐和播放视频，还可以创建音乐播放列表和照片集。
编辑照片和视频或将音乐从 CD 翻录到 PC 都会无比轻松。
媒体管理器小组件
小组件 说明


启动媒体管理器
使用媒体管理器小组件，您可以播放、组织和编辑音乐、照片及视频文件。这些小组件按类别分为音乐、照片、视频和音频 CD。每个图标提供不同的媒体管理器功能，只需单击即可使用。
<媒体管理器小组件屏幕>
1) [image] 转至音乐屏幕。按文件夹管理音乐并进行播放。
2) [image] 转至照片屏幕。按照片集管理照片。还包括照片编辑器和幻灯片生成器等小组件。
3) [image] 转至视频屏幕。按唱片集管理视频。还包括视频编辑器小组件。
4) [image] 转至音频 CD 曲目列表。播放音频 CD 和管理音乐信息。将音频 CD 音乐转换为文件并将其存储到 PC 中。


扫描文件
“扫描文件”窗口在媒体管理器初始启动时自动显示。系统会自动扫描存储在 PC 上的音乐、照片和视频文件，并可轻松将这些文件添加到媒体管理器。
扫描文件
  1. 选择要扫描的文件格式。
  2. 指定目标文件夹。
    如果选中了“包括子文件夹”，则会扫描所选文件夹中的所有文件夹。
    如果未选中“包括子文件夹”，则不会扫描子文件夹。
  3. 使用“音乐”、“照片”和“视频”选项卡更改每个文件的扫描设置。
  4. 单击 [开始扫描]。
重新启动文件扫描
如果要禁用文件扫描，请单击 [取消] 来取消文件扫描。在以后需要时，可单击 [菜单 > 扫描文件] 重新启动文件扫描。
相关主题
将音乐添加到音乐管理器
将照片添加到照片管理器
将视频添加到视频管理器


媒体管理器 > 音乐
单击媒体管理器小组件中的“音乐”图标，可以管理和传输存储在 PC 和手机中的音乐文件。此功能还包括播放音乐。
该小组件功能可能会受到限制，具体取决于安装期间所选择的国家/地区和所连接的手机。
<媒体管理器> 音乐小组件屏幕>
1) 将音乐文件在 New PC Studio 与手机之间传输。
将音乐文件从手机导入到 PC。
将音乐文件从 PC 传输到手机。
2) 按类别添加和管理音乐文件。
将存储在 PC 上的音乐文件添加到“媒体管理器”>“音乐”。
可通过三种方法查看音乐标题：查看列表、查看唱片集插图和查看交叉唱片集。
搜索媒体管理器中管理的音乐。
3) 管理音乐类别和播放列表。
查看媒体管理器中管理的完整音乐列表。
添加和删除歌曲，以自定义您的播放列表。
查看按发行日期、流派和艺术家分组的歌曲。
4) 查看所有音乐或指定文件夹中的音乐。根据所选查看方法显示音乐列表。
5) 为当前播放的歌曲提供详细音乐信息，例如唱片集、艺术家和类似唱片集。
6) 控制音乐播放。
在上一项和下一项间移动，以及播放和停止播放。控制所选歌曲的音量以及为所选歌曲设置重复设置。
支持的格式：
*.MP3、*.OGG、*.WMA、*.ASF（仅限声音）、*.3GP（仅限声音）、*.WAV、*.AMR、*.AAC、*.M4A、*.MMF、*.MID (MIDI)、*.QCP、*.PMD、*.MP4（仅限声音）


将音乐添加到音乐管理器
在初始启动时，将存储在 PC 上的音乐文件添加到音乐管理器。
添加音乐文件
添加所选音乐文件。
  1. 按以下方法之一添加音乐文件：
    单击屏幕左上部的 [添加 PC 文件]。
    单击 [菜单 > 添加 PC 文件]。
  2. 从浏览器中选择一个文件，然后单击 [打开]。
  3. 添加文件后单击 [确定]。
添加音乐文件夹
添加所选文件夹中的所有音乐文件。
  1. 单击 [菜单 > 添加 PC 文件夹]。
  2. 从浏览器中选择一个文件夹，然后单击 [打开]。
  3. 添加文件后单击 [确定]。
扫描音乐文件
自动将存储在 PC 上指定文件夹或所选硬盘驱动器中的音乐文件添加到媒体管理器。
查看有关扫描文件的详细信息 >>
不支持的文件
不能将下列文件添加到音乐管理器列表。
媒体管理器中不支持的音乐文件格式：
支持的格式： *.MP3、*.OGG、*.WMA、*.ASF（仅限声音）、*.3GP（仅限声音）、*.WAV、*.AMR、*.AAC、*.M4A、*.MMF、*.MID (MIDI)、*.QCP、*.PMD、*.MP4（仅限声音）
与音乐无关的文件格式：照片、视频和文档等。


管理和播放音乐播放列表
使用音乐管理器功能（例如查看、搜索、排序等）可以轻松管理音乐播放列表。此外，还可通过创建播放列表，以组来管理类似的音乐。
各种查看方法
查看播放列表的方法有 3 种。
查看列表：查看列表中的音乐。
查看唱片集插图：按唱片集查看播放列表。
查看交叉唱片集：查看按发行日期、流派和艺术家分组的唱片集列表。
查看有关交叉唱片集的详细信息 >>
删除缺少原始文件的列表
媒体管理器会自动删除并清除由于删除了原始文件或更改了其位置而导致链接断开的项目。
单击屏幕左上部的 [菜单 > 删除缺少原始文件的列表]。
排序播放列表
单击标题按照升序或降序来排序列表，具体取决于所选的排序条件。
从 [菜单 > 设置 > 类别] 选项卡添加或删除要显示在列表中的信息。
查看和编辑音乐详细信息
编辑保存在每个音乐文件中的音乐信息（ID3 标记）。
  1. 右键单击列表，然后单击弹出菜单中的 [属性]。
  2. 在 [信息] 选项卡中填写信息。
  3. 单击 [确定] 保存所编辑或更新的音乐信息。
    单击 [取消] 则不会保存该信息。
什么是 ID3 标记？
ID3 标记是一种为 MP3 文件提供额外信息（包括标题、艺术家、流派等）的标准格式。
添加唱片集插图
从“我的电脑”或手机浏览器中选择一个文件，然后将其拖放到照片图标上。
右键单击照片图标，然后单击弹出菜单中的 [添加唱片集插图]。
支持的唱片集插图格式
可将具有以下扩展名的图像文件添加为唱片集插图： *.BMP、*.JPG、*.JPEG、*.PNG、*.GIF、*.WBMP、*.TIF
查看属性
单击 [属性] 可查看音乐文件的属性。
更新音乐信息
获取 AMG 数据库提供的精确音乐信息。
查看有关使用音乐信息服务的详细信息 >>
播放音乐
  1. 按以下方法之一播放音乐文件：
    双击一个项目。
    右键单击一个项目，然后单击 [播放]。
    选择一个项目，然后单击 [播放] 控件。
    选择一个项目，然后按下键盘上的 [Enter]。
只有选中了对应复选框的项目才会重复播放。
播放上一项/下一项
在播放期间单击 [上一个] 控件可播放上一项。单击 [下一个] 控件可播放下一项。
暂停/停止
在播放期间单击 [暂停] 或 [停止] 控件可暂停/停止当前音乐的播放。
查看歌词
如果音乐文件提供了歌词，单击 [查看歌词] 可查看正在播放的歌曲的歌词。
搜索
输入要在添加到媒体管理器的音乐中搜索的歌曲标题。
在“搜索”窗口中单击 [搜索过滤器]，可以选择搜索条件（例如全部、艺术家和标题）进行更细化的搜索。
相关主题
查看交叉唱片集
使用音乐信息服务


查看交叉唱片集
按发行日期、流派和艺术家搜索唱片集，并查看该唱片集中的曲目列表。
在“所有音乐”或“播放列表”类别中不支持查看交叉唱片集。
查看交叉唱片集
  1. 从 3 个查看按钮中单击 [查看交叉唱片集]。
  2. 从右侧选择一个类别：艺术家、发行日期和流派。
    艺术家：唱片集按艺术家字母顺序显示。
    发行日期：唱片集按发行年份以组显示。
    流派：唱片集按流派字母顺序显示。
  3. 移至首选查看方法，并搜索唱片集。
  4. 在底部查看所选唱片集的歌曲曲目列表。
按所选唱片集查看水平列表
使用以下方法，按其他艺术家、发行日期和流派查看唱片集：
单击左箭头或右箭头。
单击左侧或右侧空白处。
对非选定唱片集使用鼠标滚轮进行操作。
按所选唱片集查看垂直列表
使用以下方法，按同一艺术家、发行日期和流派查看唱片集：
单击顶部或底部箭头。
单击顶部或底部照片集名称。
对选定唱片集使用鼠标滚轮进行操作。


管理播放列表
通过创建播放列表，以组来管理音乐。
基本播放列表
通过媒体管理器提供的基本播放列表，您可以自动过滤媒体管理器中管理的音乐文件。不能更改或删除基本播放列表的名称。
“最近播放”和“最近添加”
[最近播放] 显示在过去 2 周内播放的音乐的列表。[最近添加] 显示在过去 2 周内添加的音乐的列表。
我的铃声
显示已下载或创建的铃声列表。
按以下文件格式过滤的音乐文件的列表： *.MMF、*.MA2、*.MA3、*.MA4、*.MA5、*.MA7
已购买的歌曲
自动添加并列出从 Samsung 网上商店购买的歌曲，并显示该列表。
共享 Connected Home
创建一个将与支持的无线网络设备共享的项目列表。
查看有关 Connected Home 的详细信息 >>
创建播放列表
  1. 按以下方法之一创建播放列表：
    从播放列表类别中单击 [添加播放列表]。
    右键单击播放列表类别，然后单击弹出菜单中的 [添加播放列表]。
  2. 在输入窗口中输入播放列表名称，然后在键盘上按下 [Enter]。
创建智能播放列表
右键单击播放列表类别，然后单击弹出菜单中的 [创建智能播放列表]，自动创建与所选条件对应的歌曲播放列表。
向播放列表添加文件
向播放列表添加文件。
向播放列表添加项目
右键单击一个文件，然后单击弹出菜单中的 [添加到播放列表 > 播放列表名称]，或者选择该文件，然后将其拖放到右侧播放列表类别中的播放列表上。
删除播放列表中的项目
选择一个文件，然后按下 [Delete] 键，或者右键单击该文件，然后单击弹出菜单中的 [删除] 将该文件删除。
重命名和删除播放列表
重命名播放列表
双击一个播放列表，或者右键单击该播放列表，然后单击弹出菜单中的 [重命名播放列表] 更改所选播放列表的名称。
删除播放列表
选择一个播放列表并按下 [Delete]，或者右键单击该文件，然后单击弹出菜单中的 [删除播放列表] 将该播放列表删除。
删除播放列表或播放列表中的项目后，不会删除实际的文件。
导入和导出播放列表文件 (*.PSL)
将 New PC Studio 的媒体管理器管理的播放列表另存为 PC 上的文件，并将存储的播放列表导入到媒体管理器。
导入播放列表文件
  1. 按以下方法之一导入播放列表：
    单击 [菜单 > 导入播放列表]。
    右键单击播放列表，然后单击弹出菜单中的 [导入播放列表]。
  2. 选择一个文件，然后单击 [打开]。
导出播放列表文件
  1. 按以下方法之一导出播放列表：:
    选择一个播放列表，然后单击 [菜单 > 导出播放列表]。
    右键单击播放列表，然后单击弹出菜单中的 [导出播放列表]。
  2. 选择一个要导出的文件夹，然后单击 [保存]。


使用音乐信息服务
使用 All Media Guide (AMG) 提供的音乐信息服务可以更新音乐文件的 ID3 标记，并可以查看当前所播放音乐的详细信息等等。
使用详细音乐信息服务
从媒体管理器中选择并播放一首音乐，此时有关该音乐的详细信息会显示在右侧。
唱片集
显示有关歌曲所属唱片集的所有信息以及与该唱片集相关的所有曲目列表。
艺术家
显示艺术家信息，包括艺术家、乐队、组等，以及同一艺术家发行的唱片集完整列表。
类似唱片集
显示歌曲所属的唱片集以及类似唱片集的列表。
购买
单击 [购买] 可以转至销售其他曲目或唱片集的网上商店。
根据安装程序时设置的国家/地区设置，可能不会提供某些项目。
更新音乐信息（ID3 标记）
更新保存在每个音乐文件中的音乐信息（ID3 标记）。
  1. 右键单击列表，然后单击弹出菜单中的 [属性]。
  2. 单击 [信息] 选项卡中的 [导入音乐信息]。
  3. 查看更新的信息，并在必要时单击 [确定] 保存这些信息。
    单击 [取消] 则不会保存该信息。
单击鼠标右键并通过弹出菜单更新
从列表中选择要更新的项目，然后单击 [更新音乐信息] 进行自动更新。
更新音乐信息时的注意事项
无法还原使用右键单击菜单更新的音乐信息。
在保存更新信息前，应从 [属性] 中选中 [导入音乐信息]。


将文件在媒体管理器与手机之间传输
通过将音乐文件从手机导入到 PC 中，可以传输 New PC Studio 媒体管理器管理的音乐文件，或将其添加到媒体管理器音乐列表。
将文件发送到手机
将媒体管理器中管理的音乐文件传输到与 New PC Studio 相连的手机。
  1. 将手机连接到 PC。
  2. 选择要传输的文件，然后按以下方法之一将其传输到手机：
    单击屏幕右上部的 [image] [导出到手机]。
    单击 [菜单 > 将文件发送到手机]。
    右键单击列表，然后单击弹出菜单中的 [导出到手机]。
  3. 选择传输方法。
    选择 [自动转换以适应手机环境] 可以自动转换和传输文件。
    选择 [按“原样”导出文件] 可以将原始文件传输到手机。
  4. 完成传输后，在手机浏览器中查看所传输的文件。
    在手机浏览器中，传输的文件之一会显示为选中状态。
发送我的铃声
右键单击 [我的铃声] 列表，然后单击弹出菜单中的 [发送到手机]，将铃声传输到手机的铃声文件夹。
铃声文件格式：
支持的音乐文件格式包括： *.MMF、*.MA2、*.MA3、*.MA4、*.MA5、*.MA7
发送到播客
右键单击列表，然后单击弹出菜单中的 [将播客发送到手机]，将播客传输到支持的手机。
无法传输文件
在以下情况下，无法将文件传输到手机中：
删除了原始文件，或将其移至 PC 中的其他文件夹
查看有关删除缺少原始文件的列表的详细信息 >>
在程序安装期间设置的国家/地区不支持音乐文件传输
连接的手机不支持音乐文件传输
文件受 DRM 保护
传输到手机的文件无法播放
格式不受手机环境支持的文件可能无法在手机中播放。（如果文件没有自动转换，可能会出现这种情况。）
从手机导入文件
将音乐文件从手机导入到 PC，并将其添加到媒体管理器音乐列表。
  1. 将手机连接到 PC。
  2. 按以下方法之一导入文件：
    单击屏幕右上部的 [从手机导入文件]。
    单击 [菜单 > 从手机导入文件]。
  3. 从手机浏览器中选择一个文件，然后单击 [打开]。
  4. 完成传输后，在媒体管理器音乐列表中查看所添加的项。
无法导入文件
在以下情况下，无法从手机导入文件：
在程序安装期间设置的国家/地区不支持音乐文件传输
连接的手机不支持音乐文件传输


使用附加功能
提供了各种功能，可帮助您轻松管理音乐列表。
获取心情信息
右键单击列表，然后单击弹出菜单中的 [获取心情信息]，获取有关当前项目的心情信息。
打开源文件夹
右键单击列表，然后从弹出菜单中选择 [打开源文件夹]，查看该项目的原始文件位置。
共享 Connected Home
如果存储音乐、照片和视频文件的 Connected Home 设备连接到安装了 New PC Studio 的 PC 所在的无线网络，则可以在不传输的情况下从其他设备搜索或播放这些文件。
查看有关 Connected Home 的详细信息 >>


媒体管理器 > 音频 CD
从媒体管理器小组件播放音频 CD，或与光盘翻录小组件链接。
<媒体管理器> 音频 CD 小组件屏幕>
1) 运行 [image] 光盘翻录，或运行 [image] 弹出 CD。
2) 显示 CD 信息。
3) 显示插入的音频 CD 的曲目列表。
4) 控制音乐播放。


播放 CD
播放插入到 PC 中的 CD。
播放 CD
  1. 将音频 CD 插入到 PC 中。
    如果插入了多个 CD，请从列表中选择包含要播放的 CD 的驱动器。
  2. 按以下方法之一播放音频 CD：
    双击曲目。
    右键单击曲目，然后单击 [播放]。
    单击 [播放] 控件。
    选择曲目，然后在键盘上按下 [Enter]。
    连续播放唱片集中的所有曲目时，只会播放选中了对应复选框的曲目。
翻录 CD
使用光盘翻录小组件将音乐另存为文件。
查看有关光盘翻录的详细信息 >>


获取 CD 信息
插入音频 CD 后，All Media Guide 会实时提供有关该音频 CD 及其曲目的信息。
接收 CD 信息
如果 All Media Guide 数据库中存在有关 CD 的信息，则在插入 CD 后会自动提供此信息。要获取此信息，需要连接 Internet。
发送 CD 信息
如果 All Media Guide 数据库中不存在 CD 信息，您也可以直接输入信息，并将其发送到该数据库。
输入的信息用于完善 All Media Guide 提供的服务。
  1. 单击 [发送 CD 信息]。
  2. 在“编辑 CD 信息”窗口中输入唱片集和曲目信息。
  3. 单击 [发送]。


媒体管理器 > 照片
单击媒体管理器小组件上的“照片”图标，可以管理和导入/导出存储在 PC 和手机中的照片文件或者发送这些文件。此外，还可以运行编辑照片小组件来编辑照片。
<媒体管理器> 照片小组件屏幕>
1) 将照片文件在 New PC Studio 与手机之间传输。
将照片文件从手机导入到 PC。
将照片文件从 PC 传输到手机。
2) 按类别添加和管理照片文件。
将存储在 PC 上的照片文件添加到“媒体管理器”>“照片”。
可通过三种方法查看照片：预览、查看详细信息和查看循环幻灯片。
搜索媒体管理器中管理的照片文件。
3) 管理照片类别和组。
查看媒体管理器中管理的所有照片。
添加和删除照片集，以自定义您的列表。
查看按时间、标记和首选项分组的照片。
4) 查看所有照片或指定文件夹中的照片。根据所选查看方法显示照片列表。
5) 运行小组件。
运行照片编辑器小组件。
运行幻灯片生成器小组件。
对列表中的照片运行幻灯片查看器。
6) 调整列表中照片的缩略图大小和旋转照片。
支持的照片文件格式： BMP、JPG (JPEG)、GIF、A-GIF、PNG、WBMP、TIF


将照片添加到照片管理器
在初始启动时，将存储在 PC 上的照片文件添加到照片管理器。
添加照片文件
添加所选照片文件。
  1. 按以下方法之一添加照片文件：
    单击屏幕左上部的 [添加 PC 文件]。
    单击 [菜单 > 添加 PC 文件]。
  2. 选择要添加的照片，然后单击 [打开]。
  3. 添加文件后单击 [确定]。
添加照片文件夹
添加所选文件夹中的所有照片文件。
  1. 单击 [菜单 > 添加 PC 文件夹]。
  2. 从浏览器中选择一个文件夹，然后单击 [打开]。
  3. 添加文件后单击 [确定]。
扫描照片文件
自动将存储在 PC 上指定文件夹或所选硬盘驱动器中的照片文件添加到照片管理器。
查看有关扫描文件的详细信息 >>


管理照片
使用照片管理器功能（例如各种查看方法、搜索、排序等）可以轻松管理照片文件。
各种查看方法
查看照片的方法有 3 种。
预览： 查看列表中的照片。
查看详细信息： 查看照片的属性信息。
查看旋转幻灯片： 以旋转顺序显示照片文件。
查看方法
预览方法以缩略图格式显示照片文件。
查看详细信息方法显示缩略图以及文件详细信息。
单击屏幕右上部的关闭可返回到上一个视图。
排序照片列表
照片文件的顺序因所选排序条件而异，排序条件可以为“文件名”、“日期”和“大小”。
调整缩略图大小
移动底部的条可以调整缩略图大小。
旋转
单击照片底部的 [逆时针旋转] 或 [顺时针旋转] 可以旋转照片。
搜索
输入关键字以从媒体管理器中添加的照片中搜索所需照片。在“搜索”窗口中单击 [搜索过滤器]，可以选择搜索条件（例如文件名、日期和标记）进行更细化的搜索。
输入并搜索关键字，可按文件名和标记进行搜索。
选择开始和结束日期，可按日期进行搜索。
查看照片幻灯片
单击屏幕底部的 [查看幻灯片] 可以运行“查看幻灯片”。
在查看幻灯片期间移动鼠标光标，此时会显示带“查看幻灯片”控件的照片列表。
在查看幻灯片期间，可以使用“上一个”、“下一个”、“播放”和“停止”控件。
在播放照片幻灯片期间，播放在音乐管理器中注册的音乐文件。
在幻灯片设置中，从“自动播放”、“过渡效果”、“播放顺序”、“幻灯片重复”中进行选择，然后选择要播放的音乐。


管理照片集
管理按组分类的照片集中的照片文件。
基本照片集
基本照片集由媒体管理器提供。不能更改或删除基本照片集的名称。
最近添加
显示在过去 2 周内添加的照片文件。
共享 Connected Home
创建一个将与支持的无线网络设备共享的项目列表。
查看有关 Connected Home 的详细信息 >>
创建照片集
  1. 按以下方法之一创建照片集：
    单击屏幕左侧的 [添加照片集]。
    右键单击照片集类别，然后单击弹出菜单中的 [添加照片集]。
  2. 选择一个照片集名称，然后在键盘上按下 [Enter]。
创建智能照片集
右键单击照片集类别，然后单击弹出菜单中的 [创建智能照片集]，自动创建与所选条件对应的照片列表。
向照片集添加文件
向照片集添加文件。
向照片集添加项目
右键单击一个文件，然后单击弹出菜单中的 [添加到照片集 > 照片集名称]，或者选择该文件，然后将其拖放到右侧照片集类别中的照片集上。
删除照片集中的项目
选择一个文件，然后按下 [删除] 键，或者右键单击该文件，然后单击弹出菜单中的 [删除] 将该文件删除。
重命名和删除照片集
重命名照片集
双击一个照片集，或者右键单击该照片集，然后单击弹出菜单中的 [重命名照片集] 更改所选照片集的名称。
删除照片集
选择一个照片集，然后按键盘上的 [删除]，或者右键单击该文件，然后单击弹出菜单中的 [删除照片集] 将该照片集删除。
删除照片集或照片集中的项目后，不会删除实际的文件。
存储照片集
将照片集中的照片文件保存到指定文件夹。
  1. 选择要存储的照片集。
  2. 单击鼠标右键，然后从弹出菜单中选择 [保存照片集]。
  3. 在 PC 上选择存储位置，然后单击 [确定]。
  4. 存储照片集后单击 [确定]。
存储照片集后，当运行“我的电脑”且单击 [打开文件夹] 时，默认情况下会显示照片集中的照片文件。
相关主题
创建智能照片集


创建智能照片集
创建组并同时自动创建照片集，以将具有类似条件的照片文件添加到照片集中，而无需手动添加。
创建智能照片集
  1. 右键单击照片集类别，然后单击弹出菜单中的 [创建智能照片集]。
  2. 输入要创建的照片集的名称。
  3. 为要添加到照片集的照片文件选择条件。
    最多可添加 4 个条件。
    搜索过滤器可能会添加或忽略子组，具体取决于所选择的照片集、时间和标记。单击 [确定]。


管理选择篮
将照片存储在选择篮中，供以后在照片编辑器和幻灯片生成器中使用。
添加到选择篮
选择一幅照片，并将其拖放到选择篮上，或者右键单击该照片，然后单击弹出菜单中的 [置于选择篮中]。
从选择篮删除
选择一幅照片，并将其从选择篮中拖出，或者右键单击该照片，然后单击弹出菜单中的 [从选择篮删除]。
要删除所有添加到选择篮的文件，请单击鼠标右键，然后单击弹出菜单中的 [清空选择蓝]。
相关主题
照片编辑器
幻灯片生成器


将文件在媒体管理器与手机之间传输
通过将照片文件从手机导入到 PC，可以传输 New PC Studio 媒体管理器管理的照片文件，或将其添加到媒体管理器照片列表。
将文件发送到手机
将媒体管理器中管理的照片文件传输到与 New PC Studio 相连的手机。
  1. 将手机连接到 PC。
  2. 选择要传输的文件，然后按以下方法之一将其传输到手机：
    单击屏幕右上部的 [image] [导出到手机]。
    单击 [菜单 > 将文件发送到手机]。
    右键单击列表，然后单击弹出菜单中的导出到手机。
  3. 选择传输方法。
    选择 [自动转换以适应手机环境] 可以自动转换和传输文件。
    选择 [按“原样”导出文件] 可以将原始文件传输到手机。
  4. 完成传输后，在手机浏览器中查看所传输的文件。
    在手机浏览器中，传输的文件之一会显示为选中状态。
从手机导入文件
将照片文件从手机导入到 PC，并将其添加到媒体管理器照片列表。
  1. 将手机连接到 PC。
  2. 按以下方法之一导入手机中的文件：
    单击屏幕右上部的 [image] [从手机导入文件]。
    单击 [菜单 > 从手机导入文件]。
  3. 从手机浏览器中选择一个文件，然后单击 [打开]。
  4. 完成传输后，在媒体管理器照片列表中查看所添加的项。


使用附加功能
系统还提供了除管理照片之外的附加功能。
照片编辑器
通过旋转、剪切照片和调整照片大小等功能，可以使用贴纸、相框等修饰照片。
查看有关照片编辑器的详细信息 >>
幻灯片生成器
使用多个照片文件创建一个幻灯片文件。
查看有关幻灯片生成器的详细信息 >>
共享 Connected Home
如果存储音乐、照片和视频文件的 Connected Home 设备连接到安装了 New PC Studio 的 PC 所在的无线网络，则可以在不传输的情况下从其他设备搜索或播放这些文件。
查看有关 Connected Home 的详细信息 >>


媒体管理器 > 视频
单击媒体管理器小组件上的“视频”图标，可以管理和导入/导出存储在 PC 和手机中的视频文件或者发送这些文件。此外，还可以运行编辑视频小组件来编辑视频。
<媒体管理器> 视频小组件屏幕>
1) 将视频文件在 New PC Studio 与手机之间传输。
将视频文件从手机导入到 PC。
将视频文件从 PC 传输到手机。
2) 按类别添加和管理视频文件。
将存储在 PC 上的视频文件添加到“媒体管理器”>“视频”。
可通过三种方法查看视频：预览、查看详细信息和查看循环幻灯片。
搜索媒体管理器中管理的视频。
3) 管理视频类别和组。
所有视频：查看媒体管理器中管理的完整视频列表。
唱片集：添加和删除唱片集，以自定义您的列表。
时间、标记和首选项：查看按时间、标记和首选项分组的视频。
4) 查看所有视频或指定文件夹中的视频。根据所选查看方法显示视频列表。
5) 运行小组件。
运行视频编辑器小组件。
运行视频转换器小组件。
6) 调整列表中缩略图的大小。
支持的视频文件格式：3GP、3G2、AVI、MP4、MPG (MPEG)、DIVX、ASF、WMV、SKM、K3G


将视频添加到视频管理器
在初始启动时，将存储在 PC 上的视频文件添加到视频管理器。
添加视频文件
添加所选视频文件。
  1. 按以下方法之一添加视频文件：
    单击屏幕左上部的 [添加 PC 文件]。
    单击屏幕左上部的 [菜单 > 添加 PC 文件]。
  2. 从浏览器中选择要添加的视频，然后单击 [打开]。
  3. 添加文件后单击 [确定]。
添加视频文件夹
添加所选文件夹中的所有视频文件。
  1. 单击 [菜单 > 添加 PC 文件夹]。
  2. 从浏览器中选择一个文件夹，然后单击 [打开]。
  3. 添加文件后单击 [确定]。
扫描视频文件
自动将存储在 PC 上指定文件夹或所选硬盘驱动器中的视频文件添加到视频管理器。
相关主题
查看有关扫描文件的详细信息 >>


管理和播放视频
管理添加到视频管理器中的视频文件。
各种查看方法
查看视频的方法有 3 种。
预览：预览视频屏幕。
查看详细信息：查看视频的属性信息。
查看循环幻灯片：以循环顺序显示视频文件。
查看方法
预览方法以缩略图格式显示视频文件。
查看详细信息方法显示缩略图以及文件详细信息。
排序视频列表
视频文件的顺序因所选排序条件而异，排序条件可以为“文件名”、“日期”和“大小”。
调整缩略图大小
移动底部的条可以调整缩略图大小。
播放视频
  1. 按以下方法之一播放视频文件：
    双击视频文件。
    右键单击一个项目，然后单击弹出菜单中的 [播放]。
  2. 屏幕将切换到播放模式。
单击屏幕右上部的关闭可返回到上一种播放模式。
搜索
输入关键字以从媒体管理器中添加的视频中搜索所需视频。在“搜索”窗口中单击 [搜索过滤器]，可以选择搜索条件（例如文件名、日期和标记）进行更细化的搜索。
输入并搜索关键字，可按文件名和标记进行搜索。
选择开始和结束日期，可按日期进行搜索。


管理视频集
管理按组分类的视频集中的视频文件。
基本视频集
基本视频集由媒体管理器提供。不能更改或删除基本视频集的名称。
最近添加
显示在过去 2 周内添加的视频文件。
共享 Connected Home
创建一个将与支持的无线网络设备共享的项目列表。
查看有关 Connected Home 的详细信息 >>
创建视频集
  1. 按以下方法之一创建视频集：
    单击屏幕左侧的 [添加视频集]。
    右键单击视频集类别，然后单击弹出菜单中的 [添加视频集]。
  2. 输入添加的视频集的名称。
创建智能视频集
右键单击视频集类别，然后单击弹出菜单中的 [创建智能视频集]，自动创建与所选条件对应的视频列表。
向视频集添加文件
向视频集添加文件。
向视频集添加项目
右键单击一个文件，然后单击弹出菜单中的 [添加到视频集 > 视频集名称]，或者选择该文件，然后将其拖放到右侧视频集类别中的视频集上。
删除视频集中的项目
选择一个文件，然后按下 [Delete] 键，或者右键单击该文件，然后单击弹出菜单中的 [删除] 将该文件删除。
重命名和删除视频集
重命名视频集
双击一个视频集，或者右键单击该视频集，然后单击弹出菜单中的 [重命名视频集] 更改所选视频集的名称。
删除视频集
选择一个视频集，然后按下键盘上的 [Delete]，或者右键单击该文件，然后单击弹出菜单中的 [删除视频集] 将该视频集删除。
删除视频集或视频集中的项目后，不会删除实际的文件。
存储视频集
将视频集中的视频文件保存到指定文件夹。
  1. 选择要存储的视频集。
  2. 右键单击并选择 [保存视频集]。
  3. 在 PC 上选择存储位置，然后单击 [确定]。
  4. 存储视频集后单击 [确定]。
存储视频集后，当运行“我的电脑”且单击 [打开文件夹] 时，默认情况下会显示该视频集中的视频文件

相关主题
创建智能视频集


创建智能视频集
创建组并同时自动创建视频集，以将具有类似条件的视频文件添加到视频集中，而无需手动添加。
创建智能视频集
  1. 右键单击视频集类别，然后单击 [创建智能视频集]。
  2. 输入要创建的视频集的名称。
  3. 为要添加到视频集的视频文件选择条件。
    最多可添加 4 个条件。
    搜索过滤器可能会添加或忽略子组，具体取决于选择的视频集、时间和标记。
  4. 单击 [确定]。


管理选择篮
将视频存储在选择蓝中，供以后在视频编辑器和视频转换器中使用。
添加到选择篮
选择一个视频，并将其拖放到选择蓝上，或者右键单击该视频，然后单击弹出菜单中的 [置于选择蓝中]。
从选择篮删除
选择一个视频，并将其从选择蓝中拖出，或者右键单击该视频，然后单击弹出菜单中的 [从选择蓝删除]。
要删除所有添加到选择篮的文件，请单击鼠标右键，然后单击弹出菜单中的 [清空选择蓝]。
相关主题
视频编辑器
视频转换器


将文件在媒体管理器与手机之间传输
通过将视频文件从手机导入到 PC，可以传输 New PC Studio 媒体管理器管理的视频文件，或将其添加到媒体管理器视频列表。
将文件发送到手机
将媒体管理器中管理的视频文件传输到与 New PC Studio 相连的手机。
  1. 将手机连接到 PC。
  2. 选择要传输的文件，然后按以下方法之一将其传输到手机：
    单击屏幕右上部的 [image] [导出到手机]。
    单击屏幕左上部的 [菜单 > 将文件发送到手机]。
    单击 [菜单 > 将文件发送到手机]。
    右键单击列表，然后单击弹出菜单中的导出到手机。
  3. 选择传输方法。
    选择 [自动转换以适应手机环境] 可以自动转换和传输文件。
    选择 [按“原样”导出文件] 可以将原始文件传输到手机。
  4. 完成传输后，在手机浏览器中查看所传输的文件。
    在手机浏览器中，传输的文件之一会显示为选中状态。
从手机导入文件
将视频文件从手机导入到 PC，并将其添加到媒体管理器视频列表。
  1. 将手机连接到 PC。
  2. 按以下方法之一导入手机中的文件：
    单击屏幕右上部的 [image] [从手机导入文件]。
    单击 [菜单 > 从手机导入文件]。
  3. 从手机浏览器中选择一个文件，然后单击 [打开]。
  4. 完成传输后，在媒体管理器视频列表中查看所添加的项。


使用附加功能
系统还提供了除管理视频之外的附加功能。
视频编辑器
使用过渡效果、主题效果、图像补偿、字幕、标题和其他功能可以编辑视频。
查看有关视频编辑器的详细信息 >>
视频转换器
将视频文件转换为其他格式。
查看有关视频转换器的详细信息 >>
共享 Connected Home
如果存储音乐、照片和视频文件的 Connected Home 设备连接到安装了 New PC Studio 的 PC 所在的无线网络，则可以在不传输的情况下从其他设备搜索或播放这些文件。
查看有关 Connected Home 的详细信息 >>


照片编辑器
可以编辑和修饰添加到媒体管理器中的照片或添加到照片编辑器列表中的照片。
<照片编辑器小组件屏幕>
1) 将要编辑的照片文件显示在列表中。可以在列表中添加或删除照片文件。
向列表中添加照片。
从列表中删除所选照片文件。
2) 显示有关正在编辑的照片的信息，或者调整照片大小。
返回到上一步。
重新应用取消的编辑任务。
取消编辑任务并返回到初始阶段。
查看要编辑的原始文件的信息。
显示原始照片和编辑的照片的状态。
调整当前照片文件的大小，以适合屏幕区域。
将当前照片的大小恢复为其原始大小。
调整当前照片的大小。
3) 查看正在编辑的照片的状态。
4) 运行编辑功能。
修改： 可对照片执行以下修改操作：旋转、消除红眼、调整亮度、剪切和调整大小。
修饰： 可对照片执行以下修饰操作：绘制、插入文本以及插入贴纸和相框。
5) 保存编辑的照片文件、使用另一个名称重新保存该文件，或者打印该文件。
保存编辑的照片。
使用另一个名称保存编辑的照片。
打印编辑的照片。
支持的导入文件格式： BMP、JPG (JPEG)、GIF、A-GIF、PNG、WBMP、TIF
保存文件格式： BMP、JPG (JPEG)、GIF、A-GIF、PNG、WBMP、TIF


编辑照片
可从列表中选择要编辑和修饰的照片。
管理编辑列表
编辑添加到编辑表中的照片。 添加到媒体管理器或者手动选择要添加到列表的文件。
添加列表
单击屏幕右上部的 [添加照片]，选择要添加的照片文件，然后单击 [确定]。
删除列表
选择要删除的照片，然后单击屏幕右上部的 [删除照片]。
修改
旋转
单击所需的旋转按钮（例如自上向下翻转、自左向右翻转、左翻转或右翻转），然后单击 [应用] 可以对照片应用该功能。
消除红眼
选定要调整的区域，根据需要控制滑动条，然后单击 [应用]。
调整亮度
根据需要控制亮度、对比度和饱和度滑动条，然后单击 [应用]。
效果
选择要应用的效果，根据需要控制效果滑动条，然后单击 [应用]。
剪切
选择要剪切的区域，然后单击 [应用]。
根据预设值选择要剪切的大小。
调整大小
手动选择大小或者使用预设值，然后单击 [应用]。
手动选择大小时选择大小比率。
修饰
绘制
选择某一绘制工具、颜色和大小，然后绘制对象。单击 [应用] 可以应用绘制。
插入文本
单击要插入文本的位置，在文本输入框中输入文件，然后单击 [应用]。
插入贴纸
选择贴纸类型，在照片上单击要添加贴纸的位置并调整大小，然后单击 [应用]。
添加相框
选择一个相框，然后单击 [应用]。
保存和另存为
保存
单击屏幕右上部的 [保存]，或者单击屏幕左上部的 [菜单 > 保存]。
另存为
单击屏幕右上部的 [另存为]，或者单击屏幕左上部的 [菜单 > 另存为]。选择保存位置，输入文件名，然后单击 [保存]。
打印
预览要打印的屏幕，然后打印。
根据尺寸选择要打印的照片大小，然后单击 [打印]。
使用照片编辑器编辑照片的示例
  1. 在媒体管理器中打开照片文件，或打开 PC 中存储的照片文件。
  2. 从列表中选择要编辑的照片。
  3. 使用屏幕右侧的编辑功能编辑和修饰照片。
  4. 单击 [上一个]、[下一个] 或 [重置] 转到下一步。
  5. 使用编辑屏幕顶部的按钮在屏幕上放大和缩小照片。
  6. 单击 [保存] 或 [另存为] 保存编辑的照片。
支持的导入文件格式： BMP、JPG (JPEG)、GIF、A-GIF、PNG、WBMP、TIF
保存文件格式： BMP、JPG (JPEG)、GIF、A-GIF、PNG、WBMP、TIF


幻灯片生成器
可以将添加到媒体管理器中的照片或添加到幻灯片生成器列表中的照片编辑成幻灯片文件。
<幻灯片生成器小组件屏幕>
1) 显示照片列表，可以在该列表中添加或删除照片文件。
向列表中添加照片。
从列表中删除所选照片文件。
2) 预览幻灯片或调整幻灯片大小。
预览幻灯片。
调整当前照片文件的大小，以适合屏幕区域。
将当前照片的大小恢复为其原始大小。
调整当前照片的大小。
3) 显示幻灯片。
4) 设置幻灯片生成器。
分辨率： 设置幻灯片的屏幕大小。
幻灯片背景： 设置背景色。
文件格式： 设置幻灯片格式。
5) 传输到手机或保存到 PC 上。
发送到手机。
将幻灯片保存到 PC 上。
支持的导入文件格式： BMP、JPG(JPEG)、GIF、PNG、WBMP、TIF
保存文件格式： GIF


幻灯片生成器
可以将照片文件添加到列表中，然后调整列表顺序以生成幻灯片文件。
管理幻灯片列表
添加列表
单击屏幕右上部的 [添加幻灯片]，选择要添加的照片文件，然后单击 [确定]。
删除列表
选择要删除的照片，然后单击屏幕右上部的 [删除]。
更改顺序
从列表中选择一张照片，然后将其拖放到列表中需要的位置。
设置过渡时间间隔
设置用于播放幻灯片列表中的文件的过渡时间。
  1. 单击屏幕顶部的时间显示。
  2. 更改时间后，单击 [确定]。
选中 [应用于所有过渡效果] 可以对所有照片文件应用相同时间设置。
时间设置仅适用于 GIF 动画格式。
设置幻灯片
分辨率
设置幻灯片的屏幕大小。剪切超过预设大小的大副照片的页边空白，以便适合屏幕大小。
幻灯片背景色
设置幻灯片背景的颜色。只有在照片大小小于设置的幻灯片屏幕时，背景色才显示。
文件格式
设置幻灯片生成器支持的格式。
如果在安装 New PC Studio 时选择了韩国作为国家/地区，则连接手机时，“手机幻灯片”和“我的图像”功能可用。
保存
单击屏幕右上部的 [保存]，或者单击屏幕左上部的 [菜单 > 保存]。选择保存位置，输入文件名，然后单击 [保存]。
只有在格式为 GIF 动画格式时，才能保存到 PC 上。
发送到手机
将幻灯片发送到已连接的手机。
  1. 单击屏幕右下部的 [image] [导出到手机]。
  2. 传输完成后，单击 [确定]。
如果在安装 New PC Studio 时选择了韩国作为国家/地区，则连接手机时，“手机幻灯片”和“我的图像”功能可用。
幻灯片生成器示例
  1. 在媒体管理器中打开照片文件，或打开 PC 中存储的照片文件。
  2. 按创建幻灯片的顺序列出照片。
  3. 设置每张照片的过渡时间。
  4. 使用屏幕顶部的缩小或放大按钮调整照片大小。
  5. 调整屏幕底部的背景色并保存，然后调整照片大小以进行传输。
  6. 随即文件就保存并发送到手机。
支持的导入文件格式： BMP、JPG(JPEG)、GIF、PNG、WBMP、TIF
保存文件格式： GIF


视频编辑器
可以通过编辑添加到媒体管理器中的照片、音乐和视频或者编辑添加到照片或视频编辑器列表中的多媒体文件，来创建新的视频。
<视频编辑器小组件屏幕>
1) 为视频增加屏幕效果。
效果： 为视频增加效果。
字幕： 将字幕插入到视频中。
2) 查看添加到列表中的文件或正在编辑的视频。
显示视频播放进度。
播放视频。
停止视频播放。
控制音量。
3) 在列表中添加或删除要编辑的文件。播放并查看新添加的文件的内容。
添加文件并将它们分类为照片、视频、音乐或整个多媒体文件列表。
在预览屏幕中播放文件列表中的文件。
4) 显示添加到时间线中的文件，并更改播放顺序。
放大或缩小时间线时查看视频。
将视频和照片文件拖放到视频 1 和视频 2 区域中。
设置过渡效果的时间。
设置背景音乐。
设置字幕。
5) 设置已编辑视频的文件格式或保存该视频。
设置保存视频的格式。
保存视频。
支持的文件格式： 3GP、3G2、AVI、MP4、MPG (MPEG)、DIVX、ASF、WMV、SKM、K3G
导出文件格式： AVI、3GP、SKM、MP4、K3G


编辑视频
可以通过在时间线中添加文件来编辑视频并应用效果。
管理编辑列表
添加列表
单击屏幕右上部的 [导入文件]。选择要添加的音乐、照片或视频文件，然后单击 [确定]。
删除列表
选择要删除的文件，然后按下键盘上的 [Delete]。
应用效果
过渡效果
选择要应用的过渡效果，然后单击 [添加]。
主题效果
从时间线中选择视频后，选择要应用的主题，然后单击 [应用]。
如果在从时间线中选择视频后单击 [重置]，则会除去应用的主题。
图像调整
从时间线中选择视频后，根据需要控制亮度、对比度和饱和度滑动条，然后单击 [应用]。
如果在从时间线中选择视频后单击 [重置]，则会除去应用的图像补偿。
字幕
输入文本，设置文本效果，然后单击 [添加]。
标题
输入文本，设置文本位置和效果，然后单击 [应用]。
时间线
添加文件
从文件列表中选择一个文件，然后将其拖放到时间线区域中。
放大/缩小
使用时间线上的滑动条放大和缩小时间线。
调整文件长度
单击添加到时间线中的剪辑的开头或结尾，并且移动您的鼠标可以调整剪辑长度。
设置文件信息
单击屏幕右上部的 [视频保存设置]，更改设置，然后单击 [应用]。
保存和另存为
保存
单击屏幕右上部的 [保存]，或者单击屏幕左上部的 [菜单 > 保存]。

编辑视频文件的示例
  1. 使用 [导入文件] 打开照片、视频和/或音乐文件。
  2. 将要编辑的视频或照片文件拖放到时间线上的视频 1 和视频 2 区域中。
  3. 使用过渡效果功能选择视频之间的过渡效果。
  4. 在时间线中编辑过渡效果时间。
  5. 使用图像补偿功能调整图像。
  6. 选择主题效果并将其应用于所有视频。
  7. 输入字幕。
  8. 将音乐添加到时间线。
  9. 单击 [保存] 或 [另存为] 保存编辑的视频。
支持的文件格式： 3GP、3G2、AVI、MP4、MPG (MPEG)、DIVX、ASF、WMV、SKM、K3G
导出文件格式： AVI、3GP、SKM、MP4、K3G


Connected Home

使用 Connected Home 可以共享媒体管理器中管理的音乐、照片和视频文件，并播放保存在其他设备中的文件。
该功能仅适用于支持 Connected Home 的设备。
请检查设备上的 Connected Home 徽标。
该小组件功能可能会受到限制，具体取决于连接的手机。
什么是 Connected Home?
该功能用于共享连接到相同无线网络的设备中的文件。它通过对文件进行流式传输，共享并播放其他设备中的音乐、视频和照片文件。
什么是流式传输？流式传输是一种数据传输方法，它在多媒体数据通过 Internet 流动时读取数据并实时播放文件。

使用 Connected Home
播放文件
播放支持 Connected Home 的其他设备上的文件。
查看有关 Connected Home 播放器的详细信息 >>
共享文件
共享媒体管理器中管理的音乐、照片和视频文件。
查看有关共享 Connected Home 文件的详细信息 >>


Connected Home 播放器
可以播放连接到相同无线网络的其他设备中保存的文件。
<Connected Home 播放器小组件屏幕>
1)查看当前正在播放的视频或照片。
2)控制照片查看以及音乐和视频播放。
3) 搜索其他设备的共享列表。
右移到服务器列表。
向上移动。
刷新列表。
4) 查看所选设备中共享的文件夹或文件。
使用 Connected Home 播放器
从 Connected Home 的播放列表中搜索，并查看或播放所需媒体文件。
  1. 在 Connected Home 播放列表窗口中单击要播放的服务器。
  2. 在所选服务器上搜索保存的文件夹。
  3. 双击要播放的文件。
所选文件以流式传输方法播放，并且不会保存到 PC 上。
如果从 Connected Home 服务器列表中搜索不到服务器
请检查您的 PC 和设备是否正确连接到无线网络。
请检查您的 PC 和设备是否连接到相同无线网络。


共享 Connected Home 文件
可以将媒体管理器中管理的音乐、照片和视频文件保存到 Connected Home 共享文件夹中进行共享。可以在管理器右边的类别中查看 Connected Home 共享文件夹中的音乐、照片和视频文件。
在连接不支持 Connected Home 功能的手机后，共享文件夹将会显示。
<媒体管理器小组件屏幕>
1) 添加要通过 Connected Home 共享的文件。
2) 查看通过 Connected Home 共享的文件。
共享 Connected Home 文件
  1. 按以下方法之一将文件添加到 [共享 Connected Home]：
    选择一个项目并右键单击，然后单击弹出菜单中的 [添加到播放列表 > 共享 Connected Home]。
    （从照片或视频管理器中单击 [添加到唱片集 > 共享 Connected Home]。）
    选择一个项目，然后将其拖放到 [共享 Connected Home] 的右侧。
  2. 在媒体管理器左侧类别中单击 [共享 Connected Home]，然后查看新创建的列表。
从 Connected Home 中删除共享项
选择一个项目，然后按下 [删除] 键，或者右键单击该文件，然后单击弹出菜单中的 [删除] 将该文件删除。
即使删除了 Connected Home 共享项，也不会删除原始文件。
查看 Connected Home 共享状态
如果媒体管理器中管理的项目与其他设备共享，则 Connected Home 共享列表顶部的图标和标题旁边的图标将显示状态。
正在共享的文件。
未共享的文件。
设置 Connected Home
可以设置媒体管理器中每个音乐、照片或视频文件的文件共享状态，并且可以设置共享列表。可以在媒体管理器的“设置”菜单中设置文件。
  1. 分别单击 [菜单 > 设置 > 音乐（也可以是照片或视频）> Connected Home]。
  2. 选择是否与支持 Connected Home 的设备共享文件。
  3. 单击 [确定]。
共享状态为“开”时的注意事项
如果媒体管理器设置中 Connected Home 共享状态设置为“开”，则文件将会无条件地被连接到相同无线网络的设备共享。请注意，如果此时有多个人正在使用相同网络，则存在个人文件被暴露的危险。


使用实用程序小组件
附加小组件可帮助您在 PC 和手机之间轻松使用 New PC Studio。可以使用这些高效组件帮助烧制 CD、转换视频以及更多操作。
附加小组件
小组件 | 说明
 | 光盘翻录 从音乐 CD 中提取声音来源，并将其以 MP3 等音乐文件格式保存到 PC 上。
 | 光盘烧制 将音乐、照片和视频数据从 PC 录制到光盘介质上。
 | 备份和还原 通过备份，您可以将手机中存储的所有数据传输并备份到 PC 上。 然后，可以使用还原功能将存储的手机数据重新发送到手机上。
 | 视频转换器 将各种视频文件格式轻松转换为适合您的手机的格式。
 | 互联网连接器 使用手机的通信功能连接到 Internet。
 | 安装/卸载 安装或卸载手机的应用程序。
 | Outlook 同步 将计算机中的 Outlook 联系人、日程表、待办事项和备忘录同步到手机。


光盘翻录
从音乐 CD 中导入音乐，并将其以文件形式保存到 PC 上。只需单击几次，即可导入音乐 CD 中的所有音乐或特定音乐。
将音乐 CD 插入 PC 后，可通过 All Media Guide (AMG) 导入音乐信息。
需要互联网连接才能导入音乐信息。
<光盘翻录小组件屏幕>
1) 显示已插入 PC 中的音频 CD。
2) [image] 进行光盘翻录设置。
3) 显示要翻录的音乐列表。
4) 开始提取音乐数据。


翻录光盘
光盘翻录功能以数字格式从音乐 CD 中导入音乐数据，然后将音乐转换并保存为 PC 能够处理的文件格式。
翻录
选择所插入 CD 中的所有或某些音乐项目，然后以文件格式导入。
  1. 将音乐 CD 插入 CD 驱动器。
  2. 从屏幕顶部的音乐 CD 选择窗口中选择要翻录的 CD。
  3. 单击每个列表左侧的复选框，选择要翻录的音乐。
  4. 单击 [翻录]。
  5. 设置保存位置，然后单击确定。
  6. 此时将自动开始翻录。
    单击进度完成窗口中的日志，查看所提取文件的日志信息。
翻录的项目将在列表中以灰色显示。
单击列表顶部的复选框可选中所有音乐。
编辑唱片集信息
查看音乐信息（ID3 标记： 唱片集名称、流派和其他信息），并根据需要进行编辑。
  1. 单击屏幕左上角的菜单 > 编辑唱片集信息。
  2. 可按以下方法之一编辑唱片集信息：
    手动输入信息。
    单击导入音乐信息，应用 Web 提供的唱片集信息。
  3. 单击确定进行保存。


设置
单击屏幕左上角的“设置”，设置光盘翻录的详细信息。
设置
选择要保存到 PC 上的文件格式。
支持 MP3、*.AAC、*.M4A 和 *.WAV 格式。
选择声音质量。
可从低质量 (96 kbps)、普通质量 (128 kbps) 和高质量 (192 kbps) 中进行选择。
选择文件名规则。
可从艺术家、唱片集、曲目编号、标题、流派和比特率中进行选择。
选择分隔符并将其应用于文件名规则。
设置的规则将显示在“预览”窗口中。
翻录完成后弹出光盘
如果选中此设置，翻录完成后将自动弹出驱动器中插入的 CD。


光盘烧制
使用光盘烧制小组件可将保存在 PC 上的文件烧制到音乐或数据光盘上。
该功能可能会受到限制，具体取决于安装期间所选择的国家/地区。
将可用于烧制的空白 CD 插入驱动器。
<光盘烧制小组件屏幕>
1) 分别管理数据和音频。 单击每项可切换到相应屏幕。
2) 显示已插入到 PC 中的 CD。
3) [image] 添加要烧制到光盘中的文件。
4) [image] 进行光盘烧制设置。
5) [image] 删除项目。
6) 显示要烧制的列表。
7) 显示光盘和数据大小。
8) 开始烧制。


数据 CD 烧制
使用数据烧制功能可将数据文件保存到 CD。
数据光盘烧制
  1. 单击屏幕顶部的 [数据]。
  2. 从屏幕左上角的光盘选择窗口中选择要烧制的 CD。
    如果没有要烧制的 CD，则会显示“未连接刻录机”。
    如果已插入可烧制的 CD，则会自动显示。
  3. 按以下方法之一添加要保存到光盘的文件：
    单击 [添加项目]。
    单击 [菜单 > 添加项目]。
  4. 按以下方法删除项目：
    单击 [菜单 > 删除项目]。
    右键单击项目，然后从菜单中单击 [删除项目]。
  5. 检查数据大小，然后单击 [烧制]。
  6. 此时将开始烧制到光盘。
  7. 烧制完成后，将自动弹出 CD。
仅当插入可烧制光盘并且烧制列表中至少存在一个项目时，才会激活“烧制”按钮。


音乐 CD 烧制
使用音乐 CD 烧制功能可将音乐文件保存到 CD。
音乐 CD 烧制
  1. 单击屏幕顶部的 [音频]。
  2. 从屏幕左上角的光盘选择窗口中选择要烧制的 CD。
    如果没有要烧制的 CD，则会显示“未连接刻录机”。
    如果已插入可烧制的 CD，则会自动显示。
  3. 按以下方法之一添加要保存到光盘的文件：
    单击屏幕左上角的 [添加项目]。
    单击屏幕左上角的 [菜单 > 添加项目]。
  4. 按以下方法删除项目：
    单击屏幕左上角的 [菜单 > 删除项目]。
    右键单击项目，然后从菜单中单击 [删除项目]。
  5. 检查数据大小，然后单击 [烧制]。
  6. 此时将开始烧制到光盘。
  7. 烧制完成后，将自动弹出 CD。


设置
单击屏幕左上角的“设置”，可设置光盘烧制的详细信息。
设置
按以下方法之一运行“设置”：
选择 [菜单 > 设置]。
单击类似于工具的 [设置] 图标。
选择烧制速度。
可从最高速、高速、常速和慢速中进行选择。
选择其他选项。
如果选中了“保存列表”复选框，则重新启动程序后，会显示以前的列表。


备份和还原
使用备份和还原小组件，您可以将手机中的数据备份到 PC 上以及将备份数据还原到手机上。当更换了新手机或数据丢失时，该小组件可使您轻松地将存储的个人数据还原到手机上。
该小组件功能可能会受到限制，具体取决于所连接的手机。

<备份和还原小组件屏幕>
1) 选择要备份和还原的手机。
2) 分别管理备份和还原。 单击每项可切换到相应屏幕。
3) 运行备份或还原。可能会显示其他按钮，具体取决于所选功能。
备份： 对所连接手机运行备份。
还原： 将数据还原到所连接手机上。


备份
对保存在所连接手机上的数据进行备份并存储到 PC 上。
执行备份
  1. 从屏幕顶部的手机选择窗口中选择要备份的手机。
  2. 选择“备份”选项卡，然后单击屏幕底部的 [备份]。
  3. 此时将显示一个备份进度窗口，然后请执行以下步骤：
    步骤 1. 查看注意事项，然后选中复选框。
    步骤 2. 选择要备份的项目。
    步骤 3. 单击 [保存文件]，然后选择要保存到的位置。
    步骤 4. 此时将自动运行备份。
    步骤 5. 完成备份。
  4. 备份完成后，单击 [完成]。
备份过程中，请勿断开手机连接。否则，将无法正常完成数据备份。
查看备份日志信息
单击屏幕左侧的 [菜单 > 查看日志]，检查有关备份的日志信息。
如果没有连接手机，将不能获取日志信息。


还原
选择保存到 PC 上的备份数据，然后将其还原到所连接手机上。
执行还原
  1. 从屏幕顶部的手机选择窗口中选择要还原的手机。
  2. 选择“还原”选项卡，然后单击屏幕底部的 [还原]。
  3. 按照以下步骤执行还原：
    步骤 1. 查看注意事项，然后选中复选框。
    步骤 2. 单击 [打开]，然后选择要还原的文件。
    步骤 3. 选择要还原的项目。
    步骤 4. 此时将自动运行还原。
    步骤 5. 完成还原。
  4. 还原完成后，单击 [完成]。
还原过程中，请勿断开手机连接。 否则，将无法正常完成数据还原。
查看还原日志信息
单击屏幕左侧的[菜单 > 查看日志]，检查有关还原的日志信息。
如果没有连接手机，将不能获取日志信息。


视频转换器
打开保存在 PC 上的视频文件，使用视频转换器小组件可轻松地转换其视频格式。缩小视频大小，或转换视频使其包含字幕。通过保存在设置中的值，您可以使用相同设置转换视频文件。
该小组件功能可能会受到限制，具体取决于安装期间所选择的国家/地区。
<视频转换器小组件屏幕>
1) [image] 添加要转换的视频文件。
2) [image] 对设置项进行设置。
3) [image] 删除所选项目。
4) [image] 查找要用于视频的字幕。
5) 开始视频转换。


转换视频
向视频文件添加字幕或转换文件格式。
转换视频
  1. 通过以下方法向列表中添加要转换的文件：
    单击 [添加项目]。
    单击 [菜单 > 添加项目]。
    从“我的电脑”或所连接设备的浏览器中选择视频文件，然后将文件拖放到文件列表区域。
  2. 单击 [查找字幕]，添加字幕。
  3. 单击转换方法对应的[设置标题]。
  4. 单击 [转换]。
  5. 此时将自动开始转换。
    从转换完成窗口单击“打开文件夹”，然后从进行文件转换的文件夹位置运行“我的电脑”浏览器。
    成功转换的项目显示为绿色，而那些转换失败的项目显示为红色。
如果选择了完成后关闭 PC，则转换完成后将自动关闭计算机。
请注意，可能会丢失 New PC Studio 之外的程序中未保存的数据。关闭计算机前请始终保存其他程序中的数据。
支持的视频文件格式：
可将 *.3GP、*.MP4、*.SKM、*.K3G、*.MPEG、*.MPG、*.ASF、*.AVI、*.WMV 和 *.DIVX 文件转换为 *.MP4、*.K3G 和 *.SKM 文件。


设置
单击屏幕左上角的“设置”，设置视频转换器的详细信息。选择屏幕大小、视频设置、声音设置和字幕大小，保存各种转换设置。
创建和删除转换设置
  1. 单击 [添加设置]。
  2. 输入转换设置内容。
    预设名称： 要添加到列表的设置的名称。
    屏幕大小： 640*480 (VGA)、320*240 (QVGA)、176*144 (QCIF) 和 128*96 (SQCIF)
    视频设置： MPEG-4（低质量）、MPEG-4（普通质量）和 MPEG-4（高质量）
    声音设置： AAC（低质量）、AAC（普通质量）和 AAC（高质量）
    字幕大小： 小、普通和大
    单击 [设置默认值] 重置设置值。
  3. 单击 [确定] 进行保存。
删除设置列表
从设置列表中选择要删除的项目，然后单击 [删除设置]。
设置保存位置
设置用于保存所转换视频的位置。
单击“打开”，然后选择保存文件的位置。


互联网连接器
使用互联网连接器小组件，您可以通过手机或调制解调器设备访问 Internet 或网络。
该小组件功能可能会受到限制，具体取决于安装期间所选择的国家/地区和所连接的手机。
<互联网连接器小组件屏幕>
1) [image] 设置互联网连接器的设置项。
2) 选择所连接的用于访问 Internet 的手机。
3) 通过所连接的手机连接到 Internet。


连接到 Internet
通过手机或调制解调器设备访问 Internet 或网络。
手机的初始连接
首次使用手机连接 Internet 时，需要配置互联网连接设置。
  1. 通过以下方法配置在进行初始互联网连接器时的互联网连接设置：
    单击屏幕顶部的 [菜单 > 配置互联网连接]。
    单击屏幕顶部的 [配置互联网连接]。
  2. 在“配置互联网连接”窗口中输入连接方法并保存配置。
连接到 Internet
  1. 从屏幕中央的手机选择窗口中选择要连接的手机或调制解调器设备。
  2. 单击 [连接]。
  3. 此时将显示连接尝试进度。
  4. 如果访问成功，将显示连接图像。
如果没有连接任何设备，此小组件将不可用。请检查设备连接。


设置
单击屏幕左上角的“设置”，为手机或调制解调器设备配置互联网连接器。
配置互联网连接器
  1. 显示连接窗口。
  2. 从该窗口中选择连接设置。
    选中连接名称，然后选择下一项。
  3. 国家/地区以及网络提供商
    选择国家/地区
    网络提供商
    APN 名称
    电话号码
    ID
    密码
  4. 调制解调器
    单击 [添加调制解调器]，添加一个调制解调器类型。
  5. 选择所有项后单击 [确定]。
  6. 完成配置。
添加互联网连接设置
从“配置互联网连接”窗口中单击“添加”，添加设置。按照与连接设置相同的步骤完成配置。
删除互联网连接设置
在“配置互联网连接”窗口中，单击项目旁边的 [image] ，从连接项目列表中删除该项。


安装/卸载手机程序
使用安装/卸载小组件，可以安装或卸载所连接手机中的程序。可将保存在 PC 上的安装程序添加到小组件安装列表中，也可以从已安装程序的列表中选择项目进行删除。
该小组件功能可能会受到限制，具体取决于所连接的手机。
只能安装和卸载手机程序。
<安装/卸载小组件屏幕>
1) 选择要安装/卸载程序的手机。
2) 显示手机中的存储空间。查看空间总计以及剩余空间。
3) [image] 添加要安装到手机上的程序。
4) 管理手机的安装/卸载程序项。
刷新已安装的程序项。
删除已安装的程序项。
5) 将所选程序重新安装到手机上。


安装程序
选择保存在 PC 上的安装程序列表，然后将程序安装到所连接的手机上。
安装程序
  1. 通过以下方法安装程序：
    单击屏幕左上角的 [菜单 > 安装程序]。
    单击屏幕右上角的 [安装程序]。
  2. 从“打开”窗口中选择要安装的文件，然后单击 [打开]。
  3. 安装程序。按照手机屏幕上的说明进行操作。
  4. 安装完成后，将显示已安装程序的列表。
如果安装成功，安装列表中会标记 [ [image]]。如果安装失败，将显示 [重新安装] 按钮。
重新安装程序
单击列表右侧的“重新安装”，开始安装。安装完成后，将显示已安装程序的列表。


卸载程序
安装/卸载程序小组件会显示手机上已安装程序的列表。卸载选定要删除的程序。
卸载程序
  1. 从小组件列表中选择要从手机上卸载的程序。
  2. 通过以下方法卸载程序：
    单击屏幕左上角的 [菜单 > 卸载程序]。
    单击屏幕右上角的 [卸载程序]。
  3. 卸载程序。
  4. 卸载成功后，将从小组件列表中删除该程序。


Outlook 同步
使用 Outlook 同步小组件，可以在 Outlook 与连接到 PC 的手机之间同步联系人、日程表、待办事项和备忘录。
通过 MTP 和 UMS 模式连接的手机无法使用该功能。
1) 选择要与 Outlook 同步的手机。
2) 配置要同步的项。从 Outlook 中选择要与手机同步的联系人、日程表、待办事项和备忘录项。
3) 配置如何在同步期间处理冲突项。
4) 开始 Outlook 同步。


Outlook 同步
在 Outlook 与手机之间比较联系人、日程表、待办事项和备忘录，并同步所有项。
手机和 Outlook 同步
  1. 将手机连接到 PC。
  2. 从 Outlook 同步小组件顶部的列表中选择要同步的手机。
    您可以单击 [查看详细信息 >>] 来检查所选手机不支持哪些项。
  3. 选择要与手机同步的 Outlook 项。
  4. 选择“解决冲突”。
  5. 单击 [同步] 开始进行同步。
    将按顺序同步所选项。
    在同步期间单击 [停止] 将停止同步，并且只会同步停止操作之前已处理的项。您无法恢复到先前状态。
  6. 同步完成后，单击 [确定]。
    在同步过程中，您可以查看 PC 或手机中已添加、编辑或删除的数据量。
具有 MTP 和 UMS 模式的手机不支持该功能。
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
同步项目设置
配置要与手机同步的 Outlook 项。
您可以选择并同步 Outlook 中存储的联系人、日程表、待办事项和备忘录项。取消选中的项将排除在同步过程之外。

联系人：选择并同步 Outlook 中创建的联系人文件夹。
日程表：选择并同步 Outlook 中的日历文件夹。
如果只要同步晚于输入日期的日程表项，则可以单击该文件夹列表底部的日历图标。
待办事项和备忘录：同步 Outlook 中存储的待办事项和备忘录。
解决冲突
配置当 Outlook 和手机中存在相同项或这些项在同步完成后被修改时应执行何种操作的选项。

同步为 Outlook 数据：始终同步到 Outlook 中的数据。
同步为手机数据：始终同步到手机中的数据。
始终询问：每次出现冲突时，始终询问要同步哪个设备的数据（手机或 Outlook）。
项在下列条件下将视为相同：

联系人：姓名、电话号码和电子邮件地址相同
日程表：日程表标题（或内容）、开始日期和结束日期相同
待办事项：待办事项标题（或内容）以及开始时间相同
备忘录：备忘录内容相同
同步异常
同步过程中，在 Outlook 中删除了 Outlook 文件夹，而 Outlook 同步小组件可能无法检测到这种情况。
如果未知错误导致无法检索 Outlook 信息，则同步操作不会继续进行。


术语
术语 | 说明
活动区域 | 这是启动 New PC Studio 后显示的屏幕。 在“活动区域”中，您可以运行各个小组件，使用我的电脑资源管理器和手机资源管理器，以及将文件传输到 Web。
小组件 | 小组件是一种小程序，用户可以使用它来运行各种 New PC Studio 功能。单击“活动区域”底部的小组件可运行它。 查看小组件介绍 >>
所有字段 | 指 New PC Studio 中可手动输入的所有字段。 如果在“电话簿”、“日程表”、“备忘录”、“待办事项”和“预订行动日”小组件中输入数据时选中了“所有字段”，则用户可手动输入所有数据。 如果信息是手机不支持的类型，则即使用户输入所有信息，也不会发送到手机。
选择手机 （选择字段模式） | 选择字段模式后，可以将其编辑为适合于手机的内容。 如果在“电话簿”、“日程表”、“备忘录”、“待办事项”和“预订行动日”小组件中输入数据时选择了手机，则只会启用所选手机支持的信息。（这称为“选择字段模式”。） 作为字段模式选择的手机将改变为“电话簿”、“日程表”、“备忘录”、“待办事项”和“预订行动日”小组件的字段模式。
同步 | 同步能够让两个不同的数据集变为相同。 New PC Studio 可以与手机或 MS Outlook 数据同步。
重复项 | 首次同步时，会比较数据以查看它们是否相同。 如果存在相同数据，用户可以选择要使用的信息。
冲突项 | 如果修改了手机或 New PC Studio 中的同步数据，它们会标记为冲突项。 如果存在冲突项，用户可以选择使用哪组信息。
Connected Home | Connected Home 是一种支持在网络设备间共享文件的功能。用户可以浏览和播放连接到相同网络的设备上存储的音乐、照片或视频文件。只有支持 Connected Home 的设备上才支持文件共享。 查看 Connected Home >>
查看交叉唱片集 | 可水平或垂直移动音乐文件，这样用户可按音乐家、发行日期或流派轻松地搜索到它们。用户还可以查看唱片集中的曲目列表。
烧制 | 这是将数据或音乐保存到 CD 的操作。 查看光盘烧制小组件 >>
翻录 | 这是将 CD 上的音乐文件转换为 MP3 格式的操作。 查看光盘翻录小组件 >>
NSF 文件 | NSF 是 New PC Studio 的特有文件格式。 您可以使用此格式将数据保存到文件中。与其他格式不同，您可以导出和导入 New PC Studio 内容，而不会丢失任何数据。 建议使用 NSF 文件格式。
CSV 文件 | 可使用此格式将数据保存到文本文件中。 您可以将 New PC Studio 数据保存到文本文件中，以便其他程序（如 MS Excel）可以对其进行读取和编辑。


快捷键
在 New PC Studio 中，可以使用快捷键快速执行许多任务。请参考以下快捷键运行特定功能。
任务 | 快捷键
我的电脑资源管理器/手机资源管理器 |
查看文件/选择 | Enter
重命名 | F2
删除 | Delete
全选 | Ctrl + A
复制 | Ctrl + C
剪切 | Ctrl + X
粘贴 | Ctrl + V
上一个 | BackSpace
刷新 | F5
所有小组件通用 |
帮助 | F1
版本信息 | F9
编辑 | Enter
删除 | Delete
播放/查看 | Enter
全选 | Ctrl + A
复制 | Ctrl + C
粘贴 | Ctrl + V


New PC Studio 系统要求
用户必须注意以下安装和运行 New PC Studio 所需的规范。
系统要求
以下是安装和运行 New PC Studio 所需的系统规范。
操作系统： Windows 2000 (Service Pack 4)、Windows XP (Service Pack 2)、Windows Vista 和 Windows 7
CPU： Pentium 600 MHz 或更高
RAM： 512MB 或更多
磁盘： 200MB 或更多可用硬盘空间
USB 端口或蓝牙设备
Microsoft DirectX 9.0 或更高版本
Samsung New PC Studio doesn’t support outlook sync in windows 2000.
手机连接要求
需要按照以下方式之一将手机连接到 PC：
USB 数据线和兼容端口
蓝牙设备和软件
必须安装以下程序之一才能连接蓝牙设备：
Microsoft Stack： Windows XP Service Pack 2 或更高版本
Widcomm Stack： 1.4.2.10 SP5 或更高版本
Bluesoleil Stack： 1.6.0 或更高版本
Toshiba Stack： 3.0 或更高版本
使用附加功能
要运行附加功能，需要以下程序：
Microsoft Outlook 2002 或更高版本
Internet Explorer 5.0 或更高版本
Windows Media Player 11 或更高版本
※ 您需要有系统管理员权限才能安装 New PC Studio。


安装 New PC Studio
使用以下步骤安装 New PC Studio。
从 CD 进行安装
  1. 当您将 New PC Studio CD 插入光驱时，New PC Studio 安装程序会自动运行。
  2. 选择用于安装的国家/地区和语言。
  3. 按照安装程序中的指示安装该程序。
  4. 在安装后，双击在桌面上创建的 Samsung New PC Studio 图标。
从 Web 下载文件进行安装
  1. 从 samsungmobile.com 网站下载适用于您所在国家/地区的 New PC Studio 安装文件。
    http://www.samsungmobile.com
  2. 双击并运行所下载的文件。
  3. 选择用于安装的国家/地区和语言。
  4. 按照安装程序中的指示安装该程序。
  5. 在安装后，双击在桌面上创建的 Samsung New PC Studio 图标。
相关主题
运行 New PC Studio