Using Microsoft Product Support Services

Online Self-Help Options

Get solutions to your problems while connected to the Internet. Try our FAQs and webcasts or search our Knowledge Base for articles targeted to your problem at the Microsoft Help and Support website.

Products included with the sale of a new computer

If Internet Explorer and Outlook Express were included with the purchase of your computer, your computer manufacturer provides support for this product version. For details go online for a list of computer manufacturers' contact information.

Additional Support Options

We offer other support options that may be more applicable to your business needs. You can find out more about these options on the Microsoft Help and Support Contact Us webpage.

International Support Options

For information on Microsoft Product Support Service worldwide, see International Support.


Microsoft Product Support Services worldwide

International Support

Important!

  • For support options in your area, visit the Microsoft Help and Support Contact Us website. If there is no support available in your country or region, contact the place where you obtained your Microsoft product.